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Basic Features of Your PowerBook
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Brightness controls
Increase or decrease the brightness of your PowerBook display.

Volume controls
Increase or decrease the volume of the sound coming from the built-in speakers and headphone
port.

Keyboard illumination controls
Increase or decrease the brightness of your keyboard illumination.

Num Lock key
Activate the numeric keypad embedded in the PowerBook keyboard. When the numeric keypad is
activated, a green light glows on the key.

Video Mode Toggle key

Use this key to switch between dual-display mode (extending your desktop across the built-in and
external display) and video-mirroring mode (presenting the same information on both the built-in
and external display).

Media Eject key
Press and hold this key to eject a disc.

Microphone
Record sounds directly on your PowerBook hard disk with this built-in microphone (located under the
left speaker grille).

Built-in speakers (2)
Listen to music, movies, games, and other multimedia.

Function (Fn) key
Press and hold this key to activate the function keys (F1 to F12).

Sleep indicator light
A white light pulsates when the PowerBook is in sleep.

Display release button
Push this button to release your display and open your PowerBook.

Trackpad

Move the pointer on the PowerBook display with one finger on the trackpad; scroll with two fingers

on the trackpad. (Turn scrolling on or off in the Keyboard & Mouse pane of System Preferences.) See

“Using the Trackpad” on page 24 for more about moving the pointer and scrolling with the trackpad.

Slot-loading optical drive

Your optical drive can read CD-ROM discs, Photo CDs, standard audio discs, DVD-ROM and DVD-R
discs, DVD movies, and other kinds of media. It can also write music, documents, and other digital
files on CD-R and CD-RW discs. If you have a SuperDrive, you can also write to DVD-R, DVD+R, DVD-
RW, and DVD+RW discs. See “Using Your Optical Drive” on page 48 for details.

Power button
Turn your PowerBook on and off or put it to sleep.

AirPort Extreme/Bluetooth antenna window

With an optional AirPort Extreme Base Station, AirPort Express, or other wireless hub, connect to the
Internet wirelessly. You can also wirelessly connect to devices equipped with Bluetooth® wireless
technology, such as mice, keyboards, personal digital assistants, and cell phones.

For additional information about AirPort Extreme or your optical drive, see Chapter 3,“Using Your
Computer,” on page 33.
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Additional Features of Your PowerBook
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Security slot
Protect your PowerBook from theft by connecting a security cable (sold separately).

Power adapter port
Plug in the included Apple Portable Power Adapter to recharge your PowerBook battery.

Internal modem port
Connect a standard phone line directly to the internal modem.

Two Hi-Speed USB 2.0 (Universal Serial Bus) ports
Connect additional equipment to your PowerBook, such as printers, external storage devices, digital
cameras, modems, keyboards, and joysticks. (Compatible with standard USB devices.)

PC Card slot
Expand the capabilities of your PowerBook. Accepts Type | or Type Il PC Card and CardBus formats.

Audio line in port
Connect your PowerBook to a line-level microphone or other audio equipment.

Headphone out (sound output) port
Connect external speakers, headphones, or other sound output devices.

Two FireWire ports

Connect high-speed external devices, such as digital videocameras, and external storage devices.
You can connect a standard 6-pin FireWire device directly to the FireWire 400 port, or you can use a
9-to-6-pin FireWire cable to connect the device to the FireWire 800 port. You can also directly connect
a 9-pin FireWire device to the FireWire 800 port.

Gigabit Ethernet port (10/100/1000Base-T)

Connect to a high-speed 10/100/1000Base-T Ethernet network or connect to another computer and
transfer files. The Ethernet port auto-sensing feature detects other Ethernet devices and doesn’t
require an Ethernet crossover cable in order to connect.

TV out (S-video out) port
Connect your PowerBook to a television, VCR, or other video device. You can use the TV out port for
presentations or to play a DVD-Video on your television.

DVI (external monitor) port

Connect to an external monitor or projection device that uses a DVI connector, or use the included
DVI-to-VGA adapter to connect a VGA monitor. You can also use a DVI-to-ADC adapter (sold
separately) to connect to an Apple flat-panel display.

For additional information about these features, see Chapter 3,“Using Your Computer,” on page 33.

Chapter 1  Getting Started
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Setting Up
Your PowerBook is designed so that you can set it up quickly and start using it right
away.

Step 1: Plug In the Power Adapter
Plug the AC plug of your power adapter into an outlet and the power adapter plug
flush into the PowerBook power adapter port.

Important: Be sure to snap the electrical prongs on your AC plug into their completely
extended position before you plug the adapter into the outlet.

AC plug Power adapter plug === Power adapter port

AC cord

To extend the reach of your power adapter, you can attach the AC cord if desired.
See “Using Your Power Adapter” on page 23.

Step 2: Prepare to Get Connected

The first time you start up your computer, a Setup Assistant welcomes you and takes
you through the registration process. It will also help you set up your computer and
Internet connection. Internet access usually requires an account with an Internet
service provider (ISP). Fees may apply.

Setting up your Internet connection usually requires you to supply information such as
the account name your ISP gives you. If you're not ready to set up your connection yet,
you can skip that process and come back to it later. See Appendix C,“Connecting to the
Internet,” on page 79 for information about how to set it up later. If you are ready,
gather the information below for the type of connection you'll be using.
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You can write information from your ISP or network administrator on these pages, then
enter it in Setup Assistant.

To set up a telephone dial-up connection, gather the following information:
« Service provider name

* User or account name

* Password

* ISP phone number

Iternate phone number

ing prefix to obtain an outside line

SL, cable modem, LAN, or AirPort Extreme wireless connection:
r connection method (ask your system administrator or your ISP,

HCP” may be a good choice, because
ation for you automatically.

al address,” gather the following:

eed a subnet
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If you selected “PPP” (for PPPoE connections), gather the following:
« Service provider

e Account name

» Password

* PPPoOE service name

The information below is optional. Ask your ISP or system administrator if you need it.
» DNS servers
» Domain name

» Proxy server

Transferring Files From Another Mac?

If you already have a Mac, the Setup Assistant can help automatically transfer user
accounts, network settings, applications, and more from your previous Mac to your
new Mac.

To transfer information, you must have the following:
« A standard 6-pin to 6-pin FireWire cable.
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If you don't intend to keep or use your other Mac, you may want to deauthorize your
old computer to play music that you've purchased from the iTunes Music Store.

If you don't use the Setup Assistant to transfer information when you first start up your
computer, you can do it later. Go to the Applications folder, open Utilities, and double-
click“Setup Assistant.”

Note: If you've used the Setup Assistant to transfer information from an older
Macintosh and you want to use Setup Assistant to transfer information from it again,
make sure FileVault is turned off on the older Macintosh. To turn off FileVault, open the
Accounts pane of System Preferences and click Security. Follow the onscreen
instructions.

Step 3: Connect Your Cables

Next, connect your PowerBook to a phone line, DSL modem, cable modem, or Ethernet
network. If you're connecting to a wireless AirPort Extreme 802.11b or 802.11g network,
you don't need cables.

To connect to a phone line:
Connect the phone cord from a wall jack to the internal modem port for a dial-up
connection.

%" Internal modem port

—< > -- '
“‘ ‘

Telephone cord
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Make sure you connect the internal modem to an analog phone line—the kind used
typically in homes. The modem will not work with a digital phone line.

Warning: Do not connect a digital telephone line to the modem; the wrong
type of line could damage the modem. Contact your telephone service provider if
you are unsure whether you have a digital telephone line.

For more information about your modem, see “Using Your Modem” on page 44.
For information on other types of connections, see Appendix C, “Connecting to the
Internet,” on page 79.

To connect to a DSL or cable modem or an Ethernet network:

Connect the cable to your DSL or cable modem as shown in the modem instructions,
or connect the Ethernet cord to the Ethernet hub or outlet. Then connect the other
end of the cord to the computer’s Ethernet port.

<> Gigabit Ethernet port
(10/100/1000Base-T)

Ethernet cord

Step 4: Turn On Your PowerBook

With your setup information gathered, you're ready to start up your computer. Setup
Assistant launches automatically to help you.

To turn on the computer, press the Power button ().

You should hear a tone when you turn on the computer. It takes the computer a few
moments to start up.
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Note: Press the Power button once briefly (up to one second). Holding down the Power
button as your computer starts up may shut down your computer again.

() Power button

Problems Turning the Computer On?

Nothing happens when you press the Power button.

» The battery may be drained. Make sure that you plugged the power adapter firmly
into both the computer and a power source. The plug should light when you plug
it into the computer.

« If the computer still doesn't start up, see “Problems That Prevent You From Using
Your Computer”on page 63.

You see a picture of a disk or a folder with a blinking question mark.

« This icon usually means that the computer can't find the system software on the
hard disk or any disks attached to the computer. Try restarting. Hold down the
Power button for 4 to 5 seconds until the computer turns off. Then press the Power
button again. If the problem persists, you may need to reinstall the system
software. See “Reinstalling the Software That Came With Your Computer” on
page 67.

Chapter 1  Getting Started
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2 Use your PowerBook trackpad to select and move items on the screen, much as you
use a mouse with a desktop computer.

» To move the arrow pointer on the screen, slide your finger across the trackpad.

Important: Use only one finger on the trackpad to move the pointer; the pointer
won't move if you use two or more fingers on it. (The trackpad is designed to allow
scrolling when you use two adjoining fingers and the scrolling feature is turned on.
See “Using the Trackpad” on page 24 for more information.)

+ To select, click, or double-click an item on the screen, use the trackpad button.

Trackpad Trackpad button

For tips on using the trackpad, see “Tips for Using the Trackpad” on page 24.

Congratulations, you're up and running!
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How Do | Turn My PowerBook Off?

When you have finished working with your PowerBook, you can put your computer to
sleep or shut it down.

Putting Your PowerBook to Sleep

If you will be away from your PowerBook for only a short time, put the computer to
sleep. When the computer is in sleep, you can quickly wake it and bypass the startup
process.

ut the computer to sleep, do one of the following:

er button (V) and click Sleep in the dialog that appears.

0 shut down your

ite sleep light on the display latch starts
cep and the hard disk has stopped

ing your computer while the hard

s of data or the inability to start

s from sleep when

keyboard.

» Press the

Are you sure you want
computer now?

(_ Restart ) (  Sleep ) ( Cancel )

Chapter 1  Getting Started




18

If you plan to store your PowerBook for an extended period of time, see “Storing Your
PowerBook” on page 74 for information on how to prevent your battery from draining
completely.

Calibrating Your Battery
To get the longest running time from your PowerBook battery, complete the following
steps during the first week you have your PowerBook.

To initially calibrate your battery, follow these steps:

Plug in the power adapter and fully charge your PowerBook battery until the light on
the power adapter plug changes to green and the onscreen meter in the menu bar
indicates that the battery is fully charged.

Disconnect the power adapter and operate your PowerBook solely off of the battery.

When the battery gets low, you will see the first low-battery warning dialog on the
screen. Continue to run the PowerBook off its battery until it goes to sleep; at that
point the battery has been sufficiently drained for calibration.

Connect the power adapter and leave it connected until the battery is fully charged
again.

Important: You only have to fully discharge and then charge your battery once to
calibrate it. After that, you can connect and disconnect the power adapter when the
battery is at any charge level.

If you purchased additional batteries, repeat the calibration procedure with the
additional batteries as well. For more information about your power adapter and
battery, see “Using Your Power Adapter” on page 23 and “Battery” on page 51.

What'’s Next?

« Learn the important basics about your PowerBook. Check out Chapter 2,“The Basics,”
on page 21.

» Have fun trying out your computer’s applications and Internet features. Browse the
Mac OS X and applications booklet that came with your computer.

« If you're unfamiliar with Mac OS X, open Mac OS Help and browse the information.

« Switching from another computer? Open Mac OS Help and see the New Users
section. It will help you use your previous computer knowledge to get started on
a Mac.
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What If | Have More Questions?

Mac OS Help
Most of the information about using your Macintosh is available right on your
computer.

1 Click the Finder icon in the Dock (the bar of icons at the bottom of the screen).

2 Choose Help > Mac Help (click the Help menu in the menu bar and choose Mac Help).

Mac Help  ¥7?

3 Click the Search field, type a question, and press Return on your keyboard.

Mac Help =

Qr Ask a Question

Other Support
« If you're having a problem that prevents you from using your computer, see
Chapter 5,“Troubleshooting,” on page 63.

» Check out the top ten most commonly asked questions. See Appendix D, “Top Ten
Questions,” on page 95.

« For support information, user discussion boards, and the latest Apple software
downloads, go to www.apple.com/support.

« If you can't find the answer to your problem in these places, see the AppleCare
materials that came with your computer for information on contacting Apple.
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The Basics

This chapter introduces important basics about your
PowerBook that you’'ll want to know.

Getting to Know Your New PowerBook
Because your PowerBook is so thin and light, you can take it with you to the office,
library, class, or wherever you work or play.

Whenever you stop using your PowerBook, wait a few moments to let the hard disk
and any optical disc in your drive stop spinning before you transport the computer.
Avoid jostling or bumping your PowerBook while discs are spinning.

Note: Your PowerBook uses Sudden Motion Sensor technology to help protect the
hard disk should the computer be dropped or experience extreme vibration. See
“Sudden Motion Sensor” on page 48 for more information.

When using your PowerBook or when charging the battery, it is normal for the bottom
of the case to get warm. For prolonged use, place your PowerBook on a flat, stable
surface. The bottom of the case is raised slightly to allow airflow that keeps the unit
within normal operating temperatures.

As you get to know your new computer, you may hear small noises during startup and
when using your hard disk and optical drives. For example, your hard disk and optical
drives may whir and click as they access information or load and eject discs. After the
PowerBook runs for some time, a small fan may turn on to cool it, producing a faint
sound. Small noises are part of the PowerBook’s normal functioning.

For more safety instructions about handling and using your PowerBook in different
locations, be sure to see Appendix B, “Safety, Use, and Care Information,” on page 73.

21



22

Adjusting Your Display

Once you begin working with your new PowerBook, you may need to adjust your
display so that the screen is easier to see. Use the keys labeled with the #: icon to
adjust screen brightness.

-0- Brightness controls

-2 Keyboard illumination

L controls

LVALS sensor

To turn off the automatic display brightness feature:
Choose Apple (@) > System Preferences from the menu bar. Open the Displays pane
and deselect the automatic brightness checkbox.

Changing the Size of Images on the Screen

You can increase or decrease the size of images on your screen by switching from the
standard resolution to a scaled resolution. Your PowerBook has a 15.2-inch TFT WXGA
display with a default resolution of 1280 x 854.

You can choose a resolution of 1152 x 768 or lower (called “scaled” resolutions) in the
Displays pane of System Preferences. When you switch to a scaled resolution, items on
the screen appear larger, making them easier to see. However, scaled resolutions may
not be as sharp as the display’s default resolution.

To adjust the resolution on your display:
Choose Apple (@) > System Preferences from the menu bar. Open the Displays pane of
System Preferences.

To control your display settings using the Displays icon in the menu bar, click “Show
displays in menu bar.”
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Using Your Power Adapter
Plugging in the power adapter provides AC power to the computer and recharges the
computer’s battery.

Important: For optimal performance, use only the power adapter that came with your
computer, or purchase an additional 65W Apple Portable Power Adapter.

When you first connect your power adapter to your computer, a light glows green for a
second to indicate power is available. An amber light indicates that the battery is being
charged. A green light indicates that the battery is fully charged. You can monitor the
battery level using the Battery icon in the menu bar or by checking the battery level
indicator lights on the bottom of the battery (see page 51).

To extend the reach of your power adapter, remove the AC plug from the adapter.
Attach the included AC cord to the adapter and insert the other end into a wall outlet.

Warning: Make sure the power adapter is fully assembled before plugging it into an
electrical outlet. If you're using the AC plug with your power adapter, make sure the
two prongs are snapped into their completely extended position before plugging in
the adapter.

Use only the AC cord that came with your power adapter. Make sure to push the power
plug snugly into the power adapter port on the computer to ensure it is engaged and
power is flowing to the computer.

When disconnecting the power adapter from an outlet or from the computer, pull the
plug, not the cord.

For safety instructions about using your power adapter, see “Plugging In the Power
Adapter” on page 73.
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Using the Trackpad

The trackpad's responsiveness for moving the pointer is based on how quickly you
move your finger. To move the pointer a short distance across the screen, move your
finger slowly across the trackpad. The faster you move your finger, the farther the
pointer moves on the screen.

Tips for Using the Trackpad

For best results when using the trackpad, keep in mind these tips:

 Use only one finger to move the pointer. The trackpad is designed to detect more
than one point of contact, and the pointer will not move if you have two or more
fingers on the trackpad.

Do not use a pen or any other object.

« Keep your finger and the trackpad dry. If the trackpad becomes moist from
humidity or condensation, gently wipe it with a clean cloth before you use it.

 Never use any kind of cleaning solution on the trackpad.

For more information on using the trackpad, choose Help > Mac Help from the menu
bar at the top of the screen.

Instead of using the trackpad button, you can use your finger to click and double-click
directly on the trackpad. You can turn on this feature and other trackpad options in the
Keyboard & Mouse pane of System Preferences.

Additionally, you have the option to scroll vertically and horizontally in a window that
has scroll bars by moving two adjoining fingers on the trackpad. This option can be
selected in the Keyboard & Mouse pane of System Preferences.

Note: If you find that the pointer moves as you type because you accidentally brush
the trackpad, you can avoid this problem by selecting the “Ignore accidental trackpad
input” option in the Keyboard & Mouse pane of System Preferences.
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Using the Keyboard
Your PowerBook keyboard has a numeric keypad incorporated in the standard
keyboard keys. Keys used for the numeric keypad have a smaller secondary label.

Num Lock key

Numeric keypad

To use the numeric keypad, press the Num Lock key. The Num Lock key glows green,
indicating that the keypad is active. When you're finished, press the Num Lock key
again to turn it off.

Important: If your keyboard doesn’t seem to be working correctly, check the Num Lock
key. When the numeric keypad is active, other keys and keyboard equivalents for menu
commands (such as 3-Q to quit) are deactivated.

Your PowerBook is equipped with an illuminated keyboard and an ambient light-
sensing (ALS) system.The ALS sensors are located under the speaker grilles and will
automatically adjust the brightness of your display and keyboard illumination
according to the light available in your current environment. You can also adjust the
keyboard illumination using the F8, F9, and F10 keys.

Important: Even when the keyboard illumination feature is on, the keyboard
illuminates only in low-light situations.

You can turn off the keyboard illumination feature in the Keyboard & Mouse pane of
System Preferences or by pressing the F8 key.

Note: Exposé is preset to use the F9 and F10 keys, the same keys that adjust your
keyboard illumination. To use Exposé to manage your desktop windows, hold down the
Fn key and press F9 or F10, or open the Exposé pane in System Preferences and choose
different function keys to manage windows.
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If you like to use keyboard shortcuts to work efficiently, open Mac OS Help and search
for “shortcuts.” You'll find quite a list of keyboard shortcuts for many common
procedures and applications.

Using a Mouse

If you have an Apple mouse with a USB connection, you can insert the USB connector
into the USB 2.0 port and use your mouse right away. You can purchase a USB mouse
r a wireless mouse that uses Bluetooth) from an Apple Authorized Reseller or from
ple Store website: www.apple.com/store.

es with Mac OS X, which includes an elegant user interface,
abilities, and added system stability and performance. It also
ment for using Mac OS 9 applications while the computer is

out Mac OS X and the award-winning iLife

uter, see the Mac OS X manual that came with
nd browse the information there. You'll find
ed users, and people switching to the
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uter, you have to install
uter. Mac OS 9 can't
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Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences.

’

Choose Apple (8) > System Preferences from the menu bar.

eno System Preferences (&= ]
« =G
== L
Show All : Displays Sound Metwork Startup Disk

Personal

B B M [0 B g

Appearance Desktop & Dock Exposé International Security
Screen Saver

Hardware

e © = v Y =
Bluetooth ~ CDs&DVDs  Displays Energy  Keyboard&  Print & Fax Sound
Saver Mouse

Internet & Network

& e Q @

Mac Network  QuickTime Sharing

System

2 9 & @ § @ @

Accounts Classic  Date&Time  Software Speech  Startup Disk  Universal
Update Access

Feel free to make changes and experiment with the following:

» Appearance: Select this preference pane to change the colors of buttons, menus,
windows, and highlight colors, among other options.

» Desktop & Screen Saver: Select this preference pane to change the background color
or pattern of your desktop, or change it to a photo or image you like. You can also
choose an eye-catching screen effect that will appear on your screen when the
computer is left idle.

» Dock: Select this preference pane to change the look, location, and behavior of your
Dock.

As you get to know your computer, explore the other System Preferences. It is your

command center for most settings on your PowerBook. For more information, open
Mac OS Help and search for “System Preferences” or for the specific preference pane
you want to change.

Note: Because Apple frequently releases new versions and updates to its system
software, applications, and Internet sites, images shown in this book may be slightly
different from what you see on your screen.
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Using Applications

Your PowerBook comes with software applications, including the iLife suite of
applications, for doing things like sending email, surfing the Internet, chatting online,
organizing music and digital photos, making movies, and much more. For more
information on these applications, see the Mac OS X booklet that came with your
computer.

Connecting to a Printer

To use a printer with your PowerBook, follow the instructions that came with the
printer to install the required software and connect the printer. Note that drivers for
most printers are built into Mac OS X, so you may find it unnecessary to install
additional software.

Many printers connect via a USB cable; others are accessed via a network connection,
such as Ethernet. For more information about your USB ports, see “Universal Serial Bus
(USB)” on page 34. For more information about a network or wireless connection, see
“Ethernet (10/100/1000Base-T)" on page 43 and “AirPort Extreme Wireless Networking
and Internet Access” on page 41.

After connecting and setting up your printer, use the Print & Fax pane of System
Preferences to select your printer for use. If you're connecting to a printer via a network,
you may need to know the network name or address of the printer to select it. If you
have a USB printer connected to an AirPort Extreme Base Station or AirPort Express, you
can connect to the printer and print wirelessly.

To set up a printer:
1 Open System Preferences and click the Print & Fax icon.
2 Click the Set Up Printers button.
3 Click the Add button.

4 Choose the type of connection for your printer (for example, USB, AppleTalk, and so on)
from the pop-up menu.

066 Printer List =

"use W

in Menu | Name | Product & Type

Printer Model: ~ Auto Select

( cancel ) Add
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To add a USB printer connected to an AirPort Extreme Base Station, choose Rendezvous
from the pop-up menu.

Select or enter your printer information and click Add.

Monitoring Printing
Once you've sent a document to a printer, you can monitor printing and halt or put it
temporarily on hold.

To monitor printing:
Click the Printer icon in the Dock to open the Printer window.

You can now see the print jobs in the print queue and work with them. For more
information, choose Help > Mac Help and search for “printing.”

Playing a CD and Connecting Headphones

If you'd like to listen to music while you work, insert a music CD in your optical drive.
iTunes, an easy-to-use music player, appears automatically on the screen. You can also
connect headphones with a minijack to the headphone port of your PowerBook for
private listening.

To learn more about iTunes:
Open iTunes and choose Help > iTunes and Music Store Help.

To learn more about your optical drive, see “Using Your Optical Drive” on page 48.

Warning: Listening to music at high volume over extended periods of time can
damage your hearing.

Connecting a Camera or Other FireWire or USB Device

If you have an iPod, iSight camera, digital camera, videocamera, scanner, or other
device that has a USB or FireWire connector, you can connect it to your PowerBook.
Follow the installation instructions that came with your device. For more information
about FireWire, see “FireWire” on page 36. For more information about USB, see
“Universal Serial Bus (USB)” on page 34.
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Connecting to a Network

If you want to connect your PowerBook to an Ethernet network or a wireless network,
see “Ethernet (10/100/1000Base-T)” on page 43 and “AirPort Extreme Wireless
Networking and Internet Access” on page 41 for more information about setting up an
Ethernet or AirPort connection. Also open Mac OS Help and search for “Ethernet” or
open AirPort Admin Utility and choose Help > AirPort Help.

Keeping Your Software Up-to-Date
You can connect to the Internet and automatically download and install the latest free
software versions, drivers, and other enhancements from Apple.

When you are connected to the Internet, Software Update checks Apple’s Internet
servers to see if any updates are available for your computer. You can set your Mac to
check the Apple server periodically and download and install updated software.

To check for updated software:
1 Open System Preferences.

2 Click the Software Update icon and follow the directions on the screen.

8een Software Update (=]
« - H A B
| L
Show All © Displays Sound Metwork Startup Disk

[ Update Software | Installed Updates |

Software Update checks for new and updated versions of your software based on
information about your computer and current software.

™ Check for updates: | Waekly |5 ]

] Download important updates in the background
You will be notified when the updates are ready to be installed.

£ Check Now 3

Last status: Software Update has not been used yet.

 For more information, search for “Software Update”in Mac OS Help.

« For the latest information on the Mac OS, go to the Mac OS website at
www.apple.com/macos.
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Using the Internet

During the initial setup, you were instructed on how to connect to the Internet. If you
need to change to a different type of connection, such as DSL, cable modem, Ethernet
local area network (LAN), or AirPort Extreme network, you can find more information in
Appendix C,“Connecting to the Internet,” on page 79.

Transferring Files to Another Computer
If you want to transfer files or documents to or from your PowerBook, there are several
ways of doing it.

You can easily transfer files using the Setup Assistant and a FireWire cable (sold
separately). You can also connect to another Mac using a FireWire cable and start up
your PowerBook in FireWire Target Disk Mode. Your PowerBook appears as a hard
disk on the other computer and you can transfer files. For information about using
FireWire to transfer files, see “FireWire Target Disk Mode” on page 37.

If you have an external hard disk drive, flash drive, Zip drive, or other data storage
device that connects via a USB or FireWire cable, you can use it to transfer files.

If the other computer has a recordable optical drive, you can transfer files that you
have recorded on a CD or DVD disc.

You can transfer files via the Internet using .Mac or another Internet account.

You can transfer files to another computer on a network. You can access another
server or computer by clicking Network in the Finder Sidebar, or by choosing

Go > Connect to Server from the Finder menu bar.

You can create a small Ethernet network by connecting an Ethernet cable from your
PowerBook to another computer’s Ethernet port. For more information, open Mac OS
Help and search for “connecting two computers.”

You can also connect to another Mac using a FireWire cable. Your PowerBook appears
as a disk drive on the other computer and you can transfer files. For information
about using FireWire to transfer files, see “FireWire Target Disk Mode” on page 37.
You can connect to an AirPort Extreme 802.11g or 802.11b wireless network to transfer
files. For more information, see “AirPort Extreme Wireless Networking and Internet
Access” on page 41.

If you have access to devices that communicate via Bluetooth wireless technology,
you can transfer files using Bluetooth wireless technology. For more information, see
“Using Bluetooth Devices” on page 39.

For general information about transferring files and documents, open Mac OS Help and
search for the type of connection you need.
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When an Application Freezes

On rare occasions, an application may freeze on the screen. Mac OS X provides a way to
quit a frozen application without restarting your computer. Quitting a frozen
application may allow you to save your work in other open applications.

To force an application to quit:
Press Command (38)-Option-Esc or choose Force Quit from the Apple (") menu.

The Force Quit Applications dialog appears with the application selected.

[ JeXs) Force Quit Applications

If an application doesn't respond for a while,
select its name and click Force Quit.

& Finder

You can open this window by pressing @
Command +Option-+Escape.

A

Click Force Quit.

The application quits, leaving all other applications open.

If needed, you can also force the Classic environment to quit, which closes all Classic
applications. You can also restart the Finder from this dialog.

If you're experiencing other problems, see Chapter 5,“Troubleshooting,” on page 63.
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Universal Serial Bus (USB)

Your PowerBook comes with two USB 2.0 ports (¥), also referred to as Hi-Speed USB,
which you can use to connect many types of external devices, including printers,
scanners, digital cameras, game pads, joysticks, keyboards, and floppy disk drives. Your
USB 2.0 ports are compatible with earlier USB devices. In most cases you can connect
and disconnect a USB device while the computer is running. Once you connect the
device, it is ready to use. You don't need to restart or reconfigure your computer.

Using USB Devices

To use a USB device with your computer, simply connect the device to the computer.
Your computer automatically loads the correct software whenever you connect a new
device.

Note: Apple has already included software to work with many USB devices. If your
PowerBook cannot find the correct software when you connect a USB device, you can
either install the software that came with the device or follow the onscreen prompts to
use the Internet to locate, download, and install the correct software.

USB Devices and Battery Power

USB devices, such as joysticks and keyboards, that get power from the USB connection
instead of a separate power adapter can be used with your PowerBook. However, these
types of USB devices can cause your PowerBook battery to become depleted faster.

If you are using the device for an extended period, it is a good idea to connect the
PowerBook power adapter.
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FireWire

Your computer has one FireWire 400 and one FireWire 800 port (*¢"). With FireWire, you
can easily connect and disconnect external high-speed devices—such as DV cameras,
printers, scanners, and hard disks—without restarting your computer.

You can connect a standard 6-pin FireWire device directly to the FireWire 400 port. You
can use a 9-to-6-pin FireWire cable to connect the device to the FireWire 800 port. You
can also connect 9-pin FireWire devices directly to the FireWire 800 port, for even faster
connections. Both ports provide power to connected devices (so the devices don't
need an additional power plug).

FireWire 400 port
(6-pin)

‘\ FireWire 800 port
U (9-pin)

These are some of the things you can do with FireWire:

» Connect a digital videocamera and capture, transfer, and edit high-quality
video directly on your computer using video-editing software such as iMovie or
Final Cut Pro.

« Connect an Apple iSight camera and use the included iChat AV application to
videoconference with friends and family over a high-speed Internet connection.

» Connect an external FireWire hard disk and use it to back up data or
transfer files.

« Start up from an external FireWire hard disk. Connect an external FireWire hard disk
(with a valid operating system installed on it), open the Startup Disk pane of System
Preferences, and click the FireWire hard disk. Restart your computer.
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Using FireWire Devices

To use a FireWire device with your computer, connect the device to the computer and
install any software that came with the device. Your computer automatically detects
newly connected devices.

FireWire Devices and Battery Power

FireWire devices, such as certain external hard disks, can get power from the
PowerBook FireWire connection instead of a separate power adapter. However, these
types of FireWire devices will cause your PowerBook battery to become depleted faster.
If a device will be connected for an extended period, it is a good idea to connect the
PowerBook power adapter.

Note: The FireWire ports are designed to support power for FireWire devices (up to

7 watts maximum). You can connect multiple devices to each other and connect the
“daisy-chain” of devices to the FireWire port on your computer, but only one device
should get power from the computer. The rest of the devices in the daisy-chain should
be powered by separate power adapters. Connecting more than one FireWire device
that gets power from the port may cause problems. If a problem occurs, shut down the
computer, remove the FireWire devices, and restart your computer.

FireWire Target Disk Mode

If you want to transfer files between your PowerBook and another FireWire-equipped
computer, or you have a problem that prevents your computer from starting up, you
can use FireWire Target Disk Mode to connect to another computer. When you start up
your computer in FireWire Target Disk Mode, the other computer can access your
PowerBook as if it were a hard disk.

Note: When using FireWire Target Disk Mode, it's a good idea to connect your power
adapter to the PowerBook.

To connect your PowerBook to another computer in FireWire Target
Disk Mode:
Make sure that your PowerBook is shut down.

Use a FireWire cable to connect your PowerBook to another FireWire-equipped
computer. You can use a FireWire cable with any combination of 6-pin and 9-pin
connectors.

Start up your PowerBook and immediately hold down the T key. Your PowerBook
display shows the FireWire logo. The other computer’s display shows the PowerBook
internal hard disk icon. You can now drag and drop files between the computers.

When you are finished transferring files, drag the PowerBook hard disk icon to the
Trash.

Press the Power button on the PowerBook to shut it down, and then disconnect the
FireWire cable.
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To eject a PC Card:
If the computer is turned on, drag the card’s icon to the Trash.

Push the PC Card Eject button once to release the button.
Push the button again to eject the card.

Pull the card out of the slot and then push the Eject button again to set it flush against
the computer.

For More Information on PC Cards
For information on the PC Cards available for your PowerBook, check out the Macintosh
Products Guide at www.apple.com/guide.

Using Bluetooth Devices

Your PowerBook can connect to devices that use Bluetoothe wireless technology, such
as cell phones and personal digital assistants (PDAs), and transfer information
wirelessly. Bluetooth wireless technology can help eliminate the need for the cables
that traditionally connect devices together. Devices with Bluetooth wireless technology
can connect to each other wirelessly within a 10-meter (33-foot) range.

Bluetooth wireless technology devices include:
« Computers

 Cell phones

« Peripherals (keyboard, mouse, and so on)

» PDAs

With Bluetooth wireless technology, you can do the following:

» Use your PowerBook to communicate with a mobile phone equipped with Bluetooth
wireless technology. Your phone can act as a modem to connect you to a wireless
service provider, at speeds of up to 56 kilobits per second (kbit/s) or higher, so you
can use your mobile phone to access the Internet.

» Communicate with your handheld PDA. Using iSync, you can perform a hot sync
operation without cables or send your business card or calendar events directly to a
colleague’s PDA.

« Transfer files between computers, even Mac to PC, using the transfer utility. Apple
still recommends the use of AirPort Extreme wireless networking, however, for
anything but the smallest files.

» Use a Bluetooth wireless keyboard or mouse.

To set up a Bluetooth device:
Use the Bluetooth Setup Assistant, located in the Applications/Utilities folder on your
hard disk.
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You can also choose “Set up Bluetooth Device” from the Bluetooth status menu in the
menu bar.

Setting Up Bluetooth File Exchange

You can control how your computer handles files that are exchanged between it and
other Bluetooth devices. You can choose a folder for the files you accept from other
devices, a folder for other devices to browse, and which applications to use to open the
files you accept.

To set up a Bluetooth file exchange:
Open System Preferences and click Bluetooth, then click File Exchange.

Setting Up Bluetooth Connections
Bluetooth enabled devices, such as computers, mobile phones, and handheld devices
(PDAs), can connect to each other wirelessly at distances up to 10 meters (33 feet).

To set up a Bluetooth device to work with your computer:
Make sure you have a Bluetooth module installed in your computer or a USB Bluetooth
module connected to your computer.

Open System Preferences and click Bluetooth.

3 Click Set Up New Device.

Choose the type of device you want to set up and follow the onscreen instructions.

Sending a File to a Bluetooth Enabled Device

Your computer can wirelessly send files to other Bluetooth devices in range of your
computer. If your computer is not paired with the device, you may have to enter a
password on both devices to pair.

If you have already paired with the device, you may not have to enter a password
again.

To send a file to a Bluetooth enabled device:

Open the Bluetooth File Exchange application, located in Applications/Utilities.
Choose File > Send File, select the file you want to send, then click Send.
Choose a device from the Device list and click Send.

If the device is not in the Device list, click Search. When Bluetooth File Exchange finds
the device, you can add it to your Favorites list.

Use the File Exchange pane of Bluetooth preferences to set options for how your
computer handles files exchanged with other Bluetooth devices.

You can also send a file by choosing Send File from the Bluetooth status menu in the
menu bar.
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For More Information on Bluetooth Wireless Technology

You can get help using Bluetooth wireless technology by opening the Bluetooth File
Exchange application (located in the Utilities folder within the Applications folder) and
choosing Help > Bluetooth Help. You can also find information on the Apple website at
www.apple.com/bluetooth.

AirPort Extreme Wireless Networking and Internet Access
Your PowerBook has an AirPort Extreme Card installed. AirPort Extreme offers an easy
and affordable way to provide wireless Internet access anywhere in the home, at work,
or in the classroom. Instead of using traditional cables, AirPort Extreme uses wireless
local area network (LAN) technology to provide wireless communication between
multiple computers. Through a wireless network you can set up access to the Internet,
transfer files, play multiplayer games, and more.

The AirPort Extreme Card is compatible with the Apple AirPort Extreme Base Station,
AirPort Express, the original Apple AirPort Base Station, and any 802.11b or 802.11g
compliant products.

Note: Wireless Internet access requires an AirPort Extreme Card, an 802.11b or 802.11g
access point such as an AirPort Extreme Base Station, AirPort Express, or AirPort Base
Station, and Internet access (fees may apply). Some Internet service providers are not
currently compatible with AirPort. Range may vary with site conditions.
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How AirPort Extreme Provides Wireless Internet Access

With AirPort Extreme, you set up a wireless connection to a device known as a base
station, which has a physical connection to the Internet. AirPort Extreme technology
works like a cordless telephone. The AirPort Extreme Card in the computer makes a

wireless connection to the base station, which is connected to the telephone line, a
DSL or cable modem, or a local-area network with Internet access.

AirPort Express AC outlet

DSL or cable
modem

‘ ‘ Connection to
the Internet

grt Express, contact your Apple
ple.com/store.

K available in AirPort Help.
> AirPort Help from
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Ethernet (10/100/1000Base-T)

Your computer comes with built-in 10/100/1000 megabit per second (Mbit/s) twisted-
pair Ethernet networking capability, which you can use to connect to a network,
including a Gigabit Ethernet network, or to a cable or DSL modem.

Connecting to a network gives you access to other computers. You may be able to
store and retrieve information; use network printers, modems, and email; or connect to
the Internet. You can also use Ethernet to share files between two computers or set up
a small network. The Ethernet port on your PowerBook automatically detects other
Ethernet devices. You don’t need an Ethernet crossover cable when connecting to
other Ethernet devices.

* Use 2-pair category 3 (or higher) Ethernet cables to connect to a 10Base-T Ethernet
network.

» Use 2-pair category 5 (or higher) Ethernet cables to connect to a 100Base-T Ethernet
network.

» Use 4-pair category 5 (or higher) Ethernet cables to connect to a 1000Base-T Ethernet
network.

For More Information on Using Ethernet

Additional information, including setting up an Ethernet network and transferring files
using Ethernet, is available in Mac OS Help. Choose Help > Mac Help from the menu
bar and search for “Ethernet” or “network.”

For information on networking products you can use with your PowerBook, check the
Macintosh Products Guide at www.apple.com/guide.
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Using Your Modem

Your computer comes with an Apple 56K v.92 modem installed. To connect the
modem, plug one end of the phone cord or RJ-11 cable into the modem port on the
computer and the other end into a standard RJ-11 telephone wall jack.

Make sure you connect to an analog phone line—the kind used typically in homes. The
modem will not work with a digital phone line.

Warning: Do not connect a digital telephone line to the modem as it could damage
the modem. Contact your telephone service provider if you are unsure whether you
have a digital telephone line.

For information on how to establish an Internet connection, see Appendix C,
“Connecting to the Internet,” on page 79. More information about the internal modem
is also available in Mac OS Help.

Connecting Speakers and Audio Devices
Your PowerBook comes with two built-in speakers, a built-in microphone, an audio line
in port, and a headphone out port.

Note: While devices are plugged in, sound won't come through your built-in speakers.
Unplug any headphones or speakers to hear the computer speakers.

You can connect external speakers, headphones, and other sound output devices to
the headphone out port. The headphone out port is a stereo 3.5 mini-phono jack.

You can record sound onto your hard disk using the built-in microphone located under
the left speaker grille. You can also connect external microphones or other audio
equipment to the audio line in port. The audio line in port is a stereo 3.5 mini-phono
jack, which does not provide power to a connected device, so you must use self-
powered peripherals. For applications, such as iMovie, that can record sounds, use the
Sound pane of System Preferences to select the audio input device you want to use,
including microphones connected via USB.

The volume controls on your keyboard allow you to easily change volume. You can also
access these controls from the Sound pane of System Preferences.

For more information about using or troubleshooting sound on your computer, choose
Help > Mac Help from the menu bar and search for “sound.”
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External Video Support (DVI, VGA, and S-Video)

Your computer has an external monitor (DVI) port that allows you to directly connect a
display or projector with a DVI port. Use the included DVI-to-VGA adapter to connect
your PowerBook to monitors and projectors that have VGA connectors.

The TV out port (also known as an S-video out port) on your computer lets you connect
to a television, videocassette recorder (VCR), or video projection system using an
S-video cable. You can use TV out to display images on a television, record computer
images on a VCR, or play DVD-Video discs on your television.

If the device you want to connect has a composite port rather than an S-video port,
you can use the S-video-to-composite adapter that came with your PowerBook.

S-video out port

When an external monitor or television is connected, you can either have the same
image appear on both the internal display and the external monitor (known as video-
mirroring) or use the external monitor to extend the size of the Mac OS desktop (known
as dual-display mode). By default, your PowerBook starts up in dual-display mode. Press
the F7 (&) key to switch between dual-display and video-mirroring modes.

If you want sound to come from the external display, such as a projector or TV, you
need to connect an audio cable from the computer’s headphone out port to that
device.

Note: Because of the display limitations of most televisions, images displayed on the
television screen will be of lower quality than those on the built-in display or an
external monitor.
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Connecting an External Display or Projector

To connect an external display or projector with a DVI connection to
your computer:

Turn on the external display or projector.

Make sure the display cable is connected to the external projector or display.

Connect the display cable to your PowerBook. Your PowerBook automatically detects
the external display.

Adjust the resolution on the external display by using the Displays pane of System
Preferences or the Displays icon in the menu bar.

To connect an external display or projector with a VGA connection to
your computer:
Turn on the external display or projector.

Make sure the display cable is connected to the external projector or display.

Connect the DVI-to-VGA adapter that came with your PowerBook to the VGA connector
of the external display or projector.

Connect the DVI-to-VGA adapter to your PowerBook. Your PowerBook automatically
detects the external display.

Important: To ensure that your PowerBook automatically detects the external display
or projector, be sure the DVI-to-VGA adapter is plugged into the external display or
projector first.

Adjust the resolution on the external display by using the Displays pane of System
Preferences or the Displays icon in the menu bar.

Using Your PowerBook With the Display Closed

You can use your PowerBook with the display closed if the computer is connected to
an external monitor, keyboard, and mouse, and the power adapter is plugged into the
PowerBook and an outlet.

Important: To use your PowerBook with the display closed, the power adapter must be
plugged into the PowerBook and an outlet.
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To operate your computer with an external monitor attached and the
display closed:
Connect a USB keyboard and mouse to your PowerBook.

Connect the power adapter to the PowerBook and an outlet.
Close the PowerBook display to put the computer to sleep.

Follow the steps in the previous section to connect your PowerBook to an external
display.

Wait a few seconds and then press any key on the external keyboard to wake the
PowerBook.

Connecting a Television, VCR, or Other Video Device

To connect a TV, VCR, or other video device to the PowerBook:

Connect an S-video cable to the TV out (8) port on your PowerBook (or use the
S-video-to-composite adapter to connect a composite video cable) and connect the
other end to your device.

If you want to send the sound from your PowerBook to the device, connect a miniplug-
to-RCA cable (not included) from the headphone out (#?) port on your PowerBook to
the audio input ports on your device.

Turn on the external device.

To detect the TV or other external device, hold down the Command (3) key and press
the F2 key.

To adjust how the images are displayed on the device, use the Displays pane of System
Preferences.

Connecting an Apple Flat-Panel Display

You can connect your PowerBook to an Apple flat-panel display. Depending on the
display used, the connection may require a DVI-to-ADC adapter, available from your
Apple Authorized Reseller, an Apple retail store, or the Apple Store at www.apple.com/
store. If your PowerBook is configured with 128 MB of graphics memory and dual DVI
functionality, it can support up to a 30-inch Cinema HD Display. If your PowerBook is
configured with 64 MB of graphics memory, it can support up to a 23-inch Cinema HD
Display.

For More Information on Using an External Monitor or TV
Additional information on using and configuring an external monitor is available in
Mac OS Help. Choose Help > Mac Help from the menu bar and search for “monitor.”
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Sudden Motion Sensor

Your PowerBook has Sudden Motion Sensor technology, built-in protection for the hard
disk that is designed to help prevent disk failures if the computer is dropped or
undergoes severe vibration.

In general, Sudden Motion Sensor protection does not change hard disk performance
during regular PowerBook operation. Occasionally the Sudden Motion Sensor
technology may be activated by unusually strong vibrations at a time when your
PowerBook is writing or reading data intensively, such as when playing or recording
video or audio. Should you experience dropped frames or sound elements in such a
situation, make sure that your PowerBook is in a stable environment without vibration
or abrupt movement.

Using Your Optical Drive

You can install or use software from CDs or DVDs using your optical drive. You can play
multimedia on CD discs and music from audio CDs. Your optical drive can write music,
documents, and other digital files onto CD-R and CD-RW discs. You can also play DVD
movies and use most DVD discs.
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Inserting a CD or DVD Disc

To install or use programs from a CD or DVD disc:
1 With the computer turned on, insert the disc (with the label facing up) into the drive
slot until you feel the drive catch the disc and take it the rest of the way in.

The disc may need to be inserted nearly all the way in before the drive takes it in the
rest of the way. This is normal.

Note: Some DVD discs are two-sided. To use the second side, you need to flip the
disk over.

2 When the icon for the disc appears on the desktop, the disc is ready to use.

Ejecting a Disc

To eject a disc, do one of the following:

» Drag the disc icon to the Trash.

* Press and hold the Media Eject (#) key on the keyboard until the disc ejects.

Allow the disc to fully eject before removing or reinserting it.

If you can't eject the disc, quit any applications that may be using the disc and try
again. If that doesn’t work, restart the computer while holding down the trackpad
button.
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Playing DVD Discs

To play a DVD-Video disc on your PowerBook, insert the DVD disc. DVD Player opens
automatically. You'll find DVD Player provides easy-to-use controls for starting,
stopping, and viewing DVDs.
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If your PowerBook is connected to a TV so that you can watch a DVD-Video on the TV
screen, select 720 x 480 NTSC (in the United States) or 720 x 576 PAL (in Europe and
other regions) in the Displays pane of System Preferences.

You can easily connect your PowerBook to your stereo system. Use a miniplug-to-RCA
cable (not included) to connect the headphone out (i) port on your PowerBook to the
audio input ports on your stereo.

Recording CD-R and CD-RW Discs
You can record data on CD-R and CD-RW discs.

To record data on a CD-R or CD-RW disc:
Insert a blank disc into the optical drive.

In the dialog that appears, enter a name for the disc. An icon for the disc appears on
the desktop.

Drag files and folders to the disc icon.

Click the Burn Disc icon beside the disc name in the Finder Sidebar.

You can also record music on CD-R or CD-RW discs right from your iTunes library.
To record music from your iTunes library:

Click the iTunes icon in the Dock.

Select the playlist you want to record.

Insert a blank CD-R or CD-RW disc.

At the top of the iTunes window, click Burn CD.

For More Information

« For information about how to use iTunes to record music files on a CD-R or CD-RW
disc, open iTunes and see the onscreen Help.

* For instructions on using DVD Player, open DVD Player and choose Help > DVD
Player Help from the menu bar at the top of the display.
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Recording Information on a DVD

If you have a SuperDrive, you can record your own digital movies on a blank recordable
DVD disc. You can also record other kinds of digital data, such as backing up files onto
a recordable DVD disc.

With applications like iDVD, you can create your own customized digital media project,
burn it on a blank recordable disc, and play it on most standard DVD players.

To burn an iDVD project onto a blank DVD-R, DVD+R, DVD-RW, or DVD+RW
disc:
Open iDVD and open your completed iDVD project.

Click the Burn button.
Insert a blank recordable DVD disc into the drive when prompted.

Click the Burn button again.

To record data on DVD-R, DVD+R, DVD-RW, or DVD+RW discs:
Insert a blank recordable DVD disc into the drive.

In the dialog that appears, enter a name for the disc and select the format you want to
create. An icon for the DVD appears on the desktop.

Double-click the DVD icon, then drag files and folders to it.

Click the Burn Disc icon beside the disc name in the Finder Sidebar.
For more information about how to use iDVD, open iDVD and see the onscreen help.

Important: If your battery runs down when you are burning a DVD, the burn may fail
and the DVD disc will not be able to be used again. To avoid this, always use your
power adapter when burning a DVD.

Battery

When the external power adapter is not connected, your computer draws power from
its battery. Depending on the applications you use and external devices connected to
your PowerBook, you may find that the leng