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About this manual
This user manual is divided into four chapters. Chapters 1 and 2 provide
background information and chapters 3 and 4 provide detailed user infor-
mation as follows:

• Chapter 1 - Delegate Database - containing a brief overview of the Digi-
tal Congress Network (DCN) and an overview of the functionality of the
Delegate Database application.

• Chapter 2 - Getting started - containing details of how to start the Dele-
gate Database application from the DCN Startup screen and a descrip-
tion of the Help facility.

• Chapter 3 - Preparing for a conference - containing details about pre-con-
ference activities using Delegate Database and setting up the delegate
database. Information on how to work with names files, entering dele-
gate data, screen card options, viewing and screen configuration possibil-
ities, and printing the current names file. 

• Chapter 4 - Applying Data during a Conference - containing details of
Delegate Database possibilities during a conference. Information on
downloading delegate data to the CCU, and exiting Delegate Database.

An appendix provides additional reference information that will be helpful
to experienced users. This consists of:

• A.1 - Overview of Delegate Database menus
• A.2 - Short-cut (accelerator) keys
• A.3 - Alphabetic index

EXPLANATORY NOTES
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Manual conventions
For clarity this user manual uses consistent styles, symbols and 
typographical conventions. They are:

NOTE: General notes are contained within rules and indicated with this 
symbol in the left margin. Notes are used to draw attention to special actions
or information.

CAUTION: A caution is contained within rules and indicated with this sym-
bol in the left margin. Cautions are used to draw attention to actions or com-
mands that could lead to a loss of information or damage to equipment.

A tip is contained within a box and indicated with symbol in the left margin.
Tips are use to provide supplementary information that may make an action
quicker or easier to carry out. 

• An action (to be carried out by a user) is shown on a grey background
and preceded by a round bullet.

Typographical conventions
The following typographical conventions (text styles) are used in this manual:

• Typed input - information to be typed in using the keyboard is
shown as: Filename

• Single key - input via a single key (or keys) on the keyboard is shown as:
<Enter>, <Shift>, etc.

• Multiple keys - input via a combination of keys pressed together is
shown as: <CTRL>+<P>, <ALT>+<F4>

• Screen text - information that appears on screen is shown as:
‘Choose Startup Modules:’

NOTE: Some keyboards use <Return> instead of ‘Enter’. 
Functionally, these keys are identical.
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1.1 ABOUT DELEGATE DATABASE 

What is Delegate Database?
The Delegate Database software allows users to compile a comprehensive
database of information relating to participants at a conference or meeting.
The delegate information is classed as either ‘conference-related’ or 
‘personal’. 
• Conference-related deals with parameters like interpretation language,

vote weight and microphone authorization. This data is used by the
DCN for conference controlling.

• Personal information deals with data such as home address and tele-
phone number, date of birth and fax number. This data is for reference
only.

All information is entered via a PC before or during a conference. Confer-
ence-related parameters are not general but delegate specific, with many of
them unique to that delegate. The parameters are:
• Delegate last name
• Delegate first name
• Delegate country
• Simultaneous interpretation language
• Language of delegate screen display
• Delegate group
• Delegate title
• Delegate seat number
• PIN code 
• Card code for ID-card
• Delegate vote weight

If a card encoder and printer is connected to the DCN system, 
ID-cards can be encoded and the labels for the ID-cards printed.
In Delegate Database it is possible to grant or deny authorization for 
the following:
• Microphone
• Voting
• Intercom

DELEGATE DATABASE
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NOTE: This information is stored in a ‘screen card’ which is displayed in the
main window of Delegate Database. Each delegate has a separate screen
card, with text boxes, edit fields and check boxes for specifying the details for
that delegate. Screen cards are stored by the DCN system in a names file.

A screen card is entered for each delegate. All delegate data is input via the
main window. For some entries (first name, last name) the only restriction
is the number of characters entered. For other entries (country, group etc.)
the input must be selected from a list of options which is presented by the
system when the user activates that particular field. This options list can be
edited and expanded by the user. 

Once all delegate data has been specified, the ‘Apply’ menu option is used
to make the data contained in the current names file functional. This is
assuming that all input data is valid, and the PC is properly connected to
the Central Control Unit. If these criteria are met, the system adopts the
conference-related data entered in the screen card.

NOTE: Parameters specified in Delegate Database are used by certain other
DCN modules, and have a significant influence on the use of those modules.
For instance, if authorization to use a microphone is not granted for a dele-
gate (or a number of delegates) then this cannot be overruled using the Syn-
optic Microphone Control module. Similarly, if voting rights are not granted,
then this cannot be overruled using the Parliamentary Voting or Multi Voting
modules. The contents of a screen line specified in Delegate Database cannot
be altered using the Microphone Management module.
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2.1 STARTING DELEGATE DATABASE

The DCN Startup screen
The Delegate Database program is started from the DCN Startup screen
(shown below).

NOTE: For starting the DCN Startup program from an icon in the desktop,
refer to the Startup user manual.

GETTING STARTED
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The DCN software uses two user-created files that contain important infor-
mation about the installed hardware configuration and about delegates’
names. These files are:

• Installation file - containing information about channel assignment and
the numbers that have been assigned to all microphones connected to the
DCN. These seat numbers are assigned using the System Installation
software (LBB 3585).

• Names file - containing information about the name, seat number and
other conference and personal details of participating delegates. Names
files are created using this software module. 

DCN software modules may be started up from the Startup main window
without specifying either an installation or names file. However, some soft-
ware modules will not run without the appropriate installation or names
file.

Delegate Database requires an installation file in order to function correctly.
If you do not specify a names file at this point, then once the Delegate Data-
base application is loaded it will be in preparation mode. In this mode you
can edit and create delegate screen cards within names files, but it is not
possible to download conference data from the open names file to the Cen-
tral Control Unit (CCU). If you do specify a names file, the Delegate Data-
base application opens in that names file, and in operational mode. In this
mode it is possible to download conference data to the CCU, provided cer-
tain criteria are met. 

Selecting an installation- (and a names) file
For details on selecting an installation- (and a names) file, please refer to
section 3.2 of the Startup user manual, under the heading ‘Selecting an
installation- and a names file’. 

The Delegate Database icon
For details on the Delegate Database icon and how to start Delegate Data-
base from Startup, please refer to section 3.2 of the Startup user manual,
under the heading ‘Opening other modules from Startup’. 
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2.2 USING HELP 

The Help menu
The ‘Help’ menu in the title bar contains commands for an on-screen help
facility. This help facility contains information on all commands in the
‘File’ menu, on which keyboard keys are functional, a description of how to
use the Delegate Database software, information on how to use the help
facility itself, plus an index and a glossary of terms. All information con-
tained in this user’s manual can also be found in the ‘Help’ facility. 

The ‘Help’ facility contains the following options:
• Index
• Keyboard
• Commands
• Procedures
• Glossary
• Using Help
• About Delegate Database

Index
To access the index:

• Select the ‘Help’ menu and click on ‘Index’.

A full list of subjects covered by the help facility is given in alphabetical
order. For more information on any subject contained in the index:
• Click on the required subject in the index.

An on-screen page with the requested information will appear.

Keyboard
This gives information on which keys on your keyboard can be used with
the Delegate Database software. This includes using keys to activate menu
items, to move around in dialogue boxes, for short-cuts, and to select
options from the main window. To access the ‘Keyboard’ help facility:
• Select the ‘Help’ menu and click on ‘Keyboard’.

A list of different key types is given. For more information on any key type
contained in the list:
• Click on the required key type in the list.

An on-screen page with the requested information will appear.

GETTING STARTED
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Commands
This gives information on all menu options, covering the ‘File’, ‘Edit’,
‘Search’, ‘View’, ‘Fields’, ‘Configure’, ‘Apply’ and ‘Help’ menus. To access
the ‘Commands’ help facility:
• Select the ‘Help’ menu and click on ‘Commands’.

A list of menu groups is given. For more information on any menu group
contained in the list:
• Click on the required menu group in the list.

A list of options in the selected menu group is given. For more information
on any option contained in the list:

• Click on the required option in the list.

An on-screen page with the requested information will appear.

Procedures
This gives information on how to use the Delegate Database software. To
access the ‘Procedures’ help facility:
• Select the ‘Help’ menu and click on ‘Procedures’.

A list of topics is given. For more information on any topic contained in the
list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:

• Click on the required option in the list.

An on-screen page with the requested information will appear.

Glossary
To access the glossary:
• Select the ‘Help’ menu and click on ‘Glossary’.

A list of terms used in the Delegate Database help facility is given in alpha-
betical order. For more information on any term contained in the glossary:
• Click on the required subject in the index.

A window with the requested information will appear.
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Using Help
This gives information on how to use the Delegate Database help facility.
To access the ‘Using Help’ facility:
• Select the ‘Help’ menu and click on ‘Using Help’.

A list of topics is given. For more information on any topic contained in the
list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:
• Click on the required option in the list.

An on-screen page with the requested information will appear.
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About Delegate Database
This provides software release information. To display the ‘About...’
window:
• Select the ‘Help’ menu and click on ‘About Del. Database...’.

The following window appears:

To remove this window:

• Click on the ‘OK’ push button.
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3.1 THE MAIN WINDOW                                            

The Delegate Database main window is used to input delegate data and
parameters and to access the other dialogue boxes of the Delegate Database
program.

In the title bar at the top of this window, the names file name is displayed.
If a names file was selected from the main menu of the Startup program,
this file will be opened and the name of this file will appear in the title bar.  

If no ‘Current Names File’ has been selected from the main menu of the
Startup program, then Delegate Database will open in preparation mode. In
this mode, pre-conference data can be entered after first opening or creating
a names file from the ‘File’ menu on the main menu bar. It is possible to
access any existing names file or enter data into a new names file. To down-
load delegate data from such a file to the CCU it is necessary to return to
Startup and select a names file in the Startup file menu. For more details,
please refer to chapter 4, ‘Applying Data During a Conference’.
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The main window contains the following elements:
• ‘Previous Name’, ‘New Name’, and ‘Next Name’ push buttons
• ‘Records’ text and field
• ‘Conference Data’ dialogue box
• ‘Personal Data’ dialogue box or push button
• ‘Screen Line’ text box
• ‘ID Card Label’ text box
• ‘Produce Card’ push button
• ‘Read Card’ push button

The menu bar
All menu options referred to in this user manual are contained within the
menu bar, located underneath the title bar at the top of the main window.
Access to drop-down menus is gained by clicking on the menu title, dis-
layed in the menu bar. The full list of menu options is as follows:
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File Edit Search View Fields Configure Apply Help

New... Cut Find... Multiple Group... Multiple All Index...
Open... Copy Find Next Names Title... Names View... One Keyboard
Copy... Paste Find by ID Card Label Country... ID Card... Commands
Delete... Delete Card Screen Line Interpre- Screen Line... Procedures
Import... Select All tation... Glossary
Export... Delete PIN size... Using Help
Print... Record About Delegate
Exit Database...



3.2 WORKING WITH NAMES FILES 

Names files options
If you wish to use an existing names file or open a completely new one, the
‘File’ menu includes commands for doing so. 

The ‘File’ menu has commands for:
• Creating a new names file
• Opening an existing names file
• Copying a names file 
• Deleting a names file
• Importing a names file
• Exporting a names file
• Printing 
• Exiting the Delegate Database program.

NOTE: Exiting the Delegate Database program is covered in section 4.2,
‘Exiting Delegate Database’. Printing is covered in section 3.6, ‘Printing’. 

Creating a new names file - to open a new names file:
• Select the ‘File’ menu and click on ‘New...’. 

The following dialogue box appears:
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The ‘New’ dialogue box contains a text box for entering the names file
name. You can type a name up to 12 characters long.
• Type the desired names file name in the text box.

• Click on the ‘Ok’ push button.

NOTE: Clicking on the ‘Cancel’ push button closes the dialogue box without
performing the function. This applies to all dialogue boxes in the Delegate
Database program.

You can also open a file by double-clicking on the file name.

If a file name has been entered, a new names file opens and the name
appears in the title bar at the top of the window. If you have made changes
to the current names file, they will be automatically saved before a new
names file is opened. 

If you have entered a file name that already exists, a warning message with
the following text is displayed:

‘A file already exists with this name’

• Click on the ‘Ok’ push button. The dialogue box returns and a new
name should be typed in.

If you have entered invalid data (i.e. invalid PIN code, seat number or card
code) and attempt to open a new or existing file, the appropriate warning
message is displayed:

‘Invalid PIN code’
‘Use 1, 2, 3, 4 or 5’

or
‘Invalid seat number’

or
‘Duplicate seat number’

or
‘Card code not correct’

• Click on the ‘Ok’ push button.
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The ‘New’ dialogue box returns. If you proceed with opening a new names
file, the invalid data (PIN code, seat number or card code) will be deleted
from the current names file. To replace the invalid data:
• Click on the ‘Cancel’ push button in the ‘New’ dialogue box.

The ‘New’ dialogue box will disappear. The invalid data is highlighted in
the current names file. You can then alter it. 

Once you have entered a valid file name, a new names file will be created.
The screen cards within this names file will contain unique system-specified
entries for card code, PIN code and seat number. These values can be
altered, but under normal circumstances there will be no need to. If you do
wish to change them, you must ensure the new values are valid and unique.

Opening an existing names file - to open a names file:

• Select the ‘File’ menu and click on ‘Open...’. 

The following dialogue box appears:
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When the ‘Open’ dialogue box opens, a list box appears with all names files
currently available. The currently open names file is also shown. If the list
contains more names than can be displayed, a scroll bar is provided. To
open a names file:
• Click on the name in the list.

• Click on the ‘Ok’  push button.

The selected names file will be opened. If you have made changes to the
current names file, they will be automatically saved before another names
file is opened. 

If you have entered invalid data (i.e. invalid PIN code, seat number or card
code) an appropriate warning message is displayed. For more details, please
refer to page 3-4, ‘Creating a new names file’.

Copying a names file - allows you to save the current names file under a
new name. The original file remains unaltered. To do so:

• Select the ‘File’ menu and click on ‘Copy...’. 

The following dialogue box appears:
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The ‘Copy’ dialogue box contains a text line giving the current name of the
file and a text box for entering the new names file name. You can type a
name up to 12 characters long.
• Type the new file name in the text box.

• Click on the ‘Ok’ push button.

The current names file will be saved under the new name if all data in the
file is valid. 

If you have typed a file name that already exists, a warning message with the
following text is displayed:

‘A file already exists with this name’

• Click on the ‘Ok’ push button. The dialogue box returns and a valid
name can be typed in.

Deleting a names file - to delete a redundant names file:
• Select the ‘File’ menu and click on ‘Delete...’. 

The dialogue box on the next page appears:
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• Click on the name in the list.

• Click on the ‘Delete’ push button.

Another dialogue box will appear, with the text: 

‘Are you sure you want to delete file <file name>’ 

If you still want to continue: 
• Click on the ‘Ok’ push button. 

The file is deleted and the main window returns.

NOTE: It is not possible to delete the current names file.
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Importing a names file - this option allows you to import a names file into
Delegate Database which has been created in another application. This
means you can create a file containing information about delegates at any
time without the Delegate Database application being open. All files to be
imported must have either a .txt or .csv file extension, and should be for-
matted as follows. Each item is separated by a comma:

First line: file type and DCN version, file name, pincode size, size of first
screen line field, field 1, field2.

NOTE: Fields 1 and 2 can be any Delegate Database data item e.g. last
name, first name, country or title and are the fields specified as the first and
second parts of the screen line.

An example is given below:
DCN NAMES 7.20,Dayone,4,20,Last Name,Company

NOTE: Spaces should not be used after commas.

Additional lines: - these give information about the delegates as follows:

delegate ID, last name, first name, seat number, group name, country
name, title, audio language, display language, card code, PIN code, autho-
rization voting, authorization microphone, authorization intercom, voting
weight, birthdate, company name, street, postcode, city, E-mail address, fax
number, phone number

Delegate ID is the only field where an entry must be present. This entry
must be a unique number for each delegate between 1 and 1500. The other
fields may be left blank. An example is given below:

1,Doe,John,A1,Doctors,UnitedStates,Dr.,English,Dutch,12345678,123,
Voting,NoMicro,Intercom, , , , , , , , , 

To import a names file:
• Select the ‘File’ menu and click on ‘Import...’.

The dialogue box on the following page appears:
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This is a standard Windows dialogue box. The dcn\export directory is
opened as default. Any file(s) with a .txt or .csv extension are shown. You
can display all file types by selecting the ‘All Files’ option in the ‘List Files of
Type:’ drop-down list box in the bottom left hand corner of the dialogue
box. A scroll bar is present if the number of files is too large to display. To
select a different drive or directory:
• Click on the required drive letter in the ‘Drives:’ drop-down list box.

• Double-click on the required directory.

To import a names file:
• Click on the file to be imported.

• Click on the ‘Ok’ push button.

You can also import a file by double-clicking on the filename.

If you have typed a file name that already exists, a warning message with the
following text is displayed:

‘A file already exists with this name’

Exporting a names file - this option allows you to export the current names
file from Delegate Database. The information can then be used for adminis-
trative purposes. When a names file is exported, a numbered list of delegates
is given. For each delegate the data on the next page is given, each item sep-
arated by a comma:
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Delegate ID, last name, first name, seat number, group, country name, title,
interpretation, user display, card code, PIN code, authorization voting,
authorization microphone, authorization intercom, voting weight, birth-
date, company, street, postcode, city, E-mail address, fax number, phone
number

To export a names file:
• Select the ‘File’ menu and click on ‘Export...’

The following dialogue box appears:

This is a standard Windows dialogue box. The dcn\export directory is
opened as default. Any files with a .txt or .csv file extension are shown. You
can display all file types by selecting the ‘All Files’ option in the ‘List Files of
Type’: drop-down list box in the bottom left hand corner of the dialogue
box. A scroll bar is present if the number of files is too large to display in
the ‘Files’: window. To select a different drive or directory:

• Click on the required drive letter in the ‘Drives’: drop-down list box.

• Double-click on the required directory.

To export a names file:
• Enter a name for the file to be exported.

• Click on the ‘Ok’ push button.

The current names file will be exported.
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3.3 ENTERING DELEGATE DATA

Delegate data is classed either as conference data or personal data. Confer-
ence data is information that is directly related to the conference in which
the delegate is participating. Personal data is additional information that is
not-conference related. All data is entered into the screen card via the main
window. 

NOTE: A screen card is what is displayed in the main window of Delegate
Database, and is used to store data on delegates. Each delegate has a sepa-
rate screen card, with text boxes, edit fields and check boxes for specifying the
details for that delegate. Screen cards are stored by the DCN system in a
names file.

The data fields contained within the ‘Conference Data’ dialogue box can be
divided into three categories:
• User-specified
• User-selected
• System-specified

There are two user-specified fields: ‘Last Name’ and ‘First Name’. The only
restriction on entries in these fields is the number of characters; maximum
40 for ‘Last Name’ and 14 for ‘First Name’. 

There are five user-selected fields: ‘Country’, ‘Interpretation’, ‘User
Display’, ‘Group’, ‘Title’. Entries in these fields must be selected from a list
of options offered by the system. However, all lists except User Display can
be edited or updated. For more details on editing lists, please refer to ‘Edit-
ing screen-card fields’ on page 3-14. 

There are four system-specified fields: ‘Seat Number’, ‘Pin Code’, ‘Card
Code’ and ‘Vote Weight’. 
• The seat number is a unique number that identifies the delegate unit to

the system. 
• The PIN code is an identification number that the delegate has to enter

into his/her delegate unit before gaining access to conferencing facilities. 
• The card code is a numerical code, invisible to the user, that identifies a

delegate’s ID-card to the system. A card code is shared by a card and a
delegate unit, but is otherwise unique. A delegate must insert his/her
card into the delegate unit to gain access to conferencing facilities.
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NOTE: The latest versions of DCN units with an ID-card reader are
equipped with a chip-card reader. The address of the card code on the chip
card is configurable. The default address is 25. To change the default value,
the following line must be added in the [Startup] section of  the DCN.INI file
in the Windows directory:

DataStart= #
where # is the specified address of the card code.

NOTE: The Read Card push button allows you to automatically read the
code on an ID-card with the ID-card encoder.

• The vote weight facility increases the voting power of delegates by assign-
ing a value greater than one to their vote. This is often used in sharehold-
er meetings. It is possible to specify a vote weight between one and
100,000,000. Normal delegates have a vote weight of one. 

In the ‘Vote Weight’ field, the default value is always one. For the other
three fields, the system generates a list of available values. These values do
not appear automatically on-screen, but can be selected by clicking on the
up or down scroll buttons to the right of each field. These values can be
altered, if required, but any new values entered must be valid. The data
fields contained within the personal data dialogue box are all user-specified.
The only restriction on entries in these fields is the number of characters. 

Defining conference data options
It is possible to define parameters relating to certain conference data fields.
These parameters are:
• ‘Country’ option list contents
• ‘Interpretation’ option list contents
• ‘Group’ option list contents
• ‘Title’ option list contents
• PIN code length
• ID-card label contents
• Screen line contents

Editing screen-card fields - this option allows you to edit the option lists
contained within screen-card fields. The fields that can be edited are:
• ‘Group’
• ‘Title’
• ‘Country’
• ‘Interpretation’
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To edit the ‘Group List’ field:
• Select the ‘Fields’ menu and click on ‘Group’.

The following dialogue box appears:

The list box entitled ‘Group List’ contains a list of all current possibilities. If
it contains more entries than can be displayed, a scroll bar is provided. 

NOTE: If you are working with a new names file, the Group List is empty. 

To insert extra entries into the ‘Group List’ field:
• Type in the desired entry in the text box entitled ‘Entry’, situated at the

left-hand side of the dialogue box.

• Click on the arrow-shaped ‘Insert’ push button.

You can also insert by pressing the <ENTER> key.

The new entry will be inserted into the ‘Group List’ field.

To delete entries in the ‘Group List’ field:
• Select the entry in the ‘Group List’ field to be deleted.

• Click on the ‘Delete’ push button.

The selected entry in the ‘Group List’ field will be deleted.

When you have finished editing the ‘Group List’ field:
• Click on the ‘Ok’ push button.

Digital Congress Network Delegate Database
Page 3-15 Software User Manual

PREPARING FOR A CONFERENCE

3

Fig. 9 The ‘Edit group list’ dialogue box



You will return to the main window.

The ‘Title’, ‘Country’ and ‘Interpretation’ fields are edited in the same
manner as described for the ‘Group List’ field. 

Specifying the PIN size - this option enables you to specify the length of
the PIN code for the current names file. You can choose between three,
four or five numbers.

CAUTION: Once a PIN code has been specified and saved within the cur-
rent names file, it is no longer possible to specify another PIN code length
smaller than the current one.

To specify the PIN code length:

• Select the ‘Fields’ menu and click on ‘PIN Size...’.

The following dialogue box appears:

• Select the desired length by clicking on the radio button.

When you have specified the PIN code length:
• Click on the ‘Ok’ push button.

You will return to the main window.
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Configuring the multiple names window - this option allows you to speci-
fy which fields will appear in the multiple names window. (For more details
on the multiple names window, please refer to ‘Viewing Multiple Names’
on page 3-33).

NOTE: The maximum amount of information that can be present is 64,000
characters. If this amount is exceeded (in a very large names file, for exam-
ple), one or more columns of information will be removed from the right hand
side and replaced by the word ‘None’. There is no error message.

• Select the ‘Configure’ menu and click on ‘Multiple Names View...’.

The following dialogue box appears:

There are five drop-down list boxes with scroll bars, each one containing a
list of all possible fields. 

To specify a field:

• Scroll through the drop-down list box until you find the required field.
Select this field by clicking on it.

Repeat this for all fields. If you wish to alter any of your selections simply
repeat the above process. Once all fields have been specified:
• Click on the ‘Ok’ push button.
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Configuring and producing ID-card labels - this option allows you to spec-
ify which fields will appear in the ID-card label when printed.

NOTE: The maximum dimensions of labels are 25 x 55 mm.

Select the ‘Configure’ menu and click on ‘ID-card...’.

The following dialogue box appears:

There are six drop-down list boxes with scroll bars, each one containing a
list of all possible fields. To specify the first field:

• Scroll through the top drop-down list box until you find the required
field. Select this field by clicking on it.

Repeat this for the remaining five fields. If you wish to alter any of your
selections simply repeat the above process.
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Within the Configure ID-card dialogue box is a dialogue box entitled 
‘Production’. There are two options:
• Card encoding
• Label printing

Card encoding involves transferring information from Delegate Database to
the ID card.
To authorize card encoding:
• Click on the ‘Card Encoding’ check box.

A (√) will appear in the box, indicating this function is enabled. The ‘Pro-
duce Card’ push button in the main window will become active, provided
the hardware requirements given below are met.

Label printing involves printing the information specified for the ID-card as
a label.

To authorize label printing:

• Click on the ‘Label Printing’ check box.

An (√) will appear in the box, indicating this function is enabled.

NOTE: These two functions are not mutually exclusive, so it is possible to
specify both card encoding and label printing. 

Once you have specified all parameters:
• Click on the ‘Ok’ push button.

An ID-card can be produced for the current screen card if the following
conditions are met:
• The current screen card contains valid data for ‘Seat Number’, ‘PIN

Code’, ‘Card Code’ and ‘Vote Weight’
• The ‘View ID-card label’ option is selected
• The ‘Personal Data’ window is not displayed in the main window
• At least one of the two options in the ‘Production’ dialogue box is 

selected 
• An ID-card encoder has been properly connected to the PC

If the conditions are not met, the ‘Produce Card’ push button is not active. 
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To produce an ID-card and/or label:
• Click on the ‘Produce Card’ push button situated at the bottom right of

the main window.

A label will be printed if the first three conditions above are met and also:
• The ‘Label Printing’ option is selected 
• A printer has been properly connected to the PC

Configuring the screen line - this option allows you to specify which fields
will appear in the screen line.
• Select the ‘Configure’ menu and click on ‘Screen Line...’.

The following dialogue box appears:

There are two drop-down list boxes with scroll bars, each one containing a
list of all possible fields. 

To specify the first field:

• Scroll through the left drop-down list box until you find the required
field. Select this field by clicking on it.

Repeat this for the right drop-down list box. If you wish to alter any of your
selections simply repeat the above process.

You can also specify the number of characters for each field. The combined
sum of the characters in both fields must always be 30, so increasing the
length of one automatically decreases the length of the other.
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To alter the lengths of the fields:
• Drag the block located between the two fields in the required direction.

Dragging the block to the left decreases the length of the first field (and
therefore increases the length of the second). Dragging to the right increases
the length of the first field (and therefore decreases the length of the sec-
ond). Once all fields have been specified:
• Click on the ‘Ok’ push button.

Entering conference data
If you are working with a new screen card, all conference data fields in the
main window (except ‘Vote Weight’) will be empty. 

If you have opened an existing names file, or used the ‘Previous Name’ or
‘Next Name’ button, the conference data fields will display the data already
specified for those fields. You can edit some or all of the fields simply by
typing over the existing data.

Whether you are working in a new screen card or an existing one, a text
insertion point is located in the ‘Last Name’ text box.  
To input data in the ‘Last Name’ field:

• Type the desired last name in the text box.

• Press the <Tab> key on the keyboard.

The text insertion point will now be located in the ‘First Name’ text box.
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To input data in the ‘First Name’ field:
• Type the desired first name in the text box.

• Press the <TAB> key on the keyboard.

To input data in the ‘Country’ field:
• Scroll through the ‘Country’ drop-down list box until you find the

required entry. Select this entry by clicking on it.

NOTE: If you cannot find the country you are looking for, it is possible to
update the ‘Country’ list to include the information you require. For more
details, refer to ‘Editing screen-card fields’ on page 3-11. 

To access any field other than the currently selected one:

• Position the cursor in the required text box and click. 

The procedure for the ‘Interpretation’, ‘Group’ and ‘Title’ fields is exactly
the same as described for the ‘Country’ field.

You can input data into the ‘User Display’ field in the same manner as given
for the ‘Country’ field. However, you cannot alter the options in the ‘User
Display’ drop-down list box. These options are system-specified, and are
dependent on which display languages have been selected during installation
of the software.

To specify a ‘Vote Weight’ other than the default value (1):
• Type the required number in the text box.

NOTE: The number you type must be a decimal number, and may not be
larger than 99,999,999.

You can also use the up or down scroll buttons to locate the number you
require. Scrolling down from 1 takes you to 99,999,999 and then continues
downwards from there. Scrolling up from 99,999,999 takes you to 1 and
then upwards from there. 

If you are working with a new delegate screen card, the ‘Seat Number’,
‘PIN Code’, and ‘Card Code’ fields will be blank. To specify a unique seat
number:
• Click on the either the up or down scroll button situated to the right of

the ‘Seat Number’ text box.
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Clicking on the up scroll button displays the next free valid seat number.
Clicking on the down scroll button displays the previous free valid seat
number. 

To specify a particular seat number:
• Position the cursor in the ‘Seat Number’ text box.

• Type the desired seat number.

A seat number must consist of four alphanumeric characters (numbers and
letters). When you leave the ‘Seat Number’ text box after typing a seat
number, the system performs a check. If the number is not valid, the fol-
lowing error message will appear:

‘Invalid seat number’

If the number is not unique, the following error message will appear: 

‘Duplicate seat number’

If either error message appears, you must input a new number.

To alter the PIN code:

• Click on either the up or down scroll button situated to the right of the
‘PIN Code’ text box. 

To specify a particular PIN code:

• Position the cursor in the ‘PIN Code’ text box.

• Type the desired PIN code.

To specify the length of the PIN code, refer to ‘Specifying the PIN size’ on
page 3-16. The PIN code can consist of either three, four or five numbers.
It only uses the numbers 1 to 5 inclusive. 

When you leave the current screen card, the system performs a check on the
PIN code you have entered. If the code is not valid, the following error
message will appear:

‘Invalid PIN code.
Use 1, 2, 3, 4 or 5’
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If the seat number is not unique, the following error message will appear: 

‘Duplicate seat number’

If either error message appears, you must input a new PIN code.

To alter the card code:
• Click on either the up or down scroll button situated to the right of the

‘Card code’ text box.

To specify a particular card code:
• Position the cursor in the ‘Card code’ text box.

• Type the desired card code.

A card code consists of up to nine numbers. If you input a code of less than
nine numbers, the system fills in the leading zeros. When you leave the
‘Card code’ text box after typing a card code, the system performs a check.
If the code is not valid, the following error message will appear:

‘Card code not correct’

If the code is not unique, the following error message will appear: 

‘Duplicate card code’

If either error message appears, you must input a new code.

If you are using ID-cards that already have their own card code, it is possible
to import this code into the current screen card. It is necessary to connect a
card encoder to the PC and enter the ID-card into the card encoder. 

To import the card code:
• Click on the ‘Read Card’ push button situated to the right of the ‘Card

Code’ field.

The card code will be imported and will appear in the ‘Card Code’ field.

Leaving the current screen card and accessing another (i.e. Next, Previous,
New...) causes the system to automatically save the data you have entered,
providing all data is valid.
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Authorizing microphones, voting and intercom - this option allows you to
specify whether individual delegates are allowed to use the microphone on
their contribution unit, take part in electronic voting or use intercom facili-
ties. The ‘Authorization’ dialogue box is situated at the top right of the
‘Conference Data’ dialogue box. All three options are enabled by default,
indicated by a (√) in the corresponding check box.

To disable a delegate for any of these options:
• Click on the appropriate check box.

The (√) will disappear to indicate this function has been disabled.

To re-enable the function:

• Click on the check box again.

These functions are not mutually exclusive, so any combination can be
specified.

Entering personal data
The ‘Personal Data’ window offers you the possibility of entering addition-
al, personal information about conference delegates. Each delegate screen
card has a corresponding ‘Personal Data’ window. 

It is possible to enter data into the ‘Personal Data’ window and thereafter
to disable the window, so this personal data is not displayed on-screen. The
data is not required for conference proceedings, but is intended for database
purposes. 
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The ‘Personal Data’ window contains fields for the following data:
• Street name and number
• Post Code
• City
• Company
• Date of birth
• Telephone number
• Fax number
• E-mail number

When entering personal data for a new delegate, all of the above fields will
be blank. If you are editing an existing personal data card, the fields will dis-
play the original information.

If the ‘Personal Data’ window is not displayed on screen, you must first
enable it. To do so:

• Click on the ‘Personal Data’ push button, located below the ‘Confer-
ence Data’ dialogue box and marked with a downward pointing arrow.

The ‘Personal Data’ window will appear. There will be a text insertion
point in the first text box, ‘Street’.
• Type in the appropriate information.

NOTE: There is no horizontal scroll facility, so the maximum number of
characters in any field can never be more than what can be displayed in the
text field.

To access the next text field:
• Press the <Tab> key on the keyboard.

You can access any text field by positioning the cursor in the required text
field and clicking.

Information is entered into all fields in exactly the same manner as
explained above for the ‘Street’ field.

Once all information has been entered:
• Click on the ‘Personal Data’ push button, located at the top left of the

‘Personal Data’ window and marked with a upward pointing arrow. 

The ‘Personal Data’ window will disappear.
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3.4 WORKING IN NAMES FILES    

Searching for delegate screen cards
The Search facility in Delegate Database allows you to initiate a search
through the current names file for a particular delegate screen card. You can
specify which field the search will be based on, and also the entry in that
field you wish to locate. To initiate a search:
• Select the ‘Search’ menu and click on ‘Find...’.

The following dialogue box appears:

Under ‘Search’: is a list box containing a list of all fields in a delegate screen
card. To specify in which field the search will take place: 

• Scroll through the list until you find the required field. Select this field
by clicking on it.

Under ‘Look for:’ is a text box where you can specify the particular entry in
the selected field to be searched for. You can type an entry up to five charac-
ters long. 
• Type the entry to be searched for in the text box.

• Click on the ‘Search’ push button.
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If the search is successful, the appropriate delegate screen card will be dis-
played on screen. If the search is unsuccessful, the following error message
will appear:

‘Text typed not found’

Repeating the search - this option allows you to repeat the search for the
data entered above. This is useful if there is more than one entry corre-
sponding to the entered data. To repeat the search:
• Select the ‘Search’ menu and click on ‘Find Next’.

NOTE: The ‘Find Next’ option is only active if the first search has been 
successful.

The search is repeated. The next entry (if any) corresponding to the entered
data is shown.

Searching by card - this option allows you to present a particular delegate
ID-card to an ID-card reader, then find and display the screen card related
to the ID-card.

NOTE: Before using this option, a card reader must be connected.

• Read the ID-card using the ID-card reader.

• Select the ‘Search’ menu and click on ‘Find by Card’.

The appropriate screen card will be displayed.

Moving through delegate screen cards - you can also access other delegate
screen cards without having to initiate a search. There are push buttons in
the main window that allow you to access the previous screen card, the fol-
lowing one, or to clear the screen and set up a new one. 

NOTE: ‘Previous Name’ and ‘Next Name’ will not be enabled if there is
only one screen card in the current names file.

The system looks for ‘Previous Name’ and ‘Next Name’ screen cards alpha-
betically, based on the last names. If there are two or more entries with the
same last name, first names are used.  
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To access the next screen card:
• Click on the ‘Next Name’ push button.

The next delegate screen card will be displayed on-screen.

NOTE: When the last delegate screen card is currently on-screen and you
press the ‘Next Name’ push button, then the first delegate screen card will
be displayed.

To access the previous screen card:
• Click on the ‘Previous Name’ push button.

The previous delegate screen card will be displayed on-screen.

To clear the current delegate data:

• Click on the ‘New Name’ push button.

A new delegate screen card will be displayed. This card will be empty except
for a vote weight value of 1. 

Editing names files
There are a number of facilities available to simplify editing and updating
names files. You will find them in the ‘Edit’ menu:
• Cutting data
• Copying data
• Pasting data
• Deleting data
• Selecting a complete screen card for cutting, copying or deleting

NOTE: It is not possible to edit the data shown in the multiple names win-
dow, if present. The data shown only alters when the delegate cards them-
selves are edited.

NOTE: It is not possible to cut, copy or delete the data in the ‘PIN code’,
‘Seat Number’ or ‘Card Code’ fields.

You can move through the fields in a delegate screen card by pressing the
<TAB> key on the keyboard.
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Cutting data - this option allows you to remove the data from a single field
in a delegate screen card and store it in a temporary buffer. 
• Select the field to be cut by clicking on it.

• Select the ‘Edit’ menu and click on ‘Cut’.

The data is removed and stored in a temporary buffer, and can be inserted
into the same field of another delegate screen card using the ‘Paste’ option
(see page 3-29).

Copying data - this option allows you to copy the data from a single field in
a delegate screen card and store it in a temporary buffer. 

• Select the field to be copied by clicking on it.

• Select the ‘Edit’ menu and click on ‘Copy’.

The data is copied and stored in a temporary buffer, and can be inserted
into the same field of another delegate screen card using the ‘Paste’ option
(see page 3-29).

Deleting data - this option allows you to delete the data from a single field
in a delegate screen card. 
• Select the field to be deleted by clicking on it.

• Select the ‘Edit’ menu and click on ‘Delete’.

The text will be deleted.

Selecting a complete screen card - this option allows you to select a com-
plete delegate screen card (except the seat number, PIN code and card code)
and cut, copy or delete it. To do so:
• Select the ‘Edit’ menu and click on ‘Select All’.

• Click on ‘Cut’, ‘Copy’ or ‘Delete’.

If cut or copied, the screen card data is stored in a temporary buffer, and
can be inserted into another delegate screen card using the ‘Paste’ option
(see below). If deleted, the screen card data is removed and destroyed. 
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NOTE: This option also selects all the information contained in the ‘Person-
al Data’ window, whether this window is displayed or not. If the screen card
information is then pasted, the personal data information is inserted into the
appropriate fields of the ‘Personal Data’ window of the new screen card,
whether it is displayed or not.

Deleting a record - this option allows you to delete the current delegate
screen card. To do so:
• Select the ‘Edit’ menu and click on ‘Delete Record’.

The current screen card will be deleted.

Pasting data - this option allows you to paste cut or copied data from the
temporary buffer into another delegate screen card. To do so:

• Select the ‘Edit’ menu and click on ‘Paste’.

The buffer text will be inserted in the correct field(s). 

NOTE: Pasting does not empty the buffer; the cut or copied text remains in
the buffer until another block of text replaces it. This means you can paste
the same block of text as many times as you wish. If you paste onto existing
text in a screen card, this text will be deleted and replaced by the buffer text. 
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3.5  VIEWING NAMES FILES   

Viewing options
There are a number of display options available for the main window.
These options are contained within the ‘View’ menu, and are:
• Viewing multiple names
• Viewing the ID-card label
• Viewing the screen line

Viewing multiple names - this option allows you to display on-screen a list
of delegate data, with each entry in the list made up of a maximum of five
pre-specified fields (see ‘Configuring the Multiple Names Window’ on page
3-17). When the ‘View Multiple Names’ option is enabled, the multiple
names window will appear alongside or on top of the main window. 

NOTE: In the ‘Multiple Names’ window, delegate data can only be
viewed, not edited.

NOTE: The maximum amount of information that can be present is 64,000
characters. If this amount is exceeded (in a very large names file, for exam-
ple), one or more columns of information will be removed from the right-
hand side.

To enable the ‘Multiple Names’ window:
• Select the ‘View’ menu and click on ‘Multiple Names’.
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The following window appears:

The tick mark √ will subsequently appear to indicate that this option has
been enabled. 

The entries are displayed by alphabetical order of the first specified field. A
scroll bar is provided if the list is longer than can be displayed on screen. To
close this window:

• Double-click on the control box in the top left-hand corner of the 
window.

Viewing the ID-card label - this option allows you to display the ID-card
label in the main window. It is displayed in the bottom right-hand section
of the main window. The ID-card label can be printed out and fixed to the
front of ID-cards. It can also be used as address labels for post- or pre-con-
ference mailings.

NOTE: The ID-card label can only be displayed if the ‘Personal Data’ window
is disabled. To disable the ‘Personal Data’ window please refer to page 3-27. 

NOTE: The data displayed in the ‘ID-card label’ window is for reference
only and cannot be edited.

To enable the ID-card label in the main window:
• Select the ‘View’ menu and click on ‘ID Card Label’.
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Fig. 18 The ‘Multiple Names’ window



The following window appears:

The tick mark √will subsequently appear to indicate that this option has
been enabled. 

Viewing the screen line - this option allows you to display the screen line in
the main window. This information is displayed in the bottom left-hand
section of the main window. The screen line is the information that is
shown on delegate units with LCD displays, hall displays, and in a number
of DCN applications such as Microphone Management.

NOTE: The screen line can only be displayed in the main window if the
‘Personal Data’ window is not enabled. If the ‘Personal Data’ window is
enabled and you wish to disable it, please refer to page 3-27. 

NOTE: The data displayed in the screen line is for reference only and cannot
be edited.

To enable the screen line in the main window:
• Select the ‘View’ menu and click on ‘Screen Line’.
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Fig. 19 The ‘ID Card Label’  window



The tick mark √ will subsequently appear to indicate that this option has
been enabled. 

The following window appears:
To remove the screen line:

• Select the ‘View’ menu and click on ‘Screen Line’ again.

The screen line will disappear.
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Fig. 20 The ‘Screen Line’  window



3.6 PRINTING                                                   

It is possible to print a hard copy of the current names file. You can also
specify certain parameters relating to the printing of the dialogue boxes. To
do so:
• Select the ‘File’ menu and click on ‘Print’. 

The following dialogue box appears:

This dialogue box contains five drop-down list boxes for specifying which
fields are to be printed, and a field for entering the number of copies
required. Each drop-down list box contains a list of all fields available for
printing. Some of these fields are related to the names file (such as ‘Seat
Number’ or ‘Card Code’) and some are not (such as ‘Group’ or ‘Country’).
All available fields are shown in each drop-down list box, arranged alphabet-
ically and with the option ‘None’ at the top of the list. The default settings
are ‘Last Name’ for the first field, ‘Country’ for the second, ‘Group’ for the
third, ‘Seat Number’  for the fourth, and ‘Card Code’ for the fifth. To spec-
ify a field:

• Click on the name in the list.

It is also possible to specify a page header that will be printed at the begin-
ning of each page:
• Click on the ‘Page Header’ text box.

An appropriate title for the chosen field(s) may be entered up to 80 charac-
ters long (although only 20 characters are displayed in the text box). This
text box may also be left blank.
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Fig. 21 The ‘Print’  dialogue box



If you are inserting a header more than 20 characters long, you can scroll the
text horizontally by using the left and right arrow keys on the keyboard.

To define the number of copies:
• Select the ‘Number of Copies’ field and type in the required number. 

NOTE: The up and down arrow buttons on the right-hand side of this field
can be used to scroll to the required number. The maximum number of copies
that can be printed is nine.

When you have specified all print parameters:
• Click on the ‘Print’ push button.

The appropriate information will be printed.
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4.1 DOWNLOADING DELEGATE DATA        

You can download conference data to the DCN system, even when a con-
ference is taking place. This is accomplished from the ‘Apply’ menu. Down-
loading data can be done in two ways: all the data in the names file can be
downloaded, or only the data for the delegate currently displayed. The
‘Apply’ menu has two options, ‘All’ and ‘One’, which allow you to select the
type of data download.

CAUTION: Applying delegate data during a conference causes all DCN
activities to be suspended while the new information is downloaded.

Before applying delegate data, the following criteria must be met:

• The PC running Delegate Database is properly connected to the DCN
system.

• The current names file is in operational mode.

NOTE: If a ‘Current Names File’ is selected from the main menu of the
Startup program, Delegate Database will open in operational mode. Data
from the selected names file will be displayed in the main window. If you open
or create a names file other then the ‘Current Names File’ specified in
Startup, the Delegate Database application switches to Preparation mode.

• All values specified for PIN code, card code and seat number are valid
and those for card code and seat number are unique.

• There is no other names file currently being downloaded.
• The delegate data you wish to download is different from the data of the

previous successful downloading.

NOTE: The ‘All’ sub-menu option is only possible if no voting process is tak-
ing place, and if any attendance registration or access control requirements
(specified in the Attendance Registration module) are not active. The ‘One’
sub-menu option is only possible if no voting process is taking place.

• Click on the ‘Apply’ menu option and select either ‘All’ or ‘One’.

The data in the current names file relevant to the CCU will be downloaded.
This data will then be used by the DCN system for controlling and moni-
toring conference proceedings, where applicable.
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4.2 EXITING DELEGATE DATABASE   

Temporarily exiting Delegate Database
It is possible to temporarily leave Delegate Database without closing it
down completely. To do so:
• Click on the minimize button situated at the top right of the application

window. 

The Delegate Database program will become iconized in the Windows
desk-top. To re-enter Delegate Database:
• Click on the Delegate Database icon.

Permanently exiting Delegate Database
If you wish to exit Delegate Database completely:

• Select the ‘File’ menu and click on ‘Exit’.

If you have made changes to the current names file, they are saved automat-
ically. If you have input invalid data, an appropriate error message is 
displayed.
• Click on the ‘Ok’ push button in the error message box.

Delegate Database will close without saving the invalid data. 

When you exit Delegate Database you will return to the Windows desk-top.

You can also exit Delegate Database by clicking on the ‘close’ button at the
far top right corner of the window.

NOTE: By closing the Startup program, all DCN applications including Dele-
gate Database will close. 
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A.1 CONTROL MENUS  

File menu
The ‘File’ menu covers opening, saving, closing, deleting and printing of
names files, and terminating the application. The menu consists of the fol-
lowing items:
• New... allows the user to create a new names file (refer to page 3-4).
• Open... allows the user to open an existing names file. These files are

specified from dialogue boxes displayed when this menu item is selected
(refer to page 3-6).

• Copy... allows the user to save the currently open names file under a new
name. The original file is left unchanged (refer to page 3-7).

• Delete... allows the user to delete a names file (refer to page 3-8).
• Import... allows the user to import a names file (refer to page 3-10).
• Export... allows the user to export a names file (refer to page 3-11).
• Print... allows the user to print up to nine copies of selected fields in the

current names file (refer to page 3-37).
• Exit terminates Delegate Database. If a file has been created or changed,

the program asks if it is necessary to save it (refer to page 4-3).

Edit menu
The ‘Edit’ menu covers the options available to assist editing names files.
The menu consists of the following items: 
• Cut allows the user to cut a selected area from the currently open names

file and store it in a buffer (refer to page 3-30).
• Copy allows the user to copy a selected area from the currently open

names file and store it in a buffer (refer to page 3-30).
• Paste allows the user to paste the contents of the buffer in to a names file

(refer to page 3-31).
• Delete allows the user to delete a selected area from the currently open

names file (refer to page 3-30).
• Select All allows the user to select all fields in the currently open names

file, except those with system-specified values (refer to page 3-30).
• Delete Record allows the user to delete a complete screen card (refer to

page 3-31).
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Search menu
The ‘Search’ menu contains options that enable the user to search through
the currently open names file for a particular screen card. The menu con-
sists of the following items:
• Find... allows the user to specify a screen card to be searched for and

other search-related parameters (refer to page 3-28).
• Find Next allows the user to repeat a search process to locate other

screen cards corresponding to the search parameters (refer to page 3-29).
• Find by Card allows the user to search for delegate data related to a par-

ticular delegate card (refer to page 3-29).

View menu
The View menu covers viewing options available to the user. The menu
consists of the following items:
• Multiple Names allows the user to display a list of delegate names with

three other user-specified parameters (refer to page 3-33).
• ID Card Label allows the user to display the contents of the ID-card in

the main window (refer to page 3-34).
• Screen Line allows the user to display the screen line in the main win-

dow (refer to page 3-35).

Fields menu
The Fields menu covers options available to specify the contents of selection
lists for certain screen card fields. The menu consists of the following items:
• Group... allows the user to specify the contents of the ‘Group’ list (refer

to page 3-15).
• Title... allows the user to specify the contents of the ‘Title’ list (refer to

page 3-16).
• Country... allows the user to specify the contents of the ‘Country’ list

(refer to page 3-16).
• Interpretation... allows the user to specify the contents of the ‘Interpre-

tation’ list (refer to page 3-16).
• PIN size... allows the user to specify the contents of the ‘PIN Size’ list

(refer to page 3-16).

Digital Congress Network Delegate Database
Page A-3 Software User Manual

APPENDIX A - REFERENCE GUIDE

A



Configure menu
The Configure menu covers options available in specifying the contents of
various fields. The menu consists of the following items:
• Multiple Names View... allows the user to specify the fields to be dis-

played in the ‘Multiple Names’ window (refer to page 3-17).
• ID Card... allows the user to specify the fields to be displayed in the ‘ID

Card’ window and printed on labels (refer to page 3-18).
• Screen Line... allows the user to specify the files which will appear on

screen lines in Delegate Database and throughout the DCN system (refer
to page 3-20).

Apply 
The ‘Apply’ menu causes delegate data to be downloaded to the DCN sys-
tem, provided the necessary criteria are met.
• All allows the user to download all the delegate data for a names file

(refer to page 4-2).
• One allows the user to download data for one delegate (refer to 

page 4-2).

Help menu
The Help menu manages the on-line help related to the whole DCN appli-
cation. The menu consists of the following items:
• Index provides the user with an alphabetical list of subjects covered by

the help facility (refer to page 2-4).
• Keyboard provides the user with information on which keyboard keys

can be used with the Delegate Database software (refer to page 2-4).
• Commands provides the user with information on all options contained

in the file menu (refer to page 2-5).
• Procedures provides the user with information on how to use the Dele-

gate Database software (refer to page 2-5).
• Glossary provides the user with an alphabetical list of terms used in the

Delegate Database help facility (refer to page 2-5).
• Using Help provides the user with information on how to use the Dele-

gate Database help facility (refer to page 2-6).
• About Delegate Database... displays the dialogue box with software

release information (refer to page 2-7).
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A.2 ACCELERATOR KEYS 

Delegate Database accelerator (short-cut) keys

Menu Item Short-cut

File <ALT> + <F>

New... <N>

Open... <O>

Copy... <C>

Delete... <D>

Import... <I>

Export... <E>

Print... <P>

Exit <x>

Edit <ALT> + <E>

Cut <t>

Copy <C>

Paste <P>

Delete <D>

Select All <S>

Delete Record <R>

Search <ALT> + <S>

Find... <F>

Find Next <N>

Find by card <C>

View ALT + <V>

Multiple names <M>

ID Card Label <I>

Screen Line <L>
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Menu Item Short-cut

Fields <ALT> + <i>

Group... <G>

Title... <T>

Country... <C>

Interpretation... <I>

PIN size... <P>

Configure <ALT> + <C>

Multiple Names View... <M>

ID Card... <I>

Screen Line... <L>

Apply <ALT> + <A>

All <A>

One <O>

Help <ALT> + <H>

Index... <I>

Keyboard <K>

Commands <C>

Procedures <P>

Glossary <G>

Using Help <U>

About Delegate 

Database... <A>
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