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Preface

Welcome to Avaya P130 SMON. This chapter provides an introduction to
the structure and assumptions of the guide. It includes the following
sections:

e The Purpose of this Guide - A description of the intended
purpose of this guide.

e  Who Should Use this Guide - A description of the intended
audience of this guide.

e Organization of the Guide - A brief description of the subjects
covered in each chapter of this guide.

The Purpose of this Guide

This guide contains the information needed to operate Avaya P130
SMON switch monitoring application efficiently and effectively.

The following table provides information about where to find
documentation about Enterprise SMON and Device SMON for other

devices.
Table 1. SMON Documentation
Application Document
Enterprise SMON Avaya SMON User Guide
SMON for Avaya M770 Devices | Avaya M770 and M-MLS SMON User

Guide
SMON for Avaya P120 Devices | Avaya P120 SMON User Guide
SMON for Avaya P330 Devices | Avaya P330 SMON User Guide

SMON for Avaya P580/P882 Avaya P580/P882 SMON User Guide
Devices
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Preface

Who Should Use this Guide

This guide is intended for use by network managers familiar with network
management and its fundamental concepts. It is assumed that the user
has the basic responsibility for monitoring Avaya Technologies’ intelligent
switching devices and the network traffic.

Organization of this Guide

This guide is structured to reflect the following conceptual divisions:

e Preface - This chapter describes the guide’s purpose, intended
audience, and organization.

e Overview - This chapter provides an overview of the RMON
standard and Avaya Inc’s SMON concepts and an introduction to
the SMON tools.

e Device SMON - This chapter describes how to launch Avaya P130
SMON and the Device SMON tools. It also describes the Device
SMON user interface.

e Switch Statistics - This chapter describes the Switch Statistics
tool in detail, including sample screens and filtering options.

e Port Statistics - This chapter describes the Port Statistics tool in
detail, including sample screens and filtering options.

e Extended Port Statistics - This chapter describes the Port
Extended Statistics tool in detail, including sample screens and
filtering options.

e VLAN Statistics - This chapter describes the VLAN Statistics tool
in detail, including sample screens and filtering options.

e Alarms and Events - This chapter describes the Alarms Table,
Alarms Wizard, and Device Event Log in detail, with instructions
on how to define and activate alarms.

The following Appendices are included at the end of this guide:

e Appendix A - Dialog boxes that appear in SMON tools.

e Appendix B - How to set up the SMON license so that SMON will
work with Avaya P130 Devices.

Avaya P130 SMON User Guide vii



1 SMON Overview

This describes SMON, Avaya Inc.’s switched network monitoring
system. This chapter includes the following s:

e What is RMON - A brief description of the RMON standard.

e What is SMON - A general description of SMON switch
monitoring technology.

e Overview of SMON - An introduction to SMON.

e Device SMON Tools - The Device SMON tools and how they
function.

What is RMON

RMON is the internationally recognized and approved standard for
detailed analysis of shared Ethernet and Token Ring media. It ensures
consistency in the monitoring and display of statistics between different
vendors.

RMON’s advanced remote networking capabilities provide the tools
needed to monitor and analyze the behavior of segments on a network.
In conjunction with an RMON agent, RMON gathers details and logical
information about network status, performance, and users running
applications on the network.

An RMON agent is a probe that collects information about segments,
hosts, and traffic, and sends it to a management station.

The network administrator uses software tools to view the information
collected by the RMON agent on the management station.

Avaya P130 SMON User Guide



SMON Overview

RMON has two levels:

¢ RMON I analyzes the MAC layer (Layer 2 in the OSI seven-layer
model).

e RMON II analyzes the upper layers (Layers 3 and above).

RMON is an industry standard that Avaya Inc. and other companies have
adopted in their network management applications. SMON takes the
RMON standard and extends it to the switching environment.

What is SMON

SMON is an extension of the RMON standard. SMON adds to the
monitoring capabilities of RMON in the following ways:

e It provides additional tools and features for monitoring in the
switch environment.

e It provides a global view of traffic flow in a network with multiple
switches.

Device SMON extends RMON I for the MAC layer, and AnyLayer SMON
extends RMON II for the network layer and above. SMON monitoring
collects and displays data in real-time.

Using SMON monitoring, you can get:

e A global view of traffic for all switches on the network.
e An overall view of traffic passing through a specific switch.

e Detailed data about the hosts transmitting packets through a
switch.

e An analysis of traffic passing through each port connected to a
switch.

e A view of traffic between various hosts connected to a switch.

Overview of SMON

SMON is an RMON-compliant network management suite that
implements the SMON extensions to RMON. SMON works with the other
components of Avaya Network Management to provide a full spectrum of
in-depth monitoring of switch traffic and network performance.

Avaya P130 SMON User Guide 2



Chapter 1

SMON consists of a software console application on a workstation and
remote monitoring probes in network devices that support SMON.

The SMON console communicates constantly with the SMON devices on
your network. The console uses the SNMP protocol to gather information
from the devices. SMON provides a suite of powerful graphic display tools
to view this information.

SMON gives you detailed analysis of the traffic flow on your switched
network, from a global view down to a specific host, and from total MAC
layer traffic down to a specific application protocol - all in real-time.

In addition, SMON allows you to set alarms based on traffic thresholds.
When an alarm is triggered, a trap can be sent to the device’s manager
and the event that triggered the alarm can be entered in SMON’s Event
Log.

SMON Devices

SMON provides monitoring capabilities for Avaya Inc’s network devices
that support the SMON extensions of the RMON standard.

Filtering Options

SMON tools provide different methods of filtering the information
displayed on the screen. These method include:

e Specific filtering
e TopN filtering

For information on how to use filters, refer to Appendix A, SMON Dialog
Boxes.

Specific Specific filtering options provide the ability to specify the switches,

Filtering VLANS, or ports for which you want to view SMON information.

TOpN TopN filtering provides the ability to filter information based on the

Filtering amount of a particular type of traffic being monitored. When using TopN
filtering, specify the number of switches, VLANS, or ports for which you
want to view SMON information. Then select a statistic which will be
used as the basis for the filtering.
Using TopN filtering you can, for example, view information on only the
top 5 most active ports, or on the 8 switches generating the most error
traffic.

3 Avaya P130 SMON User Guide



SMON Overview

TopN filtering is powertul in that it allows you to focus on the information
that is important to you.

Device SMON Tools

The Device SMON tools for Avaya P130 Devices include:

e Switch Statistics - Detailed information on traffic passing
through the switch fabric.

e VLAN Statistics - Detailed information on switch traffic
associated with a VLAN.

e Port Statistics - Detailed information on port traffic to help
determine the precise cause of a problem.

e Extended Port Statistics - Detailed information on a specific
port’s traffic to help determine the precise cause of a problem.

e Alarms and Events - Notification of user defined Events that
help monitor a rise or fall of the rate of specified packets on
selected ports.

Switch Statistics Overview

The Switch Statistics tool provides details of the traffic passing through
the switch fabric and allows you to detect problems on the switch. Once a
problem has been detected, you can use VLAN or Port Statistics to
determine more precisely the cause of the problem.

The display includes two sections:

e Pie charts and gauges showing traffic breakdown.

e A traffic graph that describes the characteristics of the traffic
passing through the device.

You can use the Switch Statistics tool for the following purposes:

e Gaining an overall view of the switched traffic over a specific time
period. This can help in discovering problems and analyzing traffic
trends.

e Discovering whether the device is being utilized efficiently or not.

e Monitoring the load distribution among VLANS.

Avaya P130 SMON User Guide 4



Chapter 1

e Detecting a large number of broadcast messages sent. This indicates
there may be a problem with a station on the network.

e Treating any variable with abnormal behavior as an issue that
should be investigated further using other SMON tools.

In general, the Switch Statistics tool can help you spot problems that only
become apparent from a high-level view over time. By periodically
viewing Switch Statistics, you can detect normal and abnormal behavior
of the specific switch configuration.

SMON collects and displays all information in real-time. In addition,
information collected during a session can be saved in a report.

Port Statistics Overview

The Port Statistics tool measures the traffic travelling through each port
on the selected device. For each port, SMON summarizes the traffic, such
as packets into the device and packets from the device. You can sort by
port name or by any of the packet types. You can see, for example, the
ports generating the most errors.

If you notice that a particular port displays a disproportionate amount of
errors, this may suggest that a device connected to the port is responsible
for the problem.

You select the most active ports by using a rate base. SMON measures the
rate base for all the ports to find the most active ports and then displays
these ports and their statistics. This process is called Port TopN.

Using the Port Statistics tool in conjunction with VLAN Statistics and
Switch Statistics makes it straightforward to discover the cause of a
problem. For example, using Switch Statistics you may discover that there
are too many errors on a specific switch. You could then use Port Statistics
to help indicate the port from which the problem originates.

Extended Port Statistics Overview

The Extended Port Statistics tool measures the traffic travelling through a
specific port. SMON shows details of the traffic on the port, including
packet types and error types.

If you notice that a particular port displays a disproportionate amount of
errors, Extended Port Statistics can help you identify the type of error
occurring most often. This can help you pinpoint the cause of the
problem.

5 Avaya P130 SMON User Guide



SMON Overview

VLAN Statistics Overview

The VLAN Statistics tool measures the switched traffic travelling through
VLANS on the selected switch. A VLAN consists of stations connected
logically rather than physically. A VLAN can be used, for example, to
distribute network resources by department, even if the department’s
stations are not all located in the same area. Therefore, a VLAN can
incorporate stations from different devices.

By comparing the load of each VLAN you can discover which VLANS are:

e Utilizing their full capacity.
e Under capacity.

¢ Over-extended and probably causing a degradation in performance
to the users.

VLAN Statistics represents the information as a horizontal bar chart. Using
this tool in conjunction with Port Statistics and Switch Statistics makes it
straightforward to discover the cause of a problem. For example, using
VLAN Statistics you may discover that there are too many broadcast
errors on a specific VLAN. You could then use Port Statistics to help
indicate from which port the problem originates.

Alarms and Events Overview

The Alarms and Events tool reports when a specified counter on selected
ports, or on a device, cross user defined thresholds. The Alarm Wizard
provides a simple method for defining upper and lower thresholds of a
counter on selected ports or on the device. This definition of the
thresholds is an Alarm.

An Event is the crossing of a defined threshold in the direction it was
defined. For example, a Rising Event is when the rate of a specified
counter on a selected port rises above the defined Rising (upper)
Threshold. A Falling Event is when the rate of a specified counter on a
selected port falls below the defined Falling (lower) Threshold.

Avaya P130 SMON User Guide 6
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The following figure shows the scheme used to generate Events.

Figure 1-1. Events Overview

Counter A
Rate

Rising Threshold .A .A /\ @
\ \

Falling Threshold

Time
@ - Rising Event

- Falling Event

The first Event is a Rising Event, caused by the counter rate rising above
the Rising Threshold. The second Event is a Falling Event, caused by the
counter rate falling below the Falling Threshold. The third Event is a
Rising Event. Note, that although the rate falls below the Rising Threshold
and then rises above it again, no Event is generated. A new Rising Event
can only be generated after the rate falls below the Falling Threshold.
Similarly, after the fourth Event, although the rate rises above the Falling
Threshold and then falls below it again, no Event is generated. A new
Falling Event can only be generated after the rate rises above the Rising
Threshold.

If you want to be informed of the rise or fall of the rate of a particular type
of packet on a port, you could use the Alarm Wizard to define thresholds
for the packet type on the port. You could then specify whether an Event
causes a trap to be sent to the device’s manager, or is listed in SMON’s
Device Event Log, or both.

If you suspect a problem on a port, you can use Alarms and Events to
notify you when a problem occurs. You could then use the Port History
tool to identify the duration and frequency of the problem. This can help
you locate the cause of the problem.

7 Avaya P130 SMON User Guide



2 Device SMON

This chapter provides information about SMON for Avaya P130 Devices,
and contains the following sections:

e Accessing Device SMON - Instructions on accessing the Device
SMON window.

e The Device SMON User Interface - A detailed description of
the user interface for Avaya P130 SMON.

* Working with Device SMON Tools - Techniques for using
Device SMON more effectively.

Accessing Device SMON

To access SMON for the Avaya P130 Devices, click the Device SMON tab
in the Avaya P130 Manager.

Or

1. Open Avaya SMON Manager Enterprise Switch Statistics.
2. Double-click on the bar corresponding to an Avaya P130 Device.

Or

Right-click on the bar corresponding to an Avaya P130 Device
and select Execute Device SMON. SMON for the selected Avaya
P130 Device opens.

Avaya P130 SMON User Guide 8



Chapter 2

The Device SMON User Interface

The user interface consists of the following elements:

e Application Tabs - Tabs for switching between the different
views of the Avaya P130 Device.

¢ Menu Bar - Menus for accessing SMON functions.

e Device SMON Toolbar - Buttons providing shortcuts to
important functions in SMON tools.

e Dialog Area - A resizeable window where all dialog boxes appear.

¢ Desktop - A resizeable window where SMON windows are
displayed.

e Status Bar - An area at the bottom of each application window
where information about the current application is displayed.

e Status Line - An area at the bottom of the SMON window where
the communication status between Avaya P130 SMON and the
Avaya P130 Device is displayed.

Menu Bar—__ OETED =
/WJJJMM ODG im|Bin| 5 2| | Dialog Area
Toolbar Tt =
>
Tree View —
Desktop — |
Status Bar\ :
o [rerw
A
/ | = | .
- Status Line
mmmmmmmmmmm e A
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Device SMON

Application Tabs

The Application Tabs provide a method for selecting the view of the

device.

To switch to the device management view of the Avaya P130, click
Device Manager. The Avaya P130 Device Manager opens.

To switch to the Device SMON view of the Avaya P130, click
Device SMON. Avaya P130 SMON opens.

Device SMON Toolbar

The Toolbar provides shortcuts to the main Device SMON functions and
tools. The following table describes the buttons on the toolbar and lists the
equivalent menu options.

Table 2-1. Toolbar Buttons

Button | Description Menu
p Activates the Switch Statistics tool. View > Switch
Statistics
@ Activates the Port Statistics tool. View > Port
Statistics
@l Activates the VLAN Statistics tool. View > VLAN
Statistics

Opens the Alarms Table.

Tools > Alarms
Table

Gl

Toggles Extended Port Statistics.

Actions > ExtPort
Mode

B

Opens the General Options dialog box.
For more information, refer to Appendix
A, Using the General Options Dialog Box.

File > Options

[

Produces a report file for importing to a
spreadsheet or word processor. For more
information, refer to Appendix A, Report
Setting.

File > Report Now

Searches for a specific item. For more
information, refer to Appendix A, Using
the Find Dialog Box.

Edit > Find

Avaya P130 SMON User Guide
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Chapter 2

Table 2-1. Toolbar Buttons (Continued)

Button

Description

Menu

Temporarily stops and then restarts
collection of SMON data. When the
collection of SMON data is paused, the
background of the chart appears white.

Actions > Pause

Updates the data immediately rather than
at the next specified polling time. Resets
the polling interval timer.

Actions > Poll Now

Selects a specific list of ports for display
and analysis. For more information, refer
to Appendix A, Using the Define Port Filter
Dialog Box.

Actions > Define
Port Filter

Activates or deactivates the filter specified
in Define Port Filter.

Actions > Activate
Port Filter

Selects a specific list of VLANSs for display
and analysis. For more information, refer
to Appendix A, Using the Define VLAN
Filter Dialog Box.

Actions > Define
VLAN Filter

Activates/Deactivates the filter specified
in Define VLAN Filter.

Actions > Activate
VLAN Filter

Selects the criterion and number of items
for TopN filtering. For more information,

refer to Appendix A, Using the Define TopN
Filter Dialog Box.

Actions > Define
TopN Filter

2

Activates/Deactivates the filter specified
in Define TopN Filter.

Actions > Activate
TopN Filter

Starts the Alarm Wizard.

Edit > Add Alarm

Deletes the selected Alarm.

Edit > Delete Alarm

Saves all changes to the Alarms Table.

Edit > Apply

15 | & = | =

Undoes all unsaved changes to the Alarms
Table.

Edit > Undo

Opens the Device Event Log.

View > Event Log

1z

Opens the online-help.

Help > Contents

[Nl
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Device SMON

Dialog Area

Desktop

Status Bar

The area on the right side of the user interface is where all dialog boxes
appear. This area can be resized by dragging the vertical splitter bar with
the mouse. When a dialog box opens it replaces the current dialog box
open in the Dialog Area.

The left side of the application window is the Desktop. This area can be
resized by dragging the vertical splitter bar with the mouse. Device SMON
application windows can be resized and minimized. Minimized windows
are shown at the bottom of the Desktop.

The Status Bar provides important information about the current
window. The table below describes the items found in the status bar.

* Note: The table below describes all the items that can appear on
Avaya P130 SMON window status bars. Only some of the
items appear in the status bar for each individual window.

Table 2-2. Status Bar Items

Item Description

Graph Status Status of the display. Possible statuses are: frozen, alive.

Last Poll Time when the last poll was made.

Next Poll Time remaining before the next poll.

Session Start Date and time at which this session started.

Sort By The active sort options (port or VLAN).

TopN The active TopN variable, or TopN is not active.

Total Number Total number of items in the collection.

of Items

Total Number
of Samples

Total number of samples in the collection.

Avaya P130 SMON User Guide 12



Chapter 2

Status Line

The Status Line provides important information about the
communication status between the application and the Avaya P130
Device. The following table shows the messages and icons that can appear
in the Status Line with a description of their meaning.

Table 2-3. Status Line Items

Message Icon Description

Ready The application is ready to
l@ """"" communicate with the device.

Communicating The application is currently
@ """"" communicating with the device.
Error The last attempted

I@N communication with the device

was not successful.

Working with Device SMON Tools

The following sections describe techniques that can help you use
Avaya P130 SMON tools more effectively. The topics include:

e Mouse Actions - Information on the application’s response to
various mouse actions.

e Using Dialog Box Options - Instructions on using the dialog box
options.

e Generating Reports - Instructions on how to generate reports.

13 Avaya P130 SMON User Guide



Device SMON

Mouse Actions

The mouse actions that can be performed in Avaya P130 SMON windows
allow you added flexibility when using the applications. describes some of
the mouse actions available in some of the SMON applications.

Table 2-4. Mouse Actions

Action Description

Movement on a The Info Box is displayed.
graph, bar, or pie

Double-click in a The graph freezes and is compressed to show all of
graph the traffic on the device from the time the application
was opened until now.

Press SHIFT and The graph freezes, zooms in, and shows only the
select a portion of the | portion of the graph that was selected.

graph using the

mouse

Left-click in a graph Unfreezes the graph.

Using Dialog Box Options

Information entered in a dialog box is not saved until you click the Apply
button. If you want to undo all changes made to the information in the
dialog box, click Revert. The information in the dialog box reverts to what
it was when the dialog box was first opened. If you have already sent
information to the device from the dialog box and you click Revert, the
information in the dialog box will revert to what it was when it was last
saved.

* Note: When clicking Revert, the application does not poll the device
for information. It is therefore possible that the dialog box

may not reflect the true state of the device.

To apply the changes made in the dialog box, click Apply.

To undo all changes made in the dialog box, click Revert.

Avaya P130 SMON User Guide 14
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Generating Reports

SMON allows you to produce two types of reports:

¢ Report Now
e Auto Report

Generated reports are text files that can be imported into spreadsheets
such as Excel and database programs such as Access. The reports can be
generated in a tab delimited format or a comma separated format. When a
report is generated, it is saved to the directory specified in the Reports
Directory field in the General Options dialog box.

Data in a Report Now includes only the statistics collected during the last
polling interval.

For more information on selecting a format and a default directory for
reports, refer to Appendix A, Using the General Options Dialog Box.

For more information on generating a Report Now, refer to “Using the
Report Now Dialog Box” on page 51. For more information on generation

Auto Reports, refer to “Using the Auto Report Dialog Box” on page 51.

15
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3 Switch Statistics

Switch Statistics provides you with detailed information about the traffic
passing through a switch. For a detailed overview of Switch Statistics,
refer to “Switch Statistics Overview” on page 4.

Using Switch Statistics

To access the Switch Statistics window:

Click &
Or

Select View > Switch Statistics. The Switch Statistics window
opens.

Switch Statistics displays information using different types of graphs:

* Gauges that show error packets and capacity.

e A pie chart that shows the ratio of Unicast to Non-Unicast
packets.

e A traffic graph section that contains line graphs describing the
characteristics of the traffic traveling through the switch.

The title of the Switch Statistics window displays the Device TP Address.

The gauges, pie charts and bar graph show data for the time furthest to
the right currently visible on the traffic graph. For more information,

refer to “Traffic Graph in the Switch Statistics Window” on page 18.

You can use the gauges, pie charts, and the traffic graph to view data
from an earlier point in time by scrolling the traffic graph. For more
information about modifying the display, refer to Appendix A, Using the
General Options Dialog Box. For more information on the available toolbar,
status bar, and mouse movement options, refer to Chapter 2, Working
with Device SMON Tools.

Avaya P130 SMON User Guide 16
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Gauges and Pie Charts in the Switch Statistics Window

For Avaya P130 Devices, the gauges at the top of the window display the
following information:

Table 3-1. Gauge Variables in Switch Statistics

Variable

Description

Errors

Displays the percentage of packets that contain errors going
through the device on a logarithmic scale. If this
percentage is high, this indicates that there may be a
problem.

Capacity

Displays the proportion of traffic in relation to the device’s
configured capacity, as a percentage. If the capacity used
nears the device’s total capability, this indicates there may
be a problem.

For Avaya P130 Devices, the pie chart at the top of the window displays
the following information:

Table 3-2. Pie Chart Variables in Switch Statistics

Variable

Description

Good Unicasts
Into Switch

Displays the percentage of unicast packets entering the
device. On most networks, the unicast packets should
constitute the vast majority of the pie graph. If non-unicast
packets begin to increase, this indicates there may be a
problem.

Good Bcasts/
Mcasts Into
Switch

Displays the percentage of non-unicast packets entering
the device.

SMON updates these gauges and pie charts in real-time according to the
specified sampling interval. By viewing the relationships among these two
variables, you can learn a lot about the general behavior of the switch.

* Note: If contact with the device is lost, then the graphs will display
the last data received until communications are restored.

17
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Switch Statistics

Traffic Graph in the Switch Statistics Window

The lower portion of the Switch Statistics window is a traffic graph. The
traffic graph displays selected variables as a line graph, in real-time. To
select the color coded variables you want graphed, use the check boxes
under the traffic graph.

For more information about available traffic variables, refer to the table

below.
Table 3-3. Traffic Variables in Switch Statistics
Variable Description
Errors Filtered Out By | Error packets reaching the switch.
Switch
Good Bcasts/Mcasts Good non-unicast packets traveling into the switch.
Into Switch
Good Pkts In Good packets traveling into the switch.

Good Unicasts Pkts In | Good unicast packets traveling into the switch.

In Bandwidth (Kbits) | Total number of Kilobits entering the device.

Total Pkts In Total packets traveling into the switch.

SMON continuously monitors statistics for all available Switch Statistics
traffic variables, even those that are not currently selected. For
information on finding the 5 highest peaks of traffic, refer to Appendix A,
Using the Find Top5 Peaks Dialog Box.

The X axis of the graph represents time. The scale on the X axis can be
changed using the Samples Per Screen field in the Switch Options dialog

box. For more information, refer to Appendix A, Using the General Options

Dialog Box.

The units of the Y axis for all variables are packets. The scale on the Y axis
depends on the maximum value among all of the variables. If the spread
of values is wide, the graphs of variables with small values may not be
visible. In this case, use the logarithmic traffic display to produce better
results (refer to Appendix A, Logarithmic Display).
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Comparing the traffic graphs to the meters can often point you in the
right direction for locating a problem. For example, the pie chart may
show an abnormal amount of non-unicast packets, while the bandwidth
usage shown in the traffic graph has increased significantly. This may
suggest that one of the stations attached to the switch is generating the
non-unicast packets. By using VLAN Statistics you can locate the VLAN
where the problem originates. By using Port Statistics you can locate the
port to which the suspected station is attached.

* Note: All counters are in packets except counters that measure
bandwidth, which are in kilobits (Kbps), and utilization,
which is a percentage.
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4 Port Statistics

Port Statistics allows you to see the data passing through each port and
LAG connected to the switch. For a detailed overview of Port Statistics,
refer to “Port Statistics Overview” on page 5.

Using Port Statistics

To select a set of statistics to display, click one of the radio buttons on the
lower right-hand corner of the window. The statistics sets are:

e Packets - Counters for selected packet types for each port and
LAG.

e Bandwidth - The rate at which traffic is entering and exiting
each port and LAG.

e Utilization - The utilized capacity of each port and LAG.

The variables relevant to the selected set of statistics appear under the
graph. Check the variables you want displayed. Statistics for the checked
variables are displayed as bar graphs.

Selecting Ports to Display

By default, information from all ports and LAGs is displayed in the Port
Statistics window. You can limit information being displayed to specific
ports using Port, VLAN, and TopN filters. For more information, refer to

Appendix A, Using the Define Port Filter Dialog Box, Appendix A, Using the
Define VLAN Filter Dialog Box, and Appendix A, Using the Define TopN Filter

Dialog Box.
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Port Statistics Variables

The following graphics provide examples of Avaya P130 Port Statistics
windows. Each figure is followed by a list of variables available in each of
the windows.

Table 4-1. Port Statistics Variables - Packets

[FJPort Statistics - 149.49.54.246 i E

M5520-100TX 43
M5520-100TX 42
M5502R10005X-F 272
M5502R-1000SX-F 271
LAG 2 (LLL}

M5520-100TX 4!4% Lil

M5520-100TX 41
0 2 4 6 & 10 12 14 16 18 20 22 24 26 28 30

LAG 1 (Li

PktsiSec For Last Interval

(B Good Unicasts Pits In B Good BrastMcast PkisIn [B Errors Filtered Out By Swi... ® Packets
) Bandwidth
[l collisions ] Good Pkts Out ——

[Hext Pall: 00:03 | Last Poll: 16:11:33 an 8 | Sort By: Good Unicasts Pkts In | Total Ho. of Items: 26

Variable Description
Collisions The number of collisions occurring on the port or
LAG.

Errors Filtered Out By | The number of error packets filtered out by the
Switch switch.

Good Pkts Out The number of good packets leaving the switch.

Good Unicast Pkts In | The number of good unicast packets entering the
switch.
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Table 4-2. Port Statistics Variables - BandWidth

o —
[F]Port statistics - 149.49.48.211 cE E

0 2 4 6 8 1012 1416 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56

Kbps For Last Interval

) Packets

il In Bandwidth [¥] ot Bandwidth IC}

) Utilization

|Hext Poll: 00:14 |Last Poll: 19:02:43 Top M: Hot Active | Sort By: Hame | Total Ho. of Items: 15 |

Variable

Description

In Bandwidth (Kbits) The rate at which traffic is entering the port or LAG.

(Kbits)

Out Bandwidth The rate at which traffic is exiting the port or LAG.

Figure 4-1. Port Statistics Window- Utilization

o — -
[F]Port statistics - 149.49.48.211 cE E

Average % For Last Interval

) Packets
IV Lhilizztion () BandWidth

@ Utilization

| Hext Poll: 00:01 |Last Poll: 19:02:43 Top M: Hot Active | Sort By: Hame | Total Ho. of Items: 15 |

Table 4-3. Port Statistics Variables - Utilization

Variable

Description

Utilization

The percentage of the port or LAG’s capacity
currently being utilized.
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The Port Statistics Window

The Port Statistics window is organized as follows:

e The title of the Port Statistics window shows the IP address of the
device.

e The X axis represents packets or percentage for Utilization.

e The Y axis represents ports and LAGs. Each row on the graph
corresponding to a port or LAG is labeled on the Y axis with a port
number, LAG number, or with the user defined name for a port.

e Link Aggregation Groups (LAGs) are displayed. These are a group
of ports serving as one logical link. When referencing the LAG’s
information box (place your cursor over the LAG bar), each port
within the LAG appears. In addition, the speed of the LAG is the
sum of the speed of all the ports within the LAG.

Figure 4-2. LAG Information Box

LAG :LAG1
Speed : 310M
mode : Half Duplex
VLAH :1

LAG Ports :

Port 1 - Base Port
Port 2

Port 3

Port 4

To display user defined names for ports, open the View menu and select
Show User Defined Port Names. A checkmark appears next to Show User
Defined Port Names, and the user defined names for ports are displayed in
the Port Statistics window.

To hide user defined names for ports, open the View menu and select
Show User Defined Port Names. The checkmark next to Show User Defined
Port Names disappears, and port numbers are displayed in the Port
Statistics window.

* Note: For high-speed ports with large polling intervals, bandwidth
and utilization counters may be inaccurate.

For more information about modifying the display, and the available
toolbar, status bar, and mouse movement options, refer to Chapter 2,
Working with Device SMON Tools.
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5 Extended Port Statistics

Extended Port Statistics allows you to see details about the data passing

through a specific port or LAG connected to the switch. For a detailed
overview of Extended Port Statistics, refer to “Extended Port Statistics

Overview” on page 5.

Using Extended Port Statistics

To access the Extended Port Statistics window:

. Depress G .

Select Actions > ExtPort Mode.

Figure 5-1. Extended Port Statistics Window

— —
[Flextended Port - 149.49.48.237 Slat 1 Port 1 gk B
O Geod Uniczsts Phis In OPrierity 1
64 Detets O Good Brozdessts Phis In D Priority 2
65 to 127 Octets O Good Multicasts Phis In OPriority 3
[128 to 255 Dctets OE=d In CRC Aign OPriority 4
W56 to 511 Octets W E=d In Fragments W Friority §
W52 to 1023 Detets M E=d In Jabbers W Priority &
W10zdt0 1518 Octets ME=d In Ouersize W Friority 7
W E=d In Undersize W Priority &
Packets Length Distribution Packets Distribution Priority Distribution
2
1
l_éo_"“\‘ / Y
0 . — \\
19:36:00 19:37:00 19:38:00
[l
Pkts/Sec For Last Interval
[l Good Unicasts Pkts In [v| Good Broadcasts Pkts In [v| Good Multicasts Pkts In
[# Bad In CRC Align [ Priority & [ Priority 2
[B Priority 1 [ Bad In Jabbers [l 1024t0 1518 Octets
|[Paliing ... | Last Poll: 18:38:18 | Session Start: 18:34:20 | Live Display | Total Ho. of Samples: 17

. Double-click the port or LAG’s bar in the Port Statistics window.
The Extended Port Statistics application opens.
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Extended Port Statistics displays information using two types of graphs:

e Pie charts that shows the ratio of different types of packets.

e A traffic graph section that contains line graphs describing the
characteristics of the traffic traveling through the port or LAG.

The title of the Extended Port Statistics window displays the name of the
port or LAG selected.

The pie charts show data for the time furthest to the right currently visible
on the traffic graph. For more information, refer to “Traffic Graph in the
Extended Port Statistics Window” on page 26.

You can use the pie charts and the traffic graph to view data from an
earlier point in time by scrolling the traffic graph. For more information
on the available toolbar, status bar, and mouse movement options, refer
to Chapter 2, Working with Device SMON Tools.

Pie Charts in the Extended Port Statistics Window

For Avaya P130 Devices, there are two pie charts at the top of the
window. The leftmost pie chart displays Packets Length Distribution and
the rightmost pie chart displays Packets Distribution. The following tables
provide a list of the statistics found in each of the pie charts:

Table 5-1. Extended Port Statistics - Packets Length Distribution

Variable Description

64 Octet Displays the distribution of packets on the port with a
packet length of 64 octets.

65 to 127 Octets Displays the distribution of packets on the port with a
packet length of between 65 and 127 octets.

128 to 255 Octets | Displays the distribution of packets on the port with a
packet length of between 128 and 255 octets.

256 to 511 Octets | Displays the distribution of packets on the port with a
packet length of between 256 and 511 octets.

512 to 1023 Octets | Displays the distribution of packets on the port with a
packet length of between 512 and 1023 octets.

1024 to 1518 Displays the distribution of packets on the port with a
Octets packet length of between 1024 and 1518 octets.
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Table 5-2. Extended Port Statistics - Packets Distribution

Variable

Description

Good Unicasts
Pkts In

Displays the distribution of unicast packets entering the
port. On most networks, the unicast packets should
constitute the vast majority of the pie graph. If non-
unicast packets begin to increase, this indicates there
may be a problem.

Good Bcasts/
Mcasts On
Segment

Displays the distribution of non-unicast packets
entering the port.

Bad In CRC Align

Displays the distribution of packets entering the port
with a CRC Alignment error.

Bad In Undersize

Displays the distribution of undersize packets entering
the port.

Bad In Oversize

Displays the distribution of oversize packets entering
the port.

Bad In Fragments

Displays the distribution of fragmented packets
entering the port.

Bad In Jabber

Displays the distribution of jabber packets entering the
port.

SMON updates these pie charts in real-time according to the specified
sampling interval. By viewing the relationships among these variables,
you can learn a lot about the traffic on the port.

* Note: If contact with the device is lost, then the graphs will display
the last data received until communications are restored.

Traffic Graph in the Extended Port Statistics Window

The lower portion of the Extended Port Statistics window is a traffic
graph. The traffic graph displays selected variables as a line graph, in real-
time. To select a set of statistics to display:

1. Select Actions > ExtPort Counters. The Extended Port Counters
dialog box opens.
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Figure 5-2. Extended Port Counters Dialog Box

[
+ Extended Port Counters «

Good Packets: -

[ Good Unicasts Pkts In

[ Good Broadcasts Pkts In

[ Good Multicasts Pkts In
Error Packets:

[ Bad In CRC Align

[ Bad In Undersize

[l Bad In Oversize

[ BadIn Fragments

[ Bad In Jabbers

Packets Length:
[l s40ctets =
[l 65to 127 Octets
[l 128to 255 Octets
[l 256to 511 Octets
[ 512to 1023 Octets
[ 1024t 1518 Octets

\/ Apply W Revert

2. Check the checkboxes next to the counters you want displayed in
the traffic graph.

* Note: A maximum of 9 counters can be displayed in the traffic
graph.

3. Click Apply. The selected counters appear under the traffic graph.

4. Check the variables you want displayed. Statistics for the checked
variables are displayed as line graphs.

SMON continuously monitors statistics for all available Extended Port
Statistics traffic variables, even those that are not currently selected. For
information on finding the 5 highest peaks of traffic, refer to Appendix A,
Using the Find Top5 Peaks Dialog Box.

The following table lists the counters available for display in the Extended
Port Statistics traffic graph.

Table 5-3. Traffic Graph Counters in
Extended Port Statistics

Variable Description
Good Unicasts The number of unicast packets entering the port. On
Pkts In most networks, the unicast packets should constitute

the vast majority of the pie graph. If non-unicast
packets begin to increase, this indicates there may be a

problem.
Good Bcasts/ The number of non-unicast packets on the port
Mcasts On segment.

Segment
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Table 5-3. Traffic Graph Counters in
Extended Port Statistics (Continued)

Variable

Description

Bad In CRC Align

The number of packets entering the port with a CRC
Alignment error.

Bad In Undersize

The number of undersize packets entering the port.

Bad In Oversize

The number of oversize packets entering the port.

Bad In Fragments

The number of fragmented packets entering the port.

Bad In Jabber

The number of jabber packets entering the port.

64 Octet

The number of packets on the port with a packet length
of 64 octets.

65 to 127 Octets

The number of packets on the port with a packet length
of between 65 and 127 octets.

128 to 255 Octets

The number of packets on the port with a packet length
of between 128 and 255 octets.

256 to 511 Octets

The number of packets on the port with a packet length
of between 256 and 511 octets.

512 to 1023 Octets

The number of packets on the port with a packet length
of between 512 and 1023 octets.

1024 to 1518
Octets

The number of packets on the port with a packet length
of between 1024 and 1518 octets.

SMON continuously monitors statistics for all available Extended Port
Statistics traffic variables, even those that are not currently selected. For
information on finding the 5 highest peaks of traffic, refer to Appendix A,
Using the Find Top5 Peaks Dialog Box.

The X axis of the graph represents time. The units of the Y axis for all
variables are packets. The scale on the Y axis depends on the maximum
value among all of the variables. If the spread of values is wide, the graphs
of variables with small values may not be visible. In this case, use the
logarithmic traffic display to produce better results (refer to Appendix A,

Logarithmic Display).
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6 VLAN Statistics

VLAN Statistics displays detailed statistics for each VLAN. These statistics
can help you maintain proper VLAN configuration. They can also help
you pinpoint problems you may discover using Switch Statistics. For a
detailed overview of VLAN Statistics, refer to “VLAN Statistics Overview”

on page 6.

* Note: The statistics collected for each VLAN only include the
packets that are sent to and from stations connected to the
switch of the device being analyzed. Therefore, any traffic
that does not pass through the switch fabric of the selected
device is not included in the statistics.

Using VLAN Statistics

To access the VLAN Statistics window:

Click 4.
Or

Select View > VLAN Statistics. The VLAN Statistics application
opens.

To select a set of statistics to display, click one of the radio buttons on the
lower right-hand corner of the window. The statistics sets are:
e Packets - Counters for selected packet types for each VLAN.

e Bandwidth - The rate at which traffic is entering and exiting
each VLAN.

The variables relevant to the selected set of statistics appear under the
graph. Check the variables you want displayed. Statistics for the checked
variables are displayed as bar graphs.
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Selecting VLANs to Display

By default, information from all VLANS is displayed in the VLAN Statistics
window. You can limit information being displayed to specific VLANs
using VLAN and TopN filters. For more information, refer to Appendix A,
Using the Define VLAN Filter Dialog Box, and Appendix A, Using the Define

TopN Filter Dialog Box.

VLAN Statistics Variables

The following graphics provide examples of VLAN Statistics windows.
Each figure is followed by a list of variables available in each of the

windows.

Figure 6-1. VLAN Statistics Window -

Packets

[FvLAN Statistics - 149.49.48.211

i E

VLAH 23

VLAH3

VLAHA1

0 2 4 L] 8 10 12 14 16 18 20 22
Pkts/Sec For Last Interval

24 26

[¥] Good Unicasts Into Switch [ Bood BroadoastsMutticasts Inta 5

® Packets
) Bandwidth

[Hext Poll: 00:11 |Last Poll: 17:29:54 Top H: Hot Active ||Sort By: Hame | Total Ho. of ltems: 3

Table 6-1. VLAN Statistics Variables - Packets

Variable

Description

Good Broadcasts/

The number of good non-unicast packets
Multicasts Into Switch entering the switch.

Switch

Good Unicasts Into

the switch.

The number of good unicast packets entering
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Figure 6-2. VLAN Statistics Window - Bandwidth

[F]VLAH Statistics - 149.49.48.
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v

Fem Poll: 00:14 |Last Polk: 19:33:50 [Top H: Hot Active |Sort By: Hame | Total Ho. of ftems: 3

Table 6-2. VLAN Statistics Variables - Bandwidth

Variable Description

In Bandwidth (Kbits) The rate at which traffic is entering the VLAN.

VLAN Statistics Window

The VLAN Statistics window is organized as follows:

¢ The title of the VLAN Statistics window displays the IP address of
the device.

¢ The X axis relates to packets over time or total packets, depending
on the display mode (refer to Appendix A, Display Mode).

e The Y axis relates to the VLAN name. Only VLANs with member
ports or LAGs appear in the window. If no VLANs have been
defined, the “Default” or “Generic” VLAN includes all traffic.

For more information about modifying the display, and the available
toolbar, status bar and mouse movement options, refer to Chapter 2,
Working with Device SMON Tools.
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7 Alarms and Events

The Alarms and Events tool provides a method for defining thresholds
for packet types on a port. When a threshold is crossed, a trap is sent to
the device’s manager, or the Event is listed in SMON'’s Device Event Log.
The Alarms and Events tool consists of the following parts:

¢ Alarms Table - A table showing the alarms defined for the
device.

e Alarm Wizard - A wizard that enables you to add new Alarms.

* Device Event Log - A list of Events that occurred on the device.

Using Alarms and Events

To use Alarms and Events:

1. Add Alarms using the Alarm Wizard.

2. Review, edit, and delete Alarms defined for the device in the
Alarms Table.

3. View Events in SMON'’s Device Event Log or in the Trap Log of
Avaya Network Management Console or HP-OV NNM.
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Alarms Table

To view a table of all the alarms defined for the device:

Click @ .
Or

Select Tools > Alarms Table. The Alarms Table opens.

Figure 7-1. Alarms Table

— —
[F]atarms Status - 149.49.48.237 ¢ H
[index| interface | Variable [interval|Detta Sam... Startup Ala..]Rising Thr... Falling Thr... Owner
® 2000 |Switch Total Pkts In 15 Sec ¥ Rising 13.333 Pkt... 6.667 Pkts/... Emil
© 2085 |Siot2Port7  Total Pkisin 17 Se¢ Vi  Rising 150 Pkts/S... 110 Pkts/Sec Hemi
@ 2150 SlotZLag102 256 to 511 Octets 16 Sec [ Falling 50 PktsiSec 90 Pkis/Sec shmul
o o, o
h h h
wmaady |Last Polk: 12:24:59 | Total Ho. of Hems: 3

All the Alarms defined for the device are listed in the Alarms Table.

Alarms Table Fields

The following table provides a list of the fields in the Alarms Table with
their description.

Table 7-1. Alarms Table Fields

Field Description

Index A number identifying the Alarm.

Port The port or LAG for which the Alarm was configured.

Counter The counter being monitored by the Alarm.

Interval The interval at which the counter is compared to the
defined thresholds.
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Table 7-1. Alarms Table Fields (Continued)

Field

Description

Method

The method used for monitoring the variable. Possible
options are:

* Rate @ Interval - The Alarm uses the counter’s rate
in the last interval.

e Total - The Alarm uses the absolute number of the
counter from the time the device was last reset.

* Note: The Alarms and Events tool can only
configure Alarms using the
Rate @ Interval method. To configure
Alarms based on the absolute number of
packets, use the CLI (Command Line
Interface) or a third-party application.

Startup Alarm

The type of Event that can be generated as the first Event
for the Alarm. Possible types are:

¢ Rising - The first Event that can be generated must
be a Rising Event. If the rate falls below the Falling
Threshold before it rises above the Rising Threshold,
a Falling Event is not generated.

e Falling - The first Event that can be generated must
be a Falling Event. If the rate rises above the Rising
Threshold before it falls below the Falling Threshold,
a Rising Event is not generated.

¢ Rising and Falling - The first Event generated can
be a Rising or a Falling Event.

Rising Threshold

The upper threshold for the counter.

Falling
Threshold

The lower threshold for the counter.

Owner

The owner of the Alarm. This is usually the person who
created the Alarm.
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Tooltips

Tooltips in the Alarms and Events tool provide information about an
Alarm. When the cursor is held over the Index field of a row in the Alarms
Table a tooltip appears.

Figure 7-2. Alarm Tooltip

4larm Properties:
Index: 1025
Interface: Switch
Counter: Total Bandwidth [(Ebits)
Last Value: 35.528 Fbp=s
Rizing Threshold [raw]: 99950
Last Rising Time(*): 0841572000 15:51:49
Falling Threshold [raw]: 9590
Last Falling Time(*): 08/14/2000 15:30:26
(*) Might be inaccurate following device reset

The tooltip provides information about the Alarm’s definition. In addition,
it shows the ‘raw” number of packets (or octets) which will generate a
Rising or Falling Event. The raw number is the actual number of packets
(or octets) that must enter the port in order to generate an Event. This
number is equal to the defined rate times the interval.

For example, if an Alarm is defined for Broadcast packets with an Interval
of 15 seconds, a Rising Threshold of 1,000 packets per second and a

Falling Threshold of 100 packets per second, the raw number for a Rising
Event is 15,000 and for a Falling Event 1,500. If 15,000 or more Broadcast
packets enter the port in a 15 second interval, a Rising Event is generated.

The following table provides a list of the fields in Tooltip with their

descriptions.
Table 7-2. Tooltip Fields
Field Description
Index A number identifying the Alarm.
Port The port or LAG for which the Alarm was configured.
Counter The counter being monitored by the Alarm.
Last Value The value of the counter calculated for the last interval.

Rising Threshold | The Rising Threshold expressed as the number of packets
[raw] or octets in an interval.

Last Rising Time | The time of the last Rising Event.

Falling The Falling Threshold expressed as the number of packets
Threshold [raw] | or octets in an interval.
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Table 7-2. Tooltip Fields (Continued)

Field Description

Last Falling Time | The time of the last Falling Event.

Editing Alarms

Alarms can be edited and deleted using the Alarms Table.

To edit an Alarm, change the Alarm’s parameters in the Alarms Table.

To delete an Alarm:

1. Select an Alarm.
2. Click "i|
Or

Select Edit > Delete Alarm. The Alarm is deleted from the Alarms
Table.

To save the changes to the Alarms Table:
Click @
Or

Select Edit > Apply. All changes to the Alarm Table are saved.

To undo all unsaved changes to the Alarms Table:
Click w|.
Or

Select Edit > Undo. All changes to the Alarm Table are undone.
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Alarm Wizard

This section provides the information you need to use the Alarm Wizard.
It contains the following topics:

e Overview of the Alarm Wizard - An overview of the function of
the Alarm Wizard.

¢ Activating the Alarm Wizard - Instructions on how to run the
Alarm Wizard.

¢ Alarm Wizard Screens - Detailed explanations about each of the
steps in the Alarm Wizard.

Overview of the Alarm Wizard

The Alarm Wizard consists of several screens designed to enable you to
easily define Alarms for ports on the device. You can use the wizard to
define an alarm for a single port or for multiple ports. When defining an
alarm for more than one port, the wizard creates a separate Alarm for
each port.

* Note: A maximum of 150 Alarms can be defined on a single device.

Activating the Alarm Wizard
To activate the Alarm Wizard:

Click y )
Or

Select Edit > Add Alarm. The Welcome screen of the Alarm Wizard
opens.
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Alarm Wizard Screens

This section provides detailed information on each of the Alarm Wizard’s
screens. To accept the default options for any screen, click Next. To return
to an earlier screen, click Back. To exit the Alarm Wizard without making
any changes, click Cancel.

Welcome to Welcome to the Alarm Wizard. The Alarm Wizard provides a simple
the Alarm method for defining Alarms for the device.
Wizard

Figure 7-3. Alarm Wizard - Welcome Screen

H

welcome to the Hew Alarm Wizard, This
wizard will guide you through the
process of creating a new Alarm
definition. To proceed, please press
Hext'.

Cancel Hext ==

To continue, click Next. The Alarm Wizard continues with the Select
Port screen.
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Select Port

The Select Port screen of the Alarm Wizard allows you to select ports and
LAGs to be monitored by the Alarm.

Figure 7-4. Alarm Wizard - Select Port

E
* Select Interface *

Select the interfaces. To proceed, please
press Next'.

Device Interfaces Selected Interfaces
Slot 1 Port 3 |
Slot 1 Port 4
Slat 1 Port 6
Slat 1 Port 8
Slat 1 Port 9
Slot 1 Port 10
Slot 1 Port 11

The ports and LAGs on the device are listed in the Device Ports list.

To select ports and LAGs to monitor, double-click a port or LAG in the
Device Ports list. The selected port or LAG appears in the Selected Ports list.

To remove ports or LAGs from the Selected Ports list, double-click a port or
LAG in the Selected Ports list. The selected port or LAG is removed from the
Selected Ports list and appears in the Device Ports list.

To define an Alarm for the entire device, add Device to the Selected Ports
list.

When defining an Alarm for more than one port, a separate Alarm is
created for each port.

* Note: A maximum of 150 Alarms can be defined on a device.

When you finish selecting ports and LAGs to monitor, click Next. The
Alarm Wizard continues with the Select Interval and Counter screen.
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Select The Select Interval and Counter screen of the Alarm Wizard enables you
Interval and to select a variable to be monitored by the Alarm, and the interval at
Counter which SMON gets the rate for the counter from the device.

Figure 7-5. Alarm Wizard - Select Interval and Counter Screen

+ Select Variable -

Insert Alarm Interval between 15 to 3600
seconds and Select the Alarm Variable. To
proceed, please press ‘Next'.

Alarm Interval

Interval: |30 Seconds

Alarm Variables

[l

‘102411) 1518 Octets

[ cancel | s<Back [ Hext=»

Enter a number in the Alarm Interval field. This is the interval at which

SMON will get the rate of the counter from the device.

Select a counter from the Alarm Counters pull-down list. This is the counter
that will be monitored by the Alarm.

When you finish configuring the polling interval and selecting a counter
to monitor, click Next. The Alarm Wizard continues with the Set

Thresholds screen.
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Set The Set Thresholds screen enables you to configure the behavior of the
Thresholds Alarms and Events tool when SMON is started, and to configure
thresholds for the Alarm.

There are two thresholds, a Rising Threshold and a Falling Threshold. If
the rate of the selected counter rises above the selected Rising Threshold,
an Event is generated. If the rate of the selected counter falls below the
selected Falling Threshold, an Event is generated. For more information
about Thresholds, refer to “Alarms and Events Overview” on page 6.

Figure 7-6. Alarm Wizard - Set Thresholds
ET

* Set Threshelds ¢

Enter the threshold
rates in Pkts/Sec. The
Alarm will trigger if the
average value of 1024
0 1515 Octets in 30
intervals crosses the
threshold.

-Alarm Startup

@ Rising

) Falling

() Rising Or Falling

Threshold
Rising : 10000 Pkts/Sec
Falling :  [o PktsiSec

To configure the behavior of the Alarms and Events tool when SMON is
started, select a radio button in the Alarm Startup field. The options are:

e Rising - The first Event that can be generated must be a Rising
Event. If the rate falls below the Falling Threshold before it rises
above the Rising Threshold, a Falling Event is not generated.

e Falling - The first Event that can be generated must be a Falling
Event. If the rate rises above the Rising Threshold before it falls
below the Falling Threshold, a Rising Event is not generated.

e Rising and Falling - The first Event generated can be a Rising or a
Falling Event.

To configure the thresholds, enter values in the Rising and Falling fields. The
threshold levels are in packets or octets per second.

When you finish configuring the startup behavior and thresholds, click
Next. The Alarm Wizard continues with the Descriptions screen.
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Descriptions The Descriptions screen enables you to give names to the Rising and
Falling Events of the Alarm.

Figure 7-7. Alarm Wizard - Descriptions

=

Please enter the rising
and falling description.

Description

Rising :
description

Falling :

description

To configure the names of Rising and Falling Events, enter a description in
the appropriate fields. These descriptions will appear in SMON's Device
Event Log.

* Note: When configuring Alarms for multiple ports, the Event
descriptions will be identical for the Events of all the Alarms
being created.

When you finish configuring Event descriptions, click Next. The Alarm
Wizard continues with the Set Event screen.
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Set Event The Set Event screen of the Alarm Wizard allows you to determine the
action SMON takes when an Event occurs.

Figure 7-8. Alarm Wizard - Set Event
B

Please select the
alarm startup type and
the event type.

Rising event Falling event
@ Hone ® Hone

) Log ) Log

() Trap ) Trap

i Log & Trap I Log & Trap
Cancel | <<Back | Hext =

To configure the action SMON takes when a Rising Event occurs, select a
radio button in the Rising event fields. To configure the action SMON takes
when a Falling Event occurs, select a radio button in the Falling event fields.
The possible actions are:

e None - No action is taken when the Event occurs.
e Log - The Event is recorded in SMON'’s Device Event Log.

e Trap - A trap is sent to the manager of the device. This trap can be
viewed in the Trap Log in Avaya Network Management Console or
HP NNM.

e Log & Trap - The Event is recorded in SMON’s Device Event Log
and a trap is sent to the manager of the device.

When you finish configuring Event parameters, click Next. If one or more
of the Event actions is Trap or Log & Trap, the Alarm Wizard continues
with the Set Trap Community screen. Otherwise, the Alarm Wizard
continues with the Summary screen.
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Set Trap The Set Trap Community screen of the Alarm Wizard allows you to
Community configure community for Rising and Falling Events. The community is
needed to send traps to the station of the device’s manager.

Figure 7-9. Alarm Wizard - Set Trap Community

Rising :

Falling :

+ Set Trap Community *

Please enter the trap community for
rising and falling events.

Trap Community

Cancel

| «<Back | hexts

[

To configure the community for Events, enter the community of the
station of the device’s manager in the Rising and Falling fields.

When you finish configuring the trap community, click Next. The Alarm
Wizard continues with the Summary screen.
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Summa ry The Summary screen of the Alarm Wizard provides a summary of the
options selected in the previous screens.

Figure 7-10. Summary

E
+ Confirm and apply+

Cofirm the alarm
definition :

Interfaces:
Slot 1 Port 4

Interval: 30 Variable: 1024 to 151...
Rising Threshold: 10... Rising Threshold: 0
Startup Alarm: Rising Rising Event: none
Falling Event: none  Rising Community: p...
Falling Community: p...Rising Description : ..
Falling Description : ... Interval: 30

Variable: 1024 to 151... Rising Threshold: 10...

Rising Threshold: 0 Startup Alarm: Rising
Rising Event:none  Falling Event: none
Rising Community: p...Falling Community: p...
Rising Description : ... Falling Description : ...

[ cancet || < Back | [ Finisn |

To make any changes to the summary information:

1. Click Back until you reach the appropriate screen.
2. Change the configuration parameters.

3. Click Next until you reach the Summary screen.

To create the Alarm, click Finish. The Alarm is created and appears in the
Alarms Table.

Device Event Log

The Device Event Log provides a list of Events that triggered Alarms with
an action of Log. To view the Event Log:

Click 4.
Or

Select View > Event Log. The Device Event Log opens.
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Figure 7-11. Device Event Log

[
+ Device Event Log *
[Rising rFﬂIIingl

Event : Test Event 4444
Type: fog and trap
Time Last Sent : 14/08/00 18:29:01
Trap Community:  public

Log List

Time | ipti
f5M800  Rising Alarm:2000 defta value
42458 374 crossed threshold 200 of
variable : Total Pkts In

A5/08/00 Rising Alarm:2000 detta value
A4:24:58 389 crossed threshold 200 of
variable : Good Broadcasts
Pkts In

The Device Event Log has two tabs, one for Rising Events and one for
Falling Events. To view the Device Event Log for Rising or Falling Events:

1. Select an Alarm in the Alarms Table.

2. Click the appropriate tab. The Device Event Log opens to the
selected Event type for the Alarm.

The Device Event Log window has two parts. The upper part provides a
description of the Event. The following table provides a list of the fields
describing the Event and their descriptions.

Table 7-3. Event Description Fields

Field Description
Event A user defined description of the Event.
Type The action taken by SMON. Possible actions are:

* None - No action was taken when the event
occurred.

¢ Log - The Event was recorded in SMON’s Device
Event Log.

e Trap - A trap was sent to the manager of the device.
This trap can be viewed in the Trap Log in Avaya
Network Management Console or HP NNM.

¢ Log & Trap - The Event was recorded in SMON’s
Device Event Log and a trap was sent to the
manager of the device.

Time Last Sent The latest date and time this Event occurred.

Trap Community | The Trap Community of the Event.
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The lower part of the window is the Log List. This is a log of the selected
Alarm’s Events. Entries will appear in the Log List only if the Type of Event
is Log or Log & Trap. The following table provides a list of the fields in
the Log List and their descriptions.

Table 7-4. Event Log Fields

Field Description
Time The date and time of the Event.
Description A detailed description of the traffic that triggered the

Event.
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This appendix consists of dialog boxes that appear within the
Avaya P130 SMON tools.

Using the General Options Dialog Box

This dialog box enables you to change the general options for SMON for
the Avaya P130 Device.

To access the General Options dialog box:
1. Click .
Or
Select File > Options. The Options dialog box opens.
2. Click the General tab at the top of the dialog box. The General

Options dialog box opens.

Figure A-1. General Options Dialog Box
T

['General | Switch | Part / VLAH |

Polling Interval
min: [p sec: [1g

Display Mode

@ Last Interval Rate

) Cumulative

() Session Average Rate

Report Setting

Reports Directory: (=] gpuyss

'C:\Program Files'Lucentismon'data

Report Format :
@ Tab-separated

Ocsv

\/ Apply W Revert

Avaya P130 SMON User Guide 48



Appendix A

The General Options dialog box enables you to change the following
options:

¢ Polling Interval

e Display Mode

¢ Report Setting

Polling Interval

The Polling Interval option allows you to configure the way in which
information is collected. If you make the polling interval smaller, you
receive more accurate data at the expense of using more network
resources. The objective is to use the ideal polling interval that provides
accurate data using minimum network resources.

To change the polling interval, enter the number of minutes and seconds
for the new polling interval in the min and sec fields.

* Note: The polling interval must be between 15 seconds and
59 minutes and 59 seconds.

* Note: The new polling interval will take effect when the device is
next polled.

Display Mode

The Display Mode option allows you to select one of three display modes.
Select a display mode using the radio buttons.

The display mode options are:

e Last Interval Rate - The statistics gathered since the last poll.

e Cumulative - The accumulated statistics gathered since the start of
the session.

e Session Average Rate - The average of the statistics per polling
interval since the start of the session.
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Report Setting

The Report Setting option enables you to select a default directory for
saving reports and configure the report format.

To select a default directory for saving reports:

1. Click Browse. A directory browser window opens.
2. Navigate to the directory in which you want to save reports.

3. Click Open. The path appears in the Reports Directory field.

Select a report format using the radio buttons.
The report format options are:

* Tab-separated - The report is formatted as a tab-delimited file.

e (CSV - The report is formatted as a comma-delimited file.
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Using the Report Now Dialog Box

This dialog box enables you to generate a report with the statistics from
the last time the device was polled.

To access the Report Now dialog box:

1. Click ).
Or

Select File > Report Now. The Report Now dialog box opens.

Figure A-2. Report Now Dialog Box

E

Report How File :

E:DOCUMENT iswitchiswitch.now

_I“ Report | b€ Revert

2. To change the filename and directory in which to save the report:
a. Click Browse. A file browser window opens.
b. Select a directory and filename for the reports.

3. Click Report. The report is generated.
Using the Auto Report Dialog Box

This dialog box enables you to start and stop generating reports
automatically.
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To access the Auto Report dialog box:

1. Select File > Auto Report. The Auto Report dialog box opens.

Figure A-3. Auto Report Dialog Box
[

Auto Report File :

[c:Program Files' Auvayawajunview\0ViSma]

[ Browse

& st | Rever

2. To change the filename and directory in which to save the reports:
a. Click Browse. A file browser window opens.
b. Select a directory and filename for the reports.

3. Click Start. The first report is generated immediately. Subsequent
reports are generated according to the polling interval.

To stop generating Auto Reports:

1. Select File > Auto Report. The Auto Report dialog box opens.
2. Click Stop.
Or
1. Close the application for which you are running the Auto Report.
Auto Reports are no longer generated.

Auto Reports are automatically saved to the network
A management station (NMS). If Auto Reports are generated on
) many devices for a long period of time, and none of the files are
CAUT deleted, the NMS’s hard disk may become full.

If this occurs, stop the applications that are generating automatic
reports and delete the files that are not required.
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Using the ExtPort/Switch Options Dialog Box

This dialog box enables you to change the display options for Switch
Statistics and Extended Port Statistics for the Avaya P130 Device.

To access the Switch Options dialog box:
1. Click §]|.
Or

Select File > Options. The Options dialog box opens.

2. Click the ExtPort/Switch tab at the top of the dialog box. The
Extended Port/Switch Options dialog box opens.

Figure A-4. ExtPort/Switch Options Dialog Box

E

General |Switch /Ex Port |Port / VLAH |

Samples Per Screen: 1o

Samples To Store: [s000

[ Logarithmic Display

Level Indicators:

/ Sy 19 Revert

* Note: Changes made in the ExtPort/Switch Statistics Options dialog
box apply to Extended Port Statistics and Switch Statistics.

The ExtPort/Switch Options dialog box enables you to change the
following options:

e Samples Per Screen
e Samples To Store
¢ Logarithmic Display

¢ Level Indicators
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Samples Per Screen

The Samples Per Screen option enables you to configure the number of
samples visible in the Traffic Graph. To change the number of samples
visible on the screen, enter a number in the Samples Per Screen field.

* Note: The number of samples per screen must be between 3 and
500.

Samples To Store

The Samples To Store option enables you to configure the number of
samples saved in the Traffic Graph. You can scroll the Traffic Graph to
view all of the saved samples. To change the number of stored samples,
enter a number in the Samples To Store field.

* Note: The number of samples to store must be between 100 and
8000.

Logarithmic Display

The Logarithmic Display option enables you to specify whether or not you
want the Traffic Graph to be displayed on a logarithmic scale. This is
useful when the values in the graph are small.

To view the traffic graph with a logarithmic display, check the Logarithmic
Display checkbox.

To view the traffic graph with a non-logarithmic display, uncheck the
Logarithmic Display checkbox.

Level Indicators

The Level Indicators option enables you to change the appearance of the
gauges at the top of the Switch Statistics window. This allows you to
determine the range corresponding to the colors of the gauge.

To configure the level indicators, slide the markers for each of the gauges
to the desired percentages.

The leftmost marker sets the percentage at which the color on the gauge
changes from green to yellow. The rightmost marker sets the percentage
at which the color on the gauge changes from yellow to red.
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Using the Port/VLAN Options Dialog Box

This dialog box enables you to change the display options for Port and
VLAN Statistics for the Avaya P130 Device.

To access the Port/VLAN Options dialog box:

1. Click |-
Or

Select File > Options. The Options dialog box opens.

2. Click the Port/VLAN tab at the top of the dialog box. The Port/VLAN
Options dialog box opens.

Figure A-5. Port/VLAN Options Dialog Box
B

Htems Per Screen: 1o

\ / Apply LY Revert

The Port/VLAN Options dialog box enables you to change the following
option:

e Jtems Per Screen

Items Per Screen

The Items Per Screen option enables you to configure the number of
ports, LAGs, and VLANSs visible in the Port and VLAN Statistics windows.
To change the number of items visible on the screen, enter a number in
the Items Per Screen field.

* Note: The number of items per screen must be between 1 and 15.
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Using the Find Dialog Box

Depending on the application you have initiated this option from, the
Find option allows you to locate a specific VLAN/port/LAG intersection in
the application window.

To search:

1. Click ﬂl
Or

Select Edit > Find. The Find dialog box opens.

Figure A-6. Find Dialog Box (for Ports)

[
® Port /LAG Hams: ||
C Port /LAG Humber: ||

i Fina

The information you are prompted for in the Find dialog box
differs depending on the application from which you have initiated
it.

For more detail, refer to “Finding a Port” on page 57, “Finding a
VLAN” on page 57, “Finding a LAG” on page 57.

2. Enter the information in the dialog box and click Find. The VLAN/
port/LAG intersection found is highlighted in the application for
easy identification.

To remove the highlight from the application window, click the graph.
The highlight disappears.

* Note: The Find button changes to Find Next until all instances of the
search information have been found.
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* Note: Since the number of VLANSs/ports/LAG intersections may
change between sampling intervals, the one you search for
may move out of focus with the next refresh. In this case, you
may search again or scroll the display.

Finding a VLAN

There are several ways to enter a value to find a VLAN. The following is a
list of the types of values to enter in the Find dialog box:

e The full VLAN Name, such as “Marketing”.

e The first part of the VLAN’s name, such as “Mark”. SMON will find
the first time the value appears.

e The VLAN Number.

Finding a Port
There are several ways to enter a value to find a port.
To search for a port by name:

1. Click the Port Name radio button.

2. Enter the port name or part of the port name in the Port Name field.

3. Click Find.

* Note: If you enter only part of the name, SMON will find the first
time the value appears.

To search for a port by number:

1. Enter the port number in the Port field.

2. Click Find.

Finding a LAG
To find a LAG:

1. Click the Port Name radio button.

2. Enter the LAG name in the Port Name field.

3. Click Find.
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Using the Define Port Filter Dialog Box

To open the Define Port Filter dialog box:

1. Click .

Or
Select Actions > Define Port Filter. The Define Port Filter dialog box

opens.

Figure A-7. Define Port Filter Dialog Box
[
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& Refrash 1) Revert |
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* Note: Filtering changes are only applied after clicking Apply.

To add ports to the List of Selected Ports:

Select ports from the List of Known Ports and click Add.
Or

Double-click ports in the List of Known Ports. The selected ports
appear in the List of Selected Ports.

To select all ports, click Add All. All ports are added to the List of Selected
Ports.
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To remove ports from the List of Selected Ports:

Select the ports in the List of Selected Ports and click Remove.
Or

Double-click ports in the List of Selected Ports. The selected ports are
removed from the List of Selected Ports.

To remove all items from the List of Selected Ports, click Remove All. All ports
are removed from the List of Selected Ports.

To refresh the list of ports in the Known Ports list, click Refresh.
To activate the port filter, click Apply.

To deactivate the port filter, click “gGj.
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Using the Define VLAN Filter Dialog Box

To open the Define VLAN Filter dialog box:
Click .
Or

Select Actions > Define VLAN Filter. The Define VLAN Filter dialog
box opens.

Figure A-8. Define VLAN Filter Dialog Box
[

+ Define VLAN Filter +
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* Note: Filtering changes are only applied after clicking Apply.

To add VLANSs to the List of Selected VLANS:

Select VLANSs from the List of Known VLANs and click Add.

Or

Double-click VLANSs in the List of Known VLANs. The selected VLANS
appear in the List of Selected VLANs.

To select all VLANS, click Add All. All VLANSs are added to the List of
Selected VLANS.
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To remove VLANSs from the List of Selected VLANSs:

Select the VLANS in the List of Selected VLANs and click Remove.
Or

Double-click on a VLAN the List of Selected VLANs. The selected
VLANSs are removed from the List of Selected VLANS.

To remove all items from the List of Selected VLANSs, click Remove All. All
VLANSs are removed from the List of Selected VLANSs.

To refresh the list of VLANSs in the Known VLANSs list, click Refresh.
To activate the VLAN filter, click Apply.
To deactivate the VLAN filter, click &|.

2. Enter the subnet mask in the Mask field.
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Using the Define TopN Filter Dialog Box

You can also filter using the TopN option. TopN filtering differs from item
filtering in that SMON chooses the items with the heaviest traffic. The

TopN filter produces a report for the 1-15 (N) most active items on the
network.

SMON chooses the TopN items by a rate base which you select from the
Define TopN Filter dialog box. SMON measures the rate base for all the
items to find the TopN items and then displays these items and their
statistics.

* Note: If you previously defined a filter, TopN will select the TopN
items from the specified subset.

To select the criterion for TopN Configuration:
1. Click fu-
Or

Select Actions > Define TopN Filter. The Define TopN Filter dialog
box opens.

Figure A-9. Define TopN Filter Dialog Box

+ Define TopN Filter «
Top HHumber: |5

Based On:
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2. Select the number of items and the criterion for the TopN filter.

* Note: Filtering changes are only applied after clicking Apply.
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The dialog box contains the following fields:

e TopN Number - Enter the number of items to be displayed when you
activate TopN.

e Based On - Select the criterion for deciding which items fall in the
TopN. The rate base can be any one of the available counters.

Using the Find Top5 Peaks Dialog Box

In Switch Statistics, you can use the Find Top5 Peaks option to find the
largest value of any counter. This can help you find when a problem
occurred or when a problem was most severe.

To select the criterion for Find Top5 Peaks:
1. Click {4|.
Or

Select Edit > Find. The Find Top5 Peaks dialog box opens.

Figure A-10. Find Top5 Peaks Dialog Box
[

+ Find Top5 Peaks -
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2. Select a counter.

3. Click Find. The display scrolls the graph to the peak value and a
vertical line appears at the peak value. The pie values at the top are
correct for this time period. The graph is frozen.
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To find the next highest peak:

1. Click Find Next. The displays scrolls to the next highest peak value
in the graph.

In Switch Statistics, all counters are listed in the Find Top5 Peaks dialog
box, including those counters not currently displayed in the Traffic Graph.

Using the Sort Dialog Box

You may sort the display by one of the available categories in the list.
To perform a sort:

1. Select Actions > Sort. The Sort dialog box opens.

Figure A-11. Sort Dialog Box

+ Sort+
SortBy:
Hame -
Al son 1€ Revert

2. Select the appropriate sorting criterion from the Sort By drop-down
listbox.

3. Click Sort. Sorting begins immediately. New information is sorted at
each subsequent polling.

When sorting by Name, the bars appear in ascending order from bottom
to top. When sorting by packets, the bars appear in descending order
(most traffic at the bottom, least traffic at the top).

Avaya P130 SMON User Guide 64
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License

The Avaya SMON Manager (with Avaya Network Management) package
contains a license which allows you to use SMON on a permanent basis.
Avaya Network Management does not include this license. Instead a trial
version of SMON is included. This trial version expires 60 days after its
first use. In addition, an embedded license is required for SMON for
Avaya P130 Devices.

For information on entering the SMON license, refer to the
Avaya SMON Manager User Guide.

SMON Embedded License

To use SMON with Avaya P130 Devices, you must enter a valid
embedded license via the Avaya P130 CLI. A unique License is required
for each Avaya P130 Device. A group License is valid for the number of
devices for which it was purchased.

For information on entering the Avaya P130 embedded SMON License,
refer to the SMON Installation Guide.

Device SMON for Avaya P130 Devices does not require a license for the
first 60 days. After 60 days, this application will not run unless you enter
a valid embedded SMON license.
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