
HP Palmtop PC User Guide - i

HP 620LX/660LX PALMTOP USER GUIDE

HP Part Number F1270-90004
Printed in Singapore

Edition 1



ii - HP Palmtop PC User Guide

Notice
This manual and any examples contained herein are provided “as is” and are

subject to change without notice. Hewlett-Packard Company makes no warranty

of any kind with regard to this manual, including, but not limited to, the implied

warranties of merchantability and fitness for a particular purpose. Hewlett-Packard

Co. shall not be liable for any errors or for incidental or consequential damages

in connection with the furnishing, performance, or use of this manual or the

examples herein.

The above disclaimers and limitations shall not apply to consumer transactions

in Australia and the United Kingdom and shall not affect the statutory rights

of consumers.

© Hewlett-Packard Co. 1998. All rights reserved. Reproduction, adaptation, or

translation of this manual is prohibited without prior written permission of Hewlett-

Packard Company, except as allowed under the copyright laws.

The programs that control this product are copyrighted and all rights are reserved.

Reproduction, adaptation, or translation of those programs without prior written

permission of Hewlett-Packard Co. is also prohibited.

Microsoft, MS-DOS, MS, Windows, Windows NT, and Win32 are either regis-

tered trademarks or trademarks of Microsoft, Corporation in the U.S.A. and/or

other countries. All other brands or product names are trademarks or registered

trademarks of their respective companies.

Hewlett-Packard Singapore (Pte) Ltd.

Asia Pacific Personal Computer Division

452 Alexandra Road
Singapore 119961

Edition History
Edition 1 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . May 1998



HP Palmtop PC User Guide - iii

HP Software Product License Agreement
Important: Please carefully read this License Agreement before operating the equipment. Rights in

the software are offered only on the condition that the Customer agrees to all terms and conditions of

the License Agreement. Operating the equipment indicates your acceptance of these terms and

conditions. If you do not agree to the License Agreement, you may return the unopened package for

a full refund. In return for payment of the applicable fee, HP grants the Customer a license in the

software, until terminated, subject to the following:

Use:

•  Customer may use the software on any one computer.

•  Customer may not reverse assemble or decompile the software.

Copies and Adaptations:

•  Customer may make copies or adaptations of the software:

•  For archival purposes, or

•   When copying or adaptation is an essential step in the use of the software with a computer so long

    as the copies and adaptations are used in no other manner.

•   Customer has no other rights to copy unless they acquire an appropriate license to reproduce which

    is available from HP for some software.

•   Customer agrees that no warranty, free installation, or free training is provided by HP for any copies

    or adaptations made by Customer.

•   All copies and adaptations of the software must bear the copyright notice(s) contained in or on

    the original.

Ownership:

•  Customer agrees that they do not have any title or ownership of the software, other than

    ownership of the physical media.

•  Customer acknowledges and agrees that the software is copyrighted and protected under the copy

    right laws.

•  Customer acknowledges and agrees that the software may have been developed by a third party

    software supplier named in the copyright notice(s) included with the software, who shall be

    authorized to hold the Customer responsible for any copyright infringement or violation of this

    License Agreement.

Transfer of Rights in Software:

•  Customer may transfer rights in the software to a third party only as part of the transfer of all their

    rights and only if Customer obtains the prior agreement of the third party to be bound by the terms

    of this License Agreement.

•   Upon such a transfer, Customer agrees that their rights in the software are terminated and that they

    will either destroy their copies and adaptations or deliver them to the third party.

•   Transfer to a U.S. government department or agency or to a prime or lower tier contractor in

    connection with a U.S. government contract shall be made only upon their prior written agreement

    to terms required by HP.
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Sublicensing and Distribution: Customer may not sublicense the software or distribute copies or

adaptations of the software to the public in physical media or by telecommunication without the prior

written consent of HP.

Termination: HP may terminate this software license for failure to comply with any of these terms

provided HP has requested Customer to cure the failure and Customer has failed to do so within thirty

(30) days of such notice.

Updates and Upgrades: Customer agrees that the software does not include updates and upgrades

which may be available from HP under a separate support agreement.

Export Clause: Customer agrees not to export or re-export the software or any copy or adaptation in

violation of the U.S. Export Administration regulations or other applicable regulations.
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HP Shrinkwrap License Terms
The following License Terms govern your use of the accompanying Software unless you have a sepa-

rate signed agreement with HP.

License Grant: HP grants you a license to use one copy of the Software. “Use” means storing, load-

ing, installing, executing or displaying the Software. You may not modify the Software or disable any

licensing or control features of the Software. If the Software is licensed for “concurrent use”, you may

not allow more than the maximum number of authorized users to Use the software concurrently.

Ownership: The Software is owned and copyrighted by HP or its third party suppliers. Your license

confers no title to, or ownership in, the Software and is not a sale of any rights in the Software. HP’s

third party suppliers may protect their rights in the event of any violation of these License Terms.

Copies and Adaptations:  You may only make copies or adaptations of the Software for archival

purposes or when copying or adaptation is an essential step in the authorized Use of the Software. You

must reproduce all copyright notices in the original Software on all copies or adaptations. You may not

copy the Software onto any public network.

No Disassembly or Decryption:  You may not disassemble or decompile the Software unless HP’s

prior written consent is obtained. In some jurisdictions, HP’s consent may not be required for limited

disassembly or decompilation. Upon request, you will provide HP with reasonably detailed informa-

tion regarding any disassembly or decompilation. You may not decrypt the Software unless decryption

is a necessary part of the operation of the Software.

Transfer: Your license will automatically terminate upon any transfer of the Software. Upon transfer,

you must deliver the Software, including any copies and related documentation, to the transferee.

The transferee must accept these License Terms as a condition to the transfer.

Termination: HP may terminate your license upon notice for failure to comply with any of these

License Terms. Upon termination, you must immediately destroy the Software, together with all

copies, adaptations and merged portions in any form.

Export Requirements: You may not export or re-export the Software or any copy or

adaptation in violation of any applicable laws or regulations.

U.S. Government Restricted Rights: The Software and Documentation have been developed

entirely at private expense. They are delivered and licensed as “commercial computer software” as

defined in DFARS 252.227-7013 (Oct 1988), DFARS 252.211-7015 (May 1991) or DFARS 252.227-

7014 (Jun 1995), as “commercial item” as defined in FAR 2.101 (a), or as “Restricted computer

software” as defined in FAR 52.227-19 (Jun 1987) (or any equivalent agency regulation or contract

clause), whichever is applicable. You have only those rights provided for such Software and

Documentation by the applicable FAR or DFARS clause or the HP standard software agreement for

the product involved.
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INTRODUCTION

Congratulations and thank you for purchasing the HP Palmtop PC.

This guide introduces you to your new palmtop PC and shows you how you can

quickly begin to use it either on its own or as an effective desktop PC companion.

A NOTE ON MODELS
The HP Palmtop PC (600 Series) is available in two models, the HP 620LX and

the HP 660LX. Both models are described in the guide. The HP 660LX includes

all the features of the 620LX plus the following enhancements:

• 32MB RAM (the HP 620LX has 16MB RAM)

• a 56kbps Fax/Modem Card

• the Microsoft Windows CE Services 2.1 with ActiveSync CD-ROM (the HP

  620LX uses Services 2.0)

Please note that on the 660LX a maximum of 16MB RAM can be used for storage

memory. The remaining 16MB is program memory.

ABOUT THIS GUIDE
The HP Palmtop PC uses the Microsoft Windows CE operating system, which is

very similar to the Microsoft Windows™ 95 and Windows NT 4.0 operating  sys-

tems. This guide assumes that you are already familiar with one of these  desktop

operating systems.
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Chapter 1: A Closer Look at the HP Palmtop PC

This chapter describes the physical features of the HP Palmtop PC.

Chapter 2: Using the HP Palmtop PC the First Time

This chapter describes how to start the HP Palmtop PC for the first time, how to

calibrate the touch screen with the stylus, and how to establish the partnership

between your palmtop PC and your desktop computer using the Synch Cable or

the Docking Cradle. It also covers installing batteries and using AC power.

Chapter 3: Working with the HP Palmtop PC

This chapter describes the common features of Windows CE and the HP Palmtop

PC that you need to get started quickly and to make the transition from desktop

PC to palmtop PC easier. The chapter also includes tips on how you can take

advantage of the portability of your palmtop PC along with the power and storage

of your desktop PC.

Chapter 4: Translating HP PIM Data Files

This chapter describes the HP PIM translation utility, which enables users of the

HP 100LX/200LX palmtop PCs and HP OmniGo 100/120 organizers to transfer

their Appointment Book and Phone Book data to Windows CE Information Man-

ager applications.

Chapter 5: Working with Pre-installed Applications

This chapter gives you instructions on the use of Windows CE applications to

keep appointments, manage phone book data and tasks, perform word processing

and spreadsheet tasks, dial up to the Internet, etc.

Chapter 6: Reference

This chapter includes tips on how to take care of your palmtop PC, troubleshooing

information, and warranty, support, and service information.
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Chapter 1 – A CLOSER

LOOK AT THE HP PALMTOP PC

Stylus Ejection
Button

AC Adapter Port

Serial Port

Stylus

Hard Icon Panel

On/Off Switch

LED Multifunction
Record Key

Record Key

Quick Application
Launch Pad

Number Lock Key

Microphone

Compact Flash
Memory Card Drawer

A Closer Look at the HP Palmtop PC

External Features - Front view

Microsoft
Windows Key
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IR (Infrared) Port

Main Battery
Compartment

Docking Cradle
Connector

PC Card Slot

PC Card
Eject Button

Battery Release
Catch

Red Reset Button

Back-up Battery
Compartment

Back-up Battery

Lithium-Ion Main
Battery Pack

External Features - Back view
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The HP Palmtop PC comes with a Docking Cradle. Use the Docking Cradle to

connect the HP Palmtop PC to a desktop PC, as described in Chapter 2, “Using

the HP Palmtop PC for the First Time.”
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INSTALLING THE BATTERIES
The HP Palmtop PC requires two types of batteries to operate as a portable unit:

•   Rechargeable Lithium-Ion main battery pack

•   1 CR2032 3-volt coin cell backup battery

To install the batteries:

Important

Install the main battery pack before installing the backup battery.

1.  First, install the Lithium-Ion main battery pack by sliding the battery pack into

    the battery compartment and snap it in place.

2.  Charge the Lithium-Ion main battery pack by connecting the AC adapter to a

     power source and to the AC adapter port on the palmtop PC.

Tips

•   The orange LED Multifunction Record Key light on top of the palmtop PC

    indicates that the main battery pack is being charged.

•   You can use the palmtop PC while charging.

•   The LED light turns green when the battery pack is fully charged, 5 hours.

•   Do not press the LED Multifunction Record Key before completing the

     Welcome Wizard.

Chapter 2 – USING THE HP

PALMTOP PC FOR THE FIRST TIME

!

Using the HP Palmtop PC for the First Time
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3.  Remove the backup battery cover and install the 3-volt CR2032 coin cell

     battery with the positive side up.

Warning

Do not mutilate, puncture, or dispose of batteries in fire. The batteries can burst

or explode, releasing hazardous chemicals. Discard used batteries according to

the manufacturer’s instructions. The backup (lithium) battery can explode if it is

inserted incorrectly.

GETTING STARTED
To begin using your HP Palmtop PC for the first time, do the following:

1.  Power on the palmtop PC by pressing the           /              key.

2.  Adjust the contrast and volume by launching the QuickSettings Application.

To turn off the HP Palmtop PC, press the           /              key again.

ON OFF

!

ON OFF
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THE WELCOME WIZARD

Calibrating the Screen and Stylus

You need to first calibrate the screen and the stylus so the screen responds cor-

rectly to a stylus tap. To calibrate the stylus, do the following:

1. Press the Stylus Ejection Button and take out the stylus.

Once the screen and stylus are calibrated, you can use the stylus as a

mouse substitute to perform the following operations:

• Tap to select a button or menu item

• Double-tap an icon to open an application

• Drag the stylus across words or items to select them

• Drag-and-drop a selection to another part of the screen

2. Press and

    briefly hold the
    stylus at the
    center of each
    cross or target
    that appears on
    the calibration
    screen.
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Important

Do not use any stylus other than the one that comes with your HP Palmtop PC to

tap or write on screen. Using a different stylus or an ordinary pen is likely to

damage the screen.

Tips

If you make a mistake while calibrating the touch screen, or if screen accuracy

diminishes over time, you may not be able to use the stylus. If this happens, you

can open the stylus calibration screen without the stylus by pressing

              +            +         .

Setting the World Clock

You can set the time zone you are in and, if you wish, an additional time zone

(such as one you may be travelling to). These settings keep track of any reminders

and alarms that you set later on.

Setting the Time Zone

On the World Clock screen that appears, do the following:

To specify the time zone for a place you are visiting, follow the steps shown above,

but tap the Visiting City tab.

If the city you want (or one near it) does not appear in the list, you can

add it following the instructions in the online Help by pressing the         button.

2. Select your
    home city (or
    one nearby)
    from the drop-
    down list.

3. When you
    have finished,
    tap Next.

!

CTRL ALT =

1. Tap the Home City tab.
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Setting Time and Date

To set time and date for your home or visiting location, do the following:

2. Tap the forward or back arrows to locate the month and year.

3. Tap the date.

4. Select the time and tap and drag the hands to adjust the setting.

5. When you have finished, tap Next.

Using the World Clock control panel, you can change time zone, date, and time

information whenever you want. You can also set alarms, apply daylight savings

time, and display travel information.

1. Tap Date & Time.

Using the HP Palmtop PC for the First Time
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Entering Personal Identification Information

The last step in the Welcome Wizard is entering your name, address, and other

personal information.

See the section “Changing Owner Information” on page 25 for information on

adding a password and notes about where to return your HP Palmtop PC if

it is found.

Set up is now complete.

You can learn more about Windows CE in the User’s Guide or online Help. To

access Help:

Tab Help on the Start menu

Tap the        button in the upper right corner of a program window

PARTNERING WITH YOUR DESKTOP COMPUTER
One of the most useful features of the HP Palmtop PC is the ease of connecting it

to your desktop PC and transferring data back and forth between the two. You can

also use your desktop PC to back up data from your HP Palmtop PC. In order for

your desktop PC to communicate with the HP Palmtop PC, you must do

two things:

• install Microsoft Windows CE Services 2.0 software that comes with the HP

   Palmtop PC on the desktop computer

• establish a physical connection between the two computers
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Installing Microsoft Windows CE Services 2.0

Before you can install Microsoft Windows CE Services 2.0 on your PC you

need to:

• be running Windows 95 or Windows NT 4.0 on the desktop computer

• have your Windows 95 or Windows NT 4.0 installation CD available

• have the Microsoft Windows CE Services 2.0 CD-ROM that comes with the

  HP Palmtop PC ready

1.  Insert the Microsoft Windows CE Services 2.0 CD-ROM into the CD-ROM

     drive on your PC. Setup should launch automatically.

     If Setup does not launch, Click Run, then type d:setup where d is the letter

     assigned to your CD-ROM drive.

2.  The screen should prompt you to set up 3 applications/utilities if they are not

     already installed:

     1.  Microsoft Exchange update for Windows®95

     2.  Microsoft Schedule+ 7.0a

     3.  Microsoft Windows CE Services 2.0

     4.  Optional Components

* Your computer will be restarted several times during the installation process
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3.  Start Windows CE Services 2.0 if it is not already running on your desktop/

     notebook PC and turn on your HP Palmtop PC.

4.  Prepare the docking cradle for connecting to the desktop PC. Insert the 9-pin

     end of the synch cable into the serial port of the desktop PC. Insert fully

     the flat end of the synch cable, arrow side up, to the serial port at the back of

     the cradle. Connect the AC to a power source and to back of the cradle.

Be sure never to have serial or power cable connected directly to the palmtop
when using the cradle. Doing so will permanently damage the unit.

5.  Close the palmtop, carefully center it on the cradle. Press down on the

     palmtop until the unit clicks into place. Partnership should automatically

     establish between your HP Palmtop PC and the desktop/notebook PC.

     After you have established the partnership, you are ready to transfer Microsoft

     Word, Excel and other files  between your desktop computer and the HP

     Palmtop PC. You can also synchronize calendar, contact and task information

     from your desktop Information Manager data files with data from your Infor-

     mation Manager applications on your desktop computer. If you need further

     guidance, refer to the “Communications” portion in our website (http://

     www.hp.com/handheld/palmtops/hp600lxmanual/index.html).

Note

If you are using Windows 95 on your desktop you can also establish partnership

and synchronize data by using an infrared connection. Please refer to “Synchro-

nizing Data” in Chapter 3, for details.

!

!
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Chapter 3 – WORKING WITH

THE HP PALMTOP PC

This chapter discusses basic information you should be familiar with in order to

use your HP Palmtop PC effectively. There are brief introductions to Windows

CE, tips on power management, and information on customizing your palmtop

PC and on printing.

GETTING STARTED WITH WINDOWS CE
Microsoft Windows CE on the HP Palmtop PC is very much like Microsoft

Windows 95 or Windows NT 4.0 on a desktop PC. Windows CE screens include

familiar elements like the Start button, desktop, taskbar, menu bars, toolbars,

and shortcuts.

The Start Button and Start Menu

Tap the Start button in the lower left corner of the screen or press the

       (Windows) key on the keyboard to bring up the Start menu. The Start menu is

your gateway to the programs, documents, and utilities on the HP Palmtop PC.

Tap on an item in the Start menu to launch an application, open the Control Panel

to adjust custom settings, get on-line help, or explore the contents of your HP

Palmtop PC.

Working with the HP Palmtop PC
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Buttons on a Typical Title Bar

The title bar of a typical Windows CE screen or display includes two

or more of the following buttons in the upper right corner:

Tap OK to confirm the operation in the display and to close the window.

Tap X to close the display without saving any changes.

Tap ? to see context-sensitive on-line help related to the display.

Manipulating Windows

In Windows CE, most windows and dialog boxes take up the entire screen; you

cannot have multiple windows displayed simultaneously. While you cannot move

or resize application or document windows, you can maximize and minimize them

by tapping the appropriate buttons on the taskbar.

Emulating the Right Mouse Button

To access right-mouse click functions, hold down the            key while tapping

with the stylus.

GETTING HELP ON-LINE
On-line help is available in Windows CE by:

•  tapping the        button on a display’s title bar or toolbar for context-

   sensitive help

•  tapping the Help option on the Start menu

•  pressing           +        to get window-specific help while an application

   is running

ALT H

Tap here to maximize an
inactive window (Control Panel).

Tap here to minimize the
active window (Power Properties).

ALT
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USING AC POWER
An AC adapter for stationary use is available for the HP Palmtop PC.

If You are Using the Docking Cradle…

Plug the AC adapter into the port on the back of the Docking Cradle

and plug the other end into a wall socket.

If You Are Not Using the Docking Cradle…

Plug the AC adapter into the adapter port at the side of your HP Palmtop PC and

plug the other end into a wall socket.

Important
Do not connect the palmtop PC to two AC power sources at the same time. Doing
so will damage the unit.

MANAGING BATTERY POWER
You can operate your HP Palmtop PC on battery power or on AC current with the

AC adapter. Built-in software helps you manage power on your HP Palmtop PC,

by letting you check battery type and use time on the main and backup batteries,

reporting status when you charge batteries using the AC adapter, and setting when

you want the power to time-out and turn off.

To access the power management features:

1.  On the Start menu, tap Settings, then Control Panel

2.  Double-tap the Power icon.

     The Power Properties window that appears has two tabs: Power Off

     and Dimming Control .

The Power Properties window shows the power source (for example, Main Bat-

teries), how much power remains in the main batteries, backup battery status, and

recharging status if you are recharging.

Working with the HP Palmtop PC

!
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Power Off

Tap the Power Off tab to set the automatic power time-out for both battery and AC

power operation.

Power Status Icons

An icon appears on the taskbar next to the current time, when the AC power is

connected.

You can double-tap on the power icon in the taskbar to open the Power Properties

window and get more information about power status.

Other Warnings about Power

Dialog boxes also appear to warn you when your backup battery or main batteries

are running low or very low. If your battery is running down, the dialog appears at

each power-on or start up, and every 30 minutes while the device is being used.

Recharging Batteries

You can recharge the batteries within the palmtop PC.

1.  Attach the AC adapter to the palmtop PC or to the Docking Cradle

     holding the palmtop PC.

2.  Plug the adapter into a wall socket.

Tips for Using Batteries Efficiently

To get the longest possible use out of your batteries and to minimize the possibi-

lity of data loss, keep the following tips in mind:

Tap here to enable the palmtop PC’s “touch on” feature.

Tap here to set the automatic power
time-out for AC power operation.

Select  the length of idle time
before your palmtop PC times out.

Power status icon.
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•  Charge the main batteries as soon as possible after a low battery warning

    appears.

•  Whenever possible, switch to AC power when you use high-power PC Cards

    (such as modem cards). Using these cards when the main batteries are low

    can cause data corruption or loss.

•  Use the AC adapter while the palmtop PC is connected to a desktop PC.

   Don’t leave the Synch Cable attached while on battery power if you’re not

   actually exchanging data with the desktop PC.

•  Avoid using sounds when your main batteries are low. Playing .wav files

   when the batteries are low can cause the unit to shut down, hence losing

   unsaved data.

•  Don’t use battery power for dial-up connections. PC Card modems and other

   PC Cards require considerable power to operate. Always use AC power when

   making dial-up connections with a PC Card modem.

Note

The HP Palmtop PC will not power on if the main batteries are very low.

CUSTOMIZING YOUR HP PALMTOP PC
You can personalize and customize your Palmtop PC by adjusting settings,

adding ID and password, and loading new software. Most customizations are

done using the Control Panel.

To open the Control Panel, tap Settings on the Start menu.

Double-tap on an icon in the Control Panel
to open the associated Properties window.

!
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Adjusting Volume

You can turn event, notice, and applications sounds on and off and adjust volume.

Double-tap the Volume & Sounds icon in the Control Panel, or tap the Quick

Settings Hard Icon panel.

Changing Sounds

Double-tap the Volume & Sounds icon in the Control Panel, then tap the Sound

tab in the Volume & Sounds Properties window.

To remove a sound, select None from the Event Sound list.

Clear or check boxes to turn the sounds
associated with different kinds of events on or off.

Select the event with which
you want to associate a sound.

Select a sound from the
Event Sound drop-down list.

Preview the select sound
by tapping this button.

Tap Browse to locate the
sound you want to use.

In the Volume & Sounds Properties Window Volume tab,
use the volume slider to raise or lower volume.
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To add a sound to the Event Sound list, copy a .wav file from your desktop PC, PC

Card, or CompactFlash Card to the Windows folder on the palmtop PC.

Changing the Background of the Windows CE Desktop

Double-tap the Display icon in the Control Panel.

Adjusting Brightness and Contrast

Tap the Quick Settings Hard Icon Panel

Tap the Background tab.
Tap here to use the bitmap
to tile the entire display.

Select a bitmap to use from
the Image drop-down list.

Tap Browse to locate the
bitmap you want to use.

Use the sliders to adjust sound,
brightness and contrast.
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You can also adjust the screen contrast at any time without going to the Control

Panel by:

• pressing            +         to lighten the screen

• pressing            +         to darken the screen

Adjusting the Double-Tap Rate

Double-tap the Stylus icon in the Control Panel.

Adjusting the Keyboard

Double-tap the Keyboard icon on the Control Panel.

ALT <

ALT >

Tap the Double-Tap tab and follow the instructions in
the window to set your tap rate.

Use this slider to set the repeat rate.

Use this slider to set the delay before
the first repeat of a character.
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Changing Owner Information

Double-tap the Owner icon in the Control Panel.

Make the desired changes in the fields
of the Owner Properties window.

Tap here to cause your ID screen to display
when the palmtop PC is powered on.

Tap the Notes tab to add a note.

Tap here to display the note when
your palmtop PC is powered on.
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Setting a Password

To set a password, double-tap the Password icon in the Control Panel.

When your password is enabled, you will be prompted for it whenever you turn

on you HP Palmtop PC or try to change your password information. Passwords

are not case sensitive.

Important

Record your password and put it in a safe place. If you forget your password, you

will have to perform a full reset on your HP Palmtop PC. To do this, first turn the

palmtop PC off, then remove the main batteries, then the backup battery.

This destroys all data. You must then reinitialize and recalibrate the palmtop PC

and restore its data from a backup.

Any data saved or changed since your last backup is permanently lost.

Adding and Removing Software

You easily can add new software to your HP Palmtop PC using your partnership

with the desktop PC. To install new software:

1.  Connect your palmtop PC to your desktop PC and start Windows CE Services

     2.0 Mobile Devices.

2.  Run the Installation Application File on your desktop PC.

3.  Any files required on your desktop PC or palmtop PC are installed on the

     appropriate device.

If you want to add fonts, move the font files from your desktop PC to

your palmtop PC by using Mobile Devices.

!

2. Confirm your
    password by typing
    it again.

3. Tap here to cause
    your password to
    take effect.

1. Enter a password of up to eight characters.
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To remove software from your palmtop PC, double-tap the Remove Programs

icon in your palmtop PC’s Control Panel.

PRINTING
There are two ways to print from your HP Palmtop PC: using Mobile Devices on

the desktop PC or directly from the palmtop PC.

Printing from the Desktop PC

The Windows CE Services 2.0 Mobile Devices lets you print files from your HP

Palmtop PC via a desktop computer. Windows CE Services 2.0 converts palmtop

PC files and prints them according to defaults for the desktop application to which

the palmtop PC file is converted.

To print a file:

1. Connect your HP Palmtop PC to your desktop PC. Your desktop PC must

    already be connected to a printer.

2.  Open Mobile Devices

3.  In your desktop Mobile Devices, select the file you want to print.

4.  Select Print from the File menu.

1. Select the application to remove
    from the Programs list.

2. Tap Remove.
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Printing from the HP Palmtop PC

You can print listings from the Calendar, Tasks, and Contacts applications and

Pocket Word documents directly from the palmtop PC using an infrared printer.

Printing Pocket Word Files

1.  Open the document that you want to print.

2.  On the application’s File menu, tap Print.

3.  In the list that appears in the Print dialog box, tap IR Port, then tap OK. (IR

     Port is selected by default.)

4.  Point the palmtop PC’s infrared window towards the printer’s infrared port.

Printing Calendar, Tasks, and Contact Information

1.  Open the item that you want to print.

2.  On the application’s File menu, tap Print.

3.  To print tasks or calendar items, enter a range of dates, then tap OK. For

     other items, skip to step 4.

4.  In the list that appears in the Print dialog box, tap IR Port, then tap OK. (IR

     Port is selected by default.)

5.  Point the palmtop PC’s infrared window towards the printer’s infrared port.

RESETTING
If your palmtop PC freezes up during operation, you may find it necessary to reset

the device. The two ways to reset the palmtop PC are the soft reset and hard reset.

Warning

A soft reset causes any UNSAVED data to be lost.

A hard reset causes ALL data to be lost.

Soft Reset

Remove the backup battery door and press the red reset button inside the

compartment, hold for 5 seconds Or alternatively press <CTRL>+

<ON/ OFF>+<BACKSPACE>. The palmtop PC will restart automatically.

!
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Hard Reset

Remove the main battery and the backup battery, wait for approximately 3 min-

utes, then reinsert them. Insert main battery before back-up battery. Remember,

leaving the palmtop PC with no power causes ALL DATA TO BE LOST.

TRANSFERRING FILES

Sharing data

■ Between HP 620LX and the desktop PC

After establishing a connection between the HP Palmtop PC and the desktop com-

puter, the Mobile Devices window on the desktop displays the files and folders

located on the palmtop PC. This means that you can simply drag and drop or copy

files in the Mobile Devices to transfer date between the two machines. Refer to

the Microsoft Handheld PC Companion guide for details.

■ Among Windows CE devices, for example a HP 320LX and HP 620LX

Be sure both machines are powered on.

Sending Files

Sending Contact records

1.  Open the Contacts application on both palmtops

2.  Select the records to be sent, up to 25 records can be selected

3.  From the File menu select Send

4.  On the receiving palmtop, from the File menu select Receive

5.  Position the two palmtop PCs so that their IR ports are aligned

•    Record notes and category information will not be transferred.

Working with the HP Palmtop PC

                         Sending palmtop        Receiving palmtop
       1. Open Windows Explorer and select 1. Open Windows Explorer, go to File and
           you the file wish to send, do not     select Receive.
           open the file.
       2. Go to  File Menu and select  Send To, 2. Position the two palmtop PCs so that
           Infrared Recipient.     IR ports are aligned.

3. The file will be placed in My Handheld PC
    regardless of where it was in
    Windows Explorer.
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Sending Voice Recorder notes

1.  Open the Voice Recorder application on both palmtops, if the receiving

     palmtop does not have Voice Recorder application, start Windows Explorer

2.  Select the voice note to be sent

3.  From the File menu select Send

4.  On the receiving palmtop, from the File menu select Receive

5.  Position the two palmtop PCs so that their IR ports are aligned

Migrating data

■ From Windows CE 1.0 to Windows CE 2.0

1. Connect the HP Windows CE 1.0 Palmtop PC and the desktop computer and

    establish partnership between the two.

2. Synchronize the palmtop PC with the desktop computer using H/PC

    Explorer 1.0.

3. Perform a full backup of your data:

To back up data to the hard disk of your desktop computer:

* Select Backup/Restore from your desktop computer’s H/PC Explorer

              1.0 Tools menu.

* In the window that appears, in the Backup tab, select your

               preferred options.

* Click Backup Now to initiate the process.

    Take note of the directory in which your data has been saved.

4. Take note of the Communications, Owner, and World Clock alarm settings on

    your palmtop PC.  Also note Options and User Preferences settings for third-

    party programs. (These settings are not automatically restored.)

5. Disconnect the Windows CE 1.0 Palmtop PC.

6. Uninstall H/PC Explorer version 1.0.

7. Insert the Microsoft CD-ROM that came with your HP 620LX to install

    Windows CE Services 2.0.

8. Connect the HP 620LX to the desktop PC. Establish partnership between the

    HP 620LX and the desktop PC.

9.   Restore the data which you have backed up in step 2 into the HP 620LX.

* Select Backup/Restore from the Tools menu in Mobile Devices.

* Click the Restore tab and click Restore Now.
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10. Perform a soft reset on the HP 620LX to complete the restoration operation.

* Remove the backup battery cover.

* Use a pen or tip of a straightened paper clip to press the red reset

   button and hold for approximately 5 seconds. Alternatively, press

   <CTRL> + <ON/OFF> + <BACKSPACE>

11. Synchronize again the HP 620LX with the Windows CE Services 2.0, to

      complete the migrating data operation.

■ From other HP Handheld products to 620LX Palmtop PC (HP PIM

Translation Utility)

The HP PIM Translating Utility allows you to transfer your existing Phone Book

and Appointment Book data from HP 100LX/200LX Palmtop PCs and HP OmniGo

100/120 organizers to your HP 620LX Palmtop PC. See Translating HP PIM

Files for full details.

USING A PC CARD
You can use a PC Card to store files from your palmtop PC.

Warning

It is recommended that you use only memory and modem cards which have been

tested with the HP Palmtop PCs. Use of other cards is not recommended. For a

list of recommended PC Card Modems and PC Memory Cards, refer to the Readme

file in the HP Web Site (http://www.hp.com/handheld/palmtops/hp600lx/manual/

index.html).

Copying or Moving Files to a PC Card

To copy or move files from your palmtop PC to a PC Card, do the following:

1. Turn off the HP Palmtop PC and insert the PC Card.

2. Turn the palmtop PC on again.

3. Select the file to move.

4. In the Edit menu, tap Copy (or press             +       ) if you want to keep

    the file on your palmtop PC and put a copy on the card.
CTRL C

!
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or

Tap Cut (or press             +        ) to remove the file from your palmtop PC to the

PC Card.

5. Open the Start menu, tap My Handheld PC, and open the PC Card folder.

6. Tap Paste in the Edit menu (or press              +        ). Removing a PC Card

It’s important to follow the steps below when removing a PC Card to prevent

possible data loss:

1. Close all applications on your palmtop PC that have open files on the card.

2. Shut down your HP Palmtop PC.

3. Press the button to the left of the card slot to eject the card.

Formatting a New PC Card

If you insert a new, unformatted card, you will be prompted to format it. (It is not

possible to reformat an already formatted card.)

USING A PC CARD MODEM
You can also use a PC Card modem in the PC Card slot. For detailed instructions

on how to make a dial-up connection between your palmtop PC and a remote

computer, refer to ‘Communicating Remotely’ of the Microsoft Handheld PC

Companion Guide.

For a list of PC Card modems that are supported on the HP Palmtop PC, refer to

the HP web site at: http://www.hp.com/handheld/index.html.

Note

•  PC Card modems that draw more than 150mA on battery power are not

   supported. Check with your PC Card modem manufacturer on

   power requirements.

•  It is recommended that you use an AC adapter when using PC Card modems

   as they drain battery power.

•  To avoid overheating, the palmtop PC should be placed on a hard surface

   when you are using a PC Card modem and AC adapter simultaneously.

•  Using PC Card modems when the batteries are low can cause data

   corruption or loss.

CTRL V

CTRL X

!
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USING A COMPACTFLASH CARD
 You can use a CompactFlash card much like a PC Card, to backup and store data

that you don’t want to keep on the HP Palmtop PC permanently.

To change the CompactFlash card that you are using:

1. Save all data and close all files on the HP Palmtop PC.

2. Turn off the palmtop PC.

3. Remove the first card.

4. Insert the second card.

5. Power on the palmtop PC again to use the new card.

SYNCHRONIZING DATA
The Synchronization Manager lets you automatically or manually synchronize

data between the Information Manager (such as Schedule+ or Outlook) on your

desktop and the Information Manager (Calendar, Contacts, and Tasks) applica-

tions on your HP Palmtop PC. To synchronize automatically, select ActiveSynch

Options from the Mobile Devices Tools menu on your desktop PC. In the window

that appears, under the General tab, choose the following:

Click here for automatic
time synchronization
whenever you connect
the palmtop PC with
your desktop computer.

If you select this option,
select the database to
synchronize in the
Synchronization Services
window below.
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Files that have been moved or copied between Microsoft Word and Excel on the

desktop PC, and Pocket Word and Pocket Excel on the HP Palmtop PC need to be

synchronized manually.

To synchronize from the desktop, select your mobile device in the Mobile

Devices window, and click Synchronize Now. Or you can press F9 on your desk-

top computer.

To synchronize from your mobile device, tap Start, select Programs, then

Communications, and then tap ActiveSync. Choose the connection to use:

• Serial Port @<speed> for cable connections.

• Infrared Port for infrared connections.

• Network Connection for network connections. If you do not have this

  connection option, the network is not properly configured.

• Your own connection, if you created one for modem or RAS server connection.

  Finally select the computer name to synchronize with, and click Connect.

Syncronizing data using an infrared connection.

If you have not set up your desktop PC and your HP Palmtop PC for an infrared

connection yet, you will need to do that first.

1. Install and configure an infrared port on your desktop computer following the

    manufacturer’s instructions.

2. Install the Windows 95 infrared driver as follows:

    • From the Windows CE Services CD-ROM, run Setup.exe.

    • From the Windows CE Services Setup dialog box, select Optional Components.

    • From the Setup Windows 95 Infrared Communications Driver v2.0 directory,

     run Setup.exe. When asked to specify a virtual port, choose a port that does

      not exist on your desktop computer (eg. COM3).

3. On your desktop computer, Open the Mobile Devices folder and, on the File

    menu, click Communications.

4. For Port, select the virtual COM port you set up in step 2. Click Install New

   Port to add the infrared port if neccessary. If you install a new port, you may

    need to reinstall Windows CE Services.
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5. On your mobile device, set up a new connection, choosing Infrared port as the

    connection method.

6. In Control Panel double-click the Infrared icon. In the Infrared Monitor dialog

    box, on the Options tab, make sure Enable infrared communications on is

    checked. Test your connection by sending a file from your mobile device and

    check for your mobile device to appear in the Infrared dialog box.

Establishing partnership:

Line up the infrared port on your mobile device with the desktop computer’s

infrared port. To synchronize from your mobile device, tap Start, select Programs,

then Communications, and then tap ActiveSync. Choose the connection to use:

    • Serial Port @ <speed> for cable connections.

    • Infrared Port for infrared connections.

    • Network Connection for network connections. If you do not have this

      connection option, the network is not properly configured.

    • Your own connection, if you created one for modem or RAS server

      connection.

Finally select the computer name to synchronize with, and click Connect.

Resolving conflicts

A conflict occurs when the same item has been modified both on the desktop

computer and the Handheld PC. If conflicting items are found during synchroni-

zation, one of two things will happen, depending on the option you have chosen

in the Synchronization Manager:

•  Mobile Devices automatically resolves the conflicts for you.

•  Mobile Devices prompts you to resolve the conflicts manually (as described in

    the following procedure).

To manually resolve conflicting items

1. For each item listed in the Resolve Conflict dialog box, tap the button under the

    Action column to indicate which data you want to keep.
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2. Tap Synchronize to carry out the actions you specified. (If you tap Cancel, all

    items listed remain in conflict the next time you synchronize.) Online Help

    in Mobile Devices (on your desktop) provides more information  about

    resolving conflicts.

BACKING UP AND RESTORING DATA
Although unlikely, it is possible to lose data on your palmtop PC. It is, therefore,

always good practice to save a backup copy of your data. You can backup and

restore Calendar, Contacts, and Tasks data and your Inbox messages quickly with

HP Data Backup Utility. You can also perform a full system backup from the

Mobile Devices tool menu. The differences between the two are:

■ HP Data Backup

1.  Close all open programs on the palmtop

2.  Select Data Backup from the Control Panel

3.  Tap the Back up Data button

4.  Select the location for the data backup internal memory or storage card folder

5.  Tap OK, you will see the status of the backup

•  Must be performed when connected to

   the desktop PC

•  Will make a full backup of all information

    on the palmtop

•   The desktop backup will take approx.

    30-45 minutes depending on storage

Note: Security password setting will not be

saved, so use a safe storage location for this.

    •  Backup data to internal memory of the

        palmtop PC or a storage card

    •  Will only backup Calendar, Contacts,

        Inbox and Task records

    •  Backup will take less than 1 minute

    Note: Inbox settings and services informa-

             tion will not be backed up.

  HP Data Backup                       Mobile Devices Backup
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Restoring Data using HP Data Backup

1.  Close all open programs on the palmtop

2.  Select Data Backup from the Control Panel

3.  Select Restore Tab

4.  Tap the Restore Data button

5.  Select the backup file you want to restore

6.  Tap OK, you will see the status of the restoration

Warning

It is recommended that you use only PC cards which have been tested with your

model of HP Palmtop PC. Use of other cards is not recommended. For a list of

recommended PC memory cards, refer to our website at “http://www.hp.com/

handheld/thirdparty_soln/product_info/620lx_hw.html”.

     Backup Tips:

     •   It is strongly suggested that you use an external memory card for data

         backup files in order to ensure the integrity of your files in the event of a

         hard reset of the palmtop PC. (Refer to ‘Resetting’)

     •  Back up files can later be transferred to a desktop PC for safe storage

     •  Disconnect the palmtop PC from the desktop PC when performing the HP

        Data Backup

■ Mobile Devices Backup

The process of backing up or restoring data on the desktop computer is driven

by the Windows CE Services 2.0 software on the desktop computer.

To back up data to the hard disk of your desktop computer

1. Connect the HP Palmtop PC and the desktop computer and establish partner

    ship between the two

2. Select Backup/Restore from your desktop computer’s Windows CE Services

    2.0 Tools menu

3. In the window that appears, select your preferred options in the Backup tab.

!
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!

4. Click Backup Now to initiate the process

    If you select “Automatically Back Up Upon Connecting”, the Windows CE

    Services 2.0 will automatically back up any changes on the data on your

    palmtop PC whenever you connect to the desktop PC.

Note

•   Do not back up files from your palmtop PC to a temporary directory on your

    desktop PC. If you do, the backup procedure will not work correctly and the

    integrity of your data will be compromised.

•   Restoring data to your palmtop PC from your desktop computer replaces the

    existing data and, there-fore, overwrites any changes you’ve made to the

    palmtop PC data since the last backup.

•   After a restoration operation, you must disconnect and reset your palmtop

    PC. If you don’t, your palmtop PC will not function properly and you will

    not be able to reconnect to your desktop computer until the reset

    is completed.

To restore data from your desktop computer

1. Select Backup/Restore from the Tools menu

2. Click the Restore tab and click Restore Now

3. Restart your palmtop PC to complete the restoration operation

Using a PC Card
The process of backing up or restoring data on a PC Card is driven by the Data-

base Backup option on the HP Palmtop PC’s Control Panel.

Warning

It is recommended that you use only PC Cards that have been tested with the HP

Palmtop PCs. Use of other cards is not recommended. For a list of recommended

PC Memory Cards, refer to the Readme file in the HP Web Site (http://

www.hp.com/handheld/palmtops/hp600lx/manual/index.html).

Before backing up or restoring data on a PC card, be sure that:

•   All applications are closed on the HP Palmtop PC

!
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•   The HP Palmtop PC is not connected to a desktop PC, or other serial device

     Open the Control Panel and double-tap on the Data Backup icon. The

     Data Backup window appears.

Backing Up Data to a PC Card

1. Be sure that a PC Card with sufficient storage is in the PC Card slot on the HP

    Palmtop PC.

2. Select the Backup tab on the Data Backup window.

3. Tap Back Up Data.

4. When asked to specify a file name to save to, specify the PC Card folder and a

    file name. The database backup file should have the extension *.DBB. If you

    specify a file whose name is already in use or a location that does not have

    sufficient memory, you will get an error message and be asked to provide a

    different file name or location.

5. Once you confirm the backup file name and location, the Database Backup In

    Progress dialog appears, providing status on the backup operation as

    it proceeds.

6. The Backup Complete message appears when the backup operation

    has completed.

7. Tap OK to return to the Data Backup screen.



38 - HP Palmtop PC User Guide

Restoring Data from a PC Card

You can restore database data stored on a PC memory card to the HP Palmtop PC

using the same Data Backup utility.

1. Select the Restore tab on the Data Backup window.

2. Tap Restore Data.

3. In the Restore dialog that appears, specify the name of the database backup file

     to restore to the palmtop PC, then tap OK. The default directory for this dialog

     is My Handheld PC (root); the default file type is “Database Backup (*.DBB).”

    If a PC card or Compact Flash card is in the palmtop PC, the default directory

    is PC Card.

4. After you confirm a backup storage file from which to restore the data, the

    Restore Data? message appears.

    Tap Yes to proceed or No to cancel the operation and return to the Data

    Backup screen.

5. The Data Restore In Progress dialog appears next, providing status on the

    operation as it proceeds.
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6. When the restoration is successfully done, the final message appears, remind-

ing you that there may be some database cleanup to do the next time you synchro-

nize with the desktop PC.

Using a CompactFlash Card

The procedures for backing up and restore using a CompactFlash Card are the

same as described in “Using a PC Card” on page 29.
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Chapter 4 – TRANSLATING

HP PIM DATA FILES

Translating HP PIM Data Files

!

The HP PIM Translation Utility allows you to seamlessly transfer your existing

Phone Book and Appointment Book data from HP 100LX/200LX palmtop PCs

and HP OmniGo 100/120 organizers to your HP Palmtop PC. The translation

process involves the following:

1.  Transfer the data from the HP 100LX/200LX palmtop PC or HP OmniGo

     100/ 120 organizer to the desktop PC’s hard drive or a floppy disk using an

     HP connectivity solution. (Refer to your existing HP handheld device

     manual for more information.)

2.  The HP PIM Translation Utility installed on the desktop PC translates the

     PIM data files into Schedule+ 7.0a application records.

3.  You can then synchronize the updated Microsoft Schedule+ 7.0a records to

     the HP Palmtop PC using the Windows CE Services 2.0 Mobile Devices.

This chapter describes the second step, using the HP PIM Translation

Utility to convert data files.

Important

You must install the version of Schedule+ 7.0a that is provided on the HP

Palmtop PC CD on your desktop PC before trying to translate PIM data files.

INSTALLING THE HP PIM TRANSLATION UTILITY
To install the HP PIM Translation Utility onto the desktop PC:

1.  Insert the HP CD-ROM into the CD drive.

2.  Click on the “Trial Software” button on the main menu of the HP Palmtop

     PC CD-ROM. The Solutions and Resource Guide for Hewlett-Packard

     Palmtop PC’s will appear. Select By Product on the left. Select PIM

     Translator and then click Free Software! icon on the top right corner to

     download the HP PIM Translation Utility.
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STARTING THE TRANSLATION
When you launch the HP PIM Translation Utility application on your desktop

PC, you first see the Welcome screen:

Note

To translate multiple PIM data files, you need to repeat the Translation opera-

tion for each file separately.

TRANSLATING APPOINTMENT DATA
To translate an appointment data file:

1.  Click on Appointments in the Welcome screen.

2.  Specify the appointments data file to translate in the Open File dialog box

     that  appears, then click OK. If the file you specify is not a PIM database file

     of  the appropriate type, you’ll get an error message.

3.  The Appointment Book Translation Note screen appears.

!

Click Appointments to begin
translating Appoint Book data.

Click Phone Book to begin
translating Phone Book data.

Click Status to see the
Status screen.

Click Help to see help
for the Welcome screen.

Click Close to exit the
application.

...click Translate
to proceed.

...click Cancel to return
to the Welcome screen.

...click Help for help
about this screen.

Read the translation information then...
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Click Stop to
terminate the
translation
operation in
progress.

4.  The data translation progress screen appears, showing the progress of

     current translation activity.

5.  When the translation has successfully completed, a message appears. Click

     OK to return to Welcome screen.

An Appointment Translation Limitation

Although the Appointment Book applications on the HP 100LX/ 200LX palmtop

PCs and HP OmniGo 100/120 organizers and the Calendar application on the HP

Palmtop PC support daily, weekly, monthly, and yearly repeated events, the

Schedule+ application supports only daily and yearly repeated events. Since all

translation goes through Schedule+, there is no direct mapping from earlier HP

Palmtop products to Schedule+ for repeating weekly and monthly events.

As long as you do not edit imported repeating weekly or monthly events in

Schedule+ before you synchronize them with the HP Palmtop PC, they will

translate correctly into repeating events on the palmtop PC. If, however, you edit

them in Schedule+, they lose their weekly/monthly attribute and are treated as

single events.

TRANSLATING PHONE BOOK DATA
To translate a phone book data file:

1.  Click on Phone Book in the Welcome screen.

2.  Specify the phone book data file to translate in the Open File dialog box,

     then  click OK. If the file you specify is not a PIM database file of the

     appropriate type, you’ll get an error message.
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3.  The Phone Book Translation Field Map screen appears.

    See “Mapping Field Names,” below, for more information on mapping phone

     book fields.

4.  Next the data translation progress screen appears, showing the progress of the

     current translation activity. Click the Stop button to terminate the translation

     operation in progress.

5.  When the translation has successfully completed, a message appears. Click

     OK to return to Welcome screen.

Mapping Field Names

The HP PIM Translation Utility attempts to map the fields in your Phone Book

data file to standard fields in a Schedule+ record. As long as your Phone Book

fields have standard names (that is, you have not modified the Phone Book

database field structure), the translation is straightforward. The suggested

mapping appears in a table in the Phone Book Translation Field Map screen:

Modify the suggested field
mappings if necessary, then...

...click Translate to proceed

...click Cancel to return
to the Welcome screen

...click Help for help
about this window
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•   The left column shows the names of fields extracted from thePhone Book data

    file. (Only the fields that have data are included.)

•   The right column shows the names of Schedule+ fields.

•   An arrow in the center column indicates that the data in a Phone Book field in

    the left column will be copied to the corresponding Schedule+ field in the right

    column. Note that multiple Phone Book fields (for example, Address1 and Ad

    dress2) can be mapped to the same Schedule+ field (for example, Business ad

    dress).

    No arrow in the center column indicates that there is no mapping and,

    therefore, the data will not be copied.

You can add or modify the suggested mappings before translating the data. For

example, if you have customized the name of a Phone Book field so that the HP

PIM Translation Utility did not know how to map it, you can define a mapping for

it yourself.

Mapping a Name

The Name field in the Phone Book data file can be mapped in three ways in

Schedule+:

•   If the name in the Phone Book data file is entered as Name1, Name2 [Name3]

    (that is, with a comma after the first word), it is always mapped to the two

    name fields in Schedule+ with Name1 = Last Name and Name2 [Name3] =

    First Name.
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•   If the name in the Phone Book data file does not have a comma after the first

    word, you can choose one of two options for its mapping:

     •   Last name/First name - (default) Name1 [Name3] Name2 maps to Name1  =

        = Last Name and [Name3] Name2 = First Name.

     •   First name/Last name - Name1 [Name3] Name2 maps to Name1 [Name3] =

        First Name and Name2 = Last Name.

(Note that in all cases Last name is mapped to a single word, with any additional

words such as [Name3] becoming part of First name.)

Adding a Mapping

If a field appears in the left column with no mapping (that is, no arrow in the

center column) select a field name from the drop down list box of the Schedule+

field immediately to the right of the field whose mapping you want to define.

When you complete the selection, the field name appears in the appropriate cell

in the right column and a mapping arrow appears in the center column.

Changing a Mapping

If a field in the left column is mapped to the wrong field in the right column,

change the mapping by selecting a different Schedule+ field name from the drop

down list box for the corresponding cell in the right column.
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Deleting a Mapping

If a field in the left column should not be mapped to anything, select (none) from

the drop down list box for the corresponding cell in the right column. The (none)

option is not available for the Name field.

REVIEWING TRANSLATION STATUS
After each translation is finished, whether it completed successfully or was inter-

rupted, the results are written onto the Status screen. Click the Status button on

Welcome screen to see the history of any translations begun during the current

execution of the HP PIM Translation Utility application.

Click OK to return to the Welcome screen
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Chapter 5 – WORKING WITH

PRE-INSTALLED APPLICATIONS

Working with Pre-Installed Applications

OVERVIEW OF HP PALMTOP PC PRE-INSTALLED APPLICATIONS
The software programs on your palmtop PC have been specifically developed for

this computer. Many of them are similar, “pocket-sized” versions of those

running on your desktop computer. Information can be exchanged between the

software programs running on your palmtop PC and those running on your desk-

top computer. In this way you can take advantage of both the portability of your

Handheld PC and the power and storage capacity of your desktop computer.

Information Manager for Windows CE

Track contacts, manage your schedule, and organize tasks with the three compo-

nents of Information Manager: Contacts, for keeping phone numbers and ad-

dresses; Calendar, for scheduling appointments and events; and Tasks, for keep-

ing track of your to-do list. If you are using a Microsoft desktop Information

Manager like Outlook, you can update the information in Information Manager

by synchronizing contacts, appointments, and tasks with your palmtop PC.

Microsoft Pocket Word

Take notes, compose memos, and review reports anytime, anywhere. You can

create and edit files in Pocket Word, and then print them via infrared or transfer

them to Microsoft Word on your desktop computer for printing. You can also take

Microsoft Word documents on the road, then convert and copy your documents

back to your desktop computer.

Microsoft Pocket Excel

Calculate expenses, create reports, or manage data using this application. You can

do spreadsheet computing while you’re away from your desktop computer.

Microsoft Pocket PowerPoint

Carry your slides and even make full-color PowerPoint presentations from your

palmtop PC if you have a VGA-out card which is available for seperate purchase

as an accessory.
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Quicken®ExpensAbleTM

Completing an expense report is easier, more convenient and more cost-effective

with Quicken ExpensAble for Windows CE (QE/CE) from On the Go Software.

QE/CE replicates the look and feel of its award-winning desktop companion,

Quicken ExpensAble (QE) in a fully featured expense reporting application.

Fiscal ProTM

Fiscal Pro is a financial application software designed specifically for real estate,

retailing and business professionals who need to use their palmtop PCs to make

financial decisions quickly and accurately. Fiscal Pro employs a “form filling”

metaphor to provide you with a rich problem solving environment that is unparal-

leled in its ease of use, power and flexibility.

Microsoft Voice Recorder

Record voice memos and notes to yourself without having to contend with paper

and pen. The Voice Recorder allows you to record messages to yourself quickly

and conveniently.

bFAX ProTMFax Send/Receive Application

Send, receive and manage faxes quickly and conveniently. Attach Pocket Word

documents (pwd), plain text files (txt), received-faxes (tif), bitmap images (bmp),

even your own handwritten notes to your faxes.

Inbox

Send and receive Internet mail, and send faxes. If you have an account with an

Internet Service Provider (ISP), you can use Inbox to send and receive messages

via a dial-up connection using a PC card modem.

Microsoft Pocket Internet Explorer

Find information on the Internet. The Pocket Internet Explorer toolbar makes it

easy to enter an address, return to your start page, and store favorite addresses in

a folder.
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bFIND Global Find Utility

Search the contents of your palmtop. With bFIND you can search databases, files,

filenames, and e-mail messages.

World Clock

Keep track of the current date and time whether you are at home or away. You can

set the clock to keep time for your home city and for a place you’re visiting.

World Clock stores information on time zones, airports, dialing codes, and dis-

tances, and even calculates sunrise and sunset for any city in the world.

Calculator

Perform calculations using on-screen buttons and keep track of your calculations

with an on-screen “paper tape”. In addition, you can copy data and paste it into

documents and spreadsheets.

Other Possibilities: Sending and receiving information

Your palmtop PC provides you with several methods of transferring information

and communicating with other computers.

•   Using a serial cable and the Mobile Devices utility on your desktop computer,

    you can synchronize Calendar, Contact and Task information between these

    programs on your palmtop PC and the Microsoft Information Manager on

    your desktop computer.

•   Using a serial cable and the Mobile Devices, you can transfer files, such as

    Microsoft Excel, Microsoft Word, and Microsoft PowerPoint files between

    your palmtop PC and your desktop computer.

•   Using infrared communications, you can transfer information between two

    palmtop PCs.

•   Using a PC card and modem and a communications program, you can

    connect to the Internet (or use a RAS connection to connect to your

    company network).

Working with Pre-Installed Applications
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INFORMATION MANAGER FOR WINDOWS CE
Information Manager includes three components:

•   Calendar: for scheduling appointments and events

•   Contacts: for keeping phone numbers and addresses

•   Tasks: for keeping track of your to-do lists

If you are using a Microsoft Information Manager such as Schedule+ or Outlook

on your desktop computer, you can transfer information between the above pro-

grams on your palmtop PC with the desktop Information Manager. This allows

you to have the most up-to-date, accurate information on both computers.

Creating the initial database

If you already have calendar, contact, and task information stored on another

computer, you have the following options for transferring the information to your

palmtop PC:

•   If you have calendar, contact, and task information stored in a Microsoft

    Information Manager (e.g. Schedule+ 7.0a or Outlook) in your desktop

    computer, you can synchronize your palmtop PC using the Mobile Devices.

•   If the information is stored in another palmtop PC, you can transfer individual

    contact cards using infrared communication.

•   If the information is stored in HP100LX/200LX palmtop PCs or HP OmniGo

    100/120 organizers, you can transfer your Appointment Book and Phone

    Book data to your palmtop PC using the appropriate HP connectivity solution

    together with the HP PIM Translation Utility which is included in the

    HP CD-ROM.

Working in the software programs

The Calendar, Contacts, and Tasks programs share a similar structure: each has

both a list view and individual card views.

•   List views. Each program has one or more list views. Each list view displays

    one row of the most important information for each entry. In some cases, you

    can make changes in the list view.



HP Palmtop PC User Guide - 53

•  Card views. Each entry in a list has a card that contains detailed information

    about that entry. From the list, double-tap or press Enter on an entry to see its

    card. To create a new entry, tap the New option from the File menu.

Important

Whenever you add or make changes to a card, be sure to tap OK to save your

changes before you close the card.

CALENDAR
To start Calendar:

• Press on the Calendar icon on the Quick Application Launch Pad OR

• Double-tap the Calendar icon on the desktop OR

• Tap the Start button, then Programs, followed by Pocket Outlook to choose the

  Calendar icon

Viewing your calendar

Calendar has three views: Day, Week, and Agenda. You can also have a month

view of your appointments and a 6-month calendar using the HP-exclusive utility,

Month-at-a-Glance-Plus. To switch views, tap on the appropriate button on the

toolbar or double-tap on the Month-at-a-Glance-Plus icon on the taskbar.

Day view

In Day view, tap the date that you want to see on the calendar. Full-day events

appear in the box above the day’s schedule. Active tasks entered in the Tasks

program appear in the box above the calendar. To edit any task information, just

tap on the task to get the task card.

!
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Tip

To quickly change the date, tap the month or year on the calendar, and then select

the month or year you want.

Week view

In Week view, you can see a week’s appointments all at once. Tap the arrows to

the left of the date headings to move forward and backward a week at a time. Use

the commands on the View menu to set the number of days displayed and to

switch between hour and half-hour time slots.

Tapping a date button takes you to that day in Agenda view.

Month view

To get a Month view, double-tap on the Month-at-a-Glance Plus icon on the taskbar.

You can also view your appointments for the day in the Month view by first tap-

ping on the date, and then pressing the spacebar.

6-Month Calendar Week View Day View
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Agenda View 

Agenda view shows you a summary of your appointments, events, and tasks for

the day. To add new appointments, events, or meetings, use the File menu. To edit

them, highlight the item and choose Edit Item from the Edit menu or simply

double-tap on the item to evoke a card. You cannot add a new task from the

Agenda view.

6-month Calendar

From the Month view, you can obtain a 6-month calendar by choosing the 6-

month calendar from the View menu on the toolbar.

Adding appointments and events to your schedule

In Calendar, you use an appointment card to add appointments and full-day events.

You can even set additional information, like reminders and notes. In both Day

and Week views, symbols appearing in an appointment’s description indicate that

additional information has been entered.

Working with Pre-Installed Applications
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To add an appointment

1.  In Day or Week view, tap the appointment date on the calendar. In the Month-

     at-a-Glance view, double-tap on the appointment date.

2.  Double-tap the appointment time or tap the New Appointment button.

     Type a description of the appointment and a location. If the appointment will

     last longer than the default time slot, drag the stylus over the necessary time

     slots to select them. Type in your notes pertaining to the appointment in the

      Notes area. You may also choose to put in the category of the appointment and

     participants of a meeting by tapping on the appropriate button above the

     Notes area.

3.  If you want, change the date and time by either typing over the information

     displayed, or tapping the down arrow in the date and time boxes.

4.  Add any of the following information about the appointment:

     •  For a reminder, tap the Reminder check box, and then specify when you

        want to be reminded about an appointment; for example, 15 minutes before

        the start. Tap the Options in the Tool menu to specify the kind of reminder

        you want.

     •  Tap the down arrow in the Recur box to make this into a recurring appointment.

5.  When finished, tap OK.

Tip

To set an appointment with no duration, specify the same start and end time.

You’ll see a small triangle icon next to an appointment with no duration.

To add a full-day event

1.  In Day view, select the date of the event you want to add.

2.  Tap File and then tap New All Day Event. Alternatively, you can tap the All

     Day Events box near the top of the window and then tap New All Day Event.

     You can also add new annual all day events from the pull-down menu.

3.  Complete the information in the appointment card. Make sure that the All day

     Event check box is selected.

4.  When finished, tap OK.
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Note

In Week view, an asterisk (*) in the date button indicates that you have entered an

event for that date. Events also appear in Agenda view.

Changing or deleting appointments and events

To change appointment information

1.  Double-tap the appointment that you want to change.

2.  Make the changes, and then tap OK.

If you want to change only the time or duration of an appointment, you can do so

without opening the appointment card.

To move an appointment to a different day or time

•   In Day view, drag the appointment up or down to the new time slot.

•   In Week view, drag the appointment up or down within that day or from one

     day to another within the week.

To change the time duration of an appointment

1.  Tap the appointment.

2.  Drag the upper or lower triangular resize handle up or down.

To change a full-day event

1.  Tap the event in the All Day Events drop-down list.

2.  Make the changes you want, and then tap OK.

To delete an appointment

•   Tap the appointment, and then tap the Delete button on the toolbar or the

     DEL key.

!
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Important

Appointments and events are deleted immediately and cannot be retrieved; they

are not moved to the Recycle Bin.

Appointments and events you delete on your Handheld PC will be deleted from

your information manager on your desktop computer the next time you synchronize.

Printing appointments, events, and tasks

You can print appointments, events, and tasks stored in your Calendar program

directly from your palmtop PC. They are printed in plain text format.

To print appointments, events, and tasks

1.  Connect your palmtop PC to a printer using a serial cable or an

     infrared connection.

2.  On the File menu, tap Print.

3.  Select the range of dates for which you want to print your appointments, events,

     and tasks.

4.  In the list, tap the port to which you want to print, and then tap OK.

!
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CONTACTS
You can use the Contacts program to keep track of your personal and business

contacts at home and on the road. You will no longer need to save a stack of

business cards until you get back to your office(you can enter the information in

your palmtop PC. When you connect your palmtop PC to your desktop computer,

your new and updated contacts are synchronized with your existing contacts.

To start Contacts

•   Press on the Contacts icon on the Quick Application Launch Pad OR

•   Double-tap the Contacts icon on the desktop OR

•   Tap the Start button, then Programs, followed by Pocket Outlook to

    choose Contacts

Viewing contact information in the contact list

Contacts maintains a list of contacts that you create, as shown in the following

illustration.

To move around in your contact list

•   To quickly move to a name in the list, tap the tab containing the first letter of

     the name you want to see.

•   To move up or down one line at a time, tap the scrollbar arrows.

•   To move up or down by one page, tap the scrollbar above or below the slider. 

To sort the contact list based on a different column

Tap the column heading. The list will be sorted by this column. By default, the list

is sorted alphabetically by last name. You can choose to sort the list by first name

or by any of the columns in the contact list. A triangular icon in the column head-

ing indicates the column by which the list is sorted.
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Note

You can resize the columns to see more information by dragging the bar between

column headers to the left or right.

To change the information that appears in the contact list

1. On the Tools menu, tap Customize Columns.

2. Select the item that you want to appear in a column by tapping the down arrow

    in the column box and then tapping Add & Remove as necessary.

3. When finished, tap OK.

Adding and changing contact information

You add and maintain contact information for an individual on a contact card.

Each card contains three tabs which are accessed via the icons, Business, Home

or Notes.  Touch the icons to go to the appropriate tab.

To create a new contact card

1. Tap File, then New on the toolbar.

2. Type the information you want in the appropriate fields.

3. When finished, tap OK.

!
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Tips for adding information

•   Although names and addresses appear as a single block of text in the contact

    card, the Contacts program stores the information in separate fields to make

    searches and synchronization easier. To make sure a name is stored correctly,

    in the contact card, tap the name, and then tap the Confirm Address button to

    the right of the name to display the Confirm Name dialog box. Do likewise for

    the address.

•   If a field  that you want is not displayed, tap Other to select from a list of fields.

To modify a contact card

1. In the contact list, double-tap the entry that you want to change.

2. Make the changes you want on the contact card. To change a field that is not

    currently displayed, tap Other.

3. When finished, tap OK.

To create a copy of a contact card

1. In the contact list, tap the name of the person whose card you want to copy.

2. On the Edit menu, tap Create Copy.

Tip

Copy contact cards to quickly create cards for several people who share informa-

tion for example, several contacts from the same company. First make the copy

and then double-tap the copy and make any changes.

To delete a contact card

1. In the contact list, tap the contact card(s) that you want to delete.

2. Tap the Delete button or DEL key.

Important

Contact cards are deleted immediately and cannot be retrieved; they are not moved

to the Recycle Bin.

Cards you delete on your palmtop PC will be deleted from your information

manager on your desktop computer the next time you synchronize.

Working with Pre-Installed Applications
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Finding contact information

Contacts gives you simple methods to quickly search for a contact in your contact

list, and to search for specific information anywhere in the Contacts database.

To find a contact

1. In the contact list, tap a column heading to indicate the type of information you

    want to search on. The column heading appears in the Quick find box on

    the toolbar.

2. Type a few characters of the information you’re trying to find. These characters

    are displayed in the Quick find box as you type. The contact list scrolls to the

    first entry that matches the character(s) you type. For example, if you select

    Last Name and type “smi”, the list might scroll to the first person in your list

    named Smith.

To find specific information on a contact card

1. On the Tools menu, tap Find.

2. Type the information you want to find, and then tap OK. Contacts opens

    the first contact card on which the information is found, and highlights

    the information.

Printing contact information

You can print your contact information directly from your palmtop PC. The infor-

mation is printed in plain text format.

To print contact information

1. Connect your palmtop PC to a printer using a serial cable or an

    infrared connection.
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2. Select the names of the contacts for which you want to print information. To

    select more than one name, hold down the SHIFT key while tapping.

3. On the File menu, tap Print.

4. In the list, tap the port to which you want to print, and then tap OK.

TASKS
Take your Handheld PC with you as your portable electronic to-do list. You can

keep track of your tasks and check them off as you complete them, plus you can

set priority, reminder, and recurrence options for each task.

Viewing tasks

In your task list, you can quickly view all tasks or a specific task category. You

can choose between All Tasks, Active Tasks, Completed Tasks, or tasks associ-

ated with a particular project.

Note

You can also view active tasks from the Active Tasks list in the Day view of the

Calendar program.

To start Tasks

Press on the Tasks icon on the Quick Application Launch Pad OR Double-tap the

Tasks icon on the desktop OR Tap the Start button, then Programs, followed by

Pocket Outlook to choose Tasks

To view a task category

1. Tap the Filter box on the toolbar to see the list of task categories.

2. Tap the task category that you want to view. Tasks included in that category are

    displayed in the window.

Working with Pre-Installed Applications
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Sorting Tasks

You can sort the task list by any of its columns. Simply tap the column heading,

and the information is sorted in alphabetic or numeric order. If you sort by Status,

uncompleted tasks appear before completed tasks.

Adding and changing task information

To create a new task

1. Tap the New Task button on the toolbar.

2. Type the task description, and then enter other information.

3. If you want a reminder, select the Reminder check box, and then set the

    reminder options you want. (You can only set a reminder for a task that

    has both a start and due date.)

4. If it is recurring, tap the down arrow in the Recur box and specify

    the recurrences.

5. To add task notes, tap on the Notes area and type your information.

6. When finished, tap OK.

To edit tasks in the task list

1. Tap on the Task, then tap Edit Task from the Edit menu on the toolbar to display

    the Task card. You can also double-tap on the task to display the Task card.

2. Alternatively, you can also use the Edit panel by tapping on its icon.

3. Make the changes you want, and then tap Enter.

To quickly make changes to a number of tasks, work in the task list with the edit

panel displayed. If you are making changes to reminders, setting recurrence

options, or adding notes, edit the task card directly.

Delete button Go to the edit panel by tapping this icon.
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To mark a task complete

In the task list, select the check box for the completed task or on the task card,

select the Completed check box. When you mark a task complete it moves into

the Completed Tasks category.

To permanently remove a task from the list

1. Tap the task in the task list.

2. Tap the Delete button on the toolbar.

Tasks are deleted immediately and cannot be retrieved; they are not moved to the

Recycle Bin.

To permanently remove all completed tasks from the list

On the Edit menu, tap Delete Completed Tasks.

Tasks you delete on your palmtop PC will be deleted from your information man-

ager on your desktop computer the next time you synchronize.

Working with reminders

You can set reminders for appointments, events, and tasks, which consist of one

or more of the following: a message box, a flashing light, or a sound.

The reminder will be activated before the appointment, event or task occurs by

the period of time you specify. Reminders are activated, even when your palmtop

PC is powered off. The message box is displayed on your screen when you power

the Handheld PC on.

You can set up default reminder options by tapping Tools, then Options, and then

tapping the alarm icon. When you specify reminder options for a specific item,

they override the defaults. In Calendar, appointments for which reminders have

been set are identified by the alarm symbol.

•   If a reminder appears in a message box, tap OK to close the box or tap Snooze

    to see it again after five minutes.

Printing a list of tasks

You can print a list of tasks directly from your Handheld PC. Tasks are printed in

plain text format.

Working with Pre-Installed Applications
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To print a list of tasks

1. Connect your Handheld PC to a printer using a serial cable or an infrared

    connection.

2. From the Task list, select the tasks that you want to print.

3. On the File menu, tap Print.

4. In the list, tap the port to which you want to print, and then tap OK.

Synchronizing information with your desktop

You can synchronize calendar, contact and task information between your desk-

top computer and your palmtop PC, so that you can easily maintain up-to-date,

accurate information in both locations. Data can be synchronized manually or

automatically, whenever you connect the two computers. See ‘Synchronizing Data’

on Page 31 for details.

MICROSOFT POCKET WORD
Wherever you go, your Handheld PC gives you the word processing and

spreadsheet tools you need:

•   Use Microsoft Pocket Word to create everything from notes and memos

    to reports.

•   Use Microsoft Pocket Excel to create spreadsheets for everything from

    expense reports to investment tracking to mileage logs.

You can create these documents and spreadsheets yourself or use one of the sam-

ple documents.

Pocket Word and Pocket Excel work much like their desktop counterparts,

Microsoft Word and Microsoft Excel. You can even use Pocket Word and Pocket

Excel to view Microsoft Word and Microsoft Excel files, vice versa.

In this chapter, you will learn how to use Pocket Word and Pocket Excel to create

documents and spreadsheets. This chapter also describes how to print Pocket Word

files directly from your Handheld PC. For information on how to print PocketWord

and Pocket Excel files from H/PC Explorer, as well as convert them to Microsoft

Word and Microsoft Excel, see Chapter 3, “Working with the HP Palmtop PC”.
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Working with documents and workbooks

Pocket Word and Pocket Excel share many common functions. Regardless of

which program you are using, the process of opening, saving, and searching through

a file is almost identical. The following section describes how to do these basic

operations in either program.

Opening a document or workbook

You can open as many documents or workbooks as you want, limited only by

available memory. Each open document or workbook appears as a button on the

taskbar. To quickly switch to another document or workbook, tap the correspond-

ing button on the taskbar. 

To open Pocket Word or Pocket Excel

Double-tap the Pocket Word or Pocket Excel icon on the desktop. This both opens

the chosen program and a file.

To open an existing document or workbook

1. On the File menu, tap Open.

2. Browse to the location of the document, and then double-tap the

    document icon.

Tip

To easily open the most recently used file, tap the File menu and then tap the

file’s name.

To create a new document or workbook

On the File menu, tap New, and then tap Document or Workbook.
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To create a document or workbook from a sample

1. On the File menu, tap New, and then tap Document/Workbook from Template.

2. Double-tap the sample file that you want.

3. On the File menu, tap Save As, enter a new name for the file, and then tap OK.

4. Begin working in the new file:

•   In a document, select the text to replace and begin typing.

•   In a workbook, select a cell and begin typing.

Saving a document or workbook

By default, Pocket Word and Pocket Excel save their files to the My Documents

folder. If you rename the My Documents folder, these programs will save their

files to the root folder (My Handheld PC).

Pocket Word gives you two ways to save documents:

•  .pwd (Pocket Word) saves the document in Pocket Word format. Choose this

    file type when using files on your palmtop PC or transferring files to Microsoft

    Word on your desktop computer.

•  .txt (Text Only) saves text without formatting. Choose this file type if you are

    going to use this file with a program that cannot read a .pwd file.

Pocket Excel automatically assigns a .pxl extension to the workbook you save.

To save a document or worksheet

1. On the File menu, tap Save.

Sample Type

Document

Workbook

File Name

Estimate
Letter
meeting Notes
Memo

Amortize
Conversions
Expense Report
Golfcard
Mileage Log
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2. If this is the first time you have saved the file, type a name for it in the Name

    box, and then open the location in which you want to store it.

3. If you are saving a Pocket Word document, go to the Type list and select the

    file type.

4. Tap OK.

To close a document or workbook

• Tap the Close button on the toolbar.

If only one document or workbook is open, closing it also closes Pocket Word or

Pocket Excel, respectively.

Finding and replacing text or data

Use the commands on the Edit menu to quickly locate or revise information in a

file. In Pocket Word, use Find (CTRL+F) to locate information and Replace

(CTRL+H) to revise information. In Pocket Excel, use Find/Replace (CTRL+F)

to do either.

Note

Pocket Word searches the whole document regardless of where the insertion point

is located when you start the search.

When finding or replacing information, you can specify not only the text or data

to locate or replace, but also how to conduct the search. Set your search options in

the Find and Replace dialog boxes that appear after choosing a command from

the Edit menu.

Choose this search option

Match whole words

Match case

Match entire cell

Look in

If you want to

Search for the whole word only (Pocket
Word only)
Search for the word or phrase exactly
as typed
Search for an exact and complete match
of characters in a cell (Pocket Excel only)
Search for a particular workbook
attribute, either a value or formula
(Pocket Excel only)
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When finding information, tap the Edit menu and then tap Find Next (CTRL+4)

to find the next instance of the search.

When replacing information, you can choose which instances in the file get re-

placed. Make these choices in the Find dialog box that appears after the first

instance has been located.

Moving and copying information

Before you can move or copy information in your file, you first need to select it.

The easiest way to select information is with your stylus.

To move or copy a selection

1. Select the text you want to move or copy.

2. On the Edit menu, tap Cut to move the selection or tap Copy to copy

    the selection.

3. Tap the location where you want to move or copy the selection.

4. On the Edit menu, tap Paste.

Fixing a mistake

If you make a mistake, use the Undo command to undo the most recent action.

You cannot undo more than one action.

To undo the most recent action

•   On the Edit menu, tap Undo.

To undo the last Undo command

•   On the Edit menu, tap Redo.

Using Pocket Word

This section teaches you how to select and format text in Pocket Word. It also tells

you how to use Outline view to organize your document.

Choose this replace option

Find (Pocket Word)
Find Next (Pocket Excel)
Replace
Replace All

If you want to

Find the next match without replacing
the current one
Replace the current selection
Replace all occurrences of the word,
phrase, or data in the file
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Once you have created your Pocket Word document, you can either print it using

Mobile Devices  on your desktop computer or transfer it to Microsoft Word for

further revision. See Chapter 2, “Sharing Information”, to find out how to print

and transfer documents.

Selecting text

As outlined in the following table, Pocket Word offers some easy ways to select a

specific portion of your document.

Formatting text

Unlike Microsoft Word, Pocket Word has no Format menu and does not use styles.

You can format text alignment by either tapping a toolbar button or use the For-

mat menu. To find out what a button does, look at its ToolTip (press and hold

down the button with the stylus).

To create a bulleted list

1. Tap the Bullets button on the toolbar and type the first item.

2. Press ENTER, type the next item, and repeat as needed.

3. Press ENTER, and then tap the Bullets button again to end list formatting.

Setting tabs

Pocket Word sets tabs to 0.5-inch intervals; however, if you set custom tabs in a

Microsoft Word document on your desktop computer, the tabs are preserved when

you convert the document to Pocket Word.

To set paragraph indentation

1. Transfer a Microsoft Word document with the desired paragraph indentation

    from your desktop computer to your Handheld PC.

2. Open the transferred document in Pocket Word.

To select

•  Any item or amount of text
•  A picture
•  A word
•  A single paragraph
•  An entire document

Do this

Drag the stylus over the text.
Tap the picture.
Double-tap the word.
Trip-tap within the paragraph.
On the Edit menu, tap Select All.
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3. Copy the paragraph with the desired indentation from the transferred document

    and paste it into a new Pocket Word document.

4. Edit the copied text. (Pocket Word retains the paragraph formatting).

Working with fonts

Your palmtop PC comes with several fonts installed on it. To see which fonts,

look in the Windows folder in My Handheld PC or under Font in the Format

menu. You can also install additional fonts by using the Windows CE Mobile

Devices. The fonts and font sizes you can add are available in Pocket Word and

Pocket Excel. TrueType fonts are generally the best fonts to convert to your palmtop

PC, however, other font types can be converted as well.

Note

Because fonts take up valuable program and storage memory on the palmtop PC,

add only the fonts and font sizes that you need.

To add a font

•   Connect your palmtop PC to your desktop computer and run Mobile Devices.

     On your desktop computer, drag the font file(s) to the Windows/fonts folder in

    the Mobile Devices window.

•   Select the font sizes that you want to download to the palmtop PC. To view the

    font files on your palmtop PC, look in the Windows/fonts folder. If you

    transfer a document from your desktop computer that uses a font not installed

    on your palmtop PC, Pocket Word uses the closest matching font. It also uses

    this font for any new text that you type. Transferring the document back to

    your desktop computer restores the original font.

To set or change the default font in a document

1. Open a new document.

2. Before you begin typing, tap Select All on the Edit menu to select the first

    blank paragraph.

3. Select a font from the list on the toolbar.

!
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4. Begin entering your information and save your finished file.

Using Outline view

Outline view is a handy way to take notes, organize a document, or view portions

of long documents on your palmtop PC. Outline view makes it easy to restructure

your document by promoting, demoting, or moving headings and paragraphs with

the tap of a button.

Note

The indentations and symbols in Outline view do not appear in Normal view.

To switch to Outline view

On the View menu, tap Outline.

Working with headings and body text

Outline view provides nine heading levels and one body text level. The formats

for these levels correspond to heading styles in Microsoft Word. You can display

all of the text in the document or only headings, without any body text.

!
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To display all headings and body text

Tap the list box on the toolbar and tap All Levels from the list.

To display only headings

Tap the list box on the toolbar, and then tap the heading level you want to display.

Using the toolbar to move, expand, or collapse text

To format, move, hide, or display selected text, tap the appropriate button on the

Outline view toolbar. Tap the button as many times as necessary to achieve the

desired result.

Using symbols to expand or collapse text

The symbols that appear next to paragraphs in Outline view indicate whether

there is subtext and whether it is expanded or collapsed.

You can use these symbols to expand or collapse text. To expand a heading or

subheading, double-tap      next to the heading. To collapse a heading and its body

text, double-tap      next to the heading.

Tap To

Promote the heading one level.

Demote the heading one level.

Style a paragraph as body text.

Move the selection up one paragraph in the outline.

Move the selection down one paragraph in the outline.

Display (expand) a heading’s subheadings and body text.

Hide (collapse) a heading’s subheadings and body text.

This symbol Means

A heading with no body text or subheadings

A heading with body text or subheadings expanded

A heading with body text or subheadings collapsed

Body text
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Printing Pocket Word documents from your palmtop PC

You can print Pocket Word documents directly from your palmtop PC. The palmtop

PC prints these files in plain text format, without graphics, paragraph formatting,

or character formatting.

To print a Pocket Word document

1. Connect your palmtop PC to a printer using a serial cable or an

    infrared connection.

2. Open the document that you want to print.

3. On the File menu, tap Print.

4. In the list, tap the port to which you want to print, and then tap OK.

MICROSOFT POCKET EXCEL
In this section, you’ll find information about how to edit cells, enter data, manag-

ing worksheets, and work with formulas.

Editing cells and data

The following table lists information on how to complete various tasks in Pocket

Excel.

Entering data using the Fill command

You can use the Fill command to enter data automatically. For example, you can

enter the same information in several cells or enter an incremental series. When

you use the Fill command, formatting from the active cell is applied to all cells in

the selection.

To select

Go to a specific cell

Create functions
Define names
Insert, delete, rename, or move
sheets

To

Format cells
Resize, hide or reveal rows
Resize, hide or reveal columns
Insert cells, rows, or columns
Delete cells, rows, or columns

On the Tools menu

Tap Go To, and then type the column
letter and row number of the cell.
Tap Insert Function
Tap Define Name
Tap Modify Sheets

On the Format menu

Tap Cells
Tap Row Height
Tap Column Width
Tap Insert
Tap Delete
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2. On the Edit menu, tap Fill.

3. Under Fill Type, select Copy, and then tap a direction in the Direction list.

4. Tap OK.

To automatically enter a series

1. Select a cell, and then type the beginning of the series – a number, date, or text

    followed by a number (for example, Qtr1).

2. Select the cell again and extend the selection to cover the cells you want to fill.

3. On the Edit menu, tap Fill.

4. Under Fill Type, select Series, and then tap a direction from the Direction list.

5. Select a Series Type and any additional options you need.

•    Tap Number to specify the amount by which the number should be incremented

    in the Step value box.

•   Tap Autofill to automatically fill the series based on the data in the first cell.

    This data must be: a day (either its three-letter abbreviation or spelled out), a

     month (either abbreviated or spelled out), or numbered text (for example, Qtr1).

    If it does not, Pocket Excel will simply copy the data in the first cell.

•   Tap Date to select an option from the Date list. Then specify an increment in

    the Step value box.

6. Tap OK.

To automatically copy data

1. Select the cell or cells that contain the data you want to copy. The source cells

    can occupy only one row or column.
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Entering values

Pocket Excel recognizes two types of data: values (constant text and numbers)

and formulas (a sequence of values, cell references, names, functions, or opera-

tors, that produces a new value from existing values). This section deals with

values. For information on formulas, see the next section, “Using functions and

formulas.”

When you enter a value, Pocket Excel determines its data type based on what you

type. Then, Pocket Excel applies the default format for that type of entry: text,

date, time, currency value, or percentage.

Note

Although Pocket Excel automatically formats your entries, you can change the

formats as needed.

Formatting text

A cell formatted as text can have up to 255 characters and is left-aligned by de-

fault. You can include in this cell any combination of nonnumeric characters,

numbers, and spaces, such as:

A-Z a-z< > ? ‘“ ; { } [ ] | \ _ * & ^ # @ ! ‘ ~ % ,

Sometimes you may want to treat a number as text (for example, you want the

leading zero in a postal code to be displayed). If you format a cell as text, Pocket

Excel will not alter any number you enter into it.

To format a cell as text

1. Select the cell.

2. On the Format menu, tap Cells.

3. On the Number tab, select Text from the Category list.

4. Tap OK.

Formatting numbers

Numbers are entered as constant values and are right-aligned in the cell by

default. Numbers can include numeric characters (0 through 9) and any of the

following special characters:

+ / $ , % . E e - ( )

!
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Pocket Excel stores values with 15 digits of precision, regardless of displayed

format. To indicate a negative value, either type a minus sign in front of the value

or enclose the value in parentheses.

If a number includes an internal space (for example, 98 123) or any other charac-

ter not shown in the preceding list, it is entered and displayed as text; however, a

number followed by a space (for example, 98123 ) is formatted as a number.

To format a cell as a number

1. Select the cell.

2. On the Format menu, tap Cells.

3. Select one of the number types from the Category list.

4. Tap OK.

Working with various number types

Pocket Excel lets you choose from eight different number types: Number, Cur-

rency, Accounting, Date, Time, Percentage, Fraction, and Scientific. Here are some

guidelines for working with a few of them.

Currency guidelines

•   If you enter a number with the currency symbol, the symbol must precede

    the number.

•   The default number of decimal places is 2 and the maximum is 15. Pocket

     Excel will round a number if it has more decimal places than that specified for

    the cell.

•   Values are right-aligned in the cell by default. If you use parentheses to

    indicate a negative value, Pocket Excel adds a space after positive values, so

    that decimal points for both positive and negative numbers align correctly

    within a column.

Dates and times guidelines

•   Pocket Excel ignores capitalization.

•   If you want to display time using the 12-hour clock, type am or pm (for

    example, type 3:00 pm). Otherwise, Pocket Excel automatically displays time

    using the 24-hour clock (for example, 15:00).
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•   To enter dates, use either a slash (/) or a hyphen (-), and specify months using

    either the full name or the three-letter abbreviation. When entering a year,

    Pocket Excel recognizes numbers between 1900 and 2078. See the following

    table for date and time examples.

•   Enter a date and time in the same cell by typing a space between them.

•   A date may appear differently from what you typed because Pocket Excel

    matches your entry to the closest default format. You can change the format.

Percentages guidelines

•   To enter a percentage, type one of the following:  the number followed by the

    percent sign (for example, type 5%), the number as a decimal (for example,

    0.05), or the value as a formula (for example, =1/20). For the first method,

    Pocket Excel will automatically format the cell as a percentage. In the latter

    two cases, you must format the cell as a percentage.

Custom number guidelines

•   If the Microsoft Excel file that youíve transferred to your Handheld PC

    contains a custom number format, that format may be displayed correctly in

    Pocket Excel even if there is not an exact format match. You will see Custom

    selected on the Number tab in the Format Cells dialog box.

Using functions and formulas

Pocket Excel supports about 100 commonly used Microsoft Excel functions. Pocket

Excel Help provides specific details on working with functions, which often have

several associated arguments. To see function descriptions, tap Insert Function on

the Tools menu, and then tap the Help button.

To quickly calculate averages, sums, or maximum/minimum values

1. Select a range of cells.

2. Tap the AutoCalc menu on the status bar at the bottom of the screen.

Working with Pre-Installed Applications

Date

8/3/96
Aug-96
31-Aug-96

Times

3:00
3:00:00 pm
8/31/96 3:00 pm
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3. Tap the desired function. The result appears in the status bar.

In addition to functions, Pocket Excel supports formulas, so that you can calcu-

late values and analyze worksheets. Specifically, you can perform operations on

worksheet values by using one of three operators on elements of a formula:

•   Arithmetic operators, such as addition, subtraction, division, multiplication,

    percent, and exponentiation, perform basic mathematical operations and

    produce numeric results.

•   Comparison operators compare two values and produce the logical value

    TRUE or FALSE. Examples include =,  >,  < , >= , <=,  < >.

•   Text operators join two or more text values into a single combined text value.

     For example, if First Quarter 1996 is the text in cell A1, the formula, =”Total

    sales for “&A1, produces the text, Total Sales for First Quarter 1996.

Once you have entered a formula, the formula’s resulting value appears in the

corresponding cell on the worksheet. When you select a cell containing a for-

mula, the formula always appears in the formula bar.

To enter a formula

1. Tap the cell you into which you want to enter the formula.

2. Type an equal sign (=) to activate the formula bar. (A formula must begin

    with an equal sign.)

3. Enter the formula using the following guidelines:

    •   Use parentheses to enclose ranges (which are part of formulas) and other

        function arguments. For example, (A1:B3) represents the cell references

        and (1,2,3) represents constant values in the formula,

        =AVERAGE(SUM(A1:B3),SUM(1,2,3)).
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    •   Insert references into your formula by selecting cells on your worksheet.

        When you select cells, Pocket Excel inserts relative references in

        your formula.

4. After you have completed the formula, press ENTER.

Using references

A reference identifies a cell or a group of cells on a worksheet. It tells Pocket

Excel where to look to find the values used in a formula.

A cell’s reference is the set of coordinates that a cell occupies on a worksheet. For

example, B3 to the cell at the intersection of column B and row 3. To see a cell’s

reference, tap the cell and look in the Name box (which is directly below File and

Edit on the toolbar).

A cell range is a reference that covers two or more adjacent cells on a sheet. For

example, the cell range, A1:B5, includes cells in rows 1 through 5 and in column

A and column B.

Tip

To quickly go to another cell or range, type the cell or range reference in the

Name box and then press ENTER.

You can reference only those worksheets that are within a workbook. If the

worksheet’s name includes spaces, such as January Sales, enclose the entire sheet

reference in single quotation marks, ‘January Sales’.

To reference another sheet in a formula

Select a cell, and then type an equal sign (=) followed by the worksheet’s name,

an exclamation point (!), and the cell or cell range. For example, =Sheet2!$A$1

refers to cell A1 on Sheet2.

Setting up a 3-D reference

There are times that you may want to refer to a range of sheets in a workbook.

This is called 3-D referencing.

A 3-D reference needs to specify the starting and ending worksheet, as well as the

Working with Pre-Installed Applications
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cells being referenced. For instance, a 3-D reference that goes from Sheet2 through

Sheet6 and refers to the cells A2:A5 would look like: ‘Sheet2:Sheet6’!A2:A5.

To create a 3-D reference in a formula

1. Select the cell into which you want to enter the reference.

2. Start the formula by typing an equal sign. If you are not starting the formula

    with the reference, type the operator that you want to precede the reference.

3. Type the reference or name of the cells.

4. When you finish entering the formula, press ENTER.

Naming cells

When using references, you can work more efficiently in Pocket Excel by taking

advantage of the Define Name command. This feature allows you to refer to a

cell, a group of cells, a value, or a formula with a name that’s easy to remember.

Cell naming guidelines

•   The first character must be a letter or an underscore character. The rest can be

    letters, numbers, periods, and underscore characters. The name cannot look

    like a reference, such as A$1 or R1C1.

•   Spaces are not allowed. An underscore character or a period works well as a

    word separator. For example, use Interest.Rate or Interest_Rate.

•   A name can contain up to 255 characters.

To name a cell or range

1. Select the cell or range you want to define.

2. On the Tools menu, tap Define Name.

3. In the Names in Workbook box, type the name.

Managing worksheets

A workbook can contain several pages, or worksheets, making it easy to access

all your important data. You can switch quickly from one worksheet to another, or

arrange the worksheets to best meet your needs.
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To switch to another worksheet

1. On the Format menu, tap Sheet, then Modify Sheets.

2. Select the worksheet to open, and then tap OK. Or tap the sheet shortcut menu

     on the status bar at the bottom of the screen, and tap the name of the worksheet

    you want to open.

To rename a worksheet

1. On the Tools menu, tap Sheet, then Modify Sheets.

2. Tap the sheet to be renamed and then tap Rename.

3. Type a new name and then tap OK.

To add a worksheet

1. On the Tools menu, tap Sheet, then Modify Sheets.

2. Tap the name of the worksheet before which you want to add a new worksheet.

3. Tap Insert, and then type a new name or tap OK.

To remove a worksheet

1. On the Tools menu, tap Sheet, then Modify Sheets

2. Tap the sheet to be removed and then tap Delete.

3. Tap OK.

To change the order of worksheets

1. On the Tools menu, tap Sheet, then Modify Sheets

2. Select the sheet you want to move, and then tap either Move Up or

    Move Down.

3. Tap OK.

Working with Pre-Installed Applications
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MICROSOFT POCKET POWERPOINT
With Pocket PowerPoint, you can sort and view your full-color PowerPoint pres-

entations while on the go. Pocket PowerPoint allows you to drag and drop your

existing slides into the palmtop PC. With a VGA-out card (available for separate

purchase) in the PCMCIA slot, presentations can be performed straight from

the palmtop. Also, the Pocket PowerPoint allows creation of annotations on

the palmtop.

Note

•   Pocket PowerPoint is not an editor and hence is not capable of slide creation. It

    is a viewer that allows the user to arrange and hide/unhide slides in a presenta-

    tion. It can also display speaker notes on the screen alongside the slides.

•  Note that Pocket PowerPoint can only work with slides created in

    PowerPoint ’97.

To start Pocket PowerPoint

•  Press on the Microsoft Pocket PowerPoint icon on the Quick Application

    Launch Pad OR

•  Double-tap the Microsoft Pocket PowerPoint icon on the desktop OR

•  Double-tap an existing Pocket PowerPoint document in the Windows

   CE Explorer OR

•  Tap the Start button, then Programs, followed by Office to choose Microsoft

    Pocket PowerPoint

To copy Microsoft PowerPoint presentations to your palmtop PC

1. Connect your palmtop PC to your desktop computer and run Mobile Devices.

2. On your desktop computer, drag the PowerPoint 97 presentation file(s) to the

    palmtop PC folder in the Mobile Devices window.

3. The PowerPoint 97 presentation will be converted to Pocket PowerPoint

    format, with the content and layout preserved.

To open an existing PowerPoint presentation in your palmtop PC

1. The Open Presentation dialog box opens with the application.

2. Browse to the location of the document, and then double-tap the

    document icon.
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Note

To open a presentation when the PowerPoint application has already been opened,

tap File, then Open and double-tap on the document icon.

Tip

To easily open the most recently used file, tap the File menu, then Recent Files

and then tap the file’s name.

To create a custom title slide for your presentation

1. Tap Tools, then Title Slide, and type in the information for the title slide.

2. Tap OK.

To sort your slides

1. Tap Tools, then Slide Sorter, followed by the Up or Down arrows to change

    the sequence of the slides.

2. Check off Hide Slide to hide slides.

3. Tap OK.

To view your presentation notes

1. Tap View, then Notes Page View

To set show

1. Tap Tools, then Set Up Show. You can choose to view the show on the palmtop

    screen (built-in LCD) or on an external screen in which case you would need

    a VGA-out card which is an accessory available for seperate purchase.

2. Choose Manually if you want to advace the slides manually or type in the

    desired time intervals for the slides to advance automatically.

3. Type OK.

To do presentations

•  Tap View, then View Show OR

•  Tap the Screen Show icon on the toolbar

You can also use the stylus to draw annotations while presenting by tapping on

the stylus icon on the Screen Show.

!
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You can download Quicken Expens Able  file converters from

http://www.onthegosoftware.com.

Important

After you have installed the Quicken ExpensAble file converters onto your desk-

top computer, you will need to perform the following steps to register them with

Microsoft Windows CE Services:

1. Disconnect your H/PC device from the desktop computer.

2. On the desktop computer, start the Mobile Devices program from the Microsoft

    Windows CE Services folder.

3. If there is an icon corresponding to your H/PC device, select it and delete it.

4. Reconnect your H/PC to the desktop computer and set up the Partnership in

    Mobile Devices.

!

QUICKEN EXPENSABLE FOR WINDOWS CE
Completing an expense report has never been easier, more convenient and more

cost-effective than now with Quicken ExpensAble for Windows CE (QE/CE) from

On the Go Software. QE/CE replicates the look and feel of its award-winning

desktop companion, Quicken ExpensAble (QE) – the best-selling, fully featured

expense reporting application.

While traveling with your handheld PC (and nearest the point where expenses are

incurred), start with an empty envelope and then simply fill it with information

about your travel expenses receipts. QE/CE is essentially a very portable and

ideal way to capture, group, preview and store expense information. Once you

return to your desktop or notebook PC, use QE, the optional desktop version of

ExpensAble, to add scanned receipts, process expenses, print reports and more.

Installing Quicken ExpensAble file converters

In order to transfer data to and from your desktop computer and your mobile

device, you will need to install Quicken ExpensAble file converters. For more

information on transferring files, see Transferring ExpensAble Data. 
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Starting ExpensAble for the first time

The first time you start ExpensAble, you’ll spend a few minutes setting up your

file. After that, you’re ready to create your first expense report envelope. An

ExpensAble envelope contains all the expense information you need for a single

expense report. Every time you have a new expense report to do, you create a new

envelope in your file.

Most people keep all their expense report envelopes in one or two files. Within a

file, you can create folders to organize envelopes into meaningful groups and

eliminate clutter on your screen.

•   A file contains a collection of expense report envelopes and folders. Most

    people keep all their envelopes and folders in one file.

•   Folders help you organize your expense reports and reduce the clutter on your

    screen. Folders can contain envelopes, but cannot contain other folders.

•   Expense report envelopes contain information about a single expense report.

Customizing how you work with ExpensAble

You can change how some parts of the ExpensAble program work by changing

the ExpensAble program options. For example, you can choose whether you want

the cursor to move to the next field in the expense record, or enter the expense

when you press the Enter key.

1. In the iconbar, tap the Options icon.

2. Adjust the individual options, and then tap OK to save the settings.
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Entering Expenses

Starting a new expense report

ExpensAble uses envelopes to “collect” receipts and other expense information

just like many people stuff receipts into a wallet or envelope until they’re ready to

fill out an expense report. Each ExpensAble envelope represents one expense re-

port, so every time you start a new expense report, you create a new envelope.

Use these steps to create an expense report envelope and enter the information for

your expenses. The steps are explained in the following sections.

•   Create a new envelope and fill in the New Expense Report Envelope window

    with information about this expense report.

•   Enter expense transactions to record regular expenses, cash advances, and split

    transactions. Enter details for mileage, meals and entertainment, and billing.

The Envelopes window is where you create and manage expense report

envelopes.

•   To start entering expenses, double-tap the envelope.

•   Tap an envelope to select it. Or, use the arrow keys to move the highlight to

    another envelope.

•   View total reimbursable amount for this file.

•   Group envelopes in folders.

•   The lower right corner displays the total reimbursable amount for this folder.

Creating a new envelope

Each ExpensAble envelope represents one expense report. When you’re ready to

fill out a new expense report, you start by creating an envelope and filling in the

New Expense Report Envelope window.

1. Tap the New icon in the iconbar.

    •   Information put in the “Envelope Name:” field is for reference only. If you

        don’t enter a name, ExpensAble calls the new envelope “Untitled1.”

    •   Select the “Show Currency” checkbox if you want to enter currency and

        exchange rate information with each transaction.



HP Palmtop PC User Guide - 89

    •   Select the “Show Bill To” checkbox to show a Billables field when you

        enter your expenses. Use this if you need to charge expenses in the same

        report to more than one customer or department.

2. Enter a name for the envelope, and then fill in the rest of the fields.

3. Tap OK.

4. Choose whether to enter a cash advance at this time.

    •   Tap Yes, and ExpensAble displays the Expenses window. You fill in the

        amount of the cash advance in the Expense record and tap Enter.

    •   Tap No to return to the Envelope window.

Editing envelope information

You can edit the information in the Envelope Info window at any time. The changes

are effective immediately.

1. Tap the Info icon in the iconbar.

    The Envelope Info window has the same fields as the New Expense Report

    Envelope window.

2. Make the changes you want, and then tap OK.

Editing user information

The desktop version of ExpensAble uses the information from the User Info win-

dow in the header of your printed expense report. Each envelope has its own user

information, so you can have different headers for different expense reports in the

same file. To enter or change the information in the User Info window, use these steps.

1. From the Edit menu, choose User Info. ExpensAble prefills this window with

    information from the default settings.

2. Enter information in the User Info window, and then tap OK.

Entering expense transactions

You use the Expenses window to enter or edit your expense information. Each

expense, or transaction, is displayed in the Expense Log.

    •   The Expense Log reviews and selects transactions you’ve already entered.

        You can’t type into the Expense Log, but use the stylus, arrow keys, or

        scroll arrows to move through the log, and then tap a transaction to select or

        edit it.
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    •  To enter an expense transaction, tap New Line.

    •  Enter your expense information in the fields of the Expense Record.

    •  The “Enter” button enters the expense in the log.

    •  The “Split” button lets you itemize expenses from a single bill.

    •  The “Details” button provides a field for adding a personal memo.

    •   The “Restore” button undoes any changes you’ve made to the

        current expense.

    •  The “Done” button returns you to the Envelopes window.

    •  The “Delete” button deletes the current expense.

You can enter receipt information in any order. There’s no need to group receipts

by date or category. ExpensAble automatically sorts and organizes the expenses

for you!

Tip

If you don’t have complete information for an expense, insert a placeholder in the

Expense Log. Just choose an expense type from the list, set the date and then tap

Enter. You can come back and edit the entry later.

1. In the Expenses window, tap New Line.

2. Enter information about the new transaction. Type the information you want in

    each field, and then press Tab. The insertion point moves forward to the

    next field.

3. Tap Enter to record the transaction in the Expense Log.

Entering data in the Expense Record

The fields that appear in the Expense Record vary according to:

•   Which expense type your transaction uses.

•   Whether you decided to show the Currency and Bill To fields.

Adding a memo

 You may want to enter a personal memo for an expense. You can add a personal

memo for any transaction by taping the Details button in the Expense Record.

1. In the Expense Record, tap the Details button.
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2. In the Personal Memo window, enter any detailed information pertaining to the

    transaction that you wish.

3. Tap OK.

Entering data about your guests

When you choose Entertainment or any meal as an expense type, ExpensAble

displays the Guests and Purposes fields for recording the names of your guests,

and the purpose of the business meal or entertainment. If you host more than one

guest at a time, choose Multiple Guests from the Guests drop-down list so you

can display the following window and record the names of your guests.

•   Tap a name to select it. Tap a checkmark to clear a name. Add a new name to

    the Multiple Guests list and to the Guests drop-down list by taping on the

    “New...” button.

Entering mileage expenses

When you choose Mileage as an expense type, be sure to enter the related infor-

mation required for tax purposes.

1. In the Expense Type field, choose Mileage from the drop-down list.

2. Enter the date, and then press Tab to move to the Miles field.

3. In the Mileage Rate field, enter the mileage rate for this trip.

Entering an amount using foreign currency

ExpensAble automatically converts foreign currency amounts for you and always

reports amounts in your home currency. If  the Country and Exchange Rate fields

are not visible in the Expense Record window, you’ll need to display them using

the following method:

•   From the iconbar, tap the Info icon. In the Envelope Info window, select the

    Show Currency checkbox.

1. In the Expense Record, tap the Amount field and enter the amount of the

    expense in the foreign currency.

2. Choose the country (and currency) to use for this expense.

3. Enter the exchange rate for the expense.

    After entering your expense amount, ExpensAble remembers the exchange
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    rate for the selected currency. If you use the same currency when entering sub-

    sequent transactions, ExpensAble uses this exchange rate to calculate your

    equivalent home currency.

4. Tap OK.

Entering cash advance transactions

If your company gives you a cash advance, enter it in the Expense Record just as

you would any other transactions. Cash advances appear as negative amounts in

the Expense Log.

•   You can enter as many cash advance transactions as you need.

1. In the Expense Log, tap the New Line button.

2. From the Expense Type field, select Cash Advance.

3. Enter the date, amount, and other information just as you would for a regular

    transaction, and then tap Enter.

Entering full or partial reimbursements

When you receive full or partial payment for an expense report, you should record

the reimbursement and update the status of your expense report envelope.

ExpensAble automatically updates the status of your expense report for you after

you record the reimbursement.

1. Tap the Status icon in the iconbar.

2. At the Envelope Status window, select the correct status (partially or fully

    reimbursed) and tap OK.

    •   If you’re recording a partial reimbursement, ExpensAble displays the

        Expenses window so you can enter the information for this transaction.

        The expense type (Reimbursement) and the date have been entered for you.

        If you’re recording a full reimbursement, ExpensAble automatically enters

        the entire transaction for you.

3. At the Expense Record window, make any additions or adjustments to the

    transaction, and tap Enter.

    •  For partial reimbursements enter the amount of the transaction and

       the account to which it will be deposited.
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    •  For full reimbursements, you can verify the deposit account in the

       Expenses window.

         The reimbursement amount appears in the Expense Log as a negative number.

Splitting transactions

You may want to enter split or itemized transactions if:

•   You need to divide a single expense between more than one client

    or department.

•   You want to assign a portion of a transaction amount as Non-Reimbursable

    or Personal.

1. Select the transaction you want to split, or tap the New Line button.

2. In the Expense Record, tap the Split button.

    •   After you add an item, the Amount field in the Split Expense Record

        shows the outstanding balance.

    •   For each item, identify whether you’ll be repaid. Changing the setting in

        the main Expense Log has no effect on the split items here.

    •   The itemized transactions that make up the split transaction are displayed

        in the Split Expense Log.

    •   Copy the selected item and insert it in the next line by taping on the

        “Duplicate” button.

3. In the Expense Record on the left side of the window, enter information

    for each part of the split transaction. Tap Enter to add each item to the

    Split Expense Log.

4. Continue adding line items until you have added one itemized line for each part

    of the transaction. Then tap OK.

Changing the Expense Types list

Fixed expense types are expense types required by ExpensAble. They include

Airfare, Mileage, and Breakfast to name a few. You can change the name of a

fixed expense type, but you cannot delete a fixed expense type or add a new one to

the Expense Types list.

The Expense Types drop-down list shows the expense types you can choose from

when you enter transactions. The list includes some fixed expense types that are
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always present in the list. You can customize the Expense Types list by adding

new expense types or by editing the names of existing expense types.For exam-

ple, if you need to gather information about your company’s local and long dis-

tance calling expenses, you could add “Local” and “Long Distance” as expense

types on the Expense Types list.

Edit an expense type when you want to use a more familiar name for an expense,

such as “Phone” instead of “Telephone.” You can delete expense types that you

have added, but you cannot delete fixed expense types.

Adding an expense type

Use these steps to add an expense type to the drop-down Expense Types list. You

can also add an expense type on-the-fly just by typing a new name in the Expense

Type field in the Expense Record.

1. From the Lists menu, choose Expense Types.

2. Tap on the “New...” button to add an expense type.

3. At the Expense Type window, type a name for the new expense type.

4. Choose a Merchant Type so that ExpensAble can display a list of merchants

    related to this expense type.

5. Tap OK.

Editing and deleting expense types

1. From the Lists menu, choose Expense Types.

2. Select the expense type you want to edit or delete.

   •   To edit an expense type, tap Edit. You can change the name of the expense

        type, and change the Merchant Type. When you’re finished, tap OK.

   •   If the Delete button is dimmed, then the expense type you selected is a

       fixed expense and cannot be deleted.

   •  To delete an expense type, tap Delete. Confirm that you want to delete

       the expense type.

3. Make any other changes you want at the Expense Types List window, and then

    tap Done.
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Changing the Payment Methods list

Payment methods refer to the accounts or funds you use to pay for your expenses.

Adding a payment method

1. From the Lists menu, choose Payment Methods.

2. Tap New, fill in the information at the Add New Payment Method window, and

    tap OK.

   •   In the “Account Type” section, choose the Account Type for this

       payment method.

   •   In the “Paid by” section, indicate whether you or your company pays for

       this payment method.

3. Make any other changes you want to the Payment Methods list, and then

    tap Done.

Editing and deleting payment methods

1. From the Lists menu, choose Payment Methods.

2. Select the payment method you want to edit or delete.

    •  To edit a payment method, tap Edit. You can change the payment

       method name and the account type.

     •  To delete a payment method, tap Delete. Confirm that you want to delete the

       selected payment method.

3. Make any other changes you want at the Payment Methods List window, and

    then tap Done.

Managing Envelopes, Folders and Files

Envelopes contain the expense information you’ve entered for each of your ex-

pense reports. Envelopes are organized in folders, and both envelopes and folders

are contained in an ExpensAble file.

•   Group related envelopes into folders.

•   If you don’t plan to use folders, slide the spacer to the left to “hide” the folders

    and give you more room for your envelopes.

Note

Many of the tasks in the following table are on the shortcut menu in the Envelopes

window.
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To

Create an

envelope

Select

envelopes

Do this

Tap the New icon and fill in the New Expense Report

Envelope window. See Entering expenses.

Tap the envelope, or use the arrow keys to highlight the

envelope.

Rename an

envelope

Delete an

envelope

Move envelopes

into a folder

Create folder

Rename a folder

Delete a folder

Open a file

Select the envelope. Tap the info button to bring up the

Envelope Info window. Type a new envelope name.

Select the envelope to delete. From the Edit menu,

choose Delete Envelope (or press Delete). Confirm that

you want to delete the envelope.

Important: Deleting an envelope from the Envelopes

window is permanaent and cannot be undone.

Select the envelope to move. To move an envelope, drag

it to the folder you want to move it to.

From the File mennu, choose New and then choose New

Folder. Type a name for the folder and tap OK.

Select the folder. From the Edit menu choose Rename

Folder. Type a  new name in the Rename Folder window.

Select the folder. From the Edit menu choose Delete

Folder. Confirm that you want to delte the folder and all

the envelopes in it contains.

Important: Deleting a folder permanently deletes the

envelopes in the folder as well as the folder.

From the File menu, choose Open. Choose the name of

the file you want fromthe file list, and then tap OK.

ExpensAble automatically saves and closes the current
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Tracking the status of your expense reports

When the status of an expense report changes, you should update the expense

report envelope to reflect the change. ExpensAble uses different icons to help you

see the status of your expense report envelopes at a glance.

•   An open, empty envelope icon is an expense report with no expenses entered.

•   An open envelope with receipts in it is an expense report in progress. Expenses

    have been entered for this report.

•   A closed envelope is an expense report that has been submitted (on the date

    shown), but has not yet been reimbursed.

•  An envelope with a check attached and an amount under the check is an

    expense report that has received partial payment. The amount on the envelope

    is the amount remaining to be paid.

•   An envelope with a check attached and the word “PAID” under the check is an

     expense report that has been paid in full. The check shows the total amount paid.

Be sure to change the status of an envelope each time you:

•   Submit a expense report for approval and reimbursement.

•   Receive any amount of payment for reported expenses.

•    Reimburse your company for excess cash advances or personal expense amounts

    that you owe.
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file before opening another file. (You can also open a

file by choosing its name from the list of most recently

used files from the Files menu.)

From the File menu, choose Rename. Type a new file

name and then tap OK.

From the File menu, choose Delete to delete the cur-

rently open file. Type yes to confirm that you want to

delete the file.

Rename a file

Delete a file
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Summarizing expenses

The Summary Report gives you an overview of the transactions for the current

envelope without elaborate formatting. It focuses on the bottom line rather than

on the details. In the Summary report, ExpensAble displays totals for your

Reimbursable, and Pre-paid (or Non-Reimbursable) expenses.

1. From the View menu, tap Summary Report.

2. At the Summary Report report window, you can view your expenses from all

    envelopes in the file, grouped by reimbursable and non-reimbursable, expense

    type and transaction amount.

3. When you’ve finished, tap OK.

Setting up a new file

When you start ExpensAble, you create a file to hold your expense report enve-

lopes and folders. In most cases you have one ExpensAble file that contains all

your expense report envelopes and folders. However, you can have more than one

file. For example, if you want to keep a separate file for each year’s expense

reports, you can set up a new file at the beginning of each year.

Changing the status of an envelope

1. In the Envelopes window, select the envelope whose status you want to change.

    If you’re in the Expenses window, you can change the status of the current envelope.

2. In the iconbar, tap the Status icon.

   •   Initially, all envelopes have an In Progress status.

   •   If you choose Submitted, fill in the date you sent the expense report in for

       approval and reimbursement.

   •   If you choose Partially Reimbursed, ExpensAble takes you to the Expense

          Record so you can enter the amount of the partial payment in the Expense Record.

   •   If you choose Fully Reimbursed, ExpensAble automatically enters a reim-

       bursement transaction for the reimbursed amount.

3. Select the status for the current envelope, and then tap OK.
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Creating a file

1. From the File menu, choose New.

2. Choose New File and tap OK.

3. Enter a name for the new file and tap OK.

Entering company and user information

You can enter the company and user information needed by ExpensAble by enter-

ing the information into the User Info window.

Transferring ExpensAble Data

Transferring Quicken ExpensAble files from your H/PC device to the desktop

computer.

Important

Before you can transfer ExpensAble files between your H/PC and your desktop

computer you must install Quicken ExpensAble file converters and re-establish

establish the partnership between the H/PC and desktop computer to register

the file converters.

1. Connect your H/PC device to the desktop computer.

2. On the desktop computer, start the Mobile Devices program from the Microsoft

    Windows CE Services folder.

3. Double click the icon corresponding to your H/PC device.

4. Double click on “My Handheld PC”.

5. Double click on “Program Files”.

6. Double click on “Quicken ExpensAble” to view the Quicken ExpensAble files

    with the *.pqx extension on your H/PC.

7. Then, start Windows Explorer on your desktop computer.

8. Drag the Quicken ExpensAble *.pqx file from the window you opened in step

    6 to the Windows Explorer window you opened in step 7. You will then be

    prompted to choose where, on the desktop computer, you want the

    file transferred.

9. After the file is copied and converted, click OK.

!
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Transferring Quicken ExpensAble files from the desktop computer to your

H/PC device

1. Connect your H/PC device to the desktop computer.

2. On the desktop computer, start the Mobile Devices program from the Microsoft

    Windows CE Services folder.

3. Double click the icon corresponding to your H/PC device. Double click on

    “My Handheld PC”.

4. Double click on “Program Files”.

5. Double click on “Quicken ExpensAble” to view the Quicken ExpensAble files

    on your H/PC.

6. Then, start Windows Explorer on your desktop computer, and double click on

    the folder where the .qex file you want transferred to your H/PC is stored.

7. Drag the .qex file that you wish to transfer to your H/PC to the window you

    opened when you performed step 5.

8. After the file is copied and converted, click OK.

ExpensAble is the registered trademark of On the Go Software, Inc.

Intuit, Quicken and QuickBooks are registered trademarks of Intuit, Inc., in the U.S. and other

countries; used under license.

All other trademarks or registered trademarks are the property of their respective owners.

Copyright ©1997 On the Go Software, Inc.

All rights reserved.

On the Go Software, Inc.

3525 Hyland Ave. #100

Costa Mesa, CA 92626

FISCAL PRO™
Fiscal Pro is a financial application software designed specifically for real estate,

retailing and business professionals who need to use their palmtop PCs to make

financial decisions quickly and accurately. Fiscal Pro employs a “form filling”

metaphor to provide you with a rich problem solving environment that is unparalled

in its ease of use, power and flexibility.

To start Fiscal Pro

Press on the Fiscal Pro icon on the Quick Application Launch Pad.
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The following applications can be accessed by tapping Applications followed by

the appropriate application name:

-   Time Value of Money (TVM)

-   Interest Conversion (Interest Conv)

-   Amortization

-   Cash Flows

-   Business Percentages (Business %)

-   Conversions (length, area, volume, mass, temperature, currency)

-   Date Calculations (Date Calcs)

-   Microsoft Calculator (Calculator)

For more information on the use of these applications, refer to the on-line help on

your palmtop PC by tapping on the Help button on the toolbar.

MICROSOFT VOICE RECORDER
You can record voice memos when the unit is closed, when it is using another

application or by using the Voice Recorder application.

To start Voice Recorder

•   When the unit is closed and off

    - Press and hold the LED Multifunction Record key until recording is completed.

    - A single beep indicates that recording has begun.

    - A double beep indicates that recording has ended.

Note

In order to hear the beeps, make sure the system volume is set above the mini-

mum level. Recording in this manner is possible even if palmtop PC has a system

password set.

• When the unit is using a program other than Voice Recorder

    -  Press and release the red REC key located adjacent to the ON/OFF switch.

    - If the volume is on, you will hear a single beep. Recording starts immedi-

      ately after the beep and the Voice Recorder application will launch. How

      ever, recording without launching the application is still possible by ena-

      bling the feature from Options under the Tools menu.

    - Press the REC key again to stop recording.

!
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! Warning

Only press the REC key to stop recording in this mode or data loss may result.

•   When the Voice Recorder program is running

    - Press either the record button on the screen or the REC key to begin recording

    - Press the same button again to end recording

Warning

- Use the same key to start and stop voice recording. Failure to do so may cause

   errors or system lock-ups.

- If you choose to record directly to a storage card, there will be a delay of

  approximately 5 seconds before recording begins.

BFAX™ PRO FAX SEND/RECEIVE APPLICATION
What you can do with it

Use bFAX™ Pro to send, receive and manage faxes. bView is included to allow

you to preview your faxes before you send them.

To start bFAX™ Pro

• Press the bFAX Pro™ icon on the hard icon panel on the screen

• Double-tap the bsquare FAX Professional™ icon on the desktop

To start bView

• Press Preview Fax (Ctrl+V) in the Fax menu, after you created your fax.

Creating a fax

You cannot type a fax in bFAX Pro™. To create a fax, open Microsoft Pocket

Word and type your letter. Save your letter a .pwd file (Pocket Word file) or a .txt

file (plain text file). You can also use .2bp files for sending bitmaps, or .tif files

when sending a previously received-fax. In bFAX Pro™, select New Fax in the

Fax menu (Ctrl+N) or double tap New Fax in the Fax Workspace folder. Type a

filename for your fax.

Tip

Type a descriptive new name for your fax when you create it, or rename it later by

selecting it then tapping it again.

!
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Now you need to add a Recipient and a Document to your fax.

To add a recipient:

1. Open the Add Recipient dialog box

    • Select Add Recipient from the Edit Menu, or

    • Press Ctrl+R on the keyboard, or

    • Tap the Add Recipient button on the toolbar, or

    • Double Tap in the empty area of the Recipient window.

2. Enter the Recipient information directly or choose Contacts to browse your

    Handheld PC address list. The telephone number will be dailed according to

    the set Dialing Patterns. For details on Dailing Patterns see “Connecting to

    an ISP”.

To add a document:

1. Open the Add Document dialog box

    • Select Add Document from the Edit Menu or

    • Press Ctrl+D on the keyboard, or

    • Tap the Add Document button on the toolbar, or

    • Double tap the empty area of the Document window

2. Add the desired document by double tapping it, or by selecting it and tapping OK.

Tip

If you do not see your document you can scroll down in the Type drop list, and

select to see the files with the same extension as your document.

Your fax is now completed. You can preview your fax in bView (go to Fax menu,

select Preview Fax). The information fields will be filled out automatically.

In the Options menu, you can enter identification information and organise your

faxes with Preferences, change the format setting in Layout and specify the mo-

dem and dialing setting in Communications.

Sending your fax

To send your fax, make sure the Fax/Modem is properly connected to both palmtop

and telephone line, then tap Send Fax (Ctrl+S) in the Fax menu or tap the icon in
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the toolbar. bFAX Pro™ uses the dialing settings configured in the Control Panel

of your Handheld PC. Please refer to the Dialing Patterns and Dailing Locations

information in “Connecting to an ISP” for details on how to set Dailing Patterns

and how to create Dailing Locations or see ‘What is a “Dialing Location”

and what would I use it for?’ in the Frequently Asked Questions section of

this chapter.

To select a new Dialing Location for bFax:

1. Choose Communications from the Options menu and select the Dialing tab.

2. Select ‘Use dialing location’, tap the button and select the appropriate Dialing

    Location from the drop-down list in Dialing Properties.

Note

If you do not wish to use Dialing Locations, uncheck ‘Use dialing location’. In

this case, every number will be dialed exactly as it was entered.

Make sure you have entered the correct Dialing Patterns. You can set these by

tapping the Dialing Patterns button in the Communications Properties (go to Con-

trol Panel, select Communications, select the Dialing tab).

Receiving faxes

To receive a fax choose Receive Fax from the fax menu. Enter a name for the

incoming fax or use the default name that already exists. By choosing “Yes”, the

file will be replaced.

You can also manually receive a fax. First attempt to receive a fax as specified

above. When the bFAX™ status dialog indicates that bFAX™ is waiting for an

incoming call, the “Answer Now” button will be enabled. If you tap on the “An-

swer Now” button, bFAX™ will cause the modem to go “off hook” and attempt

to manually answer an incoming fax.

!
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Adding recipients and documents to an existing fax

Select the desired fax in Fax Workspace or Outbox. Then add a recipient and a

document as mentioned before.

Deleting recipients and documents from a fax

1. Select the item you wish to delete then tap the Delete button in the toolbar or

    choose Delete from the Edit menu.

2. To delete more than one item in the recipient list, document list, or sent items

    list, hold down the <Ctrl> or <Shift> key as you tap items and then tap Delete

    button or choose Delete from the Edit menu.

Note

These actions are performed on the faxes only. The original names and files will

remain on your palmtop PC.

Deleting faxes

Select and delete as described in ‘Deleting recipients and documents from a fax’.

Frequently Asked Questions

Why are my contacts in the “Browse Contacts” dialog not listed in

alphabtical order?

The address booking in bfax is sorted by First/Last name. If your does not have

both a first and last name (for example, a company), that contact is placed at the

end of the list.

Can I send a handwritten note?

Yes, if you have a paint or drawing program installed on your Handheld PC, you

can use it to create a bitmap that contains handwritting. Then send the bitmap

(*.2bp file) as you would send any other document.

Why does my file not fax correctly?

In order to fax correctly, a text document file must end with “.txt” and it must also

!
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actually be a Plain Text document. You may be trying to fax a file that does not

meet one of these conditions.

You may be trying to fax a file that ends with a “.txt” but is not in fact a plain text

file. Simply change the name of a file to end in “.txt” does not suffice. If you

create a file in Microsoft Pocket Word and save it with a “.txt” extension, for

example, it will not be a plain text file unless you also change the type of file to

“Plain Text Document (*.txt)” before saving it.

Another possibility is that you may be trying to fax a shortcut link to a text file

itself. Such a shortcut can appear to be a text file when you are browsing, but once

added to bFAX its distinctive “.Ink” extension becames visible, and it cannot be

faxed.

How can I send a recurring fax, such as a weekly time sheet or report?

By default, faxes are deleted after they are successfully sent. You can change that

opinion as follows:

1. From the Options menu, choose Preferences.

2. Choose the Options tab.

3. Uncheck “Delete faxes from ‘Fax Workspace’ after they’ve been sent”.

4. Sent faxes will now remain in the Fax Workspace, where they can be sent again

or used as templates for future faxes.

Can I modify a document after I add it to an outgoing fax?

Yes, double tap the document in the document list you wish to edit. This will start

the application associated with your file (eg. Microsoft Pocket Word) and open

your file for editing.

Can I modify a recipient after I add that person to an outgoing fax?

Yes, double tap the recipient in the recipient list that you wish to edit, and make

the changes in the Add Recipient dialog.
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Note

Any changes you make here will not be saved back to your contacts list. Use your

contacts list software (such as Microsoft Contacts) to make lasting changes or to

remove contacts from your contacts list.

What is a “Dialing Location” and what would I use it for?

A Dialing Location is part of the Windows CE operating system. It is a set of rules

that modify how phone numders are dialed, including area codes and special pre-

fixes. You can define different Dialing Locations to simplify fax management

situations. For example you could:

•   Set your “Home” Dialing Location to disable call waiting by dialing the

    relevant prefix, e.g. *70 in the US before every fax number automatically.

•   Set your “Work” Dialing Location to reach an outside line by dialing the

    relevant prefix, e.g. 9, before every fax number automically.

•   Create a new Dialing Location for faxing from an area code or country you

    travel to regularly.

•   Create a new Dialing Location for each different calling card you might want

    to use.

Why are phone numbers no longer dialing correctly when I try to send a fax?

This could be a problem with your Dialing Location or Dialing Patterns settings.

To dial from a different area code or from a phone with special requirements you

need to change your Dialing Location settings. To solve the problem, you can

configure and select a new Dialing Location for the phone from which you want

to dial.

How do I send fax to another country?

When you add a recipient, make sure sure to enter the correct country code for

that person in the Country field. You do not need to add the international access

code (011 in the US) to the recipient’s phone number. This is automatically dialed

by bFAX™ to access an international phone line if your dialing locations are set

correctly.

!
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Can I send a fax using a calling card?

Yes.

1. Create a Dialing Location (named, for example, “Calling Card”) that includes

    all the necessary access numbers and calling card information as part of the

    long distance dialing pattern.

2. Choose that Dialing Location within bFAX™ and all long distance faxes will

     be sent using that calling card information. You can even create different Dialing

    Locations for using different calling cards.

For example, if your calling card number was 123456789 you could configure the

“Calling Card” dialing location to dial long distance calls like:

FG,,,,123456789. F means to dial area code, G means to dial the local phone

number, the four commas mean to pause eight(8) seconds (a comma means to

pause for two seconds), and “123456789” is the calling card number that gets

entered as your calling card number. If you are calling from a hotal or business

that requires dialing “9” or “8” to access an outside line, than change it to:

9,FG,,,,123456789

Typically, a pause between four seconds (two commas) and twelve seconds (six

commas) works best.

When sending a fax, I immediately see an error, message that states “Your

modem reported a general error.”

There are several possible problems here.

1. You may have dialed a wrong number or dialed incorrectly. If a long distance

    number is dialed as a local call instead, the operator message can cause some

    modems to report this error. Some voice mail systems will cause modems to

    report this error.

Tip

Watch the Fax Progress box while dialing to see exactly what number is being

dialed. If it is not a correctly, or the Dialing Location is not properly configured.
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2. It may be that your station ID name is too long for your modem to handle. If

    your station ID is more than 20 characters long and you’ve received this error,

    try using a shorter name. Choose Preferences from the Options menu and edit

    the Station ID field under the Identification tab.

3. There may be letters or non-standard characters in the phone number which

    some fax modems cannot dial. Try converting your Recipient phone number to

    all numbers and hyphens.

When sending a fax, bFAX™ seems to stop while it’s configuring the mo-

dem for faxing.

The palmtop PC may be having problems communicating with your modem. First

make sure the modem is correctly inserted and locked into your palmtop PC. Try

removing, reinserting and locking your modem. If the problem persists, turn your

palmtop PC off for a few moment before trying again.

When should I configure bFAX™ to use hardware flow control?

If you cannot successfully send a fax, it may be necessary to configure bFAX™

to “Use hardware flow control when communicating with the modem.” This op-

tion can be configured by choosing Communications from the Options menu and

then selecting the Modem tab. Typically, this is only necessary when using mo-

dems that are not officially supported by Windows CE operating system. It is not

recommended that you use this setting if you can successfully send a fax modem.

If you must enable this setting you may need to reduce the baud rate in order to

fax successfully.

More information

Visit bsquare development’s World Wide Web site at www.bsquare.com/develop-

ment for additional product news and tips.

BSQUARE CORPORATION makes no warranty as to the accuracy or completeness of the foregoing material and

hereby disclaims any responsibility thereof. Microsoft and Windows are either registered trademarks or trademarks

of Microsoft Corporation in the United States and/or other countries. bFAX, bsquare Fax, and bsquare View are

trademarks of bsquare development.
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INBOX
Inbox is a messaging program that runs on your Handheld PC. With Inbox, you

can send and receive email messages using a dial-up connection and a PC modem

card. You can send and receive messages either through the Internet by using an

Internet mail service, or you can connect to your corporate mail server by using a

Remote Access Service (RAS).

If you are using a Microsoft messaging program (such as Exchange or Outlook)

on your desktop computer, you can also transfer messages between Inbox and

that messaging program over a serial connection. Backing up your email mes-

sages is made easy with the HP Data Backup.

This chapter describes how to set up the Inbox dial-up connections, how to create,

read, send and receive messages, and how to transfer messages between Inbox

and your desktop messaging program.

You can download messages from Exchange or Outlook to your Handheld PC to

read while away from your desk. You can compose replies and then send them the

next time you connect to your desktop computer. To do this, you only need a

serial connection between the two computers.

You can also use Inbox to send and receive mail over a dial-up connection. First,

you will need to do the following:

•   Contact an Internet Service Provider (ISP) to obtain an Internet mail account or

    contact your company’s network administrator to obtain a RAS account. Then

    set up the connection between your Handheld PC and the service provider, as

    described in, “Connecting to an ISP (Internet Service Provider)”.
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    To use Inbox, make sure your Internet mail service or your corporate mail

    system uses SMTP (Simple Mail Transport Protocol) or POP3 (Post Office

    Protocol 3), which are standard Internet protocols.

•   Install the PC modem card in your Handheld PC, as described in your

    hardware manual. You will also need to connect to an analog telephone line.

Setting up a mail service connection

To retrieve your messages from the mail server you will first have to create a

Remote Networking Connection on your palmtop PC. The Remote Connection

provides basic information for Windows CE and your modem. To create this

Remote Connection see “To set up a Remote Networking Connection”

in “Connecting to an ISP”. After your have created the basic Remote

Connection you will have to enter specific information in Inbox for the email

service connection.

This specific information is provided to you by your Internet service provider or

your network administrator.

To set up the mail service connection

1. In Inbox, tap the Options button on the toolbar.

2. Tap the Services tab, and then tap Add.

3. Select Internet Mail from the list, and then tap OK.

4. In the Service Name dialog box, type a name for the service, and then tap OK.

    The name appears on the Service menu.

5. In the Service Definition dialog box, fill in the information, as provided by

    your Internet service provider or system administrator, then tap Next.
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    If you want to connect without typing your password each time, select

    Remember password.

6. In the General Preferences dialog box, select the connection options you want.

   Then, in the Address Book box, specify which email address fields from your

   Contacts data you want to have displayed. You can choose from this list when

   addressing messages. When finished, tap Next.

7. In the Inbox Folder Preferences dialog box, specify the portion of your email

    messages that you want to automatically download (retrieve from the server) to

    your Handheld PC. Then tap Finished, and then tap OK.

    If you download message headers only, you can then select the messages you

    need to see in their entirety and download them when you next connect, as

    described in “Reading messages” later in this chapter.
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Warning

If you choose to transfer All lines in message or Copies of all messages, you may

have problems with available memory, depending on the number and size of

your messages.

To change a mail service connection

1. Make sure you’re not connected to a service.

2. On the Service menu, tap the service name.

3. On the Service menu, tap Properties and make the changes you want in the

    Service Definition dialog box.

4. Tap Finished.

Connecting to a service

Once you’ve set up the service in Inbox, you can make a dial-up connection to

your mail server at any time.

To connect

1. Insert the PC modem card into your Handheld PC and connect your Handheld

    PC to a power source (it is advised to use AC power when using Inbox,

    although this is not necessary if there is enough battery power).

2. On the Service menu, tap the name of the service.

    If you’ve set up more than three connections, you can tap More to see

    additional names.

3. Tap the Connect button on the toolbar, or go to Service and tap Connect.

    If you have not checked Remember password, type your password.

4. If the Connect To dialog box appears, enter the information provided to you by

    your Internet service provider or your system administrator, and tap the

    Connect button.

The status symbol             next to the time on the taskbar indicates you are connected.

What happens when you connect?

When you connect to Internet mail or to your corporate mail server, the following

actions are carried out automatically:
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•   Messages in the Outbox are sent.

•   Messages you’ve previously received and marked “copy” or “move” are

    downloaded from the server to the Inbox folder or the selected destination

    folder, as described later in “Retrieving messages from the server.”

•   The Inbox is updated to display any new message headers.

•   If you selected Automatically disconnect when you set up the connection,

    the dial-up connection will be disconnected from the service when the above

    actions are completed.

•   When you disconnect, messages you marked “delete” are deleted both from the

    service and from Inbox unless you have selected other options for deleted

    items, as described later in “Working in the message list.”

To disconnect from a service

Tap the connect/disconnect button on the toolbar, if you have not selected the

automatic disconnect option or go to Service and tap Disconnect.

Choosing to work online or offline

When you connect to an Internet mail service or to your Exchange or Outlook

mail box, Inbox downloads only the headers of new messages to the Inbox folder,

by default. The original messages remain on the mail server.

You can work in Inbox online, which means that you read and respond to mes-

sages while connected to the server. Or, you can disconnect from the server and

work offline.

•   Working online in Inbox is very much like working in a LAN-based email

    program. You can read, reply to, or forward messages (which are stored on the

   server), and the messages are immediately sent from the Outbox. This saves

   storage space on your palmtop PC, since you are only downloading the

   message headers. While connected, Inbox may check for new mail

   periodically, depending on the service options you select. You can also update

   the message list by tapping Refresh on the Service menu.
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•  Working Offline allows you to connect to your mail server, download your

   message headers, and then disconnect. While offline, you can review the

   headers and decide which messages you want to read on your palmtop PC. You

   can also compose messages and replies to messages. The next time you

   connect, Inbox automatically sends your messages and copies or moves

   selected messages from the mail server to your palmtop PC.

Viewing the message list

When you open Inbox, along the left side of the message list you see icons repre-

senting the four Inbox folders.

You can also create your own folders to organize messages you store in Inbox, as

described in “Working in the message list” later in this chapter.

From the message list, you can also mark messages from retrieval from the server,

read messages, move messages into folders, and delete messages, as described

later in this chapter.

The Inbox message list displays a header from each message, whether it is stored

on your mail server or locally.

Note the following when viewing messages in the message list:

•   A bold header indicates that a message is unread.

•   An italic header indicates that only the message header has been downloaded.
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•   A       before a message header indicates that a message is stored on

    the server.

•   A       indicates that a message is stored on your palmtop PC.

For messages stored on the server, the Size column displays the downloaded por-

tion of the message followed by the size of the message on the server. For exam-

ple, a header with 0.0/5.0K indicates the message body has not been downloaded

to Inbox and is 5.0K.

In your message list, you can do the following:

•   Sort your messages by tapping the heading of any of the columns in

    the message list.

•   Tap Status in the Status bar to review which actions, such as sending or

    copying messages, you specified to be carried out the next time you connect.

•   Check the connection symbol next to the Status button to determine whether

    you’re connected.

Setting Inbox options

You can set options in Inbox for sending, replying to, reading, and deleting messages.

To set or change options

1. Tap the Options button on the toolbar.

2. Tap the Compose, Read, or Deleted Items tabs as appropriate, and tap the

    options you want for messages you send, receive, and delete.

    For more information about specific options, tap the help button in the Options

    dialog box.

3.  When finished, tap OK.
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Retrieving messages from the server

If you have chosen to download message headers only to your palmtop PC (as

described earlier in “Setting up a mail service connection”), and you decide you

want to read the entire message on your palmtop PC, you will need to retrieve it

from the mail server. You can either copy or move the message from the server to

your palmtop PC.

To copy a message to your palmtop PC

In the Inbox, double-tap a message header.

If you are working online, the selected message is immediately copied to the

Inbox. If you are working offline, the symbol in the first column of the header

changes from         to         and the message is copied to the Inbox the next time you

connect.

By default, the first 50 lines of a message is transferred. To override this limit,

retrieve a full-text copy.

To retrieve a full-text copy of a message

1. In the Inbox, select the message header(s).

    You can select several messages at once, following standard Windows

    methods using the shift or ctrl key.

2. On the Service menu, tap Retrieve Full Text Copy.

To move a message

1. In the Inbox message list, select the message header.

2. On the File menu, tap Move To, and then select a destination folder.

     If you’re working offline, the message is marked         and moved to the

     folder you specified. It is deleted from the server the next time that

     you connect.

Warning

Messages, along with their attachments, are permanently deleted from the server

when you move them to your palmtop PC. Also, remember that you’ll retrieve

!
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only the first 50 lines, if you have set this as the transfer limit. Move messages,

rather than copying them, only if you are sure you will not need the original

message.

To unmark a message for moving or copying

Double-tap a marked message to remove the copy or move mark.

Reading messages

If you are working offline, you can read any message youíve previously downloaded

to your palmtop PC. If you are working online, you can read any message that

appears in your Inbox.

To read a message

1. Double-tap the message header.

2. When you have finished reading a message, tap the Previous button or the Next

    button on the toolbar to close the message and display the previous or

    next message.

    If you are working offline, and the previous or next message has not been

    downloaded, you return to the message list.

Note

Messages are opened as read-only. To edit a message, tap the Edit button. When

finished editing, tap the Save button.

Replying to and forwarding messages

Once you have read a message, you may want to reply to it or forward it.

1. Select the message in the message list or open the message.

2. Tap one of the following buttons on the toolbar:

          Reply to sender

          Reply to the sender and all recipients

          Forward

3. In the pre-addressed message form that appears, type your message text and

    send the message, as described in the following section.

!
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Note

You can customize the way your reply is displayed by tapping the Options button

in the toolbar, and then tapping the Compose tab.

Sending messages

To send a new message

1. Tap the New Message button on the toolbar to display the new message form.

2. • Type an address in the To box OR

    • Tap the Address button in the toolbar and choose an address from the list.

      Before tapping the Address button in the To box, you can type some or all

      of the first name and/or last name in the address box to get the closest

      matching names.

    The address book lists the email addresses you entered in Contacts. If you are

    sending the message to more than one person, separate the addresses with

    semicolons.

3. Tap the down arrow in the To box and complete the rest of the header.

    Although it is not required, it is helpful to the recipient to type a Subject line.

4. When finished typing your message, tap the Send button on the toolbar to send

    it. If you are working offline, the message remains in the Outbox until you

    connect to your mail server.

Working in the message list

While connected to your mail server, you can update the list of messages by tap-

ping the Refresh command on the Service menu.

!
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To clear messages from the Inbox folder

You might want to use this option when your Inbox folder has clogged up or is out

of synch with the server. Selecting Clear All will only delete the messages from

your palmtop PC’s Inbox folder. They will remain on the mail server.

1. On the Service menu, tap the name of the service whose messages you wan

    to clear.

2. Make sure the Inbox folder is open.

3. On the Service menu, tap Clear All.

To delete a message

1. Select the message header.

2. Tap the Delete button on the toolbar, or go to File and tap Delete.

    If you are working offline, the header is moved to the Deleted Items folder

    and the message is deleted from the server the next time you connect.

To unmark messages for deletion

Drag the message from the Deleted Items folder to another folder, or select the

message, go to File and tap Move To. Messages stored on the server can only be

moved back to the Inbox folder.

Creating and maintaining folders

You can create new folders in Inbox. All folders are on the same level, without

hierarchy.

To create a folder

1. On the File menu, tap New Folder.

2. Type a name, and then tap OK.

Inbox lists folders you create after the standard Inbox folders, in the order in

which you created them.

To rename a folder

1. Tap the folder name to select it, and then tap it again.

2. Type a new name.
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Note

You cannot rename or delete the standard Inbox folders.

To delete a folder

1. Tap the folder you want to delete.

2. Tap the Delete button.

3. Confirm the folder name, and then tap OK.

Warning

The folder and its contents are deleted immediately, you cannot retrieve a

deleted folder.

Copying messages to and from your desktop computer

You can copy messages between Inbox on your palmtop PC and a Microsoft

messaging program on your desktop computer by using a serial connection and

Mobile Devices. Folders created on your palmtop PC’s Inbox or in the Microsoft

messaging program will not be copied. It’s not necessary to create a mail service

connection to do this.

To copy messages from Inbox to a Microsoft messaging program

1. Connect your palmtop PC to your desktop computer, and open Mobile Devices

    on your desktop computer.

2. In your Microsoft messaging program, click Tools, and then click H/PC Inbox

    Transfer.

3. In the list, select the messages you want to copy, and then click OK.

4. Select a folder in which you want to copy the messages, or create a new one,

    and then click OK.

To copy messages from a Microsoft messaging program to Inbox

1. Connect your palmtop PC to your desktop computer, and open Mobile Devices

    on your desktop computer.

2. In your Microsoft messaging program on your desktop computer, select the
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    messages you want to copy to your palmtop PC.

3. In Mobile Devices, click Tools, and then click H/PC Inbox Transfer.

4. Select the options you want in the upper portion of the dialog box, and then

    click OK.

To synchronize all messages between Inbox on your palmtop PC and a

Microsoft messaging program

1. In Mobile Devices on your desktop, go to Tools menu, and select

    ActiveSynch Options.

2. Check the message box in Synchronization Services.

3. Click OK.

When messages are transferred from one computer to the other, the original

date and time of the message is changed to the date and time that the message

was transferred.

POCKET INTERNET EXPLORER
Microsoft Pocket Internet Explorer makes it easy to browse Web pages. With a

simple tap, you can navigate to a favorite site or back to your starting page.

Connecting to the Internet

To use Pocket Internet Explorer to connect to the Internet, you must first create a

dial-up connection to your Internet service provider using Remote Networking.

Once you do this, you’ll be able to use Pocket Internet Explorer’s AutoDial fea-

ture to quickly connect to the Internet. See “Connecting to an ISP” for informa-

tion on how to create a Remote Networking Connection.

You can also use the Auto Disconnect feature to disconnect your palmtop PC

from the Internet if you have not actively used it for a specified time.

To set up AutoDial (Automatic Internet Connection)

1. On the View menu of Pocket Internet Explorer, tap Options, and then tap the

    Auto Dial tab.

2. Select the Use AutoDial check box.
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3. From the list, select the dial-up networking connection (created as described in

    “Connecting to an ISP”) that you want to use.

4. If you want, you can adjust the time before the dial up connection will be

    automatically disconnected in the “Disconnect if idle for” box. Or, to disable

    automatic disconnect, clear the Auto Disconnect check box.

5. When finished, tap OK.

    From now on, your palmtop PC prompts you to connect to your Internet

    service provider whenever you tap an Internet address or select one of your

    favorite addresses from within Pocket Internet Explorer.

Browsing the Web

Pocket Internet Explorer provides you with many of the same features as other

popular Web browsers.

To go to an address

1. On the File menu, tap Open.

2. In the Address box, type the address you want to go to and tap OK.

    If you’ve gone to the address recently, you can select it from the Address list

    by tapping the down arrow key and tapping on the address. The Address List

    includes the ten most recent addresses that you’ve visited.

4. The Dial-Up Connection dialog box opens.Tap Connect to connect to your

    Internet server.
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Another way to go to a specific Address is:

1. In view menu, tap Address Bar.

2. Enter the address in the address bar.

3. Press Enter.

When you connect, Pocket Internet Explorer displays the page you have requested.

While browsing pages on the Web, you can do the following:

To return to a page that you visited in this Web session, tap History on the Go

menu. Select the address from the list, and then tap OK.

To search for an Internet site

1. On the Go menu, tap the Search the Web button.

2. Select the type of search.

3. Specify the criteria you want to search for.

4. Press Enter.

To open a page in another window

1. On the File menu, tap New Window.

2. On the File menu, tap Open.

3. In the Address list, type the address for the Web page you want to open in

    another window.

4. To switch to a page in another window, tap its name on the taskbar.

Tap To

Refresh the screen.

Page back to previous addresses.

Page forward.

Stop the search or load process.

Add the current page to your Favourites lists. (Or, on the Favourites menu,
tap Add to Favourites if you want to add a favourite to another folder.)

Select a favourite from the list.
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Creating desktop shortcuts

To quickly jump from your palmtop PC desktop to a Web page (for example, to

check a frequently updated address), you can create a desktop shortcut to that page.

To create a desktop shortcut to the current page

1. Display the page you want to create a shortcut for.

2. On the File menu, tap Send To.

3. Tap Desktop as Shortcut.

Saving Web pages

You can save copies of Web pages. Later when you are offline, you can view the

pages in Pocket Internet Explorer or edit them in Pocket Word.

To save a copy of the current page

1. On the File menu, tap Save As.

2. Double-tap the folder into which you want to save the page.

3. In the Name box, type a file name, and then tap OK.

To view a saved Web page

1. On the File menu, tap Open.

2. • Type the path of the file you want to view, and then tap OK, OR

    • Tap Browse, find the file you want to view, and then double-tap it.

      The Web page text appears in the window without graphics or formatting.

To edit a saved Web page

1. OpenPocket Word, and then on the File menu, tap Open.

2. In the Type list box, tap All Documents (*.*).

3. Find the name of the file you want to edit and double-tap it.

The page appears in HTML (Hypertext Markup Language) format, without

graphics, and you can edit and save it the same way you would any other text file.

To copy information from an Internet site to a document

1. Select the information you want to copy.

2. On the edit menu, tap Copy.
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3. Go to the document where you want to place the information and select

    the location.

4. On the Edit menu in that document, tap Paste.

Browsing Web pages offline

You can choose to store Web pages that you browse. Then, close your connection

to the Internet and continue browsing through those pages. If you choose this

option, each Web page that you browse is saved in a cache until the cache reaches

the size that you specify.

To store Web pages

1. On the View menu, tap Options, and then tap the Advanced tab.

2. Select the Enable Caching check box, and then tap OK.

To browse stored Web pages

1. • Leaving Pocket Internet Explorer running, close your Internet

      connection, OR

    • After closing Pocket Internet Explorer, restart it.  Then on the View menu, tap

      History, and tap the address of a cached page.

2. Press the Forward button to move forward through the stored pages and press

    the Backward button to move backward through them.

Changing cache-size options

If you choose the option to store Web pages in a cache, you can increase the cache

size to store more pages or decrease its size to free up storage for other programs.

In addition, you can empty the cache at any time, or you can set an option to

empty the cache when you quit Pocket Internet Explorer.

To change the cache size

1. On the View menu, tap Options, and then tap the Advanced tab.

2. Drag the Size of Cache slider to the right to increase the storage size or to the

    left to decrease it.

3. When finished, tap OK.

    The amount of storage you set is shown at the right of the slider.
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To empty the cache now

1. On the View menu, tap Options, and then tap the Advanced tab.

2. Tap Empty Cache Now, and then tap OK.

To empty the cache on exiting

1. On the View menu, tap Options, and then tap the Advanced tab.

2. Select the Empty cache when exiting check box, and then tap OK.

    All of the Web pages stored in the cache are deleted each time that you exit

    Pocket Internet Explorer, until you disable this option.

Customizing Pocket Internet Explorer

You can customize the way you browse the Web to suit your personal preferences

by tapping Options on the View menu.

Setting start and search pages

You can set your start page, which opens a particular Web site, when you open

Pocket Internet Explorer. You can also designate a particular Web search site as

your search page.

To set a home or search page

1. Open the page you want to set as your home or search page.

2. On the View menu, tap Options.

3. Select the Default Pages tab.

4. Select either Home Page or Search Page from the list.

5. Tap Use Current Page, and then tap OK.

Note

You can reset the Home Page and Search Page to their original addresses by tap-

ping Use Default Page.

!

Working with Pre-Installed Applications



128 - HP Palmtop PC User Guide

Changing Web page viewing options

You can set options for Web pages to show pictures, fit the window, and play

sounds.

To change Web page viewing options

1. On the View menu, tap Options.

2. Tap the Appearance tab.

3. By default, the Show Pictures, Play Sounds, and Make Page Fit Window

    options are selected. To disable an option, clear its check box.

4. When finished, tap OK.

Using cookies

When you browse to a Web site that supports custom viewing, you might be asked

to fill out a form that provides information about you, such as your name and

interests. The Web server stores this information in a file called a cookie that it

sends to Pocket Internet Explorer. When you return to that Web site, Pocket Internet

Explorer sends the cookie back to the Web server, which uses the information to

present you with a custom Web page.

To use custom viewing, you must first enable cookies in Pocket Internet Explorer.

You can save up to 50 cookies, and each cookie uses 4K of storage.

To enable custom viewing

1. On the View menu, tap Options, and then tap the Advanced tab.

2. Select the Enable Cookies check box, and then tap OK.

Setting security options

Pocket Internet Explorer allows you to encrypt the information that you send and
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receive over the Internet, so that unauthorized people will not be able to read it. It

also validates the originator and integrity of the information.

With security enabled, it takes slightly longer for Web pages to load. To avoid

this, you can enable security for those times when you most need it, for example

to make a purchase with a credit card, and disable it otherwise.

Note

Pocket Internet Explorer provides, by default, three types of security: SSL2, SSL3,

and PCT. SSL2 and SSL3 are based on the Secure Sockets Layer (SSL) protocol.

PCT (Private Communication Technology) is an enhancement of SSL technol-

ogy, offering an even higher level of security. Because different Web servers sup-

port different security types, it’s best to have all three options selected when you

want to use security.

To change security options

1. On the View menu, tap Options, and then tap the Advanced tab.

2. Tap the Security Settings button, and then select the check boxes of the

    security types that you want to use or clear the check boxes of those that you

    want to disable.

3. When finished, tap OK.

Specifying proxy servers

If you’re connecting to the Web using a remote access server (RAS) account, you

might need to use a proxy server. If necessary, obtain the proxy system address

information from your network administrator. Proxy servers usually are not re-

quired when connecting to the Internet with an Internet Service Provider.

Note

Pocket Internet Explorer works only with proxy servers that comply with the

CERN proxy server standard. It does not work with ANS proxies or with servers

using SOCKS security.

To specify a proxy server

1. On the View menu, tap Options.
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2. Tap the Proxy Server tab.

3. Select the Use Proxy Server check box, and then enter the appropriate

    information (see your system administrator for details).

4. When finished, tap OK.

BFINDTM GLOBAL FIND UTILITY
What you can do with it

With bFINDTM you can search databases, files, filenames, and e-mail messages.

Simply enter a string in the initial bFIND dialog box, and bFIND retrieves all

occurrences of that string. bFIND is integrated with existing applications, so that

by double tapping within bFIND on a found occurrence of the string, you can

launch the third-party application in which it was found. If that application sup-

ports searching, bFIND automatically drives the application to complete the search.

To start bFINDTM

•   Press the bFind icon on the hard icon panel on the screen

•   Tap the Start button, then select the bFIND icon under Programs

To create a Search

1. Enter the item you are searching for into the ‘Look For’ field.

2. You may choose to ignore case-sensitivity by checking the ‘Ignore Case’

   check box.

3. You may choose ‘Whole Word’ by placing a check in the check box. Use this if

    you want to search for an exact match of what is typed into the

   ‘Look For’ field.

4. In the Search Location group box, check the location(s) in which you want

   to search.
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If you enter a file name in the “Look For” field, bFIND searches for it using the

default filter filename *.* as the file filter. However, if the “Look For” text con-

tains an extension delimiter such as “.”, bFIND will use the text as is, for example,

if you search for “the.pwd”.

To conserve memory, bFIND will abort each search after it has found more than

50 items. If bFIND does not find the item you are looking for within the current

50 items, try creating a more specific search by modifying the search string or

locations.

Note

The default search location is the root directory, i.e., My Handheld PC. If you

want to run a search on the entire palmtop PC, you must choose to ‘Include Sub-

folders’ by checking it or using Alt+I.

To select Search Locations

You have the option of selecting one or more search locations by placing a check

mark in the chosen search location(s). Default script files have been provided for

the standard Windows CE applications, databases and file types. These script files

help bFind interpret search results and drive other third-party applications to com-

plete the searches that are started within bFind.

Appointments Database: bFIND will search the database used by the Windows

CE Appointments (Calendar) application.

Contacts Database: bFIND will search the database used by the Windows CE

Contacts application.

Email Messages: bFIND will search the Email Messages stored on the

Handheld PC.

File Contents: bFIND will search the contents of all files that match the File Filter.

File Names: bFIND will search the names of all files and folders to see if the file’s

name or folder’s name matches the search text.

Pocket Word Documents: This is a customized “File Contents” search. It searches

only the contents of pocket word files (i.e., “*.pwd”).

Pocket Excel Documents: This is a customized “File Contents” search. It searches
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only the contents of pocket excel files (i.e., “*.pxl”).

Tasks Database: bFIND will search the database used by the Windows CE

Tasks application.

bFAX Packages: bFIND will search the database used by the bFAX applications.

Any database that is found on the Handheld PC without a script will still appear in

the Search Location group box; for example, if you use Microsoft’s Pocket Internet

Explorer, ‘Cookies’ and ‘URL Cache’ will appear.

To Edit or Delete Associations

1. Tap on the ‘Options’ menu item or use Alt+O.

2. Tap on ‘Edit Associations’ or use Shift+E.

3. In the Edit Associations dialog box, highlight the name of the search location

    you want to edit.

4. Tap the ‘Edit’ button.

This will display the location of executable files in which to choose a new association.

You can delete an Association by going through steps 1 through 3 from above and

tapping the “Delete” button. Note that deleting an Association within bFIND will

only delete the text from bFIND. It will not delete any files from the Handheld PC.

To Use “Search Completion” Scripts

bFIND uses scripts to drive third-party applications to complete the search.

There may be times when you choose to open an application but you may not

want to run a search. You can disable the use of scripts in bFIND, so it will not run

a search .

1. Tap the File menu item or use Alt+F.

2. Tap ‘Use Scripts’ to disable and/or enable this feature.

To Create Shortcuts for Searches and Results

1. Choose the Shortcuts menu item by tapping on it or use Alt+S.

2. Tap on ‘Add Last Search’ or use Shift+L.
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To create a shortcut to a search result:

1. Highlight the search result.

2. Choose the Shortcuts menu item by tapping on it or use Alt+S.

3. Tap on ‘Add Result’ or use Shift+R.

To create a “Custom Shortcut” to any document or file you may want to

access quickly:

1. Choose the Shortcuts menu item by tapping on it or use Alt+S.

2. Tap on ‘Custom Shortcut’, or use Shift+C.

3. Type a name for the caption.

4. Enter the name of the file you want to create the shortcut for.

5. Enter new text here, if you want to create a new search string.

Note

A custom shortcut can only be made for all executables and any files that have

been registered with bFIND, otherwise the shortcut will generate an error.

Within the Shortcuts menu, you have the option to choose between using Large

Icons or Small Icons. To enable the use of one or the other, tap the Shortcuts menu

item and then tap Large Icons or Small Icons, whichever one you want to use.

To get more information

If you need more information on bFIND, visit the web site, ‘support@bsquare.com’.

NOTICE

BSQUARE CORPORATION makes no warranty as to the accuracy or completeness of the foregoing

material and hereby disclaims any responsibility therefor.

Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in

the United States and/or other countries. bFIND, bFAX, bMOBILE, bPRINT, and bsquare View are

trademarks of BSQUARE CORPORATION.

WORLD CLOCK
Setting World Clock

Whether at home or on the road, you can use World Clock to keep track of the

date and time. You can find World Clock in your Control Panel folder by tapping
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Start on the taskbar, and then tapping Settings or you can double-tap on the time

displayed on the taskbar.

Setting home and visiting cities

You can set two time zones in World Clock: one for your home city and one for a

city you’re visiting. You can change either of these cities whenever you want. You

can also choose which of these time zones you want to use as the system time for

your palmtop PC.

To change your home or visiting city

1. Tap the Home City or Visiting City tab.

    The home or visiting icon flashes on the map to indicate which tab is active.

2. Select a city from the list.

    If the city you want is not on the list, see the following procedure, “To add a

    city to the list”.

Tip

To find out the distance between two cities, select the two cities, tap the Visiting

tab, and then look at the distance information below the city name window.

To add a city to the list

1. Go to the Options tab, tap Add.

2. From the list, select the city closest to the one you want to add.

3. Type the name of the new city, and then edit any incorrect information.

Tip

If information for a city changes (for example, a new area code is added), you can

add a new city with the same name, and then edit the information for the new city.
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Setting the date and time

Changes you make affect your palmtop PC’s system clock.

To set today’s date

1. Select the Date & Time tab.

2. Tap today’s date on the calendar.

You may have to tap the calendar arrows to move to the current month.

To set the current time

1. Select the Date & Time tab.

2. Select the city for which you want to set the time.

3. In the corresponding Home or Visiting box, type the current time.

    If you do not specify AM or PM, the time is set to fall between 8:00 AM and

    7:59 PM (the working day). For example, if you type 9:45, the time is set to

    9:45 AM, and if you type 7:30, the time is set to 7:30 PM.

Time changes you make to your home city automatically affect the visiting city

and vice versa.

Setting alarms

You can set as many as five alarms, each with its own notification settings. You

can have the alarm play a sound, flash a light, or display an on-screen message.

These alarms are separate from those you set for task and appointment reminders

in Tasks and Calendar.

To set an alarm

1. Select the Alarms tab.

2. Tap <Alarm Description>, and then type a phrase.
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3. Type a time or select a time from the list.

4. To change alarm notification settings, tap Options.

The alarm will sound every day at the specified time unless you disable the alarm.

To disable an alarm

Clear the check box to the left of the alarm description.

CALCULATOR
Calculator is an accessory you can use to make quick calculations on your palmtop

PC. You can find Calculator by tapping Start on the taskbar, tapping Programs,

and then double-tapping the Accessories folder.

You can use Calculator to perform common calculations in two ways. In Standard

view, you can use on-screen buttons and track your calculations with a “paper

tape.” In Pop-Up view, you use the keyboard to make calculations while you view

an open document.

Working in Standard view

A nice feature of Standard view is the “paper tape.” Besides displaying the last

100 lines of calculations, the paper tape can also be used to reapply previous

calculations. Just double-tap a calculation to apply it to the current entry. For

example, if you are dividing a series of figures by 3.141529, you can double-tap

the “/ 3.141529” line in the paper tape each time you want to apply it to a

new calculation.
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To clear the paper tape contents, tap Clear Paper Tape on the Edit menu.

Working in Pop-Up view

Pop-Up view reduces the calculator to just the accumulator window, so that you

can open Calculator without hiding another document. You can then use the Copy

and Paste commands to add calculations to your document or to add numbers

from your document to Calculator’s accumulator window.

SYNCHRONIZATION WITH A DESKTOP COMPUTER
Using Mobile Devices

Mobile Devices  gives you a view from your desktop of the programs and files

stored on your palmtop PC. When your palmtop PC is connected to the desktop

computer, you can use Mobile Devices to do the following:

•   Synchronize appointments, tasks, and contacts between a Microsoft

    information manager, such as Schedule+ or Outlook, and the Calendar,

    Contacts and Tasks software programs on your palmtop PC.

•   Download messages from a Microsoft messaging program on your desktop

    computer to your palmtop PC using Inbox.

•   Transfer Microsoft Word, Microsoft Excel and Microsoft PowerPoint files

    between your desktop computer and your palmtop PC.

•   Install additional programs on your palmtop PC.

•   Back up data from your palmtop PC onto your desktop computer, and then

    restore the data to the palmtop PC.

First you will need to install Mobile Devices on your desktop computer and con-

nect the two computers with a serial cable, as described in the following pages.

To connect your palmtop PC to your desktop computer

1. Start Mobile Devices on your desktop computer and power on your palmtop PC.
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2. Connect your desktop computer to your palmtop PC, using the instructions

    provided in your hardware manual. If either your palmtop PC or your desktop

    computer doesn’t immediately acknowledge the connection, see Chapter 9,

    “Troubleshooting.” If you have enabled password protection on your palmtop

    PC, Mobile Devices requests that you enter a password before it recognizes

    the connection.

Once you connect, Mobile Devices displays the files and folders on your

palmtop PC.

Mobile Devices on your desktop computer

You can change any of the options you selected during setup at any time, by

choosing the appropriate command from the Tools menu in Mobile Devices.

Note

Double-clicking a program icon in the Mobile Devices window displays the prop-

erties for that program or file; it does not start the program.

Adding and removing software

You can add Windows CE software programs to your palmtop PC. If a wizard or

setup program isn’t available, you can manually copy the program onto your

palmtop PC by using the following procedure. For more information, refer to

your software vendor’s instructions.

You can remove software that you installed with a wizard or setup program by

using the Remove Programs control panel.

!
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To copy a program to your palmtop PC

1. Copy (or drag) the software program (one having an .exe file extension) to

    Mobile Devices on your desktop computer, as described in “Transferring files

    to and from your desktop” later in this chapter.

2. On your palmtop PC, create a shortcut for the program by tapping the program

    name or icon while holding down the alt key, and then tapping

    Desktop Shortcut.

3. Drag the shortcut to the Program Files folder in My palmtop PC. This ensures

    that youíll be able to select the program from the Start menu.

To remove a program from your palmtop PC

1. In My palmtop PC, double-tap the Control Panel icon.

2. Double-tap the Remove Programs icon.

3. Select the program that you want to remove from the list, and then tap Remove.

Note

If you copied a program to your palmtop PC rather than installing it, the program

may not appear in the Remove Programs list. In this case, you delete the program

by selecting its icon, and then tapping the delete key. Also, you cannot remove the

programs that came installed on your palmtop PC.

Backing up and restoring data

Use Mobile Devices to regularly back up files and calendar, contact, and task

information on your palmtop PC to a storage file on your desktop computer.

If this information is ever corrupted or lost on your palmtop PC, you can

restore your data using the backup file. For fill details see “Backing up and

Restoring Data”.

Transferring files to and from your desktop

You can transfer files between your desktop computer and your palmtop PC as

follows:

•   Copy a file by selecting the file in Mobile Devices and then dragging it to the

    desired location on your desktop computer. Or select a file on your desktop

    computer and drag it to the Mobile Devices.

     Alternatively, select the file and use the Copy and Paste commands on

!
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    the Edit menu.

•   Move a file by selecting it in Mobile Devices and then using the Cut and Paste

     commands on the Edit menu to move it to the desired location on your

    desktop computer.

Note

If a copied file is converted or changed in any way and then copied back to its

original location, Mobile Devices assigns it a new filename to preserve the integ-

rity of the original file.

Tip

You can use your palmtop PC to transport files from one desktop computer to

another. On the General tab of the File Conversion Properties dialog box, clear

the Enable File Conversion check box to transfer a file to your palmtop PC with-

out converting it. Then transfer the file to another desktop computer that is run-

ning Mobile Devices.

Converting file types

When transferring files between your palmtop PC and your desktop computer,

certain file types must be converted before the files can be used by the other

computer. This section describes how to use Mobile Devices to convert files, and

what happens to both Pocket Word and Pocket Excel files when they are converted.

You can set Mobile Devices to convert selected file types automatically as they

are transferred, using either the conversions you specify or the defaults provided

for the most common types of files. For more information about file conversions,

see Mobile Devices Help.

To specify how files are converted

1. On the Tools menu of Mobile Devices (on your desktop computer), click

    File Conversion.

2. On the General tab, select the Enable file conversion check box.

3. If you want to change the default file extension, click the H/PC -> Desktop or

     the Desktop -> H/PC tab, and then select a file type in the list box. The default

    extension used for converting this file type is displayed in the lower portion of

!
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  the dialog box. To change the default, click Edit, and then select another

    file extension.

4. When finished, click OK.

Tip

You can use your palmtop PC to transport files from one desktop computer to

another. On the General tab of the File Conversion Properties dialog box, clear

the Enable File Conversion check box to transfer a file to your palmtop PC with-

out converting it. Then transfer the file to another desktop computer that is run-

ning Mobile Devices.

Converting Word files

During conversion, most document attributes are retained and appear just as they

would on your computer. Some formatting, however, may be removed or changed.

Converting Excel files

During conversion to Pocket Excel, many document attributes are retained and

appear just as they would on your desktop computer. There are some attributes,

however, that will be changed or removed for efficiency. The following table de-

scribes how data is affected.

This attribute

Fonts, font sizes,
and font coloring

Paragraph formatting

OLE objects

Tables

Columns, table of contents,
index, fields, and numbering

Headers, footers, footnotes,
annotations, revisions, style
sheets, borders, and shading

Converts this way

Matched to the closest available palmtop PC
font and shade of gray.

Tabs, alignment, bullets, numbering, and
indentation are displayed.
Paragraph spacing is not supported.

Objects embedded in a file are converted to
pictures; object data and objects not stored in
the file are removed.

Cells are displayed as text separated by tabs.

Text is displayed but some formatting may
be lost.

These items are removed.
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This attribute
Fonts and fonts sizes

Alignment

Formats

Formulas

Names

Protection

Chart objects, drawing objects,
pictures, text boxes, and controls

Chart sheets, VBA modules,
and dialog sheets, and
Excel 4.0 macro sheets

Pivot table data

If you want to
Matched to the closest font available on your palmtop PC.

Horizontal, vertical, and wrap text attributes remain the same; how-
ever, vertical text appears horizontal.

Custom number formats are displayed in the closest matching
number format supported by Pocket Excel.
All borders appear as a single line, and patterns are removed.

Supported functions and formulas are converted accurately. If a
Microsoft Excel file contains a function not supported by Pocket
Excel, the function is removed, and only the returned value of the
function appears. A formula entered as a array or containing an
array argument – for example, =SUM ({1;2;3}) – is converted to a
value. Likewise, a formula containing an external link or intersec-
tion range reference is converted to a value.

Names that reference worksheets within the same workbook are
displayed accurately; however, names that refer to other workbooks,
arrays (for example, ={1;2;3}), array formulas, or intersection
ranges are removed from the name list. If a name is removed from
the list, it is left in formulas and fuctions, causing those formulas
to resolve as “#NAME?”.
All hidden names are unhidden.

If you have password protection applied to your workbook file or
to document protection components within the workbook, you
cannot convert the file. If you have Protect Document enabled
but not password protection, you can convert the file. Document
protection is disabled upon conversion.

Removed.

Removed and replaced with a blank sheet.

Converted to values.

CONNECTING TO AN ISP (INTERNET SERVICE PROVIDER)
To use Inbox and/or Pocket Internet Explorer you will need to connect to an Internet

Service Provider (ISP) first, using a PC Card modem.

A Connection Internet Service Provider
E-mail service
Web-service
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The two things you need are:

1. A PC Card modem, preferably one that is recommended by HP.

Note

Since most PC Card modems require significant power to operate, it is recom-
mended that a AC adapter is used whenever a modem is used with the palmtop PC.

2.  An ISP account

     From your ISP you will need to obtain the following information.

Note

Your ISP may not be familiar with the Windows CE operating system however
the steps to set up Internet access are quite similar to that of Windows 95. Your
ISP may however have written a program for Windows 95  that automatically sets
up all the parameters listed below. This will not work on Windows CE so you will
need to manually set these up. Make sure that your Internet service provider (ISP)
server supports the Point-to-Point Protocol or PPP. The older SLIP protocol is not
supported by Windows CE. Online services that use proprietary interfaces e.g.
CHAP are not supported by Windows CE. Please contact your service provider to

ask for a Windows CE version of their software.

• User name

• Password

• IP address (if ISP does not allocate one automatically)

• DNS server addresses (if ISP does not allocate these automatically)

• Local telephone number of ISP modem

• ISP authentication method

   Although Windows CE supports automatic authentication for most ISPs,

   certain ISPs may require you to tick the “Bring up terminal window after

   dialing” box. (See step 11 of “To set up a Remote Networking Connecttion”).

If you are going to be using email, you will require

• POP server name

• SMTP server name. In most cases this will be identical to the POP

  server name

• POP Mailbox user name. This may be identical to the user name mentioned on

  page 143.
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• POP Mailbox password. This may be identical to the password mentioned on

  page 143.

 If you are going to be using the worldwide web, you might require

• World Wide Web Proxy server name.

• World Wide Web Proxy server port address. (Normally 8080 or 8088)

The next thing to do is to create a remote connection (in Remote Networking). This

remote connection provides basic information for Windows CE and your modem.

To set up a Remote Networking Connection

  1. Switch your unit off and attach the AC adapter.

  2. Insert your PC-Card modem.

  3. Switch the unit on.

  4. Tap Start, then Programs.

  5. Double tap the communications folder, then Remote Networking.

  6. Double tap Make New Connection.

  7. Type a name for the connection (i.e. Name of ISP).

  8. Select Dial-Up connection.

  9. Tap Next

10. Select a modem. Your modem supplier should be listed on the drop-down

        menu next to the modem box. If it is not, cancel the operation, remove, reinsert

      the modem card and try again.

11. Unless there are advanced settings that need to be configured for your ISP or

      your ISP requires you to manually enter your user name and password then

      you will normally not need to configure the modem further. If your ISP does

        require you to enter your username and password manually then tap configure

      and tap the box marked “Use terminal window after dialing”.

12. Enter the area code if any (without a zero if you do not enter it when dialing

       internationally), local number and country code. If you always want the coun-

      try code and area code to be dialed (e.g. using a GSM mobile phone with a

      roaming service) then check the use country code and area code box.

13. Tap the TCP/IP Settings box.

14. IP addresses identify computers on the Internet. They consist of four numbers

      in the range 0-255 separated by full stops (e.g. 15.123.112.31). If your ISP
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       automatically assigns IP addresses when you connect to their server then you

      will not need to enter an IP address. If not uncheck the Server-assigned IP

      address and enter the IP address your service provider has given you.

15. The use software compression and use IP header compression boxes should

      normally be left untouched. If you do have a problem connecting then ask

      you ISP about these settings.

16. If your ISP has supplied you with DNS server IP addresses then you need to

      enter them in the “Name Servers” tab. Uncheck the name server addresses

      box and enter the Primary DNS and Secondary DNS settings.

      Your ISP may only have one DNS server in which case just use the Primary

      DNS setting. Tap OK.

17. Tap Next. Enter the ISP telephone number.

18. Tap Finish to end the process.

19. To test the connection, double tap the new icon with the name you assigned to it.

20. You will be asked for the user name and password that your ISP has given you.

      You can avoid reentering the password each time by tapping the Save Pass

      word box.

21. Check that the dialing location in the right hand box is correct and that the

       phone number listed is correct and tap connect. If the number is incorrect you

      might need to adjust the dial settings in Dial Properties and/or Dialing

      Patterns. See “To set up dailing locations”.The modem should dial the

      number. If you have a problem check that the remote line is answering by

      dialing the number with a normal telephone.

The ISP server telephone number which you entered in step 17 of “To set up a

Remote Networking Connection”, is dialed according to Dialing Patterns and

Dialing Locations. You may wish to set up several dialing locations if the num-

bers you need to dial to access an external line or dial a long distance number can

change. For  example, at work you may need to dial a 9 to access an external line.

Note
Most modems will not work with digital telephone lines connected to a private
exchange in your workplace. Generally, a telephone line that works with a fax
machine will work with your HP 600 Series Palmtop PC. Note that digital phone
lines may cause damage to your modem.
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To set up dailing locations you will need:

• Country code (e.g. 1 for US, 65 for Singapore, etc).

• Area code (certain countries, e.g. Singapore and Hong Kong, may not have

  area codes).

• Any numbers that you need to dial to access an external line.
You can edit the Dialing Patterns and Dialing Locations following the steps below.

Setting Dialing Patterns and Dailing Locations

1. From the Start menu, tap Settings, tap Control Panel, then double tap the

    Communications folder.

2. Tap the Dialing tab.

3. Select the home or work dialing location as appropriate. You can also create a

    new dialing connection by tapping the “New” button if you have different

    locations with different access numbers from which you dial up to your ISP.

4. Enter your local area code.  Leave this blank if the location has no local

    area code.

5. Enter your country code e.g. 1 for US,  65 for Singapore.

6. Tap the Dialing Patterns button to edit the dialing patterns for local, long

    distance and international calls. Dialing patterns allow you to specify how

    calls will be dialed depending on their area and country codes. Each dialing

    location (e.g. Work and Home) can have a different set of dialing patterns.

7. The local dialing pattern is used when the country code and area code of the

    number dialed matches the country code and area code of the dialing location.

    Normally it should be set to “G” or if a number is needed to access an external

    line then that number followed by a comma followed by “G” (e.g. “9,G”). The

    comma instructs the modem to pause after dialing the “9”.

8. The long distance dialing pattern is only used for countries that have area

    codes. For countries without area codes such as Singapore and Hong Kong

    it should be set identical to the Local dialing pattern. For countries where

    the area codes are prefixed with a zero which is not used when a number is

    called internationally the long distance dialing pattern should look like

    “0FG” or “9,0FG” as per the local example. (Area codes should be entered

    without zeros).

9. For international calls the dialing pattern should include the international

    access code (e.g. 001 in Singapore) followed by a comma and then EFG.
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    This indicates that the international access code should be dialed and then

    after a pause the country code, area code and local number. i.e. “001,EFG”

    or “9,001,EFG”. When you have finished tap OK to leave the dialing patterns

    and communications windows.

    Example of dialing patterns are listed below:

US: If you need to dial a phone number that is in your area code  but still requires

a “1” and the area code (long distance) to dial it, you need check the “Force Long

Distance” box when you “Make a New Connection.” To change a Dial-Up Con-
nection that is already made:

-  Tap Start and Programs

-  Double-tap Communications and Remote Networking

-  Tap to highlight the connection to be changed.

-  Tap File, then Properties.

-  Tap Force Long Distance box.

France1: Use this dialing pattern if you have put in the entire telephone number

minus the leading 0 in the telephone number field and left the area code

field blank.

France2: Use this dialing pattern if you have put the one-digit area code (without

the leading 0) in the area code field and the 8-digit number in the phone

number field.

To set up manual dialing:

If you need to use a dialing string which has more than 32 characters  (e.g. when

using a calling card), or if the dialing string contains special characters and com-

mands, you will need to dial manually to make the  modem connection:

1.    Tap Start, then tap Programs, and then double-tap the Communications folder.

2.   Double-tap the Remote Networking folder, then tap to highlight the

      connection  which you want to set up for manual dialing.

3.   Tap File, then tap the Properties button on the toolbar.
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Country

Singapore
Malaysia
US
France1
France2
UK

Local

G
G
G
0G
0FG
0FG

Long Distance

G
0FG
1FG
0G
0FG
0FG

International

001, EFG
001, EFG
011, EFG
00, EFG
00, EFG
00, EFG



148 - HP Palmtop PC User Guide

4.   Tap Configure, tap Manual Dial (user supplies dial strings).

5.   Tap OK, then tap OK again.

6.   Connect your modem, double tap the icon for the connection, and then

      tap Connect.

7.   In the window, type the entire dialing string, including the special characters,

        commands, pauses, etc., followed by the telephone number of your ISP.   When

      finished, type Enter.

8.   Log in according to the requirements of your ISP and then tap OK. In a few

      seconds, a status message will appear to indicate  that the connection has

      been established.

To set up Internet Mail (E-mail Service)

1.   Double tap the Inbox icon on the desktop, then tap Compose, then Options.

2.   Tap the Services tab.

3.   Tap Add and choose Internet Mail.

4.   Type a name for the mail service (e.g. Your ISP name).

5.   Select the name of the Remote Networking connection that is used to access

      this mail service. (e.g. Your ISP name set up above)

6.   Enter the name of the POP server given by your ISP in the mail server setting.

7.   Enter the POP mailbox user name in the User ID setting.

8.   Enter the POP mailbox password in the Password setting. Again you can tap

      the Remember password box to avoid having to reenter your password at

      every log-on.

9.    If the SMTP server name is different to the POP server name then you should

       enter it in the “SMTP Host” field.

10. Tap Finish.

11. You can connect to the mail server by tapping Service, then Connect.

To set up www access (if my ISP uses a www proxy server)

1.   Double tap Pocket Internet Explorer on your palmtop’s desktop.

2.   Tap View, then Options and then tap the Proxy Server tab.

3.   Enter the proxy server’s name and port.

4.   Tap OK.
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Chapter 6 – REFERENCE

This chapter contains information that you may need to refer to if you run into

problems while working with the HP Palmtop PC. It also includes warranty and

support information.

SAFETY, CARE, AND MAINTENANCE
With good care, your HP Palmtop PC will be a reliable desktop PC companion.

Cleaning the Screen

When you touch the screen of the HP Palmtop PC with your hand, it leaves a trace

of natural oil that may make it harder to read the screen from certain angles. If

you need to clean the screen, use a commercial glass cleaner sprayed on a soft

cloth. Avoid spraying the screen directly.

Rings on the Screen

Over time you may notice rainbow-like rings forming on the screen. These rings

are only cosmetic and will not impede the functioning of your HP Palmtop PC.

Dropping the Palmtop PC

Please take care not to drop your HP Palmtop PC. Dropping the unit can cause

damage to delicate components such as the display. Hewlett-Packard does not

cover accidental damage under its warranty.

TIPS AND TROUBLESHOOTING

How do I...

…do a CAPS LOCK?

Press both               keys at the same time. When CAPS LOCK is on, an [A]

appears in the toolbar.

...do a right mouse click?

Hold down            the key while you tap an item.

SHIFT

ALT

Reference
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…hide the taskbar?

You cannot hide or move the taskbar.

…minimize a document or application?

Tap the application button on the taskbar. Tap again to maximize, as described on

page 16 .

...check battery levels?

Tap the Quick Setting Hard Icon panel and/or the Battery Status tab on the Power

Properties window, as described in Managing Battery Power.

...find out how much memory is available for storage and/or applications?

1.  On the Start menu, tap Settings.

2.  In the Control Panel, double-tap the Systems icon.

3.  Look at the Memory tab.

...find out information about my unit like memory, operating system, and

so on?

1. On the Start menu, tap Settings.

2. In the Control Panel, double-tap the Systems icon.

3. Look at the General tab.

…view file name extensions in Windows CE Services 2.0 Mobile Devices?

From the View menu of the tool bar choose Options, then in the View tab clear the

Hide File Extensions check box.

…set an alarm for a more than a day in advance?

The World Clock Alarm function is only intended for daily alarms. For appoint-

ments that happen once, or for greater flexibility with repeating alarms, you may

wish to use the Calendar or Task applications.

…use point sizes greater than 36 in Pocket Word?

Although font sizes between 1 and 1638 are allowed in Pocket Word for

compatibility with Microsoft Word, the largest supported font size on the

palmtop PC is 36.
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…increase the speed of data transfer to and from my desktop PC?

You may be able to increase the speed of data transfer if your desktop PC supports

speed rates higher than 19,200 baud. From the H/PC review the help

topic “Communications”.

...use Pocket Internet Explorer to FTP files?

Pocket Internet Explorer supports only the HTTP URL format, not FTP.

...shut down my palmtop PC using Windows CE?

Windows CE has a Suspend option but no Shut Down option. Press         /

to power off the HP Palmtop PC.

...upgrade the ROM and/or RAM?

Both the ROM and RAM of the HP Palmtop PC are upgradeable with user-in-

stallable ROM modules which are available by separate purchase.

...determine which card my HP 620LX is addressing if both a PC Card and a

CompactFlash Card are installed?

The HP 620LX can address two flash memory cards at a time. If the palmtop PC

is powered on with a card in each slot, the PC Card is shown as Storage Card in

My Handheld PC and the Compact Flash Card as Storage Card2.

…get a list of modems and PC Cards that are supported on my H/PC?

For a detailed list, you can contact us on the Web at: http://www.hp.com/handheld/

index.html

What do I do if...

...the unit will not power on?

First make sure that the AC Adapter is plugged in, and check if adjusting the

contrast has any effect. Then do a reset as described on earlier. If the unit still does

not respond, it may need service.

...the unit powers off after it powers on?

The battery is very low. Charge the battery.

ON OFF

Reference
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...my password does not work?

Although passwords are not case sensitive, there are some modes that may affect

password entry. Try retyping the password and toggling the NUM LOCK key. If

this does not work, do a reset .

If you have forgotten your password, or if for some reason your palmtop PC has

become corrupted and pressing the reset button does not work, you must do a

hard reset, as described earlier. Performing a hard reset erases all files, programs,

and other user information that you have entered.

…the system does not respond appropriately to stylus taps?

Try recalibrating the stylus. First press               +             +          , then follow the

on-screen instructions.

You can also adjust double-tapping from the Stylus Properties window, as de-

scribed in Control Panel.

…I get the message “Can’t find filename [or one of its components]” when I

double-tap an icon?

If there is a small arrow in the lower left hand corner of the icon, it represents a

Shortcut Link, and not the actual file. Edit the shortcut properties or replace

the shortcut.

…I get the error message “Recycle Bin Maximum Size Reached.”

Windows CE does not treat the Recycle Bin’s maximum size limitation as a strict

requirement, but rather as a notification threshold. You can leave your unit at its

current setting and continue to get warnings, or you can change the amount of

memory allocated to the Recycle Bin.

...I think the unit requires service?

Contact one of the technical support numbers listed on the back of the card,

“Contacting Hewlett-Packard Worldwide,” which is included in the product

box. Do not ship your computer for service without first contacting a

Hewlett-Packard office.

ALT =CTRL
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ELECTROSTATIC DISCHARGE WARNING
Electrostatic discharges can interfere with normal functioning of electronic de-

vices. This may cause the HP 620LX to behave abnormally, and data corruption

or loss of unsaved data can be the result. To recover you need to reset the HP

620LX as described in ‘Resetting’. Similarly, the CompactFlash Card data can be

recovered using the disk recovery utility program in your PC.

To avoid losing data due to electrostatic discharges or other types of events, it is

recommended that you regularly save and backup your data as described in ‘Backup

and Restore’.

WARRANTY, SUPPORT AND SERVICE

Limited One-Year Warranty

Your HP Palmtop PC comes with a limited one-year warranty.

What Is Covered

Your HP Palmtop PC (except for the coin cell backup battery, or damage cause by

this battery) and accessories are warranted by Hewlett-Packard against defects in

materials and workmanship for one year from the date of original purchase. If

you sell your unit or give it as a gift, the warranty is automatically transferred to

the new owner and remains in effect for the original one-year period. During the

warranty period, we will repair or, at our option, replace at no charge a product

that proves to be defective, provided you return the product, shipping prepaid, to

a Hewlett-Packard service center. (Replacement may be made with a new or re-

conditioned product, or with a newer model of equal or better functionality.)

This warranty gives you specific legal rights, and you may also have other rights

that vary from state to state, province to province, or country to country.

What is Not Covered

Backup battery, and damage cause by the battery, are not covered by the Hewlett-

Packard warranty. Check with the battery manufacturer about battery and battery

leakage warranties.
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This warranty does not apply if the product has been damaged by accident or

misuse or as the result of service or modification by other than an authorized

Hewlett-Packard service center.

No other express warranty is given. The repair or replacement of a product is your

exclusive remedy. ANY OTHER IMPLIED WARRANTY OR MERCHANTA-

BILITY OR FITNESS IS LIMITED TO THE ONE-YEAR DURATION OF THIS

WRITTEN WARRANTY. Some states, provinces, or countries do not allow limi-

tations on how long an implied warranty lasts, so the above limitation may not

apply to you. IN NO EVENT SHALL HEWLETT-PACKARD COMPANY BE

LIABLE FOR CONSEQUENTIAL DAMAGES. Some states, provinces, or coun-

tries do not allow the exclusion or limitation of incidental or consequential dam-

ages, so the above limitation or exclusion may not apply to you.

Products are sold on the basis of specifications applicable at the time of

manufacture. Hewlett-Packard shall have no obligation to modify or update

products, once sold.

Consumer Transactions in Australia, New Zealand and the United
Kingdom

The above disclaimers and limitations shall not apply to consumer transactions

in Australia, New Zealand and the United Kingdom and shall not affect the statu-

tory rights of consumers.

For Consumers in Australia

The above warranty terms and any other warranty statement enclosed with this

product, except to the extent lawfully permitted, do not exclude, restrict or modify

and are in addition to the statutory rights implied by the Trade Practices Act 1974

or any corresponding State or territory legislation applicable to the sale of this

product to you.  If you have any queries about your rights contact the Hewlett-

Packard Customer Care Centre on 1800-131347.

For Consumers in New Zealand

The above warranty terms or any other warranty statement enclosed with this

product, except to the extent lawfully permitted, do not exclude, restrict or modify
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and are in addition to the statutory rights implied by the Consumer Guarantees

Act 1993 applicable to the sale of this product to you. If you have any

queries about your rights contact the Hewlett-Packard End User Support line on

(09) 356 6640.

Customer Support

If you have questions that this Essentials Guide does not answer (after checking

the contents and index), you can contact Hewlett-Packard’s Worldwide Support

and Services for Handheld Products at the telephone numbers on the card, “Con-

tacting Hewlett-Packard Worldwide,” which is included in the product box.

If your Palmtop PC requires service contact Hewlett-Packard for service

information, shipping instructions, and out-of-warranty service charges before

you send your unit in for repair.

For diagnostic instructions and other service information, contact one of the tech-

nical support numbers listed on the back of the card, “Contacting Hewlett-Packard

Worldwide.” Do not ship the unit for service without first contacting a Hewlett-

Packard office. If your unit qualifies for in-warranty service, be ready to supply a

dated proof of purchase.

In countries not listed on the card, contact your Hewlett-Packard authorized dealer

or sales office.

Reference
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INDEX

Index

3

3-D 81

A

AC

     adapter 7, 17, 18, 19, 30, 143, 144

     port 3, 7, 17

     power 2, 17, 18, 19, 113

ActiveSync 1, 32, 33

Among Windows CE devices 27

Appointments 42, 58, 131

Arithmetic operators 80

B

Background, changing 21

Backup

Back Up Data button 34

Back-Up Battery Compartment 4

Back-Up Battery 4

Backup Now/Transferring 28, 36

Backup/Transferring 28, 34, 35, 36, 37, 38, 153

battery, coin cell 7, 153

data to a PC Card 37

HP Data Backup 34, 35, 110

Battery

Back-Up 4

coin cell 7, 153

compartment 4

drain battery 30

installing the batteries 7

minimize data loss 18

rechargeable Lithium-Ion battery pack 7

recharging Batteries 18

Release Catch 4

bFAX Pro

adding recipients and documents 105

application 50

creating a fax 102

deleting recipients and documents 105

Dialing Location 104, 107, 108

Frequently Asked Questions 104, 105

receiving 104

sending 103

bFIND Global Find Utility

application 51

search 130

select Search Locations 131

start 130

Brightness & contrast, adjusting 21

Buttons 16

C

Cache 126, 127, 132

Calculator

Pop-Up view 137

Standard view 136

Calendar

6-month Calendar 55

Adding, changing a full-day event 56, 57

Adding, deleting an appointment 56, 57

Change the time duration of an appointment 57

Month-at-a-Glance Plus 54

Moving an appointment to a different day or time 57

New All Day Event 56

Printing 26

Viewing your calendar 53-57, 63

Calibrating the Screen and Stylus 9

Cells 75, 77-79, 141

Compact Flash Memory Card Drawer 3

CompactFlash Card 21, 31, 39, 151, 153

Comparison operators 80

Connection between palmtop and desktop PC 12

Contacts

change contact information 60

copy, delete and modify contact card 61
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find contact card 62

move around in contact list 59

new contact card 60

print contact information 62

sort contact list 59

specific contact information 62

start Contacts 59

Control Panel

Data Backup 34, 35, 37

Display 21

Infrared 33

Keyboard 22

Owner 23

Password 24

Remove Programs 25, 138, 139

Sounds 20

Volume 20

Converting Excel files 141

Converting Word files 141

Currency 78, 88, 90, 91

D

Data Backup 34, 35, 37, 38

Database Backup 36, 37, 38

Desktop Computer 12, 137

Dialing 103, 104, 107, 108, 145, 146

Dialing Location 104, 107, 108, 145, 146

Dimming Control 17

Display 21

Docking Cradle 2, 4, 5, 17, 18

Docking Cradle Connector 4

Double-tap, adjusting 22

E

Electrostatic Discharge 153

Excel

Arithmetic operators 80

automatically copy, enter data 76

calculate averages, sums, maxi/min values 79

cell naming guidelines 82

close a workbook 69

Comparison operators 80

currency guidelines 78

custom number guidelines 79

dates and times guidelines 78

editing cells and data 75

entering data, formulas 75, 80

format 77, 78

name a cell or range 82

open, create a workbook 67

reference another sheet in a formula 81

setting up a 3-D reference 81

worksheet, add, change, switch, remove, rename83

F

Fax 1, 102, 103, 104, 105, 106, 108, 109

Fiscal ProTM

application 50

start 100

Folder 96, 112, 120

Format 71, 72, 75, 77, 78, 79, 83

Formatting a New PC Card 30

Frequently Asked Questions 104, 105

G

Getting Help On-line 16

Getting Started with Windows CE 15

Getting Started/Palmtop PC 8, 15

H

Hard Icon Panel 3

Hard Reset 27

Help 10, 12, 16, 34, 42, 44, 79, 101, 140

HP 620LX 1, 27, 28, 29, 151, 153

HP 660LX 1

HP Data Backup 34, 35, 110

HP PIM Data Files 2

HP PIM Translation Utility 29, 41, 42, 44, 45, 47, 52
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I

Inbox

connect 113, 137

copy, move & retrieve messages 117, 121

delete messages 120

disconnect from a service 114

mail service connection 113

reading, replying and forwarding messages 118

refresh 114, 119, 124

send a new message 119

set or change options 116

viewing the message list 115

working online 114

Information Manager 2, 14, 31, 49, 51, 52

Infrared 4, 27, 32, 33

Internet Connection

Internet Service Provider 50, 110, 129, 142

Internet Mail 148

manual dialing 147

www access 148

connecting to an ISP 104, 110, 111, 122, 123

Internet Explorer

browse stored Web pages 126

change security options 129

change the cache size 126

copy, save, edit Web information 125

enable custom viewing 128

go to an address 123

open a page in another window 124

search for an Internet site 124

set a home or search page 127

set up AutoDial 122

specify a proxy server 129

store Web pages 126

Web page viewing options 125, 128

K

Keyboard 22

L

LED Multifunction Record Key 3, 7

Lithium-Ion Main Battery Pack 4

M

Mail 111, 148

Main Batteries 17

Main Battery Compartment 4

Managing Battery Power 17, 150

Mapping

adding 46

changing 46

deleting 47

names 45

field names 44

Messages 114, 117, 118, 120, 131

Microphone 3

Microsoft Exchange update for Windows®95 13

Microsoft Pocket Excel 49, 66, 75

(see Excel)

Microsoft Pocket Internet Explorer 50, 122

(see Internet Explorer)

Microsoft Pocket PowerPoint 49, 84

(see PowerPoint)

Microsoft Pocket Word 49, 66, 102, 106

(see Word)

Microsoft Schedule+ 7.0a 13, 41

Microsoft Voice Recorder 50, 101

(see Voice Recorder)

Microsoft WindowsTM 95 1

Mobile Devices 24-28, 31-35, 41, 51, 52, 71, 72, 84,

86, 99, 100, 121, 122, 137-141, 150

Modem 1, 30, 103, 109

N

Network Connection 32, 33

Number Lock Key 3
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O

On/Off Switch 3

Optional Components 13, 32

Outbox 105, 114, 115, 119

P

Password 24

PC Card

copying or moving files 29

Eject Button 4

modem 19, 30, 142, 143

restoring data 38

slot 4

PC Memory Card 29, 36

Percentage 78

Phone Book 2, 29, 41, 42, 43, 44, 45, 46

Port 26, 32

power cable 14

Power Off 17, 18

Power Off tab 18

Power Properties 16, 17, 18, 150

Power Status Icons 18

Personal Identification Information 12

PowerPoint

copy presentations to your palmtop PC 84

create slides & presentations 85

open an existing PowerPoint presentation 84

set a show 85

sort slides 85

start Pocket PowerPoint 84

view notes 85

Printing 25, 26, 58, 62, 65, 75

Printing from the Desktop PC 25

Printing from the HP Palmtop PC 26

Printing Pocket Word Files 26

Proxy server 129, 144

Q

Quick Application Launch Pad 3, 53, 59, 63, 100

Quick Settings Hard Icon Panel 21

Quicken®ExpensAbleTM 50

cash advance transactions 92

company and user information 99

customizing 87

editing user information 89

expense transactions 89

expense type 94

full or partial reimbursements 92

guests data 91

managing Envelopes, Folders and Files 95

mileage expenses 91

payment method 95

splitting transactions 93

status of an envelope 98

summarizing expenses 98

tracking expense reports 97

transferring Data 86, 99

using foreign currency 91

QuickSettings Application 8

R

RAM 1, 151

RAS server 32, 33

Record Key 3

Reset Button 4

Refresh 114, 119, 124

Reminder 56, 64

Remove Programs 25, 139

Restore 28, 35, 36, 38, 90, 153

Remote Networking Connection 111, 144, 145

S

Screen 85, 149

Security 34, 129

Sending Files 27

Serial Port 3, 32, 33

Soft Reset 26

Software, adding & removing 24

Sorting 64

Sounds 20
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Start Button 15

Start Menu 15

Stylus 3, 9, 22, 152

Stylus Ejection Button 3, 9

Synchronize Now 32

T

Time Zone 10

Time and Date 11

Tasks

create, edit and sort tasks 64

mark 65

print 66

remove 65

start 63

view a category 63

working with reminders 65

Template 68

Transactions 154

Transferring Files 27

Translation

Appointment Data 42

Phone Book Data 43

reviewing Translation Status 47

Troubleshooting 138, 149

U

Undo 70

V

Viewing

calendar 53

message list 115

PowerPoint presentations 85

saved Web pages 125

task categories 63

Voice Recorder

sending notes 28

start 101

Volume

adjusting 20

control panel 20

W

Web 29, 36, 109, 122- 129, 144, 151

Welcome Wizard 7, 9, 12

Windows CE 1.0, Windows CE 2.0 28

Windows Key 3

Windows NT 4.0 1, 13, 15

Word

add, change font 72

close a document 69

create a bulleted list 71

create a new document 67

display all headings and body text 74

expand or collapse text 74

finding and replacing text or data 69

move or copy a selection 70

open an existing document or workbook 67

print a Pocket Word document 75

 save a document or worksheet 68

set paragraph indentation 71

setting tabs 71

switch to Outline view 73

World Clock 10, 11, 28, 51, 133, 134, 150
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