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Matrox MXO License Agreement, Warranty, and Service

A. Matrox software license agreement for single-user products
By installing the software, you, the original purchaser, indicate your acceptance of these terms. If you do not agree 
to the terms of this agreement, please return the package unopened.

This Matrox MXO software, any included sample images and other files (the "Software"), is copyrighted by Matrox 
Electronic Systems Ltd. All rights are reserved. You are granted a license to use the Software only, subject to the 
following restrictions and limitations:

1 The license is to you the original purchaser only, and is not transferable without written permission of Matrox.

2 You may install the Software on an unlimited number of computers owned or leased by you in any location. 
However, you must use the Software on a single computer owned or leased by you at a time in conjunction for 
the purpose of operating the Matrox MXO hardware. 

3 For the purposes of clarity, notwithstanding the fact that you may install the Software on more than one 
computer owned or leased by you, you may not use the Software on more than a single machine at a time, even 
if you own or lease more than one machine, without the express written consent of Matrox.

4 You may make back-up copies of the Software for your own use only, subject to the use limitations of this 
license.

5 You may not engage in, nor permit third parties to engage in, any of the following:

a Providing or disclosing the Software to third parties.
b Providing use of the Software in a computer service business, network, time-sharing, multiple CPU, or multi 

user arrangement to users who are not individually licensed by Matrox.
c Making alterations or copies of any kind in the Software (except as specifically permitted above).
d Attempting to disassemble, decompile, or reverse-engineer the Software in any way.
e Granting sublicenses, leases, or other rights in the Software to others.
f Making copies, or verbal or media translations of the user's guide.
g Making telecommunication data transmissions of the Software.

Matrox reserves the right to terminate this license without prejudice to any additional recourses Matrox may have 
against you if you violate any of its terms and conditions.

B. Software limited warranty
MATROX WARRANTS TO YOU, THE ORIGINAL PURCHASER, WHO PROVIDES AN ADEQUATE PROOF 
OF PURCHASE, THAT THE MEDIA ON WHICH THE SOFTWARE IS RECORDED IS FREE FROM 
DEFECTS IN MATERIALS AND WORKMANSHIP UNDER NORMAL USE, AND THAT THE SOFTWARE 
WILL PERFORM SUBSTANTIALLY AS DESCRIBED IN THE RELATED DOCUMENTATION PROVIDED 
BY MATROX FOR A PERIOD OF NINETY (90) DAYS FROM THE DATE OF PURCHASE. 

MATROX PROVIDES YOU THE SOFTWARE AND RELATED DOCUMENTATION ON AN "AS IS" BASIS 
WITHOUT ANY WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT 
LIMITED TO ANY IMPLIED WARRANTY OF MERCHANTABILITY, NON-INFRINGEMENT OR FITNESS 
FOR A PARTICULAR PURPOSE AS WELL AS THE WARRANTY AGAINST HIDDEN OR LATENT 
DEFECTS, ALL OF WHICH MATROX SPECIFICALLY DISCLAIMS (AND YOU, THE ORIGINAL 
PURCHASER, BY ACCEPTING THE PRODUCT, SPECIFICALLY ACCEPTS SUCH DISCLAIMER AND 
WAIVER) TO THE MAXIMUM EXTENT PERMITTED BY LAW. THE ENTIRE RISK AS TO THE RESULTS 
AND PERFORMANCE OF THE SOFTWARE IS ASSUMED BY YOU. SHOULD THE SOFTWARE PROVE 
DEFECTIVE, YOU (AND NOT MATROX, ITS DISTRIBUTORS OR DEALERS) ASSUME THE ENTIRE 
COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.

MATROX DOES NOT WARRANT THAT THE OPERATION OF THE SOFTWARE WILL BE 
UNINTERRUPTED OR ERROR-FREE, THAT DEFECTS IN THE SOFTWARE WILL BE CORRECTED, OR 
THAT THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR PERFORM WITH ANY HARDWARE OR 
SOFTWARE PROVIDED BY THIRD PARTIES.
Matrox MXO License Agreement, Warranty, and Service
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C. End-user registration
Before using your Matrox MXO product, please take a moment to register your product in the Matrox MXO 
Support section of our web site at www.matrox.com/video/support. The information you provide will assist Matrox 
to quickly diagnose and correct any problem that might arise when using the product. Only registered end users 
are entitled to customer support.

D. Hardware limited warranty
MATROX WARRANTS TO YOU, THE ORIGINAL PURCHASER, WHO PROVIDES AN ADEQUATE PROOF 
OF PURCHASE, THAT THE MATROX MXO HARDWARE PRODUCTS WILL BE FREE FROM FACTORY 
DEFECTS FOR A PERIOD OF ONE (I) YEAR FROM THE DATE OF PURCHASE. MATROX WILL REPAIR 
OR REPLACE, AT THE CHOICE OF MATROX, THE MATROX MXO HARDWARE PRODUCTS WHICH 
PROVE TO BE DEFECTIVE DURING THE WARRANTY PERIOD, PROVIDED THAT THEY ARE 
RETURNED TO MATROX, SUBJECT TO THE FOLLOWING LIMITATIONS:

Matrox's limited warranty covers only those defects which arise as a result of normal use of the hardware and does 
not apply to any:

$ improper or inadequate maintenance;

$ incompatibilities due to the user's hardware or software applications with or in which the Matrox product 
interfaces;

$ product of a special or custom-made nature;

$ unauthorized modification or misuse;

$ improper installation, misapplication or negligence;

$ operation outside the product's environmental specifications;

$ improper site preparation or maintenance;

$ software;

$ other causes that do not relate to a product defect;

$ defects or damage suffered as a result of force majeure (including theft);

$ defects or damage suffered as a result of normal wear and tear, and/or stolen goods.

If Matrox receives from you, during the applicable warranty period notice of a defect in a warranted hardware 
product and the defective Matrox product in question, Matrox shall at its sole option, either repair or replace the 
product, and shall return the repaired product or a replacement product within a reasonable delay. The replacement 
product may not be new, provided that it has functionality at least equal to that of the product being replaced. This 
warranty is valid in any country where Matrox hardware products are distributed by Matrox or its authorized 
dealers.

This limited warranty statement gives you specific legal rights. You may also have other rights which vary from 
state to state in the United States, from province to province in Canada, and from country to country elsewhere in 
the world. 

E. Limitations of warranty
EXCEPT FOR THE SOFTWARE LIMITED WARRANTY AND HARDWARE LIMITED WARRANTY 
STATEMENTS, NEITHER MATROX NOR ANY OF ITS THIRD PARTY SUPPLIERS MAKES ANY OTHER 
WARRANTY OF ANY KIND, WHETHER EXPRESSED OR IMPLIED, WITH RESPECT TO MATROX 
PRODUCTS. MATROX SPECIFICALLY DISCLAIMS (AND YOU, BY ACCEPTING THE MATROX 
PRODUCT, SPECIFICALLY ACCEPTS SUCH DISCLAIMER AND WAIVES) ALL OTHER WARRANTIES, 
EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES 
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR OR INTENDED PURPOSE OR USE AND 
THE WARRANTY AGAINST LATENT DEFECTS, WITH RESPECT TO THE HARDWARE AND/OR 
SOFTWARE. MATROX FURTHER DISCLAIMS ANY WARRANTY THAT MATROX PRODUCTS, IN 
WHOLE OR IN PART, WILL BE FREE FROM INFRINGEMENT OF ANY THIRD PARTY INTELLECTUAL 
PROPERTY OR PROPRIETARY RIGHTS.
trox MXO License Agreement, Warranty, and Service
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TO THE EXTENT THAT THESE LIMITED WARRANTY STATEMENTS ARE INCONSISTENT WITH THE 
LAW OF THE LOCALITY WHERE YOU PURCHASED THE MATROX PRODUCT, THESE LIMITED 
WARRANTY STATEMENTS SHALL BE DEEMED MODIFIED TO BE CONSISTENT WITH SUCH LOCAL 
LAW. UNDER SUCH LOCAL LAW, CERTAIN LIMITATIONS OF THESE LIMITED WARRANTY 
STATEMENTS MAY NOT APPLY TO YOU.

TO THE EXTENT ALLOWED BY LOCAL LAW, THE REMEDIES PROVIDED IN THESE LIMITED 
WARRANTY STATEMENTS ARE YOUR SOLE AND EXCLUSIVE REMEDIES.

F. Limitations of liability
EXCEPT FOR THE OBLIGATIONS SPECIFICALLY SET FORTH IN THE SOFTWARE LIMITED 
WARRANTY AND HARDWARE LIMITED WARRANTY STATEMENTS, IN NO EVENT SHALL MATROX 
BE LIABLE FOR ANY DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL, FORESEEABLE 
OR UNFORESEEABLE, OR PUNITIVE DAMAGES, WHETHER BASED ON CONTRACT, TORT, DELICT 
OR ANY OTHER LEGAL THEORY AND WHETHER ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES, AND/OR DAMAGES ARISING FROM THE LOSS OF USE, DATA, PRODUCTION REVENUE 
AND/OR PROFIT OF IN CONNECTION WITH THE MATROX PRODUCT OR ANY BUSINESS 
INTERRUPTION. WITHOUT PREJUDICE TO THE FOREGOING, ANY LIABILITY OF MATROX FOR ANY 
BREACH OF WARRANTY SHALL BE LIMITED TO THE AMOUNT PAID BY YOU FOR THE DEFECTIVE 
HARDWARE IN QUESTION.

TO THE EXTENT ALLOWED BY LOCAL LAW, MATROX'S ENTIRE LIABILITY AND YOUR EXCLUSIVE 
REMEDY SHALL BE THE REPAIR OR REPLACEMENT OF ANY DEFECTIVE PRODUCT DURING THE 
WARRANTY PERIOD. MATROX DOES NOT OFFER ANY OTHER WARRANTY WITH RESPECT TO 
MATROX HARDWARE OR SOFTWARE OR ANY OTHER HARDWARE OR SOFTWARE.

YOU SHALL BE RESPONSIBLE FOR ALL APPLICABLE TAXES, DUTIES AND CUSTOMS FEES ON ANY 
REPLACEMENT UNIT, AS WELL AS ALL TRANSPORT, INSURANCE, STORAGE AND OTHER 
CHARGES INCURRED ON ALL RETURNED PRODUCTS.

G. Indemnification disclaimer
Matrox disclaims and shall have no obligation to indemnify or defend you or any third party in respect of any actual 
or alleged infringement of any actual or pending patents, copyright or other intellectual property rights. Matrox 
shall have no liability arising out of any such actual or alleged intellectual property infringement.

MATROX SPECIFICALLY MAKES NO REPRESENTATION AND DISCLAIMS ALL EXPRESS OR IMPLIED 
WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND 
NONINFRINGEMENT.
Matrox MXO License Agreement, Warranty, and Service
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H. Procedure for returning goods
No returned goods, for service or otherwise, will be accepted without prior authorization from Matrox. To obtain 
return authorization, contact Matrox MXO Customer Support (see page 32). Once approved, Matrox will contact 
you with your Returned Merchandise Authorization (RMA) number. Matrox cannot be responsible for units 
returned without an RMA number. Matrox will advise you of the shipping address. The packaging must indicate the 
RMA number on the outside. It is strongly recommended that a copy of the original packing slip which states the 
serial number of the items you're returning be included with the returned merchandise. This will speed up 
processing.

Each individual, returned unit or group of units MUST have an RMA number issued by Matrox. Matrox must 
authorize the number of units grouped under one RMA number. Any units received without prior approval by 
Matrox will be returned to you freight collect.

You shall be responsible for the cost of consolidated freight (one way only) for warranty units from your location to 
the location designated by Matrox. Once repaired, Matrox will incur the cost of consolidated freight for warranty 
units to your location.
trox MXO License Agreement, Warranty, and Service
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Introducing Matrox MXO

This chapter outlines the 
features of Matrox MXO, 
describes the MXO operation 
modes, lists the contents of 
your kit, provides the MXO 
system requirements, and 
describes the available MXO 
documentation.
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Welcome to Matrox MXO
Matrox MXO connects to your Mac computer or laptop to provide 
broadcast-quality audio/video output. You can view your Apple Final Cut Pro 
projects or the output of many other QuickTime-based applications without 
interlacing artifacts, and record them to tape at the same time. You can also use 
Matrox MXO to provide flicker-free recording of Keynote and PowerPoint 
presentations, web browser sessions, and software application training. 

Matrox MXO key features
The following are key features of Matrox MXO:

• Frame-accurate broadcast-quality audio/video output in HD and SD.

• Portable, hot-swappable external box.

• Genlockable HD/SD SDI, HD/SD analog component, S-Video, and 
composite video outputs.

• Up to eight channels of embedded SDI audio output with stereo audio 
monitoring.

• Workflow enhancements for Final Cut Pro and other QuickTime-based 
applications such as:

$ Frame-accurate audio/video output for insert editing and printing to tape 
with guaranteed audio/video synchronization.

$ Interlacing artifact elimination and gamma correction when previewing 
video on a secondary DVI display.

$ Hardware-accelerated output of DVCPRO HD, HDV, and Final Cut Pro 
Dynamic RT segments to full output resolution to save processing power 
for other applications.

$ Realtime downscaling of an HD project to SD resolution with proper color 
space conversions.

• Flicker-free, broadcast-quality video output of your computer desktop with 
any application.

Matrox MXO operation modes
Matrox MXO works in two different modes depending on your application:

• Mastering mode This mode is for video editors using QuickTime-based 
applications such as Final Cut Pro. Matrox MXO uses the DVI port on your 
Mac computer in a unique way to output frame-accurate audio/video for 
insert editing and printing to tape. Up to eight channels of mono audio are 
available from your application and embedded in the SDI output signal. The 
MXO Preference pane allows you to choose which stereo pair you would 
like to monitor via MXO’s RCA output. To use Matrox MXO in Mastering 
pter 1, Introducing Matrox MXO
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mode, you must first select the MXO as the output device for your 
application. For more information on how to do this, see “Specifying your 
video and audio output device settings” on page 24. 

• Presentation mode This mode mirrors the contents of your desktop and 
outputs it as high-quality video, such as for display on a video monitor or 
recording to a VTR. Presentation mode can be used to display and record 
Keynote and PowerPoint presentations or web browser sessions. It can also 
be used to create software application training. When working in 
Presentation mode, your system’s audio playback is routed to all the MXO 
audio outputs.

Supported video output standards
Matrox MXO supports the following video output standards:

$ NTSC 720×486i at 29.97 frames per second.

$ PAL 720×576i at 25.00 frames per second.

$ HDTV 1920×1080i at 29.97 frames per second.

$ HDTV 1920×1080i at 25.00 frames per second.

$ HDTV 1280×720p at 59.94 frames per second.

If you’re working with a project that has a video standard that isn’t supported by 
MXO, the video output will be automatically converted to one of the supported 
standards. For example, if you are working with a project that has a format of 
1280×720p at 23.98 frames per second, it will be converted to 1280×720p at 
59.94 frames per second for output.

Hardware supplied for Matrox MXO
• Matrox MXO box.

• Matrox MXO cable (includes USB, DVI, and audio connectors).

• Y/C (S-Video) adapter cable.

• External AC/DC adapter and power cord.
Supported video output standards
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Matrox MXO system requirements
Matrox MXO requires a Mac system with the following system configuration:

• Mac OS X v10.4.7 or later.

• DVD-ROM drive to install the MXO software.

• Free USB port.

• Display card with a secondary DVI-I connector. Must be able to display 
1920×1200 @ 60 Hz. 

¦ Note You must have a secondary DVI-I connector for use with Matrox 
MXO, and connect your primary DVI monitor to a different connector on your 
display card. If you are using an AGP display card, it needs to run at a speed 
of 4X or faster.

• DVI monitor that supports a native display resolution of 1920 ×1200 is 
recommended, such as an Apple Cinema Display.

• 512 MB physical memory (RAM) if using MXO with a QuickTime-based 
video editing program (Apple recommends 2 GB for HD editing).

Check our website for equipment information
For up-to-date information about recommended computer systems and other 
MXO-compatible devices such as display cards and DVI monitors, check the 
Matrox Video Support site at www.matrox.com/video/support.

About this manual
This manual provides you with information about installing and using your 
Matrox MXO hardware and software, including how to configure your Matrox 
MXO for use with Final Cut Pro and Adobe After Effects.

Style conventions
The following style conventions are used in this manual:

• The names of files, folders, and manuals appear in italics. For example:

$ The data is stored in the Sample Movie file.

$ The file is located in the Clips folder.

$ Please refer to your Final Cut Pro User’s Manual.

• Menus and commands that you need to choose are displayed in the form 
Menu > Command. For example, File > Save means click File in the 
menu bar, then click Save in the menu that appears.

Last-minute information
Any important information that wasn’t available for inclusion in this manual by 
publication time is provided to you in the Matrox MXO Release Notes.
pter 1, Introducing Matrox MXO
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Matrox MXO
This chapter shows you how to 
connect external devices to 
Matrox MXO.
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MXO connections
Matrox MXO allows you to connect multiple devices for simultaneous output. 
The connections you make depend on which video formats you wish to output.

¡ Important Only DVI monitors that accept digital input are supported for use 
as a secondary display with Matrox MXO. In order to preview full-resolution 
HDV video, your DVI monitor must support a display resolution of at least 
1920×1200.

Available MXO connections
• One DVI input.

• One DVI output.

• One USB 2.0 connector.

• Your choice of one of the following video output combinations:

$ HD SDI output with embedded audio and simultaneous HD analog 
component output. 

$ SD SDI output with embedded audio and simultaneous SD analog 
component output. 

$ SD SDI output with embedded audio and simultaneous S-Video and 
composite output.

• Genlock reference input.

• One RCA stereo output.

• DC power jack.

Connecting your MXO to your Mac system
The Matrox MXO kit includes a cable to connect the MXO box to your Mac 
system. The cable has four connectors on the system end, and two connectors to 
attach to the MXO box. 

°To connect the MXO to your Mac system:
0 Connect the USB cable connector on the MXO end (two connectors) of the 

cable to the USB B socket on your MXO.

1 Connect the DVI connector on the MXO end of the cable to the DVI IN 
connector on the MXO. Tighten the thumb screws to ensure a stable 
connection.

2 Connect the DVI connector on the system end of the cable (four connectors) 
to the secondary DVI connector on your Mac system. Tighten the thumb 
screws to ensure a stable connection.

3 Connect the USB cable connector on the system end of the cable to the USB 
A socket on your Mac system.
pter 2, Connecting External Devices to Matrox MXO
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Remarks
$ The MXO requires a High-Speed USB 2.0 connection. Do not plug the 

USB cable connector to the USB socket on your keyboard.

$ If you disconnect the USB cable at any time or shut your system down, the 
MXO will automatically shut off.

4 Plug the male stereo audio connector on the system end of the MXO cable 
into the LINE OUT jack on your sound card or laptop. 

5 Plug the female stereo audio connector on the system end of the MXO cable 
into your speakers.

6 Connect the DVI connector on your Apple Cinema Display (secondary 
display) to the DVI OUT connector on the MXO.

7 Connect the AC/DC adapter to the power cord. Plug the DC adapter end into 
the DC power jack on the MXO, and the AC power cord end into an AC wall 
outlet.

Y/VIDEO

DVI OUT DVI IN

Pb/Y Pr/C REF IN

R L

SDI

MXO

USB B
connector

5V 3A

- +

To AC wall outlet

Apple Cinema Display

Secondary DVI

connector

Mac system

Female
stereo
jack

USB A

connector

LINE-OUT

Amplified computer speakers

Male
stereo
plug

0
1

2 3 4

5

6

7

MXO connections
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Typical Matrox MXO connections
The following illustrations show some typical MXO connections. In these 
illustrations we’ve connected an Apple Cinema Display as the secondary display, 
and also connected a video device, such as a VTR or video monitor. We’ve 
connected the audio output from the MXO box to the video device, but you can 
connect it to a sound mixer if you are using one. 

¦ Note You can also connect an external sync generator to ensure proper 
equipment timing. However, this is optional as the MXO generates its own 
internal reference signal if an external genlock is not available.
pter 2, Connecting External Devices to Matrox MXO
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Analog component connections
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Typical Matrox MXO connections



10

Cha
S-Video connections
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Composite connections
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SDI connections
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Installing Your Matrox MXO Software

and Configuring Your System
This chapter explains how to 
install the Matrox MXO 
software and how to configure 
your system in the MXO 
Preference pane.
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Installing your Matrox MXO software
If you are planning on using MXO in Mastering mode for video editing, you 
should install Final Cut Pro before installing the MXO software. For information 
on installing Final Cut Pro, see your Final Cut Pro User’s Manual.

1 Insert your Matrox MXO installation CD in your DVD-ROM drive and run 
the installation program on the CD. 

2 Follow the onscreen instructions to install the Matrox MXO software on 
your computer. 

3 The installer will restart your computer at the end of the installation when 
you click Restart.

Removing your Matrox MXO software
1 In the Finder menu, choose File > New Finder Window.

2 Choose Applications > Matrox MXO Utilities > MXO Uninstaller.

3 Enter your administrator password in the Authenticate dialog box, then 
click OK.

¡ Important The uninstall will not work unless you enter the correct 
administrator password.

Calibrating your secondary display
For accurate and consistent color, it’s recommended that you use the ColorSync 
utility that comes with your Mac, or a hardware calibration system to calibrate 
the DVI monitor that you’ve connected as your secondary display for use with 
Matrox MXO.

¡ Important Unless you have a secondary display monitor connected to the DVI 
OUT of the MXO, do not drag your menu bar off your primary display monitor 
in the Arrangement dialog box, as you will not be able to get the menu bar back.
pter 3, Installing Your Matrox MXO Software and Configuring Your System
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Defining your settings in the MXO Preference 
pane

The MXO Preference pane allows you to specify various settings to configure 
your video and audio output from MXO for the Mastering and Presentation 
modes. You can also use the MXO Preference pane to view information about 
MXO, such as the serial number and current operating temperature.

Specifying your Mastering mode settings
To specify your Mastering mode settings on Matrox MXO:

1 From the Apple menu, click System Preferences, and then click the 
Matrox MXO icon.

2 Click the Mastering tab.

3 Under Video Output Control, select Both fields, First field, or Second 
field from the Scrub and pause menu to indicate whether you want to 
display both fields or only one field when you scrub on the timeline in your 
project. For example, you may want to scrub the first or second field to 
eliminate the flickering that can be seen in your picture when you pause 
while scrubbing frames of interlaced video.
Defining your settings in the MXO Preference pane
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4 Under Video Output Control, select Downconvert HD video to SD if 
you want to downconvert HD video output to SD.

¦ Note When you select Downconvert HD video to SD, you do not need 
to change your video playback settings in Final Cut Pro. Your project’s video 
playback settings should always match your sequence settings.

5 If you select Downconvert HD video to SD, or if you are working with SD 
16:9 material, you can select one of the following video output options from 
the Output 16:9 material as menu:

$ Letterbox Outputs the widescreen 16:9 picture in letterbox mode by 
adding black bars at the top and bottom of the picture for display on a 
standard 4:3 television screen.

$ Anamorphic Outputs the widescreen 16:9 picture as horizontally 
compressed 4:3 video, which retains the picture’s full vertical resolution 
for display on a widescreen television. To display the video with the correct 
proportions on an NTSC or PAL monitor, select the 16:9 display setting on 
the monitor.

$ Center cut Outputs the widescreen 16:9 picture by evenly cropping the 
left and right edges of the picture for display on a standard 4:3 television 
screen.

6 Under Audio Output Control, from the Monitor audio on menu, select 
which audio channel pair you want to monitor from the embedded SDI 
audio.
pter 3, Installing Your Matrox MXO Software and Configuring Your System
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Specifying your Presentation mode settings
To specify your Presentation mode settings on Matrox MXO:

1 From the Apple menu, click System Preferences, and then click the 
Matrox MXO icon.

2 Click the Presentation tab.

3 Under Video Output Control, from the Output desktop as menu, select 
the video standard in which you want your desktop to be encoded and routed 
to the MXO video outputs, such as for display on a video monitor or 
recording to a VTR. If the resolution of your desktop is larger than the 
standard you select, MXO will scale the video output accordingly. If your 
desktop resolution is smaller, the video output will be centered.

¦ Note For best results, you should set your Matrox MXO desktop resolution 
(using Displays in the System Preferences pane) to a (stretched) preset 
and make sure your output video standard and desktop resolution are close in 
size. For example, if you want to output your desktop as NTSC (720×486) - 
29.97 fps, you should set your desktop resolution to 800×600 (stretched).
Defining your settings in the MXO Preference pane
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4 The Anti-flicker filter option is enabled by default to prevent flickering 
when previewing interlaced video. You may want to clear this option when 
working with graphics files in Photoshop, or when displaying full-screen 
video with QuickTime Player.

¥ Tip Depending on the monitor you are using, you may notice color 
bleeding around the text in your display. To avoid this problem, from the 
Apple menu, choose System Preferences > Appearance, and then 
change the Font smoothing style to Standard - best for CRT.
pter 3, Installing Your Matrox MXO Software and Configuring Your System
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Specifying your General settings
To specify your General settings on Matrox MXO:

1 From the Apple menu, click System Preferences, and then click the 
Matrox MXO icon.

2 Click the General tab.

3 Under Video Output Control, select the setup level you want for your 
NTSC analog video from the Set analog pedestal to menu:

$ 7.5 IRE Applies the standard NTSC setup level of 7.5 IRE.

$ 0 IRE Applies a setup level of 0 IRE. You should select this option only 
when working with a commercial DV-1394 device that uses the Japanese 
analog NTSC setup of 0 IRE. For example, if the video appears too bright 
when you play back DV clips on your NTSC monitor, you can change the 
setup to 0 IRE to output your DV clips at the correct brightness.

¦ Note This setting is applicable for NTSC video only. It has no effect when 
working with HD material.
Defining your settings in the MXO Preference pane
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4 Under Video Output Control, from the Set analog video as menu, select 
the type of analog video output you want by selecting Component, or 
Composite & Y/C.

5 Under Genlock Control, for Genlock source select one of the following:

$ Internal Select this to genlock to MXO’s internal reference signal. Select 
this option only if you don’t have an external sync generator connected to 
the REF IN on your MXO. 

$ External Select this if you connected an external sync generator to the 
REF IN on your MXO. 

The status of your genlock source will be displayed next to Genlock status 
as Locked or Not Locked to indicate whether or not Matrox MXO is 
presently locked to your genlock source.

6 If you select External as the genlock source, from the Genlock standard 
menu, select your external genlock source’s video standard (this setting is 
not applicable if you select Internal as the genlock source).

¡ Important To ensure good output results, make sure that your genlock 
source’s video standard matches the standard of your project.
pter 3, Installing Your Matrox MXO Software and Configuring Your System
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Viewing MXO information
To view MXO information, such as the serial number and operating temperature:

1 From the Apple menu, click System Preferences, and then click the 
Matrox MXO icon.

2 Click the Device tab.

3 To display the current MXO operating temperature, select Monitor 
temperature.

¡ Important If your MXO exceeds the maximum operating temperature at any 
time, it will display a warning and automatically shut down to avoid damage. 
Should this occur, make sure your MXO is not close to a heat source and that the 
ventilation holes are not obstructed.
Defining your settings in the MXO Preference pane
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Your notes
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Using Matrox MXO with Final Cut Pro

and Other Supported Programs
This chapter explains how to 
define various settings for 
using your MXO with Final Cut 
Pro and other supported 
programs.
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Loading project presets for Final Cut Pro
The Matrox MXO QuickTime video output component for Final Cut Pro 
includes project presets that you can load to immediately apply appropriate MXO 
settings.

°To load a Matrox MXO project preset:
1 Start Final Cut Pro and select Final Cut Pro > Easy Setup.

2 From the drop down menu in the Easy Setup dialog box, select the preset 
that matches the format of your project. For example, if you are working 
with NTSC material, select Matrox MXO Uncompressed 8-bit NTSC.

3 Click Setup to apply the settings.

Specifying your video and audio output device 
settings

The following sections explain how to specify your video and audio output 
device settings for Final Cut Pro and Adobe After Effects. Many programs share 
similar output device settings as Adobe After Effects, however, you should refer 
to your program’s documentation for more details.

¡ Important Depending on the application you are using, the MXO video output 
settings that are available may vary. In most cases, both YUV and RGB settings 
will be listed. Therefore, it is important to determine whether the program you 
are using is YUV or RGB based before choosing an MXO output setting. For 
example, Apple Final Cut Pro, Soundtrack Pro, and Motion 2, are all YUV based. 
Therefore, for best results when using these programs you should choose an 
MXO YUV output setting. When using programs such as Adobe After Effects or 
Autodesk Combustion, you should choose an MXO RGB output setting. If you 
are not sure whether the application you are using is YUV or RGB based, try 
using both and see which one offers the best performance.

Specifying settings for Final Cut Pro
1 Start Final Cut Pro and choose View > Video Playback.

2 Select the MXO setting that matches your project’s sequence setting. For 
example, if you’re working with an NTSC project, select MXO NTSC – 
YUV (720 × 486). Once you’ve selected an MXO setting from the video 
playback menu, MXO Audio will be automatically enabled in the Audio 
Playback menu. 

3 Ensure that Mastering mode is enabled by choosing View > External 
Video > All Frames.
pter 4, Using Matrox MXO with Final Cut Pro and Other Supported Programs
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Remarks
• The MXO Audio setting will not work unless you have an MXO setting 

selected from the Video Playback menu.

• If the External Video option is off in the Video Playback menu, you will 
not be able to monitor your audio through Matrox MXO. In order to hear 
your audio, you must choose a device other than MXO Audio from the 
Audio Playback menu.

Specifying settings for Adobe After Effects
1 Start Adobe After Effects and choose After Effects > Preferences > 

Video Preview.

2 From the Output Device menu, select MXO Video Output.

3 From the Output Mode menu, select the setting that matches the format of 
your project. For example, if you’re working with an NTSC project, select 
MXO NTSC – RGB.

4 Click OK to save your settings.
Specifying your video and audio output device settings
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Ensuring accurate printing to tape using Final 
Cut Pro

In order to perform an accurate print-to-tape using Final Cut Pro with Matrox 
MXO, you may need to adjust the Playback Offset value in the Device Control 
Preset Editor.

°To adjust the Playback Offset value:
1 Start Final Cut Pro and choose Final Cut Pro > Audio/Video Settings, 

and then click the Device Control Presets tab.

2 Select the preset for your device, click Edit or Duplicate, and then click OK.

3 You can now adjust the value in the Playback Offset box.

¦ Note To avoid having black frames recorded at the end of an insert edit, 
make sure that Editing (instead of Mastering) is selected in the Edit to Tape 
window. To do this, choose File > Edit to Tape, and then select Editing from 
the pop-up menu at the top of the window.
pter 4, Using Matrox MXO with Final Cut Pro and Other Supported Programs
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Matrox MXO box specifications

General
Video standards NTSC, PAL, NTSC-EIAJ, 720p, and 1080i

Regulatory compliance FCC Class A, CE Mark Class A, C-Tick Mark, VCCI
RoHS Directive 2002/95/EC

Dimensions 134mm (L) × 161mm (W)  × 45mm (H)
External AC/DC adapter 100-240 VAC 50-60 Hz

Input: IEC320-C8 inlet
Output: +5V DC, 3A max., 2.5mm barrel type
Dimensions 95mm (L) × 54mm (W) × 32mm (H)

Total power consumption 10 watts

Connections
DVI input and output DVI-I (single-link) 29-pin female connector

Genlock reference input SD analog black burst (bi-level) or HD tri-level sync
BNC connector (75 Ω), terminated

SDTV SDI output SD-SDI with 8 channels of embedded SDI audio
24-bit, 48 kHz
BNC connector (75 Ω)
Compliant with SMPTE 259M-C, SMPTE 272M

SDTV S-Video & composite
video output PAL, NTSC, NTSC-EIAJ

Frequency response: +/- 0.25 dB max to 5 MHz
2T pulse response: 0.5% max
Diff. Gain and Diff. Phase: < 2%
BNC connectors (75 Ω)

SDTV analog component 
video output Betacam, Betacam SP (NTSC & NTSC-EIAJ)

SMPTE/EBU N10 (PAL)
Frequency response Y: +/- 0.25 dB max to 5 MHz
Frequency response Pb, Pr: +/-0.2 dB max to 2 MHz
Component channel delay: +/- 3ns
Component S/N (Y, Pb, Pr): > 54 dB, unified weighted
BNC connectors (75 Ω)

HDTV SDI output HD-SDI with 8 channels of embedded SDI audio
24-bit, 48 kHz
Compliant with SMPTE 292M, SMPTE 299M
BNC connector (75 Ω)
endix A, Matrox MXO Specifications
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HDTV analog component
 video output Supported video formats: 720p and 1080i

Compliant with EIA-770.3
Frequency response Y: +/- 0.3 dB max to 28 MHz
Frequency response Pb, Pr: +/-0.4 dB max to 14 MHz
Component channel delay: +/- 0.5ns
Component S/N (Y, Pb, Pr): > 57 dB, unified weighted
BNC connectors (75 Ω)

Analog stereo line out Left and right RCA connectors
4.35 Vp-p (+6 dBu) maximum output level

Analog stereo loop through Input: Stereo 3.5mm female connector on MXO cable 
Output: Stereo 3.5mm male connector on MXO cable
4.35 Vp-p (+6 dBu) maximum input/output levels

Other USB 2.0 type B connector
2.5mm DC power jack

Environmental specifications
• Minimum/maximum ambient operating temperatures: 0 to 45º C
• Minimum/maximum storage temperature: –40 to 75º C
• Maximum altitude for operation: 3,000 meters
• Maximum altitude for transport: 12,000 meters
• Operating humidity: 20 to 80% relative humidity (non-condensing)
• Storage humidity: 5 to 95% relative humidity (non-condensing)
Matrox MXO box specifications
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Matrox MXO Customer Support

This appendix explains how 
you can register your Matrox 
MXO and obtain customer 
support.
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Appendix B, Matrox MXO Customer Support

How to get Matrox MXO Customer Support
If you have a problem that you’re unable to solve by referring to your Matrox 
MXO documentation, please contact your Matrox MXO representative. He or 
she should be able to help you quickly correct any installation or system 
configuration problem.

If your representative is unable to solve your problem, contact Matrox for further 
information and assistance.

Registration
You can register your Matrox MXO in the Matrox MXO Support section of our 
website at www.matrox.com/video/support.  

¡ Important Only registered users are entitled to customer support, software 
updates, special promotional offers, and access to our MXO user forum at
http://forum.matrox.com/mxo/.

Keep up to date with our website
In addition to registering your Matrox MXO, our website offers you up-to-the-
minute information about Matrox products, software updates, and access to our 
support databases. Be sure to place our site in your favorites or bookmarks: 
www.matrox.com/video/support.

Contacting us
Matrox is proud to offer worldwide customer support. Please use the Matrox 
MXO contact information for your area as provided on our website at 
www.matrox.com/video/support.

http://www.matrox.com/video/support
http://www.matrox.com/video/support
www.matrox.com/video/support
http://forum.matrox.com/mxo/ 
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Compliance Statements
USA
FCC Compliance Statement
Remark for the Matrox hardware products supported by this guide

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instructions manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to 
cause harmful interference in which case the user will be required to correct the interference at his own expense.

WARNING

Changes or modifications to this unit not expressly approved by the party responsible for the compliance could void the user’s authority to operate this equipment. The use of shielded 
cables for connection of the equipment and other peripherals is required to meet FCC requirements.

Canada
(English) Industry Canada Compliance Statement
Remark for the Matrox hardware products supported by this guide

These digital devices do not exceed the Class A limits for radio noise emission from digital devices set out in the Radio Interference Regulation of Industry Canada.

(Français) Conformité avec les exigences de l’Industrie Canada
Remarque sur les produits matériels Matrox couverts par ce guide

Ces appareils numériques n’émettent aucun bruit radioélectrique dépassant les limites applicables aux appareils numériques de Classe A prescrites dans le Règlement sur le brouillage 
radioélectrique édicté par Industrie Canada.

Europe
(English) European user’s information – Declaration of Conformity
Remark for the Matrox hardware products supported by this guide

These devices comply with EC Directive 89/336/EEC for a Class A digital device. They have been tested and found to comply with EN55022/CISPR22 and EN55024/CISPR24. In a 
domestic environment these products may cause radio interference in which case the user may be required to take adequate measures.To meet EC requirements, shielded cables must be 
used to connect the equipment and other peripherals.

(Français) Informations aux utilisateurs Européens – Déclaration de conformité
Remarque sur les produits matériels Matrox couverts par ce guide

Ces unités sont conformes à la directive communautaire 89/336/EEC pour les unités numériques de classe A. Les tests effectués ont prouvé qu’elles sont conformes aux normes 
EN55022/CISPR22 et EN55024/CISPR24. Le fonctionnement de ces produits dans un environnement résidentiel peut causer des interférences radio, dans ce cas l’utilisateur peut être 
amené à prendre les mesures appropriées. Pour respecter les impératifs communautaires, les câbles de connexion entre l’équipement et ses périphériques doivent être blindés.

(Deutsch) Information für europäische Anwender – Konformitätserklärung
Anmerkung für die Matrox Hardware-Produktunterstützung durch dieses Handbuch

Diese Geräte entsprechen EC Direktive 89/336/EEC für ein digitales Gerät Klasse A. Sie wurden getestet und entsprechen demnach EN55022/CISPR22 und EN55024/CISPR24. In 
einer Wohnumgebung können diese Produkte Funkinterferenzen erzeugen, und der Benutzer kann genötigt sein, entsprechende Maßnahmen zu ergreifen. Um EG-Anforderungen zu 
entsprechen, müssen zum Anschließen des ausrüstung und anderer Peripheriegeräte abgeschirmte Kabel verwendet werden.

(Italiano) Informazioni per gli utenti europei – Dichiarazione di conformità
Nota per i prodotti hardware Matrox supportati da questa guida

Questi dispositivi sono conformi alla direttiva CEE 89/336/EEC relativamente ai dispositivi digitali di Classe A. Sono stati provati e sono risultati conformi alle norme EN55022/
CISPR22 e EN55024/CISPR24. In un ambiente domestico, questi prodotti possono causare radiointerferenze, nel qual caso all’utente potrebbe venire richiesto di prendere le misure 
adeguate. Per soddisfare i requisiti CEE, l’apparecchiatura e le altre periferiche vanno collegati con cavi schermati.

(Español) Información para usuarios europeos – Declaración de conformidad
Observación referente a los productos de hardware de Matrox apoyados por este manual

Estos dispositivos cumplen con la directiva de la CE 89/336/EEC para dispositivos digitales de Clase A. Dichos dispositivos han sido sometidos a prueba y se ha comprobado que 
cumplen con las normas EN55022/CISPR22 y EN55024/CISPR24. En entornos residenciales, estos productos pueden causar interferencias en las comunicaciones por radio; en tal caso 
el usuario deberá adoptar las medidas adecuadas. Para satisfacer las disposiciones de la CE, deberán utilizarse cables apantallados para conectar el equipo y demás periféricos.
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