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Information sources for 
this switch

This User Guide is one of three sources of information delivered with 
this switch.

Quick Start description A printed guide that describes these basic steps:

• Connect the switch

• Start the switch (using the default settings)

• Start Intel Device View

• Change the setup

• Save a new setup to the memory

• Access Local Management

• And, the legal declarations and warnings

User Guide description 
(this guide)

A printed guide containing full instructions on how to install the 
switch and operate the switch using Intel Device View.

Help description Online, context-sensitive help text for each dialog box, providing in-
formation about the permitted limits for the parameters used.

Information type... Given in...

Getting started quickly Quick Start (printed)

How to customize your switch User Guide (printed)

Context sensitive help Help (online)

Preface
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Warning Electrostatic Sensitive Device

Products covered This User Guide gives you instructions on how to use:

• Intel Express 510T Switch

• Intel Device View

Prerequisite knowledge This User Guide is intended for personnel authorized to configure and 
manage local area networks. We assume that the person has an ad-
vanced technical background within data communication and net-
works.

Opening this product must be done only by a network manager or per-
son who is qualified and authorized to install electrical equipment, 
and who is aware of the hazards to which he/she is exposed. This per-
son must have an advanced technical background within data com-
munications and networks.

Conventions in this manual This manual uses the following conventions:

File names, commands and examples

All file names, commands and examples are shown in the COURIER 
typeface.

Menu and submenu names

Menus, for example File or View, are shown in normal typeface with 
lowercase and uppercase letters displayed as shown on the screen.

0887

Electrostatic Sensitive Device

Do not handle the printed circuit board unless the working area is static-free!
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Access to submenus

You access submenus using a menu hierarchy. These are shown by 
use of angle brackets and the courier typeface. For example, 
File>Configuration>Setup shows that to select the Setup sub-
menu you must first click File and then Configuration.

Acronyms ARP Address Resolution Protocol
ASIC Application-Specific Integrated Circuit
AUI Attachment Unit Interface
BPDU Bridge Protocol Data Unit
CRC Cyclic Redundancy Check
DHCP Dynamic Host Configuration Protocol
ICMP Internet Control Message Protocol
IGMP Internet Group Message Protocol (for IP Multicast)
IEEE Institute of Electrical and Electronic Engineers
IP Internet Protocol
LAN Local Area Network
MIB Management Information Base
RAM Random Access Memory
RMON Remote Monitoring
RIP Routing Information Protocol
RSVP Resource Reservation Protocol
SNMP Simple Network Management Protocol
STP Spanning Tree Protocol
TFTP Trivial File Transfer Protocol
ToS Type of Service
UDP User Datagram Protocol
VLAN Virtual Local Area Network
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 1

In this chapter This chapter covers the following topics.

1 Intel Express 510T 
Switch

Topic See Page

Introduction to the product 2

Front Panel 3

Rear Panel 5

Installation 5
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C  H  A  P  T  E  R  1 Intel Express 510T Switch

2

Introduction to the product

Purpose of the switch The Intel Express 510T Switch uses your existing network cables to 
integrate switching technology into your computer network.

Each device in a workgroup or a network segment can communicate 
at a full wire-speed of 10Mbps or 100Mbps to provide:

• High-speed connectivity

• Simultaneous two-way communication between connected 
devices

• Increased network throughput and performance

• Increased server availability

Physical features This switch offers the following features:

• Plug-and-play—no need to configure the module to use the basic 
operations

• 24 x 10/100Mbps connections

• Two option slots for modules

• Front panel LEDs that show switch, port and traffic status

• Automatic detection of 110V and 240V power supplies

Hardware features The switch offers the following features:

• Each port can operate in one of three switching modes: cut-
through, fragment-free or store-and-forward

• Each port supports half- and full-duplex operation

• Simultaneous full wire-speed switching on all ports

• RMON support for Statistics, History, Alarm and Events

• Spanning tree support on all ports

• Flow control

• Permanent MAC address entries
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C  H  A  P  T  E  R  1 Intel Express 510T Switch

Software features The switch offers the following features:

• Intel Device View for Windows* 95, Windows* 98 and Windows 
NT* or Intel Device View for Web

• Adaptive forwarding mode

• Local Management via a direct terminal connection or via TEL-
NET

• SNMP Management support

• BOOTP and TFTP support

• Control over user access rights

• Creation of virtual LANs

• Stand-alone (per switch or stack) or distributed (switch network) 
VLAN

• IGMP Pruning

Front Panel

Introduction The LEDs on the front panel show the status of the ports, so you 
should position the switch with the front panel facing you. You can 
also see which ports the cables are connected to on the switch.

View of the front panel The front panel of the switch is shown below:

1589

Power

Intel Express
510T Switch

Status

Temperature

RPS

1 2 3 87654 9 10 11 1615141312 17 18 19 2423222120

Reset

Console
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Slot BSlot A

Blink Activity Collision

Solid Link Disable
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Port Status

Solid 100 Mbps Full duplex

Off 10 Mbps Half duplex
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Front panel ports These ports are on the front panel:

Slots for modules After removing one or both of the cover plates, the modules can be 
inserted to expand the functionality of the switch.

Front panel LED functions The LEDs on the front panel have the following functions:

Buttons The buttons on the front panel have the following functions:

Port Function

CONSOLE port 
(DB-9)

Connects a PC (running a VT100 emula-
tion), a VT100 terminal or a modem to 
access the built-in Local Management pro-
gram.

24 x 10/100Base-
TX ports (RJ-45)

Connects devices using Unshielded Twisted 
Pair (UTP) cabling complying to EIA 568A 
Category 5 or ISO/IEC 11801 Category 5 
level D.

LED Shows the status for...

Port LEDs - 
Green and Orange

The operation of each port.

Status The operation of the switch.

Power The internal power supply.

Temperature The internal temperature.

RPS (redundant 
power supply)

The external, redundant power supply.

Button name Function

Port Status Shows the operational status of each port.

Reset Reset or enter Maintenance Mode or Recov-
ery Mode
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Rear Panel

Introduction The rear panel has a cooling fan outlet and the main supply cable, so 
you should position the switch with the rear panel facing away from 
you.

View of rear panel The rear panel of the switch is shown below:

Rear panel parts The switch’s rear panel has the following parts:

Installation

Important You must adhere to all local and national regulations governing the 
installation and connection of electrical devices when installing the 
switch.

1741

Input
100-120VAC/2A
200-240VAC/1A
47Hz-63Hz

Redundant Power Supply (RPS)

Part Function

Fan outlet Cools the internal circuitry of the switch.

Power connection A socket to connect the power cord to the 
main supply.

Redundant power 
supply connector

Connects an external redundant power sup-
ply. If the internal power supply fails, the 
redundant power supply starts immediately.

500.book  Page 5  Thursday, September 2, 1999  1:30 PM



6 

C  H  A  P  T  E  R  1 Intel Express 510T Switch

6

Before Installation

Contents of the pack Unpack the switch carefully and check that these parts are present:

Check the package 
contents

If you have not received all of the parts, or any of the parts are dam-
aged, contact your dealer immediately.

Keep all the packaging materials in case you need to repack the 
switch.

Check all labels Read all labels and rating plates on the switch. If there is anything that 
you do not understand, or if any of the information provided does not 
appear to comply with your local or national rules and regulations, 
consult your dealer before proceeding with the installation.

Essential reading It is important that you read the following:

• “Late-breaking News”.

This contains essential information you should be aware of when 
installing and using the product; for example, limitations and 
compatibility issues.

• Warnings and the instructions earlier in this guide.

• The README.TXT file on the CD-ROM. This gives a general 
description of the software and specific requirements.

Item Present?

One Intel Express 510T Switch

One power cord (suitable for your 
power outlet)

One mounting kit

One CD-ROM

One Console cable

One Quick Start

One User Guide (you are reading it)

Late-breaking News

Intel Support Service papers
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Positioning and Installing the Switch

Allow adequate ventilation The switch contains two fans to air-cool the internal circuitry. The air 
is drawn in from the left of the unit and expelled through the outlet 
grills on the right side and the rear.

To ensure correct airflow, leave 100 mm (4 inches) free space on both 
sides and behind the switch. Do not allow the intake or outlet grills to 
become blocked.

On a desktop To install the switch in a desktop environment:

1 Find the four rubber feet in the pack that contains the rack 
mounting kit.

2 Remove the backing strip from each of the four feet.

3 Attach the four rubber feet to the underside of the switch (to 
ensure that the switch stands firmly).

4 Place the switch on a stable, flat surface.

5 Ensure that the air intake (on the left) and fan outlets (on the 
right side and rear) are not blocked.

Warning The switch’s lifetime and operational reliability can
be seriously degraded by inadequate cooling.

Rack requirements Install the switch in a standard rack in accordance with IEC 297 (or 
similar); if the minimum outside measurements of the rack are 600 x 
600 mm (23.5 x 23.5 inches), you must allow 190 mm (7.5 inches) of 
space at the rear.

Mounting kit The switch is delivered with a kit to attach it to a standard 19-inch 
equipment rack (with side support rails). The kit contains two mount-
ing brackets and four screws (for attaching the brackets to the sides 
of the switch).

Tools required for 
positioning in a rack

In addition to the mounting kit, you need the following items to 
mount the switch in a rack:

• Standard 19-inch rack with side support rails.

• 3 mm screwdriver.
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• Customer-supplied screws for securing the switch in the rack.

Mounting screws are not provided because the required sizes 
may vary from rack to rack.

In an equipment rack To mount the switch in a standard equipment rack:

1 Attach the mounting bracket marked “Left” to the left-hand side 
of the switch, and attach the mounting bracket marked “Right” 
to the right-hand side of the switch, using the four screws pro-
vided.

Make sure that you attach the mounting brackets to the correct 
sides. Otherwise the switch will not align correctly in the 
equipment rack.

2 If the four rubber feet prevent the switch from standing firmly 
on the equipment rack’s side support rails, remove them.

3 Set the switch in the equipment rack, and make sure there is 
adequate space for air flow around the switch (see “Allow ade-
quate ventilation” in “Positioning and Installing the Switch”, p. 
7).

4 Screw the mounting brackets securely to the equipment rack.

Ambient temperature If the switch is installed in a closed or multi-rack assembly, the oper-
ating ambient temperature of the rack environment may be greater 
than the ambient temperature of the room. Make sure that the temper-
ature of the rack environment does not exceed the recommended op-
erating temperature for the switch.

1590

Power

Intel Express
510T Switch

Status

Temperature

RPS

1 2 3 87654 9 10 11 1615141312 17 18 19 2423222120

Reset

Console

9600-8-N-1

Slot BSlot A

Blink Activity Collision

Solid Link Disable

LEDs Green Orange

Port Status

Solid 100 Mbps Full duplex

Off 10 Mbps Half duplex

LEDs Green Orange
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Installing a Module

Introduction You can increase the connectivity options of your switch by installing 
a module.

Warning Modules are not designed to be installed in, or removed
from, the switch while it is in operation. You must
power off the switch before attempting to install or
remove a module.

Static-free working area The module’s printed circuit board is an Electrostatic Sensitive De-
vice and should be handled only in a static-free working area; other-
wise, the printed circuit board may fail or be degraded.

Avoiding damage to the 
circuit board

If you remove the plate covering the slot on the front of the switch, 
for example, to install or remove a module, follow this procedure to 
avoid damage to your printed circuit board:

Warning Do not remove the plate unless the switch is discon-
nected from the main power supply.

1 Disconnect the switch from the main power supply.

2 Ground the switch before you handle the printed circuit board.

3 Connect yourself to a non-painted/non-isolated part of the 
grounded switch (for example the back panel) using a wrist 
strap with 1MΩ resistance to ensure that you carry the same 
electrostatic charge as the enclosure.

4 Remove the plate covering the slot.

Installing a module To install a module:

1 If the switch is already operational, disconnect it from the main 
power supply.

2 Follow the instructions in “Avoiding damage to the circuit 
board” above.

3 Unscrew the screws of the plate covering the slot on the front of 
the switch. Save these screws and plate.

4 Insert the module into the slot (following the instructions in the 
module’s User Guide). Place your thumbs just beneath the 
screws on the front panel of the module and push in the module. 
Secure it using the retaining screws.
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Removing the module To remove a module:

1 If the switch is already operational, disconnect it from the main 
power supply.

2 Follow the instructions in “Avoiding damage to the circuit 
board” above.

3 Unscrew the screws securing the module.

4 Pull the module gently to disengage the connectors fully from 
the socket on the motherboard. Slide the module out com-
pletely.

5 Cover the empty module port with the plate and secure using 
the screws.

Connecting Other Devices

Introduction Incorrect cabling is often the cause of network configuration prob-
lems

Use shielded cables Shielded cables normally comply with EMC and FCC emission lim-
its.

Only use unshielded cables when it is explicitly specified in the in-
stallation manual of the device in question.

Cables for the LAN Ports Ports on the switch are wired MDI-X, so use the following cable:

If you connect the switch to a... Then use a...

Workstation or server Straight-through cable 1:1

Device with MDI-X ports (for exam-
ple another Intel switch or hub)

Crossover cable

Device with MDI ports Straight-through cable 1:1
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RJ-45 connector pin 
assignments

The RJ-45 ports on the front of the switch have the following pin as-
signments:

Connecting a device to the 
RJ-45 ports

To connect a workstation compatible with IEEE 802.3 (Ethernet Ver-
sion 1.0 and 2.0) or a fast access device (such as a server) to the 
switch’s RJ-45 ports using UTP cable (Category 5):

1 Make sure that the device has a 100Mbps (100Base-FX or 10/
100Base-TX) network interface card installed.

If not, use your network interface card’s documentation to 
install and configure it correctly.

2 If your workstation is fitted with an RJ-45 interface then there is 
no problem. However, it is possible to attach to other connector 
types using an appropriate adapter. For example, use a UTP/
10Base-FL adapter for fiber connections

3 Connect one end of the UTP cable to an RJ-45 port on the 
switch.

According to IEEE 802.3, the cable length must not exceed 100 
meters (approximately 325 feet).

4 Connect the other end to the 100Base-TX connection on the 
device.

Connecting the 
management PC

To manage the switch from a PC connected directly to the switch, the 
PC must not use frame tagging. To manage the switch from a PC with 
IEEE 802.1Q tagged frames, management must be through a device 
which untags the frames.

Cable for the Console Port If you connect a PC (via the Console Port), then use a null-modem ca-
ble.

Pin number Function

1 RX+

2 RX-

3 TX+

6 TX-
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Connecting the Power

Introduction After connecting the devices to the switch, connect the power cable. 
There are certain practical and safety considerations to be made be-
fore powering the switch on.

The Power Cable

Ground warning The switch is delivered with a power cable that fits the power sockets 
in your country. If this is not the case, contact your dealer immediate-
ly and ask for the correct power cable.

Power cable wiring color 
code

The wires in the power cable provided are color coded:

Important for UK use If the colors of the wires in the power cable provided do not corre-
spond with the markings that identify the terminals in your plug:

1 Make sure that the green and yellow wire is connected to the 
terminal marked with the letter E, or with the ground symbol 

, or is colored green and yellow.

2 Make sure that the blue wire is connected to the terminal 
marked with the letter N or colored black.

3 Make sure that the brown wire is connected to the terminal 
marked with the letter L or colored red.

Power supply to a rack If the switch is installed in a rack, make sure the rack’s power supply 
socket has a ground connection and the rack is connected to a branch 
supply or a power supply socket with a ground connection.

To avoid overloading the circuit and damaging the wiring of the pow-
er supply, the power supply to the rack must be adequate to cover the 
extra power consumed by the switch.

Color Connection

Green and yellow Ground

Blue Neutral

Brown Live
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Power up 

Powering up the switch Follow these steps to power up the switch:

1 Push the female end of the power cable into the main socket (in 
the rear panel); plug the other end into the power supply outlet.

2 Make sure that the Power LED (on the front panel) is green.

If it isn’t green, make sure that the power outlet is working cor-
rectly (switched on). If the power outlet is on and the Power 
LED is not green, then there is a fault within the switch and 
you must contact your dealer.

3 Verify that an LED is lit for each of the front panel ports where 
a powered on device is connected.

Start-up procedure Immediately after power-up, the following should happen during 
start-up:

If the Status LED remains red, then the switch has not started success-
fully. Try to restart it; if the switch does not start, contact your dealer.

Look at the other front panel LEDs during start-up and check that 
they are operating correctly.

Port LED states The LEDs reflect the state of each port:

Stage STATUS LED... Then the switch...

1 Is red Is starting up

2 Turns to steady green Has started successfully

LED Indicates

No lights Port enabled, no link.

Green, blinking 
randomly

Port enabled, RX/TX traffic, link pulse 
active.

Green, solid Port enabled, link pulse active.
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Default settings after start-
up

Once the switch has started successfully, installation is complete and 
the switch is using its default setting (also known as default configu-
ration): 

• All ports are enabled.

• All ports operate in auto-negotiation mode.

• Spanning Tree is disabled on all ports.

• Addresses that have been silent for more than 15 minutes are 
purged from the switch’s address table (the MAC Address Aging 
time).

• No access restrictions to Local Management (Telnet).

• No SNMP restrictions.

• No permanent MAC address entries defined. A permanent entry 
is a MAC address that is defined as being permitted only on a 
certain port. This can be a useful security feature.

• All ports are in the same VLAN (named <System>) and VLAN 
mode (Stand-alone mode). VLANs allow you to create virtual 
networks using specific switch ports, IP addresses, IP subnets 
and MAC addresses.

• Flow Control is enabled on all ports.

• The connection with Local Management is timed-out after 10 
minutes if there has been no input during this period.

After start-up This default configuration is adequate for simple workgroup environ-
ments to operate in basic switching mode.

Although the switch continues to operate without problems, we rec-
ommend that you change certain parameters to suit your own require-
ments.

Green and Orange both 
blinking randomly

Collision detected (with half duplex).
Port enabled, link pulse active.

Orange, solid Port disabled by management.

Green and Orange both 
solid

Port disabled by a hardware fault, or no 
hardware connected.

LED Indicates
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Follow the instructions in Chapter 2 to change the configuration 
while the switch is operating.

Other LEDs on the front panel

Introduction There are three other LEDs and one button on the front panel that 
show how the switch is operating:

• Status LED

• Temperature LED

• Redundant Power Supply (RPS) LED

• Port Status button

LED colors and their 
meanings

The LEDs give information about the state of the switch:

LED Color Meaning

Status Green Solid: The switch is operating normally.

Blinking (1 Hz): Updating software or 
running in recovery mode.

Blinking (5 Hz): Running in mainte-
nance mode.

Red The switch is resetting, or either hard-
ware or software errors are detected.

Temperature Green Normal operating temperature.

Orange Temperature is higher than normal. 
Check that the area around the air intakes 
and vents are clear of obstructions.

Red Temperature is too high and the switch 
will shut down. 

RPS Green Off: No RPS connected.

Solid: RPS connected, but not needed.

Orange Normal power supply has failed and the 
RPS has taken over.
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Port Status button To see the speed and duplex settings of all the ports, press the Port 
Status button. The function of the port LEDs changes for a period 
of 5 seconds, where they have the following meaning:

LED Color Meaning

Left (Speed) Green Off: 10Mbps

Solid: 100Mbps

Right 
(Duplex)

Orange Off: Half duplex

Solid: Full duplex
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In this chapter This chapter covers the following topics.

2 Intel Device View

Topic See Page

System Requirements 18

Installation and Removal 19

Using Intel Device View 20

Installing and Managing Switches 26

Device Tree 29

Device View (Main Display) 31

Explorer 36

Diagnostics Window 37

Trap Window 38

System Window 39

Errors Window 39
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System Requirements

Requirements for Intel 
Device View under 
Windows

You need a PC with the following minimum requirements to run Intel 
Device View:

• Microsoft Windows NT workstation or server, version 4.0, or 
Microsoft Windows 95 or Microsoft Windows 98.
(Windows NT 4.0 English language version workstation recom-
mended.)

• A network adapter installed.

• 30 MB of free hard disk space.

• A color display with 800 x 600 resolution and 256 colors.

• The Microsoft IP protocol must be installed and configured 
before installation of Intel Device View.

DHCP limitation Three important things to know:

• Do not use a PC running Windows NT server (with its DHCP 
server installed) to run Intel Device View.

• Ensure the IP address for the PC is not changed by the DHCP 
server.

• PCs that use a network management system that uses BootP, 
DHCP or SNMP Trap Receiving, may have their network man-
agement system disabled by Intel Device View.

Management PC 
restrictions

To manage the switch from a PC connected directly to the switch, the 
PC must not use frame tagging. To manage the switch from a PC with 
IEEE 802.1Q tagged frames, management must be through a device 
which untags the frames.

Requirements for Intel 
Device View on the Web 
server

You need a PC with the following minimum requirements to run Intel 
Device View:

• One of the following running: Microsoft Windows NT 4.0 Server 
with Internet Information Server (IIS) 2.0 or later; or Windows 
NT Workstation with Peer Web Services.

• 30 MB of free hard disk space.

• The Microsoft IP protocol must be installed and configured 
before installation of Intel Device View.
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Web server restrictions To manage the switch from a web server connected directly to the 
switch, the web server must not use frame tagging. To manage the 
switch from a web server with IEEE 802.1Q tagged frames, manage-
ment must be through a device which untags the frames.

Requirements for Intel 
Device View on the Web 
client

To run Intel Device View, the client requires:

• Microsoft Internet Explorer (4.00) running on Windows 95 or 
Windows 98 or Windows NT 4.0.

• A color display with a minimum of 800 x 600 resolution and 256 
colors.

Requirements for Intel 
Device View with plugin

To run Intel Device View with a plugin, the PC must be running HP 
OpenView* or Intel LANDesk Manager.

Installation and Removal

To start the installation of 
Intel Device View

Normally, the Setup program for Intel Device View will start auto-
matically after you insert the compact disc (CD) in your CD ROM 
drive. However, if it does not, use the standard Windows procedures 
for installing programs. A screen similar to the one below is dis-
played:
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To install Intel Device View 
for Windows

Click Install Windows and follow the on-screen instructions. 
When the installation is complete, Intel Device View will start auto-
matically when “Launch Intel Device View” is selected.

To install Intel Device View 
for Web

Click Install Web and follow the on-screen instructions. When 
the installation is complete, Intel Device View will start automatical-
ly when “Launch Intel Device View” is selected.

To install Intel Device View 
when using HP 
OpenView* or Intel 
LANDesk® Manager

Click Install Plugin and follow the on-screen instructions. 
When the installation is complete, Intel Device View starts automat-
ically when “Launch Intel Device View” is selected.

Removal of Intel Device View

Removal under Windows To remove Intel Device View under Windows:

1 Close all Intel Device View programs. 

2 Use standard Windows procedures to uninstall Intel Device 
View.

Using Intel Device View

Concept Intel Device View configures all the parameters on your switch, or 
group of switches known from here on as a stack, (via SNMP) and 
monitors their activities. 
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Navigating through Intel 
Device View

Many commands are available from within Intel Device View. These 
are best accessed using mouse actions. However, Windows users can 
also access most of them through the menu bar.

The Intel Device View 
window

There are three sections:

• Device Tree — displays the separate branches on your LAN, 
including a branch showing all unconfigured devices.

• Interactive picture of the switch, or stack — shows the port state 
or the Explorer, which provides port and VLAN details for the 
switch or stack.

• Information section — provides details about diagnostics, traps, 
errors and the system. Using this window, you can show activity 
statistics for the switch (or the stack) and for individual ports.

Before a switch is contacted

Basic menu bar 
commands

Before a switch or stack is contacted, the following commands are 
available through the menu bar. The toolbar buttons are for users us-
ing Intel Device View in Windows.

File menu This contains one command, Exit which enables you to exit the Intel 
Device View. When a switch or stack is open and the configuration 
has been changed and not saved to the Flash Memory as the perma-
nent configuration, you are asked if you want to save the new config-
uration before exiting.

Device menu The Device menu contains the following switch commands:

• Install — enables you to install a new device, which does not 
have an IP address, in Intel Device View. Can also be accessed 
by selecting .

• Manage — enables a switch or stack that has an IP address 
already assigned to be managed or configured. Can also be 
accessed by selecting .

• Discover — enables you to set up how the Device Tree discovers 
devices and users.

Note: do not leave the Subnet Mask blank or set to 0.0.0.0, as 
Intel Device View will continually broadcast device discovery 
messages to all networks and use bandwidth. 
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• A list of IP addresses — contains the last eight switches success-
fully contacted from Intel Device View. These can be used to 
manage the switch. 

View menu — for 
Windows users only

The View menu allows you to customize the Intel Device View dis-
play to your own preferences: the Toolbar and Status Bar can be 
switched on and off.

Monitoring menu This menu gives access to set the Default Preferences for Intel Device 
View, see “Setting the Preferences”, p. 24. 

Tools menu The Tools menu has the following commands: 

• Ping — sends ICMP echo packets to the switch. Can also be 
accessed by selecting .

• A Report Manager — uploads reports, logs and the parameter

block from the switch. Can also be accessed by selecting .

• A Recovery Manager — regains control of your switch if you 
have lost contact. This is described in “Recovery Manager”, p. 
94. 

• A DNS-IP conversion tool converts DNS names to IP addresses.

These are described in detail, together with switch specific tools, in 
the Chapter  “Managing the Switch”, p. 71.

Help menu The Help menu has the following commands for the switch:

• Help for Intel Device View. Can also be accessed by selecting the 
Help icon  then clicking on the feature of interest

• Help for switch specific topics.
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After a Switch or Stack is Contacted

Commands When Intel Device View contacts a switch, the basic commands are 
supplemented with:

• Local Management access — provides Telnet access to monitor-
ing functions embedded in the switch.

• RMON facility — gathers information about the network traffic, 
monitors traffic on subnets and enables you to define alarms on 
the individual ports.

• Stack Synchronization Manager (for stacks only) — enables you 
to establish a stack from a group of switches connected via a 
Matrix Module, or add a switch to an existing stack and then syn-
chronize their configurations.

• Switch Position Organizer (for stacks only) — enables you to 
move the switches displayed on screen around in the stack.

• Color Code Matrix Ports (for stacks only) — colors the individ-
ual ports on the Matrix Module. This simplifies the task of trac-
ing cables, as the ports on the Stack Interface Modules become 
the same color as the corresponding Matrix Module port. 

• A color coding chart for Intel Device View to show the states of 
switch’s LEDs
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Setting the Preferences

Setting the polling 
intervals 

The polling intervals determine how often Intel Device View contacts 
the switch or stack and updates the status and information displayed. 
To change the polling parameters:

1 Select Monitoring>Preferences.

2 Click Polling or Monitor.

3 If you want the polling to happen more frequently than just on 
opening, click Periodically.

4 Move the Interval slider to the required time.

5 Click OK.
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Setting the timeout 
parameters for SNMP

The timeout determines the intervals between polling and the number 
of times the request is retried if a device is not responding. To change 
the timeout parameters:

1 Select Monitoring>Preferences.

2 Click Timeouts.

3 Change the values.

4 Click OK.

Setting the community for 
SNMP polling

The community for SNMP polling determines access rights. To 
change the community:

1 Select Monitoring>Preferences.

2 Click Community.

3 Type the new community name.

4 Click OK.
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Installing and Managing 
Switches

Following installation of 
Intel Device View

After installing Intel Device View, you can add new switches, estab-
lish or expand stacks of switches, and manage existing switches and 
stacks.

Adding new switches To add new switches (that have not been assigned an IP address) to 
Intel Device View, select Device>Install. The Install Wizard 
will start and guide you through the installation. 

The Install Wizard The Install Wizard requires that you enter a minimum amount of in-
formation to set up the switch for management by Intel Device View. 
To select the correct new device, you need to know the device’s MAC 
address. You can find this on a label on the rear panel of the device. 
You must assign an IP address (and subnet mask) to the switch on 
your Local Area Network (LAN).

Intel Device View uses this address for configuration and manage-
ment purposes.
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Matrix Module connected 
to a new switch

When the Install wizard detects that a new switch is connected to a 
Matrix Module, a message informs that you must decide how to man-
age the switch.

If you want to manage it separately, the installation is completed and 
the switch is displayed in the Intel Device View window. If you want 
to manage it as part of a stack, you have the opportunity to assign con-
secutive IP addresses in the next dialog. 

The Synchronization Wizard completes the installation. The com-
plete stack, including the new switch, then appears in the Intel Device 
View window. The Synchronization wizard is described in detail in 
“Stack Synchronization Manager”, p. 95.

Managing an existing 
switch or stack

To manage a switch or stack that has an IP address already assigned: 

1 Select Device>Manage The Manage dialog box appears.

2 Type in the switch’s IP Address or MAC address.
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3 Select the box if you want to open the switch in a new Intel 
Device View window.

4 Click OK.

Establishing and 
expanding a stack

If you connect switches that already have IP addresses assigned to-
gether via a Matrix Module, you can manage them as a stack. To cre-
ate or expand an existing stack:

1 Select Device>Manage, and the Manage dialog opens.

2 Type in the IP Address or MAC address of one of the switches. 
All the switches connected via the Matrix Module are displayed 
in this window, even switches that are already configured as a 
stack.

3 If the switches don’t have compatible software, the Upgrade 
box is checked. If one or more of the switches aren’t config-
ured, the Configure IP address box is check.

4 Select Stack Management. 

5 Select OK. The Upgrade Wizard starts automatically if software 
needs to be upgraded. 
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Device Tree

Introduction The Device Tree displays the separate subnets on your LAN as 
branches in a tree. This includes a branch that shows all the unconfig-
ured devices on the LAN. 

Identifying devices The Device Tree uses several icons to represent the individual devic-
es:

Icons Device Description

Recognized as a switch.

Recognized as a router.

Recognized as a hub.

Device contacted, but not recognized.

Lost contact with device.
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Installing and managing 
switches

Double clicking the switch’s IP address or MAC address opens exist-
ing switches in the Intel Device View window, or starts the Install 
Wizard for new switches.

Right mouse button 
commands

By positioning the mouse pointer in the Device Tree and clicking the 
right mouse button, the following functions are available:

Functions Description

(without a device selected)

View

IP Address Sorts the devices by their IP addresses.

Name Sorts the devices by their DNS names.

Add Device If a device has not been auto-detected 
then you can add it to the tree. You need 
to know its IP address.

Find Locates a specific device by searching for 
its IP address.

Refresh Polls the network and redisplays the tree. 
If a new device has been connected, it 
will appear after a refresh.

(additional functions with a device selected)

Launch With Opens the switch in Intel Device View.

Delete Removes a device from the Device Tree.

Edit Change the name, community settings 
(read and write) and polling rate of the 
device.

RMON

Statistics Provides subnet management statistics.

History Lists monitored traffic on a subnet.

Alarms Enables activity alarms to be set.

Logs Sets events defined by Log, Trap or Log 
and Trap.
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Device View (Main Display)

Switch contacted When Intel Device View contacts the switch or stack, the front (inter-
face side) of the switch or stack is displayed.

This view provides a real-time view of the switch, or stack and ports, 
which behave in the same way as the physical switch. For example, 
the LEDs change color according to the state of the switch/stack. You 
can fully manage the switch or stack using this display. 

Mouse moves Using a mouse makes it easier to operate Intel Device View and saves 
you time:

Mouse action Information

Right-click switch Shows the switch-related menus for 
configuration and monitoring.

Right-click stack border Shows the stack-related menus for 
configuration and monitoring.

Right-click a port Shows the port-related menus for 
configuration and monitoring.

Double left-click switch Opens the Device Setup menu.

Double left-click a port Opens that port’s Setup menu.
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Right mouse button 
commands for a single 
switch

Right click a single switch and Intel Device View offers:

Functions Description

Device Setup Displays comprehensive information 
about the switch’s overall setup.

VLAN Setup Provides an overview of existing VLANs 
and the opportunity to add new ones or 
change existing ones.

Device Information Informs you about the type of switch, its 
location, who is responsible for it and the 
amount of time passed since the switch 
was restarted.

Port Overview Gives detailed monitoring information for 
each port.

Device Activity Displays, in a graph format, information 
about the activity on the ports.

VLAN Displays monitoring information and the 
status of the VLAN links.

Device Reboots the switch and provides informa-
tion about the firmware in the switch. Also 
enables the switch’s firmware to be 
upgraded. 

Configuration Ensures the switch’s configuration is safe 
by saving it to the flash memory, by back-
ing up to disk and by being able to restore 
it again should it be lost. If necessary, the 
switch can be returned to the factory 
default configuration.

Monitoring Provides comprehensive details for Span-
ning Tree statistics and RMON facilities, 
as well as Hardware information and an 
Access Overview.
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Right mouse button 
commands for a stack 
border

When managing a stack of switches, right click the stack border and 
Intel Device View offers:

Functions Description

Stack Setup Displays comprehensive information 
about the switch’s overall setup.

VLAN/Routing Setup Provides an overview of existing VLANs 
and the opportunity to add new ones or 
change existing ones.

IP Filtering Setup Defines user groups and filters the packets 
sent to them.

Stack Health Monitor Provides the IP addresses for all the 
switches in the stack, the type of switch 
and whether they are responding to ping.

IntraStack Traffic Gives information about the traffic 
through the Matrix Module.

System Information Gives the name and location of the stack, 
together with a contact name and the 
length of time the stack has been running.

Stack Activity Displays as graphs monitoring information 
of traffic on the ports in the stack. 

Port Overview Provides port performance, packet distri-
bution and spanning tree information for 
all the ports in the stack.

Device Enables you to reboot the stack and pro-
vides information about the firmware in 
the switches. 
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Right mouse button 
commands for a switch in 
a stack

When managing a stack of switches, right click a switch and Intel De-
vice View offers:

Configuration Ensures the stack’s configuration is safe 
by saving it to the flash memory, by back-
ing up to disk and by being able to restore 
it again should it be lost. If necessary, the 
stack can be returned to the factory default 
configuration.

Monitoring Provides Hardware information about the 
separate switches in the stacks and the 
access rights to the devices on the LAN.

Tools Gives access to the Synchronization Man-
age, the Switch Position Organizer and 
Color Code Matrix Ports function.

Functions Description

Functions Description

IP and Name Setup Displays the switch’s IP address and Sub-
net mask.

Device Activity Displays, in a graph format, information 
about the activity on the ports in the switch 
selected.

Spanning Tree Provides statistics about the Spanning 
Tree on the selected switch. 

VLAN Displays monitoring information and the 
status of the VLAN links.

Device Restarts the switch and provides informa-
tion about the firmware in the switch. 

Configuration Ensures the switch’s configuration is safe 
by saving it to the flash memory.

Monitoring Displays, as a graph, the activity on all the 
ports in the switch and RMON facilities.
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Right mouse button 
commands for a port

Right click a single port and Intel Device View offers:

Color coding The switch and ports are displayed in different colors:

Functions Description

Port Setup Displays the port status, the speed and 
duplex settings, and spanning tree settings.

Add Port to VLAN Adds the port to a VLAN.

Port Details Displays comprehensive performance, dis-
tribution and spanning tree details.

Port Activity Displays, as a graph, the activity on the 
port. 

VLAN Port Monitor-
ing

Provides details about the MAC and IP 
addresses on the VLANs.

RMON Statistics Provides RMON statistics for the selected 
port.

Color Means

Switch 
Body

Gray The switch is operational (the soft-
ware is loaded and running) and it 
can be contacted by Intel Device 
View via the network.

Dark blue That switch is selected, and various 
device-specific parameters can be 
changed using the right-mouse but-
ton.

500.book  Page 35  Thursday, September 2, 1999  1:30 PM



36 

C  H  A  P  T  E  R  2 Intel Device View

36

Explorer

Intel Device View Explorer The Explorer within Intel Device View displays management infor-
mation, for example VLANs on this switch and other switches.

If a switch is disabled or not operational, it is displayed with a red 
cross through it.
General management information for the switch is accessed from the 
Monitoring menu.

Ports Dark green Port enabled, but no plug connected.

Light green Port enabled and plug connected.

Brown Port disabled by management or a 
hardware error.

Dark blue That port is selected, and various 
port-specific parameters can be 
changed using the right-mouse but-
ton.

Purple Port mirroring is enabled here.

Stack border Dark blue The stack is selected, and various 
stack-specific parameters can be 
changed using the right-mouse but-
ton.

Everything; 
switches, 
ports and 
stack border

Light blue Intel Device View has lost contact 
with the devices (for example, the 
switch or your PC is disconnected 
from the LAN).

Color Means
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Diagnostics Window

Intel Device View 
Diagnostics

The Diagnostics window helps you troubleshoot the switch/stack to 
get it working properly in case of problems.

The Diagnostics window lists any problems detected by the switch/
stack and notes the level of the problem (fatal error, error or note) and 
the port on which the error occurred. Messages are automatically 
cleared from the list when the problem no longer exists

Right mouse button 
commands

Right click a message and Intel Device View offers:

Functions Description

Details Displays a diagnostic details window that 
describes the problem and gives a possible 
solution.

Refresh Reloads and updates all the diagnostic 
information.

Clear Clears all the messages displayed. 

Use Color Coding Displays the messages in different colors, 
depending on their severity.
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Diagnostic details window This window provides comprehensive details of the error. 

Trap Window

Traps window The Traps window displays all traps generated by the switch.

Color coding Traps are generated by the switch for many events, both normal and 
errors. Traps displayed in Intel Device View are color coded accord-
ing to the severity of the trap.

Right mouse button 
commands

Right click a message and Intel Device View offers:

Functions Description

Refresh Reloads and updates all the information in 
this window.

Clear Clears all the messages displayed. 

Properties Enables color coding to be switched on 
and off and define maximum number of 
messages displayed.

500.book  Page 38  Thursday, September 2, 1999  1:30 PM



39

 39

C  H  A  P  T  E  R  2 Intel Device View

System Window

System window The System window contains a log of all the major switch events with 
date and times (for example, return to factory default, filter entry set-
tings, modules inserted in slots).

Right mouse button 
commands

Right click a message and Intel Device View offers:

Errors Window

Errors window The Errors window is a log of all error messages generated by the 
switch.

Functions Description

Refresh Reloads and updates all the information in 
this window.

Clear Clears all the messages displayed. 

Pause Pauses the normal updating of information 
in this window.
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Right mouse button 
commands

Right click a message and Intel Device View offers:

Functions Description

Refresh Reloads and updates all the information in 
this window.

Clear Clears all the messages displayed. 

Pause Pauses the normal updating of information 
in this window.
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In this chapter Configuration is the way we change the setup of the switch or stack. 
In this chapter you will find all the instructions you need to change 
setups that affect the switch, or stack, and the ports.

In chapter 4 you will find instructions to integrate VLANs into your 
setup.

3 Standard 
Configuration

Topic See Page

Changing the Setup of the Switch or 
Stack

42

Changing the Setup of the Port 57
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Changing the Setup of the 
Switch or Stack

Improving switch security To restrict the use of the switch or stack, you can:

• Change the administrator password for local management.

• Change the user password for local management.

• Limit access to Local Management via the Console port and/or 
Telnet.

• Specify a time of “no input”, after which the connection with 
Local Management is terminated.

• Change the password for moving files with TFTP.

• Specify use of TFTP.

• Restrict access to include only the stations named on the Authen-
tications list.

Using the mouse There are two ways to access the Device Setup (for single switch-
es) or Stack Setup window:

• Double-click the switch or the stack border.

• Right-click the switch or the stack border.
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System

Identifying the switch To assist with switch identification and administration, you can 
change certain switch details (name, location and contact person). 
With a switch or stack in the Device View window:

1 Select Device Setup or Stack Setup.

2 Click System.

3 Change the details.

4 Click OK.

These details are used by SNMP management centers.
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Internet Protocol

Changing IP details To change the main IP address and network mask:

1 Select Device Setup or Stack Setup.

2 Click IP.

3 Change the details.

4 Click OK.

This is used to contact the switch via IP (TFTP, SNMP, TEL-
NET etc.) protocols.
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Local Time

Setting the date and clock 
to local time

To change the clock in the switch to your local time:

1 Select Device Setup or Stack Setup.

2 Click Date/Time.

3 Click Insert Current PC Date/Time to show the present 
settings. If this is satisfactory, click OK.

Note The clock displays the time at which it is accessed
and not the current time.

4 If the time or the date is not satisfactory, click the date and/or 
time options and type the new time and date.

5 Click OK.

Authentication

Purpose SNMP is a fully defined, interoperative standard that helps you man-
age both the switch and the network. To do this you can:

• Specify the names of the hosts to access the SNMP agent on the 
switch (authentication) by defining the source IP and community

• Specify read-write or read-only for authenticated hosts

• Request a trap to be sent if authentication is violated

Note If no hosts are defined in the Authentication List, any host 
can access the SNMP agent in the switch.
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Security The authentications list defines the hosts that can carry out SNMP, 
TFTP or Telnet management on the switch, have read-write or read-
only rights and access to communities. You can:

• Add a new entry to the list

• Delete an entry

• Edit existing entries

Adding a device To add a host that is allowed to carry out management on the switch:

1 Select Device Setup or Stack Setup.

2 Click Authentications.

3 Click Send trap when authentication violation.

A message will be sent to the Traps window if unauthorized 
hosts try to carry out management on the switch.

4 Click Add.

5 In IP address, type the IP address of the device to manage 
the switch.

You can have a maximum of eight addresses in the list. The 
address 0.0.0.0 indicates that all IP addresses are accepted.

6 Click Protocol and select one.

7 Click Rights and specify the level of access to the switch

8 For SNMP only, click Community and type the SNMP request 
name accepted by the SNMP agent.

If no community name is specified, all community names are 
accepted by the SNMP agent.
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9 Click OK.

Traps

Purpose A trap alerts you of events occurring in the switch. The traps list 
shows where SNMP traps (generated by the switch) are sent. You 
can:

• Add a new entry to the list

• Delete an entry

• Edit existing entries

Adding a trap Note If there are no entries in the Traps list, then no SNMP traps 
are sent.

1 Select Device Setup or Stack Setup.

2 Click Traps.

3 Click Add.

4 Type the Destination IP address, or click This PC.

5 Type the community (SNMP password).

6 Click OK.
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Permanent Entries

Purpose Enables you to allocate a port to a device that does not send out device 
information. These devices are not removed from the switch’s ad-
dress table, regardless of how long they are quiet. This is useful for 
connections to printers and other similar devices. You can:

• Add a new entry to the list

• Delete an entry

• Edit existing entries

Adding a Permanent Entry To add a device to the switch’s address table:

1 Select Device Setup or Stack Setup.

2 Click Permanent Entries.

3 Click Add.

4 Type the device’s MAC address.

5 Click Port number and select one. A permanent entry is 
only made on the defined port.

6 Click OK.
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Link Aggregation

Purpose Combines two or four adjacent ports to increase the bandwidth be-
tween two switches or stacks. You can:

• Add a new entry to the list

• Delete an entry

Adding an Aggregate Link To set up and add an aggregate link:

1 Select Device Setup or Stack Setup.

2 Click Link Aggregation.

3 Click Add.

4 For a stack, click Switch and select one from the list.

5 Click Aggregation width: and select 2 Ports or 4 
Ports.

6 Click Anchor Port and select a port.

7 Type a unique name for the link. 

8 Click OK. For further configuration of a link, for example in a 
VLAN, use the Anchor Port.
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Port Mirroring

Purpose Provides a facility to debug or monitor traffic on a specific port, by 
duplicating the traffic and sending it to a specified port. Only one pair 
of ports can be mirrored per switch. Within Port Mirroring, you can:

• Add a new entry to the list

• Delete an entry

• Edit existing entries

Adding Port Mirroring To add a mirrored port to a switch:

Note If Port Mirroring is enabled, the source port will be in store-
and-forward mode. Therefore, Runts, CRCs, etc. will not be 
forwarded or mirrored.

1 Select Device Setup or Stack Setup.

2 Click Port Mirroring.

3 Click Add.

4 For a stack, click Switch and select one.

5 Click Reflect from and select the port that you want. 

6 Click Reflect to and select the port to where the traffic can 
be debugged/monitored. 

7 Click OK.
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Local Management

Changing password 
details

The administrator has read-write access at all levels. The user can 
read the monitoring screens, but cannot change the configuration, up-
date software or reset the station. To prevent unauthorized personnel 
changing configurations:

1 Select Device Setup or Stack Setup.

2 Click Local Management.

3 You can change the passwords for the Administrator and User.

4 Type the old password.

5 Type the new password.

6 Retype the new password (in Retype new).

7 Click OK.

Changing timeout details When there has been no input during this period, the connection with 
Local Management is terminated. To change the timeout interval:

1 Select Configuration>Device Setup.

2 Click Local Management.

3 Type the new time.

4 Click OK.
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TFTP

Changing password 
details

To give added security, you can limit the number of staff authorized 
to transfer TFTP files by changing the TFTP password. To change the 
password:

1 Select Device Setup or Stack Setup.

2 Click TFTP.

3 Type the old password.

4 Type the new password.

5 Retype the new password (in Retype new).

6 Select OK.

Switching

Changing the MAC 
address ageing time

To change the time a MAC address is kept in the filter before being 
purged:

1 Select Device Setup or Stack Setup.

2 Click Switching.

3 Click MAC Address Ageing.

4 Type the required number of minutes.

5 Click OK.
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Changing the flow control Flow control prevents the loss of frames during busy periods. Note 
that the individual port settings overrule the default setting. To 
change the default flow mechanism on all ports:

1 Select Device Setup or Stack Setup.

2 Click Switching.

3 Click Default Flow Control.

4 Click Enabled or Disabled.

5 Click OK.

Changing the default 
forwarding mode

To change the forwarding mode to be used on all ports:

1 Select Device Setup or Stack Setup.

2 Click Switching.

3 Click Default Switch Forwarding Mode.

4 Click the default forwarding mode you want.

5 Click OK.

Enable forward learn 
packets mode

When this mode is enabled, all packets are forwarded. However, if 
there is not enough memory in the switch, due to heavy load, the 
packet is discarded. When this mode is disabled, only “IPX Get serv-
er” request packets are forwarded. To enable or disable this mode:

1 Select Device Setup or Stack Setup.

2 Click Switching.

3 Check the box to enable this mode.

4 Click OK.
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Adaptive Forwarding Mode

Purpose You can:

• Change the Sample Time

• Define the minimum and maximum errors acceptable before 
changing the forwarding mode

Note While CRC errors and runts are the most likely parameters 
to cause the switching mode to change, they are not the only 
ones.

Changing the time to 
measure errors

The sample time should be the shortest time needed to detect errors. 
If the sample time is too great, there may be too many errors before 
the forwarding mode changes. To change the time the switch retains 
error counters:

1 Select Device Setup or Stack Setup.

2 Click Switching.

3 Click Advanced.

4 Click Sample Time.

5 Type the required number of seconds.

6 Click OK.

Changing number of 
errors before adaptive 
forwarding mode operates

Adaptive forwarding changes the forwarding mode depending on the 
upper and lower limits of specific error types. To change the number 
of upper and lower limits:

1 Select Device Setup or Stack Setup.

2 Click Switching.

3 Click Advanced.
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4 Click the required parameter.

5 Type the percentage of errors or runts.

6 Click OK.

Spanning Tree

Purpose You can change the:

• Priority given to the switch

• Maximum length of time information is retained by the switch

• Time between transmitted Configuration BPDUs

• Time the switch spends in the Listening and Learning states

Warning when using 
VLANs

It is important to be aware of problems that may arise when using 
Spanning Tree and VLANs. The Spanning Tree can use alternative 
paths (such as different ports) to get messages to their destination.

The diagram above, shows two switches. On the left, we see the two 
switches connected and the ports are grouped in two VLANs: A and 
B. On the right, we have enabled STP; STP blocks the path between 
X and Z (to avoid looping) and, therefore, destroys the VLAN setup 
(because VLAN B needs these ports to receive messages).

Why change these from 
their defaults?

The switch is delivered with Spanning Tree default values set to those 
recommended by the IEEE 802.1d standard. These values are conser-
vative worst-case estimates for LANs consisting of a large number of 
switches. Therefore, changing these default values may improve the 
performance of your network.
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Changing the spanning 
tree priority

The higher the value, the lower the chance of the switch being used 
as the root bridge. To change the priority value:

1 Select Device Setup or Stack Setup.

2 Click Spanning Tree.

3 Click Priority.

4 Type the required value.

5 Click OK.

Changing the message 
age expiry time

To change the maximum time between protocol information being re-
ceived and discarded:

1 Select Device Setup or Stack Setup.

2 Click Spanning Tree.

3 Click Message Age Timer Expiry.

4 Type the required number of seconds.

5 Click OK.

Changing the hello expiry 
time

To change the time between transmissions of configuration BPDUs 
from a switch that is, or attempting to become, the root:

1 Select Device Setup or Stack Setup.

2 Click Spanning Tree.

3 Click Hello Timer Expiry.

4 Type the required number of seconds.

500.book  Page 56  Thursday, September 2, 1999  1:30 PM



57

 57

C  H  A  P  T  E  R  3 Standard Configuration

5 Click OK.

Changing the forward 
delay expiry time

To change the time between port states while the bridge attempts to 
become the root:

1 Select Device Setup or Stack Setup.

2 Click Spanning Tree.

3 Click Forward Delay Timer Expiry.

4 Type the required number of seconds.

5 Click OK.

Changing the state of the 
ports

To specify that all ports are using Spanning Tree Protocol:

1 Select Device Setup or Stack Setup.

2 Click Spanning Tree.

3 Click Enable All Ports.

The ports are able to resolve problematic network loops using 
STP.

4 Click OK.

Changing the Setup of the 
Port

Purpose You can configure the port to operate in different ways, according to 
your network’s requirements:

• Change the port state

• Select the auto-negotiation mode

• Change each port to half or full duplex

(If auto-negotiation is not enabled)

• Specify the speed of the port

(If auto-negotiation is not enabled)

• Change the forwarding mode of the port

• Change the flow control setting of the port
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• Specify the spanning tree

Using the mouse There are two ways to access the Port Setup window:

• Double-click the port

• Right-click on the port, and click Port Setup

General Changes

Renaming a port To give a port a new name, for example, its use or the user(s) connect-
ed:

1 Click the port you want to rename.

2 Select Port Setup.

3 Click General.

4 In Description, type the new name.

5 Click OK.

Location for a port To specify the location (for example, an office number or depart-
ment) of the device attached to a port:

1 Click the port you want to give a home to.

2 Select Port Setup.

3 Click General.

4 In Location, type where the device is.

5 Click OK.
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Port Mode

Disabling the port If you disable the port, the devices attached to it cannot use the 
switch. The MAC address of those devices are removed from the 
switch’s address table. If those addresses are defined as permanent 
entries, they are not purged but are unable to use the switch. To dis-
able the port:

1 Click the port you want to disable.

2 Select Port Setup.

3 Click Port Mode.

4 Click Enable Port.

If there is a check mark in the box, the port is operational. If 
the box is empty, the port is disabled.

5 Click OK.

Disabling auto-negotiation To disable auto-negotiation, and reset the speed to the values speci-
fied in Speed:

1 Click the port you want to disable auto-negotiation.

2 Select Port Setup.

3 Click Port Mode.

4 Click Enable Auto-negotiation.

If there is a check mark in the box, the port automatically 
detects the line-speed and duplex setting. If the box is empty, 
auto-negotiation is disabled and the port uses the values speci-
fied in Duplex and Speed.
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5 Click OK.

Changing duplex mode To change the port’s duplex mode (when auto-negotiation is dis-
abled):

1 Click the port you want to change.

2 Select Port Setup.

3 Click Port Mode.

4 Click Half Duplex or Full Duplex.

Half allows either transmission or receipt of the data and 
Full allows both transmission and receipt of the data.

5 Click OK.

Changing the port speed To change the speed a port accepts data (when auto-negotiation is dis-
abled):

1 Click the port you want to change.

2 Select Port Setup.

3 Click Port Mode.

4 Click Speed 10 or Speed 100.

10 limits data entering to 10Mbps and 100 allows data speeds 
up to 100Mbps.

5 Click OK.

Changing the forwarding 
mode on a port

To change the forwarding mode to be used on a port:

1 Click the port you want to change.

2 Select Port Setup.

3 Click Port Mode.

4 In Switch Forwarding Mode, click the forwarding mode 
you want.

Default uses the same forwarding mode as specified in 
Device Setup.

5 Click OK.
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Changing the flow control 
on a port

Flow control prevents the loss of frames during busy periods. To 
change the flow mechanism on a port:

Note This feature is over-ridden by disabling the flow control set-
ting in Device Setup>Switching. 

1 Click the port you want to change.

2 Select Port Setup.

3 Click Port Mode.

4 In Flow Control, click the flow control you want.

Default uses the same flow control as specified in Device 
Setup.

5 Click OK.

Port Specific Spanning Tree

Purpose You can:

• View the Spanning Tree setups for the port

• Specify whether STP (Spanning Tree Protocol) is enabled on the 
port

• Define which ports are going to be used most frequently

Changing the state of a 
port

To specify that a port is using STP:

1 Click the port you want to change.

2 Select Port Setup.
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3 Click Spanning Tree.

4 Click Enable spanning tree on this port.

If there is a check mark in the box, the port is used in STP. If 
the box is empty, the port is not used in STP.

5 Click OK.

Changing the cost of the 
path

The higher the cost, the lower the chance of this port being used for 
forwarding traffic, if there is an alternative route. When possible, give 
a port a low cost if it is connected to a faster network segment. To 
change the overall cost of the path between a port and the segment:

1 Click the port you want to change.

2 Select Port Setup.

3 Click Spanning Tree.

4 Select the Port status box.

5 In Path cost, type the required value.

6 Click OK.

Changing priority of the 
port in the spanning tree

The higher the value, the lower the chance of this port being used as 
the designated or root port. To change the priority value:

1 Click the port you want to change.

2 Select Port Setup.

3 Click Spanning Tree.

4 Select the Port status box.
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5 In Priority, type the required value.

If there are two ports with the same value, the port with the 
lowest port number is chosen.

6 Click OK.
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In this chapter In this chapter you will learn how to use Advanced Configuration ef-
fectively. This chapter covers the Virtual LAN (VLAN) features.

You can create logical network groups (VLANs) by segmenting the 
switch; for example, according to the subnetting scheme within your 
network. Each VLAN is an isolated group and the switch only for-
wards traffic between members of the same group. Communication 
between groups can be implemented using routers. 

Note This switch is able to forward tagged frames from devices 
supporting IEEE 802.1p/Q. These frames are only for-
warded to ports that are in the same VLAN.

However, IP policies cannot be used for devices using tagged VLANs 
and IP learning is not possible. 

VLANs (Virtual LANs)

 Purpose You can use VLANs to:

• Create up to 128 separate user groups

• Limit broadcast and multicast traffic

• Increase security by limiting communication between groups

4 Advanced 
Configuration
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• Allocate network resources (such as servers) to groups

For a more comprehensive explanation of the VLAN concept, refer 
to the online help.

Warning when using STP It is important to be aware of problems that may arise when using 
Spanning Tree and VLANs. The Spanning Tree can use alternative 
paths (such as different ports) to get messages to their destination. 
VLANs specify which ports can receive messages (see “Spanning 
Tree”, p. 55).

Warning When using the Spanning Tree facility, use only one
VLAN. If you use two or more VLANs, unexpected
changes in your network topology may occur.

Policy-based VLANs The switch or stack uses “Policy-based VLANs”. This means that the 
devices attached to the switch/stack can be grouped by any combina-
tion of MAC address, IP address, IP net and port number; therefore, 
devices can belong to one or more VLANs.

Policy hierarchy To avoid conflicts between two VLANs, a strict priority of the poli-
cies is used:

1. MAC address

2. IP address and IP net

3. Port

Warning This means that a station learned by a MAC rule is not
learned by an IP or Port rule, and a station learned by an
IP rule is not learned by a Port rule. Only stations that
are not learned by MAC or IP rules are learned by a
Port rule. 

Note IP policies can be used only when IP learning is enabled on 
the respective ports.
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Adding a VLAN The task of adding VLANs is simplified by using the VLAN Wizard. 
VLANs are not switch specific when managing a stack. Therefore, 
right-click the stack border to access VLAN Setup. To add a VLAN:

1 Select VLAN Setup.

2 Click Add, and follow the instructions in the Wizard windows.

Deleting a VLAN To delete a VLAN:

1 Select VLAN Setup.

2 Click the name of the VLAN you want to delete. (Note: you 
cannot delete a VLAN if it is the [Designated Manage-
ment VLAN]. To do this, click another VLAN, click Proper-
ties and then click Use this VLAN for SNMP 
management; you can now delete the first VLAN.)

3 Click Delete. 

Policy Information required

Switch Ports Port numbers

IP Subnet IP Subnet and Mask

Mixed policy IP Subnet and Mask,
Port numbers,
MAC address and/or
IP address
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Changing VLAN mode To change the mode of operation of a VLAN:

1 Select VLAN Setup.

2 Click Advanced. The VLAN mode is shown.

3 Click the VLAN mode to see the full range of choices.

4 Click the new mode and make sure the rest of the details are 
correct.

5 Click OK.

Your switch may turn blue (for a few seconds) while the net-
work stability returns; this is normal.

VLAN Mode Description

Stand-alone For single switches: there is no exchange of 
information with VLANs on other switches; 
each switch is its own domain 
(STDALONE).

For switches in a stack: there is an exchange 
of information using VLANs between the 
switches in the stack; these switches are in 
their own domain (STDALONE).

Distributed A domain is a collection of switches and 
can contain up to 128 VLANs. If you select 
distributed, each switch will be able to com-
municate with all the others in this domain.
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Ports with IP learning IP learning must be enabled when using IP policies. (IP learning is 
enabled on all ports by default.) If you want to change the settings for 
individual ports, for example if you are using protocols other that IP 
protocols and don’t want these stations to be learned using IP rules, 
you should:

1 Select VLAN Setup.

2 Click Advanced.

3 Click IP Traffic to specify which ports support IP learning.

4 Click OK.

IGMP pruning

Warning when using 
pruning

It is important to be aware of problems that may arise when using 
IGMP pruning and IP Multicast addresses.

Warning When using the IGMP pruning, IP multicast packets not
based on IGMP are discarded.

IGMP pruning can only be used in VLANs that have an IP link. En-
abling IGMP pruning stops Layer 2 forwarding of IP multicast pack-
ets in all other VLANs without IP links.

Only enable IGMP pruning (on this device) when it is connected be-
tween the device receiving the packets and an IP multicast routing de-
vice. Or, disable IGMP pruning (on this device) when it is connected 
between the device transmitting the packets and an IP multicast rout-
ing device.
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Enabling IGMP pruning IGMP pruning implements a system where only the necessary 
amount of IP multicast packets are bridged. To enable IGMP pruning:

1 Select VLAN Setup.

2 Click Advanced>IP Routing>IGMP.

3 Check Enabled.

4 In Pruning timeout, type the new value.

5 Click OK.

500.book  Page 70  Thursday, September 2, 1999  1:30 PM



 71

In this chapter This chapter covers the following topics.

5 Managing the Switch

Topic See Page

Management using Intel Device View 72

Monitoring the Switch’s Performance 73

Monitoring the Stack’s Performance 78

Monitoring VLANs 83

Monitoring the Port’s Performance 86

Tools for the Switch 90

Tools for the Stack 95
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Management using Intel 
Device View

Why use Intel Device 
View?

Intel Device View allows you to:

• Configure system, switching, IP, spanning tree, authentication, 
and trap parameters for the switch.

• Configure port-related parameters.

• View traps, logs, traces, and reports generated by the switch.

• Monitor port activity.

• Monitor port faults.

• Monitor switch activity.

• Monitor VLANs.

Information about the Switch

Identifying the switch To see the name of the switch, the IP address, the administrator’s 
name and how long the switch has been running:

1 Select Device Information.

2 To update the information, click Refresh.

500.book  Page 72  Thursday, September 2, 1999  1:30 PM



73

 73

C  H  A  P  T  E  R  5 Managing the Switch

Hardware details To see the MAC address, hardware version and memory size:

1 Click Monitoring>Hardware Information.

2 To update the information, click Refresh.

Monitoring the Switch’s Performance

Monitoring the total packet 
activity

To view the total activity of the packets on all the ports:

1 Select Device Activity>Total Packets.

Each column represents a port and its activity level.

2 To see the exact value, hold the mouse pointer over a port.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.
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Monitoring the total 
activity of transmitted 
packets

To view the total activity of the packets being transmitted on all the 
ports:

1 Select Device Activity>Tx Packets.

Each column represents the activity level on that port.

2 To see the exact value, hold the mouse pointer over a port.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.

Monitoring the total 
activity of received 
packets

To view the total activity of the packets being received on all the 
ports:

1 Select Device Activity>Rx Packets.

Each column represents the activity level on that port.

2 To see the exact value, hold the mouse pointer over a port.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.

Monitoring the total 
number of errors

To view the total error activity of the packets on all the ports:

1 Select Device Activity>Errors.

Each column represents the activity level on that port.

2 To see the exact value, hold the mouse pointer over a port.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.
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Monitoring the spanning 
tree statistics

To view the spanning tree statistics for the whole switch, select 
Spanning Tree Statistics.

Overview of all the ports To view the setups of all the ports on the switch:

1 Select Port Overview.

2 Double-click a port to get the specific details for that port: port 
performance, faults, packet distribution, link aggregation and 
spanning tree information.
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Stations on the switch To view the IP addresses of the devices that have accessed manage-
ment on the switch:

1 Click Monitoring>Access Overview.

2 To change the order of the information, click the appropriate 
title bar.

Monitoring using RMON 

Purpose The switch contains several RMON functions. These function pro-
vide a tool for collecting information about network traffic. The fol-
lowing information, History, Alarm and Event Log are switch 
specific. Right-click the switch to access the relevant RMON facility.

RMON History To monitor traffic on a subnet over a period of time:

1 Right-click a switch and select Monitoring>RMON His-
tory.This opens a window listing all history collections.

2 To open a graph showing the statistics, select a history and 
press View.
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RMON Alarms Alarm is a useful RMON feature; it enables you to set your own 
thresholds for when the network activity requires some attention.

1 Right-click a switch and select Monitoring>RMON 
Alarms>Configure. The Alarm Table window opens, 
which lists all alarms.

2 Click Add to add an alarm to the list.

After defining the alarm, a trap is sent every time the threshold 
is exceeded.

RMON Events Event is a useful RMON feature; it enables you to set your own 
events, defined by type; Log, Trap or Log and Trap:

1 Right-click a switch and select Monitoring> RMON 
Alarms>Events. The Events Table window opens, which 
lists all events defined.

2 Click Add to add an event to the list.

Note Events can be created automatically through the alarm
configurations. 

Online Help For more information about the use of the RMON facilities, please re-
fer to the online Help.
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Monitoring the Stack’s Performance

Monitoring the health of 
the stack

The Stack Health Monitor provides an overall status for the switches 
in the stack. To view the health of the stack: Right-click the stack bor-
der and select Stack Health Monitor.

If the condition of any of the switches alters, the changes are dis-
played on screen.
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Monitoring IntraStack 
activity

To view the total activity of the packets between the switches in the 
stack, or across the Matrix Module:

1 Right-click the stack border and select IntraStack Traf-
fic

Each column represents a Matrix Module port and its activity 
level.

2 To see the exact value, hold the mouse pointer over a port.
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Monitoring the total packet 
activity per port

To view the total activity of the packets on all the ports:

1 Right-click the stack border and select Stack Activ-
ity>Total Packets per Port.

Each column represents a port and its activity level.

2 To see the exact value, hold the mouse pointer over a port.

Monitoring the total packet 
activity of the switches

To view the total activity of the packets on all the ports:

1 Right-click the stack border and select Stack Activ-
ity>Total Packets.

Each column represents a switch and its activity level.

2 To see the exact value, hold the mouse pointer over a switch.
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3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.

Monitoring the total 
activity of transmitted 
packets

To view the total activity of the packets being transmitted on all the 
switches:

1 Right-click the stack border and select Stack Activ-
ity>Tx Packets.

Each column represents the activity level on a switch.

2 Hold the cursor on a column to see the exact value.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.

Monitoring the total 
activity of received 
packets

To view the total activity of the packets being received on all the 
switches:

1 Right-click the stack border and select Stack Activ-
ity>Rx Packets.

Each column represents the activity level on that switch.

2 Hold the cursor on a column to see the exact value.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.

Monitoring the total 
number of errors

To view the total error activity of the packets on all the switches:

1 Right-click the stack border and select Stack Activ-
ity>Errors.

Each column represents the activity level on that switch.

2 Hold the cursor on a column to see the exact value.

3 Click View and change the presentation style: 3D- to 2D-
Graph, with or without a peak value indicator and vertical to 
horizontal bars.
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Overview of all the ports To view the setups of all the ports in the stack:

1 Right-click the stack border and select Port Overview.

2 Double-click a port to get the specific details for that port: port 
performance, faults, distribution and spanning tree information.

Monitoring the spanning 
tree statistics

To view the spanning tree statistics for the whole switch, right-click 
a specific switch and select Spanning Tree.
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Stations on the switch To view the IP addresses of the devices on the switch:

1 Select Monitoring>Access Overview.

2 To change the order of the information, click the appropriate 
title bar.

Monitoring VLANs

General information The information provided in this section is switch specific. To get in-
formation about a switch, including switches in a stack, right-click 
that switch.
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Overview of the VLANs on 
a switch

To view the VLANs on the switch:

1 Select VLAN>Monitoring.

This shows a full list of VLANs active on the switch or in the 
domain (if distributed VLAN or stand-alone for a stack). To 
view this window from the Explorer, right-click the VLAN 
name and select Monitor.

2 Click the name of the VLAN, then click Details to view 
details of that VLAN:

Click either of the tabs to view more details:

IP addresses will be present only if the station is learned by this 
switch and has sent an ARP packet.

Tab Name:
Shows the 
VLAN’s...

Double-click a row 
to show...

Station Table MAC addresses,
Ports and
IP addresses

all VLANs in which 
this address is con-
tained

Port Table Port number and
Port name

the MAC and IP 
address of all devices 
on the port in this 
VLAN
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Information about the 
domain

To view the VLAN mode and Domain name:

1 Select VLAN>Status.

2 To change the information, see “Changing VLAN mode” in 
“VLANs (Virtual LANs)”, p. 68.

Information about VLAN 
configuration

To see if another user is configuring the VLANs, view the version 
number of the VLAN configuration or the time this configuration has 
been running:

1 Select VLAN>Status.

2 Click Configuration Information

The bottom 2 lines in this window are not displayed when the 
status is idle, for example nobody is editing the VLAN.
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Information about the 
server

This provides status information about the server:

Note This information is only available from switches in a stack 
or from switches in a distributed VLAN.

1 Select VLAN>Status.

2 Click Server Information

VLAN links to other 
switches

To view the links between switches in a distributed VLAN:

Note This information is only available from switches in a stack 
or from switches in a distributed VLAN.

1 Select VLAN>Switch VLAN Links.

This shows the IP address and MAC address of the other 
switches connected to each port in this distributed VLAN.

2 Click the appropriate title bar to change the order of the infor-
mation.

Monitoring the Port’s Performance

Using the LEDs Using the Device View of the switch, the different colored LEDs on 
the ports indicate the different states of activity. Select Help>Dis-
play Legend for further information on LED states.
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Monitoring the 
performance of a port

To monitor the performance of a specific port:

1 Right-click the port.

2 Select Port Details>Performance.

This table shows the total number of frames and bytes, utiliza-
tion of the ports and the number of packets transmitted and 
received.

3 To change the display from numerical to graphical, click one or 
more of the numbers and select Tools>Graph.

4 Select Options>Reset Counters to set all these counters 
to zero.

Monitoring the faults on a 
port

To monitor the faults on a specific port:

1 Right-click the port.

2 Select Port Details>Faults.

This table shows the total number errors, discards and observa-
tions transmitted and received.

3 To change the display from numerical to graphical, click one or 
more of the numbers and select Tools>Graph.

4 Select Options>Reset Counters to set all these counters 
to zero.
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Monitoring the distribution 
on a port

To monitor the distribution percentages of unicast, multicast and 
broadcast frames on a specific port:

1 Right-click the port.

2 Select Port Details>Distribution.

Monitoring the spanning 
tree statistics on a port

To monitor the spanning tree statistics on a specific port:

1 Right-click the port.

2 Select Port Details>Spanning Tree.

Monitoring the received 
packets on a port

To monitor the received packets on a specific port:

1 Right-click the port.

2 Select Port Activity>RX Packets:

3 To change the graph, click 3D.

4 To freeze the graph, click View>Stop Collection.

Monitoring the packets 
transmitted from a port

To monitor the transmitted packets on a specific port:

1 Right-click the port.

2 Select Port Activity>TX Packets.

3 To change the graph, click 3D.

4 To freeze the graph, click View>Stop Collection.
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Monitoring the VLANs on 
a port 

To view the VLANs on the port:

1 Right-click and select VLAN Port Monitoring.

2 Click either of the tabs to view details of that port:

RMON Interface statistics To access a range of subnet management statistics: 

1 Right-click a port and select RMON Statistics. 

2 This window gives more detailed information displayed as 
graphs.

Tab Name
Shows the 
VLAN’s...

Double-click a row 
to show the...

VLAN Table in which this port is 
contained

MAC addresses 
learned on this port in 
that specific VLAN

MAC Table MAC addresses and
IP addresses

other VLANs in 
which this address is 
contained
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Tools for the Switch

Tools available The switch has various tools to help with management:

Ping

Pinging a device Use Ping to ensure a device is attached to the network. If the device 
is on a remote network, you may need to adjust the timeout in order 
to receive the response.

1 Select Tools>Ping.

2 Double-click IP Address, and type the correct IP address for 
the device you want to ping.

Use... To...

Ping Ensure a device is connected to the net-
work.

Report Manager Transfer files from a remote switch to your 
local disk or file server.

Telnet Access the switch from any workstation 
on the network using Telnet.

Recovery Manager Regain control of your switch.

DNS IP Conversion Converts DNS names to IP addresses.
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3 Change the settings in the fields if required, and click Ping. 

Report Manager

Using the Report Manager To view a log or report:

1 Click Tools>Report Manager. If you are managing a stack, 
select the IP Address of the individual switch.

2 Double-click IP Address, and type the correct IP address for 
the device you want to receive the directory.

3 Select a directory from the Directory list box, and click 
View. 

Telnet

Purpose The switch’s Telnet facility has the following main features:

• It can be accessed from any workstation on the network using 
Telnet

• Access can be password protected to exclude unauthorized per-
sonnel

• Two distinct levels of management rights: administrator and user
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• Log files (to pinpoint trouble sources) to provide diagnostic 
information for troubleshooting

• Detailed system information and operational statistics

What does it do? This facility is divided into four parts:

• Configuration

Allows you to change the basic configuration parameters of the 
switch, reset some of the configuration as well as save and load 
backups of the configuration.

• Monitoring shows:

- A hardware and software overview

- Details on messages from the system log

- Normal traffic throughput

- Number of errors, discards, observations and collisions for 
the switch

- An overview of port-specific errors, discards, observations 
and collisions

- Spanning Tree Protocol for the switch bridge and specific 
ports

- MAC addresses on specific ports, and which ports have no 
MAC addresses

- VLAN details

• Troubleshooting shows:

- A diagnostics log

- A log of errors due to software and hardware failures

- How to overcome the limitations that exist in some manage-
ment applications (RMON)

- The option to reset all the counters being used for diagnostic 
purposes

- VLAN Forced Release
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• Software Update lets you:

- Load new software to the switch

- Reset the switch if necessary

- Monitor the software status

Access to the Local 
Management application

Instructions on how to access the application have been mentioned 
earlier: 

• Access from the CONSOLE port

Details are in Quick Start.

• Access using Telnet

Select Tools>Telnet.

Finding the details After a successful login, the Telnet main menu is displayed:
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Recovery Manager

Purpose Use the Recovery Manager if the software in your switch is corrupted 
or a software download to the switch failed, or you have moved a con-
figured switch from another net, forgotten the switch’s IP address, or 
simply lost control of the switch. 

Note The Recovery Mode Manager only works when the switch 
is set in Recovery Mode.

Using the Recovery Mode 
Manager

To regain control of the switch:

1 Locate the Reset button on the front of the switch. Use a pointed 
object, for example a paper clip, press and hold (approximately 
40 seconds) the Reset button until the Status LED blinks green 
slowly. 

2 In Intel Device View, select Tools>Recovery Manager.

3 Follow the instructions in the wizard to regain control.

DNS IP Conversion Tool

Using the DNS IP Tool DNS names are resolved by a DNS server or a Hosts file. The station 
running Intel Device View must be configured to use the DNS server 
when a Hosts file is not used. To convert DNS names to IP addresses:

1 Type in the DNS name. 

2 Click Convert.

3 The IP address is displayed.
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4 Click Close.

Tools for the Stack

Tools available for a stack When managing a stack, the following tools are available: 

Stack Synchronization Manager

Purpose Before switches connected together via a Matrix Module can be man-
aged as a stack, their configurations must be synchronized. This man-
ager checks that all the configurations are compatible. The 
configurations for all the switches are then synchronized from a spec-
ified switch.

Using the Synchronization 
Manager

To start the Synchronization Manager:

1 Select Tools>Stack Synchronization Manager.

2 Follow the checks made and then click Switch Selection 
and select the IP address for the switch with the configuration 
that is to be copied to the other switches. 

3 Click Next> to complete the synchronization of the switches.
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Switch Position Organizer

Using the Switch Position 
Organizer

This tool enables you to reposition the switches displayed on screen, 
so they have the same relative position to each other as the physical 
switches in the stack. To reposition a switch:

1 Select Tools>Switch Position Organizer.

2 Click the switch’s IP address.

3 Use the arrows to change the position of the IP address in the 
list.

4 To update the names of the individual switches to match the 
physical position view, check the Update individual 
switch names too.

5 Click OK. The switches in Device View now change position. 
The new order is stored in the switch, so the order is maintained 
regardless of where you manage them. 

Color Code Matrix Ports

Purpose Enabling this tool colors the individual ports on the Matrix Module. 
This simplifies the task of tracing cables, as the ports on the Stack In-
terface Modules become the same color as the port they are connected 
to on the Matrix Module. 

Color Coding Each Matrix port has a unique color:

• Port 1 – brown

• Port 2 – yellow
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• Port 3 – dark yellow

• Port 4 – dark cyan

• Port 5 – purple

• Port 6 – cyan

• No connection – dark gray

500.book  Page 97  Thursday, September 2, 1999  1:30 PM



98 

 

500.book  Page 98  Thursday, September 2, 1999  1:30 PM



 99

In this chapter This chapter covers the following topics:

6 Technical 
Specifications

Topic See Page

Physical Specifications 100

Power Specifications 102

Performance Specifications 102
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Physical Specifications

Approvals The switch has the following approvals:

Physical The switch has the following physical specifications:

Approval for Standard

Safety UL 1950
CSA-C22.2 No. 950
IEC 950
EN 60950

Emission FCC 47 CFR part 15 Class A
EN 55022 Class A
CISPR 22 Class A
VCCI Class 1 ITE
“C-Tick” Mark
CNS 13438 Class A

Susceptibility EN 50082-1
IEC 1000-4-2
IEC 1000-4-3
IEC 1000-4-4
IEC 1000-4-5

CE Mark Yes

Specification Measurement

Dimensions Width: 17.35in. (441mm)
Height: 3.26in. (83mm)
Depth: 12.95in. (329mm)

Weight (approximate) 19lb. (8.6kg)

Recommended
clearance

Sides: 4.0in. (100mm)
Rear: 7.7in. (190mm)
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Environmental The switch has the following environmental specifications:

LEDs The switch has the following number of LEDs:

Connections The switch has the following number of connections:

Operating temperature +41°F to +104°F (+5°C to +40°C)

Storage temperature –13°F to +158°F (–25°C to +70°C)

Humidity Less than 85% non-condensing

Altitude 10000 feet (3048 meters)

Status of Number of LEDs

Port 48

Power 1

Status 1

Temperature 1

RPS 1

Connections Number

10/100Mbps 10/100BaseTX 
(RJ-45)

24

CONSOLE port (DB-9 male) 1
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Power Specifications

Consumption Power consumption: 100W maximum

Power supply The power supply has:

Performance Specifications

MAC addresses The number of MAC addresses:

Throughput Internal backplane bandwidth: 2.1Gbps

CPU IDT 79R3041 (16 MHz)

Nominal power supply 
voltages

100 to 120 V AC, 2.5 A
200 to 240 V AC, 1.5 A
Class 1 protective ground

Voltage range 90 to 135 V
180 to 265 V

Frequency 47 to 63 Hz

Main power connection Detachable power cable

Input protection Non-replaceable, internal fuse

MAC 
addresses per 
port

Number of ports 
available for multiple 
addresses

Max 8000 All
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Memory sizes The memory sizes are as follows: 

Supported protocols This switch supports the following protocols:

Memory Switch

Flash Memory (MB) 2

CPU RAM (MB) 1

Buffer RAM (MB) 4

Subject Document Reference

Bridge/Spanning Tree IEEE 802.1d

Ethernet IEEE 802.3

Fast Ethernet IEEE 802.3u

Full duplex flow 
control

IEEE 802.3x

Gigabit Ethernet IEEE 802.3z

UDP RFCs 768, 950 and 1071

TFTP RFC 783

IP RFC 791

ICMP RFC 792

TCP RFC 793

ARP RFC 826

Telnet RFC 854 to 859

BOOTP RFCs 906, 951 and 1350

SMI RFC 1155

SNMP RFC 1157

MIB II RFC 1213

Ethernet-like MIB RFC 1398

Bridge MIB RFC 1493

Ether-like MIB RFC 1643
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RMON RFC 1757

IGMP version 2 RFC 1112

RSVP version 1 RFC 2205

Subject Document Reference
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In this chapter This chapter covers the following topics:

7 Console Port Use and 
Troubleshooting

Topic See Page

Use of the Console Port 106

Troubleshooting Tools 111

Troubleshooting Procedure 111

Typical Problems and Causes 112

Reporting the Problem to Intel 
Customer Support

115
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Use of the Console Port

Purpose of Console Port If you lose contact with the switch and the Recovery Manager in Intel 
Device View or Local Management over the LAN cannot contact it, 
then the following is possible via the Console port on the front of the 
switch. 

Local Management During normal operation (the switch is running and the Status LED is 
green) the Console port will give access to a menu, identical to the 
one accessible via a telnet connection to the switch. The menu allows 
configuration of basic parameters, extensive monitoring, flash opera-
tions, reset of the switch etc.

Maintenance Mode If the switch is failing for some reason (System LED goes red), and 
cannot start correctly after a reset, this may be caused by either hard-
ware failure, corruption of the software, or corruption of the switch 
configuration. To allow recovery from such a situation when the Re-
covery Manager of Intel Device View cannot be applied, the mainte-
nance mode is provided. In the following, various problems are 
described as well as the way they are solved using maintenance mode. 
In the next section it is explained how to start and use the maintenance 
mode.

Note Loading software to the switch in Maintenance Mode 
should only be done as a last resort, the reason being that 
the software and configuration are already resident in the 
flash memory is overwritten and lost.

Switch Software The software for the switch (including a default configuration) re-
sides in the switch’s flash memory. A backup of the software is pro-
vided on the CD delivered with the switch, and the newest software 
versions may be downloaded via the Internet. The software files may 
be used for restoring or upgrading the switch software.

Restoring Software The switch software may be restored/downloaded from a TFTP serv-
er, if the current software in flash memory has been corrupted. The 
TFTP and BOOTP commands may both be used to accomplish this. 
For the TFTP command an external TFTP server with the software 
must be present on the network. For the BOOTP command a BOOTP/
TFTP server (also often referred to as a boot server) must be present.
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Upgrading Software If a working switch software needs to be upgraded, it is recommended 
to use the Software Upgrade Wizard in Intel Device View rather than 
the maintenance mode commands. This is easier and the existing con-
figuration is retained.

Switch Configuration The configuration information for the switch is stored in two files re-
siding in flash memory. The two files are named after the MAC ad-
dress of the switch. One of them, inxxxxxx.p, contains all the basic 
configuration parameters, while the other, STDALONE.nvp, con-
tains the VLAN policy database. 

Backing up the 
Configuration

The two configuration files may be backed up using a TFTP client on 
an external machine (e.g. MS Windows*, Unix* or other). Please fol-
low the documentation for the TFTP client application for further in-
structions. However, it is recommended to use Intel Device View for 
doing backup of the configurations.

Restoring the 
Configuration

The two configuration files may be restored using a TFTP client on 
an external machine (e.g. MS Windows*, Unix* or other), if the 
switch configuration has been lost or corrupted. It is recommended to 
use Intel Device View for restoring the configurations rather than 
manual TFTP.

Reset to Factory Defaults If the configuration in the switch has been corrupted in such a way 
that the switch is not able to start properly after reset (System LED 
goes red), it may be necessary to reset the switch configuration to fac-
tory defaults. The RUN Defparm command may be used to do this. 
Please note, that this will discard the existing configuration in the 
switch. This method may also be used, if the configuration by mistake 
has made it impossible to contact the switch by other means. It is also 
the only way to regain access to the switch, if the administrator pass-
word has been lost.

500.book  Page 107  Thursday, September 2, 1999  1:30 PM



108 

C  H  A  P  T  E  R  7 Console Port Use and Troubleshooting

108

Recovering from Start-up Failure

Network boot process The network boot process is as follows:

1. The switch sends a BOOTP request over the network.

The boot request contains the switch’s MAC address. The boot 
server contains a bootptab file with an entry for the switch which 
is defined by the MAC address.

2. If a boot server which holds the software for the switch receives 
the boot request, it loads the boot software over the network to 
the destination MAC address.

Using Maintenance Mode

Purpose Maintenance Mode offers three facilities:

• It allows you to force the switch to load a specified software file 
from any specified TFTP server.

• It provides an emergency facility to force boot the switch from a 
specified boot server if the switch cannot boot from Flash Mem-
ory. From Maintenance Mode the switch is forced to issue a 

1302
Boot Request

Boot
Server (TFTP)Switch

Intel Express
510T Switch

Software download

Boot
Server (TFTP)Switch

Intel Express
510T Switch
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BOOTP request and the name of the boot software to a specified 
boot server. This is useful if the boot server being used does not 
support the use of a bootptab file.

• It runs tests on hardware and provides diagnostic information.

Note Loading software to the switch in Maintenance Mode 
should only be done as a last resort. This is because the soft-
ware and configuration already resident in the flash memory 
is overwritten and lost.

Important considerations Consider these points when using Maintenance Mode:

• The switch is not operational and the expansion board ports can-
not be used.

• Only simple command-line access is possible via the Console 
port.

• There is a delay before you see the command prompt; this is due 
to a hardware test routine being completed.

To enter Maintenance 
Mode

To enter Maintenance Mode:

1 Using a pointed tool — such as a bent paper clip, press the 
Reset button on the front of the switch and hold it until the 
SYSTEM LED flashes green quickly (five times per second).

2 Release the Reset button.

3 Attach a VT100-compatible terminal to the serial port on the 
front panel using the cable supplied.

4 To display the command prompt on screen, press the Enter key 
a couple of times.
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Commands allowed in 
Maintenance Mode

The following command is available for the switch in Maintenance 
Mode:

bootptab file entry The entry for the switch in the bootptab should contain a line sim-
ilar to: 
:bf=/intel/switch/es510_x.xx:

This instructs the switch to load the switch software from the bootp/
tftp server. Use the Intel Device View application to configure the 
switch manually, or transfer the inxxxxxx.p file containing the con-
figuration from a TFTP server to the switch.

Command Use

TFTP <filename> ownIP tftpIP [gwIP]

Loads software using the TFTP protocol

<filename>: the name of the file containing 
the software

ownIP: your own IP address

tftpIP: the IP address of the TFTP host

[gwIP: the IP address of the primary router 
(intermediate gateway)— required if the TFTP 
server is located on a remote part of the network

BOOTP <filename>

Loads software using the BOOTP or TFTP pro-
tocol

<filename>: the name of the file containing 
the software

DUMP addr Dumps memory contents

INFO Shows hardware information

RESET Resets the switch

RUN defparm Starts the software in its default factory settings
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Troubleshooting Tools

Troubleshooting tools 
available

The tools available for troubleshooting on the switch are:

The LED indicators

These are located on the front panel of the switch. The LEDs indicate 
the overall switch status, and the status of each of the switch’s ports 
and backplane segments (where applicable). See earlier in this man-
ual for a full description of the LEDs and their use.

SNMP

SNMP management in the switch is based on standard Management 
Information Base (MIB) II and Private Enterprise MIB extensions. 

You can configure the switch to send SNMP Traps to defined loca-
tions, thus allowing the possibility of performing limited trouble-
shooting from an SNMP Management Center.

Intel Device View

Intel Device View offers several features that can help your trouble-
shooting. These include: diagnostic messages, a log of system events, 
a log of errors and a list of SNMP traps. 

Troubleshooting Procedure

Isolating the Problem

To isolate the problem If the switch has a problem, use the following procedure to isolate the 
problem:

1 Check the LEDs.

The LEDs provide instant visual indication of the status of the 
switch and the status of each ports.

2 Check the Diagnostics window.

The diagnostics tool automatically detects possible problems 
and indicates possible causes and solutions. Use of this tool is 
described in “Diagnostics Window”, p. 37. 
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3 Check for any relevant messages in the Trap window.

Use of this tool is described in “Trap Window”, p. 38.

4 Check for any relevant messages in the System window.

The System Log gives details about system events that occur 
during start-up and operation and also the general state of the 
switch. Typical information recorded in the System Log 
includes all major events during start-up, system changes, 
unexpected events and configuration errors. The System Log 
reports such things as software successfully located and loaded, 
ports enabled or disabled, and if any SNMP traps have been 
sent. Use of this tool is described in “System Window”, p. 39

5 Check for any relevant messages in the Errors window.

Use of this tool is described in “Errors Window”, p. 39.

6 Check the fault counters on the switch ports and watch for any 
significant error counters.

Further Evaluation of the Problem

If the problem is still not 
isolated

If you still cannot resolve the problem after following the procedures 
above, access the Monitoring menu within Local Management. Mon-
itoring is a valuable tool for the troubleshooting process and offers 
extensive information on the performance and the status of the switch 
hardware and software, the switch ports and the traffic patterns on 
each port.

The general facilities available within the Monitoring menu are de-
scribed in the following subsections. The use of these facilities de-
pends on the problem and on any relevant information collected in the 
previous procedure.

Typical Problems and Causes

Typical problems that 
could be encountered

This section gives some examples of typical problems that could be 
encountered during the installation and configuration of the switch, 
and their possible cause. Configuration problems, defective cables 
and problems with communication among devices are the most com-
mon switch malfunctions.
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Start-up Problems

I’ve forgotten my password
Explanation: You are prompted for a password on the Login 
screen.
Action: Enter Maintenance Mode, and type: run defparm.
Consequence: This resets the configuration to the default values so 
you can assign a new password.

When I make changes to the switch’s configuration, they take effect but as soon as the 
switch is powered off and on again the changes are lost

Explanation: When you change the switch’s configuration, you are 
changing the current active configuration that is running in RAM. 
However, every time the switch starts up it loads the configuration 
that is stored in its flash memory. Therefore, if you make a change 
to the configuration and want to keep it, you need to save the new 
configuration to the switch’s flash memory.
Action: Save the configuration changes to flash memory.
To check the status of the configuration, select Configura-
tion>Software.

Performance Problems

One or more workstations cannot communicate with a server or other device through 
the switch

Explanation: This symptom might be noticed on one or more seg-
ments connected to the switch, and could be caused by cable faults, 
inappropriate configuration or faulty installation.
Action: Check all connections and verify your configuration. 
Check any error counters for the ports.

The 100Mbps ports are not working, or work very poorly
Explanation: This is probably due to incorrect configuration of the 
auto-negotiation duplex settings and link speeds.
Action: Check the negotiated settings in the switch and compare 
them to the expected values.
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I have poor performance and high numbers of second port drops
Explanation: There may be a loop in the network and Spanning 
Tree is not enabled.
Action: Avoid loops, or alternatively, either enable STP on all the 
ports (using Device Setup) or specific ports (using Port 
Setup).

Communication Problems

The most common 
problems are cable 
problems

A high percentage of faults are caused by cable faults such as loose 
connections or inappropriately wired cables.

Management PCs using 
IEEE 802.1Q tagged 
frames

A management PC using IEEE 802.1Q tagged frames may experi-
ence communication difficulties with the switch. To manage the 
switch from a PC connected directly to the switch, the PC must not 
use frame tagging. To manage the switch from a PC with IEEE 
802.1Q tagged frames, management must be through a device which 
untags the frames.

Spanning Tree topology 
changes

When a change is detected in the Spanning Tree network, the devices 
forming the Spanning Tree go into a learning state to determine the 
optimal routes between network segments. During this learning state, 
the switch will not forward data traffic. 

This is a normal occurrence for Spanning tree devices and no reme-
dial action is required. However, if the switch goes into the learning 
state too frequently, the Spanning Tree may be unstable and should 
be examined and possibly reconfigured.

To troubleshoot 
communications problems

If the POWER LED and the STATUS LED are both on, but one or more 
of the port STATUS LEDs are off, then:

1 Reset the switch using the Reset button. 

2 Check the STATUS LED for each switch port to which a cable is 
attached.

VLANs The use of VLAN policies can lead to unexpected communication 
problems. If the policies are not designed with care, ports are not able 
to reach network services. Check your VLAN policies and use the 
VLAN monitoring to review the VLAN membership for that port or 
address.
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Reporting the Problem to Intel 
Customer Support

Introduction If you are unable to solve the problem and want to report the problem 
to Intel Customer Support, there are certain things that you can do, to 
enable us to begin solving your problem quickly. Intel Device View 
makes the gathering of such information easy, and presents it in an 
easy-to-interpret format.

Things to do prior to 
contacting Customer 
Support

To ensure that your problem gets treated as efficiently as possible. 
TFTP a report and parameter block from the switch. If it is not possi-
ble to TFTP from the switch, try to obtain the product number and the 
software ID and version number, any error messages in the Error and 
System Logs, and a copy of the switch’s configuration.

Always supply the following information when contacting Customer 
Support for help:

• The scope and characteristics of the problem. How severe is the 
problem? Is the switch dead? Are any of the ports malfunction-
ing? If so, which ports? Is the whole network down?

• A quick sketch of your configuration.

• Is the problem reproducible? If yes, how?

• Is it a new installation, or has it been running for a while?

• When was the last time it was working correctly? What has hap-
pened since then that might have affected the switch?

The information in this report will help us to find a solution to the 
problem as quickly as possible.

Further information on 
Customer Support

For information about Intel’s automated support service and how to 
contact our technical support technicians, see the information on the 
page inside the back cover.
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Retrieving Information for Customer 
Support

Two methods available If Intel Device View is still functioning, this information can be ob-
tained using the Report Manager. If the Report Manager is not acces-
sible, use TFTP procedures.

Files suitable for TFTP 
transfer

You can retrieve log files for analysis using TFTP. Here are two of 
the various files suitable for TFTP transfer:

Transferring files to and 
from the switch using 
TFTP

To transfer files using TFTP:

1 At the command prompt, start a TFTP session with the switch.

2 To obtain a directory listing of all the files on the switch, type: 
get dir.

3 Examine the directory listing to confirm the names of the files 
present in the switch.

Report, log and filter files and a parameter file with a .p or .nvp 
extension appear in the directory listing.

4 To retrieve the file that you want, type: get <filename>.

Note If you “get” a report, then the report file is generated
on-the-fly and transferred.

Type Name Contains

ASCII report Information for Customer Support 
staff

log List of errors

Binary miaram Information for Customer Support 
staff

filter

inxxxxxx.p For example incd36d0.p A read/write 
parameter file which contains the 
information for configuring a switch 
somewhere else on the network.

STDALONE.nvp VLAN database
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C  H  A  P  T  E  R  7 Console Port Use and Troubleshooting

5 If the TFTP access is password protected, type: 
get<password>/<filename>. (For example, get edin-
burgh/report.)
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Limited Hardware 
Warranty

Limited Hardware Warranty 

Intel warrants to the original owner that the hardware product delivered in this package will be free from defects in material and
workmanship for three (3) years following the latter of: (i) the date of purchase only if you register by returning the registration
card as indicated thereon with proof of purchase; or (ii) the date of manufacture; or (iii) the registration date if by electronic means
provided such registration occurs within thirty (30) days from purchase. This warranty does not cover the product if it is damaged
in the process of being installed.  Intel recommends that you have the company from whom you purchased this product install the
product. 

INTEL RESERVES THE RIGHT TO FILL YOUR ORDER WITH A PRODUCT CONTAINING NEW OR REMANUFAC-
TURED COMPONENTS. THE ABOVE WARRANTY IS IN LIEU OF ANY OTHER WARRANTY, WHETHER EXPRESS,
IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY WARRANTY OF NONINFRINGEMENT OF IN-
TELLECTUAL PROPERTY, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR ANY WARRANTY
ARISING OUT OF ANY PROPOSAL, SPECIFICATION, SAMPLE OR OTHERWISE. 

This warranty does not cover replacement of products damaged by abuse, accident, misuse, neglect, alteration, repair, disaster, im-
proper installation or improper testing. If the product is found to be otherwise defective, Intel, at its option, will replace or repair
the product at no charge except as set forth below, provided that you deliver the product along with a return material authorization
(RMA) number either to the company from whom you purchased it or to Intel (North America only). If you ship the product, you
must assume the risk of damage or loss in transit. You must use the original container (or the equivalent) and pay the shipping
charge. Intel may replace or repair the product with either new or remanufactured product or parts, and the returned product be-
comes Intel’s property.  Intel warrants the repaired or replaced product to be free from defects in material and workmanship for a
period of the greater of: (i) ninety (90) days from the return shipping date; or (ii) the period of time remaining on the original three
(3) year warranty. 

This warranty gives you specific legal rights and you may have other rights which vary from state to state.  All parts or components
contained in this product are covered by Intel’s limited warranty for this product; the product may contain fully tested, recycled
parts, warranted as if new.  For warranty information call one of the numbers below. 

Returning a Defective Product (RMA) 

Before returning any product, contact an Intel Customer Support Group and obtain an RMA number by calling: 

North America only: (916) 377-7000 
Other locations: Return the product to the place of purchase.
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If the Customer Support Group verifies that the product is defective, they will have the Return Material Authorization Department
issue you an RMA number to place on the outer package of the product.  Intel cannot accept any product without an RMA number
on the package. 

LIMITATION OF LIABILITY AND REMEDIES 

INTEL SHALL HAVE NO LIABILITY FOR ANY INDIRECT OR SPECULATIVE DAMAGES (INCLUDING, WITHOUT
LIMITING THE FOREGOING, CONSEQUENTIAL, INCIDENTAL AND SPECIAL DAMAGES) ARISING FROM THE USE
OF OR INABILITY TO USE THIS PRODUCT, WHETHER ARISING OUT OF  CONTRACT, NEGLIGENCE, TORT, OR UN-
DER ANY WARRANTY, IRRESPECTIVE OF WHETHER INTEL HAS ADVANCE NOTICE OF THE POSSIBILITY OF
ANY SUCH DAMAGES, INCLUDING, BUT NOT LIMITED TO LOSS OF USE, INFRINGEMENT OF INTELLECTUAL
PROPERTY, BUSINESS INTERRUPTIONS, AND LOSS OF PROFITS, NOTWITHSTANDING THE FOREGOING, INTEL’S
TOTAL LIABILITY FOR ALL CLAIMS UNDER THIS AGREEMENT SHALL NOT EXCEED THE PRICE PAID FOR THE
PRODUCT.  THESE LIMITATIONS ON POTENTIAL LIABILITIES WERE AN ESSENTIAL ELEMENT IN SETTING THE
PRODUCT PRICE. INTEL NEITHER ASSUMES NOR AUTHORIZES ANYONE TO ASSUME FOR IT ANY OTHER LIA-
BILITIES. 

Some states do not allow the exclusion or limitation of incidental or consequential damages, so the above limitations or exclusions
may not apply to you. 

Critical Control Applications:  Intel specifically disclaims liability for use of the hardware product in critical control applications
(including, for example only, safety or health care control systems, nuclear energy control systems, or air or ground traffic control
systems) by Licensee or Sublicensees, and such use is entirely at the user’s risk. Licensee agrees to defend, indemnify, and hold
Intel harmless from and against any and all claims arising out of use of the hardware  product in such applications by Licensee or
Sublicensees. 

Software:  Software provided with the hardware product is not covered under the hardware warranty described above. See the ap-
plicable software license agreement which shipped with the hardware product for details on any software warranty.

Limited Hardware Warranty (Europe only) 

Intel warrants to the original owner that the hardware product delivered in this package will be free from defects in material and
workmanship for three (3) years following the latter of: (i) the date of purchase only if you register by returning the registration
card as indicated thereon with proof of purchase; or (ii) the date of manufacture; or (iii) the registration date if by electronic means
provided such registration occurs within thirty (30) days from purchase. This warranty does not cover the product if it is damaged
in the process of being installed.  Intel recommends that you have the company from whom you purchased this product install the
product. 

INTEL RESERVES THE RIGHT TO FILL YOUR ORDER WITH A PRODUCT CONTAINING NEW OR REMANUFAC-
TURED COMPONENTS. THE ABOVE WARRANTY IS IN LIEU OF ANY OTHER WARRANTY, WHETHER EXPRESS,
IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY WARRANTY OF NONINFRINGEMENT OF IN-
TELLECTUAL PROPERTY, SATISFACTORY QUALITY, FITNESS FOR A PARTICULAR PURPOSE, OR ANY WAR-
RANTY ARISING OUT OF ANY PROPOSAL, SPECIFICATION, SAMPLE OR OTHERWISE. 

This warranty does not cover replacement of products damaged by abuse, accident, misuse, neglect, alteration, repair, disaster, im-
proper installation or improper testing. If the product is found to be otherwise defective, Intel, at its option, will replace or repair
the product at no charge except as set forth below, provided that you deliver the product along with a return material authorization
(RMA) number either to (a) the company from whom you purchased it or (b) to Intel, North America only (if purchased in Europe
you must deliver the product to "(a)".  If you ship the product, you must assume the risk of damage or loss in transit. You must use
the original container (or the equivalent) and pay the shipping charge. Intel may replace or repair the product with either new or
remanufactured product or parts, and the returned product becomes Intel’s property.  Intel warrants the repaired or replaced product
to be free from defects in material and workmanship for a period of the greater of: (i) ninety (90) days from the return shipping
date; or (ii) the period of time remaining on the original three (3) year warranty. 

This warranty gives you specific legal rights and you may have other rights which vary from state to state.  All parts or components
contained in this product are covered by Intel’s limited warranty for this product; the product may contain fully tested, recycled
parts, warranted as if new.  For warranty information call one of the numbers below. 

Returning a Defective Product (RMA) 

Before returning any product, contact an Intel Customer Support Group and obtain an RMA number by calling the non-toll free
numbers below:
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Country Number Language 
France +33 (0) 1 41 91 85 29 French 
Germany +49 (0) 69 9509 6099 German 
Italy +39 (0) 2 696 33276 Italian 
UK +44 (0) 870 607 2439 English

If the Customer Support Group verifies that the product is defective, they will have the Return Material Authorization Department
issue you an RMA number to place on the outer package of the product.  Intel cannot accept any product without an RMA number
on the package. 

LIMITATION OF LIABILITY AND REMEDIES 

INTEL SHALL HAVE NO LIABILITY FOR ANY INDIRECT OR SPECULATIVE DAMAGES (INCLUDING, WITHOUT
LIMITING THE FOREGOING, CONSEQUENTIAL, INCIDENTAL AND SPECIAL DAMAGES) ARISING FROM THE USE
OF OR INABILITY TO USE THIS PRODUCT, WHETHER ARISING OUT OF  CONTRACT, NEGLIGENCE, TORT, OR UN-
DER ANY WARRANTY, IRRESPECTIVE OF WHETHER INTEL HAS ADVANCE NOTICE OF THE POSSIBILITY OF
ANY SUCH DAMAGES, INCLUDING, BUT NOT LIMITED TO LOSS OF USE, INFRINGEMENT OF INTELLECTUAL
PROPERTY, BUSINESS INTERRUPTIONS, AND LOSS OF PROFITS, NOTWITHSTANDING THE FOREGOING, INTEL’S
TOTAL LIABILITY FOR ALL CLAIMS UNDER THIS AGREEMENT SHALL NOT EXCEED THE PRICE PAID FOR THE
PRODUCT.  THESE LIMITATIONS ON POTENTIAL LIABILITIES WERE AN ESSENTIAL ELEMENT IN SETTING THE
PRODUCT PRICE. INTEL NEITHER ASSUMES NOR AUTHORIZES ANYONE TO ASSUME FOR IT ANY OTHER LIA-
BILITIES. 

Critical Control Applications:  Intel specifically disclaims liability for use of the hardware product in critical control applications
(including, for example only, safety or health care control systems, nuclear energy control systems, or air or ground traffic control
systems) by Licensee or Sublicensees, and such use is entirely at the user’s risk. Licensee agrees to defend, indemnify, and hold
Intel harmless from and against any and all claims arising out of use of the hardware  product in such applications by Licensee or
Sublicensees. 

Software:  Software provided with the hardware product is not covered under the hardware warranty described above. See the ap-
plicable software license agreement which shipped with the hardware product for details on any software warranty. 

This limited hardware warranty shall be governed by and construed in accordance with the laws of England and Wales.  The courts
of England shall have exclusive jurisdiction regarding any claim brought under this warranty.
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Federal Communications Commission (FCC) Statement

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC
Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in
a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used
in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment
in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his
own expense.

The user is cautioned that changes and modifications made to the equipment without approval of the manufacturer could void the
user’s authority to operate this equipment.

Manufacturer Declaration

Intel declares that the Express 500 Series Switches comply with the EU Directive 89/336/EEC, using the EMC standards EN55022
and EN50082-1. These products also meet EU Directives 74/23/EEC and 93/68/ and are certified by DEMKO to be compliant with
EN 60950/A1/A2/A3 and by UL to be compliant with UL 1950 and CSA -C22.2 No. 950. These products have been tested and
verified to meet CISPR 22 Class A requirements and are registered with VCCI Class 1 products.

WARNING

This is a Class A product. In a domestic environment this product may cause radio interference in which case the user may be re-
quired to take adequate measures.

WARNING

The system is designed to operate in a typical office environment. Choose a site that is:
• Clean and free of airborne particles (other than normal room dust).

• Well ventilated and away from sources of heat including direct sunlight.

• Away from sources of vibration or physical shock.

• Isolated from strong electromagnetic fields produced by electrical devices.

• In regions that are susceptible to electrical storms, we recommend you plug your system into a surge suppressor and discon-
nect telecommunication lines to your modem during an electrical storm.

• Provided with a properly grounded wall outlet.

Do not attempt to modify or use the supplied AC power cord if it is not the exact type required.

Ensure that the system is disconnected from its power source and from all telecommunications links, networks, or modems lines
whenever the chassis cover is to be removed. Do not operate the system with the cover removed.
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AVERTISSEMENT

Le système a été conçu pour fonctionner dans un cadre de travail normal. L’emplacement choisi doit Ítre:
• Propre et dépourvu de poussière en suspension (sauf la poussière normale).

• Bien aèrè et loin des sources de chaleur, y compris du soleil direct.

• A l’abri des chocs et des sources de ibrations.

• Isolé de forts champs magnétiques géenérés par des appareils électriques.

• Dans les régions sujettes aux orages magnétiques il est recomandé de brancher votre système à un supresseur de surtension, et
de débrancher toutes les lignes de télécommunications de votre modem durant un orage.

• Muni d’une prise murale correctement mise à la terre. 

Ne pas utiliser ni modifier le câble d’alimentation C. A. fourni, s’il ne correspond pas exactement au type requis.

Assurez vous que le système soit débranché de son alimentation ainsi que de toutes les liaisons de télécomunication, des réseaux,
et des lignes de modem avant d’enlever le capot. Ne pas utiliser le système quand le capot est enlevé.

WARNUNG

Das System wurde für den Betrieb in einer normalen Büroumgebung entwickelt. Der entwickelt. Der Standort sollte:
• sauber und staubfrei sein (Hausstaub ausgenommen);

• gut gelüftet und keinen Heizquellen ausgesetzt sein (einschlie?lich direkter Sonneneinstrahlung);

• keinen Erschütterungen ausgesetzt sein;

• keine starken, von elektrischen Geräten erzeugten elektromagnetischen Felder aufweisen;

• in Regionen, in denen elektrische Stürme auftreten, mit einem Überspannungsschutzgerät verbunden sein; während eines ele-
ktrischen Sturms sollte keine Verbindung der Telekommunikationsleitungen mit dem Modem bestehen;

• mit einer geerdeten Wechselstromsteckdose ausgerüstet sein.

Versuchen Sie nicht, das mitgelieferte Netzkabel zu ändern oder zu verwenden, wenn es sich nicht um genau den erforderlichen
Typ handelt.

Das System darf weder an eine Stromquelle angeschlossen sein noch eine Verbindung mit einer Telekommunikationseinrichtung,
einem Netzwerk oder einer Modem-Leitung haben, wenn die Gehäuseabdeckung entfernt wird. Nehmen Sie das System nicht ohne
die Abdeckung in Betrieb.

AVVERTENZA

Il sistema è progettato per funzionare in un ambiente di lavoro tipico. Scegliere una postazione che sia:
• Pulita e libera da particelle in sospensione (a parte la normale polvere presente nell’ambiente).

• Ben ventilata e lontana da fonti di calore, compresa la luce solare diretta.

• Al riparo da urti e lontana da fonti divibrazione.

• Isolata dai forti campi magnetici prodotti da dispositivi elettrici.

• In aree soggette a temporali, è consigliabile collegare il sistema ad un limitatore di corrente. In caso di temporali, scollegare
le linee di comunicazione dal modem.

• Dotata di una presa a muro correttamente installata.

Non modificare o utilizzare il cavo di alimentazione in c. a. fornito dal produttore, se non corrisponde esattamente al  tipo richiesto.
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Prima di rimuovere il coperchio del telaio, assicurarsi che il sistema sia scollegato dall’alimentazione, da tutti i collegamenti di
comunicazione, reti o linee di modem. Non avviare il sistema senza aver prima messo a posto il coperchio.

ADVERTENCIAS

El sistema está diseñado para funcionar en un entorno de trabajo normal. Escoja un lugar:
• Limpio y libre de partículas en suspensión (salvo el polvo normal)

• Bien ventilado y alejado de fuentes de calor, incluida la luz solar directa.

• Alejado de fuentes de vibración.

• Aislado de campos electromagnéticos fuertes producidos por dispositivos eléctricos.

• En regiones con frecuentes tormentas eléctricas, se recomienda conectar su sistema a un eliminador de sobrevoltage y
desconectar el módem de las líneas de telecomunicación durante las tormentas.

• Previsto de una toma de tierra correctamente instalada.

No intente modificar ni usar el cable de alimentación de corriente alterna, si no se corresponde exactamente con el tipo requerido. 

Asegúrese de que cada vez que se quite la cubierta del chasis, el sistema haya sido desconectado de la red de alimentación y de
todos lo enlaces de telecomunicaciones, de red y de líneas de módem. No ponga en funcionamiento el sistema mientras la cubierta
esté quitada.
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Index

Numerics
10/100Base-TX port, 4

A
Access

restrictions to Local Management, 14
to Local Management, 93
to SNMP, 45

Acronyms, ix
Add

a Aggregate Link, 49
a mirrored port, 50
a Permanent Entry, 48
a trap, 47
a VLAN, 67
device to authentication list, 46
new switches, 26

Airflow, 7
Alarms, RMON, 77
Altitude, 101
Approvals

CE Mark, 100
emission, 100
safety, 100

susceptibility, 100
Authentication

add a device, 46
purpose, 45

Auto-negotiation
disable, 59

Avoiding damage to the circuit board, 9

B
Bootload using maintenance mode, 108
Button functions, 4

C
Cable

for the Console Port, 11
for the LAN Ports, 10
shielded, 10
wiring color code, 12

Change
default forwarding mode, 53
duplex mode, 60
error limits for adaptive forwarding, 54
flow control, 53
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flow control on a port, 61
forward delay expiry time, 57
forwarding mode on a port, 60
hello expiry time, 56
IP details, 44
MAC address ageing time, 52
message age expiry time, 56
password, 51
priority of the port in the spanning tree, 62
spanning tree priority, 56
speed, 60
state of the port, 57
STP cost of the path, 62
STP state of a port, 61
TFTP password, 52
time to measure errors, 54
timeout details, 51

Clearance, 100
Clock

set, 45
Color Code for

Main window, 35
Matrix Ports, 23

Commands in Maintenance Mode, 110
Communication problems, how to solve, 114
Concept

Intel Device View, 20
Configuration

changes lost, 113
standard level, 41

Connect
main power, 5, 12
Management PC, 11
other devices, 10
redundant power supply, 5

Connections
number of, 101

CONSOLE port
function, 4

Consumption of power, 102
Contacting Customer Support, 115
Contents of the pack, 6
Context sensitive help, vii
Conventions in this manual, viii
Cooling fan, 5
Counters

interface statistics, 89

CPU type, 102

D
Date

set, 45
Default

forwarding mode, change, 53
settings, after start-up, 14

Delete a VLAN, 67
DHCP limitation, 18
Diagnostics window

details, 38
facilities, 37

Dimensions, 100
Disable

auto-negotiation, 59
the port, 59

Domain information, 85
Duplex mode, change, 60

E
Electrostatic Sensitive Device notice, 9
Equipment rack

requirements, 7
to mount the switch, 8
tools needed, 7

Errors
change adaptive forwarding mode limits,

54
monitor the total number, 74, 81

Errors window, 39
facilities, 40

Essential reading, 6
Events, RMON, 77

F
Fan, 5
Files

suitable for TFTP transfer, 116
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transfer using TFTP, 116
Flow control

change on a port, 61
change on switch, 53
default, 14

Forward delay expiry time
change, 57

Forwarding mode on a port
change, 60

Frequency, 102
Front panel

LED, 4
ports, 4
view, 3

G
Getting started, vii

H
Hardware

details, 73
features, 2

Hello expiry time
change, 56

Help description, vii
History, RMON, 76
Humidity, 101

I
Identify the switch, 43, 72
IGMP pruning, 69

enable, 70
Improve switch security, 42
Information

about changes to VLANs, 86
about the domain, 85
about VLAN configuration, 85
sources, vii

Input protection, 102

Installation
of a Module, 9
on a desktop, 7
Plugin requirements, 19
requirements, 6
requirements for a web server, 18
requirements for web clients, 19
requirements for Windows, 18

Intel Device View
commands, 23
concept, 20
management PC restrictions, 18
port performance, 86
purpose, 72
Report Manager, 91
requirements for plugins, 19
requirements for web clients, 19
requirements for web servers, 18
requirements for Windows, 18
RMON alarms, 77
RMON history, 76
RMON tool, 76
stack performance, 78
statistics counters, 89
switch performance, 73

Interface card for workstation, 11
IntraStack activity, 79
IP, 18
IP address

change details, 44
Isolate a problem, 111

L
LED

colors and their meanings, 15
for troubleshooting, 111
functions, 4
number of, 101
on front panel, 4
port state, 13
RPS, 15
Status, 15
Temperature, 15

Link Aggregation
add a, 49
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Local Management, 23
access, 93
overview, 92

Location for a port, 58

M
MAC addresses

ageing time, 14
change ageing time, 52
number per port, 102
permanent entries, 14

Main power connection, 102
Main window

color coding, 35
commands for a port, 35
commands for a single switch, 32
commands for a switch in a stack, 34
commands on a stack border, 33
mouse moves, 31

Maintenance Mode, 4, 108
commands, 110

Management
using Intel Device View, 72

Management PC, 11
Manager, 94
Managing the switch, 27
Memory sizes, 103
Message age expiry time

change, 56
Missing parts, 6
Module

removal, 10
Monitor

distribution of frames on a port, 88
faults on a port, 87
IntraStack activity, 79
packets transmitted from a port, 88
performance of a port, 87
received packets on a port, 88
spanning tree statistics, 75, 82
spanning tree statistics on a port, 88
stack performance, 78
switch performance, 73
total activity of received packets, 74, 81

total activity of transmitted packets, 74, 
81

total number of errors, 74, 81
total packet activity, 73, 80
VLANs on a port, 89

Mounting kit contents, 7

N
Nominal power supply voltage, 102

O
Operating temperature, 101
Overview

all the ports, 75, 82
VLANs, 84

P
Package

contents, 6
Parts

rear panel, 5
Password

change, 51
forgotten, 113

Performance problems
troubleshooting, 113

Permanent Entries, 48
Permanent Entry

add a, 48
Ping, 90
Policy-based VLANs, 66
Polling Interval

monitoring, 24
status, 24

Polling interval
configuration, 24

Port
10/100Base-TX, 4
change speed, 60
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CONSOLE, 4
DB-9, 4
disable, 59
disabled by management, 14
distribution of frames, 88
link pulse active, 13
link pulse active, collision detected, 14
location name, 58
monitor packets transmitted, 88
monitor performance, 87
monitor received packets, 88
monitor STP statistics, 88
monitor the faults, 87
monitor VLANs, 89
no cable connected, 13
on front panel, 4
overview, 75, 82
rename, 58
RJ-45, 4
Rx/Tx traffic, link pulse active, 13

Port Mirroring
add a mirrored port, 50

Port Status button, 4, 16
Positioning the Switch, 7
Power

connection, 5
consumption, 102

Power cable
warning, 12
wiring color code, 12

Power supply, 102
to a rack, 12

Power-up
port LED states, 13
procedure, 13

Prerequisite knowledge, viii
Products covered, viii
Protocols supported, 103
Purpose, 2, 65

Q
Quick Start description, vii

R
Rack power supply, 12
Read before starting, 6
Rear panel

connections, 5
description, 5

Received packets
monitor the total activity, 74, 81

Recovery Manager, 94
Redundant power supply

connector, 5
purpose, 5

Redundant power supply. see RPS LED
Remove a module, 10
Rename a port, 58
Report Manager

Intel Device View, 91
Requirements

for the rack, 7
installation for web clients, 19
installation for Windows, 18
installation on a web server, 18
installation with plugin, 19

Reset, 4
RJ-45 port, 4
RMON

alarms, 77
events, 77
history statistics, 76
interface statistics, 89
purpose, 76

RPS LED, 15
Rubber feet, 7

S
Security, improving, 42
Set date and clock to local time, 45
SNMP

in troubleshooting, 111
restrictions defined by default, 14

Software
features, 3

Spanning Tree, 14

500.book  Page 129  Thursday, September 2, 1999  1:30 PM



130     

I N D E X Intel® Express 510T Switch

change priority, 56
port specific, 61

Specifications, 99
Stack Health Monitor, 78
Stack Synchronization Manager, 23
Start-up

procedure, 13
Start-up problems

troubleshooting, 113
State of the ports

change, 57
Static-free working, 9
Stations on the switch, 76, 83
Statistics

alarms, RMON, 77
counters, RMON, 89
history, RMON, 76

Status LED, 15
Storage temperature, 101
STP

change cost of the path, 62
change priority of the port, 62
change state of a port, 61
monitor spanning tree statistics, 75, 82
warning when using VLANs, 66

Supported protocols, 103
Switch

connect devices, 10
hardware details, 73
hardware features, 2
identity, 72
in a standard rack, 8
indentity, 43
physical features, 2
position, 7
purpose, 2
security, 42
software features, 3
stations on a, 76, 83
tools available, 90
ventilation, 7

Switch Position Organizer, 23
System window, 39

facilities, 39

T
Telnet

Local Management access, 23
purpose, 91

Temperature LED, 15
TFTP

change password, 52
suitable files, 116
transferring files, 116

Throughput, switch’s backplane,102
Time to measure errors, change,54
Timeout details, change,51
Tools

available, 90
for troubleshooting, 111

Total packet activity
monitor, 80
monitoring, 73

Total packet activity, monitor, 80
Transfer files using TFTP,116
Transmitted packets

monitor the total activity, 74, 81
Trap

add a, 47
purpose, 47

Trap window
facilities, 38

Traps, 38
color coding, 38

Troubleshooting
cable problems, 114
communication problems,114
configuration changes are lost,113
contacting technical support,115
forgotten password, 113
isolating a problem, 111
performance problems,113
Spanning Tree topology changes,114
start-up problems, 113
tools available, 111
typical problems, 112
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U
Uninstall

under Windows NT 4.0 or Windows 95,
20

V
Ventilation, 7
VLAN

add, 67
delete, 67
information, 85
links to other switches, 86
overview, 65, 84
policy hierarchy, 66
policy-based, 66
purpose, 65

Voltage of supply, 102

W
Warning, 69

Electrostatic Sensitive Device, viii
power cable, 12
when using STP with VLANs, 66
when using VLANs, 55

Weight, 100
Windows 95, 18
Windows NT, 18
Workstation

interface card, 11
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Automated Support 
You can reach Intel® automated support services 24 hours a day, ev-
ery day at no charge. The services contain the most up-to-date infor-
mation about Intel products. You can access installation instructions, 
troubleshooting information, and general product information. 

Customer Support Technicians 
Free support for 90 days: You can speak with our technical support 
professionals free of charge for 90 days after your initial call. 

North America only: (916) 377-7000 

Other support services: You can purchase a range of support servic-
es, including 24 hour support, per incident support, on-site service, 
and software and hardware maintenance agreements. For details 
about the Intel Support Service options, go to our Web site at http://
support.intel.com/services and choose your geography. 

Worldwide access: Intel has technical support centers worldwide. 
Many of the centers are staffed by technicians who speak the local 
languages. Go to our Web site at http://www.intel.com/intel/contact 
to find the Intel support center for your geography. 

Country Number Language 
France +33 (0) 1 41 91 85 29 French 
Germany +49 (0) 69 9509 6099 German 
Italy +39 (0) 2 696 33276 Italian 
UK +44 (0) 870 607 2439 English 

If you don’t have access to automated services, contact your local 
dealer or distributor. Or call +1-916-377-7000 from 07:00 to 17:00 
Monday through Friday, U.S. Pacific Time.

World Wide Web & Internet FTP
Access Intel’s World Wide Web page or download 
information using anonymous FTP.

How to Access: WWW
Customer Support: http://support.intel.com
News: news://cs.intel.com

FTP
Host: download.intel.com
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