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Ordering Supplies
Your Dell Photo AIO Printer 964 includes software installed to detect the ink levels in the printer. During 
a print job, a screen appears on your computer to warn you of low ink levels. You can order ink online at 
www.dell.com/supplies or by phone. 

 NOTE: If your country is not listed, contact your Dell distributor to order supplies.

Your printer has been designed to print using the following ink cartridges.

US 877-INK-2-YOU Korea 080-999-0240

Australia 1300 303 290 Luxembourg 02.713 1590

Austria 08 20 - 24 05 30 35 Malaysia 1800 88 0553

Belgium 02.713 1590 Mexico 001 866 851 1754

Canada 877-501-4803 Netherlands 020 - 674 4881

Chile 1230-020-3947 

800-202874

Norway 231622 64

Portugal 21 4220710

Colombia 01800-9-155676 PRC 800-858-2425

Czech +420 225 372 711 Poland 022 579 59 65

Denmark 3287 5215 Puerto Rico 866-851-1760

Finland 09 2533 1411 Singapore 1800 394 7245

France 825387247 South Africa 0860 102 591

Germany 0800 2873355 Spain 902120385

Ireland 1850 707 407 Sweden 08 587 705 81

Italy 800602705 Switzerland 0848 335 599

Japan 044-556-3551 UK 0870 907 4574

Supply Item Part number

Standard Capacity black ink cartridge J5566

Standard Capacity color ink cartridge J5567

High Capacity black ink cartridge M4640

High Capacity color ink cartridge M4646

Photo ink cartridge J4844



Notes, Notices, and Cautions
 NOTE: A NOTE indicates important information that helps you make better use of your printer.

 NOTICE: A NOTICE indicates either potential damage to hardware or loss of data and tells you how 
to avoid the problem.

 CAUTION: A CAUTION indicates a potential for property damage, personal injury, or 
death.

____________________

Information in this document is subject to change without notice.
© 2005 Dell Inc. All rights reserved.

Reproduction in any manner whatsoever without the written permission of Dell Inc. is strictly forbidden.

Trademarks used in this text: Dell and the DELL logo, Dell Picture Studio, and Dell Ink Management System are trademarks 
of Dell Inc.; Microsoft and Windows are registered trademarks of Microsoft Corporation.

Other trademarks and trade names may be used in this document to refer to either the entities claiming the marks and names 
or their products. Dell Inc. disclaims any proprietary interest in trademarks and trade names other than its own.

UNITED STATES GOVERNMENT RESTRICTED RIGHTS
This software and documentation are provided with RESTRICTED RIGHTS. Use, duplication or disclosure by the Government 
is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause 
at DFARS 252.227-7013 and in applicable FAR provisions: Dell Inc., One Dell Way, Round Rock, Texas, 78682, USA.
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 CAUTION: SAFETY INSTRUCTIONS
Use the following safety guidelines to help ensure your own personal safety and to help protect your 
product and working environment from potential damage.

• If your product includes a modem, the cable used with the modem should be manufactured with a 
minimum wire size of 26 American wire gauge (AWG) and an FCC-compliant RJ-11 modular plug.

• To help protect your product from sudden, transient increases and decreases in electrical power, use a 
surge suppressor, line conditioner, or uninterruptible power supply cord (UPS).

• Do not use your printer in a wet environment, for example, near a bath tub, sink, or swimming pool 
or in a wet basement.

• Ensure that nothing rests on your product’s cables and that the cables are not located where they can 
be stepped on or tripped over.

• Use only the power cable provided with this product or the manufacturer’s authorized replacement 
power cable.

 CAUTION: If your product is not marked with this symbol , it must be connected 
to an electrical outlet that is properly grounded.

• Connect the power cable to an electrical outlet that is near the product and easily accessible.

• To completely turn off the product, the power cable must be removed from the power source.

• Refer service or repairs, other than those described in the user documentation, to a professional 
service person.

• Do not use the fax feature during an electrical storm. Do not set up this product or make any 
electrical or cabling connections, such as the power cable or telephone, during an electrical storm.

• This product is designed to meet safety standards with the use of specific Dell-authorized 
components. The safety features of some parts may not always be obvious. Dell disclaims liability 
associated with the use of non-Dell-authorized components.

• See "Troubleshooting" on page 89 for instructions on the proper way to clear paper jams.
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About Your Printer 13

1
About Your Printer
You can use the Dell Photo AIO Printer 964 to do a variety of things. A few important things to 
note:

• If your printer is connected to a computer, you can use either the printer operator panel or 
the printer software to produce quality documents quickly.

• You do need to connect your printer to a computer to print, scan, or use the Save Photos to 
my Computer function.

• You do not need to connect your printer to a computer to make photocopies, send faxes, or 
print from memory cards or a PictBridge-enabled camera.

 NOTE: The printer (whether it is connected to a computer or not) must be connected to a telephone 
line before you can send a fax.

 NOTE: If you use a DSL modem for your computer, you must install a DSL filter on the telephone 
line attached to your printer.
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Number: Part: Description:

1 Automatic Document 
Feeder (ADF) 

Scan, copy, or fax multiple page documents and/or legal 
sized documents.

2 Printer unit Unit you lift to gain access to the ink cartridges.

3 Operator panel Panel on the printer you use to control copying, scanning, 
faxing, and printing. For more information, see "Using the 
Operator Panel" on page 18.

4 Paper input tray Where you load paper into the printer.

5 Paper exit tray Tray that holds the paper as it exits the printer.
NOTE: Pull the paper exit tray stop straight out to extend 
it. 

6 PictBridge connector The connector you use to connect your 
PictBridge-compatible digital camera to your printer.

Photo 964

1

2

3

4

9

8

7

65
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7 Media card slots Slot into which you insert a media card containing digital 
pictures.
NOTE: The LCD only displays JPG files found on the media 
card. To view other image types stored on the media card, 
open the Memory Card Manager. For more information, see 
"Using the Memory Card Manager" on page 78.

8 Top cover with 
integrated ADF exit tray

Top of printer that holds your document or photo flat while 
you scan it. You can also pick up your original document 
after it has gone through the ADF here.

9 ADF input tray Load original documents in the printer. Recommended for 
scanning, copying, or faxing multiple-page documents.

10 Supplies Reorder Label To order ink cartridges or paper, visit www.dell.com/supplies.

11 Express Service Code • Identify your printer when you use support.dell.com or 
contact technical support.

• Enter the Express Service Code to direct your call when 
contacting technical support. 

NOTE: The Express Code is not available in all countries.

Number: Part: Description:

11

10
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12 FAX connector (  —
left side connector)

Connects your printer to an active telephone line to send 
and receive faxes. 
NOTE: Do not connect additional devices to the FAX 
connector (  — left side connector) and do not connect a 
DSL (digital subscriber line) or ISDN (integrated services 
digital network) without using a digital line filter to the 
printer.

13 PHONE jack connector 
(  — right side 
connector)

Remove the blue plug to connect additional devices, such as 
a data/fax modem, telephone, or answering machine to your 
printer.
NOTE: If the phone communication is serial in your country 
(such as Germany, Sweden, Denmark, Austria, Belgium, 
Italy, France, and Switzerland), you must remove the blue 
plug from the right connector ( ), and insert the supplied 
yellow terminator for your fax to work correctly. You will not 
be able to use this port for additional devices in these 
countries.

14 USB connector Connects your printer to a computer.

15 Rear access door Open to remove paper jams.

12

13

14

15 1716
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Setting Up Your Printer
 NOTE: The Dell Photo All-In-One Printer 964 supports Microsoft® Windows® 2000, Windows XP, 
and Windows XP Professional X64 Edition.

To set up your printer, follow the steps on your Setting Up Your Printer poster. If you encounter 
problems during setup, see "Troubleshooting" on page 89.

 NOTE: The Dell Photo AIO Printer 964 is an analog device that only works when directly connected 
to a wall jack. Other devices such as a telephone or answering machine can be attached to the 

PHONE jack connector (  — right side connector) to pass through the printer as described in the 
setup steps. If you have a digital connection such as ISDN, DSL, or ADSL, a digital line filter is 
required. Contact your Internet Service Provider for details.

Initial Setup Menu
The printer automatically displays the Initial Setup menu when you power on the printer for 
the first time.

Updating Settings

You can update the time, date, language, and country settings after initial setup by accessing the 
Setup menu.

16 Power supply Supplies power to the printer.
NOTE: The power supply is removable. When the power 
supply is removed from the printer, but remains plugged into 
a wall outlet, an LED is illuminated to notify you that power 
is present.
NOTE: If the power is off when you unplug your machine, 
the power will be off when you plug it back in.

17 Power cord connector Connects printer power supply to power outlet using the 
supplied country-specific power cord.

Menu item: Settings:

Language
Use the left and right Arrow buttons   to scroll through the language 

options. When your language is highlighted, press Select .

Country
Use the left and right Arrow buttons   to scroll through the country 

options. When your country is highlighted, press Select .

Set Date and Time
Press Select  to enter the Set Date and Time menu.



18 About Your Printer

w
w

w
.d

e
ll

.c
o

m
 |

 s
u

p
p

o
rt

.d
e

ll
.c

o
m Understanding the Operator Panel

Using the Operator Panel
The operator panel buttons allow you to copy documents and photos, fax documents, and print 
photos from a memory card or PictBridge-enabled camera without connecting to a computer. 

The printer is on when Power is illuminated. You can change settings using the Menu , 

Select , and Arrow buttons; and initiate a scan, copy, or fax using the Start button . 

The display features:

• Printer status

• Messages

• Menus

• Photos stored on memory cards

Number Part: Purpose:

1 LCD (Liquid 
Crystal Display)

To show options available to you.

2 Back To move back a menu level while navigating 
through the available menus on the display.

3 Left arrow • Decrease a number on the display.
• Scroll through a list on the display.

4 Up arrow Scroll through the available options on the menu.

Photo 964
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5 Menu Scroll through the available menus.

6 Right arrow • Increase a number on the display.
• Scroll through a list on the display.

7 A keypad 
number or 
symbol

• In fax mode:
– Enter fax numbers.
– Select letters when creating a speed dial list.
– Type numbers to enter or edit the date and 

time shown on the printer display.
• In copy mode, select the number of copies you 

want to make.

8 Pause Insert a three-second pause in the number to be 
dialed to wait for an outside line or get through an 
automated answering system.
NOTE: Enter a pause only when you have already 
begun entering the number.

9 Start • Start a scan, copy, or fax job. 
• In photo mode, print photos.
NOTE: If you initiate a copy without specifying 
color or black and white, color is used by default.

10 Cancel • Cancel a scan, print, or copy job in progress.
• Exit a menu.
• Clear a fax number, or end a fax transmission 

and return the display to the fax default.
• Clear current settings and return to default 

settings.

11 Down arrow Scroll through the available options on the menu.

12 Select To choose the option that appears on the display.

13 Power To turn your printer on or off.

Number Part: Purpose:

,
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From the main menu menu, you can navigate to the Copy, Photo, Fax, Scan, Setup, or 
Maintenance modes available on your printer. 

You can also view photos, send a fax, or perform quick copy or quick scan directly from the main 
menu.

For more information about the operator panel menus, please see your User’s Guide.

Understanding the Automatic Paper Type Sensor
Your printer has an automatic paper type sensor that detects the following paper types:

• Plain 

• Transparency

• Glossy/photo 

If you load one of these paper types, the printer detects the paper type and automatically adjusts 
the Quality/Speed settings.

 NOTE: Your printer cannot detect the paper size.

To choose paper size:

1 With your document open, click File→Print.

2 From the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Printing Preferences dialog box opens.

3 On the Print Setup tab, select the paper size.

4 Click OK.

Quality/Speed settings

Paper type Black and Color Cartridges Installed Photo and Color Cartridges 
Installed

Plain Normal Photo

Transparency Normal Photo

Glossy/photo Photo Photo
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Unless you turn off the automatic paper type sensor, it always remains on. To turn off the 
automatic paper type sensor for a specific print job:

1 With your document open, click File→Print.

2 From the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Printing Preferences dialog box opens.

3 Click the Print Setup tab.

4 Select the paper type from the Media Type drop-down menu.

5 Click OK.

To turn off the automatic paper type sensor for all print jobs:

1 In Windows XP, click Start→Control Panel→Printers and Other Hardware→Printers and 
Faxes. 

In Windows 2000, click Start→Settings→ Printers. 

2 Right-click the Dell Photo AIO Printer 964 icon.

3 Click Printing Preferences.

4 Click the Print Setup tab.

5 Select the paper type from the Media Type drop-down menu.

6 Click OK.
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Load Plain Paper Into the Paper Support

1 Lift the paper exit tray, and extend the paper support.

2 Insert paper into the paper input tray.
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3 Squeeze and slide the paper guides to rest against the left and right edges and bottom of 
the paper.

 NOTE: Do not force the paper into the printer.

4 Lower the paper exit tray.
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m 5 Extend the paper exit tray stop to catch paper as it exits the printer.

 NOTE: The paper exit tray can hold up to 50 sheets of paper.

For information on print media guidelines, see "Print Media Guidelines for the Paper Support" 
on page 26.

Load an Original Document Into the ADF
You can load up to 50 sheets of your original document (text side up) into the ADF for 
scanning, copying, and faxing. The ADF is recommended for loading multiple-page documents. 
For more information, see "Paper Guidelines for the ADF" on page 28.

 NOTE: Do not load postcards, photo cards, photo paper, or small images in the ADF. Place these 
items on the scanner glass.
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Placing Your Original Document on the Scanner Glass

1 Open the top cover.

2 Place the original document face down on the scanner glass in the upper left corner.

To get a copy with portrait (vertical) orientation:

To get a copy with landscape (horizontal) orientation:

3 Close the top cover.

Photo 964
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Print Media Guidelines for the Paper Support 

Load up to: Make sure:

100 sheets of 
plain paper

• The paper is centered in the paper support.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.
• You select Draft (select Photo if a photo cartridge is installed), Normal, or 

Photo print quality.
NOTE: Load letterhead paper with the front of the letterhead face down and the 
top of the letterhead going into the printer first. 

20 sheets of 
banner paper

• You remove any paper from the paper support before inserting banner paper.
• You place a stack of banner paper (20 sheets or less) in front of the printer, 

and feed in the first sheet.
• You load the leading edge of the banner paper into the printer against the 

right side of the paper support.
• You squeeze and slide the paper guide to the left edge of the banner paper.
• You use banner paper designed for inkjet printers.
NOTE: You must select A4 Banner or Letter Banner paper size in Print 
Properties. Failure to do so will cause a paper jam. See "Paper Problems" on 
page 93.

15 envelopes • The print side of the envelopes faces down.
• The envelopes are centered in the paper support.
• The paper guides rest against the right and left edges of the envelopes.
• The paper guide rests against the bottom edge of the paper.
• You print the envelopes with Landscape orientation.
• You select the correct envelope size. Select the next biggest size if the exact 

envelope size is not listed, and set the left and right margins so that your 
envelope text will be correctly positioned on the envelope.

35 greeting 
cards, index 
cards, 
postcards, or 
photo cards

• The print side of the cards faces down.
• The cards are centered in the paper support.
• The paper guides rest against the right and left edges of the cards.
• The paper guide rests against the bottom edge of the paper.
• You select Normal or Photo print quality.
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75 sheets of 
photo, coated, 
or glossy paper

• The glossy or coated side of the paper faces down.
• The paper is centered in the paper support.
• You select Normal or Photo print quality.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

25 iron-on 
transfers

• You follow the loading instructions on the iron-on transfer packaging.
• The print side of the transfer faces down.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.
• The transfers are centered in the paper support.
• You select Normal or Photo print quality.

75 
transparencies

• The rough side of the transparencies faces down.
• The paper guides rest against the right and left edges of the transparencies.
• The paper guide rests against the bottom edge of the paper.
NOTE: You can load a single transparency into the paper support without 
removing plain paper.
• You select Normal or Photo print quality.
• The transparencies are centered in the paper support.

35 sheets of 
labels

• The print side of the labels faces down into the paper support.
• The top of the labels feeds into the printer first.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

100 sheets of 
custom size 
paper

• The print side of the paper faces down.
• Your paper fits within these dimensions:

Width
• 76–216 mm
• 3.0–8.5 inches
Length
• 127–432 mm
• 5.0–17.0 inches

• The paper is centered in the paper support.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

100 sheets of 
letterhead 
paper

• The front of the letterhead faces down.
• The top of the letterhead feeds into the printer first.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

Load up to: Make sure:
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Load up to: Make sure:

50 sheets of 
letter size paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.

50 sheets of A4 
size paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.

50 sheets of 
legal size paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.

50 sheets of 
two-, three-, or 
four-hole 
pre-punched 
media

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within the dimensions allowable.

50 sheets of 
edge-reinforced 
three-hole 
copier media

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within the dimensions allowable.

50 sheets of 
preprinted 
forms and 
letterhead 
media

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within the dimensions allowable.
• You choose a media that absorbs ink well.
• You allow the preprinted media to dry thoroughly before use in the ADF.
• You do not use media printed with metallic ink particles in the ADF.
• You avoid embossed designs.

50 sheets of 
custom size 
paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within these dimensions:

Width
• 210.0 mm–215.9 mm
• 8.27 in.–8.5 in.
Length
• 279.4 mm–355.6 mm
• 11.0 in.–14.0 in.
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2
Printing 
Printing a Document

1 Turn on your computer and printer, and make sure they are connected.

2 Load paper with the print side facing down. For more information, see "Loading Paper" on 
page 22.

3 With your document open, click File→Print.

4 Customize your print settings:

a Click Preferences, Properties, Options, or Setup (depending on the program or 
operating system).

The Printing Preferences dialog box opens.

b On the Print Setup tab, select the print quality/speed, paper size, black and white or 
color printing, borderless printing, orientation, and number of copies.

c On the Advanced tab, you can specify a 2-sided printing option, a specialized layout 
option, or if you want to use Automatic Image Sharpening.

d After making the changes in Printing Preferences, click OK at the bottom of the 
screen to return to the Print dialog box.

5 Click OK or Print (depending on the program or operating system).

Printing Photos
1 Load the photo paper with the print (glossy) side facing down. For more information, see 

"Print Media Guidelines for the Paper Support" on page 26.

2 Make sure you have a color cartridge and a photo cartridge (sold separately) installed. For 
more information, see "Replacing Ink Cartridges" on page 83.

3 With your document open, click File→Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Printing Preferences dialog box opens.
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m 5 On the Print Setup tab, select Photo, the dpi settings, the paper type, and paper size.

 NOTE: Photo/glossy or coated paper is recommended for printing photos.

6 When you are finished customizing your print options, click OK.

7 Click OK or Print (depending on the program or operating system).

8 To prevent your photos from sticking together or smudging, remove each photo after it 
exits the printer.

 NOTE: Before placing your prints in a nonadhesive photo album or frame, allow sufficient time for 
the prints to dry thoroughly (12 to 24 hours, depending on the ambient conditions). This maximizes 
the life of your prints.

Printing Borderless Photos
1 Load photo/glossy paper in the paper support, and make sure the print side is facing down. 

For more information, see "Print Media Guidelines for the Paper Support" on page 26.

2 Make sure you have a color cartridge and a photo cartridge (sold separately) installed. For 
more information, see "Replacing Ink Cartridges" on page 83.

3 With your document open, click File→Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Printing Preferences dialog box opens.

5 On the Print Setup tab, select Photo, the dpi settings, the paper type, the paper size, and 
select the Borderless check box.

6 When you are finished customizing your print options, click OK.

7 Click OK or Print (depending on the program or operating system).

 NOTE: In some programs, it may also be necessary to select a borderless paper size.

 NOTE: Borderless printing is only performed if you are using photo/glossy paper. The printout on 
non-photo paper contains a 2mm margin on all sides.
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Printing Photos From a PictBridge-Enabled 
Camera
Your printer supports PictBridge-enabled cameras.

1 Insert one end of the USB cable into the camera.

2 Insert the other end of the USB cable into the PictBridge port on the front of the printer.

Refer to the instructions included with your camera for selection of the appropriate camera 
USB settings and PictBridge connection and usage information.

3 Turn on your digital camera. 

The printer automatically enters PictBridge mode.

4 Refer to the instructions included with your camera to begin printing photos.

 NOTE: For many digital cameras, there are two USB mode selections: computer and printer (or 
PTP). For PictBridge printing, the printer (or PTP) USB selection should be used. For more 
information, refer to the documentation included with your camera.

Photo 964
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Most digital cameras use a memory card to store photos. The Dell Photo AIO Printer 964 
supports the following digital media:

• CompactFlash Type I and II

• Memory Stick

• Memory Stick PRO

• Memory Stick Duo

• Microdrive

• SmartMedia

• Secure Digital

• MultiMediaCard

• xD-Picture Card

Memory cards should be inserted with the label facing up. The card reader has four slots to 
accommodate these media and a small light that blinks indicating the card is being read or is 
transmitting data.

 NOTE: Do not remove the card while it is being read. Data corruption can occur.

Photo 964



Printing 33

The connector that is used for PictBridge may also be used for accessing information that is 
stored on USB Flash Drive devices. The USB Flash Drive devices that have been certified for 
operation with this AIO are as shown:

• DELL - 256 MB High Speed USB 2.0 Memory Key, Part Number 311-4341

• DELL - 128 MB High Speed USB 2.0 Memory Key, Part Number 311-4340

• DELL - 64 MB High Speed USB 2.0 Memory Key, Part Number 311-4339

When you insert a memory card or USB key, the printer automatically switches to Photo mode.

 NOTE: Do not insert more than one memory card or USB key at a time.

 NOTE: The printer supports FAT32 data format. Files stored in NTFS should be converted to FAT32 
data format.

Viewing or Printing Photos

1 Insert a memory card or USB key.

The printer automatically switches to Photo Mode.

2 Press Select  to access the Photo Mode menu.

3 From the Photo Mode menu, use the up or down Arrow buttons   to scroll to 

Browse and Print Photos, and then press Select .

4 Press the left or right Arrow buttons   to scroll through the photos on the media card 
or in the digital camera.

5 Press Select  to select a photo for printing. Press the up or down Arrow buttons   
to specify the number of copies.

6 Press Start  to print.

 NOTE: Only photos in JPG format can be printed directly from the memory card or USB key. If you 
want to print photos stored on the memory card or USB key in a different file format, the photos 
must be transferred to your computer before printing.

Saving Photos to Your Computer

From the Photo Mode menu on the display, use the up or down Arrow buttons   to scroll 

to Save Photos to Computer, and then press Select . All photos on the memory card 
or USB key are transferred to your computer and are opened in the Memory Card Manager.
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You can view all the photos stored on a memory card or USB key through a slide show.

1 Insert a memory card or USB key.

The printer automatically switches to Photo Mode.

2 Press Select  to access the Photo Mode menu.

3 From the Photo Mode menu, use the up or down Arrow buttons   to scroll to View 
Slide Show, and then press Select . 

The Slideshow menu opens.

4 Specify the speed of the slide show, and press Select .

The printer displays each photo on the media card or digital camera.

Printing All Photos on Media Card or USB Key
You can also print all photos on a media card without having to toggle through them.

1 Insert a memory card or USB key.

The printer automatically switches to Photo Mode.

2 Press Select  to access the Photo Mode menu.

3 From the Photo Mode menu, use the up or down Arrow buttons   to scroll to 

Print all photos, and then press Select . 

The Print All Photos menu opens.

4 Specify the number of photos you want to print on each page, and press Select .

5 Press Start . 

 NOTE: Only photos stored in the JPG format can be printed directly from the memory card. If you 
want to print photos stored on the memory card in a different file format, the photos must be 
transferred to your computer before printing.
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Printing Collated Copies of Your Document
When your printer is attached to your computer, you can print black and white or color collated 
copies. To print collated copies:

1 Make sure you have paper loaded in the paper support.

2 With your document open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences dialog box opens.

4 On the Print Setup tab, specify the number of copies to print.

 NOTE: You must specify more than one copy in order for the Collate Copies check box to become 
active.

5 Select the Collate Copies check box.

6 Click OK or Print.

Printing Last Page First
1 Make sure you have paper loaded in the paper support. For help, see "Load Plain Paper Into 

the Paper Support" on page 22.

2 With your document open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences dialog box opens.

4 On the Print Setup tab, select the Print Last Page First check box.

5 Click OK.

6 Click OK or Print (depending on the program or operating system).
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1 Make sure you have paper loaded in the paper support. For help, see "Load Plain Paper Into 
the Paper Support" on page 22.

2 With your document open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences dialog box opens.

4 On the Advanced tab, select N-up from the Layout drop-down list.

5 Select the number of pages to print on each page.

6 Click OK.

7 Click OK or Print (depending on the program or operating system).

Printing an Image as a Multi-page Poster
1 Make sure you have paper loaded in the paper support. For help, see "Load Plain Paper Into 

the Paper Support" on page 22.

2 With your image open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences dialog box opens.

4 On the Advanced tab, select Poster and the size of the poster.

5 Click OK.

6 Click OK or Print (depending on the program or operating system).
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Printing a Banner
1 Place a stack of banner paper (20 sheets or less) in front of the printer, and feed in the first 

sheet.

2 With your document open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences dialog box opens.

4 On the Advanced tab, select Banner from the Layout drop-down list.

5 Click OK or Print (depending on the program or operating system).

 NOTE: Once the printer begins printing, wait until you can see the leading edge of the banner exiting 
the printer, and then carefully unfold the paper down to the floor in front of the printer.
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3
Copying
To make copies, you can use the printer operator panel or your computer. 

Copying Documents Using the Operator Panel
1 Turn on your printer.

2 Load paper in the paper support. For more information, see "Loading Paper" on page 22.

3 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or "Placing Your Original Document on the Scanner Glass" on page 25.

4 From the main menu, use the up and down Arrow buttons   to scroll to Copy, and 

press Select .

5 Make any necessary changes to the copy settings.

6 Press Start .

Copying appears on the display.

 NOTE: If you press Start  without specifying a color selection, the copy is printed in color by 
default.

Copying Documents Using Your Computer
1 Turn on your computer and printer, and make sure they are connected.

2 Load the paper. For more information, see "Loading Paper" on page 22.

3 Open the top cover.

4 Place your document on the scanner glass. Make sure the upper left corner of the front of 
the item aligns with the arrow on the printer. For more information, see "Placing Your 
Original Document on the Scanner Glass" on page 25 or "Load an Original Document Into 
the ADF" on page 24.

5 Close the top cover.
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m 6 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 

964→Dell All-In-One Center.

The Dell All-In-One Center opens.

7 Select a copy quantity (1–99) and color setting.

8 Click See More Copy Settings to:

– Choose a copy quality.

– Select the blank paper size.

– Select the original document size. 

– Lighten or darken your document.

– Reduce or enlarge your document.

Copying Photos Using the Operator Panel
1 Load photo paper. For more information, see "Print Media Guidelines for the Paper 

Support" on page 26.

2 Open the top cover.

3 Place the photo on the glass.

4 Close the top cover.

5 From the main menu, use the up and down Arrow buttons   to scroll to Copy, and 

press Select .

6 Use the up and down Arrow buttons   to scroll to Quality, and press Select .

7 Use the up and down Arrow buttons   to scroll to Photo, and press Select . 

8 Press Start .

Copying Photos Using Your Computer
1 Turn on your computer and printer, and make sure they are connected.

2 Load photo paper with the print side facing up. For more information, see "Print Media 
Guidelines for the Paper Support" on page 26.

3 Place your document face down on the scanner glass. Make sure the upper left corner of 
the front of the item aligns with the arrow on the printer. For more information, see 
"Placing Your Original Document on the Scanner Glass" on page 25.
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4 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

5 Click Preview Now.

6 Adjust the dotted lines to fit around the portion of the image you want to print.

7 From the Copy section, select a copy quantity and photo color.

8 To customize your photo, click See More Copy Settings.

9 When you finish customizing your settings, click Copy Now.

Collating Copies Using the Operator Panel
When you are using your printer without a computer, you can print collated copies:

1 Load paper in the paper support. For help, see "Load Plain Paper Into the Paper Support" 
on page 22.

2 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or Placing Your Original Document on the Scanner Glass.

3 From the main menu, use the up and down Arrow buttons   to scroll to Copy, and 

press Select .

4 Use the up and down Arrow buttons   to scroll to Collate, and press Select .

5 Choose Yes, and press Select. 

6 Press Start .
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1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

2 Select a copy quantity and color setting.

3 Click See More Copy Settings to:

– Choose a copy quality.

– Select the blank paper size.

– Select the original document size.

– Lighten or darken your document.

– Reduce or enlarge your document.

4 Click the Advanced button to change options such as paper size and quality.

5 To make any changes, click the following tabs.

6 When you finish customizing your copy settings, click OK, and then click Copy Now.

Click this tab: To:

Print • Select the paper size and type.
• Select borderless printing options.
• Select the print quality.

Scan • Select the color depth and scan resolution.
• Auto-crop the scanned image.

Image Enhancements • Sharpen your blurry images.
• Adjust the brightness of your image.
• Adjust the color correction curve (gamma) of your image.

Image Patterns • Smooth the conversion of a gray image to a black and white dot pattern 
(dither).

• Remove image patterns from magazines or newspapers (descreen). 
Select whether to process with Best quality or Best speed.

• Reduce the background noise on your color document.
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4
Scanning
You can use your printer to scan using the operator panel or the printer software.

Using the Operator Panel
1 Turn on your computer and printer, and make sure they are connected.

2 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or "Placing Your Original Document on the Scanner Glass" on page 25. 

3 From the main menu, use the up and down Arrow buttons   to scroll to Scan, and 

press Select .

4 Change any necessary scan settings, and press Select .

Using the Printer Software
1 Turn on your computer and printer, and make sure they are connected.

2 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or "Placing Your Original Document on the Scanner Glass" on page 25.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

4 Click Preview Now to see your scanned image.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

5 Adjust the dotted lines to fit around the part of the image you want to scan.

6 From the Send scanned image to: drop-down menu, select your scan destination.
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8 When you are finished customizing your image, click Scan Now.

Scanning Photos
1 Turn on your computer and printer, and make sure they are connected.

2 Load your original document. For help, see "Placing Your Original Document on the 
Scanner Glass" on page 25. 

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

4 Click Preview Now to view your scanned image.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

5 Adjust the dotted lines to fit around the portion of the photo you want to scan.

6 From the Send scanned image to: drop-down menu, select the photo program you want to 
use.

 NOTE: If the program you want to use is not listed, select Search for more... in the drop-down menu. 
On the next screen, click Add to locate and add your program to the list.

7 To further customize your scan job, click See More Scan Settings.

8 Change any settings. 

9 When you finish customizing your image, click Scan Now.

When your document has finished processing, it will open in the program you chose.
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Scanning to Your Computer Over a Network
1 Make sure your computer is attached to the network.

 NOTE: Dell printers can only be attached to a network using a Dell Network Adapter (sold 
separately).

2 Make sure your computer and printer are on.

3 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or "Placing Your Original Document on the Scanner Glass" on page 25.

4 From the main menu, use the up and down Arrow buttons   to scroll to Scan, and 

press Select .

The printer automatically detects if it is connected to a network. If it is connected to a 
network, the Host Selection screen appears. If it is not connected to a network, the Scan 
Mode menu appears.

5 From the Host Selection Screen, choose the computer to which you want to send the 

document, and press Select .

6 Enter the four-digit PIN number specified for the host computer.

 NOTE: This can be found in the upper right corner of the All-In-One Main Page. For help, see "Using 
the Dell All-In-One Center" on page 73. The PIN is not required by default; it is only requested if the 
PIN has been set.

7 Press Select .

The Scan Mode menu appears. 
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 NOTE: Some programs do not support multiple-page scanning.

You can scan multiple images at once to save time:

1 Place the first sheet on the scanner glass. For more information, see "Placing Your Original 
Document on the Scanner Glass" on page 25. 

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

3 From the Send scanned image to: drop-down menu, select the program you want to use.

4 From the Scan section, click See More Scan Settings.

5 Click the Advanced button. 

6 Click Display Advanced Scan Settings to change advanced options.

The Advanced Scan Settings dialog box opens.

7 On the Scan tab, click the Scan multiple items before output box.

8 Click OK.

9 When you finish customizing your settings, click Scan Now.

After you scan the first page, a prompt appears requesting the next page.

10 Place the next sheet on the scanner glass, and click Yes. Repeat until you finish scanning all 
pages.

11 When finished, click No. The program opens with the multiple pages scanned.
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Editing Scanned Text Using Optical Character 
Recognition (OCR)
Optical Character Recognition (OCR) is a software feature that converts a scanned image into 
editable text within a word-processing program.

 NOTE: Ensure you have OCR software installed on your computer. A copy of OCR software was 
provided with your printer and should have installed at the same time as your printer drivers.

1 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or "Placing Your Original Document on the Scanner Glass" on page 25.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

3 From the Send scanned images to: drop-down menu, select a word-processing or 
text-editing program.

4 From the How will the scan be used? drop-down menu, select To edit text (OCR and 300 
DPI).

5 Click Scan Now.

The scanned text appears.

6 Edit your document.

7 Save your document.
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With most graphics programs, you can customize your image.

1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

2 From the Send scanned image to: drop-down menu, select your scan destination.

3 Click Scan Now.

When the image has finished processing, it opens in the program you selected.

4 Edit the image using the tools available in your program.

You may be able to:

– Remove red eye

– Crop your image

– Add text to your image

– Adjust the brightness and contrast of your image

For help, see the documentation that came with your graphics program.

Saving an Image on Your Computer
1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 

964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

2 From the Productivity Tools section, click Save an image on my computer.

3 Follow the instructions on your computer screen to save an image on your computer.
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E-mailing a Scanned Image or Document
To send scanned photographs or documents through e-mail:

1 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 24 or "Placing Your Original Document on the Scanner Glass" on page 25. 

2 Click Start→Programs or All Programs→Dell Printers→ Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

3 Click Preview Now.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

4 From the Productivity Tools section, click E-mail an image or document.

5 From the What is being scanned? menu, make a selection.

6 Follow the instructions on the screen to prepare the photograph or document for e-mail.

7 Click Attach Now.

8 Write a note to accompany the attached photo, and then send it.

 NOTE: If you have questions about how to do this, consult the Help for your e-mail program.
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If you are using your printer with a computer, you can enlarge or reduce your document between 
25–400 percent using the Dell All-In-One Center. 

If you are using your printer without a computer, you can enlarge or reduce your document by a 
percent, or Fit-to options using the operator panel.

1 Load paper in the paper support. For help, see "Load Plain Paper Into the Paper Support" 
on page 22.

2 Load your original document. For help, see "Placing Your Original Document on the 
Scanner Glass" on page 25 or "Load an Original Document Into the ADF" on page 24.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
964→Dell All-In-One Center.

The Dell All-In-One Center opens.

 NOTE: You can also open the Dell All-In-One Center from the operator panel on your printer. When 

your printer is in Scan mode, press the Start button . The Dell All-In-One Center opens on your 
computer.

4 Click Preview Now.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

5 From the Productivity Tools section, select Enlarge or reduce an image.

6 Follow the instructions on the screen to select the size of your new image.

7 When you finish customizing your image, click Print Now.
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5
Faxing
You do not need to connect your printer to a computer in order to fax. Use the printer operator 
panel for basic faxing. See "Faxing Using the Printer Operator Panel" on page 55.

 NOTE: For faxing instructions using the computer software, see "Sending a Fax From the Computer" 
on page 59.

Setting Up the Printer With Equipment

 NOTE: The phone cord (provided) must be plugged into the correct connector.

Equipment Benefits See this section

• printer
• phone cord (provided)

Make copies and send and 
receive faxes without the use of a 
computer.

"Connecting directly to a 
telephone wall jack" on page 52

• printer
• telephone (sold separately)
• two phone cords (one 

provided)

• Use the fax line as a normal 
telephone line.

• Set up your printer wherever 
your telephone is.

• Make copies and send and 
receive faxes without the use 
of a computer.

"Connecting to a telephone" on 
page 52

• printer
• telephone (sold separately)
• answering machine (sold 

separately)
• three phone cords (one 

provided)

Receive both incoming voice 
messages and faxes. 

"Connecting to an answering 
machine" on page 53

• printer
• telephone (sold separately)
• computer modem (sold 

separately)
• three phone cords (one 

provided)
• USB cable (sold separately)

Increase the number of phone 
connection outlets.

"Connecting to a computer 
modem" on page 54
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Connect a phone cord from the FAX connector (  — left side connector) on the printer to the 
telephone wall jack.

1 Connect one end of the phone cord to the FAX connector (  — left side connector) of 
the printer.

2 Connect the other end of the phone cord to an active telephone wall jack.

Connecting to a telephone

Connect a telephone to your printer to use the fax line as a normal telephone line.

1 Connect a phone cord from the FAX connector (  — left side connector) on the printer 
to the telephone wall jack.



Faxing 53

2 Remove the protective plug from the PHONE jack connector (  — right side connector) 
on the back of the printer.

3 Connect a phone cord from the telephone to the PHONE jack connector (  — right side 
connector) on the printer.

 NOTE: If the phone communication is serial in your country (such as Germany, Sweden, Denmark, 
Austria, Belgium, Italy, France, and Switzerland), you must remove the blue plug from the right 
connector ( ), and insert the supplied yellow terminator for your fax to work correctly. You will not 
be able to use this port for additional devices in these countries.

Connecting to an answering machine

1 Connect a phone cord from the FAX connector (  — left side connector) on the printer 
to the telephone wall jack.

2 Remove the protective plug from the PHONE jack connector (  — right side connector) 
on the back of the printer.

3 Connect a phone cord from the telephone to the answering machine.

4 Connect a phone cord from the answering machine to the PHONE jack connector (  — 
right side connector) on the printer.

 NOTE: If the phone communication is serial in your country (such as Germany, Sweden, Denmark, 
Austria, Belgium, Italy, France, and Switzerland), you must remove the blue plug from the right 
connector ( ), and insert the supplied yellow terminator for your fax to work correctly. You will not 
be able to use this port for additional devices in these countries.
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1 Connect a phone cord from the FAX connector (  — left side connector) on the printer 
to the telephone wall jack.

2 Remove the protective plug from the PHONE jack connector (  — right side connector) 
on the back of the printer.

3 Connect a phone cord from the telephone to the computer modem.

4 Connect a phone cord from the computer modem to the PHONE jack connector (  — 
right side connector) on the printer.

 NOTE: If the phone communication is serial in your country (such as Germany, Sweden, Denmark, 
Austria, Belgium, Italy, France, and Switzerland), you must remove the blue plug from the right 
connector ( ), and insert the supplied yellow terminator for your fax to work correctly. You will not 
be able to use this port for additional devices in these countries.

What if I Have a Digital Subscriber Line (DSL)?
DSL delivers digital data to a computer through a telephone line. Your Dell Photo AIO Printer 
964 is designed to work with analog data. If you are faxing over a telephone line connected to a 
DSL modem, install a DSL filter to avoid interference with the analog fax modem signal.

1 Connect the DSL filter to an active telephone line.

2 Connect the printer directly to the output of the DSL filter.

 NOTE: Do not install any splitters between the DSL filter and the printer. Contact your DSL service 
provider if you need more help.
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 NOTE: ISDN (integrated services digital network) and cable modems are not fax modems and are 
not supported for faxing.

Faxing Using the Printer Operator Panel
Send a Fax

1 Make sure your printer is on and an active telephone line is connected to the FAX 
connector (  — left side connector) on the printer.

2 Load your document on the scanner glass or into the ADF. For help, see "Placing Your 
Original Document on the Scanner Glass" on page 25 or "Load an Original Document Into 
the ADF" on page 24.

3 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

4 Use the keypad to enter the fax number.

The numbers display in the Fax Number Window.

5 Press Start .

The printer scans your document and sends your fax to the number you entered. After the 
transmission is complete, the printer beeps to let you know the fax is complete.
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A broadcast fax allows you to send the same fax to multiple fax numbers at once. You can enter 
up to 30 different numbers.

1 Make sure your printer is on, and an active telephone line is connected to the FAX 
connector (  — left side connector) on the printer.

2 Load your document on the scanner glass or into the ADF. For help, see "Placing Your 
Original Document on the Scanner Glass" on page 25 or "Load an Original Document Into 
the ADF" on page 24.

3 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

4 Use the keypad to enter the fax number.

The numbers display in the Fax Number Window.

5 Press the down Arrow button  to go to the next fax number field.

6 Use the keypad to enter the fax number.

7 Repeat this process until you have entered all numbers to which the fax needs to be sent.

 NOTE: You can also use the Phonebook or Redial History options to select phone numbers. 

Each number you select or enter is added to the fax list until you press Start .

8 Press Start .

After you initiate the fax, the printer dials the first number, establishes a connection, sends the 
fax, breaks the connection, and moves to the next number in the list. This continues until the 
list has been completed. If the printer is unable to make a connection to a fax number, the 
printer moves to the next number in the list. The number to which a connection was not 
established is moved to the end of the list, and it is tried again when the rest of the list has been 
completed.

 NOTE: Fax numbers to which the printer could not establish a connection are retried based on the 
number of retries specified in the Dialing and Sending menu. 
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Receive a Fax Automatically

1 Make sure your printer is on, and an active telephone line is connected to the FAX 
connector (  — left side connector) on the printer.

2 Make sure Auto Answer is turned on or is currently within the scheduled on period.

a On the main screen in Fax mode, use the up and down Arrow buttons   to scroll 
to Auto Answer.

b Using the left and right Arrow buttons   choose Yes or Scheduled and press 

Select .

c If you selected Scheduled, the Auto Answer Schedule screen appears. Using the 
keypad, specify the time you want Auto Answer to be turned on and be turned off.

d Press Select .

3 Set the number of rings the printer should allow before answering the incoming fax.

a From the main menu, choose Fax as the mode, and press Select .

b Use the up and down Arrow buttons   to scroll down to Fax Setup, and press 

Select .

The Fax Setup menu opens.

c Use the up and down Arrow buttons   to scroll down to Ringing and 
Answering, and press Select .

The Ringing and Answering menu opens.

d Use the up and down Arrow buttons   to scroll down to Pick Up On, and 
select the number of rings you want to allow before the fax machine picks up the 
phone.

e Press Select .

When the number of set rings is detected, the printer automatically receives the fax.
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1 Make sure your printer is on, and an active telephone line is connected to the FAX 
connector (  — left side connector) on the printer.

2 Make sure the Auto Answer feature has been turned off.

a On the main screen in Fax mode, use the up and down Arrow buttons   to scroll 
to Auto Answer.

b Using the left and right Arrow buttons   choose No or Scheduled and press 

Select .

c If you selected Scheduled, the Auto Answer Schedule screen appears. Using the 
keypad, specify the time you want Auto Answer to be turned on and be turned off.

d Press Select .

3 When the printer rings, pick up the telephone, and listen for the fax calling tone.

4 Press DELL# (3355#) on the printer operator panel.

 NOTE: DELL# is the default answer code. However, you can change this to any four-digit code. For 
more information about changing this code, see "Changing the Pickup Code" on page 71.

Receive a Fax With an Answering Machine Connected to the Printer
Make sure your printer is on and Auto Answer is turned on, and the answering machine must 
answer the call.

• If a fax is detected, the printer receives the fax and disconnects the answering machine. 

• If a fax is not detected, the answering machine completes the call.
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Sending a Fax From the Computer
Send faxes from computer files through the printer modem or the computer modem. Any file 
that can be printed can be faxed.

Connecting Cables

• Connect the printer to the computer with a USB cable (sold separately) in order to scan 
documents to fax.

• If you want to fax through the printer modem, connect an active telephone line to the FAX 
connector (  — left side connector) on the printer.

If you want to fax through the computer modem, connect an active telephone line to the 
LINE connector (  — left side connector) on the computer’s fax modem.

What if I Have a Digital Subscriber Line (DSL)?
DSL delivers digital data to a computer through a telephone line. Your Dell Photo AIO Printer 
964 is designed to work with analog data. If you are faxing over a telephone line connected to a 
DSL modem, install a DSL filter to avoid interference with the analog fax modem signal.

1 Connect the DSL filter to an active telephone line.

2 Connect the printer directly to the output of the DSL filter.

 NOTE: Do not install any splitters between the DSL filter and the printer. Contact your DSL service 
provider if you need more help.

 NOTE: ISDN (integrated services digital network) and cable modems are not fax modems and are 
not supported for faxing.
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Send a Fax Using the Dell All-In-One Center

1 Make sure the printer is on and that the printer is connected to the computer with a USB 
cable.

2 Load your document on the scanner glass or into the ADF. For help, see "Placing Your 
Original Document on the Scanner Glass" on page 25 or "Load an Original Document Into 
the ADF" on page 24.

3 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
964→ Dell All-In-One Center.

4 Place the document you want to fax face down under the lid of the printer.

5 Select Fax from the Scan drop-down menu.

6 Click Scan Now.

7 Follow the instructions on the computer screen to send your fax.

Send Fax Using Dell Printer Fax Tools

Using the Dell Printer Fax Tools allows you the flexibility of faxing any document you are 
capable of printing.

1 Open the document you want to fax.

2 Click File→ Print.

3 Click the Dell Printer Fax Tools icon.

The document is sent as a fax through the printer modem.

Receive a Fax

The Dell Photo AIO Printer 964 modem only receives hardcopy documents. See "Faxing Using 
the Printer Operator Panel" on page 55 for information about receiving a fax.

If you need to save soft copies of the faxes you receive, you must scan the received document to 
a file (see "Send a Fax Using the Dell All-In-One Center" on page 60), or receive faxes using your 
computer modem (see "Faxing Through the Computer Modem" on page 62).
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Access the Printer Setup Utility

Access the Printer Setup Utility if you want to configure the printer modem for your specific 
faxing needs.

1 Click Start →Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
964→ Dell All-In-One Center.

2 From the Dell All-In-One Center, click the Maintain/Troubleshoot tab, and then click 
Display the Printer Setup Utility.

Printer Setup Utility Tabs

On this tab: You can:

Send • Enter your name and fax number.
• Select a maximum send speed and a print quality for outgoing faxes.
• Choose whether to scan the entire document before dialing the number.
• Choose whether to use error correction.
• Select when to print a fax usage report.
• Select when to print a fax activity report.

Receive • Choose whether you want to print a footer (date, time, and page number) 
on each page.

• Automatically reduce an incoming fax to fit to the paper size loaded, or print 
it on two sheets of paper.

• Select whether you want to forward a fax or print it, and then forward it.
• Manage blocked faxes.

Connection/Dialing • Select the number of times you want the machine to redial and the time 
between those attempts if the fax cannot be sent on the first try.

• Select the phone line format you want to use (Pulse, Touch-tone, Behind a 
PBX).

• Enter a dialing prefix.
• Choose how (manually, if fax tones are detected, or after a certain amount of 

rings) you want to answer incoming calls.
• Choose a distinctive ring if your phone line has distinctive ring service 

activated.

Speed Dial Add to, create, or edit the speed dial or group speed dial lists.
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If an active telephone line is connected to the LINE connector ( ) on your computer modem, 
use Fax Console (Windows XP Only) or Fax Service Management (Windows 2000 Only) to 
send and receive faxes:

• Use Fax Console or Fax Service Management to print and receive files as faxes, or

• Use the Dell All-In-One Center to first scan a document to a file, and then use Fax 
Console or Fax Service Management to print the file to fax.

Install Fax Console (Windows XP Only)

1 Click Start→ Control Panel.

2 Click Add or Remove Programs.

3 Click Add/Remove Windows Components.

4 Click to select Fax Services.

5 Click Next.

If prompted, insert the Microsoft Windows XP CD, and then click OK. Close the Welcome 
to Microsoft Windows XP window when it opens.

6 Click Finish.

7 Close the Add/Remove Programs window.

Configure Fax Console (Windows XP Only)

1 Click Start→ Programs or All Programs→ Accessories→ Communications→ Fax→ Fax 
Console.

The Fax Configuration Wizard appears.

2 Click Next.

3 Enter any appropriate information, and then click Next.

4 Select your data/fax modem in the drop-down menu under Please select the fax device.

5 Select the Enable Receive check box.

 NOTE: Selecting the Enable Receive check box allows you to receive faxes but may cause the 
computer modem to answer all phone calls, in which case you may not receive voice mail.

a Select Manual answer or specify the number of rings, and click Next.

b Enter your TSID information, and click Next.

c Enter your CSID information, and click Next.
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d Click to select Print it on. If you want to print all received faxes, use the drop-down 
menu to the right of this field to select Dell Photo AIO Printer 964.

e To create an archive copy of each fax, click to select Store a copy in a folder, and then 
use the Browse button to select the desired archive location.

6 Click Next, confirm your settings, and click Finish.

Configure Fax Service Management (Windows 2000 Only)

1 Click Start→ Programs→ Accessories→ Communications→ Fax→ Fax Service 
Management.

The Fax Configuration Wizard appears.

2 Click Next.

3 Enter any appropriate information, and then click Next.

4 Select your data/fax modem from the drop-down menu.

5 Follow the instructions on your computer screen to complete the configuration.

Send an Electronic Copy Fax Using Fax Console or Fax Service Management

1 Open your file to be faxed.

2 Click File →Print.

3 In the printer list, select Fax. 

4 Click Print.

5 Follow the instructions on the computer screen to send your fax.

Send a Hardcopy Document Fax Using the Dell All-In-One Center

1 Make sure the printer is on and that the printer is connected to the computer with a USB 
cable.

2 Load your document on the scanner glass or into the ADF. For help, see "Placing Your 
Original Document on the Scanner Glass" on page 25 or "Load an Original Document Into 
the ADF" on page 24.

3 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
964→ Dell All-In-One Center.

4 Place the document you want to fax face down under the lid of the printer.

5 Select File from the Scan drop-down menu.

6 Save your file to a desired location.
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8 Click File →Print.

9 In the printer list, select Fax. 

10 Click Print.

11 Follow the instructions on the computer screen to send your fax.

Receive a Fax Using Fax Console or Fax Service Management

1 Make sure that an active telephone line is connected to the LINE connector ( ) on the 
computer modem.

2 Click Start→ Programs or All Programs→ Accessories→ Communications→ Fax.

3 Click Fax Console or Fax Service Management.

If you selected the Enable Receive check box when configuring Fax Console, you are now 
ready to receive a fax.

 NOTE: Selecting the Enable Receive check box allows you to receive faxes but may cause the 
computer modem to answer all phone calls, in which case you may not receive voice mail.

View Sent and Received Faxes Using Fax Console or Fax Service Management

 NOTE: Only faxes sent and received by Fax Console can be seen by Fax Console.

1 Click Start→ Programs or All Programs→Accessories→Communications→Fax.

2 Click Fax Console or Fax Service Management.

View received faxes in the Inbox; view sent faxes in Sent Items.

View the Status of a Fax Using Fax Console or Fax Service Management

1 Click Start→ Programs or All Programs→ Accessories→ Communications→ Fax.

2 Click Fax Console or Fax Management Services.

3 The following folders appear:

• Incoming — faxes currently being received

• Inbox — faxes that have been received

• Outbox — faxes scheduled to be sent

• Sent Items — faxes successfully sent

4 Click the folder of your choice.
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5 Click the fax in the right pane for which you want to view the status, and then click 
Preferences or Properties.

6 Click the General tab, and view the Status line.

7 Click Close when you are finished.

Speed Dial 
To make sending faxes easier, you can enter up to 99 speed dial numbers. Up to 89 individual fax 
numbers can be stored, or 10 groups that can hold up to 30 phone numbers each.

Create a Speed Dial List From the Operator Panel

1 From the main menu, choose Fax as the mode, and press Select .

2 Use the up and down Arrow buttons   to scroll down to Phonebook, and press 

Select .

The Phonebook menu opens.

3 Use the up and down Arrow buttons   to scroll down to Add Entry, and press 

Select .

The Add New Phonebook Entry menu opens.

4 Enter the name using the keypad.

a Find the number button that corresponds to the letter you want to enter, and press it 
repeatedly until the correct letter appears.

b Press the right Arrow button  to move to the next character space, or wait two 
seconds for the text to be accepted.

 NOTE: To enter a space between words, press the right Arrow button  twice.

c Repeat the previous steps until you are finished entering text.

 NOTE: To delete a character, press the left Arrow button .

5 Use the down Arrow button  to scroll down to Fax Number.
6 Enter the fax number using the keypad.

 NOTE: The lowest possible speed dial number is automatically assigned to this contact. You cannot 
change the speed dial number.
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8 Press Select . 

Create a Speed Dial List From the Computer

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
964→ Printer Setup Utility.

2 Click the Speed Dial tab.

3 Follow the instructions on the Speed Dial tab to add a new number to your speed dial list.

Create a Group Dial List From the Operator Panel

1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll down to Phonebook, and press 

Select .

The Phonebook menu opens.

3 Use the up and down Arrow buttons   to scroll down to Add Group, and press 

Select .

The Phonebook Add Group menu opens.

4 Using the keypad, specify the name of the group.

a Find the number button that corresponds to the letter you want to enter, and press it 
repeatedly until the correct letter appears.

b Press the right Arrow button  to move to the next character space, or wait two 
seconds for the text to be accepted.

 NOTE: To enter a space between words, press the right Arrow button  twice.

c Repeat the previous steps until you are finished entering text.

 NOTE: To delete a character, press the left Arrow button .

5 Use the down Arrow button  to scroll down to Fax Number.
6 Using the keypad, specify the first fax number.
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7 Press Select .

The Fax Number field is cleared.

8 Using the keypad, specify the next fax number for the group.

9 Press Select .

10 Repeat until all the fax numbers (up to 30) are specified for the group.

 NOTE: The lowest possible group dial number is automatically assigned to this group. You cannot 
change the group dial number.

Use a Speed or Group Dial List

1 From the main menu, use the up and down Arrow buttons   to choose Fax, and 

press Select .

2 Use the keypad to enter the two-digit speed dial number.

3 Press Start .

 NOTE: When you are entering numbers, if you only enter two numbers, the printer assumes you are 
entering a speed dial entry. If more than two numbers are entered, the printer assumes it is a fax 
number.

 NOTE: To send a fax between two fax machines within an office that utilizes one- or two-digit 
extensions, the printer recognizes the numbers entered as an extension instead of a speed dial if you 
press star (*), pound (#), and then the extension.
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Telephone Line (On Hook Dial)
1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to On Hook Dial.

3 Press Select  to make the printer go off hook.

4 Enter the number to which you want to send a fax. 

5 Press Start  when you are ready to send a fax.

Send a Delayed Fax
1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to Delay Sending Fax.

The Delay Sending Fax screen opens.

3 Use the keypad to specify the hour, and then press the right Arrow button .

4 Use the keypad to specify the minutes, and then press the right Arrow button .

5 Use the keypad to specify AM (1), PM (2), or 24Hr (3).

6 Press Select .

7 Enter the number to which you want to send a fax. 

8 Press Start .

At the designated time, the fax number is dialed, and the fax is transmitted to the 
designated fax number. If the fax transmission is unsuccessful, the unsuccessful number is 
tried again based on the redial settings.
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Blocking Faxes
Fax Blocking helps you regulate who you receive faxes from. You can block faxes from up to 50 
numbers.

Create a Blocked Fax List

1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to Fax Setup, and press Select .

The Fax Setup menu opens.

3 Use the up and down Arrow buttons   to scroll to Fax Blocking, and press Select 

.

The Fax Blocking menu opens.

4 Use the up and down Arrow buttons   to scroll to Blocked Fax Add Entry, and 

press Select .

The Blocked Fax Add Entry screen opens.

5 Use the keypad to specify a name.

a Find the number button that corresponds to the letter you want to enter, and press it 
repeatedly until the correct letter appears.

b Press the right Arrow button  to move to the next character space, or wait two 
seconds for the text to be accepted.

 NOTE: To enter a space between words, press the right Arrow button twice.

c Repeat the previous steps until you are finished entering text.

 NOTE: To delete a character, press the left Arrow button .

6 Use the keypad to specify a fax number, and then press Select .

 NOTE: The lowest possible blocked fax number is automatically assigned to this contact. You cannot 
change the blocked fax number.

Your printer no longer accepts faxes from the fax numbers you entered when fax blocking is 
turned on.
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1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to Fax Setup, and press Select .

The Fax Setup menu opens.

3 Use the up and down Arrow buttons   to scroll to Fax Blocking, and press Select 

.

The Fax Blocking menu opens.

4 Use the left and right Arrow buttons   to choose On from Blocked List.

If the printer detects a fax from one of the numbers on the Blocked Fax List, the 
transmission is disconnected.

5 Press Select .

Blocking Faxes Without Caller ID

1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to Fax Setup, and press Select .

The Fax Setup menu opens.

3 Use the up and down Arrow buttons   to scroll to Fax Blocking, and press Select 

.

The Fax Blocking menu opens.

4 Use the left and right Arrow buttons   to choose On from Block No-ID.

5 Press Select .

If the printer detects a fax from a machine without Caller ID, the transmission is 
disconnected.
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Changing the Pickup Code
1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to Fax Setup, and press Select .

The Fax Setup menu opens.

3 Use the up and down Arrow buttons   to scroll to Ringing and Answering, and 

press Select .

The Ringing and Answering menu opens.

4 Use the up and down Arrow buttons   to scroll to Pickup Code, and press Select 

.

The Pickup Code window opens.

5 Using the keypad, specify a new one- to seven-digit keycode.

 NOTE: Valid characters for the pickup code are 0-9, pound (#), and star (*). Any other characters 
entered are ignored.

6 Press Select .

The keycode is saved. The next time you want to answer a fax manually, use the keypad to 
enter the new code.
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If you are faxing a high-resolution document to a fax machine that prints at a lower resolution, 
the Dell Photo AIO Printer 964 can automatically adjust the fax you send.

 NOTE: If you turn off Auto Fax Convert and you attempt to send a fax that is not compatible with 
the receiving fax machine, the fax is not sent and an “Unsupported Mode” error is displayed.

Auto Fax Convert is on by default. To turn off Auto Fax Convert:

1 From the main menu, use the up and down Arrow buttons   to scroll to Fax, and 

press Select .

2 Use the up and down Arrow buttons   to scroll to Fax Setup, and press Select .

The Fax Setup menu opens.

3 Use the up and down Arrow buttons   to scroll to Dialing and Sending, and 

press Select .

The Dialing and Sending menu opens.

4 Use the up and down Arrow buttons   to scroll to Auto Fax Conversion.

5 Use the left and right Arrow buttons   to choose Off.

6 Press Select .
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6
Understanding the Software
The printer software includes:

• Dell All-In-One Center — Allows you to perform various scan, copy, fax, and print 
operations with newly scanned and previously saved documents and images.

• Printing Preferences — Allows you to adjust printer settings.

• Dell Picture Studio™ — Allows you to manage, edit, display, print, and convert photos 
and other types of images.

• Memory Card Manager — Allows you to display, manage, edit, print, and save photos to 
your computer.

• Dell Ink Management System™ — Warns you when your printer is running low on ink.

Using the Dell All-In-One Center
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• Scan, copy, fax, and use productivity tools.

• Select where you want to send the scanned image.

• Select the quantity and color of your copies.

• Access troubleshooting and maintenance information.

• Preview images you want to print or copy.

• Manage photos (copy them to folders, print them, perform creative copying). 

To access the Dell All-In-One Center:

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 964→Dell 
All-In-One Center.

The Dell All-In-One Center includes four main sections: Scan or Fax, Copy, Productivity Tools, 
and Preview.

In this section: You can:

Scan or Fax • Select the program where you want to send the scanned image.
• Select the type of image being scanned.
• Select how you will use the scan.
• Select Fax Now. 
NOTE: Click See More Scan Settings to view all settings.

Copy • Select the quantity and color of your copies.
• Select a quality setting for your copies.
• Adjust the size of the scanned area.
• Lighten or darken your copies (this can also be accomplished using the 

operator panel).
• Enlarge or reduce your copies.
NOTE: Click See More Copy Settings to view all settings.
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For more information about the Dell All-In-One Center, click Help in the Dell All-In-One 
Center.

Productivity Tools • Fax an image or document.
• Printer Setup Utility.
• E-mail an image or document.
• Repeat an image several times on one page.
• Enlarge or reduce an image.
• Print an image as a multi-page poster.
• More than one page on a sheet of paper.
• Save an image on your computer.
• MagiChop - save multiple photos.
• Scan and save to PDF format.
• Edit text found in a scanned document (Optical Character 

Recognition).
• Modify an image with a photo editor.

Preview • Select a portion of the preview image to scan.
• View an image of what will be printed or copied.

In this section: You can:
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Printing Preferences allows you to change the various printer settings. You can change your 
printer settings in Printing Preferences depending on the type of project you want to create. 

To access Printing Preferences:

1 With your document open, click File→Print.

The Print dialog box opens.

2 From the Print dialog box, click Preferences, Properties, Options, or Setup (depending on 
the program or operating system).

The Printing Preferences dialog box opens.

To access Printing Preferences when a document is not open:

1 In Windows XP, click Start→Control Panel→Printers and Other Hardware→ Printers 
and Faxes.

In Windows 2000, click Start→Settings→Printers.

2 Right-click the printer icon, and then select Printing Preferences.

 NOTE: Changes made to the printer settings from the Printers folder become the default settings for 

most programs.
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Printing Preferences Tabs

Tab Options

Print Setup Quality/Speed — Select Automatic, Draft, Normal, or Photo depending on 
your desired output quality. Draft is the fastest option but should not be 
selected if you have a photo cartridge installed.

Media Type — Allows you to set the paper type manually, or have the printer 
sensor detect the paper type automatically.

Paper Size — Select the size and type of paper.

Print Color Images in Black and White — Print your color images in black and 
white to save the ink in your color ink cartridge.
NOTE: You cannot select this setting if you have selected Use Color Cartridge 
for all Black Printing. 

Orientation — Select how the document is arranged on the printed page. You 
can print using portrait or landscape orientation.

Multiple Copies — Customize how the printer prints several photocopies of a 
single print job: Collated, Normal, or Print Last Page First.

Advanced 2-Sided Printing — Select this to print on both sides of the paper.

Layout — Select Normal, Banner, Mirror, N-up, Poster, Booklet, or 
Borderless.

Automatic Image Sharpening — Automatically select the best image 
sharpening level based on image content.

More Options — Allows you to specify Appearance Mode and 
Complete-A-Print settings.

Maintenance Install Print Cartridges

Clean Print Cartridges

Align Print Cartridges

Print a Test Page

Network Support
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In Dell Picture Studio, you can explore digital photography and learn how to organize, create, or 
print photos. There are two components to the Dell Picture Studio:

• Paint Shop Photo Album 5

Click Start→Programs or All Programs→Dell Picture Studio 3→ Paint Shop Photo 
Album 5→Paint Shop Photo Album 5.

• Paint Shop Pro Studio

Click Start→Programs or All Programs→Dell Picture Studio 3→Paint Shop Pro 
Studio→ Jasc Paint Shop Pro Studio.

Using the Memory Card Manager

Memory Card Manager (MCM) allows you to display, manage, edit, print, and save photos from 
your memory card to your computer.
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To launch MCM:

1 Insert a memory card into the memory card slot or a USB key into the PictBridge port on 
the front of the printer.

After the card is read, the printer automatically switches to Photo mode.

2 Use the up or down Arrow buttons   to scroll to Save Photos to Computer, 

and then press Select . 

You can also launch MCM from your computer by clicking Start→Programs or All 
Programs→Dell Printers→Dell Photo AIO Printer 964→Activate Memory Card 
Manager.

For more information on using MCM, see "Printing Photos From a Memory Card" on page 32.

Dell Ink Management System
Each time you print a job, a printing progress screen appears, which shows the progress of the 
print job as well as the amount of ink remaining and the approximate number of pages 
remaining in the cartridge. The page counter is hidden during the first 50 pages of cartridge use, 
until printing habits are learned and a more accurate count can be given. The number of pages 
remaining changes as a result of the type of print jobs the printer completes. 

When your ink cartridge levels are low, a Low Ink Warning appears on your screen when you try 
to print. This warning is displayed every time you print until you install a new ink cartridge. For 
more information on replacing ink cartridges, see "Replacing Ink Cartridges" on page 83.

When one or both of your ink cartridges are empty, the Reserve Tank window appears on your 
screen when you try to print. If you continue printing, the print job may not print as you expect.
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(Process Black) by selecting Complete-A-Print before clicking the Continue Printing button. If 
you select Complete-A-Print, and click Continue Printing, Process Black is used for all black 
printing until the black cartridge is replaced, or the option is cleared from More Options, 
located on the Advanced tab of the Printing Preferences. The Reserve Tank dialog does not 
display again until after the low ink cartridge has been replaced. The Complete-A-Print check 
box is automatically reset when a new or different cartridge is installed.
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Removing and Reinstalling Software
If your printer does not function properly, or communication error messages appear when using 
your printer, you can remove and reinstall the printer software. 

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
964→ Uninstall Dell Photo AIO Printer 964.

2 Follow the instructions on the computer screen to remove the printer software.

3 Restart your computer before installing the software again.

4 Insert the Drivers and Utilities CD, and then follow the instructions on the computer 
screen to install the software.

If the installation screen does not appear:

a In Windows XP, click Start→ My Computer.

In Windows 2000, double-click My Computer from your desktop.

b Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.

c When the printer software installation screen appears, click Personal Installation or 
Network Installation.

d Follow the instructions on your screen to complete the installation.
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7
Ink Cartridge Maintenance
Replacing Ink Cartridges

 CAUTION: Before performing any of the procedures listed in this section, read and 
follow the "CAUTION: SAFETY INSTRUCTIONS" on page 11.

Dell ink cartridges are available only through Dell. You can order more ink online at 
www.dell.com/supplies or by phone. To order by phone, see "Ordering Supplies" on page 2

Dell recommends Dell ink cartridges for your printer. Dell does not provide warranty coverage 
for problems caused by using accessories, parts, or components not supplied by Dell. 

1 Turn on your printer.

2 Lift the printer unit.

The ink cartridge carrier moves and stops at the loading position unless the printer is busy.

Photo 964
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4 Remove the old ink cartridges.

 

5 Store the cartridges in an air-tight container (one is included with each photo cartridge you 
purchase), or dispose of them.
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6 If you are installing new ink cartridges, remove the sticker and transparent tape from the 
back and bottom of each ink cartridge.

 NOTE: The illustration below shows a black cartridge and a color cartridge (use for normal 
printing). For photo printing, use a photo cartridge (sold separately) and a color cartridge.

7 Insert the new ink cartridges. Make sure the black or photo ink cartridge is secure in the 
left ink cartridge carrier, and the color ink cartridge is secure in the right ink cartridge 
carrier.
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m 8 Snap each lid closed.

9 Close the printer unit.

An alignment page automatically prints.

Photo 964
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Aligning Ink Cartridges
Your printer automatically aligns the ink cartridges when they are installed or replaced. To verify 
your ink cartridges are aligned, you can print an alignment page. After you close the printer unit, 

press Select . The alignment page begins printing. During printing, the operator panel 
display reads Printing alignment page. When complete, the message reads Auto 
Alignment Complete. Your ink cartridges are now aligned for optimal print quality. 

You may also need to align ink cartridges when characters are not properly formed or are not 
aligned at the left margin, or when vertical or straight lines appear wavy.

To align the ink cartridges:

1 Load paper in the paper support. For more information, see "Loading Paper" on page 22.

2 In Windows XP, click Start→Control Panel→Printers and Other Hardware→Printers and 
Faxes. 

In Windows 2000, click Start→Settings→ Printers. 

3 Right-click the Dell Photo AIO Printer 964 icon.

4 Click Printing Preferences.

The Printing Preferences dialog box opens.

5 Click the Maintenance tab.

6 Click Align Print Cartridges.

7 Click Print.

The ink cartridges align when the page prints.

 NOTE: You can also align the ink cartridges from the printer’s operator panel by selecting Align 
Cartridges from the Maintenance menu.
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You may need to clean the nozzles when:

• White lines appear in graphics or solid black areas.

• Print appears smudged or too dark.

• Colors fade, do not print, or do not print completely.

• Vertical lines appear jagged or edges appear rough.

To clean the ink cartridge nozzles:

1 Load the paper. For more information, see "Loading Paper" on page 22.

2 In Windows XP, click Start→Control Panel→Printers and Other Hardware→Printers and 
Faxes. 

In Windows 2000, click Start→Settings→ Printers. 

3 Right-click the Dell Photo AIO Printer 964 icon.

4 Click Printing Preferences.

The Printing Preferences dialog box opens.

5 Click the Maintenance tab.

6 Click Clean Print Cartridges.

7 If the print quality has not improved, click Print Again.

8 Print your document again to verify the improved print quality.

9 If you are still not satisfied with the print quality, wipe the ink cartridge nozzles, and then 
print your document again.

 NOTE: You can also clean the ink cartridge nozzles from the printer’s operator panel by selecting 
Clean Cartridges from the Maintenance menu.
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8
Troubleshooting
Follow these tips when you troubleshoot your printer:

• If the printer does not work, ensure that the printer is properly connected to the electrical 
outlet and computer, if using a computer.

• If an error message appears on the operator panel display, write down the exact message.

Setup Problems
Computer Problems

VERIFY THAT YOUR PRINTER IS COMPATIBLE W ITH YOUR COMPUTER.

The Dell Photo AIO Printer 964 supports Windows 2000, Windows XP, and Windows XP Professional x64 
Edition.

VERIFY YOUR COMPUTER MEET S THE MINIMUM SYSTEM REQUIREMENTS FOR YOUR 
OPERATING SYSTEM.

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER.

CHECK THE USB CABLE.
• Ensure that the USB cable is firmly connected to your printer and your computer.
• Shut down the computer, reconnect the USB cable as shown on the “Setting Up Your Printer” poster, 

and then restart the computer.

DETERMINE IF THE PRINT ER SOFTW ARE IS INSTALLED.  

Click Start→Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 964. If the Dell 
Photo AIO Printer 964 does not appear in the list of programs, the printer software is not installed. 
Install the printer software. For more information, see "Removing and Reinstalling Software" on 
page 81.
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IF THE SOFTWARE INSTALLATION SCREEN DOES NOT APPEAR AUT OMATICALLY,  INSTALL 
THE SOFTWARE MANUALLY.
1 Insert the Drivers and Utilities CD. 
2 In Windows XP, click Start→My Computer.

In Windows 2000, double-click My Computer from your desktop.
3 Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.
4 When the printer software screen appears, click Personal Installation or Network Installation.
5 Follow the instructions on your screen to complete the installation.

CORRECT COMMUNICATION PROBLEMS BETWEEN THE PRINTER AND THE COMPUTER.
• Remove the USB cable from your printer and your computer. Reconnect the USB cable to your 

printer and your computer.
• Turn off the printer. Unplug the printer power cable from the electrical outlet. Reconnect the printer 

power cable to the electrical outlet, and turn on the printer.
• Restart your computer.

SET YOUR PRINTER AS THE DEFAULT PRINTER.

Windows XP 
1 Click Start→Control Panel→Printers and Other Hardware→Printers and Faxes. 
2 Right-click Dell Photo AIO Printer 964, and select Set as Default.

Windows 2000 
1 Click Start→Settings→Printers. 
2 Right-click Dell Photo AIO Printer 964, and select Set as Default.
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Printer Problems

ENSURE THAT THE PRINTER POWER CABLE IS FIRMLY CONNECTED TO THE PRINTER AND 
THE ELECTRICAL OUTLET.

DETERMINE IF THE PRINT ER HAS BEEN HELD OR PAUSED.

Windows XP
1 Click Start→ Control Panel→ Printers and Other Hardware→Printers and Faxes.
2 Double-click Dell Photo AIO Printer 964, and then click Printer. 
3 Make sure a check mark is not next to Pause Printing. If a check mark is next to Pause Printing, click 

it to deselect the option.

Windows 2000 
1 Click Start→Settings→Printers. 
2 Double-click Dell Photo AIO Printer 964, and then click Printer. 
3 Make sure a check mark is not next to Pause Printing. If a check mark is next to Pause Printing, click 

Pause Printing to deselect it.

CHECK FOR FLASHING LIGHTS ON THE PRINTER.

For more information, see "Error Messages and Lights" on page 97.

ENSURE YOU INSTALLED THE INK CARTRIDGES CORRECTLY AND REMOVED THE STICKER 
AND TAPE FROM EACH CARTRIDGE.

MAKE SURE YOU LOADED THE PAPER CORRECTLY.

For more information, see "Loading Paper" on page 22.
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General Problems
Fax Problems 
When you have trouble sending or receiving faxes, try these things to fix the problem.

PRINTER WON’T PRINT AND PRINT JOBS ARE ST UCK IN PRINT QUEUE.

Print jobs may be stuck in the print queue if you have multiple instances of your Dell printer installed 
on your computer. To check for multiple entries of the printer:
1 In Windows XP, click Start→ Control Panel→ Printers and Other Hardware→Printers and Faxes.

In Windows 2000, click Start→Settings→Printers.
2 Check for multiple printer objects for your Dell printer, which might be shown as Dell 964, Dell 964 

(Copy 1), Dell 964 (Copy 2), and so on.
3 Print a job to each one of these print objects to see which print object is active.
4 Set the active print object as the default printer by right-clicking it in the Printers and Faxes window.
5 Delete the other copies of the print object by right-clicking each and selecting Delete.

NOTE: Be careful not to delete any printers you still want to use. If you accidentally delete a printer 
that you want to use, reinstall it using the CD or web drivers for that specific printer. To prevent multiple 
instances of your Dell printer in your Printers and Faxes folder, make sure when disconnecting and 
reconnecting the printer from your computer’s USB connector that you always plug the USB cable back 
into the same USB connector that was originally used for the Dell printer. Also, do not install the Dell 
printer drivers multiple times from your printer CD.

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER, AND THE USB 
CABLE IS PROPERLY CONNECTED.

MAKE SURE AN ACTIVE TELEPHONE LINE IS CONNECTED TO THE FAX CONNECTOR (  
—LEFT SIDE CONNECTOR) ON THE BACK OF YOUR PRINTER.

MAKE SURE THE FAX NUMBER, COUNTR Y CODE,  AND DATE/TIME ARE SET CORRECTLY.

MAKE SURE THAT IF YOU ARE USING A DSL OR ISDN LINE,  YOU ARE USING A DIGITAL 
LINE F ILTER ON THE TELEPHONE LINE CONNECTING YOUR WALL JACK TO THE WALL.

MAKE SURE THE T ELEPHONE LINE IS  NOT IN USE BY ANOTHER DEVICE SUCH AS A 
DIAL-UP MODEM INTERNET SER VICE. IF IT  IS, WAIT UNTIL THE OTHER DEVICE IS 
FINISHED BEFORE SENDING YOUR FAX.
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Paper Problems

MAKE SURE THE ORIGINAL DOCUMENT IS LOADED CORRECTLY (FACE DOWN IN THE BACK 
LEFT CORNER OF THE SCANNER GLASS OR TEXT-SIDE UP ON THE ADF) AND THE PAPER 
IS LOADED CORRECTLY (FOR HELP,  SEE "LOAD PLAIN PAPER INTO THE PAPER SUPPORT" 
ON PAGE 22).

MAKE SURE THE PRINTER DOESN’T HAVE A PAPER JAM. IF IT DOES, SEE "CHECK FOR A 
PAPER JAM."  ON PAGE 94.

MAKE SURE THE MEMOR Y IS NOT FULL.  DIAL THE RECEIVING NUMBER FIRST,  AND 
THEN SCAN YOUR ORIGINAL DOCUMENT ONE PAGE AT A TIME.

MAKE SURE THE POWER SUPPLY, TELEPHONE, HANDSET, AND ANSWERING MACHINE 
CONNECTIONS ARE SECURE.

MAKE SURE THE SPEED DIAL IS SET CORRECTLY.

MAKE SURE THE PRINTER DETECTS THE DIAL T ONE.

MAKE SURE YOU LOADED THE PAPER CORRECTLY.

For more information, see "Loading Paper" on page 22.

USE ONLY PAPER RECOMMENDED FOR YOUR PRINTER.

For more information, see "Print Media Guidelines for the Paper Support" on page 26.

USE A SMALLER AMOUNT OF PAPER WHEN PRINTING MULTIPLE PAGES.

For more information, see "Print Media Guidelines for the Paper Support" on page 26.

MAKE SURE THE PAPER IS NOT WRINKLED,  TORN OR DAMAGED.

MAKE SURE THE PAPER GUIDES REST AGAINST THE LEFT AND RIGHT EDGES AND 
BOTTOM OF THE PAPER.
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CHECK FOR A PAPER JAM.

Near the ADF
1 Lift the ADF cover located to the left of the ADF input tray.

2 Pull firmly on the paper to remove it.
3 Close the ADF cover.

4 Press Select .
5 Resend your print job to print any missing pages.

NOTE: To avoid paper jams, do not force paper into the All-In-One.

Near the paper input tray
1 Lift the paper exit tray.

2 Pull firmly on the paper to remove it.
3 Lower the paper exit tray.

4 Press Select .

Resend your print job to print any missing pages.



Troubleshooting 95

Near the paper exit tray
1 Raise the printer unit.

2 Pull firmly on the paper to remove it.
3 Close the printer unit.

4 Press Select .
5 Resend your print job to print any missing pages.

Near the rear access door
1 Open the rear access door.

2 Pull firmly on the paper to remove it.
3 Close the rear access door.

4 Press Select .
5 Resend your print job to print any missing pages.

Photo 964
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Network Problems 

TO PREVENT JAMS AND MISFEEDS,  MAKE SURE:
• You use a paper recommended for inkjet printers.
• You do not force the paper into the printer.
• You do not load too much paper in the printer.
• The paper guide rests against the edges of the paper and does not cause the paper to bow in the 

paper support.
• You place the printer on a flat, level surface.
• You select the correct paper type and size.
• If you are printing a banner, you select Letter Banner or A4 Banner in Printing Preferences.

SCANNING PROGRAMS UNAVAILABLE THROUGH THE NET WORK

After installing your Dell 964 All-in-One Printer and Dell Wireless Printer Adapter 3300 on your 
computer with Microsoft® Windows® XP Service Pack 2 installed, the Downloading Application List 
fails to work properly because the Windows firewall is not configured correctly.

To properly configure the Windows firewall:
1 Click Start→Control Panel→Windows Firewall.
2 Click the Exceptions tab.
3 Click the Dell 964 Server box, and then click the Edit button.
4 From the Edit a Program screen, click the Change Scope button.

NOTE: The default is Any Computer (including those on the Internet). This is the highest risk setting, 
as it allows access to your computer for all users, including users on the Internet.
5 Select the My network (subnet) only or the Custom list: button. Selecting My network (subnet) 

only allows access only to users on the same subnet as your computer and wireless printer adapter. 
Custom list: limits access to only the IP addresses added and, if necessary, the subnet mask.

6 If you selected Custom list:, enter the values as shown in the example on the screen.
7 Click OK three times.
8 Restart your computer.

IF YOU ARE USING A WIRELESS PRINTER ADAPTER,  ENSURE YOU HAVE THE LATEST 
FIRMWARE UPDATES.

For the latest updates and information, visit support.dell.com.
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Error Messages and Lights
The following error messages can be found on your computer screen or operator panel display.

Error Message: What it indicates: Solution:

Black Ink Low
Color Ink Low

An ink cartridge is running low on ink. The Low 
Ink warning occurs when your ink cartridges are 
about 25 percent full, 15 percent full, and 5 
percent full.

Replace the ink cartridge. For 
more information, see 
"Replacing Ink Cartridges" on 
page 83.

Clear paper 
jam

A paper jam exists in the printer. Clear the paper jam, and then 

press Select  on the 
operator panel. For more 
information, see "Check for a 
paper jam." on page 94.

Clear ADF jam A paper jam exists in the ADF. Clear the paper jam, and then 

press Select  on the 
operator panel. For more 
information, see "Check for a 
paper jam." on page 94.

Load Paper 
then Press 
Select

Your printer is out of paper. Follow the instructions on the 
display to clear the message, 
and then print your 
document.

Left 
cartridge 
missing. 
Insert Black 
or Photo 
cartridge

The Black or Photo ink cartridge is missing. Install a Black or Photo ink 
cartridge. For more 
information, see "Replacing 
Ink Cartridges" on page 83.

Right 
cartridge 
missing. 
Insert Color 
cartridge

The Color ink cartridge is missing. Install a Color ink cartridge. 
For more information, see 
"Replacing Ink Cartridges" on 
page 83.

Left 
cartridge 
incorrect

The wrong ink cartridge is installed in the left 
cartridge carrier.

Remove the cartridge, and 
install the correct Black or 
Photo cartridge for your 
printer. For more information, 
see "Replacing Ink Cartridges" 
on page 83.
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Right 
cartridge 
incorrect

The wrong ink cartridge is installed in the right 
cartridge carrier.

Remove the cartridge, and 
install the correct Color 
cartridge for your printer. For 
more information, see 
"Replacing Ink Cartridges" on 
page 83.

Cartridge 
error

There is a problem with the ink cartridges or the 
print heads.

• Reinstall the ink cartridges. 
For more information, see 
"Replacing Ink Cartridges" 
on page 83.

• Disconnect and then 
reconnect the printer 
power cable.

Data error Data error or incomplete data.
Press the Power button  to 
reset, and then resend your 
print job.

Scan error Scan carrier error. Turn off the printer, wait a few 
seconds, and then turn on the 
printer.

Paper feed 
error 

A paper feed error has occurred. Check the paper paths for 
obstructions, and then press 

the Power button  to reset. 
For more information, "Check 
for a paper jam." on page 94.

Device Not 
Supported. 
Please 
Disconnect

The attached device is not supported, or the 
PictBridge-enabled digital camera is not set to 
the correct USB mode.

Disconnect the device, or 
check the USB mode setup. 
Refer to the documentation 
that came with your digital 
camera for more information.

Communications 
error message

The printer is not communicating with the 
computer.

• Disconnect and then 
reconnect the USB cable.

• Disconnect and then 
reconnect the printer 
power cable.

• Restart the computer.
• Remove and reinstall the 

printer software. See 
"Removing and 
Reinstalling Software" on 
page 81.

Error Message: What it indicates: Solution:
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Improving Print Quality
If you are not satisfied with the print quality of your documents, there are several different ways 
to improve the print quality.

• Use the appropriate paper. For example, use Dell Premium Photo Paper if you are printing 
photos with a photo ink cartridge.

• Use paper that is a heavier weight, bright white, or coated. Use Dell Premium Photo Paper 
if you are printing photos.

 NOTE: Dell Premium Photo Paper may not be available in all areas.

• Select a higher print quality.

To select a higher print quality:

1 With your document open, click File→Print.

The Print dialog box opens.

2 Click Preferences, Properties, or Options (depending on your program or operating 
system).

The Printing Preferences dialog box opens.

3 On the Print Setup tab, select a higher quality setting. 

4 Print your document again. If the print quality does not improve, try aligning or cleaning 
the ink cartridges. For more information on aligning, see "Aligning Ink Cartridges" on 
page 87. For more information on cleaning ink cartridges, see "Cleaning the Ink Cartridge 
Nozzles" on page 88.

For additional solutions, go to support.dell.com.
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9
Contacting Dell
Technical Assistance
If you need help with a technical problem, Dell is ready to assist you.

1 Call technical support from a telephone near or at the printer so that technical support can 
assist you with any necessary procedures. When calling Dell, use your Express Service 
Code to help expedite the routing of your call to the proper support personnel.

The Express Service Code is located under the printer unit.

NOTE: Dell's Express Service Code system may not be available in all countries.

2 In the U.S., Business customers should call 1-877-459-7298, and Consumer (Home and 
Home Office) customers should call 1-800-624-9896.

If you are calling from a different country or are in a different Service area, see "Contacting 
Dell" on page 102 for your local telephone number.

3 Follow the menu prompts in the automated telephone system to speak with a technical 
support representative.
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To check on the status of any Dell products that you have ordered, you can go to 
support.dell.com, or you can call the automated order-status service. A recording prompts you 
for the information needed to locate and report on your order. See "Contacting Dell" on 
page 102 for the telephone number to call for your region.

Contacting Dell
To contact Dell electronically, you can access the following websites:

• www.dell.com

• support.dell.com (technical support)

• premiersupport.dell.com (technical support for educational, government, healthcare, and 
medium/large business customers, including Premier, Platinum, and Gold customers)

For specific web addresses for your country, find the appropriate country section in the table 
below. 

NOTE: Toll-free numbers are for use within the country for which they are listed.

When you need to contact Dell, use the electronic addresses, telephone numbers, and codes 
provided in the following table. If you need assistance in determining which codes to use, 
contact a local or an international operator.
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Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers

Anguilla General Support toll-free: 800-335-0031

Antigua and Barbuda General Support 1-800-805-5924

Argentina (Buenos Aires)

International Access Code: 00

Country Code: 54

City Code: 11

Website: www.dell.com.ar

E-mail: us_latin_services@dell.com

E-mail for desktop and portable computers: 
la-techsupport@dell.com 

E-mail for servers and EMC:
la_enterprise@dell.com

Customer Care  toll-free: 0-800-444-0730

Tech Support toll-free: 0-800-444-0733

Tech Support Services toll-free: 0-800-444-0724

Sales 0-810-444-3355

Aruba General Support toll-free: 800-1578

Australia (Sydney)

International Access Code: 0011

Country Code: 61

City Code: 2

E-mail (Australia): au_tech_support@dell.com

E-mail (New Zealand): nz_tech_support@dell.com

Home and Small Business 1-300-655-533

Government and Business toll-free: 1-800-633-559

Preferred Accounts Division (PAD) toll-free: 1-800-060-889

Customer Care toll-free: 1-800-819-339

Technical Support (portables and desktops) toll-free: 1-300-655-533

Technical Support (servers and workstations) toll-free: 1-800-733-314

Corporate Sales toll-free: 1-800-808-385

Transaction Sales toll-free: 1-800-808-312

Fax toll-free: 1-800-818-341
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Austria (Vienna)

International Access Code: 900

Country Code: 43

City Code: 1

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Home/Small Business Sales 0820 240 530 00

Home/Small Business Fax 0820 240 530 49

Home/Small Business Customer Care 0820 240 530 14

Preferred Accounts/Corporate Customer Care 0820 240 530 16

Home/Small Business Technical Support 0820 240 530 14

Preferred Accounts/Corporate Technical Support 0660 8779

Switchboard 0820 240 530 00

Bahamas General Support toll-free: 1-866-278-6818

Barbados General Support 1-800-534-3066

Belgium (Brussels)

International Access Code: 00

Country Code: 32

City Code: 2

Website: support.euro.dell.com

E-mail for French-speaking Customers: 
support.euro.dell.com/be/fr/emaildell/

Technical Support 02 481 92 88

Technical Support Fax 02 481 92 95

Customer Care 02 713 15 65

Corporate Sales 02 481 91 00

Fax 02 481 92 99

Switchboard 02 481 91 00

Bermuda General Support 1-800-342-0671

Bolivia General Support toll-free: 800-10-0238

Brazil

International Access Code: 00

Country Code: 55

City Code: 51

Website: www.dell.com/br

Customer Support, Technical Support 0800 90 3355

Technical Support Fax  51 481 5470

Customer Care Fax  51 481 5480

Sales 0800 90 3390

British Virgin Islands General Support toll-free: 1-866-278-6820

Brunei

Country Code: 673

Customer Technical Support (Penang, Malaysia) 604 633 4966

Customer Service (Penang, Malaysia) 604 633 4949

Sales (Singapore) toll-free: 1 800 394 7425

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Canada (North York, Ontario)

International Access Code: 011

Online Order Status: www.dell.ca/ostatus

AutoTech (automated technical support) toll-free: 1-800-247-9362

Customer Care (Home Sales/Small Business) toll-free: 1-800-847-4096

Customer Care (med./large business, government) toll-free: 1-800-326-9463

Technical Support (Home Sales/Small Business) toll-free: 1-800-847-4096

Technical Support (med./large bus., government) toll-free: 1-800-387-5757

Sales (Home Sales/Small Business) toll-free: 1-800-387-5752

Sales (med./large bus., government) toll-free: 1-800-387-5755

Spare Parts Sales & Extended Service Sales 1 866 440 3355

Cayman Islands General Support 1-800-805-7541

Chile (Santiago)

Country Code: 56

City Code: 2

Sales, Customer Support, and Technical Support toll-free: 1230-020-4823

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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China (Xiamen)

Country Code: 86

City Code: 592

Technical Support website: support.dell.com.cn

Technical Support E-mail: cn_support@dell.com

Customer Care E-mail: customer_cn@dell.com

Technical Support Fax 592 818 1350

Technical Support (Dell™ Dimension™ and 
Inspiron™)

toll-free: 800 858 2969

Technical Support (OptiPlex™, Latitude™, and 
Dell Precision™)

toll-free: 800 858 0950

Technical Support (servers and storage) toll-free: 800 858 0960

Technical Support (projectors, PDAs, switches, 
routers, and so on)

toll-free: 800 858 2920

Technical Support (printers) 86 592 818 3144
or toll-free: 800 858 2311

Customer Care toll-free: 800 858 2060

Customer Care Fax 592 818 1308

Home and Small Business toll-free: 800 858 2222

Preferred Accounts Division toll-free: 800 858 2557

Large Corporate Accounts GCP toll-free: 800 858 2055

Large Corporate Accounts Key Accounts toll-free: 800 858 2628

Large Corporate Accounts North toll-free: 800 858 2999

Large Corporate Accounts North Government and 
Education

toll-free: 800 858 2955

Large Corporate Accounts East toll-free: 800 858 2020

Large Corporate Accounts East Government and 
Education

toll-free: 800 858 2669

Large Corporate Accounts Queue Team toll-free: 800 858 2572

Large Corporate Accounts South toll-free: 800 858 2355

Large Corporate Accounts West toll-free: 800 858 2811

Large Corporate Accounts Spare Parts toll-free: 800 858 2621

Colombia General Support 980-9-15-3978

Costa Rica General Support 0800-012-0435

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Czech Republic (Prague)

International Access Code: 00

Country Code: 420

Website: support.euro.dell.com

E-mail: czech_dell@dell.com

Technical Support 22537 2727

Customer Care 22537 2707

Fax 22537 2714

Tech Fax 22537 2728

Switchboard 22537 2711

Denmark (Copenhagen)

International Access Code: 00

Country Code: 45 

Website: support.euro.dell.com

E-mail: support.euro.dell.com/dk/da/emaildell/

Technical Support 7023 0182

Customer Care (Relational) 7023 0184

Home/Small Business Customer Care 3287 5505

Switchboard (Relational) 3287 1200

Switchboard Fax (Relational) 3287 1201

Switchboard (Home/Small Business) 3287 5000

Switchboard Fax (Home/Small Business) 3287 5001

Dominica General Support toll-free: 1-866-278-6821

Dominican Republic General Support 1-800-148-0530

Ecuador General Support toll-free: 999-119

El Salvador General Support 01-899-753-0777

Finland (Helsinki)

International Access Code: 990

Country Code: 358

City Code: 9

Website: support.euro.dell.com

E-mail: support.euro.dell.com/fi/fi/emaildell/

Technical Support 09 253 313 60

Customer Care 09 253 313 38

Fax 09 253 313 99

Switchboard 09 253 313 00

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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France (Paris) (Montpellier)

International Access Code: 00

Country Code: 33

City Codes: (1) (4)

Website: support.euro.dell.com

E-mail: support.euro.dell.com/fr/fr/emaildell/

Home and Small Business

Technical Support 0825 387 270

Customer Care 0825 823 833

Switchboard 0825 004 700

Switchboard (calls from outside of France) 04 99 75 40 00

Sales 0825 004 700

Fax 0825 004 701

Fax (calls from outside of France) 04 99 75 40 01

Corporate

Technical Support 0825 004 719

Customer Care 0825 338 339

Switchboard 01 55 94 71 00

Sales 01 55 94 71 00

Fax 01 55 94 71 01

Germany (Langen)

International Access Code: 00

Country Code: 49

City Code: 6103

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Technical Support 06103 766-7200

Home/Small Business Customer Care 0180-5-224400

Global Segment Customer Care 06103 766-9570

Preferred Accounts Customer Care 06103 766-9420

Large Accounts Customer Care 06103 766-9560

Public Accounts Customer Care 06103 766-9555

Switchboard 06103 766-7000

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Greece

International Access Code: 00

Country Code: 30

Website: support.euro.dell.com

E-mail: support.euro.dell.com/gr/en/emaildell/

Technical Support 00800-44 14 95 18

Gold Service Technical Support 00800-44 14 00 83

Switchboard 2108129810

Gold Service Switchboard 2108129811

Sales 2108129800

Fax 2108129812

Grenada General Support toll-free: 1-866-540-3355

Guatemala General Support 1-800-999-0136

Guyana General Support toll-free: 1-877-270-4609

Hong Kong

International Access Code: 001

Country Code: 852

Website: support.ap.dell.com

Technical Support E-mail: apsupport@dell.com

Technical Support (Dimension and Inspiron) 2969 3188

Technical Support (OptiPlex, Latitude, and Dell 
Precision)

2969 3191

Technical Support (PowerApp™, PowerEdge™, 
PowerConnect™, and PowerVault™)

2969 3196

Customer Care 3416 0910

Large Corporate Accounts 3416 0907

Global Customer Programs 3416 0908

Medium Business Division 3416 0912

Home and Small Business Division 2969 3105

India Technical Support 1600 33 8045

Sales (Large Corporate Accounts) 1600 33 8044

Sales (Home and Small Business) 1600 33 8046

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Ireland (Cherrywood)

International Access Code: 16

Country Code: 353

City Code: 1

Website: support.euro.dell.com

E-mail: dell_direct_support@dell.com

Technical Support 1850 543 543

U.K. Technical Support (dial within U.K. only) 0870 908 0800

Home User Customer Care 01 204 4014

Small Business Customer Care 01 204 4014

U.K. Customer Care (dial within U.K. only) 0870 906 0010

Corporate Customer Care 1850 200 982

Corporate Customer Care (dial within U.K. only) 0870 907 4499

Ireland Sales 01 204 4444

U.K. Sales (dial within U.K. only) 0870 907 4000

Fax/Sales Fax 01 204 0103

Switchboard 01 204 4444

Italy (Milan)

International Access Code: 00

Country Code: 39

City Code: 02

Website: support.euro.dell.com

E-mail: support.euro.dell.com/it/it/emaildell/

Home and Small Business

Technical Support 02 577 826 90

Customer Care 02 696 821 14

Fax 02 696 821 13

Switchboard 02 696 821 12

Corporate

Technical Support 02 577 826 90

Customer Care 02 577 825 55

Fax 02 575 035 30

Switchboard 02 577 821

Jamaica General Support (dial from within Jamaica only) 1-800-682-3639

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Japan (Kawasaki)

International Access Code: 001

Country Code: 81

City Code: 44

Website: support.jp.dell.com

Technical Support (servers) toll-free: 0120-198-498

Technical Support outside of Japan (servers) 81-44-556-4162

Technical Support (Dimension and Inspiron) toll-free: 0120-198-226

Technical Support outside of Japan (Dimension and 
Inspiron)

81-44-520-1435

Technical Support (Dell Precision, OptiPlex, and 
Latitude)

toll-free: 0120-198-433

Technical Support outside of Japan (Dell Precision, 
OptiPlex, and Latitude)

81-44-556-3894

Technical Support (PDAs, projectors, printers, 
routers)

toll-free: 0120-981-690

Technical Support outside of Japan (PDAs, 
projectors, printers, routers)

81-44-556-3468

Faxbox Service 044-556-3490

24-Hour Automated Order Service 044-556-3801

Customer Care 044-556-4240

Business Sales Division (up to 400 employees) 044-556-1465

Preferred Accounts Division Sales (over 400 
employees)

044-556-3433

Large Corporate Accounts Sales (over 3500 
employees)

044-556-3430

Public Sales (government agencies, educational 
institutions, and medical institutions)

044-556-1469

Global Segment Japan 044-556-3469

Individual User 044-556-1760

Switchboard 044-556-4300

Korea (Seoul)

International Access Code: 001

Country Code: 82

City Code: 2

Technical Support toll-free: 080-200-3800

Sales toll-free: 080-200-3600

Customer Service (Penang, Malaysia) 604 633 4949

Fax 2194-6202

Switchboard 2194-6000

Technical Support (Electronics and Accessories) toll-free: 080-200-3801

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Latin America Customer Technical Support (Austin, Texas, 
U.S.A.)

512 728-4093

Customer Service (Austin, Texas, U.S.A.) 512 728-3619

Fax (Technical Support and Customer Service) 
(Austin, Texas, U.S.A.)

512 728-3883

Sales (Austin, Texas, U.S.A.) 512 728-4397

SalesFax (Austin, Texas, U.S.A.) 512 728-4600

or 512 728-3772

Luxembourg

International Access Code: 00

Country Code: 352

Website: support.euro.dell.com

E-mail: tech_be@dell.com

Technical Support (Brussels, Belgium) 3420808075

Home/Small Business Sales (Brussels, Belgium) toll-free: 080016884

Corporate Sales (Brussels, Belgium) 02 481 91 00

Customer Care (Brussels, Belgium) 02 481 91 19

Fax (Brussels, Belgium) 02 481 92 99

Switchboard (Brussels, Belgium) 02 481 91 00

Macao

Country Code: 853

Technical Support toll-free: 0800 105

Customer Service (Xiamen, China) 34 160 910

Transaction Sales (Xiamen, China) 29 693 115

Malaysia (Penang)

International Access Code: 00

Country Code: 60

City Code: 4

Website: support.ap.dell.com

Technical Support (Dell Precision, OptiPlex, and 
Latitude)

toll-free: 1 800 88 0193

Technical Support (Dimension, Inspiron, and 
Electronics and Accessories)

toll-free: 1 800 88 1306

Technical Support (PowerApp, PowerEdge, 
PowerConnect, and PowerVault) 

toll-free: 1800 88 1386

Customer Service (Penang, Malaysia) 04 633 4949

Sales toll-free: 1 800 88 0553

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Mexico

International Access Code: 00

Country Code: 52

Customer Technical Support 001-877-384-8979

or 001-877-269-3383

Sales 50-81-8800

or 01-800-888-3355

Customer Service 001-877-384-8979

or 001-877-269-3383

Main 50-81-8800

or 01-800-888-3355

Montserrat General Support toll-free: 1-866-278-6822

Netherlands Antilles General Support 001-800-882-1519

Netherlands (Amsterdam)

International Access Code: 00

Country Code: 31

City Code: 20

Website: support.euro.dell.com

Technical Support 020 674 45 00

Technical Support Fax 020 674 47 66

Home/Small Business Customer Care 020 674 42 00

Relational Customer Care  020 674 43 25

Home/Small Business Sales 020 674 55 00

Relational Sales 020 674 50 00

Home/Small Business Sales Fax 020 674 47 75

Relational Sales Fax 020 674 47 50

Switchboard 020 674 50 00

Switchboard Fax 020 674 47 50

New Zealand

International Access Code: 00

Country Code: 64

E-mail (New Zealand): nz_tech_support@dell.com

E-mail (Australia): au_tech_support@dell.com

Technical Support (for desktop and portable 
computers) 

toll-free: 0800 446 255

Technical Support (for servers and workstations) toll-free: 0800 443 563

Home and Small Business 0800 446 255

Government and Business 0800 444 617

Sales 0800 441 567

Fax 0800 441 566

Nicaragua General Support 001-800-220-1006

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Norway (Lysaker)

International Access Code: 00

Country Code: 47

Website: support.euro.dell.com

E-mail: support.euro.dell.com/no/no/emaildell/

Technical Support 671 16882

Relational Customer Care 671 17575

Home/Small Business Customer Care 231 62298

Switchboard 671 16800

Fax Switchboard 671 16865

Panama General Support 001-800-507-0962

Peru General Support 0800-50-669

Poland (Warsaw)

International Access Code: 011

Country Code: 48

City Code: 22

Website: support.euro.dell.com

E-mail: pl_support_tech@dell.com

Customer Service Phone 57 95 700

Customer Care 57 95 999

Sales 57 95 999

Customer Service Fax 57 95 806

Reception Desk Fax 57 95 998

Switchboard 57 95 999

Portugal

International Access Code: 00

Country Code: 351

Website: support.euro.dell.com

E-mail: support.euro.dell.com/pt/en/emaildell/

Technical Support 707200149

Customer Care 800 300 413

Sales 800 300 410, 800 300 411,
800 300 412, or 21 422 07 10

Fax 21 424 01 12

Puerto Rico General Support 1-800-805-7545

St. Kitts and Nevis General Support toll-free: 1-877-441-4731

St. Lucia General Support 1-800-882-1521

St. Vincent and the Grenadines General Support toll-free: 1-877-270-4609

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Singapore (Singapore)

International Access Code: 005

Country Code: 65

Website: support.ap.dell.com

Technical Support (Dimension, Inspiron, and 
Electronics and Accessories)

toll-free: 1800 394 7430

Technical Support (OptiPlex, Latitude, and Dell 
Precision)

toll-free: 1800 394 7488

Technical Support (PowerApp, PowerEdge, 
PowerConnect, and PowerVault)

toll-free: 1800 394 7478

Customer Service (Penang, Malaysia) 604 633 4949

Sales toll-free: 1 800 394 7425

Slovakia (Prague)

International Access Code: 00

Country Code: 421

Website: support.euro.dell.com

E-mail: czech_dell@dell.com

Technical Support 02 5441 5727

Customer Care 420 22537 2707

Fax 02 5441 8328

Tech Fax 02 5441 8328

Switchboard (Sales) 02 5441 7585

South Africa (Johannesburg)

International Access Code:

09/091

Country Code: 27

City Code: 11

Website: support.euro.dell.com

E-mail: dell_za_support@dell.com

Gold Queue 011 709 7713

Technical Support 011 709 7710

Customer Care 011 709 7707

Sales 011 709 7700

Fax 011 706 0495

Switchboard 011 709 7700

Southeast Asian and Pacific 
Countries

Customer Technical Support, Customer Service, 
and Sales (Penang, Malaysia)

604 633 4810

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Spain (Madrid)

International Access Code: 00

Country Code: 34

City Code: 91

Website: support.euro.dell.com

E-mail: support.euro.dell.com/es/es/emaildell/

Home and Small Business

Technical Support 902 100 130

Customer Care 902 118 540

Sales 902 118 541

Switchboard 902 118 541

Fax 902 118 539

Corporate

Technical Support 902 100 130

Customer Care 902 115 236

Switchboard 91 722 92 00

Fax 91 722 95 83

Sweden (Upplands Vasby)

International Access Code: 00

Country Code: 46

City Code: 8

Website: support.euro.dell.com

E-mail: support.euro.dell.com/se/sv/emaildell/

Technical Support 08 590 05 199

Relational Customer Care 08 590 05 642

Home/Small Business Customer Care 08 587 70 527

Employee Purchase Program (EPP) Support 20 140 14 44

Technical Support Fax 08 590 05 594

Sales 08 590 05 185

Switzerland (Geneva)

International Access Code: 00

Country Code: 41

City Code: 22

Website: support.euro.dell.com

E-mail: Tech_support_central_Europe@dell.com

E-mail for French-speaking HSB and Corporate 
Customers: support.euro.dell.com/ch/fr/emaildell/

Technical Support (Home and Small Business) 0844 811 411

Technical Support (Corporate) 0844 822 844

Customer Care (Home and Small Business) 0848 802 202

Customer Care (Corporate) 0848 821 721

Fax 022 799 01 90

Switchboard 022 799 01 01

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Taiwan

International Access Code: 002

Country Code: 886

Website: support.ap.dell.com

E-mail: ap_support@dell.com

Technical Support (OptiPlex, Latitude, Inspiron, 
Dimension, and Electronics and Accessories)

toll-free: 00801 86 1011

Technical Support (PowerApp, PowerEdge, 
PowerConnect, and PowerVault)

toll-free: 00801 60 1256

Transaction Sales toll-free: 00801 65 1228

Corporate Sales toll-free: 00801 65 1227

Thailand

International Access Code: 001

Country Code: 66

Website: support.ap.dell.com

Technical Support (OptiPlex, Latitude, and Dell 
Precision)

toll-free: 1800 0060 07

Technical Support (PowerApp, PowerEdge, 
PowerConnect, and PowerVault)

toll-free: 1800 0600 09

Customer Service (Penang, Malaysia) 604 633 4949

Corporate Sales toll-free: 1800 006 009

Transaction Sales toll-free: 1800 006 006

Trinidad/Tobago General Support 1-800-805-8035

Turks and Caicos Islands General Support toll-free: 1-866-540-3355

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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U.K. (Bracknell)

International Access Code: 00

Country Code: 44

City Code: 1344

Website: support.euro.dell.com

Customer Care website: support.euro.dell.com/uk/en/ECare/Form/Home.asp

E-mail: dell_direct_support@dell.com

Technical Support (Corporate/Preferred 
Accounts/PAD [1000+ employees])

0870 908 0500

Technical Support (direct and general) 0870 908 0800

Global Accounts Customer Care 01344 373 186

Home and Small Business Customer Care 0870 906 0010

Corporate Customer Care 01344 373 185

Preferred Accounts (500–5000 employees) 
Customer Care

0870 906 0010

Central Government Customer Care 01344 373 193

Local Government & Education Customer Care 01344 373 199

Health Customer Care 01344 373 194

Home and Small Business Sales 0870 907 4000

Corporate/Public Sector Sales 01344 860 456

Home and Small Business Fax 0870 907 4006

Uruguay General Support toll-free: 000-413-598-2521

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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U.S.A. (Austin, Texas)

International Access Code: 011

Country Code: 1

Automated Order-Status Service toll-free: 1-800-433-9014

AutoTech (portable and desktop computers) toll-free: 1-800-247-9362

Consumer (Home and Home Office) 

Technical Support toll-free: 1-800-624-9896

Customer Service toll-free: 1-800-624-9897

DellNet™ Service and Support toll-free: 1-877-Dellnet

(1-877-335-5638)

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Financial Services website: www.dellfinancialservices.com

Financial Services (lease/loans) toll-free: 1-877-577-3355

Financial Services (Dell Preferred Accounts [DPA]) toll-free: 1-800-283-2210

Business 

Customer Service and Technical Support toll-free: 1-800-822-8965

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Printers and Projectors Technical Support toll-free: 1-877-459-7298

Public (government, education, and healthcare)

Customer Service and Technical Support toll-free: 1-800-456-3355

Employee Purchase Program (EPP) Customers toll-free: 1-800-234-1490

Dell Sales toll-free: 1-800-289-3355

 or toll-free: 1-800-879-3355

Dell Outlet Store (Dell refurbished computers) toll-free: 1-888-798-7561

Software and Peripherals Sales toll-free: 1-800-671-3355

Spare Parts Sales toll-free: 1-800-357-3355

Extended Service and Warranty Sales toll-free: 1-800-247-4618

Fax toll-free: 1-800-727-8320

Dell Services for the Deaf, Hard-of-Hearing, or 
Speech-Impaired

toll-free: 1-877-DELLTTY

(1-877-335-5889)

U.S. Virgin Islands General Support 1-877-673-3355

Venezuela General Support 8001-3605

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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10
Appendix
U.S. Terms and Conditions of Sale 
These terms and conditions ("Agreement") apply to your purchase of computer systems and/or related products and/or 
services and support sold in the United States ("Product") by the Dell entity named on the invoice or acknowledgement 
("Dell") provided to you. By accepting delivery of the Product, you accept and are bound to the terms and conditions of 
this Agreement. If you do not wish to be bound by this Agreement, you must notify Dell immediately and return your 
purchase pursuant to Dell's Total Satisfaction Return Policy. 
(See: http://support.dell.com/ContactUs/ByPhone.aspx?c=us&l=en&s=gen for our contact information.) If returned, 
Product(s) must remain in the boxes in which they were shipped. THIS AGREEMENT SHALL APPLY UNLESS (I) 
YOU HAVE A SEPARATE PURCHASE AGREEMENT WITH DELL, IN WHICH CASE THE SEPARATE 
AGREEMENT SHALL GOVERN; OR (II) OTHER DELL TERMS AND CONDITIONS APPLY TO THE 
TRANSACTION.

1 Other Documents. 

This Agreement may NOT be altered, supplemented, or amended by the use of any other document(s) unless 
otherwise agreed to in a written agreement signed by both you and Dell. If you do not receive an invoice or 
acknowledgement in the mail, via e-mail, or with your Product, information about your purchase may be obtained at 
http://support.dell.com/dellcare/Invoice.aspx or by contacting your sales representative.

2 Payment Terms; Orders; Quotes; Interest. 

Payment terms are within Dell's sole discretion, and, unless otherwise agreed to by Dell, payment must be made at 
the time of purchase. Payment for Product may be made by credit card, wire transfer, or some other prearranged 
payment method. Dell may invoice parts of an order separately. Your order is subject to cancellation by Dell, at Dell's 
sole discretion. Unless you and Dell have agreed to a different discount, Dell's standard pricing policy for 
Dell™-branded systems, which include both hardware and services in one discounted price, allocates the discount off 
list price applicable to the service portion of the system to be equal to the overall calculated percentage discount off 
list price on the entire system. Dell is not responsible for pricing, typographical, or other errors, in any offer by Dell 
and reserves the right to cancel any orders resulting from such errors.

3 Shipping Charges; Taxes; Title; Risk of Loss. 

Shipping and handling are additional unless otherwise expressly indicated at the time of sale. Loss or damage that 
occurs during shipping by a carrier selected by Dell is Dell's responsibility. Loss or damage that occurs during 
shipping by a carrier selected by you is your responsibility. You must notify Dell within 30 days of the date of your 
invoice or acknowledgement if you believe any part of your purchase is missing, wrong or damaged. Unless you 
provide Dell with a valid and correct tax exemption certificate applicable to your purchase of Product and the 
Product ship-to location, you are responsible for sales and other taxes associated with the order. Shipping dates are 
estimates only. Title to software will remain with the applicable licensor(s).

4 Warranties. 

THE LIMITED WARRANTIES APPLICABLE TO DELL-BRANDED HARDWARE PRODUCT CAN BE FOUND 
AT http://www.dell.com/policy/legal/warranty.htm OR IN THE DOCUMENTATION DELL PROVIDES WITH 
THE PRODUCT. DELL MAKES NO WARRANTIES FOR SERVICE, SOFTWARE, OR NON-DELL BRANDED 
PRODUCT. SUCH PRODUCT IS PROVIDED BY DELL "AS IS." WARRANTY AND SERVICE FOR NON-DELL 
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MAKES NO EXPRESS WARRANTIES EXCEPT THOSE STATED IN DELL'S APPLICABLE WARRANTY 
STATEMENT IN EFFECT ON THE DATE OF THE INVOICE, PACKING SLIP OR ACKNOWLEDGEMENT. 
WARRANTIES AND SERVICE WILL BE EFFECTIVE, AND DELL WILL BE OBLIGATED TO HONOR ANY 
SUCH WARRANTIES AND SERVICES, ONLY UPON DELL'S RECEIPT OF PAYMENT IN FULL FOR THE 
ITEM TO BE WARRANTED OR SERVICED. 

5 Software. 

All software is provided subject to the license agreement that is part of the software package and you agree that you 
will be bound by such license agreement.

6 Return Policies; Exchanges. 

New and refurbished Product that you purchase directly from Dell (and not a third party) you may return or exchange 
only in accordance with Dell's return policy in effect on the date of the invoice or acknowledgement. Any returns or 
exchanges will be made in accordance with Dell's exchange policies in effect on the date of the return or exchange. 
You must contact us directly before you attempt to return Product to obtain a Return Material Authorization 
Number for you to include with your return. You must return Product to us in their original or equivalent packaging. 
You are responsible for risk of loss, shipping and handling fees for returning or exchanging Product. Additional fees 
may apply. Dell's return policy for Dell-branded Product can be found at: 
http://www.dell.com/policy/legal/warranty.htm. Non-Dell branded software and peripheral return policies can be 
found at: http://rcommerce.us.dell.com/rcomm/include/dw_policies.htm. 

Refurbished Product return policies can be found at: 
http://www.dell.com/us/en/dfh/topics/segtopic_nav_info_002_info.htm. If you fail to follow the return or exchange 
instructions and policies provided by Dell, Dell is not responsible whatsoever for Product that is lost, damaged, 
modified or otherwise processed for disposal or resale. If you are returning all components in an order, you will be 
credited the full amount paid for the order. At Dell's discretion, credit for partial returns may be less than invoice or 
individual component prices due to bundled or promotional pricing.

7 Changed or Discontinued Product.

Dell's policy is one of ongoing update and revision. Dell may revise and discontinue Product at any time without 
notice to you and this may affect information saved in your online "cart." Dell will ship Product that has the 
functionality and performance of the Product ordered, but changes between what is shipped and what is described in 
a specification sheet or catalog are possible. Parts used in repairing or servicing Product may be new, 
equivalent-to-new, or reconditioned. 

8 Service and Support. 

Service offerings may vary from Product to Product. If you purchase optional services and support from Dell, Dell 
and/or your third-party service provider will provide such service and support to you in the United States in 
accordance with the terms and conditions located at 
http://www.dell.com/us/en/gen/services/service_service_contracts.htm or as mailed to you. You may contact Dell for 
more information, see http://www1.us.dell.com/content/topics/segtopic.aspx/contact/contact?c=us&l=en&s=gen 
for contact information. Dell and/or the third-party service provider may at their discretion, revise their general and 
optional service and support programs and the terms and conditions that govern them without prior notice to you. 
Dell has no obligation to provide service or support until Dell has received full payment for the Product or 
service/support contract you purchased. Dell is not obligated to provide service or support you purchase through a 
third party and not Dell.

9 Limitation of Liability. 

DELL DOES NOT ACCEPT LIABILITY BEYOND THE REMEDIES SET FORTH HEREIN, INCLUDING BUT 
NOT LIMITED TO ANY LIABILITY FOR PRODUCT NOT BEING AVAILABLE FOR USE, LOST PROFITS, 
LOSS OF BUSINESS OR FOR LOST OR CORRUPTED DATA OR SOFTWARE, OR THE PROVISION OF 
SERVICES AND SUPPORT. EXCEPT AS EXPRESSLY PROVIDED HEREIN, DELL WILL NOT BE LIABLE 
FOR ANY CONSEQUENTIAL, SPECIAL, INDIRECT, OR PUNITIVE DAMAGES, EVEN IF ADVISED OF THE 
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POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY THIRD PARTY. YOU AGREE THAT FOR 
ANY LIABILITY RELATED TO THE PURCHASE OF PRODUCT, DELL IS NOT LIABLE OR RESPONSIBLE 
FOR ANY AMOUNT OF DAMAGES ABOVE THE AMOUNT INVOICED FOR THE APPLICABLE PRODUCT. 
NOTWITHSTANDING ANYTHING IN THIS AGREEMENT TO THE CONTRARY, THE REMEDIES SET 
FORTH IN THIS AGREEMENT SHALL APPLY EVEN IF SUCH REMEDIES FAIL THEIR ESSENTIAL 
PURPOSE. DELL IS NOT LIABLE TO YOU FOR WARRANTIES, SUPPORT, OR SERVICE MADE BY OR 
PURCHASED FROM A THIRD PARTY AND NOT DIRECTLY FROM DELL. DELL IS NOT 
RESPONSIBLE FOR REPRESENTATIONS OR OMISSIONS MADE BY A THIRD PARTY.

10 Applicable Law; Not For Resale or Export. 

You agree to comply with all applicable laws and regulations of the various states and of the United States. You agree 
and represent that you are buying only for your own internal use only, and not for resale or export. Dell has separate 
terms and conditions governing resale of Product by third parties and transactions outside the United States. Terms 
and conditions for resale are located at: http://www.dell.com/policy/legal/termsofsale.htm. 

11 Governing Law. 

THIS AGREEMENT AND ANY SALES THERE UNDER SHALL BE GOVERNED BY THE LAWS OF THE 
STATE OF TEXAS, WITHOUT REGARD TO CONFLICTS OF LAWS RULES. 

12 Headings. 

The section headings used herein are for convenience of reference only and do not form a part of these terms and 
conditions, and no construction or inference shall be derived there from.

13 Binding Arbitration.

ANY CLAIM, DISPUTE, OR CONTROVERSY (WHETHER IN CONTRACT, TORT, OR OTHERWISE, 
WHETHER PREEXISTING, PRESENT OR FUTURE, AND INCLUDING STATUTORY, COMMON LAW, 
INTENTIONAL TORT AND EQUITABLE CLAIMS) BETWEEN CUSTOMER AND DELL, its agents, 
employees, principals, successors, assigns, affiliates (collectively for purposes of this paragraph, "Dell") arising from or 
relating to this Agreement, its interpretation, or the breach, termination or validity thereof, the relationships which 
result from this Agreement (including, to the full extent permitted by applicable law, relationships with third parties 
who are not signatories to this Agreement), Dell's advertising, or any related purchase SHALL BE RESOLVED 
EXCLUSIVELY AND FINALLY BY BINDING ARBITRATION ADMINISTERED BY THE NATIONAL 
ARBITRATION FORUM (NAF) under its Code of Procedure then in effect (available via the Internet at 
http://www.arb-forum.com , or via telephone at 1-800-474-2371). The arbitration will be limited solely to the 
dispute or controversy between customer and Dell. NEITHER CUSTOMER NOR DELL SHALL BE ENTITLED 
TO JOIN OR CONSOLIDATE CLAIMS BY OR AGAINST OTHER CUSTOMERS, OR ARBITRATE ANY CLAIM 
AS A REPRESENTATIVE OR CLASS ACTION OR IN A PRIVATE ATTORNEY GENERAL CAPACITY. This 
transaction involves interstate commerce, and this provision shall be governed by the Federal Arbitration Act 9 
U.S.C. sec. 1-16 (FAA). Any award of the arbitrator(s) shall be final and binding on each of the parties, and may be 
entered as a judgment in any court of competent jurisdiction. Dell will be responsible for paying any arbitration filing 
fees and fees required to obtain a hearing to the extent such fees exceed the amount of the filing fee for initiating a 
claim in the court of general jurisdiction in the state in which you reside. Each party shall pay for its own costs and 
attorneys' fees, if any. However, if any party prevails on a statutory claim that affords the prevailing party attorneys' 
fees, or if there is a written agreement providing for fees, the Arbitrator may award reasonable fees to the prevailing 
party, under the standards for fee shifting provided by law. Information may be obtained and claims may be filed with 
the NAF at P.O. Box 50191, Minneapolis, MN 55405. (REV 4/04)
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Limited Warranty for Dell-Branded Hardware Products (U.S. Only)
Dell-branded hardware products purchased in the U.S. come with either a 90-day, 1-year, 2-year, 3-year, or 4-year limited 
warranty depending on the product purchased. To determine which warranty came with your hardware product(s), see 
your packing slip or invoice. 

What is covered by this limited warranty?
This limited warranty covers defects in materials and workmanship in your—our end-user customer's—Dell-branded 
hardware products, including Dell-branded peripheral products.

What is not covered by this limited warranty?
This limited warranty does not cover: 

• Software, including the operating system and software added to the Dell-branded hardware products through our 
factory-integration system, third-party software, or the reloading of software

• Non-Dell-branded and Solution Provider Direct products and accessories

• Problems that result from: 

– External causes such as accident, abuse, misuse, or problems with electrical power

– Servicing not authorized by Dell 

– Usage that is not in accordance with product instructions

– Failure to follow the product instructions or failure to perform preventive maintenance 

– Problems caused by using accessories, parts, or components not supplied by Dell

• Products with missing or altered Service Tags or serial numbers

• Products for which Dell has not received payment

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO JURISDICTION). DELL'S 
RESPONSIBILITY FOR MALFUNCTIONS AND DEFECTS IN HARDWARE IS LIMITED TO REPAIR AND 
REPLACEMENT AS SET FORTH IN THIS WARRANTY STATEMENT. ALL EXPRESS AND IMPLIED 
WARRANTIES FOR THE PRODUCT, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES 
AND CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE 
LIMITED IN TIME TO THE TERM OF THE LIMITED WARRANTY PERIOD REFLECTED ON YOUR 
PACKING SLIP OR INVOICE. NO WARRANTIES, WHETHER EXPRESS OR IMPLIED, WILL APPLY AFTER 
THE LIMITED WARRANTY PERIOD HAS EXPIRED. SOME STATES DO NOT ALLOW LIMITATIONS ON 
HOW LONG AN IMPLIED WARRANTY LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU.

WE DO NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN THIS LIMITED 
WARRANTY OR FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, INCLUDING, WITHOUT 
LIMITATION, ANY LIABILITY FOR THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR 
PRODUCTS NOT BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST SOFTWARE. OUR 
LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE PRODUCT THAT IS THE 
SUBJECT OF A CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH WE ARE RESPONSIBLE.

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR 
CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.
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How long does this limited warranty last?
This limited warranty lasts for the time period indicated on your packing slip or invoice, except for the following 
Dell-branded hardware:

• Portable computer batteries carry a 1-year limited warranty.

• Projector lamps carry a 90-day limited warranty. 

• Memory carries a lifetime limited warranty. 

• Monitors carry the longer of either a 3-year limited warranty or the remainder of the warranty for the Dell™ 
computer to which the monitor will be connected.

• PDAs, MP3 players, earphones, remote inline controls, and AC adapters carry a 1-year limited warranty.

• Other add-on hardware carries the longer of either a 1-year limited warranty for new parts and a 90-day limited 
warranty for reconditioned parts or, for both new and reconditioned parts, the remainder of the warranty for the 
Dell computer on which such parts are installed.

The limited warranty on all Dell-branded products begins on the date of the packing slip or invoice. The warranty period 
is not extended if we repair or replace a warranted product or any parts. Dell may change the availability of limited 
warranties, at its discretion, but any changes will not be retroactive.

What do I do if I need warranty service? 
Before the warranty expires, please call us at the relevant number listed in the following table. Please also have your Dell 
Service Tag or order number available. 

Web Support support.dell.com/ContactUs/ContactUsHome.aspx?c
=us&l=en&s=gen

Individual Home Consumers: U.S. Only

Technical Support 1-800-624-9896

Customer Service 1-800-624-9897

Individual Home Consumers who purchased through an 
Employee Purchase Program:

Technical Support and Customer Service 1-800-822-8965

Home and Small Business Commercial Customers:

Technical Support and Customer Service 1-800-456-3355

Medium, Large, or Global Commercial Customers, 
Healthcare Customers, and Value-Added Resellers (VARs):

Technical Support and Customer Service 1-877-459-7278

Government and Education Customers: 

Technical Support and Customer Service 1-877-459-7278

Dell-Branded Memory 1-888-363-5150
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During the 90 days of the 90-day limited warranty and the first year of all other limited warranties: During the 90 days 
of the 90-day limited warranty and the first year of all other limited warranties, we will repair any Dell-branded hardware 
products returned to us that prove to be defective in materials or workmanship. If we are not able to repair the product, 
we will replace it with a comparable product that is new or refurbished. 

When you contact us, we will issue a Return Material Authorization Number for you to include with your return. You 
must return the products to us in their original or equivalent packaging, prepay shipping charges, and insure the 
shipment or accept the risk if the product is lost or damaged in shipment. We will return the repaired or replacement 
products to you. We will pay to ship the repaired or replaced products to you if you use an address in the United States 
(excluding Puerto Rico and U.S. possessions and territories). Otherwise, we will ship the product to you freight collect.

If we determine that the issue is not covered under this warranty, we will notify you and inform you of service 
alternatives that are available to you on a fee basis.

NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and any other storage 
device(s) in the product(s). Remove any confidential, proprietary, or personal information and removable media such as 
floppy disks, CDs, or PC Cards. We are not responsible for any of your confidential, proprietary, or personal information; lost 
or corrupted data; or damaged or lost removable media.

During the remaining years: For the remaining period of the limited warranty, we will replace any defective part with 
new or refurbished parts, if we agree that it needs to be replaced. When you contact us, we will require a valid credit card 
number at the time you request a replacement part, but we will not charge you for the replacement part as long as you 
return the original part to us within 30 days after we ship the replacement part to you. If we do not receive the original 
part within 30 days, we will charge to your credit card the then-current standard price for that part. 

We will pay to ship the part to you if you use an address in the United States (excluding Puerto Rico and U.S. 
possessions and territories). Otherwise, we will ship the part freight collect. We will also include a prepaid shipping 
container with each replacement part for your use in returning the replaced part to us. 

NOTE: Before you replace parts, make sure to back up the data on the hard drive(s) and any other storage device(s) in the 
product(s). We are not responsible for lost or corrupted data.

What if I purchased a service contract?
If your service contract is with Dell, service will be provided to you under the terms of the service agreement. Please refer 
to that contract for details on how to obtain service.

If you purchased through us a service contract with one of our third-party service providers, please refer to that contract 
for details on how to obtain service. 

How will you fix my product?
We use new and refurbished parts made by various manufacturers in performing warranty repairs and in building 
replacement parts and systems. Refurbished parts and systems are parts or systems that have been returned to Dell, 
some of which were never used by a customer. All parts and systems are inspected and tested for quality. Replacement 
parts and systems are covered for the remaining period of the limited warranty for the product you bought. Dell owns all 
parts removed from repaired products.

May I transfer the limited warranty?
Limited warranties on systems may be transferred if the current owner transfers ownership of the system and records the 
transfer with us. The limited warranty on Dell-branded memory may not be transferred. You may record your transfer by 
going to Dell's website: 

• If you are an Individual Home Consumer, go to www.dell.com/us/en/dhs/topics/sbtopic_015_ccare.htm 
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• If you are a Home Office, Small, Medium, Large, or Global Commercial Customer, go to 
www.dell.com/us/en/biz/topics/sbtopic_ccare_nav_015_ccare.htm 

• If you are a Government, Education, or Healthcare Customer, or an Individual Home Consumer who purchased 
through an Employee Purchase Program, go to www.dell.com/us/en/pub/topics/sbtopic_015_ccare.htm

If you do not have Internet access, call your customer care representative or call 1-800-624-9897. 

All requests to transfer ownership are at Dell's sole discretion. All such transfers will be subject to the terms and 
conditions of the original service or limited warranty agreement and Dell's terms and conditions of sale located at 
www.dell.com. Dell cannot guarantee the authenticity of the products, limited warranties, service or support, or the 
accuracy of the listings of products you purchase from a third party.

Total Satisfaction Return Policy (U.S. Only)
We value our relationship with you and want to make sure that you are satisfied with your purchases. That is why we 
offer a Total Satisfaction return policy for most products that you, the end-user customer, purchase directly from Dell. 
Under this policy, you may return to Dell products that you purchased directly from Dell for a credit or a refund of the 
purchase price paid, less shipping and handling and applicable return fees as follows: 

New Hardware Products and Accessories — Unless you have a separate agreement with Dell, all hardware, accessories, 
peripherals, parts, and unopened software still in its/their sealed package, excluding the products listed below, may be 
returned within twenty-one (21) days from the date on the packing slip or invoice. 

Exclusions from the foregoing return policy:

• New Dell PowerEdge™, Dell PowerConnect™, and Dell PowerVault™ products (excluding PowerVault 160T tape 
libraries) may be returned within thirty (30) days from the date on the packing slip or invoice, except that new 
PowerEdge SC servers and n series products purchased from the Small and Medium Business Sales Division may 
only be returned within fourteen (14) days from the date on the packing slip or invoice. 

• Application software or an operating system that has been installed by Dell may not be returned unless you return 
the entire computer under the 21-day return policy, if applicable to your purchase (if not applicable to your 
purchase, you may not return application software or an operating system).   

• Nondefective third-party and Dell-branded software, peripheral, electronics and accessory products (for example:  
televisions, printers, projectors, MP3 players, PDAs, battery chargers, un-preinstalled third-party software, wireless 
cards/access points/routers), including but not limited to those sold by or through Dell's "Software & Peripherals" 
or "Electronics & Accessories" groups, may be returned within twenty-one (21) days from the date on the packing 
slip or invoice, but a fifteen percent (15%) return fee may be deducted from any refund or credit. 

• Dell | EMC storage products, EMC-branded products, Unisys-branded products, PowerVault 160T tape libraries, 
enterprise software, non-Dell-branded enterprise products, software and/or software licenses, or any 
non-Dell-customized hardware and/or software product(s) may not be returned at any time.

Reconditioned or Refurbished Dell-Branded Hardware Products and Parts — All reconditioned or refurbished 
PowerEdge, PowerConnect, and PowerVault products may be returned within thirty (30) days from the date on the 
packing slip or invoice. All other reconditioned or refurbished Dell-branded hardware products and parts may be 
returned within fourteen (14) days of the date on the packing slip or invoice. 

How to Return — To return products, e-mail or call Dell customer service to receive a Credit Return Authorization 
Number within the return policy period applicable to the product you want to return. You must obtain a Credit Return 
Authorization Number in order to return the product. See "Contacting Dell" or "Getting Help" in your customer 
documentation (or go to www.dell.com/us/en/gen/contact.htm) to find the appropriate contact information for 
obtaining customer assistance.
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Number. You must also return the products to Dell in their original packaging, in as-new condition along with any 
media, documentation, and all other items that were included in the original shipment, prepay shipping charges, and 
insure the shipment or accept the risk of loss or damage during shipment. 

NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and any other storage 
device(s) in the product(s). Remove any confidential, proprietary, or personal information and removable media such as 
floppy disks, CDs, or PC Cards. We are not responsible for any of your confidential, proprietary, or personal information; lost 
or corrupted data; or damaged or lost removable media.

Dell™ Printer Consumables Limited Warranties
The following section describes the limited warranty for printer consumables (ink cartridges, toner cartridges, photo 
print packs, and photo paper) for Dell-branded printers, for the U.S.

Consumables Limited Warranty (U.S. Only)
Dell Inc. warrants to the original purchaser of genuine Dell-branded toner cartridges that they will be free from defects 
in material and workmanship for the life of the cartridge and that for genuine Dell-branded ink cartridges, photo print 
packs and photo paper, they will be free from defects in material and workmanship for two years beginning on the date 
of invoice. If this product proves defective in either material or workmanship, it will be replaced without charge during 
the limited warranty period if returned to Dell. You must first call our toll-free number to get your return authorization. 
In the U.S., call 1-800-822-8965; in Canada, call 1-800-387-5757. If we are not able to replace the product because it has 
been discontinued or is not available, we will either replace it with a comparable product or reimburse you for the 
cartridge purchase cost, at Dell’s sole option. This limited warranty does not apply to ink or toner cartridges that have 
been refilled or improperly stored or due to problems resulting from misuse, abuse, accident, neglect, mishandling, 
incorrect environments, or wear from ordinary use.

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO JURISDICTION). DELL’S RESPONSIBILITY 
FOR MALFUNCTIONS AND DEFECTS IN HARDWARE IS LIMITED TO REPLACEMENT AS SET FORTH IN 
THIS WARRANTY STATEMENT. FOR CANADIAN CUSTOMERS, EXCEPT FOR THE EXPRESS WARRANTIES 
CONTAINED IN THIS WARRANTY STATEMENT, DELL DISCLAIMS ALL OTHER WARRANTIES AND 
CONDITIONS, EXPRESS OR IMPLIED, STATUTORY OR OTHERWISE, FOR THE PRODUCT. FOR U.S. 
CUSTOMERS, ALL EXPRESS AND IMPLIED WARRANTIES FOR THE PRODUCT, INCLUDING BUT NOT 
LIMITED TO ANY IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY AND FITNESS FOR 
A PARTICULAR PURPOSE ARE LIMITED IN TIME TO THE TERM OF THIS LIMITED WARRANTY. NO 
WARRANTIES, WHETHER EXPRESS OR IMPLIED, WILL APPLY AFTER THE LIMITED WARRANTY PERIOD 
HAS EXPIRED. SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF CERTAIN 
IMPLIED WARRANTIES OR CONDITIONS, OR LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY OR 
CONDITION LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU. THIS WARRANTY COVERAGE 
TERMINATES IF YOU SELL OR OTHERWISE TRANSFER THIS PRODUCT TO ANOTHER PARTY.

DELL DOES NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN THIS LIMITED 
WARRANTY OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES, INCLUDING, 
WITHOUT LIMITATION, ANY LIABILITY FOR THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR 
PRODUCTS NOT BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST SOFTWARE. DELL’S 
LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE PRODUCT THAT IS THE 
SUBJECT OF A CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH DELL IS RESPONSIBLE.

SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF SPECIAL, 
INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION 
MAY NOT APPLY TO YOU.
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Export Regulations
Customer acknowledges that these Products, which may include technology and software, are subject to the customs 
and export control laws and regulations of the United States (“U.S.”) and may also be subject to the customs and export 
laws and regulations of the country in which the Products are manufactured and/or received. Customer agrees to abide 
by those laws and regulations. Further, under U.S. law, the Products may not be sold, leased or otherwise transferred to 
restricted end-users or to restricted countries. In addition, the Products may not be sold, leased or otherwise transferred 
to, or utilized by an end-user engaged in activities related to weapons of mass destruction, including without limitation, 
activities related to the design, development, production or use of nuclear weapons, materials, or facilities, missiles or 
the support of missile projects, and chemical or biological weapons.

Dell™ Software License Agreement
This is a legal agreement between you, the user, and Dell Products, L.P ("Dell"). This agreement covers all software that 
is distributed with the Dell product, for which there is no separate license agreement between you and the manufacturer 
or owner of the software (collectively the "Software"). This agreement is not for the sale of Software or any other 
intellectual property. All title and intellectual property rights in and to Software is owned by the manufacturer or owner 
of the Software. All rights not expressly granted under this agreement are reserved by the manufacturer or owner of the 
Software. By opening or breaking the seal on the Software packet(s), installing or downloading the Software, or using the 
Software that has been preloaded or is embedded in your product, you agree to be bound by the terms of this agreement. 
If you do not agree to these terms, promptly return all Software items (disks, written materials, and packaging) and 
delete any preloaded or embedded Software.

You may use one copy of the Software on only one product at a time. If you have multiple licenses for the Software, you 
may use as many copies at any time as you have licenses. "Use" means loading the Software in temporary memory or 
permanent storage on the product. Installation on a network server solely for distribution to other products is not "use" 
if (but only if) you have a separate license for each product to which the Software is distributed. You must ensure that 
the number of persons using the Software installed on a network server does not exceed the number of licenses that you 
have. If the number of users of Software installed on a network server will exceed the number of licenses, you must 
purchase additional licenses until the number of licenses equals the number of users before allowing additional users to 
use the Software. If you are a commercial customer of Dell or a Dell affiliate, you hereby grant Dell, or an agent selected 
by Dell, the right to perform an audit of your use of the Software during normal business hours, you agree to cooperate 
with Dell in such audit, and you agree to provide Dell with all records reasonably related to your use of the Software. The 
audit will be limited to verification of your compliance with the terms of this agreement.

The Software is protected by United States copyright laws and international treaties. You may make one copy of the 
Software solely for backup or archival purposes or transfer it to a single hard disk provided you keep the original solely for 
backup or archival purposes. You may not rent or lease the Software or copy the written materials accompanying the 
Software, but you may transfer the Software and all accompanying materials on a permanent basis as part of a sale or 
transfer of the Dell product if you retain no copies and the recipient agrees to the terms hereof. Any transfer must 
include the most recent update and all prior versions. You may not reverse engineer, decompile, or disassemble the 
Software. If the package accompanying your product contains compact discs, 3.5", and/or 5.25" disks, you may use only 
the disks appropriate for your product. You may not use the disks on another computer or network, or loan, rent, lease, or 
transfer them to another user except as permitted by this agreement.

Limited Warranty
Dell warrants that the Software disks will be free from defects in materials and workmanship under normal use for 
ninety (90) days from the date you receive them. This warranty is limited to you and is not transferable. Any implied 
warranties are limited to ninety (90) days from the date you receive the Software. Some jurisdictions do not allow limits 
on the duration of an implied warranty, so this limitation may not apply to you. The entire liability of Dell and its 



130 Appendix

w
w

w
.d

e
ll

.c
o

m
 |

 s
u

p
p

o
rt

.d
e

ll
.c

o
m suppliers, and your exclusive remedy, shall be (a) return of the price paid for the Software or (b) replacement of any disk 

not meeting this warranty that is sent with a return authorization number to Dell, at your cost and risk. This limited 
warranty is void if any disk damage has resulted from accident, abuse, misapplication, or service or modification by 
someone other than Dell. Any replacement disk is warranted for the remaining original warranty period or thirty 
(30) days, whichever is longer.

Dell does NOT warrant that the functions of the Software will meet your requirements or that operation of the Software 
will be uninterrupted or error free. You assume responsibility for selecting the Software to achieve your intended results 
and for the use and results obtained from the Software.

DELL, ON BEHALF OF ITSELF AND ITS SUPPLIERS, DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR 
IMPLIED, INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE, FOR THE SOFTWARE AND ALL ACCOMPANYING WRITTEN 
MATERIALS. This limited warranty gives you specific legal rights; you may have others, which vary from jurisdiction to 
jurisdiction.

IN NO EVENT SHALL DELL OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER 
(INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS 
INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR OTHER PECUNIARY LOSS) ARISING OUT OF 
USE OR INABILITY TO USE THE SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. Because some jurisdictions do not allow an exclusion or limitation of liability for consequential or 
incidental damages, the above limitation may not apply to you.

U.S. Government Restricted Rights
The software and documentation are "commercial items" as that term is defined at 48 C.F.R. 2.101, consisting of 
"commercial computer software" and "commercial computer software documentation" as such terms are used in 48 
C.F.R. 12.212. Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4, all U.S. Government end 
users acquire the software and documentation with only those rights set forth herein. Contractor/manufacturer is Dell 
Products, L.P., One Dell Way, Round Rock, Texas 78682.

General
This license is effective until terminated. It will terminate upon the conditions set forth above or if you fail to comply 
with any of its terms. Upon termination, you agree that the Software and accompanying materials, and all copies 
thereof, will be destroyed. This agreement is governed by the laws of the State of Texas. Each provision of this 
agreement is severable. If a provision is found to be unenforceable, this finding does not affect the enforceability of the 
remaining provisions, terms, or conditions of this agreement. This agreement is binding on successors and assigns. Dell 
agrees and you agree to waive, to the maximum extent permitted by law, any right to a jury trial with respect to the 
Software or this agreement. Because this waiver may not be effective in some jurisdictions, this waiver may not apply to 
you. You acknowledge that you have read this agreement, that you understand it, that you agree to be bound by its 
terms, and that this is the complete and exclusive statement of the agreement between you and Dell regarding the 
Software.

Regulatory Notices
Electromagnetic Interference (EMI) is any signal or emission, radiated in free space or conducted along power or signal 
leads, that endangers the functioning of a radio navigation or other safety service or seriously degrades, obstructs, or 
repeatedly interrupts a licensed radio communications service. Radio communications services include but are not 
limited to AM/FM commercial broadcast, television, cellular services, radar, air-traffic control, pager, and Personal 
Communication Services (PCS). These licensed services, along with unintentional radiators such as digital devices, 
including computers, contribute to the electromagnetic environment.
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Electromagnetic Compatibility is the ability of items of electronic equipment to function properly together in the 
electronic environment. While this product has been designed and determined to be compliant with regulatory agency 
limits for EMI, there is no guarantee that interference will not occur in a particular installation. If this equipment does 
cause interference with radio communications services, which can be determined by turning the equipment off and on, 
you are encouraged to try to correct the interference by one or more of the following measures:

• Reorient the receiving antenna.

• Relocate the product with respect to the receiver.

• Move the product away from the receiver.

• Plug the product into a different outlet so that the product and the receiver are on different branch circuits.

If necessary, consult a Dell Technical Support representative or an experienced radio/television technician for additional 
suggestions. 

Dell™ products are designed, tested, and classified for their intended electromagnetic environment. These 
electromagnetic environment classifications generally refer to the following harmonized definitions:

• Class A is typically for business or industrial environments.

• Class B is typically for residential environments.

Information Technology Equipment (ITE), including devices, expansion cards, printers, input/output (I/O) devices, 
monitors, and so on, that are integrated into or connected to the product should match the electromagnetic 
environment classification of the product.

A Notice About Shielded Signal Cables: Use only shielded cables for connecting devices to any Dell device to reduce 
the possibility of interference with radio communications services. Using shielded cables ensures that you maintain 
the appropriate Electromagnetic Compatibility classification for the intended environment. For parallel printers, a 
cable is available from Dell. If you prefer, you can order a cable from Dell on the World Wide Web at 
www.dell.com/supplies.

Most Dell products are classified for Class B environments. However, the inclusion of certain options may change the 
rating of some configurations to Class A. To determine the electromagnetic classification for your computer or device, 
see the following sections specific for each regulatory agency. Each section provides country-specific Electromagnetic 
Compatibility/EMI, telecommunications, wireless, or product safety information.

FCC Notices (U.S. Only)
For FCC information, see the appropriate documentation for your product: Dell printer User’s Guide.
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Index

A
accessing the Printer Setup 

Utility, 61

aligning ink cartridges, 87

B
banner paper, loading, 26

banner, printing, 37

borderless printing, 30

buttons, operator panel
Cancel, 19
down arrow, 19
keypad numbers and 

symbols, 19
left arrow, 18
Menu, 19
Pause, 19
Power, 19
right arrow, 19
Select, 19
Start, 19
up arrow, 18

C
Cancel button, 19

cards, loading, 26

cleaning ink cartridge 
nozzles, 88

connecting printer
to a computer modem, 54
to a DSL filter, 54
to a telephone, 52
to a telephone wall jack, 52
to an answering machine, 53

copy, 39
changing copy settings, 42
collating using the operator 

panel, 41
documents using the operator 

panel, 39
documents using your 

computer, 39
photos using the operator 

panel, 40
photos using your 

computer, 40

custom paper
loading in the ADF, 28
loading in the paper tray, 27

D
Dell

contacting, 101

Dell All-In-One Center
accessing, 74
Copy section, 74

Preview section, 75
Productivity Tools, 75
Scan section, 74
using, 73

Dell Picture Studio, 78

E
editing scanned document 

text (OCR), 47

e-mail
document, 49
scanned image, 49

enlarging scanned 
documents, 50

envelopes, loading, 26

error messages and flashing 
lights, 97

F
fax, 51

blocking faxes, 69
broadcast fax, 56
changing the pickup code, 71
group dial, 66
on hook dial, 68
receiving a fax using Fax 

Console or Fax Service 
Management, 64
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receiving automatically, 57
receiving from the All-In-One 

Center, 60
receiving manually, 58
receiving with an answering 

machine connected to the 
printer, 58

sending a fax using Fax 
Console or Fax Service 
Management, 63

sending from the All-In-One 
Center, 60

sending from the computer, 59
sending from the operator 

panel, 55
sending through the computer 

modem, 62
sending through the printer 

modem, 60
speed dial, 65
using Auto Fax Convert, 72
viewing sent and received faxes 

using Fax Console or Fax 
Service Management, 64

viewing the status of a fax using 
Fax Console or Fax Service 
Management, 64

Fax Console
configuring, 62
installing, 62

Fax Service Management, 
configuring, 63

G
glossy paper, loading, 27

greeting cards, loading, 26

group dial list, 66

I
index cards, loading, 26

ink cartridges
aligning, 87
cleaning, 88
replacing, 83

iron-on transfers, loading, 27

L
letterhead

loading in the ADF, 28
loading in the paper tray, 27

loading
banner paper, 26
cards, 26
custom paper in the ADF, 28
custom paper in the paper 

tray, 27
documents into the ADF, 24
documents on the scanner 

glass, 25
envelopes, 26
glossy paper, 27
greeting cards, 26
index cards, 26
iron-on transfers, 27
letterhead in the ADF, 28
letterhead in the paper tray, 27
paper in the ADF, 28
paper into the paper 

support, 22
photo cards, 26
photo paper, 27
plain paper in the paper 

tray, 26
postcards, 26

pre-punched media in the 
ADF, 28

transparencies, 27

M
Memory Card Manager

accessing, 78
using, 78

multi-page poster, 
printing, 36

multiple copies, 77

multiple pages, scanning, 46

O
OCR, edit document text, 47

operator panel
copying with, 39
using, 18

P
paper

loading in the paper tray, 26

paper type sensor, 20
turning off, 21

photo cards, loading, 26

photo paper, loading, 27

photos, printing, 29

photos, scanning, 44

postcards, loading, 26

poster, printing, 36
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print, 29
banner, 37
borderless photos, 30
collated copies, 35
document, 29
multi-page poster, 36
photos, 29

Printer Setup Utility, 
accessing, 61

Printing Preferences
accessing, 76
Advanced tab, 77
Maintenance tab, 77
Print Setup tab, 77
using, 76

R
reducing scanned 

documents, 50

reinstalling software, 81

removing software, 81

replacing ink cartridges, 83

S
scan, 43

documents
enlarging, 50
reducing, 50

editing scanned images, 48
email scanned image or 

document, 49
multiple pages or images, 46
over a network, 45
photos, 44

saving an image, 48
using the operator panel, 43
using the printer software, 43

scanned images, editing, 48

software
Dell All-In-One Center, 73
Memory Card Manager, 78
Printer Setup Utility, 61
Printing Preferences, 76
removing, 81

speed dial list, 65
creating from the 

computer, 66
creating from the operator 

panel, 65
using, 67

support
contacting Dell, 101

T
transparencies, loading, 27

troubleshooting
error messages and lights, 97
general problems, 92
setup problems, 89

W
warranty, 124, 130
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