
USER GUIDE AND SPECIFICATIONS

NI USB-9215 Series
4-Channel, ±10 VDC, 16-Bit Simultaneous Sampling Analog 
Input Devices

This user guide describes how to use the National Instruments USB-9215 
Series and lists the specifications. In this document, the NI USB-9215/9215A 
with screw terminal or backshell and NI USB-9215A with BNC are referred to 
inclusively as the NI USB-9215 Series. 

Introduction
The NI USB-9215 Series data acquisition devices provide a USB interface 
for four channels of 16-bit simultaneous sampling analog inputs with 
integrated signal conditioning. The NI USB-9215 Series consists of 
two components: an NI 9215 module and an NI USB-9161/9162 USB 
carrier, as shown in Figure 1.

Figure 1.  NI USB-9215 Series Components
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NI USB-9215 Series User Guide and Specifications 2 ni.com

Dimensions
Figures 2 and 3 show the NI USB-9215 Series device dimensions.

Figure 2.  NI USB-9215 (Screw Terminal) in Millimeters (Inches)

Figure 3.  NI USB-9215 (BNC) in Millimeters (Inches)

Hi-Speed USB Carrier 
NI USB-9162 

140.23 mm
(5.521 in.)

137.82 mm
(5.426 in.)

120.68 mm
(4.751 in.)

118.26 mm
(4.656 in.)

88.12 mm
(3.469 in.)

25.34 mm
(0.998 in.)

Hi-Speed USB Carrier
NI USB-9162

140.66 mm
(5.538 in.)

138.30 mm
(5.445 in.)

120.68 mm
(4.751 in.)

118.26 mm
(4.656 in.)

88.12 mm
(3.469 in.)

25.34 mm
(0.998 in.)
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Safety Guidelines
Operate the NI USB-9215 Series only as described in these operating 
instructions.

Note Although the NI 9215 module may have more stringent certification standards than 
the NI USB-9215 Series, when used with the NI USB-9161/9162 carrier, the combined 
system may be limited. Refer to the Specifications section of this document for more 
details.

Hot Surface This icon denotes that the component may be hot. Touching this component 
may result in bodily injury.

Caution Do not disconnect I/O-side wires or connectors unless power has been switched 
off or the area is known to be nonhazardous.

Caution Do not remove modules unless power has been switched off or the area is known 
to be nonhazardous.

Caution The NI USB-9215 Series is not certified for use in hazardous locations.

Safety Guidelines for Hazardous Voltages
If hazardous voltages are connected to the module, take the following 
precautions. A hazardous voltage is a voltage greater than 42.4 Vpk or 
60 VDC to earth ground.

Caution Ensure that hazardous voltage wiring is performed only by qualified personnel 
adhering to local electrical standards.

Caution Do not mix hazardous voltage circuits and human-accessible circuits on the same 
module.

Caution Make sure that devices and circuits connected to the module are properly 
insulated from human contact.

Caution When module terminals are live with hazardous voltages, make sure the terminals 
are not accessible by using the high voltage screw terminal backshell. Refer to the 
Assembling the High Voltage Screw Terminal Backshell section for more information.
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Related Documentation
Each application software package and driver includes information about 
writing applications for taking measurements and controlling measurement 
devices. The following references to documents assume you have 
NI-DAQmx 8.7 or later, NI-DAQmx Base version 3.x, and where 
applicable, version 7.1 or later of the NI application software.

NI-DAQmx for Windows
The DAQ Getting Started Guide describes how to install your NI-DAQmx 
for Windows software, how to install your NI-DAQmx-supported DAQ 
device, and how to confirm that your device is operating properly. Select 
Start»All Programs»National Instruments»NI-DAQ»DAQ Getting 
Started Guide.

The NI-DAQ Readme lists which devices are supported by this version of 
NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQ Readme.

The NI-DAQmx Help contains general information about measurement 
concepts, key NI-DAQmx concepts, and common applications that are 
applicable to all programming environments. Select Start»All 
Programs»National Instruments»NI-DAQ»NI-DAQmx Help.

Note For information about non-Windows operating system support, refer to 
ni.com/info and enter BaseGSGML.

LabVIEW
If you are a new user, use the Getting Started with LabVIEW manual to 
familiarize yourself with the LabVIEW graphical programming 
environment and the basic LabVIEW features you use to build data 
acquisition and instrument control applications. Open the Getting Started 
with LabVIEW manual by selecting Start»All Programs»National 
Instruments»LabVIEW»LabVIEW Manuals or by navigating to the 
labview\manuals directory and opening LV_Getting_Started.pdf.
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Use the LabVIEW Help, available by selecting Help»Search the 
LabVIEW Help in LabVIEW, to access information about LabVIEW 
programming concepts, step-by-step instructions for using LabVIEW, and 
reference information about LabVIEW VIs, functions, palettes, menus, and 
tools. Refer to the following locations on the Contents tab of the LabVIEW 
Help for information about NI-DAQmx:

• Getting Started»Getting Started with DAQ—Includes overview 
information and a tutorial to learn how to take an NI-DAQmx 
measurement in LabVIEW using the DAQ Assistant.

• VI and Function Reference»Measurement I/O VIs and 
Functions—Describes the LabVIEW NI-DAQmx VIs and properties.

• Taking Measurements—Contains the conceptual and how-to 
information you need to acquire and analyze measurement data in 
LabVIEW, including common measurements, measurement 
fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI
The Data Acquisition book of the LabWindows/CVI Help contains 
measurement concepts for NI-DAQmx. This book also contains Taking 
an NI-DAQmx Measurement in LabWindows/CVI, which includes 
step-by-step instructions about creating a measurement task using the DAQ 
Assistant. In LabWindows™/CVI™, select Help»Contents, then select 
Using LabWindows/CVI»Data Acquisition.

The NI-DAQmx Library book of the LabWindows/CVI Help contains 
API overviews and function reference for NI-DAQmx. Select Library 
Reference»NI-DAQmx Library in the LabWindows/CVI Help.

Measurement Studio
If you program your NI-DAQmx-supported device in Measurement Studio 
using Visual C++, Visual C#, or Visual Basic .NET, you can interactively 
create channels and tasks by launching the DAQ Assistant from MAX or 
from within Visual Studio .NET. You can generate the configuration code 
based on your task or channel in Measurement Studio. Refer to the DAQ 
Assistant Help for additional information about generating code. You also 
can create channels and tasks, and write your own applications in your 
ADE using the NI-DAQmx API.

For help with NI-DAQmx methods and properties, refer to the NI-DAQmx 
.NET Class Library or the NI-DAQmx Visual C++ Class Library included 
in the NI Measurement Studio Help. For general help with programming in 
Measurement Studio, refer to the NI Measurement Studio Help, which is 
fully integrated with the Microsoft Visual Studio .NET help. To view 
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this help file in Visual Studio. NET, select Measurement Studio»
NI Measurement Studio Help.

To create an application in Visual C++, Visual C#, or Visual Basic .NET, 
follow these general steps:

1. In Visual Studio .NET, select File»New»Project to launch the New 
Project dialog box.

2. Find the Measurement Studio folder for the language you want to 
create a program in.

3. Choose a project type. You add DAQ tasks as a part of this step.

ANSI C without NI Application Software
The NI-DAQmx Help contains API overviews and general information 
about measurement concepts. Select Start»All Programs»National 
Instruments»NI-DAQ»NI-DAQmx Help.

The NI-DAQmx C Reference Help describes the NI-DAQmx Library 
functions, which you can use with National Instruments data acquisition 
devices to develop instrumentation, acquisition, and control applications. 
Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQmx C Reference Help.

.NET Languages without NI Application Software
With the Microsoft .NET Framework version 1.1 or later, you can use 
NI-DAQmx to create applications using Visual C# and Visual Basic 
.NET without Measurement Studio. You need Microsoft Visual Studio 
.NET 2003 or Microsoft Visual Studio 2005 for the API documentation to 
be installed.

The installed documentation contains the NI-DAQmx API overview, 
measurement tasks and concepts, and function reference. This help is fully 
integrated into the Visual Studio .NET documentation. To view the 
NI-DAQmx .NET documentation, go to Start»Programs»National 
Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand 
NI Measurement Studio Help»NI Measurement Studio .NET Class 
Library»Reference to view the function reference. Expand 
NI Measurement Studio Help»NI Measurement Studio .NET Class 
Library»Using the Measurement Studio .NET Class Libraries to view 
conceptual topics for using NI-DAQmx with Visual C# and Visual Basic 
.NET.

To get to the same help topics from within Visual Studio, go to 
Help»Contents. Select Measurement Studio from the Filtered By 
drop-down list and follow the previous instructions.
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Device Documentation and Specifications
NI-DAQmx includes the Device Document Browser, which contains online 
documentation for supported DAQ and SCXI devices, such as documents 
describing device pinouts, features, and operation. You can find, view, 
and/or print the documents for each device using the Device Document 
Browser at any time by inserting the CD. After installing the Device 
Document Browser, device documents are accessible from Start»
All Programs»National Instruments»NI-DAQ»Browse Device 
Documentation.

Note You can download these documents at ni.com/manuals.

NI-DAQmx Base (Linux/Mac OS X/LabVIEW PDA 8.x)
The NI-DAQmx Base Getting Started Guide describes how to install your 
NI-DAQmx Base software, your NI-DAQmx Base-supported DAQ device, 
and how to confirm that your device is operating properly. In Windows, 
select Start»All Programs»National Instruments»NI-DAQmx Base»
Documentation»Getting Started Guide.

Getting Started with NI-DAQmx Base for Linux and Mac Users describes 
how to install your NI-DAQmx Base software, your NI-DAQmx 
Base-supported DAQ device, and how to confirm that your device is 
operating properly on your Mac/Linux machine.

The NI-DAQmx Base Readme lists which devices are supported by this 
version of NI-DAQmx Base. In Windows, select Start»All Programs»
National Instruments»NI-DAQmx Base»DAQmx Base Readme.

The NI-DAQmx Base VI Reference Help contains VI reference and general 
information about measurement concepts. In LabVIEW, select 
Help»NI-DAQmx Base VI Reference Help.

The NI-DAQmx Base C Reference Help contains C reference and general 
information about measurement concepts. In Windows, select Start»All 
Programs»National Instruments»NI-DAQmxBase»Documentation»
C Function Reference Help.

Note All NI-DAQmx Base documentation for Linux is installed at /usr/local/
natinst/nidaqmxbase/documentation.

Note All NI-DAQmx Base documentation for Mac OS X is installed at 
/Applications/National Instruments/NI-DAQmx Base/documentation.
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Training Courses
If you need more help getting started developing an application with 
NI products, NI offers training courses. To enroll in a course or obtain a 
detailed course outline, refer to ni.com/training.

Technical Support on the Web
For additional support, refer to ni.com/support or zone.ni.com.

Installing the Software
Software support for the NI USB-9215 Series for Windows Vista/XP/2000 
is provided by NI-DAQmx or NI-DAQmx Base depending on the software 
you are using. Software support for your hardware depends on the carrier 
being used. Refer to Table 1 for a list of software support.

The DAQ Getting Started Guide, which you can download at 
ni.com/manuals, offers NI-DAQmx users step-by-step instructions for 
installing software and hardware, configuring channels and tasks, and 
getting started developing an application.

Note For information about non-Windows operating system support, refer to 
ni.com/info and enter BaseGSGML.

Note If your device uses NI-DAQmx Base, refer to ni.com to download the software.

Installing Other Software
If you are using other software, refer to the installation instructions that 
accompany your software.

Example Programs
The NI-DAQmx CD contains example programs that you can use to 
get started programming with the NI USB-9215 Series. Refer to the 
NI-DAQmx for USB Devices Getting Started Guide that shipped with your 

Table 1.  Devices and Corresponding Components

Devices Carrier Software Support

NI USB-9215 NI 9161 NI-DAQmx Base 2.2 and previous

NI USB-9215A NI 9162 NI-DAQmx or NI-DAQmx Base 3.0 or later

NI USB-9215A BNC NI 9162 NI-DAQmx or NI-DAQmx Base 3.0 or later
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device, and is also accessible from Start»All Programs»National 
Instruments»NI-DAQ, for more information.

The NI-DAQmx Base software ships with example programs you can use 
to get started programming with the NI USB-9215 Series. Refer to the 
NI-DAQmx Base Getting Started Guide that shipped with your device, and 
is also accessible from Start»All Programs»National Instruments»
NI-DAQmx Base»Documentation, for more information.

Installing the NI USB-9215 Series Device
Before installing the device, you must install the software you plan to use 
with the device. Refer to the Related Documentation section of this guide 
and the documentation included with the software for more information.

Installing the NI 9215 in the NI USB-9161/9162 Carrier
The NI 9215 module and NI USB-9161/9162 carrier are packaged 
separately. Refer to Figures 4 and 5 while completing the following 
assembly steps:

1. Make sure that no signals are connected to the NI 9215 module. 

2. Remove the protective cover from the 15-pin D-SUB connector.

3. Align the I/O module with the carrier, as shown in Figure 4.

Figure 4.  Module Installation

4. Squeeze the latches and insert the NI 9215 module into the carrier.

5. Press firmly on the connector side of the NI 9215 module until the 
latches lock the module into place.

1 High Voltage Screw Terminal Backshell

1
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Figure 5.  Locking Module into Place

Mounting the NI USB-9215 Series to a Panel
Thread inserts are located in the NI USB-9215 Series for mounting it to a 
panel. Refer to Figure 6 for dimensions.

Figure 6.  NI USB-9215 Series Dimensions in Millimeters (Inches)

Connecting the NI USB-9215 Series to a Computer
Plug one end of the USB cable into the NI USB-9215 Series and the other 
end into an available USB port on the computer.

72.2 mm
(2.84 in.)

85.7 mm
(3.37 in.)

76.1 mm
(3.00 in.)

Threaded Insert
M3 x 0.5
8.5 mm (0.34 in.) Max Depth
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LED Indicator
The NI USB-9215 Series device has a green LED next to the USB 
connector. The LED indicator indicates device status, as listed in Table 2. 
When the device is connected to a USB port, the LED blinks steadily to 
indicate that the device is initialized and is receiving power from the 
connection.

If the LED is not blinking, it may mean that the device is not initialized or 
the computer is in standby mode. In order for the device to be recognized, 
the device must be connected to a computer that has NI-DAQmx or 
NI-DAQmx Base installed on it. If your device is not blinking, make sure 
your computer has the latest version of NI-DAQmx or NI-DAQmx Base 
installed on it, and the computer is not in standby mode.

Wiring the NI USB-9215 Series Device
The NI USB-9215 Series provides connections for four differential analog 
input channels. The NI USB-9215A with BNC has four BNC connectors.

Caution A high voltage screw terminal backshell must be installed when using hazardous 
voltages (>42.4 Vpk, 60 VDC) with the NI USB-9215 Series. 

Note The NI 9932 10-terminal, detachable, high voltage, screw-terminal backshell 
accessory works with the NI USB-9215 Series and is available from ni.com. For more 
information about installing the backshell, refer to the Assembling the High Voltage Screw 
Terminal Backshell section.

Table 2.  LED State/Device Status

LED State Device Status

Not lit Device not connected or in suspend.

On, not blinking Device connected, but no module installed.

Single-blink Operating normally.

Double-blink NI USB-9215A only—Connected to USB 
Full-Speed port. Device performance might 
be affected. Refer to the Specifications 
section for more information.

Quadruple-blink Device error. Refer to ni.com/support.



NI USB-9215 Series User Guide and Specifications 12 ni.com

Each channel of the NI USB-9215 Series has a terminal or center pin to 
which you can connect the positive voltage signal, AI+, and a terminal or 
shield to which you can connect the negative voltage signal, AI–. The 
NI USB-9215 with screw terminal also has a common terminal, COM, that 
is internally connected to the isolated ground reference of the module. 
Refer to Table 3 for the terminal assignments of the NI USB-9215 with 
screw terminal. Refer to Figure 7 for the pin assignments of the 
NI USB-9215A with BNC.

Table 3.  Terminal Assignments

Module Terminal Signal

0 AI0+

1 AI0–

2 AI1+

3 AI1–

4 AI2+

5 AI2–

6 AI3+

7 AI3–

8 No Connection

9 Common (COM)

0

1

2

3

4

5

6

7

8

9
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Figure 7.  BNC Connector Assignments

Connecting Differential Voltage Signals to the 
NI USB-9215 Series
For grounded differential signals, connect the positive voltage signal to 
AI+ and the negative signal to AI–. For the NI USB-9215 with screw 
terminal, connect the signal reference to the COM terminal. 

Figure 8.  Connecting a Grounded Differential Voltage Signal to the NI USB-9215 
(NI USB-9215 with Screw Terminal Shown)

For floating differential signals, the voltage source may go outside of the 
common-mode signal range of the NI USB-9215 with screw terminal. If the 
voltage source is outside of the common-mode range, data read by the 
NI USB-9215 is not accurate. To keep the voltage source within the 
common-mode range, connect the negative lead of the signal to COM 
through a 1 MΩ resistor, as shown in Figure 9. The NI USB-9215A with 

AI3+
AI3–

AI2+
AI2–

AI0+
AI0–

AI1+
AI1–

AI–

AI+

+

–

COM

NI USB-9215 with
Screw Terminal

Voltage
Source



NI USB-9215 Series User Guide and Specifications 14 ni.com

BNC has internal circuitry that keeps the voltage source within the 
common-mode range. 

Figure 9.  Connecting a Floating Differential Voltage Signal 
(NI USB-9215 with Screw Terminal Shown)

Connecting Single-Ended Voltage Signals to the 
NI USB-9215 Series
Connect the positive voltage signal to AI+. Connect the ground signal to 
AI–. For the NI USB-9215 with screw terminal, you must also connect the 
ground signal to the COM terminal to keep the common-mode voltage in 
the specified range. For more information about the common-mode voltage 
range, refer to the Specifications section.

Figure 10.  Connecting a Single-Ended Voltage Signal to the NI USB-9215 
(NI USB-9215 with Screw Terminal Shown)

AI–

AI+

COM

Resistor

+

–
NI USB-9215 

with Screw Terminal

Voltage
Source

AI–

AI+

+

–

COM

NI USB-9215 with
Screw Terminal

Voltage
Source
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Assembling the High Voltage Screw Terminal Backshell
The high voltage screw terminal backshell must be installed when using 
hazardous voltages (>42.4 Vpk, 60 VDC). Refer to Figure 11 while 
completing the following steps to assemble the backshell:

1. Connect the leads to the screw terminal and secure with the strain 
relief. 

2. Finish by snapping the backshell around the connector.

Figure 11.  High Voltage Screw Terminal Backshell

Figure 12.  Assembled High Voltage Screw Terminal Backshell

1 Strain Relief

1
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NI USB-9215 Series Circuitry
The NI USB-9215 Series channels share a common ground. The 
NI USB-9215 protects each channel from overvoltages. For more 
information about overvoltage protection, refer to the Specifications 
section. The signal is buffered and conditioned by the instrumentation 
amplifier and is then sampled by a 16-bit ADC. The channels have 
independent track-and-hold amplifiers that allow you to sample all 
four channels simultaneously. 

Figure 13.  Input Circuitry for One Channel on the NI USB-9215 with Screw Terminal

The NI USB-9215A with BNC has a resistor that ensures the input voltage 
does not drift outside of the common-mode range.

Figure 14.  Input Circuitry for One Channel on the NI USB-9215A with BNC

COM

AI+ +

AI– –

NI USB-9215 with Screw Terminal

Isolated
ADC

Overvoltage
Protection

Overvoltage
Protection

NI USB-9215A with BNC

AI+

AI–

+

–

Instrumentation
Amplifier

Isolated
ADC

Overvoltage
Protection

Overvoltage
Protection
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Specifications
The following specifications are typical for the range 0 to 60 °C
unless otherwise noted. All voltages are relative to COM unless otherwise 
noted.

Input Characteristics
Number of channels ............................... 4 analog input channels

ADC resolution ...................................... 16 bits

Type of ADC.......................................... Successive approximation 
register (SAR)

Max sampling rate1

NI USB-9215

NI USB-9215A2.............................. 100 kS/s (per channel)

NI USB-9215A with BNC2............. 100 kS/s (per channel)

Operating voltage range (AI+ to AI–)

Typical ............................................ ±10 V (not software selectable)

Maximum working voltage (signal + common mode)

With screw terminal........................ Each channel must remain within 
±10.2 V of common

With BNC ....................................... All inputs must remain within 
±10.2 V of the average AI– inputs

Overvoltage protection........................... ±30 V

1   Might be system dependent.

Highest Channel Number 
In Task Maximum Sample Rate

0 20 kS/sec 

1 10 kS/sec 

2 6.67 kS/sec

3 5 kS/sec

2   Full performance requires the use of a USB 2.0 Hi-Speed host controller and USB 2.0 hubs.
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Conversion time

Channel 0 only.................................4.4 μs

Channels 0 and 1 .............................6 μs

Channels 0, 1, and 2 ........................8 μs

Channels 0, 1, 2, and 3 ....................10 μs

Accuracy

Stability

Offset drift .......................................60 μV/°C

Gain drift .........................................10 ppm/°C

CMRR (at 60 Hz) ...................................–73 dB min

Input bandwidth (–3 dB).........................420 kHz min

Input impedance

Resistance

With screw terminal .................1 GΩ
With BNC (between any
two AI– terminals) ...................200 kΩ

Capacitance......................................25 pF

Input bias current ....................................10 nA

Input noise

RMS.................................................1.2 LSBrms

Peak-to-peak ....................................7 LSB

Crosstalk .................................................–80 dB

Error

Percent of 
Reading 

(Gain Error)

Percent of 
Range (Offset 

Error)*

Calibrated max (0 to 60 °C) 0.2% 0.082%

Calibrated typ (25 °C, ±5 °C) 0.02% 0.014%

Uncalibrated max (0 to 60 °C) 1.05% 0.82%

Uncalibrated typ (25 °C, ±5 °C) 0.6% 0.38%

* Range equals 10.4 V.
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Settling time (to 2 LSBs)

With screw terminal

10 V step .................................. 10 μs

20 V step .................................. 15 μs

With BNC

10 V step .................................. 25 μs

20 V step .................................. 35 μs

No missing codes ................................... 15 bits guaranteed

DNL ....................................................... –1.9 to 2 LSB max

INL......................................................... ±6 LSB max

Power Requirements
Power consumption from USB .............. 500 mA, max

Suspend mode ................................. 2.5 mA, max

Bus Interface
USB specifications

NI USB-9215 .................................. USB 2.0 Full-Speed

NI USB-9215A ............................... USB 2.0 Hi-Speed

NI USB-9215A BNC ...................... USB 2.0 Hi-Speed

Physical Characteristics

Dimensions

With combicon................................ 14.0 cm × 8.8 cm × 2.5 cm
(5.52 in. × 3.47 in. × 1.00 in.)

With BNC ....................................... 14.2 cm × 8.8 cm × 2.5 cm
(5.54 in. × 3.47 in. × 1.00 in.)

Screw terminal wiring............................ 12 to 24 AWG copper conductor 
wire with 10 mm (0.39 in.) of 
insulation stripped from the end

Torque for screw terminals .................... 0.5–0.6 N · m (4.4–5.3 lb · in.)

Weight

With screw terminal........................ Approx. 250 g (8.8 oz)

With BNC ....................................... Approx. 275 g (9.6 oz)
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Safety
If you need to clean the module, wipe it with a dry towel.

Safety Voltages
NI USB-9215 with Screw Terminal Safety Voltages
Connect only voltages that are within these limits.

Channel-to-COM ....................................±30 V max

Isolation

Channel-to-channel..........................No isolation between channels

Channel-to-earth ground

Withstand .................................2,300 Vrms, 5 seconds max

Continuous ...............................250 Vrms, 
Measurement Category II

Measurement Category II is for measurements performed on circuits 
directly connected to the electrical distribution system. This category refers 
to local-level electrical distribution, such as that provided by a standard 
wall outlet (for example, 115 V for U.S. or 230 V for Europe). Do not use 
this module with Measurement Category III or IV voltages.

NI USB-9215A with BNC Safety Voltages
Connect only voltages that are within these limits.

AI+-to-AI–..............................................±30 V max

Isolation

Channel-to-channel..........................No isolation between channels

Channel-to-earth ground

Withstand .................................1,500 Vrms, 5 seconds max

Continuous ...............................60 VDC, 
Measurement Category I

Measurement Category I is for measurements performed on circuits not 
directly connected to the electrical distribution system referred to as 
MAINS voltage. MAINS is a hazardous live electrical supply system that 
powers equipment. This category is for measurements of voltages from 
specially protected secondary circuits. Such voltage measurements include 
signal levels, special equipment, limited-energy parts of equipment, 
circuits powered by regulated low-voltage sources, and electronics. Do not 
use this module with Measurement Category II, III, or IV voltages.
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Safety Standards
This product is designed to meet the requirements of the following 
standards of safety for electrical equipment for measurement, control, 
and laboratory use:

• IEC 61010-1, EN-61010-1

• UL 61010-1, CSA 61010-1

Note For UL and other safety certifications, refer to the product label or visit 
ni.com/certification, search by model number or product line, and click the 
appropriate link in the Certification column.

Hazardous Locations
The NI USB-9215 is not certified for use in hazardous locations.

Environmental
The NI USB-9215 Series is intended for indoor use only.

Operating temperature 
(IEC 60068-2-1, IEC 60068-2-2)........... 0 to 60 °C 

Storage temperature
(IEC 60068-2-1, IEC 60068-2-2)........... –40 to 85 °C

Operating humidity
(IEC 60068-2-56) ................................... 10 to 90% RH, noncondensing 

Storage humidity
(IEC 60068-2-56) ................................... 5 to 95% RH, noncondensing 

Maximum altitude .................................. 2,000 m 

Pollution Degree (IEC 60664) ............... 2

Electromagnetic Compatibility
The NI USB-9215 Series is designed to meet the requirements of the 
following standards of EMC for electrical equipment for measurement, 
control, and laboratory use:

• EN 61326 EMC requirements; Minimum Immunity

• EN 55011 Emissions; Group 1, Class A

• CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

Note For EMC compliance, operate this device with double-shielded cables.
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CE Compliance
This product meets the essential requirements of applicable European 
Directives, as amended for CE marking, as follows:

• 2006/95/EC; Low-Voltage Directive (safety)

• 2004/108/EC; Electromagnetic Compatibility Directive (EMC)

Note Refer to the Declaration of Conformity (DoC) for this product for any additional 
regulatory compliance information. To obtain the DoC for this product, visit 
ni.com/certification, search by model number or product line, and click the 
appropriate link in the Certification column.

Environmental Management
National Instruments is committed to designing and manufacturing 
products in an environmentally responsible manner. NI recognizes that 
eliminating certain hazardous substances from our products is beneficial 
not only to the environment but also to NI customers.

For additional environmental information, refer to the NI and the 
Environment Web page at ni.com/environment. This page contains the 
environmental regulations and directives with which NI complies, as well 
as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)
EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling 
center. For more information about WEEE recycling centers and National Instruments 
WEEE initiatives, visit ni.com/environment/weee.htm.

Calibration
You can obtain the calibration certificate for the NI USB-9215 Series at 
ni.com/calibration.

Calibration interval .................................1 year

RoHS
National Instruments  (RoHS)

National Instruments RoHS ni.com/environment/rohs_china
(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)
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Where to Go for Support
The National Instruments Web site is your complete resource for technical 
support. At ni.com/support you have access to everything from 
troubleshooting and application development self-help resources to email 
and phone assistance from NI Application Engineers.

National Instruments corporate headquarters is located at 
11500 North Mopac Expressway, Austin, Texas, 78759-3504. 
National Instruments also has offices located around the world to help 
address your support needs. For telephone support in the United States, 
create your service request at ni.com/support and follow the calling 
instructions or dial 512 795 8248. For telephone support outside the United 
States, contact your local branch office: 

Australia 1800 300 800, Austria 43 662 457990-0, 
Belgium 32 (0) 2 757 0020, Brazil 55 11 3262 3599, 
Canada 800 433 3488, China 86 21 5050 9800, 
Czech Republic 420 224 235 774, Denmark 45 45 76 26 00, 
Finland 358 (0) 9 725 72511, France 01 57 66 24 24, 
Germany 49 89 7413130, India 91 80 41190000, Israel 972 3 6393737, 
Italy 39 02 41309277, Japan 0120-527196, Korea 82 02 3451 3400, 
Lebanon 961 (0) 1 33 28 28, Malaysia 1800 887710, 
Mexico 01 800 010 0793, Netherlands 31 (0) 348 433 466, 
New Zealand 0800 553 322, Norway 47 (0) 66 90 76 60, 
Poland 48 22 3390150, Portugal 351 210 311 210, Russia 7 495 783 6851, 
Singapore 1800 226 5886, Slovenia 386 3 425 42 00, 
South Africa 27 0 11 805 8197, Spain 34 91 640 0085, 
Sweden 46 (0) 8 587 895 00, Switzerland 41 56 2005151, 
Taiwan 886 02 2377 2222, Thailand 662 278 6777, 
Turkey 90 212 279 3031, United Kingdom 44 (0) 1635 523545
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