Final Cut Studio
Workflows




& Apple Computer, Inc.
© 2006 Apple Computer, Inc. All rights reserved.

The Apple logo is a trademark of Apple Computer, Inc.,
registered in the U.S. and other countries. Use of the
“keyboard” Apple logo (Option-Shift-K) for commercial
purposes without the prior written consent of Apple
may constitute trademark infringement and unfair
competition in violation of federal and state laws.

Every effort has been made to ensure that the
information in this manual is accurate. Apple Computer,
Inc., is not responsible for printing or clerical errors.

Apple Computer, Inc.

1 Infinite Loop

Cupertino, CA 95014-2084
408-996-1010
www.apple.com

AppleScript, DVD Studio Pro, Final Cut, Final Cut Pro,
Logic, QuickTime, Shake, and Soundtrack are trademarks
of Apple Computer, Inc, registered in the U.S. and other
countries.

Cinema Tools, Finder, and LiveType are trademarks of
Apple Computer, Inc.

Adobe and Photoshop are trademarks or registered
trademarks of Adobe Systems Incorporated in the U.S.
and/or other countries.

Dolby is a registered trademark of Dolby Laboratories.

Other company and product names mentioned herein
are trademarks of their respective companies. Mention
of third-party products is for informational purposes
only and constitutes neither an endorsement nor a
recommendation. Apple assumes no responsibility with
regard to the performance or use of these products.



10
n
12
14
14

17
17
18
21
23
23
24
26
27
27
27
28
29
29
30
30
31
32
33
34
34
35
35

Contents

An Introduction to the Apple Post-Production Applications
Overview of the Apple Post-Production Applications

Using This Document

Sample Final Cut Studio Workflow

Editing the Movie

Encoding the Movie

Authoring the DVD

Using Apple Applications for Your Final Cut Pro Projects
Using Soundtrack Pro With Final Cut Pro

Working With a Single Clip From Final Cut Pro

Working With Multiple Audio Tracks From Final Cut Pro
Exporting a Clip or Sequence From Final Cut Pro to Soundtrack Pro
Using Motion With Final Cut Pro

Exporting a Clip or Sequence From Final Cut Pro to Motion
Importing a Motion Project Into a Final Cut Pro Project
Making Changes to a Motion Project Already in Final Cut Pro
Using Compressor With Final Cut Pro

Exporting Your Movie Using Compressor

Converting a Video Clip to a Different Video Standard

Using LiveType With Final Cut Pro

Importing a LiveType Project Into a Final Cut Pro Project
Making Changes to a LiveType Project Already in Final Cut Pro
Exporting a Partial Sequence for LiveType

Using Shake With Final Cut Pro

How Imported Clips Are Arranged in Shake

Sending Clips From Final Cut Pro

Sending Media Back to Final Cut Pro

Using Logic Pro With Final Cut Pro

Importing Final Cut Pro XML Files Into Logic Pro

Exporting a Final Cut Pro XML File From Logic Pro



37
37
38
38
39
40
40
|
45
45
46
47
48
49
50
50
51
53
53
54

Using Apple Applications for Your DVD Studio Pro Projects
Turning Your Final Cut Pro Project Into a DVD

Importing Your Final Cut Pro Project Into DVD Studio Pro
Making an HD-Based DVD From Your Final Cut Pro Project
Using Motion in Your DVD Studio Pro Project

Importing a Motion Project for a Motion Menu

Making Changes to a Motion Project Already in DVD Studio Pro
Creating and Importing a Motion Project as an Alpha Transition
Using Soundtrack Pro in Your DVD Studio Pro Project

Saving Soundtrack Pro Projects for DVD Studio Pro

Using Soundtrack Pro With Motion Projects

Exporting AIFF Audio From Soundtrack Pro

Exporting From Soundtrack Pro Using Compressor

Using Compressor in Your DVD Studio Pro Project

About the Compressor Workflow Methods

Why Make AC-3 Files?

Making AC-3 Files With Compressor

Using LiveType in Your DVD Studio Pro Project

Importing a LiveType Project Into DVD Studio Pro

Making Changes to a LiveType Project Already in DVD Studio Pro



An Introduction to the
Apple Post-Production Applications

Apple has created a family of professional audio and video
applications that work together seamlessly in even the most
demanding post-production workflows.

The Apple post-production applications deliver powerful editing tools, revolutionary
sound design, real-time motion graphics, next-generation DVD authoring, and
award-winning compositing tools. This document describes the roles of each
application in the Final Cut Pro movie production process and the DVD Studio Pro
DVD authoring process.

Post-production function Application Description
Editing Final Cut Pro * Real-time editing for DV, SD,
HD, and film
Cinema Tools  Advanced tools for film
and 24p HD
Audio Soundtrack Pro * Professional-quality audio

post-production
« Advanced music creation

Logic Pro - .
and audio production
Compositing Motion * Real-time motion graphics
and motion graphics design
LiveType » Dynamic ar?imated titling
effect creation
» Advanced digital effects
Shake compositing
Distribution DVD Studio Pro » Comprehensive DVD authoring
for SD and HD movies
Compressor * Versatile, high-quality SD

and HD encoding

All of these applications, with the exception of Shake and Logic Pro, are included with
Final Cut Studio—a comprehensive and integrated post-production package.




Overview of the Apple Post-Production Applications
Each of the Apple post-production applications provides industry-leading post-
production tools that give you all the power you need to complete even the most
challenging projects.

Final Cut Pro

The scalability and performance of Final Cut Pro make it the ultimate movie editing
application. You can work with virtually any format, from DV and HDV to DVCPRO HD
to uncompressed 10-bit HD video. Final Cut Pro includes many professional features,
including multicamera editing tools, advanced real-time color-correction and image-
manipulation filters, and audio control surface support.

Final Cut Pro is the central application that ties all the elements of your movie together.
You can use Final Cut Pro to:

 Capture video and audio from tape

« Import QuickTime media files

« Natively edit HDV video

« Edit both single and multicamera projects

« Edit film using Cinema Tools

 Natively incorporate motion graphics projects from Motion and titles from LiveType
« Mix, edit, and fix audio using Soundtrack Pro integration

When you have finished your movie, the entire project can be:

« Output to a wide variety of standard definition (SD) and high definition (HD)
tape formats

» Exported to a QuickTime movie file

» Converted to an H.264, MPEG-2, or MPEG-1 file using Compressor, for DVD distribution
using DVD Studio Pro

+ Converted to MPEG-1 or MPEG-4 formats using Compressor, for online web distribution



Soundtrack Pro

It is critical that your movie's audio deliver a polished and complete experience that

complements the video. Soundtrack Pro gives you the tools to handle every aspect of

creating your soundtrack:

A powerful Waveform Editor for graphically editing your audio files and processing them
using destructive or nondestructive actions. The Waveform Editor is also able to analyze
and repair your audio files, and supports AppleScript to automate common tasks.

« ATimeline that provides full multitrack editing and arranging capabilities

A console-style Mixer for mixing your multitrack projects

* Roundtrip integration with Final Cut Pro and Motion that makes it easy to work on a
project’s audio

A set of professional audio effects plug-ins you can use to manipulate your audio,
including EQ, compression, reverb, and others

» An extensive library of Apple Loops you can use to build the soundtrack for your
project, including both sound effects and music cues

» An integrated video display as well as support for an external video display, making it
easy to view the video as you work on the audio

Motion

Motion is real-time motion graphics software that makes it easy for artists and editors to

animate text, movies, and graphics for film, video, or DVD motion menus. Use Motion to

easily create compelling motion graphics, animations, and title sequences for your

Final Cut Pro movies. Additionally, the integration between DVD Studio Pro and Motion,

along with the integration between Soundtrack Pro and Motion, makes it easy to create

motion menus and transitions for your DVD projects. Among the features of Motion are:

* Real-time design capabilities that allow you to create stunning effects using multiple
streams of video, filters, text, and particles without rendering

« Behaviors that you can use to create natural, fluid animations without keyframes

« Powerful, customized particle effects like smoke and dust and animated motion that
you can apply to your project elements

« Layering and compositing capabilities that allow you to arrange your project’s
elements in an unlimited number of layers

 Native HDV support that preserves the quality of HDV format video without requiring
transcoding to a different format



DVD Studio Pro

DVD Studio Pro is software for authoring DVD-Video titles. Video from Final Cut Pro
and Motion, music and other audio from Soundtrack Pro, and still images from
applications like Adobe Photoshop can be easily orchestrated into a DVD that can be
played on a DVD player or a suitably equipped computer. DVDs can be authored to
your exact specifications:

* Feature films with subtitles and multiple camera angle selection

 Special events, such as wedding, concert, and trade show videos

* Interactive kiosks with extensive menu navigation and web URL links

* Film dailies and video transfers

 Artinstallations with automatic looping and random scene selection

You can use the templates, styles, and transition features included with DVD Studio Pro

to quickly author your DVD project, or you can choose to manually author your DVD,

maintaining precise control over every aspect of the project. Some of the included

features are:

« Support for authoring both standard DVDs and DVDs containing HD content,
allowing you to choose the type of DVD that best fits your distribution needs

A scalable user interface that can be configured to match your needs, allowing you
to decide which tools and displays you need

 Support for sophisticated, high-end features, including multiple video angles and
audio streams, subtitles, and the ability to create DVDs in multiple languages

» Advanced authoring tools such as a VTS Editor that allows you to precisely define
your DVD's structure, as well as support for sophisticated scripting, including the
ability to partition GPRMs into as many registers as your scripts require

« Integration with Motion and LiveType that makes authoring your project seamless,
allowing you to try several variations of a motion menu or an animated text effect

Compressor

Compressor provides an essential part of the video compression process (transcoding)
by making compression fast, efficient, and convenient and giving you more options in
your choices of compression presets, settings, and output formats.

Compressor also includes a high-quality standards conversion feature that can be used to:

« Create a high-quality transcode of a video clip from its native format to the format of
the project’s sequence. For example, you might have a PAL clip that you need to use in
an NTSC project—Compressor can create a high-quality NTSC version of the PAL clip.

« Create two versions of a project. For example, you could edit your movie using HD
video sources, and then use Compressor to export both HD and SD versions of the
movie so you can create both an SD-resolution and an HD-resolution DVD.



When used on computers with either DVD Studio Pro or Final Cut Studio installed,
Compressor also includes AC-3 and distributed encoding capabilities.

» The AC-3 encoder is used for encoding a variety of audio channel configurations,
such as stereo or 5.1 surround sound, into Dolby Digital audio streams suitable for
use with DVD Studio Pro.

« Distributed encoding, which divides your encoding tasks between multiple systems,
reduces the amount of time required for your encoding tasks.

LiveType

LiveType makes it easy to create sophisticated, professional-quality titles that you can
use in your Final Cut Pro and DVD Studio Pro projects. It includes project templates and
royalty-free, broadcast-quality animated content you can customize to create dynamic
text effects quickly and easily.

You can import a LiveType project directly into both Final Cut Pro and DVD Studio Pro.
Once a LiveType project has been imported into Final Cut Pro and DVD Studio Pro, you
can reopen the project in LiveType to make changes, and Final Cut Pro and

DVD Studio Pro automatically update to include the changes you made.

Cinema Tools

Cinema Tools provides tools for editing film and 24p projects in Final Cut Pro.

Cinema Tools extends the functionality of Final Cut Pro, providing features previously
found only on high-end or very specialized editing systems. See the Cinema Tools
documentation for details on working with telecine logs, removing 3:2 pulldown while
capturing clips, and exporting film lists.

Shake

Shake is a high-quality, node-based compositing and visual effects application for film
and video. Shake supports most industry-standard graphics formats, and easily
accommodates high-resolution and high-bit-depth image sequences and QuickTime files.

Among the many built-in tools in Shake are industry-standard keyers for pulling blue
and green screens; a complete suite of color-correction tools; features for high-quality
motion retiming and format remastering; motion tracking, smoothing, and stabilization
capabilities; integrated procedural paint tools; and a rotoscoping and masking
environment that provides complete control over animated and still mattes.

Final Cut Pro includes the ability to send one or more clips to Shake, where they can be
processed and, once rendered, updated in Final Cut Pro.

Note: Shake is sold separately and is not included in Final Cut Studio.
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Logic Pro

Logic Pro is a complete music workstation studio you can use for recording, arranging,
mixing, and producing music projects. Logic Pro allows you to build musical arrangements
using MIDI and software instruments alongside audio recordings of acoustic instruments
and vocal performances, Apple Loops, and other prerecorded audio files.

Logic Pro can import and export individual audio files using a variety of formats. For
more complicated projects involving Final Cut Pro, Logic Pro also includes the ability to
import and export groups of audio clips and related information using the Final Cut Pro
XML Interchange Format. The Final Cut Pro XML Interchange Format supports
keyframes, markers, position, filters, and automation data.

Note: Logic Pro is sold separately and is not included in Final Cut Studio.

Using This Document

This document is intended to provide general information about each of the Apple

post-production applications and specific information on the most common situations

in which you would use two or more of the applications together.

» “Using Apple Applications for Your Final Cut Pro Projects” on page 17 covers possible
workflows to use when producing your movie.

« "Using Apple Applications for Your DVD Studio Pro Projects” on page 37 covers
possible workflows to use when making a DVD of your movie.

Note: User manuals for all of the applications, including those without printed
manuals, can be found in the Documentation folder on the installation discs, or in each
application’s Help menu. Refer to these documents for detailed instructions on using
the applications.

To access the onscreen user manual for an application:

= |n the application, choose the application’s user manual from the Help menu.



Sample Final Cut Studio Workflow

This section provides a sample workflow for a movie project to be distributed on DVD.

It includes the most common situations you will encounter. See the following chapters

for more information on the workflow options you have.

About Roundtrips Between Projects

Project roundtrips refer to the ability to embed and open application project files
while working in another application. Many Apple post-production applications can
directly import project files from each other. For example, you can import a title
project created in LiveType into a Final Cut Pro project. This is much more efficient
than rendering the LiveType movie and exporting it as a QuickTime movie each time
you make changes. If you realize you need to make a change to the LiveType project
while working in Final Cut Pro, you can open the project in LiveType directly from
Final Cut Pro. When you save the LiveType project, any changes you make
automatically appear in Final Cut Pro.

Important: Using an application’s project in another application requires the
computer to have the latest versions of both applications installed.

Using the Apple post-production applications to create a movie for distribution on a
DVD involves three primary steps:

« Editing the movie: You can use many of the applications to create the movie.

Final Cut Pro: Capture footage and edit the movie.

LiveType: Create the opening titles.

Motion: Add a compositing effect.

Soundtrack Pro: Clean up the audio and add sound effects.
» Compressor: Convert a video clip’s video standard.

* Encoding the movie: You can use Compressor to encode the video and audio into
DVD-compliant assets.

« Authoring the DVD: You can use several of the applications to author the DVD used to

distribute the movie.

 DVD Studio Pro: Configure the menus and tracks.

» Motion: Create motion menu backgrounds.

* Soundtrack Pro: Create the background audio for menus.
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Editing the Movie

The first part of creating this sample project is to edit the movie. As you edit your
movie in Final Cut Pro, you can use the other Apple post-production applications to
enhance your project.

Step 1: Capture and edit in Final Cut Pro

Capturing and editing your project’s video and audio will occupy most of your time.
Being familiar with your sources before starting this process can help reduce the
amount of unused video and audio you capture, saving time and hard disk space.

Step 2: Create the opening titles in LiveType
You can take advantage of LiveType to create visually appealing animated graphics for
your movie’s titles.

Although you can use the built-in Final Cut Pro text tools to create your movie’s
opening titles, you may want the titles to use a particular animated effect. Using
LiveType to create the opening titles allows you to use a wide variety of effects on the
text and provides complete control over the look of the titles.

You import LiveType projects into Final Cut Pro the same way you import other
assets—the LiveType project behaves just like any other clip your project might use. If
you need to make changes to the LiveType project while working in Final Cut Pro, you
can easily open the project in LiveType, make the changes, and then save the project
and go back to Final Cut Pro—the LiveType project clip automatically updates to
include the LiveType project changes.

See “Using LiveType With Final Cut Pro” on page 29 for more information.

Step 3: Add a compositing effect in Motion

Final Cut Pro includes extensive support for adding a variety of effects to your movie.
However, for those times when you need precise control over a complicated multilayer
effect or you want to add sophisticated animation or particle effects, using Motion can
make all the difference.

For example, if your movie has a section where you have a group of still images that you
need to have move onto and off of the screen over a synchronized background, you can
use Motion to create the effects. You can set In and Out points in the Final Cut Pro Timeline
to identify the area where the effect appears, and then export that section of your
sequence to Motion to use as the background. In Motion, you can easily add and
configure all aspects of the layers, even adding particle effects, and see it all play in real
time. Once you are satisfied with the result, you simply save it as a Motion project without
the background. When you go back to Final Cut Pro, you can import the Motion project
and place it in the Timeline. You can then go back to the Motion project and make
changes, and Final Cut Pro automatically updates to include the changes you made.

See “Using Motion With Final Cut Pro” on page 23 for more information.



Step 4: Clean up the audio and add effects in Soundtrack Pro

In addition to using Soundtrack Pro to create an original soundtrack for your movie,
you can use it to work with existing audio in a variety of ways. Two of the most
common are cleaning up a clip’s audio and adding an effect to a sequence.

Cleaning Up a Clip’s Audio

Soundtrack Pro includes a Waveform Editor for working with a clip’s audio. The Waveform
Editor allows you to destructively or nondestructively apply a variety of actions to the
audio, making it easy to repair or enhance an audio clip. Actions can include audio
effects, such as EQ, compression, or reverb, as well as processes such as reducing noise,
adding ambient noise, inserting silence, or converting a stereo file to mono.

You can edit audio clips either nondestructively or destructively in Soundtrack Pro. For
repetitive tasks, you can also use one of the scripts included with Soundtrack Pro or
create your own scripts in the Waveform Editor.

See “Working With a Single Clip From Final Cut Pro” on page 18 for more information.

Adding Effects to a Clip or Sequence

You can also use Soundtrack Pro to add sophisticated audio effects to your movie. For
example, you can enhance a shot’s ambient sound, modify the equalization, or add
compression or reverb. You can work with a single clip, a set of clips you select in the
Final Cut Pro Timeline, or the entire sequence.

From Final Cut Pro, you send the selected clip or clips or the sequence to

Soundtrack Pro, where you work with the audio in the Timeline and Mixer. Once you
have finished, you save the Soundtrack Pro project and export a mix to use in place of
the originally exported Final Cut Pro audio.

See “Working With Multiple Audio Tracks From Final Cut Pro” on page 21 for
more information.

Step 5: Convert a video clip’s video standard

At times, you may need to incorporate a video clip into a sequence with a different
video standard. For example, if you are editing an HD 1080i project and need to include
an NTSC 480i clip, the NTSC clip must be scaled to the 1080i frame size. You can do this
in Final Cut Pro by adding the clip to the sequence and then rendering it, but for the
best quality, you should use Compressor to scale the video.

To use Compressor to scale a video clip, you need to add it to a Compressor batch and
assign a preset that matches the sequence’s video settings (video frame size, frame
rate, and format). You also need to configure the Frame Controls pane in the
Compressor Inspector, which sets Compressor to perform a high-quality scale change
on the video. Once Compressor finishes, you can import the scaled clip into your

Final Cut Pro project and add it to the sequence without needing to render it.
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See “Converting a Video Clip to a Different Video Standard” on page 28 for
more information.

Encoding the Movie
Once you have completed your movie, you need to encode the movie’s video and
audio in DVD-compliant formats.

Using Compressor to export the movie is the preferred method since it provides the
most options and highest quality. Another advantage of exporting using Compressor is
that you do not need to render your sequence first—it will automatically render as
necessary during the export.

The key to exporting with Compressor is selecting and configuring appropriate presets.
Presets define how the video and audio are encoded. Compressor includes a variety of
presets you can use, or you can create your own custom presets or modify an existing
preset’s configuration.

You can even apply multiple presets to the sequence, which makes it possible to
output multiple versions of the video and audio. For example, if your movie uses HD
assets, you can choose a preset to provide an SD output (for creating a standard DVD)
and an HD output (for creating a DVD using the HD video resolutions).

See “Exporting Your Movie Using Compressor” on page 27 for more information.

Authoring the DVD

Authoring a DVD starts with planning for what the DVD should contain and how the
viewer will play it. Once you have exported your Final Cut Pro movie, you can quickly
author simple DVDs—you don't even have to include a menu.

For most DVD projects, however, you will want to add at least an opening menu, and
more often, bonus tracks and slideshows.

If you intend to author both an SD and an HD version of your project, you should
author the SD version first. Since the HD version can contain SD assets, you can simply
save the SD version as the HD version, and then replace some or all of the SD assets
with HD assets.

You author the elements of your DVD project in any order you want; however, there are
advantages to creating your menus first. Since the menus provide the majority of the
navigation options, having them already in place makes it easier to ensure the tracks
(which contain your movies) and slideshows can be accessed and set to act correctly
when they reach their end.



Step 1: Create motion menu backgrounds in Motion

The menus in your DVD can be simple, static images or full-motion video. In both cases,
you can also add audio to the menus. The only requirement for a menu is that it has
the necessary buttons to make it clear how to access the tracks, slideshows, and other
menus on the DVD.

For example, you can use Motion to create a motion menu background from a small
part of the movie. You can add filters to it, such as softening and colorization effects,
and add text and button graphics.

A common approach is to have the menu begin with an introduction, such as having
the buttons and text fly onto the screen, and then have its elements settle into place
for the viewer to select from. In Motion, you can set a marker that defines a loop point
so that when the menu plays, instead of looping back to the menu’s beginning once
the end is reached, it can loop back to the point you set and avoid playing the
introduction section again.

Once you have created a motion menu in Motion, you can import the Motion project
into your DVD Studio Pro project. You treat the project just like any other asset—for
example, you can drag it to a menu to set it as the background. If you need to make
changes to the Motion project, you can double-click it in DVD Studio Pro and it opens
in Motion. Once you make the changes and save the project, it will automatically be
updated in the DVD Studio Pro project.

See “Using Motion in Your DVD Studio Pro Project” on page 39 for more information,
including details on creating Alpha Transitions with Motion.

Step 2: Create the main tracks in DVD Studio Pro

Creating a track in DVD Studio Pro can be as easy as importing the video and audio
assets into your project and dragging them to the menu that will have the button to
access the track. DVD Studio Pro can automatically create the track, place a button on
the menu, and link the button to the track.

You can configure the track in a number of ways, such as adding chapter markers for
easier navigation or defining what happens when remote control buttons are pressed.
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Step 3: Create menu audio in Soundtrack Pro

Adding audio to your menus, even those using still backgrounds, is an easy way to
make the DVD more enjoyable. Soundtrack Pro includes an extensive set of Apple
Loops from which you can quickly create royalty-free audio clips that are perfect for a
menu’s audio. You can also add effects to the audio, which can be useful for motion
menus that need audio to coincide with actions such as buttons dropping into place.

You can export your audio directly from Soundtrack Pro as AIFF audio files or, when you
export using Compressor, as Dolby Digital AC-3 files. Additionally, you can take
advantage of the Soundtrack Pro integration with Motion to easily coordinate the
menu’s audio with its video and ensure they complement each other perfectly.

See “Using Soundtrack Pro in Your DVD Studio Pro Project” on page 45 and “Using
Soundtrack Pro With Motion Projects” on page 46 for more information.

Step 4: Burn the DVD using DVD Studio Pro

Once you have completed your project, you are ready to burn it to a disc. Throughout
the authoring process you can simulate the project to ensure its elements work as
intended. However, playing the actual compiled files is the best test of the project. You
can use DVD Studio Pro to build the project without actually burning a disc, and then
play the project with the Apple DVD Player to test it. Once you are satisfied with the
project, you can burn it to a DVD.



Using Apple Applications
for Your Final Cut Pro Projects

The Apple post-production applications provide invaluable
tools to enhance your Final Cut Pro projects.

Final Cut Pro by itself is a complete editing solution. It includes:
* Graphics compositing with motion capabilities

» Text titling capabilities

* Audio editing and mixing capabilities

The Apple post-production applications, however, greatly enhance these capabilities,
making it possible to create extremely sophisticated and full-featured movies with
Final Cut Pro.

Using Soundtrack Pro With Final Cut Pro

You can use Soundtrack Pro with your Final Cut Pro projects in two basic ways:
for creating audio and for repairing, enhancing, and mixing audio.

You can use Soundtrack Pro for every aspect of creating audio for a project, from
recording to advanced audio processing and mixing. In Soundtrack Pro, you can open
audio clips directly from Final Cut Pro, and, when you have finished working on the
audio in Soundtrack Pro and saved the project, the project automatically updates in
Final Cut Pro, making roundtrip processing fast and simple.
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You can take several approaches to working with your Final Cut Pro project’s audio in

Soundtrack Pro; the method you choose depends on your situation:

» Do you need to work on a single clip? Final Cut Pro includes several methods you can
use to open a clip in the Soundtrack Pro Waveform Editor, where you can analyze and
process the audio using a variety of powerful tools.

Do you need to work on audio from multiple tracks or add additional content such as
sound effects or voiceover? You can open one clip, a group of Final Cut Pro clips, or an
entire sequence in the Soundtrack Pro Timeline, where you can add additional tracks
of sound effects, Foley, voiceover, and music, as well as analyze and process the
audio clips from Final Cut Pro. You can then perform a final mix with Soundtrack Pro.

Do you need to apply the same process to multiple audio files? You can send one or
more Final Cut Pro audio clips to a Soundtrack Pro script that can perform a variety of
actions on the audio, such as adding reverb or removing pops and clicks.

Working With a Single Clip From Final Cut Pro

There are three common methods you can use to open a clip in the Soundtrack Pro

Waveform Editor: sending it to the editor, opening it in the editor, and sending it to a

Soundtrack Pro script.

« Ifyou send the clip to the Soundtrack Pro Waveform Editor, a Soundtrack Pro project is
created that allows you to nondestructively make changes to the audio in the
Waveform Editor.

« Ifyou open the file in the Waveform Editor, any changes you make are applied
destructively to the audio file when you save it.

« Ifyou send the clip to a Soundtrack Pro script, the clip opens in the Waveform Editor,
the actions in the script are performed, the clip is saved with the changes, and the
Waveform Editor moves to the background so you can continue working in
Final Cut Pro. This process is nondestructive when the clips are Soundtrack Pro
projects, and destructive when the clips are plain audio files.

Sending a Clip From Final Cut Pro to the Soundtrack Pro

Waveform Editor

Sending an audio clip from Final Cut Pro to the Soundtrack Pro Waveform Editor creates
a Soundtrack Pro audio file project, with the file extension “.stap’ that contains any
changes you make to the audio. The original audio clip is not affected by what you do
in the Waveform Editor.

Important: This requires Final Cut Pro and Soundtrack Pro to be installed on the
same computer.



To send a clip to the Waveform Editor:
Control-click the clip in either the Final Cut Pro Browser or Timeline, then choose
Send To > Soundtrack Pro Audio File Project from the shortcut menu.

A dialog appears prompting you to save the clip as a Soundtrack Pro audio file project.
Enter a name or use the default name and click Save.

The project opens in the Soundtrack Pro Waveform Editor.

3 Modify the audio as needed.

Choose File > Save to save the project with the changes.

A dialog appears allowing you to choose whether the project includes a copy of the
source audio clip or a reference to it.

* Including the source audio clip makes the project self-contained, with no reliance on
the original source audio clip, but increases the project file size.

* Including a reference to the source audio clip creates a smaller project file; however,
the project may not play if the original source file is moved or deleted.

Select the source audio method to use for the project, then click OK.

This Soundtrack Pro project now appears in the Final Cut Pro Browser and replaces the
clip item in the Timeline (if you originally selected it there). To make additional changes,
you must Control-click the clip and choose Send To > Soundtrack Pro Audio File Project
from the shortcut menu (even if the project is already open in Soundtrack Pro). This
ensures the Soundtrack Pro project remains connected to the Final Cut Pro project.

Important: If the clip contains both video and audio, the version of Final Cut Pro you
are using affects your ability to make additional changes. In Final Cut Pro 5.0 and 5.0.1,
you must unlink the video from the audio before you can use the Send To
Soundtrack Pro Audio File Project command again. In Final Cut Pro 5.0.2 or later, the
video and audio are automatically unlinked after you use the Send To Soundtrack Pro
Audio File Project command.
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Opening a Final Cut Pro Audio Clip Directly in the Soundtrack Pro
Waveform Editor

Opening an audio clip from Final Cut Pro in the Soundtrack Pro Waveform Editor using
the Open in Editor command opens the original audio clip in the Waveform Editor. Any
changes you make destructively modify the file when you save it.

Note: The Audio Files setting in the External Editors tab of the Final Cut Pro System
Settings window determines which application opens when you use the Open in Editor
command. Be sure this is set to Soundtrack Pro for the following steps. Additionally, if
the clip has both video and audio, you must first unlink the video and the audio, or set
the External Editors tab’s Video Files setting to Soundtrack Pro.

Important: This requires Final Cut Pro and Soundtrack Pro to be installed on the
same computer.

To open a Final Cut Pro audio clip directly in the Waveform Editor:
Control-click the audio clip in either the Final Cut Pro Browser or Timeline, then choose
Open in Editor from the shortcut menu.

The audio clip opens in the Soundtrack Pro Waveform Editor.
Modify the audio as needed.

Choose File > Save to save the file with the changes.

When you return to Final Cut Pro, the clip includes the changes you made in the
Waveform Editor.

Important: This is a destructive process that modifies the original file.

Applying a Soundtrack Pro Script to a Clip in Final Cut Pro

You can apply a Soundtrack Pro script to your audio clips while working in

Final Cut Pro. When you send a clip to the Soundtrack Pro script, the clip opens in the
Waveform Editor, the actions in the script are performed, and the clip is saved with the
changes. This process is nondestructive when the clips are Soundtrack Pro projects, and
destructive when the clips are plain audio files.

Soundtrack Pro scripts are AppleScript droplets that can be created in Soundtrack Pro
and edited in Script Editor, making it easy to create and customize the scripts.

Important: This requires Final Cut Pro and Soundtrack Pro to be installed on the
same computer.



To modify a clip using a Soundtrack Pro script:

Control-click the clip in the Final Cut Pro Browser or Timeline, choose Send To >
Soundtrack Pro Script from the shortcut menu, then choose the script you want to use
from the submenu.

You can select multiple clips in Final Cut Pro to edit using the script. When you send
multiple clips to a Soundtrack Pro script, each clip is opened, edited, saved, and closed
in sequence.

You can also repeat the last script you used to edit a clip, making it easy to edit several
clips with the same set of actions.

To edit a clip with the last script used:
Control-click the clip in the Final Cut Pro Browser or Timeline, then choose Send To >
Last Soundtrack Pro Script from the shortcut menu.

Working With Multiple Audio Tracks From Final Cut Pro

You can send a group of clips or a sequence to the Soundtrack Pro Timeline, allowing

you to create a multitrack mix complete with level, pan, and effects automation. This

process involves:

* In Final Cut Pro, creating a Soundtrack Pro multitrack project from a group of clips or
a sequence

* Modifying the project in Soundtrack Pro

» Exporting an audio clip from Soundtrack Pro that you import into your Final Cut Pro
project to use in place of the audio in the original group of clips or sequence

Note: When you create a Soundtrack Pro multitrack project from a group of clips or a
sequence in Final Cut Pro, the clips’ volume level and any keyframes or cross fades are
sent with the clip. For mono clips, the pan position is also sent. Clip-based Final Cut Pro
effects (such as filters and speed-changing envelopes) and Final Cut Pro generators are
not included in the Soundtrack Pro multitrack project.

Important: This requires Final Cut Pro and Soundtrack Pro to be installed on the
same computer.
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To send a group of clips or a sequence to the Multitrack Editor:
Select the sequence in the Final Cut Pro Browser or select the clips in the Timeline.

Control-click the selection, then choose Send To > Soundtrack Pro Multitrack Project
from the shortcut menu.

A dialog appears with several settings.

Select Open in Soundtrack Pro Multitrack Editor to open the project in Soundtrack Pro
once it is saved.

Select Include Background Video to include the sequence’s background video with
the project.

Enter a project name or use the default name, then click Save.
This saves a Soundtrack Pro multitrack project file with the file extension “.stmp’

Note: This is a small file that refers to the assets used by Final Cut Pro. Those assets
must be available when this file opens in Soundtrack Pro.

If you selected Open in Soundtrack Pro Multitrack Editor, the selection opens in the
Soundtrack Pro Timeline.

Modify the audio as needed.

Choose File > Save to save the project with the changes.

Next, you export the audio clip you will use in your Final Cut Pro project.

Choose File > Export > Export Mix.

Enter a name and click Export.

This exports an audio file you can now import into your Final Cut Pro project to use in
place of the audio in the selected clips or sequence. An audio file exported from a

Soundtrack Pro multitrack project refers back to the project file from which it was
exported. This is useful if you need to make any changes to the audio file later.

To make changes to the audio file from Final Cut Pro:
Control-click the audio file, then choose Open in Editor from the shortcut menu.

A dialog appears allowing you to choose whether to open the audio file as a regular audio
file or open the Soundtrack Pro multitrack project from which this audio file was exported.

Note: The Audio Files setting in the External Editors tab of the Final Cut Pro System
Settings window determines which application opens when you use the Open in Editor
command. Make sure this is set to Soundtrack Pro for the previous steps.

Choose Open Project.

This opens the original Soundtrack Pro project.



After you have finished making changes, save the project and use the Export Mix
command to export a new audio clip (using the same name and location as the one
opened in the Final Cut Pro project). This ensures that this new version of the audio file
automatically appears in the Final Cut Pro project.

Exporting a Clip or Sequence From Final Cut Pro

to Soundtrack Pro

Final Cut Pro includes the ability to export a clip or sequence for use in Soundtrack Pro.
This process is most useful when you do not intend to open the clip or sequence in
Final Cut Pro later. Exporting this way creates a QuickTime movie that contains the
video (if applicable) and the audio.

To export Final Cut Pro sequences or clips for use in Soundtrack Pro:
In the Browser or Timeline, select the sequence or clip you want to export to
Soundtrack Pro.

Choose File > Export > For Soundtrack.
Choose a destination and enter a filename for the QuickTime movie.

By default, scoring markers are exported with the sequence or clip when you export for
Soundtrack Pro. You can choose not to export markers by choosing None from the
Markers pop-up menu. You can also choose to export other types of markers; however,
scoring markers are the only type of marker visible when you open the sequence or
clip in Soundtrack Pro.

Click Save.

Using Motion With Final Cut Pro

Final Cut Pro includes support for exchanging clips and sequences between

Final Cut Pro and Motion. The applications are closely integrated so that, when using
Motion and Final Cut Pro on the same computer, you have the option of working with
the Motion project in both applications at the same time, without having to worry
about moving files between applications. Or, you can export clips for someone else to
use for creating advanced motion graphics while you edit, and then import the Motion
project into your sequence when it’s ready.
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Exporting a Clip or Sequence From Final Cut Pro to Motion
Final Cut Pro clips and sequences can be exported as Motion projects using the Send
To Motion Project command. This command is useful when you want to do either of
the following:

» Send captured media to Motion from the Final Cut Pro Browser.

» Send items or a sequence from your Final Cut Pro project to Motion for
animation work.

To send clips or sequences from Final Cut Pro to a Motion project:

1 Select the items or sequence you want to export to Motion in one of the
following ways:
« Select one or more items in the Browser, as long as one of them is a clip.
« Select a sequence in the Browser.
« Select items in the Timeline. (The Timeline must be active.)

2 Choose File > Send To > Motion Project.
3 In the dialog that appears:

a Choose a location and enter a name for the new Motion project.
b You can also select the following options:

 Launch Motion: When this option is selected, the clips or sequence you export are
opened as a project in Motion. (Final Cut Pro remains open as well.)

» Embed Motion Content: When this option is selected, Final Cut Pro creates the Motion
project as a clip in Final Cut Pro. You can think of that clip as “live”in Final Cut Pro,
meaning it updates as it is worked on in Motion. Even while both applications are
open, when you examine the Motion clip in Final Cut Pro, you'll see that the content
has been updated with any changes that were saved in Motion.

Note: When Motion projects are embedded in Final Cut Pro, Final Cut Pro reflects

subsequent changes made to the project in Motion, but Motion does not reflect any

changes (such as filters and titles) made to the Motion project clip in Final Cut Pro.
4 Click Save.

If you did not select Embed Motion Content, any items you exported appear as a
nested sequence in the Browser, and any items in the Timeline remain unchanged.



What Properties Are Exported?
When you select clips to send to Motion, the following properties are retained with the
exported project.

Exported properties

Video * Media
« Any relevant timing information, such as frame rates and In and
Out points
« Markers
« All of the standard motion characteristics, including scale,
position, rotation, composite modes, and opacity, as well as any
linear and smooth keyframing of these parameters

Audio’ * Media
« Markers
 Keyframes

1The audio exported to Motion is not imported when you bring the Motion project back into Final Cut Pro. The
audio is only intended to be used in Motion for playback and markers. For this reason, make sure that you retain
the audio clips.

When exporting to Motion, Final Cut Pro does not send properties omitted from the
list above, such as filters, generators, speed changes, time remapping changes, and
freeze frames.

What Happens in Final Cut Pro After the Export?
In the Browser, the sequence or group of items exported to Motion becomes a single
Motion project clip, with a Motion filename extension.

If the selection was in the Timeline when it was exported, and Embed Motion Content
was selected, you also see the new Motion project clip in the Timeline. And, the content
of the Motion project clip is updated as changes are saved to it in Motion. If Embed
Motion Content was not selected, the content in the Timeline remains the same.

The audio associated with the Motion project clip remains exactly as it was before you
exported. For example, if you exported from a selection of clips in the Timeline, the
audio remains on the same audio tracks. Be sure to retain this audio in your movie, as it
will not be imported back into Final Cut Pro with the Motion project.
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Importing a Motion Project Into a Final Cut Pro Project
Whether or not you have Motion installed, you can import Motion projects into
Final Cut Pro in the same way you would import other media.

To import a Motion project into Final Cut Pro, do one of the following:
Drag the Motion project into the Final Cut Pro Browser or Timeline.

Choose File > Import > Files, then select the Motion project in the dialog that appears
and click Choose.

Note: Remember that it's not necessary to import Motion projects back into

Final Cut Pro if you exported them with Embed Motion Content selected. When
embedded, the Motion project that appears in Final Cut Pro automatically picks up any
changes saved to it in Motion.

Although you cannot edit the content of an imported or embedded Motion project
clip in Final Cut Pro, you can play it to see how it looks in your movie, place it in your
sequence, trim edit it, add transitions, and apply filters and titles to it.

When a Motion project is imported or embedded into Final Cut Pro:

« Final Cut Pro displays the project as a clip, with all of the layers of the Motion
project composited together. The Motion project clip appears in the Browser with a
Motion filename extension. If embedded and already in the Timeline, it also appears
in the Timeline.

¢ The audio in Motion is not imported into Final Cut Pro.

« If project properties (such as frame width or height) were altered in Motion, those
new properties are reflected in the Motion project in Final Cut Pro.

About the Animation Codec

Often you will use Motion to create projects with alpha channels. The Animation
codec is a lossless codec intended to be used with computer-generated graphics, but
that works with regular video footage as well. This results in excellent quality at the
expense of performance (Animation codec clips often do not play in real time). A big
advantage of the Animation codec is that it supports an alpha channel that

Final Cut Pro can use to control the clip’s transparency.



Making Changes to a Motion Project Already in Final Cut Pro
While working in Final Cut Pro, you can open a Motion project clip from the Browser or
Timeline in order to edit it in Motion.

Important: This requires Final Cut Pro and Motion to be installed on the same computer.

To open a Motion project clip in Motion, from within Final Cut Pro:
Select the clip, Control-click it, then choose Open in Editor from the shortcut menu.

Both the Motion project clip and the audio associated with it in Final Cut Pro open in
Motion. Once you finish making changes to the project and save it in Motion,
Final Cut Pro automatically uses the new version.

Important: If you use any other method to open the project in Motion, the project will
no longer be connected to the Final Cut Pro project.

Note: If you use the Media Manager in Final Cut Pro, be aware that the Media Manager will
not move the source media files referenced by a Motion project clip to a new location.

Using Compressor With Final Cut Pro

There are several situations in which Compressor can help with your Final Cut Pro project:

 Exporting the movie: Compressor provides a variety of format choices for exporting
your movie, including those specifically targeted at web and DVD distribution.

* Scaling video frames: Compressor includes a high-quality scaling and standards
conversion capability that can make it possible to convert video to match a
sequence.

Exporting Your Movie Using Compressor

Compressor converts QuickTime movies to the following formats:

* For DVD: MPEG-1, MPEG-2 SD and HD, H.264, and AC-3 (for the audio)
 For web: Streaming QuickTime using H.264, MPEG-1, and MPEG-4

Using Compressor, you can generate high-quality video and audio assets to import into
DVD Studio Pro. If you have added compression and chapter markers in your

Final Cut Pro sequence, these can be included in the resulting MPEG files. You can also
add these markers within Compressor. When imported into DVD Studio Pro, the
chapter markers automatically appear in the Track Editor.

Important: This requires Final Cut Pro and Compressor to be installed on the
same computer.
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To export from Final Cut Pro to Compressor:
In the Browser, select a sequence you want to export.

Choose File > Export > Compressor.

Compressor opens with the sequence you exported from Final Cut Pro as a source in its
Batch window.

Select a preset to apply to the sequence.

In some cases you will be able to use a preset that exactly matches your needs, but in
others you will need to either modify a preset or create a custom preset. The preset
defines all aspects of the conversion. You can also assign multiple presets to a sequence.
For example, you might want to have both an AIFF and an AC-3 version of the audio.

Configure the destination setting.

As long as the destination is set to the default (source), the new file is saved at the top
level of the system disk.

Configure the output filename if you prefer something other than the default name.
Click Submit.

Converting a Video Clip to a Different Video Standard

At times, you may need to incorporate a video clip into a sequence with a different
video standard. For example, if you are editing an HD 1080i project and need to include
an NTSC 480i clip, the NTSC clip must be scaled to the 1080i frame size. You can do this
in Final Cut Pro by adding the clip to the sequence and then rendering it, but for the
best quality, you should use Compressor to scale the video.

To use Compressor to scale a video clip:
Open Compressor.
To import the clip into the Batch window, do one of the following:

« Click the Import File button and choose the file from the selection dialog.
« Drag the file from a Finder window to the Batch window.

Select a preset to apply to the clip.

In some cases you will be able to use a preset that exactly matches your needs, but in
others you will need to either modify a preset or create a custom preset. The preset
defines the video frame size, frame rate, and encoding format used in the conversion.
The Compressor Inspector contains a Frame Controls pane that allows you to set the
quality level of the conversion.



4 Configure the destination setting.

By default, the new file is saved at the same location as the original.
5 Configure the output filename if you prefer something other than the default name.
6 Click Submit.

Once Compressor finishes, you can import the scaled clip into your Final Cut Pro
project and add it to the sequence without needing to render it.

Using LiveType With Final Cut Pro

As with Motion, Final Cut Pro includes support for exchanging clips and sequences
between Final Cut Pro and LiveType. The applications are closely integrated so that,
when using LiveType and Final Cut Pro on the same computer, you have the option of
working with the LiveType project in both applications at the same time, without
having to worry about moving files between applications. Or, you can export clips for
someone else to use for creating advanced motion graphics while you edit, and then
import the LiveType project into your sequence when it’s ready.

Importing a LiveType Project Into a Final Cut Pro Project
Importing LiveType project files into Final Cut Pro eliminates the need to render a
QuickTime movie of your LiveType title each time you want to use it in Final Cut Pro.

To import a LiveType project into Final Cut Pro, do one of the following:
= Choose File > Import (or press Command-I) and select the LiveType project you want to
import into Final Cut Pro, then click Choose.

= From the Finder, drag a LiveType project file into the Final Cut Pro Browser.

The LiveType project file appears as a clip in the Final Cut Pro Browser.

A LiveType project file within Final Cut Pro looks like any other clip in your movie. If
necessary, you can reconnect the media (in this case, the actual LiveType project file on
disk) to the LiveType project in your movie, just as you would for any other

Final Cut Pro clip. LiveType projects in Final Cut Pro can be organized within the
Browser, opened in the Viewer, edited into sequences, trimmed, copied, and pasted.
LiveType projects maintain normal master-affiliate clip relationships.

LiveType projects can be played back in Final Cut Pro just like other clips. However, when
edited into sequences, LiveType projects appear with a red render bar in the Timelineg, so
you will have to render those portions of your sequence to play them back.
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Making Changes to a LiveType Project Already in Final Cut Pro
Although you can perform normal editing tasks with a LiveType project in Final Cut Pro,
the LiveType title contents cannot be changed from within Final Cut Pro—LiveType title
settings can only be changed in the LiveType application. Final Cut Pro provides a quick
and easy way to open LiveType projects directly in the LiveType application to make
changes to your title.

Important: This requires Final Cut Pro and LiveType to be installed on the same computer.

To open and modify a LiveType project in LiveType, from within Final Cut Pro:

In the Final Cut Pro Browser or within a sequence, Control-click the LiveType project
clip in which you want to adjust title settings, then choose Open in Editor from the
shortcut menu.

The LiveType project file is opened in the LiveType application.

In LiveType, make any necessary changes to the LiveType title.

3 Save the LiveType project file.

Return to Final Cut Pro.

Final Cut Pro automatically relinks any LiveType project clips that reference the LiveType
project you just changed. In Final Cut Pro, you can immediately see the changes to the
LiveType title. Using this method, you do not need to reconnect the LiveType project
file each time you alter it outside of Final Cut Pro.

Note: The Creator column in the Final Cut Pro Browser indicates what application will
open when you choose Open in Editor from a clip’s shortcut menu. (To view the
Creator column, Control-click a Browser column heading to the right of the Name
column, then choose Show Creator from the shortcut menu.) For LiveType clips, the
creator is automatically set to LiveType.

Exporting a Partial Sequence for LiveType

You can use LiveType to create titles that Final Cut Pro can place over a sequence’s
background video. However, this process is a lot easier if, while creating the title in
LiveType, you can see the background video it will be placed over.

You can export a section of your Final Cut Pro sequence, defined by In and Out points,
for use as the background video while creating the title in LiveType.

Important: This requires Final Cut Pro and LiveType to be installed on the same computer.



To export a partial sequence for LiveType and create a title over it:
In the Final Cut Pro Timeline, set In and Out points to define the section of video you
want the LiveType title to appear over.

Choose File > Export > For LiveType.
Name the sequence portion you are exporting, then click Save.

In LiveType, choose File > Place Background Movie to import the sequence exported
from Final Cut Pro and place it in the second track.

In the LiveType Timeline, select the first track and create your title effect.
Once the effect is complete, save the project.

Make sure the Render Background setting in the Project Properties window is not
selected when you save the LiveType project. (By default, this setting is not selected.
You can verify this by choosing Edit > Project Properties.)

Import the LiveType project into the original Final Cut Pro project, and place it in the
Timeline's V2 track at the location defined by the In and Out points.

The title appears over the background video exactly as it did while you were creating
the LiveType project.

Using Shake With Final Cut Pro

Taking advantage of the powerful compositing and visual effects capabilities of Shake
while editing your movie in Final Cut Pro can make a huge difference, especially when
working with video that is difficult to key or when you need motion tracking or
rotoscoping. Final Cut Pro includes a method specially designed to make sending clips
to Shake efficient and trouble free.

For example, you can use Final Cut Pro to superimpose a group of clips that you want
to turn into a single composite using Shake. Final Cut Pro makes it easy to set In and
Out points for each clip, determining how they overlap. You can then send the media
to Shake along with the timing information, freeing you from having to reconstruct the
media arrangement within Shake.
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How Imported Clips Are Arranged in Shake

Regardless of how you move Final Cut Pro clips into Shake, the way they're assembled
in the newly created Shake script depends on whether they were sequentially arranged
within a single video track, or vertically superimposed using several video tracks.

Imported Final Cut Pro clips are arranged within the node tree using Select and
MultiLayer nodes:

« Clips edited sequentially within the same video track are connected to a single Select
node. The Select node is responsible for setting the timing of each clip, including the
media In point, media Out point, and position in the Shake Timeline.

* Clips originally superimposed across multiple video tracks result in a corresponding
Select node being created in the Shake script for each video track that contains a clip.

Note: The actual edit points for each Fileln node attached to the Select node are
stored within the branch parameter. The data stored within this parameter is not
intended to be editable; any attempt to do so will have unpredictable results.

» Each Select node is connected to a single MultiLayer node, which determines which
clips are in the foreground of the composition and which are in the background.

If you want to change the temporal position of clips imported from Final Cut Pro within
Shake, you should use the Time View tab.

Important: Audio clips and tracks from the original QuickTime files are not imported
into Shake. Any timing changes you make in Shake will cause media in the adjusted
clips to go out of sync with the audio in the original Final Cut Pro project file.

Unsupported Media and Effects

While QuickTime is the file format used for all media exchange between Final Cut Pro
and Shake, not all aspects of QuickTime are supported. The following media and
settings are not imported into Shake from Final Cut Pro:

* QuickTime audio tracks
 Standalone audio files
« Still-image files

» Generators

» Composite modes

» Motion effects

« Filters

e Transitions



Sending Clips From Final Cut Pro
If you want to send one or more selected clips (or a single sequence) from Final Cut Pro
to Shake, you use the Send To Shake command in Final Cut Pro.

To send one or more clips or a sequence from Final Cut Pro to Shake:
Arrange your project’s Timeline so that you are able to select only the clips you intend
to send.

Do one of the following:

» Select one or more clips you want to export in the Timeline.
« Select a sequence in the Browser.

Do one of the following:

» Choose File > Send To > Shake.

» Control-click the selected clips or sequence, then choose Send To > Shake from the
shortcut menu.

When the Send to Shake dialog appears, select the appropriate options:

* Resulting Sequence Name: Type a name for the new sequence that’s created inside
the Final Cut Pro project file to contain the selected media when you click Export.
This only applies if you selected one or more clips in the Timeline; a new sequence is
not created if you select a sequence in the Browser.

* Save as Shake Script: Type a name and choose a location for the Shake script to
be created.

« Save Placeholder QuickTime movie (FileOut) to: Type a name and choose a location for
the placeholder QuickTime movie that will correspond to the FileOut node in the
newly created Shake script.

Select the Launch Shake checkbox if you want to automatically open the newly created
Shake script and start working on it.

Important: This requires Final Cut Pro and Shake to be installed on the same computer.

Click Export.

When you click Export, several things happen:

« If you selected a clip or group of clips in the Timeline, a new sequence appears in
your Final Cut Pro project, containing duplicates of the selected media.

» A Shake script is created on disk.

A placeholder QuickTime file is created on disk.

* If you selected a clip or group of clips in the Timeline, the placeholder QuickTime file
appears as a clip in a new (disabled) video track that is created as the topmost track
in your sequence (the original media remains where it was).
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The placeholder QuickTime clip in your Final Cut Pro project corresponds to the
media that will eventually be rendered out of Shake—specifically, from the FileOut
node appearing at the end of the generated Shake script.

The timeRange of Scripts Generated From Final Cut Pro

The timeRange Global parameter in the Shake script that's created by the Send To
Shake command is automatically set with the appropriate range of frames for the
media to which it refers.

Important: Clicking the Auto button to update the timeRange is not recommended.
This can result in many more frames being referred to than expected, depending on
the total duration of the source media files.

Sending Media Back to Final Cut Pro

When you've finished working in the Shake script that was generated from

Final Cut Pro, you need to render the originally created FileOut node. The newly
rendered media file takes the place of the placeholder QuickTime file, ready for use by
the original Final Cut Pro project.

When you reopen the Final Cut Pro project file containing the original placeholder
QuickTime file, you'll need to use the Reconnect Media command to relink the clip in
your sequence to the media that was rendered out of Shake.

Using Logic Pro With Final Cut Pro

Logic Pro includes many tools you can use while producing your Final Cut Pro project’s
music. Logic Pro can import and export individual audio files using a variety of formats.
For more complicated projects involving Final Cut Pro, however, you can use the

Final Cut Pro XML Interchange Format to import and export songs with multiple audio
tracks, retaining all positional region information, region names, and volume and pan
automation data.



Importing Final Cut Pro XML Files Into Logic Pro
You can export a sequence or group of clips from Final Cut Pro as an XML format file,
and then import the XML file into Logic Pro.

To export a Final Cut Pro sequence as an XML file:

Select a sequence in the Final Cut Pro Browser to export.

Choose File > Export > XML.

Choose the XML format to use from the Format pop-up menu, then click OK.
The default choice is “Apple XML Interchange Format, version 2.”

Name the file, choose its destination, and click Save.

To import an XML file into Logic Pro:

In Logic Pro, choose File > Import.

Locate the XML file, then click Choose.

The sequence’s audio opens in Logic Pro.

Exporting a Final Cut Pro XML File From Logic Pro
You can export the current song’s audio as a Final Cut Pro XML Interchange Format file
that you can then import into a Final Cut Pro project.

To export the current song in Logic Pro as an XML file:

In Logic Pro, choose File > Export > Song to Final Cut Pro/XML.
Name the file, choose its destination, and click Export.

To import an XML file into Final Cut Pro:

In Final Cut Pro, choose File > Import > XML.

Locate the XML file, then click Choose.
A sequence containing the exported audio appears in the Final Cut Pro Browser.

Note: Audio instrument tracks are always bounced to audio files. MIDI tracks are
ignored. Bouncing will automatically switch to real-time mode, if necessary (such as
when an I/0 or External Instrument plug-in is used).
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Using Apple Applications
for Your DVD Studio Pro Projects

It doesn’t matter how good your movie is if nobody can see
it. The Apple post-production applications provide invaluable
tools to help you author your DVD Studio Pro project.

DVD Studio Pro makes it fast and easy to create professional DVDs in a variety of styles.
Every aspect of authoring is customizable, but when you're in a hurry, you can modify
one of the included template designs to finish your DVDs even faster.

Turning Your Final Cut Pro Project Into a DVD

Once you have finished editing your movie in Final Cut Pro, you can start authoring a

DVD based on it. While making a simple DVD from the movie is quick and easy, you will

have to take into consideration several issues:

* You need to convert the movie into DVD-compliant assets. With the exception of an
HDV-based movie, your movie’s video and audio will have to be transcoded into
DVD-compliant assets. There are several approaches you can take; however, most
often the best method is to export from Final Cut Pro using Compressor. This
provides the most options and the greatest control over the process.

« Ifyour movie is HD, you need to choose a DVD standard. You can choose to create a
traditional DVD using standard definition (SD) assets, which requires the video to be
converted to the SD frame resolutions, or a specialized DVD using high definition
(HD) assets. The advantage of creating an SD-based DVD is that it plays in the current
DVD players. The advantage of creating an HD-based DVD is that you are able to
retain the HD quality; however, you will have limited methods of playing it (one of
your playback options is the Apple DVD Player). One answer is to use Compressor to
encode suitable assets so you can author both DVD standards.

* You need to decide what else your DVD will contain. For a simple DVD, you will most
likely want a menu to be the first thing that appears when the disc plays. You may
also decide to add some deleted scenes or other bonus movies that may require you
to do a bit more editing before you can author the DVD.
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Importing Your Final Cut Pro Project Into DVD Studio Pro
Exporting your movies from Final Cut Pro to Compressor to create high-quality DVD-
compliant assets for DVD Studio Pro, including downconverting HD sources, provides
you with more encoding flexibility than importing the movie directly into

DVD Studio Pro. Compressor creates MPEG-2 video, both for SD and HD projects, H.264
video for HD projects, and Dolby Digital AC-3 audio.

See “Exporting Your Movie Using Compressor” on page 27 for information on exporting
from Final Cut Pro using Compressor. See “Making AC-3 Files From Final Cut Pro Audio”
on page 52 for information on making stereo and 5.1 surround sound audio.

Once you have exported the movie using Compressor, you can import the encoded
files into your DVD Studio Pro project. There are a variety of ways to do this. The
following details the most common methods.

To import encoded files into DVD Studio Pro, do one of the following:
Drag the files from a Finder window to the DVD Studio Pro Assets tab.

Click Import in the DVD Studio Pro Assets tab, then choose the files in the Import
Assets dialog.

Once the files are imported, you can assign the files to menus and tracks as necessary.

Making an HD-Based DVD From Your Final Cut Pro Project
There are three common HD acquisition formats used when working with HD
projects: DVCPRO HD, uncompressed HD, and HDV. The format you use affects how
you go from editing to delivering your project.

Starting With DVCPRO HD or Uncompressed Sources

Since the DVCPRO HD format and uncompressed HD video result in large file sizes, files

in these formats must be encoded to a suitable format before you can use them.

DVD Studio Pro supports two formats for use in HD projects: HD MPEG-2 and H.264.

* The HD MPEG-2 format has the same basic structure as the MPEG-2 format used with
SD-based DVDs; the difference is that it uses a higher bit rate range and supports the
HD video format frame sizes.

» The H.264 format, also known as AVC or MPEG-4 part 10, uses an encoding process
that is twice as efficient as the MPEG-2 encoding process. When compared to
MPEG-2 encoding, this means that with the H.264 encoder:

* You can use a lower bit rate to get the same quality, resulting in smaller files
* You can use the same bit rate and get better quality with the same file size



You can either export your DVCPRO HD-based project from Final Cut Pro using
Compressor (as described in “Exporting Your Movie Using Compressor”on page 27) or
export a QuickTime movie of the project and import it directly into DVD Studio Pro.

As with SD Final Cut Pro projects, the advantage of going through Compressor is that
you have more control over the encoding process. You can choose whether to create
HD MPEG-2 or H.264 files, and you can even use distributed encoding to reduce the
amount of time the encoding process takes.

Important: Distributed encoding is only available on computers with Final Cut Studio,
DVD Studio Pro, or Shake installed.

If you choose to import your DVCPRO HD-based QuickTime movie directly into
DVD Studio Pro, the embedded MPEG encoder automatically encodes the video using
the HD MPEG-2 format.

Starting With HDV Sources

The HDV format is based on a configuration of the MPEG-2 format that is supported
by DVD Studio Pro. This means that if you acquire and edit your video in the HDV
format, it does not require transcoding before being used in an HD project. This not
only saves time, it also reduces the chances of artifacts being introduced into the
video during transcoding.

The ability of Final Cut Pro to natively edit HDV sources makes this workflow an
attractive way to create DVD projects using HD assets.

Using Motion in Your DVD Studio Pro Project

In Motion, you can easily create clips for use in DVD Studio Pro. Motion projects can be
used as complex motion menus (including a marker to set the menu'’s loop point),
animated graphics in drop zones, and transitions between elements such as buttons
and their targets or the slides in a slideshow. DVD Studio Pro can import and preview
Motion projects that have not been rendered. Once a Motion project has been
imported into DVD Studio Pro, you can reopen the project in Motion to make changes,
and DVD Studio Pro automatically updates to include the changes you made.
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Importing a Motion Project for a Motion Menu
You import Motion projects into DVD Studio Pro in the same way you import most assets.

To import a Motion project into DVD Studio Pro, do one of the following:
Drag the Motion project into the DVD Studio Pro Assets tab or Menu Editor.

When the Motion project is dragged into the Menu Editor, you can choose how
DVD Studio Pro uses the project from the Drop Palette that appears.

Choose File > Import > Asset, then select the Motion project in the dialog that appears.

Add the folder containing your Motion project to the Video tab of the DVD Studio Pro
Palette. You can then add the project by dragging it to the appropriate place, such as to
the Menu Editor, Assets tab, or Timeline.

Making Changes to a Motion Project Already
in DVD Studio Pro

Once a Motion project is imported, you can reopen the project in Motion from the
DVD Studio Pro Assets tab. This makes it fast and easy to make changes in the project.

Important: This requires DVD Studio Pro and Motion to be installed on the same computer.

To open a Motion project in Motion, from within DVD Studio Pro,
do one of the following:
Select the project in the Assets tab, then choose File > Asset > Open in Editor.

Control-click the project in the Assets tab, then choose Open in Editor from the
shortcut menu.

Double-click the project in the Assets tab.

If you make any changes to the project in Motion and save the project, DVD Studio Pro
automatically updates to include those changes.



Start frame
(red in this example)

End frame
(blue in this example)

The background matte
movie (not visible)
controls whether the
background shows the
start or end video.

Creating and Importing a Motion Project

as an Alpha Transition
DVD Studio Pro includes an Alpha Transition feature. Alpha Transitions make it possible
for you to create customized transitions for use in your menus, tracks, and slideshows.

All transitions have a start and end frame, based on where the transition is being used.
The standard transitions are able to transform the start and end frame video, providing
the ability to have a variety of effects, such as rotating or blurring, directly applied to the
video. An Alpha Transition does not directly transform the start and end frame video—it
simply transitions from the start to the end based on QuickTime movies you create.

Creating an Alpha Transition requires from one to three QuickTime movies, depending
on the type of transition you want to create.

Do you want any kind of video other than the start and end frames to appear during the
transition? For example, if you want a spinning DVD to fly across the screen during
the transition, you must have an asset movie providing the flying DVD image.

Do you want to see the start and end frames on the screen at the same time during the
transition? In the example with the spinning DVD, maybe you want to see the start frame
around the outside edge of the DVD and the end frame in the DVD's center.To see the
start and end frames at the same time, you must have a background matte movie.

« Do you want a simple wipe transition that uses a custom shape? You can use a
background matte movie to create a wipe transition with hard or soft edges in any
shape you like.

There are several components to an Alpha Transition:
* Asset folder

* Asset movie

» Asset matte movie

» Background matte movie

) Spinning DVD Example.mov.

The DVD image is from the
asset movie, with an asset matte
movie controlling where the
background video appears.

Each component is described in the following sections.
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The asset movie can
contain an alpha channel
to control where the
background appears.

Asset Folder

Motion projects and movies used as Alpha Transitions within DVD Studio Pro are
handled differently than Motion projects and movies used in menus and tracks. When
opened, DVD Studio Pro checks for transition asset folders located in specific areas of
your hard disk. Any folders it finds that contain appropriate Motion projects or movies
are automatically added as Alpha Transitions, and become available for use in any DVD
projects you author.

In addition to containing the movies that make up the Alpha Transition, the name of
the asset folder becomes the name of the transition. All files within the folder must also
be named the same as the folder, with “-matte” added to asset matte movies and
“-backgroundMatte” added to background matte movies to distinguish between them.

When you open DVD Studio Pro, it looks in two locations for asset folders:

* At the root of your disk, in this location: /Library/Application Support/DVD Studio Pro/
Transitions/

* In your home folder, in this location: Users/username/Library/Application Support/
DVD Studio Pro/Transitions/

Note: If you add an asset folder while DVD Studio Pro is open, it is ignored until the
next time you open DVD Studio Pro.

Asset Movie

& &8 Spinning DVD.mov

The asset movie provides
transition video in addition
to the start and end frames.

{ oe:60:00 T 1)

The asset movie is required if you want any kind of video other than the start and
end frames to appear during the transition. For example, if you want a spinning DVD
to fly across the screen during the transition, it is the asset movie that provides the
flying DVD image.

The asset movie must have the same name as the asset folder and can have an
extension. For example, if the asset folder’s name is Spinning DVD, the asset movie
could be named Spinning DVD.mov.

There are two optional aspects to the asset movie: an alpha channel and a switch point.



The black areas define
where the background
video (start or end frame,
depending on the switch
point or background
matte movie) appears.

In the above example with the spinning DVD flying by, you would most likely want to
be able to see the start or end frame video through the DVD’s hole and around its
edges. For this to happen, there must be an alpha channel for DVD Studio Pro to know
which parts of the asset movie video should appear and which should be ignored.

There are two ways to provide this alpha channel: embedded with the asset movie or
as a separate asset matte movie (described in “Asset Matte Movie,” below).

Important: When the alpha channel is embedded with the asset movie, be sure the
video output is premultiplied.

If your transition does not require the start and end frame video to be on the screen
at the same time, you can add a switch point marker to the asset movie to control
when the transition switches from showing the start frame to showing the end
frame. If you do want to have both the start and end frame video on the screen at
the same time, you must use a background matte movie (described in “Background
Matte Movie” on page 44).

If the transition asset folder does not contain a background matte movie,

DVD Studio Pro does the following to set the switch point:

» DVD Studio Pro first looks in the asset movie to see if there is a marker named
TransitionSwitchPoint. If present, this marker is used as the switch point. You can add
this marker to the asset movie in Motion by choosing DVD Alpha Transition from the
Edit Marker’s Type pop-up menu.

« If not present, DVD Studio Pro looks to see if there are any markers in the asset
movie. If present, the first marker is used as the switch point.

« If no markers are present in the asset movie, the switch point is set to the asset
movie’s halfway point.

Asset Matte Movie

aea Spinning DVD-matte.mov

The white areas define
where the asset movie
video appears.

The gray areas define
where the asset movie
video appears, but is
transparent.

{ opsaaon T 1
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The asset matte movie is required only when an asset movie that does not include an
alpha channel is used by the transition. Having a separate asset matte movie is
particularly useful when the asset movie is normal video (as opposed to an animation).

The asset matte movie must have the same name as the asset folder, followed by
“-matte,” and can have an extension. For example, if the asset folder’s name is Spinning
DVD, the asset matte movie could be named Spinning DVD-matte.mov.

The asset matte movie needs to be monochrome, with white identifying the asset
movie video to use, and black identifying the places where the start or end frame video
appears. You can also use levels in between white and black to set transparency and
add soft edges.

Background Matte Movie

) ) 0 Spinning DVD-backgroundMatte.mov.

The black areas define The white areas define
where the end frame where the start frame
background video background video

appears. appears.
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The background matte movie can be used in two ways:

« It can be used in conjunction with the asset movie to control which areas of the screen
should show the start frame video and which should show the end frame video.

« It can be used as the only movie in the transition assets folder to provide a wipe
transition. As when used with the asset movie, the background matte movie controls
which areas of the screen should show the start frame video and which should show
the end frame video.

The background matte movie must have the same name as the transition asset folder,
followed by “-backgroundMatte,” and can have an extension. For example, if the
transition asset folder’s name is Spinning DVD, the background matte movie could be
named Spinning DVD-backgroundMatte.mov.

The background matte movie needs to be monochrome, with white identifying where
the start frame video appears, and black identifying where the end frame video
appears. As a general rule, the background matte movie should start with a full white
screen and end with a full black screen. You can also use levels in between white and
black to set transparency and add soft edges.
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Using Soundtrack Pro in Your DVD Studio Pro Project
Authoring a DVD has several specialized audio requirements that Soundtrack Pro is well
suited to support:

* Audio for menus: An easy way to make your DVD menus more engaging is to add
audio to them. You can add audio to all motion and most still menus. When you are
creating your menus using Motion, the integration between Soundtrack Pro and
Motion makes it easy to create menu audio that specifically matches the actions in
the menu, including sound effects such as whooshes or thuds as menu elements
pass by or land.

* Audio for slideshows: You can make your slideshows more interesting by adding
background audio to them. You can create individual audio clips for each slide, or
create a single audio clip for the entire slideshow.

« DVD-compliant audio: DVD projects have special requirements for their audio.
Soundtrack Pro is able to create DVD-compliant uncompressed AIFF audio files that
require no further processing to be used in a DVD project. These files require a
48 kilohertz (kHz) sample rate and 16- or 24-bit sample sizes. Additionally,

Soundtrack Pro includes the ability to export using Compressor, making it easy to create
everything from simple stereo to 5.1 surround sound Dolby Digital AC-3 audio files. See
“Exporting From Soundtrack Pro Using Compressor”on page 48 for more information.

There are a variety of methods you can use to save a Soundtrack Pro project for use in
DVD Studio Pro. In general, the choice is whether to save a project with built-in links

that make it easy to reopen the project and make changes, or to perform a simple save.

Saving Soundtrack Pro Projects for DVD Studio Pro

Following is a description of a method of saving a Soundtrack Pro multitrack project
that makes it easy to go back to the original Soundtrack Pro project if changes need to
be made later.

To save and export a Soundtrack Pro multitrack project:
Configure the audio in the Timeline and Mixer.

Choose File > Save As.

Enter a name for the file.

Click Save.

This saves the current settings as a Soundtrack Pro multitrack project with the file
extension “.stmp.” Next, you export the audio file that you will import into DVD Studio Pro.
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Choose File > Export > Export Mix.

Enter a name for the file.

Set the Bit Depth to 16-Bit or 24-Bit and the Sample Rate to 48 kHz.
Click Export.

This saves an audio file that is linked to the project file previously saved, which is useful
if you need to make any changes to the audio file later.

Important: The following requires DVD Studio Pro and Soundtrack Pro to be installed
on the same computer.

To make changes to the linked audio file from DVD Studio Pro:
Control-click the audio file in the Assets tab, then choose Open in Editor from the
shortcut menu.

A dialog appears allowing you to choose whether to open the audio file as a regular
audio file or open the file's Soundtrack Pro multitrack project file.

Click Open Project.
This opens the original Soundtrack Pro project.

After you have finished making changes, save the project and use the Export Mix
command to export a new audio clip (using the same name and location as the one
opened in the DVD Studio Pro project). This ensures that this new version of the audio
file automatically appears in the DVD Studio Pro project.

Using Soundtrack Pro With Motion Projects

The integration between Soundtrack Pro and Motion makes it easy to create audio that
complements any effects you might add to your Motion project. The roundtrip ability is
especially useful if you need to change the timing of the project’s effects and need the
audio to change as well.

In many cases, your motion menu is based on a background movie that already
includes audio—a short clip from the main movie, for example.

Important: This requires Soundtrack Pro and Motion to be installed on the same computer.
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To send a Motion project’s audio to Soundtrack Pro:
Click the Audio tab in the Motion Project pane.

Select the audio track to send to Soundtrack Pro.

Choose Edit > Send Audio to Soundtrack.

Enter a filename, choose a destination, and click “Save as Soundtrack Audio.”
This creates a Soundtrack Pro audio project, with the file extension “.stap,” that

automatically opens in the Soundtrack Pro Waveform Editor with the Motion video, so
that you can apply actions and paste in sound effects as needed.

Once you have completed the audio, you only need to save the audio project in
Soundtrack Pro—when you return to Motion, the audio automatically updates to include
the changes. This is a nondestructive process (the original audio file is not changed).

Exporting AIFF Audio From Soundtrack Pro
You can choose to export a mix of all unmuted tracks in a project or to export
individual stereo tracks.

To export a mix from a Soundtrack Pro multitrack project:

Configure the tracks and Mixer. This includes muting any tracks you do not want to export.
Choose File > Export > Export Mix.

A dialog appears with settings for the exported audio file.

Configure the export settings.

For use on a DVD, choose either the 16-bit or 24-bit audio bit depth setting, and choose
a 48 kHz sample rate.

Click Export.

To export a single Soundtrack Pro track:

Select the track to export.

Choose File > Export > Export Selected Track.

A dialog appears with settings for the exported track.
Configure the export settings.

For use on a DVD, choose either the 16-bit or 24-bit audio bit depth setting, and choose
a 48 kHz sample rate.

Click Export.

When no tracks are selected, you have the option to export all tracks, busses, and
outputs in one step.
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To export all Soundtrack Pro tracks, busses, and outputs at once:
Make sure that no tracks are selected.

Choose File > Export > Export All Mixer Objects.
A dialog appears with settings for the exported tracks.
Configure the export settings.

For use on a DVD, choose either the 16-bit or 24-bit audio bit depth setting, and choose
a 48 kHz sample rate.

Click Export.

An individual AIFF file is exported for each unmuted track, bus, and output.

Exporting From Soundtrack Pro Using Compressor

Exporting from Soundtrack Pro using Compressor provides additional options,
including the ability to export AC-3 audio files. See “Why Make AC-3 Files?” on page 50
for information on the advantages of AC-3 format audio files in your DVD projects.

There are two common types of AC-3 files you will want to create with
Soundtrack Pro: stereo and 5.1 surround sound.

Stereo AC-3 files are usually the easiest to create, especially if the left and right
channels are already configured. In this case, you simply need to choose a Compressor
preset to use—the channel mapping is handled automatically.

Surround sound 5.1 audio files require you to map Soundtrack Pro physical output
channels to the surround sound channels. You must first configure your outputs to
generate proper audio on the appropriate physical channels.

Important: This requires Compressor and Soundtrack Pro to be installed on the
same computer.

To export from Soundtrack Pro using Compressor:
Choose File > Export > With Compressor.

Enter a name for the output file in the Save As field.
Select either Preserve Video or Encode Video.

» When you select Preserve Video, the video is not transcoded—it is simply copied to
the new file.

* When you select Encode Video, the video is transcoded using the selected preset.
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4 Choose a preset to use from the Preserve Video or Encode Video pop-up menu
(depending on which you selected).

You can modify the preset or create a new custom preset by clicking Edit Presets. This
opens Compressor.

5 If you are exporting a multichannel audio file, click Edit Channel Layout to open the
channel assignment dialog, choose the physical output channel for each channel in the
exported file, then click OK.

6 Click Export.

Using Compressor in Your DVD Studio Pro Project

While you can directly import QuickTime movies into DVD Studio Pro and use its
embedded MPEG encoder to create MPEG video from the movies, using Compressor
provides additional flexibility in the encoding process. The benefits you can get from
using Compressor to encode your DVD Studio Pro assets include:

* Additional encoding settings: Compressor includes several MPEG encoding settings
that are not available with the embedded MPEG encoder, including a variety of GOP
structure settings.

 Encoding of 24p and HD sources for SD-based DVD projects: Compressor can encode
NTSC-resolution, 24 fps MPEG streams. Additionally, Compressor includes the ability
to perform a high-quality downconversion of HD sources, making it easy to create
high-quality traditional SD projects from Final Cut Pro movies.

 Encoding HD sources for HD-based DVD projects: Compressor can encode
uncompressed and DVCPRO HD video into the MPEG-2 or H.264 video streams that
DVD Studio Pro requires.

* Encoding AC-3 audio: Compressor can encode audio into Dolby Digital AC-3 audio
streams. Using compressed audio in your DVD projects reduces the amount of disc
space the audio requires. Since AC-3 files require a much lower bit rate than the AIFF
audio files created by the audio encoder embedded in DVD Studio Pro, they allow
you to use a higher bit rate for your video assets.

* MPEG-1 video: While MPEG-2 provides the best video quality for your SD-based DVD
projects, MPEG-1 can be an alternative for specialized projects requiring more video
to fit on the DVD. The MPEG-1 format's lower resolution and bit rate create much
smaller files than you would get using the MPEG-2 encoder. Compressor can create
MPEG-1 video files that DVD Studio Pro can import and use as assets for tracks in
your SD projects.
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About the Compressor Workflow Methods

Compressor includes two workflows you can use:

» Normal method: You use the Compressor windows to configure all aspects of the
encoding process. You can choose from preconfigured settings, known as presets, or
create custom settings. You can also configure a batch of files for encoding. The
batch can include multiple source media files or can have a single media file with
encoded outputs using multiple formats. See “Exporting Your Movie Using
Compressor”on page 27 for details on the process.

 Droplet method: You can create Droplets that act as shortcuts to perform your
encoding. Droplets make routine encoding very easy by only requiring you to drag
the files to be encoded to the Droplet icon, with no need to open Compressor first. A
Droplet is based on a single preset or a group of presets and a destination.

See the Compressor documentation for details of these methods.

Why Make AC-3 Files?

When authoring DVD projects, you are often faced with having more assets in your

project than will fit on the final DVD. One solution can be to use compressed audio in

place of uncompressed PCM and AIFF audio. Using compressed audio can:

* Reduce the amount of DVD disc space required by your audio assets

» Reduce the amount of DVD playback bit rate bandwidth that must be dedicated to
audio, potentially allowing you to use a higher bit rate for the video

» Make it possible to include Dolby Digital surround sound audio with your project

Compressor includes a Dolby Digital AC-3 encoder capable of creating audio files
containing from one to six channels (5.1 surround sound). The AC-3 encoder contains all
the controls needed to create DVD-compliant AC-3 audio from uncompressed audio files.

Important: The AC-3 encoder can only create 5.1 surround sound files from proper
sources. It cannot create 5.1 surround sound from a stereo source.

Ideally, the source files are uncompressed audio, such as AIFF or PCM audio, using a
48 kHz sample rate. However, Compressor can work with already compressed audio
files. You can have separate source files for each channel, as is often the case with
5.1 encoding, or use source files that include two or more audio channels.
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Making AC-3 Files With Compressor
How you make the AC-3 file depends on whether you are using a single audio file as
the source or multiple audio files (as is often done for surround sound audio).

Using a Single Audio File

You can use the methods described in “About the Compressor Workflow Methods” on
page 50 to encode an AC-3 stream from a single source file, with Compressor
automatically assigning the audio channels.

When you select an AC-3 preset, Compressor automatically maps the left and
right channels.

Using Multiple Source Audio Files

Encoding an AC-3 file from multiple source files is a bit different from encoding from a
single audio file, since Compressor cannot automatically know which file should be
assigned to which channel. Also, with the exception discussed in “Using Multiple
Source Files With Channel Identifier Codes” on page 52, when you drag multiple audio
files to the Batch window, Compressor creates a separate job for each file.

To encode an AC-3 file from multiple source files:
Click the Batch window’s Import Surround Sound Group button.
The audio mapping dialog appears.

Click a speaker icon to open the selection dialog, then select the file for that
audio channel.

Continue with the other speaker icons until you have assigned files to each channel
you want to use in the AC-3 file.

Click OK to close the audio mapping dialog.
Configure the AC-3 settings in the Inspector.
Click Submit in the Batch window.
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Using Multiple Source Files With Channel Identifier Codes

Compressor includes the ability to automatically assign audio files to the surround sound
channels if they contain channel identifier codes in their filenames. The channel identifier
codes appear before the file extension (if present), as shown in the following example:

Example filenames Channel Indentifier
MyMovie-L.aif Left front -L
MyMovie-R.aif Right front -R
MyMovie-C.aif Center front -C
MyMovie-RL.aif Surround left -RL
MyMovie-RR.aif Surround right -RR
MyMovie-RC.aif Surround center -RC
MyMovie-LFE.aif Low-frequency effects -LFE
(subwoofer)

By dragging a set of files with the channel identifier codes to the Compressor Batch
window, you can create a single batch entry that automatically maps the files to the
proper channels for a surround sound encode.

Making AC-3 Files From Final Cut Pro Audio

When you need to encode audio from Final Cut Pro for use in a DVD, you can either
export the audio directly to Compressor or export AIFF audio files that you then open
in Compressor.

Exporting the audio directly to Compressor is the same process as exporting video
directly to Compressor. The difference is that you select an AC-3 preset in place of, or in
addition to, a video preset. This method only works when you use a single audio file for
the AC-3 audio and can rely on Compressor to assign the audio channels. See “Using
Compressor With Final Cut Pro” on page 27 for more information.

Exporting separate AIFF audio files is required when you need to be able to assign the
files to the audio channels, such as with surround sound (5.1) audio.

To export audio files suitable for encoding into a 5.1 surround sound file, you must go
through the export process multiple times. For example, you can export a stereo file
with the audio for the front left and right channels, a second file with the audio for the
rear left and right channels, a third file with the audio for the center channel,and a
fourth file with the audio for the Low-Frequency Effects (LFE) channel.



To export multiple Final Cut Pro audio files for AC-3 encoding:
1 Enable the audio tracks to export.

Be sure to disable tracks that should not be exported, since Final Cut Pro will combine
all enabled tracks into a single stereo file.

2 Choose File > Export > Audio to AlFFs.
3 Configure the output file and click Save.

Note: Be sure to export using a 48 kHz sample rate.

Using LiveType in Your DVD Studio Pro Project

You can use LiveType to create backgrounds with text for motion menus or to create
video titles that you can place in drop zones. This makes it easy to create exciting titles
using a wide variety of effects, including bouncing, stretching, and screeching.

DVD Studio Pro automatically takes advantage of the transparent background if your
LiveType project uses one. This allows DVD Studio Pro to composite the text characters
over the other menu items when your LiveType project is added to a drop zone. You
can even make the drop zone the same size as the menu’s video frame size, so that the
text appears exactly as it does in LiveType.

Importing a LiveType Project Into DVD Studio Pro
Importing LiveType project files into DVD Studio Pro eliminates the need to render a
QuickTime movie of your LiveType title each time you want to use it in DVD Studio Pro.

To import a LiveType project into DVD Studio Pro, do one of the following:
= Drag the LiveType project into the DVD Studio Pro Assets tab or Menu Editor.

When the LiveType project is dragged into the Menu Editor, you can choose how
DVD Studio Pro uses the project from the Drop Palette that appears.

= Choose File > Import > Asset, select the LiveType project in the dialog that appears,
then click Choose.

= Add the folder containing your LiveType project to the Video tab of the DVD Studio Pro
Palette. You can then add the project by dragging it to the appropriate place, such as to
the Menu Editor, Assets tab, or Timeline.
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Making Changes to a LiveType Project

Already in DVD Studio Pro

Although you can perform normal DVD authoring tasks with a LiveType project, the
LiveType title contents cannot be changed from within DVD Studio Pro. LiveType title
settings can only be changed in the LiveType application. DVD Studio Pro provides a
quick and easy way to open LiveType projects directly in the LiveType application to
make changes to your title.

Important: This requires DVD Studio Pro and LiveType to be installed on the
same computer.

To open and modify a LiveType project in LiveType, from within DVD Studio Pro:
Do one of the following:
* Select the LiveType project in the Assets tab, then choose File > Asset > Open in Editor.

 Control-click the LiveType project in the Assets tab, then choose Open in Editor from
the shortcut menu.

» Double-click the LiveType project in the Assets tab.

In LiveType, make any necessary changes to the LiveType title.

3 Save the LiveType project file.

Return to DVD Studio Pro.

If you make any changes to the project in LiveType, DVD Studio Pro automatically
updates to include those changes.
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