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Introduction

VTGO-PC is a Microsoft Windows 98 SE, 2000 and XP compatible softphone application that
provides Cisco AVVID compliant IP telephony services. The application emulates the functionality
of Cisco 7900 series IP telephones and includes the following: an easy to use Graphical User
Interface (GUI) , optional voice assistance to aid visually impaired users, High quality-low latency
audio with support for Quality of Service (QOS), USB telephone device support, Multiple line key
support (from 1 to 34 lines), Speed Dial keys, Contextual feature activation softkeys, Directory
services with support for Outlook Contacts, LDAP, Active Directory, Cisco IP Telephony Services
support, detailed call logging with dial-back, and integrated VPN support to facilitate remote
access and telecommuting.

Version 2.8:

Supports Cisco IPSEC VPN 3.X, 4.0 and 5000 Clients and Microsoft's PPTP VPN client
Supports selection of audio device from a list for Call audio, notifications and call progress
tones

o Selection of a sound device pairs the microphone and speaker

o Use of multiple sound devices pairs the microphone and speaker
Supports USB Telephone Devices:

o PDT Cyberphone and Cyberphone-K, V-550, V-Connect, Claritel i-750, Actiontec

Internet Phone Wizard and Eutectics IPP200 USB Handset

Supports UDP/RTP/Audio port selection and restriction for source and destination
Supports GSM 610, G.711 and G.729a codecs
Supports LDAP directory services
Supports USB Telephone Device Failure Detection and Recovery mechanisms
Supports using the PDT V-550 to navigate through Directory Services and place calls
Supports discovery of Call Manager via DHCP option 150 and TFTP boot procedures
Supports I0S Telephony Service
Supports Survivable Remote Site Telephony
Supports Advanced Power Management

o Restores display on phone event

o Prevents suspend when idle
Supports hot-switching from one audio device to another
Supports Auto-Answer
Supports dial plan for user configuration
Supports call logs
Supports CallManager failover and fail back
Contextual Volume Controls for Call Audio, Notification, and Headset audio devices.
Improved jitter buffer and packet loss concealment
Many improvements in call processing and stability
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System Requirements

VTGO-PC will run on any desktop or laptop PC that meets the following minimum requirements:

e PC with 300 megahertz or higher processor clock speed recommended;
o Intel Pentium/Celeron family, or
o AMD K6/Athlon/Duron family, or compatible processor recommended
128 megabytes (MB) of RAM or higher recommended
50 megabytes (MB) of available hard disk space
Super VGA (800 x 600) or higher-resolution video adapter and monitor
CD-ROM or DVD drive
Keyboard and Microsoft mouse or compatible pointing device
Sound card and headset or USB Telephone device
Network Interface Card 10/100 Mbps

Quick Start

Cisco CallManager Server (Cisco CallManager Administrator)
A phone must be defined in the CallManager before you can run the VTGO-PC client application.
This is accomplished using the CallManager Administration web page. Please follow the steps
below:

1. Log into the CallManager server.

2. Go to Device>Phone—>Add a New Phone. Select the phone type (7960).

3. Input the twelve-character hexadecimal MAC address of the network card of the PC or
laptop on which VTGO-PC will be installed (examples: 000000001234 or 0a0b0c0d0e0f).

4. Set the device pool to Default (or whatever is appropriate for your site).

5. Select a template that matches the number of lines needed on the base phone and then
determine if a fourteen-button sidecar module is required. Select one or two if adding a
sidecar module to the base. The maximum line count is thirty-four on all available templates.
Click Insert. Note: sidecar configuration is not available with VTGO-PC Lite.

6. Click OK to configure the directory number for line 1 of VTGO-PC. You may add additional
directory numbers as appropriate.
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VTGO-PC Client Installation

1. Install the VTGO client by clicking on the setup or .exe file and follow the instructions,
providing information where required.

InstallShield Wizard

Select Features
YTGO Companion provides integration

with Outlook Contacts and MSN and
AOL IM clients

Chooze the features Setup will install.

Select the featurez vou want to inztall, and clear the features you do not want o install,
Services provides the ability to access

—Description————————————— XML-based services configured on
Mair W TGOPC Application CallManager, such as Extension Mobility

-

D
+[]¥TG0 Companion
-] Outlook Custorn Contact Form

The Outlook Custom Contact form enables

<[] Sefvices e -
~[J¥TGO Accessibilty dialing directly from Outlook Contacts
<. 11SE Telephony Devi

=0 ean JEvERs Accessibility adds text-to-speech

[ VolPYaice Telephony Devices _ . . - :
'---gEutectics IPP200 Telephany Device functionality for visually impaired users

l_l Claritel-i750 Telephony Device

USB Telephony devices installs drivers

1| 3
Space Required on C: 0K for supported USB phones
Space Available on T 3324580 K
InstallEhield

< Back | Hext > I Cancel |

2. Please click the “view Readme” checkbox before exiting the wizard for any information that may not be
included in this manual.
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3. If defined correctly in CallManager, VTGO-PC will register with the Call Manager. If VTGO-PC is not
licensed, it will come up in demo mode. To register VTGO-PC, click Help>Register Software and enter
the URL for the license server and enter the serial presented to you.

Fg softphone =10 x|

File Tools Help

2:31:05 PM §:29:2003 Selected line: 2124851282

1291 |
Taa Line |

Register ¥TGO-PC x|

You Fleaze enter a licenze server URL and the zenial number that will be
Lzed to regizter the zoftware

Licenze LIRL: Ihttp:.-".-"'l 92.168.30.233 icensze

=

Senial Mumber: IWWWMW

-

= [

|
|

aH! JEL AdiIO
) 8
7 8 9
PQRS T W
) &

R
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VTGO-PC Registration

When VTGO-PC is correctly configured, it will register with Cisco’s CallManager and display line

buttons and other configured information.

Ed softphone Online o ]
File Tools Help
selected line: 1350 ‘ Tam Petersan | 1258 |
1299 John Butz | 1204 |
1242 kyle Sullivan | 1214 |
AEs Cailas Tarun Cell | 1216 |
¥our current options J Levinsk Taa Cell | 1233 |
5 rt 1258
Redial | ey Call | CPwwoALL | Mares== | John King ‘ S | |
Amos Sawyer | 1217 |
|| ﬂ Clear
Aurelio Arces | 1231 |
1 2 3 Messages Directoties
ALEHE e . Dravid Sulliva | 1234 |
1
4 5 6 Services Call Log Kuising Wang | 1226 |
GHI JEL AN
| E Omm Tadivaka | 1282 |
7 8 9 ‘
I = i
o P . Jaime Ramera | 1224 |
J @
Taa Wonghe | 1255 |
= 0 A 4
CPER £ Tarun Kapoor | 1282 |
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Setting up VTGO-PC

Selecting Tools>Settings presents several tabs, which are used to configure VTGO-PC for

individual use.

Phone Tab

Use this tab to configure VTGO-PC for incoming and outgoing calls:

Fhone | Netwnrkl Directnriesl .i‘-.ccessil:uilityl .ﬁ.dvancedl

X

Call audio [zpkr];
Call audio (mic): |USE Audio Device e

M otifications [ringing): I Soundkdai Digital Audio j
Distinctive Ring Type: IDefauIt j 3 |

[ Play call disconnect notification tone.

[ Play meszage waiting notification tane.

Interval [2); IEEIEI Tone: IM'W'S-::un::IEI'I vI [ |

[ Enable auto-answer after IEI fings.

¥ USE device contral [ Hook-switch window contral

LUSE Device type: I"v"DlF"'-.-"n:nin:e j

[ Dizplay number instead of name an the Line buttans.

[ Display number instead of name on the SpeedDial buttons.

k. I Cancel | Smply Help

the USB device from the list.

Call Audio (spkr) is the listening audio device used during a phone call

Call Audio (mic) is the microphone audio device used during a call

Notification (ringing) is the audio device used to play the ring type

Ring Type provides a choice of sounds to play when receiving a phone call

If the auto-answer feature is enabled and the number of rings is specified, VTGO-PC will
automatically answer a phone call after the specified ring

When Hook-switch window control and USB device control are enabled, going off-hook
with the USB phone will set focus on VTGO-PC and bring it to the foreground

e USB device control: Check this box if you are using a USB device and you want to dial and
use special function keys on that device to control VTGO-PC. After checking this box, select

10



VTGO-PC 2.8 Advanced User Guide

Adjusting the Audio Settings

It is often a good idea to check your audio device settings for adjustments--especially when using
a USB phone as your default audio device in VTGO-PC.

Select Start>Programs—>Accessories>Entertainment>Volume Control.
Select Options>Properties. Make sure the “Mixer device” is set to USB Audio Device. Under
“Adjust volume for” select Playback (Playback is the speaker) and adjust the volume. Under
“Adjust volume for” select Recording (Recording is the microphone) and adjust the volume.

Properties

kiner device:

—Adjugt walumne far
' Playback
™ Recoding

= Other I

Show the fallowing wolurme contrals:

Speaker
Wl ave
S’ Sonth

1 |
ok |

+

Cancel |

EE Master -10] x|
Cptions  Help
bk azter W ave icrophone
Balance: Balance: B alance:
IR R
Wolume: Wolume: W alurme;

ol s o | :
[ Mute al [T Mute v bdute

Advanced |

|Santa Cruzikm)

11
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Network Tab

In order to use VTGO-PC, the software must be connected to a Cisco CallManager or a VocalData

CallAgent. If DHCP option 150 is enabled on the network, VTGO-PC will automatically register

with the CallManager. If VTGO-PC does not automatically register with the CallManager, you will
have to fill in the fields with the appropriate information. If you experience any difficulty filling in

the fields on this tab, please consult your administrator.

settings x|

Phone Metwork I Directnriesl .i‘-.ccessil:uilityl .ﬁ.dvancedl

% {lze DHCP for TFTP address, DHCP option #: |1 0

i~ Use primarny TFTP server address; I

Secandary TFTP zerver: I

[ Bun az a ¥ocalData Callsgent cliet.
Frimary CM address:  [192168.30.21  Part [2000

Secondary CM addr 1921683020 pg [2000

[~ SRST server I Pk IEEIEIEI
Station MAC address: |ooeoDOBRCIES 7|

Receive audio on port: IEEIEI4
Send audio on port; IEEIEIE

I ebwark, interface; ISEDm EtherLink PCI Ij
Connection bpe: IL.fl'-.N [G.F11] j

[T | Uze Cizoa 32 YEN client: I
[T Wze Cizoo SO00YEN client: I
[ Use thiz IP address; I

k. I Cancel | Smply | Help |

e Use DHCP for TFTP Address: If a user selects this option, VTGO-PC will use DHCP to find the

TFTP server's IP address; otherwise, VTGO-PC will use the TFTP address specified by the user.

e Use primary TFTP Server: You must specify a TFTP server when there is more than one
TFTP server on a network, and/or when your network does not support DHCP Option 150.

¢ Run as VocalData CallAgent client: This option allows use of VTGO-PC with the VocalData
Softswitch. The user must check this checkbox and specify the primary TFTP address (as
above).

e Primary CM address: This is your CallManager IP address. See your system administrator.

This information must be provided in order for VTGO-PC to place a phone call.
e Secondary CM address: Alternative CallManager IP address for fail over.
e Port: This is the default port number for Cisco CallManager (2000).

12
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o Station MAC address: The MAC address of the PC or laptop on which VTGO-PC is installed.
In most cases VTGO-PC will populate this field automatically.
e SRST is Cisco's Survivable Remote Site Telephony. This provides a less feature-rich version of
the application in case the CallManager goes down.

Phone Mebwork I Directnriesl .ﬁ.ccessibilityl .ﬁ.dvancedl

X

™ Use DHCP for TFTP address, DHCP option 1; I‘IEIJ

F Ize primary TFTP server address: |1 92 168.30.21

|

Secondary TFTP zerver: I

[T Bun as aVocalData Calltgent client.
Frimary CM address: 1921683021 Paik [2000

Secondary CM addr 1921683020 pg [2000

[T SRST zerver I Pat: |2EIEIEI
Station MAC address: |ooeoDOBTCIES 7]

Receive audio on port: IEEIEM
Send audio on port; IEEIEIE

I etwark interface; ISEDm EtherLink PCI Ij
Connection pe: IL.ﬂ-.N [G.711] j

I Usze Cizco 30 WEH client: I
[T Use Cizco SO00MYEN client: I
[T Use this IP address; I

ak. I Cancel | Apply | Help

It i= highly recommended that a
TFTP address be specified.

13
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Network Tab VPN Option

The Network Tab also allows users to configure VTGO-PC when connecting to a VPN.

The Network Interface should be selected to establish a VPN.

The Connection type is automatically set when a VPN connection has been established.

You must select "Use Cisco 3.X VPN client" if you are using a Cisco 3.X VPN client.

You must select "Use Cisco 5000 VPN client" if you are using a Cisco 5000 VPN client.

If using the Cisco 4.x client, it is not necessary to specify a checkbox; instead you must select the
Cisco VPN as the network interface (similar to the Microsoft client). If a 4.x user does check the
Cisco 3.X VPN client checkbox, the program will recognize the correct VPN address.

settings x|

Phone Mebwark | Direu:tu:uriesl wieh I .i'-.ccessil:uilit_l,ll .-’-'-.dvanu:edl

& se DHCP for TFTP address, DHCP option & I‘I 50

™ Use primary TFTP zerver address: I

Secondary TFTF zerver: I
[ Fun as a¥ocalData Calbgent client.

Prirmany Chd address: |192.'IEE.3EI.21 Puort: |2EIEIEI
Secondary Ch addr: |1E|2.'IEE.3III.2EI Fort: |2I:II:II:I

[~ SRST serven |1E|2.'IEE.3III.1 Puart: |2I:II:II:I

Station MAC addiess: |ooBoDOBTCIES 7]
Receive audio on port IE':":I4 The correct network interface must be
Send audio on port: |5|;||;|5 selected when using a ¥PN connection
M etworlk interface: |3E|:.m EtherLink, PCI | vI . .
_ The connection type will be set

Connection type: I'—-‘*‘N (G.717] = automatically
™ Use Cisco 3n YEH client: I If you are using a Cisco YPN client, you

. o I— must select the appropriate checkbox.
[ Wse Cisca G000 RN client YTGO will display the local ¥YPN address
[T Usze thiz IP address: I automatically.

If using a ¥PM client other than Cisco or

Microsoft, check the "Use this IP
address" box and enter your local ¥PN
IP address

] I Cancel | Spply | Help

14
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Directories Tab

This tab is used to configure directory settings.

CallManager LDAP Directory Settings

VTGO-PC allows the user to connect to two LDAP directories. VTGO-PC integrates with the
directory service that is installed on the Cisco CallManager.

To set up the LDAP Directory for CallManager, click Tools>Settings on VTGO-PC and select the
Directories tab. In order to browse the “Corporate Directory” on Cisco CallManager, enter the IP
address and port number of the CallManager server as shown below. Your CallManager
administrator can provide this address. Displayed below are the DN settings that need to be
configured. The “userid” and “password” are the same credentials used to administer a

standard CallManager user account.

F'hu:unel Metwork,  Directorigs |.ﬁ.ccessibilit_l,l| .-’-'-.dvanu:edl

LOAPT dizplay narme:
Host Address © PortH:

BazelM: Iu:uu=users,n:u=u:iscu:u.u:u:um

Uzer DM: Il:n=userid,au=users,n=ciscn. Com
Pazsword: I

LOARZ dizplay name: I

Host Address © Portd: I

BazeDM: I

I zer Dk: I

Paszword: I

¥ | by Dutlook uses Exchange Semver

Lse thiz IM with % T G0-PC: I

[T Search by [and dizplay] lastname first.

[T Use dunamic keystioke search.  Interval: IEI m

Search for Contacts in I j Fnlder...l

[uem delimiter between firgthame and lastname: I

(] I Cancel Apply | Help

15
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Active Directory LDAP directory Settings

VTGO-PC supports connection to the Active Directory LDAP server. To gain access to Active
Directory, enter the specified directory name in second LDAP directory text box. After entering
the display name, enter the host IP address and port. Your Windows system administrator can
provide this information. (Note that the default port for LDAP is 389.) The rest of the settings
depend on how your Active Directory is configured.

settings x|

F'hu:unel Metwork,  Directories |.ﬂ-.|:|:essil:|ilit_l,l| .-’-'-.dvanu:edl

LOAPT dizplay name: IEaIIManager
Host Address © Portd: |1 92.168.30.21:8404

BaselM: I-:nu=u$ers,|:u=|:i$|:|:u.|:|:um

IJser DiM: I-:n=useri-:|,u:uu=users,n:u=u:is-:u:u.u:u:-m
Fazzword: I

LOAPZ dizgplay name: I.-'l‘-.ctive Directony

Host Address © Port: I'I 92.168.30.204:389

BazelM: Idn::=u:|u:nmain, do=cam
IJzer DM: In:n=First Last,ou=JSERS-Emplopess »
Pazzword: I

¥ |k Dutliook uses Exchange Senver

Search far Contacts in I"-.-'-.-"mdnws Address B.;..;J Folder... |

Uze thig [ with WTGO-PC: IMSN Mezsenger I

[T Search by [and dizplay] lastnarme first.
[uem delimiter between firsthame and lasthame; I

I¥ Use dynamic keystroke search,  Interal IEEI ms
] I Cancel | Apply | Help |

First, the user’s properties (in Active Directory Users and Computers) must have the First Name,
Last Name, and Telephone number entered in the General tab section. If all three are not filled
in, VTGO-PC will not display the entry.

If your Active Directory allows anonymous logons (set by the system administrator), then under
the User DN field, you can enter “cn=Directory Manager”, and leave the password field blank. If
you must be an authorized user, then you must enter a credential that identifies a valid user in
the User DN field, and that user’s password in the password field. This credential is the fully
qualified domain name of the object, which can be found in Active Directory under the user’s
properties in the Object tab. The name is the display nhame. In Active Directory, the fully qualified
name appears as domain.com/users/name.

IMPORTANT NOTE: All settings used in Active Directory are "CASE SENSITIVE".
16
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Note: Generally when you have a large directory (e.g. 3000+ entries), we advise that you use
the dynamic search capabilities with 500ms as the interval value.

Microsoft Outlook Directory Settings

To use with VTGO-PC’s Outlook integration feature the user should select the "Outlook Custom
Contact Form” and "VTGO Companion” during the installation.

To set up VTGO-PC to view Outlook Contacts in the VTGO-PC directory, go to the Directory tab.
There are two ways to set up Outlook Contacts in VTGO-PC.
1. If your Outlook Mail uses Microsoft Exchange Server and you want to view all contacts

information from the Outlook directory, you must check the "My Outlook uses Exchange
Server” checkbox.

settings x|

F'hl:unel Metwork,  Directories |.-“-‘-.|:-:essil:uilit_l,ll .ﬁ.dvancedl

LOART dizplay name: IEaIIManager

Host Address © Porti: |1 92.168.30.21:8404
BazeDM: I-:uu=u$ers,|:u=|:iscn.|:|:um

ser DM: I-:n=userid,nu=users,n:u=u:isu:u:u.u:u:-m
Pazsword: I

LDAPZ dizgplay name: I

Host Address : Portd: I

BaszeDM: I

Uzer DM: I

Password: I

¥ By Outlook uses Exchange Server.

Search for Contacts in IEluth:u:uk Caontacts j Fu:-lu:ler...l

Uze thiz [ with WTGO-PC: IMSN Mezsenger

[ Search by [and display] lastname first.
Query delimiter between firsthame and lasthame; I

¥ Use dynamic keystroke search.  Interval IEI:I ms
0k, I Cancel Spply | Help |

2. If your Outlook Mail uses Microsoft Exchange Server but you would like to view the
contacts from your local Outlook directory, do not select the "My Outlook uses Exchange
Server” checkbox. If this checkbox is not selected, a user can browse for the contacts
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folder by clicking the Folder button next to the “Search for contact” field. (Note that this
will be slower than the first option.)

Microsoft Windows Address Book

VTGO-PC also supports Windows Address Book (WAB), which is commonly employed by users of
Microsoft Outlook Express. To use WAB, select it from the list.

settings x|

F'hu:unel Mebwork,  Directories |.-’-'-.|:n:essil:|ilit_l,ll .-’-'-.dvanu:edl

LOAPT dizplay name: IEaIIManager
Hozt Address © Port: |1 92.168.30.21:3404

BazeDM: Inu=users,n:u=u:isu:u:u.u:u:um

Uszer DM: Icn=userid,nu=users,a=cism.ccum
Pazsword: I

LOARZ dizplay name: I

Host Address © Porti: I

BazeDM: I

zer Dk: I

Pazsword: I

¥ | by Dutlook uses Exchange Senver
Search for Contacts in - | 'Windows Address B.;..;j Falder...

Uze this [k with W¥TGO-PC; IMSN kezzenger -

[T Search by [and display] lastname first.
[uem delimiter between firsthame and lasthame; I

¥ Use dunamic keystioke search.  Interval: IEEI mg

] 4 I Cancel | Apply | Help |

Using Instant Messenger with VTGO-PC

VTGO-PC can also integrate with your Instant Messenger client. Currently VTGO-PC supports
Yahoo Messenger 5.5, AOL Instant Messenger 5.X, MSN Messenger 5.X and Microsoft Windows
Messenger 4.X.

In order to use this service with VTGO-PC, you must select VTGO-PC Companion during the
installation of VTGO-PC.
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VTGO-PC will recognize each IM client upon installation and allow you to select an IM type on the

Directories tab.

F'hu:unel Mebwork,  Directories |.ﬁ.|:|:essil:|ilit_l,l| .-’-'-.dvanu:edl

X

LOAPT digplay name: IEaIIManager

Haost Addreszs © Port: |1 92.168.30.21:8404

BaszelM: Inu=users,|:u=|:iscn.cnm

Uzer DM: Icn=userid,Du=users,|:|=|:i3n:|:|.ccum
Password: I

LOAPZ dizplay name: I

Host Address : Porti: I

BaselM: I

zer DiM: I

Fazzword: I

¥ | by Dutlook uses Exchange Semver

Search for Contacts in IWind.:.wg Address E.;..;j Folder... |

[ Use this IM with WTGO-PC:  |MSM Messenger

-

[T Search by [and display) lastname first.

[uem delimiter between firsthame and lasthame:

¥ Use dunamic keystioke search.  Interval: IEEI mg

—

] I Cancel Apply |

Help |

Using this setting, users can IM a buddy while using VTGO-PC for a regular phone call. This also
allows a user to view MSN and Windows Messenger contacts in VTGO-PC directory.

Dialing Rules

Click Tools>Dialing Rules (Ctrl + R) to set up custom dialing rules for VTGO-PC.
Dialing rules tell VTGO-PC how to prefix the phone numbers so CallManager can properly route

calls.

Note: if there are no dialing rules, users must enter phone numbers in the dialing box exactly as
they need to be dialed (for example, in most companies this would be 9+1+area code+ number).
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The dialing rules list is maintained in the order in which you create the rules. The system
searches dialing rules from the top of the dialing rules list to the bottom of the list. When the
search finds a match, that dialing rule gets used.

Tip: Create dialing rules in the order in which you want them to be used.

To create a dialing rule for dialing numbers outside of the company without dialing 9 and 1
(Example: 912124851200), use the following rule: Click Tools—> Dialing Rules. Click Add to open
the Dialing Rule dialog window. Enter a name for the rule in the "Rule Name" field (for example,
“External”). Enter the number of digits to which the rule applies. This will be 10. Add Prefix will
tell the Dialing Rules to add numbers before the number of digits. In this case, it will be 91.

. Dialing Rule x|

:f the number starts with and the total number of digits iz 10 | then
remove O digits from the front, and prefix the remaining digits with 91
e, 4444444444 veauld translste to 914444444444

Fule Mame: IE:-:ternaI

Starting Digitz: I
Tatal number of digits: |-| 0

Murnber of digits ta remceve from frant: ||:|

&dd Prefis: |5-|

Prepend mask for Remote Parky Look-up: I

[~ Enable Range Scoping for Ending Digits

Fram: I Tar I

] | Canicel |
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Advanced Tab

The Advanced tab in VTGO-PC should be configured with the help of an administrator.

The "Use call audio mic buffer" should be used if there is a problem with your call audio. This can
vary, depending on the audio device that you are using. If the other end of the phone call is
experiencing audio distortion or static audio, you should configure this section. Increasing the mic
buffer size will help resolve this issue.

Audio distortion can occur on an XP machine while using the PDT VoIP Voice V550 USB. If this
occurs, you must check the "Use call audio mic buffer" checkbox and enter 60-100 as the value.
On board audio devices (SoundMax or AC'97) on Win2000 can potentially cause long delays on
the remote end if a mic buffer (of 30 ms) is not used.

Run program on startup: this setting will automatically launch the program when the computer
starts.

settings x|

F'hu:unel Netwnrkl Directuriesl fccessibiity  Advanced |

[Far a particular device, uze the mic buffer optionz if the
remate party iz expeniencing large delay buildups or digtorted
audio. Usze the speaker buffer options if pou are experiencing
large delay buildupsz. ]

[T Usze call audio mic buk Walle: II:I s
[ Use headset mic buf W alue; ||:| me
[ Uze speakerphone mic buf Yalue: ||:| ms

[ Use call audio zpkr bu [ Use headset spkr but
[~ Use speakerphone spkr buf
[ Run prograr an starkup.

[ Mute Media Player/FealFlayer on incoming phone call
[™ Use D05 mechanizms.

¥ Uze Application Level Yolume Contrals,

¥ Bun¥TGO-PC's miniw ebServer.

¥ &utomate YN Connection.

™ Allow PC to suspend while ¥TGO-PC iz running

(] I Cancel Apply Help
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Mute Media Player/RealPlayer on incoming phone call: this feature works with Windows Media
Player 7 and RealPlayer 1 only. VTGO-PC will mute these players on an incoming call.

QOS mechanisms can be used to set the TOS bits (for Diffserv) and set higher OS priority levels
on outgoing audio packets. However these mechanisms can cause failures in the audio path
setup if the underlying network or the OS is not enabled for QoS (consult your administrator).

Application Level Volume Control: VTGO-PC allows a user to control the volume of the computer
from VTGO-PC’s volume settings. In other words, when you adjust the volume within the
program, it also adjusts the volume in the computer’s audio settings. Using Application Level
Volume Control does not change the volume level of any device on the computer.

Run VTGO-PC’s miniWebServer: this feature allows a user to run services that make use of http
push and RTP push. This is also useful for VTGO-PC diagnostics. In order to use extension
mobility in CallManager 3.2, a web server is required. By utilizing VTGO-PC’s miniWebserver,
users can access services that make use of

a) Remote Device Diagnostics.
b) Voice Paging (RTP URIs)

c) Text Paging (http push)

d) File transfer (VTGO to VTGO)
e) Extension mobility

f) Remote configuration

Accessibility (available in VTGO-PC Advanced only)

VTGO-PC Advanced supports Accessibility for the visually impaired. This feature includes:

1. Option to disable Voice Narrator, Jaws or other assisting program to prevent confusing
overlap of vocalizations.

2. Vocalized inbound Caller ID (name) and CLID (number) using Text-To-Speech functions
included with Microsoft’s SAPI.

3. Option to play a short preamble tone on an inbound call prior to vocalizing caller ID.

4. Audible Message Waiting Indication that will play stuttered dial tone when an unread message
is in the voicemail box and plays a user-selected sound on a periodic basis.
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settings x|

F'hu:unel Netwnrkl Directories  Accessibility |.-’-'-.dvanu:eu:||

[~ Enable Text-to-5peech.

Yoice type: I j

Audio output device: I j

Speech rate; j
||||||||||||||||||||| T ESt
Speech walume; j 4|

(] I Cancel Apply Help

NOTE: It is highly recommended that you install Windows Speech SDK before installing the
Accessibility option on VTGO-PC.

VTGO-PC Companion

VTGO-PC works with Microsoft Outlook and Instant Messenger. Together, these features are
known as VTGO-PC Companion.

Using Microsoft Outlook with VTGO-PC

To dial directly from an Outlook contact, you must select “"Outlook Custom Contact Form” during
the installation. This will add a dial button on the Outlook contact form that will access VTGO-PC.

If VTGO-PC is setup to use Outlook as one of the directories (as previously described), there will
be three icons on your VTGO-PC screen:
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11:41:592 Ak O 0Selected line: 21

Contacts Icon with a
question mark

O=— Calendar

“our current options Notes

The first icon is a contacts icon with a question mark. When you receive a call, VTGO-PC will try
to find that contact in your contact list. If the caller is in the contact list, the question mark goes
away.

clected line: 21

Connected 1291 ( ohe 12913

If the call received contacts is not in the Outlook directory, the question mark remains.
If the caller is one of your contacts, clicking the button will pull up that contact.

12:14:12 P O [=] ted line: 21
Zonnected 1 Testd WTGO-PC)

Click the icon while in a call to
~add the contacts to your contact
list

e

If the caller is not a contact, but you would like to add them to your contact list, click the icon, fill
in the contact form and click “Save and Close” to add the contact. The next time this contact
calls, VTGO-PC will find this contact.
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EE Test4 ¥TGO-PC - vtmail -0l x|
Ele Edit Wew Insert Format  Tools  Actions  Help Tvpe aguestion for help (=

Heaveardcose [ | & ) | * &8 o & - » -

General I Details ] Activities I Certificates I all Fieglds ]

g Full Hame. . ||Test4 YTGO-PC Business d e Dial

Jab Title: | Hame j| pial | This Form uses
. YTGO-PC for
Campany! I Business Fax ﬂl Dial placing the call.

File: As: IVTGO-F‘CJ Test4 j Mabile j| Dial

@ Address. .. | E-mail ﬂl @
Business ll

F5|=8 web page address:
[ This is the mailing address '3 % A I

Contacts... | I Cateqories... | I Errvetel
4| -

Viewing Outlook Contacts

To view contacts in VTGO-PC's directory, click the directory button on VTGO-PC. Search for the
name of the person you would like to call and right click on the contact. This will display the
contact information. You can then place a call or send email, as shown below.
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g
Directon: I Outlook, Contacts j

Enter a name to zearch for or Close |
a number ko dial:
David Sullvan Refresh | Dial I

M arne | Phone | il

Aurelio Arcesze [212] 4851214

Beth Shanley [212] 4851206

Bob 1291

Bob Beck

Borz Baeta [212] 4851229

Brian Rozengold [212] 4851203

Colleen bMenzer [212] 4851241

Dan Moadle [212] 4851225

Dave Sullivan [212] 4851216

David Lopez [212] 485-1211

David Mardino [212] 4851227

David Sullivan [212] 4851216
Business Phonel: (212) 485-1216

Home Phonel (212} 654-1785
Maobile Phone: (917} 566-8172

Email: dsullivan@ipblue, com

Viewy Conkack

Fred Deer [212] 4851229
Guy LoDico [212] 4851222
Hugh *#hite [212] 4351247
lliya Fridman (212) 269-023...

IP Support 21214851393 |
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Dialing from Outlook Contacts

This feature allows you to dial directly from Outlook contacts.

Open the Outlook contact you would like to call. Click the “Dial” button next to the number you

would like to call.

EB Taa Wongbe - vEmail

File Edit Yiew Insert Format Tools  Actions  Form Lawout  Help
Hsavearndcose (5| & ] * DI fu- -9~

General I Cietails I Activities I Certificates I &l Fields I

=101 %]

S

Department; IC::u:Ie Blue Managet's name: I

Cffice: I Assistant's name: I

Profession: I

Micknarne; ITWDI'II;IbE Eirthiday: INDHE j

Spouse's name:; I Anniversary: IN:::ne - I

Cnline MetMeeting settings

Directory server! I

E-mail alias: I

Call Mo |

Internet Free-Busy

E- Address; I
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Using Instant Messenger (IM) with VTGO-PC

After installing VTGO-PC, if your system has any of these messenger clients installed, VTGO-PC
will recognize each IM client and allow you to select an IM type in the directory tab.

For AOL and Yahoo IM users:

To use this chat feature with VTGO-PC, Yahoo and AOL Instant Messenger users must select enter
a “Nickname” in the “Details” Tab of the Outlook contact form for that user. The nickname
corresponds to the buddy name. If the “Detail” tab is empty, when the user wants to IM a user
during a phone call, they will be prompted to enter their buddy name, and after proceeding to
chat, the buddy name will be automatically saved as the “Nickname” for the contact.

EE Taa Wongbe - ¥tmail =10l x|

File Edit Wiew Insert Format Tools  Actions  Form  Lawout  Help
Hsaveanddcose (5| & ] * S5 iu- -9 -

General I Cietails I Ackivities I Certificates I &l Fields I

Departrment: IC::u:Ie Blue Manager's name: I

OfFice: I Assiskant's name: I

Profession: I

Micknarme; ITWDI'II;IbE Birthday: INDI‘lE j
SpoUse's name: I ANniversary: INu:une j

Cnline MetMeeting sektings

Directary server: I

E-mnail alias: I Call Maw |

Internet Free-Busy

@- Address: I
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Viewing MSN and Windows Messenger Contacts from directory

MSN and Windows Messenger users can view IM contacts from the directory window.

Click the directory button on VTGO-PC and select MSN Messenger as the directory.

: Directories

| Select MSN Messenger as the Directory from the
list of Directories

Directon: MSM Meszenger

Enter a name _tu:u.sear-:h far or Close |
a number o dial:

I T aa "Wongbe
I amne | Fhone | il
‘1 REMEE 1 85-621-2846

2 Roy 1 2018053685

‘1 rudeboi

‘1 zarmislanm

_'i schencko@opta...

_.i street_2@mzn.com 1 973-391-1182
‘1 Surender(lndianl... 91 51-123-830...
‘1 Synapze India 91 11-26581237

‘1 Taa

T aa ‘Wongbe 1 201-926-793 Right clicking on a contact buddy
=— name will display the contact's
Mabile Phorne: 1 201-926-7934 information

Email: taaw@hatmail, com

Send an Inskant Message

Start a Yaice Conwersakion

Send a File or Phoko. ..

Send a Message to a Mobile Device
Statt a Wideo Chat

‘_. —did

2 mm L
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Instant Messaging with VTGO-PC

If VTGO-PC receives a call from a contact that is within the contact list, VTGO-PC will find the
contact and add a “Chat” icon to your VTGO-PC screen.

12:40:07 PR 03

Zonnected 129

To chat with that contact, click the Chat icon to bring up a chat screen.

x

Select the contact above and click to
Qr“ retrieve matching 1M contacts

Select the appropriate user name and click the Chat icon.

Device Support

VTGO-PC is capable of using a sound card headset or a USB phone or headset.

USB Support

Currently, VTGO PC supports three types of USB telephony devices: the PDT product line,
including the v550, Cyberphone, and Cyberphone-K, the Claritel i750 USB phone, and Actiontec’s
Internet Phone Wizard. To use VTGO-PC with any of these devices, follow the steps below:

1. Plug the USB device into any available USB port.
2. Run VTGO-PC and navigate to Tools->Settings->Phone Tab.
3. Check the "Use USB Audio Device" check box.

Call notifications and progress tones will go to the default audio device.
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This means that the default audio device, be it the USB telephone device or the built-in sound
card, will always get the call notification tones.

If a USB device is present as the default audio device, then call progress tones and real-time
audio will go to the handset of the USB phone.

V550

Hook switch for

going on and off
hook

Yolume control on
YTGO-PC.

Using the Quickdial button on the
V550 will bring up the Directories in
VTGO-PC.

You can use the Dial button to dial
anumber or hang up a call

You can use the Redial button
to redial a call previously
placed

The Mute button mutes the MIC
when in a phone call.
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Using the PDT V550 USB phone, ring back, busy, and reorder can be directed as a default setting
to the real time audio device and as an option to the call notification device, allowing on hook
dialing and call progress monitoring while the USB phone is on hook.

Directory- Pressing the Directory button on the V550 will pop up the Directory window, position
the cursor to the first entry in the directory list, and set a context flag, so that the volume
up/down button function is modified to navigate up or down the directory list.

Redial- Pressing the redial key will redial the last number dialed from VTGO-PC.

Mute- Pressing the Mute key will mute or un-mute the microphone. A muted phone will stop
sending audio. You can only mute the microphone during a call.

Dial- Pressing the Dial button in non-Directory context will dial the number entered in the phone
number field in VTGO_PC. The dial button can be used to hang up the active call and place
VTGO-PC in an idle state.

Volume Up/Down- Pressing the volume up/down button will adjust the volume level of the
softphone. When the directory window is up, the volume up/down button is used to navigate up
or down the directory list.

Hot Keys

Wen the directories window is up,

corresponds to the Redial soft key on the VTGO-PC
corresponds to the Message soft key on the VTGO-PC
LL" corresponds to the More soft key on the VTGO-PC

When the directories window is not up,

corresponds to the first soft key

corresponds to the clear button

[
ug corresponds to the last soft key
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Claritel-i750

Speaker Phone Key

End Key
On,/0ff Hook Key

Mute Key

Up Key
Send Key

Right Key

Down Key
Left Key

On/Off- To turn the Claritel-i750 on, first make sure that it is plugged into a USB port. If the
green light above the On/Off button is lit and is not blinking, the Claritel-i750 is on.

Speaker Phone Mode- To enable the speakerphone, press the button labeled SP-Phone, located
above the On/Off button. The light above the SP-Phone button will turn green to indicate that the
i750 is in speakerphone mode.

Handset Mode- In handset mode, the i750 functions like a standard telephone. Before using the
i750 in handset mode, always make sure that the light above the Speaker Phone button is not lit.

Send- The Send button is used to initiate a call when off-hook dialing. It also brings up
Directories if pressed after going off-hook.
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Left-Right - The left and right arrow keys are used to edit a number that is being dialed. If you
enter an incorrect number, use the left and right arrow keys to scroll to the appropriate location
to make the correction.

Up-Down - The up and down arrow keys are used to adjust the speaker volume, or to scroll
through the Directories list.

Mute- Pressing the Mute key once will mute or un-mute the microphone. A muted phone will stop
sending audio. You can only mute the microphone when on a call.

Actiontec's InternetPhoneWizard Adapter

The Actiontec InternetPhoneWizard allows you to integrate a standard telephone with VTGO-PC.
Once the Actiontec InternetPhoneWizard is connected, simply pick up the receiver and dial.

If you wish to accept another phone call while talking to someone, simply press the # key twice

to place the current call on hold. Pressing # twice will bring you back to the previous call. You
may switch freely between VTGO-PC phone calls, each time putting the other party on hold.

Actiontec InternetPhoneWizard
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Connection Diagram:

To Phone Jack

Actiontec
USE Adapter

Windows PC

Wireless Phone

Hot-Switching from a Handset to a Headset

VTGO-PC supports several USB telephony devices. This is a list of some of the devices IP blue
currently supports:

PDT Cyberphone, Cyberphone-K, v550, V-Connect, Claritel i-750, Actiontec USB Adapter

To place and answer calls with a USB handset, simply lift the handset and dial the number. To
hang up, place the USB handset back in its cradle.

To switch from the handset to a headset, click the headset button O on the front of VTGO-PC
during a call. This will automatically switch the audio to the handset. The headset button will

light up when it is clicked ! You can then hang up the USB handset. To end the phone call,
simple click EndCall on VTGO-PC, or click the headset button. When the call is ended using the
EndCall soft key on VTGO-PC, the headset button will remain lit as the default audio device until
the headset button is clicked and the light is off.

To switch back to the USB phone during a phone call, simply lift the USB handset and the call
audio will automatically switch back to the USB.

Note: This switch is unnoticeable to the party on the other end of the phone call.

To place and answer calls using a headset, plug a headset into your sound card on the back of
your computer.
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Click the Headset button on the front of VTGO-PC. Note that clicking the headset button will
generate dial tone.

You can use the headset in conjunction with all of the features on VTGO-PC, including the volume
and mute buttons.

Right-clicking the headset button will provide the option to select the appropriate audio device.
After selecting this audio device, this becomes your default headset audio device, whether it is a
USB device or the system sound card.

SoundmMax Digital Audio
® Santa Cruzkm)

1JSE Audio Device

1156 Audio Device (2]

VTGO-PC Services
The Services button on VTGO-PC works the same way as the Services button on a Cisco 7960.

Using the Services Button
In order to use Services on VTGO-PC, you must subscribe to a service in Cisco CallManager.
This is usually set up by the Cisco CallManager administrator.

What are Services?

Services can consist of special phone features, such as Fast Dials, Extension Mobility, and other
third party services, such as Berbee, Envoy, etc. Your CallManager administrator determines the
services that are available to you.

Using the Extension Mobility Service

Your system administrator may provide you with a service called Cisco CallManager Extension
Mobility. This service allows you to associate your phone number and user profile with any VTGO-
PC on the network. In other words, you can go to another person’s PC, bring up their VTGO-PC,
click Services, and log into your own phone profile. When you use your extension mobility
personal identification number (PIN) to log in to a VTGO-PC phone, your profile (assigned phone
number, speeddials and other settings) are downloaded to VTGO-PC.

Logging in to VTGO-PC

To log into VTGO-PC using Cisco CallManager Extension Mobility, your CallManager administrator
must provide you with the necessary user ID and personal identification number (PIN). Follow
these steps:

o Click the Services button on VTGO-PC. The Services menu will appear in the VTGO-PC display
window, as shown below:
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Eq softphone Online — 0] x|
File Tools Help
0 PR 72003 Selected line: 1291 _
1291
1204
1235
¥our current options Slyne Warls
Redial Mew Call C Pyl L hore== Slyne Cell
I j Clear
1 2 3 Messages Directaries
A5G DEF .
1
4 5 6 Services Call Log
aHY JiL A
L
JH
7 8 9
PORE TLL WYE
JE
* 0 # ; _i
orer 0 A

Click the Services button on
¥TGO-PC to login into Cisco
Extension Mobility and view
IP Services

e From the Services menu, select the login option and click the Select soft key. Use the login

provided by your CallManager Administrator
e Enter your user ID and password using your keyboard, and click the “"Submit” soft key
e Press the Exit soft key to return to the previous screen

Logging out of VTGO-PC
When you are ready to log out of extension mobility, press the Services button on your phone,

then select the Logout option from the menu. Press the Select soft key. Press the Exit soft key
to return to the previous screen.
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Using VTGO-PC

Changing skins

Select Tools>Skins to be presented with a list of skins. Select the skin of your choice, and
VTGO-PC will automatically apply the skin.

Fq Softphone Online = 0] =]
Fil= Tools Help
Exit Chrl+c) I T————
Selected line: 1330 1350 | Torm Petersan | 1258 |
1291 John Butz | 1204 |
1247 Fyle Sullivan | 1214 |
ArEs Cails Tarun Cell | 1216 |
¥ our current options J Lesinski Taa Cell | 1235 |
5 rt 1258
Redisl | New Call | CRwdALL | Mores= | John King | S | |
| J al Amu:usSaxwer| 1217 |
| Clear
Aurelio Arces | 1231 |
1 2 3 Messages Directaries
AHE == o David Sulliva | 1234 |
1
4 5 [ Services Call Log ALEng HEng | 228 |
G dHcL A
Crnm Tadivaka | 1292 |
JH
R E — - Jairme Romero | 1224 |
JE
Taa Wonghe | 1255 |
= QO A
OPER 1 Tarun Kapoor | 1252 |

Using the Dialing Box to Place a Call

The dialing box field displays the call destination number entered by the user for making and
transferring calls. To enter a call destination in this field, you can

Dial using the USB Phone

Type the number by using the keyboard

Clicking the individual digits on the dial pad using your mouse

Select the destination using the down arrow key to scroll through a list of previously called
numbers

e Click Directories and choose a nhumber from the directories list
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Call Status Display Area

The Call Status Display area provides information regarding your extension, current time, date,
outgoing call contact information, call status, call state indicator, voicemail indicator, call forward
indicator, and Outlook Contacts, calendar, and notes icons. Upon startup of VTGO-PC, the
application registers with the Cisco CallManager and displays your IP address.

11:0322AM 772003 Selected line: 212

Wour current options

Call Control Buttons

The Call control buttons under the VTGO-PC Call Display screen operate identically to the
respective buttons on a Cisco 7960. The F-Keys F5, F6, F7 and F8 are mapped respectively to the
displayed functions.

When there is no call in progress, the buttons read:

Redial | Mew Call | CFPwweA L L | hare=:= |
F5 F6 F7 F8
When there is an incoming call, the buttons read:
Answer | | | |
F5
When there is a call in progress, the buttons read:
Answer | | | |
F5 F6 F7 F8

After clicking More while a call is in progress, the buttons read:
Park | Confrn | RmlLstZ | hore=:= |

F5 F6 F7 F8

Message retrieval, Directories, Call Statistics (i), Cisco IP Services and Call Log buttons:

Messages Directaries

[__1]

Services Call Log
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The following describes the button functions:

¢ Answer/End call: Click to accept an incoming call or hang up an existing call.

e Dial: Click to make a call to the call destination in the Call Address Field or to redial the
last number dialed

¢ Hold/Resume: Click this button to place the active call on hold or retrieve a call from
hold

o Transfer: This button toggles between Transfer and Finish TX, depending on whether the

current call has a transfer initiated. Click this button to initiate a transfer during a call.

Once the transfer is initiated, the button label changes to Finish TX, and it can be clicked

again to complete the transfer (either immediately for fast transfer, or after announcing

the call to the 3™ party)

Park: Click to park the currently active call

Pick up: Click to pick up a pending call within your local group

Messages: Select a line and click "Messages" to go to the associated voice mail

Directories: Click to access directories

Placing a Call

e Use your keyboard to type the number in the destination box and press Enter.

e Use your mouse to click the keys on the online keypad and click Dial.

e Open a VTGO-PC directory, click your mouse on the name of the person you want to dial
and click Dial.

e Copy the number from any Windows program, paste it into the destination box, and click
Dial.

Answering a Call
Click the Answer button on VTGO-PC to answer an incoming call.
When VTGO-PC is running in the background and there is an incoming call,

a call box appears informing you of the incoming phone call. You can choose to answer the call or
reject it.

Incoming Call

From: 1399 [Suppart Phone 13593] on 1231

Do not dizturb |

Ending a Call

To disconnect a call, click the End Call button, or press F6 key on your computer keyboard.

Placing a Call on Hold
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To place an active call on hold, click the Hold button in the button bar.
While the call is on hold, caller information and the time on hold will be displayed in the call
status display.

i

File Taools Help

11:1 PHTI2003  Selectedline: 1350 ® 1330 | Torn Peterson | 1258 |
2n hold 122
1299 John Butz | 1204 |
1242 kyle Sullivan | 1214 |
Arros Carlos Tarun Cell | 1216 |
Hold J Levinski Taa Cell | 1235 |
Suppoart 1258
Resume | Mes Call | | | John King | A | |
Amos Savyer | 1217 |
|| ﬂ Clear
Aurelio Arces | 1231 |
1 ] 3 Messages Lirectaries
A =5 o David Sulliva | 1234 |
1
4 5 [ Services Call Log FLIIRE WE N | laze |
GHI S AN
| E Omm Tadivaka | 1292 |
A
L L . —— - Jaime Romero | 122 |
JE
Taa Wonghe | 1255 |
A O X
BEEt Tarun Kapoor | 1282 |

To retrieve a call on hold, press the Resume button in the button bar.

Call Forwarding

To forward calls, click the "CfwdAll" button, or press F7, and enter the destination number. After
entering the forwarded number, you will hear a double beep, and the calls will be forwarded to
that number.
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To deactivate call forwarding, click the "CfwdAll" button or press F7 a second time. You can also
deactivate call forwarding by clicking on the flashing red arrow.

Click CFwdALL and
enter the number you
would like the calls to
be forwarded to

Fd softphone Online ] 54
File Tools Help
_ Taom Petersan ‘ 1238 ‘
1291 John Butz ‘ 1204 ‘
Py Kyle Sullivan ‘ 1214 ‘
Amos Catlas Tarun Cell ‘ 1216 ‘
J Levinski Taa Cell ‘ 1238 ‘
Support 1258
Redial | Mewy Call ‘ CPywwdALL ‘ Mores== ‘ John king ‘ P ‘ ‘
Amos Sawyer ‘ 1217 ‘
I j Clear
Aurelio Arces ‘ 1231 ‘
1 2 3 Messages Drirectaries
A=l 25 - David Sulliva ‘ 1234 ‘
1
4 5 6 Semrvices Call Log | e ‘ 228 ‘
G dEL A
Qmmim Tadivaka ‘ 1292 ‘
7 g 9 =
s a7 R Jaime Romero ‘ 1224 ‘
JE
Taa'Wongbe ‘ 1255 ‘
3 0 # (i 2 ¢
CPER 1 Tarun Kapoor ‘ 1282 ‘
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Call Park

Call Park allows you to place a call on hold for retrieval by another party.

To park a call, press More and Park during an active phone call.

VTGO-PC will show you the number where the call being parked.

To retrieve the call, dial that number from another phone or VTGO-PC.

If a parked call is not picked up within one minute, the call is returned to the party who initiated
the call park.

Fd softphone Online =100 x]

File Tools Help

01 P TAES2003 Selected line: 1330

_ Tarn Peterson ‘ 1258 |
PO
12432 kyle Sullivan ‘ 1214 |
— - T e Corles Tarun Cell ‘ 1216 |
en e call Is
ypvei“kdeig',g;;ct?]jc e J Levina Tas Cell ‘ 1235 |
S t 1258
Call Park number Redial | Mew Gall ‘ SFwdALL ‘ M aress | John King | s ‘ |
Armos Savwyer ‘ 1217 |
I j Clear

Aurelio Arces ‘ 1231 |

1 r] 3 Messages Directories
AEHE E= q David Sulliva ‘ 1234 |

1
4 5 6 Services Call Log ‘ KuisingWang‘ 226 |
GHY JEL A

Qrmm Tadivaka ‘ 1292 |

JH
pq?.ws Tﬁv wgvz Jairme Romero ‘ 1224 |

JE
Taa Wanghe ‘ 1255 |

N QO A 4
elrsts 1 Tarun Kapoor ‘ 1282 |

Meet-Me Conference

VTGO-PC supports Meet-Me conferences. A Meet-Me conference allows a caller to dial a
designated number and be connected to a conference call automatically. A Meet-Me conference
requires a special conference number that is pre-configured in CallManager for this purpose by a
CallManager administrator.

To establish a Meet-Me conference, click the NewCall soft key on VTGO-PC, and click More to
display the Meet-Me soft key. Click the Meet-Me soft key and dial the Meet-Me conference
number. You have established a Meet-Me conference.

To join a Meet-Me conference, simply dial the Meet-Me conference number provided by the Meet-
Me conference initiator. You do not need to press the Meet-Me soft key on VTGO-PC.
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Transferring a Call

To transfer a call, follow the steps below:

1. During an active call, press the Transfer button in the button bar.

2. In the transfer destination box, enter the new destination nhumber and VTGO-PC will
automatically place a call to the transfer destination.

3. Press Transfer to complete the transfer. You also have the option of waiting for the
receiving end to answer, pre-announcing the call, and then completing the transfer.

Conferencing a Call

You may add anyone to a conference call at any time. Follow the steps below to initiate a
conference call:

1. Place a call to the first conference call destination.

2. Once you have established a connection, click the Confrn button in the button bar. This
automatically puts the first caller on hold and provides a dial tone.

3. In the destination box, enter the second conference call destination. VTGO-PC
automatically places the call for you.

4. Once you have established a connection, click the Confrn button to complete the
conference.

5. Repeat steps two through four to add additional participants to the conference. A
maximum of six participants are allowed per conference.

Leaving a Conference Call

You can leave a conference at any time by clicking the EndCall button in the button bar. After
you click EndCall the phone will go back into idle mode.
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Speed Dial

To use this function you must specify a speed dial humber in the Cisco CallManager. Contact your
CallManager administrator for assistance. You may also have access to the CallManager user
administration page, which allows you to enter your own speed dials directly.

Fd softphone Online B ] 5|
File Tools Help Click on the SpeedDial
E— _ - — ! button to place a call
11:20:06 AW 71 7/2003 Selected line: 1350 _ Tom Peterson 1258 ‘
1291 John Butz ‘ 1204 ‘
{1249 Kyle Sullivan ‘ 1214 ‘
Amos Carlos Tarun Cell ‘ 1216 ‘
Y our current options J Levinski Trea el ‘ e ‘
2] rt 1258
Redial ‘ Mew Call ‘ CRwdALL ‘ Waress | John King ‘ e ‘ ‘
Amos Sawyer ‘ 1217 ‘
I j Clear
Aurelio Arces ‘ 1231 ‘
1 2 3 Messages Directories
ABE EC - David Sulliva ‘ 1234 ‘
1
4 5 6 Services Call Log | i) ey ‘ 225 ‘
GHY JHE MG
Ormm Tadivaka ‘ 1292 ‘
7 8 9 =
PORE T T Jairme Romera ‘ 1224 ‘
J@
Taa Wonghe ‘ 1255 ‘
T o &2 d
ORER 1 Tarun Kapoar ‘ 1282 ‘
Barge

Barge is a new feature in CallManager 3.2. In order to use this feature, it must be enabled in the
CallManager.

The barge feature allows a user to join a call that is already in progress. The user can monitor the
call in progress and participate in the call. This feature supports shared lines only. A shared line
is a directory number that appears on more then one device in a partition (in other words, a
number that appears on two phones).

The barge soft key is only present when the target user has placed a phone call.
If a barge target places a phone call, a barge initiator gets the screen below:
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Fd softphone Online =100 %]

File Tools Help

1281
Femote in use to 1
1291
Slyne Warl
In Use Rermote Slhyne Cell
Roxanne
1 2 3 Messages Directaries
ABC DEF _— .
1
4 5 [ Services Call Log
GHY JEL pENTe]
Il &
7 8 9
PRRS TU W v
Il
e 0 H ; _\E
orer LI
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Clicking the barge soft key automatically adds the user (initiator) to the shared line call (target)
Fd softphone Online o ]

File Tools Help

Slyne Warl
Connected Slhyne Cell
| EndiZall | | hiare=:= Roxanne
I j Clear
1 2 3 Messages Directaries
ABC DEF _— .
1
4 5 [ Services Call Log
GHY JEL pENTe]
JH
7 8 9
PRRS TU W v
JE
e 0 H ; _\E
orer LI

When a barge initiator barges into a phone call, the users currently on the call receive a tone
notifying them that someone has barged into the phone call.

When the barge initiator hangs up, the remaining users receive a disconnect tone, leaving the
original call in progress. When the user to whom the barge was initiated releases the call, the
barge initiator and the other users get disconnected. Additionally, when a user other than the
barge initiator or barge target releases the call, all parties disconnect.

If the barge target puts the call on hold, puts it in a conference, or transfers it, the barge initiator
gets disconnected from the call; the other users remain connected. If any other user puts the call
on hold, puts it in a conference, or transfers it, the barge initiator and the barge target remain

connected to the call.
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Viewing the Directory

To view the directory entries, click the Directories button on VTGO-PC. Clicking the Directories
button on VTGO-PC will automatically bring up the directory box. The entries will only be
displayed if the settings are properly configured in Tools>Settings>Directories. After the
Directory box pops up, select the directory you want to view, and type in the name you are
looking for, as shown below:

e
Diirectary: I Call Manager - I

Enter a name to search for or
S Cloze
a number o dial:

M arme | Phone
Jimmy Romerao 1235
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Dialing from the Directory

Click the "Dial" button to place a call to the name in the directory search box.

i
Directony: I Outlook, Contacts j

Enter a name _tu:u.search for ar Close |
a number o dial:

Fefresh | Dial i|—

M ame

| Phione

=]

Brian Rozengold
Cahal Grennan
Colleen Menzer

[212) 4851203
(546) 230-5033
(212] 4851241

Dan MeArdle [212]) 4851225
Dave Sullivan [£12] 4851216
David Lopez [212]) 4851211
Dawvid Mardino [212] 4851227

Dawid Sullivan
David Sullivan
David Sullivan

[212] 4851 21F
(212) 4851216
(212) 4851216

Dfgzdfgzdn 1291 b
Dfgedigzdg 1291

Dan Harlaff [£12] 4851228
Eileen Daly [£12] 4851226
Firaz Fattah [212] 4851246
Franciz Sargor 973-739-1253
Fred Deer [212] 4851239
Guy LoDico [£12] 4851222
Hugh *hite [£12] 4851247
lliva Fridrman [212) 269-023. ..
I[P Support [212] 4851399
|zabelle Malize [£12] 4851220
Jack Galligan [£12] 4851215
Jada Willams [212]) B95-5244

Jaime Romero

[212] 4851235 j

Highlight the name
in the Directory and
click the Dial button.
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VPN Support

The VTGO-PC application has been tested with Microsoft's PPTP VPN client and Cisco's IPSEC VPN
Client. To use VTGO-PC with a VPN connection, follow the steps below.

Microsoft VPN Client

To use the built-in Microsoft VPN Client:

1. Establish the VPN connection before you run VTGO-PC.
2. Once the VPN connection is established, run VTGO-PC.
3

Once VTGO-PC is running, navigate to the Tools>Settings>Network tab and select the

VPN connection name from the Network interface dropdown box. It will say something like

"WAN (PPP/SLIP) interface".

Phone Metwark I Direc:tn:nriesl .ﬂ.ccessihilit_l,ll .-’-‘-.d'-.fan-:edl

x|

™ Use DHCF for TFTP address, DHCP option & I‘IEIJ

' Use primary TFTP server address: |1 92 168.30.21|

Secondary TFTP server: I
[T Fun as a'VocalData Callégent client.
Primary CM addiess:  [192166.30.21  Part: 2000
Secondary CM addr  [192168.30.20  poi. |2000
[T SRST server I Poart: |2EIEIEI

Station MAC address:

Recere audio on port:

Send audio on port:

|ooBoDOBTCIEA 7]

IEEIEI#
IEEIEIE

Metwork interface:

Connection type:
[T Use Cisco 30 WEM client:
[T Use Cizco 000 YEN client:

[T Use this IP address:

| 3Com EtherLink PC1 1 7 |

[LaN (G.711) =l
——
EE—
E—

o |

Cancel |

Apply | Help

You must check the "Use Cisco Client" and
enter the IP addres=s of the VPH =erver when
uging a Cisco YPH client to with vTGO-PC.

Also Hote the Cisco YPH client versions may
vary you must pay close attention to this.
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lient

Cisco VPN C

To use the Cisco VPN client:

1. Run the Cisco VPN client application and establish a VPN connection.
2. Copy the IP address assigned by the VPN server from the VPN Client information

window.
3. Run VTGO-PC, navigate to the Tools>Settings and Network tab, and check the box

next to the appropriate "Use Cisco VPN Client" checkbox. The VPN IP address should

already be present in the field to the right; if it is not present, paste the VPN Address
into the address field.

Call Logs

VTGO-PC will log call activity whenever you make or receive a call. The call information is stored
in a local database located in C:\Program Files\IP blue\VTGO\Database. The Call Log database
contains the call destination, time, and call length). To view the Call Log, click Tools/Call Log, or

press Ctrl+L.

To view other types of calls, such as received calls or placed calls, click the drop down menu and
select the type of call log you would like to view.

iCall Log

=101 x|

IMissed callz j Refrezh | Dial |
- Select call type - — - - -
Al callz 3 | Lu:u:al...l Dhirection | Start bime | Etd time | Diuration | Status | -
Anzwered calls 1204  Inbound 2003407402 03:51:01 2003/07/020351:01 00:00:00  Missed -
Mizzed calls 1214 lnbound  2003/07/02 09:45:14  2003/07/02 09:42:14  00:00:00  Missed
Completed calls 1214 Irbound 2003707402 09:40:20  2003/07/02 0%:40:20  O0:00:00  Missed
'B”m'“p'ﬁte calls s 1216 Inbound  2003/07/02 091245 2003/07/02 091245 000000 Missed
lnﬁufd zaus 5 1235  Inbound  2003/07/01 16:46:52  2003/07/01 16:46:52 00:00:00  Missed
Dutbourd ealls e 129 Imbound 200340701 16:17-19  2003/07/01 161719 000000  Missed
= —oppoTrTohe . 1291 Inbound 20030701 16:14:52 2003/07/01 161452 00:00:00  Missed
7184944321 1214 Inbound  2003/07/01 152203 2003/07/01 1522203 00:00:00  Missed
1216 Inbound 200340701 15:21:14  2003/07/01 152114 00:00:00  Missed
1204 Tamn Softphone 1291 Imbound 200340701 15:16:09  2003/07/01 15:16:09  00:00:00  Missed
008 Yaicemail 1216 Inbound 200340701 15:10:63  2003/07/01 15:10:53  00:00:00  Miszed
3014045039 1214 Inbound  2003/07/01 15:01:55  2003/07/01 15.01:55 00:00:00  Missed
2126541048 1291 Inbound 200340701 14:2%.07  2003/07/01 14:23.07  00:00:00  Missed
Private 1291 Imbound  2003/07/01 14:28:35  2003/07/01 142835 000000 Missed
8604284339 1216 Inbound 200340701 141954  2003/07/01 141954 00:00:00  Miszed
1224 1266 Inbound 2003407701 11:49:33  2003/07/01 11:43:33 00:00:00  Missed
Private 1214 Inbound 2003407701 11:42:35  2003/07/01 11:42235 00:.00:00  Missed
1235 Jimmy Romero 1204  Inbound 200340701 11:2956  2003/07/01 11:29.56  00:00:00  Missed
2126241795 1204  Inbound 200340701 11:2307  2003/07/01 11:23:07 00:00:00  Miszed
2126541785 1214 Inbound 2003407701 11:22:27  2003/07/01 11:22:27  00:00:00  Missed =
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Dialing From Call Log

VTGO-PC allows dialing from the Call Log. Go to Tools>Call Log (Ctrl+L), select the number you
would like to call, and either double-click the number or click the “Dial” button, as shown below.

Select the number
in the call log and
click the dial button

_(o] x|
Mizzed calz j Befrezh | Dial
Remaote number | Femate name | Lu:u:al...l Diirection | Start time | E nd time | Cruration | Statuz | -
1292 1204 Inbound  2003/07/02 09:51:001  2003/07/02 03:51:01  O0:00:00  Miszed b
9174396711 1214 Inbound  2003/07/02 09:48:14  2003/07/02 03:48:14  00:00:00  Missed

Private 1214 Inbound  2003/07/02 09:40:20  2003/07/02 09:40:20  00:00:00  Missed
1214 Ral Saftphone 1216 Inbound  2003/07/02 091245 2003/07/02 091245 000000 Miszed

Jirry Bormero 1235 [nbound 200340700 16:46:52  2003/07/00 16:46:52  00:00:00  Migzed
1399 Support Phone ... 1291 Inbound  2003/07/01 161719 2003/07/01 161719 00:00:00  Missed
1399 Support Phane ... 1291 Inbound  2003/07/01 16:14:52  2003/07/01 16:14:52  00:00:00  Missed
718494431 1214 Inbound  2003/07/01 192203 2003/07/01 152203 00:00:00  Miszed

1216 Inbound  2003/07/01 15:21:14  2003/07/01 152114 00:00:00  Mizzed

1204 Tarun Softphone 1231 Inbound  2003/07/01 19:16:08  2003/07/01 1516:03  00:00:00  Missed
A00a Woicemail 1216 Inbound  2003/07/01 1%:10:63 20030701 1510:53 000000 Missed
a014045039 1214 Inbound  2003/07/01 1%:01:55  2003/07/01 15:01:55  00:0C:00  Miszed
2126841048 1291 Inbound  2003/07/01 14:29:07  2003/07/01 14:25:07  00:00:00  Mizzed

Private 1291 Inbound  2003/07/01 14:28:35  2003/07/01 14:28:35  00:00:00  Missed
BE04284339 1216 Inbound  2003/07/01 1419654 2003/07/01 141954 000000 Missed
1224 1266 Inbound  2003/07/01 11:49:33  2003/07/01 11:45:33  00:00:00  Miszed

Private 1214 Inbound  2003/07/01 11:42:35  2003/07/01 114235 00:00:00  Mizzed
1235 Jimmy Romero 1204 Inbound  2003/07/01 11:23:56  2003/07/01 11:2856  00:00:00  Missed
2126841785 1204 Inbound  2003/07/01 11:23:07  2003/07/01 11:22:07  00:0C:00  Missed
2126841785 1214 Inbound  2003/07/01 11:22:27  2003/07/001 112227 000000 Miszed LI

Missed Calls

Calls that were presented to VTGO-PC but not answered are also stored in the log. The Call Status
window will display a Missed Call indication. Clicking on the Missed Call indication will bring up the
Call Log list of missed calls.

1 Mew Missed Call

(5]

dline:
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Missed Call Notification

When VTGO-PC is minimized and a call is missed, VTGO-PC displays two notifications at the
bottom of your desktop--a flashing blue VTGO-PC icon at the bottom of the screen and a flashing
orange VTGO-PC icon in the taskbar.

5131 PM
£ €. I 04

VTGO-PC also displays a notification in the display screen on VTGO-PC showing the number of
missed calls.

Selected line: 21248512591 172824 10531702

1 Mew hMissed Call

Voicemail Notification

4:04:16 P 71452003 Selected line: 21248312

You Have Waiceh ail
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Call Statistics

To access Call Statistics, click the ‘i’ button on the main interface of VTGO-PC during a call. This

screen displays detailed call statistics for an ongoing call, and the network interface and IP
address of the computer.

Call Statistics also displays the following:

CallManager: IP Address and Port number of CallManager to which VTGO-PC is registered
Remote IP address: IP address and port of remote host on the other end of the call
Compression: the codec being used and the frame size.

Sending port: the port VTGO-PC uses to send audio to the remote party

Receiving port: the port VTGO-PC uses to receive audio from the remote party

Bytes Sent: the number of bytes sent to the remote party

Bytes Received: the humber of bytes received from the remote party

Jitter: the inter-arrival time between successive packets (at given intervals)

Max Jitter: the greatest inter-arrival time between any successive packets over the duration of
the phone call

Discard Packets: the number of packets that arrived too late for playback

Lost Packets: the number of packets that never arrived for playback

Avg Delay: the average network delay over the duration of the call

Max Delay: the greatest network delay over the duration of the call

i

Metwaork interface: ACam EtherLink PCI
IF addresz: 192.168.30.35
Call manager: 192168 30 20:2000  “erzion: 3.2[2.15]

Femate |P address: 192168 31.116:31734

Compressian: G71lu Frame zize: 20 mz
Send port; A00& Fecy port; A004
Bytez zent: 7324 Bytes recvd 7496
Jitker [mz]: 0 kA aw jitter [mz]: 0
Digcard pkt; 0 Lost pkt: 0

Ayeg delay [mz]: 40 bax delay [mz]: 41

Exiting VTGO-PC

You can exit VTGO-PC by clicking File>Exit, or you can use ALT+F4 or Ctrl+Q.
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VTGO-PC Hot Keys

Hotkeys

Key Name

VoIP Voice V-550
USB Telephone

Claritel i750 Speaker
Phone

Control +Alt +V

Launch Softphone

On/Off Key will run VTGO
if it is not running.

Windows +V

Softphone to Foreground

Pickup handset if
USB Hook Switch
Control is active.

Press On/off

Windows +A Answer Pick up handset On
Windows +X Hang up Hang-up Handset Off
Windows +C New Call

Windows +S Silence Voice Assist

Windows +0

Vocalize Current Feature key
set

F-1 or Alt-H

Help

F-2 then Arrow keys

Active Microphone Gain Up
and Down

Up Arrow then Right or
left Arrow

F-2 then Tab then
Enter

Active Microphone Mixer

Pause Key

Mute/Un-mute Active
Microphone

Mute Key

Mute Key

F-3 then Arrow keys

Speaker Volume Up and Down

Butterfly Button on
Side of handset

Down Arrow then Right
or left Arrow

F-3 then Tab then
Enter

Active Speaker Mixer

F-4

Jump to Headset Button

Control- P

Select Headset

Control-K

Select Speaker

F-5

Last Number Redial

Hold/Resume

Backspace

Answer

Park Call

Meet Me Conference

Shared Line Barge In

F-6

New Call

End Call

Dial

Conference

Call Pickup

Call Forward All Calls

Transfer

Group Call Pickup

Remove Last Conference
Member

More

Cancel Input

Jump to First Softkey

File Menu

Jump to First Line Key
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F12

Jump to First Speed Dial Key

Alt + Mor Ctrl + M

Messages

F2

Alt + E Ctrl + E

Open XML Services Window

Alt + Dor Ctrl + D

Open/Close Directory Window

Directory key

Send Key when Dialing
Combo box is empty

Alt + L or Ctrl + L

Open Call Log Window

Alt + D

Dial From Call Log

Alt-I or Control-T

Open Call Status Window

Alt-F

Show File Items

Alt + F4 or Ctrl + Q

Quit Program

At +T Tools Menu
Alt + T then K Select Skin
Ctrl + S Open Settings Window
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Troubleshooting

This section aids in troubleshooting common errors you may encounter while using VTGO-PC.
Some may be due to incorrect configuration or settings.
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VTGO-PC Error Descriptions

Error Message

Description

Failed to register with CallManager. Please
verify that the phone template is of 7960, and
check the MAC settings.

This error occurs when CallManager fails to
register MAC Address (contact your
CallManager administrator)

VTGO could not connect to the CallManager(s)
probably because there is no network
connection. Please fix it to continue.

There is no network connection

VTGO could not connect to the CallManager(s)
because the CallManagers are down nor
inaccessible.

Check on them and continue.

CallManager is down while VTGO-PC is trying to
register

VTGO could not open the notifications device
that you specified. The default audio device is
being used instead.

VTGO could not open the desired notification
audio device, although the default system audio
device is okay

VTGO could not open the call progress tones
device that you specified. The default audio
device is being used instead.

VTGO-PC could not open the desired call
progress tones audio device, although default
system’s audio device is okay

Unfortunately, you have lost communications
with the CallManager.

Use the "EndCall" button, hang-up the USB
device, or click-on the active line to terminate
your call and then VTGO will attempt to re-
establish communications with the CallManager.

The connection to CallManager fails during a
phone call.

VTGO cannot reach the CallManager. Please
verify the IP address of the

CallManager and contact your administrator for
more details.

VTGO-PC cannot reach the CallManager

Unfortunately, the VPN connection you just
established could not reach the CallManager.
Please check your settings and try again.

VPN connection is active, but CallManager
cannot be reached

The active USB Telephony device has been
removed from the computer.

Please plug it back in and re-select it from the
Tools/Settings menu option.

USB audio device is pulled out of the system or
USB device has crashed/failed

VTGO could not successfully create a VPN
connection.

This error message occurs when the VPN
connection selected could not be established.

Frequently Asked Questions

Receive error code 1607 while trying to install VTGO-PC.

When you receive "1607: Unable to install installshield scripting runtime” while trying to install
VTGO-PC, it might be that your Windows installer is not updated.
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This error is normally encountered on Microsoft Windows 2000.
Contact your system administrator to upgrade your Windows installer to version 2.0.

After installing VTGO-PC, I click on VTGO-PC icon to start the program and nothing
happens.

It is possible that some configuration files failed to install during the installation.
Click Ctrl+Alt+Del and click Task Manager. Click the Processes tab and search for VTGO.exe.
Click on it and click End Process on the Task Manager. Uninstall the program.

VTGO-PC is unable to register with the CallManager.

Make sure VTGO-PC is set up as a 7960 in CallManager. Verify the CallManager address and the
MAC address of VTGO-PC.

I get an error saying, “"Cannot Reach Number” when I place a call.

Verify the number being dialed. Verify the dialing plan. Check Regions and Device Pools in
CallManager to make sure VTGO-PC is defaulting to the correct codec.

Why don’t I hear any tones when I dial the numbers? Why don’t I hear a ring?

Another application may be using the audio you are trying to use.

Close all programs that may use the audio system and restart VTGO-PC.

Verify your default sound device.

Try adjusting your audio settings. Refer to the Phone section in this User Guide.

LDAP

Lightweight Directory Access Protocol (LDAP) is a protocol for accessing online directory services.
It runs directly over TCP, and can be used to access a stand alone LDAP directory service, or to
access a directory service that is back-ended by X.500.

The LDAP standard defines

network protocol for accessing information in the directory

information model defining the form and character of the information
namespace defining how information is referenced and organized

emerging distributed operation model defining how data may be distributed and
referenced (v3)

e Both the protocol itself and the information model are extensible

Support

Contact Support
Email: support@ipblue.com
Telephone: 1-866-4-1Pblue (866-447-2583) or you can visit us online at www.ipblue.com/support
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