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6.40A – AudioCodes Mediant 800 MSBG 

1. Important Notes 

• Check the SIP 3rd Party Validation Website for current validation 

status. The SIP 3rd party Validation Website can be viewed at: 

http://testlab.inin.com 

• Unlike other Mediant devices, no INI files will be provided with this 

document. The Mediant 800 requires two INIs to have a complete 

configuration. These INI files are interdependent and editing the 

DATA.INI file is not supported by AudioCodes. 

• As this unit is a critical piece of the SIP infrastructure, it is highly 

recommended that DHCP not be used. A static IP address is the 

preferred method and is how the unit was configured during 

validation. 

• The M800 will require 3 IP Addresses as a base configuration. One 

for the WAN interface and two for the internal interfaces (VoIP & 

Data). 

• After a factory reset, the Mediant 800’s default configuration has 

DHCP enabled, and the VOIP & Data IP addresses will be 

192.168.0.1 and 192.168.0.2 respectively. The IP Address of the 

VoIP interface is the address of the Web Interface. 

• If a configuration change is made that causes errors, the Mediant 

800 will revert to the default IP & DHCP configuration. If this 

happens connect a PC to the Mediant 800 via crossover cable and 

undo any changes made. 

• The Mediant 800 MSBG has two configuration sections that are 

controlled by two different INI files. Board.INI contains the 

VoIP/Gateway configuration. Data.ini contains the Firewall/Routing 

configuration. 

• Any time you see -1 in a configuration this is mean “not configured”. 

• While this device supports IPv6, IPv4 was used in the certification 

tests. 

 

2. Vendor Documentation 

Documentation can be found on the CD shipped with the Mediant 

800. 

3. Validated Firmware Version 

6.40A.037.009  
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4. Install 

Download the Mediant 800 files form the 3rd Party Validation 

Website: 

http://testlab.inin.com 

 

Contained in the zip file will be the validated version of firmware 

(.cmp), as well as any supplemental configuration files. 

 

5. Configuration 

Methods: 

• Manipulation of the supplied .ini file(s), then uploading it via the 

Web interface. 

o This method is not supported for the Mediant 800. The 

Mediant 800 requires two separate INI files that are 

interdependent and modifying the DATA.INI file manually is 

not supported by AudioCodes. As a result, no INI files have 

been provided with this document. 

o Backing up of the configuration by downloading the INIs 

and restoring them if the device fails is still supported. 

• Web Interface 

o This method is the preferred method for all configuration 

needs. 

o Please note: Caution should be exercised and the 

AudioCodes documentation should always be referenced 

when using the Web interface configuration option. 

• TFTP 

o This method of configuring the Mediant 800 has not been 

tested. 
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Initial Setup 

Network Settings 

1. Connect a Laptop/Desktop with its NIC configured for DHCP 

to the Mediant 800 via a crossover cable or a switch 

2. Open a browser and navigate to 192.168.0.1 entering the 

default username and password 

a. User: Admin 

b. Pass: Admin 

3. After logging in, always make sure the radio button next to 

Full is selected. Without this radio button selected you do not 

have access to all the possible configuration options 

 
4. Navigate to System > Application Settings 
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5. Enter the appropriate information for your network 

6. Navigate to System > WEB User Accounts 

 
7. Change the Admin user password and, if necessary, the user 

name 

 
8. Navigate to Data > WAN Access > Settings 
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9. Change Connection Type to Manual IP Address Ethernet 

Connection 

10. Enter the settings necessary to fit your network design. 

  

11. Navigate to Data > Data System > Connections 

 
12. Select LAN Switch VLAN 1 

 



AudioCodes Mediant 800 MSBG  Page 7 of 66 
Installation and Configuration Guide  

Initial Setup - Network Settings 

13. Select Settings 

 
14. Enter the settings necessary to fit your network design. 

 
15. Click OK on this and the next page 

 
16. Navigate to Data > Data Services > DHCP Server 
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17. Select LAN switch VLAN 1 

 

18. If you do not wish to use the Mediant 800’s DHCP server then 

change the highlighted (see below) drop down to Disabled 

and click OK. Otherwise, modify the settings to fit your 

network design. 

 
19. Navigate to VoIP > Network > IP Settings 

 
20. Click the radio button next to Index 0 

21. Click the Edit button that appears above the IP settings table 

22. Enter the information necessary to fit your network design. 

Also ensure that the WAN Interface Name has the proper 
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Interface selected in the drop down. Click Apply. 

23. Click Burn & then Yes on the following dialog prompt. 

 
24. Now that the configuration has been saved to memory and the 

Mediant 800 is configured to be on your LAN, put it in place 

and we’ll continue in the next section with the configuration. 
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VoIP Settings 

 In this section we’ll begin configuring the Mediant 800 to 

accept & route calls. The Mediant 800 uses an organizational 

structure where groups of settings are contained in a Signaling 

Routing Domain (SRD). For further description please see the 

Configuring SRD Table section of the Mediant 800 MSBG User’s 

Manual. 

 There are several pieces that will need to be configured to 

construct the SRD. They are: 

1) SIP Interface 

2) Media Realm 

3) IP Group 

4) IP Profile 

5) Proxy Set 

 After the Mediant 800 has been connected to your LAN and 

you have established connectivity, continue below. The MSBG has 

built in diagnostic tools (PING, ARP, & Traceroute) you can use to 

verify successful configuration. They are located under Status & 

Diagnostics > Data Status > Diagnostics. 

 General VoIP Settings 

These settings are for any of the M800 models and will be needed 

for SBC, TDM, or FXO/FXS functionality. 

1. Navigate to VoIP > Media > Media Realm Configuration 
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3. Click Add. For the purposes of this document, we will be 

considering Voice indexes to be between 1 & 10 and WAN 

indexes to be between 11 & 20. 

 
Note: The default configuration has no media realms 

configured. You will need at least one Media Realm for 

TDM. If using SBC functionality, you will need another 

Media Realm for the WAN. 

4. Enter the following settings as shown: 

 
5. Click Submit. A dialog box appears telling you that you’ve 

configured an offline parameter. Ignore this for now as we 

will be rebooting later. 
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6. Navigate to VoIP > Media > IPMedia Settings 

 
7. Enter in the Number of Media Channels necessary to 

meet the configuration needs. The number of channels 

should be double the maximum number of projected 

concurrent calls. 

 
8. Click Submit 

 
9. Navigate to VoIP > Control Network > SIP Interface 

Table 
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10. Enter 1 in the box next to Add and then click Add. 

 
11. Enter a Network Interface name, SIP Ports, SRD, and 

choose an Application Type for the SIP Interface. Click 

Apply. 

 

Note: The Network Interface Name has to match, 

precisely, the name given to the VoIP Interface in VoIP > 

Network > IP Settings. 

12. Navigate to VoIP > Control Network > IP Group Table 
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13. In the IP Group Table configure the following values for 

the LAN Group clicking Submit when settings are entered. 
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14. Navigate to VoIP > Control Network > Proxy Sets 

 
15. You will need to create a proxy set for the IC Server(s). 

Configure the following values for the LAN Proxy Set 

clicking Submit when done. 
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16. Navigate to VoIP > SIP Definitions > General Parameters 

 
17. There are many different combinations of settings you can 

use here. The main things that need configured are: 

Enable Early Media: Configure as needed 

Fax Signaling Method: T.38 Relay 

SIP Transport Type: Configure as needed 

SIP UDP Local Port: Same as Voice SIP Interface 

SIP TCP Local Port: Same as Voice SIP Interface 

SIP TLS Local Port: Same as Voice SIP Interface 

Enable Sips: Please see the section on Enabling TLS. 

SIP Destination Port: Matches protocol for SIP 

Transport Type 

18. Once your changes are complete, click Submit 
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19. Navigate to VoIP > Coders and Profiles > IP Profile 

Settings 

 
20. Here you can configure various settings to handle 

variations of the SIP General Parameters. You then 

assign these Profiles to their respective IP Groups. 

 

These profiles can be used to handle: 

a. Differences in DSCP from one network to another 

b. If one network uses SRTP and another uses RTP if 

Media Security is Enabled 

c. If one network uses T.38 Relay and another does not 

allow faxing 

d. If you set up Coder Groups you can assign them to the 

IP Profile and then assign the IP Profile to the proper IP 

Groups. 

e. Etc. 

21. Once your configurations are complete, press Submit 

and, if necessary, assign them to the proper IP Groups. 
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22. Navigate to VoIP > Control Network > SRD Table 

 
23. Select SRD Index: 1 – Not Exist 

24. Configure the SRD to match the following image 

25. Navigate to Device Actions  > Reset 
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26. Ensure Burn to Flash is set to Yes and then click Reset 
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SBC VoIP Settings 

1. Navigate to VoIP > Applications Enabling  > 

Applications Enabling 

 
2. Change Enable SBC Application to Enable 

3. Click Submit 

 
4. Navigate to VoIP > Media > Media Realm Configuration 

 
5. Click Add. For the purposes of this document, we will be 

considering Voice indexes to be between 1 & 10 and WAN 
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indexes to be between 11 & 20. 

 
6. Enter the settings as shown: 

 
7. Click Submit. A dialog box appears telling you that you’ve 

configured and offline parameter. Ignore this for now as 

we will be rebooting later. 

 
8. Navigate to VoIP > Control Network > SIP Interface 

Table 

 
9. Enter 11 in the box next to Add and then click Add. 
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10. Enter a Network Interface name, SIP Ports, SRD, and 

choose an application type (SBC) for the SIP Interface. 

Click Apply. 

 

Note: WAN is the default Network Interface name for the 

WAN port. It is not recommended to try changing this. 

11. Navigate to VoIP > Control Network > IP Group Table 

 
12. In the IP Group Table select and/or enter the following 

values for the WAN Group clicking Submit when settings 
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are entered. 



AudioCodes Mediant 800 MSBG  Page 24 of 66 
Installation and Configuration Guide  

Initial Setup - VoIP Settings 

14. Navigate to VoIP > Control Network > Proxy Sets 
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15. You will need to create a proxy set for the Remote 

Endpoint(s). Configure the values for the WAN Proxy Set, 

clicking Submit when done. 

 
16. Navigate to VoIP > Control Network > SRD Table 

 
17. Select SRD Index: 11 – Not exist 
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18. Expand all sections by clicking the ^s next to their names. 

Configure as follows: 

19. Navigate to Device Actions  > Reset 

20. Ensure Burn to Flash is set to Yes and then click Reset 
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TDM Configuration 

 Now that the SRDs & IP Groups have been configured we can 

move on to configuring the TDM Settings. For more details see the GW 

and IP to IP section of the Mediant 800 MSBG SP User’s Manual. 

1. Navigate to VoIP > PSTN > Trunk Settings 

 
2. Choose the appropriate Protocol Type. NI2 will be used for this 

example. 

 
3. Choose the appropriate Clock Master, ISDN Termination 

Side, and any other settings necessary to match your Carrier 
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Requirements 

 
 

4. Click Apply Trunk Settings 
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5. Navigate to VoIP > GW and IP to IP > Trunk Group > Trunk 

Group 

 
 

6. Enter the settings either as shown, or per Carrier 

Requirements: 

7. Click Submit 
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8. Navigate to VoIP > GW and IP to IP > Trunk Group > Trunk 

Group Settings 

 
9. Enter the appropriate settings in the fields as shown: 

10. Navigate to VoIP > GW and IP to IP > Routing > Tel to IP 

Routing 
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11. Configure records in the Tel to IP Routing table as necessary. 

If all calls are going to the SRD/IP Group that were created in 

earlier sections, configure as shown. 

12. Click Submit 

 
13. Navigate to VoIP > GW and IP to IP > Routing > IP to Trunk 

Group Routing 

  
14. Configure the IP to Trunk Group Routing to route all SIP calls 

to the configured Trunk Group, as shown 

15. Click Submit 
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TDM Fax Configuration 

1. Navigate to VoIP > Media > Fax/Modem/CID Settings 

 

1. Configure the settings to match your needs. The following 

image contains the recommended settings for faxing. 



AudioCodes Mediant 800 MSBG  Page 33 of 66 
Installation and Configuration Guide  

Initial Setup - TDM Fax Configuration 

2. Navigate to VoIP > SIP Definitions > General Parameters 

 
3. Set Fax Signaling Method to T.38 Relay and set Detect 

Fax on Answer Tone to Initiate T.38 on Preamble 
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FXO/FXS Configuration 

In this section we will configure the Mediant 800 to accept & route 

calls using the FXO/FXS ports. Refer to FXO/FXS section of 

Mediant 800 MSBG SIP User’s Manual. 

1. Navigate to GW and IP to IP > Analog Gateway > FXO 

Settings 

 
2. Set Dialing Mode to One Stage. 

NOTE: Two-Stage dialing will present a dial tone when the line is 



AudioCodes Mediant 800 MSBG  Page 35 of 66 
Installation and Configuration Guide  

Initial Setup - FXO/FXS Configuration 

opened and does not forward the dialed call. 

 
3. Click Submit 

 
4. Navigate to VoIP > Coders And Profiles > Tel Profile Settings 
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5. Enable Current Disconnect 

 
6. Click Submit 

 
7. Navigate to VoIP > GW and IP to IP > DTMF and Supplementary 

> DTMF & Dialing 

 
 

8. Set Max Digits In Phone Num to meet your regional needs. 

NOTE: Example > To Dial Interactive Intelligence 18002671364, 

max digits eleven (11) to meet carrier/regional requirements. 
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9. Click Submit 

 
10. Navigate to VoIP > GW and IP to IP > Hunt Group 
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11. Select the Module you wish to configure eg Module 1 FXS  

 
12. Configure the Channels you wish to use eg 1-4 

*See diagram step 11. 

13. For an FXS enter the First Station Extension to be used by the FXS 

devices (eg 2101) in the Phone Number field. For an FXO enter 

the external Phone Number in the Phone Number field. 

*See diagram step 11. 

 

Note: The Device will automatically increment each Station 

Extension. If channels 1-3 are selected and 2101 is enter for the 

Phone Number, then Port 1 will be 2101, Port 2 will be 2102, etc. If 

the Station Extensions to be assigned are not sequential, a 

separate record for each port will need to be configured. This also 

applies to the FXO. 

 

14. Enter the appropriate Trunk Group ID to meet your configuration 

needs. 

 

 
Note: Multiple entries in the table can have the same Trunk Group 

ID. 
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15. Navigate to VoIP > GW and IP to IP > Hunt Group Settings 

 
16. Enter a Hunt Group ID configured in step 14 in the Hunt Group ID 

field.  

 
17. Choose the Channel Select Mode: 

NOTE:  For an FXS this should be By Dest Phone Number. 

18. For an FXS, configure Registration Mode as Per Endpoint if the 

station needs to register with IC. *See diagram step 16. 

19. For an FXS, configure Servicing IP Group ID to be the IP Group of 

the IC Server(s). *See diagram step 16. 

20. To route calls to the FXS, enter records to match the Destination 

Phone number. 

 

21. Click Submit 
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SBC Routing 

 Now that the SRDs & IP Groups have been configured we can 

move on to configuring routing between IP Groups. For more details 

see the Configuring SBC IP-to-IP Routing section of the Mediant 

800 MSBG SIP User’s Manual. 

1. Navigate to VoIP > SBC > General Settings 

 
2. Enter the WAN IP address configured earlier in the WAN 

IP Address field 

3. Click Submit 
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4. Navigate to VoIP > SBC > Routing SBC > IP to IP 

Routing Table 

 
5. Enter a 10 in the text box next to Add. Click Add 

 
6. Enter the following settings: 

Source IP Group ID: 1 

Destination IP Group ID: 11 

7. Click Apply 

8. Enter 20 in the text box next to Add. Click Add 

 

9. Enter the following settings: 

Source IP Group ID: 11 
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Destination IP Group ID: 1 

10. Click Apply 

11. Select Device Actions  > Reset 

12. Ensure Burn to Flash is set to Yes and then click Reset 
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Advanced Configuration 

TLS 

 Please note: 

• If your traffic is moving between TLS & Non-TLS networks 

it is very important to create two IP Profiles, one for 

TCP/UDP and the other for TLS.  

 

4. Navigate to System  > Certificates 

 
5. Enter the FQDN of the Mediant 800 gateway in Subject 

Name. Click Generate CSR 

Note: It is necessary to use a Subject Name that is 

resolvable by all network elements, both Internal and 

External. 

6. Copy all text from -----BEGIN CERTIFICATE REQUEST---

-- to -----END CERTIFICATE REQUEST----- including the 

section headers. 
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7. Open Interaction Administrator and navigate to the 

System Configuration container: 

 
8. On right hand side double-click on Configuration 

 
9. Open the Certificate Management tab and click the 

ModifyC button for the SIP/TLS Line Certificates 
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Configuration 

 
10. Click the Port-To-Certificate Mappings tab.  

11. Remove all entries in the Port-To-Certificate Mappings 

box 

12. Enter 5061 in the Port input box and choose <Default 

Line Certificate> in the Line Certificate drop down. 
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13. Click Add and then do the same for 8061. 
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15. Click Third Party Certificate Signing 

16. Paste the CSR generated at step 3 into the Certificate to 

Sign input box. 

17. Click Sign 

 
18. You will need to save both the Signed and Signing 

Authority certificates for importing to the Mediant 800. 
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19. Click Save AsC and save both certificates then return to 

the Mediant 800 Web Interface. 

20. Return to System > Certificates and click BrowseC 

under the Trusted Root Certificate Store section of 

Certificate Files. Once you’ve selected the Signing 

Authority Certificate you saved from Interaction 

Administrator, click Send File 

21. Once the file has been uploaded, do the same for Device 

Certificate. This is the Signed Certificate. 

Note: It is exceedingly important that you upload the 

certificates in the specified order. 
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22. Once the file has been uploaded go to VoIP > Media > 

Media Security 

 
23. Change Media Security to Enable and put a check next 

to all applicable cipher suites in SRTP offered Suites 

 
24. Click Submit 

 
25. Click OK on the following prompt notifying you of the 

offline parameter change. 
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26. Navigate to VoIP > SIP Definitions > General Parameters 

 
27. Change the following settings: 

 
28. Click Submit 
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29. Navigate to VoIP > SIP Definitions > Proxy & 

Registration 

 
30. Enter the Subject Name used in generating the CSR in 

the Gateway Name & Proxy Name fields 
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31. Click Submit 

 
32. Change your Proxy Set to use TLS 

33. Select Device Actions  > Reset 

34. Ensure Burn to Flash is set to Yes and then click Reset 

 
35. Log back in after reboot 

36. Navigate to VoIP > Control Network > Proxy Sets Table 

37. Ensure that the proper proxy set has the Transport Type 

set to TLS for each entry in its Proxy Address table. Also 

put the SIPS communication port on the end of each IP 

Address. 

38. If one of your proxy sets does not communicate using TLS 

ensure that that Proxy Set has the SIP communication 

port on the end of each of its IP Addresses. 
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39. Navigate to VoIP > Coders & Profiles > IP Profile 

Settings 

 
40. Create one IP Profile for TLS and one for TCP/UDP. 

a. For TCP/UDP set: 

Gateway Parameters  > Media Security Behavior 

to Disable 

SBC > Media Security Behavior to RTP 

b. For TLS set: 

Gateway Parameters  > Media Security Behavior 

to Preferrable 

SBC > Media Security Behavior to SRTP 

41. Assign the IP Profiles to IP Groups as needed to control 

their Media Security behavior. 

42. Click Submit 

 
43. Click Burn 
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External User Agents 

 If you wish to have VoIP stations outside your network that 

connect back to IC and place calls without using VPN, there are 

several things you will need to configure. Primarily you cannot use 

the Mediant 800 for your primary Data router. You will instead need 

a Secondary router that will handle the HTTP(S) traffic from the 

WAN Phones. See the diagram below: 

For IC to function properly with a 

WAN Phone & Switchover, all 

HTTP(S) traffic will need to be 

routed through a separate device. 

Ports 8088 and 8089 will need to be 

sent through your firewall using 

port forwarding, static NATs, or a 

separate method of your choosing.  

The end result being that a WAN 

phone can contact either server for 

its configuration files, depending on 

which server is Active, and that the 

HTTP(S) traffic does not go 

through the M800. 

The reason for this is due to a 

limitation of the Mediant 800. If a 

DNS record returns more than one 

IP, the first IP returned is the only 

IP Address used. 

One other thing to note is that this 

configuration disallows provisioning 

managed phones by end users, 

and rebooting the phones remotely. 

All phones will need their MAC 

addresses entered at the time of 

creation.  
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There will need to be several changes in Interaction 

Administrator before changes are made to the Mediant 800. There 

will need to be: 

• A line for phones to register on, either 5060 or 5061 

depending on the usage of TLS 

• A registration group dedicated to WAN phones 

• A location dedicated to WAN phones 

 

1. Open Interaction Administrator and navigate to the 

Lines Container 

 
2. Click File > New and enter a meaningful name for the Line 

 
3. Enter the FQDN the WAN Phones will use to contact IC in 

the Domain Name field. Enter something in the Address 
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field. This can be your main DID or another number. 

 
4. Change any settings necessary in the Audio section 
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5. Change any settings necessary in the Transport section 

 
6. Click OK 

7. Click [Server Name] > Managed IP Phones > 

Registration Groups 

 
8. Click File > New and enter a name in the New 

Registration Group window 
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9. Click Add.. in the Registrations section of the 

Registration Group Configuration window 

 
10. Click the Use the following registration settings: radio 

button. 

11. Enter the external FQDN of your Mediant 800, the name 

entered in the Subject Name of the CSR, and change 

Port and Transport Protocol as necessary. 

 
12. Click OK 
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13. Click [Server Name] > Regionalization > Locations 

 
14. Click File > New 

15. Enter a meaningful Location Name and, if there is no way 

to route NTP back to your network from the WAN, choose 

Other for SNTP Server and enter the IP or FQDN of a 

public NTP server. 

 
16. Click Next 
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17. Select the other Location(s) this Location needs to be 

able to communicate with 

 
18. Click Next 

19. Choose the Codecs available at each Location 

 
20. Click Next 

21. Click Finish 
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22. Create some Managed Phones/Stations and place them in 

the WAN region. 

23. Open the Mediant 800’s WEB Interface 

24. Change the URL replacing Index with AdminPage (this is 

case sensitive) 

 
25. Select ini Parameters 

 
26. Enter SBCKeepContactUserInRegister in the Parameter 

Name field and 1 in the Enter Value field, click Apply 

New Value 
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27. Click Back to Main to return to the regular configuration 

page. 

 
28. Navigate to VoIP > Control Network > IP Group Table 
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29. Select Index 12 and enter the following settings: 

Type: USER 

Description: WAN Users (or something more 

meaningful) 

SRD: 11 

Media Realm: WAN 

IP Profile ID: Choose the appropriate IP Profile 

unless none used 

30. Click Submit 
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31. Navigate to VoIP > SBC > Routing SBC > Classification 

Table 

 
32. Enter 12 in the text box next to Add and click Add 

 
33. Enter  

a. Source SRD ID: 11 

b. Source IP Group ID: 12 

34. Click Apply 



AudioCodes Mediant 800 MSBG  Page 65 of 66 
Installation and Configuration Guide  

Advanced Configuration - External User Agents 

35. Navigate to VoIP > SBC > Routing SBC > IP to IP 

Routing Table 

 
36. Enter a 9 in the box next to Add 

 
37. Enter the following Settings: 

Source IP Group ID: 1 

Destination Username Prefix: WANPhoneXXX 

i. A strict naming convention will have to 

adopted for all phones that are going to be on 

the WAN so that this naming mask will be 

effective. 

ii. This naming mask will handle any phone 

named WANPHONE(001-999) as X is wild 

card for a single digit, 0-9. 

Destination IP Group: 12 

38. Click Apply 
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39. Enter a 19 in the box next to Add 

 
40. Enter the following Settings: 

a. Source IP Group ID: 12 

b. Destination IP Group: 1 

41. Click Apply 

42. Select Device Actions  > Reset 

43. Ensure Burn to Flash is set to Yes and then click Reset 

 


