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Preface

Thank you for placing your trust in this devolo product.

The dLAN adapters are compatible to the HomePlug standard and enable you
to establish or expand a home network easily and economically. PC work such
as data exchange, accessing a network printer over the home network or
Internet access is all done over the existing electrical wiring in the building.
A dLAN adapter turns every power outlet into a network connection. You are
completely independent—use a power outlet anywhere from the basement
to the attic.

About this manual

This manual contains all the information you need about your dLAN adapter
from devolo. It tells you how to set up and install your dLAN adapter. The 'All
about the home network' chapter also contains examples of applications for
the dLAN adapter and general information on netwaorks.

Exacting manufacturing standards and stringent quality control are the basis
for high product standards and consistent quality to ensure your fullest satis-
faction with this dLAN adapter.

This documentation was compiled by several members of our staff from a
variety of departments in order to ensure you the best possible support when
using your product.

Additional information in the Internet at 'www.devolo.com'

Our online services (www.devolo.com) is available to you around the clock
should you have any queries or require any further support.
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Package contents

Please ensure that the delivery is complete before beginning with the instal-
lation of your dLAN adapter:

® dLAN adapter (MicroLink dLAN Ethernet and/or MicroLink dLAN USB)
® Ethernet cable and/or USB cable

@ Printed manual

® CD with drivers, online documentation and application software

devolo reserves the right to change the package contents without prior
natice.

CE conformity
c € These products comply with the technical requirements of the 1999/5/EC

Directive (R&TTE) and the other relevant provisions of the FTEG, and they are
designed for use in the EU and Switzerland.

The products are class A equipment. This equipment may cause interference
with radio waves in home use; if this occurs the operator may be required to
take corrective action.

See the appendix to this manual for the declaration of conformity to the appli-
cable standards.
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Introduction

This chapter gives you an overview of the new dLAN technology and a brief
introduction to the two devolo dLAN adapters.

What exactly is dLAN?

There is now a new alternative to the well-known wired LAN and Wireless
LAN network technologies currently used in home networking: dLAN (direct
LAN, i.e. directly networked). dLAN is home networking using the electric
wiring already installed in the building.

Cost factor and transmission quality

dLAN is an economical and easy-to-use networking technology. You don't
need to lay cables and you can connect to the home network at every power
point.

The dLAN technology modulates and demodulates additional frequencies on
the power lines. Modulation and demodulation is a well-known and proven
method of data transmission, which has been in use in other applications for
a number of years. Now it is used to set up Internet and network accesses in
the home or office. Depending on the damping factor, distances of up to 200
meters can be covered.

With a maximum data transmission rate of 14 Mbps and symmetrical upload
and download, the dLAN technology is equivalent to classical Ethernet net-
working solutions and is faster than the current wireless standard WIFI™ for
home applications. Depending on the line quality, bandwidths of 6 to 8 Mbps
are possible in practice—quite sufficient for extending the DSL connection
to all rooms.

Data security and radiation

The power meter in the building acts as a physical barrier against unwanted
access from outside. Furthermore, for the sake of security, a DES, encryp-
tion is used to guarantee secure data transfer within the network.

dLAN devices from devolo meet the stringent EU industrial standards and
comply with the current standards for electromagnetic radiation. In fact, the
radiation is distinctly lower compared to wireless LAN technologies.
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What do the dLAN adapters from devolo offer
you?

The dLAN adapters from devolo enable you to set up or expand a home net-
work easily and economically. PC work such as data exchange, accessing a
network printer over the home network or Internet access is all done over the
existing electrical wiring in the building. A dLAN adapter converts every
power point into a connection to your home network. You are completely
independent—use a power outlet anywhere from the basement to the attic.
And the advantages of computer networking at home or in the office are obvi-
ous:

@ Common usage of one Internet access
(e.g. Internet-DSL connection)

® Common usage of one printer

® Common access to centrally stored data

® Multi-user games over the network.

You can find examples of possible networks and general information in the
chapter "All about home networking .

MicroLink dLAN Ethernet

Simple installation

@ Connect the MicroLink dLAN Ethernet to the computer or the device with
the Ethernet cable

® Connect the MicroLink dLAN Ethernet to the power outlet

@ |Install the devolo MicroLink dLAN Software

® Done!

Ethernet connection

The MicroLink dLAN Ethernet has an Ethernet port for connecting to a device
in the home network (e.g. PC, notebook, modem, router, switch etc.) and it
has a standard power plug for connection to a power outlet. The adapter is
powered by an integrated 230V AC power supply.

Status display

The indicator lights (LEDs) of your MicroLink dLAN Ethernet show the connec-
tion status, allow the data transmission to be checked and make it easy to
diagnose any system malfunctions. The MicroLink dLAN Ethernet has 6 indi-
cator lights and an Ethernet port.
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1.2.2 MicroLink dLAN USB a

Simple installation

@ Connect the MicroLink dLAN USB to the computer with the USB cable
® Connect MicroLink dLAN USB to the power outlet

@ Install the devolo drivers

® |Install the devolo MicroLink dLAN Software

® Done!

USB port

The MicroLink dLAN USB adapter has a USB output for connection to a com-
puter in the home network with a USB port. The USB port makes the
MicroLink dLAN USB adapter independent of power from an external power
adapter.

Status display

The indicator lights (LEDs) of your MicroLink dLAN USB adapter show the
connection status, allow the data transmission to be checked and make it
easy to diagnose any system malfunctions. The MicroLink dLAN USB adapter
has 3 indicator lights and a USB port.

13 Protect your child in the Internet with
OrangeBox Web Home

The Internet has become an everyday tool for everybody: Large or small,
young or old, for private use or for business—the whole world is using the
worldwide web as a platform for exchanging information. But there are also
potential threats which parents need to protect their children from.

The OrangeBox Web Home software, which is supplied with the dLAN adapt-
ers, provides more protection for your child in the Internet. It allows you to set
filters that allow Internet pages to be accessed or blocked. Internet access
can even be blocked completely. You will find more information about this
product under www friendly-internet.com.
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Connection and installation

This chapter shows you how to connect the devolo dLAN adapters. It also
contains a brief description of the installation procedure under Windows
98SE, Windows Me, Windows 2000 and Windows XP.

System requirements

MicroLink dLAN Ethernet

Your computer must meet the following requirements to operate with your
MicroLink dLAN Ethernet:

® Operating systems: Windows 98SE, Windows Me, Windows 2000,
Windows XP or all TCP/IP operating systems
@ Ethernet connection

Note that your computer or the device to which you want to connect the
MicroLink dLAN Ethernet must have an Ethernet port, i.e. a network card or a
network adapter.

MicroLink dLAN USB
Your computer must meet the following requirements to operate with your
MicroLink dLAN USB:

@ Operating systems: Windows 98SE, Windows Me, Windows 2000 or
Windows XP
® USB port

Note that the computer to which the MicroLink dLAN USB adapter is to be
connected must have a USB port.
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2.2 Connection and display elements E
221 MicroLink dLAN Ethernet

The MicroLink dLAN Ethernet adapter has six indicator lights (LEDs) and an

Ethernet port:

® ETH

O 10/100: 10 or 100 Mbps. Lit while 100 Mbps data transfer rate is
active.

O Link/Act: Steady when the MicroLink dLAN Ethernet adapter is con-
nected to the computer or the device; flashes during data transfer.

O Col: Flashes faster as the network load increases.
® dLAN
O Power: Steady when connected to power.

O Act: Flashes when data is being sent or received over the electrical
lines.
O Link: Steady when connected to the dLAN network.
® Ethernet connection: This is the connection point on the MicroLink

dLAN Ethernet adapter for connecting it to a computer or another device
with the network cable (included).
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MicroLink dLAN USB

The MicroLink dLAN USB adapter has three indicator lights (LEDs) and a USB
port:

® COL: Flashes faster as the network load increases.

® ACT: Flashes when data is being sent or received over the electrical
lines.

@ LNK: Steady when connected to power.

@ USB port: This is the connection point on the MicroLink dLAN USB
adapter for connecting it to a computer with the USB cable (included).

Installation

Connecting the MicroLink dLAN Ethernet adapter

Before connecting the dLAN adapter please note its security ID and keep it
available for configuration of the network. The security ID can be found on the
bottom of the dLAN adapter.

@ With the computer running connect the MicroLink dLAN Ethernet adapter
to an Ethernet port of the computer with the network cable (included).

@ Plug the MicroLink dLAN Ethernet adapter into a convenient power
socket.
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® Then install the devolo MicroLink dLAN Software. For more information
see the 'devolo MicroLink dLAN Software' chapter.

No drivers are required for installation of the MicroLink dLAN Ethernet
adapter.

Connecting the MicroLink dLAN USB adapter

Before connecting the dLAN adapter please note its security ID and keep it
available for configuration of the network. The security ID can be found on the
bottom of the dLAN adapter.

@ With the computer running connect the MicroLink dLAN USB adapter to
a USB port of the computer with the network cable (included).

@ Plug the MicroLink dLAN USB adapter into a convenient power socket.
® Now install the drivers in the desired operating system.

@ Then install the devolo MicroLink dLAN Software. For mare information
see the 'devolo MicroLink dLAN Software' chapter.

Driver installation—MicroLink dLAN USB

Plug&play installation

The MicroLink dLAN USB supports plug&play. This makes installation much
easier. Windows wizards guide you through the installation process and
request the required data.

The driver installation process is different in different operating systems. The
procedure is described separately below for the various operating systems.

Installation under Windows 98SE
@ Put the devolo product CD in your CD-ROM drive.

(@ Windows starts the hardware wizard and reports that new hardware has
been detected. Confirm by clicking Next.

® Windows provides you with two options for searching for drivers. Select
the 'Search for the best driver for your device (Recommended)' option and
click Next.

| devola MicroLink dLAN Ethernel - devolo MicroLink dLAN USB | )




(BN Connection and installation |

=o

@ The correct driver can be found on the devolo product CD. Activate the
'CD-ROM drive' option and deactivate all other boxes. Then click Next.
The driver installation is started.

® Click Next to continue the installation.

You may be prompted to insert the Windows 98 CD. Insert it into your CD-
ROM drive and click OK.

(® By clicking Finish you'll exit the installation.
@ Click Yes to any prompts to restart the computer.

Installation under Windows Me
@ Put the devolo product CD in your CD-ROM drive.

(@ Windows starts the hardware wizard and reports that new hardware has
been detected. Confirm by clicking Next.

® Windows provides you with two options for searching for drivers. Select
the 'Automatic search for a better driver (Recommended)' option and click
Next. The driver installation is started.

@ By clicking Finish you'll exit the installation.

®) Confirm any prompts to restart the computer with Yes.

Installation under Windows 2000
@ Put the devolo product CD in your CD-ROM drive.

@ Windows 2000 starts the hardware wizard and reports that new hard-
ware has been detected. Click Next.

® The wizard offers two options to search for the driver. Select the 'Search
for a suitable driver for my device (recommended)' option and click Next.

@ The correct driver can be found on the devolo product CD. Activate the
'CD-ROM drives' option and deactivate all other boxes. Then click Next.
The driver installation is started.

® Click Next to continue the installation.

(® By clicking Finish you'll exit the installation.
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Installation under Windows XP

During the installation Windows will inform you that the software that you
are installing has not passed the Windows logo test. Depending on the con-
figuration of your computer this message may appear more than once.
Always continue with the installation by selecting Continue Installation in
the 'Windows Logo Certification’ dialog box.

@ Put the devolo product CD in your CD-ROM drive.

@ Windows XP starts the hardware wizard and reports that new hardware
has been detected.

® In the following dialog window activate the option 'Install the software
automatically (Recommended)'. Click Next. The driver installation is
started.

@ By clicking Finish you'll exit the installation.

In the next chapter 'All about the home network' you can find useful informa-
tion on networks. For more information on the installation of the devolo
MicroLink dLAN Software please see the ‘devolo MicroLink dLAN Software’
chapter.
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All about the home network

This chapter contains important and useful information on networks—from
the configuration of your computer to examples of applications to general
tips.

Configuring the computer

Now that you have successfully connected and installed your devolo dLAN
adapter, we show you how to configure your computer correctly and how to
check existing settings.

Windows 98 and Windows Me

@ Open the properties of the LAN connection on the connected computers
by selecting Start p- Settings » Control Panel » Network.

@ Click the entry for the TCP/IP protocol of the network adapter and on
Properties. Enable the option 'Obtain an IP address automatically’. You
can ignore all other options: they either remain empty or retain their
default settings. Close the dialogs with OK.

If you cannot find an entry similar to 'TCP/IP" or 'TCP/IP -> Network Adapter
Name' or ‘Internet Protocol (TCF/IP), you must install the TCP/IP protocol.
Under Add select ‘Protocol’ and click Add again. In the next dialog box under
‘Manufacturer' select ‘Microsoft' and under 'Network Protocol’ select 'TCP/
IP'

® If you use a router for Internet access, you will still need to configure it,
because the router dials into the Internet, not the computer. Under Start
b Settings > Control Panel > Internet Options select the 'Connec-
tions' tab and enable the 'Never dial a connection' option. Close the dia-
logs with OK.

Windows 2000

@ Open the properties of the LAN connection on the connected computers
by selecting Start > Settings » Control Panel »> Network and
Dial-up Connections. Click with the right mouse button on the corre-
sponding LAN connection and select 'Properties'.
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@ Click the entry for the TCP/IP protocol of the network adapter and on
Properties. Enable the option 'Obtain an IP address automatically’. You
can ignore all other options: they either remain empty or retain their
default settings. Close the dialogs with OK.

If you cannot find an entry similar to 'TCP/IP' or 'TCP/IP -> Network Adapter
Name' or ‘Internet Protocol (TCP/IP)', you must install the TCF/IP protocol.
Under Install select 'Protocol’ and click Add. In the next dialog box select
'Internet Protocol (TCP/IP)" and confirm with OK.

® If you use a router for Internet access, you will still need to configure it,
because the router dials into the Internet, not the computer. Under Start
p Settings > Control Panel > Internet Options select the 'Connec-
tions' tab and enable the 'Never dial a connection' option. Close the dia-
logs with OK.

Windows XP

The Windows XP start menu can be configured in different ways. See the
Windows XP documentation for more information.

@ Open the properties of the LAN connection on the connected computers.
Select Start > Control Panel > Network and Internet Connections
» Network Connections. Click with the right mouse button on the cor-
responding LAN connection and select 'Properties'.

@ Click the entry for the TCP/IP protocol of the network adapter and on
Properties. Enable the option 'Obtain an IP address automatically'. You
can ignore all other options: they either remain empty or retain their
default settings. Close the dialogs with OK.

If you cannot find an entry similar to 'TCP/IP" or "TCP/IP -> Network Adapter
Name' or ‘Internet Protocol (TCP/IP), you must install the TCP/IP protocol.
Under Install select 'Protacol’ and click Add. In the next dialog box select
Internet Protocol (TCP/IP)' and confirm with OK.

® If you use a router for Internet access, you will still need to configure it,
because the router dials into the Internet, not the computer. Under Start
» Control Panel > Network and Internet Connections > Internet
Options select the ‘Connections' tab and enable the 'Never dial a con-
nection' option. Close the dialogs with OK.
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B O Other Internet applications such as e-mail clients may also need this informa-
H tion. This generally involves changing a setting with a name like ‘Connect to'
or similar to 'LAN'.

3.2 Examples of applications

This section demonstrates some current application scenarios.

3.21 Internet ADSL workstation solution—option 1

Workstation with Internet connection over an ADSL modem

MicroLink dLAN Ethernet
or
MicroLink dLAN USB

In-house
power supply

q MicroLink dLAN Ethernet

MicroLink ADSL Fun LAN or
another ADSL modem

(| devolo MicroLink dLAN Ethernet - devolo MicroLink dLAN USB |




[ Allabout the home network JJEID

322 Home networking—option 2

Networking several workstations with one Internet connection over a LAN
router and an ADSL modem

MicroLink dLAN Ethernet

MicroLink dLAN Ethernet
or

or
MicroLink dLAN USB
— MicroLink dLAN USB

MicroLink dLAN
Ethernet

or

MicroLink dLAN USB

In-house
power supply

MicroLink ADSL Fun LAN

or another ADSL modem MicroLink dLAN Ethernet

Splitter

MicroLink LAN Router

323 Home networking—option 3
Networking several workstations with one Internet connection over an ADSL
router

MicroLink dLAN Ethernet
or
MicroLink dLAN USB

MicrolLink dLAN Ethernet

13 or
MicroLink dLAN USB

MicroLink dLAN
In-house Ethernet
power supply

or
MicroLink dLAN USB

Microlink dLAN Ethernet

7

<
— MicroLink ADSL Modem Router
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Home networking—option 4

Networking several workstations with one Internet connection over an ISDN
router

MicroLink dLAN Ethernet
or MicroLink dLAN USB

MicroLink dLAN Ethernet
d or MicroLink dLAN USB
g

MicroLink dLAN
Ethernet or
MicroLink dLAN USB

A

<

In- house
power supply

Inter Network
L Terminator
A —r—

=
@ e MicroLink dLAN ISDN Router

Worth knowing

Network volume

The maximum number of dLAN adapters in a single-family house is theoreti-
cally 253 connections, but in practice no more than 10 devices should be
transferring data simultaneously.

Compatibility

The devolo dLAN adapters are compatible to all other devolo LAN products,
to all devices that comply with the IEEE 802.3 standard and to other Home-
Plug devices.

Network security

Normally the electric meter forms a physical barrier, i.e. only devices con-
nected to this meter can be part of the network and benefit from the phase
coupling. Furthermore, a dLAN adapter's internal DES,,, encryption is used
which can be individually configured with the MicroLink dLAN Configuration
Wizard. For more information see the 'devolo MicroLink dLAN Software'
chapter.
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How to use passwords correctly

You can improve your security substantially by following some important
rules regarding the use of passwords.

® Keep your passwords as secret as possible.

O Never write a password down. Popular, but completely unsuitable
storage options include notebooks, wallets and text files in comput-
ers. Do not pass on your password unnecessarily.

® Select a random password.

O Use random strings of letters and numbers. Passwords from common
language usage are not secure.

@ Change the password regularly or immediately if you feel it has been
compromised.

O Passwords should be changed as frequently as possible. This
requires a little effort, but increases your security considerably.

O Even if only the slightest indication of a leak exists, the password
should be changed.

For the sake of security, a DES,, encryption is used. It can be individually
configured with the MicroLink dLAN Configuration Wizard. For more informa-
tion see the ‘devolo MicroLink dLAN Software’ chapter.

You can find more answers to frequently asked questions (FAQs) on the
devolo product CD (included) and at our home page www.devolo.com.
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4.2

devolo MicroLink dLAN Software

Now that you know something about networks, this chapter introduces you
to the MicroLink dLAN Configuration Wizard, MicrolLink Informer and
MicroLink EasyShare devolo tools. It describes how to install them and how
to configure your dLAN network.

Overview of the devolo software

MicroLink dLAN Configuration Wizard

The MicroLink dLAN Configuration Wizard helps you to build and change your
encrypted dLAN network. With its help, you can add dLAN adapters to your
network. It allows you to configure all dLAN adapters on the network from a
central location, such as from a single workstation. For the encryption pro-
cess, you need the security IDs of the dLAN adapters (provided on the under-
side of unit) and a network password of your choosing, which you will assign.

MicroLink Informer

The MicroLink Informer displays information about all dLAN devices in your
network, such as their MAC addresses for dLAN and current transfer speeds.

The MAC address (Media Access Control) is a serial number and unique. It is
programmed into the hardware and cannot be changed. The MAC address for
dLAN can be found on the underside of the dLAN adapter.

MicroLink EasyShare

MicroLink EasyShare is a file-sharing and chat tool for your local network. It
allows you to exchange files easily between local Windows computers. The
chat function allows instant communication between all network users.

Installing the devolo MicroLink dLAN Software

@ Put the enclosed devolo product CD in your CD-ROM drive.

(@ From the CD setup, select 'Install MicroLink dLAN Software'. Windows
starts the wizard. Confirm by clicking Next.
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® Select the devolo MicroLink dLAN Software tools (‘devolo MicroLink
dLAN Configuration Wizard', ‘devolo MicroLink Informer' and/or 'devolo
MicroLink EasyShare') you want to install, and then click Next.

@ The next dialog window shows the default target directory (preset by
devolo), to which the devolo tools will be installed. You can accept the
suggested directory or select a new one. Confirm your selection by click-
ing Next.

® Confirm once again by clicking Next, then end the installation by clicking
Finish.

(® After the installation has been completed successfully, start the devolo
tools by clicking Start » Programs » devolo » MicroLink dLAN

Configuration Wizard, MicroLink EasyShare or MicroLink
Informer.

Configuration of the dLAN network using the
MicroLink dLAN Configuration Wizard

Please have the previously noted dLAN adapters security IDs ready. The
MicroLink dLAN Configuration Wizard requires them for configuration of the
network. You will find the security ID on the bottom of the device.

@ Start the MicroLink dLAN Configuration Wizard under Start » Pro-
grams p> devolo » MicroLink dLAN Configuration Wizard.

@ Confirm with Next. The MicroLink dLAN Configuration Wizard starts the
network analysis and searches for dLAN adapters on your network.

Note that all dLAN adapters that you want to add to your network must also
be connected to the power supply.

® The dLAN adapters connected directly to your computer is detected auto-
matically. All other dLAN adapters have to be entered manually. Enter in
sequence the security IDs of the dLAN adapters that are to be included
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into a network and click Add. Click Next when you have entered all
desired dLAN adapters.

devolo MicroLink dLAN Configuration Wizard

Add dLAN adapters
Add other dLAM adapters that are addreszable via the power supply grid. i
To add dLAM adapters that are addreszable via the -
power supply to vour netwark, enter their security |Ds awolo c E !

and click the Add button.

Lo Secury 0
The zecurity 1D iz printed on a small label on the battom
of the adapter. I

Security 10:
gwilg |- |KHE4 - |D2KN -|2LFN

W 00:00:0%:02:11:85 (an this computer]

[ < Back ][ Mext > ][ Cancel ]

@ Inthe following dialog box enter your network password and confirm your
input with Next.

The password set up initially by devolo is HomePlug.

® Your network password is now assigned to the dLAN adapters selected
for the network.

(® Exit securing your network by clicking Finish. Your dLAN network is now
secure against unauthorized access from outside.

The configuration of the dLAN network can be changed or updated at any
time. To do this repeat the configuration process as described above.

Overview in the dLAN network with the
MicroLink Informer

Due to the MicroLink Informer you always have an overview of all dLAN
adapters in your dLAN network. The MicroLink Informer shows the dLAN
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adapter connected directly to the computer as well as all dLAN adapters that

are included into the same dLAN network.

8. devolo MicroLink Informer, g@g|

Device Wiew Help

g MAC address: 00:0B:36:04:2C:32

a MicroLink dLARM {via the power supply grid)
€ MaC address: 00:00:09:01:53:E6
< Connection rate: 14 MBit)s

The MicroLink Informer displays information about all dLAN devices in your
network, such as their MAC addresses for dLAN and current transfer speeds.
Via Device > Rename you can change the name of the selected device.

Communication in the dLAN using the

MicrolLink EasyShare

All users on the local network who have started MicroLink EasyShare are
automatically recognized by the program and listed:

X devolo MicroLink EasyShare

=101 x|
File Tools Help
B
-1 Londan Hame Size |
LT devalo [CDocumentation
Elﬁ Lola (snftware
E-h_? Killefitz loc 20,00 kB
i/ Documentation
LT Software
rChat rData transfier in process
London: HiLola, how are you? d Name Status [ Host

LoLa: Hi, I'm fine. -}

Send I

b Projects.doc

Finished  Lola
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Configuration

The MicroLink EasyShare software provides two easy wizards, which will
guide you quickly and easily through the configuration process: the first setup
wizard, which starts automatically the first time the program is started, and
the sharing wizard, which allows you to add shared items at any time. The
individual functions of the MicroLink EasyShare software are described here:

Folder sharing

To share data with others, a MicroLink EasyShare network user has to make
the data available in a shared folder. When a folder is shared, all of its files
as well as the files of all its subdirectories become available to all users on
the MicroLink EasyShare network. Folders can be shared either by using the
initial setup wizard, which opens automatically the first time the
MicroLink EasyShare is started, or by using the sharing wizard. You can open
the sharing wizard by clicking the Add share button, or by selecting File »
Add share from the menu.

Options

Every computer has a name. When MicroLink EasyShare is first installed, you
can assign a new name to your computer or use the default name suggested
by the operating system. Your computer is visible by this name to all
MicroLink EasyShare users.

The computer name can be changed at any time by clicking the Options but-
ton or by selecting Tools > Options from the menu.

Refreshing shared folders

To view (newly) shared folders of other MicroLink EasyShare network users,
select File » Refresh from the menu, or Refresh from the context menu
(right mouse button). The contents of all shared folders will appear in the top
right-hand window.

Downloading files

To download shared files from other MicroLink EasyShare network users,
select the computer belonging to the user and then mark the shared folder for
that user. The upper-right window then lists all the contents of the folder.
From the list, mark the files and/or folders that you want to download and
then select File » Download from the menu, or Download from the con-
text menu (right mouse button). Choose a target folder on your computer and
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confirm by clicking OK. The files are now downloaded to your computer. The
status of the download is displayed in the lower-right window entitled 'Data
transfer in process'.

Data transfer in process

All 'Data transfer in process' are displayed in the lower right window and dis-

appear from the screen once they are finished.

® The 'Name' column indicates the name of the file being downloaded.

® The 'Status' column shows the current transfer progress and the transfer
speed.

@ The 'Host' column shows the computer from which the file is being down-
loaded, or to which it is being uploaded from your computer.

You can cancel the current download by clicking the file and selecting Can-
cel from the context menu (right mouse button).

Chatting

The lower left window functions as a chat room, which is visible and acces-
sible to all MicroLink EasyShare users on the local network. Users can “chat"
by writing messages and clicking Send.
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51 MicroLink dLAN Ethernet

51.1 Technical data

This table has detailed information for those interested.

MicroLink dLAN Ethernet

Standards Ethernet specification IEEE 802.3 with Auto MDI/X
compatible to HomePlug standard

Protocols CSMA/CD

Trabsfer rate 14 Mbps

Transfer procedure Asynchronous

Modulation OFDM—84 carrier

Range Up to 200 m

Security DESyr

LEDs ETH (10/100, Link/Act, Col); dLAN (Power, Act, Link)

dLAN connection Standard power plug

Computer interface RJ45

Power consumption 3 VA (max.)

Power supply Integrated power supply via power socket

Rated voltage: 230 VAC
Rated current: 0.13 A
Rated frequency: 50 Hz

Temperature Storage: -25°C —70°C

Operation: 0°C — 40°C
Environment 0-40°C, 10-90% humidity (non-condensing)
System requirements Ethernet interface

Windows 98, Windows Me, Windows 2000, Windows XP
or all TCP/IP operating systems

CE conformity CE-compliant in accordance with the technical require-
ments of R&TTE for all EU countries and Switzerland

Design Plastic housing
82 x 66 x 40 (height x width x depth)

Warranty 3 years
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5.1.2 Declaration of conformity

q

KONFORMITATSERKLARUNG

EC DECLARATION OF CONFORMITY

Die Firma: devolo AG
The Company: Sonnenweg 11
52070 Aachen

erklart, dass das Produkt: MicroLink® dLAN®
declares that the product:

Verwendungszweck: PLC-Ethernet-Adapter
Intended purpose: PLC Ethernet adapter

den grundlegenden Anforderungen des § 3 und den (ibrigen einschldgigen Bestimmungen
des FTEG (Artikel 3 der R&TTE) entspricht.
complies with the appropriate essential requirements of the FTEG (Article 3 of R&TTE) and the other relevant

provisions.
Harmonisierte Normen: Gesundheit und Sicherheit geméaB §3 (1) 1. (Artikel 3 (1) a))
Harmonised standards: Health and safety requirements contained in §3 (1) 1. (Article 3 (1) a))

EN 60950-1: 2001

Harmonisierte Normen: Schutzanforderungen in Bezug auf die EMV §3 (1) 2, (Artikel 3
(1) b)

Harmonised standards: Protection requirements with respect to EMC §3 (1) 2, (Article 3 (1) b)

EN 55024: 1998 +A1: 2001
EN 55022: 1998 +A1: 2000 and Expert Opinion by Competent Body EMC (CE 0682)

Diese Erklarung wird verantwortlich abgegeben durch:

This declaration is submitted by:
Aachen, 25. November 2003 /
Aachen, 25" November 2003 Heiko Harbers

Vorstandsvorsitzender
CEO
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B 5.2 MicroLink dLAN USB

521 Technical data

This table has detailed information for those interested.

MicroLink dLAN USB

Standard Compatible to USB specification, Rev. 1.1
Compatible to HomePlug standard

Protocols CSMA/CD

Modulation OFDM—384 carrier

Range Upto200m

Security DESyr

Transfer rate 14 Mbps

Transfer procedure Asynchronous, synchronous (USB)

Installation Plug&play

LEDs 1x3 Status

dLAN connection Standard power plug

Computer interface USB

Power consumption 1.25w (max)

Power supply Via USB

Temperature Storage: -25°C - 70°C
Operation: 0°C — 40°C

Environment 0-40°C, 10-90% humidity (non-condensing)

System requirements USB port
Windows 98SE, Windows Me, Windows 2000,
Windows XP

CE conformity CE-compliant in accordance with the technical require-
ments of R&TTE for all EU countries and Switzerland

Design Plastic housing
72 x 50 x 25 (height x width x depth)

Warranty 3 years
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5.2.2 Declaration of conformity

C€

KONFORMITATSERKLARUNG

EC DECLARATION OF CONFORMITY

Die Firma: devolo AG
The Company: Sonnenweg 11
52070 Aachen

erklart, dass das Produkt:  MicroLink® dLAN® USB
declares that the product:

Verwendungszweck: PLC-USB-Adapter
Intended purpose: PLC USB adapter

den grundlegenden Anforderungen des § 3 und den Ubrigen einschldgigen Bestimmungen
des FTEG (Artikel 3 der R&TTE) entspricht.
complies with the appropriate essential requirements of the FTEG (Article 3 of R&TTE) and the other relevant

provisions.
Harmonisierte Normen: Gesundheit und Sicherheit geméaB §3 (1) 1. (Artikel 3 (1) a))
Harmonised standards: Health and safety requirements contained in §3 (1) 1. (Article 3 (1) a))

EN 60950: 2000

Harmonisierte Normen: Schutzanforderungen in Bezug auf die EMV §3 (1) 2, (Artikel 3
(1) b)
Harmonised standards: Protection requirements with respect to EMC §3 (1) 2, (Article 3 (1) b)

EN 55024: 1998
EN 55022: 1998 +A1: 2000 and Expert Opinion by Competent Body EMC (CE 0682)

Diese Erklarung wird verantwortlich abgegeben durch:

This declaration is submitted by:
Aachen, 25. November 2003 /
Aachen, 25" November 2003 Heiko Harbers

Vorstandsvorsitzender
CEO
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Warranty conditions

The devolo AG warranty is given to purchasers of devolo products in addition to the warranty
conditions provided by law and in accordance with the following conditions:

1

a)

b)

c)
d)

2

Warranty coverage

The warranty covers the equipment delivered and all its parts. Parts will, at devolo's sole
discretion, be replaced or repaired free of charge if, despite proven proper handling and ad-
herence to the operating instructions, these parts became defective due to fabrication and/
or material defects. Alternatively, devolo reserves the right to replace the defective product
with a comparable product with the same specifications and features. Operating manuals
and possibly supplied software are excluded from the warranty.

Material and service charges shall be covered by devolo, but not shipping and handling
costs involved in transport from the buyer to the service station and/or to devolo.

Replaced parts become property of devolo.

devolo is authorized to carry out technical changes (e.g. firmware updates) beyond repair
and replacement of defective parts in order to bring the equipment up to the current tech-
nical state. This does not result in any additional charge for the customer. A legal claim to
this service does not exist.

Warranty period

The warranty period for this devolo product is three years. This period begins at the day of deliv-
ery from the devolo dealer. Warranty services carried out by devolo do not result in an extension
of the warranty period nor do they initiate a new warranty period. The warranty period for in-
stalled replacement parts ends with the warranty period of the device as a whole.

3

a)

b)

c)

d)

4

Warranty procedure

If defects appear during the warranty period, the warranty claims must be made immedi-
ately, at the latest within a period of 7 days.

In the case of any externally visible damage arising from transport (e.g. damage to the hous-
ing), the person carrying out the transportation and the sender should be informed immedi-
ately. On discovery of damage which is not externally visible, the transport company and
the sender are to be immediately informed in writing, at the latest within 3 days of delivery.
Transport to and from the location where the warranty claim is accepted and/or the repaired
device is exchanged, is at the purchaser's own risk and cost.

Warranty claims are only valid if a copy of the original purchase receipt is returned with the
device. devolo reserves the right to require the submission of the original purchase receipt.

Suspension of the warranty

All warranty claims will be deemed invalid

a)
b)

c)
d)

e)

if the label with the serial number has been removed from the device,

if the device is damaged or destroyed as a result of acts of nature or by environmental in-
fluences (moisture, electric shock, dust, etc.),

if the device was stored or operated under conditions not in compliance with the technical
specifications,

if the damage occurred due to incorrect handling, especially to non-observance of the sys-
tem description and the operating instructions,

if the device was opened, repaired or modified by persons not contracted by devolo,
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5

if the device shows any kind of mechanical damage, or
if the warranty claim has not been reported in accordance with 3a) or 3b).

Operating mistakes

If it becomes apparent that the reported malfunction of the device has been caused by unsuitable
hardware, software, installation or operation, devolo reserves the right to charge the purchaser
for the resulting testing costs.

d)

e)

f)
g)

h)

Additional regulations

The above conditions define the complete scope of devolo's legal liability.

The warranty gives no entitlement to additional claims, such as any refund in full or in part.
Compensation claims, regardless of the legal basis, are excluded. This does not apply if e.g.
injury to persons or damage to private property are specifically covered by the product lia-
bility law, or in cases of intentional act or culpable negligence.

Claims for compensation of lost profits, indirect or consequential detriments, are excluded.
devolo is not liable for lost data or retrieval of lost data in cases of slight and ordinary neg-
ligence.

In the case that the intentional or culpable negligence of devolo employees has caused a
loss of data, devolo will be liable for those costs typical to the recovery of data where pe-
riodic security data back-ups have been made.

The warranty is valid only for the first purchaser and is not transferable.

The court of jurisdiction is located in Aachen, Germany in the case that the purchaser is a
merchant. If the purchaser does not have a court of jurisdiction in the Federal Republic of
Germany or if he moves his domicile out of Germany after conclusion of the contract, devo-
lo's court of jurisdiction applies. This is also applicable if the purchaser's domicile is not
known at the time of institution of proceedings.

The law of the Federal Republic of Germany is applicable. The UN commercial law does not
apply to dealings between devolo and the purchaser.
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