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chapter 1

Introduction
Welcome to Avid® Recording Studio. Recording 
Studio turns your Mac or PC into a complete 
music production environment, by combining a 
low-latency M-Audio® Fast Track® audio inter-
face and Pro Tools® SE from Avid®.

Pro Tools is the industry standard platform in 
music production software that is used in top re-
cording facilities around the world. Whether 
you're new to music production or a seasoned 
professional wanting to take Pro Tools SE on the 
road, this package includes what you need for a 
professional-quality recording setup.

Please take the time to read this User Guide. It 
will explain how to get the best results out of 
your Recording Studio.
Recording Studio Features

M-Audio Fast Track Audio Interface
• Low latency performance

• Balanced XLR mic-level input with high-
quality mic preamp

• 48V phantom power for condenser micro-
phones

• 1/4-inch guitar input

• Input Signal and Clip LED indicators

• Direct Monitor Button

• 1/4-inch stereo headphone output

• Stereo line-level RCA outputs

• Up to 24-bit, 48 kHz operation

• USB powered

Pro Tools SE music production 
software
Chapter 1: Introduction 1
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System Requirements
Minimum System Requirements can be found 
on the Avid website at www.avid.com/support.

Hardware Registration
Please register your product online at 
www.avid.com/support. By doing so, you be-
come eligible to receive the following:

• Technical support information

• Software update and upgrade notices

• Hardware warranty information

Pro Tools SE Guide Set
Complete documentation can be accessed via 
the Help Menu.

Interactive Guides and Tutorials

Interactive guides and tutorials can be accessed 
via the Pro Tools SE Quick Start dialog or the 
Help Menu while the program is running.

A qualified version of Adobe® Flash® 
Player is required.
Avid Recording Studio User Guide
Conventions Used in This Guide

The following symbols are used to highlight im-
portant information:

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Cross References point to related sections in 
this and other Avid guides.
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Controls and Connectors
Front Panel
71 2 3 4 3 5 6
1  Phantom Power Indicator (48V) This LED il-
luminates when Phantom Power switched on.

2  Microphone Input This connector accepts a 
standard XLR microphone cable.

3  Signal/Clip Indicator The green LED indicates 
the presence of an input signal. The red LED in-
dicates “clipping” or distortion.

Although phantom power can be used 
safely with most microphones, it may dam-
age some ribbon microphones. Always turn 
off phantom power and wait at least ten 
seconds before connecting a ribbon micro-
phone.

For more information, refer to Chapter 5, 
“Using Recording Studio.”
4  Guitar Input This 1/4-inch jack lets you con-
nect an electric guitar, bass, or other instrument.

5  Direct Monitor Button This button switches 
Direct Monitoring on and off, which provides a 
latency-free mix of the input signal and the out-
put of your music software.

6  Headphone Output This 1/4-inch output jack 
lets you connect stereo headphones. The level is 
controlled by the top-panel Output Gain knob.

7  Power Indicator This LED indicates that 
Fast Track is receiving power from the USB port 
on your computer.

For more information, refer to “Direct Mon-
itoring” on page 16

Connecting your headphones disables the 
back-panel Line outputs.
Chapter 2: Controls and Connectors 3
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Back Panel
Avid Recording Studio User Guide
8 9 10
8  Line Outputs These line level RCA outputs 
(left and right) allow you to connect Fast Track 
to a pair of powered studio monitors, a mixer, or 
stereo amplifier. The volume level for these out-
puts is controlled by the top-panel Output knob.

These outputs are disabled when headphones 
are connected. 

9  USB Port This port is used for connecting 
Fast Track to your host computer, using the sup-
plied USB cable.
10  48V Phantom Power Switch When this 
switch is in the “on” position, 48V phantom 
power is sent to the XLR Microphone input. 
This is used with condenser microphones re-
quiring external power. The Phantom Power In-
dicator LED illuminates when phantom power 
is on.

Although phantom power can be used safely 
with most microphones, it is possible to 
damage some ribbon microphones. Always 
turn off phantom power and wait at least ten 
seconds before connecting a ribbon micro-
phone.

For more information, refer to the documen-
tation for your microphone.



Top Panel
Mic Gain Guitar Gain Output

11 12 13
11  Microphone Gain Knob This knob controls 
the volume for the Microphone input when set-
ting recording levels.

12  Guitar Gain Knob This knob controls the vol-
ume for the Guitar/Line input when setting re-
cording levels.
13  Output Knob This knob controls the volume 
for the front-panel Headphone output and back-
panel Line outputs.

For more information, refer to Chapter 5, 
“Using Recording Studio.”
Chapter 2: Controls and Connectors 5
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chapter 3

Installing Recording Studio
This chapter shows you how to install Recording 
Studio on Mac OS X and Windows.

Installation Overview
The Recording Studio installation includes the 
following steps:

1  Installing Pro Tools SE.

2  Installing M-Audio Fast Track driver.

3  Connecting M-Audio Fast Track.

4  Software configuration.

5  System configuration.

Mac OS X
The Pro Tools SE DVD runs a two-stage installa-
tion process. Stage 1 installs Pro Tool SE, and 
Stage 2 installs the Fast Track Driver.

To Install Recording Studio:

1  Make sure Fast Track is not connected to your 
computer.

2  Insert the installation DVD into your com-
puter. 

It is important to carefully read and follow 
all on-screen instructions.
3  When the disc opens, double-click the in-
staller icon to launch the installation.

4  Click “Continue” on the Welcome screen, and 
follow all on-screen instructions.

Recording Studio Installer Icon

Pro Tools SE - Welcome Screen
Chapter 3: Installing Recording Studio 7
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5  When the following screen appears, click 
“Continue” and follow the on-screen instruc-
tions.

6  Choose the picture of Fast Track on the next 
screen, click “Continue” and follow the on-
screen instructions to install the Fast Track 
driver.

7  Once the installation is complete and your 
computer has been restarted, connect Fast Track 
to an available USB port on your computer.

Click Continue

Software instrument content is very large 
and may take up to 30 minutes to install. 
During this time, the progress bar may not 
appear to move but your software is still in-
stalling. Do not terminate your installation.

Driver Selection - Fast Track
Avid Recording Studio User Guide
Windows
The Pro Tools SE DVD runs a two-stage installa-
tion process. Stage 1 installs Pro Tool SE, and 
Stage 2 installs the Fast Track Driver.

To Install Recording Studio:

1  Make sure Fast Track is not connected to your 
computer.

2  Insert the Pro Tools SE DVD into your com-
puter.

3  Click “Continue” to install Pro Tools SE.

It is important to carefully read and follow 
all on-screen instructions.

In Windows 7, if the User Account Control 
dialog appears, click “Allow.”

If the Welcome screen doesn’t appear, locate 
and double-click Setup.exe.

Pro Tool SE - Welcome Screen

Software instrument content is very large 
and may take up to 30 minutes to install. 
During this time, the progress bar may not 
appear to move but your software is still in-
stalling. Do not terminate your installation.



4  When the following screen appears, choose 
the picture of Fast Track, and follow the on-
screen instructions to install the Fast Track 
driver.

5  Once the installation is complete and your 
computer has been restarted, connect Fast Track 
to an available USB port on your computer.

6  Windows XP will ask if you want to search the 
Internet for a driver. Choose “No, not this time” 
and click “Next.”

7  If the Found New Hardware Wizard dialog ap-
pears, choose “Install the software automati-
cally” and click “Next.”

Driver Selection - Fast Track

You may be notified that the driver being in-
stalled has not passed Windows Logo Test-
ing, or asked whether the program you wish 
to run is a trusted application. Click “Con-
tinue Anyway” (Windows XP) or “Install” 
(Windows 7) to proceed with the installa-
tion.

Windows XP users may encounter addi-
tional dialog boxes. If so, proceed with steps 
8 through 10.
8  Click “Finish” once the software has been in-
stalled.

MP3 Export Option
The MP3 Export Option lets you create MP3 files 
from Pro Tools sessions when exporting a region 
or a Timeline selection as a new audio file.

With the MP3 Export Option, the MP3 file type 
is available when using File > Export > Audio. 
Pro Tools uses the Fraunhofer codec for encod-
ing MP3 files.

Authorizing the MP3 Export Option

The MP3 Export Option is a paid option and can 
be purchased and authorized when you export 
an audio file as an MP3.

To authorize the MP3 Export Option using an 
authorization code:

1  Launch Pro Tools.

2  Open a session.

3  Click on a region or make a Timeline selection 
and choose File > Export > Audio.

4  Select Compressed MP3 as the File Type.

5  Click Export.

6  In the Pro Tools MP3 Option dialog, click Au-
thorize.

7  In the Pro Tools MP3 Export Option dialog, se-
lect Manual Activation, then click Next.

If the Found New Hardware Wizard reap-
pears, repeat steps 8 through 10.

If the Windows Logo Testing or “trusted ap-
plication dialog appears, Click “Continue 
Anyway” (Windows XP) or “Install” (Win-
dows 7).
Chapter 3: Installing Recording Studio 9



10
8  In the Pro Tools MP3 Export Option dialog, 
deselect the Use my iLok Smart Key option, then 
click Next.

9  When prompted, enter your Pro Tools MP3 
Export Option serial code (authorization code).

10  Click Next and follow the on-screen instruc-
tions to complete the authorization process.

Hardware Connections

Once Pro Tools SE and the Fast Track driver have 
been installed, connect Fast Track to an avail-
able USB port on your computer. Make sure all 
three knobs on the top panel are turned all the 
way off (counter-clockwise) and make the addi-
tional connections described below:

Front Panel

Connect your microphone or instrument (elec-
tric guitar or bass) to the appropriate input.

If needed, connect your headphones to the 
Headphone output.

Connecting your headphones disables the 
back-panel Line outputs.
Avid Recording Studio User Guide
Back Panel

Connect your powered monitors, stereo power 
amp, or mixer to the Line outputs.

Checking Your Signal Path
Listening to Demo Songs

Listening to demo songs is an easy way to verify 
audio. To hear the audio from Pro Tools you will 
need your headphones or speakers connected to 
your audio interface.

To listen to a demo song:

1  Use the Pro Tools SE icon to launch the pro-
gram:

• Mac Click on the Pro Tools SE icon in the 
Dock (or double-click the icon in the 
Pro Tools folder inside the Digidesign 
folder).

• Windows Click the Start button and locate 
the Pro Tools SE icon (or double-click the 
icon in the Pro Tools folder inside the 
Digidesign folder).

Make sure your powered monitors, stereo 
power amp, or mixer is turned off before 
connecting them to your Fast Track inter-
face.

Pro Tools SE Icon



2  When the Pro Tools SE Quick Start dialog ap-
pears, select the Demo Songs button.

3  From the list of music styles, select the cate-
gory you want (or select an item from a sub-
menu).

4  Click Audio Preview to listen to the song. If 
you want to open the song in a Pro Tools session 
click Choose.

Whether you click Audition Preview or the play 
button in the open demo session, you will hear 
the song playing through your speakers or in 
your headphones.

If you do not hear anything, check your hard-
ware connections and signal levels, then repeat 
step 4.

Software and System 
Configuration
Pro Tools SE automatically selects and config-
ures Fast Track for audio recording.

Detailed information explaining how to config-
ure your system for optimum performance can 
be found in the Pro Tools SE User Guide.

Pro Tools SE Quick Start Dialog - Demo Songs
This important information covers both 
Mac OS X and Windows systems, and includes 
tips on hard drive configuration and mainte-
nance.

We strongly recommend reading these chapters 
to ensure the best performance from your 
Pro Tools SE system.
Chapter 3: Installing Recording Studio 11
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chapter 4

The Software Control Panel
The Software Control Panel lets you to adjust 
various system settings for Mac OS X and Win-
dows.

The Control Panel is divided into separate pages, 
each accessible by clicking on the corresponding 
tab.

Accessing the Control Panel

Mac OS X

The Software Control Panel can be found in Sys-
tem Preferences, under “Other.”

Windows

Double-click the M-Audio logo        located in the 
system tray, generally located at the bottom 
right of your Windows desktop.

The Control Panel will not be available un-
less the Fast Track driver is installed, and 
will be blank unless the interface is con-
nected to your computer.
Latency Tab (Windows)

Latency is the time it takes for an input signal to 
pass through your recording software and ap-
pear at the outputs. This latency can result in a 
delay when overdubbing to existing tracks.

This slider lets you control the amount of la-
tency by adjusting the buffer size in units of 
samples. The default buffer size is 256 samples

Smaller buffer sizes result in lower latency, but 
may cause clicks, pops and dropouts on slower 
systems. If you are experiencing clicks and pops 
in your recording, try increasing the buffer size.

To adjust the buffer size in Pro Tools SE, 
choose File > Preferences to open the Prefer-
ences dialog, then choose the Audio page. 
This lets you choose one of the two radio 
buttons in the lower half of the dialog.
Chapter 4: The Software Control Panel 13
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Mac OS X

In Mac OS X, the buffer size is adjusted within 
Pro Tools SE by choosing the File Menu > Prefer-
ences to open the Preferences dialog, and then 
choose the Audio page. This lets you choose one 
of the two radio buttons in the lower half of the 
dialog.

Sample Rate Tab (Windows 
Vista and Windows 7)

Although the Sample Rate is adjusted in 
Pro Tools SE, This page lets you to select a sam-
ple rate of 44.1 kHz or 48 kHz. This is provided 
so that MME applications in Vista have access to 
both supported sample rates.

Refer to the Pro Tools SE User Guide for 
more information about setting the buffer 
size and other important settings when con-
figuring Pro Tools SE.

Refer to the Pro Tools SE User Guide for 
more information about setting the buffer 
size and other important settings when con-
figuring Pro Tools SE.

For more information, see “Sample Rate 
and Bit Depth” on page 18.
Avid Recording Studio User Guide
Performance Tab (Mac OS X)

This page allows you to choose a sample bit 
depth of 16-bit or 24-bit. The default sample bit 
depth is 24-bit. On Windows systems, the sam-
ple bit depth is normally adjusted within 
Pro Tools SE.

About Tab (All Systems)

This page contains information about your 
hardware and current driver versions. These de-
tails are helpful should you ever have to contact 
technical support. Clicking the links takes you 
to useful pages on the Avid website.

For more information, see “Sample Rate 
and Bit Depth” on page 18.
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Using Recording Studio
Launching Pro Tools SE
The first step in beginning a Pro Tools project is 
working with a session. Pro Tools provides a 
Quick Start dialog on launch that lets you 
quickly and easily work with session templates, 
listen to demo songs and view tutorials.

To launch Pro Tools SE and open a session:

1  Use the Pro Tools SE icon to launch the pro-
gram:

• Mac Click on the Pro Tools SE icon in the 
Dock (or double-click the icon in the 
Pro Tools folder inside the Digidesign 
folder).

• Windows Click the Start button and locate 
the Pro Tools SE icon (or double-click the 
icon in the Pro Tools folder inside the 
Digidesign folder).

2  Use the Quick Start dialog to do one of the fol-
lowing:

• Create a session from templates.

• Listen to demo songs (lets you verify 
sound). See “Checking Your Signal Path” 
on page 10.

Pro Tools SE Icon
• Open any other session on your system.

• Open and view tutorials.

Creating a Session From a 
Template

To create a new session from a template:

1  Select the default New Session button.

2  Select any session template from the list.

3  Click the Choose to open the template.

4  In the Save As dialog, name the session, 
choose where you want to save the session, and 
click Save.

The Pro Tools SE tutorials can be accessed 
via the Help menu at any time.

Pro Tools SE Quick Start Dialog - New Session
Chapter 5: Using Recording Studio 15
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Recording Audio Tracks
This section shows you how to record audio 
tracks in Pro Tools SE.

To record using an audio track:

1  If you are going to record using a microphone, 
turn the Microphone Gain knob all the way 
down. If you are going to use the Guitar input to 
record an instrument, turn the Guitar Gain 
know all the way down.

2  Connect a microphone or instrument to your 
Fast Track interface:

• Microphone Connect your microphone to 
the Microphone input. If the microphone 
requires phantom power, enable it using 
the back-panel Phantom Power 48V 
switch.

• Instrument Connect an electric guitar, 
bass, or other instrument to the Guitar in-
put.

3  Press the Direct Monitor button for low-la-
tency monitoring, if required.

Although phantom power can be used 
safely with most microphones, it may dam-
age some ribbon microphones. Always turn 
off phantom power and wait at least ten 
seconds before connecting a ribbon micro-
phone.

Refer to the documentation for your micro-
phone for more information about its power 
requirements.

To achieve the best signal-to-noise ratio, 
turn the Gain knob for the input you are not 
using all the way down.

For more information, see “” on page 17.
Avid Recording Studio User Guide
4  Sing, or play your instrument at the loudest 
level you expect to reach during your recording 
while slowly increasing the appropriate input 
gain until the red clip indicator begins to illumi-
nate.

5  While continuing to sing or play, turn the 
knob counter-clockwise until the clip indicator 
no longer illuminates.

6  Choose an Audio track by clicking on an ap-
propriate track name, such as “Audio 1” on the 
left side of the Pro Tools SE Edit window.

7  Click on the Input Selector (In) to the left of 
the track name, and choose the appropriate in-
put source. Choose “Input 1” for the Micro-
phone input or “Input 2”for the Instrument 
input.

8  Click the Mute button for the track to prevent 
it from sending the input signal to the output of 
Fast Track.

To create a track, go to the Track menu and 
click Track > New and choose Audio track.

Audio Track

Input Selector

Track Mute Button



9  Switch the track to record mode by clicking its 
Record Enable button.

10  Continue singing or playing, and if the level 
meter for the track is in the red, lower the re-
cording level using the appropriate Gain knob.

11  Using the on-screen transport controls, Re-
cord Arm Pro Tools SE by clicking the Record 
button.

12  Begin recording your performance by click-
ing the Play button.

13  Click the Stop button when you have fin-
ished recording.

14  Switch the track out of record mode by click-
ing its Record Enable button.

Track Record Enable Button and Fader in Record Mode

Raising or lowering the on-screen Track 
fader will not affect the input level, as it is 
set up to only control the playback volume 
for the track.

Record Button

Play Button

Stop Button
15  Click the Mute button for the track, so that 
you can hear your recording during playback.

Adjusting the Output Level
The volume of the sound sent from Fast Track to 
your headphones, powered monitors, stereo 
power amplifier, or mixer is adjusted using the 
Output knob.

It is important to remember that connecting 
your headphones will disable the Line Outputs.

Do not forget to save your work.

When recording with a microphone while 
monitoring with speakers, you should turn 
the Output Gain all the way down in the 
Software Control Panel. This prevents the 
microphone from picking up the output from 
Pro Tools SE if the microphone is in the 
same room as your speakers.

Placing a microphone too close to your 
speakers with the Output Gain set to high 
levels will result in feedback which could se-
riously damage your hearing and/or equip-
ment.
Chapter 5: Using Recording Studio 17
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Direct Monitoring
When recording an audio signal, there is often a 
slight delay before it reaches the outputs of 
Pro Tools SE and Fast Track. This delay, called la-
tency, is caused by the computer processing re-
quired to convert and record audio. Since this 
delay can be distracting, Fast Track provides a di-
rect monitoring path from the inputs to the out-
puts, which is activated by pressing the Direct 
Monitor button.

When the Direct Monitor button is pressed, the 
input signal is mixed with the output signal 
from Pro Tools SE, and routed directly to the 
Line and Headphone Outputs. This allows you 
to hear the “live” inputs without latency and 
has no effect on what is being recorded.

When using the Direct Monitor feature you 
should click the Mute button on the track you 
are recording on, as this prevents Pro Tools SE 
from sending the recorded signal (post-disk) to 
the Line and Headphone outputs, causing “dou-
ble-monitoring.”

When “double-monitoring” occurs there will be 
an increase in volume and an undesirable “phas-
ing” sound. For more details about its monitor-
ing function refer to your music software docu-
mentation.

Once you have finished recording your per-
formance, click the Mute button again to 
hear the performance before clicking the 
Play button.
Avid Recording Studio User Guide
Sample Rate and Bit Depth
Fast Track can operate at two sample rates (44.1 
or 48 kHz) and two different bit depths (16- or 
24-bit) to accommodate a variety of projects. 
You should decide on a sample rate and bit 
depth for your project before recording, to max-
imize fidelity and avoid time consuming format 
conversions.

These settings can be changed in the Software 
Control Panel, as described in Chapter 4, “The 
Software Control Panel.”

The following guidelines should help you 
choose appropriate settings for your recording:

Music Projects

If the final mix will be played back on CD, or in 
MP3 format, a resolution of 24-bits with a sam-
ple rate of 44.1 kHz is recommended.

Video Projects

If the final mix is intended for DVD, film or TV, 
a resolution of 24-bits with a sample rate of 
48 kHz is recommended.

It is not possible to raise the fidelity of pre-
viously recorded audio by increasing its bit 
depth or sample rate.

Always use the highest possible settings 
that are appropriate for your project.

The final output file will have to be con-
verted to 16-bit/44.1 kHz for playback on 
CD and some audio player applications.



Opening a Recent Session

To open a recent session:

1  Launch Pro Tools SE.

2  When the Pro Tools SE Quick Start dialog ap-
pears click the Open Session button.

3  From the list of recent session templates, se-
lect the one you want. (Or, select Open Other... 
to select other recent sessions.)

4  Click to open the session.

Pro Tools SE Quick Start Dialog - Open Session
Chapter 5: Using Recording Studio 19
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appendix a

Additional Information and Support
Pro Tools SE
Complete documentation for Pro Tools SE can 
be found in the Pro Tools SE Help menu.

Additional information can be found in the In-
teractive Projects Guide and the Interactive Proj-
ects Tutorials, which you can access by clicking 
the Tutorials button in the upper right of the 
Pro Tool SE Quick Start dialog, or by going to 
the Help menu.

M-Audio Drivers
Should you experience any performance issues 
with your M-Audio hardware, please confirm 
that you have installed the latest M-Audio driv-
ers. A complete list of current drivers and system 
requirements can be found at 
www.avid.com/support.
Before Updating Your System
Please check www.avid/support for a compatible 
driver before installing Apple or Microsoft oper-
ating system updates.

Before new device drivers are released, they are 
tested for use with operating system versions 
that are available at that time. When updates for 
an operating system are released, all M-Audio 
device drivers have to be re-tested and possibly 
updated to ensure proper operation.

We recommend not installing operating system 
updates until a driver has been posted to the 
Avid website for that specific operating system. 

The Avid website (www.avid.com) contains the 
latest drivers and program updates, as well as 
useful links to news stories, FAQs, and technical 
support. We recommend checking this site reg-
ularly to ensure you have the latest drivers and 
most up-to-date information about this prod-
uct.
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appendix b

Compliance Information
Environmental Compliance

Disposal of Waste Equipment by Users 
in the European Union

This symbol on the product or its packaging indicates that this 
product must not be disposed of with other waste. Instead, it 
is your responsibility to dispose of your waste equipment by 
handing it over to a designated collection point for the recycling 
of waste electrical and electronic equipment. The separate 
collection and recycling of your waste equipment at the time of 
disposal will help conserve natural resources and ensure that 
it is recycled in a manner that protects human health and the 
environment. For more information about where you can drop 
off your waste equipment for recycling, please contact your 
local city recycling office or the dealer from whom you 
purchased the product.
Proposition 65 Warning

Perchlorate Notice

This product may contain a lithium coin battery. The State of 
California requires the following disclosure statement: 
“Perchlorate Material – special handling may apply, See 
www.dtsc.ca.gov/hazardouswaste/perchlorate.”

Recycling Notice

This product contains chemicals, including lead, 
known to the State of California to cause cancer and 
birth defects or other reproductive harm. Wash hands 
after handling.
Appendix B: Compliance Information 23
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EMC (Electromagnetic 
Compliance)
Avid declares that this product complies with the following 
standards regulating emissions and immunity:
• FCC Part 15 Class A
• EN55022 Class A
• EN55024
• AS/NZS CISPR 22 Class A
• CISPR 22 Class A

FCC Compliance for United States

Radio and Television Interference

This equipment has been tested and found to comply with the 
limits for a Class A digital device, pursuant to Part 15 of the 
FCC Rules. 

DECLARATION OF CONFORMITY
We, Avid, 2001 Junipero Serra Boulevard
Daly City, CA 94014-3886, USA
650-731-6300
declare under our sole responsibility that the product
Fast Track
complies with Part 15 of FCC Rules.  
Operation is subject to the following two conditions:  
(1) this device may not cause harmful interference, and 
(2) this device must accept any interference received, 
including interference that may cause undesired operation.

Communication Statement
NOTE: This equipment has been tested and found to comply 
with the limits for a Class A digital device, pursuant to Part 
15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a 
particular installation.  If this equipment does cause harmful 
interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is 
encouraged to try and correct the interference by one or 
more of the following measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit 

different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.
Any modifications to the unit, unless expressly approved by 
Avid, could void the user's authority to operate the 
equipment.
Avid Recording Studio User Guide
Australian Compliance

Canadian Compliance

This Class A digital apparatus complies with Canadian 
ICES-003

Cet appareil numérique de la classe A est conforme à la norme 
NMB-003 du Canada

CE Compliance

(EMC and Safety)

Avid is authorized to apply the CE (Conformité Europénne) 
mark on this compliant equipment thereby declaring conformity 
to EMC Directive 2004/108/EC and Low Voltage Directive 
2006/95/EC.

Safety Compliance

Safety Statement

This equipment has been tested to comply with USA and 
Canadian safety certification in accordance with the 
specifications of UL Standards: UL 60950-1, 1st edition/ IEC 
60950-1, 1st edition and Canadian CAN/CSA-C22.2 No. 
60950-1, Avid Inc., has been authorized to apply the 
appropriate UL & CUL mark on its compliant equipment.

Warning

Avid



Important Safety Instructions

1) Read these instructions.

2) Keep these instructions.

3) Heed all warnings.

4) Follow all instructions.

5) Do not use this equipment near water.

6) Clean only with dry cloth.

7) Do not block any ventilation openings. Install in accordance 
with the manufacturer’s instructions.

8) Do not install near any heat sources such as radiators, heat 
registers, stoves, or other equipment (including amplifiers) 
that produce heat.

9) Do not defeat the safety purpose of the polarized or 
grounding-type plug. A polarized plug has two blades with one 
wider than the other. A grounding type plug has two blades and 
a third grounding prong. The wide blade or the third prong are 
provided for your safety. If the provided plug does not fit into 
your outlet, consult an electrician for replacement of the 
obsolete outlet.

10) Protect power cords from being walked on or pinched 
particularly at plugs, convenience receptacles, and the point 
where they exit from the equipment.

11) Only use attachments/accessories specified by the 
manufacturer.

Japan PSE Safety
12) For products that are not rack-mountable: Use only with a 
cart, stand, tripod, bracket, or table specified by the 
manufacturer, or sold with the equipment. When a cart is used, 
use caution when moving the cart/equipment combination to 
avoid injury from tip-over.

13) Unplug this equipment during lightning storms or when 
unused for long periods of time. 

14) Refer all servicing to qualified service personnel. Servicing 
is required when the equipment has been damaged in any way, 
such as power-supply cord or plug is damaged, liquid has been 
spilled or objects have fallen into the equipment, the 
equipment has been exposed to rain or moisture, does not 
operate normally, or has been dropped.

15) For products that are a Mains powered device: 
The equipment shall not be exposed to dripping or splashing 
and no objects filled with liquids (such as vases) shall be 
placed on the equipment. 

Warning! To reduce the risk of fire or electric shock, do not 
expose this equipment to rain or moisture. 

16) For products containing a lithium battery: 
CAUTION! Danger of explosion if battery is incorrectly 
replaced. Replace only with the same or equivalent type.

17) The equipment shall be used at a maximum ambient 
temperature of 40° C.
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5795 Martin Road
Irwindale, CA 91706-6211 USA
Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com
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