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Navigating the Administration Console

The UNIVERGE® UM8000 Administration Console is used to handle most messaging system administration tasks and is 
accessed using a monitor and keyboard attached to the console or a desktop computer that is connected to the same 
network as the messaging system server.

See

Administration Console Overview

Using System Administration Help

Logging On and Logging Off for System Managers

Registering the Messaging System

Stopping and Starting the Linux Operating System
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Administration Console Overview

Administrator tasks for the messaging system are accomplished using the Administration Console user interface. It is 
accessed from a networked computer.

Introducing the Main Menu

The Main Menu appears when you first log on. The main menu consists of a Navigation Pane and a page with 
information about the product. The product information includes the version, system time, current mode, and the 
amount of recording time remaining on the system.

The Main Menu also has a link Important Information regarding this system, click the link to display the information.

On the left side of each system page is a Navigation Pane that contains links to the Administration Console pages. Each 
link in the Navigation Pane, contains one or more pages with related fields. 

Click the + symbol beside a category name to display links to the pages within the category. Click a page name to 
display the page. Click Expand All to display links to all pages within all categories. Click Collapse all to display only 
the main categories.

Main Categories

Quick Links. Use Quick Links to access the Subscribers Profile, Port Status, or Server Control pages. 

Subscribers. Use to create subscriber templates and configure individual subscriber and guest settings. Pages in this 
category enable you to set passwords, account permissions, phone greetings, call processing, and transfer settings. To 
see additional profiles click the Search, Previous, or Next icons on the Profiles page. For more information, see 
Searching for a Subscriber.

Call Management. Use to specify how the messaging system answers, routes, transfers, and records calls. Settings 
include call handling settings for the operator, opening greeting, any routing applications and menus, languages, and 
voice detect applications. Click the Search, Previous, or Next icons to browse the individual records.

Groups. Use to create or configure message groups, directory groups, and directory menus. Click the Search, 
Previous, or Next icons to access individual records.

Hotel Guests. Use to configure hotel guest settings. These settings include greetings, passwords, wake-up calls, call 
handling, and message waiting notification. Click the Search, Previous, or Next icons to access individual records.

NOTE

THE HOTEL GUEST PAGES ARE AVAILABLE ONLY IF THE OPTIONAL HOSPITALITY PACKAGE IS INSTALLED.

Reports. Use to generate reports of subscriber-based or system-based information, including message activity, 
message groups, phone sign-ins, disk storage, administration access, port usage, and software information.

Main
Categories

Click + symbol 
to show expand 
a category.

Main Categories

Click to return
to the Main

Menu.

Click to open the
Greetings page.

Expanded View

Click to show all categories
Click to collapse or 
hide categories.

Quick
Links
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Network. Use to add and view locations within the messaging system network. To view additional sites, click Search 
or the Previous and Next icons.

NOTE

THE NETWORK PAGES ARE AVAILABLE ONLY IF A MULTIPLE SITE LICENSE IS PURCHASED.

System. Use to set general information about the messaging system, including site contact information, message 
storage and playback settings, system prompts, schedules, port settings, and phone system integration.

Port Status. Use to review the current port or incoming phone line activity and status.

Server Control. Use to start or stop the messaging system software. 

Related Topics

Administration Console Pages

System Manager Responsibilities

Page Field Descriptions

Using System Administration Help
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Administration Console Pages

The Administration Console pages are divided into three areas:

• The Navigation Pane, located on the left side of the page, contains links to other Administration Console pages.

• The page where messaging system data is typed, selected, and displayed.

• The title bar contains the name of the record or user and command icons.

Command Icons

The Administration Console pages contain one or more of the following icons in the title bar:

Related Topics

System Manager Responsibilities

Page Field Descriptions

Using System Administration Help

Icon Name Description

Save Save data for a new or modified record. 

Search Search for existing records on the page.

Add Create a new record on the page.

Delete Delete the displayed record.

Run Generate a report. Available only on the Reports 
pages.

Previous Display the previous record.

Next Display the next record.

Export

Import
Export or import data to a comma-separated value 
(CSV) file. Available only on the Import & Export 
pages.

Help Open online Help. Provides procedural and 
conceptual information about the messaging 
system. Online help includes a search feature, links 
to the index, and a glossary.
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Using System Administration Help

System Administration Help introduces you to the Administration Console and explains how to configure and maintain 
the messaging system.

NOTE

POP-UPS AND JAVASCRIPT MUST BE ENABLED ON YOUR WEB BROWSER TO ACCESS FEATURES OF THE ADMINISTRATION CONSOLE AND 
ONLINE HELP. REFER TO THE WEB BROWSER DOCUMENTATION FOR INFORMATION ABOUT ENABLING POP-UPS AND JAVASCRIPT. SUPPORTED 
WEB BROWSERS INCLUDE INTERNET EXPLORER 6.0 AND NEWER, AND FIREFOX 2.0 AND NEWER.

POP-UP HELP TOPICS ARE TRUNCATED IN THE FIREFOX BROWSER. 

The online help files can be installed locally on any computer for viewing.

To install the online help files locally

1. Insert the Support disc into the disk drive. 

The autostart page appears.

2. Click Documentation > System Administration Help.

3. Save the zip file to the local hard drive.

4. Use WinZip or a similar file decompression program to extract all of the files to a local directory on the computer. Be 
sure to retain the original directory structure.

5. Open a Web browser.

6. Click File > Open and browse to the \Output\WebWorks Help 5.0\help\ directory.

7. Double-click wwhelp.htm to open the help files.

On the Administration Console, click the icon to see help topics. System 

Administration Help is available on the Support disc.

Show
TOC

Hover for glossary definition.

Print topic.

View Previous topic

View Next topic
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Using the Help System

To open the online help file, click the Help icon on any Administration Console page, or open wwhelp.htm on the local 
hard drive. 

To use the help system

1. Click  to show the Help Navigation Pane. In the Help Navigation Pane, select Contents, Index, or Search.

• Contents. Displays the table of contents.

• Index. Displays the index. Click a letter, Numerics, or Symbols then select on a keyword to open the topic.

• Search. Displays the Search tab. Type keywords then click Go!. Topics appear in order of relevance.

2. Click  to see the previous topic. 

NOTE

TO RETURN TO A PREVIOUS TOPIC RIGHT-CLICK THE HELP TOPIC AND SELECT Back TO RETURN TO THE PREVIOUS PAGE DISPLAYED.

3. Click  to see the next topic.

4. Click  to print the current topic.

Help System Conventions

The help system uses the following conventions:

Convention Description

User input Information typed into fields, text boxes, or on command lines appear in 
monospace font. For example:

http://<server name>/admin

Keyboard key names Names of keys on the keyboard are shown in bold uppercase letters. For 
example, SHIFT, ENTER, and CTRL. 

When two keys must be pressed simultaneously they are joined with a + 
sign. For example, ALT+TAB.

Sub categories The > symbol separates the Administration Console selections on sub 
categories and separates page selections. For example:

Programs > Administrative Tools (Common) > User Manager or 
Call Management > Transaction Boxes > Profile.

Icons, buttons, and fields Names of icons, buttons, and fields on the application are shown in bold 
font. The capitalization matches the user interface. For example, OK, Ok, 

DELETE, or Delete are acceptable.

Greeting and other voice 

fields
The recording of voice names, greetings, and prompts are represented 
on the Administration Console pages as buttons. The length of the 
recording appears on the button.

These buttons are referred to in the text by the name of the nearest 
field. For example: 

Glossary Pop-up glossary definitions are available on topic pages, for a complete 
glossary listing see “Glossary.“

NOTE

THERE IS A KNOWN ISSUE WITH THE FIREFOX BROWSER, THE POP-UP 
WINDOW TRUNCATES THE GLOSSARY DEFINITION. 

Night 
Greeting

Alternate 
Greeting

Day 
Greeting
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Related Documentation

The following documents and online resources are available:

Installation Guide. Provides instructions for installing and configuring the messaging system. Available in PDF 
format only.

User Guide. Provides subscriber instructions for accessing the messaging system and managing messages. Available 
in PDF format only.

Mailbox Manager Help. Online help for the Web Client application, Mailbox Manager. 

Quick Reference Card. Provides shortcuts and abbreviated instructions for accessing and using the messaging 
system.

Documentation Updates. The reseller section at www.activevoice.com provides documentation updates.

Related Topics

System Manager Responsibilities

Basic Concepts

Administration Console Overview

Page Field Descriptions A list of page field descriptions is available, see “Page Field Descriptions.“

Convention Description

http://www.activevoice.com
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Logging On and Logging Off for System Managers

The messaging system requires system managers to have valid credentials to log on to the Administration Console. The 
procedures in this help system assume that you have already logged on using system manager credentials.

If you plan to remotely access the Administration Console using the Internet, the messaging system server must be 
connected to a network with a secure connection to the Internet. The messaging system server should not be 
connected to the Internet or a Wide Area Network (WAN) without a firewall. If access to the messaging system using 
remote locations through a WAN is necessary, it should be allowed only through a secure Virtual Private Network (VPN) 
such as PPTP, L2TP, or IPSec.

To log on as system manager

NOTE

YOU CANNOT ACCESS THE ADMINISTRATION CONSOLE USING A MONITOR AND USB KEYBOARD CONNECTED TO THE MESSAGING SYSTEM 
BOARD. YOU MUST LOG ON TO THE ADMINISTRATION CONSOLE USING A NETWORK CONNECTION.

1. If the messaging system software is not running, start it. 

See Shutting Down and Restarting the Messaging System Software.

2. On a workstation attached to the same network as the messaging system, open a Web Browser window.

3. On the Browser window, click File > Open.

4. Type the IP address of the messaging system server followed by /admin, then press ENTER. For example:

http://10.3.0.1 /admin

Where 10.3.0.1  is the IP address of a messaging system server.

5. Type a system manager ID in the User field:

• If this is a new system, use $sandy$nec.

• If this is an existing system, type your personal ID.

6. In the Password field, type the appropriate security code:

• If this is a new system, leave the Password field blank.

• If this is an existing system, type your password.

7. Select a language from the language list.

8. Click Log On.

The Administration Console Main Menu appears.

To log off of the messaging system

• Click Logoff on the taskbar of any Administration Console page.

Related Topics

Administration Console Overview

Server Control
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Registering the Messaging System

The messaging system software must be registered to receive technical support assistance and notifications about 
upcoming releases. 

When the messaging system is not registered, system functionality is not affected. However, a registration reminder 
continues to appear periodically when you log on. 

Use the following procedure to register the messaging system and validate the registration. 

To register and validate the messaging system

This procedure assumes that the messaging system server is connected to a network and has Internet access. 

NOTE

YOU MUST HAVE THE LICENSE FILE TO COMPLETE THE REGISTRATION PROCESS. CONTACT YOUR RESELLER IF YOU DO NOT HAVE A LICENSE 
FILE.

1. Start a Web browser. In the browser address bar type: 

http://<server name> /admin 

where <server name>  is the name or IP Address of the messaging system server. 

2. Log on using the appropriate user and password credentials. 

3. The messaging system License Agreement page appears. 

4. Read the license agreement then click I accept. 

The Licensing page appears. 

5. Copy and paste the license number into the license file text box.

6. Click Save. 

The Switch Information page appears. 

7. Select the appropriate switch from the Switch list. 

8. Click Save. 

The Switch Extensions page appears. 

9. Click Edit all to type extensions for each port. 

10. After typing the extensions, scroll down the page and click Save. 

The Product Registration Form appears. 

11. Select one of the following: 

• Register. Type the requested information on the Product Registration form then click Register. 

A registration is complete message appears. 

NOTE

REQUIRED FIELDS ARE MARKED WITH A RED ASTERISK.

• Do not remind me. Click to discontinue registration reminders. 

The messaging system is available for use, but you will not receive technical support assistance or notifications 
of updates. 

• Remind me in 7 days. Click to be reminded in seven days. 

The Administration Console Main page appears.

Related Topics

Administration Console Overview

Logging On and Logging Off for System Managers
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Server Control

Some procedures require the messaging system to be shut down and restarted before the changes become active. 
When shutting down the messaging system busy ports are shut down after the current call is disconnected. The 
messaging system software does not answer or place calls when it is shut down. The messaging system software can 
be shut down and restarted using the Administration Console or Maintenance Menu on any networked computer. 

Shutting Down and Restarting the Messaging System Software

The server might need to be shut down and restarted if the messaging system does not properly restart or behaves 
erratically. 

Using the Administration Console to Shut Down the Messaging System 

To shut down the messaging system software using the Administration Console

1. Start a Web browser. In the browser address bar type: 

http://<server name> /admin 

where <server name>  is the name or IP Address of the messaging system server. 

2. Log on using the appropriate user and password credentials. 

3. Click Server Control.

4. Click Stop.

The system shuts down each port as calls are disconnected, after all ports are shut down the messaging system 
software is shut down. The Status icon changes from green to red.

The messaging system may take more than 60 seconds to completely shut down.

CAUTION!

CLICKING THE Stop ICON MULTIPLE TIMES MIGHT CAUSE THE SYSTEM TO LOCK UP OR DAMAGE TO DATA.

Related Topics

Stopping and Starting the Linux Operating System

Using the Administration Console to Restart the Messaging System

Using the Desktop Icon to Stop the Messaging System

Using the Desktop Icon to Restart the Messaging System

Stopping and Starting the Linux Operating System

To log on as system manager
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Using the Administration Console to Restart the Messaging System 

To restart software using the Administration Console

1. Start a Web browser. In the browser address bar type: 

http://<server name> /admin 

where <server name>  is the name or IP Address of the messaging system server. 

2. Click Server Control.

3. Click Start to restart the messaging system.

The messaging system may take more than 30 seconds to restart. The Status icon changes from red to green.

Related Topics

Server Control

Stopping and Starting the Linux Operating System

Using the Administration Console to Restart the Messaging System

Using the Desktop Icon to Stop the Messaging System

Using the Desktop Icon to Restart the Messaging System

To log on as system manager
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Using the Desktop Icon to Stop the Messaging System 

To stop the messaging system software at the server

1. On the Linux desktop, right-click the Status icon.

2. Select Stop.

3. Click Yes to confirm that you want to stop the messaging system. 

The system shuts down each port as it becomes available, and then shuts down the software. The Status icon 
changes from green to red after the messaging system software is shut down.

The messaging system may take more than 60 seconds to completely shut down.

CAUTION!

CLICKING THE Stop ICON MULTIPLE TIMES MIGHT CAUSE THE SYSTEM TO LOCK UP.

Related Topics

Server Control

Stopping and Starting the Linux Operating System

Using the Administration Console to Restart the Messaging System

Using the Desktop Icon to Stop the Messaging System

Using the Desktop Icon to Restart the Messaging System

To log on as system manager
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Using the Desktop Icon to Restart the Messaging System

To restart the messaging system software at the server

1. On the Linux desktop, right-click the Status icon.

2. Select Start.

3. Click Yes to confirm that you want to stop the messaging system. The Status icon changes from red to yellow while 
the software is restarting.

The messaging system may take more than 60 seconds to start

CAUTION!

CLICKING THE Start ICON MULTIPLE TIMES MIGHT CAUSE THE SYSTEM TO LOCK UP OR DAMAGE DATA.

Related Topics

Server Control

Stopping and Starting the Linux Operating System

Using the Administration Console to Restart the Messaging System

Using the Desktop Icon to Stop the Messaging System

Using the Desktop Icon to Restart the Messaging System

To log on as system manager
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Stopping and Starting the Linux Operating System

The Linux operating system can only be shut down at the messaging system server using a command. 

To shut down the Linux operating system

1. Log on to a client computer and use SSH to connect to the messaging system server or log on to a local console.

2. Log on as Admin.

3. On the command line type poweroff then press ENTER.

To restart the Linux operating system

1. Connect to the messaging system through SSH using a client computer or log on to a local console.

2. Log on as Admin. 

3. On the command line type restart then press ENTER.

NOTE

THE MESSAGING SYSTEM SOFTWARE AUTOMATICALLY RESTARTS AFTER THE SERVER IS RESTARTED. IF THE MESSAGING SYSTEM DOES 
NOT RESTART, USE THE ADMINISTRATION CONSOLE OR MAINTENANCE MENU TO START THE MESSAGING SYSTEM.

Related Topics

Server Control

Stopping and Starting the Linux Operating System

Using the Administration Console to Restart the Messaging System

Using the Desktop Icon to Stop the Messaging System

Using the Desktop Icon to Restart the Messaging System

To log on as system manager
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System Overview

The messaging system simplifies the messaging process by storing communications in a universal mailbox. UM8000 
provides the flexibility to manage voice, fax, and e-mail messages from any location.

These topics introduce basic system concepts, explains the role of the system manager, describes how to log on to and 
log off the system, and how to navigate the Administration Console.

See

System Manager Responsibilities

Basic Concepts

Assigning System IDs

Recording Voice Fields or Interview Prompts

Using a Phone to Change System Information

Configuring System Security

Following Recommended Security Practices
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System Manager Responsibilities

System managers are responsible for the day-to-day management of the messaging system. They add and train new 
subscribers, operators, and other system managers, as well as answer questions about the system. Periodically, system 
managers might need to update greetings to reflect holidays or other circumstances.

A system manager can change mailboxes and greetings using a phone or the Administration Console.

Any enrolled subscriber can be a system manager. Only system managers can assign or remove system manager 
status. A system manager might be asked to manage the following tasks:

• Backing up the system. Routine backups protect the system and data from an unrecoverable system failure. 
Schedule backups on a regular basis. For additional information, see Backing Up the Messaging System Data. 

• Maintaining subscribers and guests. Subscribers can change many of their own mailbox settings, the system 
manager might need to change subscriber settings, add or delete guests and customize guest settings. For 
additional information, see Subscriber Template Overview.

• Monitoring the system with reports. Track system activity: incoming and outgoing calls, port usage, and 
subscriber access. Create reports to monitor the system on a regular basis. For more information, see Creating 
Busy Port Usage Reports.

• Training new subscribers, operators or other system managers. Train new subscribers, operators, or 
system managers to use the system features. For more information, see Training New Subscribers.

• Accessing the system from a networked computer. Access system screens using a remote computer with a 
network connection. For additional information, see Logging On and Logging Off for System Managers and 
Navigating the Administration Console.

• Using the phone to maintain the system. Use the phone and the system manager conversation to change 
mailboxes, greetings, schedules, and operator settings. For additional information, see Using a Phone to Change 
System Information.

Related Topics

Basic Concepts

Configuring System Security

Following Recommended Security Practices

Backing Up the Messaging System Data

Adding New Subscribers

Creating Busy Port Usage Reports

Logging On and Logging Off for System Managers

Navigating the Administration Console

Using a Phone to Change System Information
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Basic Concepts

This topic describes basic UNIVERGE® UM8000 messaging concepts.

System Users

There are three types of system users: 

• Subscribers. A subscriber is an enrolled user. When subscribers call the messaging system, they identify 
themselves to the messaging system using a unique system ID. Subscribers manually enter their personal ID or the 
phone might be programmed to automatically provide the ID.

Subscribers can configure their own mailboxes during first-time enrollment conversation, or the mailbox can be 
configured by the system manager. A subscriber can own transaction boxes, message groups, and guests.

• Guests. Subscribers can provide specific individuals a personal interaction with the messaging system. The 
individuals might be customers, vendors, or other business relations. These individuals are enrolled as guests of a 
subscriber. 

When guests call the system and enter a personal ID, they are greeted by name and can exchange regular or 
urgent messages with the host subscriber. A guest can be a member of private message groups owned by the host 
subscriber. If you have a multilingual system, specify the language a guest hears when the guest calls into the 
system.

• Unidentified callers. An unidentified caller is a subscriber, guest, or nonsubscriber who accesses the messaging 
system without entering a personal ID. The unidentified caller has no system privileges and hears a different 
system conversation than a caller who enters a personal ID.

The System Conversation

The system conversation is a collection of prerecorded questions, prompts, and responses that the system plays to 
guide callers through the messaging system. The standard subscriber system conversation offers four basic settings 
each time a subscriber calls the system:

• Check new messages. Subscribers and guests can listen to new messages.

• Leave messages. Callers and subscribers can leave messages for other subscribers.

• Review old messages. Subscribers can review old messages that remain on the system.

• Change setup settings. Subscribers can change their personal settings. 

The Administration Console

The Administration Console is a Web-based interface used for most administration tasks. It can be accessed from the 
UNIVERGE UM8000 server or from a client computer that is connected to the same network as the UM8000 server.

For more information about using the Administration Console, see Navigating the Administration Console.

Transaction Boxes

Transaction boxes are a set of instructions that tells the messaging system what to do when a call reaches the 
transaction box. 

Transaction boxes route callers to different departments or provide day and night greets which are defined by 
schedules. Alternate greets are set by system managers. Use transaction boxes to play detailed audio text messages, 
route callers to other submenus, or route callers to interview boxes.

The Transfer-Greeting-Action Structure

The call transfer-greeting-action structure tells the system what to do if a call is not answered. Transfer-greeting-action 
settings are set for subscriber mailboxes and transaction boxes. When a call enters the messaging system, the system 
tries to transfer the call. If an incoming call is unanswered or if call transfer is turned off, the system plays the greeting 
configured on the transaction box Greetings page. The settings in the transaction box Action page determine what 
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happens next. For example, the system might route the call to the operator, take a message, or route the call to 
another box.

Related Topics

System Manager Responsibilities

Navigating the Administration Console

Transfer-Greeting-Action Flow

A call 

reaches a 

box

»
Transfer

»
Greeting

»
Action

The system 
tries to transfer 
to an 
extension…

…the system 
plays the 
transaction box 
greeting…

…and if no 
touchtone keys 
are pressed, the 
system 
performs an 
action, such as 
routing the 
caller to the 
public interview 
box.
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Assigning System IDs

A system ID is a unique identification number that is used to identify a subscriber, guest, transaction box, voice detect 
box, or interview box. System IDs are numbers that callers dial to access subscriber extensions and mailboxes. System 
IDs are used to link boxes for advanced call routing and audio text.

NOTE

DUPLICATE SYSTEM IDS ARE NOT PERMITTED IN THE MESSAGING SYSTEM.

Before assigning system IDs:

• Estimate what kind and how many system IDs are needed.

• Design a simple, easy to use, system ID numbering plan and use it consistently. All system IDs should contain the 
same number of digits.

• Assign system IDs using numbers rather than letters. When system IDs are assigned by letters, duplication can 
occur, both SANDY and RANDY, have the same ID number, 72639.

The number of system IDs required in a system determines the number of digits used in the ID. The following table 
shows how many unique IDs are available for a particular numbering plan. When creating system IDs to allow for a 
range of unused system IDs; this enables future system expansion, for new subscribers, transaction boxes, interview 
boxes, and subscriber guests.

Determining the Number of Unique IDs for an ID Numbering Plan

NOTE

SOME PHONE SYSTEMS MIGHT NOT SUPPORT TEN DIGIT SYSTEM IDS. 

Related Topics

Understanding System and Personal IDs

Following Recommended Security Practices

Number of digits in 

each ID

Number of unique IDs (assumes 

system operator box ID is 0)

1 9

2 90

3 900

4 9,000 

5 90,000

6 900,000

7 9,000,000 

8 90,000,000

9 900,000,000

10 9,000,000,000
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Understanding System and Personal IDs

The messaging system listens for system IDs and personal IDs on a digit-by-digit basis. When a caller enters a system 
or personal ID, the system examines the first digit to see if it is a valid ID. If the first digit is not a valid ID, the system 
listens to the second digit and checks to see if the combination of the two digits is a valid ID. This process is repeated 
for every digit until a match is found or there are no more digits to check.

This method of listening for IDs provides a quick response because the system goes directly to the first available match. 
This means that a long ID that begins with digits that match a shorter ID are not permitted. For example, 234 and 2345 
do not work as system IDs because system transfers calls to 234 before the caller can enter the final digit. The best 
way to avoid this situation is to make sure that all system IDs contain the same number of digits.

NOTE

A SECURITY CODE OR PIN IS NOT A SYSTEM ID. A SECURITY CODE IS CREATED BY THE SUBSCRIBER, IS KNOWN ONLY TO THE SUBSCRIBER, 
AND IS USED WITH THE PERSONAL ID FOR THE SECURITY OF THE MESSAGING SYSTEM.

The following table shows the different types of system IDs.

ID Identifies How Used

Personal ID Subscriber or guest Callers enter a personal ID to identify 
themselves to the system. Once identified, 
the subscribers listen to messages, leave 
two-way messages for others, and change 
their personal settings. 

Guests use a personal ID to exchange 
two-way messages with their hosts.

The personal ID is usually created by using 
the subscriber extension number prefixed 
with an extra digit (9). A subscriber with 
extension 4323 has a personal ID 94323.

Extension ID A subscriber’s mailbox Callers enter an extension ID to reach a 
subscriber. The extension ID usually 
matches the phone extension number, 
however, if subscribers share the same 
physical phone extension, each subscriber 
has a different extension ID.

Box ID 

System ID

Transaction boxes

Interview boxes

Voice detect boxes

System operator boxes

Fax boxes

Callers enter these IDs to reach a 
particular box. Box IDs are used for 
automatic routing of calls and in one-key 
dialing menus.

Fax ID Public fax box Callers are routed to the fax box by 
entering the public fax box ID. 

Directory ID Directory menus and

directory groups

Callers using numeric directory assistance 
enter the directory ID to access a 
department or individual. Directory IDs are 
used to automatically route calls.

Numbered group ID Message group Subscribers use the numbered group ID to 
send a message to a numbered message 
group.

Automatic directory 
ID

Automatic (alphabetic) 
directory assistance

Callers enter an automatic directory ID to 
reach the system directory of subscribers.
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Internal IDs

An internal ID is a special ID that cannot be entered using a phone keypad. To create an internal or hidden ID, use a $ 
(dollar sign) as the first character of the ID. The $ (dollar sign) cannot be entered using a phone keypad. 

Internal IDs are used to route callers to voice detect boxes, transaction boxes, or interview boxes and preventing callers 
from directly entering the voice detect box, transaction box, or interview box. So a public interview box with an ID of 
$PM can take routed calls but cannot be reached using a phone. 

Default System IDs

The messaging system comes with default system IDs. If any of the default system IDs are changed, the new ID must 
replace the old ID in all the fields where the old ID appears. The following table lists all default system IDs and the 
locations where they are found.

Related Topics

Assigning System IDs

Following Recommended Security Practices

System Manager Responsibilities

Default 

System ID
Used by Location

OPEN Opening box Call Management > Opening Boxes

0 (zero) System operator Call Management > System Operator Box

CAUTION!

SV8300 PHONE SYSTEMS-SOME REGIONS 
MIGHT NOT SUPPORT ZERO FOR THE 
OPERATOR. 

9696 Default system manager Sandy 
Simmons, extension ID

Subscribers > Subscribers

$sandy$n

ec

Default system manager Sandy 
Simmons, personal ID

Subscribers > Subscribers

9555 Guest of Sandy Simmons, Les 
Larson, personal ID

Subscribers > Guest

411 Department box Call Management > Transaction Boxes

700 Sales box Call Management > Transaction Boxes

800 Technical support box Call Management > Transaction Boxes

$FAXBOX Public fax box Call Management > Fax Boxes > Public Fax Box

$PM Public interview box Call Management > Interview Boxes

$VOICE Voice detect box Call Management > Voice detect Boxes
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Recording Voice Fields or Interview Prompts

Use the Administration Console Media Control Tool to record voice fields and prompts. Voice fields contain names, 
greetings, or introductions. The length of a voice field recording appears on the buttons, in minutes:seconds as shown 
below. Prompts describe what action to take as callers use the system. The system connects prompts with recorded 
names and greetings to create the system conversation.

Use a computer with an attached microphone and speakers or a phone to play and record names, greetings, or 
prompts. Java Runtime Environment version 1.5.0 or later software must be installed to play or record greetings or 
prompts using a computer. 

CAUTION!

DEPENDING ON THE CONFIGURATION, A NEWER VERSION OF JAVA RUNTIME ENVIRONMENT (JRE) MIGHT BE REQUIRED. MAKE SURE THAT 
THE WEB BROWSER AND JRE ARE UP-TO-DATE.

To play a recording on the Administration Console

1. In the Administration Console click Subscribers > Subscribers > Profile or Subscribers > Subscribers > 

Greeting or another page that has the voice field for the name, greeting, or prompt. 

2. Click the voice field. The media control tool appears. 

3. Click , then select the Playback device.

• Phone. When prompted, type the extension number, answer the phone, then speak into the handset. Use a 
phone that is located close to the computer running the Administration Console.

• Speakers. Listen to messages.

4. To play the recording, click . 

5. When you are finished, replace the handset if you used the phone to listen to the recording.

6. Close the media control window.

Voice field recording time 
3-minutes and 6 seconds.

Playback/Record device selection

Play

Stop playback/record

Start/Pause recording

Save the recording
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To record or rerecord a voice name or greeting on the Administration Console

1. In the Administration Console click Subscribers > Subscribers > Profile or Subscribers > Subscribers > 

Greeting or another page that has the voice field for the name, greeting, or prompt. 

2. Click the voice field. The media control tool appears. 

3. Click , then select the Recording device.

4. To record, click .

• Phone.   When prompted, type the extension number, answer the phone, then speak into the handset.

• Microphone. Speak into the microphone.

5. When finished recording, click .

6. Click  to save the recording to the server.

7. Replace the handset if you recorded using the phone.

8. Close the media control window.

NOTE

GREETINGS AND PROMPTS CAN BE CREATED USING .WAV FILES THAT ARE COPIED INTO THE MEDIA CONTROL USING Paste from 

File. WAV FILES MUST BE IN THE (AD) PCM AUDIO FORMAT, WITH 16-BIT AUDIO SAMPLE SIZE, 96-KBPS BIT RATE, 1 (MONO) 
CHANNEL AND 8-KHZ AUDIO SAMPLE RATE. NO OTHER FORMATS ARE SUPPORTED.

Related Topics

Navigating the Administration Console

System Manager Responsibilities

Playback/Record device selection

Play

Stop playback/record

Start/Pause recording

Save the recording
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Using a Phone to Change System Information 

System managers can change most system information using the Administration Console. However, system managers 
can also use a phone and the system manager conversation to change mailboxes, greetings, schedules, and operator 
settings. 

Use a phone and system manager log with the system manager personal ID and security code to hear the system 
manager conversation. After logging on, check or leave messages, change system configuration, or access the system 
manager settings.

The system manager conversation consists of five questions or menu selections shown in the following table. Each 
question has a shortcut key, shown in parentheses. To immediately skip to a set of selections, press the shortcut key 
during the system manager conversation.

Related Topics

Navigating the Administration Console

System Manager Responsibilities

Menu Selections Meaning

Would you like to change a 
mailbox? ( 4 ) 

Add a new mailbox, determine whether or not a mailbox has 
a security code, delete security codes, or delete a mailbox.

If a mailbox is deleted, all of the transaction boxes, guests, 
private groups, interview boxes, and messages owned by 
that mailbox are deleted.

Would you like to change the 
opening greetings? (5)

Switch to or from alternate mode, or change the day, night, 
or alternate greetings of opening greeting boxes.

Would you like to change the 
system schedule? (6) 

Hear the current system clock and date or change schedule 
#1.

Would you like to hear system 
information? (7) 

Hear information about the messaging system software 
version, the system key serial number, the available 
recording time, the system time, date, mode, and the 
number of active messaging system ports.

Would you like to change the 
operator settings? (8) 

Configure the operator mailbox extension.

Configure the public fax box extension. 

Configure the public fax box to ask for voice annotation. 

Configure if a public message is recorded when a fax arrives.
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Configuring System Security

It is recommended that you complete the following procedures immediately after logging on to the messaging system 
the first time. These procedures protect the messaging system from unauthorized access.

WARNING!

FAILURE TO COMPLETE THESE PROCEDURES MIGHT RESULT IN UNAUTHORIZED ACCESS AND A POTENTIAL LOSS OF DATA.

• Change the personal ID for the default system manager. Personal IDs are assigned following a rule, such as 
prefixing an extension number with a single digit, 9. Select a new personal ID for the default system manager that 
is difficult to guess. To prevent anyone from accessing the system manager mailbox using a phone, use a special 

character not available on the phone keypad as the first digit for the personal ID. For example, use $sandy$nec.

• Set a security code for any system manager personal ID accessible using a phone. Set a security code 
that is difficult to guess. The security code should be a random sequence of three to nine digits. This precaution is 
important to prevent unauthorized persons from accessing the messaging system and then modifying mailboxes 
and greetings using a phone.

• Set a default security code for subscribers and require subscribers to set a personal security code. A 
security code provides additional protection for a mailbox when used with a personal ID. A security code is set using 
a phone and should not be shared. A default security code is required for subscribers to enroll themselves on the 
system. Require subscribers to set their own code during the enrollment conversation. This precaution ensures that 
unauthorized persons cannot access unused mailboxes before enrollment and prevents subscribers from enrolling 
without setting a security code.

• Limit the number of times a caller can enter an invalid system ID. This setting prevents unidentified callers 
from accessing the system and trying to guess a valid system ID. Set the action the messaging system takes when 
a caller exceeds the number of allowed misdials.

• Use a firewall. The system should never be connected to the Internet or a Wide Area Network (WAN) without a 
firewall. If the system must be accessed from remote locations through a WAN, access should be allowed only 
through a secure Virtual Private Network (VPN) such as PPTP, L2TP or IPSec.

WARNING!

FOLLOWING THESE PRACTICES HELPS SECURE UNIVERGE® UM8000 AT THE MESSAGING SYSTEM LEVEL, ADDITIONAL STEPS SHOULD BE 
TAKEN TO SECURE UNIVERGE UM8000 AT THE OPERATING SYSTEM LEVEL. SEE THE Installation Guide FOR MORE INFORMATION.

To change the personal ID for the default system manager

1. In the Navigation Pane, click Subscribers > Subscriber > Profile.

2. Click Search. See “Administration Console Pages,” for information about the Administration Console icons.

3. In the Search and Select Subscriber dialog box, select Find by Name.

4. Type * (asterisk) in the text box, then click Search.

5. Click the default system manager name.

6. In the Personal ID field type a new personal ID.

7. Click Save.

To configure a security code for a system manager with phone access

1. Call the system and enter the system manager personal ID.

2. Press 7 to access configuration settings.

3. Press 7 to access personal settings.

4. Press 4 to change the security code.

5. Follow the instructions to change the security code.

6. Press * * * (three asterisks) to exit the system, then replace the phone handset.
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To configure a default passwords

1. In the Navigation Pane, click Subscribers > Account Policy.

The Security Settings page appears.

2. To require subscribers to set a security code, clear the Permit blank password check box.

3. To require a minimum number of characters in a security code, select Minimum number of characters in 
password, then type the number in the text box.

4. In the Default password for each new subscriber field, type a different code. The password must be 3-9 digits 
in length.

5. Click Save.

To limit the number of times a caller can enter an invalid system ID

1. In the Navigation Pane, click System > Configuration > General.

2. In the Maximum number of attempts to enter a personal ID field, set the maximum number of times a caller 
can enter an invalid system ID. The default is ten.

3. In the Maximum security code/password attempts field, set the maximum number of times a subscriber can 
incorrectly enter a security code before having to reenter a valid system ID. The default number is one.

4. In the Callers entering a bad ID will be rerouted to field, type the system ID a caller is transferred to when the 
caller enters the maximum number of invalid IDs.

5. Click Save.

Related Topics

Following Recommended Security Practices

Assigning System Manager Status

Understanding System and Personal IDs
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Following Recommended Security Practices

In addition to performing the procedures described in Configuring System Security, follow these security 
recommendations on an ongoing basis.

WARNING!

FAILURE TO FOLLOW THESE RECOMMENDATIONS CAN RESULT IN UNAUTHORIZED ACCESS TO THE SYSTEM AND A POTENTIAL CORRUPTION OR 
LOSS OF DATA.

• Limit the number of system managers.   System managers can change the system in many important ways. 
Only assign system manager status to subscribers who need it to perform system management tasks.

• Delete any unused mailboxes.   When you add a range of mailboxes, add only the number of boxes you need. 
Immediately reassign or delete subscribers’ mailboxes when they leave the organization. This precaution is 
particularly important if a subscriber is a system manager.

• Create subscriber directory reports.   Check regularly for any unused mailboxes and delete them as necessary. 
Verify that the correct subscribers are assigned system manager status. Delete any unknown subscribers.

• Create system usage and system log reports.   System usage and system log reports show patterns of 
messaging system activity. Check the reports regularly for unusual activity, particularly during late night or early 
morning hours. Check for calls that are unusually long in duration. Check the reports for activity by system IDs you 
do not recognize.

• Emphasize the importance of following recommended security practices.   Distribute security policies in 
writing to all employees. Train subscribers to:

• avoid security codes that match their birthday, child birth date, or social security number.

• never program a speed-dial key with their security code.

• never write down a security code or share the code with others.

Related Topics

Configuring System Security

Assigning System Manager Status

Creating Fax Reports

System Reports

Creating Directory Extension Reports

Call Report Log Reports
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System Configuration

The System > Configuration pages contain fields that store basic information about the site and messaging system. 
This information includes contact information, message storage and playback settings, system prompts, schedules, port 
settings, and phone system integration configuration.

The System > Configuration pages control systemwide features: the number of days the system stores data for reports, 
the ID to access numeric groups or remote sites, the number of times an unknown caller can enter an invalid ID, the 
default system language, and whether or not users can access the Mailbox Manager.

See

Changing General Configuration Settings

Saving and Storing Data for Reports

Configuring Numeric Group and Remote Site IDs

Limiting Misdials from Unidentified Callers

Viewing the Installed System Languages

Enabling Access to Mailbox Manager

Configuring Encryption for Mailbox Manager Users

System Settings Overview

Understanding Directory Assistance

Configuring the Alphabetic Directory

Selecting a Conversation Map

Configuring Startup Options and Error Notices

Controlling How Long Public Messages are Stored

Changing Recording Settings

Entering Contact and Site Information

Completing the Calls Answered Fields

Configuring Access Numbers

Configuring E-mail Settings

Completing the E-mail Message Template

Exporting Messaging System Data

Importing Messaging System Data

Displaying and Updating Licensed Features

Redirecting or Remapping Extension Numbers

Mapping or Routing Trunks

Viewing Port Status

Configuring the Extended Automated Attendant

Configuring Basic Hospitality Settings
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Changing General Configuration Settings

The fields on the System > Configuration > General page control the number of days the system stores data for call 
reports, the ID to access numeric groups or remote sites, the maximum number of times an unknown caller can enter 
an invalid ID, the maximum number of security code/password attempts, allows Mailbox Manager access, and 
configures Web encryption for the Administration Console, Mailbox Manager, and mobile client. 

To change the general configuration settings

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. Type or select a value for each field.

3. Click Save.

Related Topics

Saving and Storing Data for Reports

Configuring Numeric Group and Remote Site IDs

Limiting Misdials from Unidentified Callers

Viewing the Installed System Languages

Enabling Access to Mailbox Manager

Configuring Encryption for Mailbox Manager Users
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Saving and Storing Data for Reports

The messaging system creates daily data files containing information about system activity and call traffic, this data is 
used to create reports. 

To configure the storage time for report source data

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. In the Call report aging… days field, type the number of days to store report data.

The default value is 14 days, but files can be stored up to 999 days. Files are deleted at midnight on the day they 
expire.

3. Click Save.

Related Topics

Changing General Configuration Settings

Configuring Numeric Group and Remote Site IDs

Limiting Misdials from Unidentified Callers

Viewing the Installed System Languages

Enabling Access to Mailbox Manager

Configuring Encryption for Mailbox Manager Users
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Configuring Numeric Group and Remote Site IDs

Configure a remote access ID to use numbered groups or let subscribers send messages to remote locations. When 
using a phone to leave a message, subscribers enter the ID to identify the correct numeric group or remote location.

When subscribers leave a message for another location, this number must be entered before specifying the remote 
subscriber name or extension number.

To configure an ID for numeric groups and remote sites

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. Type a unique system ID in the System ID for access to groups and remote sites field. 

3. Click Save.

Related Topics

Changing General Configuration Settings

Saving and Storing Data for Reports

Limiting Misdials from Unidentified Callers

Viewing the Installed System Languages

Enabling Access to Mailbox Manager

Configuring Encryption for Mailbox Manager Users
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Limiting Misdials from Unidentified Callers

An unidentified caller is a subscriber, guest, or other person who accesses the messaging system without entering a 
valid personal ID. The unidentified caller has no system privileges and hears a different system conversation than a 
caller who enters a valid personal ID.

Use the following procedure to set the number of times an unidentified caller can enter an invalid system ID and 
configure the action the messaging system takes when a caller exceeds the number of allowed misdials.

To limit the number of times a caller enters an invalid system ID

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. Set the maximum number of times a caller can enter an invalid system ID in the Maximum number of attempts 

to enter a personal ID field. The default number is ten.

3. Select the maximum number of times a caller can enter an invalid security code from the Maximum security 

code/password attempts list. The default value is one.

4. Type the system ID a caller is transferred to after the caller has entered the maximum number of invalid log on 
credentials in the Callers entering a bad ID will be routed to field.

5. Click Save.

Related Topics

Changing General Configuration Settings

Saving and Storing Data for Reports

Configuring Numeric Group and Remote Site IDs

Viewing the Installed System Languages

Enabling Access to Mailbox Manager

Configuring Encryption for Mailbox Manager Users
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Enabling Access to Mailbox Manager

Subscribers use the Mailbox Manager to read or listen to their messages and change their personal settings using a 
computer connected to the network. If your organization is using Mailbox Manager, you must enable access to the 
Mailbox Manager systemwide then set the default subscriber template or individual subscriber access options.

To enable access to Mailbox Manager systemwide

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. Select Allow Mailbox Manager Access.

3. Under URL for Web Mailbox Manager, select one:

• Use automatic settings. When selected, the default URL appears.

• Use custom settings. Type another URL for the messaging system server.

4. Configure Web encryption for users, see “Configuring Encryption for Mailbox Manager Users.“

5. Click Save.

Related Topics

Changing General Configuration Settings

Saving and Storing Data for Reports

Limiting Misdials from Unidentified Callers

Configuring Numeric Group and Remote Site IDs

Configuring Encryption for Mailbox Manager Users
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Configuring Encryption for Mailbox Manager Users

Subscribers can use the Mailbox Manager to change their personal settings using a computer that is connected to the 
network. 

To configure encryption

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. Under Web encryption for users, select one:

• Require SSL. Use SSL encryption only for log on, password change requests, and enrollment.

• Do not Require SSL. Do not use SSL encryption for Web Mailbox Manager. Slows performance.

3. Click Save.

Related Topics

Changing General Configuration Settings

Saving and Storing Data for Reports

Limiting Misdials from Unidentified Callers

Configuring Numeric Group and Remote Site IDs

Enabling Access to Mailbox Manager
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System Settings Overview

Use the System > System Settings page to configure settings for directory assistance, conversation maps, and startup 
options and error notification.

See

Configuring the Alphabetic Directory

Understanding Directory Assistance

Selecting a Conversation Map

Configuring Startup Options and Error Notices
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Understanding Directory Assistance

When a caller does not know a subscriber extension, they can use the alphabetic or numeric directory assistance to 
select an individual. Operator assistance is not required to use the alphabetic or numeric directory assistance. 

Alphabetic Directory Assistance

Alphabetic directory assistance is the default setting for the messaging system. A caller uses the phone keypad to 
locate a subscriber by entering the first few letters (usually 3) of the subscriber’s name. The messaging system plays 
the name of the closest matching subscriber. If more than one match is found, the system plays each match until the 
caller selects one. The number of letters the caller needs to press is configured on the System > Configuration > 
System Settings page.

When using alphabetic directory assistance, make sure that all subscriber names are typed into the system using a 
consistent format. Type subscriber names using last name, first name or first name, last name format. 

For additional information, see To configure the alphabetic directory.

Numeric Directory Assistance

Provide numeric directory assistance for callers and subscribers who have phone keypads that do not have letters. This 
lets callers press numbers instead of letters to search for a subscriber extension. 

Numeric directory assistance involves grouping subscribers using a common characteristic such as department, 
location, or schedule then creating a menu of choices that assigns a single touchtone to each grouping. When the caller 
presses the numeric key assigned to the directory group, the system plays the names of people in the group and their 
extensions.

Both alphabetic and numeric directory assistance can be enabled in the same messaging system.

For additional information, see Numeric Directory Assistance Overview.

Longer Spelled Names

Use the System > Configuration > System Settings page to configure directory assistance settings. These settings 
include

• Configuring a system ID for directory assistance.

• Specifying the maximum number of characters (touchtones) are used to identify a subscriber. 

• Specifying how a directory is sorted: by last name or first name. 

• Configure the directory time out. This time period is how long the system waits for a caller response. 

NOTE

WHEN Enable three character directory mode IS SELECTED, THE MESSAGING SYSTEM IGNORES THE SETTINGS IN THE 
Directory time out … milliseconds AND Maximum number of characters (touchtones) used to identify 

subscriber FIELDS.

Related Topics

Configuring the Alphabetic Directory

Numeric Directory Assistance Overview

System Settings Overview
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Configuring the Alphabetic Directory

Alphabetic directory assistance enables a caller to find a subscriber using the phone keypad to spell the subscriber’s 
name. The system plays the name of the closest matching subscriber. If the system finds more than one match, it plays 
each possibility until the caller selects one.

Subscribers can be listed in the system directory by selecting Include in alphabetic directory assistance on the 
subscriber access options page. If the subscriber template has subscribers automatically listed in the directory, a 
subscriber can clear Include in alphabetic directory assistance to be removed from the system directory.

To configure the alphabetic directory

1. In the Navigation Pane, click System > Configuration > System Settings.

For detailed field information, see the System > Configuration > System Settings table.

2. In the Directory Assistance field, type the ID. The default is 555.

3. Select Transfer call automatically if there is only one possible match to have callers transferred directly to 
the extension when there is only one match.

4. Select Enable three character directory mode to allow callers to enter no more than three letters before the 
search begins.

5. If you clear the Enable three character directory mode check box, type a number in the Maximum number of 

characters used to identify a subscriber field.

6. Under Sort directories by, select either Last name or First name.

7. In the Directory time out… milliseconds field, type the number of milliseconds the system waits for additional 
touchtones. The default value is 1000.

8. Click Save.

Related Topics

Understanding Directory Assistance

Numeric Directory Assistance Overview

Understanding System and Personal IDs

System Settings Overview
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Selecting a Conversation Map

The messaging system includes optional phone interface emulations in addition to the default conversations described 
on the Quick Reference Card. These emulations resemble the messaging menu choices that subscribers might be 
familiar with from their previous messaging system experience.

To select a conversation map

1. In the Navigation Pane, click System > Configuration > System Settings.

For detailed field information, see the System > Configuration > System Settings table.

2. Select the telephone user interface emulation from the Conversation map list:

• Default. The messaging system conversation described on the Quick Reference card.

• Centigram TUI Emulation. The messaging system conversation described in the Centigram Optional 

Conversation guide.

• Octel Aria TUI Emulation. The messaging system conversation described in the Octel Aria Optional 

Conversation guide.

3. Click Save.

Related Topics

System Settings Overview
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Configuring Startup Options and Error Notices

When messaging system errors occur a message can be sent to a designated subscriber. Configure at least one 
subscriber, usually a system manager, to receive error messages.

To configure the system startup options and to send error messages

1. In the Navigation Pane, click System > Configuration > System Settings.

For detailed field information, see the System > Configuration > System Settings table.

2. Type the startup options in the Startup field. 

C. Disable Disk Fault Tolerance. Disk Fault Tolerance is a type of error handling for the messaging system 
conversation. When the system encounters problems accessing the hard disk while playing a prompt or 
message, the system treats the prompt or message as if it were missing and continues the conversation. The C 
setting sets the system to halt the conversation and display an error message that a file is inaccessible.

CNG. Incoming Fax Tone. The messaging system identifies incoming fax tones with the default settings. The 

default settings are 1100 hertz, +/- 38 hertz and +/- 15% of cadence. To specify different fax tones, type 

cng=<frequency>,<dev>,<timedev>. For example, “cng=1050,55,18” looks for a fax carrier of 1050 hertz, 
+/- 55 hertz and +/- 18% of cadence.

mk<n>. System IDs During Directory Menus. Enables callers to enter full system IDs during directory menus, 
where <n> is the number of seconds the messaging system waits before routing a call to a destination on a 
directory menu.

3. In the Error notices to field, type the subscriber system ID.

• To send error messages to more than one subscriber, use commas to separate additional system IDs.

• Use system ID 0 (zero) in the list to send error messages to all subscribers configured to receive public 
messages.

4. Click Save.

To turn off all error messages

1. In the Navigation Pane, click System > Configuration > System Settings.

2. Delete all system IDs listed in the Error notices to field.

3. Click Save.

Related Topics

System Settings Overview
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Viewing the Installed System Languages

During installation a default messaging system language is selected. Use the following procedure to review the 
languages and text-to-speech (TTS) languages that are installed. The languages page is also used to change the default 
language, install and remove languages and TTS languages. 

NOTE

THE NUMBER OF LANGUAGES ACTIVATED ON THE MESSAGING SYSTEM IS LICENSED, THEREFORE YOU CANNOT ACTIVATE MORE LANGUAGES 
THAN YOUR LICENSE ALLOWS. 

To view installed system languages

1. In the Navigation Pane, click System > Configuration > Languages.

A list of the installed system, hotel, and text-to-speech (TTS) languages appear.

For detailed field information, see the System > Configuration > Languages table.

2. Select the Default option to make the language the default system language.

See Adding or Removing Language Packs.

3. Click Save.

To view change the default system language

1. On the System > Configuration > Languages page.

2. Select the Default option to make the language the default system language.

3. Click Save.

Related Topics

Adding or Removing Language Packs

Logging On and Logging Off for System Managers

Changing General Configuration Settings

Saving and Storing Data for Reports

Limiting Misdials from Unidentified Callers

Configuring Numeric Group and Remote Site IDs

Enabling Access to Mailbox Manager
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Adding or Removing Language Packs

Languages in the messaging system can be added and removed. You must have the appropriate licensing to install new 
languages.

NOTE

THE MESSAGING SYSTEM MUST BE LICENSED FOR THE NUMBER OF LANGUAGES INSTALLED. WHEN ADDING LANGUAGES KEEP IN MIND THAT 
EACH LANGUAGE PACK REQUIRES ADDITIONAL DISK SPACE. 

To add a language pack

1. In the Navigation Pane, click System > Configuration > Languages. 

For detailed information about the fields, see the System > Configuration > Languages table.

2. Click Browse to select a language to install. 

The Choose file dialog box appears. 

3. In the Choose file dialog box, browse to the location where the language packs are installed.

4. Select the language file. 

5. Click Open. 

The Choose file dialog box closes and Install Language appears. 

6. Click Install Language. 

The Updating… button appears. It takes a few minutes for the language pack to install. When the installation is 
complete, the new language appears in the list of languages.

7. Click Restart to restart the messaging system.

The Server control page appears and both the Start and Stop buttons are grayed out while the server shuts down. 

To remove a language pack

1. In the Navigation Pane, click System > Configuration > Languages. 

The installed language packs appear on the languages page.

CAUTION!

ONLY LANGUAGES THAT ARE NOT ACTIVE CAN BE REMOVED FROM THE MESSAGING SYSTEM. IF A LANGUAGE MUST BE REMOVED, 
UNCHECK THE SYSTEM AND HOTEL SELECTIONS. THE Remove BUTTON APPEARS NEXT TO THE LANGUAGE AND AN ALERT APPEARS 
TELLING YOU THAT THE MESSAGING SYSTEM MUST BE RESTARTED. 

2. Click Remove next to the active language.

An alert message appears asking if you want to remove the language pack. 

3. Click OK to remove the language pack. 

Related Topics

Viewing the Installed System Languages

Displaying and Updating Licensed Features
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Controlling How Long Public Messages are Stored

The System > Configuration > Public Messages page controls how long public messages are stored after they have 
been heard. Only subscribers who have public message access can listen to public messages.

After an authorized subscriber listens to a public message, it is marked as old and is not sent to any other subscriber. If 
a subscriber deletes a public message, it is deleted from the mailboxes of all subscribers with public message access.

To configure the number of days the system retains a public message

1. In the Navigation Pane, click System > Configuration > Public Messages.

For detailed field information, see the System > Configuration > Public Messages table.

2. Set the number of days to retain public messages after it has been heard in the Keep old messages for… days 
field. The default is 0 (zero), the message is deleted at midnight.

3. Set the number of days to retain archived public messages in the Keep archived messages for… days field. The 
default is two days.

4. Click Save.

Related Topics

Steps for Configuring the System Operator Box

Public Interview Box Overview

Changing the Public Fax Box System ID
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Changing Recording Settings

The messaging system has several settings that control how the messaging system records messages. 

Message Recording and Call Screening Limits

The messaging system server hard disk must have enough storage space to accommodate daily storage needs. Set a 
maximum recording length, in seconds, for greetings and call screening to conserve disk space. These settings are 
applied to all subscribers and guests.

Configuring a maximum length for a recording as well as the length of pauses helps minimize the required amount of 
storage space.

Configuring Limits for Pauses

When a caller pauses for longer than the maximum amount of time while recording a message, the messaging system 
assumes the caller has finished speaking and plays the next prompt.

Redirecting Messages

On the Recordings page, configure the systemwide setting that controls how the messaging system prompts 
subscribers when they redirect a voice message to several subscribers. A subscriber can append a message to the 
redirected message.

To configure the recording settings

1. In the Navigation Pane, click System > Configuration > Recordings.

For detailed field information, see the System > Configuration > Recordings table.

2. Type the maximum number of days messages are retained in the Maximum message life… days field. The 
default is 999 days.

3. Type the maximum number of seconds for recording a message in the Maximum recording time for a 

person-to-person message… seconds field. The default is 300 seconds.

4. Type the maximum number of seconds allowed for call screening the Maximum recording time for screening… 

seconds field. The default is 6 seconds.

5. Type the number of seconds the messaging system moves forward or backward in a message in the Amount to 

skip/forward on rewind/fast forward field. The default is 4 seconds.

6. Short ending and Long ending fields. Specify the number of seconds that the messaging system waits for callers 
to continue with their message. If the pause exceeds the stated value, the messaging system terminates the 
recording. 

a. Type the number of seconds callers are allowed to pause while recording a message that is set for a maximum 
recording time less than 30 seconds in the Short ending… seconds field. The default is 4 seconds.

b. Type the number of seconds callers are allowed to pause while recording a message that is set for a maximum 
recording time more than 30 seconds in the Long ending… seconds field. The default is 5 seconds.

7. Select Yes for Beep on record to play a beep notifying callers when to begin recording.

8. Type the number of minutes of remaining recording time in the Disk full warning at… minutes left field, this 
sends a disk full warning message. The default is 30 minutes.

9. Select one of the following to Redirect with single introduction:

• No. Use a single introduction for redirecting messages to several subscribers.

• Yes Configure multiple introductions for redirecting messages to several subscribers. This is the default 
setting.

10. Select one of the following in the Absolute date/time stamp list:

• No. The system announces the relative date and time the message was received. For example, the caller 
hears “three days ago at 5 P.M.” This is the default setting.

• Yes. The system announces the exact date and time the message was received. For example, the caller hears 
“July 4 at 5 P.M.” 

11. Click Save.
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Related Topics

System Schedules
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Entering Contact and Site Information

Use the System > Configuration > Contacts page to record contact information for your organization. This information 
should include the name of the messaging system administrator, customer contact, and telephone numbers.

To complete the Contacts fields

1. In the Navigation Pane, click System > Configuration > Contacts.

For detailed information about the fields on this page, see the System > Configuration > Contacts table.

2. Type the appropriate information in the fields. 

3. Click Save.
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Completing the Calls Answered Fields

Use the Calls Answered page to configure how calls are answered.

To complete the Calls Answered information fields

1. In the Navigation Pane, click System > Configuration > Calls Answered.

2. Type the number of trunks (external lines on the phone system) and stations (number of phones).

3. Type the average number of calls handled per day. 

4. Select which day calls are answered:

• All trunks. Answers all incoming calls.

• Some trunks. An operator answers calls on a set of external lines and the messaging system answers 
overflow calls or incoming calls on a different set of external lines.

• Forwarded calls. An operator answers all incoming calls, then forwards specific calls to the messaging 
system.

5. Select which night calls are answered: 

• All trunks. Answers all incoming calls.

• Some trunks. An operator answers calls on a set of external lines and the messaging system answers 
overflow calls or incoming calls on a different set of external lines.

• Forwarded calls. An operator answers all incoming calls, then forwards specific calls to the messaging 
system.

6. Select how incoming calls are handled when all ports are busy: 

• Ring until answered. When all messaging system ports are busy, an incoming call continues to ring until a 
port is available.

• Busy tone. When all messaging system ports are busy, an incoming caller hears a busy signal.

• Operator forward. When all messaging system ports are busy, an incoming call is forwarded to an operator.

7. Click Save.
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Configuring Access Numbers

Configure trunk information, internal modem extension, and voice port station numbers. The information on this page 
specifies how users access the messaging system from internal and external phones.

To complete the access numbers information fields

1. In the Navigation Pane, click System > Configuration > Access Numbers.

For detailed field information, see the System > Configuration > Access Numbers table.

2. Type the Trunk pilot #. This is the number callers dial to reach the messaging system from an outside phone.

3. Type the # of trunks answered, the number of trunks the messaging system answers.

4. Specify the Internal modem extension number, the extension number used to access voice messages using an 
internal phone.

5. Type the Voice port station numbers Pilot # the internal extension subscribers dial to access messages. This is 
also called the master hunt group number. 

6. Click Save.



System Configuration 48

Changing Message Sorting

Use this page to configure the sort and playback order of messages. 

To configure message playback order

1. In the Navigation Pane, click System > Configuration > Message Sorting.

For detailed field information, see the System > Configuration > Message Sorting table.

2. In the Select Message Order table, specify the order that the message types appear in the messaging system. 

Select the type of message, then click the up or down arrows  to move the selected message type up or down 
the list. 

3. Click Save.
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Hospitality Settings

The Hospitality Settings page configures the hospitality settings for the messaging system. Use this page to specify PMS 
confirmation information, wake-up call handling and check-in messages. 

Related Topics

Configuring Basic Hospitality Settings

Configuring the Hotel Guest Directory

Overlapping Room Extension Numbers

Configuring Wake-up Calls
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Configuring Basic Hospitality Settings

Use the System > Configuration > Hospitality Settings page to provide customized messaging system services for hotel 
guests: wake-up calls, the hotel guest directory, and guest information services.

To change the hospitality configuration settings

1. In the Navigation Pane, click System > Configuration > Hospitality Settings.

See System > Configuration > Hospitality Settings for field descriptions.

2. Specify the code used to check out hotel guests and reset the mailbox in the Reset message box ID field. The 
default value is 636.

3. Specify the Post checkout ID access code. This code enables guests to review unheard messages after checkout. 
The default is 654.

4. Set the ID for guest directory, callers enter this ID number to access the guest directory. Leave this field blank if 
the business does not have a guest directory.

5. Select Auto xfer to automatically transfer callers to the guest room extension. 

6. Select Tall hotel when you have overlapping room extensions. For example, 110 and 1102.

7. Specify the Tall hotel ID entry delay…seconds. Use only if Tall hotel is selected. The number of seconds that 
the messaging system waits for additional digits before transferring a call. The default is 2.

8. Configure the PMS Device: 

a. Select the PMS model and integration type from the PMS Integration list.

b. Select a port from the PMS Port list. This is the com port that connects the messaging system to the property 
management system.

c. Select the baud rate from the Baud Rate list. Specifies the speed of the serial connection.

d. Select the serial connection parity from the Parity list. 

e. Select the serial connection stop bits setting from the Stop Bits list.

f. Select the serial connection data bits setting from the Data Bits list.

9. Configure the Wake-up Call settings:

a. Select Allow guests to set their own wake-up calls to enable guests to use the phone to set their own 
wake-up calls. Clear this check box to disable the feature.

b. Specify the number of times a guest phone rings for wake-up calls in the Rings field. The default is 4 rings. 

c. Specify the ring frequency in the Ring frequency field. The number of minutes the system waits before 
retrying an unanswered wake-up call. The default is 2 minutes.

d. Specify the maximum number of wake-up call retry attempts in the Maximum number of retries field. The 
default is 2 attempts. 

e. The system ID of the wake-up call greeting so that hotel staff can change the wake-up greeting over the phone. 
The default is 656.

f. Type the subscriber ID of the employee to be notified when the final wake-up call retry is unanswered in the On 

unanswered notify ID field. 

10. Configure the Check-in message:

a. Select Enable check-in message to turn on check-in message. 

b. Specify the Check-in message ID and record the check-in message greeting. 

11. Click Save.

Related Topics

Configuring the Hotel Guest Directory

Overlapping Room Extension Numbers

Configuring Hotel Guest Template
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Configuring the Hotel Guest Directory

The hotel guest directory enables callers to transfer directly to a guest's room without the assistance of an operator. 
The messaging system never provides callers with the guest’s room numbers.

Guests can select if they are included in the guest directory. To be included in the hotel guest directory, guests access 
the messaging system, select the guest directory setting, and follow the system prompts to record their name. 

To enable the use of the hotel guest directory

1. In the Navigation Pane, click the System > Configuration > Hospitality Settings.

2. Set the ID for guest directory, callers enter this ID number to access the guest directory.

3. Configure a one-key dialing rule for the guest directory. Assign a touchtone key pad number to the guide directory 
ID. 

4. Record a greeting providing instructions for callers. For example, press 1 for the guest directory. 

Related Topics

Configuring Basic Hospitality Settings

Configuring Hotel Guest Template
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Overlapping Room Extension Numbers

When the phone system uses overlapping room numbers of different lengths such as 110 and 1102, the messaging 
system must be able to distinguish between the numbers to correctly transfer a call or send a message lamp on or off 
code. 

ID entry delays are used to help differentiate overlapping room numbers. The ID entry delay prevents the messaging 
system from transferring a call or sending a lamp code until the complete extension number has received. To enable 
this delay a Tall hotel delay entry must be specified. Without this setting extension 1102 never receives a call or has the 
lamp lit. 

The Tall hotel fields are used whenever overlapping extension numbers exist.

To configure the messaging system for overlapping room extension numbers

1. In the Navigation Pane, click System > Configuration > Hospitality Settings.

2. Select Tall hotel for overlapping extensions.

3. Confirm that the Tall hotel ID entry delay…seconds field has a delay appropriate for the phone system. The 
default delay is 2. 

4. In the Navigation Pane, click the System > Switch > Switch Information page.

5. Type TIA,,, (three commas which are pauses) to the end of any existing string in the Integration options field. 
Spaces separate the different strings, as shown below: 

F0 ISVM=10,15 INT=DIGITAL RCV=6 TIA,,,

6. In the Navigation Pane, click the Switch > MWI page.

7. Locate the On (activation) code and Off (deactivation) code fields and type two commas (,,) immediately at 
the end of the existing codes in these two fields.

8. Click Save.

Related Topics

Configuring Basic Hospitality Settings

Hospitality Site Configuration
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Configuring Wake-up Calls

The messaging system can be configured to enable guests to configure and manage their wake-up calls. Use the 
system reports available to help you to monitor and manage the wake-up call service. 

System Capacity

The system can make approximately three wake-up calls per minute per dial-capable port on the messaging system. 
Wake-up calls are sent out only on ports set to Answer/Dial out, Dial out only, Answer/Message, or Message only. 

If your guests experience delayed wake-up calls, review the port configuration to determine whether an adequate 
number of ports are configured to meet the guests needs. 

To enable the wake-up call feature for guests

1. In the Navigation Pane, click System > Configuration > Hospitality Settings. 

For more information about the settings on this page, see the System > Configuration > Hospitality Settings table.

2. Select Allow guests to set their own wake-up calls in the Wake-up Call section.

3. Type the number of times a guest phone rings for wake-up calls in the …rings field.

NOTE

TO PREVENT UNANSWERED WAKE-UP CALLS FROM BEING FORWARDED TO THE GUEST’S VOICE MAILBOX, THE NUMBER OF RINGS SHOULD 
BE LESS THAN THE NUMBER OF RINGS THAT THE PHONE SYSTEM WAITS BEFORE FORWARDING CALLS TO THE MESSAGING SYSTEM. 

4. Type the number of minutes for the system to wait to make another wake-up call if the initial wake-up call is 
unanswered in the Ring frequency… minutes field.

If this time interval is too long, guests might receive the wake-up call too late to meet their schedule. If this interval 
is too short, the entire series of wake-up calls might be missed if the guest is in another room of the suite or is 
otherwise unable to answer the call.

5. Type the maximum number of wake-up call retry attempts when wake-up calls are not answered in the Maximum 

number of retries field. 

6. Click Save.
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Configuring E-mail Settings

The e-mail integration enables subscribers to use text-to-speech technology to use a phone to listen to e-mail 
messages. Subscribers can include e-mail message totals in the new message count, automatically forward all voice 
messages to the e-mail inbox, and forward all incoming faxes to the e-mail inbox.

E-mail integration provides users with 24-hour access to e-mail from any touchtone phone. The integration uses 
standard protocols to access, read and send e-mail messages on the messaging system. The protocols required for 
integration include IMAP and POP3. For outgoing e-mail features to work, the e-mail system must support the SMTP 
protocol.

To configure e-mail integration

1. In the Navigation Pane, click System > Configuration > E-mail settings.

For detailed field information, see the System > Configuration > E-mail settings table.

2. In Outgoing e-mail server, type the IP address of the e-mail server. 

If the network recognizes server names, type localhost or server name instead of the IP address.

3. Type the SMTP port for your server in the Port field. Default values are listed below. If the e-mail server uses a 
different port, use that value.

4. Select Use SSL to enable the SSL secure transport protocol.

5. Select Use authentication to use authentication. Then select the Authentication type.

6. Type the user name of the account that the messaging system uses to send notifications, in the User name field.

7. Type the password for the account in the Password field.

8. Type the e-mail address of the account that the messaging system uses to send notification in the Global e-mail 

address field. 

9. Type a name in the Display name field. This name appears in the From field of notification messages 

10. Click Save.

Related Topics

Changing General Configuration Settings

Configuring Subscriber E-mail Settings

E-mail server 

protocols
Default Port

SMTP 25

IMAP 143

POP3 110

SMTP with SSL 465

IMAP with SSL 993

POP3 with SSL 995
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Completing the E-mail Message Template

The e-mail message template defines the format for e-mail notification messages, message to copy, message to 
forward, and faxes sent from the messaging system.

To define the e-mail notification message

1. In the Navigation Pane, click System > Configuration > E-mail Message Template.

For detailed field information, see the System > Configuration > E-mail message template table.

2. Select a Language to use for the notification e-mail.

3. Type the text for the subject template in the Subject text box.

4. Type a template of the text to appear in e-mail notification.

Use the Available tags listed at the bottom of the page to create the template. The tags are replaced with the 
appropriate information before being sent to the recipient. 

5. Click Preview to preview the notification.

A preview of the notification message appears. Click Close to close the preview.

6. Click Save.

Related Topics

Changing General Configuration Settings

Configuring E-mail Settings
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Importing Messaging System Data

Use the System > Import & Export > Import page to import messaging system data. Imported data can include 
subscribers, transaction boxes, or groups from another database or messaging system. The import utility creates 
subscriber accounts using the imported data.

CSV File Requirements

The first row in a CSV file must contain column headers. The import utility translates the information in each column 
into subscriber attributes matching the column header. Before importing the data, verify that the column headers in the 
CSV file are correctly named. The following table contains a complete list of valid column headers.

To import messaging system data

1. In the Navigation Pane, click System > Import & Export > Import.

2. Select the type of data to import in the Select entity type list.

3. Select the character to separate fields in the CSV file in the Separator list.

4. If the first row of the CSV file contains the field names, select the Header row check box. Otherwise, clear the 
check box.

5. In File location, click Browse to locate and select the CSV file.

6. Click Next. See “Administration Console Pages,” for information about the Administration Console icons.

The import wizard appears. The field names found in the CSV file and a sample entry are displayed.

7. Under Mapped field name, for each field in the CSV file select a field in the data file and map it to the messaging 
system fields.

8. Click Import. If no errors are found, the utility imports the data.

9. When “The import has succeeded” message appears, click Return to Main Menu.

Related Topics

Entity type
Required field 

header
Description

Subscribers Extension The extension callers dial to reach the 
subscriber.

Name The subscriber’s name.

Personal ID The subscriber’s phone password. A unique 
system ID that identifies a subscriber to 
the system.

Fax ID Extension callers dial to reach the 
subscriber fax box.

Transaction 

box
Owner name The name of the subscriber who owns the 

transaction box.

Transaction box name The name of the transaction box.

System ID A unique system ID that identifies the 
transaction box.

System 

groups
Group name The name of the group.

System ID A unique system ID that identifies the 
transaction box.

Private 

groups
Owner name The name of the subscriber who owns the 

transaction box.

Group name The name of the group.

Local groups Owner name The name of the subscriber who owns the 
transaction box.

Group name The name of the group.
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Exporting Messaging System Data

System Schedules
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Exporting Messaging System Data

Use the System > Import & Export > Export page to export messaging system data about Subscribers, Transaction 
boxes, Open groups, Private groups, or Local access groups to a comma-separated value (CSV) file. The CSV file can be 
archived as a secondary backup of the system, or imported into a database or another messaging system.

To export the messaging system data

1. In the Navigation Pane, click System > Import & Export > Export.

2. Select the type of data to be exported under Select the entity type:

• Subscribers. Subscriber name, extension, personal ID, and fax ID for all subscribers.

• Transaction Boxes. Name, system ID, and owner information for all transaction boxes, interview boxes, 
voice detect boxes, and language select boxes.

• Private Groups. Name and owner information for all private groups.

• Open Groups. Name and owner information for all open groups.

• Local Groups. Name and owner information for all local access groups. Local access groups are available on 
networked systems.

3. Select the field separator from the Separator list.

4. Select Header row to include the name of the fields exported to the first line of the CSV file.

NOTE

THE HEADER ROW MUST BE INCLUDED ON ALL FILES THAT MIGHT BE IMPORTED INTO A MESSAGING SYSTEM DATABASE. 

5. Select one of the following under Export output:

• Display. Display the file in a new window.

• File. Save the file to a disk drive. Type the file name in the text box. 

6. Click Export.

7. A dialog box appears prompting you to select a file location. 

Related Topics

Importing Messaging System Data
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Displaying and Updating Licensed Features

Use the System > Licensing page to display messaging system licensing or to update licensed features.

Displaying the Current Licensing Information

Use the following procedure to display the current license settings for the messaging system. 

To determine installed system settings

• In the Navigation Pane, click System > Licensing. 

The number of licenses for licensed features appear under License Counts.

NOTE

IF THE COUNT FOR ONE OF THE FEATURES IS 0 (ZERO) IT FEATURE HAS NOT BEEN LICENSED.

Updating Licensed Features

Use the following procedure to update the licensed features. 

To upgrade features

1. Verify that you have the new license key before starting the update.

Contact your sales representative to obtain an updated license key. The new license key might be e-mailed to you 
as plain text or as a file attachment. 

2. Back up the messaging system.

If you encounter any problems during the update, or if the messaging system software becomes corrupted, a 
backup enables you to restore the system to its previous condition.

See Backing Up the Messaging System Data for more information

3. In the Administration Console click Server Control, then click Stop to stop the messaging system software.

Wait for the messaging system to shutdown.

4. In the Navigation Pane, click System > Licensing.

For detailed field information, see System > Licensing.

5. Paste the new license key into the License field, or browse to the location of the key data file that has the new 
license key and upload the file.

6. Click Save.

7. Click Server Control, then click Start to restart the messaging system.

Related Topics

Using the Administration Console to Restart the Messaging System
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Redirecting or Remapping Extension Numbers

Use the Extension Remapping page to redirect or remap calling and called numbers on a systemwide basis. Calling 
numbers are numbers that originate the call. Called numbers are numbers that receive the call.

NOTE

WHEN A LIVE RECORD conversation IS INITIATED FROM A REDIRECTED EXTENSION, THE SYSTEM SENDS THE RECORDED CONVERSATION TO 
THE MAILBOX OF THE CALLED EXTENSION, INSTEAD OF SENDING THE RECORDED CONVERSATION TO THE REDIRECTED EXTENSION.

Redirecting extensions enables subscribers to:

• retrieve mail messages from multiple extensions or phones.

• forward calls to a mailbox when any extension is busy or unanswered.

• send, forward, and respond to voice messages from any extension. 

To add an extension remap rule 

1. In the Navigation Pane, click System > Extension Remapping.

For detailed field information, see the System > Extension Remapping table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Extension Map dialog box appears.

a. Select the type of numbers to be remapped:

• Calling numbers only. Remapping applies to extensions that originate the call.

• Called numbers only. Remapping applies to extensions that receive the call.

• Both calling and called numbers. Remapping applies to both calling and called extensions.

b. Type the extension or pattern to be remapped in the From number field.

Use the ? (question mark) as a single digit wildcard.

c. Type the extension or extension pattern where the From number fields are mapped to in the To number field. 

Use the ? (question mark) as a single digit wildcard.

CAUTION!

THE NUMBER OF WILDCARDS (?) USED AND THEIR PLACEMENT MUST BE THE SAME IN BOTH THE FROM NUMBER AND THE TO 
NUMBER FIELDS.

FOR EXAMPLE, 5?00 TO 6??0; 5??0 TO 6?00 ARE INVALID USES OF THE WILDCARD. HOWEVER, 5?00 TO 6?00 OR 5??0 TO 
6??0 ARE VALID.

d. Select + (plus) or - (minus) from the Offset for question mark (?) wildcard list.

The system adds (+) or subtracts (-) the offset from the designated digits in the extension number. For 
example: With an offset of +3 and the wildcard 6?00; extension 6100 maps to 6400.

e. Type the wildcard offset value.

f. Assign the mapping rule a priority, select one of the following:

Top of the list. This puts the mapping rule at the top of the list.

Specify. Select and specify the position of the mapping rule in the list.

g. Specify the mapping rule status:

Active. Saves and enables the mapping rule.

Inactive. Saves the mapping rule and leaves it disabled.

3. Click Add to create additional remapping rules or click Done to close the Add Extension Remap dialog box.



System Configuration 61

To edit an existing extension remapping rule

1. In the Navigation Pane, click System > Extension Remapping.

2. To deactivate the rule without deleting it, clear the Active check box.

3. Click Delete to delete the rule.

4. Change the other fields as needed.

5. To change the priority of a remapping rule, click Move. Then select:

• Top of the list. To give the rule priority over all other remapping rules.

• Specify. Type a number to assign it to a specific priority in the list.

6.  Click Move.

Related Topics

Phone System Overview

Mapping or Routing Trunks
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Mapping or Routing Trunks

Incoming calls on specific extensions can be routed directly to transaction boxes, language select boxes, or subscribers. 
For example, if two or more companies share a phone system, the messaging system can differentiate incoming calls 
for the companies and route the calls.

Program trunks to route directly to a specified system ID. If an invalid system ID is defined for a trunk, the system 
plays “I’m sorry, I did not hear your selection” to callers on that trunk.

To add a trunk mapping rule

1. In the Navigation Pane, click System > Trunk Mapping.

2. Type the first trunk in the range to be routed in the Start Trunk field.

3. Type the end trunk in the range to be routed in the Stop Trunk field.

4. Type the system ID in Route to ID, or click Search and select a system ID.

For example, to route all calls on trunks 1, 2, and 3 to a transaction box with the ID 2987, type 1 in Start Trunk, 3 
in Stop Trunk, and 2987 in Route to ID.

5. Click Save.

Related Topics

Redirecting or Remapping Extension Numbers
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Viewing Port Status

Use the Port Status page to monitor port status as the messaging system answers and routes calls, dials phone 
numbers to deliver messages, or turns on message waiting indicators.

Each row represents a single port. When a port is idle the field displays the status programmed for the port. When the 
port is handling a call, the port status appears.

Depending on how many ports are installed, several tabs appear on the page, each displaying some of the ports. You 
might see one of two, or both of the following icons:  

To view port status

1. In the Navigation Pane, click Port Status.

The Port Status page appears. The current status of each port appears. 

a. Double-click the port to take the port off-hook.

b. Double-click the port to set an off-hook port to its programmed status. 

2. Select the number of ports to display on each page from the Ports Per Page list. 

3. Port status can be one of the following: 

Related Topics

Configuring Switch Extensions

System > Switch > Switch Extensions

Icon Description

Fax ports. Receive and deliver faxes when installed and licensed on your system.

Status Description

A/D Answer/Dial out. Answers incoming calls. When not answering 
calls, dials out to activate message waiting indicators and deliver new 
messages.

Ans Answer only/No dial out. Answers incoming calls.

A/L Answer/Light lamps. Answers incoming calls. When not answering 
calls, dials out to activate message waiting indicators.

Dial Dial out only. Dials out to activate message waiting indicators and 
deliver new messages.

A/M Answer/Message delivery. Answers incoming calls. When not 
answering calls, dials out and delivers new messages.

Busy Connects to dial tone. Use for testing or to temporarily take a port off 
line.

Lamp Light lamps. Dials out to activate message waiting indicators.

MD Message delivery. Dials out to deliver new messages.

DID Direct-inward-dial. Only answers direct-inward-dial (DID) calls.

Local Offhook Turns the port off. No calls answered, no calls dialed.
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Configuring the Extended Automated Attendant

The extended automated attendant enables callers to dial extensions when there are no database entities (subscriber 
mailboxes or transaction boxes) linked to the extension. This significantly reduces the potential database size and 
increases system responsiveness by decreasing the system resource utilization and system administration.

When the extended automated attendant is activated, it acts as an additional database for non-subscriber extensions. 
It is referenced only if a caller dials an extension that is not found in the subscriber database. In case of a conflict, the 
Extended auto attendant uses the last precedence with the other call management tools, such as transaction boxes or 
directory groups, and does not interfere with their operations.

NOTE

AN EXAMPLE OF SOME EXTENSIONS THAT UTILIZE THE EXTENDED AUTOMATED ATTENDANT ARE A CONFERENCE ROOM, THE LUNCH ROOM, OR 
OTHER GENERAL PURPOSE EXTENSION THAT DOES NOT HAVE AN ASSOCIATED MAILBOX OR MESSAGING SERVICE.

To configure the extended automated attendant

1. In the Navigation Pane, click Call Management > Extended automated attendant.

For detailed field information, see the Call Management > Extended Automated Attendant table.

2. Select Activate automated attendant.

3. In Extension (range), type the extension, extension range, or ranges the extended automated attendant 
manages.

4. Select the Transfer type.

If Await answer, Release, or Wait for ringback are is selected as the transfer type, specify the number of times 
the extension rings before the automated attendant regains control. 

5. Click Save.

Related Topics

System Schedules
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System Schedules

Most organizations are not open 24-hours every day. There might be situations where departments have different work 
hours within the same organization. You can configure up to three different schedules and each schedule has three 
different modes of operation: 

• Day Mode. Consists of the days and hours the organization is open for business or when standard phone service 
is available. Day mode hours are any hours specified, these hours do not have to be normal daylight hours.

• Night Mode. Consists of the days or hours when the organization is closed or when standard phone service is not 
available. Night mode is in effect at all times outside the day mode schedule.

• Holiday Mode. Consists of the days when the organization is closed for a holiday or closures due to storms. 
Holiday mode is in effect for 24-hours.

Using the Current Holiday settings, specify the date and schedule related information for each holiday. Up to 18 
holidays per year can be configured. The system remains in night mode for the 24-hours of each holiday. 

See

Defining Schedules

Creating and Modifying Schedules

Configuring a 24-hour Schedule

Configuring Alternate Mode

Configuring Holidays
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Defining Schedules

Define a maximum of three schedules numbered 1 through 3. A company with departments that work different hours 
can create one schedule for general business hours (schedule #1), one for extended customer service hours (schedule 
#2), and one for the order department (schedule #3). 

A special schedule, #4, is always in the same mode. Use schedule #4 for ports or boxes that should be in the same 
mode regardless of the time of day.

After defining the schedules, assign the schedules to a system port or transaction box. The default schedule for all ports 
and transaction boxes is schedule #1.

Each schedule has up to three ranges of hours and days that define day mode. These ranges are labeled a, b, and c. 
When the current time and day fall within any of the ranges defined for a schedule, that schedule is in day mode. The 
schedule is in night mode any other time of day.

Special Permanent Mode Schedule—Schedule #4

Schedule #4 is a special schedule that is in the same mode 24-hours a day, 365-days a year. A group of ports or boxes 
using this schedule stay in the designated mode regardless of the time of day. Schedule #4 can be set to day mode or 
night mode.

Defining the Default Schedule

Schedule #1 is the default schedule for the messaging system. Define day mode for a schedule by selecting the time 
and days. For example, if normal business hours are Monday through Friday from 8 A.M. to 5:30 P.M., select those 
hours in Time and Day (A) of Schedule #1. 

If the company has weekend or evening hours, then select those times and days in the Time and Day (B) and Time 

and Day (C) sections of Schedule #1.

Any time that is not defined in a schedule is considered night mode.

NOTE

IT IS POSSIBLE TO SET A START TIME THAT OCCURS AFTER THE END TIME OF A SCHEDULE. FOR EXAMPLE, IF A SCHEDULE STARTS AT 7 PM 
AND ENDS AT 6 AM ON TUESDAY, THE SCHEDULE IS IN DAY MODE FROM 12 AM TO 6 AM ON TUESDAY AND FROM 7 PM TO 11:59 PM ON 
TUESDAY.

Configuring Multiple Schedules

Schedules numbered one through three each have three schedules that can be configured, these are A, B, and C. This 
enables you to define different hours for different days of the week. For example, a business might be opened Monday 
through Thursday during the hours of 8 AM to 5 PM, on Fridays business hours are 8 AM to NOON, and Saturday from 
NOON to 5 PM. Set schedule A for Monday through Thursday, schedule B for Friday, and schedule C for Saturday.

Related Topics

Creating and Modifying Schedules

Configuring Holidays
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Creating and Modifying Schedules

Use the schedule page to define and configure schedules. Configure multiple schedules if your organization has 
departments on different schedules. When multiple schedules are defined configure each port and transaction box to 
follow the defined schedules.

NOTE

IF YOU DO NOT ASSIGN A SCHEDULE TO A PORT, THE PORT USES SCHEDULE #1. IF YOU DO NOT ASSIGN A SCHEDULE TO A TRANSACTION 
BOX, THE TRANSACTION BOX USES THE SCHEDULE OF THE PORT THAT ANSWERS THE CALL.

To configure schedules for the system

1. In the Navigation Pane, click System > Schedules.

For detailed information, see the System > Schedules table.

2. Specify the range of applicable times and days for each schedule.

If the open hours vary day-to-day, select the different hours and days in fields A, B, or C.

3. Click Save.

Configuring a 24-hour Schedule

Schedule #4 is a special schedule that is set to day or night mode. Schedule #4 stays in the selected mode 24-hours a 
day, 365-days a year and does not change unless the mode is changed. Changing the mode of schedule #4, resets all 
of the ports or transaction boxes that use schedule #4.

To configure a 24-hour schedule (section #4)

1. In the Navigation Pane, click System > Schedules.

For detailed information, see the System > Schedules table.

2. In Section #4, select Always day mode or Always night mode.

3. Click Save.

Configuring Alternate Mode

The alternate mode is used to handle unforeseen events, such as being unable to open for business due to severe 
weather. System managers can turn on an alternate greeting mode by remotely connecting to the console or using a 
phone with the system manager conversation. The system manager can rerecord the alternate greeting to reflect the 
current situation. 

Turning on the alternate greeting mode places the entire system in night mode and causes all opening boxes to play the 
alternate greeting. Alternate greeting mode remains active until it is turned off using the system manager conversation.

To turn on alternate mode

1. In the Navigation Pane, click System > Schedules.

For detailed information, see the System > Schedules table.

2. Select Alternate mode on.

3. Click Save.

To turn off alternate mode

1. In the Navigation Pane, click System > Schedules.

For detailed information, see the System > Schedules table.

2. Clear Alternate mode on.

3. Click Save.

Related Topics

Defining Schedules

Configuring Holidays
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Configuring Holidays

Define up to 18 holidays in a calendar year. Calls are handled in night mode on days that are defined as holidays. List 
the dates of the holidays in the Holidays Schedule and associate the schedule with a numbered greeting. Greetings for 
each holiday are recorded on the Greetings page.

Ports assigned to a schedule with Ignore holidays set to No treat incomings calls as if the system is in night mode on 
holidays.

One or more schedules can be set to ignore holidays. Ignoring holidays is useful for departments that remain open on 
holidays. To ignore holidays, see To configure a schedule to ignore holidays.

To configure holidays

You must verify and correct the holiday schedule each year when holidays fall on different dates in different years.

1. In the Navigation Pane, click System > Holidays.

For detailed information, see the System > Holidays > Holidays Schedule table and the System > Holidays > 
Holiday Greetings table.

2. For each holiday, specify the day and month.

3. Select the type of greeting from Greeting column.

4. Click Save.

5. In the Navigation Pane, click System > Holidays > Greetings.

6. Use the audio applet to record a greeting.

If the recorded greeting field displays 00:00, 

To configure a schedule to ignore holidays

If schedule #4 is set to day mode, ports or transaction boxes that use schedule #4 remain in day mode on holidays.

1. In the Navigation Pane, click System > Schedules.

2. For the applicable schedule, select Ignore holidays.

3. Click Save.

Related Topics

Defining Schedules

Creating and Modifying Schedules
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Voice Prompts 

Use System > Voice Prompts page to listen to or rerecord the messaging system voice prompts. The voice prompts are 
spoken by the messaging system during a call. Prompts tell callers what action to take as they use the system. The 
system connects prompts with recorded greetings and voice names to create the system conversation.

Use the Administration Console to play or rerecord prompts. To play or rerecord using a computer, you need to install 
the Java Runtime Environment software that is downloadable from the Internet.

NOTE

GREETINGS AND PROMPTS CAN ALSO BE CREATED FROM WAV FILES WHICH CAN BE COPIED INTO THE AUDIO APPLET USING THE PASTE 
FROM FILE FEATURE. WAV FILES MUST BE IN THE (AD) PCM AUDIO FORMAT, WITH 16-BIT AUDIO SAMPLE SIZE, 96-KBPS BIT RATE, 1 
(MONO) CHANNEL AND 8-KHZ AUDIO SAMPLE RATE. OTHER FORMATS ARE NOT SUPPORTED.

To play a voice prompt using a computer

1. In the Navigation Pane, click System > Voice Prompts.

For detailed field information, see the System > Voice Prompts table. 

2. Select the language for the voice prompt from the Language list.

3. Select the prompt set from the Prompt set list. 

Prompts relating to a specific part of the conversation are grouped into prompt sets listed in the Prompt set list. 
Each prompt set is identified by a two-letter code as shown in the following table:  

Prompt Set Description

dr Directory

ds Delivery schedules

dt Date and time stamp

em E-mail integration

er messaging system error messages

fb Fax boxes, available only with the ActiveFax package

fm Fax mail prompts

gi Gather Id

gl Global

gr Group maintenance

ha Hotel Administration

hb Hotel Box

hd Call holding

hg Hotel Guest

hl Hotel Language

hp Hotel PMS

in Integration

mb Message Box

me Menus

nm Numbers

nt Network

sc Speech Recognition

sd Speech Delivery

sl Subscribers listening to messages

sm System Manager

sp Subscriber options

sr Subscribers recording messages

ss Subscriber setup

sy System Administration
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4. Click Next or Previous to move through the list of prompts. 

Type the number of prompts to display on the page.

5. Click the prompt button to play the prompt. 

6. Close the Media Player window.

To rerecord a voice prompt using a computer

1. In the Navigation Pane, click System > Voice Prompts.

For detailed field information, see the System > Voice Prompts table. 

2. Select the language for the voice prompt from the Language list.

3. Select the prompt set from the Prompt set list. 

4. Click Next or Previous to move through the list of prompts. 

Type the number of prompts to display on the page.

5. Click the prompt button to rerecord the prompt. 

vc ViewCall program

Prompt Set Description
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Opening Box Overview

Opening boxes manage how the messaging system routes incoming calls: greeting callers, presenting caller selections. 
and the actions taken in response to the caller selections. A default opening box, with a default opening greeting, is 
included with the messaging system. The default greeting can be changed.

An opening box stores up to three greetings: a day greeting, a night greeting, and an alternate greeting. Only a system 
manager can record these greetings or switch between them. 

Multiple Opening Boxes can be used to differentiate incoming internal and external callers or to provide opening 
greetings for different primary incoming trunks. For example, if you have separate phone numbers for different 
departments: such as technical support and sales you can create an opening box for each of these phone numbers. 

See

Opening Box Configuration Steps

Creating Opening Boxes

Editing Opening Box Profiles

Recording Greetings and Configuring Actions After Greetings

Routing Callers with One-Key Dialing

Routing Callers to a Language Select Box

Configuring Directory Assistance Settings
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Opening Box Configuration Steps

The messaging system provides a default configuration for the opening box. While this configuration enables the 
messaging system to function immediately it can be changed to meet the needs of your organization.

Use the following steps to configure an opening box.

1. Plan the messaging system opening action. Decide how callers are greeted and routed. Decide how many 
opening boxes are needed.

2. Create required opening boxes. 

See Creating Opening Boxes.

3. Configure the general opening box. 

See Editing Opening Box Profiles and Routing Callers to a Language Select Box.

4. Record greetings. 

See Recording Greetings and Configuring Actions After Greetings.

5. Set the action the system takes after playing the greeting.

See Recording Greetings and Configuring Actions After Greetings.

6. Configure one-key dialing. 

See Routing Callers with One-Key Dialing.

7. Configure directory assistance. 

See Configuring Directory Assistance Settings.

8. Test the opening boxes. Call the system and confirm that the opening boxes are correctly handling the calls.

See “Routing Callers to a Language Select Box.” 

Related Topics

Creating Opening Boxes

Editing Opening Box Profiles

Recording Greetings and Configuring Actions After Greetings

Routing Callers with One-Key Dialing

Routing Callers to a Language Select Box

Configuring Directory Assistance Settings
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Creating Opening Boxes

The messaging system supports multiple opening boxes. Multiple opening boxes are useful if a messaging system is 
configured to handle multiple incoming phone lines. Opening boxes manage incoming call routing. 

To create opening boxes

1. In the Navigation Pane, click Call Management > Opening Boxes > Profile.

For detailed field information, see the Call Management > Opening Boxes > Profile table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Opening Boxes dialog box appears.

3. Type a Name Opening Boxes and System ID, then click Add.

4. Record the opening box name. 

5. Click Call Management > Opening Box > Greetings In the Navigation Pane. 

The Opening Box Greetings page appears. 

6. Record greetings for the new opening box: 

• Day/Night greeting. Record the Day and Night greetings. When the recording button shows 00:00, a greeting 
has not been recorded. 

• Alternate greeting. Record an alternate greeting. This greeting is played when the day or night greeting are 
not applicable. 

7. Configure the After day greeting and After night greeting actions to specify how a call is handled. 

8. Click Save.

9. In the Navigation Pane, click System > Switch > Switch Extension. 

10. Select the Open line ID field type the system ID for the new opening greeting box.

NOTE

AN OPENING BOX CAN BE ASSIGNED TO MORE THAN ONE PORT.

11. Click Save.

Related Topics

Configuring Switch Extensions

Editing Opening Box Profiles

Recording Greetings and Configuring Actions After Greetings

Routing Callers with One-Key Dialing

Opening Box Overview
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Editing Opening Box Profiles

The opening box profile specifies the opening box name, system ID, and Restart IDs. 

To edit the opening box profile

1. In the Navigation Pane, click Call Management > Opening Boxes > Profile.

For detailed field information, see the Call Management > Opening Boxes > Profile table.

2. In the Name field, type a name for the box.

3. In the System ID field, type a new system ID for the box.

NOTE

IF YOU CHANGE THE OPENING BOX SYSTEM ID, YOU MUST TYPE THE NEW ID IN ALL FIELDS WHERE THE EXISTING SYSTEM ID IS 
REFERENCED.

4. Record a Voice name.

5. If the system has more than one language or uses language boxes, set the Restart IDs.

a. Select a Language.

b. Type the System ID where callers are routed when the conversation restarts.

6. Click Save.

Related Topics

Creating Opening Boxes

Opening Box Overview

Recording Greetings and Configuring Actions After Greetings

Routing Callers with One-Key Dialing

Opening Box Overview
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Recording Greetings and Configuring Actions After Greetings

The opening greeting is the first thing a caller hears when calling a messaging system. This greeting can be changed by 
recording a new greeting. 

The greeting buttons on the Greetings page display the duration in minutes and seconds for each greeting. A greeting 
has not been recorded if 00:00 appears on the button. When a greeting has not been recorded the system goes directly 
to the action specified in the After night greeting or After day greeting.

If a caller does not press a touchtone key during the opening greeting the actions defined in the After night greeting 
and After day greeting are used. 

To record and configure a greeting

1. In the Navigation Pane, click Call Management > Opening Boxes > Greetings.

The Greetings page appears. For detailed field information, see the Call Management > Opening Box - Greetings 
table.

2. Click Search to find and select an opening box. 

See To record or rerecord a voice name or greeting on the Administration Console.

3. To indicate what greeting is used when the system answers calls, select one of the following:

• Day/Night greeting. Activates the standard day/night greeting.

• Alternate greeting. Activates the alternate greeting. When the alternate greeting is active, it is used in both 
day and night modes.

4. Click the day button to record a day greeting.

5. Click the night button to record a night greeting.

6. Click the Alternate greeting button to record an alternate greeting.

7. Select one of the following actions for the After day greeting. This action occurs after the greeting is played 
during the day schedule.

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the caller to another system ID. If you select this setting, type a valid system ID in the 
Route to field.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the caller to the opening greeting box.

8. Select an action for the After night greeting. 

9. Click Save.

Related Topics

Creating Opening Boxes

Editing Opening Box Profiles

Routing Callers with One-Key Dialing

Opening Box Overview



Opening Box Overview 76

Routing Callers with One-Key Dialing

One-key dialing enables callers to reach a particular location within the messaging system or select a preferred 
language by pressing a single touchtone key. One-key dialing is used to route callers from the opening greeting box to 
transaction boxes, voice detect boxes, language select boxes, or interview boxes.

To avoid one-key dialing conflicts with an extension ID, specify a system pause to wait for the caller to press additional 
keys. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To route callers with one-key dialing

1. In the Navigation Pane, click Call Management > Opening Boxes > Profile.

2. Click Search to find and select an opening box. Or click Next and Previous to browse opening boxes.

3. In the Navigation Pane, click Call Management > Opening Boxes > One-Key Dialing. 

For detailed field information, see the Call Management Opening Box - One-key Dialing table.

4. Assign one-key dialing to each key. Type the system IDs where callers are routed

Click Search to find or search for a list of existing system IDs.

5. Click Save after each key assignment.

6. In the One-key delay field, type 1 or 2 for a one or two second delay, then click Save.

This field creates a 1- or 2-second pause tells the messaging system to pause and wait for additional key entries. 

7. In the Navigation Pane, click Call Management > Opening Boxes > Greetings.

8. In the After day greeting and After night greeting sections, select the action to take when a caller does not 
press a key.

NOTE

YOU SHOULD IDEALLY SELECT THE Route to operator ACTION TO TRANSFER THE CALL TO THE OPERATOR WHEN A CALLER PRESSES 
AN INCORRECT KEY OR DOES NOT PRESS A KEY. THIS SETTING TRANSFERS CALLERS WITHOUT TOUCHTONE PHONES TO THE OPERATOR.

9. Rerecord the opening greeting message to describe the one-key dialing choices.

10. Click Save.

Related Topics

Opening Box Overview

Recording Greetings and Configuring Actions After Greetings
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Routing Callers to a Language Select Box

Enables callers to select a preferred language for the system conversation. Configure a One-Key dialing option to route 
callers from the opening greeting box to the language select box. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To select a language select box

1. In the Navigation Pane, click Call Management > Opening Boxes > Greetings.

The Greetings page appears. For detailed field information, see the Call Management > Opening Box - Greetings 
table.

2. Click Search to find and select an opening box.

3. In the After day greeting section, select Route to.

4. In the Route to box, type the system ID for the language select box or click Search to find and select a language 
select box.

5. Click Save.

Repeat this step for the After night greeting.

Configuring Restart IDs

If language select boxes are used, it is important to set the correct values for the restart ID fields. These fields specify 
how the system restarts calls for each language offered. If a restart ID is not specified a caller can be routed to a 
language select box multiple times.

Use any valid system ID for the restart ID, including system IDs for a transaction box, interview box, voice detect box, 
directory menu or group, automatic directory assistance, or an operator.

To configure a restart ID for a language 

1. Decide where to restart callers. Make sure that you have:

a. added a transaction box, interview box, or voice detect box then customize the Transfer, Greeting, and Action 
pages of the box to route callers.

b. prevented callers from accessing the restart point directly by using a $(dollar sign) character at the beginning 
of the system ID.

NOTE

THIS IS AN OPTIONAL CONFIGURATION.

c. recorded the greeting in the specified language.

2. In the Navigation Pane, click Call Management > Opening Boxes > Profile.

a. Click Search to find and select the opening box.

b. In Restart IDs select a Language.

c. In the System ID field, type the system ID of the box, then click Save.

Repeat for additional languages.

3. Identify the subscribers and call management boxes with Call Transfer turned on. 

Confirm that Await Answer is configured as the call transfer type.

NOTE

USING THE Await Answer CALL TRANSFER TYPE KEEPS VOICE PORTS BUSY LONGER THAN THE OTHER TRANSFER TYPES. HOWEVER, 
SELECTING ANOTHER TRANSFER TYPE CAUSES SOME CALLERS TO BE ASKED TO SELECT A LANGUAGE A SECOND TIME IF AN EXTENSION 
IS NOT ANSWERED. IF REDUCING PORT BUSY TIME IS REQUIRED, SELECT Wait for ringback. IF ASKING CALLERS TO SELECT A 
LANGUAGE ONCE PER CALL IS REQUIRED, SELECT Await Answer.

Related Topics
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Opening Box Overview

Recording Greetings and Configuring Actions After Greetings
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Configuring Directory Assistance Settings

Dialing settings in the opening greeting box can be configured to enable callers to select alphabetic (automatic) or 
numeric directory assistance.

The following procedure assumes that you have already configured numeric directory assistance and that you are not 
using the one-key dialing settings in the opening greeting box.

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To configure the system to offer callers automatic directory assistance

1. In the Navigation Pane, click Call Management > Opening Boxes > One-Key Dialing.

2. In the 1 field, type the system ID for alphabetic directory assistance.

To find the directory assistant system ID, click System > Configuration > System Settings. The Directory 

Assistance field shows the system ID. 

3. Click Save

4. In the 2 field, type the system ID for the main directory menu.

5. Click Save

6. Rerecord the opening greeting to list the new one-key dialing settings.

7. Type the number of seconds for the one-key delay.

This delay shows how many seconds the messaging system waits for callers to enter additional digits before acting 
on the key press. This allows callers to enter a complete system ID and bypass the one-key dialing menu. 1 to 2 
seconds is recommended.

Related Topics

To configure the alphabetic directory

Configuring Numeric Directory Assistance Steps

Opening Box Overview
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System Operator Overview

The system operator box is a transaction box that specifies how the system handles calls to the operator. The system 
operator box defines the extension, call transfer settings, and greetings for the operator and actions taken if the 
operator is not available.

When the operator is not available, the default setting is to transfer the call to a public interview box to gather caller 
information. The system operator box plays a greeting only when callers are transferred to, or attempt to reach, the 
operator and the extension is busy or unanswered.

The default settings for the system operator box enable the operator extension to handle the greatest number of calls 
without tying up ports with calls holding for the operator.

See

Steps for Configuring the System Operator Box

Configuring the System Operator Profile

Deleting System Operator Box Messages

Configuring System Operator Box Call Transfer

Configuring System Operator Box Greetings

Configuring How Messages are Taken for the System Operator Box

Assigning a System Operator Box to a Port
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Steps for Configuring the System Operator Box

Use the following steps to specify how the messaging system handles calls for to the operator.

1. Configure the operator ID, voice name and language. 

See Configuring the System Operator Profile for details.

2. Configure call transfer. 

See Configuring System Operator Box Call Transfer for details.

3. Configure greetings and actions after greetings. 

See Configuring System Operator Box Greetings for details.

4. Configure message taking settings. 

See Configuring How Messages are Taken for the System Operator Box for details.

5. Assign an operator box to a specific port. 

See Assigning a System Operator Box to a Port for details.

Related Topics

Opening Box Overview
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Configuring the System Operator Profile

The operator system ID is the number that callers use to connect to the system operator. Callers can press this 
extension while listening to the opening greeting or at any time the system is listening for an ID.

The default system ID for the system operator is 0 (zero), but this can be changed. The operator system ID does not 
have to match the operator extension. 

To change system operator box settings

1. In the Navigation Pane, click Call Management > System Operator Box > Profile. 

The System Operator Box Profile page appears. For detailed field information, see the Call Management > System 
Operator Box - Profile table.

2. In the System ID field, type the new system ID for the system operator box. The default value is 0.

3. Click the Voice name button to record a name for the system operator box. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

4. Select a language from the Language list for multilingual messaging systems.

5. Use the Alternate system IDs for special operators on each port field to route port calls to the operator box. 
Type:

<port numbers>  = <operator box>

Where <port numbers>  is the system ID for the port or range of ports, and <operator box>  is the operator box 
system ID. For example, 1=1234 or 1-16=1234.

NOTE

CONFIGURE A SEPARATE TRANSACTION BOX FOR EACH ALTERNATE OPERATOR. SEE Assigning a System Operator Box to a Port.

6. Click Save.

Related Topics

Configuring System Operator Box Call Transfer

Steps for Configuring the System Operator Box

Deleting System Operator Box Messages

Opening Box Overview
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Deleting System Operator Box Messages

Bulk deletion of system operator box messages is no longer available. Only subscribers that have access to public 
message groups can delete public messages associated with the System Operator box. The messaging system is 
configured to delete system operator box messages automatically on the System > Configuration > Public Messages 
page. 

Use the following procedure to delete all messages in the system operator box.

To delete the messages in system operator box

1. In the Navigation Pane, click System > Configuration > Public Messages.

2. Type a value in the Keep archived messages for … days field. The default value is 2 days. The system operator 
box messages are deleted after the specified number of days. 

3. Click Save to save the configuration.

Related Topics

Opening Box Overview
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Configuring System Operator Box Call Transfer

After a caller is connected to the system operator box, the system operator box takes control of the call and applies the 
transfer-greeting-action rules configured for the box. Call transfer settings determine how the phone and messaging 
system interact during a call transfer. 

To configure call transfer

1. In the Navigation Pane, click Call Management > System Operator Box > Call Transfer. 

For detailed field information, see the Call Management > System Operator Box - Call Transfer table.

2. To transfer operator calls during business hours, select Day-transfer to and type the operator extension.

For example, for daytime business hours, turn on call transfer and enter the operator extension in the 
Day-transfer to field. For nighttime hours, turn off call transfer and record a night greeting explaining that the 
caller has reached the office after normal business hours.

CAUTION!

FOR SV8300 PHONE SYSTEMS CLEAR THE Day-transfer to FIELD IF YOUR REGION DOES NOT SUPPORT ZERO FOR THE OPERATOR. 

3. To transfer operator calls during nighttime hours, select Night-transfer to and type the system extension.

4. Select a call transfer type from the Transfer Type list:

• Await Answer The system transfers the call to the extension if the call is answered within the number of 
rings specified in the Wait for…rings field. If the subscriber phone is busy or goes unanswered, the system 
plays the greeting and then takes the after-greeting action.

• In the Wait for … rings field, type the number of times the extension rings before the call is transferred. 
This setting must be one less than the number of rings set on the phone system. The number should not be 
set to less than three.

• If the number of rings is greater than zero, then the Allow holding, VOX holding, and Transfer Options are 
activated. Select Allow holding to enable call holding. Select the appropriate call transfer settings in the 
Transfer Options section. Active only if Await answer selected.

• Wait for ringback The system transfers the call to the extension if a call is answered within the number of 
rings specified in the Wait for...rings field. If the call is not answered within the specified number of rings, the 
call is released to the phone system.

• In the Wait for … rings field, type the number of times the extension rings before the call is transferred. 
This setting must be one less than the number of rings set on the phone system. The number should not be 
set to less than three.

• Release The system releases the call after dialing the extension or phone number. If the subscriber phone is 
busy or goes unanswered, the caller can leave a message if the phone system is configured to transfer the call 
using call forward to personal greeting.

NOTE

THE RELEASE TRANSFER TYPE IS RECOMMENDED FOR THE SYSTEM OPERATOR BOX. HOWEVER, IF THE OPERATOR CONSOLE DOES 
NOT SUPPORT UNLIMITED camp-on calling, USE THE Await Answer TRANSFER TYPE.

5. Click Intro prompt to record a greeting. If a greeting is not recorded, callers might incorrectly assume they have 
been disconnected. A greeting has not been recorded if 00:00 appears on the button. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

6. Click Save.

Related Topics

Editing the Transaction Box Name, Language, or Schedule

Steps for Configuring the System Operator Box

Defining Schedules

Opening Box Overview
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Configuring System Operator Box Greetings

Use the System Operator Greetings page to record operator greetings. When a transfer to the operator extension is not 
successful the system plays the active greeting and then takes the specified action. By default, the system is configured 
to route the caller to the public interview box.

The Active Greetings section has recording buttons; the length of each recording appears on the button. A greeting has 
not been recorded if 00:00 appears on the button. The system plays “<Voice name> is not available,” and skips to the 
After day greeting or After night greeting action configured.

To configure the greetings

1. In the Navigation Pane, click Call Management > System Operator Box > Greetings. 

For detailed field information, see the Call Management > System Operator Box - Greetings table.

2. In the Active Greeting section, select Day/Night or the Alternate greeting.

When the operator box is in day mode the day greeting is active. When the box is in night mode the night greeting 
is active.

3. Select one of the following:

• Click the day greeting button to record the Day greeting. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

• Click the night greeting button to record the Night greeting. 

• Click the alternate greeting button to record the Alternate greeting.

• When the alternate greeting is active it is used for day and night modes. The day and night greetings are 
not played.

4. In After Day Greeting or After night greeting select one of the following:

• Take a message. Record a message for the public message box.

• Route to the operator. Route the caller to the system operator box. This setting is not recommended for use 
with the system operator box.

• Route to. Route the call to the specified system ID. 

CAUTION!

DO NOT USE THE SYSTEM OPERATOR BOX SYSTEM ID.

• Hang up. Disconnect without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Return the caller to the opening greeting box. This setting is not recommended for use with the 
system operator box.

5. Click Save.

Repeat this procedure to configure the night and alternate greetings.

Related Topics

Steps for Configuring the System Operator Box

8 second greeting

no recording

Day 
greeting

Night 
greeting

6 second greeting
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Recording Voice Fields or Interview Prompts

Opening Box Overview

Configuring How Messages are Taken for a Transaction Box

Steps for Configuring the System Operator Box

Record Transaction Box or Voice Detect Box Greetings Using a Phone

Public Interview Box Overview



System Operator Overview 87

Configuring How Messages are Taken for the System Operator Box

Use the System Operator Messages page to control how the system takes messages for the system operator box: set 
the maximum length of a message, if callers can leave urgent messages, and set the action the system takes after 
taking a message for the box.

After the operator has heard a message, the messages can be manually deleted or left for the system to automatically 
delete the messages. The automatic delete is configured on the System > Configuration > Public Messages page in the 
Keep archived messages field. 

To configure how messages are taken for the system operator box

1. In the Navigation Pane, click Call Management > System operator box > Messages. 

For detailed field information, see the Call Management > System Operator Box - Messages table.

2. Select Allow callers to change messages they just recorded to let callers change messages. Clear the check 
box to prevent changes to messages.

3. Select Allow callers to leave urgent messages to enable unidentified callers to mark a message as urgent.

• Select Mark all messages urgent to have all system operator box messages delivered as urgent.

NOTE

THIS SETTING IS GRAYED OUT IF Allow callers to leave urgent messages in IS NOT SELECTED.

4. Type the maximum length, in seconds, of messages from an unidentified caller. This setting applies only if the after 
greeting action selected on the Greeting page is Take a message.

5. In After taking a message select one of the following settings:

NOTE

IF YOU DID NOT SELECT Take a message ON THE GREETINGS PAGE, THESE SETTINGS ARE GRAYED OUT.

• Route to. Route the caller to another system ID. Type the system ID or click Search to find and select a 
system ID.

• Route to operator. Route the caller to the system operator box.

• Hang up. Disconnect without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Return the caller to the opening greeting box. This setting is not recommended.

6. Click Save.

Related Topics

Steps for Configuring the System Operator Box

Configuring How Messages are Taken for a Transaction Box

Opening Box Overview
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Assigning a System Operator Box to a Port

Multiple operators can be created by configuring a transaction box for each port receiving incoming calls. When callers 
press 0 (zero) during a messaging system conversation they are routed to a second operator. Multiple operators are 
used to support systems with two or more languages, systems shared by two or more businesses, or other special 
applications.

Designate Port 1 to receive all calls that come to the phone number advertised as a Spanish language line. Then assign 
the system operator box owned by the Spanish speaking operator to Port 1.

To assign a system operator box to a port

1. Add a transaction box for the second operator, and note the box system ID. 

See Adding a Transaction Box.

2. In the Navigation Pane, click Call Management > System Operator Box > Profile.

3. In the Alternate system IDs for special operators on each port field, type

<port number> =<system ID>

For example

1-2=131

Ports 1 and 2 forward to system ID 131.

4. Click Save.

Related Topics

Steps for Configuring the System Operator Box

Opening Box Overview
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Transaction Box Overview

Use transaction boxes to configure special call handling, create menus, or play prerecorded announcements. 

Configure call transfer to a phone number or extension for each transaction box. If the extension is busy or 
unanswered, the system plays a greeting for the box, then takes the action specified.

Unlike the subscriber directory page, a transaction box can handle callers two different ways: one for day mode and one 
for night mode. 

Multiple transaction boxes can be created for different purposes: sales inquiries, requests for directions to the office, or 
different boxes for different languages. The system can answer ports with different opening greetings. Some ports can 
answer with a greeting for one business or language and the remaining ports for another business or language.

Related Topics

Transaction Box Configuration Steps

Adding a Transaction Box

Configuring a Transaction Box Name, Language, or Schedule

Editing the Transaction Box Name, Language, or Schedule

Configuring Transaction Box Greetings and Action After Greetings

Record Transaction Box or Voice Detect Box Greetings Using a Phone

Configuring How Messages are Taken for a Transaction Box

Configuring Transaction Box One-key Dialing

Changing the Public Fax Box System ID

Configuring the Public Fax Box Call Transfer Settings

Configuring the Public Fax Box Actions
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Transaction Box Configuration Steps

Several processes are required to properly create and configure the transaction boxes.

1. Add the transaction box. 

See Adding a Transaction Box.

2. Configure the general transaction box settings. 

See Configuring a Transaction Box Name, Language, or Schedule.

3. Change call transfer. 

See Editing the Transaction Box Name, Language, or Schedule.

4. Record greetings for the transaction boxes. 

See Configuring Transaction Box Greetings and Action After Greetings.

5. Configure after greeting actions. 

See Configuring Transaction Box Greetings and Action After Greetings.

6. Configure how messages are taken. 

See Configuring How Messages are Taken for a Transaction Box. 

7. Configure one-key dialing. 

See Configuring Transaction Box One-key Dialing.

8. Test the messaging system. 

Call the system and confirm that the system handles correctly calls for each transaction box.

Related Topics

Opening Box Overview

Recording Voice Fields or Interview Prompts
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Adding a Transaction Box

Decide how many transaction boxes are needed and how callers are routed to them. Before creating a new transaction 
box, decide who will own the box. The owner receives messages for the box when the box is configured to take 
messages. When an owner is deleted, the box is automatically deleted. 

NOTE

BACK UP THE MESSAGING SYSTEM SOFTWARE AND DATA BEFORE MAKING SIGNIFICANT CHANGES TO THE CONFIGURATION SUCH AS ADDING 
A LARGE NUMBER OF TRANSACTION BOXES. SEE Backing Up the Messaging System Data.

To add a single transaction box

1. In the Navigation Pane, click Call Management > Transaction Boxes > Profile.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add transaction box dialog box appears.

a. Select New Transaction Box.

b. Select an owner from the Box For list.

c. Type the box Name and System ID. 

d. Click Add.

e. Click Done to close the Add transaction box dialog box.

The new transaction box profile appears on the Profile page. 

To add a range of transaction boxes

1. In the Navigation Pane, click Call Management > Transaction Boxes > Profile.

2. Click Add. 

The Add transaction box dialog box appears.

a. Select Range of Transaction Box.

b. Select the owner from the Box For list.

c. Specify a range of system IDs.

NOTE

THE Start AND Stop FIELDS MUST BE COMPLETED. THE Constant Prefix AND Constant Suffix FIELDS ARE OPTIONAL. 
USE THE OPTIONAL FIELDS TO CREATE SYSTEM IDS BEGINNING OR ENDING WITH THE SPECIFIED DIGITS. FOR EXAMPLE, TO 
CREATE A RANGE OF TRANSACTION BOXES WITH IDS OF THE FORM 85XXX, TYPE 85 IN THE CONSTANT PREFIX FIELD, THEN 
THREE-DIGIT NUMBER IN THE START FIELD.

d. Click Add.

e. Click Done when you are finished adding transaction boxes.

NOTE

BACK UP THE MESSAGING SYSTEM SOFTWARE AND DATA AFTER MAKING SIGNIFICANT CHANGES TO THE CONFIGURATION SUCH AS 
ADDING A LARGE NUMBER OF TRANSACTION BOXES. SEE Backing Up the Messaging System Data.
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Deleting a Transaction Box

Delete all references to a transaction box system ID when deleting a transaction box. Any messages currently stored in 
the transaction box are automatically deleted. You cannot delete system defined transaction boxes.

To delete a transaction box

1. In the Navigation Pane, click Call Management > Transaction Boxes > Profile. 

2. Select the box to delete.

Click Search to find and select the transaction box to delete.

3. Click Delete to delete the transaction box. 

4. Click OK to confirm the deletion.

Deleting Transaction Box Messages

Use this procedure to delete messages in the transaction box.

To delete the messages in a transaction box

1. In the Navigation Pane, click Call Management > Transaction Boxes > Profile. 

2. Select the box to delete.

Click Search to find and select the transaction box.

3. Click Delete Messages.

4. Click OK to confirm or click Cancel to cancel deleting the messages.

Related Topics

Configuring a Transaction Box Name, Language, or Schedule

Transaction Box Configuration Steps
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Configuring a Transaction Box Name, Language, or Schedule

After adding a transaction box you need to record the name, assign a language, and select a schedule. 

To change general transaction box settings

1. In the Navigation Pane, click Call Management > Transaction Boxes > Profile.

For detailed field information, see the Call Management > Transaction Boxes - Profile table.

2. Click Voice name to record a name.

3. Select a default language for the transaction box from the Language list.

4. Select a schedule from the Schedule list. 

If a schedule is not selected the box follows the schedule of the port that answers the call. See Defining Schedules 
for details.

5. Click Save.

Related Topics

Editing the Transaction Box Name, Language, or Schedule

Transaction Box Configuration Steps
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Editing the Transaction Box Name, Language, or Schedule

After adding a transaction box you need to record the name, assign a language, and select a schedule. 

To edit the transaction box settings

1. In the Navigation Pane, click Call Management > Transaction Boxes > Profile.

For detailed field information, see the Call Management > Transaction Boxes - Profile table.

2. Click Search to find and select a transaction box.

a. Select the box name or ID or use the Find by list to locate the box name or ID.

b. Select the transaction box to edit. 

3. Type a new name in the Name field to change the name. 

CAUTION!

IF YOU CHANGE THE NAME OR SYSTEM ID OF A TRANSACTION BOX, YOU MUST ALSO CHANGE ANY REFERENCES TO THE TRANSACTION 
BOX NAME OR SYSTEM ID TO PRESERVE EXISTING CALL ROUTING TO THE TRANSACTION BOX. 

4. Type a new system ID in the System ID field to change the system ID.

5. Click Voice name to record the new name. 

6. Select a default language from the Language list.

7. Select a schedule from the Schedule list. 

If a schedule is not selected the box follows the schedule of the port that answers the call. 

See Defining Schedules for details.

8. Click Save.

Related Topics

Editing the Transaction Box Name, Language, or Schedule

Transaction Box Configuration Steps
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Configuring Transaction Box Call Transfers

Call transfer settings determine how the phone system and the messaging system interact during a call transfer. 
Specify the extension where calls are transferred, select the transfer type, and configure the call transfer settings. 

If call transfer is turned on and Await Answer is the transfer type, the messaging system tries to transfer a call to the 
phone or extension listed. If the extension is busy or unanswered, the system plays a greeting and then follows the 
after-greeting action defined on the Greetings page.

To change call transfer for a transaction box

1. In the Navigation Pane, click Call Management > Transaction Boxes > Call Transfer. 

For detailed field information, see the Call Management > Transaction Boxes - Call Transfer table.

2. Select one or both of the following:

• Select Day-transfer to and type the extension where the messaging system transfers calls.

• Select Night-transfer to and type the extension where the messaging system transfers calls.

3. Select a transfer type from the Transfer type list.

4. Select the number of times the extension rings before the call is transferred from the Wait for … rings field.

NOTE

THIS IS REQUIRED ONLY IF THE CALL TRANSFER TYPE IS Await Answer OR Wait for ringback.

5. Select Allow holding to allow call holding.

Call holding is only available when call transfer is turned on and the call transfer type is set to Await Answer or 
Wait for ringback.

NOTE

THE MESSAGING SYSTEM MIGHT NOT BE ABLE TO TAKE MESSAGES IF Await Answer OR Release TRANSFER TYPE IS SELECTED. 

6. Optional: Select Use VOX holding to enable callers to verbally hold by speaking rather than pressing a digit.

7. Select the Transfer options. Select one or more of the following options:

• Gather phone number. Ask callers to provide a phone number.

• Gather account number. Ask callers to provide their account number. Click Use customized prompt 

to gather account number to record a custom prompt.

• Announce transfer. Play a beep before connecting the caller. With most phone systems, this lets the 
subscribers know when the call is connected or that the call is from an external caller.

• Confirm before transfer. Ask if the subscriber wants to take the call before the system transfers the 
call. If the subscriber does not take the call, the system plays the appropriate greeting and takes the action 
specified in the After Greeting group on the Greetings page.

• Introduce caller. Play “Call for <subscriber’s name>” before connecting the call. Use when more than 
one subscriber uses the same extension.

• Record caller’s name. Ask callers to record their name. Before the call is transferred, the subscriber 
hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available, the recorded name is 
not saved.

• Record and save caller’s name. Ask callers to record their name. Before the call is transferred, the 
subscriber hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available and the 
caller leaves a message, the recorded name plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives the caller’s recorded name as the message.

If Gather phone number or Gather account number transfer are selected, record a prompt to gather the 
information.

If there is a recording in Prompt to gather ID/phone number field, the messaging system plays this recording 
before routing a caller from outside the messaging system to the destination. If there is no recording in this field, 
the system plays the Intro prompt.
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8. Record an Introduction.

The messaging system plays this recording before it transfers a call to the transaction box.

9. Click Save.

Related Topics

Configuring a Transaction Box Name, Language, or Schedule

Transaction Box Configuration Steps
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Configuring Transaction Box Greetings and Action After Greetings

Transaction box greetings are recorded and stored on the transaction box Greetings page. If call transfer is turned off or 
if the extension is busy or unanswered, the system plays the active greeting. The system then takes the after-greeting 
action defined.

When a caller does not press any touchtone keys during the greeting, the messaging system takes the after-greeting 
action defined on the Greetings page. 

NOTE

ONLY THE TRANSACTION BOX OWNER CAN CHANGE GREETINGS USING A PHONE. SEE Record Transaction Box or Voice Detect Box 
Greetings Using a Phone.

To record transaction box greetings from the Administration Console

1. In the Navigation Pane, click Call Management > Transaction Boxes > Greetings. 

For detailed field information, see the Call Management > Transaction Boxes - Greetings table.

2. Set and record the day, night, and alternate greetings.

3. In the After Day Greeting and After Night Greeting groups select the settings. 

For information about each of the settings, see the Call Management > Transaction Boxes - Greetings table

When Take a message for a group or Route to are selected specify the system ID or click Search to find and 
select a group system ID. 

NOTE

TO BE USED FOR OUTSIDE CALLER GROUP MESSAGING, THE NAME OF THE GROUP MUST NOT EXCEED TEN CHARACTERS AND CANNOT 
INCLUDE ANY NUMBERS OR SPACES.

4. Click Save.

Related Topics

Record Transaction Box or Voice Detect Box Greetings Using a Phone

Transaction Box Configuration Steps
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Record Transaction Box or Voice Detect Box Greetings Using a Phone

Only transaction box owners can use a phone conversation to change greetings if the transaction box system ID does 
not contain a $ (dollar sign) or other symbol not found on the touchtone phone keypad. When a system ID contains a $ 
or other symbol not found on the touchtone phone keypad, greetings can only be changed using the Administration 
Console. 

To record transaction box greetings using a phone

1. Call the system and enter the transaction box owner personal ID and security code.

2. Press 5 to leave a message.

3. Spell the first three letters of the box name or enter the system ID. 

The system states which greeting is active.

4. Follow the conversation prompts to record the standard day and night greetings, an alternate greeting, or to switch 
between the standard and alternate greetings.

Related Topics

Configuring Transaction Box Greetings and Action After Greetings

Transaction Box Configuration Steps
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Configuring How Messages are Taken for a Transaction Box

Configure how messages are taken for transaction boxes on the Messages page. This includes setting the maximum 
length of a message, if callers can leave urgent messages, and the action the system takes after taking a message. 

Specify the action the system takes after recording the message. If the system is set to take a message, specify 
whether callers can edit their messages or mark messages urgent.

To configure how messages are taken for a transaction box

1. In the Navigation Pane, click Call Management > Transaction Boxes > Messages.

For detailed field information, see the Call Management > Transaction Boxes - Messages table.

2. Select the message settings.

3. Configure the After Taking a Message settings.

4. Click Save.

Related Topics

Transaction Box Configuration Steps
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Configuring Transaction Box One-key Dialing

Use the One-key dialing page to define one-key dialing to offer callers a menu of choices. One-key dialing enables 
callers to use a single touchtone key (from 0 to 9) to represent any transaction box. 

Set any system IDs where callers can be routed when they press a single touchtone key. 

Callers can bypass one-key dialing. Set the system to pause a certain number of seconds for additional touchtones 
before routing the call according to the one-key dialing menu. These pauses allow callers to press full system IDs to 
bypass one-key dialing during a greeting. You specify how long the system waits between touchtones using the 
One-key delay field on the One-Key Dialing page.

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To configure one-key dialing for a transaction box

1. In the Navigation Pane, click Call Management > Transaction Boxes > One-Key Dialing.

For detailed field information, see the Call Management > Transaction Boxes - One-key Dialing table.

2. Repeat the following steps for each one-key assignment: 

a. Select the numeric value for the one-key dialing. 

b. Type the system ID or click Search to locate a selection. 

3. In the One key delay field, type number of seconds the messaging system waits for additional touchtones before 
taking action.

4. Click Save.

5. Click Transaction Boxes > Greetings page to rerecord the greeting describing the new one-key dialing rules. 

Related Topics

Transaction Box Configuration Steps
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Interview Boxes Overview

Interview boxes provide information or collect information from callers. An interview box can contain up to 20 questions 
or announcements. Each interview box has an owner, a name, and a system ID. When the interview box owner is 
removed from the system, the interview box is automatically deleted. 

When collecting information from callers, configure the interview box to record caller responses. A beep after the question 
prompts callers to respond. When the interview box owner retrieves the messages, the owner hears the replies with a 
beep separating the responses. 

The messaging system also has a public interview box that is used to handle unanswered operator calls. The public 
interview box asks a caller for his or her name, phone number, and a brief message. The public interview box has a 
special name, $PM, that cannot be directly dialed using a phone. The use of this box is not restricted to this purpose 
only.

See

Transaction Box Configuration Steps

Planning an Interview

Adding an Interview Box

Recording Interview Box Questions

Configuring How Messages are Taken for an Interview Box

Public Interview Box Overview
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Interview Box Configuration Steps

1. Plan the interview. 

See Planning an Interview.

2. Create the interview box. 

See Adding an Interview Box.

3. Record the interview questions. 

See Recording Interview Box Questions.

4. Configure how messages are taken. 

See Configuring How Messages are Taken for an Interview Box.

5. Test the interview. Call the system and confirm that the system handles the call correctly.

Related Topics

Opening Box Overview

Creating Opening Boxes

Editing Opening Box Profiles

Recording Greetings and Configuring Actions After Greetings

Routing Callers with One-Key Dialing

Routing Callers to a Language Select Box
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Planning an Interview

Think about the information that is to be collected from the caller. Write the questions before creating an interview box. 
Determine the maximum length, in seconds, of the response for each question. Decide how callers are routed to the 
interview box: 

• Callers can be routed using a transaction box after-greeting action.

• One-key dialing from a transaction box to the interview box.

• Dialing the system ID for the interview box during the opening greeting. If this method is used, make sure that the 
interview box system ID can be dialed using a touchtone keypad.

Interview Box Messages

Only the owner of an interview box can access interview box messages. Use a public interview box, or group 
messaging, to enable other users to access to messages in the interview box. When group messaging has been 
configured messages to an interview box are automatically sent to all members in the specified group.

The public interview box is an interview box with messages available to all subscribers with public message access. 
Make sure that at least one subscriber has access to these messages.

Related Topics

Transaction Box Configuration Steps

Adding an Interview Box

Recording Interview Box Questions

Configuring How Messages are Taken for an Interview Box
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Adding an Interview Box

Use the following procedure to add a new interview box.

To add an interview box

1. In the Navigation Pane, click Call Management > Interview Boxes > Profile. 

For detailed field information, see the Call Management > Transaction Boxes - Profile table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Interview Boxes dialog box appears.

a. Type a name for the interview box.

b. Type a system ID for the interview box.

c. Select an owner on the Box For list.

d. Click Add.

e. Click Done to close the Add interview dialog box.

3. Click Voice name to record the voice name for the interview box. 

4. Select a default language for the interview box from the Language list.

5. Click Save. 

Deleting an Interview Box

Delete all references to a interview box system ID when deleting an box. Any messages currently stored in the 
interview box are automatically deleted.

To delete an interview box

1. In the Navigation Pane, click Call Management > Interview Boxes > Profile. 

2. Select the box to delete.

Click Search to find and select the interview box to delete.

3. Click Delete to delete the interview box. 

4. Click OK to confirm the deletion.

Deleting Interview Box Messages

To delete interview box messages

1. In the Navigation Pane, click Call Management > Interview Boxes > Profile. 

2. Select a interview box to edit. Use the Next or Previous to browse the interview boxes or click Search button to 
find and select a interview box. 

3. Click Delete Messages to delete the interview box messages.

4. Click OK to confirm the deletion.

Related Topics

Transaction Box Configuration Steps

Recording Interview Box Questions

Configuring How Messages are Taken for an Interview Box
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Recording Interview Box Questions

Record the questions and set the maximum time callers have to respond to each question after creating an interview 
box. Use a phone or the Administration Console to record the interview box questions.

To record interview box questions

1. In the Navigation Pane, click Call Management > Interview Boxes > Questions. 

2. Select an Interview box. Click the Previous icon or click Search to find and select an interview box.

For detailed field information, see the Call Management > Interview Boxes - Questions table.

3. Click Question length to record the question. 

For detailed information about using the media controls, see To record or rerecord a voice name or greeting on the 
Administration Console.

4. Type a reply time limit in the Reply Time Limit field. The time limit is set to seconds. 

Set the first question reply time limit to 0 (zero) seconds to make the recording an introduction that does not 
require a response from the caller. The first question plays immediately after this recording.

5. For the remaining interview questions: 

a. Record the question. 

b. Type a reply time limit in the Reply Time Limit field.

Repeat this step for all questions up to 20 questions.

6. Click Save.

Related Topics

Transaction Box Configuration Steps

Adding an Interview Box

Configuring How Messages are Taken for an Interview Box
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Configuring How Messages are Taken for an Interview Box

Configure how the messaging system stores interview box messages. Caller replies to the interview questions are saved 
in a single message and each reply is separated by a beep. 

To configure how messages are taken for an interview box

1. In the Navigation Pane, click Call Management > Interview Boxes > Messages. 

2. Select an Interview box. Click the Previous icon or click Search to find and select an interview box.

For detailed field information, see the Call Management > Interview Boxes - Messages table.

3. Select Allow callers to leave urgent messages to enable an unidentified caller to leave an urgent message.

4. Optionally, select Mark all messages urgent. 

5. Select one of the following in the After taking a message section:

• Route to the operator. Routes callers to the system operator box. 

• Route to. Routes callers to the specified system ID.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the caller to the opening greeting box.

6. Type a system ID for the group you want to receive the messages in the Send to group field or click Search to 
find and select a group.

NOTE

THE NAME OF THE GROUP MUST NOT EXCEED TEN (10) CHARACTERS, OR INCLUDE SPECIAL CHARACTERS, SPACES, AND NUMBERS, IF 
THE GROUP IS USED FOR OUTSIDE CALLER GROUP MESSAGING.

7. Click Save.

Related Topics

Transaction Box Configuration Steps

Adding an Interview Box

Recording Interview Box Questions
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Public Interview Box Overview

The public interview box is a special interview box used to handle operator calls that are not answered. The public 
interview box asks a caller for his or her name, phone number, and a brief message. Using the public interview box is 
not restricted operator calls that are not answered. Public interview boxes can be used to collect information for a 
company survey, collect caller information for a department, and so on. The messaging system can have only one 
public interview box that cannot be deleted.

Messages left in the public interview box are public messages. All subscribers with public message access can listen to 
public interview box messages. There should be at least one subscriber that has access to these public messages to 
guarantee that the messages are received in a timely manner.

The Public Interview Box ID

The public interview box default system ID is $PM, this ID can be changed. All references to the system ID must be 
updated if the system ID is changed. This system ID is usually referenced using the opening and the system operator 
boxes.

Message Notification for Public Messages

Subscribers who have access to public messages might not want the have their message waiting lamp lit when the only 
new messages are public messages. Edit the subscriber access options to clear notifications for public messages. 

Related Topics

Planning an Interview

Recording Interview Box Questions
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Language Box Overview

Use the Language Boxes Profile page to create a language box. Language boxes enable callers to select a language for 
the system conversation. Use language boxes only when the messaging system has more than one language installed. 
Use a voice detect box to automatically assign a language to callers. 

Planning Language Boxes

Each language box is assigned a unique system ID. The system manager owns the language boxes and only a system 
manager can add or change language boxes. 

Language Select Call Transfer Type

In most cases, it is best to use the Await Answer call transfer type throughout the system, this setting ensures that 
an outside caller’s language choice is retained throughout the call.

When a phone system does not include information about the call transfer type, the messaging system might ask 
callers to select a conversation language multiple times or might not play system prompts using the selected language. 
This happens when the call transfer types are release or wait for ringback. 

Assigning a Language to Callers Without Touchtone Phones

Language boxes provide language selection for callers that do not have touchtone phones (No TT). This feature is 
configured on the language box key map page. 

Related Topics

Adding and Configuring Language Boxes

Configuring Language Box Key Mapping

Call Management > Opening Box - Greetings
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Language Box Configuration Steps

1. Add a language box.

See Adding and Configuring Language Boxes.

2. Record instructions telling callers to select a language.

See Configuring Language Box Key Mapping.

3. Configure the restart ID for each language.

See Editing Opening Box Profiles.

4. Configure the opening greeting.

See Call Management > Opening Box - Greetings.
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Adding and Configuring Language Boxes

When multiple languages are installed on a messaging system, use language boxes to enable callers to select a 
language for the system conversation. A language can be assigned to a dedicated port if you expect to receive a 
substantial number of calls in a particular language. 

To add and configure a language box

1. In the Navigation Pane, click Call Management > Language Boxes > Profile. 

For detailed field information, see the Call Management > Language Boxes - Profile table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Language Boxes dialog box appears.

a. Type a Name and System ID for the language box.

b. Click Add to add another language box or click Done to close the Add Language Boxes dialog box.

The new language appears on the page. 

3. Click Introduction to record an introduction.

4. Select the length of the pause to bypass one-key dialing to enter system IDs. This is usually a 1 or 2 second delay 
in the One-key delay… seconds field. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

The delay allows callers to bypass the one-key dialing to enter an extension. 

5. Select the number of seconds the messaging system waits for a key press in the Wait for touchtones… seconds 
field. 

If the wait time is exceeded the messaging system takes the action specified in the No TT field on the Key Map 
page. 

6. Select the number of times that the system repeats the introduction and greetings if there is no response from the 
caller in the Repeat greeting… times field. 

When the number of repeats is exceeded, the system assigns the language and takes the action specified in the No 

TT field on the Key Map page. The default action for No TT is Restart which returns the caller to the Opening box. 

7. Click Save.

To edit a language box

1. In the Navigation Pane, click Call Management > Language Boxes > Profile. 

For detailed field information, see the Call Management > Language Boxes - Profile table.

2. Click Previous and Next to browse and select a language boxes; or click Search to find and select a language box. 

3. To change the language box name, type the new name in the Name field.

4. To change the system ID, type the new system ID in the System ID field.

5. Click Introduction to rerecord the introduction.

6. Change any of the settings for One-key delay… seconds, Wait for touchtones… seconds, or Repeat 

greeting… times.

7. Click Save.

Related Topics

Transaction Box Configuration Steps

Configuring Language Box Key Mapping

Opening Box Overview
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Configuring Language Box Key Mapping

Use the Key Map page to record instructions describing how to select a language and set the action the system takes for 
each language selection.

Create up to 10 different recordings (numbered 0 through 9), one for each number on the phone keypad. Each 
recording should be in the same language specified in the Language list for the key.

To configure key mapping

1. In the Navigation Pane, click Call Management > Language Boxes > Key Map. 

For detailed field information, see the Call Management > Language Boxes - Key Mapping table.

2. Click Greeting to record the greeting in the language selected. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

3. Select a language from the Language list.

4. Select the Action that the messaging system takes when the caller selects the language:

• Hang up. Disconnect without saying good-bye.

• Route to. Route the caller to a system ID. Type the system ID or click Search to find and select a system ID.

• Route to operator. Route the caller to the system operator box.

• Restart. Return the caller to the opening greeting box.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

5. The No TT (no touchtone) setting is the default used for callers who do not have touchtone phones. 

a. Select a Language.

b. Select an Action. The default action is Restart. This sends the caller back to the Opening box.

c. Type a system ID for an extension or box that is used when callers do not select a language. Click Search to 
locate the system ID.

6. Click Save.

Configuring the Restart ID for Each Language

Configure how the system restarts calls for each language installed. This configuration eliminates the possibility of the 
system asking a caller to select a language multiple times. 

There are two ways the system restarts a call when:

• a caller reaches a box with the restart action configured.

• a caller presses the # (pound) key after hearing the “say bye” prompt.

When a messaging system has only one language installed, the system restarts the call and sends the callers to the 
opening box greeting. Systems with more than one language should restart calls in a box using the selected language. 
This box can be a voice detect box, a transaction box, a directory menu or group, an operator, an opening box, or any 
other valid system ID.

Related Topics

Adding a Transaction Box

Adding and Configuring Language Boxes
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Voice Detect Boxes Overview

Voice detect boxes are used when the phone system or service area includes callers that do not have touchtone access 
and the messaging system is not configured to detect dial pulses. Voice detect offers menus and directories to callers 
then listens for spoken sounds and silence, not touchtones.

A voice detect box is a type of transaction box that listens for verbal caller responses instead of touchtones. Each 
messaging system has one sample voice detect box configured, each voice detect box has a name, a system ID, and an 
owner. When a voice detect box owner is deleted from the system, any voice detect boxes owned by the subscriber are 
automatically deleted. 

Voice Detect Call Holding

Configure voice detect call holding for a voice detect box. With this setting, callers say “Yes” or nothing instead of 
pressing a key to indicate that they want to hold for a busy extension. Voice detect call holding is available on voice 
detect boxes, transaction boxes, the system operator box, and for individual subscribers.

See

Voice Detect Box Configuration Steps

Adding a Voice Detect Box

Configuring Call Transfer for a Voice Detect Box

Configuring Voice Detect Box Greetings and Action After Greetings

Configuring How Voice Detect Box Messages are Taken

Configuring a Destination ID for Speech or Silence

Configuring Voice Detect Call Holding
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Voice Detect Box Configuration Steps

1. Plan the voice detect application.

Decide how many voice detect boxes you need and how callers are routed to them. 

2. Add the voice detect boxes.

See “Adding a Voice Detect Box.” 

3. Configure the voice detect box.

See “Configuring Call Transfer for a Voice Detect Box.” 

4. Configure call transfer settings.

See “Configuring Call Transfer for a Voice Detect Box.” 

5. Configure greetings and actions.

See “Configuring Voice Detect Box Greetings and Action After Greetings.” 

6. Configure message taking settings.

See “Configuring How Voice Detect Box Messages are Taken.” 

See “Configuring a Destination ID for Speech or Silence.” 

7. Record the opening greeting.

See Opening Box Overview.

8. Test the messaging system.

Call the system and confirm that the system handles the call correctly when you say “Yes” and when you remain 
silent.

Related Topics

Adding a Voice Detect Box

Configuring Call Transfer for a Voice Detect Box

Configuring Voice Detect Box Greetings and Action After Greetings

Configuring Voice Detect Box Greetings and Action After Greetings

Configuring How Voice Detect Box Messages are Taken

Configuring a Destination ID for Speech or Silence

Configuring Voice Detect Call Holding
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Adding a Voice Detect Box

The default voice detect box, $VOICE, is installed with the messaging system. Additional voice detect boxes can be 
added to the messaging system, use the following procedure to add voice detect boxes to the messaging system.

To add a voice detect box

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Profile. 

For detailed field information, see the Call Management > Voice Detect Boxes - Profile table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Voice Detect Boxes dialog box appears.

a. Type a name and system ID for the new voice detect box.

b. Select the owner from the Box for list.

c. Click Add or click Done to close the Add Voice Detect Boxes dialog box.

Configuring or Editing a Voice Detect Box

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Profile. 

2. Select a voice detect box to edit or configure. Use the Next or Previous to browse the voice detect boxes or click 
Search button to find and select a voice detect box. 

3. To change the voice detect box name, type a new name in the Name field. 

CAUTION! 

WHEN YOU CHANGE THE NAME OR SYSTEM ID OF A VOICE DETECT BOX MAKE SURE YOU ALSO UPDATE ALL REFERENCES TO THE NAME 
OR SYSTEM ID. 

4. To change the system ID, type a new system ID in the System ID field. 

5. Click Voice name to rerecord the voice detect box name. 

6. Select a language from the Language list. 

7. Select a schedule from the Schedule list. 

If a schedule is not selected, the box follows the schedule of the port that answers the call.

8. Click Save.

Deleting a Voice Detect Box

Delete all references to a voice detect box system ID when deleting an box. Any messages currently stored in the voice 
detect box are automatically deleted.

To delete an interview box

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Profile. 

2. Select the box to delete.

Click Search to find and select the voice detect box to delete.

3. Click the Delete icon to delete the voice detect box. 

4. Click OK to confirm the deletion.

Deleting Voice Detect Box Messages

To delete voice detect box messages

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Profile. 

2. Select a voice detect box to edit or configure. Use the Next or Previous to browse the voice detect boxes or click 
Search button to find and select a voice detect box. 

3. Click Delete Messages to delete the voice detect box messages.
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Related Topics

Voice Detect Box Configuration Steps

Configuring Call Transfer for a Voice Detect Box

Configuring Voice Detect Box Greetings and Action After Greetings

Configuring How Voice Detect Box Messages are Taken

Configuring a Destination ID for Speech or Silence

Configuring Voice Detect Call Holding

Configuring Voice Detection
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Configuring Call Transfer for a Voice Detect Box

The voice detect box call transfer settings determine how the phone and the messaging systems interact during a call 
transfer. 

When call transfer is turned on and the transfer type is Await Answer, the messaging system tries to transfer the call 
to the phone or extension listed. If the extension is busy or unanswered, the system plays a greeting for the box and 
follows the configured after-greeting action.

To change call transfer for a voice detect box

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Call Transfer.

For detailed field information, see the Call Management > Voice Detect Boxes - Call Transfer table.

2. Select Day transfer to. to enable day transfers. In the adjacent field, type the extension where the voice message 
system transfers calls. 

3. To enable Night transfers select Night transfer to. In the adjacent field, type the extension where the voice 
message system transfers calls.

4. Select the transfer type from the Transfer Type list.

5. Specify the number of times the extension rings before the call is transferred in the Wait for … rings field. 

NOTE

REQUIRED ONLY IF THE CALL TRANSFER TYPE IS Await Answer OR Wait for ringback.

6. Select Allow Holding to allow call holding. Call holding is only available when call transfer is turned on, the call 
transfer type is set to either Await Answer or Wait for ringback. 

7. Select Use VOX holding to enable callers to verbally hold by speaking rather than pressing a digit.

8. Select the Transfer settings. More than one transfer setting can be selected.

• Gather phone number. Ask callers to provide a phone number.

• Gather account number. Ask callers to provide their account number. Click Use customized prompt 

to gather account number to record a custom prompt.

• Announce transfer. Play a beep before connecting the caller. With most phone systems, this lets the 
subscribers know when the call is connected or that the call is from an external caller.

• Confirm before transfer. Ask if the subscriber wants to take the call before the system transfers the 
call. If the subscriber does not take the call, the system plays the appropriate greeting and takes the action 
specified in the After Greeting group on the Greetings page.

• Introduce caller. Play “Call for <subscriber’s name>” before connecting the call. Use when more than 
one subscriber uses the same extension.

• Record caller’s name. Ask callers to record their name. Before the call is transferred, the subscriber 
hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available, the recorded name is 
not saved.

• Record and save caller’s name. Ask callers to record their name. Before the call is transferred, the 
subscriber hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available and the 
caller leaves a message, the recorded name plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives the caller’s recorded name as the message.

9. Click Intro prompt to record the introduction for the voice detect box. The messaging system plays this recording 
before it transfers a call from the voice detect box.

The Intro prompt is played when the system call transfers a call away from the voice detect box. The one mode 
(day or night) does the voice detection and the other mode transfers the call to a specific extension.

10. Click Save.

Related Topics

Adding a Voice Detect Box

Configuring Call Transfer for a Voice Detect Box

Configuring Voice Detect Box Greetings and Action After Greetings
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Configuring How Voice Detect Box Messages are Taken

Configuring a Destination ID for Speech or Silence

Configuring Voice Detect Call Holding

Configuring Voice Detection
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Configuring Voice Detect Box Greetings and Action After Greetings

Voice detect box greetings are located on the Greetings page. If call transfer is turned off or if the extension is busy or 
unanswered, the system plays the active greeting. The system then takes the after-greeting action specified on the 
Greetings page.

The Active Greeting section configures which greeting is played: day, night or alternate greeting. If a caller does not 
press any touchtone keys during the voice detect box greeting, the system takes the after-greeting action specified on 
the Greetings page.

The numeric fields on the Greetings page display how many seconds each greeting lasts. If a field displays 00:00, a 
greeting has not been recorded. In this case, the system plays a default greeting, then takes the after-greeting action.

To record voice detect box greetings on the console, use a phone connection or a sound card and microphone. The voice 
detect box greeting can also be recorded using a touchtone phone. Only the voice detect box owner can use a phone to 
change the greetings. See Record Transaction Box or Voice Detect Box Greetings Using a Phone.

NOTE

IF THE MESSAGING SYSTEM USES NUMERIC ACCESS, THE OWNER IS NOT ABLE TO RECORD THE GREETING USING A PHONE WHEN THE VOICE 
DETECT BOX SYSTEM ID CONTAINS ANY SYMBOL NOT FOUND ON A PHONE KEYPAD. FOR EXAMPLE, A $ (DOLLAR SIGN).

To record voice detect box greetings from the Administration Console

1. In the Navigation Pane, click Call Management > Voice detect boxes > Greetings.

For detailed field information, see the Call Management > Voice Detect Boxes - Greetings table.

2. Click Day/Night greeting to record a day greeting. See To record or rerecord a voice name or greeting on the 
Administration Console for details.

3. Click Day/Night greeting to record a night greeting.

4. Click Alternate greeting to record the alternate greeting.

5. In the After Day Greeting and After Night /Greeting sections, select the settings. 

• If Route to is selected type the system ID you want or click Search to locate your selection.

• If Take a message for a group or Route to is selected type the name or click Search to find and select a 
group or extension.

NOTE

TO BE USED FOR OUTSIDE CALLER GROUP MESSAGING, THE NAME OF THE GROUP MAY NOT EXCEED TEN CHARACTERS AND CANNOT 
INCLUDE ANY NUMBERS OR SPACES.

6. Click Save.

Related Topics

Adding a Voice Detect Box

Voice Detect Box Configuration Steps

Configuring Call Transfer for a Voice Detect Box

Configuring How Voice Detect Box Messages are Taken

Configuring a Destination ID for Speech or Silence

Configuring Voice Detect Call Holding

Configuring Voice Detection
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Configuring How Voice Detect Box Messages are Taken

Control how the system takes messages for the voice detect box, configure the maximum length of a message, and 
specify if callers can leave urgent messages, and configure the action after taking a message.

To configure how messages are taken for a voice detect box

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Messages.

For detailed field information, see the Call Management > Voice Detect Boxes - Messages table.

2. Select Allow callers to change messages just recorded to enable callers to edit a message after recording it. 

3. Select Allow callers to leave urgent messages to enable callers to mark a message urgent. 

4. To mark all messages left in the voice detect box urgent, select Mark all messages urgent.

5. Type the number of seconds in the Maximum message length to record from an unidentified caller field to 
specify the maximum length of a message.

6. Select a setting in the After taking a message section:

• Route to the operator. Route callers to the system operator box. 

• Route to. Route callers to a specified box.

• Hang up. Disconnect without saying good-bye.

• Say bye. Play a prompt asking if the caller needs further assistance, pause, say good-bye, then disconnect. 

• Restart. Return the caller to the opening greeting box.

NOTE

THESE SETTINGS ARE AVAILABLE ONLY IF Take a message OR Take a message for group HAS BEEN SELECTED ON THE CALL 
MANAGEMENT > VOICE DETECT BOXES > GREETINGS PAGE.

7. Click Save.

Related Topics

Adding a Voice Detect Box

Voice Detect Box Configuration Steps

Configuring Call Transfer for a Voice Detect Box

Configuring Voice Detect Box Greetings and Action After Greetings

Configuring a Destination ID for Speech or Silence

Configuring Voice Detect Call Holding

Configuring Voice Detection
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Configuring a Destination ID for Speech or Silence

When configuring a voice detect box specify the system IDs where callers are routed if they speak or remain silent.

To limit phantom calls to the operator, do not set the system to route callers to the operator if they remain silent. Route 
silent callers to another box with the action after greeting set to Hang up or Say bye.

To configure the system ID where callers are routed from a voice detect box

1. In the Navigation Pane, click Call Management > Voice Detect Boxes > Voice.

For detailed field information, see the Call Management > Voice Detect Boxes - Voice table.

2. Type the system ID in the text box next to After the caller speaks, route to or click Search and select a routing 
destination.

3. Type the system ID in the text box next to If the caller remains silent, route to or click Search and select a 
routing destination.

4. Click Save.

See

Adding a Voice Detect Box

Voice Detect Box Configuration Steps

Configuring Call Transfer for a Voice Detect Box

Configuring Voice Detect Box Greetings and Action After Greetings

Configuring How Voice Detect Box Messages are Taken

Configuring Voice Detect Call Holding

Configuring Voice Detection
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Configuring Voice Detect Call Holding

Callers say “Yes” or remain silent to place themselves on hold when call holding and call transfer are configured with 
voice detect. 

The voice detect call holding feature is configured on any Transfer page that has the Use VOX holding check box. To 
enable call holding the following must be enabled: 

• Call transfer type must be set to Await Answer or Wait for ringback set. 

• Allow call holding must be enabled. 

Related Topics

Configuring the Call Holding Message Cycle

Configuring Voice Detection
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Changing the Public Fax Box System ID

The public fax box provides fax detect, routing, and notification for incoming faxes eliminating the need for a dedicated 
phone line for a fax machine.

The public fax settings apply to both manual and automatic fax calls. 

• Manual Faxes. Callers dial a fax number using the phone keypad on a fax machine and listen to the progress of 
their calls on a speaker or handset. When the messaging system answers the call, the caller presses the public fax 
box system ID and records an introductory message and then presses the Send or Start key to send the fax.

• Automatic Faxes. Callers set their fax machines to automatically dial a fax phone number. The messaging 
system automatically detects the incoming fax tone and routes the call to the fax machine. Automatic fax routing 
requires enabling the CNG tone detection. Enable CNG tone detection on the System Settings page. 

See System > Configuration > System Settings.

Faxes cannot be sent directly to a public fax box. Instead the calls are transferred to the public fax system ID: 
$FAXBOX. The public fax box can be configured for one-key dialing or by changing the fax box system ID. 

NOTE

WHEN CHANGING THE SYSTEM ID, MAKE SURE THAT YOU ALSO UPDATE ALL REFERENCES TO THE SYSTEM ID. 

The public fax box can receive faxes when the system is licensed for fax. However, when fax licensing is not available, 
the system must transfer the call to an extension with a fax machine. If transfer is disabled, then the fax will not be 
received.

Configuring the public fax box settings: 

• Set the extension for faxes.

• Change the call transfer type and number of rings allowed.

• Determine the system response if the fax extension is busy or does not answer.

• Enable callers sending a manual fax to hold.

• Instruct the system to send a public message when a fax call is transferred. 

To record or change the name of the public fax box

1. Connect the fax machine to a phone extension.

2. In the Navigation Pane, click Call Management > Public Fax Box > Profile.

3. To change the default fax box name, $FAXBOX, type a new name in the System ID field.

NOTE

WHEN CHANGING THE SYSTEM ID, MAKE SURE THAT YOU ALSO UPDATE ALL REFERENCES TO THE SYSTEM ID. 

4. Click Voice name to record the name.

5. Click Save.

Related Topics

Configuring the Public Fax Box Call Transfer Settings

Configuring the Public Fax Box Actions

Routing Callers with One-Key Dialing
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Configuring the Public Fax Box Call Transfer Settings

The call transfer settings determine how the phone system and the messaging system interact during a call transfer. 

To configure the public fax call transfer

1. In the Navigation Pane, click Call Management > Public Fax Box > Call Transfer.

For detailed field information, see the Call Management > Public Fax Box - Call Transfer table.

2. To enable call transfer to an extension connected to the fax machine select Transfer to.

To use the messaging system internal fax resources, clear the Transfer to check box.

NOTE

TO USE INTERNAL FAX RESOURCES THE MESSAGING SYSTEM MUST BE LICENSED FOR FAX AND INCLUDE ONE OR MORE FAX PORTS.

3. Type the extension number for the fax machine.

4. Select the Transfer type and the number of rings to wait.

5. Select Allow holding to enable a caller sending fax to hold.

6. Click Save.

Related Topics

Changing the Public Fax Box System ID

Configuring the Public Fax Box Actions
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Configuring the Public Fax Box Actions

Use the fax action page to configure what the messaging system should do if the fax extension does not answer or is 
busy. 

To configure the public fax action if the fax extension does not answer or is busy

1. In the Navigation Pane, click Call Management > Public Fax Box > Action.

2. Select the action the messaging system is to take if the fax extension does not answer or is busy.

• Route to operator. Route the caller to the system operator box.

• Route to. Route the caller to another system ID. Type the system ID or click Search to find and select a 
system ID.

• Hang up. Disconnect without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Return the caller to the opening greeting box. This setting is not recommended.

3. Select an Announcement setting: 

• Always. Prompt the caller to record a message and send a public notification message when the fax call is 
transferred.

• Voice. Prompt the caller to record a message and send a public notification message when the fax call is 
transferred only if the caller records a voice name or message.

• Never. Does not prompt the caller to record a message and does not send a public notification message when 
the fax call is transferred.

• Post. Sends a public notification message when the fax call is transferred.

4. Click Save.

Related Topics

Configuring the Public Fax Box Call Transfer Settings

Changing the Public Fax Box System ID

Transaction Box Configuration Steps
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Creating and Maintaining Fax Boxes 

The messaging system maintains fax boxes for receiving faxes routed to a particular system ID in addition to subscriber 
fax boxes. Use these fax boxes for special needs, such as collecting faxed résumés from job applicants or incoming 
orders from customers. These fax boxes are assigned to an owner. The configuration procedures for fax boxes are 
similar to those for subscriber fax boxes. 

Adding a Fax Box

Use the following procedure to create a new fax box.

To add fax boxes

1. In the Navigation Pane, click Call Management > Fax Boxes > Profile.

The Add Fax Boxes window appears. 

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Fax Boxes window appears:

a. Type a Name for the fax box. 

Use $ (dollar sign) for the first character in the file name to create a name that cannot be dialed using a phone. 

b. Type a unique System ID for the fax box. 

c. Select the owner from the Box For list. 

d. Click Add to add another fax box or click Done to close the Add Fax Boxes window.

The new fax box appears on the Fax Box Profile page. 

3. Click Voice name to record the fax box name. 

4. Select a default language from the Language list.

5. Click Save. 

Deleting a Fax Box

When a fax box is deleted you must also delete all references to a fax box system ID. Any messages currently stored in 
the fax box are automatically deleted.

To delete a fax box

1. In the Navigation Pane, click Call Management > Fax Boxes > Profile. 

2. Select the box to delete.

Click Search to find and select the fax box to delete.

3. Click Delete to delete the fax box. 

4. Click OK to confirm the deletion.

Related Topics

Fax Mail Configuration Steps

Configuring Fax Box Settings

Understanding Fax Delivery Retry Settings

Subscriber Fax Delivery Overview

Configuring One-Key Dialing for a Fax Box
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Configuring Fax Box Settings

Fax box owners use this page to configure voice annotation, record an introduction, specify the action the messaging 
system takes if a fax port is not available, specify what action the messaging system takes after taking a message or 
holding, and record the fax box greeting.

To configure fax settings

1. In the Navigation Pane, click Call Management > Fax Boxes > Voice Annotation and Fax Action.

For detailed field information, see the Call Management > Fax Boxes - Voice Annotation and Fax Action table.

2. Click Fax intro to record an introduction. 

Callers hear this recording immediately before the call is transferred to a fax port. 

3. Select an action in the No Fax Available section:

• Take a message. When selected, select the appropriate action in the After Message or Holding section.

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the call to another system ID. Type a system ID or click Search to find and select a system 
ID.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the call to the opening greeting box.

• Hold. Callers can hold for a fax port. Voice detect call holding is not available.

4. Select an action in the After Taking a Message or Holding section:

• Take a message. Records a message for the owner of the fax box.

• Route to operator. Routes callers to the system operator box.

• Route to. Routes callers to another system ID. When selected type a system ID in the field.

• Hang up. Disconnects without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns callers to the opening greeting box.

5. Click Greeting to record a greeting.

6. Click Save.

Related Topics

Fax Mail Configuration Steps

Understanding Fax Delivery Retry Settings

Subscriber Fax Delivery Overview

Creating and Maintaining Fax Boxes

Configuring Fax Box Settings

Configuring One-Key Dialing for a Fax Box
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Configuring One-Key Dialing for a Fax Box

Use the Fax Boxes One-key dialing page to configure one-key dialing rules for the fax box. One-key dialing enables 
callers to use a single touchtone key (from 0 to 9) to select a system ID or any transaction box. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To configure one-key dialing for a fax box

1. In the Navigation Pane, click Call Management > Fax Boxes > One-Key Dialing.

2. Click Search to find and select a system ID, the Select a System ID window appears.

a. On the Select a System ID window select a search category in the Find by list. 

b. Type a full or partial search string to match. 

c. Click Search. See “Administration Console Pages,” for information about the Administration Console icons. 

d. Select a search result item. The Select a System ID page automatically closes and the selected value appears 
on the One-Key Dialing page. 

Repeat this step to assign one-key dialing for additional keys. 

3. Click Save.

4. Click Call Management > Fax Boxes > Voice Annotation & Fax Action. 

5. Click Fax intro to rerecord the fax box introduction or greeting describing the new one-key settings. 

6. Click Save.

Related Topics

Fax Mail Configuration Steps

Understanding Fax Delivery Retry Settings

Subscriber Fax Delivery Overview

Creating and Maintaining Fax Boxes

Configuring Fax Box Settings

Configuring One-Key Dialing for a Fax Box
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Subscriber Template Overview

Use the subscriber template to configure default settings for all new subscribers after the messaging system is installed 
and before starting to add new subscribers. 

When new subscribers are added to the system, their settings are automatically set to the template values. Using the 
subscriber template to configure default settings can save time and ensure consistency of data in the messaging 
system. 

CAUTION!

WHEN CHANGES ARE MADE TO THE DEFAULT SUBSCRIBER TEMPLATE ONLY SUBSCRIBER PROFILES ADDED AFTER THE CHANGE INHERIT THE 
NEW DEFAULT VALUES. EXISTING SUBSCRIBER PROFILES MUST BE MANUALLY CHANGED. 

See

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Configuring the Default Personal ID and Language

Selecting Default Subscriber Access Options

Default Transfer, Call Holding, and Call Screening

Configuring Default Call Transfer Settings

Configuring Default Greetings

Configuring Default One-Key Dialing

Configuring Default Messaging

Configuring Default Message Notification and Delivery

Configuring Default Fax Delivery Notification

Configuring Default Live Record Settings

Enabling Live Monitor

Configuring Default Fax Settings

Configuring Default Subscriber E-mail Settings

Configuring Default Account Policies

Enrolling Subscribers
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Configuring the Default Subscriber Template

Subscriber template pages is used to configure default values that are applied when new subscribers are added to the 
messaging system. The subscriber template is divided into ten pages: 

1. Profile.

Configure the default subscriber personal ID and language settings.

See Configuring the Default Personal ID and Language.

2. Access Options.

Contains settings to specify how the subscriber interacts with the messaging system. 

See Selecting Default Subscriber Access Options.

3. Call Transfer.

Contains settings to specify how calls to the subscriber are transferred, including call holding and screening. 

See Default Transfer, Call Holding, and Call Screening.

4. Greetings.

Contains settings to specify the active greeting and how calls are routed after a greeting. 

See Configuring Default Greetings.

5. One-Key Dialing.

Specifies one-key dialing settings available to callers during subscriber greetings. 

See Configuring Default One-Key Dialing.

6. Messages.

Contains settings to specify how calls and messages are managed and to enable message waiting indication. 

See Configuring Default Messaging.

7. Notification.

Contains settings to specify how a subscriber is notified of messages and how messages are delivered. 

See Configuring Default Message Notification and Delivery.

8. Live Record.

Specifies how a subscriber can record phone conversations, when enabled. 

See Configuring Default Live Record Settings

9. Fax.

When enabled, specifies personal fax boxes for each subscriber. 

See Configuring Default Fax Settings.

10. E-mail 

When licensed and enabled, subscribers can use e-mail to manage voice messages. 

See Configuring E-mail Settings.

The Subscriber pages include the same pages as the subscriber template and provide several additional settings that 
apply only to individual subscribers.
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Understanding Default Profile Settings — Overview

Default subscriber profile settings are configured on the subscriber template page. These settings are used when new 
subscribers are added to the messaging system database. The following information is a summary of the information on 
the template, subsequent topics provide detailed procedures for configuring the default profile. 

CAUTION!

WHEN CHANGES ARE MADE ON THE SUBSCRIBER TEMPLATE PAGE, THE SAME SETTINGS MUST BE MANUALLY UPDATED FOR ALL EXISTING 
SUBSCRIBERS.

Personal IDs

The personal ID is a unique number that identifies a subscriber. Subscribers use the personal ID to log on to the 
messaging system, to listen to messages, leave two-way messages for others, and change their personal settings.

Assigning Personal IDs

Configure a default convention for assigning personal IDs to subscribers on the subscriber template page. The most 
common convention is a numbering scheme that bases a subscriber personal ID on the phone extension number plus a 
prefix. For example, if the subscriber extension is 123, and 9 is the assigned prefix, the personal ID is 9123.

Default Language

When you have a multilingual messaging system, specify a default language for the messaging system conversations 
that subscribers and guests hear when they are retrieving messages. A preferred language can be configured for each 
individual subscriber on the subscriber profile page. When a language not selected, the messaging system default 
language is used.

Default Message Storage

Specify the length of time that a old messages are held or archived for subscribers. A new message is stored until it is 
retrieved. Once a message has been retrieved, it is marked as an old message and is automatically saved for a specific 
number of days. Setting the number of days that old messages are retained is set on the subscriber messages template 
and is customized for each subscriber on the subscriber messages page.

Message Archival

Subscribers can save specific messages to listen to, or respond to, at a later date by archiving the messages. Archived 
messages which can be saved for a specified number of days. The message must be archived each time a subscriber 
listens to an the archived message or it is deleted. A message can be archived an unlimited number of times. On an 
archive expiration date the messaging system deletes the messages at midnight.

Archive settings for messages is set on the subscriber template messages page. Subscribers can override the default 
settings on the subscriber messages page. 

Related Topics

Configuring the Default Personal ID and Language

Selecting Default Subscriber Access Options

Default Transfer, Call Holding, and Call Screening

Configuring Default Call Transfer Settings

Configuring Default Greetings

Configuring Default One-Key Dialing

Configuring Default Messaging

Configuring Default Message Notification and Delivery

Configuring Default Fax Delivery Notification

Enabling Live Monitor

Configuring Default Account Policies
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Configuring the Default Personal ID and Language

The default subscriber profile template includes the default settings for personal IDs and default language selection. 

To create the default subscriber ID 

1. In the Navigation Pane, click Subscribers > Subscriber Template > Profile.

For detailed field information, see the Subscribers > Subscribers > Profile table. 

2. Type a 1- or 2- digit prefix followed by X in the Personal ID field. 

The X is replaced with the subscriber’s extension number.

3. Select a default language from the Language list if multiple languages are licensed and installed on the messaging 
system.

4. Click Save.

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview
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Selecting Default Subscriber Access Options

Access options control subscriber access to system features. The access options selected determine how the subscriber 
interacts with the messaging system. The default settings can be changed for individual subscribers on the subscriber 
access options page.

To enable or disable a setting for the majority of subscribers, enable or disable the option on the subscriber template 
page. 

To change subscriber access options

1. In the Navigation Pane, click Subscriber Template > Access Options.

For detailed field information, see the Subscriber Template > Subscriber Template > Access Options table.

2. Select or clear the Conversation Options.

3. Select or clear the Administration Options. 

Settings Description

Allow access to setup 

options 
Subscribers can change configuration settings using a phone: 
personal greetings, message groups, call transfer, message 
delivery, recorded name, spelled name, security code, and 
directory listing.

Announce message 

lengths
The messaging system announces the length of each message. 

Use menu mode 

conversation
Subscribers hear the menu conversation instead of the 
Yes-and-No conversation.

Use hands-free message 

retrieval
Subscribers retrieve messages without entering digits because 
the system does not ask, “Would you like to hear them?” 
between message lists. Enable this only if the phone system has 
an immediate disconnect feature.

Play time stamp before 

message
The system announces the time and date a message was left 
before playing each message.

Allow access to old 

messages
The subscriber can review old messages.

Allow access to public 

messages 
The subscriber can access public messages.

Receive notification for 

public messages 
The system notifies a subscriber when a public message is 
received.

Select this for subscribers who have public message access and 
want their message waiting lamps lit or who want notification 
sent only for messages sent specifically to them.

Allow urgent messages Callers can mark messages for the subscriber urgent.

Hear conversation in 

traditional order
Subscribers hear the Yes-and-No conversation in the following 
order: check new messages, leave messages, change greetings, 
and review old messages. Subscribers with touchtone phones 
press # twice for configuration settings other than greetings.

Play voice name on 

sign-in
The system plays the subscriber’s recorded name before offering 
any menu choices when the subscriber signs in.

Display Caller ID number 

instead of name
The phone LCD displays the caller ID phone number instead of 
the name when a subscriber listens to a message. The caller ID 
information is determined by the switch, so if the system does 
not have a phone number, the name, or other alphabetic 
information, is displayed.

Include in alphabetic 

directory assistance
Includes a subscriber in automatic (alphabetic) directory 
assistance.

NOTE

THE SUBSCRIBER MUST HAVE A NAME RECORDED TO APPEAR IN 
THE AUTOMATIC (ALPHABETIC) DIRECTORY.
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4. Select or clear the Message Addressing/Recording Options. 

Require first-time 

enrollment
Requires subscribers to enroll themselves the next time they call 
the system or use Mailbox Manager. The system does not deliver 
messages to subscribers until they have enrolled.

Allow to change phone 

notification settings and 

call screening options

The subscriber can change notification settings.

Allow to change hold settings. The subscriber can change call 
holding using a phone.

NOTE

FOR SECURITY REASONS, THIS ACCESS OPTION IS TURNED OFF BY 
DEFAULT. TO ALLOW SUBSCRIBERS TO CONFIGURE CALL 
TRANSFER AND MESSAGE NOTIFICATION, YOU MUST ENABLE THIS 
OPTION.

Allow personal greetings Subscribers can change personal greetings.

Allow Mailbox Manager 

Access
Subscribers can change personal settings using Mailbox Manager.

Enable Live Monitor Subscribers can use Live Monitor to record conversations.

Enable Return Call to 

Internal Callers Only
Subscribers can return calls to internal callers after listening to a 
message without dialing the extension number. 

Enable Return Call to 

Internal and External 

Callers

Subscribers can return calls to internal and external callers after 
listening to a message without dialing the extension or phone 
number. 

Allow to change 

automatic log on number
Subscribers can change the phone number for a mobile or other 
external phone that is used to automatically log on to the 
messaging system. This feature requires automatic number 
identification, such as Caller ID.

Allow to change 

maximum number of 

messages

Subscribers can change the maximum number of received 
messages allowed in the inbox before the system stops recording 
new messages.

Allow to send messages Subscribers can send messages to other subscribers, guests, or 
groups.

Restrict sending 

messages to guests and 

groups only

The subscriber cannot send messages to other subscribers, only 
to guests and message groups.

Allow to address a 

message to multiple 

recipients

Subscribers can address a message to more than one person at a 
time.

Allow to send private 

messages
Subscribers can mark messages as private. Private messages 
cannot be redirected by the recipient.

Allow to request future 

delivery
Subscribers can mark messages for future delivery.

Allow to request return 

receipts
Subscribers can mark messages for explicit return receipt.

Always request return 

receipts
Every message sent by the subscriber is marked for return 
receipt. 

To avoid redundant receipts and summary announcements, 
always use this setting with Play receipt summary after all 

messages heard.

Allow to send messages 

to remote site
Subscribers can send messages to subscribers and message 
groups at remote sites.1

Allow to send urgent 

messages to remote site
Subscribers can send urgent messages outside the message 
delivery schedule to subscribers and message groups at remote 
sites. 1

Play receipts when 

messages opened at 

remote sites

Specifies whether the messaging system announces when a 
recipient, at a remote site, first listened to a message. 
Otherwise, the system announces when the message was 
transmitted. 
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5. Select or clear the E-mail Options. Available only with the e-mail integration. 

6. Click Save.

Address messages by 

extension
Send messages using the extension number instead of the first 
three letters of the last name.

Allow to edit 

subscriber-to-subscriber 

messages

Subscribers can add to, listen to, or rerecord messages to 
another subscriber.

Allow to redirect 

messages
Subscribers can redirect messages.

Allow access to public 

message groups
Subscribers can create public message groups and send 
messages to public message groups.

Play receipt summary 

after all messages heard
Subscribers hear a summary after all messages have been 
heard.

1. These settings are used only on messaging systems with the network messaging feature. The 

network messaging feature enables two or more messaging systems to exchange messages with 

one another.

Access e-mail messages 

from the messaging 

system

Subscribers can use a phone to listen to e-mail messages.

Count e-mail messages in message totals. Subscribers hears 
the total number of e-mail messages using a phone. 

The subscriber can change this setting using a phone and the 
configuration menu.

Ask for e-mail password. The subscriber must enter an e-mail 
password before listening to e-mail messages. Without an e-mail 
password, the subscriber still hears a the number of messages.

Forward voice mail to 

e-mail system
Subscribers can automatically forward voice messages to the 
e-mail inbox. 

Always use this setting with Access e-mail messages from 

voice mail. 

Do not use this setting with Receive e-mail notification on 

new fax/voice mail.

Keep messages new on messaging system. After forwarding 
a voice message to the e-mail system, keep a copy on the 
messaging system and announce it as a new message when the 
subscriber checks voice messages.

Keep messages old on messaging system. After forwarding 
a voice message to the e-mail system keep a copy on the 
messaging system and mark it as an old message.

Forward faxes to the 

e-mail system
Subscribers can automatically forward fax mail from the 
messaging system inbox to the e-mail inbox.

Keep messages new on messaging system. After forwarding 
a voice message to the e-mail system, keep a copy on the 
messaging system and announce it as a new message when the 
subscriber checks voice messages.

Keep messages old on messaging system. After forwarding 
a voice message to the e-mail system keep a copy on the 
messaging system and mark it as an old message.

Receive e-mail 

notification on new 

fax/ voice mail

Allows the subscriber to receive new voice and fax mail 
notification using e-mail.

Do not use this setting with Forward voice mail to e-mail 

system.

Allow user to change 

e-mail notification 

address

Subscribers can change the e-mail address where notification 
messages are sent.

Receive e-mail 

notification of 

successfully sent faxes

Subscribers can receive a sent fax notification by e-mail.
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Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview
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Default Transfer, Call Holding, and Call Screening

Configure the default call transfer settings for all new subscribers. The messaging system handles the calls following the 
transfer-greeting-action structure configured in the subscriber call transfer template. A customized transfer structure 
for individual subscribers is configured on the subscriber call transfer page. In most cases, the system tries to transfer 
a call to the extension. If the line is busy or unanswered, the system plays a greeting and takes a message.

1. Configure default transfer type, call holding, and call screening. 

See Configuring Default Call Transfer Settings.

2. Configure action settings. 

See Configuring Default Greetings.

3. Configure call routing settings. 

See Configuring Default One-Key Dialing.
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Configuring Default Call Transfer Settings

All transfer types put calls on hold and then dials the requested extension. The most common call transfer type is 
release. The await answer transfer type is required to configuring call screening and call holding settings.

Call screening causes the system to screen calls before transferring the call to the subscriber; the messaging system 
plays the configured screening information before the subscriber accepts the call. 

The messaging system can be configured to allow multiple callers to hold for a busy extension.

To configure call transfer settings

1. In the Navigation Pane, click Subscribers > Subscriber Template > Call Transfer.

For detailed field information, see the Subscriber Template > Subscriber Template > Call Transfer table.

2. Select Enable call transfer.

a. Select or clear Check for dialtone before transferring.

b. Select Transfer to subscriber’s extension to turn on call transfer to the subscriber’s extension. 

c. To transfer the call to an alternate extension or system ID select Transfer to, then type the extension number 
of system ID. 

3. Select either Await Answer, Release, or Wait for ringback from the Transfer type list.

NOTE

IF CALL SCREENING OR CALL HOLDING ARE USED, Await Answer TRANSFER TYPE MUST BE SELECTED.

4. If the transfer type Await Answer or Wait for ringback is selected, specify how many times the extension rings 
before the call is transferred from the Wait for… rings list. A minimum of three rings is required for these two call 
transfer types.

5. Select Allow holding to enable call holding. 

6. Select Use VOX holding to let callers speak to hold rather than pressing a digit.

7. Select one of the following options: 

• To to enable Call transfer and prevent a subscriber from controlling screening settings select Use Transfer, or 

• Select Use Screening to enable Call screening and allow a subscriber use a phone to change screening 
settings.

8. To configure Use Transfer or Use screening, select one or more of the following settings:

• Gather phone number. Ask callers to provide a phone number before transferring the call.

• Gather account number. Ask callers to provide their account number before transferring the call.

• Announce transfer. Generates a beep before connecting the caller. With most phone systems, this setting lets 
the subscribers know exactly when the call is connected or that the call is from an external caller.

• Confirm before transfer. Before the system transfers the call, the subscriber can take the call or reject it. If 
the subscriber does not take the call, the system plays the appropriate greeting and takes the action specified 
in the After Greeting group on the Greetings page.

• Introduce caller. The subscriber hears “Call for <subscriber name>” before being connected to the caller. 
Use this setting when more than one subscriber uses the same phone.

• Record caller’s name. Ask callers to record their name. Before the call is transferred, the subscriber hears 
“Call from <caller’s name>.” If the subscriber rejects the call or is not available, the recorded name is not 
saved.

• Record and save caller’s name. Ask callers to record their name. Before the call is transferred, the 
subscriber hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available and the caller 
leaves a message, the caller’s recorded name plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives the caller’s recorded name alone as the message.

9. Click Save.
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10. Click Subscriber Template > Greetings, select Take a message. 

If Take a message is not selected, record a different call holding prompt. Take a message offers callers, who are 
placed on hold, the choice to continue holding, leave a message, or try another extension.

11. Click Save.

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview



Subscriber Template Overview 139

Configuring Default Greetings

The Subscriber Template Greetings page specifies how the messaging system handles calls when an extension is busy. 

To activate the busy greeting and configure after greeting actions

1. In the Navigation Pane, click Subscribers > Subscriber Template > Greetings.

For detailed field information, see the Subscribers > Subscriber Template > Greetings table.

2. Select Enable busy greeting to play a busy greeting when the subscriber’s extension is busy.

If the subscriber does not have a busy greeting recorded callers hear “<Subscriber’s name> is on the phone.”

3. In the After greeting section, select one of the following:

• Take a message. Records a message for the owner of the messaging system mailbox.

• Take a message for group. Records a message for the specified group. 

• Type the name of the group to receive the messages, or click Search to find and make a selection. The 
name of the group may not exceed ten characters.

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the call to a specified system ID. Type an ID, or click Search to find and make a selection.

• Hang up. Disconnects without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the caller to the opening greeting box.

4. Click Save.

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview
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Configuring Default One-Key Dialing

Use the Subscriber Template One-key Dialing page to enable callers to press one key on a touchtone keypad to make a 
selection. One-key dialing quickly routes callers to directory assistance, a subscriber extension, transaction boxes, voice 
detect boxes, language boxes, or interview boxes. Specify a delay interval, in seconds, for the system to pause and wait 
for additional key presses when one-key dialing is used, this enables callers to bypass one-key dialing to enter an 
extension. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To configure one-key dialing

1. In the Navigation Pane, click Subscribers > Subscriber Template > One-Key Dialing.

For detailed field information, see the Subscribers > Subscriber Template > One-key Dialing table.

2. Type the system IDs assigned to the One-key dialing fields, or click Search to find and select a system ID.

The messaging system listens for one-key dialing entries during the greeting and during the good-bye prompt and 
routes the call according to the system ID assigned to the one-key setting.

3. In the One-key delay field, type 1 or 2. This creates a 1- or 2-second pause to wait for additional touchtone key 
presses. The pause enables callers to bypass one-key dialing.

CAUTION!

THE ONE-KEY DELAY GIVES THE CALLER TIME TO PRESS A KEY IN RESPONSE TO THE CONVERSATION PROMPT. WITHOUT THE DELAY, THE 
CALLER IS AUTOMATICALLY REROUTED WITHOUT HAVING THE OPPORTUNITY TO MAKE A SELECTION. 

4. Click Save.

5. In the Navigation Pane, click Subscribers > Subscribers > Greetings.

6. Select the appropriate After greeting action, then click Save.

NOTE

THE SUBSCRIBER MUST RERECORD THE GREETING TO DESCRIBE THE MENU OF SETTINGS TO CALLERS.

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview
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Configuring Default Messaging 

Use the Subscriber Template > Messages page to define rules for unidentified caller messaging. This includes enabling 
unidentified callers to edit messages they recorded, specifying the maximum length of the message, if the caller can 
mark the message as urgent, what the messaging system does after taking the message, message retention, 
maximum message storage, setting the maximum messages a subscriber can save, and the message playback order 
for new and old messages. 

To activate message notification and indication settings

1. In the Navigation Pane, click Subscribers > Subscriber Template > Messages.

For detailed field information, see the Subscribers > Subscriber Template > Messages table.

2. Select Allow callers to change messages they just recorded to enable callers to change a message after 
recording it. 

3. Type the number of seconds in the Maximum message length to record from an unidentified caller field to 
set a default maximum message size. 

4. Select one of the following to specify if an unidentified caller can mark messages as urgent:

• Always. Automatically marks all messages urgent.

• Never. Does not allow the caller to mark a message urgent.

• As specified by caller. Lets callers leave an urgent message.

5. Select the action that the messaging system takes in the After taking a message section. 

• Route to. Route the caller to another system ID. Type the system ID or click Search to find and select a 
system ID.

• Route to operator. Route the caller to the system operator box. 

• Hang up. Disconnect without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Return the caller to the opening greeting box. This setting is not recommended.

6. Specify the message retention for old messages. Type the number of days old messages are kept in the Keep old 

messages for… days field.

NOTE

IF YOU TYPE 0 (ZERO), THE MESSAGE IS KEPT UNTIL MIDNIGHT ON THE DAY IT IS FIRST HEARD.

7. Specify the message retention for archived messages. Type the number of days archived messages are kept in the 
Keep archived messages for… days field. Messages are kept until midnight on the day they expire.

8. Select Voice messages only or All messages to specify that the message quantity limit applies to all or only 
voice messages.

9. Select Maximum number of messages and type the number in the text box.

• To warn subscribers before the limit is reached, select Warn subscribers when message storage reaches 
and type the number of messages in the text box.

• To include messages left in transaction boxes owned by the subscriber in the limit count, select Include 
transaction box messages in quantity calculations.

10. Specify the New Message Order: 

• LIFO. Last-in, first-out.

• FIFO. First-in, first-out.

11. Specify the Old Message Order: 

• LIFO. Last-in, first-out.

• FIFO. First-in, first-out.
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12. Click Save.

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview
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Configuring Default Message Notification and Delivery

Use the Subscriber Template Notification page to configure message notification. The messaging system uses a 
message waiting indicator light on the phone to tell subscribers when messages are waiting. Other message 
notifications include a distinctive dial tone, such as a stutter tone, or a message display. The method available depends 
on the phone system.

To activate message delivery and notification

1. In the Navigation Pane, click Subscribers > Subscriber Template > Notification.

For detailed field information, see the Subscribers > Subscriber Template > Notification table.

2. Select Enable Message Waiting Indication (MWI) then select one of the following: 

• Select At subscriber’s extension to set MWI on the subscriber’s extension or 

• Type a different extension in the At extension field if the subscriber receives messages on a different 
extension number.

3. Specify the Current MWI state: Off (the default setting) or On. 

4. Select a message notification device from the Message notification list:

• Work phone. Select this device to configure the work phone.

• Home phone. Select this device to configure the home phone.

• Pager phone. Select this device to configure the pager.

• Spare phone. Select this device to configure the spare phone.

• Fax phone. Select this device to configure fax phone. This option is available only if fax is licensed. See 
“Configuring Default Fax Delivery Notification.” .

a. Select Enable to configure the selected device.

• Select At subscriber’s extension to use the subscriber’s extension, or

• Select Other number and type the number the messaging system calls to deliver notifications.

b. In the Schedule section, select the hours and days for the delivery schedule.

c. Select the Delivery Method: Each, Urgent, or Batch.

• Each. Starts notification delivery as soon as each new message arrives and repeats each time a new 
message arrives. No delivery delay available with this selection.

• Urgent. Starts notification delivery only when a new urgent message arrives and delivery each time a 
new urgent message arrives.

• Batch. When a new message arrives, the messaging system waits the specified delivery interval before 
making an attempt to notify the subscriber. The system delivers notifications following the scheduled 
interval in the Wait … minutes before the first delivery attempt field.

d. Specify the number of minutes to wait until the first delivery attempt in the Wait … minutes before the first 

delivery attempt field. 

Use this setting to assign priorities to each notification delivery phone number. For example, if you type 0 (zero) 
for Work Phone and 60 for Home Phone, for the first 60 minutes the messaging system tries to deliver new 
message notifications only to the Work Phone. After 60 minutes, it tries to deliver new message notifications to 
both phones.

• In the Schedule section, select the hours for the selected device notification schedule.

• Select the days the notification schedule is applicable.

NOTE

When two delivery schedules overlap, the messaging system delivers the messages to both phones.

e. In the Wait … rings before failing the attempt field, select the number of rings that the system waits for an 
answer when attempting to deliver the notification.

f. In the If delivery attempt failed, wait … minutes before retrying field, type the number of minutes that 
the system waits after an unsuccessful notification delivery before trying again.
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A delivery attempt is fails when the delivery number is busy, unanswered, answered by a person who does not 
enter a personal ID or answered by an answering machine.

g. In the Maximum retries field, type the number of unsuccessful delivery attempts before the messaging 
system stops trying to deliver the notification to the selected device. To configure no limit, type 99.

h. Click Save.

Repeat this step for each device type used for message notification. For fax notifications, see “Configuring Default 
Fax Delivery Notification.“

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Configuring Default Fax Delivery Notification

Subscriber Template Overview
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Configuring Default Fax Delivery Notification 

The messaging system notifies subscribers of new faxes and delivers a fax message to a specific fax machine at a 
scheduled time. Specify default fax notification settings on the Subscriber Template > Notification page.

To configure additional notification settings

1. In the Navigation Pane, click Subscribers > Subscriber Template > Notification.

For detailed field information, see the Subscribers > Subscriber Template > Notification table.

2. Select Enable Message Waiting Indication (MWI) then select one of the following: 

• Select At subscriber’s extension to set MWI on the subscriber’s extension or 

• Type a different extension in the At extension field if the subscriber receives messages on a different 
extension number.

3. Specify the Current MWI state: Off (the default setting) or On. 

4. Select Fax Phone from the Message notification list:

• Select Enable to configure the selected device.

• Select At subscriber’s extension to use the subscriber’s extension, or

• Select Other number and type the number the messaging system calls to deliver notifications.

5. In the Schedule section, select the hours and days for the delivery schedule.

6. Select the Delivery Method: Each, Urgent, or Batch.

• Each. Starts notification delivery as soon as each new fax arrives and repeats each time a new fax arrives. No 
delivery delay available with this selection.

• Urgent. Starts notification delivery only when a new urgent fax arrives and delivery each time a new urgent 
fax arrives.

• Batch. When a new message arrives, the messaging system waits the specified delivery interval before 
making an attempt to notify the subscriber. The system delivers notifications following the scheduled interval in 
the Wait … minutes before the first delivery attempt field.

7. In the Wait … minutes before the first delivery attempt field, type the number of minutes the system waits 
before delivering a fax.

8. In the If delivery attempt failed, wait … minutes before retrying field, type the number of minutes the 
system waits before retrying a fax delivery.

9. In the Maximum retries field, type the number of unsuccessful delivery attempts to this number before the 
messaging system will stop trying this number. To configure no limit, type 99.

10. Select the Phones to notify for fax: 

• Work phone. Select to send fax notification to the work phone.

• Home phone. Select to send fax notification to the home phone.

• Pager phone. Select to send fax notification to the pager.

• Spare phone. Select to send fax notification to the spare phone.

11. Click Save.

Related Topics

Configuring Default Message Notification and Delivery

Configuring the Default Subscriber Template

Subscriber Template Overview
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Configuring Default Live Record Settings

Live record, available with certain DTMF phone system integrations and ViewMail® or ViewMail for Microsoft Messaging, 
enables subscribers to record phone conversations. A subscriber can keep this recording for later reference or redirect it 
to another subscriber or group of subscribers. Local laws might require a periodic beep while a conversation is being 
recorded. The messaging system provides this beep.

CAUTION!

THE USE OF MONITORING, RECORDING OR LISTENING DEVICES TO EAVESDROP, MONITOR, RETRIEVE OR RECORD PHONE CONVERSATIONS OR 
OTHER SOUND ACTIVITIES, WHETHER OR NOT CONTEMPORANEOUS WITH TRANSMISSION, CAN BE ILLEGAL IN CERTAIN CIRCUMSTANCES 
UNDER FEDERAL OR STATE LAWS. LEGAL ADVICE SHOULD BE SOUGHT PRIOR TO IMPLEMENTING ANY PRACTICE THAT MONITORS OR RECORDS 
ANY PHONE CONVERSATION. SOME FEDERAL AND STATE LAWS REQUIRE SOME FORM OF NOTIFICATION TO ALL PARTIES TO A PHONE 
CONVERSATION, SUCH AS USING A BEEP TONE OR OTHER NOTIFICATION METHODS OR REQUIRING THE CONSENT OF ALL PARTIES TO THE 
PHONE CONVERSATION, PRIOR TO MONITORING OR RECORDING THE PHONE CONVERSATION. SOME OF THESE LAWS INCORPORATE STRICT 
PENALTIES.

Using Live Record with the Phone

If you are using DTMF live record and a messaging system without ViewMail, the phone system is programmed to 
enable live record using the phones. Subscribers begin the live record session using a programmed button on the phone 
and stop recording by hanging up or pressing any touchtone key on the phone. The recording is stored in the 
subscriber’s messaging system mailbox.

Using Live Record with ViewMail

Subscribers have additional settings for managing the live record sessions when ViewMail is installed. A system 
manager, enables or disables live record for each subscriber, specifies the maximum length of a recording, and specifies 
the extensions an individual subscriber can use for live record. If a subscriber can record at more than one extension, 
the list of extensions appears as a list in a selection box when the subscriber begins a recording.

To configure live record

1. In the Navigation Pane, click Subscribers > Subscriber Template > Live Record.

For detailed field information, see the Subscribers > Subscriber Template > Live Record table.

2. Select Enable live record to turn on the live record feature. 

a. In Maximum record time, type the maximum recording time in seconds.

The maximum allowed value is 6000 seconds. When a live record session reaches the maximum record time, 
the subscriber hears three short beeps.

b. In Live record extensions for ViewMail, select on of the following: 

• Select On subscriber’s extension, or

• Type a range of numbers for sequentially numbered extensions the subscriber can use to record 

conversations in the On extensions text box. For example, type 201-211.

When a live record conversation is initiated on a redirected extension, the system sends the recorded 
conversation to the mailbox of the called extension, rather than the redirected extension.

3. Select Save Live Record message in inbox to save the live record messages in the subscriber’s inbox.

4. Click Save.

Related Topics

Configuring the Default Subscriber Template

Understanding Default Profile Settings — Overview

Subscriber Template Overview
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Enabling Live Monitor

The live monitor feature must be licensed. It enables subscribers to listen to a message as it is being recorded in their 
mailbox. The phone system and the subscriber’s extension must be configured properly to monitor messages as they 
are being recorded. 

Refer to “Configuring live monitor” and “Configuring the phone system integration” chapters in the Installation Guide for 
instructions.

To enable live monitor

By default, live monitor is disabled for subscribers on the default subscriber template. Use the following procedure to 
use live monitor.

1. In the Navigation Pane, click Subscribers > Subscriber Template > Access Options.

For detailed field information, see the Subscriber Template > Subscriber Template > Access Options table.

2. In the Administration section, select Enable Live Monitor.

3. Click Save.

4. Enable live monitor for any previously existing subscribers.

Related Topics

Selecting Default Subscriber Access Options

Subscriber Template Overview
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Configuring Default Fax Settings

Use the Subscriber Template Fax page to configure the FAX system ID, fax routing, after message or holding routing, 
voice annotation, and one-key dialing rules. 

NOTE

ActiveFax IS AN OPTIONAL FEATURE THAT REQUIRES LICENSING AND INSTALLATION.

When many or all subscribers want personal fax boxes, configure a default convention for assigning fax IDs. The default 
fax ID is automatically applied when new subscribers are added to the messaging system or when a new fax box is 
added for existing subscribers. When the Fax ID field is blank, a fax box is not created when new subscribers are 
added. 

Fax boxes cannot be deleted without removing the subscriber from the system. 

To configure the default subscriber fax box

1. In the Navigation Pane, click Subscribers > Subscriber Template > Fax. 

For detailed field information, see the Subscribers > Subscriber Template > Fax table.

2. In the Fax ID field, type a prefix followed by x. For example, 8x. 

Where x is the subscriber’s extension. The system adds the prefix to the beginning of the subscriber’s extension ID. 
For example, a subscriber with an extension of 123 is assigned a fax box ID of 8123.

3. In the No fax available section, select the action the messaging system is to take if a fax port is not available.

4. In the After taking a message or holding section, select the action the messaging system takes after taking a 
message or holding.

5. In the Voice annotation section: 

a. Type the number of seconds in the Maximum message length to record for an unidentified caller field, to 
specify the maximum amount of time for the recorded message. The maximum number is 300.

b. Select Ask for voice annotation to enable callers to record an annotation. 

c. Select Allow edits to voice annotation to enable callers to edit their recorded annotations. 

d. Select Notify subscriber even if there is no voice annotation to send notification to the subscriber with 
each new fax when there is no voice annotation.

6. In the One-key dialing section, type the fax box IDs or click Search to find and select a fax box ID. 

7. Click Save.

Related Topics

Subscriber Fax Delivery Overview

Subscriber Template Overview
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Configuring Default Subscriber E-mail Settings

The messaging system must be licensed for e-mail integration and the integration configuration steps must be 
completed during installation before subscribers can use the e-mail features. 

Subscribers receive new e-mail message notifications through the messaging system or the e-mail integration package. 
Subscribers can listen to e-mail messages from any touchtone phone. When adding new subscriber accounts, specify 
the e-mail address for each subscriber on the subscriber profile page.

Use this page to configure the default e-mail notification settings for subscribers. The e-mail integration must be 
licensed and installed to use this feature. See the Installation Guide for details.

To configure e-mail integration

1. In the Navigation Pane, click Subscribers > Subscriber Template > E-mail.

For detailed field information, see the Subscribers > Subscriber Template > E-mail table.

2. On the Server type list, select the e-mail protocol used by the e-mail server. Supported e-mail protocols are: IMAP 
and POP3. IMAP uses port 143 and POP3 uses port 110.

3. Select the Authentication Method used by the e-mail server: Plaintext or NTLM. 

4. Type the server name or IP address of the e-mail post office in the Server name field. 

5. Type the access port used by the SMTP or IMAP e-mail server in the Port field.

6. Select Use SSL to use the secure socket layer protocol, the default port number is 993.

7. Click Save.

Related Topics

Subscriber Template Overview

Configuring E-mail Settings

Configuring Subscriber E-mail Settings
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Configuring Default Account Policies

Use the Subscribers > Account Policy page to configure default account policies for subscribers. Specify a default 
password (security code) for each new subscriber, specify the minimum length of the security code, and for minimal 
security allow blank passwords. 

When a default security code is created the messaging system requires subscribers to create a new code during the 
enrollment conversation. This precaution ensures that unauthorized persons cannot access unused mailboxes before 
enrollment and prevents subscribers from enrolling without setting a security code. 

To configure a default security code

1. In the Navigation Pane, click Subscribers > Account Policy.

The Account Policy page appears.

For detailed field information, see the Subscribers > Account Policy table.

2. Clear Permit blank password to require subscribers to set a security code.

3. Select Minimum number of characters in password, to require a minimum number of characters in a security 
code. 

4. Specify the number of characters required for the password. Maximum length allowed is 10 characters.

5. Set a default password in the Default password for each new subscriber field. 

The default password must be 4 to 10 digits in length. This password is used to access the enrollment conversation.

6. Click Save.

Related Topics

Configuring System Security

Following Recommended Security Practices
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Enrolling Subscribers

There are two ways to enroll subscribers: 

• Enroll each subscriber at the console typing their names in the appropriate fields of the Subscriber Directory.

• Allow subscribers to self-enroll.

To allow self-enrollment, you must add subscriber mailboxes with Require first-time enrollment set. This setting 
directs subscribers to call the messaging system and enroll. 

After general enrollment is completed:

• Delete any unused subscriber voice mailboxes.

• Use the Subscribers Directory report sorted by Personal ID. Make sure that the full name for each subscriber is 
correctly entered in the system. 

To require self-enrollment for new subscribers

1. In the Navigation Pane, click Subscriber s > Subscriber Template > Access Options.

2. Select Require first-time enrollment in the Administration section.

3. Click Save.

NOTE

BACK UP THE MESSAGING SYSTEM SOFTWARE AND DATA AFTER MAKING SIGNIFICANT CHANGES TO THE DATABASE SUCH AS ADDING A LARGE 
NUMBER OF SUBSCRIBERS. SEE Backing Up the Messaging System Data.

Related Topics

Configuring the Default Subscriber Template

Subscriber Template Overview

Adding New Subscribers
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Subscribers Profile Overview

The Subscribers pages have the same fields as the subscriber template pages but they also provide several additional 
settings that apply only to individual subscribers. Use the subscribers profile page to configure custom preferences for 
each subscriber. This includes their recorded names, personal IDs, language choice, message counts, and more. 

Subscriber information spans several pages in the Administration Console. Many of the settings can be changed using a 
system conversation or the Mailbox Manager. When Access Options are set to allow Mailbox Manager access, 
subscribers can change many of their own personal settings. This includes changing their greetings, how they receive 
notifications, profile settings, transfer and screening settings, and create groups.

Checking Subscriber Message Counts

The Subscriber Profile page displays the total number of new messages and the total number of messages for the 
selected subscriber. 

Deleting Subscriber Messages

System managers can delete subscriber messages on the Subscriber Profile page. 

Resetting Subscriber Passwords

Subscribers often loose their passwords and request a new password. System managers cannot assign a new password 
or look up an existing password, however, they can reset a subscriber password to the default password assigned on 
the Account Policy page. Once the password is reset, the subscriber must log on to the messaging system and create a 
new password. 

Assigning a Subscriber System Manager Status

Any subscriber can be a system manager. Do not assign too many system managers as organizing activities can be 
complicated if there are too many system managers. System managers should coordinate their activities to minimize 
conflicts and potential problems. 

Related Topics

Customizing Subscriber Profile Information

Adding New Subscribers

Searching for a Subscriber

Resetting Subscriber Password

Assigning System Manager Status



Subscribers Profile Overview 153

Customizing Subscriber Profile Information

This page contains specific subscriber information: extension number, name, personal ID, recorded name, language 
preference, security code, number of new messages, and total number of messages. 

For detailed information about the subscriber template default settings, see Configuring the Default Subscriber 
Template.

To customize a subscriber profile

1. In the Navigation Pane, click Subscribers > Subscribers > Profile.

For detailed field information, see the Subscribers > Subscribers > Profile table. 

2. Click Search to find and select a subscriber or extension number. Alternatively, use the Next and Previous links in 
the title bar to browse the subscriber profiles. 

3. Confirm that the Name is consistent with the format for subscriber names. The name displayed is used for 
directory assistance.

4. The Personal ID is displayed. It should follow the rules set on the subscriber template page. If 9x is configured on 
the template page, the personal ID should display 9 + extension number. 

5. The subscriber’s Extension number is displayed.

6. The Automatically log on calls from field enables subscribers to automatically log on from an external phone 
number or a conference room extension. This feature ensures that the subscriber can automatically log on using 
different phones in addition to their extension.

NOTE

THIS FEATURE REQUIRES AUTOMATIC NUMBER IDENTIFICATION (ANI) ALSO KNOWN AS CALLER ID. 

Extension remapping can be used to remap extensions within the organization to enable automatic log on, but this 
field must be used to enable external phones to log on to the messaging system.

7. Select the subscriber’s preferred language from the Language list. If a language is not selected the subscriber 
hears system conversations in the default system language.

NOTE

THE Language LIST HAS ONLY THE LANGUAGES INSTALLED ON THE MESSAGING SYSTEM.

8. Click Voice name to record the subscriber name. 

Subscribers can record their names using a phone or the Mailbox Manager. For details, see Recording Voice Fields or 
Interview Prompts.

9. Click Delete Messages to delete all messages for the selected subscriber. 

10. Select Enable subscriber as system manager to assign system manager status to the subscriber.

11. Click Reset password to System Default password to reset the subscriber’s password. 

This might need to be used if the subscriber has forgotten their password. Subscriber passwords cannot be changed 
by a system manager, they must be reset and the subscriber must set a new password.

12. Select Convert subscriber to hotel guest to convert the subscriber to a hotel guest. This feature is only available 
if the Hospitality feature installed. 

13. Click Save.

Related Topics

Changing Subscriber Access Settings

Searching for a Subscriber

Subscriber Guests

Assigning System Manager Status

Converting a Hotel Guest to a Subscriber

Subscriber Template Overview
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Adding New Subscribers

New subscribers can be added one-at-a-time or you can create a range of subscriber mailboxes. When a range of 
subscriber mailboxes are added, they can be assigned to new subscribers as new subscribers are hired. 

When you add a new subscriber, the messaging system automatically uses the default settings specified in the 
subscriber template, these settings can be customized for the subscriber on the Subscriber Profile page.

To add a single subscriber

1. In the Navigation Pane, click Subscribers > Subscriber > Profile.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add subscriber dialog box appears.

3. Select New subscriber.

a. Type the Extension, Last name, First name, and Personal ID. 

b. Type Fax ID, available only if the Fax feature is licensed and installed.

c. Click Add to add another subscriber or click Done or Cancel to close the Add subscriber dialog box.

Repeat this step to add additional subscribers.

To add a range of subscriber mailboxes

1. In the Navigation Pane, click Subscribers > Subscribers > Profile.

2. Click Add to add a subscriber. 

The Add subscriber dialog box appears.

a. Select New range of subscribers.

b. Type the Start and Stop values for the Range of extension # IDs. 

c. Optional: Type a Constant Prefix and/or a Constant Suffix fields. 

The digit or digits are in added to the default value defined in the personal ID prefix defined on the subscriber 
template profile page and the extension number.

d. Click Add to add another subscriber or click Done or Cancel to close the Add subscriber dialog box.

NOTE

BACK UP THE MESSAGING SYSTEM SOFTWARE AND DATA AFTER MAKING SIGNIFICANT CHANGES TO THE MESSAGING SYSTEM. SEE 
Backing Up the Messaging System Data.

Related Topics

Subscriber Template Overview

Enrolling Subscribers
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Searching for a Subscriber

Use this has a large number of subscribers, finding a particular subscriber profile can be time consuming. The search 
function simplifies this task.

To find a subscriber by name or an extension

1. In the Navigation Pane, click Subscribers > Subscribers > Profile.

2. Click Search to find and select a subscriber. 

The Search and Select Subscriber dialog box appears.

3. Select to search for a Name or an Extension then type a complete string or partial string using the asterisk (*) 
wildcard. 

4. Click to select a subscriber. 

The Search and Select Subscriber dialog box closes and the subscriber profile page fills with the selected subscriber 
information.

Related Topics

Subscriber Template Overview
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Deleting Subscriber Information

The following subscriber information can be deleted from the messaging system database:

• Subscribers

• Subscriber’s messages

When a subscriber is removed from the system, the messaging system automatically deletes all messages, private 
message groups, guests, transaction boxes, and interview boxes owned by the subscriber. Subscriber’s e-mail 
messages are not deleted from the e-mail system when a subscriber is removed from the messaging system.

To delete a subscriber 

1. In the Navigation Pane, click Subscribers > Subscribers.

2. Click Search to find and select a subscriber.

3. On the subscriber Profile page, click Delete to delete the subscriber.

4. Click OK to confirm.

To delete subscriber messages

1. In the Navigation Pane, click Subscribers > Subscribers.

2. Click Search to find and select a subscriber.

3. On the subscriber’s Profile page, click Delete Messages.

4. Click OK to confirm.

Related Topics

Subscriber Template Overview
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Resetting Subscriber Password

The subscriber’s password cannot be retrieved or deleted. However, system managers can reset the subscriber 
password to the system default when a subscriber forgets their password. 

To reset subscriber security codes

1. In the Navigation Pane, click Subscribers > Subscribers > Profile.

2. Click Search to find and select a subscriber.

3. On the subscriber Profile page, select Reset password to System Default password.

4. Click Save.

5. Tell the subscriber to log on to the messaging system and create a new password.

Related Topics

Subscriber Template Overview

Configuring Default Account Policies
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Assigning System Manager Status

Any enrolled subscriber can be a system manager. However, only existing system managers can assign system 
manager status to other subscribers. There must be at least one system manager for the messaging system. If there is 
only one system manager in the system, that subscriber cannot be demoted from system manager.

To assign system manager status

1. In the Navigation Pane, click Subscribers > Subscribers > Profile.

2. Click Previous and Next to browse the subscriber directory or click Search to find and select a subscriber. 

See Searching for a Subscriber.

3. On the subscriber profile page select Enable subscriber as system manager.

4. Click Save.

To remove system manager status

1. In the Navigation Pane, click Subscribers > Subscribers > Profile.

2. Click Previous and Next to browse the subscriber directory or click Search to find and select a subscriber. 

See Searching for a Subscriber.

3. On the subscriber profile page clear Enable subscriber as system manager.

4. Click Save.

Related Topics

Subscriber Template Overview

Customizing Subscriber Profile Information



Subscribers Profile Overview 159

Changing Subscriber Access Settings

The Access Options page controls how subscribers access system features. The subscriber template defines general 
access options for all new subscribers. Use the Subscribers > Access Options page to customize individual subscriber 
access. 

To change subscriber access options

1. In the Navigation Pane, click Subscribers > Subscribers > Access Options.

2. Click Search to find and select a subscriber.

3. Select or clear the access settings.

For detailed field information, see the Subscribers > Subscribers > Access Options table.

4. Click Save.

Related Topics

Searching for a Subscriber

Selecting Default Subscriber Access Options

Subscriber Template Overview
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Enabling Live Monitor for a Subscriber

Subscribers use the live monitor feature to listen to a message as it is being recorded in their mailbox. To monitor 
messages using a phone, the phone system and the subscriber’s extension must be properly configured.

See “Configuring live monitor” in the “Configuring the phone system integration” chapter of the Installation Guide for 
instructions.

To enable live monitor for a subscriber

1. In the Navigation Pane, click Subscribers > Subscribers > Access Options.

2. Click Search to find and select a subscriber.

3. Select Enable Live Monitor in the Administration section.

4. Click Save.

Related Topics

Subscriber Template Overview

Selecting Default Subscriber Access Options

Changing Subscriber Access Settings
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Transfer, Call Holding, and Call Screening Configuration Steps

Customize call transfer settings for individual subscribers on the subscriber call transfer page. All new subscribers 
inherit the call transfer settings configured on the subscriber template call transfer page.

The messaging system follows the transfer-greeting-action defined for the subscriber mailbox. The system transfers a 
call to an extension, if the extension is busy or unanswered, the system plays the subscriber greeting and takes a 
message. 

1. Configure the transfer type.

See Configuring Subscriber Call Transfer Settings.

2. Configure call screening.

See Configuring Subscriber Call Transfer Settings.

3. Configure call holding.

See Configuring Subscriber Call Transfer Settings.

Related Topics

Subscriber Template Overview
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Configuring Subscriber Call Transfer Settings

Use the Subscriber > Call Transfer page to enable subscriber call transfer and select call transfer types. All call transfer 
types put a call on hold then dial the extension. The most common transfer type is release. The await answer transfer 
type is required to configure call screening and call holding.

When call screening is enabled the messaging system screens calls transferred to a subscriber. Use the call transfer 
page to configure the subscriber specific holding and screening rules. 

The messaging system can be configured to allow multiple callers to hold for a busy extension. Call transfer must be 
turned on and the transfer type must be set to Await Answer or Wait for ring back to enable call holding. 

To configure subscriber transfer settings

1. In the Navigation Pane, click Subscribers > Subscriber > Call Transfer.

For detailed field information, see the Subscribers > Subscribers > Call Transfer table.

2. Click Search to find and select a subscriber.

3. Select Enable call transfer. 

4. Select or clear Check for dial tone before transferring, then select one of the following:

a. Select Transfer to subscriber’s extension to transfer calls to the subscriber’s extension.

b. Select Transfer to, then type the transfer-to number in the text box, to transfer calls to a number other than 
the subscriber’s extension.

5. Select Release, Await Answer, or Wait for ringback from the Transfer type list.

NOTE

Await Answer TRANSFER TYPE MUST BE SELECTED IF CALL SCREENING OR CALL HOLDING ARE USED.

6. If the call transfer type Await Answer or Wait for ringback is selected then select a minimum of 3 rings from the 
Wait for… rings field. This forces the messaging system to wait for 3 rings before the call is transferred. 

7. Select Allow holding to enable call holding. 

8. Select Use VOX holding for voice detect call holding. Callers speak to hold instead of pressing a touchtone key.

9. Click Use customized prompt to gather caller information to record a customized prompt to gather caller 
information. 

10. Selecting Transfer/Screening options:

• Click Use Transfer then select the call transfer options.

• Click Use Screening then select call screening options.

Select one or more of the following options:

• Gather phone number. Ask callers to provide a phone number.

• Gather account number. Ask callers to provide their account number. Click Use customized prompt 

to gather account number to record a custom prompt.

• Announce transfer. Play a beep before connecting the caller. With most phone systems, this lets the 
subscribers know when the call is connected or that the call is from an external caller.

• Confirm before transfer. Ask if the subscriber wants to take the call before the system transfers the 
call. If the subscriber does not take the call, the system plays the appropriate greeting and takes the action 
specified in the After Greeting group on the Greetings page.

• Introduce caller. Play “Call for <subscriber’s name>” before connecting the call. Use when more than 
one subscriber uses the same extension.

• Record caller’s name. Ask callers to record their name. Before the call is transferred, the subscriber 
hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available, the recorded name is 
not saved.

• Record and save caller’s name. Ask callers to record their name. Before the call is transferred, the 
subscriber hears “Call from <caller’s name>.” If the subscriber rejects the call or is not available and the 
caller leaves a message, the recorded name plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives the caller’s recorded name as the message.
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11. Click Save.

12. On the Subscriber > Greeting page, select Take a message. 

If Take a message is not selected, record a different call holding prompt. Take a message offers callers on hold 
to continue holding, leave a message, or call another extension.

13. Click Save.

Related Topics

Transfer, Call Holding, and Call Screening Configuration Steps

Subscriber Template Overview
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Configuring Subscriber Greetings

Use the Subscriber Greetings page to listen to and record subscriber greetings. Each subscriber has a standard 
greeting, busy greeting, and alternate greeting. Use this page to select an active greeting (standard or alternate), 
activate or deactivate the busy greeting, or customize the transfer-greeting-action sequence.

When a busy greeting is activated and a caller is transferred to the busy extension, the messaging system plays a 
greeting telling the caller that the extension is busy. A subscriber can include a one-key dialing menu in the greeting 
enabling a caller to press a single key to select where to route the call. See Configuring Subscriber One-Key Dialing.

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To change greeting settings

1. In the Navigation Pane, click Subscribers > Subscribers > Greetings.

For detailed field information, see the Subscribers > Subscribers > Greetings table.

2. Click Search to find and select a subscriber.

3. Select Standard greeting or Alternate greeting for the Active Greeting.

4. In the When the subscriber’s extension is busy section, select Enable busy greeting, this lets subscribers use 
a busy greeting.

5. In the When subscriber’s extension is out of range section, select Enable out of area greeting if appropriate 
for the subscriber.

6. Record the selected greetings.

7. In the After Greeting section select one of the following:

• Take a message. Records a message for the owner of the voice mailbox.

• Take a message for group. Records a message for the specified group. If selected, type the name of the 
group to receive the messages in the field.

NOTE

TO BE USED FOR OUTSIDE CALLER GROUP MESSAGING, THE NAME OF THE GROUP MUST NOT EXCEED TEN CHARACTERS AND CANNOT 
INCLUDE ANY NUMBERS OR SPACES.

• Route to operator. Routes callers to the system operator box.

• Route to. Routes callers to another system ID. When selected type a system ID in the field.

• Hang up. Disconnects without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns callers to the opening greeting box.

8. Click Save.

Related Topics

Subscriber Template Overview
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Configuring Subscriber One-Key Dialing

One-key dialing enables callers to press one key to go to a particular location within the messaging system. For 
example, callers can be quickly routed to directory assistance, subscribers’ extensions, transaction boxes, voice detect 
boxes, language boxes, or interview boxes. 

When a caller presses a key that is set for one-key dialing, the messaging system immediately acts on that key press. 
Specify an interval, in seconds, for the system to pause and wait for additional key presses. The pause also enables 
callers to bypass one-key dialing and dial an extension number.

Only a system manager can program one-key dialing. Subscribers must carefully consider how they want to use 
one-key dialing and submit a request to the system manager. Once the one-key dialing has been programmed, the 
subscriber must record their greetings or after message routing. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To configure subscriber one-key dialing

1. In the Navigation Pane, click Subscribers > Subscribers > One-Key Dialing.

For detailed field information, see the Subscribers > Subscribers > One-key Dialing table.

2. Click Search to find and select a subscriber.

3. Type the system IDs or click Search to find and select a system ID.

4. In the One-key delay field, type the number of seconds of pause to enable callers to bypass the one-key dialing 
and enter or select a system ID.

5. Click Save.

6. Rerecord the greeting describing the one-key dialing menu.

To configure subscriber one-key dialing for park and page

1. In the Repartee Administrator Navigation Pane, click Subscribers > Subscribers > One-Key Dialing.

2. Click Search to find and select a subscriber.

3. In one of the numbered menu choice text boxes, type the Park and Page ID set on System > Switch > Park & 
Page. For example, type $PAGE. 

4. In the One-key delay field, set the number of seconds that the system pauses and waits for a caller to press 
additional touchtone keys.

CAUTION!

SET THE SYSTEM TO WAIT A CERTAIN NUMBER OF SECONDS FOR ADDITIONAL TOUCHTONES BEFORE ROUTING THE CALL ACCORDING TO 
THE ONE-KEY DIALING MENU. THE PAUSE ENABLES CALLERS TO ENTER FULL SYSTEM IDS AND BYPASS ONE-KEY DIALING DURING A 
GREETING. SET HOW LONG THE SYSTEM WAITS BETWEEN TOUCHTONES USING THE One-key delay FIELD.

5. Click Save.

6. Tell the subscriber which touchtone key is assigned for call park and page. 

Tell the subscriber to rerecord the greeting providing park and page instructions to callers, for example, “Hello, this 
is Pat. I’m away from my desk at the moment. If you would like to page me, press 1 now.”

To configure one-key dialing for cut-through paging

1. In the Navigation Pane, click Subscribers > Subscribers > One-Key Dialing.

2. Click Search to find and select a subscriber.

3. Type the cut-through page ID in one of the numbered text boxes. For example, type $CUT.

4. In the One-key delay field, set the number of seconds that the system pauses and waits for a caller to enter 
additional keys.

CAUTION!
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SET THE SYSTEM TO WAIT A CERTAIN NUMBER OF SECONDS FOR ADDITIONAL TOUCHTONES BEFORE ROUTING THE CALL ACCORDING TO 
THE ONE-KEY DIALING MENU. THE PAUSE ENABLES CALLERS TO ENTER FULL SYSTEM IDS AND BYPASS ONE-KEY DIALING DURING A 
GREETING. SET HOW LONG THE SYSTEM WAITS BETWEEN TOUCHTONES USING THE One-key delay FIELD.

5. Click Save.

6. Record a new greeting to provide paging instructions for callers. For example, “Hello, this is Pat. I am away from my 
desk at the moment, to page me, press 1 now.” The call is held on the subscriber’s extension.

Related Topics

Subscriber Template Overview
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Configuring Subscriber Message Handling

Use the Subscribers > Messages page to configure how subscriber messages are handled. This includes unidentified 
caller messages, message retention, message storage limits, and message handling.

Storing Messages

When a new message arrives it is stored until the subscriber listens to it. Once a subscriber has listened to a message, 
the message is marked as old and is saved for a specified number of days that is configured on the Subscriber Template 
> Messages page.

Subscribers can archive messages to listen to or respond to at a later date. An archived message is saved for a longer 
period of time than an old message. Subscribers must archive a message again each time they listen to the message or 
it is deleted. A message can be archived an unlimited number of times.

The messaging system deletes messages at the midnight on the expiration day.

The messaging system indicates when messages are waiting, using an indication light on the phone, a distinctive dial 
tone (such as a stutter tone), or a message display.

To configure unidentified caller message handling

1. In the Navigation Pane, click Subscribers > Subscribers > Messages.

For detailed field information, see the Subscribers > Subscribers > Messages table.

2. Click Search to find and select a subscriber.

3. To enable unidentified callers to change a message after recording it, select Allow callers to change messages 

they just recorded.

4. To configure a maximum message size, type the number of seconds in the Maximum message length to record 

from an unidentified caller…seconds field.

5. To enable automatic copying of messages to another extension, select Message Auto Copy to and specify the 
extension or click Search to find and select an extension.

6. Specify the urgent message setting for unidentified callers. Select one of the following:

• Always. Automatically marks all messages urgent.

• Never. Does not mark messages from unidentified callers urgent, and does not allow the caller to mark a 
message urgent.

• As specified by caller.  Allows callers to leave an urgent message for the subscriber.

7. In the After taking a message section, select the action that you want the system to take. 

• Route to. Routes callers to another system ID. When selected type a system ID in the field.

• Route to operator. Routes callers to the system operator box.

• Hang up. Disconnects without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns callers to the opening greeting box.

8. In the Keep old messages for… days field, type the number of days old messages are to be kept.

NOTE

IF YOU TYPE 0 (ZERO), THE MESSAGE IS KEPT UNTIL MIDNIGHT ON THE DAY IT WAS FIRST HEARD. MESSAGES ARE DELETED AT 
MIDNIGHT ON THE DAY THEY EXPIRE.

• In the Keep archived messages for… days field, type the number of days messages are to be archived.

• To configure a maximum storage limit, select Maximum message storage and type the number of megabytes 
in the text box.

9. In the Limit message quantity section. under Applies to select which messages are counted in the limits: 

• Voice messages only. Only count voice messages. 
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• All messages. Count voice, transaction box messages, interview box messages, and fax boxes.

10. Select Maximum number of messages and type the number in the text box.

• If a message storage limit has been set, select Warn subscribers when message storage reaches to warn 
subscribers before the limit is reached, and type the number of megabytes in the text box.

• Include transaction box messages in quantity calculations. Select Include transaction box messages 
in quantity calculations to count messages left in transaction boxes owned by the subscriber in the limit 
count.

11. Select LIFO or FIFO for the New Message Order, how the messages are displayed. 

12. Select LIFO or FIFO for the Old Message Order, how the messages are displayed. 

13. Click Save.

Related Topics

Subscriber Template Overview
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Configuring Subscriber Message Notification and Delivery

Use the Subscribers > Notification page to configure subscriber message notification. The messaging system notifies 
subscribers that new messages are available using: message waiting indicator and message delivery. Message 
notification can be sent to the subscriber extension or other external phones that the system automatically dials. Up to 
five devices per subscriber can be configured for message notification. 

Message Indication 

Specify message indication using the following procedure. Control message indication for each subscriber on this page. 
Subscribers can use the Mailbox Manager to change their message notification settings.

To configure message notification and delivery

1. In the Navigation Pane, click Subscribers > Subscribers > Notification.

For detailed field information, see the Subscribers > Subscribers > Notification table.

2. Click Search to find and select a subscriber.

3. Select Enable Message Waiting Indication (MWI) to turn on the message waiting indicator light. Select one of 
the following: 

• Select the At subscriber’s extension, or 

• Type a different extension in the At extension text box if the subscriber receives messages on a different 
extension.

4. Specify the Current MWI state as being Off (the default) or On. 

Message Notification 

Specify the device used for notification, frequency of message notifications, and if the messaging system notifies the 
subscriber of all messages or only urgent messages. Control message delivery schedules for each subscriber on this 
page. Subscribers can use the Mailbox Manager to change their message notification settings. 

1. In the Navigation Pane, click Subscribers > Subscribers > Notification.

For detailed field information, see the Subscribers > Subscribers > Notification table.

2. Click Search to find and select a subscriber.

3. Select a device. Devices that can receive message notification include: Work phone, home phone, pager phone, 
spare phone, and a fax phone. Use the following steps to configure notifications for the device.

a. Select the device from the Message notification list. 

To configure a fax phone see “Configuring Fax Delivery Notification.“

b. Select Enable to configure the remaining fields for the device.

NOTE

MESSAGE NOTIFICATION TO A SPECIFIC DEVICE CAN BE TEMPORARILY SUSPENDED BY PRESSING THE # KEY DURING THE 
NOTIFICATION MESSAGE. TO STOP DELIVERY TO THE DEVICE, CLEAR THE Enable CHECK BOX. THE DEVICE SCHEDULE AND 
INTERVAL SETTINGS ARE SAVED.

c. Select one of the following: 

• Select At subscriber’s extension if the device is the work phone.

• Select Other number for a different device. Type the phone number where notifications are delivered.

d. In the Schedule section, select the hours and days for the notification schedule.

NOTE

AN ATTEMPT IS UNSUCCESSFUL WHEN THE DELIVERY NUMBER IS BUSY, UNANSWERED, ANSWERED BY A PERSON WHO DOES NOT 
ENTER A PERSONAL ID, OR ANSWERED BY AN ANSWERING MACHINE.

e. Select Each, Urgent, or Batch for the Delivery Method. Batch notifications include all messages received 

during the interval between delivery attempts. 

• If Batch is selected, type the number of minutes the system waits before delivering a message after it 
arrives in the Wait … minutes before the first delivery attempt field.
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• Use this setting to assign priorities to each message delivery phone number. For example, if you type 0 
(zero) for Work Phone and 60 for Home Phone, for the first 60 minutes the messaging system tries to 
deliver new messages only to the Work Phone. After 60 minutes, it tries to deliver new messages to both 
phones.

f. Select the number of rings that the system waits for an answer when attempting to deliver the message in the 
Wait … rings before failing the attempt field.

g. In the If delivery attempt failed, wait … minutes before retrying field, type the number of minutes that 
the system waits after an unsuccessful delivery attempt before trying again.

NOTE

AN ATTEMPT IS UNSUCCESSFUL WHEN THE DELIVERY NUMBER IS BUSY, UNANSWERED, ANSWERED BY A PERSON WHO DOES NOT 
ENTER A PERSONAL ID OR ANSWERED BY AN ANSWERING MACHINE.

h. In the Maximum retries field, type the number of unsuccessful delivery attempts to this number before the 
messaging system will stop trying this number. To configure no limit, type 99.

i. Click Save.

Repeat this step for each device that receives message notification.

Related Topics

Subscriber Template Overview
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Configuring Fax Delivery Notification 

The messaging system notifies subscribers of new faxes and delivers a fax message to a specific fax machine at a 
scheduled time. Specify default fax notification settings on the Subscriber Template > Notification page.

To configure additional notification settings

1. In the Navigation Pane, click Subscribers > Subscriber Template > Notification.

For detailed field information, see the Subscribers > Subscriber Template > Notification table.

2. Select Enable Message Waiting Indication (MWI) then select one of the following: 

• Select At subscriber’s extension to set MWI on the subscriber’s extension or 

• Type a different extension in the At extension field if the subscriber receives messages on a different 
extension number.

3. Specify the Current MWI state: Off (the default setting) or On. 

4. Select Fax Phone from the Message notification list:

a. Select Enable to configure the selected device.

• Select At subscriber’s extension to use the subscriber’s extension, or

• Select Other number and type the number the messaging system calls to deliver notifications.

5. In the Schedule section, select the hours and days for the delivery schedule.

6. Select the Delivery Method: Each, Urgent, or Batch.

• Each. Starts notification delivery as soon as each new fax arrives and repeats each time a new fax arrives. No 
delivery delay available with this selection.

• Urgent. Starts notification delivery only when a new urgent fax arrives and delivery each time a new urgent 
fax arrives.

• Batch. When a new message arrives, the messaging system waits the specified delivery interval before 
making an attempt to notify the subscriber. The system delivers notifications following the scheduled interval in 
the Wait … minutes before the first delivery attempt field.

7. In the Wait … minutes before the first delivery attempt field, type the number of minutes the system waits 
before delivering a fax.

8. In the If delivery attempt failed, wait … minutes before retrying field, type the number of minutes the 
system waits before retrying a fax delivery.

9. In the Maximum retries field, type the number of unsuccessful delivery attempts to this number before the 
messaging system will stop trying this number. To configure no limit, type 99.

10. Select the Phones to notify for fax: 

• Work phone. Select to send fax notification to the work phone.

• Home phone. Select to send fax notification to the home phone.

• Pager phone. Select to send fax notification to the pager.

• Spare phone. Select to send fax notification to the spare phone.

11. Click Save.

Related Topics

Configuring Default Message Notification and Delivery

Configuring the Default Subscriber Template

Subscriber Template Overview
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Configuring Subscriber Live Record Settings

Live record enables subscribers to record phone conversations and is available with certain DTMF phone system 
integrations and ViewMail. A subscriber saves the recording for later reference or redirect it to another subscriber or 
group of subscribers. 

Using Live Record without ViewMail

If DTMF live record is used without ViewMail, the phone system administrator programs the phone system to enable live 
record on the phones. Subscribers start a live record session using a programmed button on the phone and stop 
recording by hanging up or pressing any touchtone key. The recording is saved in the subscriber voice mailbox. 

Using Live Record with ViewMail

When ViewMail is installed, subscribers have additional settings for managing live record sessions. System managers 
enable or disable live record for each subscriber, specifying the maximum length of a recording and the extensions an 
individual subscriber can use for live record. If a subscriber can record at more than one extension, the list of 
extensions appears in a list box when the subscriber starts a live record session.

CAUTION!

THE USE OF MONITORING, RECORDING OR LISTENING DEVICES TO EAVESDROP, MONITOR, RETRIEVE OR RECORD PHONE CONVERSATIONS OR 
OTHER SOUND ACTIVITIES, WHETHER OR NOT CONTEMPORANEOUS WITH TRANSMISSION, CAN BE ILLEGAL IN CERTAIN CIRCUMSTANCES 
UNDER FEDERAL OR STATE LAWS. LEGAL ADVICE SHOULD BE SOUGHT PRIOR TO IMPLEMENTING ANY PRACTICE THAT MONITORS OR RECORDS 
ANY PHONE CONVERSATION. SOME FEDERAL AND STATE LAWS REQUIRE SOME FORM OF NOTIFICATION TO ALL PARTIES TO A PHONE 
CONVERSATION, SUCH AS USING A BEEP TONE OR OTHER NOTIFICATION METHODS OR REQUIRING THE CONSENT OF ALL PARTIES TO THE 
PHONE CONVERSATION, PRIOR TO MONITORING OR RECORDING THE PHONE CONVERSATION. SOME OF THESE LAWS INCORPORATE STRICT 
PENALTIES.

To configure live record

1. In the Navigation Pane, click Subscribers > Subscribers > Live Record.

See the Subscribers > Subscribers > Live Record table.

2. Click Search to find and select a subscriber.

3. Select Enable live record.

4. Type the maximum recording time, in seconds, in the Maximum record time field. The maximum is 6000 
seconds. 

5. In the Live Record Extensions for ViewMail section, select one of the following to specify which extensions the 
subscriber can use for live record: 

• On subscriber’s extension. Use the subscriber’s extension for live record. 

• On extensions. Type a range of sequentially numbered extensions. For example, 201-211. This feature is 
only available with ViewMail. 

When live record is initiated from a redirected extension, the system sends the recorded conversation to the 
mailbox of the called extension.

6. Select Save Live Record message in inbox to save the live record message in the subscriber’s inbox. If not 
selected, the live record messages must be addressed to another subscriber at the time of the recording. 

7. Click Save.

Related Topics

Subscriber Template Overview
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Configuring Subscriber Fax

Use the Subscribers > Fax page to configure subscriber’s default fax mail settings to accommodate individual 
preferences. Configure fax delivery to a specific fax machine, record a fax introduction and/or fax greeting, permit voice 
annotation, and configure one-key dialing rules for each subscriber. 

NOTE

WHEN YOU CONFIGURE SUBSCRIBER ONE-KEY DIALING RULES, MAKE SURE THAT YOU HAVE THE SUBSCRIBER RERECORD THEIR GREETING TO 
EXPLAIN THE ONE-KEY DIALING RULES TO THE CALLER. 

Default fax mail delivery settings might include:

• Deliver faxes immediately without notifying subscribers.

• Notify subscribers that fax mail has been received, but leave the faxes in the fax box until the subscriber requests 
delivery.

• Announce new faxes, even if the caller did not leave a voice annotation.

• Callers can leave a voice annotation with a fax and edit or review this annotation before sending the fax.

To customize subscriber fax settings

1. In the Navigation Pane, click Subscribers > Subscribers > Fax.

For detailed field information, see the Subscribers > Subscribers > Fax table.

2. Click Search to find and select a subscriber.

3. Click Fax intro to record a fax introduction. 

Callers hear this recording before the messaging system transfers the call to an available fax port.

4. Select a routing method in the No fax available section. This specifies how the messaging system handles the call 
when all fax ports are busy:

• Take a message. Takes a message, then takes the action defined in the After Message or Holding section.

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the call to another system ID. Type a system ID or click Search to find and select a system 
ID.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the call to the opening greeting box.

• Hold. Callers can hold for a fax port. Voice detect call holding is not available.

5. Select an action in the After taking a message or holding section to route the caller after a message has been left:

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the call to another system ID. Type a system ID or click Search to find and select a system 
ID.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses for caller to make a selection, if 
there is no response, says good-bye and disconnects.

• Restart. Returns the call to the opening greeting box.

6. Click Fax greeting to record a fax greeting for the subscriber’s voice mailbox. The greeting should include 
instructions for any one-key dialing rules. 

7. For voice annotation:

a. Type the maximum length allowed for voice annotation, in seconds, in the Maximum message length to 

record from an unidentified caller… field. 

b. Select Ask for voice annotation to ask callers if they would like to record an annotation. 
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c. Select Allow edits to voice annotation to allow callers to edit the recorded annotation.

d. Select Notify subscriber even if there is no voice annotation to send a subscriber notification for the fax 
message. This field works with Ask for voice annotation.

8. Configure one-key dialing rules for the fax box. Maximum of 10 keys can be configured. 

9. Click Fax Greeting to explain the one-key dialing rules. 

NOTE

SUBSCRIBERS CANNOT RECORD THE FAX GREETING FOR THEIR FAX MAILBOX.

10. Click Save.
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Configuring System Handling When Fax Ports are Not Available

To configure system handling when a fax port is not available

1. In the Navigation Pane, click Subscribers > Subscribers > Fax.

2. Click Search to find and select a subscriber. 

3. Select an action in the No Fax Available section:

• Take a message. When selected, select the appropriate action in the After Message or Holding section.

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the call to another system ID. Type a system ID or click Search to find and select a system 
ID.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the call to the opening greeting box.

• Hold. Callers can hold for a fax port. Voice detect call holding is not available.

4. Select an action in the After taking a message or holding section:

• Route to operator. Routes the caller to the system operator box.

• Route to. Routes the call to another system ID. Type a system ID or click Search to find and select a system 
ID.

• Hang up. Disconnects the call without saying good-bye.

• Say bye. Plays a prompt asking if the caller needs further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and disconnects.

• Restart. Returns the call to the opening greeting box.

5. Click Save.

Related Topics

Subscriber Template Overview

Fax Mail Configuration Steps
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Configuring Subscriber E-mail Settings 

Use the Subscriber > E-mail page to configure subscriber e-mail notification and e-mail server information. The e-mail 
integration enables subscribers to use text-to-speech technology and a phone to listen their e-mail messages. The new 
message count can include e-mail messages, all voice messages and incoming faxes can be automatically forwarded to 
their e-mail inbox.

NOTE

THE E-MAIL INTEGRATION MUST BE LICENSED AND INSTALLED TO USE THESE FEATURES. YOU MUST ALSO CONFIGURE THE SUBSCRIBER’S 
ACCESS OPTIONS FOR MAILBOX MANAGER AND E-MAIL.

To configure e-mail integration

1. In the Navigation Pane, click Subscribers > Subscribers > E-mail.

For detailed field information, see the Subscribers > Subscribers > E-mail table.

2. Click Search to find and select a subscriber.

3. Type the subscriber’s e-mail address in the E-mail address field. 

Voice and fax messages are forwarded to this e-mail address. 

4. Select the e-mail protocol used by the e-mail server from the Server type list.

5. Select the authentication type used by the e-mail server from the Authentication Method list.

6. Type the server name or IP address of the e-mail post office in the Server name field. 

7. Type the subscriber’s e-mail user name in the User name field. For example, if the subscriber’s e-mail address is 
ssimmons@mycompany.com, the e-mail user name is “ssimmons.”

8. Type the port number for the SMTP or IMAP e-mail server in the Port field. 

9. Select Use SSL to enable SSL secure transport protocol. The port number changes to 993.

10. Click Save.

Related Topics

Subscriber Template Overview

Configuring Default Subscriber E-mail Settings

Configuring E-mail Settings
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Subscriber Guests

Use the Subscribers > Guest page to create subscriber guest profiles. When subscriber guests are created the host 
subscriber provides a personalized messaging system experience for clients, contacts, friends, or family. These callers 
are enrolled on the system as guests of the subscriber and are greeted by name and have direct access to exchange 
messages with their host. 

Guests are limited to leaving messages for their host. If a guest wants to leave a message for another subscriber or try 
a different extension, the guest must dial the external number.

See

Managing Subscriber Guests

Configuring Guest Message Notification
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Managing Subscriber Guests

Guests are assigned to a host subscriber. Guest messages can be deleted without removing the guest from the 
messaging system. However, when a guest is removed all messages owned by the guest are automatically deleted. 

To add a guest

1. In the Navigation Pane, click Subscribers > Guests > Profile.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Guest dialog box appears. 

a. Type the last name, first and middle names, and a personal ID for the guest.

b. Select the host subscriber from the Guest of list. 

c. Click Add to add the guest or click Done to close the Add Guest dialog box.

To add more guests repeat this step.

3. Click Voice name to record the guest’s name. 

4. Select a default language for the guest from the Language list.

5. Select Allow callers to leave urgent messages if the guest can leave urgent messages. 

6. Select Mark all messages urgent if all messages from the guest should be marked as urgent.

7. Click Save.

To remove a guest 

1. In the Navigation Pane, click Subscribers > Guests.

2. Click Search to find and select a guest.

3. Click Delete to remove the selected guest from the messaging system.

4. Click OK to confirm or click Cancel to cancel the action.

To delete a guest’s messages

1. In the Navigation Pane, click Subscribers > Guests.

2. Click Search to find and select a guest.

3. Click Delete Messages to delete all of the messages for the selected guest.

4. Click OK to confirm or click Cancel to cancel the action.

Related Topics

Subscriber Guests

Configuring Guest Message Notification

Subscriber Template Overview
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Configuring Guest Message Notification

Guest notifications must be configured by the system manager. System managers use this page to configure guest 
notifications.

To configure a guest message notification

1. In the Navigation Pane, click Subscribers > Guests > Notification.

For detailed field information, see the Subscribers > Subscribers > Guests > Notification table.

2. Click Search to find and select a guest.

3. Select a notification device and use the following steps to configure the device. Valid devices include work phone, 
home phone, pager phone, and spare phone. Repeat these steps for each device selected.

a. Select Enable to turn on notification for the device. 

b. Specify the extension or phone number. 

c. Specify the number of minutes the messaging system waits before the first delivery attempt in the 
Wait…minutes before the first delivery attempt for batch notifications only.

d. Define the schedule. Select the start and end times. 

e. Select the days of the week when the schedule is active. 

f. Select Each, Urgent, or Batch for the Delivery Method. Batch notifications include all messages received 

during the interval between delivery attempts. 

• If Batch is selected, type the number of minutes the system waits before delivering a message after it 
arrives in the Wait … minutes before the first delivery attempt field.

• Use this setting to assign priorities to each message delivery phone number. For example, if you type 0 
(zero) for Work Phone and 60 for Home Phone, for the first 60 minutes the messaging system tries to 
deliver new messages only to the Work Phone. After 60 minutes, it tries to deliver new messages to both 
phones.

g. Select the number of rings from the Wait … rings before failing the attempt field to set the number of rings 
to wait before failing the delivery attempt. 

h. Select the number of minutes to wait before the next attempt to deliver the notification in the If delivery 

attempt failed, wait … minutes before retrying field. 

i. Click Save.

Repeat this step for each device. 

Related Topics

Subscriber Guests

Managing Subscriber Guests

Subscriber Template Overview
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Training New Subscribers

Subscriber training is an important to help subscribers understand and use the messaging system.

Training subscribers is more effective when training focuses on the essential features. Break up the training into the 
basics so that subscribers become familiar and comfortable logging on to the system and accessing their messages. 
More advanced training can be provided as subscribers become familiar with the system or develop special needs.

Consider the following guidelines when designing a training program:

• Train in small groups of seven to ten.

• Hold the training sessions at a convenient time in a place that is free from interruptions.

• Provide handouts of slides used during the training session. This lets subscribers take notes that help them 
remember what they have learned. 

• Distribute copies of the Quick Reference Card to the subscribers. 

For each subscriber, write a name, extension, and personal ID in the place specified on the Quick Reference card.

• Use a speakerphone so everyone in the room can hear the system conversation when features are demonstrated. 

• Make sure that the extension in the training room is connected to the messaging system.

• Create three subscribers: 

• test subscriber 1

• test subscriber 2

• test subscriber 3

Creating the Training Session Test Subscribers

1. Add three test subscriber to the system.

2. Record a name and a personal greeting for each subscriber.

3. Turn off call transfer for all test subscribers.

4. Record a subscriber-to-subscriber message in the mailbox for test subscriber 1.

For example, record a message that says, “Hi, welcome to the messaging system. A subscriber-to-subscriber 
message is a message left by one subscriber for another. While listening to a message, press 3 to hear a menu of 
quick message actions, such as deleting the message or replying to it.”

5. Create a message box for questions from subscribers.

Designate one member of your support group to respond to subscribers’ questions. 

Subscriber Training Class Outline

The training session should cover the basic functions of the messaging system and demonstrate how easy it is to use.

Class Outline 

1. Call test subscriber 1 and leave a message as a test subscriber 2.

a. Turn on the speakerphone and dial the system. Wait until most of the opening greeting has played before 
pressing the touchtone keys.

b. Directory assistance: 

• If the system has directory assistance, enter the System ID for the directory and demonstrate how a caller 
selects a subscriber from the directory.

• If the system does not have directory assistance, dial the extension for test subscriber 1. Because call 
transfer is turned off, the test subscriber is unavailable. The system plays the subscriber’s greeting and 
offers to take a message.

c. Leave a message: “Hello, Ms. Jones, this is Sam Smith. Please call me as soon as you get this message. Thank 
you.” 

d. Hang up.
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2. Test subscriber 1 checks messages: 

a. Call the system as the test subscriber 1 and log on. When the system answers, enter the test subscriber’s 
Personal ID. 

b. Listen to the system conversation, the messaging system announces the number of new messages.

c. Play the sample message recorded before training and ask for a reply. 

d. Record a short reply.

When the system plays the message recorded in step 1, and prompts for a reply, record a short response to the 
message. 

3. When the system says “There are no further messages,” press * (asterisk) three times and hang up. 

4. Listen to the reply from test subscriber 1.

a. Call the system as test subscriber 2. When the system answers, enter the Personal ID. 

b. Listen to the system conversation, the messaging system announces the number of new messages.

c. Play the reply from the test subscriber 1. 

d. Hang up.

5. Send a message to another subscriber.

a. Call the system. 

b. Enter the Personal ID for test subscriber 2. 

c. Press 5, then follow the instructions to leave a message for test subscriber 3. 

d. Hang up after leaving a message.

6. Stress the importance of using secure passwords.

A password protects subscribers from the unapproved use of the messaging system and protects the business from 
fraudulent use of the messaging system. Encourage subscribers to:

• Change their security code frequently. Use a code that is easy to remember but difficult for others to guess.

• Never tell anyone their security code or write it down.

• Tell the system manager if the personal ID or password is lost. 

7. Summarize the entire procedure.

Emphasize that callers need to listen to the system prompts and press the appropriate touchtone keys. To 
demonstrate how easy it is to leave a message, ask someone in the class to leave a message for the test subscriber.

8. Answer questions and encourage everyone to call the system to check for new messages.
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The Day After Training

Record a group message for all subscribers that participated in the training. Ask the subscribers if there are any 
problems or questions. Request a reply to your message. If you receive a reply indicating that a subscriber is confused 
or frustrated with the messaging system, visit that person to help them resolve their issues.

Protect the messaging system from unapproved access by requiring every subscriber to use the first time enrollment 
process and frequently check the subscriber directory to ensure that new subscribers are enrolling. 

Use the user directory report to see who has and has not enrolled. A status of “Never” in the Last contact column 
indicates that a subscriber has not enrolled. Contact any subscribers who have not enrolled and encourage them to do 
so. Delete unused voice mailboxes from the system after everyone has enrolled. This helps conserve disk space on the 
messaging system server.

One Week After Training

Leave a group message for all subscribers asking them to call you with any questions or problems. 

Enabling the Yes-and-No Conversation

Some subscribers prefer use the system Yes-and-No conversation instead of the menu conversation. Tell subscribers 
that the Yes-and-No conversation is available.

Clear the Use menu mode conversation selection on the Subscribers > Access Options page to enable the 
Yes-and-No conversation.

Related Topics

Subscriber Template Overview

Subscribers Profile Overview
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Backing up and Restoring Messaging System Data

The messaging system backs up the messaging system data on a daily basis at a preconfigured time. The default time 
of the daily back up is 2:00 AM in the local time zone. Manual back ups can be done when you need to back up data 
before an upgrade or migration.

See

Backing Up the Messaging System Data

Restoring Data from Backup Files

Transferring Backup Files
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Backing Up the Messaging System Data

The messaging system database is backed up on a regular basis. Backups include all subscriber information, system 
prompts, recorded names, and can include messages. Backup files are saved with a .zip file extension.

Use the restore utility to restore data from backups or migrate data from different versions of the messaging system to 
the current version. The back up and restore utilities are run using the Administration Console.

Backup Types

• Manual. Immediately backs up the messaging system. Optionally includes messages. The messaging system 
must be running to create the online back up. 

• Daily. Backs up the messaging system, and optionally messages, daily at the specified time.

To manually backup the messaging system

1. In the Navigation Pane, click System > Backup & Restore > Backup. 

2. Clear Enable daily backup at to turn off the daily backup.

3. Clear Include messages in backup turn this selection off.

4. In Manual Backup, select Include messages in backup to include messages. 

5. Select a destination from the Destination list: 

• Hard Drive. Save the backup file on the messaging system server hard drive. 

• Windows Shared Folder. Save the backup files to a Windows shared folder. Refer to MS Windows 
documentation for detailed information configuring a Windows share folder. When a shared folder is selected 
you must provide the valid system credentials: a Server path, User name, and Password.

6. Type a Backup Note. 

Manual back up files are automatically named using the following format: 

manualvmbackup-20090501095509 .zip

Where 20090501  is the year, month and date and 095509  is the hour, minutes, seconds when the file is created. 

7. Click Backup Now to start the backup. 

As the system backs up the data, a log file appears on the page. The last line in the log file displays the date, time, 
and name of the back up file.

Related Topics

Transferring Backup Files

Restoring Data from Backup Files

Scheduling Daily Backups
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Scheduling Daily Backups

Daily backups occur every day at the selected time by default. System managers can change the time of the scheduled 
backup. The file name is automatically generated using the system date and time. For example, 
vmbackup-2009090620002.zip.

To schedule a daily backup

1. In the Navigation Pane, click System > Backup & Restore > Backup. 

2. On the Backup page select Enable daily backup at…

3. Select the hours, minutes, and AM or PM from the time lists.

4. Select Include messages in backup to include messages in the back up. 

5. Select a destination in the Destination list: 

• Hard Drive. Save the backup file to the messaging system server hard drive. 

• Windows Shared Folder. Save the backup files to a Windows shared folder. Refer to MS Windows 
documentation for detailed information configuring a Windows share. When a shared folder is selected you 
must provide the valid system credentials: a Server path, a User name, and a Password.

• USB Storage Device. Save the backup file to a USB storage device if one is attached to the messaging 
system server. 

6. Click Save. The daily backup runs at the specified time.

Automatic back up files are automatically named using the following format: 

vmbackup-20090501095509 .zip

Where 20090501  is the year, month and date and 095509  is the hour, minutes, seconds when the file is created. 

Related Topics

Backing Up the Messaging System Data

Restoring Data from Backup Files

Transferring Backup Files
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Restoring Data from Backup Files

Use the restore utility to restore a backup file. Backup files might consist of data from the current version or data from 
an earlier version of an OS/2 or DOS messaging system. Restoring data from OS/2 or DOS versions might not transfer 
data from the previous messaging system. Some information that might be dropped includes the following: 

• Integration settings

• Dialing Code settings

• Call Holding settings 

• MWI settings 

• Cut Through Page settings 

• Live Record settings

• GTD.ini settings. 

CAUTION!

THE MESSAGING SYSTEM SOFTWARE MUST BE STOPPED TO RESTORE DATA. 

To restore backup data

1. Stop the messaging system

a. In the Administration Console Navigation Pane, click Server Control. 

b. Click Stop.

2. In the Administration Console Navigation Pane, click System > Backup & Restore > Restore. 

The Restore page appears. A list of back up files appears on the page. 

3. If the backup file is not listed on the Restore page:

a. Click Browse to browse for and select a backup file. 

b. Click Upload File to add the selected file to the list of back up files. 

4. Select one action from the Action list that corresponds to the backup file to restore: 

• View backup note. Click to display the backup note, then click OK to close the message alert.

• Delete. Click to delete the backup file. Click OK to confirm the deletion.

• Download. Click to download the backup file. Click Save to save the back up file and add it to the list of 
backup files.

• Restore this backup. Click to restore the backup file. 

5. Click OK to confirm the restore.

6. Click OK again to restore the messages. This confirmation prompt appears only if the backup file includes 
messages.

A restore progress bar appears. When the backup file has been restored an alert message appears.

7. In the Navigation Pane, click Server Control. 

8. Click Start to restart the messaging system software.

Related Topics

Backing Up the Messaging System Data

Transferring Backup Files
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Transferring Backup Files 

There might be a time when you need to store the messaging system backup files on another computer. The following 
procedure provides instructions for transferring files between the messaging system and another computer. 

There are other methods of transferring files between computers, these include using PuTTY, or WinSCP. Refer to the 
manufacturer’s documentation for these utilities. 

NOTE

THE FOLLOWING PROCEDURES ASSUME THAT THE BACKUP DATA IS STORED ON A NETWORKED COMPUTER THAT IS NOT HOSTING THE 
MESSAGING SYSTEM.

To transfer the backup data to UNIVERGE UM8000

1. Confirm that the backup data to be restored is located in a folder on the networked computer accessed using the 
Administration Console.

2. In the Navigation Pane, click System > Backup & Restore > Restore. 

The Restore page appears.

3. Under Upload an existing backup to the messaging system, click Browse to locate and select the backup file.

The path and file name of the file appears in the text box.

4. Click Upload file to transfer the selected file. 

When the file transfer is complete, the appears in the table.

To archive a backup file to another computer 

1. Confirm that backup of the messaging system data has been created.

2. In the Administration Console Navigation Pane, click System > Backup & Restore > Restore. 

The Restore page appears.

3. Under File name locate the backup to archive.

4. Under Action, select Download.

Depending on which Web browser you are using, a File Download, Save local, or File transfer dialog box appears.

5. Select Save to disk, and if necessary specify a location. Click OK.

Related Topics

Backing Up the Messaging System Data

Restoring Data from Backup Files
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Updating the Messaging System Software 

Updates for the messaging system software are made available as files that can be downloaded and installed. 
Notifications are sent when an update is available to be downloaded. Download the update file from a specified source 
saving it to a GUI (Graphical User Interface) based operating system such as Windows XP or Linux with a GUI. 

WARNING! 

THE MESSAGING SYSTEM SOFTWARE MUST BE REGISTERED OR YOU WILL NOT BE ABLE TO DOWNLOAD THE UPDATES. 

Downloading and Installing the Upgrade File

Use a client computer that is running an operating system that has a graphical user interface such as Windows XP or a 
Linux operating system that has a similar user interface. 

To download an update

1. Log on using system manager credentials. 

2. In the Administration Console Navigation Pane, click System > Update. 

The Updates page appears. 

For detailed information about the fields on this page, see System > Update. 

3. Click Upload Update/Hotfix to open a Choose file dialog box. 

4. In the Choose file dialog box: 

a. Browse to the location where the update file is located. 

b. Double-click the file name. 

Depending on the network connection, the download might take a few minutes. 

5. After the download is completed, the update file appears in the table of available updates. 

The Automatic Updates table provides the following information about the update:

• Package. File name of the update file. 

• Status. States whether the update file has been installed or not. 

• Description. Describes what the update will do. 

• Install. Contains a check mark which denotes that the update has been installed or a check box that can be 
selected to install the update. 

To install an update

1. On the Automatic Updates table, select the Install check box for the update. This activates the Install button. 

NOTE

ONLY ONE UPDATE CAN BE INSTALLED AT A TIME. 

2. On the Automatic Updates table, click Install to install the selected update. 

A progress bar for the update appears. The following two scenarios might happen: 

• If the update fails, you are notified that the update failed with a reason for the failure. 

• If the update successfully completes, you are notified that the update was successful and Restart button 
appears. 

3. Click Restart to restart the messaging system. 

When the messaging system restarts, the System > Update page status shows that the update has been applied. 
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Configuring Log Settings

The messaging system provides a variety of log files that monitor system activity and error conditions related to data 
and internal processes. If an error occurs, it is recorded in an error log file.

Use the System > Logs page to configure the number of days that the messaging system stores the log files. The 
messaging system deletes old files at midnight on the day that they expire.

To configure error log settings

1. In the Administration Console Navigation Pane, click System > Logs.

2. Type the number of days to store the data in the Number of days to keep log messages field.

3. Specify the minimum amount of free space on the hard disk required for the system to continue creating log files in 
the Free disk space required to log messages field. This is the amount of remaining free space on the disk 
drive. 

4. Select Use synchronous write method to write log files synchronously.

5. Select Log messages to network to save the log files to a network location then specify:

• Server address to log messages to. Type the IP address of the network server where error logs are to be 
saved.

• Server port. Type the network port number to be used to by the messaging system to connect to the network 

server. If you are not certain, use the default: 1514.

6. Click Launch network logger to start logging network activity.

7. Click Download zip archive for mm/dd/yyyy to download a zipped archive of the log files. 

8. In the View System Log Files table, click 

9. Select one of the following to view the corresponding log files: 

• View Replog. View the report log file. 

• Log Level Log File. Select the appropriate log file:Trace NameTrace LevelView Replog 

10. Trace Level log files are available for viewing. Do not generate a log file without assistance from technical support. 
In the Trace Level table, select the level of trace then click View Replog to generate the report. 

CAUTION!

THE DEFAULT VALUES FOR THESE FIELDS SHOULD NOT BE CHANGED. CONSULT TECHNICAL SUPPORT OR A QUALIFIED PHONE 
TECHNICIAN BEFORE GENERATING TRACE LEVEL LOG FILES. 

11. Do not change the settings in the Log Level table without consulting Technical Support or a qualified phone system 
technician. 

CAUTION!

THE DEFAULT VALUES FOR THESE FIELDS SHOULD NOT BE CHANGED. BEFORE MAKING ANY CHANGES CONSULT TECHNICAL SUPPORT OR 
A QUALIFIED PHONE TECHNICIAN. 

12. Click Save.

Related Topics

Using the Error Log Report

Call Report Log Reports

Creating Busy Port Usage Reports

System Reports

View voicemail log To see the messaging system start up log file. 

View install log To see the installation log file. 
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Message Groups Overview

Message groups provide a way to deliver a message to several subscribers at the same time. When a message is sent 
to a message group, it is automatically sent to all subscribers that are members of the group. Depending upon the 
Distribution method selected, a message might be heard by only one member (Dispatch) or by all members 
(Broadcast). 

System managers create and maintain message groups using the Administration Console. Subscribers can use the 
Mailbox Manager or a touchtone phone to create and maintain their own message groups. Guests cannot create or send 
messages to message groups.

Message Group Types

Three types of message groups exist: Private, Open, and Local. Only a group owner can send messages to a private 
group. All subscribers on the system can send messages to open and local groups. Any subscriber can send a message 
to an open group. The system manager can restrict any subscriber from sending messages to open groups. Only 
members of a local group can send messages to the local group.

Local Access Groups

Local access groups enable subscribers to send a message to a group of subscribers at both local and remote sites. 
Local site group members can send messages to the local access group, but remote site group members can only 
receive messages. An existing open group can be changed to a local access group and add remote site subscribers can 
be added to the group. Remote site group members are deleted from the group when you change local access groups to 
open groups. 

Message Group Owners

Every message group has an owner, this might be the subscriber that created the group or a subscriber that is assigned 
as the owner when the group is created. Some groups are owned by the messaging system instead of a subscriber or a 
system manager.

Only the owner of a group can use a touchtone phone to add and delete message groups and members. 

A system manager can make changes to any group using a touchtone phone or the Administration Console. System 
groups cannot be changed using a touchtone phone. However, the system manager can reassign a group owned by the 
system to a new owner to enable that person to change the group using a touchtone phone. Only open and local group 
owners can be changed. 

Using the All Subscribers Group

The All Subscribers group enables subscribers to send messages to all enrolled subscribers. Every messaging system 
has this message group installed; subscribers are automatically added to the group when they are added to the 
messaging system.

Subscribers are automatically removed from the All Subscribers group when they are deleted from the system. If a 
member is removed from a group using the Message Groups page and the subscriber is still enrolled on the messaging 
system, the subscriber is added back into the group when the messaging system is restarted.

Message Group Distribution Methods

Distribution methods define how a message is distributed to message group members. 

• Broadcast. All members of a message group hear the message. The broadcast distribution is the default 
distribution method assigned to new groups. 

• Dispatch. The first member hears the message, none of the other members receive the message. It does not 
matter who gets the message and handles the call, as long as someone in the group receives the message and 
handles the call. 

NOTE

TO ASSIGN BOTH DISPATCH AND BROADCAST DISTRIBUTION TO THE SAME GROUP OF PEOPLE, CREATE TWO MESSAGE GROUPS WITH 
IDENTICAL MEMBERS. SET ONE GROUP TO DISPATCH DISTRIBUTION AND THE OTHER GROUP TO BROADCAST DISTRIBUTION. WHEN 
RECORDING THE GROUP NAME, IDENTIFY THE DISTRIBUTION METHOD. FOR EXAMPLE, THE BROADCAST GROUP MAY BE NAMED “ALL 
CUSTOMER SERVICE REPRESENTATIVES,” WHILE THE DISPATCH GROUP MAY BE NAMED “CUSTOMER SERVICE DISPATCH.”
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To send a message to the All Subscribers group

1. Log on to the messaging system as a subscriber.

2. When prompted enter All on the phone keypad.

Related Topics

Creating and Configuring a Message Group

Deleting a Message Group or Group Messages

Changing the Open or Local Message Group Owner

Renaming Message Groups

Changing the Message Group Message Distribution Method

Numeric Directory Assistance Overview

UNIVERGE® UM8000 Message Networking
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Creating and Configuring a Message Group

Configure message groups on the Groups > Message Groups page. Subscribers with access to the Mailbox Manager can 
create and manage their own message groups on the Group tab. Subscribers should refer to the User Guide or Mailbox 

Manager Help for procedures to create and manage message groups.

To create a message group

1. In the Navigation Pane, click Groups > Message Groups.

The Message Groups profile page appears. For detailed field information, see the Groups > Message Groups table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Message Group dialog box appears:

a. Type the group name (or group number, if you are using numeric groups) in the Group name text box. 

If you plan to use the group for outside caller group messaging, do not include any numbers or spaces in the 
group name and do not use more than ten characters.

b. Select an owner for the group from the Group for list.

c. Select one of the group types:

• Private. Only the owner can send messages to a private group. 

• Open. All subscribers can send messages to an open group. Subscribers do not need to be a member of 
the group. 

• Local. Only members of the group can send messages to local and remote members of the group. 

d. Click Add to create another group, or click Done to close the Add Message Group dialog box. 

Repeat this step to create another group.

3. On the Profile page, select a Distribution method: 

• Dispatch. Only the first group member hears the message. None of the other members receive the message. 

• Broadcast.  All members of the group hear the message. 

4. Click Voice name to record the group name. A name has not been recorded if 00:00 appears on the button.

To add subscribers to the message group

1. In the Navigation Pane, click Groups > Message groups.

2. Click Search to find and select the group. 

3. Click Members. The Add or Search Members dialog box appears: 

a. Select the subscriber to add to the group.

b. Click Add Member.

Repeat this step to add another member to the group.

4. When you have finished adding members, click Done to close the Add or Search Members dialog box.

Related Topics

Deleting a Message Group or Group Messages

Removing Message Group Members

Changing the Open or Local Message Group Owner

Renaming Message Groups

Changing the Message Group Message Distribution Method

Message Groups Overview
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Deleting a Message Group or Group Messages

The following Message Group information can be deleted:

• A group

• A group’s messages

• A group’s members. See Removing Message Group Members.

To delete a message group

1. In the Navigation Pane, click Groups > Message groups.

2. Click Search to find and select a message group.

3. Click Delete Group, Save Messages to delete the message group and save the group messages.

4. Click OK to confirm the deletion or click Cancel.

To delete message group messages

1. In the Navigation Pane, click Groups > Message groups.

2. Click Search to find and select a message group.

3. Click Delete All Messages to delete all messages.

4. Click OK to confirm the deletion or click Cancel.

Related Topics

Deleting a Message Group or Group Messages

Removing Message Group Members

Changing the Open or Local Message Group Owner

Renaming Message Groups

Creating and Configuring a Message Group

Changing the Message Group Message Distribution Method

Message Groups Overview
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Removing Message Group Members

To remove members from a message group

1. In the Navigation Pane, click Groups > Message groups.

2. Click Search to find and select a message group.

3. Click Members. The Search or Add Members dialog box appears.

4. Click Remove next to the member name to remove the member. 

Repeat this step to remove another member from the group.

5. When you have finished removing members, click Done to close the Add or Search Members dialog box.

Related Topics

Creating and Configuring a Message Group

Changing the Open or Local Message Group Owner

Renaming Message Groups

Changing the Message Group Message Distribution Method

Message Groups Overview

To add subscribers to a directory group
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Changing the Open or Local Message Group Owner

Only Open and Local message groups can be assigned new owners. Use the following procedure to change the owner of 
an open or local message group. When a new owner must be assigned to a private group, delete the existing group 
then create a new group and select the new owner. 

To assign a new owner for an open or local message groups

1. In the Navigation Pane, click Groups > Message groups.

2. Click Search to find and select a message group.

3. Click Members. 

The Search or Add dialog box appears.

4. Select the new owner, then click Change owner. 

5. Click Done to close the Search or Add dialog box. 

Related Topics

Creating and Configuring a Message Group

Deleting a Message Group or Group Messages

Renaming Message Groups

Changing the Message Group Message Distribution Method

Message Groups Overview
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Renaming Message Groups

When a touchtone phone is used to create a message group, a subscriber presses three keys to create the spelled name 
or number for the group then records the full name of the group. 

Use the Administration Console to access the message group, the messaging system displays the three keys in the 
group Name field. Use the following procedure to assign a complete name for the message group. 

To rename message groups

1. In the Navigation Pane, click Groups > Message groups.

2. Click Search to find and select a message group.

3. Click Voice name to hear the recorded name. 

4. Type the name in the Name field.

5. Notify the group owner and members if the first three characters of the group name are changed, so they can select 
the group using a phone.

6. Click Save.

Related Topics

Changing the Open or Local Message Group Owner

Creating and Configuring a Message Group

Deleting a Message Group or Group Messages

Changing the Message Group Message Distribution Method

Message Groups Overview
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Changing the Message Group Message Distribution Method

When a message group is created the broadcast distribution method is assigned by default. Use the Administration 
Console to change the distribution method. 

• Broadcast. All members hear the message. 

• Dispatch.  Only the first member to pick up messages hears the message. All other members do not receive the 
message. 

To change the message group distribution type

1. In the Navigation Pane, click Groups > Message Groups.

2. Click Search to find and select a message group.

3. Select Dispatch or Broadcast for the Distribution method. 

4. Click Save.

Related Topics

Changing the Open or Local Message Group Owner

Renaming Message Groups

Creating and Configuring a Message Group

Message Groups Overview
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Configuring Outside Caller Group Messaging

Messages from external callers can be routed to groups from a personal mailbox, interview box, or transaction box. For 
example, a call to Technical Support can be routed to the entire Technical Support group. Using dispatch messaging, the 
message is delivered to the group, when the first member of the group checks voice mail no one else in the group hears 
the message.

Outside caller group messages are routed to open groups. To route an outside caller group message to a private group 
from a transaction box, the owner of the private group must also be the owner of the transaction box. Outside caller 
group messaging cannot be implemented using one-key dialing rules.

To configure group messaging for a transaction box

1. Create the group you want to have messages sent to. 

CAUTION!

THE GROUP NAME MUST BE UNIQUE AND TEN CHARACTERS OR LESS IN LENGTH AND CANNOT CONTAIN NUMBERS OR SPACES.

2. In the Navigation Pane, click Call Management > Transaction Boxes > Greetings.

3. In the After Day Greeting or After Night Greeting section, select Take a message for group and then type the 
group name in the text box. 

4. In the Active Greeting, click Day/Night greeting and record a greeting telling callers that messages are received 
by the group. A greeting has not been recorded if 00:00 appears on the button.

5. Leave a test message for the transaction box and confirm that the group receives it. 

Related Topics

Creating and Configuring a Message Group

Configuring Transaction Box Greetings and Action After Greetings
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Configuring Cascading Message Notification

A hierarchy of message notifications can be configured combining outside caller group messaging and dispatch 
distribution. 

For example, for technical support, create a group and configure the first message notification to be sent to the pager 
of a frontline technical support representative. After a 15 minute delay send the next notification is to the pager of the 
department manager. After a 30 minute delay send a third notification to an employee in the Problem Resolution Group.

The notifications continue to cascade to other subscribers in the dispatch group even if a device answers successfully, 
as long as the new message remains.

To configure cascading message notification

1. Create a dummy subscriber for each pager or phone in the cascade. 

See Adding New Subscribers.

2. Configure the message notification for each dummy subscriber.

a. In the Navigation Pane, click Subscribers > Subscribers > Notification.

b. Select the Message notification device, Pager phone for pagers. 

c. Select Enable. 

d. Select Other number and type the number, including area code. 

e. Configure the schedule. 

f. In the Delivery Method section select Each.

g. Select the Wait … rings before failing the attempt. 

h. Configure the cascade priority in the If delivery attempt failed, wait… minutes before retrying field. 

• For example, set the field for the first subscriber to wait 10 minutes. Set the field for the second subscriber 

to wait 20 minutes. Set the field for the third subscriber to wait 30 minutes, and so on.

i. In the Maximum retries field, type the number of unsuccessful delivery attempts to the number before the 

messaging system stops trying the number. Type 99 to set no limit.

j. Click Save.

3. Create a group. 

See Creating and Configuring a Message Group. 

CAUTION!

THE GROUP NAME MUST BE TEN CHARACTERS OR LESS IN LENGTH, CANNOT CONTAIN NUMBERS OR SPACES, AND MUST BE UNIQUE.

4. Add members to the group. 

See To add subscribers to the message group. Add the dummy subscribers to the group. 

5. Create a transaction box. 

See Adding a Transaction Box.

6. Configure the transaction box to take messages for the group:

a. In the Navigation Pane, click Call Management > Transaction Boxes > Greetings.

b. In the Active Greeting, click Day/Night greeting and record a greeting that tells callers that the message is 
being received by the group. Record both the day and night greetings.

c. In the After Day Greeting or After Night Greeting section, select Take a message for group and type the 
name of the group.

Related Topics

Creating and Configuring a Message Group

Configuring Subscriber Message Notification and Delivery



Message Groups Overview 200

Configuring Transaction Box Greetings and Action After Greetings
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Numeric Directory Assistance Overview

Numeric directory assistance enables callers to press numbers instead of letters to look up a subscriber when their 
phone keypads do not have letters. Configuring numeric directory assistance requires three steps: 

1. Divide subscribers into groups based on a common characteristic such as department or location. Create the 
directory groups. 

2. Add subscribers to the directory groups. 

3. Create a menu of one-key numeric dialing choices for callers. Maximum of eight directory groups or submenus.

Callers can use the system wildcard digit, 1 (one), to select numbered message groups. For example, pressing “511” 
lists all message groups starting with the number 5, while pressing “531” lists all message groups starting with the 
numbers 53.

NOTE

SUBSCRIBERS MUST HAVE RECORDED NAMES AND AN EXTENSION ID TO BE INCLUDED IN NUMERIC DIRECTORY ASSISTANCE. 

Directory Groups

Numeric directory assistance requires ongoing maintenance as new subscribers or groups are added to or deleted from 
the messaging system. Only system managers can add or remove subscribers. 

Directory groups differ from the message groups in the following ways:

• Messages cannot be left for a directory group.

• Every directory group is owned by the system.

• A directory group has its own system ID called the Directory ID.

• Subscribers added to the directory group become group members. Each subscriber must have a recorded name and 
valid system ID.

Directory Menus and Submenus

Directory menus create one-key dialing rules for numeric directory assistance linking the directory groups to menus and 
submenus. 

A directory menu is assigned a unique system ID that is called Directory ID. Outside callers enter the directory ID to 
hear the directory menu. Use the directory ID to automatically route callers to the directory menu using the transaction 
box, interview box, system operator box, public interview box, or subscriber greeting page Route to field. 

A directory menu lists the name of each directory group or submenu. The system automatically creates a one-key 
dialing menu from the list of directory groups and menus. Outside callers hear directory assistance for a particular 
directory group or they press a single touchtone to select a submenu. 

Related Topics

Message Groups Overview

Understanding Directory Assistance
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Configuring Numeric Directory Assistance Steps

1. Create directory groups and submenus.

See Creating Directory Groups.

2. Add members to the directory groups.

See Adding Subscribers to a Directory Group.

3. Add a directory menu.

See Creating Directory Menus and Submenus. 

4. Assign the directory groups and submenus to the directory menu.

See To assign directory groups and submenus to a directory menu.

5. Rerecord the opening greeting. The greeting must describe the directory ID to enter and describe how to use 
numeric directory assistance. 

See To record and configure a greeting.

6. If necessary, change the voice prompts. If directory groups are organized using categories other than 
department names, rerecord the system prompts. 

See Recording Voice Fields or Interview Prompts for instructions.
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Creating Directory Groups

Directory groups and Directory menus are used to configure numeric directory assistance. Callers use directory 
assistance by pressing numbers to hear a list of subscribers and their extensions.

Group subscribers using a common characteristic, such as subscribers in the same department or location, then create 
a menu of choices that assigns a single touchtone key to each directory grouping, then add the directory groups to the 
directory menu to create one-key dialing menus. When a caller requests numeric directory assistance, the system plays 
the names of subscribers and their extensions.

Create a directory group for each group of subscribers to be listed in the numeric directory. The directory group lists the 
subscribers with their extension IDs only if they have a name recorded. Record a name for each directory group and 
add subscribers to that group.

NOTE

SUBSCRIBERS CAN BE LISTED IN MORE THAN ONE DIRECTORY GROUP.

To add a directory group

1. In the Navigation Pane, click Groups > Directory Groups.

For detailed field information, see the Groups > Directory Groups table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

3. The Add Directory Group dialog box appears, in the Add Directory Group dialog box: 

a. Type a Group name for the directory group. 

b. Type a unique Directory ID for the directory group.

c. Click Add to add another directory group, or click Done to close the Add Directory Group dialog box. 

Repeat this step for each new directory group.

4. Record the directory group name. 

5. Click Save.

Adding Subscribers to a Directory Group 

Use the following procedure to add new members to a directory group.

To add subscribers to a directory group

1. In the Navigation Pane, click Groups > Directory Groups.

For detailed field information, see the Groups > Directory Groups table.

2. Click Search to find and select a directory group.

3. Click Members. The Add or Search Members dialog box appears: 

a. Select the subscriber to add to the group from the subscriber list.

b. Click Add Member to add another member or click Done to close the Add or Search Members dialog box.

Repeat this step to add another member to the group.

4. Click Save.

Related Topics

Numeric Directory Assistance Overview

Creating Directory Menus and Submenus

Deleting Directory Groups or Directory Menus
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Creating Directory Menus and Submenus

Directory menus are used to create one-key dialing rules for numeric directory assistance linking directory groups into 
menus and submenus.

To add a directory menu or submenu

1. In the Navigation Pane, click Groups > Directory Menus.

For detailed field information, see the Groups > Directory Menus table.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add Directory Menu dialog box appears.

a. Type a name for the directory menu in the Directory menu Name field.

b. Type a system ID for the directory menu in the Directory ID field.

c. Click Add to add another directory menu, or click Done to close the Add Directory Menu dialog box.

3. Click Voice name to record a name for the directory menu. A name has not been recorded if 00:00 appears on the 
button.

4. Click Save.

To assign directory groups and submenus to a directory menu

1. In the Navigation Pane, click Groups > Directory Menus.

2. Click Search to find and select a directory menu.

3. Click Assign keys. The Assign Keys dialog box appears.

a. Select a key, 1-7, from the key list. 

b. Select a directory group or submenu to assign to the selected key. Only existing directory groups are listed. 

c. Click Assign to continue assigning keys, or close the Assign Keys dialog box. 

To change the ID and voice name for a directory menu

1. In the Navigation Pane, click Groups > Directory Menus.

2. Click Search to find and select a directory menu.

3. Type a new Directory ID.

CAUTION!

WHEN THE DIRECTORY ID IS CHANGED, MAKE SURE THAT ALL REFERENCES TO THE DIRECTORY ID ARE UPDATED.

4. Click Voice Name to record a new name for the directory menu.

5. Click Save. 

Related Topics

Numeric Directory Assistance Overview

Creating Directory Groups

Deleting Directory Groups or Directory Menus
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Deleting Directory Groups or Directory Menus

When a directory group or directory submenu is deleted from the messaging system, the system automatically removes 
the group from directory menus that list the directory group.

NOTE

DELETING A DIRECTORY GROUP MIGHT CREATE A GAP IN A DIRECTORY MENU. FOR EXAMPLE, AN ORGANIZATION HAS NUMERIC DIRECTORY 
ASSISTANCE CONFIGURED THREE DIRECTORY GROUPS. THE SECOND DIRECTORY GROUP IS DELETED. CALLERS HEAR “FOR SALES, PRESS 1. 
FOR CUSTOMER SERVICE, PRESS 3.” AFTER REMOVING A DIRECTORY GROUP OR SUBMENU, ASSIGN A DIFFERENT GROUP OR MENU TO THE 
KEY.

To remove a directory group from a directory menu

NOTE

THIS PROCEDURE DOES NOT COMPLETELY DELETE THE GROUP OR SUBMENU FROM THE MESSAGING SYSTEM. IT ONLY REMOVES THE 
DIRECTORY GROUP FROM THE DIRECTORY MENU. SEE To delete a directory group or menu from the messaging system.

1. In the Navigation Pane, click Groups > Directory Menus.

2. Click Search to find and select a directory menu.

3. Click Assign keys. The Assign Keys dialog box appears.

a. Locate the directory group or submenu to be removed. 

b. Click Remove next to the group name. The group or submenu is no longer assigned to the key. 

c. Assign a different group or menu to the key.

d. Repeat this step to assign additional keys or close the Assign Keys dialog box.

4. Click Save.

To delete a directory group or menu from the messaging system

1. In the Navigation Pane, click Groups > Directory Menus or Groups > Directory Groups.

2. Click Delete. See “Administration Console Pages,” for information about the Administration Console icons.

3. Click OK to confirm.

To delete a subscriber from a directory group

1. In the Navigation Pane, click Groups > Directory Group.

2. Click Search to find and select a directory group.

3. Click Members.

4. Click Remove next to the subscriber name.

5. Close the dialog box.

Related Topics

Numeric Directory Assistance Overview

Creating Directory Menus and Submenus

Creating Directory Groups
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Phone System Overview

This topic provides an overview about configuring the phone system switch. The switch and integration options enable 
the phone system to integrate with the messaging system and the use of additional messaging system features.

The integration between the phone system and the messaging system is configured during the installation process 
using the Installation Guide, the phone system integration guide (if applicable to the system), and the phone system 
manufacturer’s documentation.

The settings on the Switch Information page are used to configure various integration settings for messaging system 
features. 

See

Selecting a Phone System

Configuring Integration Options

Mapping or Routing Trunks

Configuring Identified Subscriber Messaging

Activating General Tone Detection

Configuring Switch Extensions

Configuring Dialing Codes

Configuring Touchtone Settings

Configuring Incoming Call Settings

Configuring Dialout Codes and Special Dialing Characters

Special Dialing Characters

Controlling Message Waiting Indication

Configuring a Barge-in Code for Live Record

Configuring the Call Holding Message Cycle

Limiting the Number of Ports On Hold

Configuring Voice Detection

Enabling Call Park and Page

Changing Dialogic Driver Settings
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Selecting a Phone System

The messaging system includes a comprehensive library of phone system settings that contain predefined parameters 
for integrating the messaging system with your phone system.most phone systems commercially available. A “Default” 
phone system setting is available, providing generic settings suitable for basic integration with almost any phone 
system.

Use the following procedure to select a phone system when first configuring the messaging system.

To select your phone system

1. In the Navigation Pane, click System > Switch > Switch Information.

 For detailed field information, see the Switch > Information table.

2. Select a phone system from the Switch list.

The phone system parameters appear in the Integration options field.

3. Specify the threshold value in the Positive voice detection (PVD) threshold field. The number is a floating point 
value.  

The Positive Voice Detection (PVD) threshold is a trigger value for the software DSP detect function that 
distinguishes the received audio as voice, tone, or line-noise. If there are more than two frequencies detected and 
if the power levels goes above certain threshold PVD is reported. 

For example, normal DTMF for in-band dialing has only two frequencies, as do most of normal call progress tones. 
If there are 3 or more frequencies, the system checks if this is actually a human speaking. The PVD value 
determines what amplitude and volume level of frequencies must be to be interpreted as speech rather than static 
noise. 

4. Click Save. 

5. Restart the messaging system.

NOTE

THE NEW CONFIGURATION DOES NOT TAKE EFFECT UNTIL THE SYSTEM HAS BEEN RESTARTED.

Related Topics

Configuring Integration Options

Configuring Identified Subscriber Messaging

Phone System Overview
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Configuring Integration Options

Integration settings are used to implement messaging system features. The Integration options field on the Switch 
Information page enables you to type multiple values for multiple selections. Each value is separated by a space.

For detailed information about the integration options available for use, see the Switch > Information table and your 
phone system documentation.

Related Topics

Mapping or Routing Trunks

Configuring Identified Subscriber Messaging

Activating General Tone Detection

Selecting a Phone System

Phone System Overview



Phone System Overview 209

Configuring Identified Subscriber Messaging

The messaging system uses identified subscriber messaging (ISM) to enable internal callers to leave messages for 
subscribers when their calls are forwarded to the messaging system from another extension. 

The messaging system plays the recorded name of the calling subscriber before the message. 

To configure identified subscriber messaging

1. In the Navigation Pane, click System > Switch > Switch Information.

See the Switch > Information table and your phone system documentation for detailed information about 
Integration options. 

2. In the Integration options field, type one of the following:

3. Click Save.

Related Topics

Configuring Integration Options

Mapping or Routing Trunks

Activating General Tone Detection

Configuring Phone System Soft Keys

Phone System Overview

Settings
Phone System 

configuration
Description

ism=1 Unsecured mode Internal callers hear the subscriber greeting before being 
prompted to leave a message. The message is identified as 
originating from the subscriber box of the extension where the 
call is made. A subscriber using another extension enters a 
personal ID and security code, the messaging system identifies 
the call as originating from the subscriber’s extension.

ism=2 Secured mode The messaging system prompts the calling subscriber for a 
security code and does not play the greeting of the called 
subscriber.

ism=0 Disabled The messaging system considers all messages to be from 
unidentified callers.

ISVM=n

1,n2
Integrated Soft key 
Visual Menu

DTU phones with soft keys remain in soft key mode only when 
the messaging system detects user input within a specified 
length of time. Set the length of time using the ISVM=n1,n2 
setting as follows: 

Valid entries for n1 and n2 are 1 to 100 seconds. Type -1 to 
prevent soft keys from timing out. For example, to set the Start 
timer to 30 seconds and the Play timer to infinity, type 
ISVM=30,-1. To disable soft keys type ISVM=0.
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Configuring Phone System Soft Keys

The Integration Options field is used to configure phone systems to handle DTU phones and soft keys. Use the following 
procedure to configure the soft key time out settings. 

To configure phone softkeys

1. In the Navigation Pane, click System > Switch > Switch Information.

See the Switch > Information table and your phone system documentation for detailed information about 
Integration options. 

2. In the Integration options field, type the following: 

3. Click Save.

Related Topics

Configuring Integration Options

Mapping or Routing Trunks

Activating General Tone Detection

Phone System Overview

Settings
Phone System 

configuration
Description

ISVM=n

1,n2
Integrated Soft key 
Visual Menu

DTU phones with soft keys remain in soft key mode only when 
the messaging system detects user input within a specified 
length of time. Set the length of time using the ISVM=n1,n2 
setting as follows: 

Valid entries for n1 and n2 are 1 to 100 seconds. Type -1 to 
prevent soft keys from timing out. For example, to set the Start 
timer to 30 seconds and the Play timer to infinity, type 
ISVM=30,-1. To disable soft keys type ISVM=0.
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Activating General Tone Detection

When the general tone detection feature is activated, the messaging system can listen for busy, reorder, or dial tones at 
all times. The messaging system checks for a dial tone before it dials out to deliver messages or to light message 
waiting lamps.

Activate general tone detection to prevent dialout call collisions and to prevent phantom calls when the phone system 
does not have an immediate disconnect feature. Phantom calls can occur when callers disconnect before the call is 
transferred.

To activate general tone detection

1. In the Navigation Pane, click System > Switch > Switch Information.

See the Switch > Information table and your phone system documentation for detailed information about 
Integration options. 

2. Type dt in the Integration options field to detect tones. The following integration settings control different 
aspects of the system dial tone detection sensitivity: 

• DT2=n. Dialtone Detection Recording Cutoff Value. Deletes the specified number of centiseconds from the end 
of a message terminated by dial tone, where n is the number of centiseconds from 0 through 100. The default 
value is 0. This integration setting is used to eliminate a disconnect tone that might have been recorded in a 
message. 

• DT8=0. Disable Checkpoint Dial Tone Detect on Dialout. Disables dial tone detection when taking a line 
off-hook to dial out. This is used in integrations where the phone system does not provide dialtone after going 
off-hook. The messaging system continues to listen for a dial tone during the conversation and while recording 
and playing messages. Type dt8=1 to reactivate this feature. 

• DT9=0. Disable Checkpoint Dial Tone Detect on Transfer. Disables dial tone detection when transferring calls. 
This is used in integrations where the phone system does not provide dialtone after dialing the transfer 
sequence. The messaging system continues to listen for a dial tone during the conversation and while recording 
and playing messages. Type dt9=1 to reactivate this feature. 

3. Click Save.

Related Topics

Configuring Integration Options

Mapping or Routing Trunks

Configuring Identified Subscriber Messaging

Phone System Overview
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Configuring Switch Extensions

A port, also known as a  swtich extension, is a single incoming phone line answered by the messaging system. The 
system might include two types of ports: the voice port and possibly a fax port. 

Configure each extension to answer incoming calls, deliver messages, or set message waiting indication. Specify the 
number of rings before a port answers a call and the port schedule.

On multilingual systems, specify the language used by each port. 

Disable some ports for Visual Messaging applications to ensure enough ports are available to answer incoming calls.

To configure a voice port

1. In the Navigation Pane, click System > Switch > Switch Extensions. 

For detailed field information, see the System > Switch > Switch Extensions table.

2. Select one of the following:

• Click Edit in the Action column for the port to edit a single port.

• Click Edit all above the port table to edit multiple ports.

3. Select the actions the port handles from the Status list.

4. Type the ID of the opening box used to greet callers in the Open Line ID column. 

5. Select the schedule from the Schedule list. 

6. Select the language the port uses from the Language list. 

7. Select one of the following in the Options column:

• FC. Forwarded calls. The system does not transfer the call to the first extension ID entered during a call on the 
port.

• NL. No LAN connects. Restricts Visual Messaging applications from using these ports.

• T1. The messaging system checks for loop current after dialing, which is required on ports using T1 for dialing 
out.

8. Specify the number of rings to wait before answering in the Rings to answer column.

9. Type the extension number of the phone system connected to the port in the Extension column.

10. Click Save or click Cancel to cancel changes that were made.

Related Topics

System Schedules

Phone System Overview
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Configuring Dialing Codes

Use the Dialing Codes page to set the outdial access number and the call transfer sequences for the messaging system. 

Using an Outdial Access Number

Subscribers must dial an outdial access number (for example: 9) to place an external call. To enable the messaging 
system to deliver messages to an outside phone number or to activate pagers, an outdial access number must be 
defined. Since some phone systems require a brief pause after the outdial access number, type a comma after the 
outdial access number. 

When an outdial access number is defined the messaging system automatically dials the outdial access number before 
dialing any message delivery number that is greater than the specified outdial trigger length (OTL). 

To configure dialing codes

1. In the Navigation Pane, click System > Switch > Dialing Codes.

For detailed field information, see the System > Switch > Dialing Codes table.

2. Type the outdial access code for the phone system in the Outdial access code field. For example, type 9, (nine 
comma).

The comma provides a pause in the dialing sequence to allow time to receive the dial tone.

3. Type the outdial access code for return calls in the Return call outdial access code field. For example, type 9, 
(nine comma). 

4. Click Save.

Changing Call Transfer Sequences

The Call Transfer Sequence fields are installed with default values. Carefully read the information in this topic, call 
Technical Support or refer to the Integration Guide or phone system documentation for additional information before 
changing any of the values in this section of the Dialing Codes page.

To configure call transfer sequences

1. In the Navigation Pane, click System > Switch > Dialing Codes.

WARNING!

DO NOT CHANGE VALUES ON THE SYSTEM > SWITCH > DIALING CODES PAGE ONLY WITH GUIDANCE FROM TECHNICAL SUPPORT OR A 
QUALIFIED PHONE SYSTEM TECHNICIAN. 

2. Type the appropriate sequences in the following fields. If a field does not require a value, leave it blank.

• Initiate sequence. The dialing code to put a caller on hold before dialing an extension to transfer the caller.

• Connect sequence. The dialing code to complete the transfer when the called party answers or to release the 
call to the destination number. 

• Recall sequence. The dialing code to return to the caller when the internal extension is busy or does not 
answer.

• Busy recall sequence. The sequence that represents the dialing code to return to the unidentified caller 
when the internal extension is busy.

3. Click Save.

Related Topics

Configuring Integration Options

Selecting a Phone System

Phone System Overview

Special Dialing Characters
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Special Dialing Characters

The special characters described can be included in phone numbers dialed by the messaging system.

NOTE

THE SYSTEMWIDE PHONE SYSTEM SETTINGS ARE CONFIGURED ON THE SYSTEM > SWITCH > DIALOUT PAGE.

Character Description

X The messaging system inserts the subscriber extension. 

Use this code only when the subscriber extension ID is the same as the phone 
extension the messaging system is dialing.

, Comma. The messaging system pauses for one second when the comma 
character is encountered in the dialing string. Change the number of milliseconds 
in the Comma field on the System > Switch > Dialout page to change the pause 
length.

; Semicolon. The messaging system pauses for 3 seconds when the semicolon 
character is encountered in a dialing string. 

Set the number of milliseconds in the Semicolon field on the System > Switch > 
Dialout page to change the pause length.

& Ampersand. The messaging system completes a hookflash (goes on hook, then 
off hook) when this character is encountered in the dialing string. This character is 
commonly used to access special features on the phone system or to initiate a 
transfer. 

Set the number of milliseconds in the Ampersand field on the System > Switch > 
Dialout page to change the hookflash length of time.

% Percent. The messaging system completes a longer hookflash than the 
ampersand then goes off hook. On some messaging systems, having an active 
hookflash is equivalent to disconnecting and reinstating a call and is used for recall. 

Set the number of milliseconds in the Percent field on the System > Switch > 
Dialout page to adjust the length of time that the messaging system is on and off 
systemwide.

: Colon ( : ). Use with cut-through paging only. The messaging system dials the 
caller’s phone number awaits an answer, and then dials the number following the 
colon. 

For example, on the subscriber notification page with a pager phone device, the 
following dialing string: 1234567:999 is typed in the Other number field. This 
example assumes the outdial trigger length is set to 7; therefore the outdial access 
code 9, is automatically inserted at the beginning of the dial string.

The messaging system dials 9,1234567. When the paging system answers, the 
messaging system dials the phone number entered by the caller, followed by 999. 

M M. Use with cut-through paging only. The messaging system inserts the phone 
number entered by the calling party when paging a subscriber. For example, on the 
subscriber notification page with a pager phone device, the following dialing string: 
1234567:*M999 is typed in the Other number field. This example assumes the 
outdial trigger length is set to 7; therefore the outdial access code 9, is 
automatically inserted at the beginning of the dial string.

The messaging system dials 9,1234567 to deliver a message to the subscriber 
pager. When the paging system answers, the messaging system dials *, then the 
phone number entered by the caller, then 999. 

If you do not include the M special dialing character after the colon, the messaging 
system dials the calling party’s phone number immediately after the paging system 
answers.

P The messaging system uses pulse dialing. Include the P special dialing character 
before all dialout phone numbers to use pulse dialing systemwide.

Q Disconnect the call. This character is used as the connect sequence in the dialing 
code page to release the call to the phone system. This character is useful when 
the call is not meant to be completed. For example, message deliveries to a pager.

T The messaging system uses tone dialing. Use this character only when a number 
must be dialed as an in-band tone. For example, a pager call.
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Related Topics

Configuring Dialout Codes and Special Dialing Characters

Phone System Overview
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Configuring Touchtone Settings

The values on this page determine the touchtone sensitivity levels. When any of these fields must be changed, refer to 
the descriptions in the System > Switch > Touchtones table, call Technical Support or a qualified phone system 
technician for assistance. 

WARNING!

DO NOT CHANGE VALUES ON THE SYSTEM > SWITCH > TOUCHTONES PAGE ONLY WITH GUIDANCE FROM TECHNICAL SUPPORT OR A 
QUALIFIED PHONE SYSTEM TECHNICIAN. 

Related Topics

Phone System Overview

System > Switch > Touchtones
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Configuring Incoming Call Settings

WARNING!

DO NOT CHANGE VALUES ON THIS PAGE WITHOUT GUIDANCE FROM TECHNICAL SUPPORT OR A QUALIFIED PHONE SYSTEM TECHNICIAN. 

When any of these fields must be changed, refer to the descriptions in the System > Switch > Incoming Calls table, call 
Technical Support or a qualified phone system technician for assistance. 

Related Topics

Phone System Overview
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Configuring Dialout Codes and Special Dialing Characters

Use the System > Switch > Dialout page to configure dialout settings for integrating the messaging and phone 
systems. 

CAUTION!

THE DEFAULT VALUES FOR THESE FIELDS SHOULD NOT BE CHANGED. BEFORE MAKING ANY CHANGES, REFER TO THE System > Switch > 
Dialout TABLE AND CONSULT WITH TECHNICAL SUPPORT OR A QUALIFIED PHONE TECHNICIAN.

For definitions of the special dialing characters, see Special Dialing Characters.

Related Topics

Special Dialing Characters

Phone System Overview
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Controlling Message Waiting Indication

Use the System > Switch > MWI page to configure message waiting indication (MWI). The phone system must have 
message waiting indicators on the extensions and allow the indicators to be turned on and off from a standard 
nondigital phone. 

Use the To immediately reset message waiting indicators to immediately reset message waiting indicators.

To confirm or change message waiting indicator settings

1. In the Navigation Pane, click System > Switch > MWI.

For detailed field information, see the System > Switch > Message Waiting Indication table.

2. Confirm that Enable Message Waiting Indication (MWI) is selected.

3. Confirm that the values in the Message Waiting Indicator Codes section are correct for the phone system. 

The messaging system must be configured using the correct codes to activate and deactivate message waiting 
indication.

4. Confirm that the setting in the Maximum number of retries field is correct.

The messaging system must be programmed with how many times to dial each message waiting code to confirm 
that it takes effect.

5. Confirm that the value in the Wait … minutes between retries field is correct.

The messaging system waits the specified amount of time between dialout attempts to the same message waiting 
indicator.

6. Click Save.

To control message waiting indicators 

1. In the Navigation Pane, click System > Switch > MWI.

2. Type the reset time in the Reset MWIs daily at field if the phone system requires a daily message waiting lamp 
reset.

3. Select Reset MWI after each new message to have the messaging system immediately reset the phone 
message waiting indicator after each new message.

4. Click Save.

To immediately reset message waiting indicators 

1. In the Navigation Pane, click System > Switch > MWI. 

2. Select Reset all lamps to reset all MWI lamps.

3. Click Save.

Related Topics

Phone System Overview
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Configuring Voice Detection

Voice detection controls the length of time the messaging system waits for a caller to speak when leaving a message, 
responding to voice detect boxes, or responding to boxes with voice detect call holding.

When a caller does not speak within the specified time in voice detect boxes, the messaging system routes the caller to 
the system ID specified if the caller remains silent. This is configured on the Call Management > Voice Detect Boxes > 
Voice page. If a system ID is not specified for routing, the system takes the action set on the Voice Detect Boxes > 
Greetings page. This same rule applies to all voice detect call holding boxes. 

To change the voice detection setting

1. In the Navigation Pane, click System > Switch > Call Holding.

For detailed field information, see the System > Switch > Call Holding table.

2. Type the length of time, in seconds, that the messaging system waits for a caller to speak in the Maximum time 
the system waits for a caller to speak field.

This applies to voice detect boxes and boxes that use voice detect call holding.

3. Click Save.

Related Topics

Configuring the Call Holding Message Cycle

Limiting the Number of Ports On Hold

Phone System Overview
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Configuring the Call Holding Message Cycle

Use the System > Switch > Call Holding page to configure how many callers can be placed on hold, how often the 
system attempts to transfer callers on hold, and how long callers can wait on hold. 

The Call Holding Cycle

Specify the length of time that the messaging system places the first caller on hold before asking if the caller wants to 
keep holding, leave a message, or try another extension. The message cycle is determined by the length of each 
music-on-hold prompt for callers who are further back in the queue. 

The actual time that a caller waits is determined by multiplying the Amount of time between retries field by the 
Maximum number of attempts to transfer a call to a busy extension field, and adding a few seconds. The 
recommended settings are four (4) for the maximum number of attempts to transfer a call to a busy extension and five 
(5) seconds for the amount of time between retries.

To configure the call holding cycle for the caller who is first in line

1. In the Navigation Pane, click System > Switch > Call Holding.

For detailed field information, see the System > Switch > Call Holding table.

2. See Limiting the Number of Ports On Hold to configure the Maximum number of lines allowed to hold at one 

time and Maximum number of calls allowed to hold at one time for an extension fields. 

3. Type the number of times the system tries to transfer a call before asking if the caller wants to continue to hold in 
the Maximum number of attempts to transfer a call to a busy extension field. Four attempts are 
recommended.

4. Type the time, in milliseconds, that the messaging system waits before retrying call transfers in the Amount of 

time between retries field. Five-thousand (5000) is the recommended amount of time between retries.

5. Type the number of seconds that the messaging system waits for a caller to speak in the Maximum time the 

system waits for caller to speak field. 

6. Click Save.

To configure the hold-time message cycle for callers who are farther back in the queue

1. In the Navigation Pane, click System > Voice Prompts.

For detailed field information, see the Voice Prompts table. 

2. Locate the music-on-hold prompts in the HD-holding prompt set.

3. Record the other nine prompts with music or promotional messages.

Related Topics

Phone System Overview

Configuring Voice Detection
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Limiting the Number of Ports On Hold

When call holding is active for boxes or subscribers, it is recommended that you restrict the number of ports that can be 
on hold for any single extension and the total number of ports that can be on hold in the entire messaging system. For 
best system performance set the maximum number of calls allowed to hold at one time for an extension to half, or less, 
of the total number of ports in the messaging system. When the messaging system reaches the maximum number of 
ports allowed on hold, it routes additional callers to the greeting for the extension without asking the caller if they 
would like to hold.

To limit the number of ports on hold

1. In the Navigation Pane, click Switch > Call Holding.

For detailed field information, see the System > Switch > Call Holding table.

2. Type the number of ports that can be on hold for the entire system in the Maximum number of calls allowed to 
hold at one time field.

3. Type the number of ports that can be on hold for any single extension in the Maximum number of lines allowed 
on hold at one time for an extension field.

4. Click Save.

Related Topics

Phone System Overview

Configuring the Call Holding Message Cycle

Configuring Voice Detection
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Cut-Through Paging for Pagers Overview

The messaging system can be configured to enable callers to send their phone number to a subscriber’s pager when the 
subscriber phone is unanswered. This is called cut-through paging. 

There are three types of cut-through paging for a subscriber extension: 

• Attended Paging. A caller presses a touchtone key and enters a phone number to send a phone number to a 
pager. The system reports if the page is successful before closing the call. If the call to the pager does not connect, 
the caller has the opportunity to leave a voice message. Attended paging can be configured to use one or two ports.

• Unattended Paging. A caller presses a touchtone key and enters a phone number. The messaging system ends 
the call. The system sends the caller’s phone number to the pager and ends the call. Unattended paging can be 
configured to use one or two ports.

• Release Paging. A caller presses a touchtone key to send a phone number to a pager. The messaging system 
transfers the page to the subscriber’s paging service and ends the call.

• When release paging and hold music are both enabled, callers hear music while the messaging system dials the 
pager.

• Release paging by outside callers is available only if the phone system supports trunk-to-trunk transfers. For 
more information, contact your phone system administrator.

• When release paging is enabled and the number for the paging service is a long-distance call, the call to the 
pager incurs a long-distance charge.

Cut-through Paging Special Characters

There are two special dialing characters available for use with cut-through paging:

Using One or Two Ports for Cut-Through Paging

When attended or unattended cut-through paging is selected the messaging system is vulnerable to toll call fraud when 
only one port is specified for use with cut-through paging. When the messaging system uses two ports, there is no risk 
of toll fraud, however, the phone system does use two ports for each call.

To turn on cut-through paging for the messaging system

1. In the Navigation Pane, click System > Switch > Cut-Through Paging.

For detailed field information, see the System > Switch > Cut-through Paging table.

2. Select Enabled cut-through paging to activate cut-through paging

3. Type a system ID for cut-through paging (for example, $PAGE) in the Cut-through page ID field.

One-key dialing rules use this system ID for cut-through paging. 

: Colon ( : ). Use with cut-through paging only. The messaging system dials the 
subscriber’s pager phone number awaits an answer, and then dials the number following 
the colon. 

For example, on the subscriber notification page with a pager phone device, the following 
dialing string: 1234567:999 is typed in the Other number field. This example assumes the 
outdial trigger length is set to 7; therefore the outdial access code 9, is automatically 
inserted at the beginning of the dial string.

The messaging system dials 9,1234567. When the paging system answers, the messaging 
system dials the phone number entered by the caller, followed by 999. 

M M. Use with cut-through paging only. The messaging system inserts the phone number 
entered by the calling party when paging a subscriber. For example, on the subscriber 
notification page with a pager phone device, the following dialing string: 1234567:*M999 
is typed in the Other number field. This example assumes the outdial trigger length is set 
to 7; therefore the outdial access code 9, is automatically inserted at the beginning of the 
dial string.

The messaging system dials 9,1234567 to deliver a message to the subscriber pager. 
When the paging system answers, the messaging system dials 999. 

If you do not include the M special dialing character after the colon, the messaging system 
dials the calling party’s phone number immediately after the paging system answers.
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4. Select Attended, Unattended, or Release for the Cut-through Page Type section.

• Attended Paging. A caller presses a touchtone key and enters a phone number to send a phone number to a 
pager. The system reports if the page is successful before closing the call. If the call to the pager does not 
connect, the caller has the opportunity to leave a voice message. Attended paging can be configured to use one 
or two ports.

• Unattended Paging. A caller presses a touchtone key and enters a phone number. The messaging system 
ends the call. The system sends the caller’s phone number to the pager and ends the call. Unattended paging 
can be configured to use one or two ports.

• Release Paging. A caller presses a touchtone key to send a phone number to a pager. The messaging system 
transfers the page to the subscriber’s paging service and ends the call.

5. Select Dial out to paging service on same port that handled call to use one port for cut-through paging. To 
use two ports for cut-through paging select Dial out to paging service on same port that handled call.

6. Type the initiate sequence to transfer the call for cut-through paging in the Cut-through page initiate sequence 
field. 

Leave this field blank if the messaging system should follow the call transfer initiate sequence configured on the 
System Switch Dialing Codes page. See Configuring Dialing Codes.

7. Type the recall setting for cut-through paging in the Cut-through page recall sequence field.

Leave this field blank if the messaging system should follow the call transfer recall sequence configured on the 
System Switch Dialing Codes page. See Configuring Dialing Codes.

8. Click Save.

To enable cut-through paging for a subscriber

1. In the Navigation Pane, click Subscribers > Subscribers > Notification.

2. Click Search to find and select a subscriber.

3. Select the Pager Phone device from the Message Notification list.

4. Select Enable to activate message delivery for the selected device.

5. Type the pager phone number in the Other number text box. Special dialing codes can be used in the text box, see 
“Special Dialing Characters.“

6. Complete the remaining fields for the selected device. 

See Configuring Subscriber Message Notification and Delivery for information about the remaining fields.

7. Click Save.

To configure cut-through paging as a one-key dialing choice

1. Click Subscribers > Subscriber > One-key.

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

2. Click Search to find and select a subscriber.

3. Assign a key to the cut-through paging ID. 

4. Tell the subscriber to rerecord the greeting, explaining how to use one-key dialing for cut-through paging.

5. Click Save.

Related Topics

Configuring Guest Message Notification

Configuring Subscriber One-Key Dialing

To configure one-key dialing for cut-through paging

Phone System Overview
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Configuring a Barge-in Code for Live Record

Subscribers use the live record feature to record phone conversations if the phone system supports live record. The 
conversations are stored as voice messages in the subscriber voice mailbox. Program a barge-in code to enable the 
messaging system to tap into a call and record the call.

Local laws might require a periodic beep while a conversation is being recorded, the beep interval is configurable.

CAUTION!

THE USE OF MONITORING, RECORDING OR LISTENING DEVICES TO EAVESDROP, MONITOR, RETRIEVE OR RECORD PHONE CONVERSATIONS OR 
OTHER SOUND ACTIVITIES, WHETHER OR NOT CONTEMPORANEOUS WITH TRANSMISSION, CAN BE ILLEGAL IN CERTAIN CIRCUMSTANCES 
UNDER FEDERAL OR STATE LAWS. LEGAL ADVICE SHOULD BE SOUGHT PRIOR TO IMPLEMENTING ANY PRACTICE THAT MONITORS OR RECORDS 
ANY PHONE CONVERSATION. SOME FEDERAL AND STATE LAWS REQUIRE SOME FORM OF NOTIFICATION TO ALL PARTIES TO A PHONE 
CONVERSATION, SUCH AS USING A BEEP TONE OR OTHER NOTIFICATION METHODS OR REQUIRING THE CONSENT OF ALL PARTIES TO THE 
PHONE CONVERSATION, PRIOR TO MONITORING OR RECORDING THE PHONE CONVERSATION. SOME OF THESE LAWS INCORPORATE STRICT 
PENALTIES. 

Barge-in Codes

When a barge-in code is dialed, the messaging system taps into the line and records the call. The barge-in code should 
be set to initiate the executive override function, which requires a busy tone. 

For example, if the phone system executive override function is initiated by dialing the extension, followed by a long 
pause, then a hookflash (&), followed by a short pause, then *4, then type X;&,*4 in the code field.

To configure barge-in codes for live record 

1. In the Navigation Pane, click System > Switch > Live Record.

For detailed field information, see the System > Switch > Live Record table. 

2. Type the barge-in code for the phone system in the Barge-in field. 

3. Type the number of seconds between beeps while a conversation is recorded in the Live record beep interval 
field. Select any value between 0 and 60 seconds for the beep interval. 

Set the beep interval to 0 (zero) to turn off the beep. The messaging system provides the beep when live record is 
activated from the subscriber phone. The phone system must be programmed to provide the beep interval when 
live record is activated within ViewMail.

NOTE

THE BEEP INTERVAL DOES NOT APPLY TO LIVE RECORD SESSIONS INITIATED FROM THE VISUAL MESSAGING APPLICATIONS.

4. Click Save.

Related Topics

Phone System Overview

Configuring Subscriber Live Record Settings

Enabling Live Monitor for a Subscriber
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Enabling Call Park and Page 

When a phone system supports the park and page feature, an incoming call can be parked and paged on another 
extension without ringing the extension phone, calling the parked extension picks up the call.

The messaging system can automatically park incoming calls on specified extensions. When the phone system supports 
paging, the messaging system notifies subscribers that a call is parked on a particular extension.

Whisper Paging

Depending on the phone system configuration, the messaging system can page subscribers on the overhead paging 
system. When a subscriber extension is busy, the messaging system uses the subscriber phone to announce that a call 
is parked on another extension; this is called whisper paging.

One-key Dialing Rules for Park and Page

After enabling systemwide call parking and paging features, assign call parking and paging to a one-key dialing rule for 
subscriber greetings. Subscribers must rerecord their greetings to tell callers which one-key dialing rule to use for park 
and page. 

NOTE

ONLY SYSTEM ADMINISTRATORS CAN PROGRAM ONE-KEY DIALING, HOWEVER, THEY MUST NOTIFY SUBSCRIBERS TO CHANGE THEIR 
GREETINGS WHEN ONE-KEY DIALING RULES ARE SELECTED DURING A SUBSCRIBER GREETING. 

To turn on call park and page

You will need the phone system park and page codes to enable the park and page feature. 

1. In the Repartee Administrator Navigation Pane, click System > Switch > Park and Page.

For detailed field information, see the System > Switch > Park and Page table.

2. Type the system ID for call paging in the Park and page ID field. For example, $PAGE. This ID can be used for a 
one-key dialing rule.

3. Type the phone system park code in the Park code field. 

4. Type the phone system pickup code in the Pickup code field. 

5. Specify the range of ports used to park calls in the Park pool fields. 

When assigning a single port for park and page, type the port number in both fields.

6. Type the internal paging code for the phone system in the Internal paging code field.

7. Type the external paging code for the phone system in the External paging code field.

8. Select one of the following for the Page type:

• Internal. Phone system speakers. 

• External. Overhead paging.

• User pager phone. The messaging system dials the subscriber pager after placing the call on hold and sends 
the phone number. The system then reports if the call was successful before closing the call.

9. Type the zone number for internal paging. Your technician can provide this information in the Internal page zone 
field.

10. Type the zone number for external paging. Your technician can provide this information in the External page zone 
field.

11. Select Use whisper to announce paging to enable the messaging system to page the subscriber phone when the 
extension is busy. 

12. Confirm that Use call progress for parking is not selected.

CAUTION!

CALL PROGRESS WITH PARKING AND PAGING IS NOT SUPPORTED ON THE SV8100 PHONE SYSTEM. SELECTING THESE FEATURES WITH 
THE SV8100 PHONE SYSTEM MIGHT NOT LET CALLERS COMPLETE THE CALL. REFER TO THE SV8100 DOCUMENTATION FOR DETAILED 
INFORMATION ABOUT INTERNAL AND EXTERNAL PAGING.

13. Confirm that Use call progress for paging is not selected.
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CAUTION!

CALL PROGRESS WITH PARKING AND PAGING IS NOT SUPPORTED ON THE SV8100 PHONE SYSTEM. SELECTING THESE FEATURES WITH 
THE SV8100 PHONE SYSTEM MIGHT NOT LET CALLERS COMPLETE THE CALL. REFER TO THE SV8100 DOCUMENTATION FOR DETAILED 
INFORMATION ABOUT INTERNAL AND EXTERNAL PAGING.

14. Type the number of seconds the messaging system waits for a subscriber to pick up a parked call in the Pickup 
delay field. When the wait time is exceeded, the messaging system uses the subscriber after-greeting action. The 
maximum is 300 seconds.

15. Type the number of times the system pages a subscriber before taking the subscriber’s after-greeting action. in the 
Repeat page field. The maximum is 5 repeats.

16. Select the number of seconds the system waits between paging retries in the Wait between repeats field. The 
maximum number is 300.

NOTE

THE PRODUCT OF Wait between repeats TIMES Repeat page SHOULD BE LESS THAN THE NUMBER OF SECONDS TYPED IN 
Pickup delay.

17. Click Save.

18. Shut down and restart the system for changes to the park and page settings to take effect.

Related Topics

Changing Dialogic Driver Settings

To configure subscriber one-key dialing for park and page

Changing Dialogic Driver Settings

Do not change the default values on this page. Call Technical Support if these values must be changed.

WARNING!

THE DEFAULT VALUES FOR THESE FIELDS SHOULD NOT BE CHANGED. CONTACT TECHNICAL SUPPORT OR A QUALIFIED PHONE SYSTEM 
TECHNICIAN IF CHANGES MUST BE MADE. REFER TO THE System > Switch > Dialogic Settings TABLE FOR DETAILED INFORMATION 
ABOUT THE FIELDS ON THIS PAGE.
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System Reports

The messaging system provides several different categories of reports: usage, directory, fax, errors, network, and 
hospitality. 

View reports using a text editor, or import report data into a spreadsheet or word processing file.

The following is a list of available reports:   

Saving and Storing Data for Reports

The messaging system creates daily data files about system activity and call traffic. These data files are used to 
generate reports. Use the following procedure to configure the number of days that the messaging system stores data 
files, the default length is 14 days. Data files are deleted at midnight on the day that they expire. Data files can be 
stored for up to 365 days. 

To configure the storage time for report source data

1. In the Navigation Pane, click System > Configuration > General.

For detailed field information, see the System > Configuration > General System table.

2. Type the number of days that the system stores the data in the Call report aging field.

3. Click Save.

Category Title Format

Usage reports System usage report graph or table

Usage report by system ID

See “Creating Messaging System 
Usage Reports.” 

graph or table

Busy Ports Busy port report. display or table

Directory reports Subscriber directory report table

Extension directory report table

Groups list messages report table

Groups members report table

Groups person report table

Groups directory report table

System managers report

See “Creating Directory Reports.” 

table

Call log reports System log report table

Subscriber call log report table

Error log report

See “Call Report Log Reports.” 

table

Network reports Messages report table

Subscribers reports table

Groups reports table

Call reports

See “Creating Network Message 
Reports.” 

table

Fax reports Activity report table

Document report

See “Creating Fax Reports.” 

table

Hospitality reports Hotel guests reports table

Pending calls reports table

Wake-up reports

See “Creating Hospitality Reports.” 

table



System Reports 229

See

Saving and Storing Data for Reports

Configuring Log Settings

Creating Messaging System Usage Reports

Creating Busy Port Usage Reports

Creating Network Message Reports

Creating Network Subscriber Reports

Creating Network Groups Reports

Creating Network Call Reports

Creating Fax Reports

Creating Directory Reports

Call Report Log Reports

Using the Error Log Report

Creating Hospitality Reports

Creating Hotel Guest Report
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Creating Messaging System Usage Reports

Usage reports show patterns of system activity. A usage report might contain data about the entire messaging system, 
individual subscribers, transaction boxes, extension IDs, ports, or directories. 

Usage reports are formatted as bar graphs or tables.

To create a usage report for a system ID

1. In the Navigation Pane, click Reports > Usage > Usage Reports.

2. Select the report From and To dates.

NOTE

IF YOU SELECT A START DATE LATER THAN THE END DATE, THE SYSTEM ASSUMES YOU MEAN THE PREVIOUS YEAR.

3. Select the report type:

• Individual.  Run the report for a subscriber or transaction box. Select the subscriber or transaction box.

• All. Run the report for the entire system.

4. Select Include Net Calls to include remote sites in the report.

5. Select the report type: Graph or Table.

6. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, to use a different file name, type the report 
file name.

7. Click Run to generate the report.

Usage Report Column Headings

Related Topics

System Reports

Creating Busy Port Usage Reports

Creating Network Message Reports

Creating Network Subscriber Reports

Creating Network Groups Reports

Creating Network Call Reports

Creating Directory Reports

Creating Fax Reports

Call Report Log Reports

Using the Error Log Report

Creating Hospitality Reports

Column Heading Description

Time Time periods for the hours of operation.

Total Total number of calls and time in HH:MM format. 

Port n

Each port has two columns and n is the port number: 

Calls.  The number of calls for the time period. 

Length. The hours and minutes total for the time period.
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Creating Busy Port Usage Reports

The busy ports usage report shows the amount of time the ports were busy and shows the average percentage of time 
the ports were busy during a specific time period. Create the report for all ports on the system or for a selected group 
of ports.

If all or nearly all of the ports are busy during peak hours, calls can go unanswered unless a caller lets the ring continue 
until a port becomes free. You might need additional ports to efficiently handle all of your incoming calls.

To create a busy port usage report

1. In the Navigation Pane, click Reports > Usage > Busy Ports.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select the ports

• No. For a specific port or range of ports, type the number or range (for example, 1-16). 

• All. For all ports.

4. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, to use a different file name, type the report 
file name.

5. Click Run to generate the report.

Busy Ports Usage Report Column Headings

Related Topics

System Reports

Creating Network Subscriber Reports

Creating Network Groups Reports

Creating Network Call Reports

Creating Directory Reports

Creating Fax Reports

Call Report Log Reports

Column Heading Description

Hour Time periods for the schedule.

Count Number of calls answered by the port during the 
time period. 

Time Total length of call in minutes and seconds.

Average Per Day Count Call count average for the day. 

Average Per Day Time Call length average per day in minute and seconds.

Percent The percent of the time the port was busy during 
the time period. 
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Creating Directory Reports 

Directory reports provide information to enable analysis of system data. These reports include subscribers and guests, 
extensions, message groups, and directory assistance. The reports provide information about when a subscriber last 
used the messaging system, the boxes and groups a subscriber owns, how many directory groups and menus the 
system uses, and which groups a subscriber belongs to.

• Subscribers Report. A subscribers report lists all subscribers, sorted by last name, with their total new and 
saved message count, last contact, message holding information, number of messages archived, and access rights. 
This report is useful for determining which subscribers are using the most message storage space.

• Extension Report. An extension report lists all subscriber information sorted by last name. This report includes 
information about call transfer type, call transfer settings, options, and call holding configurations.

• Groups Report. Groups report provides information about list messages, groups person, members, and 
directories:

• List Messages.  Provides the group name, type, dispatch method, and owner information. Groups reports 
provide information that enables you to manage the groups on the messaging system. List message reports can 
be run by owner, all groups, only open groups, or local access groups. 

• Members. Membership report providing the group name, create date, directory ID, group type, group owner, 
and list of members. 

• Group Persons. Report for selected subscribers providing the name of groups and group types this 
subscriber belongs to. 

• Directories. Directory report of groups providing alphabetic list of group names, group type, directory ID, 
and create date. 

• System Managers Reports. A System Managers report provides a list of all subscribers who are system 
managers. Use the System Manager report regularly to verify that the correct subscribers are assigned system 
manager status. 

See

Creating Directory Subscribers Reports

Creating Directory Extension Reports

Creating a Directory Groups Members Report

Creating Directory System Managers Report
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Creating Directory Subscribers Reports

The subscriber directory report lists all subscribers with the number of new messages, and total new and old/archived 
messages, the last time the subscriber checked for messages, and the access options configured for the subscriber. The 
report is sorted by the subscriber’s last name.

To create a subscribers directory report

1. In the Navigation Pane, click Reports > Directory > Subscribers.

2. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

3. Click Run to generate the report.

Subscriber Directory Report Column Headings

Column Heading Description

Subscriber Name The subscriber’s name. 

Personal ID
Subscriber’s personal ID. When a subscriber is a system 
manager the personal ID is displayed as XXXXXXXXXX.

New Messages
The number of new messages and the total length of all 
messages in hours and minutes. 

Messages Total
The total number of new and old messages and the number of 
archived messages.

Last Contact The last time the subscriber or guest checked messages.

Message Hold The number of old (heard) messages. 

Message Archived The number of archived messages. 

Access
The subscriber’s access rights. See Directory Report Access 
Option Codes for a list of the access option codes used in this 
column. 
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Directory Report Access Option Codes

The following table describes the access codes used in reports to describe the access options assigned to a subscriber or 
guest: 

Access 

Code
Access Option Description

A Subscriber cannot change configuration settings using a phone.

B
Subscriber does not receive a return receipt for a message unless 
explicitly requested.

C Subscriber is not notified of new public messages. 

D Excludes subscriber from automatic (alphabetic) directory assistance.

E Subscriber sends messages using an extension number.

F
Subscriber hears the enrollment conversation the next time the 
subscriber calls the system.

G Subscriber cannot change personal greetings.

H Not currently used.

I Subscriber cannot add to, listen to or rerecord messages.

J Subscriber cannot send group messages.

K Subscriber can change call holding using a phone.

L System announces the length of messages.

M Subscriber hears menu selections instead of questions.

N
Subscriber hears new messages without pressing any touchtone 
keys.

O Subscriber cannot review old messages.

P Subscriber cannot access public messages.

Q Subscriber cannot mark messages urgent.

R Subscriber cannot redirect messages.

S Subscriber cannot send messages.

T Subscriber hears the conversation in the traditional order.

U
Subscriber cannot send messages to other subscribers, only to guests 
and message groups.

V Subscriber cannot mark messages private.

W Subscriber cannot mark messages for future delivery.

X Subscriber cannot mark messages for return receipt.

Y Subscriber cannot create or send messages to open message groups.

Z
System marks every message sent by the subscriber for return 
receipt.

1 Not currently used.

2 Not currently used.

3 Not currently used.

4 Subscriber hears e-mail messages using a phone.

5 Subscriber’s e-mail messages are not included in message totals.

6
Subscriber enters an e-mail password before hearing e-mail 
messages using a phone.

7
Subscriber’s voice messages are forwarded to the subscriber’s e-mail 
inbox automatically.

9
Subscriber is notified by e-mail when new voice messages or faxes  
are received. 
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Related Topics

Creating Directory Subscribers Reports

Creating Directory Extension Reports

Creating a Directory Groups Members Report

Creating Directory System Managers Report

Saving and Storing Data for Reports

Creating Directory Reports

0 Subscriber can change message notification settings.

Access 

Code
Access Option Description
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Creating Directory Extension Reports 

An extension report lists all subscriber information sorted by last name. This report includes information about call 
transfer type, call transfer settings, options, and call holding configurations.

To create a directory extension report

1. In the Navigation Pane, click Reports > Directory > Extension.

2. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

3. Click Run to generate the report.

Directory Extension Report Column Headings

Related Topics

System Reports

Creating Directory Group Reports

Creating Directory Subscribers Reports

Creating Directory Extension Reports

Creating a Directory Groups Members Report

Creating Directory System Managers Report

Saving and Storing Data for Reports

Column Heading Description

Name Subscriber’s last name, first name. Sorted by last name.

Ext. ID Subscriber’s extension ID

Transfer 

Lists transfer codes if the subscriber uses call transfer: 

Y. Call transfer is on

N. Call transfer is off.

X. Represents the subscriber’s extension number. If numeric 
digits are shown instead of X, the call is transferred to the indicated 
ID.

Type

The type of call transfer configured: 

A.  Await answer. 

W. Wait for ringback.

R. Release transfer. 

Options

Call transfer or call screening configured for the subscriber. The 
following codes are used: 

A. Announce. The messaging system plays a beep before 
connecting the caller to the subscriber. 

C. Confirm. The person who answers the phone can decide to take 
the call before the call is transferred. 

D. Dialtone detection. The messaging system checks for a 
dialtone before the call is transferred. 

I. Introduce. The messaging system plays an introduction before 
connecting the call. 

M. Message screen. The subscriber hears a prompt that includes 
the caller’s name. if the caller provides a name. 

S. Screen. Callers are asked to record their names. 

Hold Subscriber uses call holding. Blank if call holding is not configured.
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Creating Directory Reports
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Creating Directory Group Reports 

There are four types of directory group reports: 

• List Messages. Group list report providing the group name, type, dispatch mode, and owner name. 

• Members. Reports selected group name members, the type of group, dispatch mode, and owner name. 

• Groups Person. Reports all groups where the subscriber is a member.

• Directory. Reports all groups sorted by group name, includes group type and the directory ID for each group. 

See

Creating Directory Group Reports

Creating a Directory Groups List Messages Report

Creating a Directory Groups Members Report

Creating a Directory Groups Person Report

System Reports
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Creating a Directory Groups List Messages Report 

To create a directory groups list messages report

1. In the Navigation Pane, click Reports > Directory > Groups > List Messages.

2. Select one of the following group types: 

• Owner. Select the subscriber and list groups owned by the selected subscriber.

• All message groups. List all message groups.

• All open groups. List all open groups. 

• All local access groups. Available only with networked messaging systems with remote sites.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Directory Groups List Messages Report Column Headings

Related Topics

System Reports

Creating Directory Group Reports

Creating a Directory Groups Members Report

Creating a Directory Groups Person Report

Column Heading Description

Group Name The group name. 

Type The type of group: private or open. 

Dispatch? Is this a dispatch group? Yes or No. 

Owner Group owner’s name.
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Creating a Directory Groups Members Report 

To create a directory groups members report

1. In the Navigation Pane, click Reports > Directory > Groups > Members.

2. Select the group name from the Group name list.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Directory Groups Members Report Column Headings

Related Topics

System Reports

Creating Directory Group Reports

Creating a Directory Groups List Messages Report

Creating a Directory Groups Person Report

Column Heading Description

Group Name The group name. 

Type The type of group: private or open. 

Dispatch? Is this a dispatch group? Yes or No. 

Owner Group owner’s name.



System Reports 241

Creating a Directory Groups Person Report 

Creates a report showing a subscribers group membership. 

To create a directory groups person report

1. In the Navigation Pane, click Reports > Directory > Groups > Groups Person.

2. Select the subscriber from the Person name list. 

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Directory Groups Person Report Column Headings

Related Topics

System Reports

Creating Directory Group Reports

Creating a Directory Groups List Messages Report

Creating a Directory Groups Members Report

Creating Directory System Managers Report

Column Heading Description

Group Name The group name. 

Type The type of group: private or open. 
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Creating a Directory Groups Directory Report 

Use the following procedure to create a directory report of group directory IDs.

To create a directory groups directory report

1. In the Navigation Pane, click Reports > Directory > Groups > Directory.

2. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

3. Click Run to generate the report.

Directory Groups Directory Report Column Headings

Related Topics

System Reports

Creating Directory Group Reports

Creating a Directory Groups List Messages Report

Creating a Directory Groups Members Report

Creating a Directory Groups Person Report

Creating Directory System Managers Report

Column Heading Description

Group Name The group name. 

Type The type of group: private or open. 

Directory ID The directory ID for the group.
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Creating Directory System Managers Report

This report creates a list of all system managers. 

To create a Directory System Managers Report

1. In the Navigation Pane, click Reports > Directory > System Managers.

2. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

3. Click Run to generate the report.

Directory System Managers Report Column Headings

Related Topics

System Reports

Creating Directory Group Reports

Creating a Directory Groups List Messages Report

Creating a Directory Groups Members Report

Creating a Directory Groups Person Report

Column Heading Description

Name The system manager’s name.

Personal ID The system manager’s personal ID number. 
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Creating Fax Reports

Fax reports provide information about fax activity and documents. 

To create a fax activity report

The fax activity report provides a list of all faxes for the specified time period with the following information: document 
number, description, and file name. 

1. In the Navigation Pane, click Reports > Fax > Activity.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Related Topics

System Reports

Creating Directory Group Reports

Creating Fax Reports
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Creating a Fax Document Report

Use the following procedure to create a report of faxes that includes a description and the fax file name. 

To create a fax document report

1. In the Navigation Pane, click Reports > Fax > Document.

2. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

3. Click Run to generate the report.

Fax Document Report

Items in the fax document report are described in the following table:  

System Reports

Creating Directory Group Reports

Column Heading Description

Description Describes the fax

File Name Name of the fax file.
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Call Report Log Reports

Call log reports show call activity for the messaging system or for individual subscribers. The call log report includes 
information about every call the messaging system answers, dials, or transfers. The call log report has information that 
useful when troubleshooting messaging system problems.

Formatting the Call Report Log

The report is a comma separated ASCII file that can be imported into most databases, spreadsheets, and word 
processing programs for additional sorting or formatting. Each record is 82 characters long and has two control 
characters at the end of each record: return and line feed. Fields are separated by commas, text fields are displayed 
within quotation marks, and numeric fields such as port number and length of call are not displayed within quotation 
marks. 

Viewing the Report

The call report log can be viewed online (display) or printed to a file on a hard disk. The default file name that appears 
in the file text box is default.txt, however, the file can be renamed. Since the file is a comma separated file we 
recommend using .csv for the file extension.

To create a call log report 

1. In the Navigation Pane, click Reports > Call Report Log.

2. Select the report type:

• All. Create a call report log for the entire system. 

• Individual. Create a call report log for the selected subscriber.

3. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

4. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

5. Click Run to generate the report.

Call Log Report Column Headings

Items in the call log report are described in the following table:  

Item Format/Value Description

Port
2 numeric 
characters

messaging system port answering the call

Date yy/mm/dd Date of call. Year/Month/Date.

Time hh:mm:ss Time of call. Hours:Minutes:Seconds.

Length
Up to 4 numeric 
characters

Duration of the call in seconds

Origin

A
C
D
L

F

Answered incoming call/collision
Continued (call routed from another system ID or box)
Dialed out
Local area network connection

System failure
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Related Topics

System Reports

Creating Directory Group Reports

Using the Error Log Report

Type

Owner
Guest
Int Box
Tran Box
Msgbox
Public
Xfer op
Xfer ID
Restart
Shutdown
ViewMail

<Phone #> 

FAILURE 

Call from a subscriber
Call from a guest
Call for an interview box
Call for a transaction box
Call for a message box
Public call
Transfer to operator
Operator ID transfer
System restarted
System stopped
Call to access ViewMail

System dial out to turn on message waiting indication or 
for message delivery
System failure (Fail codes appear in next three fields)

Status 

of Call

Busy 
Complete
Transfer 
No answer
No connect
Intercept
Incomplete
No ID
No msg
Error
Bad ID
Bad SC
Locked
Hung up

Dial out reached a busy tone
Call completed successfully
Call transferred successfully
Dial out resulted in no answer
Dial out resulted in no connection
Dial out resulted in intercept tone
Dial out interrupted by local connect
Dial out resulted in answer but no ID
Unidentified caller hung up
Error during call or ** pressed
Caller entered an unrecognized ID
Invalid security code
Caller ID locked out
Caller hung up

ID Numeric The system ID entered during the call

Name
Alphanumeric Any name associated with a system ID entered during 

the call

Item Format/Value Description
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Using the Error Log Report

The error log provides error codes, the port number, and the date and time of the message response. If a problem 
cannot be resolved using the error log report, contact Technical Support. 

Error codes generated by the messaging system include:

To create the error log report

1. In the Navigation Pane, click Reports > Error log.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Error Log Error Code Definitions

Related Topics

System Reports

Creating Directory Group Reports

Error code Description

Mxxx-yy

The module where the error appears. Where:

xxx = the module number and yy = the error location in that 
module. 

Exx-yy
The type of error. Where: 

xx = the error number and yy = the location. 

D|M|Vxxx

The value D|M|V depends on the type of error: 

D is a database error and xxx = the record number in the 
database file. 

M is a memory error and xxx = the memory location in hex or 
decimal format. 

V is a voice board error and xxx = the port number where the 
error occurred.

Error Type Meaning

E1
Operating system or disk error. Missing or corrupted database 
files. 

E2 Database error in key files. Possible corrupted or missing files. 

E3 Program error generated by the messaging system. 

E5
Operating system interface error. Database files might be 
corrupted or missing.

E6
Memory allocation errors. Startup files might not have correct 
configuration.

E7
Voice board error indicating a loss of communication between the 
application and a voice board. This error does not mean that the 
voice board is defective. 

E8 Miscellaneous errors. 
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Call Report Log Reports
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Creating Network Message Reports

Multisite messaging reports provide information about subscribers and message groups at remote sites. 

To create a multisite messaging report

1. In the Navigation Pane, click Reports > Network > Messages.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Network Message Report

Items in the network message report are described in the following table:    

Related Topics:

System Reports

Creating Messaging System Usage Reports

Creating Busy Port Usage Reports

Creating Directory Group Reports

Creating Fax Reports

Call Report Log Reports

Using the Error Log Report

Column Heading Description

Date Date of network call

Time Time of network call

Remote Node Remote Site

Send/Receive Call type

Length Call Duration

Delivery Flags Message delivered.

Local Entity Sent to local entity.

Remote Entity Sent to remote entity.
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Creating Network Subscriber Reports

Multisite messaging reports provide information about subscribers, mailbox IDs, and remote location. 

To create a multisite messaging report

1. In the Navigation Pane, click Reports > Network > Subscribers.

2. Select All Sites or a specific site from the Remote Site list.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Network Subscribers Report  

Related Topics

System Reports

Creating Messaging System Usage Reports

Creating Busy Port Usage Reports

Creating Directory Group Reports

Creating Fax Reports

Creating Network Message Reports

Creating Network Groups Reports

Creating Network Call Reports

Column Heading Meaning

Name Subscriber’s name.

Mail box ID Subscriber’s mail box ID number. 

Remote Site Name of the remote site 
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Creating Network Groups Reports 

Multisite messaging reports provide information about message groups at remote sites. 

To create a multisite messaging report

1. In the Navigation Pane, click Reports > Network > Groups.

2. Select All Sites or a specific site from the Remote Site list.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Network Groups Report  

Related Topics

System Reports

Creating Messaging System Usage Reports

Creating Busy Port Usage Reports

Creating Directory Group Reports

Creating Fax Reports

Creating Network Message Reports

Creating Network Call Reports

Column 

Header
Meaning

Name Group name.

Type Group type.

Remote Site Name of the remote site 
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Creating Network Call Reports

Multisite messaging reports provide network call reports. 

To create a multisite messaging report

1. In the Navigation Pane, click Reports > Network > Call Reports.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select All Sites or a specific site from the Remote Site list.

4. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

5. Click Run to generate the report.

Network Call Reports Column Headings

The network call reports report provides the following information:  

Related Topics

System Reports

Creating Messaging System Usage Reports

Creating Busy Port Usage Reports

Creating Directory Group Reports

Creating Fax Reports

Creating Network Message Reports

Creating Network Groups Reports

Item Description

Subscriber Name Name of the subscribers. 

Personal ID Subscriber’s personal ID number.

New messages Number of new messages received in the specified time period.

Total messages Total number of messages. 

Last Contact The date and time the subscriber last checked for new messages.

Message Hold Number of messages being held.

Message Archived Number of messages archived. 

Access Subscriber’s access options. 
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Creating Hospitality Reports

Hospitality reports for wake-up call service provides information that ensures that guests are receiving the requested 
services. Create wake-up call reports at least once a week. During peak demand it might be helpful to generate the 
reports more frequently. Four hospitality reports help manage the wake-up call service: 

See

Creating Hotel Guest Report

Pending Calls Report

Wake-up Call Failures

Report Name Description

Hotel Guests Reports a list of guests.

See “Creating Hotel Guest Report.” .

Pending Calls Reports a list of pending wake-up calls for all 
guests. Sorted by last name.

See “Pending Calls Report.” .

Wake-up Call Log Log of all wake-up calls for all guests.

See “Creating the Wake-up Call Log Report.” .

Wake-up Call Failures Reports all wake-up call failures. 

See “Wake-up Call Failures.” .
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Creating Hotel Guest Report

The system provides a report that lists all hotel guests. The report is sorted by guest name, or by room number. This 
report is useful if staff want an on-demand guest list or if you need to research a messaging system problem for a 
guest. 

To create the hotel guest report

1. In the Navigation Pane, click Reports > Hospitality > Hotel Guests. 

2. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

3. Click Run to generate the report.

Hotel Guest Report Column Headings

The report provides the following information:

Related Topics

Creating Hotel Guest Report

Pending Calls Report

Wake-up Call Failures

Item Description

Guest Name Name of the subscribers. 

Personal ID Guest’s personal ID number.

Extension ID Room number. 

New messages Total number of messages and length in minutes and seconds. 

Last Contact The date and time the guest last checked for new messages.

Voice name Name recorded? YES/NO.

In DIR? Did guest elect to be listed in the directory? YES/NO. 
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Pending Calls Report

This report lists all pending wake-up calls in the system queue. Use this report to monitor wake-up call usage and 
schedule an alternative wake-up call service if the system is unavailable. Always generate this report before the system 
is shut down for maintenance.

To create a wake-up call report

1. In the Navigation Pane, click Reports > Hospitality.

2. Select Pending Calls.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Pending Wake-up Call Report Column Headings

The report provides the following information:

Related Topics

Creating Hotel Guest Report

Pending Calls Report

Wake-up Call Failures

Item Description

Guest Name Name of the guest. Sorted by last name.

Room Room number.

Date Date the report is created. 

Type
Type of wake-up call requested: 

Daily. Wake-up call at same time every day. 

Time Time of requested wake-up call.

NextAttempt Time of the next scheduled wake-up call. 
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Creating the Wake-up Call Log Report

This report lists all attempted wake-up calls. Use the report to troubleshoot when a wake-up call was made. Wake-up 
call usage patterns can be established and monitored when they are tracked over time.

To create a wake-up call report

1. In the Navigation Pane, click Reports > Hospitality > Wake-up call log.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Related Topics

Creating Hotel Guest Report

Wake-up Call Failures
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Wake-up Call Failures

This report lists failed wake-up calls log statuses:

• Overload. Wake-up calls that were made more than 10 minutes after the requested time. 

• Max retry. Wake-up calls that remained unanswered after the maximum number of retries. This condition 
generates an urgent message to the designated subscriber pager. 

• Expired. Wake-up calls that expired before they were made. A wake-up call request expires when it cannot be 
made within 20 minutes of the scheduled time. This report provides the only notification for expired wake-up calls. 

To create a wake-up call failure report

1. In the Navigation Pane, click Reports > Hospitality > Wake-up Call Failures.

2. Select the report date range: From and To dates.

NOTE

WHEN THE START DATE IS THE SAME OR LATER THAN THE END DATE THE SYSTEM ASSUMES YOU MEAN THE MONTH AND DATE OF THE 
PREVIOUS YEAR.

3. Select an output device: 

• Display. Displays the report in a pop-up window. 

• File. Saves the report to a file. The default file name is default.txt, type a report file name to use an 
alternative file name.

4. Click Run to generate the report.

Related Topics

Creating Hotel Guest Report

Pending Calls Report
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Hospitality Site Configuration

The Hospitality Settings page is used to configure the default settings for the hospitality feature, the Property 
Management System (PMS), the default wake-up call, and the default check-in message. 

See

Configuring Basic Hospitality Settings

Configuring the Hotel Guest Directory

Overlapping Room Extension Numbers

Configuring Wake-up Calls

Configuring and Recording Check-in Messages

Configuring the Multilingual Guest Conversation Feature

Enabling Hotel Guest Passwords

Using an Informational Service

Using Hotel Guest IDs

Configuring Hotel Guest Template

Adding and Deleting Hotel Guest Rooms and Messages

Hotel Information Services

Configuring Guest Help for Information Services

Direct Call Transfers

Incorporating Advertisers into an Information Service

Configuring Remote Recording for Advertisers

Updating the Information Service



Hospitality Site Configuration 260

Auto Transfers

The hotel guest directory conversation asks external callers to enter the first few letters of the guest’s last name. The 
messaging system default is to require external callers to confirm all selections of guest names, however, it can be 
configured to enable direct transfers without confirmation if the system finds only one matching guest name in the 
directory. 

To make auto transfer available to external callers

1. In the Navigation Pane, click System > Configuration > Hospitality Settings.

2. Select Auto xfer to enable automatic transfer to the guest’s extension when there is only one matching guest 
name in the directory.

3. Click Save.

Related Topics

Configuring Basic Hospitality Settings

Configuring Hotel Guest Template
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Spelled Guest Names

The messaging system requires the spelling of the guest’s last name to include a guest in the guest directory. If the 
integrated property management system (PMS) is installed, it can automatically send guest names to the messaging 
system. When the PMS supports spelled guest names, specify if guests can change the spelling of their name in the 
guest directory.

When the PMS does not automatically provide the guests’ name, guests can spell their name during the messaging 
system enrollment process or hotel staff can type the guest names using the Administration Console.

To let guests change the spelling of their names in the guest directory

1. In the Navigation Pane, click Hotel Guests > Guest Template.

2. Select Allow guests to set spelled name for directory to let guests change the spelling of their name in the 
directory.

If you clear this check box, guests cannot change the spelling of their names.

3. Click Save.

Related Topics

Configuring Basic Hospitality Settings

Configuring Hotel Guest Template
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Changing the Wake-up Greeting

The messaging system comes with a standard wake-up greeting that is played in the default system language. This 
wake-up greeting can be customized. 

Use the Administration Console to change the wake-up greeting on the System > Configuration > Hospitality Settings 
page or record the wake-up greeting by calling the messaging system and responding to the system prompts. The 
minimum length for a custom wake-up greeting is two seconds. 

Recording short custom wake-up call greetings maximizes system performance. The length of the wake-up call greeting 
affects the number of wake-up calls that the system can make in an hour. 

To change the wake-up greeting using a phone

1. Call the messaging system.

2. Dial the number specified in the Wake-up greeting ID field on the Hospitality Settings page.

3. Record the new greeting. The length of the recording is displayed on the Wake-up greeting ID button. A greeting 
has not been recorded if 00:00 appears on the button.

To change the wake-up greeting using the Hospitality Settings page

1. In the Navigation Pane, click System > Configuration > Hospitality Settings. 

For detailed field information, see the System > Configuration > Hospitality Settings table.

2. Click Wake-up greeting ID. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

3. Record the new greeting. The length of the greeting appears on the button. A greeting has not been recorded if 
00:00 appears on the button.

4. Click Save.
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Handling Unanswered Wake-up Calls

The messaging system provides an added feature when repeated wake up call attempts are unanswered by a guest. 
The messaging system can alert hotel staff that a guest might need assistance.

To provide staff notifications of unanswered wake-up call attempts

1. Dedicate a pager to unanswered wake-up call notifications.

2. Create and configure a subscriber message box for wake-up call notifications. 

3. Configure the message box to notify the dedicated pager number. 

See To add a single subscriber.

4. In the Navigation Pane, click System > Configuration > Hospitality Settings. 

For more information about fields on this page, see System > Configuration > Hospitality Settings.

5. Type the message box ID, dedicated to unanswered wake-up call notifications, in the On unanswered notify ID 
field in the Wake-up area.

The system automatically sends urgent unanswered wake-up call messages notifications to this box.

6. Assign the dedicated pager to a hotel staff member on each shift. Instruct these staff members to promptly 
investigate any unanswered wake-up call notification messages.

Related Topics

Configuring Basic Hospitality Settings

Creating Hospitality Reports

Hospitality Site Configuration
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Using Hotel Guest IDs

The messaging system automatically creates a mailbox and personal ID for each guest room extension. The personal ID 
is assigned to the room extension and uses the personal ID to identify the voice mailbox. 

Using room numbers as the guest extension numbers simplifies using the guest messaging service for both hotel staff 
and guests. Each Hotel Guest page displays a guest room extension and its mailbox that corresponds to hotel room 
number.

Creating a Personal ID for a Guest

The following example illustrates how the messaging system defines a personal ID. The personal ID consists of two 
parts: a default prefix and the room extension number. For example, the personal ID 8638:

8 = Default Guest ID. Default guest ID is specified in the Default guest ID field on the Guest Settings page. If you 
change the default guest ID, make sure it is unique to the system.

638 = Guestroom Extension. Guest room extension.

8638 = Personal ID. Guest personal ID consists of the default guest ID followed by the guest room extension. The 
guest personal ID appears on the Hotel Guests page.

Guest Message Storage After Checkout

When a guest mailbox is reset at checkout, the messaging system automatically creates a message storage box for 
saved or unheard messages. The saved and unheard messages are stored for the number of days specified on the 
Guest Template page. 

An asterisk (*) is added to the beginning of the personal ID, and the day the mailbox was reset is added to the end. The 
day the mailbox was reset is typically the checkout day, this results in the following:  

To configure the length of time guest messages are archived

1. In the Navigation Pane, click Hotel Guests > Guest Template. 

For detailed field information, see the Hotel Guests > Guest Template table.

2. Type the number of days that the messaging system stores messages for checked-out guests in the Days to store 

messages for checked out guests field. The default value is 3 days.

3. Click Save.

Related Topics

Configuring Basic Hospitality Settings

Configuring Hotel Guest Template

Hospitality Site Configuration

Room 

Extension Message Storage Box

Checked Out 

Personal ID

712 *71203 

The guest checked out on the third day of the 
month.

*871203
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Configuring Hotel Guest Template

The Hotel guests Guest Template page is used to configure default settings for hotel guest profiles. The Default Guide 
ID prefix is configured on this page. These default settings can be customized for individual guests on the guest profile 
page. For instructions on changing settings for an individual hotel guest, see Changing Hotel Guest Settings.

To configure default hotel guest personal settings

1. In the Navigation Pane, click Hotel Guests > Guest Template.

For detailed field information, see the Hotel Guests > Guest Template table.

2. Type the prefix used to generate the guests personal IDs in the Default guest ID field. This value prefixes the 
room extension numbers. 

3. Select one or more of the following: 

4. Type the system ID of the information service transaction box in the After message retrieval go to ID field if an 
information service is configured for your system.

5. Type the number of days to store messages for checked out guests in the Days to store messages for checked 
out guests field.

6. Click Save.

Related Topics

Configuring and Recording Check-in Messages

Configuring the Multilingual Guest Conversation Feature

Enabling Hotel Guest Passwords

Using an Informational Service

Hospitality Site Configuration

Setting Description

First time enrollment Select to place guests in the enrollment 
conversation the first time they use the messaging 
system.

Allow passwords Permit guests to assign passwords for message 
retrieval.

Allow personal greetings Permit guests to record and change their own 
personal greeting.

Allow callers to change 

messages they just recorded
Permit callers to make changes to messages that 
they have just recorded.

Allow callers to hear guest 

language
Enable guests to hear the system conversation in 
the language the guest selected.

Allow language choice Enable callers to select a language when the call 
the guest.

Allow guests to set spelled 

name for directory
Enable guests to change the spelling of their names 
in the hotel guest directory.

Automatic password 

assignment

NOTE

THIS FIELD APPLIES ONLY TO PMS INTEGRATIONS 
THAT OFFER PASSWORD ASSIGNMENT.

Select if the PMS integration offers password 
assignment and you want the system to 
automatically assign passwords to hotel guests.

Type the number of digits for guest passwords in 
the Password length field.
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Configuring and Recording Check-in Messages

A check-in message is a greeting that hotel guests hear the first time they access the messaging system. This message 
greets guests and provides useful information about the hotel and services. Guests hear the check-in message once. 
Use the Administration Console or a phone to record and configure a check-in message.

NOTE

THE First-time enrollment FIELD ON THE GUEST SETTINGS PAGE MUST BE SET TO ENABLE CHECK-IN MESSAGES. WHEN THIS FIELD IS 
DISABLED, THE GUEST DOES NOT HEAR THE MESSAGE.

To configure the check-in message

1. In the Navigation Pane, click Hotel Guests > Guests > Guest Template.

2. Confirm that the First-time enrollment check box is selected.

3. Click System > Configuration > Hospitality Settings page.

4. Select Enable check-in message in the Check-in message section. 

5. Type the new check-in message ID in the Check-in message ID field.

6. Record a new greeting for the check-in message.

See To record or rerecord a voice name or greeting on the Administration Console for details.

7. Click Save. 

Related Topics

Configuring Hotel Guest Template

Configuring the Multilingual Guest Conversation Feature

Enabling Hotel Guest Passwords
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Configuring the Multilingual Guest Conversation Feature

Hotel guests and the people who call them hear the messaging system conversation in the language selected by the 
guest. 

The first time a guest logs on to the messaging system, the system conversation asks the guest to select a language. 
The language the guest selects remains in effect until the guest changes it or checks out. Installing additional 
languages does not alter the guest language selection.

To install additional languages

1. Confirm that the messaging system server has at least 1.5 MB of free disk space available (10 minutes of recording 
time) for each language that installed.

NOTE

IN THE NAVIGATION PANE, CLICK RETURN TO Main Menu. THE Recording time left APPEARS ON THE MAIN MENU OF THE 
ADMINISTRATION CONSOLE AND DISPLAYS THE TOTAL AMOUNT OF AVAILABLE SYSTEM RECORDING TIME. 

2. Install the new languages. The order the languages are installed affects the order that the languages are offered to 
hotel guests.

3. Restart the messaging system server. 

4. Configure the multilingual conversation. 

To configure the multilingual guest conversation

1. In the Navigation Pane, click System > Voice Prompts. 

2. Confirm that each installed language is listed.

3. In the Navigation Pane, click Hotel Guests > Guest Template.

4. Select Allow callers to hear guest language to use the language the guest has selected for external callers.

5. Select Allow language choice to let guests select one of the installed languages.

6. Click Save.

Related Topics

Configuring Hotel Guest Template

Configuring and Recording Check-in Messages

Enabling Hotel Guest Passwords
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Enabling Hotel Guest Passwords

The password setting enables guests to set a password for the voice mailbox. The password does not appear on the 
Administration Console and the hotel staff cannot access the password. 

If a hotel guest forgets the password, hotel staff can delete the password the guest can then create a new password. 

The messaging system provides an auto-log on feature that bypasses the need for guests to enter an ID and a 
password when checking messages. Configuring the messaging system to manage auto-log on requires two steps: 

1. Enable hotel guests to use passwords. See “To enable hotel guests to use passwords.” 

2. Configuring auto-log on for hotel guests. See “Configuring Auto-Log On for Hotel Guests.” 

To enable hotel guests to use passwords

1. In the Navigation Pane, click Hotel Guests > Guest Template.

2. Select Automatic password assignment if your PMS integration offers password assignment and you want the 
system to automatically assign passwords to hotel guests.

This field applies only to PMS integrations that offer password assignment.

3. If you selected Automatic password assignment, type the number of digits for guest passwords in the 
Password length field.

4. Select the Allow passwords check box, to allow guests to use passwords to retrieve their messages.

5. Click Save.

6. Configure auto-log on for hotel guests. 

See “Configuring Auto-Log On for Hotel Guests.” 

Related Topics

Configuring Hotel Guest Template

Configuring and Recording Check-in Messages

Configuring the Multilingual Guest Conversation Feature

Configuring Auto-Log On for Hotel Guests

Changing Hotel Guest Settings
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Configuring Auto-Log On for Hotel Guests

When auto-log on is enabled, hotel guests do not need to enter a personal ID or password when they access their voice 
mailbox from their rooms. 

NOTE

THE AUTO-LOG ON FEATURE IS AVAILABLE ONLY TO SUBSCRIBERS WHO ARE HOTEL GUESTS. THIS FEATURE IS DISABLED BY DEFAULT. 

To enable auto-log on

1. In the Navigation Pane, click System > Switch > Switch Information.

2. Add hlog=1 to the Integration options field.

3. Click Save.

To disable auto-log on

1. In the Navigation Pane, click System > Switch > Switch Information.

2. Replace hlog=1 with hlog=1 or remove the hlog=1 from the Integration options field.

3. Click Save.

CAUTION! 

WHEN YOU REMOVE hlog=1 FROM THE Integration options FIELD, YOU MUST RESTART THE MESSAGING SYSTEM.

4. Restart the messaging system software. 

Related Topics

Configuring Integration Options

Configuring Hotel Guest Template

Enabling Hotel Guest Passwords

Configuring Auto-Log On for Hotel Guests
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Using an Informational Service

The information service routes hotel guests to a transaction box after they have checked their messages. The 
informational messages are used to communicate information about hotel events and services or local businesses. The 
messages are played following the transaction box schedule. 

Guests can skip the informational messages by hanging up.

To configure informational messages for hotel guests

1. Create a transaction box. 

See To add a single transaction box. 

a. Use a unique system ID for each box.

b. Record the appropriate day, night, and alternate greetings on the Greetings page for each transaction box.

c. Select Hang up for both actions in the After day Greeting and After Night Greeting groups.

2. In the Navigation Pane, click Hotel Guests > Guest Template.

3. Type the system ID of the new transaction box in the After message retrieval go to ID field.

4. Click Save.

Related Topics

Transaction Box Configuration Steps

Configuring Hotel Guest Template
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Adding and Deleting Hotel Guest Rooms and Messages

Use the Hotel Guests page to add and remove guest room numbers if you do not have a PMS integration installed. The 
PMS integration automatically adds room numbers to the messaging system. If the PMS integration is not available then 
guest rooms must be added manually, this involves two steps: add hotel guest rooms to the messaging system then 
add the guest names. 

Adding Hotel Guest Rooms

Use the following procedure to add a range of guest rooms or a single guest room to the messaging system. 

To manually add hotel guest rooms

1. In the Navigation Pane, click Hotel Guests > Guests > Profile.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons. The Add 
Guest dialog box appears:

a. Type the hotel guest rooms to be added in the New range of guests field. For example, type 357-361 to add 
rooms 357, 358, 358, 360, and 361.

b. Click Add. The rooms in the range typed are added.

Repeat this step to add additional guest rooms.

3. Click Done to close the Add Guest dialog box. 

Related Topics

Configuring Hotel Guest Template

Adding Hotel Guest Rooms

Manually Adding Hotel Guest Names

Deleting Hotel Guest Messages
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Manually Adding Hotel Guest Names 

Use the following procedure to add hotel guests to the messaging system. 

To manually add guest names

1. In the Navigation Pane, click Hotel Guests > Guests > Profile.

2. Click Search to find and select the guest room (extension). 

The extension appears in the Last name field within parentheses. 

3. Type the guest name in the Last name and First and middle name fields.

4. Click Save.

Related Topics

Configuring Hotel Guest Template

Adding Hotel Guest Rooms

Manually Adding Hotel Guest Names

Deleting Hotel Guest Messages
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Deleting Hotel Guests

When a hotel guest is removed from the messaging system, the guest’s messages are automatically deleted. 

To delete a hotel guest

1. In the Navigation Pane, click Hotel Guests > Guests > Profile.

2. Click Search to find and select the guest. 

3. Click Delete to delete the guest from the messaging system.

4. Click OK to confirm the deletion.

Related Topics

Configuring Hotel Guest Template

Adding Hotel Guest Rooms

Manually Adding Hotel Guest Names

Deleting Hotel Guest Messages
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Deleting Hotel Guest Messages

Use the following procedure to delete only the guest messages from the system without deleting the guest. 

To delete a hotel guest’s messages

1. In the Navigation Pane, click Hotel Guests > Guests > Profile.

2. Click Search to find and select the guest. 

3. Click Delete Messages.

4. Click OK to confirm the deletion.

Related Topics

Configuring Hotel Guest Template

Adding Hotel Guest Rooms

Manually Adding Hotel Guest Names

Deleting Hotel Guests
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Hotel Information Services

The hotel information services uses linked transaction boxes to provide announcements and other information to hotel 
guests. Every menu or announcement in the information service is contained in a transaction box. Use the transaction 
box greeting to record the menu or announcement and then configure links between the boxes. 

The information services can meet a variety of needs and is easily modified to provide information about hotel services, 
entertainment, dining, transportation services, or local business advertising.

Build parallel menus and announcements in different languages to offer the information services to multilingual guests. 
The first menu can introduce the service and then ask guests to select a language using one-key dialing. When guests 
select a language, they hear the main menu and subsequent information in the language they have selected. 

The following flowchart shows an example of how an information service might work. 

Related Topics

Configuring Guest Help for Information Services

Direct Call Transfers

Incorporating Advertisers into an Information Service

Configuring Remote Recording for Advertisers

Updating the Information Service

Hospitality Site Configuration

A The main menu introduces the hotel information service telling 
guests how to access the information they want. Configure access to 
the main menu for hotel guests using one-key dialing.

B Submenus provide a list of additional selections. Be sure to describe 
the one-key numbers to press for each selection.

C Announcements provide information to guests. After an 
announcement, guest can return to the main menu or have the 
system say good-bye and disconnect.

D Guests can dial a business directly from the information service.

“Welcome to the Inn’s Information Line. To select a language, 
press 1, for general information about the hotel, press 2. For 
other information, press 3.”

“For information about hotel services, 
press 1. To find out how to get some-
where in the hotel, press 2. For more 
information about schedules…”

“For directions to destinations in the 
city, press 1. For transportation set-
tings, press 2.”

“For directions to the airport, press 1. 
For directions to the shopping mall, 
press 2.”

“To get a taxi, press 1. For schedule 
and route information from FastTran, 
press 2.”

“To go to the 
airport…”

“To go to the 
shopping 
mall…”

Dial Red Taxi Dial the 
FastTran infor-
mation line

A

C

B

D

2 3

1 2

1 2 1 2
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Configuring Guest Help for Information Services

Provide Help in the information service to give guests guidance about the service and how to use it. Help is a special set 
of submenus that callers reach from many places in the service. Configure each Help component in its own transaction 
box.

Keep the following in mind when configuring help:

1. Make help accessible from the main menu. 

A caller who is unfamiliar with the information service needs guidance right away.

2. Make the access method consistent.

Offer a one-key dialing digit to reach the Help menu from every menu or announcement. 

On every transaction box containing a Help component, give callers the ability to dial the hotel operator. Directly 
contacting a hotel operator is useful for callers who cannot find the information they need or who are not 
comfortable using the system. Use one-key dialing for direct access to the transaction box with the Help text, 
0 (zero) is usually used to route callers to the operator.

3. Provide a route back to the main menu.

Use a one-key dialing to route callers back to the main menu from the Help transaction box. Type the main menu 
system ID in the one-key dialing menu.

Related Topics

Hotel Information Services

Direct Call Transfers

Incorporating Advertisers into an Information Service

Configuring Remote Recording for Advertisers

Updating the Information Service
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Direct Call Transfers

A basic information service contains menus configured to route callers to submenus and announcements. Guests can be 
transferred when a selection is made. There are two types of call transfers: 

• Internal Call Routing. Guests are transferred to a hotel extension.

• Direct-Dial Settings. If the phone system supports the direct-dial feature, guests are transferred to an external 
number. When the messaging system sends a call to an external number on a release transfer and the number does 
not answer the call is disconnected. The guest is not returned to the hotel information service. 

NOTE

THE HOTEL IS RESPONSIBLE FOR LONG-DISTANCE CHARGES INCURRED FOR CALLS TRANSFERRED TO AN EXTERNAL NUMBER. USE THIS 
FEATURE CAUTIOUSLY MAKING SURE THAT THE EXTERNAL NUMBERS ARE NOT LONG-DISTANCE OR TOLL CALLS.

Related Topics

Hotel Information Services

Configuring Guest Help for Information Services

Incorporating Advertisers into an Information Service

Configuring Remote Recording for Advertisers

Updating the Information Service
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Incorporating Advertisers into an Information Service

A 24-hour information service for local businesses can be incorporated into the hotel information service. This provides 
information for guests and can generate income for the hotel. Service categories enable businesses to determine their 
level of visibility in the information service. Create service categories to structure an advertisement fee schedule for 
businesses near the hotel. 

Service Categories

Service categories for local businesses might include the following: 

• Complete service sponsorship. One business is the primary advertiser and is featured in the main menu of the 
information service. 

• Branch sponsorship. A business sponsors a branch of the service targeting a particular audience. For example, a 
ski shop might sponsor a submenu for ski conditions, transportation, and equipment.

• Service announcement with direct-dial. A business sponsors an announcement offering callers the 
opportunity to call the business. 

• Service announcement. A business sponsors one or more announcements. These might include event 
announcements or other local activities.

Starting Your Information Service

Decide which sponsorship capabilities will be offered and how you want to work with the businesses before contacting 
businesses about advertising on the information service. Some decisions might include: 

• Responsibility. Who will record and maintain the messages for the information service. A business might provide 
a written script that you record or they might want to record and maintain their own announcements. When 
businesses want to record and maintain their own announcements they will need to be added as a subscriber with 
rights to the transaction box. 

• Rate Schedule. Charge by level of sponsorship, by the length or type of announcement, or by how many callers 
hear the announcement. 

• Advertiser Enrollment. Send advertisers voice mail messages by enrolling them as a subscriber guest of a hotel 
staff subscriber. Enroll advertisers who record their own announcements as regular subscribers. 

Related Topics

Hotel Information Services

Configuring Guest Help for Information Services

Direct Call Transfers

Configuring Remote Recording for Advertisers

Updating the Information Service
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Configuring Remote Recording for Advertisers

Use the remote recording feature to enable a business to maintain its own advertisements on your hotel information 
service.

To enable a business to have remote control of its advertisements

1. Enroll the business or an individual from the business, as a regular subscriber on the messaging system and give 
them ownership of the transaction box containing their announcement.

See “Adding New Subscribers.” 

2. Create a new transaction box for the business.

See “Adding a Transaction Box.” 

3. To ensure proper access to the system and to maintain security, configure the following on the Subscribers > 
Access Options page. See “Changing Subscriber Access Settings.” 

a. Clear the Play receipts when messages opened at remote sites check box.

b. Clear the Receive notification for public messages check box.

c. Select Require first-time enrollment.

d. Clear the Allow access to public messages check box.

e. Select Restrict sending messages to guests and groups only.

f. Clear the Allow access to public message groups check box.

4. Teach the business subscriber how to create passwords, how to dial in, and how to record advertisements.

5. Clarify ownership, content, and maintenance of the advertisement.

Related Topics

Hotel Information Services

Adding New Subscribers

Adding a Transaction Box

Configuring Guest Help for Information Services

Direct Call Transfers

Incorporating Advertisers into an Information Service

Updating the Information Service
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Updating the Information Service

Building guest interest in the information service relies on keeping the information service up-to-date. Current and 
accurate information is valuable to guests while outdated information is not. Make sure that the staff member or 
business responsible for maintaining the information services updates it when the information becomes outdated.

Encourage advertisers to keep their announcements current. Remind advertisers that their announcements attract new 
customers only if they contain up-to-date information. Businesses might find it easier to remotely record and maintain 
their own announcements rather than send updated scripts to be recorded.

Periodically evaluate how hotel guests are using the information service.

To evaluate how guests use the information service

1. Create a usage report for each transaction box you want to evaluate. 

See Creating Busy Port Usage Reports. If few guests reach an announcement or a branch of your service, 
reevaluate the usefulness of the information or reword the recordings.

2. To measure call activity, create a call log. 

See Call Report Log Reports. This report can help you evaluate the total call activity on the messaging system.

Related Topics

Hotel Information Services

Configuring Guest Help for Information Services

Direct Call Transfers

Incorporating Advertisers into an Information Service

Configuring Remote Recording for Advertisers
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Hospitality Site Management

After a Hospitality site has been configured, daily management consists of configuring individual guest mailboxes, 
resetting guest boxes, retrieving messages after a guest has checked out, and customizing guest mailboxes.

The Hotel Guests > Guests pages contain information for each room and guest. The required field values on the pages 
are automatically populated by the messaging system. Most of the values for fields on these pages come from the PMS 
integration, values typed on the Hospitality Settings page, or from the Guest Template page.

The Hotel Guests > Guests pages contain customized settings or personal settings that guests or hotel staff configure. 
When a guest checks out, customized settings are automatically deleted. The Hotel Guests page resets values to their 
default values.

See

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Resetting a Hotel Guest Message Box

Accessing Messages After a Hotel Guest Checks Out

Checking Hotel Guest Messages

Using an Informational Service

Adding and Deleting Hotel Guest Rooms and Messages

Changing Hotel Guest Settings

Changing Call Transfer Settings for Hotel Guests

Guest Greetings

Guest Messages Notifications and Delivery

Guest Messages Notification

Converting a Hotel Guest to a Subscriber
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Configuring the Guest Template 

Use the Hotel Guests > Guest Template page to configure a template for hotel guests. The guest template enables you 
to automatically assign default settings for all guests added to the messaging system. Specify the default prefix used to 
generate guest IDs, require first time enrollment, allow guests to use passwords to access their voice messages, allow 
guests to select personal greetings, allow callers to change messages just recorded, allow callers to hear the guest’s 
default language, enable guests to make a language selection in a multilingual system, allow guests to set their spelled 
name for the hotel guest directory, or even allow automatic password assignment. Along with these settings define how 
long messages are stored for guests that have checked out. 

To configure the guest template

1. Click Hotel Guests > Guest Template. 

2. Specify the prefix to use when generating guest IDs. The default is 8, the messaging system adds the number 8 to 
the beginning of room numbers to create the guest ID. 

3. Select any of the following options:  

Related Topics

Hospitality Site Configuration

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Resetting a Hotel Guest Message Box

Accessing Messages After a Hotel Guest Checks Out

Checking Hotel Guest Messages

Options Description

First time enrollment Select to require guest enrollment and play the guest 
enrollment conversation the first time guests log on to the 
messaging system. 

Allow passwords Select to enable hotel guests to use passwords to retrieve 
voice messages.

Allow personal 

greetings
Enable guests to record and change their own personal 
messaging system greetings.

Allow callers to 

change messages 

they recorded

Enable callers to change a message they have just recorded.

Allow callers to hear 

guest language
Select to enable external callers to hear the system prompts 
in the language the guest has chosen while in the guest’s 
mailbox. This setting is available only if Allow language 
choice is selected.

Allow language 

choice
Select to enable guests to select the language they hear 
when using the messaging system. This setting is available 
only if the multilingual guest conversation feature is 
installed.

Allow guests to set 

spelled name for 

directory

Select to enable hotel guests to change the spelling of their 
names in the hotel guest directory. If not selected, guests 
cannot change the spelling of their names.

Automatic password 

assignment
Select to enable the system to automatically assign 
passwords to hotel guests. This field applies only to PMS 
integrations that offer password assignment. 

Password length Specifies the minimum length of the guest password. The 
default is four digits.

After message 

retrieval go to ID
Sets the system ID of the transaction box where hotel 
guests are routed after they have retrieved their messages.

Days to store 

messages for 

checked out guests 

Specifies the length of time, in days, that the messaging 
system stores messages for checked-out guests. The default 
is three days.
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Configuring Hotel Guest Recorded Name, Language, and Message Storage

The PMS integration package automatically configures hotel guest room numbers, names, and mailboxes for each 
guest. Without the PMS integration package, guests, guest room numbers, and names must be manually added to the 
system. When manually adding guest names, use the “last name, first name” format. This format enables sorting guest 
names by last name on reports and in the guest directory. Be consistent.

Guests can record their names during enrollment. Callers hear the guest’s name when they leave messages. If a guest 
decides to be included in the guest directory, callers hear the recorded name when they use the hotel guest directory to 
search for a guest.

The messaging system automatically tracks and displays the total length of new and saved messages for each guest 
room extension in the New messages and Total messages fields on the Guests Profile page. The extension number 
appears in the Extension field.

Recording Guest Names

Guests can use the enrollment conversation to record their names, or hotel staff can use the Administration Console to 
record the guest’s name. 

To record a voice name for a guest 

1. In the Navigation Pane, click Hotel Guests > Guests > Profile.

2. Click Search to find and select a hotel guest.

3. Click Voice name to record the voice name. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

4. Click Save.

Guest Language Choice

When the multilingual guest conversation feature is installed, the Language field displays the system abbreviation for 
the guest’s language choice. If a guest does not select a language, the system uses the default system language for all 
system conversations. 

Configuring Message Storage

Use the Guest Profile page to specify the length of time that old or archived messages are stored. When a hotel guest 
listens to a new message, the message is marked as old and is saved for the specified number of days. Hotel guests can 
save some messages to listen to or respond to at a later date, called archiving. An archived message is saved for the 
specified number of days, usually for a longer period than old messages. Each time hotel guests listen to an archived 
message, they must archive it again; or it is deleted. A message can be archived an unlimited number of times.

To specify the old or archived messages storage period

1. In the Navigation Pane, click Hotel > Guests > Profile.

2. Click Search to find and select a hotel guest. 

3. Type the number of days in the Keep old messages for and Keep archived messages for fields.

When 0 (zero) is typed in the Keep old messages for field, messages are kept until midnight of the day when 
they are heard.

4. Click Save.

Related Topics

Hospitality Site Configuration

Configuring the Guest Template

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Resetting a Hotel Guest Message Box

Accessing Messages After a Hotel Guest Checks Out

Checking Hotel Guest Messages

Restoring a Hotel Guest Mailbox
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Resetting a Hotel Guest Message Box

When a guest is checked out, the PMS integration automatically resets the mailbox so it is immediately available for the 
next guest checked-in to the room. 

When the PMS is not able to provide the checkout information to the messaging system, hotel staff members must 
manually check out a guest and reset the mailbox for the room. Housekeeping staff can also reset a room mailbox after 
preparing the room for the next guest.

When the room mailbox is reset, the system clears special settings configured for the previous guest, such as the 
password, personal greeting, or language choice. 

To configure manual resetting the message box ID

1. Log on as the system manager to the Administration Console. 

2. In the Navigation Pane, click System > Configuration > Hospitality Settings.

3. Type the message box ID number in the Reset message box ID field. The default value is 636. 

4. Click Save. 

To manually reset the hotel room voice mailbox

1. Using the phone, call the messaging system.

2. Dial the reset ID extension number, 636 is the default. 

3. Dial the room extension of the guest checking out. 

4. Press 1 to confirm the checkout.

Related Topics

Hospitality Site Configuration

Configuring the Guest Template

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Accessing Messages After a Hotel Guest Checks Out

Checking Hotel Guest Messages

Restoring a Hotel Guest Mailbox
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Accessing Messages After a Hotel Guest Checks Out

After checking out a guest, unheard messages are transferred to a guest message storage box. The messages are held 
for the specified period of time defined on the Guest Profile page. 

Guests use the post checkout ID code configured on the System > Configuration > Hospitality Settings page to access 
the unheard messages. Hotel staff should check the Property Management System to verify that the guest has received 
all of their voice messages. 

To transfer a guest to the message storage box after checkout

1. Initiate a call transfer.

2. Call the messaging system.

3. Dial the Post checkout ID number defined on the Hospitality Settings page. The default is 654.

4. Dial the hotel room of the guest who has checked out.

5. Confirm the extension and checkout day.

6. Listen for the beep, then complete the call transfer. 

Related Topics

Hospitality Site Configuration

Configuring the Guest Template

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Resetting a Hotel Guest Message Box

Checking Hotel Guest Messages

Restoring a Hotel Guest Mailbox
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Checking Hotel Guest Messages 

The message waiting indicators on room phones tell guests they have new messages. Guests call the messaging system 
to hear their messages. If the phone system supports easy message access, guests can press a button on the room 
phone to hear their messages. Refer to the phone system documentation to determine whether easy message access is 
available and how to enable the feature.

Retrieving Messages Using the Room Phone

Guests call the messaging system and enter their personal ID to retrieve their messages. If guests can set passwords, 
they must also enter the correct password before retrieving their messages. 

Retrieving Messages Using Another Phone

When guests are away from their room they can call the hotel operator and ask to be transferred to their voice mailbox. 

Use the following procedures to transfer a caller or guest directly to a voice mailbox for a hotel room.

To transfer a checked-in guest directly to a mailbox

1. Initiate a call transfer.

2. Enter the messaging system number, the default guest ID, and the guest room extension.

3. Complete the call transfer.

To transfer a caller directly to a guest’s mailbox

1. Initiate a call transfer.

2. Enter the messaging system number, the room extension, and the transfer override code.

3. Complete the call transfer.

Related Topics
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Configuring the Guest Template

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Resetting a Hotel Guest Message Box

Accessing Messages After a Hotel Guest Checks Out

Restoring a Hotel Guest Mailbox
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Restoring a Hotel Guest Mailbox

When a guest checks out and then decides to check back into the same room, or if the guest is accidentally checked 
out, hotel staff can undo the checkout. When the PMS integration is installed, and the hotel staff restores the room on 
the same day that the checkout was recorded, PMS restores unheard messages and guest settings. Without the PMS 
integration hotel staff must manually restore the guest mailbox and personal settings.

To manually restore a guest mailbox and personal settings

1. Delete the new guest from the system.

2. Change the personal ID and room extension ID in the guest message storage box of the checked out guest ID for 
the room.

Merging Mailboxes and Changing Rooms

If a guest decides to change rooms, some property management systems can automatically transfer a guest’s 
messages to the new mailbox. If a guest moves into a room already occupied by another guest, some property 
management systems can merge the two mailboxes.

Related Topics
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Resetting a Hotel Guest Message Box
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Deleting a Hotel Guest’s Password

Guest passwords are not displayed on the Administration Console. If a hotel guest forgets the password, delete the 
password so that the guest can create a new one.

To delete a hotel guest’s password

1. In the Navigation Pane, click Hotel > Guests > Profile.

The Phone password disabled message appears beneath the Delete Messages button when no security code is 
set. 

2. Click Search to find and select the guest’s profile.

3. If the subscriber has a security code, then select Delete phone password to delete the hotel password.

4. Click Save. 

5. Tell the guest to create a new password.

Related Topics
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Configuring the Guest Template

Configuring Hotel Guest Recorded Name, Language, and Message Storage
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Changing Hotel Guest Settings

Use the Hotel Guests > Guests > Guests Options page to review and change settings for individual guests.

First Time Enrollment

Select Require first-time enrollment to require guests to complete the first-time enrollment activities the first time 
they access the messaging system. The Hospitality Hotel Guests report shows which guests have enrolled and which 
guests have not completed the enrollment process. When first-time enrollment is required, the messaging system 
continues to play the enrollment greeting each time the guest checks voice messages. 

Hotel Guest Directory

When Include in guest directory is selected, the guest is included in the hotel guest directory. If the setting is not 
selected, the guest has decided to not be listed in the hotel guest directory. 

When a hotel guest needs instructions on how to be added to the guest directory or how to change the guest directory 
setting, hotel staff can use the following procedure to guide the guest through the process of changing their listing in 
the hotel guest directory or their personal settings. 

To add a guest to the hotel guest directory

1. Access the messaging system, check messages, then select the guest directory option. 

2. Follow the system prompts.

For detailed field information, see the Hotel > Guests > Guest Options table.

3. Record a voice name.

If the property management system does not provide spelled guest names, the guest is asked to enter the first 
three letters of his/her name using the phone keypad.

The guest is now included in the hotel guest directory. The guest is removed from the directory at checkout.

Personal Greetings and Passwords

Select Allow personal greetings to enable a guest to record a personal greeting. Do not change Allow password 
without first using the procedure Enabling Hotel Guest Passwords.

Delete the guest password when a hotel guest forgets the password. See Adding and Deleting Hotel Guest Rooms and 
Messages.

Managing Wake-up Calls for Individual Guests

Hotel guests can set and change their own wake-up calls. They can schedule a single wake-up call or schedule a daily 
wake-up call for each day they are at the hotel.

If a guest requires assistance configuring or changing a wake-up call, hotel staff should be familiar with the following 
procedures. 

To add or change a guest wake-up call (using a phone)

1. The guest calls the messaging system, checks any messages, and then selects wake-up call. 

2. Follow the system prompts.

3. Enter the wake-up time on the phone keypad. For example, 700 represents 7:00.

4. Select A.M. or P.M.

5. Select “one time only” or “daily.” The system confirms the selected wake-up time.

To add or change a guest wake-up call using the Administration Console

1. Click Hotel Guest > Guests > Guest Options. 

2. Select Enable wake-up call, at.

3. Select the wake-up time: hour, minutes, and A.M. or P.M. 

4. Select Every day if needed.

5. Click Save.
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Related Topics

Hospitality Site Configuration

Configuring the Guest Template

Configuring Hotel Guest Recorded Name, Language, and Message Storage

Resetting a Hotel Guest Message Box

Accessing Messages After a Hotel Guest Checks Out

Checking Hotel Guest Messages

Restoring a Hotel Guest Mailbox



Hospitality Site Management 291

Changing Call Transfer Settings for Hotel Guests 

Use this page to configure the hotel guest call transfer settings. If call transfer is disabled, calls are transferred to the 
room voice mailbox. 

To change call transfer settings for a hotel guest

1. In the Navigation Pane, click Hotel Guests > Guests > Call Transfer. 

For detailed field information, see the Hotel > Guests > Guest Call Transfer table.

2. Click Search to find and select a guest. 

3. To transfer calls to the guest:

a. Select Enable call transfer. 

b. Select Transfer to guest’s extension or Transfer to then type the extension.

c. Select Release, Await answer, or Wait for ringback from the Transfer type list.

d. If the selected transfer type is Await Answer or Wait for ringback, then in the Wait for…rings field, select 
the number of rings.

• Await Answer. Places the caller on hold and dials the specified extension or phone number. If the call is 
answered within the number of rings specified in the Wait for… rings field, the call is transferred. If a busy 
signal is received, or if the call is not answered, the greeting plays and the appropriate action is taken.

4. If you do not want calls transferred to the hotel guest, clear the Enable call transfer check box.

Calls are transferred directly to the voice mailbox. 

5. Click Save.
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Guest Greetings

Use this page to record the hotel guest personal greeting and to set the after greeting actions. 

To change the standard greeting for a guest

1. In the Navigation Pane, click Hotel Guests > Guests > Greetings.

2. Click Search to find and select a guest.

For detailed field information, see the Hotel Guests > Guests > Greetings table.

3. Click Standard greeting to record or re-record a new guest greeting. 

4. Click Save.

After Greeting Action

Use the following procedure to change the action after greeting for a hotel guest.

To change the action after a guest greeting 

1. In the Navigation Pane, click Hotel > Guests > Greetings. 

2. Click Search to find and select a guest.

For detailed field information, see the Hotel Guests > Guests > Greetings table.

3. In the After Greeting section, select a setting.

• Take a message. Records a message for the owner of the voice mailbox.

• Route to operator. Routes callers to the system operator box.

• Route to. Routes callers to another system ID. When selected type a system ID in the field.

• Hang up. Disconnects without saying good-bye.

• Say Good-bye. Plays a prompt asking if the caller needs further assistance, pauses, says good-bye, and then 
disconnects.

• Restart. Returns callers to the opening greeting box.

4. Click Save.
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Guest Messages Notification

New hotel guests are assigned the same default subscriber message notification and delivery settings. Use this page to 
customize message notification for a guest. 

To change messages notification for hotel guests

1. In the Navigation Pane, click Hotel Guests > Guests > Notification.

2. Click Search to find and select a guest profile.

For detailed field information, see the Hotel Guests > Guests > Guest Notification table.

3. Select Allow callers to change messages they just recorded to enable callers to make changes to messages 
that they have just recorded.

4. To configure a default message size limit, type the number of seconds in the Maximum message length to 
record from an unidentified caller… seconds field.

5. Select Enable Message Waiting Indication (MWI) to turn on the message waiting indicator feature. 

6. Select At guest’s extension to notify the guest of new messages on the room phone, or select At extension, 
then type a number where the messaging system delivers the messages. 

7. Set the Current MWI state by selecting Off or On.

8. Click Save.

Related Topics
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Guest Messages Notifications and Delivery

Use this page to configure the message notification and delivery schedules 

To change a guest’s message notification settings

1. In the Navigation Pane, click Hotel Guests > Guests > Messages.

2. Click Search to find and select a guest profile.

For detailed field information, see the Hotel Guests > Guests > Guest Messages table.

3. Select Enable in the Guest’s phone section then:

• Select At guest’s extension, or

• Select Other number, then type an alternate extension or phone number.

4. Set the Wait… minutes before the first delivery attempt. On or Off. The messaging system waits the specified 
number of minutes before the first delivery attempt. 

5. Set the notification delivery schedule: 

a. Type the number of minutes the system waits before delivering a message after it arrives in the Wait… 
minutes before the first delivery attempt field.

b. In the Schedule section, select the hours and days when this notification schedule is applicable.

When two delivery schedules overlap, the messaging system delivers the messages to both phones.

c. Select the delivery method: Each, Urgent, or Batch.

• Each. Starts message delivery as soon as each new message arrives and repeats each time a new 
message arrives. No delivery delay available with this selection.

• Urgent. Starts message delivery only when a new urgent message arrives and delivery each time a new 
urgent message arrives.

• Batch. When a new message arrives, the messaging system waits the specified delivery interval before 
making an attempt to notify the subscriber. The system delivers messages following the scheduled interval 
in the Wait … minutes before the first delivery attempt field.

6. Select the number of rings that the system waits for an answer when attempting to deliver the message in the 
Wait… rings before failing the attempt field.

NOTE

THIS FIELD IS NOT AVAILABLE WITH ALL DELIVERY METHODS.

7. Type the number of minutes that the system waits before retrying the message delivery number in the If delivery 

attempt failed, wait… minutes before retrying field.

8. Click Save.
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Converting a Hotel Guest to a Subscriber

Convert hotel guests to a subscriber to provide the guest access to additional messaging features. Before checking out 
the guest, convert them back to a hotel guest.

When you convert a hotel guest to a subscriber, the guest has settings and privileges not usually available to hotel 
guests and the guest is not listed in the hotel directory.

To convert a hotel guest to a subscriber

1. In the Navigation Pane, click Hotel Guests > Guests.

2. Click Search to find and select a guest profile.

3. Select Convert hotel guest to subscriber.

4. Click Save.

NOTE

USE THE SUBSCRIBERS PROFILE PAGE TO VIEW OR CHANGE SETTINGS FOR A HOTEL GUEST WHO HAS BEEN CONVERTED TO A SUBSCRIBER.

To convert a subscriber back to a hotel guest

1. In the Navigation Pane, click Subscribers > Profile.

2. Click Search to find and select a guest profile.

3. Select Convert subscriber to hotel guest.

4. Click Save.

NOTE

USE THE SUBSCRIBERS PROFILE PAGE TO VIEW OR CHANGE SETTINGS FOR A HOTEL GUEST WHO HAS BEEN CONVERTED TO A SUBSCRIBER.

Related Topics
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Fax Mail Configuration Steps

Fax Mail Overview

The ViewFax program enables subscribers to send and receive faxes using a computer. Configure special purpose fax 
boxes to receive faxes routed to a system ID.

1. Configure fax ports and station numbers.

Set an appropriate fax port status to maximize system performance. Configure the fax station numbers to ensure 
that incoming faxes are transferred to the correct fax port. See Configuring Fax Ports and Fax Station Numbers for 
details.

2. Configure systemwide fax mail settings.

Configure the fax header information, date and time format, and fax delivery retry settings. 

See “Configuring Delivery Retry Settings.”  

3. Configure fax boxes for subscribers. 

Add fax boxes for subscribers and select voice annotation settings, greetings, and one-key dialing.

See “Configuring Subscriber Fax.” 

4. Configure any special purpose fax boxes.

Configure special purpose fax boxes to receive faxes routed to a system ID. For example, you can collect incoming 
sales orders or résumés. 

See “Creating and Maintaining Fax Boxes.” 

Related Topics
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Configuring Fax Ports and Fax Station Numbers

Configure each fax port, setting how the port is used to answer or dial calls. Use a combination of fax port settings to 
meet the needs of the organization. For example, dedicate a fax port to sending faxes, receiving faxes, or both. How 
the fax ports are configured depends on how often the ports are used to deliver fax mail and how often the ports must 
support incoming fax traffic.

WARNING!

THERE ARE NUMEROUS HARDWARE AND SOFTWARE CONFIGURATIONS TO ENABLE FAX IN THE MESSAGING SYSTEM. IF YOUR SYSTEM 
REQUIRES MORE THAN THE DEFAULT SETTINGS, CONTACT TECHNICAL SUPPORT OR PROFESSIONAL SERVICES PS@ACTIVEVOICE.COM) FOR 
ASSISTANCE CONFIGURING THE FAX. 

To configure a fax port status and station number

1. Click Switch > Switch > Switch Extensions.

2. Double-click the fax port to configure.

3. Select how the fax port is used to answer incoming calls or dial outgoing calls in the Status list.

4. Type the fax port phone number in the Extension field.

5. Click Save. 

Related Topics
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Configuring Delivery Retry Settings

The fax mail settings control fax header information and fax retry settings. Configure the number of pages allowed in a 
fax transmittal, how many delivery attempts are made per delivery set, how many delivery sets to attempt, and the 
delay between delivery attempt sets.

To change systemwide fax mail settings

1. In the Navigation Pane, click System > Fax setup.

For detailed field information, see the System > Fax Setup table. 

2. Type the system fax phone number in the CSID field.

3. Select Additional TTI to print the original transmission information at the top of each fax page.

4. Select the maximum number of pages per delivery in the Max pages per delivery field.

5. Type the number that the messaging system dials to reach an external line when sending a fax in the Fax outdial 

access.

6. Type the number of seconds the system waits after dialing to listen for a fax tone in the Fax connect wait-time.

7. Type the number of times the system attempts to send a fax transmittal in a single set in the Attempts per set 
field.

For information about delivery retry settings, see Understanding Fax Delivery Retry Settings.

8. Type the number of minutes the system should wait between delivery attempt sets in the Delay between sets 
field.

9. Type the number of delivery attempt sets in the Number of sets field.

10. Type the amount to be trimmed from the top of the fax image in the Trim Top of Document field.

11. Type the wait ring value to specify the number of rings the messaging system waits for a connection after dialing 
out in the Wait Ring field.

12. Click Save.

Related Topics
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Understanding Fax Delivery Retry Settings

When the system calls a fax machine that is busy or unavailable, the system tries to deliver the fax again as soon as 
another fax port is available. When the specified number of delivery failures occurs, the system waits the number of 
minutes specified to start another set of delivery attempts.

For example, on the Fax Setup page the Attempts per set = 2, Number of sets = 3, and Delay between sets = 3 
minutes, the system dials the delivery number two times, each re-dial occurring as soon as a fax port is available. If the 
system receives a busy signal with each attempt; it pauses for 3 minutes before attempting a second set of delivery 
attempts. If the second set fails, the system stops trying to deliver the fax and sends an error message to the 
subscriber fax box.

The default retry settings are adequate to control how many times, and how often, the system tries to send a fax. 
Consider the following before changing the default retry settings:

• Busy fax ports might cause a longer delay between sets of delivery attempts because the system must wait for a 
fax port to become available. The delay between sets of attempts is never less than the value specified.

• Problems with the delivery retry settings can occur when the system has more than one fax port because the 
maximum number of pages in a single delivery is configurable.

For example, if Max pages per delivery is set to five, then any fax containing more than five pages is sent as two 
separate faxes. The first delivery is queued to the first available port. If the second fax port is available, the 
remaining pages are queued to the second port.

If the first fax port successfully connects to the delivery number, the second fax port receives a busy signal because 
the fax machine is receiving the first five pages of the fax. If the Attempts per set and Delay between sets fields 
are set too low, the second fax delivery times out and is never delivered.

See
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Subscriber Fax Delivery Overview

Subscribers can have fax boxes that store fax messages just as their voice mailboxes store voice messages. The system 
automatically creates fax boxes for all subscribers added to the messaging system when a Fax ID is configured on the 
subscriber template. Existing subscriber profiles must be updated to include the Fax ID. 

Fax mail delivery settings

Some common default fax mail delivery settings include:

• The system delivers faxes to a fax machine immediately upon arrival, without notifying subscribers.

• The system notifies subscribers that they have received fax mail, but the faxes remain in the fax box until the 
subscriber requests delivery.

• The system can offer callers the option to leave voice annotations with the fax. 

• The system announces new faxes to subscribers, even if the caller did not leave a voice annotation.

• Callers can leave voice annotation with a fax and edit or review the annotation before sending the fax.

• The system forwards the fax message and voice annotation to a configured e-mail address. 

See Configuring E-mail Settings for instructions.

• The system generates e-mail notifications for new faxes. 

See Configuring E-mail Settings and Completing the E-mail Message Template for instructions.

Related Topics
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UNIVERGE® UM8000 Message Networking

UNIVERGE UM8000 message networking enables subscribers to send, receive, reply to, and forward voice messages to 
subscribers on other messaging systems and can include remote subscribers on distribution lists. The local and remote 
sites must be synchronized before attempting to send messages between the sites.

UNIVERGE UM8000 provides a range of features and capabilities to support networking with remote messaging 
systems. When message networking is implemented your system is the local system and subscribers on your system 
are local subscribers. The other messaging systems in the network are remote systems and the subscribers on the 
other systems are remote subscribers.

This topic explains how message networking works and how to configure networking features on the messaging system 
server.

The Subscriber Experience

Subscribers type the first three letters of a remote system name, to address messages to remote subscribers, followed 
by the recipient name or extension.

NOTE

MESSAGES CAN BE ADDRESSED BY SUBSCRIBER NAME ONLY IF THE REMOTE SITE USES THE PLUSNET PROTOCOL. 

It should be noted to managers (somewhere in this Section) that the application uses the numbers entered from the 
Network site type as a means to identify the caller. Therefore, these numbers must cross-match (if that makes sense). 
If there is no match, then the network call fails. 

In other words, if the local site calls the remote site, it will dial its local site number, which the remote site attempts to 
match with one of its remote sites' number. 

Likewise, if a remote site calls the local site, the remote site sends its local site number, which the local site attempts to 
match with one of its remote sites' number. 

Sorry if the description is confusing, believe me, so is the feature. Talk with me if additional clarification is needed.

See
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Message Networking Configuration

Each remote site must be enrolled in your system and the administrator at each remote site must enroll your site as a 
remote site on their local system.

Gather the information for each site and determine which sites need to communicate with each other before configuring 
a messaging network. Then configure the sites as follows:

1. Determine which protocol to use for communicating with each site. 

See About Networking Protocols.

2. Add each remote site to the network. 

See Adding a New Remote Site.

3. Configure each remote site. 

See Configuring General Parameters for a Remote Site.

4. Configure message delivery for each site.   

See Configuring Message Delivery for a Remote Site.

5. Configure the local site. 

See Configuring the Local Site. 

Related Topics
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About Networking Protocols

UNIVERGE® UM8000 supports two networking protocols: PlusNet and Auto Messaging Interchange Specification 
(AMIS). Not all message networking features are available with each protocol.

• AMIS.  The Auto Messaging Interchange Specification protocol is a telephony-based protocol in which messages 
are exchanged using the public telephone network. AMIS uses DTMF for communication and control. 

• PlusNet. The PlusNet protocol enhances the AMIS protocol by offering advanced features such as unlimited 
number of messages per call, unlimited number of recipients per message, and message announcements using the 
caller’s recorded name. PlusNet is a proprietary protocol.

Both of these protocols allow subscribers in one location to leave messages on the local voice mail system and have 
that message delivered to another subscriber using a voice mail system at a different location.

Related Topics
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Adding a New Remote Site

The remote system must be defined on the local UNIVERGE® UM8000 system to enable communications between the 
systems. The location definition includes all of the information required for UNIVERGE UM8000 to establish 
communication and exchange messages with the remote system. This is the phone number required to reach the 
remote system in AMIS or PlusNet.

Create the local definition by adding the remote site.

To add a new remote site

1. In the Navigation Pane, click Network > Remote Sites.

2. Click Add. See “Administration Console Pages,” for information about the Administration Console icons.

The Add site dialog box appears.

a. Select the protocol in the Protocol section: AMIS or PLUSNET-1

b. Select one of the following in the Network site type:

• Open. If the systems are exchanging messages using a public phone network. Type the country code, 
area code, and phone number.

• Other carrier (Private). If the systems are exchanging messages over a private phone network. Type a 
Private ID for the site.

c. Type a system ID for the remote site in the System ID field.

d. Type a name for the remote site name in the Remote site name field. Use a descriptive name.

e. Click Add to add another remote site, or click Done to close the Add Site dialog box.

3. Configure the general parameters for the remote site. 

See “Configuring General Parameters for a Remote Site.” 

Related Topics
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Configuring General Parameters for a Remote Site

Configure the general networking parameters for the site. 

Configuring Message Delivery for a Remote Site

The Message Delivery fields specify the times that calls to remote systems can be initiated. The system only initiates 
calls during the specified hours. By limiting the schedule to times that long-distance toll charges are lowest you 
minimize the cost of message networking calls.

The message delivery schedule must be specified for each remote site. Each remote site must be configured to accept 
network calls during the same time period.

To configure general networking parameters

1. In the Navigation Pane, click Network > Remote Sites.

2. Click Search to find and select a remote site.

For detailed field information, see the Network > Remote Sites table.

3. Click Voice name to record the remote site name. 

See To record or rerecord a voice name or greeting on the Administration Console for details.

4. Select a protocol in the Protocol list.

5. In the Type section, the page indicates whether the remote site uses the Public or a Private network. For the public 
network, type the country code, if applicable, area code, and phone number for the remote site. For private 
networks, type the remote site Private ID.

6. In the Restrictions section select the appropriate restrictions:

• Outgoing. To prevent the local site from making message delivery calls to the remote site.

• Screen. To prevent the local site from accepting message delivery calls from the remote site. 

NOTE

WHEN BOTH Outgoing AND Screen ARE SELECTED, THE LOCAL SITE DOES NOT CALL THE REMOTE SITE OR ACCEPT CALLS FROM THE 
REMOTE SITE. IF NEITHER Outgoing OR Screen IS SELECTED, THE LOCAL SITE CAN CALL THE REMOTE SITE AND ACCEPT CALLS 
FROM THE REMOTE SITE.

7. Set the number of failures allowed in the Maximum failed calls allowed field. The default value is 3.

8. In the Message Delivery section:

a. Type up to two phone numbers to deliver messages to the remote site. Include the outdial access code and 
other dialing codes needed.

b. Specify a delivery schedule and intervals.

c. Specify the number of Rings to wait. 

d. Specify the Notification interval. 

e. Select a message Delivery method:

• Batch. Delivers messages to remote sites according to the time specified in the Delivery schedule field. All 
messages to remote sites are delivered at once. The messaging system waits for the specified delivery 
interval before retrying the designated number if the first message delivery is unsuccessful. 

• Off. Turns off message delivery to the number.

9. Click Save.

Related Topics
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Configuring the Remote Site Template

Use this page to configure the default parameters for the remote sites. The template applies the default settings to new 
remote sites when they are added to the messaging system. If you change the default settings and have existing 
remote sites, the remote site settings must be manually updated. 

The default settings configured on the template includes maximum failed calls allowed, restrictions, message delivery 
phone numbers (maximum of two), message delivery schedules, rings to wait, notification intervals, and delivery 
methods. 

Configuring Message Delivery for a Remote Site

The Message Delivery fields specify the times that calls to remote systems can be initiated. The system only initiates 
calls during the specified hours. By limiting the schedule to times that long-distance toll charges are lowest you 
minimize the cost of message networking calls.

The message delivery schedule must be specified for each remote site. Each remote site must be configured to accept 
network calls during the same time period.

To configure general networking parameters

1. In the Navigation Pane, click Network > Template Remote Sites.

For detailed field information, see the Network > Template Remote Sites table.

2. In the Maximum failed calls allowed field, select the number of times delivery calls are allowed to fail before 
preventing subscribers from sending messages to subscribers at the remote site.

3. In the Restrictions section select the appropriate restrictions:

• Outgoing. To prevent the local site from making message delivery calls to the remote site.

• Screen. To prevent the local site from accepting message delivery calls from the remote site. 

NOTE

WHEN BOTH Outgoing AND Screen ARE SELECTED, THE LOCAL SITE DOES NOT CALL THE REMOTE SITE OR ACCEPT CALLS FROM THE 
REMOTE SITE. IF NEITHER Outgoing OR Screen IS SELECTED, THE LOCAL SITE CAN CALL THE REMOTE SITE AND ACCEPT CALLS 
FROM THE REMOTE SITE.

4. In the Message Delivery section:

a. Type up to two phone numbers to deliver messages to the remote site. Include the outdial access code and 
other dialing codes needed.

b. Specify a Delivery Interval start and end times.

c. Specify the Schedule, selecting the days of the week. 

d. Specify the number of Rings to wait. 

e. Specify a Notification Interval in minutes. The frequency of notification deliveries.

f. Select a message Delivery method:

• On. Delivers messages to remote sites according to the time specified in the Delivery schedule field. All 
messages to remote sites are delivered at once. The messaging system waits for the specified delivery 
interval before retrying the designated number if the first message delivery is unsuccessful. 

• Off. Turns off message delivery to the number.

5. Click Save.

Related Topics

Message Networking Configuration

UNIVERGE® UM8000 Message Networking

Adding a New Remote Site

Configuring the Local Site

Understanding Directories



UNIVERGE® UM8000 Message Networking 308

Configuring the Local Site

Use this page to configure the local site before subscribers can exchange messages with subscribers in remote sites. 

To configure the local site

1. In the Navigation Pane, click Network > Local Site Setup.

For detailed field information, see the Network > Local Site Setup table.

2. If the Network site type is Open. The systems exchange messages using a public phone network. Configure the 
Open site type, otherwise skip this step: 

a. In the Country code field, type the country code for the local system. If you do not know your country code, 
consult your local phone service provider. The country code can be up to five digits.

b. In the Area code field, type the three-digit area code for the local system.

c. In the Phone number field, type the seven-digit phone number for the local system. Do not use hyphens or 
other special characters.

3. If the Network site type is Other carrier (Private). The system exchange messages over a private phone network. 
Configure the Other Carrier site type, otherwise skip this step: 

• In the Private ID field, type the private ID for the local system.

4. Set Accept incoming network calls to Yes to allow remote subscribers to send messages to subscribers on the 
local system.

5. Set Allow outgoing network calls to Yes to allow local subscribers to send messages to remote systems.

6. Click Save.

Related Topics

Message Networking Configuration

UNIVERGE® UM8000 Message Networking

About Networking Protocols

Adding a New Remote Site

Understanding Directories
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Understanding Directories

The remote and local sites must exchange subscriber and group information before PlusNet subscribers can send and 
receive messages.

WARNING!

EXPORTED DIRECTORY INFORMATION CAN ONLY BE USED BY ANOTHER PLUSNET SITE. THE AMIS PROTOCOL DOES NOT SUPPORT EXCHANGE 
OF DIRECTORY INFORMATION.

The remote directory must be periodically synchronized to ensure that the local site has the most current list of remote 
subscriber names.

Select one of the following methods for the first directory exchange:

• Directory Export/Import. This method updates directory information without using phone lines. Information is 
transmitted using disks or tapes. Connect the sites using a modem or the Internet. Manual export/import is 
recommended if you have large directories to transfer or long-distance calling is required. 

• Synchronization. This method updates directory information using an analog phone line. This method is 
recommended when the directory sizes are small and when a local call is required.

Related Topics

UNIVERGE® UM8000 Message Networking

Exporting Directories

Importing Directories

Updating and Synchronizing Directories
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Exporting Directories

Before subscriber and group information can be imported by a remote site, the local site directory information must be 
exported. The exported information can be transferred to the remote site using discs, tapes, a modem, or the Internet.

NOTES

EXPORTED DIRECTORY INFORMATION IS USED WITH PLUSNET SITES. THE AMIS PROTOCOL DOES NOT SUPPORT DIRECTORY INFORMATION 
EXCHANGE.

MESSAGE DELIVERY TO ALL REMOTE SITES IS DISABLED DURING THE EXPORT PROCEDURE. THE MESSAGING SYSTEM CONTINUES TO TAKE 
CALLS WHILE EXPORTING INFORMATION.

To export the local site directory

1. In the Navigation Pane, click Network > Remote Sites.

2. Click Search to find and select a remote site.

3. The Directory Export field displays a default file name for the directory export file. To use another name, type it in 
the field. The file name uses the yyyy_mm_dd_nnnnnn format where: 

4. Click Export.

A message alert appears asking if you are sure you want to export directory information

5. Click OK. A download dialog box appears. 

6. On the Download file dialog box, specify a location to save the file.

NOTE

THE DIRECTORY INFORMATION IS NOT SENT TO THE REMOTE SITE. THE INFORMATION IS WRITTEN TO A .ZIP FILE IN THE SPECIFIED 
LOCATION. THE FILE MUST BE MANUALLY TRANSFERRED TO THE REMOTE SITE AND IMPORTED. 

Related Topics

Understanding Directories

Importing Directories

UNIVERGE® UM8000 Message Networking

yyyy The current year.

mm The current month.

dd Today’s date.

nnnnnn The time in 24-hour format. 141107 
is 2:11 PM and 07 seconds. 
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Importing Directories

The exported directory file must be transferred to the messaging system server hard disk of each participating PlusNet 
remote site. The directory information must be imported from the hard disk to the messaging system database.

NOTE

ONLY PLUSNET SITES CAN IMPORT DIRECTORY INFORMATION FROM OTHER PLUSNET SITES. THE AMIS PROTOCOL DOES NOT SUPPORT 
DIRECTORY INFORMATION EXCHANGE.

To import a remote site directory

1. Transfer the directory information received from the remote site to a folder on the messaging system server that is 
running Administration Console.

2. In the Navigation Pane, click Network > Remote Sites. 

3. Click Search to find and select a remote site. 

4. Click Browse next to the Directory Import field to find and select the zipped file.

5. Click Import.

An alert message appears asking if you want to import directory information.

6. Click OK to begin the import process.

The messaging system begins importing the directory. When finished, an alert appears stating the number of 
entities imported from the remote network site. 

7. Click OK to close the message. 

8. Restart the messaging system. 

Related Topics

Understanding Directories

Exporting Directories

UNIVERGE® UM8000 Message Networking



UNIVERGE® UM8000 Message Networking 312

Updating and Synchronizing Directories

PlusNet sites must exchange subscriber and group information before PlusNet subscribers can send and receive 
messages from other PlusNet sites.

The first directory update between sites might require hours to transmit over phone lines. During the first directory 
update, the directory information that sites exchange includes:

• Subscribers’ spelled names, voice names, and extensions.

• Message groups’ spelled names or numbers, voice names, and group types.

Estimate the transmission time before running a directory update. Transmission time for each subscriber or group is 
approximately 90 seconds. Each local site must individually update directory information with each remote site in the 
Multisite Messaging network.

NOTE

DIRECTORY INFORMATION CAN ONLY BE SYNCHRONIZED BETWEEN PLUSNET SITES. THE AMIS PROTOCOL DOES NOT SUPPORT DIRECTORY 
INFORMATION.

To synchronize a remote site directory

1. In the Navigation Pane, click Network > Remote sites, then select the site page.

2. Select Directory Update.

3. Click Search to find and select a remote site. 

4. Click Browse next to the Directory Import field to find and select the zipped file.

5. Click Import.

An alert message appears asking if you want to import directory information.

6. Click OK to begin the import process.

The messaging system begins importing the directory. When finished, an alert message appears stating that 
directories are updated only during message delivery. You are asked to log out of the system to allow the directory 
updates to occur. 

7. Click OK to close the alert message. 

8. Click Save.

Related Topics

Understanding Directories

Exporting Directories

UNIVERGE® UM8000 Message Networking
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Determining Call Data for a Remote Site

Determine call data for a remote site, such as the date and time of the last local incoming and outgoing calls, as well as 
any failed attempts to exchange messages with the site.

Obtain more detailed information about call data in remote sites using reports.

To determine call data for a remote site

1. In the Navigation Pane, click Network> Remote sites.

2. Click Search to find and select a remote site.

3. Look at the Outgoing Calls and Incoming Calls sections on the page call data information includes: Last call, 
status, messages sent, messages received, and total failed calls. 

4. Click Reset to reset the Total failed calls field. 

5. Change the Maximum failed calls allowed field to change the maximum number of failed calls allowed. 

NOTE

WHEN THE TOTAL FAILED CALLS EQUALS THE MAXIMUM FAILED CALLS ALLOWED, THE SYSTEM STOPS ATTEMPTING MESSAGE DELIVERY 
UNTIL THE TOTAL FAILED CALLS IS RESET.

6. Click Save to save any changes made on this page.

Related Topics

Creating Network Message Reports

Adding a New Remote Site

Configuring General Parameters for a Remote Site
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Troubleshooting

Topics in this section identify problems related to the messaging system installation, maintenance, and customization. 

If you experience a problem that you cannot solve using the information and the resources cited, or you experience a 
problem that is not discussed, contact your technician or Technical Support.

See

Delayed Messages

Message Notification Delays

Disk Full Error Messages

Touchtone Phone Sensitivity

Call Transfer Initiation Problems

Phantom Calls

Networking and Visual Messaging

Text-to-Speech

Hospitality
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Upgrade Issues

When upgrading your system to the latest version of, there are four different upgrade types: 

• 3.5inch disk upgrade from an OS/2 version

• Network upgrade from an OS/2 version

• Direct connection upgrade

• Version update from an earlier version 

With a disk upgrade, the new system can use most messaging system database files from the old system. However, no 
customized prompts, messages, voice names, and greetings are available after the upgrade.

A network upgrade from an OS/2 version includes the database files, voice names, and greetings. 

With all upgrade types, some switch and integration settings may need to be customized through the Administrator 
System settings. See the Installation Guide, your phone system Integration Guide (if applicable to your system), and 
the phone system manufacturer’s documentation for details.

Reports of Missing Archived Messages

When performing a version update, which spans several days, archived messages may be deleted if the archive days 
limit was reached during the upgrade process. All messages older than the archive days limit will be deleted when the 
system is brought back online. To prevent this from happening, tell users to rearchive their messages prior to beginning 
the upgrade process.

Symptom or Problem See

Problems are reported after a messaging system upgrade

Delivery of subscriber messages is delayed or subscriber 
message notification delays occur

“Delayed messages” on page 341 and 
“Delays in message notification” on 
page 342

Messaging system server hard disk is full “Disk full error messages” on page 343

System does not identify touchtones correctly “Touchtone sensitivity” on page 345 

Call transfer problems “Call transfer initiation problems” on 
page 346

Problems with networking or Visual Messaging applications “Networking and Visual Messaging” on 
page 348

Increased number of busy signals occur “Networking and Visual Messaging” on 
page 348

Phone system integration problems The phone system Installation Guide or 
the phone system documentation
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Delayed Messages

You might receive a complaint about new messages being delayed or arriving late in a voice mailbox.

Although it might sometimes appear that the messaging system is delaying the delivery of a new message, the system 
never holds a new message for delivery at a later time unless a caller selects the Future message delivery setting.

Perceptions of delayed or late messages are real and should be taken seriously. Something is happening that causes the 
subscriber to think that messages are being delayed.

The following might help you investigate and resolve delayed message reports.

Check the Clock Settings

Make sure that the clocks in the office, the computer, and the subscriber’s wristwatch agree with the messaging system 
server clock.

Check to see if the messaging system has ever been logged on to another server, for example, for a backup over the 
network. If your network logon script is set to synchronize the time settings, the LAN server could be changing the clock 
setting when the messaging system logs on.

Related Topics

Message Notification Delays

Troubleshooting
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Message Notification Delays

Delays in message notification might cause complaints of message delays. The messages are arriving properly, but the 
subscriber message notification might be delayed. When the system is operating normally, subscribers receive 
notification of new messages immediately after the message is recorded.

The following situations might cause message notification delays:

• The caller selects Future message delivery.

• If all ports are busy, the system cannot process all message notifications promptly. 

Create a call log for the ports to determine if you need more dial ports.

• When all of the ports are busy, the system cannot dial any extension to activate message lights.

• If the Switch settings in UNIVERGE® UM8000 are not properly configured, the phone system integration might 
interfere with message notification. 

See your phone system documentation for more information.

• If the connection between a workstation and the network is terminated or if a problem arises with the connection, 
the system cannot update ViewMail with notification of new messages. 

Try pressing F5 to refresh the ViewMail window. If refreshing does not update the window, restart ViewMail. If 
restarting does not update the window, restart the workstation and reconnect to the network.

Related Topics

Call Report Log Reports

Message Networking Configuration

Troubleshooting
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Disk Full Error Messages

Use the following procedure to reclaim disk space on the messaging system server if you receive disk full warning 
messages.

To reclaim disk space on the messaging system server

1. Check the contents of the public interview box. Confirm that at least one subscriber has Allow access to public 
messages selected on their Access Options page. 

2. Confirm that the subscribers who have access to public messages are routinely reviewing and taking action on the 
messages in the box.

3. Check in System > Configuration > Public Messages that the Keep old messages for and Keep archived 

messages for fields are set correctly. 

The default values are 0 (zero) hold days and two archive days. Higher values for hold and archive days might 
require additional disk space.

4. Check the Keep old messages for and Keep archived messages for fields for the Subscriber Template and for 
individual subscriber’s Profile page. 

The default values are 0 (zero) hold days and 14 archive days. Higher values for hold and archive days might 
require additional disk space.

5. Check the Startup Options field on the System > System Settings page. Remove the ^# parameter.

6. Generate a subscriber report. See “Creating Directory Reports.” 

NOTE

USE THE SYSTEM > LOGS PAGE TO GENERATE SYSTEM LOGS FOR MESSAGING SYSTEM SOFTWARE ACTIVITY. REFER TO Configuring 
Log Settings. 

• Look for subscribers whose Last contacted field is “never.” Delete messages for these subscribers.

NOTE

THE DELETE MESSAGES BUTTONS ARE NOT ACTIVE IF THE MESSAGING SYSTEM SOFTWARE IS NOT RUNNING. 

• Look for subscriber accounts that do not match actual subscribers and delete them.

7. Check the disk space:

a. Open a terminal session with puTTy and attach to the messaging system server.

b. At the command prompt, type df -h then press ENTER. 

• The amount of free space is displayed.

c. If there is little or no available disk space, type du -h max-depth=1 /opt/vmail then press ENTER to see 
the file sizes for each directory: 

8. Check the System > Restore page and remove some of the older back up files from the table. 

9. If none of these steps resolves the problem, contact your technician or Technical Support.

Related Topics

Call Report Log Reports

Message Networking Configuration

Troubleshooting

Space is taken up by: This indicates:

 /opt/vmail/var/personal Too many messages are being retained.

 /opt/vmail/var/log Too many log files might be retained.

/opt/vmail/var/fax Too many faxes have been saved.
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Touchtone Phone Sensitivity

The messaging system detects real touchtones dialed by a caller while screening out “false” touchtones that occur in 
natural human speech. The system distinguishes between them on the basis of length. Dialed touchtones are usually 
longer than the similar tones in speech, so the system ignores tones under a specified length.

The messaging system stores three different minimum lengths for touchtones, each is specified in milliseconds. For 
example, if you type the number two, the system ignores tones shorter than two one-thousandths of a second.

If you find that the messaging system is not identifying touchtones, use the following procedure to adjust the 
sensitivity:

To adjust touchtone sensitivity

1. In the Navigation Pane, click System > Switch > Touchtones.

For detailed information refer to System > Switch > Touchtones. 

2. Reduce the When playing a prompt field value by one.

For example, if the field is set to 12, type 11 in the text box.

3. Reduce the When playing a message field value by one.

4. Reduce the When recording a message field value by one.

5. Click Save.

6. Make several test calls to the system.

If the problem persists, repeat this procedure adjusting the field values by one with each iteration.

Cellular Phone Problems

Cellular phone users are the most likely to complain about the system not recognizing touchtones. Unfortunately, due to 
the inherent limitations of cellular transmission, you might not be able to fully resolve the problem for those 
subscribers. Have the subscriber repeat their steps using a regular analog or digital telephone to determine if the 
problem is the cellular phone.

Volume Control, Playback Speed Control, and Resume from Pause Problems

Some phone systems do not support playback volume control, speed, or resume from pause features during message 
playback. Users might complain that the system is not recognizing touchtones when these features are not supported. 
Contact Technical Support to confirm that your phone system supports these features.

UNIVERGE phone systems using IP Protims or SIP do not support volume control or playback speed control.

Related Topics

Call Report Log Reports

Message Networking Configuration

Troubleshooting
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Call Transfer Initiation Problems

One or both of the following situations might indicate a problem with transfer initiation settings:

• The caller hears touchtones and is not transferred after hearing the prompt, “Please wait while I try that extension.”

• The caller is disconnected after hearing the prompt, “Please wait while I try that extension.”

Check hookswitch flash timing

Some phone systems require a longer hookflash than other systems. Confirm that the duration of the hookswitch flash 
is configured correctly. See Configuring Dialout Codes and Special Dialing Characters.

Related Topics

UNIVERGE® UM8000 Message Networking
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Phantom Calls

A phantom call occurs when a phone rings, the phone is answered, but there is no caller on the line. Phantom calls from 
the messaging system might be caused when:

• a caller using the messaging system dials an extension, then hangs up before the transfer is completed.

• a subscriber checking messages initiates a return call, then hangs up before the call completed.

• the system attempts to lamp a subscriber’s message waiting indicator with an incorrect code.

During call transfers, the messaging system relies on the phone system or the central office to provide an immediate 
disconnect. Sometimes the pause between the moment the caller hangs up and when the phone system signals the 
disconnect is long enough for one or more ring cycles.

In certain circumstances, such as when the caller or subscriber is connected to the system from an analog extension or 
an analog trunk, the phone system does not provide a disconnect signal.

Confirm that the correct phone system is selected on the Switch > Information page.

Related Topics

Troubleshooting
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Networking and Visual Messaging

The corrective actions described in this topic might require the network administrator’s assistance.

Visual Messaging and Busy Ports

When Visual Messaging programs are installed, certain performance problems might occur, including message 
notification delays and an increase in the percentage of busy signals.

Installing Visual Messaging programs, particularly ViewMail, means subscribers are using Visual Messaging to connect 
to phone ports. ViewMail users without sound devices use messaging system ports to record and playback messages. 
These users can increase the amount of traffic on messaging system ports. If the messaging system is operating at or 
near port capacity, adding ViewMail can occasionally use up all of the ports. The number of subscribers who can 
simultaneously use the messaging system is limited by the number of available ports.

Optimizing Performance on a Busy System

To ease performance problems on a busy system, try the following:

• Restrict some ports from using Visual Messaging.

The messaging system includes a special setting that limits the number of ports available for making phone 
connections with network-based subscribers. To prevent a port from dialing out to a Visual Messaging workstation, 
set the port Option to NL (No LAN connects). This keeps the port available for the system to use for processing 
messaging system traffic. See “System > Switch > Switch Extensions.” 

• Manually disconnect immediately.

Encourage subscribers to immediately disconnect after listening to or recording messages. ViewMail does not 
immediately disconnect which enables subscribers to play or record a series of messages without breaking the 
connection. If subscribers do not hang up, minimize the ViewMail window or select Disconnect when finished, the 
connection remains open for three minutes and ties up a port.

Enabling Firewall Access

Visual Messaging is accessed through a firewall on TCP/UDP port 1024. 

Using PC Sound Devices

If subscribers have Windows-compatible sound devices installed on their workstations, let them know they can listen to 
and record messages using their workstations instead of the phone. This eliminates the need for a voice port 
connection.

Act! 4.0 and 5.0 Field Mapping

When ACT! 4.0 and 5.0 is configured as the personal database in ViewCall Plus do not customize field mappings.

Subscriber is Unable to Change a Caller’s Name

ViewMail users cannot replace “Unknown caller” with the caller’s name. Changing the caller’s name in the message 
window is not supported.

Related Topics

Troubleshooting
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Text-to-Speech

Text-to-speech does not read e-mail messages in the correct language.

If multiple text-to-speech languages are installed on the messaging system, the system examines the text and 
encoding of an e-mail message to determine the language it is written in. The software identifies the language by 
comparing fragments of text (N-grams) to standard profiles of known languages, then calculating a probability that the 
message matches one of the profiles.

If the detected language is not installed, or if the system cannot identify the language, the system attempts to play the 
message using another installed language. The system determines which language to use in the following order:

• The system attempts to play the message using the subscriber’s selected language. See “Understanding Default 
Profile Settings — Overview.” 

• If the subscriber has not selected a language, or if the text-to-speech version of the specified language is not 
installed, the system plays the message in the system default phone conversation language. See “Viewing the 
Installed System Languages.” 

• If the text-to-speech version of the system default phone conversation language is not installed, the system 
attempts to play the message in the language specified in the opt/vmail/etc/lh_tts.ini file on the messaging system 
server.

Confirm that the text-to-speech languages specified are installed.

NOTE

THE MESSAGING SYSTEM DOES NOT ATTEMPT TO DETECT A LANGUAGE IF THE E-MAIL MESSAGE TEXT IS LESS THAN 25 CHARACTERS, AND 
PLAYS THE MESSAGE IN THE SYSTEM DEFAULT LANGUAGE.

Related Topics

Configuring Subscriber E-mail Settings

Configuring Default Subscriber E-mail Settings

Troubleshooting
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Hospitality

Dialing Reset message box ID, Post checkout ID, ID for guest directory, Wake-up greeting ID, or Check-in message ID 
transfers the call to a subscriber or transaction box. 

When the hospitality package is added to an existing messaging system, one of more of the default hospitality IDs 
might be assigned to a subscriber or transaction box instead of the appropriate hospitality system ID. The hospitality 
IDs must be updated. See “Configuring Basic Hospitality Settings.” 

Update references to the default hospitality IDs in greetings, menus, and system conversations. Notify front desk staff 
of the changes.

Related Topics

Troubleshooting

Configuring Basic Hospitality Settings
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Glossary

access codes

Codes used in reports that represent the system access options configured for the subscriber or guest. These are 
single characters that represent the various access options. 

access options

Options that control the system features available to the subscriber. These options are selected on the Subscriber 
Access Options page.

action

What the system does when processing a call. For example, an action might be taking a message, routing the call 
to the operator, or saying good-bye. Specify the system action with action values.

ActiveFax

A feature enabling subscribers to receive fax mail in personal fax boxes. 

alphabetic directory assistance

Callers connect to a subscriber’s extension ID by spelling the first few letters of the name on a touchtone keypad. 
Subscribers can spell the first few letters of the first name or last name, depending on the system configuration. 

alternate greeting

A substitute greeting for a voice mailbox, transaction box, voice detect box, or subscriber mailbox that can be 
recorded and turned on using a phone. The alternate greeting can be used as a 24-hour-a-day greeting in place of 
the day greeting or night greeting. 

alternate mode

A special schedule used to handle unforeseen events, such as a closure because of adverse weather. Turning on 
alternate mode overrides all other schedules and places the entire system in night mode. Alternate mode remains 
active until it is turned off through the system management conversation or the Administration Console.

announce transfer

A call transfer that causes the system to beep when connecting a caller.

AMIS

Audio Messaging Interchange Specification is an analog protocol used to facilitate communication between 
messaging systems at remote sites. AMIS supports the most common messaging system functions, including 
sending, receiving and replaying messages. 

archived messages

A message that a subscriber saves after listening to it. The number of days that messages are archived is 
configured using the Administration Console. See new message and old message.

audio messaging interchange specification (AMIS)

Audio Messaging Interchange Specification is an analog protocol used to facilitate communication between 
messaging systems at remote sites. AMIS supports the most common messaging system functions, including 
sending, receiving and replaying messages.

audiotext

Recorded information that is available to callers 24-hours a day. Includes menus of information or other messages; 
audiotext messages can be used in menu keys.
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automated attendant

A group of features that sets up the messaging system to act as a receptionist to answer and route incoming calls. 
Callers hear a recording and are routed after touchtone input.

automatic directory assistance

Callers connect to a subscriber’s extension ID by spelling the first few letters of the name on a touchtone keypad. 
Subscribers can spell the first few letters of the first name or last name, depending on the system configuration.

automatic fax

Enables automatic faxing without human intervention. When the messaging system answers the call and detects a 
fax tone, the system automatically transfers the call to the fax extension. 

await answer

One of three types of call transfer. The system waits for the extension to be answered before connecting the caller 
to the extension. When the call is transferred it is supervised and ring-no-answer or busy extensions are recalled 
and the appropriate action is taken. See release and wait for ringback.

batch delivery

One of three message delivery methods. The messaging system collects messages and delivers them to subscribers 
at specified delivery intervals. The system manager, or an authorized subscriber, sets up the delivery intervals. See 

each delivery, message notification, and urgent message.

box greeting

A recorded greeting or menu of one-key dialing rules in a transaction box. The box owner is responsible for 
recording the box greeting. See alternate greeting; day greeting; and night greeting.

broadcast distribution

Enables each member of a message group to receive and hear messages sent to the group. This is the default 
setting for all message groups created using a phone. Only system managers can change distribution methods. See 

dispatch distribution.

busy greeting

An optional recording that plays when an extension is busy.

busy ports report

Provides data on how often ports are busy, whether phone ports are full or nearly full during peak times, and the 
average percentage of time the ports are busy during a specific time period. A report can be created for an 
individual port, for a group of ports or for all ports on the system.

button 

Fields that are associated with a recording have a button next to them. When a field does not have a recording, 
00:00 appears on the button. When there is a recording, the length of the recording appears on the button. For 
example, 01:05 indicates the recording is one minute and five seconds long.

call holding

A feature that enables callers to hold until the busy extension they are calling becomes free.

call log 

The system only reports calls for those days that have log-files present. Therefore, every other day is lost. A log can 
be created for the entire system, an individual subscriber, or a system ID. The log can be imported into most 
database and spreadsheet programs for further analysis.

call routing

The processing of calls through the messaging system without transfer to the phone system. 
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call screening

A call transfer setting that enables the messaging system to record caller information. This information is played for 
the subscribers before the call is connected. 

call transfer

The transfer of a call from the messaging system to the phone system, which takes control of connecting the call to 
an extension. Call transfer can be turned on and off. See await answer; call routing; release; and wait for ringback.

call transfer settings

A group of settings that are available if call transfer is turned on and the await answer call transfer type is selected. 
See call announce; introduce caller; call screening; and gather ID.

camp-on calling

A phone system feature enabling an operator to lock a call onto a busy extension. The caller is on hold until the 
extension becomes free, then the phone rings and the “camped-on” call is completed.

centiseconds

A centisecond is a hundredth (1/100) of a second.

confirm before transfer

An await answer call transfer setting that enables subscribers to accept a call or forward it to a voice mailbox. 

console enrollment

Enrolling subscribers using the Administration Console. Typing information about each subscriber at the system 
console, including the complete spelled name, recorded name, personal ID, and extension ID. 

conversation

A collection of prerecorded questions, choices, and responses that the messaging system plays to guide callers 
through the system. The conversation consists of greetings and prompts. Greetings can be changed using a phone 
or the Administration Console. Prompts can be changed using the Administration Console. 

CSV

Comma-separated value file. CSV is a common file format for moving data from one data store to another. It can be 
used to copy data between systems running on different operating systems or using different database structures.

cut-through paging

Caller can send their phone number to the subscriber’s pager when the subscriber’s phone is unanswered. 

day greeting

The greeting that plays during the days and times designated as normal business hours. 

day mode

The messaging system operating mode during normal business hours. The system manager sets the messaging 
system to function differently during day mode and night mode, defining which days of the week and hours of the 
day are day mode. All other hours are assigned to night mode. 

default

A setting or value automatically assigned to the messaging system when subscribers do not select a specific 
alternative. 

dial pulse detection

A messaging system configuration that enables the system to detect and recognize pulse tones entered by callers 
with rotary phones.
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dial tone detection

Enables the messaging system to listen for a dial tone when initiating a dial out or transfer to determine a line is 
available. Availability of dial tone during some scenarios is determined by the capabilities of the phone system. Dial 
tone detection is accomplished through a feature called general tone detection. 

directory assistance

A directory of subscriber extension IDs available to callers with lettered keypads. Callers can use directory 
assistance to reach a subscriber extension ID without speaking to an operator. Callers whose phones do not have 
letters or who need other special directory assistance can use numeric directory assistance. 

directory group

When callers request numeric directory assistance, the system plays the names of subscribers in the directory 
group and their extensions. Directory groups are configured to list subscribers with common characteristics such as 
department, location, or work schedule. 

directory ID

Used by callers to access numeric directory assistance.

directory menu

Lists the names of directory groups or submenus. Used to automatically create one-key dialing menus for numeric 
directory assistance.

directory report

Shows the structure of the system: subscribers, system IDs, message groups, and numeric directory assistance. 
Reports can be created for everyone enrolled in the system, for all extension IDs, for message groups, and for 
numeric directory assistance.

dispatch distribution

A distribution setting used when only one member of a group needs to hear a message. Once the message has 
been heard by a group member, it is removed from the voice mailboxes of all other group members. 

DTMF

Dual-tone multi-frequency is the method used by touchtone phones to identify keys that are pressed on the phone 
keypad. DMTF uses a specific frequencies or tones for each key so it is easily identified by a microprocessor. DTMF 
is used for user input and in analog integrations. 

each delivery

A message delivery method. The messaging system notifies subscribers each time they have a new message. See 

batch delivery, message notification, and urgent message.

e-mail integration

A package that integrates messaging system and e-mail systems. With e-mail integration, subscribers can receive 
e-mail messages with their voice messages. Subscribers can reply to, redirect, save, and delete e-mail messages in 
the same way as voice messages.

enrollment conversation

A special conversation that plays the first time new subscribers call the messaging system. It talks the subscribers 
through the enrollment process.

error log report

A report of system errors. The report includes the error code, the port on which the error occurred, and the date 
and time the error occurred.
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extension

The actual phone number of a phone in the system. 

extension ID

The number a caller uses to reach a subscriber’s voice mailbox. The extension ID is not always the same as the 
physical phone extension number. For example, if two subscribers share the same extension, they have different 
extension IDs for their separate voice mailboxes. 

external caller

A caller outside of the organization. A subscriber who calls the system and does not enter a personal ID is treated 
as an external caller. 

fax board

A specialized synchronous modem designed to transmit and receive facsimile documents. The optional ActiveFax 
package requires installation of one fax board.

fax detect

A feature enabling the messaging system to detect an incoming fax tone and automatically deliver faxes to the 
appropriate extension, usually the public fax box.

fax ID

A unique ID that identifies a subscriber fax mailbox. The ActiveFax package provides each subscriber with a fax 
mailbox that stores faxes. 

fax mail

Enables subscribers to receive fax mail in personal fax mailboxes. Fax messages are stored and delivered when the 
subscriber requests delivery. Fax mail is a component of the ActiveFax package.

fax notification

A function that enables the messaging system to automatically deliver the fax to a fax machine, and optionally call 
another notification device when a fax is received.

follow along id

The extension ID provided by the phone system to the messaging system when a call is forwarded back to the 
phone system on a ring-no-answer or busy condition.

future message delivery

A delivery setting where subscribers can specify a future date and time for message delivery. This is often used to 
send automatic reminders to individuals or groups.

gather ID

A call transfer setting that causes the messaging system to collect a caller information.

global tone detection (GTD)

A feature in the messaging system used to identify dial, reorder, and busy tones. GTD is useful for phone systems 
that do not provide immediate disconnect signaling; when GTD is turned on, the messaging system listens for dial, 
reorder, and busy tones.

greeting

A recording that welcomes callers to the system, provides information, offers menu selections, or offers a chance to 
leave a message. If the organization uses an automated attendant, the opening greeting is what callers hear when 
they dial the main phone number for the organization. A subscriber standard greeting is what callers hear when 
they reach a subscriber’s voice mailbox. 
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group report

Shows all message groups, the members of a particular group, the owners of private groups, and the groups that a 
particular subscriber or guest belongs to.

guest

A person who is hosted by a subscriber. A guest is given a guest mailbox and allowed to trade two-way messages 
only with the subscriber host. A guest can be a member of the subscriber’s private message groups, but cannot be 
a member of open message groups.

hidden ID 

Also known as internal ID, is an ID that is not accessible using a phone keypad. The first character of the ID is a $ 
(dollar sign) that is not available on a phone keypad. The most common use of an internal ID is to route callers to 
voice detect, transaction, or interview boxes. 

holiday schedule

A special schedule mode that overrides the normal schedule. Up to 18 holidays and record up to 18 associated 
greetings can be configured. See day mode and night mode.

host subscriber

A subscriber who sponsors a guest on the messaging system. Some subscribers might want to give vendors or 
important customers special phone privileges by hosting them as guests.

information service

A hotel information service uses linked transaction boxes to provide announcements and other information to hotel 
guests. For example, information about hotel services, entertainment, dining, transportation, or local businesses.

installer

The individual who installs the messaging system. The installer configures many settings for the system, including 
ports and phone system integration.

internal caller

Subscribers and guests who call from within the messaging system or callers who enter their personal IDs when 
calling from outside the system.

internal ID

A system ID that callers are unable to dial directly. Internal IDs include a prefix, $ (dollar sign), which cannot be 
dialed on a phone. 

interview box

A type of transaction box that contains up to 20 recorded questions. The interview box asks callers interview 
questions and records their responses. Responses are recorded and sent as a single message, responses are 
separated by a beep.

introduce Caller

A call transfer setting that announces “Call for <subscriber name>.” Use when two subscribers share an extension. 

language preference

On a multilingual messaging system, languages can be configured for prompts that subscribers hear when they are 
retrieving messages. If a subscriber does not select a language, the messaging system uses the default language.

local connect

A mode in which prompts or greetings are recorded using an internal phone extension. Establish a local connection 
on the system console, then use a nearby extension to complete the recordings.
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local site

Part of the multisite network messaging package. The onsite messaging system in a multisite network is called the 
local site. It defines all other offices linked to it in the system as remote sites. See network messaging and remote 
site.

mailbox

The location where the messaging system stores messages. For example, the messaging system keeps messages 
for a subscriber in the subscriber’s mailbox.

Mailbox Manager

Mailbox Manager is a web-based client application that lets subscribers review messages, cancel unheard sent 
messages, change security codes, greetings, call transfer, message settings, call holding, message delivery, and 
message groups.

manual fax

A fax that requires monitoring by the sender. When the messaging system answers, the sender enters the number 
for the fax extension. Senders can leave a message, voice annotation, for the fax recipient before connecting to the 
fax machine. 

menu conversation

The default system conversation, where callers hear a menu of selections and enter the number associated with the 
setting to perform a particular task. An alternative to the Yes-and-No conversation, in which subscribers select 
menu settings entering 1 for Yes and 2 for No.

message delivery

The messaging system calls the subscriber and announces that messages are waiting. Multiple delivery numbers 
may be configured for each subscriber. The times and frequency of calls may be configured for each delivery 
number.

message group

A list of subscribers and/or guests to whom a subscriber can send the same message at once. Any subscriber can 
be a member of any message group. Guests can only be members of private groups owned by their host subscriber. 
See open message group and private message group.

message networking

A package that links multiple messaging systems; the linked offices send and receive voice messages. This package 
enables an organization to reduce the costs of exchanging long distance voice messages with regional offices, 
vendors, or customers. This package uses the AMIS or PLUSNET-1 protocols.

message notification

Enables the messaging system to notify subscribers at any phone number when new messages arrive. The system 
deliver message notification using pagers and message waiting indicators.

message stack

The collection of new, unheard messages listed by source in a subscriber mailbox.

message waiting indicator

A feature on a phone that alerts subscribers when they have messages waiting, such as an indication light, 
distinctive dial tone, or LCD display.

milliseconds

A millisecond is one thousandth (1/1000) of a second.

outside caller group messaging

Messages from external callers can be routed to groups from a personal mailbox, interview box, or transaction box.
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new message

A message that has not yet been heard by the recipient. See archived message and old message.

night greeting

Greeting that is played during the night mode schedule. 

night mode

The messaging system operation mode outside of normal business hours. All days and hours not assigned to day 
mode are assigned to night mode. See holiday schedule and schedule.

nonsubscriber

A caller not enrolled in the messaging system as a system manager, subscriber, or guest.

numbered group

Message groups that are identified by a group number instead of a name.

numbered groups ID

A system ID number that identifies a numbered message group.

numeric directory assistance

Enables callers to identify and connect to a subscriber extension ID by pressing touchtone keypad numbers to move 
through a directory of subscribers. See alphabetic directory assistance, directory assistance, directory group, and 
directory menu.

old message

A message that has been heard but not deleted or archived. The length of time old messages are retained on the 
system is configurable. See archived message and new message.

one-key dialing

Callers press a single touchtone key during a greeting to connect to system IDs. This feature offers callers a menu 
of choices during a greeting. System administrators configure one-key dialing rules for subscribers, transaction 
boxes, and the opening greeting. Greetings must be rerecorded to explain which keys to press, subscribers must be 
notified when their greetings should be updated to explain the one-key dialing rules.

one-way message

A message left by an unknown caller. The recipient cannot automatically reply to the sender. See two-way message 
and unknown caller.

open message group

A message group to which all authorized subscribers can send messages. Guests cannot be members of an open 
group.

opening greeting

The greeting that callers hear when they dial into the main phone number for an organization. An opening greeting 
is stored in an opening box, which is a type of transaction box.

operator box

A transaction box used exclusively for handling calls that are transferred to the operator.

outdial trigger length

The number of characters in a phone number (including any special dialing characters) that the messaging system 
treats as an external number. Outdial trigger length is configured on the System > Switch > Switch Information 
page. 
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over-the-phone enrollment

Configure the system to play a special enrollment conversation for new subscribers that lets them enroll themselves 
in the messaging system the first time they call the system. See console enrollment and enrollment conversation.

owner

A subscriber or system manager who has control over a transaction box, interview box, voice detect box, or 
message group. If the owner is deleted all boxes and private message groups are also deleted. The open message 
groups owned by the owner are reassigned to the system.

park and page

Sends a call to a specific extension where the call is held until a subscriber calls the extension.

personal ID

A unique system ID that identifies a subscriber or guest to the system. The personal ID enables users to log on to 
listen to messages, leave two-way messages for others, and change their personal settings.

PMS

Property management system. A software system used in hotels, motels, and resorts to manage reservations, 
check-in and out, night audit, housekeeping, equipment tracking, and management reports.

PLUSNET-1

An analog protocol used to facilitate communication between messaging systems at different sites. PLUSNET-1 
provides advanced messaging features, including urgent and private messages, unlimited number of messages per 
call, unlimited message length and unlimited number of recipients per message. 

PMS integration

A package that automatically sets up hotel guest room numbers, names, and mailboxes for each guest by 
integrating the messaging system with the Property Management System.

port

An incoming phone line answered by the messaging system.

Positive voice detection (PVD) threshold

The Positive voice detection threshold is a threshold that triggers Positive Voice Detection from the received audio. 
It is a SW DSP detect function that does all the tone detection. If there are more than 2 frequencies detected and if 
the power levels goes above certain threshold PVD is reported. 

For example, normal DTMF for in-band dialing has only two frequencies, as do most of normal call progress tones. 
If there are 3 or more frequencies, the system checks if this is actually a human speaking. The PVD value 
determines what amplitude and volume level of frequencies must be to be interpreted as speech rather than static 
noise. 

private message group

Only the group owner can send a message to the group. Group owners cannot be members of their own private 
groups. See guest; message group; and owner.

prompt

A recording that is played at specific places in the system conversation. Most system prompts are stored in voice 
fields on the Voice Prompt Editor page.

public fax box

A specialized mailbox that provides fax detect, routing, and notification for incoming faxes.
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public interview box

An interview box that handles callers who have not reached an operator or have not chosen a system ID. Other 
callers can be routed to this box. Messages in this box are public messages. See interview box and public 
messages.

public messages

Messages collected in the public interview box or the system operator box. Public messages are distributed only to 
subscribers with public message access. Although the messages are available to all subscribers with public message 
access, once one of those subscribers listen to the message, it is marked old, and is not offered as a new message 
to the any of the other subscribers with public message access. If a subscriber deletes a public message, it is 
deleted from the mailboxes of all other subscribers with public message access.

Pulse tone

The tone generated by rotary phones. Pulse tones are detected and recognized only when a system has dial pulse 
detection enabled. 

receipt

A record of a message one subscriber has left for another.

record and save caller’s name

A call transfer setting that enables subscribers to hear information about the caller. If the subscriber does not take 
the call, the caller information is retained as a message or part of a message. 

recorded name

The audio recording of the subscriber or guest name that the messaging system plays in prompts to identify the 
source or destination of a message or call. This is referred to as the voice name.

release

One of the three types of call transfer. In release transfer, the messaging system completes the transfer without 
checking whether the call is answered or whether there is a busy signal. 

remote site

Part of the multisite network messaging package. All offices linked in the network to a local site are considered 
remote sites. The terms local site and remote site are relative, depending on which messaging system you use as a 
point of reference. 

reply time

The maximum time allowed to record an answer to an interview box question.

routing box

A type of box used to configure call routing, create menus, or provide audiotext announcements. See interview box; 
system operator box; public interview box; and voice detect box. 

schedule

The method for determining how calls are handled at different times and/or on different days. Up to three different 
schedules can be defined. See day mode; holiday schedule; and night mode.

security code

A series of numeric characters that subscribers set as a security measure so that no one else can access their voice 
mailboxes. Also known as password.

spelled-name group

Message groups that are identified by a name instead of a number. To reach a named group, subscribers select the 
group by spelling the name on the phone.
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SSH

Secure Shell is an Internet protocol providing secure encrypted remote communications over an unsecured 
channel.

SSL

Secure Sockets Layer, a common protocol for creating a secure connection between a client and a server.

standard greeting

A recording that callers hear when they reach a subscriber’s voice mailbox before being offered a chance to leave a 
message. 

station

Phone use in a site.

subscriber

Anyone who is enrolled in the messaging system. The system identifies a caller as a subscriber when the subscriber 
enters a personal ID. 

subscriber’s personal greeting

The greeting callers hear when they reach a subscriber’s voice mailbox. 

switch

Another name for the phone system. 

system greetings

See opening greeting. 

system ID

A unique identifier associated with each subscriber, guest, interview box, transaction box, voice detect box, fax box, 
directory group, and directory menu. System IDs can include numbers, letters, or the symbol $ (dollar sign).

system key

A key programmed with the number of ports and optional packages purchased and licensed for a messaging 
system. The key is a piece of hardware that attaches to the messaging system server. The messaging system 
software checks the system key before activating system options. Each system key has a unique serial number.

system manager

The individual in an organization who configures and maintains the messaging system. A system manager can 
change mailboxes and greetings using a phone or use the Administration Console to change system settings. 

system manager conversation

The collection of prerecorded prompts, questions, choices, and menus that the system plays to the system manager 
to maintain the messaging system.

system operator box

A transaction box used exclusively for handling calls that are transferred to the operator.

Tall hotel

Tall hotels are hotels that have overlapping room numbers such as 102 and 1022. This feature is selected to enable 
the messaging system to differentiate between the two room numbers.

Text-to-Speech

A package that integrates messaging system and e-mail systems that allow the system to "read" e-mail messages 
or text-file attachments and plays wave-file attachments. 
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touchtones

The sounds made pressing keys on touchtone phones. See DTMF. 

transaction box

A type of box used to configure call routing, create menus, or provide audiotext announcements. 

transfer

A physical connection of a call from a called party to another called part. Otherwise, this sounds more like a call. 

transfer-greeting-action

The three-part sequence for handling every call routed to a voice mailbox, transaction box, or other type of box. 
Transfer determines whether and how to connect a call to the destination phone. If the transfer does not occur or 
the call is not answered, the greeting plays a recording and offers new settings to the caller. After the greeting, the 
system takes the specified action. For example, takes a message or says good-bye.

two-way message

Enables a recipient to immediately reply to a message, by staying on the line. This function is available only when 
both the sender and the recipient of a message are enrolled on the messaging system. See one-way message.

trunk

Phone system external lines.

unidentified caller

A subscriber or other caller who has not entered a valid system ID when calling from outside the organization. A 
subscriber who has not entered a system ID while calling within the organization on a phone system that does not 
support identified subscriber messaging. 

urgent message

A message the caller has marked as urgent. Urgent messages are listed first in the message stack.

usage reports

Reports that show how much the messaging system is being used hour-by-hour. Usage reports can be created for 
an individual subscriber, guest, extension ID, system ID, or the entire messaging system.

ViewCall

An application that enables users to view and manage their incoming calls from a client desktop.

ViewFax

An application that enables users to view and manage faxes in their fax mailbox and to send faxes directly to a fax 
machine from their desktop.

ViewMail

A family of applications that enables users to view and manage voice and e-mail messages on their desktop. 
ViewMail can be run as a stand-alone application or integrated with one of the supported e-mail systems.

virtual subscriber

Serves as the owner of a collection of transaction boxes and/or message groups that are not connected to a 
particular individual in an organization. Using virtual subscribers helps ensure that important boxes and groups are 
not inadvertently deleted.

Visual Messaging applications

A suite of applications that enables subscribers to use their desktop workstations to access and manage voice 
messages in various ways.
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voice detection

A function that enables the messaging system to listen for spoken sounds, instead of listening only for touchtones 
or pulse tones.

voice detect box

A type of transaction box that uses voice detection to enable callers to make choices or respond to prompts by 
speaking. For example, saying yes or no. Callers can still press touchtone keys, so a greeting might say “to hold 
press 3 or say yes.”

voice detect call holding

Enables callers to decide to hold by saying “Yes” instead of pressing touchtone keys.

voice field

A field users record greetings, prompts, names, or interview questions.

voice name

The recorded name of a subscriber or guest. The system plays the voice name in prompts that identify the source 
or destination of a message or call. See recorded name.

wait for ringback

One of three types of call transfer, in which the messaging system waits for an extension to ring a certain number 
of times before releasing the call to the phone system. See await answer and release. 

whisper paging

The messaging system can announce using a overhead paging system, or subscriber phone, that a call is parked on 
another extension.

Yes-and-No conversation

An alternate system conversation where subscribers press 1 for Yes and 2 for No to select menu items. 



Page Field Descriptions 338

Page Field Descriptions

The following is a list of the Administration Console pages and descriptions of each of the fields on the pages.

    

Call Management > Extended Automated 
Attendant

System > Switch > Call Holding

Call Management > Fax Boxes - One-Key 
Dialing

System > Switch > Cut-through Paging

Call Management > Fax Boxes - Profile System > Switch > Dialing Codes

Call Management > Fax Boxes - Voice 
Annotation and Fax Action

System > Switch > Dialout

Groups > Directory Groups System > Switch > Switch Extensions

Groups > Directory Menus System > Switch > Incoming Calls

Groups > Message Groups Switch > Information

Hotel > Guests > Guest Call Transfer System > Switch > Live Record

Hotel Guests > Guests > Guest Messages System > Switch > Message Waiting 
Indication

Hotel Guests > Guests > Guest 
Notification

System > Switch > Park and Page

Hotel > Guests > Guest Options System > Switch > Touchtones

Hotel Guests > Guest Template System > Backup & Restore > Backup

Hotel Guests > Guests > Greetings System > Backup & Restore > Restore

Hotel Guests > Profile System > Configuration > Access 
Numbers

System > Import & Export > Export System > Configuration > Calls Answered

System > Import & Export > Import System > Configuration > Contacts

Call Management > Interview Boxes - 
Messages

System > Configuration > E-mail 
message template

Call Management > Interview Boxes - 
Profile

System > Configuration > E-mail settings

Call Management > Interview Boxes - 
Questions

System > Configuration > General 
System

Call Management > Language Boxes - 
Key Mapping

System > Configuration > Hospitality 
Settings

Call Management > Language Boxes - 
Profile

System > Configuration > Languages

Network > Local Site Setup System > Configuration > Message 
Sorting

Network > Remote Sites System > Configuration > Public 
Messages

Call Management > Opening Box - 
Greetings

System > Configuration > Recordings

Call Management Opening Box - One-key 
Dialing

System > Configuration > System 
Settings

Call Management > Opening Boxes > 
Profile

System > Extension Remapping

Port Status System > Fax Setup

Call Management > Public Fax Box - 
Action

System > Holidays > Holiday Greetings

Call Management > Public Fax Box - Call 
Transfer

System > Holidays > Holidays Schedule

Call Management > Public Fax Box - 
Profile

System > Licensing

Server Control System > Logs

Subscribers > Account Policy System > Schedules
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Subscriber Template > Subscriber 
Template > Access Options

System > Trunk Mapping

Subscriber Template > Subscriber 
Template > Call Transfer

System > Voice Prompts

Subscribers > Subscriber Template > 
E-mail

Call Management > System Operator Box 
- Call Transfer

Subscribers > Subscriber Template > Fax Call Management > System Operator Box 
- Greetings

Subscribers > Subscriber Template > 
Greetings

Call Management > System Operator Box 
- Messages

Subscribers > Subscriber Template > Live 
Record

Call Management > System Operator Box 
- Profile

Subscribers > Subscriber Template > 
Messages

System Reports

Subscribers > Subscriber Template > 
Notification

Network > Template Remote Sites

Subscribers > Subscriber Template > 
One-key Dialing

Call Management > Transaction Boxes - 
Call Transfer

Subscribers > Subscriber Template > 
Profile

Call Management > Transaction Boxes - 
Greetings

Subscribers > Subscribers > Access 
Options

Call Management > Transaction Boxes - 
Messages

Subscribers > Subscribers > Call Transfer Call Management > Transaction Boxes - 
One-key Dialing

Subscribers > Subscribers > E-mail Call Management > Transaction Boxes - 
Profile

Subscribers > Subscribers > Fax Call Management > Voice Detect Boxes - 
Call Transfer

Subscribers > Subscribers > Greetings Call Management > Voice Detect Boxes - 
Greetings

Subscribers > Subscribers > Guests > 
Notification

Call Management > Voice Detect Boxes - 
Messages

Subscribers > Subscribers > Guests > 
Profile

Call Management > Voice Detect Boxes - 
Profile

Call Management > Voice Detect Boxes - 
Voice
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Subscribers > Subscribers > Profile

Field Description

Last Name The subscriber’s last name. When automatic directory 
assistance is enabled callers spell the first three letters of the 
subscriber name to find the extension number.

First and middle name Display the subscriber’s first and middle names. 

Personal ID Displays the subscriber’s personal ID, usually the prefix 9 
followed by the extension number. The prefix is set on the 
Subscribers Template Profile page.

Extension Type the subscriber’s extension number.

Automatically log on 

calls from
Type the phone number of a mobile or external phone that 
the subscriber might use to automatically log on to the 
messaging system.

Voice name The length of the recorded name appears in minutes and 
seconds. A name has not been recorded if 00:00 appears on 
the button label.

Language Select a language that the subscriber hears when accessing 
the messaging system. 

New messages Displays the number and length of new messages.

Total messages Displays the number and length of the new, old, and 
archived messages.

Delete messages Click to delete all heard and unheard messages.

Enable subscriber as 

system manager
Select to make the subscriber a system manager. Clear to 
remove system manager status. 

Reset password to 

System Default 

Password

Select to reset the subscriber’s password to the system 
default. When a subscriber forgets the password, system 
managers can reset it to the system default. See 
“Subscribers > Account Policy.” 

Convert subscriber to 

hotel guest
Select to convert the subscriber to a hotel guest. Available 
only if the Hospitality feature package is installed. 
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Subscribers > Subscribers > Access Options

Field Description

Conversation Options

Allow access to setup 

options 
Enable subscribers to change configuration settings using a 
phone: personal greetings, message groups, call transfer, 
message delivery, recorded name, spelled name, security 
code, and directory listing.

Personal greetings can be changed only if Hear 

conversation in traditional order is not enabled.

Announce message 

lengths 
Enable the system to state the length of the messages. For 
example, “You have three new messages totaling 3 minutes, 
20 seconds. Would you like to hear them?”

Use menu mode 

conversation
Enable the menu conversation instead of the Yes-and-No 
conversation.

Use hands-free message 

retrieval
Enable hands-free messages retrieval, the system does not 
ask, “Would you like to hear them?” between message lists. 
Use this selection only if the phone system has an immediate 
disconnect feature.

Play time stamp before 

message
The time and date stamp of a message is announced before 
playing the message.

Allow access to old 

messages
The subscriber can review old messages.

Allow access to public 

messages 
The subscriber can access public messages.

Receive notification for 

public messages
The system notifies a subscriber when a public message is 
received.

Enable subscribers who have public message access and 
want their message waiting lamps lit or who want notification 
only for messages sent specifically to them.

Allow urgent messages Subscribers can mark messages to other subscribers as 
urgent.

Hear conversation in 

traditional order
The subscriber hears the Yes-and-No conversation in the 
following order: check new messages, leave messages, 
change greetings, and review old messages. 

Subscribers with touchtone phones press # twice for 
configuration settings other than greetings.

Play voice name on 

sign-in
The subscriber’s recorded name is played before offering any 
menu choices when the subscriber signs in.

Display Caller ID number 

instead of name
The caller ID phone number appears on the phone LCD 
instead of the caller’s name. 

The caller ID information is determined using a the switch, so 
if the information has no phone number, the name (or other 
alphabetic information) is displayed.

Administration

Include in alphabetic 

directory assistance
Include the subscriber in alphabetic directory assistance.

NOTE

THE SUBSCRIBER MUST HAVE A NAME RECORDED TO APPEAR 
IN THE AUTOMATIC (ALPHABETIC) DIRECTORY.

Require first-time 

enrollment
Requires subscribers to enroll themselves the first time they 
call the system or use Mailbox Manager. The system does not 
deliver messages to subscribers until they have enrolled.
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Allow to change phone 

notification settings and 

call screening options

The subscriber can change notification and screening 
settings. 

Allow to change holding settings. The subscriber can 
use a phone to change call holding settings. 

NOTE

THIS SETTING IS TURNED OFF BY DEFAULT FOR SECURITY 
REASONS. THIS SETTING MUST E ENABLED TO ALLOW 
SUBSCRIBERS TO CONFIGURE CALL TRANSFER AND MESSAGE 
NOTIFICATION.

Allow personal greetings Subscriber can change personal greetings.

Allow Mailbox Manager 

Access
Subscriber can access the web-based Mailbox Manager 
application using a computer and a network connection. 

Enable Live Monitor The subscriber can hear a message with the speaker on their 
phone as the message is being recorded by an outside caller. 
The subscriber can answer the phone during the recording to 
connect with a caller. This feature must be supported by the 
phone system and enabled systemwide.

Enable return call to 

internal callers only
The subscriber can press a touchtone key or a Soft Key on a 
Dterm phone to return a call to another subscriber. This 
feature must be enabled systemwide, or the setting is not 
available.

Enable return call to 

internal and external 

callers

The subscriber can press a touchtone key or a Soft Key on a 
Dterm phone to return a call to another subscriber or an 
outside caller. The system dials any phone number provided 
by caller ID. This feature must be supported by the phone 
system, and must be enabled systemwide.

Allow to change 

automatic log on number
The subscriber can change the phone number of a mobile or 
other external phone that is used to automatically log into 
the messaging system. This feature requires automatic 
number identification, such as Caller ID.

Allow to change 

maximum number of 

messages

The subscriber can change the number of received messages 
allowed in the subscriber’s inbox before the system stops 
recording new messages. 

NOTE

THIS OPTION IS AVAILABLE ONLY IF THE MAXIMUM NUMBER 
OF MESSAGES FIELD ON THE SUBSCRIBERS > MESSAGES 
PAGE IS CONFIGURED. SEE “Configuring Subscriber 
Message Handling.” 

Message Addressing/Recording

Allow to send messages The subscriber can send messages to subscribers, guests, or 
groups.

Restrict sending 

messages to guests and 

groups only

The subscriber cannot send messages to other subscribers. 
The subscriber can only send messages to guests and 
message groups.

Allow to address a 

message to multiple 

recipients

The subscriber can address a message to more than one 
person at a time.

Allow to send private 

messages
The subscriber can mark messages as private. Private 
messages cannot be redirected by the recipient.

Allow to request future 

delivery
The subscriber can mark messages for future delivery.

Allow to request return 

receipts
The subscriber can mark messages for explicit return receipt.

Always request return 

receipts
Marks every message sent by the subscriber for return 
receipt. To avoid redundant receipts and summary 
announcements, always use this setting with Play receipt 

summary after all messages heard.

Field Description
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Allow to send messages 

to remote site1
Enables the subscriber to send messages to subscribers and 
message groups at remote sites. This setting is used only on 
messaging systems with the network messaging feature. 
This feature allows two or more messaging systems to 
exchange messages with one another.

Allow to send urgent 

messages to remote site1
Enables the subscriber to send urgent messages outside the 
message delivery schedule to subscribers and message 
groups at remote sites. This setting is used only on 
messaging systems with the network messaging feature. 
This feature allows two or more messaging systems to 
exchange messages with one another.

Play receipts when 

messages opened at 

remote sites1

Specifies whether the messaging system announces when a 
recipient at a remote site first listened to a message. 
Otherwise, the system announces when the message was 
transmitted. This setting is used only on messaging systems 
with the network messaging feature. This feature allows two 
or more messaging systems to exchange messages with one 
another.

Address messages by 

extension
Enables the subscriber to send messages using the extension 
number of the recipient, instead of the first three letters of 
the last name.

Allow to edit 

subscriber-to-subscriber 

messages

The subscriber can add to, listen to, or rerecord a message 
to another subscriber.

Allow to redirect 

messages
The subscriber can redirect messages.

Allow access to public 

message groups
The subscriber can create public message groups or send 
messages to public message groups.

Play receipt summary 

after all messages heard
The subscriber hears a summary after all messages have 
been heard.

E-mail

Access e-mail messages 

from voice mail
The subscriber can retrieve e-mail messages using a phone 
and the e-mail integration feature.

Count e-mail messages in message totals. The 
subscriber hears the total number of e-mail messages using 
a phone. The subscriber can change this setting using a 
phone, using the configuration menu.

Ask for e-mail password. Specifies whether the 
subscriber must enter an e-mail password before listening to 
e-mail messages using a phone when using the e-mail 
integration feature. The subscriber still hears a count of 
e-mail messages, even without entering the e-mail 
password.

Field Description
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Forward voice mail to 

e-mail system
Allows the subscriber to automatically forward voice 
message to the subscriber’s e-mail inbox. Available only with 
the e-mail integration feature. 

Message is deleted from system if not specifically set to keep 
new or old. Cannot be used Receive e-mail notification on 

new fax/voice mail.

Keep messages new on messaging system. Configures 
the system, after forwarding a voice message to the e-mail 
system, to retain a copy on the messaging system and 
announce it as a new message when the subscriber checks 
voice messages. This setting is only available if Forward 

voice mail to e-mail system is selected.

Keep messages old on messaging system. Configures 
the system, after forwarding a voice message to the e-mail 
system, to retain a copy on the messaging system and mark 
it as an old message. This setting is only available if 
Forward voice mail to e-mail system is selected.

Forward faxes to the 

e-mail system
Enables the subscriber to automatically forward fax mail 
from the voice message inbox to the e-mail inbox when 
using the e-mail integration feature.

Keep messages new on messaging system. Configures 
the system, after forwarding a fax message to the e-mail 
system, to retain a copy on the messaging system and 
announce it as a new message when the subscriber checks 
fax messages. This setting is only available if Forward 

faxes to e-mail system is selected.

Keep messages old on messaging system. Configures 
the system, after forwarding a fax message to the e-mail 
system, to retain a copy on the messaging system and mark 
it as an old message. This setting is only available if 
Forward faxes to e-mail system is selected.

Receive e-mail 

notification on new fax/ 

voice mail

Enables the subscriber to receive new voice and fax mail 
notification using e-mail when using the e-mail integration. 
Do not use this setting with Forward voice mail to e-mail 

system.

Allow user to change 

e-mail notification 

address

The subscriber can change the e-mail address where 
notification messages are sent.

NOTE

WHEN THIS OPTION IS ENABLED, THE E-MAIL TAB APPEARS 
ON THE MAILBOX MANAGER USER INTERFACE. 

Receive e-mail 

notification of successful 

or failed faxes

The subscriber can receive a sent fax notification using 
e-mail when using the e-mail integration.

1. Available in a multiple site networked messaging system environment. 

Field Description
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Subscribers > Subscribers > Call Transfer 

Field Description

Enable call transfer Turns call transfer on or off.

•  Check for dialtone before transferring. The 
messaging system listens for a dialtone before attempting 
to transfer the call.

•  Transfer to subscriber’s extension. Select this setting 
to transfer calls to the extension specified on the 
subscriber profile page if transfer is enabled.

•  Transfer to. Accepts an alternate extension to transfer 
calls to if call transfer is enabled.

NOTE

EXTENSION REMAPPING MAY NEED TO BE CONFIGURED IN 
ORDER FOR CALLERS TO BE FORWARDED TO THE CORRECT 
MAILBOX IF THE ALTERNATE EXTENSION IS BUSY OR 
UNANSWERED.

Transfer type Select the call transfer type to determine how the phone 
system and messaging system interact during the call 
transfer to the subscriber’s extension. The following transfer 
types are available:

•  Await Answer. Puts the caller on hold and dials the 

extension. If answered within the number of rings 
specified in the Wait for … rings field, transfers the call 
to the extension. If the extension is busy or not answered, 
plays the greeting, then takes the action specified in the 
Action group of the page.

•  Wait for ringback. Puts the caller on hold and dials the 

extension. If busy, plays the greeting, then takes the 
action specified in the Action group of the page. If 
answered within the number of rings specified in the Wait 

for … rings field, transfers the call to the extension. If 
not answered within the number of rings, the call is 
released to the phone system.

•  Release. Puts the caller on hold, dials the extension and 

then releases the call. If the extension is busy or not 
answered, the caller cannot leave a message unless the 
phone system transfers the call using call forward to 
personal greeting.

Wait for … rings Specify the number of times the extension rings before the 
call is recalled for await answer to greeting and action or for 
wait for ringback released. This applies only if the call 
transfer type is Await Answer or Wait for ring back. You 
must specify a minimum of three rings.

Allow holding When this field is selected, callers can decide to hold, leave a 
message, or try another extension if the line is busy. This 
selection affects the messaging system only and not the 
phone system. 

Use VOX holding. When this field is selected, callers can 
decide to hold by speaking rather than entering a digit. This 
applies only if the call transfer type is Await Answer or 
Wait for ring back.

 Transfer/Screening options

Use customized prompt 

to Gather Account 

Number

Plays a custom prompt to caller when asking the caller to 
provide their account number before routing the call. Click 
the button to record the custom prompt. A custom prompt 
has not been recorded if 00:00 appears on the button label. 
This applies only if Gather account number is select. 

Use transfer/Use screening

Specifies whether the system is using the call transfer settings or the screening settings.
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Gather phone number Asks callers to provide a phone number before routing the 
call.

Gather account number Asks callers to provide their account number before routing 
the call.

Announce transfer Plays a beep before connecting the caller. With most phone 
systems, this setting lets the subscribers know exactly when 
the call is connected or that the call is from an external 
caller.

Confirm before transfer Before the system transfers a call, the subscriber can decide 
to take the call. If the subscriber refuses the call, the system 
plays the appropriate greeting and takes the action specified 
in the Action field.

Introduce caller The subscriber hears “Call for <subscriber’s name >” 
before being connected to the caller. Use this setting when 
more than one subscriber uses the same phone.

Record caller’s name Asks callers to record their name. Before a call is transferred, 
the subscriber hears “Call from <caller’s name >.” If the 
subscriber rejects the call or is not available, the recorded 
name is not saved.

Record and save caller’s 

name 
Asks callers to record their name. Before the call is 
transferred, the subscriber hears “Call from <caller’s 
name>.” If the subscriber rejects the call or is not available 
and the caller leaves a message, the caller’s recorded name 
plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives the caller’s 
recorded name alone as the message.

Field Description
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Subscribers > Subscribers > Greetings

Field Description

Active Greeting

Standard greeting Enables the standard greeting for the subscriber. 

When the standard greeting is selected, the following are 
available:

When subscriber’s extension is busy

•  Enable busy greeting. If the subscriber does not have 
a standard greeting recorded and the Enable busy 

greeting field is not selected, callers hear “<Subscriber 

name> is not available right now.” The default busy 
greeting was used, though it says the field is not selected.

Alternate greeting Enables the alternate greeting for the subscriber. 

After greeting A group of settings that specify the action the messaging 
system takes after playing the greeting. 

•  Take a message. Records a message.

•  Take a message for group. Records a message for the 

specified group. If selected, type the name of the group or 
click Search and select a group.

NOTE

THE NAME OF THE GROUP CANNOT EXCEED TEN CHARACTERS 
OR INCLUDE NUMBERS OR SPACES.

•  Route to operator. Routes the call to the system 

operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the call to the opening greeting box.



Page Field Descriptions 348

Subscribers > Subscribers > One-key Dialing

Field Description

One-key dialing

(Fields 1 through 0)
Each number represents a touchtone key on a phone. Up to 
ten one-key dialing rules can be configured. Each key is 
routes the caller to the specified system ID. 

The messaging system listens for one-key dialing entries 
during the greeting and during the good-bye prompt.

One-key delay… 

seconds 
Type the number of seconds the messaging system waits 
before acting on the key press.
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Subscribers > Subscribers > Messages

Field Description

Unidentified Caller Messaging

Allow callers to change 

messages they just 

recorded

Callers can change the messages they just recorded.

Maximum message 

length to record from an 

unidentified caller… 

seconds.

The maximum length of a message, in seconds, from an 
outside caller.

Message Auto Copy to Copies incoming voice messages to the specified voice inbox. 
The original message is not deleted. Click Search and select 
a subscriber. 

Delete on copy. Select to delete the original message 
when a copy is sent to another subscriber. 

Unidentified caller 

messages are marked 

urgent:

Select one of the following:

•  Always. Automatically mark all unidentified caller 

messages urgent.

•  Never. Does not mark unidentified caller messages 

urgent, and the caller cannot mark a message urgent.

•  As specified by caller. Callers are able to mark 

message as urgent.

After taking a message: Select one of the following: 

•  Route to. Routes callers to a specified box. Click Search 

to select a name from a list.

•  Route to operator. Routes callers to the system 

operator box. 

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.

Message Retention

Keep old messages for… 

days
The number of days the messaging system retains a 
message that has been heard but not archived. If you select 
0 (zero) the message is kept until midnight on the day it was 
first heard.

Keep archived messages 

for… days
The number of days the messaging system retains archived 
messages.

Limit Message Storage

Maximum storage (in 

MB)
The amount of storage space the subscriber inbox may 
contain. When this size is reached, the system will record no 
new messages for the caller until messages have been 
deleted. The system will notify the subscriber on log on that 
the limit has been reached and suggest that messages 
should be deleted.

Warn subscriber when message storage reaches (in 

MB). The amount of storage space the subscriber inbox 
contains at which the system will warn the subscriber the 
inbox is reaching the limit and suggest that messages should 
be deleted.

Limit Message Quantity
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Applies to: Select one of the following:

•  Voice messages only. Select to include only voice 

messages in the message limit count.

•  All messages. Select to include both fax messages and 

voice messages in the limit count.

Maximum number of 

messages
The maximum number of received messages permitted in 
the subscriber inbox. 

When this number is reached, the system stops recording 
new messages for the caller until messages have been 
deleted. The system will notify the subscriber on log on that 
the limit has been reached and suggest that messages 
should be deleted.

Warn subscriber when the number of messages 

reaches. The number of received messages in a subscriber 
inbox at which the system will warn the subscriber the inbox 
is reaching the limit and suggest that messages should be 
deleted.

Include Transaction Box 

messages in quantity 

calculations

Select to include messages left in Transaction Boxes owned 
by the subscriber in the limit count.

New Message Order

Sets the order in which new messages are played. Select one 
of the following:

•  LIFO. Last In First Out, plays the most recent message 
first.

•  FIFO. First In First Out, plays the oldest message first. 

Old Message Order

Sets the order in which old messages are played. Select one 
of the following:

•  LIFO. Last In First Out, plays the most recent message 
first.

•  FIFO. First In First Out, plays the oldest message first. 

Field Description
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Subscribers > Subscribers > Notification

Field Description

Message Indication

Enable Message Waiting 

Indication (MWI)
Select to activate message waiting indication.

At subscriber's 

extension
Subscriber's extension is used for message waiting 
indication.

At extension: Type the extension where the subscriber receives message 
waiting indication.

Current MWI state Indicates whether message waiting indication is on or off.

Message Notification

Select a device. Configure the schedule, delivery method, length of time to wait before first 
delivery attempt, number of rings to wait before failing the delivery attempt, interval to 
wait between delivery attempts, and the maximum number of retries for each device. 

Select a device •  Work phone. Select this device from the list to configure 
the work phone.

•  Home phone. Select this device from the list to 
configure the home phone.

•  Pager phone. Select this device from the list to 
configure the pager.

•  Spare phone. Select this device from the list to 
configure the spare phone.

•  Fax phone If the fax feature package is installed, select 
this device from the list to configure fax phone.

Configure the Device

Enable Turns on/off message delivery to the device selected. Device 
name appears in the list. Select one of the following:

•  At subscriber’s extension. Dial the subscriber’s 

extension to notify the subscriber of new messages.

•  Other number. Dial the specified number to notify the 

subscriber of new messages.

Schedule (time interval 

and days)
Configure the hours and days when this phone number is 
used for message delivery. When two delivery schedules 
overlap, the messaging system delivers the messages to 
both phones.

Delivery Method Select one of the message delivery methods:

•  Each. Starts message delivery as soon as each new 

message arrives and repeats delivery each time a new 
message arrives. Delivery delay is not available with this 
method.

•  Urgent. Starts message delivery only when a new 

urgent message arrives and repeats delivery each time a 
new urgent message arrives. Delivery delay is not 
available with this method.

•  Batch. When a new message arrives, the messaging 

system waits the specified delivery interval before making 
an attempt to notify the subscriber. With this method, the 
system delivers messages no more frequently than the 
scheduled interval.
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Wait… minutes before 

the first delivery 

attempt

The number of minutes between the arrival of a new 
message and the first attempt to deliver it. 

Use this setting to assign priorities to each message delivery 
phone number. 

For example, if you type 0 (zero) for Work Phone and 60 for 
Home Phone, for the first 60 minutes the messaging system 
tries to deliver new messages only to the Work Phone. After 
60 minutes, it tries to deliver new messages to both phones.

Wait… rings before 

failing the attempt
The number of rings that the messaging system waits for an 
answer when attempting message delivery to the phone 
number.

If delivery attempt 

failed, wait… minutes 

before retrying 

The number of minutes the messaging system waits after an 
unsuccessful message delivery attempt before retrying the 
message delivery. An attempt is unsuccessful when the 
delivery number is busy, unanswered, answered by a person 
who does not enter a personal ID, or answered by an 
answering machine.

Maximum retries The maximum number of unsuccessful delivery attempts to 
this device before the messaging system stops trying this 
number. To configure no limit, type 99.

Field Description
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Subscribers > Subscribers > Live Record

Field Description

Enable live record Enables subscriber call recording. Guests cannot record calls.

Maximum record time… 

seconds
The maximum length, in seconds, of a live record session. 
The maximum value is 6000 seconds. 

When a live record session reaches the maximum record 
time, the system plays three short beeps.

Live record extensions 

for ViewMail
Specifies the extensions a subscriber can use to record calls.

•  On subscriber's extension. Subscribers record calls on 

their own extensions.

•  On extensions. Select and type a range of extensions, 

the subscriber can use to record calls, for example: 

201-211.

Save Live Record 

message to inbox
Enables saving the live record messages in the subscriber’s 
inbox. When not selected the live record message must be 
addressed to another subscriber at the time of the recording.
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Subscribers > Subscribers > Fax 

Field Description

Fax ID Callers dial this number to send faxes directly to the 
subscriber. 

No fax available Controls how the system handles the call when all fax ports 
are busy:

•  Take a message. Records a message for the owner of 

the voice mailbox.

•  Route to operator. Routes the caller to the system 

operator box.

•  Route to. Routes the call to another system ID. If 

selected, type a system ID or search and select a system 
ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the call to the opening greeting box.

•  Hold. Allows the caller to hold for a fax port. Voice 

detect call holding is not available.

After message or 

holding
A group of settings that determine the action the messaging 
system takes after placing the caller on hold and the caller 
leaves a voice message or decides not to remain on hold any 
longer. You need to configure these settings only if the No 
Fax Available action is set to Take a message or Fax hold.

•  Route to operator. Routes the caller to the system 

operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the call to the opening greeting box.

Voice Annotation
A group of settings that determine how the messaging 
system asks callers to leave a voice message with a fax.

Maximum message 

length to record from an 

unidentified caller… 

seconds.

The maximum length, in seconds (up to 9999), for an 
unidentified caller voice annotation.

Ask for voice annotation The system asks unidentified callers to record a voice 
annotation.

Allow edits to voice 

annotation
Callers can edit or rerecord the voice annotation.

Notify subscriber even if 

there is no voice 

annotation

The subscriber is notified when new faxes arrive, even when 
there is no voice annotation. Ask for voice annotation 
must be selected.

One-key dialing

(Fields 1 through 0)
Each number represents a touchtone key. Routes callers to 
the associated system ID when they press a key. The 
messaging system listens for one-key dialing entries during 
the greeting and good-bye prompt.
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Subscribers > Subscribers > E-mail

Field Description

E-mail Notification

E-mail address The e-mail address used for notification messages.

E-mail Reader (text-to-speech)

Server type Select the e-mail server protocol: IMAP or POP3.

Authentication Method Specifies the authentication type to use for outgoing e-mail: 
Plaintext or NTLM. 

Server name Type the name of the e-mail server.

User name Type the e-mail name, or the ID, of a subscriber who can 
listen to e-mail messages using the messaging system.

Port The port number of the access port used by the e-mail 
server.

Use SSL Enables the SSL secure transport protocol. The port number 
changes to 993.
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Subscribers > Subscribers > Guests > Profile

Field Description

Guest of The subscriber hosting this Guest.

Last name Guest’s last name. 

First and middle name Guest’s first and middle names. 

Personal ID Guest’s personal ID.

Voice name Number of seconds the guest’s recorded name lasts. Click to 
record or rerecord the voice name.

Language Guest’s selected language the guest hears when using a 
phone.

New messages The number and length of the guest’s new messages.

Total messages The number and length of the guest’s new, old and archived 
messages.

Delete messages Click to delete all messages from the guest box, both heard 
and unheard.

Allow callers to leave 

urgent messages
Select to enable the guest to mark messages urgent.

Mark all messages 

urgent
Select to have all messages from this guest automatically 
marked urgent.
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Subscribers > Subscribers > Guests > Notification

Field Description

Select a device Select the device to configure for message notification:

•  Work phone. Select to configure the work phone.

•  Home phone. Select to configure the home phone.

•  Pager phone. Select to configure the pager.

•  Spare phone. Select to configure the spare phone.

Enable Activates the selected device.

At extension Type the number to dial in the text box.

Wait…minutes before 

the first delivery 

attempt

The number of minutes between the arrival of a new 
message and the first attempt to deliver it when Batch 
delivery is selected. 

Use this setting to assign priorities to each message delivery 
phone number. For example, if you type 0 (zero) for Work 
Phone and 60 for Home Phone, the messaging system tries 
to deliver new messages only to the Work Phone during the 
first 60 minutes; after 60 minutes, it tries to deliver new 
messages to both phones.

Schedule (time interval 

and days) 
Device schedule, the hours and days when this phone 
number is used for message delivery. 

When two delivery schedules overlap, the messaging system 
delivers the messages to both phones. 

Method Select one of the following message delivery methods:

•  Each. Starts message delivery as soon as each new 

message arrives and repeats delivery each time a new 
message arrives. There is no delivery delay available with 
this method.

•  Urgent. Starts message delivery only when a new 

urgent message arrives and repeats delivery each time a 
new urgent message arrives. Delivery delay is not 
available with this method.

•  Batch.  When a new message arrives, the messaging 

system waits the specified delivery interval before making 
an attempt to notify the subscriber. If this delivery 
attempt is unsuccessful, the messaging system waits the 
specified delivery interval before retrying this number. 
With this method, the system delivers messages no more 
frequently than the scheduled interval.

Wait for … rings before 

failing the attempt
The number of rings that the messaging system waits for an 
answer when attempting message delivery to the phone 
number.

If delivery attempt 

failed, wait for … 

minutes before retrying 

The number of minutes the messaging system waits before 
retrying the message delivery number. An attempt is 
unsuccessful when the delivery number is busy, unanswered, 
answered by a person who does not enter a personal ID, or 
answered by an answering machine.
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Subscribers > Subscriber Template > Profile

Field Description

Personal ID The default numbering scheme used to create personal IDs. 
Assigns IDs based on the subscriber extension ID. Type the 
prefix for the IDs, followed by X for the subscriber’s 
extension ID. For example, type 9X.

Language On a multilingual system, the language the system uses for 
subscriber account made with this template. If a default 
language for subscribers, the messaging system uses the 
messaging system default language.
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Subscriber Template > Subscriber Template > Access Options

Field Description

Conversation Options

Allow access to setup 

options 
Enable subscribers to use a phone to change personal 
greetings (unless Hear conversation in traditional order is 
set), message groups, call transfer, message delivery, 
recorded name, spelled name, security code, and directory 
listing.

Announce message 

lengths
The messaging system announces the total length of 
messages. 

For example, “You have three new messages totaling 3 
minutes, 20 seconds. Would you like to hear them?”

Use menu mode 

conversation
The subscriber hears the menu conversation instead of the 
Yes-and-No conversation.

Use hands-free message 

retrieval
The subscriber retrieves messages without entering digits 
because the system does not ask, “Would you like to hear 
them?” between message lists. 

Enable this only if the phone system has an immediate 
disconnect feature.

Play time stamp before 

message
The time and date a message was left is announced before 
each message is played.

Allow access to old 

messages
The subscriber can review old messages.

Allow access to public 

messages 
The subscriber can access public messages.

Receive notification for 

public messages 
The system notifies a subscriber when a public message is 
received.

Select for subscribers who have public message access and 
want their message waiting lamps lit or who want notification 
sent only for messages sent to them.

Allow urgent messages Subscribers can mark messages as urgent.

Hear conversation in 

traditional order
Subscribers hear the Yes-and-No conversation in the 
following order: check new messages, leave messages, 
change greetings, and review old messages. 

Subscribers with touchtone phones press # twice for 
configuration settings other than greetings.

Play voice name on 

sign-in
The system plays the subscriber name when the subscriber 
signs in before offering any menu choices.

Display Caller ID 

number instead of name
The caller ID phone number appears on the phone LCD while 
a subscriber listens to a message. The caller ID information 
is determined by the switch, if the information does not have 
a phone number, the name (or other alphabetic information) 
appears.

Administration

Include in alphabetic 

directory assistance
Includes a subscriber in automatic (alphabetic) directory 
assistance.

NOTE

THE SUBSCRIBER MUST HAVE A NAME RECORDED TO APPEAR 
IN THE AUTOMATIC DIRECTORY.

Require first-time 

enrollment
Requires subscribers to enroll themselves the next time they 
call the system or use Mailbox Manager. The system does not 
deliver messages to subscribers until they have enrolled.
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Allow to change phone 

notification settings
Subscribers can change notification settings.

NOTE

FOR SECURITY REASONS, THIS ACCESS SETTING IS TURNED 
OFF BY DEFAULT. THIS SETTING MUST BE SELECTED TO 
ENABLE SUBSCRIBERS TO CONFIGURE CALL TRANSFER AND 
MESSAGE NOTIFICATION.

Allow to change hold settings. The subscriber can 
change call holding using a phone.

Allow personal 

greetings
Subscribers can change personal greetings.

Allow Mailbox Manager 

Access
Subscribers can change configuration settings using the 
Mailbox Manager program and a network connection.

Enable live monitor Subscribers can hear a message with the speaker on their 
phone as the message is being recorded by an outside caller 
or subscriber. The subscriber can answer the phone during 
the recording. 

This feature must be supported by the phone system and 
must be enabled systemwide.

Enable return call to 

internal callers only
Subscribers can press a touchtone key or a Soft Key on a 
Dterm phone to return a call to another subscriber. This 
feature must be enabled systemwide, or this setting is not 
available.

Enable return call to 

internal and external 

callers

Subscribers can press a touchtone key or a Soft Key on a 
Dterm phone to return a call to an outside caller. This feature 
must be supported by the phone system and must be 
enabled systemwide.

Allow to change 

automatic log on 

number

Subscribers can change the phone number of a mobile or 
other external phone which the subscriber uses to 
automatically log on to the messaging system. This feature 
requires automatic number identification, such as Caller ID.

Allow to change 

maximum number of 

messages

Subscribers can change the maximum number of messages 
in the subscriber inbox before the system stops recording 
new messages.

Message Addressing/Recording

Allow to send messages Subscribers can send messages to subscribers, guests, or 
groups.

Restrict sending 

messages to guests and 

groups only

Subscribers can only send messages to guests and message 
groups. The subscriber cannot send messages to another 
subscriber.

Allow to address a 

message to multiple 

recipients

Subscribers can address a message to more than one person 
at a time.

Allow to send private 

messages
Subscribers can mark messages as private. Private messages 
cannot be redirected by the recipient.

Allow to request future 

delivery
Subscribers can mark messages for future delivery.

Allow to request return 

receipts
Subscribers can mark messages for explicit return receipt.

Always request return 

receipts
Mark every message sent by the subscriber for return 
receipt. To avoid redundant receipts and summary 
announcements, always use with Play receipt summary 

after all messages heard. 

Allow to send messages 

to remote site
Subscribers can send messages to other subscribers and 
message groups at remote sites. This setting is used only on 
messaging systems with the network messaging feature. 

Field Description
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Allow to send urgent 

messages to remote site
Subscribers can send urgent messages outside the message 
delivery schedule to subscribers and message groups at 
remote sites. This setting is used only on messaging systems 
with the network messaging feature.

Play receipts when 

messages opened at 

remote sites

Specifies whether the messaging system announces when a 
recipient at a remote site first listened to a message. 
Otherwise, the system announces when the message was 
transmitted. This setting is used only on messaging systems 
with the network messaging feature. 

Address messages by 

extension
Subscribers can send messages using the extension number 
of the recipient instead of the first three letters of the last 
name.

Allow to edit 

subscriber-to-subscribe

r messages

Subscribers can add to, listen to, or rerecord a message to 
another subscriber.

Allow to redirect 

messages
Subscribers can redirect messages.

Allow access to public 

message groups
Subscribers can create public message groups or send 
messages to public message groups.

Play receipt summary 

after all messages heard
Subscribers hear a summary after all messages have been 
heard.

E-mail

Access e-mail messages 

from voice mail
Subscribers can retrieve e-mail messages using a phone 
when the e-mail integration feature is installed.

•  Count e-mail messages in message 

totals. Subscribers hears the total number of e-mail 

messages using a phone. The subscriber can change this 
setting using a phone

•  Ask for e-mail password. Subscribers must enter an 

e-mail password before listening to e-mail messages 

using a phone. The subscriber still hears a count of e-mail 

messages, even without entering the e-mail password.

Forward voice mail to 

e-mail system
Allows the subscriber to automatically forward voice 
message to the subscriber’s e-mail inbox. Available only with 
the e-mail integration feature. Message is deleted from 
system if not specifically set to keep new or old.

Cannot be used with setting Receive e-mail notification 

on new fax/voice mail.

•  Keep messages new on messaging 

system. Configures the system, after forwarding a voice 

message to the e-mail system, to retain a copy on the 

messaging system and announce it as a new message 
when the subscriber checks messages. This setting is only 
available if Forward voice mail to e-mail system is 
selected.

•  Keep messages old on messaging 

system. Configures the system, after forwarding a voice 

message to the e-mail system, to retain a copy on the 

messaging system and mark it as an old message. This 
setting is only available if Forward voice mail to e-mail 

system is selected.

Field Description
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Forward faxes to the 

e-mail system
Subscribers can automatically forward fax mail from the 
voice message inbox to the e-mail inbox when using the 
e-mail integration feature.

•  Keep messages new on messaging 

system. Configures the system, after forwarding a fax 

message to the e-mail system, to retain a copy on the 

messaging system and announce it as a new message 
when the subscriber checks fax messages. This setting is 
only available if Forward faxes to e-mail system is 
selected.

•  Keep messages old on messaging 

system. Configures the system, after forwarding a fax 

message to the e-mail system, to retain a copy on the 

messaging system and mark it as an old message. This 
setting is only available with Forward faxes to e-mail 

system.

Receive e-mail 

notification on new fax/

voice mail

Subscribers can receive new voice and fax mail notification 
using e-mail when the e-mail integration is installed. 

Do not use this setting with Forward voice mail to e-mail 

system.

Allow user to change 

e-mail notification 

address

Subscribers can change the e-mail address where 
notification messages are sent.

Receive e-mail 

notification of 

successful or failed 

faxes

Subscribers can receive notification of result for fax 
deliveries requested by e-mail when the e-mail integration is 
installed.

Field Description
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Subscriber Template > Subscriber Template > Call Transfer

Field Description

Enable call transfer Turns call transfer on or off.

Check for dialtone 

before transferring
The messaging system listens for a dialtone before 
attempting to transfer the call.

•  Transfer to subscriber’s extension. Select to transfer 
calls to the extension specified on the subscriber profile 
page if transfer is enabled.

•  Transfer to. An alternate extension to transfer calls to if 
call transfer is enabled.

Transfer type How the phone system and messaging system interact 
during call transfer to the subscriber’s extension.

•  Await Answer. Puts the caller on hold and dials the 

extension. If the extension is answered within the number 
of rings specified in the Wait for rings field, transfers the 
call to the extension. If the extension is busy or not 
answered, plays the greeting, then takes the action 
specified in the Action group on the Greetings page.

•  Release. Puts the caller on hold, dials the extension and 

then releases the call. If the extension is busy or not 
answered, the caller cannot leave a message unless the 
phone system transfers the call by using call forward to 
personal greeting. When this transfer type is selected the 
transfer, screening and holding settings are unavailable.

•  Wait for ringback. Puts the callers on hold and dials the 

extension. If the extension is busy, plays the greeting, 
then takes the action specified in the Action group of the 
Greeting page. If the extension is answered within the 
number of rings specified in the Wait for rings field, the 
system transfers the call to the extension. If the extension 
is not answered within the number of rings, the call is 
released to the phone system.

NOTE

ON RELEASE AND WAIT FOR RINGBACK, THE CALLER 
CANNOT LEAVE A MESSAGE UNLESS THE PHONE SYSTEM 
TRANSFERS THE CALL USING CALL FORWARD TO PERSONAL 
GREETING. WHEN EITHER OF THESE TRANSFER TYPES ARE 
SELECTED THE TRANSFER AND SCREENING SETTINGS ARE 
UNAVAILABLE.

Wait for… rings The number of times the extension rings before the call is 
recalled for greeting and action of await answer or released 
for wait for ringback. 

This applies only if the call transfer type is Await Answer or 
Wait for ring back. You must specify a minimum of three 
rings.

Allow holding Specifies whether callers can hold if the line is busy. 

This setting affects the messaging system only, not the 
phone system. The callers decide to hold, leave a message or 
try another extension.

Use VOX holding Callers can decide to hold by speaking rather than by 
entering a digit.

Use transfer/Use 

screening
Specifies whether the system is using the call transfer 
settings or the screening settings. Select the required 
options: 
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•  Gather phone number. Asks callers to provide a phone 
number before routing the call.

•  Gather account number. Asks callers to provide their 
account number before routing the call.

•  Announce transfer. Generates a beep before 
connecting the caller. With most phone systems, this 
setting lets the subscribers know exactly when the call is 
connected or that the call is from an external caller.

•  Confirm before transfer. Before the system transfers 
the call, the subscriber can decide to take the call. If the 
subscriber does not take the call, the system plays the 
appropriate greeting and takes the action specified in the 
After Greeting group on the Greetings page.

•  Introduce caller The subscriber hears “Call for 
<subscriber’s name>” before being connected to the 
caller. Use this setting when more than one subscriber 
uses the same phone.

•  Record caller’s name. Asks callers to record their 
name. Before the call is transferred, the subscriber hears 
“Call from <caller’s name>.” If the subscriber rejects the 
call or is not available, the recorded name is not saved.

•  Record and save caller’s name. Asks callers to record 
their name. Before the call is transferred, the subscriber 
hears “Call from <caller’s name>.” If the subscriber 
rejects the call or is not available and the caller leaves a 
message, the caller’s recorded name plays at the 
beginning of the message. If the caller does not record a 
message, the subscriber receives the caller’s recorded 
name only.

Field Description
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Subscribers > Subscriber Template > Greetings

Field Description

When the subscriber’s 

extension is busy…

Enable busy greeting 

Activates the greeting that plays when the subscriber’s 
extension is busy. If the subscriber has no standard greeting 
recorded and the Enable busy greeting field is not 
selected, callers hear “<recorded name> is on the phone.”

After greeting A group of settings that specify the action the messaging 
system takes after playing the greeting. 

•  Take a message. Records a message for the owner of 

the voice mailbox.

•  Take a message for group. Records a message for the 

specified group. If selected, type the name of the group or 
search and select a group.

NOTE

THE NAME OF THE GROUP CANNOT EXCEED TEN CHARACTERS 
OR INCLUDE NUMBERS OR SPACES.

•  Route to operator. Routes the caller to the system 

operator box.

•  Route to. Routes the call to another system ID. If you 

select this setting, type the system ID or click Search and 
select a system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.
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Subscribers > Subscriber Template > One-key Dialing

Field Description

One-key dialing

(Fields 1 through 0) 
Each number represents a touchtone key. Routes callers to 
the associated system ID when they press a key on a 
touchtone phone. The messaging system listens for one-key 
dialing entries during the greeting and good-bye prompts.

One-key delay… 

seconds 
The length of time, in seconds, the messaging system waits 
before acting on touchtone key presses.
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Subscribers > Subscriber Template > Messages

Field Description

Unidentified Caller Messaging

Allow callers to change 

messages they just 

recorded

Callers can change newly recorded messages. 

Maximum message 

length to record from an 

unidentified caller… 

seconds.

The maximum length, in seconds, of a message from an 
outside caller.

Unidentified caller 

messages are marked 

urgent:

Select one of the following:

•  Always. Automatically marks all messages urgent.

•  Never. Callers cannot mark a message urgent.

•  As specified by caller. Lets callers leave an urgent 

message for the subscriber.

After taking a message: Select one of the following: 

•  Route to. Route callers to a specified box. Click Search 

to select a name from a list.

•  Route to operator. Route callers to the system 

operator box. 

•  Hang up. Disconnect without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Return the caller to the opening greeting box.

Message Retention

Keep old messages for… 

days
The number of days the messaging system retains a 
message that has been heard but not archived. If 0 (zero) is 
selected, the message is kept until midnight on the day it 
was first heard.

Keep archived messages 

for… days
The number of days the messaging system retains archived 
messages.

Limit Message Storage

Maximum message 

storage (in MB)
The amount of storage space the subscriber inbox uses. 
When this size is reached, the system will not record new 
messages until messages have been deleted. The system 
notifies the subscriber on log on that the limit has been 
reached and recommends deleting messages.

Warn subscriber when 

message storage 

reaches (in MB)

The amount of storage space the subscriber inbox contains 
when the messaging system warns the subscriber that the 
inbox is reaching the limit and reommends deleting 
messages.

Limit Message Quantity

Applies to: Select one of the following:

•  Voice messages only. Select this to include only voice 

messages in the message limit count.

•  All messages. Select to include faxes, e-mail, and voice 

messages in the limit count.
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Maximum number of 

messages
The maximum number of received messages a subscriber 
inbox contains. When this number is reached, the system 
does not record new messages until messages have been 
deleted. The system notifies the subscriber on log on that the 
limit has been reached and recommends deleting messages.

•  Warn subscriber when the number of messages 

reaches… The number of received messages in a 
subscriber inbox when the messaging system warns the 
subscriber that the inbox is reaching the limit and 
recommends deleting messages.

•  Include Transaction Box message in quantity 

calculations. Select to include messages left in 
Transaction Boxes owned by the subscriber in the limit 
count.

New Message Order Sets the order in which new messages are played. Select one 
of the following:

•  LIFO. Last In First Out, plays the most recent message 
first.

•  FIFO. First In First Out, plays the oldest message first. 

Old Message Order Sets the order in which old messages are played. Select one 
of the following:

•  LIFO. Last In First Out, plays the most recent message 
first.

•  FIFO. First In First Out, plays the oldest message first. 

Field Description
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Subscribers > Subscriber Template > Notification

Field Description

Message indication

Enable Message Waiting 

Indication (MWI)
Select to activate message waiting indication. Then select 
one of the following:

•  At subscriber’s extension. The messaging system 

uses the subscriber's extension for message waiting 
indication.

•  At extension. Accepts the extension where the 

subscriber receives message waiting indication.

Message Notification

Select a device Select the device to configure for message notification:

•  Work phone. Select to configure the work phone.

•  Home phone. Select to configure the home phone.

•  Pager phone. Select to configure the pager.

•  Spare phone. Select to configure the spare phone.

•  Fax phone. Select to configure fax phone. Available only 
if the Fax feature is installed.

Enable Turns on message delivery to the selected device. Select one 
of the following:

•  At subscriber’s extension. Sets the system to dial the 

subscriber extension to notify the subscriber of new 
messages.

•  Other number. Sets the system to dial the specified 

number to notify the subscriber of new messages.

Wait… minutes before 

the first delivery 

attempt

The number of minutes between the arrival of a new 
message and the first attempt to deliver it. 

Use this setting to assign priorities to each message delivery 
phone number. For example, if 0 (zero) is specified for Work 
Phone and 60 for Home Phone; the messaging system tries 
to deliver new messages to the Work phone for the first 60 
minutes; after 60 minutes, the messaging system tries to 
deliver new messages to both phones.

Schedule (time interval 

and days)
The hours and days when the device is available for message 
delivery. When two delivery schedules overlap, the 
messaging system delivers the messages to both devices. 

Delivery Method Accepts one of the following message delivery methods:

•  Each. Starts message delivery as soon as each new 

message arrives and repeats delivery each time a new 
message arrives. There is no delivery delay available with 
this method.

•  Urgent. Starts message delivery only when a new 

urgent message arrives and repeats delivery each time a 
new urgent message arrives. Delivery delay is not 
available with this method.

•  Batch. When a new message arrives, the messaging 

system waits the specified delivery interval before making 
an attempt to notify the subscriber. With this method, the 
system delivers messages no more frequently than the 
scheduled interval.

Wait… rings before 

failing the attempt
The number of rings that the messaging system waits for an 
answer when attempting message delivery to the device.
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If delivery attempt 

failed, wait… minutes 

before retrying 

Accepts the number of minutes that the messaging system 
waits after an unsuccessful message delivery attempt before 
retrying the message delivery number. An attempt is 
unsuccessful when the device is busy, unanswered, 
answered by a person who does not enter a personal ID, or 
answered by an answering machine.

Maximum retries The maximum number of number of unsuccessful delivery 
attempts to the device before the messaging system stops 
trying to deliver message notification to the device. To 
configure no limit type 99.

Field Description
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Subscribers > Subscriber Template > Live Record

Field Description

Enable live record Activates live record. Guests cannot record calls.

Maximum record time… 

seconds
The maximum length, in seconds, of a live record session. 
The maximum value is 6000 seconds. When a live record 
session reaches the maximum record time, the subscriber 
hears three short beeps.

Live record extensions 

for ViewMail
The extensions a subscriber can use to record calls. Select 
one of the following: 

•  On subscriber's extension. To allow subscribers to 

record calls on their own extensions.

•  On extensions. Select and type a range of extensions, 

such as 201-211.

Save live record 

message to inbox
Enables saving live record messages in the subscriber’s 
inbox. If not selected, live record messages must be 
addressed to another subscriber at the time of the recording.
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Subscribers > Subscriber Template > Fax

Field Description

Fax ID Specifies the default ID scheme to be used for fax IDs. 

NOTE

AVAILABLE ONLY FOR MESSAGING SYSTEMS WITH THE 
ACTIVEFAX PACKAGE. 

Callers dial this number to send faxes directly to the 
subscriber. Add the starting digit to the subscriber extension, 
represented by X to create a unique fax box ID for every 
subscriber. 

No fax available Controls how the system handles the call when all fax ports 
are busy:

•  Take a message. Record a message for the owner of 

the voice mailbox.

•  Route to operator. Route the caller to the system 

operator box.

•  Route to. Route the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns caller to the opening greeting box.

•  Hold. Callers can hold for a fax port. Voice detect call 

holding is not available.

After taking a message 

or holding
Specifies what the system does after placing the caller on 
hold, and the caller leaves a voice message or decides not to 
remain on hold any longer. Configure these settings only if 
the No Fax Available action is set to Take a message or 
Fax hold.

•  Route to operator. Route caller to the system operator 

box.

•  Route to. Route the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnect without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Return caller to the opening greeting box.

Voice Annotation

Maximum message 

length to record for an 

unidentified caller… 

seconds

The maximum record time for voice annotations, in seconds. 
The maximum number is 300.

Ask for voice annotation Callers can record a message with their fax. 

Allow edits to voice 

annotation
Callers can edit their recording if selected.

Notify subscriber even if 

there is no voice 

annotation

Sends notification to the subscriber with each new fax.

One-key Dialing
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Fields 1 through 0 Each number represents a touchtone key. Routes callers to 
the associated system ID when they press a key. The 
messaging system listens for one-key dialing entries during 
the greeting and good-bye prompt.

Field Description
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Subscribers > Subscriber Template > E-mail

Field Description

E-mail Reader (text-to-speech)

Server type The e-mail server protocol: IMAP or POP3.

Authentication Method The e-mail authentication used for outgoing e-mail.

Server name The name of the e-mail server.

Port The port number of the access port used by the SMTP or 
IMAP server.

Use SSL Select to enable the SSL secure transport protocol. The Port 
field changes to 993 when SSL is selected. 
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Subscribers > Account Policy

Field Description

Permit blank password Subscribers are not required to set a security code.

Minimum number of 

characters in password
Requires subscriber security codes to contain the same or 
greater number of characters specified.

Default password for 

each new subscriber
Specifies the default security code assigned to all new 
subscribers. The code must be 3 to 10 digits in length.



Page Field Descriptions 376

Call Management > Extended Automated Attendant

Field Description

Activate automated 

attendant
Select to activate the extended automated attendant.

Extension (range) The list of extension numbers for the phone system line that 
extended automated attendant manages, in ascending order, 
separated by commas. If the numbers are sequential, type a 
range separated by a hyphen.

Transfer type Configure how the messaging system and the phone system 
interact during call transfer. If call transfer is enabled, then 
select a call transfer type defined below. All call transfer 
types put the call on hold and then dial the extension. The 
most common is the Release transfer type.

•  Await Answer. The system transfers the call to the 
extension if the call is answered within the number of 
rings specified in the Wait for … rings field. If the 
extension is busy or goes unanswered, the system 
announces that the extension is busy or not answered.

•  Wait for ringback. The system transfers the call to the 
extension if a call is answered within the number of rings 
specified in the Wait for … rings field. If the call is not 
answered within the specified number of rings, the call is 
released to the phone system.

•  Release. The system releases the call after dialing the 
extension or phone number. If the extension is busy or 
goes unanswered, the caller can be informed, to transfer 
the call by using call forward.

Number of rings The number of times the extension rings before the call is 
recalled for await answer or released for wait for ringback. 
This applies only if the call transfer type is Await Answer 
or Wait for ring back. Specify a minimum of three rings. 
If the station is set to call forward on no answer, it must be 
set to forward after two more rings than the number entered 
in this field.
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Call Management > Opening Boxes > Profile

Field Description

Name The name of the opening box.

System ID The system ID for the opening box.

Voice name A recording of the name of the box.

Restart IDs Code that controls how the messaging system restarts 
callers at a transaction box with recordings in the language 
selected by the caller. Use this field only with messaging 
systems that have language select boxes. If the messaging 
system uses only one language leave the fields blank.

•  Language. The language to use for the caller.

•  System ID. The system ID where the caller is routed. 

For example, type $SPANISH to route the call to the 
$SPANISH transaction box containing the Spanish 
greeting.
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Call Management > Opening Box - Greetings

Field Description

Active greeting The greeting used when the messaging system answers 
calls:

NOTE

IF 00:00 APPEARS ON A BUTTON LABEL, A GREETING HAS 
NOT BEEN RECORDED. 

•  Day/Night greeting. Enables the day and night 

greetings for the opening greeting box. If 00:00 appears 
on the button label a greeting has not been recorded. 
Once the greeting has been played, the messaging system 

takes the action specified in After day greeting or After 

night greeting.

•  Alternate greeting. Makes the alternate greeting 

active. When the alternate greeting is active, it is used in 
both day and night modes.

After day greeting Actions the messaging system takes after playing the 
greeting during the day schedule.

•  Route to operator.  Routes the caller to the system 

operator box.

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.

After night greeting Actions the messaging system takes after playing the 
greeting during the night schedule.

•  Route to operator.  Routes the caller to the system 

operator box.

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.
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Call Management Opening Box - One-key Dialing

Field Description

One-key dialing

(Fields 1 through 0)
Each number represents a touchtone key and routes callers 
to the associated system ID. The messaging system listens 
for one-key dialing entries during the greeting and good-bye 
prompts.

One-key delay… 

seconds
The number of seconds that the messaging system waits for 
callers to enter additional digits before acting on the key 
press. This gives callers time to enter a complete system ID 
to skip the one-key dialing menu.
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Call Management > System Operator Box - Profile 

Field Description

System ID System operator box system ID. 

Voice name The system operator box recorded name. 

Language Specify the language used for the system operator box. 

Alternate system IDs for 

special operators on 

each port

Alternate system IDs for special operators on each port. 
Callers pressing 0 (zero) are routed to a different operator 
depending on which port answers the call. For example, 
entering: 2=132 3-4=135 assigns Port 2 to use 132 and 
Ports 3 and 4 to use the alternate operator system ID 135. 
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Call Management > System Operator Box - Call Transfer 

Field Description

Day-transfer to Turn on call transfer during day mode and specify the 
extension where the messaging system transfers calls. 

CAUTION!

FOR SV8300 PHONE SYSTEMS CLEAR THE Day-transfer 

to FIELD IF YOUR REGION DOES NOT SUPPORT ZERO FOR THE 
OPERATOR.

Night-transfer to Turn on call transfer during night mode and specify the 
extension where the messaging system transfers calls.

Transfer type Specify the call transfer type used when transferring calls 
between the messaging system and phone system. 

If call transfer is enabled, then select one of the call transfer 
types defined below. All call transfer types put the call on 
hold and then dial the extension. The most common is the 
Release transfer type. The Await Answer transfer type is 
required for configuring call screening and call holding 
options. 

•  Await Answer. The system transfers the call to the 
extension if the call is answered within the number of 
rings specified in the Wait for … rings field. If the 
extension is busy or goes unanswered, the system plays 

the greeting and then takes the after-greeting action. This 

transfer type is required for configuring call screening and 
call holding.

•  Wait for ringback. The system transfers the call to the 
extension if a call is answered within the number of rings 
specified in the Wait for …  rings field. If the call is not 
answered within the specified number of rings, the call is 
released to the phone system.

•  For unanswered calls, the caller cannot leave a message 
unless the phone system transfers the call using call 
forward to personal greeting.

•  For busy calls, the system plays the greeting, then 

takes the after-greeting action.

•  When this transfer type is selected, some transfer 
options are unavailable. This call transfer type is not 
supported with phone systems that use DTMF call 
progress.

•  Release. The system releases the call after dialing the 
extension or phone number. If the subscriber’s phone is 
busy or goes unanswered, the caller can leave a message 
if the phone system is configured to transfer the call by 
using call forward to personal greeting. When this transfer 
type is selected, the transfer, screening and holding 
options are not available.

Wait for… rings When the Wait for ringback or Await answer call transfer type 
is selected, sets the number of times the extension rings 
before the call is released or recalled. 

Allow Holding Call holding is available when the line is busy. This setting 
applies only if the call transfer type is set to Await Answer 
or Wait for ringback. If this option is selected, then callers 
can hold or leave a message.

Use VOX Holding Callers speak to hold instead of pressing a key on the phone 
keypad.
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Transfer options Set additional transfer settings to control how calls are 
transferred to the extension. For example, the system can 
play a beep or ask a caller to record a name before 
transferring the call. Some settings might not be available, 
depending on the phone system or selected call transfer 
type.

•  Gather phone number. Asks callers to enter their 

phone number before transferring the call. Do not use this 
setting with the Record and save caller’s name, or 

Record caller’s name settings.

•  Gather account number. Asks callers to enter an 

account number before transferring the call. Do not use 
this setting with the Record and save caller’s name, or 
Record caller’s name settings.

•  Dial tone detection. Checks for a dial tone before 

transferring the call. Use this setting if the phone system 
does not provide immediate disconnect.

•  Announce transfer. Sounds a beep before connecting 

the caller. 

•  Confirm before transfer. Lets the recipient decide to 

take the call before the call is transferred. If the 
subscriber rejects the call, the system plays the 

appropriate greeting and takes the after-greeting action.

•  Introduce caller. The recipient hears “Call for 

<transaction box name>” before being connected to the 
caller. Use this setting when more than one subscriber 
uses the same phone.

•  Record caller’s name. Asks callers to record their 

name. Before the call is transferred, the recipient hears 
“Call from <caller's name>.” If the subscriber is not 
available or rejects the call, the recorded name is not 
saved. You cannot use this setting with the Record and 

save caller’s name setting.

•  Record and save caller’s name. Asks callers to record 

their name. Before the call is transferred, the subscriber 
hears “Call from <caller name>.” If the caller leaves a 
message, the caller's recorded name plays at the 
beginning of the message. If the caller does not leave a 
message, the subscriber receives the caller's recorded 
name alone as a message. You cannot use this setting 
with the Record caller’s name setting.

Intro prompt Recorded introduction for the transaction box. The system 
plays this recording before it transfers a call.

Prompt to gather ID/

phone number
Plays this custom recording before call transfer if either the 
Gather account number or Gather phone number call 
transfer settings are selected. If there is a recording in this 
field, the messaging system plays the recording before 
routing a caller from outside the messaging system to the 
destination. If there is no recording in this field, the system 
plays a prompt from the Gather ID prompt set.

Field Description
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Call Management > System Operator Box - Greetings 

Field Description

Active greeting Select the greeting played when the messaging system 
answers calls.

•  Day/night greeting. Makes the standard day or night 

greeting active. When the box is in day mode, the 
standard day greeting is active. When the box is in night 
mode, the standard night greeting is active. 

•  Alternate greeting. Makes the alternate greeting 

active. When the box is in day mode or night mode, the 
alternate greeting is active.

After day greeting Accepts one of the following for the action taken after playing 
the greeting during the day schedule:

•  Take a message. Records a message for the public 

message box.

•  Route to the operator. Routes the caller to the system 

operator box. This setting is not recommended for use 
with the system operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID. Do not enter the system ID for the system 
operator box.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box. 

This setting is not recommended for use with the system 
operator box.

After night greeting Accepts the same settings as the After Day Greeting 
section. The selected setting determines what action is taken 
after playing the greeting during the night schedule. 

•  Take a message. Records a message for the public 

message box.

•  Route to the operator. Routes the caller to the system 

operator box. This setting is not recommended for use 
with the system operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID. Do not enter the system ID for the system 
operator box.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box. 

This setting is not recommended for use with the system 
operator box.
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Call Management > System Operator Box - Messages 

Field Description

Allow callers to change 

messages they just 

recorded 

Callers can change messages they have just recorded. Clear 
the field to prevent changes.

Allow callers to leave 

urgent messages 
Asks unidentified callers if they want to mark a message as 
urgent. Clear the field to prevent unidentified callers from 
marking messages as urgent.

Mark all messages 

urgent 
Marks all messages from unidentified callers as urgent.

Maximum message 

length to record from an 

unidentified caller

Sets the maximum length of a message, in seconds, from an 
unidentified caller. This setting applies only if the Take a 

message action was selected on the System Operator Box > 
Greetings page.

After taking a message Specifies what the system does after recording a message 
from the caller. This setting applies only if the Take a 

message action was selected on the System Operator Box > 
Greetings page. Select one of the following:

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Route to operator.  Routes the caller to the system 

operator box. This setting is not recommended for use 
with the system operator box. 

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box. 

This setting is not recommended for use with the system 
operator box. 
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Call Management > Transaction Boxes - Profile 

Field Description

Name Transaction box name. 

System ID Transaction box system ID. 

Owner Transaction box owner. 

Voice name Displays the length, in seconds, of the recorded name. If this 
field 00:00 appears in the button label a transaction box 
name has not been recorded.

Language The language callers hear when they reach the transaction 
box. If a language is not selected callers hear prompts in the 
messaging system default language.

Schedule The number of the schedule this box uses: Schedule #1, 
Schedule #2, Schedule #3, or Schedule #4. If this field is 
blank, the box follows the schedule of the port that answers 
the call. 

Delete Messages Click to delete messages in the transaction box. 
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Call Management > Transaction Boxes - Call Transfer 

Field Description

Day - transfer to Turns on call transfer during day mode. In the field to the 
right, type the extension to which the messaging system 
transfers calls. Clear this check box to turn off call transfer.

Night - transfer to Turns on call transfer during night mode. In the field to the 
right, type the extension to which the messaging system 
transfers calls. Clear this check box to turn off call transfer.

Transfer type Sets how the messaging system and the phone system 
interact during call transfer. If call transfer is enabled, then 
you must select a call transfer type defined below. All call 
transfer types put the call on hold and then dial the 
extension. The most common is the Release transfer type. 
The Await Answer transfer type is required for configuring 
call screening and call holding options. 

•  Await Answer. The system transfers the call to the 
extension if the call is answered within the number of 
rings specified in the Number of rings field. If the 
subscriber extension is busy or goes unanswered, the 
system plays the greeting and then takes the 

after-greeting action. This transfer type is required for 

configuring call screening and call holding.

•  Wait for ringback. The system transfers the call to the 
extension if a call is answered within the number of rings 
specified in the Number of rings field. If the call is not 
answered within the specified number of rings, the call is 
released to the phone system.

•  For unanswered calls, the caller cannot leave a message 
unless the phone system transfers the call using call 
forward to personal greeting.

•  For busy calls, the system plays the greeting, then 

takes the after-greeting action.

•  When this transfer type is selected, some transfer 
options are unavailable. This call transfer type is not 
supported with phone systems that use DTMF call 
progress.

•  Release. The system releases the call after dialing the 
extension or phone number. If the subscriber’s phone is 
busy or goes unanswered, the caller can leave a message 
if the phone system is configured to transfer the call by 
using call forward to personal greeting. When this transfer 
type is selected, the transfer, screening and holding 
options are not available.

Wait for… rings When the Wait for ringback or Await answer call transfer type 
is selected, sets the number of times the extension rings 
before the call is released or recalled. 

Allow holding Call holding is available when the line is busy. This setting 
applies only if the call transfer type is set to Await Answer 
or Wait for ringback. If this option is selected, then callers 
can hold or leave a message.

Use VOX holding Callers speak to hold instead of pressing a key on the phone 
keypad.
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Transfer options Set additional transfer options to control how calls are 
transferred to the extension. For example, the system can 
play a beep or ask a caller to record a name before 
transferring the call. Some options might not be available, 
depending on the phone system or call transfer type chosen.

•  Gather phone number. Asks callers to enter their 

phone number before transferring the call. Do not use this 
setting with the Record and save caller’s name, or Record 
caller’s name settings.

•  Gather account number. Asks callers to enter an 

account number before transferring the call. Do not use 
this setting with the Record and save caller’s name, or 

Record caller’s name settings.

•  Dial tone detection. Checks for a dial tone before 

transferring the call. Use this setting if the phone system 
does not provide immediate disconnect.

•  Announce transfer. Sounds a beep before connecting 

the caller. 

•  Confirm before transfer. Lets the recipient decide to 

take the call before the call is transferred. If the 
subscriber rejects the call, the system plays the 

appropriate greeting and takes the after-greeting action.

•  Introduce caller. The recipient hears “Call for 

<transaction box name>” before being connected to the 
caller. Use this setting when more than one subscriber 
uses the same phone.

•  Record caller’s name. Asks callers to record their 

name. Before the call is transferred, the recipient hears 
“Call from <caller's name>.” If the subscriber is not 
available or rejects the call, the recorded name is not 
saved. You cannot use this setting with the Record and 

save caller’s name setting.

•  Record and save caller’s name. Asks callers to record 

their name. Before the call is transferred, the subscriber 
hears “Call from <caller name>.” If the caller leaves a 
message, the caller's recorded name plays at the 
beginning of the message. If the caller does not leave a 
message, the subscriber receives the caller's recorded 
name alone as a message. You cannot use this setting 
with the Record caller’s name setting.

Intro prompt Stores any recorded introduction for the transaction box. The 
system plays this recording before it transfers a call.

Prompt to gather ID/

phone number
If the Gather account number or Gather ID/phone number 
transfer options are used, the system plays any recording in 
this field before transferring a call. If there is no intro prompt 
recorded, the system plays a prompt from the Gather ID 
prompt set.

Field Description
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Call Management > Transaction Boxes - Greetings 

Field Description

Active greeting Accepts one of the following:

•  Day/Night greeting. Turns on the day or night greeting 

for the box. The first button to the right stores the 
recording for the day greeting. The second button stores 
the recording for the night greeting.

•  Alternate greeting. Turns on the alternate greeting for 

the box. The button to the right stores the recording for 
the alternate greeting.

After day greeting Accepts one of the following for the action taken after playing 
the greeting during the day schedule:

•  Take a message. Lets callers leave a message, which is 

stored in the box owner’s mailbox.

•  Take a message for group. Records a message for the 

members of a message group. If selected, type the name 
of the group or click Search and select a group.

NOTE

THE NAME OF THE GROUP MAY NOT EXCEED TEN CHARACTERS 
OR INCLUDE NUMBERS OR SPACES.

•  Route to the operator. Routes callers to the system 

operator box. 

•  Route to. Routes callers to a specified box. If selected, 

type the system ID or click Search and select a system 
ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.

After night greeting Accepts the same options as the After Day Greeting area. 
The selected option determines what action is taken after 
playing the greeting during the night schedule. 

•  Take a message. Lets callers leave a message, which is 

stored in the box owner’s mailbox.

•  Take a message for group. Records a message for the 

members of a message group. If selected, type the name 
of the group or click Search and select a group.

NOTE

THE NAME OF THE GROUP MAY NOT EXCEED TEN CHARACTERS 
OR INCLUDE NUMBERS OR SPACES.

•  Route to the operator. Routes callers to the system 

operator box. 

•  Route to. Routes callers to a specified box. If selected, 

type the system ID or click Search and select a system 
ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.
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Call Management > Transaction Boxes - Messages 

Field Description

Allow callers to change 

messages they just 

recorded 

Select to let callers change messages they have just 
recorded. Clear to prevent message changes.

Allow callers to leave 

urgent messages 
Select to ask unidentified callers if they want to mark a 
message as urgent. Clear to prevent unidentified callers from 
marking messages as urgent.

Mark all messages urgent. Select to mark all messages 
from unidentified callers as urgent.

Maximum message 

length to record from an 

unidentified caller… 

seconds

Specify the maximum length, in seconds, of a message from 
an unidentified caller. This setting applies only if the selected 
action is Take a message. 

After taking a message Specify what the system does after recording a message 
from a caller. This setting applies only if the Take a 

message action was selected on the Greetings page for this 
transaction box. Select one of the following:

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Route to operator.  Routes the caller to the system 

operator box.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 
further assistance, pauses to wait for the caller to make a 
selection, if there is no response, says good-bye and 
disconnects.

•  Restart. Returns the caller to the opening greeting box.
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Call Management > Transaction Boxes - One-key Dialing 

Field Description

One-key dialing

(Fields 1 through 0)
Each number represents a touchtone key that routes callers 
to the associated system ID. The messaging system listens 
for one-key dialing entries during the greeting and good-bye 
prompts.

One-key delay… 

seconds
Accepts the number of seconds that the messaging system 
waits for additional key tones before taking action. Enables 
callers to bypass the one-key dialing menu during the 
greeting.
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Call Management > Interview Boxes - Profile 

Field Description

Name The interview box name.

System ID The interview box system ID.

Owner The interview box owner.

Voice name Displays the length, in seconds, of the recorded voice name.

Language The language callers hear when they reach this transaction 
box. If a language is not selected, a caller hears prompts in 
the messaging system default language.

Delete Messages Click to delete all messages from the box, whether they have 
been heard or not.
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Call Management > Interview Boxes - Questions 

Field Description

Fields 1 through 20 Numbers for the questions in the interview. Record up to 20 
questions.

Question Length The length of the recorded question. 

Reply Time Limit The maximum number of seconds for responses to a 
question.
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Call Management > Interview Boxes - Messages 

Field Description

Allow callers to leave 

urgent messages
Select to ask unidentified callers whether to mark the 
message as urgent.

Mark all messages as 

urgent
Select to mark all messages from unidentified callers as 
urgent.

After taking a message Specifies what the system does after recording a message 
from the caller. This setting applies only if the Take a 
message action was selected on the Greetings page for this 
interview box. Select one of the following:

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Route to operator.  Routes the caller to the system 

operator box.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking whether the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the caller to the opening greeting box.

Send to group Accepts the name or number of a message group that 
receives messages taken by the interview box.
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Call Management > Language Boxes - Profile 

Field Description

Name The language box name.

System ID The language box system ID.

Introduction Recorded introduction for the language box.

One-key delay… 

seconds
The number of seconds the system waits, after a caller 
presses a touchtone key, for additional touchtone keys. This 
pause enables callers to bypass one-key dialing rules.

Wait for touchtones… 

seconds
The number of seconds the system waits for an additional 
tone.

Repeat greeting… times The number of times the system plays the greeting before 
taking the action set when a caller does not press any 
touchtones.
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Call Management > Language Boxes - Key Mapping 

Field Description

Greeting The length of the greeting appears on the button label in 
minutes and seconds. If 00:00 appears on the button label, a 
greeting has not been recorded.

Key The touchtone key assigned to the language. When a caller 
presses this touchtone, the system plays the conversation in 
the selected language.

Language The language assigned to the touchtone key.

Action The action the system takes after the caller presses the 
touchtone key:

•  Hang up. Disconnects without saying good-bye.

•  Route to. Routes the caller to the selected system ID. 

Type a system ID or click Search to find and select a 
system ID.

•  Route to operator. Routes the caller to the system 

operator box.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the caller to the opening greeting box.

System ID The system ID of a transaction box or interview box to send 
the caller to if Route to is the chosen Action. Click Search 
and select a system ID.

No TT (No Touch Tone entered) Specifies the Language used and 
Action taken if the caller does not press a key when 
prompted.
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Call Management > Voice Detect Boxes - Profile 

Field Description

Name The voice detect box name.

System ID The voice detect box system ID. 

Owner The voice detect box owner.

Voice name Recorded name for the voice detect box.

Language For multilingual systems, the language callers hear when 
they reach this transaction box. If a language is not selected, 
a caller hears prompts in the default messaging system 
language.

Schedule The number of the schedule this box uses: either Schedule 
#1, Schedule #2, Schedule #3, or Schedule #4. If this field 
is blank, the box follows the schedule of the port that 
answers the call. 

Delete Messages Click to delete all messages in the box, whether they have 
been heard or not.
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Call Management > Voice Detect Boxes - Call Transfer 

Field Description

Day - transfer to Turns on call transfer during day mode. Type the extension 
where the messaging system transfers calls. Clear this check 
box to turn off call transfer.

Night - transfer to Turns on call transfer during night mode. Type the extension 
where the messaging system transfers calls. Clear this check 
box to turn off call transfer.

Transfer type Configures how the messaging system and the phone system 
interact during call transfer. If call transfer is enabled, then 
you must select a call transfer type defined below. All call 
transfer types put the call on hold and then dial the 
extension. The most common is the Release transfer type. 
The Await Answer transfer type is required for configuring 
call screening and call holding settings. 

•  Await Answer. The system transfers the call to the 
extension if the call is answered within the number of 
rings specified in the Number of rings field. If the 
subscriber extension is busy or goes unanswered, the 
system plays the greeting and then takes the 

after-greeting action. This transfer type is required for 

configuring call screening and call holding.

•  Wait for ringback. The system transfers the call to the 
extension if a call is answered within the number of rings 
specified in the Number of rings field. If the call is not 
answered within the specified number of rings, the call is 
released to the phone system.

•  For unanswered calls, the caller cannot leave a message 
unless the phone system transfers the call using call 
forward to personal greeting.

•  For busy calls, the system plays the greeting, then 

takes the after-greeting action.

•  When this transfer type is selected, some transfer 
options are unavailable. This call transfer type is not 
supported with phone systems that use DTMF call 
progress.

•  Release. The system releases the call after dialing the 
extension or phone number. If the subscriber’s phone is 
busy or goes unanswered, the caller can leave a message 
if the phone system is configured to transfer the call by 
using call forward to personal greeting. When this transfer 
type is selected, the transfer, screening and holding 
options are not available.

Wait for…. rings When the Wait for ringback or Await answer call transfer type 
is selected, sets the number of times the extension rings 
before the call is released or recalled. 

Allow holding Call holding is available when the line is busy. This setting 
applies only if the call transfer type is set to Await Answer 
or Wait for ringback. If this option is selected, then callers 
can hold or leave a message.

Use VOX holding Callers speak to hold instead of pressing a key on the phone 
keypad.
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Transfer options Set additional transfer settings to control how calls are 
transferred to the extension. For example, the system can 
play a beep or ask a caller to record a name before 
transferring the call. Some settings might not be available, 
depending on the phone system or call transfer type chosen.

•  Gather phone number. Asks callers to enter their 

phone number before transferring the call. Do not use this 
setting with the Record and save caller’s name, or 
Record caller’s name settings.

•  Gather account number. Asks callers to enter an 

account number before transferring the call. Do not use 
this setting with the Record and save caller’s name, or 
Record caller’s name settings.

•  Dial tone detection. Checks for a dial tone before 

transferring the call. Use this setting if the phone system 
does not provide immediate disconnect.

•  Announce transfer. Sounds a beep before connecting 

the caller. 

•  Confirm before transfer. Lets the recipient decide to 

take the call before the call is transferred. If the 
subscriber rejects the call, the system plays the 

appropriate greeting and takes the after-greeting action.

•  Introduce caller. The recipient hears “Call for <voice 

detect box name>” before being connected to the caller. 
Use this setting when more than one system ID transfers 
to the same phone.

•  Record caller’s name. Asks callers to record their 

name. Before the call is transferred, the recipient hears 
“Call from <caller's name>.” If the subscriber is not 
available or rejects the call, the recorded name is not 
saved. You cannot use this setting with the Record and 

save caller’s name setting.

•  Record and save caller’s name. Asks callers to record 

their name. Before the call is transferred, the subscriber 
hears “Call from <caller name>.” If the caller leaves a 
message, the caller's recorded name plays at the 
beginning of the message. If the caller does not leave a 
message, the subscriber receives the caller's recorded 
name alone as a message. You cannot use this setting 
with the Record caller’s name setting.

Intro prompt Stores any recorded introduction for the voice detect box. 
The system plays this recording before it transfers a call.

Field Description
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Call Management > Voice Detect Boxes - Greetings 

 

Field Description

Day/Night greeting Turns on the day or night greeting for the box. The length of 
the greeting appears on the button label. Click the button to 
re-record a greeting.

Alternate greeting Turns on the alternate greeting for the box.

After day greeting Select one of the following for the action taken after playing 
the greeting during the day schedule:

•  Take a message. Lets callers leave a message, which is 

stored in the box owner’s mailbox.

•  Take a message for group. Records a message for the 

members of a message group. If selected, type the name 
of the group, or click Search and select a group.

NOTE

THE NAME OF THE GROUP MAY NOT EXCEED TEN CHARACTERS 
OR INCLUDE NUMBERS OR SPACES.

•  Route to the operator. Routes callers to the system 

operator box. 

•  Route to. Routes callers to a specified box. If selected, 

type the system ID or click Search and select a system 
ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the caller to the opening greeting box.

After night greeting Accepts the same settings as the After Day Greeting area. 
The selected setting determines what action is taken after 
playing the greeting during the night schedule.

•  Take a message. Lets callers leave a message, which is 

stored in the box owner’s mailbox.

•  Take a message for group. Records a message for the 

members of a message group. If selected, type the name 
of the group, or click Search and select a group.

NOTE

THE NAME OF THE GROUP MAY NOT EXCEED TEN 
CHARACTERS OR INCLUDE NUMBERS OR SPACES.

•  Route to the operator. Routes callers to the system 

operator box. 

•  Route to. Routes callers to a specified box. If selected, 

type the system ID or click Search and select a system 
ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the caller to the opening greeting box.
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Call Management > Voice Detect Boxes - Messages 

Field Description

Allow callers to change 

messages they just 

recorded 

Select to let callers change messages they have just 
recorded. Clear to prevent changes.

Allow callers to leave 

urgent messages 
Select to ask unidentified callers whether to mark a message 
as urgent. Clear to prevent unidentified callers from marking 
messages as urgent.

Mark all messages 

urgent 
Select to mark all messages from unidentified callers as 
urgent.

Maximum message 

length to record from an 

unidentified caller… 

seconds

The maximum length, in seconds, of a message from an 
unidentified caller. This setting applies only if the selected 
action is Take a message. 

After taking a message This setting applies only if the selected action is Take a 

message. The action the system takes after taking a 
message:

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Route to operator. Routes the caller to the system 

operator box.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the caller to the opening greeting box.
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Call Management > Voice Detect Boxes - Voice 

Field Description

After the caller speaks, 

route to
The system ID where a caller is routed after speaking. If 
selected, type the system ID or click Search to find and 
select a system ID.

If the caller remains 

silent, route to
The system ID to which a caller routes when remaining 
silent. If selected, type the system ID or click Search to find 
and select a system ID.
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Call Management > Public Fax Box - Profile 

Field Description

System ID The public fax box system ID. 

Voice name Length of the recorded name for the public fax box. If 00:00 
appears on the button label, a name has not been recorded. 
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Call Management > Public Fax Box - Call Transfer 

Field Description

Transfer to Select to enable call transfer. Type the extension where the 
messaging system transfers calls. Clear to turn off call 
transfer.

Transfer type Configure how the messaging system and the phone system 
interact during call transfer. Available transfer types are:

•  Await Answer. The system transfers the call to the 
extension if the call is answered within the number of 
rings specified in the Number of rings field. If the 
subscriber extension is busy or goes unanswered, the 
system plays the greeting and then takes the 

after-greeting action. This transfer type is required for 

configuring call screening and call holding.

•  Wait for ringback. The system transfers the call to the 
extension if a call is answered within the number of rings 
specified in the Number of rings field. If the call is not 
answered within the specified number of rings, the call is 
released to the phone system.

•  For unanswered calls, the caller cannot leave a message 
unless the phone system transfers the call using call 
forward to personal greeting.

•  For busy calls, the system plays the greeting, then 

takes the after-greeting action.

•  When this transfer type is selected, some transfer 
options are unavailable. This call transfer type is not 
supported with phone systems that use DTMF call 
progress.

•  Release. The system releases the call after dialing the 
extension or phone number. If the subscriber’s phone is 
busy or goes unanswered, the caller can leave a message 
if the phone system is configured to transfer the call by 
using call forward to personal greeting. When this transfer 
type is selected, the transfer, screening and holding 
options are not available.

Wait for __ rings Call holding is enabled when the line is busy. This setting 
applies only if the call transfer type is set to Await Answer 
or Wait for ringback. If this option is selected, then callers 
can hold or leave a message.

Allow Holding Select to enable callers to hold for next available fax port.
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Call Management > Public Fax Box - Action 

Field Description

If the fax extension 

does not answer or is 

busy

Specifies the action the voice message system takes when 
the fax extension does not answer or is unavailable:

•  Route to operator.  Routes the caller to the system 

operator box.

•  Route to. Routes the caller to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the caller to the opening greeting box.

Announcement Configures voice announcement of faxes.

•  Always. Prompts the caller to record a message and 

sends a public notification message when the fax call is 
transferred.

•  Voice. Prompts the caller to record a message and sends 

a public notification message when the fax call is 
transferred only if the caller records a voice name or 
message.

•  Never. Does not prompt the caller to record a message 

and does not send a public notification message when the 
fax call is transferred.

•  Post. Only sends a public notification message when the 

fax call is transferred.
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Call Management > Fax Boxes - Profile 

Field Description

Name The fax box name. 

System ID The fax box system ID. 

Owner The name of the fax box owner.

Voice name Length of the recorded fax box name. If this field displays 
00:00:00, the fax box name has not been recorded.

Language The language callers hear when they reach this fax box. If no 
language is specified, a caller hears prompts in the language 
selected in a language box, the language assigned to the 
port, or the messaging system default language.
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Call Management > Fax Boxes - Voice Annotation and Fax Action 

Field Description

Voice Annotation

Maximum message 

length to record from an 

unidentified caller… 

seconds

The maximum length of a message, in seconds, from an 
external caller. 

This setting is only available if Ask for a voice annotation 
has been selected.

Ask for a voice 

annotation
Select to prompt the caller to record a message and send a 
notification message to the fax box owner when the fax call 
is transferred.

Allow edits to voice 

annotation
Select to enable callers to change messages they have just 
recorded. Clear to prevent changes. This setting is only 
available if Ask for a voice annotation has been selected.

Notify subscriber even if 

there is no voice 

annotation

Sends a notification message to the fax box owner when the 
fax call is transferred whether or not the caller recorded a 
voice message.

Fax intro Contains the recording a caller hears immediately before the 
system transfers the call to an available fax port.

No fax available A group of settings that specifies the messaging system 
action when no fax port is available to receive the fax.

•  Take a message. Records a voice message.

•  Route to operator. Routes the call to the system 

operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects immediately, without saying 

good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the call to the opening greeting.

•  Hold. Allows the caller to hold for a fax port. Voice 

detect call holding is not available.

After taking a message 

or holding
A group of settings that specifies the action of the messaging 
system after having placed the caller on hold and when the 
caller either leaves a voice message or decides not to remain 
on hold any longer. You need to select one of these settings 
only if the No fax available action is set to either Take a 

message or Hold.

•  Route to operator. Routes the call to the system 

operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects immediately, without saying 

good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the call to the opening greeting.

Greeting Contains the greeting for the fax box. This is the recording a 
caller hears when attempting to send a fax to the fax box. 
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Call Management > Fax Boxes - One-Key Dialing 

Field Description

One-key dialing

(Fields 1 through 0)
Each number represents a touchtone key that routes callers 
to the specified system ID. The messaging system listens for 
one-key dialing entries during the greeting and good-bye 
prompt.

One-key delay… 

seconds
Specify the number of seconds to pause waiting for a second 
touchtone key. This enables callers to bypass the one key 
dialing menu during the greeting.
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Groups > Message Groups 

Field Description

Name The message group name. 

If the group is to be used for outside caller group messaging, 
the group name must be less than 10 characters and cannot 
include any numbers or spaces.

Owner The subscriber who owns the group. The owner of the group 
can add members to the group using a phone or delete the 
group. If this is a private group, the owner is the only person 
who can send messages to the group.

Type All subscribers can send messages to a public group, even if 
they are not group members. Only the group owner can send 
messages to a private group. A local access group allows 
local members of the group to send messages to the local 
members and remote site members.

Distribution method The distribution method for messages sent to the group. 

•  Dispatch. Only the first group member to listen to a 

message receives it. 

•  Broadcast. All members of a group hear the message.

Voice name The recorded message group name.

Members Click to see a list of all the members of the group.

Delete All Messages Deletes all of the group messages.

Delete Group, Save 

Messages
Deletes the group but leaves all unheard messages in each of 
the members inboxes.
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Groups > Directory Groups 

Field Description

Name The name of the group. 

If the group is to be used for outside caller group messaging, 
the group name must be less than 10 characters and cannot 
include any numbers or spaces.

Directory ID Callers can access the group when they enter the ID.

Owner The subscriber who owns the group. The owner of the group 
can add members to the group using a phone or delete the 
group. If this is a private group, the owner is the only person 
who can send messages to the group.

Voice name Recording of the directory group name.

Members Click to see a list of all the members of the group.
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Groups > Directory Menus 

Field Description

Name The name of the group. 

If the group is to be used for outside caller group messaging, 
the group name must be less than 10 characters and cannot 
include any numbers or spaces.

Directory ID Callers can access the group when they enter the ID.

Voice name Recording of the group name.

Assign keys Click to open the Assign keys dialog box. Assign one-key 
dialing rules for directory groups. Maximum of 8 keys can be 
assigned. 
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Hotel Guests > Profile 

Field Description

Last Name The subscriber’s name. With automatic directory assistance, 
callers spell the first three letters of the subscriber’s name to 
find the subscriber’s extension number.

First and middle name Guest’s first and middle names. 

Personal ID The unique ID associated with the guest room.

Extension The subscriber’s extension number

Voice name The number of seconds the subscriber’s recorded name lasts.

Language The language the subscriber hears when using the system 
using a phone.

New messages The number and length of the subscriber’s new messages.

Total messages The number and length of the subscriber’s new, old and 
archived messages.

Keep old messages for… 

days
Accepts the number of days the messaging system retains 
messages that have been heard but not archived. If you 
select 0 (zero), messages are kept until midnight of the day 
when they are first heard.

Keep archived messages 

for… days
Accepts the number of days the messaging system retains 
archived messages.

Delete messages Click to delete all heard and unheard messages from the 
subscriber box.

Phone password 

disabled
For information purposes, only. Appears on the screen if 
Allow password has not been selected on the Guest 
settings page.

Convert hotel guest to 

subscriber
Select this field to convert a hotel guest to a subscriber.
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Hotel > Guests > Guest Options 

Field Description

Include in guest 

directory
Shows whether guests have their names included in the hotel 
guest directory.

NOTE

THE GUEST MUST HAVE A NAME RECORDED TO APPEAR IN 
THE AUTOMATIC DIRECTORY.

Allow personal 

greetings
Allows guests to record a personal greeting for their room 
extension. If no personal greeting is recorded, the system 
plays a standard greeting. If the guest has recorded a voice 
name, it is included in the standard greeting.

Require first time 

enrollment
Plays the enrollment conversation the first time the hotel 
guest accesses the messaging system.

Allow password Allows hotel guests to assign passwords for their voice 
mailboxes.

Enable wake-up call, at Specifies the wake-up call time.

Every day Specifies whether the hotel guest wants a wake-up call just 
once, at the time shown in the Enable wake-up call, at 
field or every day the guest is at the hotel. 
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Hotel > Guests > Guest Call Transfer 

Field Description

Enable call transfer Turns call transfer on or off.

Transfer to guest’s 

extension
Select this setting to transfer calls to the extension specified 
on the hotel guest profile page if transfer is enabled.

Transfer to Accepts an alternate extension to transfer calls to if call 
transfer is enabled.

Transfer type Specifies how the phone system and messaging system 
interact during call transfers to the hotel guest's voice 
mailbox. 

•  Await Answer. The system transfers the call to the 
extension if the call is answered within the number of 
rings specified in the Number of rings field. If the 
subscriber extension is busy or goes unanswered, the 
system plays the greeting and then takes the 

after-greeting action. This transfer type is required for 

configuring call screening and call holding.

•  Wait for ringback. The system transfers the call to the 
extension if a call is answered within the number of rings 
specified in the Number of rings field. If the call is not 
answered within the specified number of rings, the call is 
released to the phone system.

•  For unanswered calls, the caller cannot leave a message 
unless the phone system transfers the call using call 
forward to personal greeting.

•  For busy calls, the system plays the greeting, then 

takes the after-greeting action.

•  When this transfer type is selected, some transfer 
options are unavailable. This call transfer type is not 
supported with phone systems that use DTMF call 
progress.

•  Release. The system releases the call after dialing the 
extension or phone number. If the subscriber’s phone is 
busy or goes unanswered, the caller can leave a message 
if the phone system is configured to transfer the call by 
using call forward to personal greeting. When this transfer 
type is selected, the transfer, screening and holding 
options are not available.

Wait for… rings Accepts the number of times the extension rings before the 
call is transferred. This field is available only if the call 
transfer type is Await Answer or Wait for ringback.
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Hotel Guests > Guests > Greetings 

Field Description

Standard greeting Stores the hotel guest's personal greeting. If the field 
displays 00:00, a greeting has not been recorded and the 
system's default greeting is played.

After greeting A group of settings that specify the action the messaging 
system takes after playing the greeting. The available 
settings are:

•  Take a message. Records a message.

•  Route to operator. Routes the call to the system 

operator box.

•  Route to. Routes the call to another system ID. If 

selected, type the system ID or click Search and select a 
system ID.

•  Hang up. Disconnects without saying good-bye.

•  Say bye. Plays a prompt asking if the caller needs 

further assistance, pauses to wait for the caller to make a 

selection, if there is no response, says good-bye and 

disconnects.

•  Restart. Returns the call to the opening greeting box.
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Hotel Guests > Guests > Guest Messages 

Field Description

Allow callers to change 

messages they recorded
Callers can change a message they have just recorded.

Maximum message 

length to record from an 

unidentified caller… 

seconds

The maximum length of a message from an outside caller.

Enable Message Waiting 

Indication (MWI)
Select or clear this check box to turn message waiting 
indication on or off.

•  At guest’s extension. The hotel guest receives 

message waiting indication at the room’s extension.

•  At extension. Specify an alternate extension ID where 

the hotel guest receives message waiting indication. 

Current MWI state Turn message waiting indication on or off.
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Hotel Guests > Guests > Guest Notification 

Field Description

Guest’s phone

Enable Turns message delivery on or off. Select one of the following:

•  At guest’s extension. Sets the system to dial the hotel 

guest’s room extension to notify of new messages.

•  Other number. Sets the system to dial a number other 

than the room extension to notify of new messages.

Wait… minutes before 

the first delivery 

attempt

The number of minutes between the arrival of a new 
message and the first attempt to deliver it. 

Schedule (time interval 

and days) 
Specifies the hours and days when this phone number is 
used for message delivery. When two delivery schedules 
overlap, the messaging system delivers the messages to 
both phones.

Delivery Method Select one of the following message delivery methods:

•  Each. Starts message delivery as soon as each new 

message arrives and repeats delivery each time a new 
message arrives. There is no delivery delay available with 
this method.

•  Urgent. Starts message delivery only when a new, 

urgent message arrives and repeats delivery each time a 
new, urgent message arrives.

•  Batch. When a new message arrives, the messaging 

system waits the specified delivery interval before 
attempting to notify the guest. If this delivery attempt is 
unsuccessful, the messaging system waits the specified 
delivery interval before retrying this number. With this 
method, the system delivers messages no more 
frequently than the interval scheduled.

Wait… rings before 

failing the attempt
The number of rings that the messaging system waits for an 
answer when attempting message delivery to the phone 
number.

If delivery attempt fails, 

wait… minutes before 

retrying

Sets the number of minutes that the messaging system waits 
after an unsuccessful message delivery attempt before 
retrying the message delivery number. An attempt is 
unsuccessful when the delivery number is busy, unanswered, 
answered by a person who does not enter a personal ID or 
answered by an answering machine.
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Hotel Guests > Guest Template 

Field Description

Default guest ID Specifies the convention used to create each hotel guest’s 
personal ID. The default setting is “8x,” where 8 is the ID and 
“x” represents the guest’s extension.

First time enrollment Select to play the guest enrollment conversation the first 
time they log on to the messaging system. 

Allow passwords Select to enable hotel guests to use passwords to retrieve 
voice messages.

Allow personal 

greetings
Enable guests to record and change their own personal 
messaging system greetings.

Allow callers to change 

messages they recorded
Enable callers to change a message they have just recorded.

Allow callers to hear 

guest language
Select to enable external callers to hear the system prompts 
in the language the guest has chosen while in the guest’s 
mailbox. This setting is available only if Allow language 

choice is selected.

Allow language choice Select to enable guests to select the language they hear 
when using the messaging system. This setting is available 
only if the multilingual guest conversation feature is 
installed.

Allow guests to set 

spelled name for 

directory

Select to enable hotel guests to change the spelling of their 
names in the hotel guest directory. If not selected, guests 
cannot change the spelling of their names.

Automatic password 

assignment
Select to enable the system to automatically assign 
passwords to hotel guests. This field applies only to PMS 
integrations that offer password assignment. 

Password length Specifies the minimum length of the guest password. The 
default is four digits.

After message retrieval 

go to ID
Sets the system ID of the transaction box where hotel guests 
are routed after they have retrieved their messages.

Days to store messages 

for checked out guests 
Specifies the length of time, in days, that the messaging 
system stores messages for checked-out guests. The default 
is three days.
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Network > Local Site Setup 

Field Description

Open Select if the phone system carrier is a public carrier. 

Local country code The local site country code. Contact your local phone service 
for country codes or use the Internet. Maximum of five 
digits.

Area code The local site three-digit area code. Do not use parentheses 
in this field.

Phone number The local site seven-digit phone number. Do not use 
hyphens.

Other Carrier (Private) Select if the phone system carrier is a private business. 

Private ID The the local site private ID for a private phone network.

Accept incoming 

network calls
•  Yes. Local subscribers can receive messages from 

subscribers on remote sites. 

•  No. Local subscribers cannot receive messages from 
remote site.

Allow outgoing network 

calls
•  Yes.  Local subscribers can send messages to 

subscribers on remote sites. 

•  No. Local subscribers cannot send messages to 
subscribers on remote sites.
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Network > Remote Sites 

Field Description

System ID The remote site system ID.

Remote site name The remote site name. 

Voice name Recorded remote site name. If 00:00 appears on the button 
label, a recording does not exist. 

Network site type The type of phone system used to exchange messages with 
the remote site. Specified when the remote site is added to 
the messaging system.

•  Open. The site uses the public phone network to 

exchange messages.

•  Other carrier (Private). The site uses a private phone 

network to exchange messages.

Remote Site Private ID The private ID the system must dial to reach the remote site 
using a private phone network. 

NOTE

THIS FIELD ONLY APPEARS IF THE Other carrier 

(Private) NETWORK SITE TYPE IS SELECTED WHEN THE 
SITE IS CREATED.

Restrictions Sets any restrictions to message delivery to or from the 
remote site.

•  Outgoing. Local site can only receive messages from 

the remote site. The local site cannot place message 
delivery calls to the remote site.

•  Screen. Local site can only deliver messages to remote 

site. The local site cannot receive message delivery calls 
from the remote site.

Protocol Displays the networking protocol for the remote site. If using 
Plusnet:

•  AMIS. Audio Messaging Interchange Specification is an 
analog protocol used to facilitate communication between 
messaging systems at remote sites. AMIS supports the 
most common messaging system functions, including 
sending, receiving and replaying messages. 

•  PLUSNET-1. An analog protocol used to facilitate 
communication between messaging systems at different 
sites. PLUSNET-1 provides advanced messaging features, 
including urgent and private messages, unlimited number 
of messages per call, unlimited message length and 
unlimited number of recipients per message. 

Outgoing and Incoming Calls

Last call Displays the date of the last networking call to the site, the 
number of messages sent and received, and the length of the 
call.

Status The length of the last network call in minutes and seconds.

Total failed calls The number of failed calls. Calls that did not connect.

Messages sent Number of messages sent.

Received Number of messages received. 

Total failed calls The number of failed calls. Calls that did not connect.

Reset Click to reset the failed calls counter. 

Maximum failed calls 

allowed
The maximum number of failed calls. The messaging system 
stops sending and receiving messages to remote sites when 
the number of failed calls reaches this value. 

Message Delivery
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# Phone number Phone number, includes outdial access codes and other codes 
required by the phone system to dial the remote site. A 
maximum of two numbers.

Interval The hours when this phone number is used for remote site 
message delivery.

Day Sets the days when this phone number is used for remote 
site message delivery.

Rings to wait Sets the number of rings allowed before the delivery attempt 
fails.

Notification interval Sets the number of minutes that the messaging system waits 
after an unsuccessful message delivery attempt before 
retrying the message delivery number. An attempt is 
unsuccessful when the delivery number is busy or 
unanswered.

Delivery method Determines the delivery method to a specific phone number 
from the messaging system. 

•  On. Delivers all messages to remote sites following the 

delivery times and intervals. The messaging system waits 
for the specified delivery interval before retrying the 
designated number if the first message delivery fails. 

•  Off. Turns off message delivery to the number.

Field Description
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Network > Template Remote Sites 

Field Description

Maximum failed calls 

allowed
The number of times the system attempts to reach a remote 
site to deliver messages before preventing subscribers from 
sending messages to remote subscribers at the remote site.

Restrictions Sets message delivery restrictions to or from the remote 
site.

•  Outgoing. Local site can only receive messages from 

the remote site. The local site cannot place message 
delivery calls to the remote site.

•  Screen. Local site can only deliver messages to remote 

site. The local site cannot receive message delivery calls 
from the remote site.

Message Delivery

# Phone number Phone number, includes outdial access codes and other codes 
required by the phone system to dial the remote site. A 
maximum of two numbers.

Interval Sets the hours when this phone number is used for message 
delivery to the remote site.

Day Sets the days when this phone number is used for message 
delivery to the remote site.

Rings to wait Sets the number of rings allowed before the delivery attempt 
fails.

Notification interval Sets the number of minutes that the messaging system waits 
after an unsuccessful message delivery attempt before 
retrying the message delivery number. An attempt is 
unsuccessful when the delivery number is busy or 
unanswered.

Delivery method Determines the delivery method to a specific phone number 
from the messaging system. 

•  Batch. Delivers messages to remote sites according to 

the time specified in the Delivery schedule field. All 
messages to remote sites are delivered at once. The 
messaging system waits for the specified delivery interval 
before retrying the designated number if the first message 
delivery is unsuccessful. 

•  Off. Turns off message delivery to the number.
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System > Backup & Restore > Backup 

Field Description

Daily Backup

Enable daily backup (at 

…)
Configures the system to automatically perform a backup 
each day. Specify a time for the daily backup. 

Include messages in 

backup
Select to include messages in the backup. Clear to backup 
only configuration information, recorded names, recorded 
greetings, and prompts.

CAUTION!

INCLUDING MESSAGES INCREASES THE SIZE OF THE BACKUP 
FILE.

Destination Select the location to save the backup file.

•  Hard Drive. The hard disk of the messaging system 

server.

•  Windows Shared Folder. A shared folder on the local 

area network.

NOTE

THE USB STORAGE DEVICE IS AUTO-DETECTED WHEN IT IS 
INSERTED INTO THE USB PORT. THE DESTINATION LIST 
MIGHT DISPLAY THE ACTUAL MANUFACTURER OR MODEL NAME 
OF THE DRIVE.

Manual Backup

Include messages in 

backup
Select to include messages in the backup. Clear to backup 
only configuration information, voice names, and prompts.

NOTE

INCLUDING MESSAGES INCREASES THE SIZE OF EACH 
BACKUP FILE.

Destination Specifies the location to save the backup file.

•  Hard Drive. The hard disk of the messaging system 

server.

•  Windows Shared Folder. A shared folder on the local 

area network.

NOTE

THE USB STORAGE DEVICE IS AUTO-DETECTED WHEN IT IS 
INSERTED INTO THE USB PORT. THE DESTINATION LIST 
MIGHT DISPLAY THE ACTUAL MANUFACTURER OR MODEL NAME 
OF THE DRIVE.

File name Type a name for the manual backup. File name extension is 
.zip. 

Backup note Optional: Type additional information about the backup.

Backup Now Click to begin the backup process.

Backup Log Displays log as the backup progresses. 
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System > Backup & Restore > Restore 

Field Description

Stop the messaging 

system
Click to open the Server Control page, then click Stop to stop 
the messaging system. 

Upload an existing 

backup to the 

messaging system

Type the path and file name, or use click Browse to browse 
for and select a backup file. Click Upload File.

File name The names of five backup files saved on the messaging 
system server.

Date The date on when the backup files were created.

Size The size, in megabytes, of each backup file.

Includes messages? •  Yes. The backup includes messages.

•  No. The backup does not include messages.

Action Select one of the following actions:

•  View backup note. Display the Backup note.

•  Delete. Delete the selected backup file.

•  Download. Download the selected backup to a remote 

computer.

•  Restore this backup. Restore the backup file, replacing 

the current configuration with data in the backup file.

NOTE

THE MESSAGING SYSTEM MUST BE STOPPED BEFORE 
RESTORING A BACKUP.
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System > Update

Automatic Updates are automatically displayed on this page. 

Field Description

Automatic Updates This table provides the following information: 

•  Package. Displays the package information. 

•  Status. Displays the current status of the automatic 
update. 

•  Description. Describes what the update is adding/fixing. 

•  Download. Click to download the update. 

•  Install. Click to install the update.

Upload Update Hotfix Click to upload the update hotfix. 
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System > Logs

CAUTION! 

THE SETTINGS IN THE TRACE LEVEL AND LOG LEVEL TABLES SHOULD ONLY BE CHANGED FROM THEIR DEFAULT VALUES AFTER 
CONSULTATION WITH TECHNICAL SUPPORT OR A QUALIFIED PHONE SYSTEM TECHNICIAN. CALL TECHNICAL SUPPORT BEFORE CHANGING THE 
VALUES IN THESE FIELDS. 

Field Description

Number of days to keep 

log messages... days
Specify the number of days that log messages are stored on 
the messaging system. Log messages are deleted at 
midnight on the day they expire. 

Free disk space required 

to log messages... KB
Specify the amount of free disk space required for log 
messages in KBs. 

Use synchronous write 

method
Select to use synchronous write method for log messages.

Log messages to 

network
Select to save log messages to a networked machine. 

•  Server address to log messages to. Type the IP 
address of the network server where log messages are 
saved. 

•  Server port. Type the network port number to be used 
by the messaging system to connect to the network 
server. The default is 1514. 

Launch network logger Click to start the network log file. 

Download zip archive 

for <mm/dd/yyyy>
Click to download a zipped archive of log messages for the 
displayed date, today’s date. Specify the location where the 
file is to be saved. 

View System Log Files •  voicemail.log.  Click to view the messaging system log 
file of recent activity.

•  install.log. Click to view the installation log file. 

Trace Level Logs

Trace Name Name of the trace file. 

Trace Levels Select a trace level: None, Minimum, Medium, or Maximum. 

View RepLog Click to view the trace level log files. 

Log Level

Log Module Name of the module.

Log Level Select a log level: None, Error, Warning, Light, Medium, or 
Heavy. 

Log File Click the log file name to view the log file. 
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System > Configuration > General System 

Field Description

Call report aging… days The number of days the messaging system stores data files 
for reports. The default value is 14 days. The maximum 
value is 999 days. 

System ID to access to 

groups and remote sites
The system ID that subscribers use to send messages to 
numeric groups or to subscribers at remote locations.

Maximum number of 

attempts to enter a 

personal ID

The maximum number of times a caller can enter an invalid 
system ID before the system reroutes the caller. The default 
number of attempts is 4.

Maximum security 

code/password 

attempts

The maximum number of times a caller can enter an invalid 
security code before being required to reenter a valid 
personal ID. The default number of attempts is 1; the 
maximum number of attempts is 3.

Callers entering a bad 

ID will be rerouted to
The system ID callers are routed to after entering an invalid 
ID the maximum number of times, usually the system 
operator box.

Allow Mailbox Manager 

access
Select to enable access to the Mailbox Manager systemwide.

URL of Web Mailbox 

Manager
The URL users must type in the browser address field to 
access Mailbox Manager. Select one:

•  Use automatic settings. The default URL: 

http:<server name> 

where <server name>  is the name or IP address of the 

messaging system server.

•  Use custom settings. Specify another URL.

Web encryption for 

users
Specifies the encryption settings for the Administration 
Console, Mailbox Manager, and mobile Mailbox Manager 
users. Select one for each user type:

•  Require SSL. Configures the system to use SSL 

encryption only on log on, password change requests, and 
enrollment.

•  Do Not Require SSL. Configures the system to not use 

SSL encryption. This slows slow performance.
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System > Configuration > System Settings 

Field Description

Directory Assistance

Directory Assistance The ID callers dial to be routed to the alphabetic directory.

Transfer call 

automatically if there is 

only one possible match

Select to have automatically route callers to the extension of 
the subscriber when there is only one who matches the 
specified spelling. When not selected the callers must dial 
the extension even if there is only one matching subscriber.

Enable three character 

directory mode
Select to restrict callers to only three letters when spelling a 
name. Clear to set a different maximum.

•  Maximum number of character used to identify a 

subscriber. Type the maximum number of letters 
subscribers must enter to spell a name.

Sort Directories by Select the sort order for the alphabetic directory assistance. 

•  Last name. Sort and search by last name. 

•  First name. Sort and search by first name.

Directory timeout… 

milliseconds
The number of milliseconds the system waits before 
assuming the caller has finished pressing touchtone keys on 
the phone keypad.

Conversation Map

Optional Conversation Specifies the telephone user interface, also known as 
conversation, used for all callers.

•  Default. The messaging system conversation described 

in the Quick Reference card.

•  Centigram TUI Emulation. The messaging system 

conversation described in the Centigram Optional 

Conversation guide.

•  Octel Aria TUI Emulation The messaging system 
conversation described in the Octel Aria Optional 

Conversation guide.

Startup Options and Error Notices
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Startup Accepts the following values that are active when the 
messaging system is restarted:

•  C. Disable Disk Fault Tolerance. Disk Fault Tolerance is a 
type of error handling for the messaging system 
conversation. When the system encounters problems 
accessing the hard disk while playing a prompt or 
message, the system treats the prompt or message as if it 
were missing and continues the conversation. The C 
setting sets the system to halt the conversation and 
display an error message that a file is inaccessible.

•  CNG. Incoming Fax Tone. The messaging system 
identifies incoming fax tones with the default settings. The 
default settings are 1100 hertz, +/- 38 hertz and +/- 15% 
of cadence. To specify different fax tones, type 
cng=<frequency>,<dev>,<timedev>. For example, 
“cng=1050,55,18” looks for a fax carrier of 1050 hertz, +/
- 55 hertz and +/- 18% of cadence.

•  mk<n>. System IDs During Directory Menus. Enables 
callers to enter full system IDs during directory menus, 
where <n> is the number of seconds the messaging 
system waits before routing a call to a destination on a 
directory menu.

•  ^# T51. Phone Trace, Level 1. The messaging system 
writes additional information about each phone call in the 
call log file. This trace is useful when diagnosing reports of 
delayed message delivery.

•  ^# T52 T71. Phone Trace, Level 2. Use for a trace that 
provides a higher diagnostic level, including details about 
dialout operations.

Error notices to Specify one or more personal IDs, separated by commas, for 
subscribers who should voice message notification for error 
notices when errors occur. 

When set to 0 (zero), subscribers who are configured to 
receive public messages receive voice mail error notification 
messages. Leave this field blank to stop sending error 
notices.

Field Description
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System > Configuration > Languages 

Field Description

System Languages
Lists the licensed languages that are installed on the 
messaging system.

Default Selects the default language.

System Specifies the system languages that are installed and used 
for prompts and system conversations. 

Hotel Specifies the hotel languages installed for hospitality.

Remove Remove only appears next to active languages. Click to 
remove the language pack from the system.

NOTE

BOTH THE SYSTEM AND HOTEL LANGUAGES MUST BE 
UNCHECKED AND SAVED BEFORE YOU CAN REMOVE THE 
LANGUAGE FROM THE SYSTEM. THE MESSAGING SYSTEM 
AUTOMATICALLY REMOVES ALL REFERENCES TO THE 
LANGUAGE BEING REMOVED. 

TTS Languages
Lists the licensed text-to-speech languages that are installed 
on the messaging system. 

Remove Remove only appears next to active languages. Click to 
remove the language pack from the system.

Browse Click to browse for additional languages to install or upgrade 
the number of licensed languages on the system.
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System > Configuration > Public Messages 

Field Description

New public messages The number and total length of new public messages.

Total public messages The total number and total length of public messages.

Keep old messages for… 

days
The number of days the system stores heard public 
messages. The default number of days is 0 (zero). Messages 
are deleted at midnight on the day they expire.

Keep archived messages 

for… days
The number of days the system stores archived public 
messages. The default number of days is seven. Messages 
are deleted at midnight on the day they expire.
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System > Configuration > Recordings 

Field Description

Maximum message life… 

days
Type the number of days the system keeps new unheard 
messages before automatically deleting them.

Maximum recording 

time for a 

person-to-person 

message… seconds

The number of seconds of message storage allowed for 
messages between subscribers or guests. This field controls 
the number of seconds of message storage for greetings. The 
default value is 300 seconds.

Maximum recording 

time for screening… 

seconds

The number of seconds of message storage for callers to 
record their name when a call is screened. The default value 
is six seconds.

Amount to skip/forward 

on rewind/

fast-forward… seconds

Accepts the number of seconds the messaging system moves 
forward or backward through a message.

Short ending… seconds The number of seconds that the messaging system waits for 
callers to resume recording for fields that have less than 30 
seconds of maximum recording time. 

Long ending… seconds The number of seconds that the messaging system waits for 
callers to resume recording for fields that have more than 30 
seconds of maximum recording time.

Beep on record Select to set the system to play a beep before starting to 
record. Use the frequency, amplitude, and duration fields to 
control the sound and duration of the beep.

Disk full warning at… 

minutes left
The number of minutes of recording time left on the voice 
server hard disk when the system sends a warning message 
to subscribers. The default number is 30 minutes.

Recording time left The remaining amount of recording time available on the 
messaging system. 

Keypad Displays the current keypad mapping rule. 

Redirect with single 

introduction
Select one of the following: 

•  Yes. Send the same introductory message to all 
recipients of a redirected message. 

•  No. To have the system prompt subscribers to record a 
different introduction for each recipient of a redirected 
message.

Absolute date/time 

stamp
Specifies how the system announces the date and time a 
message was recorded:

•  Yes. The system announces the exact date and time the 

message was recorded. For example, the caller hears “July 
4 at 5 P.M.” This is the default setting.

•  No. The system announces the relative date and time 

the message was recorded. For example, the caller hears 
“July 4 at 5 P.M.” By default, this field is not selected.
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System > Configuration > Contacts 

Field Description

Site name The company name.

System administrator The name of the system administrator.

Customer contact The name of the person responsible for the messaging 
system server maintenance if different than the system 
administrator.

Customer phone number The phone number of the system administrator or contact. 
Type numbers only, do not use alphabetic or special 
characters.

Alternate contact The name of the person responsible for the messaging 
system server maintenance if the system administrator or 
contact are not available.

Alternate phone number The phone number of the alternate contact. Type numbers 
only, do not use alphabetic or special characters.
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System > Configuration > Calls Answered 

Field Description

Total trunks/stations The number of phone system trunks and stations.

Calls/day The average number of calls the phone system handles each 
day.

Day calls answered Indicates which calls the messaging system answers based 
on how the phone system is programmed. Accepts one of the 
following values:

•  All trunks. Answers all incoming calls.

•  Some trunks. An operator answers calls on a set of 

trunks and the messaging system answers overflow calls 
or incoming calls on a different set of trunks.

•  Forwarded calls. An operator answers all incoming 

calls, then forwards specific calls to the messaging 
system.

Night calls answered The same values as the Day calls answered field. These 
values indicate which calls the messaging system answers 
based on how the phone system is programmed.

•  All trunks. Answers all incoming calls.

•  Some trunks. An operator answers calls on a set of 

trunks and the messaging system answers overflow calls 
or incoming calls on a different set of trunks.

•  Forwarded calls. An operator answers all incoming 

calls, then forwards specific calls to the messaging 
system.

All ports busy action Indicates how the messaging system handles incoming calls 
when all ports are busy, depending on the programming 
features of the phone system. Accepts one of the following 
values:

•  Ring until answered. When all messaging system ports 
are busy, an incoming call continues to ring until a port 
becomes available.

•  Busy tone. When all messaging system ports are busy, 
an incoming caller hears a busy signal.

•  Operator forward. When all messaging system ports 
are busy, an incoming call is forwarded to an operator.
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System > Configuration > Access Numbers 

Field Description

Trunk pilot # The phone number that external callers use to reach the 
messaging system. Leave this field blank if the messaging 
system answers only forwarded calls.

# of trunks answered The number of trunks that the messaging system answers.

Alternate trunk #s Other published phone numbers that external callers use to 
reach the messaging system, such as 800 numbers and 
service numbers.

Internal modem 

extension
The extension number of the phone line that is connected to 
the internal modem.

VoicePort Station Numbers

Pilot # The internal extension or phone number that subscribers dial 
using a system phone to access the messaging system. This 
number is known as the master hunt group number.
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System > Configuration > Message Sorting 

Field Description

Select message order The table displays the order the messaging system plays the 
types of messages. 

The message type in the top row of the table is played first. 

Changing message order

Click the red arrow to move a message up in the list. Click 
the green arrow to move a message down in the order.

Types of Messages

The types of messages sorted are: 

•  Messages from subscribers.

•  Messages from guests. 

•  Messages from outside callers left for the subscriber. 

•  Messages from outside callers left in transaction boxes. 

•  Messages from outside callers left in interview boxes. 

•  Fax messages left for the subscriber. 
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System > Configuration > Hospitality Settings 

Field Description

Reset message box ID Code to manually check out hotel guests and reset the voice 
mailbox for the next guest. Default is 636. 

Post checkout ID Access code for guest message storage for review of unheard 
messages after checkout. Default is 654.

ID for guest directory The ID callers enter to access the guest directory. Leave this 
field blank if a guest directory is not available. 

•  Auto xfer. Automatically transfers a caller to the guest’s 
extension. 

•  Tall hotel. Select if the site has overlapping room 
extension numbering. For example, 110 and 1102.

•  Tall hotel ID entry delay. Use only if Tall hotel is 
selected. The number of seconds that the messaging 
system waits for additional digits before transferring a 
call. The default is 2 seconds.

PMS Device Configuration

PMS Integration Select the property management system integration.

PMS Port Select the com port used to connect the messaging system 
to the property management system.

Baud Rate Select baud rate of the serial connection to the property 
management system.

Parity Select parity of the serial connection to the property 
management system.

Stop Bits Select the stop bits setting of the serial connection to the 
property management system.

Data Bits Select the data bits setting of the serial connection to the 
property management system.

Wake-up Call

Allow guests to set 

there own wake-up calls
Select to enable guests to set their own wake-up calls. Clear 
to disable the feature.

…rings Specify the number of times a guest phone rings for wake-up 
calls. The default is 4 rings. 

Ring frequency… 

minutes
The number of minutes the system waits before retrying an 
unanswered wake-up call. The default is 2 minutes.

Maximum number of 

retries
The maximum number of wake-up call retry attempts. The 
default is 2 attempts. 

Wake-up greeting ID The system ID of the wake-up call greeting enabling hotel 
staff to use a phone to change the wake-up greeting. The 
default is 656.

On unanswered notify 

ID
The subscriber ID to be notified when the final wake-up call 
retry is unanswered. 

Check-in Message

Enable check-in 

message 
Enables the check-in message setting.

Check-in message ID The check-in message ID. The recording length for the 
check-in message greeting. A greeting has not been 
recorded if the button label displays 00:00. If a greeting has 
not been recorded the system uses the default greeting. The 
default greeting plays in the default system language.
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System > Configuration > E-mail settings 

Field Description

Server type The e-mail server protocol specified during installation. See 
the Installation Guide for details.

Outgoing server The IP address or server name of the SMTP or IMAP e-mail 
server. Localhost is an acceptable server name.

NOTE

TO USE A SERVER NAME, A VALID DOMAIN NAME SERVER 
MUST BE SPECIFIED DURING INSTALLATION OR CONFIGURED 
USING THE MAINTENANCE MENU.

Port The port number of the access port used by the SMTP or 
IMAP server.

Use SSL Enables the SSL secure transport protocol. When selected, 
the port number changes to 465. 

Use authentication Select for the system to use authentication for outgoing 
e-mail.

Authentication Select the authentication type to use for outgoing e-mail.

•  PLAIN. PLAIN is a simple clear text password 

mechanism. The mechanism uses a user name and 
password to authenticate users.

NOTE

PLAIN AUTHENTICATION IS NOT SUPPORTED ON 

MICROSOFT® EXCHANGE SERVERS.

•  LOGIN. The LOGIN mechanism is a nonstandard 

mechanism, and is similar to the PLAIN mechanism except 
that LOGIN lacks the support for authorization identities.

•  NTLM. NTLM (NT LAN Manager) is a Microsoft 

authentication protocol used with the Microsoft Windows 
Network. This protocol uses a challenge response 
sequence requiring the transmission of three messages 
between the client and server.

NOTE

NTLM AUTHENTICATION IS NOT SUPPORTED ON LOTUS OR 
GROUPWISE SERVERS.

User name The user name for the account the messaging system uses 
to send notification messages.

Password The password for the account the messaging system uses to 
send notification messages.

Global e-mail address The e-mail address of the account the messaging system 
uses to send notification messages.

Display name The name displayed in the From field of notification 
messages.
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System > Configuration > E-mail message template 

E-mail Template Available Tags

Field Description

Language Select the language used for e-mail notification. 

When a language is not selected, the messaging system uses 
the messaging system language. See “System > 
Configuration > Languages.”  

Subject The text to appear in the subject line of e-mail notification 
messages. Message from <senderName>.

Body The text that appears in e-mail notification messages. See 
“E-mail Template Available Tags.” 

Use the available tags to construct customized messages. 
The messaging system replaces the tags with the 
appropriate information. 

Preview Preview a sample e-mail message based on the settings in 
the Subject and Body text boxes.

Tag Name Description

[senderName] Sender's name.

[senderPhone] Sender's phone.

[senderAccount] Sender's account (only available if configured in subscriber 
transfer/screening options).

[messageTimestamp] Message received timestamp on the messaging system.

[messageDuration] Message length in seconds.

[messageSize] Message size in kilobytes.

[messageFlag] Message Special flags: PRIVATE and URGENT.

[voicemailURL] The messaging system URL.

[subscriberName] Subscriber's name.

[subscriberExtension] Subscriber's extension.

[notificationType] Message notification type: voice, fax, message copy, forwarded 
voice, forwarded fax, forwarded fax with voice, reply fax, reply 
voice, and IM. 

Template

Preview
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System > Fax Setup 

Field Description

CSID The call station ID that appears in the TTI line of a fax sent 
from the system. This is the fax phone number.

NOTE

THIS SETTING APPLIES TO ALL FAX PORTS AND IS SHARED BY 
BOTH FAX MAIL AND FAX-ON-DEMAND.

Additional TTI Select to configure the system to add a second TTI line at the 
top of each fax mail. The system prints two lines at the top of 
each page; the delivery information (from the messaging 
system to the recipient) and the original transmission 
information (from the sender to the messaging system).

Max pages per delivery The maximum number of pages allowed per fax delivery. 

When a single fax exceeds the maximum number of pages, 
the system divides the fax into separate sets. 

The maximum number of pages is 999. The minimum 
number is five pages.

Fax outdial access The outdial access number dialed to get an external line. The 
default setting for the outdial access code is 9, (comma). The 
outdial access number is not used when the fax delivery 
number has fewer digits than the outdial trigger length.

Fax connect wait-time Sets the number of seconds the messaging system waits for 
a fax tone after dialing out.

Attempts per set Sets the maximum number of attempts in a set. These 
attempts are performed the system receives busy signal.

NOTE

FAX MAIL USES THE RETRY SETTINGS ONLY FOR FAX 
DELIVERIES REQUESTED BY THE SUBSCRIBER. FOR 
AUTOMATIC FAX DELIVERIES, THE SYSTEM USES THE FAX 
DELIVERY SCHEDULE SHOWN IN THE SUBSCRIBER'S 
NOTIFICATION WINDOW.

Delay between sets The interval, in minutes, between each set of attempts.

Number of sets Specifies the number of sets of delivery attempts the system 
makes to deliver a failed fax.

Trim Top of Document Controls how much vertical space is trimmed from the top of 
a fax document. Transmitted faxes include the TTI line at the 
top of each faxed page. This information can be removed 
from the top of fax cover sheets by typing a trim amount in 
hundredths of an inch. For example, type 100 to remove 1 
inch (or 2.54 cm).

Wait ring Specifies the number of rings the messaging system waits 
for a connection after dialing out.
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System > Schedules 

Field Description

Time & Day (A, B and C) Set the times for day and night schedules in hh:mm format. 
Select the days that the use the schedule.

For example, 9:00 for 9:00 A.M. or 21:00 for 9:00 P.M. 

Current mode The current schedule mode. 

•  Day mode. The days and hours when the company is 
open or when standard phone service is available. 

•  Night mode. Any time that is not during Day mode. 

•  Holiday mode. The days when the company is closed.

Ignore holidays? •  No, The schedule operates in night mode on holidays. 

•  Yes. The schedule ignores holidays.

Always day mode Select to set Schedule #4 to operate in day mode 24-hours a 
day.

Always night mode Select to set Schedule #4 to operate in night mode 24-hours 
a day.
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System > Holidays > Holidays Schedule

Field Description

Holidays 1-18 Specify the organization holiday dates by selecting the Day 
and Month for each holiday.

Greeting Sets the greeting number (from 1-18) for the holiday. These 
greetings are recorded on the System > Holidays > 
Greetings page.
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System > Holidays > Holiday Greetings 

Field Description

Greetings 1-18 Record up to 18 holiday greetings. The length of the 
recording appears on the button label. If 00:00 appears on 
the button label a greeting has not been recorded. 
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System > Voice Prompts  

Prompt Sets 

Field Description

Language Select a language from the list of installed languages.

Prompt set Select a prompt set. See the list of prompt sets below.

Prompts - 
Previous…Next

Use to select the Previous or Next set of prompts. The 
number of existing prompts appears. 

Ports - Previous…Next Use to select the Previous or Next set of ports. The number 
of ports appears. 

# The number of the prompt for the selected Prompt set. 

Name The name of the prompt. This field usually reflects the 
content of the prompt. For example, To hear the list again, 
press #. 

All Ports - Day and Night Recorded voice prompt that is played on all ports. Day 
prompts for regular day business hours and night prompts 
for after hours.

Port 1 … n Recorded day and night voice prompts for each port.

Prompt

Set Name 
Description

Prompt

Set Name 
Description

dr Directory hp Hotel PMS

ds Delivery schedules in Integration

dt Date and time stamp mb Message Box

em E-mail integration me Menus

er Error messages nm Numbers

fb Fax boxes nt Network

fm Prompts for fax mail sc Speech Recognition

gi Gather Id sd Speech Delivery

gl Global sl Subscribers listening to messages

gr Group Maintenance sm System Manager

ha Hotel Administration sp Subscriber options

hb Hotel Box sr Subscribers recording messages

hd Call holding ss Subscriber setup

hg Hotel Guest sy System Administration

hl Hotel Language vc ViewCall program
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System > Licensing 

Field Description

Serial Number Displays the system key serial number. This number is 
required when a license key is created or updated.

License Counts Number of seats licensed: 

•  UM seats. Total license count for unified messaging.

•  System Languages. Total number of licensed system 
languages.

•  Hospitality Languages. Total number of licensed 
hospitality languages.

•  Fax Ports. Total number of fax ports configured on the 
system.

•  Voice Ports. Total number of active voice ports. 

•  Text-to-Speech Seats. Total number of licensed TTS 
seats.

•  Automatic Speech Recognition Seats. Total license 
count.

Licensed Features Licensed features: 

•  Switch Integration.  The type of integration. 

•  AMIS/PluSNet. Yes if the feature is licensed, no if it is 
not licensed.

•  Hospitality. Yes if licensed, no if not licensed. 

To activate or modify 

the license, type the 

license number into the 

text area:

Paste an updated license key file into the text box or click 
Browse to find and select the license key file. 
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System > Extension Remapping 

Field Description

Find extension map 

matching the following 

criteria

A search function to find the remapping rule.

•  From number. The extension or pattern to be 

remapped.

•  To number. The extension or pattern being remapped 

to.

•  Search. Click to find the matching rule.

Active Select to activate the rule. Clear to deactivate the rule.

From number The extension or number to be remapped.

Offset The extension or pattern to which the extensions is 
remapped.

To number The interval or number to be added or subtracted to the wild 
card specified in From number.

Rule Specifies which type of calls are remapped

•  Calling numbers only. Remapping applies to 

extensions that originate the call.

•  Called numbers only. Remapping applies to extensions 

that receive the call.

•  Both calling and called numbers. Remapping applies 

to all dialing.

Delete Click to delete the rule.

Move Click to move the rule up or down in the list, changing the 
priority of the rule.
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System > Trunk Mapping 

There are twenty trunk maps that can be defined. Each trunk map requires the following information: 

Field Description

Start trunk The Start or first trunk in the range to be routed to a 
specified system ID.

Stop trunk The Stop or last trunk in the range to be routed to a specified 
system ID.

Route to ID The system ID all calls on the specified range of trunks are 
routed to. If an invalid system ID is specified for a trunk, the 
system plays the message “I’m sorry, I did not hear your 
selection” to callers on that trunk.
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Switch > Information 

Consult the phone system documentation for a thorough explanation of integration options. 

Integration Options

Accepts special integration settings that control how the messaging system works with the phone system:  

Field Description

Switch Specifies the phone system manufacturer, model and if 
applicable, the integration type.

Integration options Type the appropriate integration options for the switch 
installed. Valid integration options are listed in the following 
table. 

Positive voice detection The Positive voice detection threshold is a threshold that 
triggers Positive Voice Detection from the received audio. It 
is a SW DSP detect function that does all the tone detection. 
If there are more than 2 frequencies detected and if the 
power levels goes above certain threshold PVD is reported. 

For example, normal DTMF for in-band dialing has only two 
frequencies, as do most of normal call progress tones. If 
there are 3 or more frequencies, the system checks if this is 
actually a human speaking. The PVD value determines what 
amplitude and volume level of frequencies must be to be 
interpreted as speech rather than static noise. 

Type a floating point value for the threshold.

Integration Options Description

CID=<x,y>

Enhanced Caller ID. 
Enables the messaging system to obtain enhanced caller ID 
information on all calls and offer it to subscribers when they 
retrieve their messages. This information might include the 
name and phone number. 

Optional parameters <x,y> indicate the minimum and 
maximum number of seconds that the messaging system 
waits for caller ID information from the phone system before 
answering a call. Valid entries are x = 0-15 for y = 1-30. 

Typing CID=0,0 enables return calls to internal extensions 
only.

CR

Special Confirm Return 
Sequence. 

Special dialing sequence used by the messaging system to 
return to the caller after the call is transferred to an internal 
extension and a subscriber with call screening rejects the 
call.

Specifies the dialing sequence to use immediately after the 
CR. For example, CR,,, tells the system to pause for 3 
seconds while the caller is automatically reconnected. 

Use this setting only when you want the return sequence for 
rejected calls to differ from the return sequence for 
unanswered calls.
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DT

Dial Tone Detection. 
When recording a message, the messaging system listens 
for a dial tone, reorder tone, or busy tone. If the system 
detects a dial tone, it assumes that the caller has hung up 
and ends the recording and the call.

The following integration settings control different aspects of 
the system dial tone detection sensitivity:

•  DT2=n. Dialtone Detection Recording Cutoff Value. 

Deletes the specified number of centiseconds from the 

end of a message terminated by dial tone, where n is the 
number of centiseconds from 0 through 100. The default 
value is 0. This integration setting is used to eliminate a 
disconnect tone that might have been recorded in a 
message.

•  DT8=0. Disable Checkpoint Dial Tone Detect on Dialout. 

Disables dial tone detection when taking a line off-hook to 

dial out. This is used in integrations where the phone 

system does not provide dialtone after going off-hook. 

The messaging system continues to listen for a dial tone 
during the conversation and while recording and playing 
messages. Type dt8=1 to reactivate this feature.

•  DT9=0. Disable Checkpoint Dial Tone Detect on 

Transfer. Disables dial tone detection when transferring 
calls. This is used in integrations where the phone system 
does not provide dialtone after dialing the transfer 
sequence. The messaging system continues to listen for a 
dial tone during the conversation and while recording and 

playing messages. Type dt9=1 to reactivate this 

feature.

NOTE

THE DT INTEGRATION SETTING CANNOT BE USED WITH 
BICOM VOICE BOARDS.

DTMFMute=<n>
Enable the Make Silence 
Parameter.

The messaging system pauses <n> /100ths of a second 
before it plays a prompt in response to a touchtone. 

For example, DTMFMute=1 causes the system to pause for 
1/100th of a second before playing a prompt.

EMA=<n>
Easy Message Access. 

Enables subscribers to access their messages from their 
extension using just their security code. To activate easy 
message access, type EMA=1 (the default value). To 
deactivate easy message access, type EMA=0. 

F<n>
Delay Before Opening 
Greeting.

Causes the messaging system to pause for a specific amount 
of time to accept a system ID before playing the opening 
greeting prompts. 

The length of the pause is determined by the number <n> 
which can be set from 0 to 9 seconds. 

During this pause, if the system hears a message box ID, it 
forwards the call to the box. If the system hears a personal 
ID, the system signs the caller in.

NOTE

DO NOT USE THIS SETTING IF YOU ARE USING THE F PORT 
STATUS SETTING. 

Integration Options Description
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HLOG=<n>
Hospitality Auto Log on.

Controls auto-log on for hotel guests. The value of <n> is 0 
(enabled) or 1 (disabled, default). To disable automatic log 
on, delete HLOG=1 or replace it with HLOG=0.

With automatic log on enabled, hotel guests are not asked to 
enter their personal ID or password before hearing 
messages when calling the system from their room 
extension. Automatic log on is only available to those 
subscribers designated as “hotel guest.” Automatic log on is 
not available to other subscribers, subscriber guests, or 
transaction boxes.

INT=<xxx> (,n1,n2)

Integration.
For integrations that require the INT setting, <xxx> 
specifies the type of integration. Reselect the phone system 
in the Switch field to confirm that the phone system 
parameters are set correctly. 

•  ,n1. Digit Extension Length. Specifies the length of 

extension numbers. 

•  ,n2. Delay Before First Digit. Specifies the delay, in 

seconds, that the messaging system waits for an 
extension number from the phone system.

ISM=<n>
Identified Subscriber 
Messaging (ISM).

When enabled (ISM=2), allows internal callers to leave 
subscriber messages when their calls are forwarded to the 
messaging system from another subscriber’s extension 
without entering their personal ID. ISM=0 disables the 
feature.

•  ISM=1 (the default) enables unsecured ISM. The 
messaging system automatically attaches the recorded 
name of the extension’s owner to messages that are sent 
from that extension.

•  ISM=2 enables secured ISM. The messaging system 
prompts the caller for a security code. Only after the 
caller enters a valid security code does the messaging 
system attach the subscriber’s name to the message.

ISVM=n1,n2

Integrated Soft key Visual 
Menu.

DTU phones with soft keys remain in soft key mode only 
when the messaging system detects user input within a 
specified length of time. Set the length of time using the 
ISVM=n1,n2 setting as follows: 

•  n1. (Start timer) controls how many seconds the system 

waits for a user to press keys before leaving soft key 
mode and playing the system conversation. If the user 
does not respond to the system conversation, the system 
disconnects the user from the port. This prevents users 
from indefinitely tying up ports.

•  n2. (Play timer): controls how many seconds the system 

waits for a user to press keys before backing up one level 
in the soft key menu. Each time the specified number of 
seconds passes without a user response, the system 
backs up another level in the soft key menu. After 
reaching the top level of the menu, the system leaves soft 
key mode and plays the system conversation. If the 
system does not detect a response, the user is 
disconnected from the port. 

Valid entries for n1 and n2 are 1 to 100 seconds. Type -1 to 
prevent soft keys from timing out. For example, to set the 
Start timer to 30 seconds and the Play timer to infinity, type 
ISVM=30,-1. To disable soft keys type ISVM=0.

Integration Options Description
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OTL=<n>
Outdial Trigger Length.

Represents the number of characters in a phone number, 
including any special dialing characters, that the messaging 
system treats as an external number. To change the outdial 
trigger length, type OTL=<n> where <n> is a number 
between 4 and 15. For example, setting OTL=10, the system 
considers phone numbers with more then ten to be external 
phone numbers.

P<n>
Pause Before Greeting.

This setting delays the playback of a personal greeting for 
the specified amount of time. The value of <n> set the 
delay between 0 and 9 seconds. Setting <n> to 0 disables 
this setting.

Use this setting to eliminate timing problems on a system 
that uses a DTMF integration that sends an extension and an 
override digit. For example, if a caller does not hear the first 
2 seconds of a personal greeting after a failed transfer, type 
p2 on the Integration options line so that the calling party 
hears the entire greeting. The additional 2 seconds 
eliminates the timing problem associated with the failed 
transfer.

RCV=<x>,<y>

Return Call.
The system uses the Caller ID information to return a call. 
When enabled, subscribers are offered the setting to return 
a call while listening to their messages. Where x defines the 
maximum number of rings that the system uses to return 
the call, and y defines the maximum length in minutes of the 
returned call. The default settings are six rings and ten 
minutes (RCV=6,10). The maximum allowed settings are 25 
rings and 99 minutes.

S<c>:<bb> <p> <d> 

<s> =<x> 

Serial Settings.

Defines a serial integration, where

<c> is the COM port number (1 or 2).

<bb> is the baud rate (03=300, 12=1200, 24=2400, 
48=4800.

<p> is the parity (o=odd, e=even, or n=none).

<d> is the word length (5,6,7, or 8).

<s> is the number of stop bits (1 or 2).

<x> is the serial integration type (for example, “mci” is 
used for the MCI serial integration).

Each serial integration has its own default settings and 
usually does not need to be changed.

TIA,,, Differentiate extension numbers that contain duplicate first 
numbers (for example, 110 and 1102). Enable this setting 
when the Tall hotel field on the Hospitality Settings page is 
enabled.

TBAL=<n> 

Transaction Box Auto Log 
on. 

Enables transaction box owners to automatically access their 
voice mailboxes. Available only when a call is placed from a 
phone with an extension number that is the same as the 
system ID of a transaction box. Type TBAL=0 to disable this 
setting; or type TBAL=1 to enable it (the default). When 
enabled, to create transaction box IDs that match only those 
extensions providing automatic voice mailbox access. For 
example, if TBAL=1 and a transaction box has the same 
system ID as a conference room extension, if someone dials 
the messaging system from that conference room extension, 
they automatically access the voice mailbox of the 
transaction box’s owner. 

Integration Options Description
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IP Switch Options  

TM <first trunk>–<last 

trunk>=<system ID>

Trunk Map.

Maps trunk calls to specific system IDs, where <first trunk> 
is the number of the first trunk in the range, <llast trunk> is 
the number of the last trunk in the range and <system ID> 
is the system ID. For example, type tm1-3=987 to map 
trunks 1, 2, and 3 to box ID 987.

To map to more than one system ID, follow the first range of 
trunk numbers with a comma and then the next range of 
trunk numbers and system ID. For example, 
tm1-3=987,4-6=988 maps trunks 1, 2 and 3 to transaction 
box 987 and trunks 4, 5, 6 to fax box 988.

Program trunks to ring directly to the messaging system 
ports. If an invalid system ID is specified for a trunk, the 
system plays the message “I’m sorry, I did not hear your 
selection” to callers on that trunk.

Field Description

Primary server address Type the IP address of the primary server.

Primary server domain 

name
Type the Domain name of the primary server.

Secondary server 

address
Type the IP address of the secondary server.

Secondary server 

domain name
Type the Domain name of the secondary server.

Own domain name Type the Domain name of the messaging system 
server.

Proxy The IP address of the SIP Proxy server. This field 
only appears when an appropriate SIP integration is 
selected on the Switch > Switch Information page.

Sip base port The port used for SIP communications. This field 
only appears when an appropriate SIP integration is 
selected on the Switch > Switch Information page.

RTP base port The port assigned for RTP communications. This 
field only appears when an appropriate SIP 
integration is selected on the Switch > Switch 
Information page.

DTMF send method Specifies the method the switch uses to transmit 
DTMF (touchtone). Select either Inband, 
Info-DTMF-relay, Info DTMF, or RFC 2833.

Peer to Peer Select if the network connection to the telephone 
system is a Peer-to-Peer network.

Integration Options Description
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System > Switch > Switch Extensions

Field Description

Edit All Click to edit all switch extensions.

Cancel All Click to cancel all changes made to all switch extensions.

Port The number of the incoming phone line represented by each 
row in table.

Status Select one of the following values to set the port status. The 
status indicates how the messaging system uses the port to 
answer and route calls, and dial numbers for outgoing calls.

•  A/D (Answer/Dial out). Answers incoming calls. When 
not answering calls, dials out to activate message waiting 
indicators and deliver new messages.

•  A/L (Answer/Light lamps). Answers incoming calls. 
When not answering calls, dials out to activate message 
waiting indicators.

•  A/M (Answer/Message delivery). Answers incoming 
calls. When not answering calls, dials out and delivers new 
messages.

•  Ans (Answer only/No dial out). Answers incoming 
calls.

•  Busy. Connects to dial tone. Use for testing or to 
temporarily take a port off line.

•  Dial (Dial out only). Dials out to activate message 
waiting indicators and deliver new messages.

•  DID (Direct-inward-dial). Only answers 

direct-inward-dial (DID) calls.

•  Lamp (Light lamps). Dials out to activate message 
waiting indicators.

•  MD (Message delivery). Dials out to deliver new 
messages.

•  Off. Turns the port off. No calls answered, no calls dialed.

Open Line ID The system ID for the opening greeting box that answers this 
port.

Schedule The number of the schedule (1-4) you want to attach to the 
port.

Language Select the language for the port.

Options Controls the way the messaging system works with special 
phone system hardware and other hardware. Depending on 
the hardware installed, may accept one or more of the 
following values:

•  FC-Forwarded calls. The system does not transfer the 
call to the first extension ID entered during a call on the 
port.

•  NL-No LAN connects. Restricts Visual Messaging 
applications from using these ports.T1   The messaging 
system checks for loop current after dialing, which is 
required on ports using T1 for dialing out.

Rings to answer The number of times a call rings before the messaging 
system answers it.

Extensions The extension number of the phone system line that is 
connected to the voice port.

Action Click Edit to edit this port only. Click Cancel to exit edit 
mode and abandon any changes made to this port.

Fax ports
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Port status Accepts one of the following values to set the fax port status. 
The status indicates how the messaging system uses the 
port to answer and route incoming faxes and to dial numbers 
for outgoing faxes.

•  Fax.  Answers incoming faxes. When not answering 

incoming fax calls, dials out to deliver faxes.

•  Busy. Makes the fax port busy. Use for testing or to 

temporarily take a port off line.

Extension The extension number of the phone system line that is 
connected to the fax port.

Field Description
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System > Switch > Dialing Codes 

Field Description

Outdial access code The outdial access number that the messaging system dials 
to call outside the system. 

For example, if you type 9, (nine comma), the system dials 
9 and pauses before dialing the external number. The system 
automatically dials the outdial access number before dialing 
any message delivery number that is greater than or equal 
to the outdial trigger length.

Return call outdial 

access code
The outdial access number that the messaging system dials 
to call outside the system for a Return Call.

Call transfer sequences

Initiate sequence The dialing code that puts a caller on hold before dialing the 
extension to transfer the caller. 

Connect sequence The dialing code to complete the transfer when the called 
party answers or to release the call to the destination 
number. 

Recall sequence The dialing code to recall the caller from hold when the 
internal extension is busy or does not answer.

Busy recall sequence This sequence represents the dialing code to return to the 
unidentified caller when the internal extension is busy. This 
field is optional. 

When this field is blank, the system uses the Recall 

sequence when an internal extension is busy. When a 
sequence is entered in this field, the system uses this dialing 
code when an internal extension is busy and only uses the 
Recall sequence when an internal extension does not 
answer.
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System > Switch > Touchtones

CAUTION!

CONSULT WITH TECHNICAL SUPPORT OR A LICENSED PHONE TECHNICIAN BEFORE CHANGING ANY VALUES ON THIS PAGE. 

Field Description

Touchtone sensitivity (minimum touchtone lengths)

When playing a 

prompt… milliseconds
The minimum duration of touchtones when the messaging 
system plays a prompt and expects the caller to press a 
touchtone.

Do not change the default setting unless the system fails to 
accept touchtones. The maximum setting is 150 
milliseconds.

When playing a 

message… milliseconds
The minimum duration of touchtones when the messaging 
system plays back a message recorded using a phone.

Do not change the default setting unless the system fails to 
accept touchtones. The maximum setting is 150 
milliseconds.

When recording a 

message… milliseconds
The minimum duration of touchtones when the messaging 
system is recording a message and does not expect the 
caller to press a touchtone.

Do not change the default setting unless the system fails to 
accept touchtones. The minimum setting is four centiseconds 
and the maximum is 150 milliseconds.
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System > Switch > Incoming Calls

CAUTION!

CONSULT WITH TECHNICAL SUPPORT OR A LICENSED PHONE TECHNICIAN BEFORE CHANGING ANY VALUES ON THIS PAGE.  

Field Description

Ringing

Ring-on time… 

milliseconds
Used by the messaging system with the ring-off time setting 
to identify a ring signal. The ring signal consists of voltage 
that alternates on and off. The field accepts the length (in 
tenths of a second) for the “on” period in the ring cycle. For 
example, set it to 10 for an “on” period of 1 second.

Ring-off time… 

milliseconds
Used by the messaging system with the ring-on time setting 
to identify a ring signal. The ring signal consists of voltage 
that alternates on and off. Accepts the length (in tenths of a 
second) for the “off” period in the ring cycle. For example, 
set it to 40 for an “off” period of 4 seconds.

Wait through a complete 

ring on an incoming call 

before answering

When selected, the messaging system waits through a 
complete ring on an incoming call before answering. 
Otherwise, the system can answer in mid-ring.

Answering

Off-hook delay… 

milliseconds
Wait the specified amount of time (in milliseconds) after 
answering a call before playing a prompt or accepting 
touchtones.

Pooled delay… 

milliseconds
The length of time that the system waits for the ring signal to 
settle after answering a call when the lines are set for pooled 
ringing. The system ignores any ring signals received during 
this waiting period. The pooled delay can be modified for 
systems that do not quickly stop the ring signal to other 
ports.

Disconnecting

Release on loop current 

reversal (LCR)
When selected, the messaging system assumes that the 
caller has hung up when the system receives a loop current 
open signal from the phone system. 

Use Station Numbers to 

disconnect looped calls
When selected, if an answering port receives a call 
originating from another voice mail port, it immediately 
terminates the call. This feature only works on phone 
systems that provide both calling station and forwarded 
station identification.
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System > Switch > Dialout

CAUTION!

CONSULT WITH TECHNICAL SUPPORT OR A LICENSED PHONE TECHNICIAN BEFORE CHANGING ANY VALUES ON THIS PAGE.  

Field Description

Dialout pause time definition

Comma (,) =… 

milliseconds
The number of milliseconds the system pauses for a comma 
(,) in a dialing sequence.

Semi-colon (;) =… 

milliseconds
The number of milliseconds the system pauses a semi-colon 
(;) in a dialing sequence.

Hookflash time definition

Ampersand (&) =… 

milliseconds
The number of milliseconds the system pauses for an 
ampersand (&) in a dialing sequence.

Percent (%) =… 

milliseconds
The number of milliseconds the system pauses for hookflash 
for a percent sign (%) in a dialing sequence.

Dialtone delay… 

milliseconds
The number of milliseconds the system waits for a dial tone 
before it places a call.

Dialout DTMF duration… 

milliseconds
The number of milliseconds for the length of the touchtone. 

For PLUSNET-1 sites, this value ranges from 8–50; for all 
other sites, the range is 5–50.

DTMF interdigit delay… 

milliseconds
The number of milliseconds the system waits between 
touchtones when dialing. 

For PLUSNET-1 sites, this value ranges from 8 to 50; for all 
other sites, the range is 5–50. This range might need to be 
changed if optional packages are installed.
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System > Switch > Message Waiting Indication 

Field Description

Enable message waiting 

indication
Select to enable message waiting indication systemwide. 
When not selected, disables message indication.

NOTE

WHEN THIS FEATURE IS DISABLED THE FIELDS IN THE 
MESSAGE WAITING INDICATOR CODES SECTION ARE 
DISABLED. THE CONTENTS OF THE FIELDS ARE RETAINED, SO 
THAT IF MESSAGE WAITING INDICATION IS REACTIVATED THE 
SETTINGS RETURN. SELECT Reset all lamps, THEN CLICK 
Save AFTER DISABLING THEN ENABLING THE MESSAGE 
WAITING INDICATION.

Message Waiting Indicator codes

On (activation) code Contains the codes to turn on message waiting indication. 
The codes must include “X” which represents the extension 
number.

Off (deactivation) code Contains the codes to turn off message waiting indication. 
The codes must include “X” which represents the extension 
number.

Maximum number of 

retries … times
The number of times the system resounds the Message Lamp 
On or Off sequence to subscriber extensions. Retries might 
be necessary when circumstances prevent the activation of a 
message waiting indicator on the first attempt.

Wait … minutes 

between retries
The number of minutes the messaging system waits between 
retries.

Reset

Reset MWI daily at The time for daily reset of message waiting indication. Each 
day at the time specified, the system activates message 
waiting indication for all subscribers with new messages.

Reset MWI after each 

new message
The system immediately resets a subscriber’s message 
waiting indicator after each new message.

Reset all lamps The messaging system immediately resets all message 
waiting indicators and reactivates message waiting indication 
for all subscribers with new messages.
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System > Switch > Call Holding 

Field Description

Maximum number of 

lines allowed on hold at 

one time

The maximum number of calls allowed on hold at one time 
for the entire messaging system.

Maximum number of 

calls allowed to hold at 

one time for an 

extension

The maximum number of calls allowed on hold at one time 
for any one physical extension.

Maximum number of 

attempts to transfer a 

call to a busy extension

The number of times the system attempts to transfer a call 
to a busy extension before asking if the caller wants to 
continue to hold.

Amount of time between 

retries… milliseconds
The time, in milliseconds, that the messaging system waits 
between transfer attempts. Combined with the Maximum 

number of attempts to transfer a call to a busy 

extension field, this setting determines how often the 
system prompts the first caller on hold.

The actual time that a caller waits is the value in the 
Amount of time between retries field multiplied by the 
value in the Maximum number of attempts to transfer a 

call to a busy extension field, plus a few seconds. A setting 
lower than the default of 5 seconds might put calls through 
more quickly. A higher setting might make the holding 
conversation sound better to the caller.

Maximum time the 

system waits for a caller 

to speak… seconds

The number of seconds that the messaging system waits for 
an unidentified caller to speak. This field is applicable to both 
voice detect boxes and voice detect call holding.
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System > Switch > Park and Page 

Field Description

Park and page ID The system ID for call paging. Use this ID for a one-key dialing rules for 
individual subscribers.

Park code The park sequence used by the phone system.

Pickup code The pickup sequence used by the phone system.

Park pool Select to have the system use only one port for cut-through paging. 
Clear to use two ports for cut-through paging. 

Internal paging code The transfer sequence to transfer the call for internal paging.

External paging code The transfer sequence to transfer the call for external paging.

Page type There are three types of call park and paging:

Internal. After placing the caller on hold, the messaging system dials 
the subscriber’s pager and sends the phone number. The system then 
reports if the call was successful before closing the call.

External. The messaging system transfers the caller to the 
subscriber’s paging service and ends the call.

User pager phone. After placing the caller on hold, the messaging 
system dials the subscriber’s pager and sends the phone number. The 
system then reports if the call was successful before closing the call.

Internal page zone Internal paging lets extension users broadcast announcements to other 
multiline terminal users, the announcement broadcasts to idle 
extensions. An internal paging zone is a group of extensions. Up to 
eight external paging zones can be defined. 

External page zone External paging zones are overhead speakers connected to the phone 
system. The overhead speakers can be subdivided into separate zones 
that enable overhead paging to specific locations in a business. For 
example, a lunch room, separate floors, or buildings. Up to eight 
external paging zones can be defined. 

Use whisper to 

announce paging
Select to enable the whisper paging feature if the phone system 
supports the feature. With whisper paging, if the subscriber’s extension 
is busy, the messaging system announces using a subscriber phone 
that a call is parked on another extension.

Clear to disable whisper paging. 

Use call progress for 

parking
Select to enable call parking with call progress. 

Use call progress for 

paging
Select to enable paging with call progress. 

Pickup delay The maximum number of seconds that calls remain parked before the 
messaging system takes the after-greeting action for a subscriber. The 
maximum number is 300.

Repeat page… times The number of times the system pages a subscriber before taking the 
after-greeting action. The maximum number is five.

Wait between repeats… 

seconds
The number of seconds the system waits between paging retries. The 
maximum number is 300.
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System > Switch > Cut-through Paging 

Field Description

Enable cut-through 

paging
Select to enable cut-through paging.

Cut-through page ID The system ID for cut-through paging. This system ID is 
used with one-key dialing. For example, $CUT.

Cut-through page type There are three types of cut-through paging:

•  Attended. After placing the caller on hold, the 

messaging system dials the subscriber’s pager and sends 
the phone number. The system then reports whether this 
call was successful before closing the call.

•  Release. The messaging system transfers the caller to 

the subscriber’s paging service and ends the call.

•  Unattended. The messaging system sends the caller’s 

phone number to the subscriber’s pager and ends the call 
without confirming whether the call was successful.

Dial out to paging 

service on same port 

that handled call.

Select to have the system use only one port for cut-through 
paging. Clear the box to use two ports.

Cut-through page 

initiate sequence
The transfer sequence used to transfer the call for 
cut-through paging.

Keep this field blank to use the call transfer initiate sequence 
set on the Dialing Codes page. See “Configuring Dialing 
Codes.” 

Cut-through page recall 

sequence
The recall sequence for cut-through paging. Keep this field 
blank to use the call transfer recall sequence set on the 
Dialing Codes page. See “Configuring Dialing Codes.” 
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System > Switch > Live Record 

Field Description

Barge-in code Type the barge-in code for the phone system. 

This code is required to enable the live record feature. If you 
do not know the barge-in code for your phone system, see 
the manufacturer documentation.

Live record beep 

interval
Set the number of seconds between beeps during a live 
record conversation. 

Select any value between 1 – 60 seconds. Set the interval to 
0 (zero) to turn off the beep. For live record from a 
subscriber’s phone, the messaging system provides the 
beep. You must program the phone system to provide the 
beep for live record sessions within ViewMail.
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System > Switch > Dialogic Settings 

Field Description

Call Analysis Delay Defines the amount of time, in centiseconds, that the 
messaging system will pause before attempting to detect a 
signal pattern on the phone line.

Ring to begin on Specifies the number of signal patterns the messaging 
system will ignore before attempting to identify the incoming 
signal.

Debounce silence Specifies the minimum length of silence, in centiseconds, 
that must be detected before the system observes a 
high-to-low change of state.

Voice Specifies the minimum length of nonsilence that must be 
detected before the system observes a low-to-high change 
of state.

Leading edge detect Select the enable leading edge detect.

Tolerance above 1st low 

%

Below 1st low %

Tolerance above 2nd 

low %

Below 2nd low %

Tolerance above 1st 

high %

Below 1st high %

The three sets of tolerance levels correspond to the 
variations in two low states and one high state of a signal 
pattern definition. Expressed as a percentage of the length of 
the high or low state, the tolerance level defines the margin 
of error for the signal.

For example, if Tolerance above were set to 5 and Below 
set to 6, any signal between 94% and 105% would be 
considered a valid signal.

Very small tolerance levels make call progress quick, but 
some signals might be incorrectly read. 

Large tolerance levels, the messaging system responds to 
signals that are not as accurate, but slows call progress. 

Very large tolerance levels might allow a human voice to be 
interpreted as a valid signal.

Max short in dbl ring The maximum length, in centiseconds, that the messaging 
system allows for the period of silence between two rings 
that make up a double ring on phone systems that use a 
double ring.

Min long low The minimum length, in centiseconds, that the messaging 
system allows for the long period of silence between two 
double rings on phone systems that use a double ring.

Max time busy The maximum length, in centiseconds, that the messaging 
system allows for each of the low segments and the high 
segments of a busy signal.

Max time busy 1st low The maximum length, in centiseconds, that the messaging 
system allows for the first low segment of a busy signal.

Max time busy 2nd low The maximum length, in centiseconds, that the messaging 
system allows for the second low segment of a busy signal.

Busy states over rings The number of busy patterns more than the number of 
ringback patterns the messaging system must detect before 
determining that the phone it is calling is busy.

Size of long high The length, in centiseconds, used to determine if the phone 
system is sending a double or single ringback signal.

Max sil. long If a nonsilence signal is not heard within this time, the 
messaging system assumes the ringback signal has been 
interrupted and continues call progress.

Short If the length of the first nonsilent period is less than the size 

of long high, a double ringback signal is assumed and the 
messaging system only listens for the next period of 
nonsilence up to the length specified in Short. Lengths 
specify centiseconds.
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System > Import & Export > Import 

Field Description

Select entity type Specify which type of messaging entity to import:

•  Subscribers. Import subscribers. 

•  Transaction boxes. Import transaction boxes.

•  Private groups. Import private groups.

•  Open groups. Import open groups.

•  Local groups. Import local groups.

Separator Select the text character used to separate fields in the CSV 
or other text-based database file to be imported. Available 
choices include comma, semi-colon, or tab. 

Header row Select to include the field names in a header row.

File location Type the file location, or click Browse to locate and select 
the file to import.

Next Click to view the entities to import.
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System > Import & Export > Export 

Field Description

Select entity type Specifies which type of messaging entity to export:

•  Subscribers. Import subscribers. 

•  Transaction boxes. Import transaction boxes.

Boxes Select the type of box to export: 

•  Private groups. Import private groups.

•  Open groups. Import open groups.

•  Local groups. Import local groups.

Separator Select the text character used to separate fields in the CSV 
or other text-based database file to be imported. Available 
choices include comma, semi-colon, or tab. 

Header row Select to include the field names in a header row.

Export output Specify the destination of the exported file.

•  Display. Displays the data to be exported on screen.

•  File. Saves the data to a file. The default file name is 

default.csv, type a different file name. 
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Port Status 

Field Description

Ports Per Page Select the number of ports to display on each tab.

Ports n-n Tabs listing the specified number of ports per page. 

Port status: 

•  Ans. Answer.

•  A/D. Answer and dial

Type Phone and fax icons.  
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Server Control 

 

Field Description

Start Click to Start the messaging system. When the icon is gray, it 
indicates that the messaging system is running. 

Stop Click to Stop the messaging system. When the icon is gray, it 
indicates that the messaging system is stopped.

View the startup log file Click to view the startup log file. 
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