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Caution: Use of this software on a previously 
networked computer should be undertaken with 
care. Consult your network administrator or other 
professional before installing the  
AEW-R5000 on an existing network.

Warning: Never connect a cable/DSL router to 
an existing network without first consulting your 
network administrator. The router may reassign 
IP addresses being used by devices on the 
network and may cause the devices or the entire 
network to stop functioning.

Introduction

Thank you for choosing an Audio-Technica professional wireless 
system. It is our hope that the system will bring you years of trouble-
free performance. Please follow the information contained in this 
manual closely, as it will assist you in using your equipment effectively.

This manual will guide you through the process of installing and 
navigating the Artist Elite® Wireless Control Interface (AEWCI) 
software on a computer running either Microsoft® Windows® or Apple® 
Macintosh® OS X operating systems. The software enables you to 
monitor and control many of the system features using your PC or 
Macintosh computer. Use this manual in conjunction with the Artist 
Elite Wireless system manual included with the receiver/system.

Our assumptions about you
	 •	 You have working knowledge of wireless microphone systems,  
		  or you have thoroughly reviewed the product manual and are  
		  familiar with the product’s operation.
	 •	 You have strong computer skills (i.e., you can install and run  
		  software, and you have good working knowledge of your  
		  operating system).
	 •	 You have access to a network on which you can set up this  
		  system, or you have the materials to build a separate network  
		  using your computer, a cable/DSL router (for multiple  
		  receivers), and one or more 5000 Series receiver units.

Notice to novice users
You should read this manual, as well as the system/receiver manual, 
from start to finish and follow the instructions carefully until you are 
familiar with the product. Experienced Artist Elite Wireless users may 
scan the Table of Contents for the topics in which they are interested.

What this manual covers
This manual takes you from the minimum requirements for installing 
the software through setting up and running the system with a 
network. It answers some general questions about configuring your 
system. Finally, it discusses each function of the software in detail.

These instructions do not cover procedures that are different for each 
user and usually must be handled by an IT professional. The manual 
does, however, give some general guidelines for networking and for 
accessing the system over the Internet.

How this manual is organized
The manual starts with a description of the minimum requirements 
for running the software and guides you through the process of 
installing and running it:

	 1.	Software and hardware minimum requirements
	 2.	 Instructions for installing the hardware
	 3.	 Instructions for running the software
	 4.	 Instructions for navigating the features

Note about Artist Elite Wireless Control 
Interface Version 3.01
AEWCI Version 3.01 software is compatible with all Audio-Technica 
5000 Series receivers. Version 3.01 automatically senses your 
5000 Series receivers’ firmware and matches the capability of each 
receiver. Version 3.01 differs from earlier AEWCI versions in that it 
offers 25 kHz stepping and is compatible with newer Windows and 
Mac operating systems. 

Audio-Technica maintains a Web page with software downloads. 
The AEWCI software is available for download at  
www.audio-technica.com.
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Minimum Requirements

Windows
Microsoft® Windows® XP or later, including the following versions:
	 •	 Windows 7
	 •	 Vista
	 •	 XP Home
	 •	 XP Professional
Available hard drive space: 100 MB
Ethernet port
Java™ 6 or higher

Set your monitor resolution to a minimum of 1024 x 768 pixels for 
best results. Lower-resolution settings (such as 800 x 600) allow for 
fewer channel strips to appear; as a result, you may need to scroll to 
see your entire environment.

Macintosh
Apple® Macintosh® OS X v. 10.6 or later 
Available hard drive space: 100 MB
Ethernet port
Java™ 6 or higher

Set your monitor resolution to a minimum of 1024 x 768 pixels for 
best results. Lower-resolution settings (such as 800 x 600) allow for 
fewer channel strips to appear; as a result, you may need to scroll to 
see your entire environment.

Tasks the Software Performs

The Artist Elite® Wireless Control Interface automates many of the 
tasks FOH engineers and other professionals perform on a regular 
basis. Most of the features that can be monitored and controlled by 
the receiver and transmitter can also be monitored and controlled in 
real time by the software.

System features the software monitors  
and controls:
	 •	 Receiver Name (page 11)
	 •	 Receiver Frequency (page 11)
	 •	 Squelch Level (page 11)
	 •	 Display of Transmitter Name or Receiver Name (page 11)
	 •	 Receiver Lock Status (page 11)
	 •	 Meter Hold (page 11)
	 •	 Antenna Power (page 11)
	 •	 Receiver Mute (page 11)
	 •	 Mute ALL (page 11)
	 •	 Environment Open and Save (page 12)

System features the software monitors (but 
does not control):
	 •	 Receiver RF Levels (for AEW-R5200 linked via Ethernet only)
	 •	 Receiver AF Level (for AEW-R5200 linked via Ethernet only)
	 •	 Receiver IP Address
	 •	 Receiver Link Address
	 •	 Transmitter Name
	 •	 Transmitter Type (Handheld or UniPak®)
	 •	 Handheld Capsule Type (Dynamic or Condenser)
	 •	 UniPak Input Type (Mic or Instrument)
	 •	 Transmitter Trim Setting
	 •	 Transmitter Power Level (High or Low)
	 •	 Transmitter Battery Condition
	 •	 Transmitter Lock Status
	 •	 Transmitter Mute Status

Software tools:
	 •	 IntelliScan™ (page 13)
	 •	 Spectrum Analyzer (page 13)
	 •	 Coverage Test (page 14)
	 •	 Reconnect to Network (page 14)
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Fig. A  Connecting the AEW-R5200 to a computer and an existing DHCP-supporting network.

Warning: The Ethernet card in this receiver is 
programmed to search for a DHCP server. If it does 
not locate one, it automatically sets the receiver to 
a default IP address of 10.20.30.40. Connecting 
multiple AEW-R5200 receivers to a non-DHCP 
network would result in all receivers being set to IP 
address 10.20.30.40, causing contention.

We do not recommend using the AEW-R5200 on a non-DHCP 
network. If your network does not support DHCP, ask the network 
administrator for assistance. He or she will need to determine 
whether any equipment on the network is using the IP address 
10.20.30.40. If the address is available, it is possible that one 
receiver may work on the network; however, this should be 
determined by the network administrator. 

Fig. B  Connecting multiple AEW-R5200 units to a computer and an existing DHCP-supporting network.

Installing the Hardware

Depending on how the AEW-R5200 receiver will be used, the 
installation and hookup process differs. For most applications, 
however, setting up the AEW-R5200 is a simple process. For 
example, if several receivers will be taken on tour and controlled via 
a computer, it will be necessary to set up a stand-alone network for 
use by only the computer and the receivers. If, however, a receiver 
will be used in a permanent installation in a building with its own 
network, it might be necessary to set up the receiver to work with 
the existing network.

Master and slave receivers
Because the AEW-R5200 unit houses two channels, channel #1 
is always the Master, and channel #2 is always Slave_1 of a two-
channel system comprising that single AEW-R5200 unit. Any AEW-
R5200 units that are part of a system connected by Ethernet cables 
will contain one master and one slave channel per unit.

AEW-R5200 receivers will work with other AEW-R5200 and  
AEW-R4100 units; up to 19 receiver channels per band may work 
together, depending upon clear frequencies available. One  
AEW-R5200 can act as the master receiver for multiple AEW-R5200  
and AEW-R4100 receivers, which, if connected using the included 
link cables, all become slaves. 

Note: Do not connect an Ethernet cable to the Ethernet port and a 
link cable to the AEW-R5200's LINK OUT jack at the same time. 

General instructions for hardware installation 
Following are instructions for connecting receivers to an existing 
network and for connecting receivers to a computer without a 
network.

If your network supports DHCP (which automatically sets IP addresses 
for devices on the network), you can connect a single AEW-R5200 
directly to an active network port. (Check with your network 
administrator before connecting anything to the network.) Or you can 
use an Ethernet hub to connect one or more AEW-R5200 units to an 
existing network that is also connected to your computer.

If you do not have access to a network connection (such as on tour 
when traveling with a laptop computer), the AEWCI software can still 
be used with an Ethernet-connected AEW-R5200 receiver. Receivers 
can be connected via DHC- supporting router or via the computer’s 
Ethernet card.
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Fig. C  Connecting one or more AEW-R5200 units via DHCP-supporting router to a computer (stand-alone network).

To connect one or more AEW-R5200 receivers 
to an existing network to which your 
computer is also connected: (Figure B)
You will need an Ethernet hub and sufficient Ethernet cables to 
connect all receivers to the hub, plus one cable to connect the hub to 
the network.

	 1. 	Check with the network administrator to make certain the  
		  network you are connecting to supports DHCP. If it does  
		  not, ask the network administrator for assistance before  
		  proceeding.
	 2. 	Making certain that all hardware is turned off, connect the hub  
		  to your network and to the AEW-R5200(s) by running RJ45- 
		  terminated cables from the receiver(s) and network to the hub.  
		  (See Figures A and B on page 5.) 
	 3. 	Power-on the hub, power-on the receivers as instructed in  
		  Installing the Software (page 9), and then power-on the  
		  computer, ensuring that all connections are live.
	 4. 	Run the software on the connected computer. The  
		  AEW-R5200 units will obtain their own IP addresses.

To connect one or more AEW-R5200 receivers 
using DHCP-supporting router (stand-alone 
network): (Figure C)
You will need an Ethernet router that is configurable as a DHCP 
Server, along with sufficient RJ45-terminated Ethernet cables to 
connect all receivers to the router and one RJ45-terminated Ethernet 
cable to connect the router to the computer.

	 1.	Making certain all of the hardware is turned off, connect the  
		  router to each of the receivers using the RJ45-terminated  
		  Ethernet cables.
	 2.	Connect the computer to an open port on the router using an  
		  RJ45-terminated cable. Note: Make certain that you do not  
		  connect the computer or any receiver to the WAN port on  
		  the router.
	 3.	Power-on the router; Power-on the receivers as instructed in  
		  Installing the Software (page 9); and then Power-on the  
		  computer, ensuring all connections are live.
	 4.	Configure the computer for TCP/IP networking as outlined  
		  in the next column.

For Windows® XP
Make certain that your computer is configured for DHCP: Click 
Network Connections from the Control Panel choices. Double-click 
Local Area Connection. Select Internet Protocol (TCP/IP) and click 
Properties. Select Obtain IP address automatically and Obtain DNS 
server address automatically and then click OK.

For Windows® Vista
		  a.	 Start >Control Panel 
		  b.	 Under Network and Internet, Select View network status  
			   and tasks
		  c.	 In the list of connections, find the Local Area Connection  
			   and select View status
			   Select Properties
		  d.	 Under the Networking Tab select Internet Protocol  
			   Version 6 (TCP/IPv6)
			   Select Properties
			   Click Obtain an IPv6 address automatically

For Macintosh®

		  a. 	Open system preferences and click on Network
		  b. 	In TCP/IP Tab, do the following:
			   Configure: Using DHCP
			   DNS Servers: Leave blank
			   Search Domains: Leave blank
			   DHCP Client ID: Leave blank
		  c. 	Click: Apply Now
			   The IP Address, Subnet Mask, and Router Fields will fill  
			   with values by the DHCP Server (router connected to  
			   the Mac)

	 5.	Run the AEWCI software on your connected computer
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Fig. D  Connecting a single AEW-R5200 directly to a computer.

To connect a single AEW-R5200 directly to a 
computer's Ethernet card: (Figure D)
For Windows®

	 1.	 In Windows XP, click Network Connections from the Control  
		  Panel choices. Double-click Local Area Connection. Select  
		  Internet Protocol (TCP/IP) and click Properties. Select Obtain  
		  IP address automatically and Obtain DNS server address  
		  automatically and then click OK.

		  In Windows® Vista
		  a.	 Start >Control Panel 
		  b.	 Under Network and Internet, Select View network status  
			   and tasks
		  c.	 In the list of connections, find the Local Area Connection  
			   and select View status
			   Select Properties
		  d.	 Under the Networking Tab select Internet Protocol  
			   Version 6 (TCP/IPv6)
			   Select Properties
			   Click Obtain an IPv6 address automatically

	 2.	Click on Use the following IP address, and configure the TCP/IP  
		  settings as follows:
		  •	 IP address: 10.20.30.* (where * is any number other than  
			   “40” because 10.20.30.40 is the receiver’s Ethernet card’s  
			   default address.)
		  • Subnet mask: 255.255.255.0

	 3.	Connect a single AEW-R5200 receiver directly to the  
		  computer’s Ethernet card via an RJ45-terminated cable.  
		  (See Figure D.) [Note: Some older systems may require a  
		  crossover cable.] 

	 4.	Power-on the receiver as instructed in Installing the  
		  Software (page 9), and then run the software on your  
		  connected computer.

For Macintosh®

	 1.	Open System Preferences and click on Network
	 2.	 In TCP/IP Tab do the following:
		  •	 Configure: Manually
		  •	 IP Address: 10.20.30.* (where * is any number except  
			   “40” because 10.20.30.40 is the receiver’s Ethernet  
			   card’s default address.)
		  •	 Subnet mask: 255.255.255.0
		  •	 Router: Leave blank
		  •	 DNS Servers: Leave blank
		  •	 Search Domains: Leave blank
	 3.	Click Apply now.

	 4.	Connect a single AEW-R5200 receiver directly to the  
		  computer’s Ethernet card via an RJ-45-terminated cable.  
		  (See Figure D.) [Note: Some older systems may require a  
		  crossover cable.] 

	 5.	Power-on the receiver as instructed in Installing the  
		  Software (page 9), and then run the software on your  
		  connected computer.
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Fig. E  Example of slave receivers linked via link cables to a master receiver connected via Ethernet to a computer or network.
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Warning:  Do not connect an Ethernet cable to 
the Ethernet port and a link cable to the AEW-
R5200 unit’s OUT jack at the same time. Doing 
so will cause the system to function incorrectly or 
not at all. Only the master receiver may have a link 
cable connected to its IN jack and an Ethernet 
cable connected to a computer or network.

To connect multiple receivers via link cables  
(for systems that include AEW-R4100 receivers, 
or for systems without access to multiple 
Ethernet connections):
The AEW-R5200 receiver has the capacity to connect to other  
AEW-R5200 receivers and/or to AEW-R4100 receivers via the included 
link cables. No network is required for this configuration. Channel 1 of 
the first unit in the chain will automatically act as the master unit and 
must be connected via Ethernet cable to the computer or network. 
Consult the receiver/system manual for full details.

Never connect an Ethernet cable to the Ethernet port and a link cable 
to the AEW-R5200 unit's OUT jack at the same time.

To link receivers via link cables:
	 1. 	Make certain that all receivers are turned off, and make certain  
		  that an AEW-R5200 unit is first in the chain (i.e., has no link  
		  cable attached to its LINK OUT jack). The software will not run  
		  with an AEW-R4100 unit as master.
	 2. 	Link receivers to one another using the provided link cables.  
		  When running link cables from one unit to another, connect the  
		  cable from the OUT jack of unit 2 to the IN jack on unit 1, the  
		  cable from the OUT jack of unit 3 to the IN jack of unit 2, and  
		  so on. (See Figure E.)
	 3. 	Connect the master AEW-R5200 unit to the network (page 6)  
		  or computer (page 7).
	 4. 	Power the receivers as instructed in Installing the  
		  Software (page 9), and then run the software on your  
		  connected computer.

Note 1: Occasions may arise for which you wish to set up a system 
comprising one master AEW-R5200 and multiple slave AEW-R5200 
units. (For example, you may not have access to enough Ethernet 
ports to connect all receivers.) To make certain that all subordinate 
units function as slaves, you must use link cables instead of Ethernet 
cables. Channel 1 of each AEW-R5200 unit that is connected to 
an Ethernet hub or port will set itself as the master receiver of any 
receivers linked to it via link cable.

However, be aware that AF- and RF-level data are not transmitted 
via link cable. If you wish to monitor these features using the AEWCI 
software, each AEW-R5200 must be connected via Ethernet cable.

AEW-R4100 receivers do not have Ethernet ports; therefore, they 
must be linked to an AEW-R5200 via link cable, and you will not be 
able to monitor the AEW-R4100’s RF or AF levels using the AEWCI 
software.

Note 2: The AEW-R5200 may also be connected to a system using 
a wireless network access point and wireless Ethernet network card 
for maximum flexibility. Consult the manufacturers’ instructions for 
these components for more information on using them with your 
computer.

Note 3: If the master AEW-R5200 Receiver is connected directly to 
the computer, (no network), refer to Page 7, for instructions on how to 
connect a single AEW-R5200 directly to a computer’s Ethernet card.
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To set up remote access to the AEW-R5200 via 
the Internet:
It is possible to configure your LAN or Internet connection to access 
the receivers from a remote location using a computer equipped with 
AEWCI software. Procedures for this setup will vary, depending upon 
your network and any firewalls that may be in place. Ask the network 
administrator for assistance.

Here are some general guidelines for accessing a system via the 
Internet:
	 1.	 The remote engineer gains access to the client’s network (via  
		  dial-up, network connection, or other Internet access). To do  
		  so, he or she needs specific IP addresses, especially if the  
		  client's network has a firewall.
	 2. 	The engineer then gains access to the AEW-R5200 receivers  
		  by running the AEWCI software. The remote receiver can be  
		  added by going to File>Network Configuration and clicking  
		  Add… to add the receiver’s IP address. For instructions, see  
		  page 12.

Installing the Software

Installing the software (PC)
	 1.	 Insert the AEWCI disk.
	 2. 	If Autoplay is enabled, setup will begin automatically.  
		  Otherwise, go to Start>Run and type the path  
		  (e.g., D:\setup.exe) to the Setup file on the AEWCI disk.
	 3. 	InstallShield™ will install the AEWCI software as well as the  
		  system manual and software manual in PDF format. Follow  
		  the prompts on the screen.
	 4. 	The installer automatically installs a desktop shortcut for  
		  the software.

Installing the software (Mac)
	 1. 	Insert AEWCI disk and the open the disk icon (AEWCI 3.0).
	 2.	Double click the ArtistElite-3.0.dmg icon. This will create a  
		  mounted file system called ArtistElite. If the file system does  
		  not open, double click the icon for the mounted system.
	 3.	Drag the ArtistElite program file into your applications folder.

For user convenience, the owner’s manuals are included on the 
AEWCI disk in Adobe PDF format.

Caution:  Before you start the software, make 
certain your receivers are powered (all at once, 
or slaves first, then master). The receivers must be 
on and connected to the network or directly to the 
computer for the software to recognize them.

If you accidentally start the software before power-
ing the receivers, you have two options: 1) close 
the software and restart after receivers are pow-
ered; or 2) go to Tools > Reconnect to Network to 
search for new connections.

Warning: Accessing a company’s network 
through a firewall opens the network to security 
risks. This procedure should be set up and executed 
with extreme caution. Because DHCP routers may 
change each receiver’s IP address upon receiver 
reboot, connection to the AEW-R5200 receivers 
may be lost, and the remote user may gain 
unintended access to other areas of the network.

Getting started
	 1. 	Power-on all networked receivers on the system (all at once,  
		  or slaves first, then master).
	 2. 	Go to Start>Programs>Audio-Technica>Artist Elite Wireless  
		  Control Interface and click. (Alternatively, double-click on the  
		  desktop shortcut.)

After the splash screen (the screen that appears while the software 
is loading) disappears, you will view the Main System window. The 
first time you load the software, the screen will show any receivers 
connected within your subnet. (A subnet [short for “subnetwork”] is 
an identifiably separate part of an organization's network. Having an 
organization's network divided into subnets allows it to be connected 
to the Internet with a single, shared network address.)

To enable additional receivers outside your subnet, go to 
File>Network Configuration and enter the IP address to add the 
receiver (see page 12). Once the receiver has been added and 
communication established, go to File>Receiver Configuration and 
enable the receiver. See page 12 for more details.
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Fig. G  Channel Detail window.

Navigating the Software

Main System window (Figure F)
The Main System window shows all of the active (enabled) receiver 
channels on the network. A vertical channel “strip” represents each 
channel. The window can be resized to view more channel strips. 
Alternate views (medium and small) can be selected by clicking the 
View menu.

The following is displayed for each channel strip: 
	 •	 RF level and which True Diversity Tuner is active
	 •	 AF (Audio) level and audio overload peak indicator
	 •	 Battery Fuel Remaining and Low Battery Condition
	 •	 TX and RX Mute status
	 •	 Channel Frequency and name
		  (Selectable TX or RX name per channel)

Double clicking any channel strip opens a “Channel Detail Window” 
with additional channel information and user adjustable parameters.

Channel Detail window (Figure G)
SECTION 1: Monitor RF levels for each antenna. The red indicators 
at top show which True Diversity tuner is selected (which antenna 
is receiving the stronger signal). RF levels are grayed out for AEW-
R4100 units and for AEW-R5200 units linked via link cables, because 
link cables do not transmit RF-level data.

SECTION 2: Monitor AF level. The red indicator at top lights when 
AF level reaches +12 dB (peak audio level). AF level is grayed out 
for AEW-R4100 units and for AEW-R5200 units linked via link cables, 
because link cables do not transmit AF-level data.

SECTION 3: Monitor and control the following receiver functions (see 
Page 11 for instructions on editing settings):
	 •	 Receiver name
	 •	 Frequency
	 •	 Squelch level
	 •	 Display in Main System window channel strip (transmitter  
		  name or receiver name)
	 •	 Receiver lock status

SECTION 4: Monitor and/or control the following receiver features:
	 •	 Monitor the status of, and enable or disable, Meter Hold and  
		  Antenna Power (clicking the Off button beside each function  
		  toggles it On)
	 •	 Monitor the receiver’s IP address and link address (master  
		  or slave)
	 •	 Mute the receiver by clicking on the Rx Mute button (shows up  
		  red when system is muted) and monitor the status of the  
		  transmitter (system’s failure to unmute when Mute button is  
		  clicked may indicate a transmitter problem)
	 •	 Close the window using the Close button

SECTION 5: Monitor the following transmitter features:
	 •	 Transmitter name
	 •	 Transmitter type
	 •	 Input type (if handheld, whether condenser or dynamic; (if  
		  UniPak®, whether mic or instrument)
	 •	 Trim setting
	 •	 Power level (high or low)
	 •	 Transmitter lock status

SECTION 6: Monitor transmitter battery level and mute status. If the 
battery level falls below 1/4 power, the Low Batt indicator will light 
in red.

Note: The low battery indicator on the transmitter and receiver LCDs 
does not display until all indicator bars are gone.

Fig. F  Main System window



 AEWCI Software Manual

11

Channel Detail Window - Control Function 
Settings
Refer to Figure G (Page 10) for Control Function locations.

Changing Receiver Name
To assign a name to the receiver, access the Rx Name pop-up by 
clicking on the Edit button. Type in the name (up to six characters 
will display). Click OK or hit Enter to accept the change and return to 
the Channel Detail window, or Cancel to return to the Channel Detail 
window without making the change. Note: If changes are made to 
a receiver’s name at the receiver, the new name will appear on the 
channel strip on the main system window.

Changing Frequency
To change Receiver Frequency manually (bypassing the IntelliScan™ 
function), simply click the Up or Down arrow until the desired 
frequency is displayed. Then click Set. Alternatively, you may type a 
frequency into the box. Only valid channel frequencies are accepted. 
Typing in an invalid frequency value will have no effect.

Changing Squelch
To change the Squelch setting, click on the Up or Down arrow until 
the desired squelch setting is displayed. Then click Set. The software 
offers 16 different squelch settings. Accordingly, the receiver’s 
squelch display has 16 bars, with one bar being the minimum setting. 
These bars correspond with the squelch settings in the software.

Changing Display Name
You may choose to display either the transmitter name or the 
receiver name in the channel strip. (Transmitters may be given 
separate names from receivers.) Click on the dropdown menu and 
select the desired display setting (Tx Name or Rx Name). When you 
return to the Main System window, the display will show either the 
receiver or transmitter name, as you selected. To display either Tx 
Name or Rx Name in all channel strips, go to View>Show Transmitter 
Names or View>Show Receiver Names, respectively.

Note: Transmitter names must be set (entered) on the transmitter 
itself. See the system manual for details.

Changing Lock Setting
Click on the dropdown menu to select one of the following receiver 
lock options: No Lock, Rx Lock, PC Lock, or All Lock. For more 
details about using the lock settings, consult the system manual.

	 •	 No Lock: All controllable functions may be adjusted from the  
		  receiver or the computer.
	 •	 Rx Lock: Controllable functions may be adjusted only from the  
		  PC, not from the receiver.
	 •	 PC Lock: Controllable functions may be adjusted only from  
		  the receiver, not from the PC. The software will still allow you  
		  to access menus; you are restricted only from making  
		  changes to settings.
	 •	 All Lock: No changes at PC or receiver may be made while  
		  this option is turned on.

Note: If PC Lock or All Lock is selected, you will not be able to 
change any further system settings from the computer until you 
change the lock setting to either Rx Lock or No Lock.

Changing Meter Hold Setting
Meter Hold indicates the highest-level AF and the lowest-level RF 
signals received from the transmitter. This feature is useful when 
setting up the system, performing a sound check, or diagnosing 
operating problems. The button displays On (green) or Off (gray) 
depending on the current setting. Click the button to enable or 
disable this feature.

Changing Antenna Power Setting
The receiver’s antenna jacks have the capability to power optional 
external antennas using +12V DC output on their center pins. 
(Powered antennas are not required for normal operation.) Click the 
On/Off button to enable or disable. Note: Antenna power is not 
available on slave side of the AEW-R5200 and is grayed out.

Muting/Unmuting System
Provided the transmitter for this receiver is on, you may mute/
unmute the receiver from this window by clicking the Rx Mute 
button. (If the transmitter is off, the receiver is automatically muted.)

Mute ALL
Selecting Mute All under the Tools menu or pressing Shift F5 will 
mute all receivers at once. Repeating the action will unmute all 
receivers.

Note: If the External Mute on the receiver is engaged or if the 
transmitter is muted, the Rx Mute function will not unmute it. For 
more information, see the system manual.

Caution:  Squelch is a feature that mutes the 
receiver when RF drops below a user-chosen level. 
It is useful for combating interference. However, 
higher (“tighter”) squelch settings may 
decrease the operating range of the system. 
Always test the system before using tighter 
squelch in a performance, to make certain that 
your transmitters will operate at the desired range.
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Navigating the File Menu

Open Environment
Use the Open Environment command to open a previously saved 
environment. An environment is a collection of receiver channel detail 
settings for the currently enabled receivers on the network.

To open a saved environment:
	 1.	Click on File>Open Environment.
	 2.	 In the Open Environment input pop-up, select the name of the  
		  environment to open.
	 3.	Click OK.

Save Environment
Use the Save Environment command to save the current collection 
of receiver settings as an environment.

To save an environment:
	 1.	Click on File>Save Environment.
	 2.	 In the Save Environment input pop-up, either choose an  
		  already-entered environment name from the dropdown menu  
		  (this will save the current environment over the previous file),  
		  or select New Environment to enter a new name, and click OK.
	 3.	 If you chose to enter a new environment name, type it in the  
		  Environment Name pop-up and click OK, or click Cancel to  
		  return without saving the environment.

Note: Saving an environment saves only the receiver channel detail 
settings of the currently enabled receivers on the network. It does 
not save any network receiver configurations (which receivers 
are enabled or disabled on the network.) Loading an environment 
will not enable previously disabled receivers or disable previously 
enabled receivers. Environments are based on the MAC addresses 
of the enabled receivers. If these change, the environment will not 
load. An error message box appears: No enabled receivers were 
changed by this environment.

Receiver Configuration
Use the Receiver Configuration command to open the Receiver 
Configuration window. This window allows you to enable or disable 
receivers on your network, and change the channel strips’ display 
order on the Main System window. When the software first starts 
up, it looks for receivers within its network. Any receivers it finds 
appear in the Network Configuration window as Discovered. 
Any receiver that is discovered may be enabled in the Receiver 
Configuration window, unless it is in use by another computer.

Note: Normally a receiver may be enabled on only one computer 
connected to the network at a time. Other computers on the 
network will be able to view the receiver’s IP address in Network 
Configuration window, but they will not be able to enable the 
receiver in the receiver configuration window. 

If the AE Reflector Service is installed and activated on a Windows 
PC, multiple users can access and make changes to any receivers 
connected to the network. Refer to Page 15 for information on 
installing and using the AE Reflector.

To change the order of display of a receiver:
	 1.	Click on File>Receiver Configuration.
	 2.	 In the Receiver Configuration window, click on the receiver to  
		  select it.
	 3.	Click on Move Up or Move Down to change its display order.
	 4.	Click OK to accept the changes and return to the Main  
		  window, or Cancel to return to the Main window without  
		  applying the changes.

To enable or disable a receiver:
	 1.	Click on File>Receiver Configuration.
	 2.	 In the Receiver Configuration window, click on the receiver to  
		  select it.
	 3.	Click on Enable/Disable. (Enable allows you to activate a  
		  discovered receiver; Disable allows you to free up a  
		  discovered receiver so that other users on the network may  
		  access it.) If the unit is enabled, Disable will display on the  
		  button, and vice versa.
	 4.	Click OK to accept the changes and return to the Main  
		  System window, or Cancel to return to the Main System  
		  window without applying the changes.
	 5.	 The system applies your changes and reconnects to  
		  the network.

Note: Disabling either channel of an AEW-R5200 unit disables the 
entire receiver (channels 1 and 2), thus freeing an Ethernet port. Any 
AEW-R4100 units linked to the AEW-R5200 are also disabled.

Network Configuration
The Network Configuration window shows information such 
as IP address, MAC address, Firmware version (of the receiver 
unit), Enabled status (enabled or disabled), and Discovered status 
(detected or added) for all receivers in the system. Until receivers 
have familiar frequency settings or receiver names, you may not 
be able to distinguish them, unless you know which receivers are 
using which IP addresses. To add a remote receiver by entering its 
IP address: From the Network Configuration window, click Add… 
and enter the IP address in the Input pop-up. (See page 10 for an 
application of this feature.)

Exit
Use the Exit command to close all windows and exit the software.

Caution:  Any time you make changes to the 
Receiver Configuration, the software performs a 
Reconnect to Network. All receivers are muted 
during this process. Therefore, do not make 
changes to Receiver Configuration at any time 
when system muting would be undesirable!

Caution:  Any time you make changes to the 
Network Configuration, the software performs a 
Reconnect to Network. All receivers are muted 
during this process. Therefore, do not make 
changes to Network Configuration at any time 
when system muting would be undesirable!



 AEWCI Software Manual

13

Note: If IntelliScan cannot locate enough available frequencies, it will 
set as many receivers as it can. Any remaining receivers will be set 
to the lowest frequency in the band.

Spectrum Analyzer
Use the Spectrum Analyzer to discover which frequencies are 
occupied in your area and at what power level (in dBm). If you run 
Spectrum Analyzer with your transmitters on, the software will pick 
them up and show spikes on the graph; if your transmitters are off, 
the test can show frequencies of other transmitters or RF sources in 
your area.

Note: The spectrum analyzer is band specific. If your system
has multiple bands, you will need to run it for each band in
order to see the complete RF picture.

To start Spectrum Analyzer:
	 1.	Click on Tools>Spectrum Analyzer.
	 2.	 The Spectrum Analyzer pop-up appears. From the  
		  “RECEIVER” dropdown box, select the receiver you wish  
		  to use for performing the spectrum analysis. The start and  
		  end frequencies will change to reflect the band of the  
		  selected receiver.
	 3.	Enter the starting and ending frequencies you wish to analyze,  
		  if necessary (useful if you want to analyze only a narrow  
		  portion of the band or if you need to save time).
	 4.	Check the .025 Steps box if you want to scan in 25 kHz  
		  increments. If you do not check this box, the system will scan  
		  in 125 kHz increments. Note: This option is not available  
		  when you select a receiver without 25 kHz stepping abilities.
	 5.	Click Start to begin spectrum analysis. (Note this process  
		  may take several minutes to complete.) During the process, a  
		  Progress Pop-up appears showing the analysis in process  
		  along with a “Spectrum Analyzer” window showing the  
		  RF signal level as a red line. Resize this window by clicking  
		  and dragging the borders to show more or less detail.
	 6.	When the process is complete, the Progress Pop-up closes.  
		  To stop the process, click Cancel in the Progress Pop-up. The  
		  Spectrum Analyzer window remains displayed until the user  
		  closes it.
	 7.	Right clicking anywhere in the Spectrum Analyzer window  
		  opens a menu box allowing you to:

		  Save as...		  Saves an image of the spectrum analysis as a  
						      PNG graphic.
		  Print… 		  Sends an image of the spectrum analysis to a  
						      printer connected to the computer.
		  Zoom In… 	 Opens a submenu that contains Horizontal Axis,  
						      Vertical Axis, Both Axes functions.
		  Zoom Out…	 Opens a submenu that contains Horizontal Axis,  
						      Vertical Axis, Both Axes functions.
		  Auto Range…	Allows the Horizontal and/or Vertical Axis of the  
						      Spectrum Analyzer window to scale  
						      automatically. This allows for greater detail to  
						      be displayed when smaller areas of a frequency  
						      band are analyzed.

Caution: Any time you run IntelliScan, all 
receivers are muted during this process. 
Therefore, do not run IntelliScan at any time 
when system muting would be undesirable!

Navigating the Tools Menu

IntelliScan™
The IntelliScan command starts the automatic channel scanning 
and selection feature, which searches all available frequencies and 
sets all receivers in the system to the best open and compatible 
frequencies (within their frequency band). IntelliScan now examines 
each receiver’s RF environment to determine the best possible 
frequencies regardless of where each receiver is located. If receivers 
from multiple bands (i.e. US-C Band, US-D Band) are used in one 
system, the IntelliScan function needs to be performed for each 
band. Select the band to be scanned in the IntelliScan pop-up 
window (see below). For more information on IntelliScan, frequency 
groups and frequency bands, see the system manual.

The IntelliScan process may take several minutes to complete.

To start IntelliScan:
	 1.	 Turn off all Artist Elite transmitters, and turn on all non-Artist  
		  Elite transmitters, as well as other possible sources of RF.
	 2.	Making certain you do not have PC Lock on, go to  
		  Tools>IntelliScan.
	 3.	 If your system has receivers from more than one frequency  
		  band, use the drop-down box to select which band will be  
		  scanned. If only one band is present, the box shows the band.
	 4.	 In the Starting and Ending frequency boxes, enter the  
		  frequencies for the start point and end point of the scan. (This  
		  is useful if you wish to scan only a narrow portion of the band.)  
		  The boxes default to the lowest and highest frequencies  
		  available in the selected band. Values entered out of the  
		  defined frequency range for the band will not be accepted.
	 5.	 From the dropdown box, select the direction of the scan.  
		  (Normally it starts from the lowest frequency in the band and  
		  scans up. In some cases, it may be more desirable to start  
		  from the highest frequency and scan downward.)
	 6.	 If desired, enter a Scan Threshold value in the threshold box.  
		  (The factory default value is –85.5.) IntelliScan uses the scan  
		  threshold level to determine whether an RF signal in the  
		  environment is strong enough to make its frequency  
		  unavailable to the receiver. In some applications, environmental  
		  RF signals (especially DTV) may not be seen by IntelliScan  
		  but would interfere with actual wireless operation. Decreasing  
		  the threshold value increases the sensitivity of IntelliScan to  
		  the RF environment.

Note: Clicking the DEFAULT button resets the threshold setting  
to –85.5.

	 7.	Click Start to begin the process (or Cancel to disregard changes  
		  and return to the Main System window).
	 8.	A box pops up with a warning “This is about to rechannelize  
		  your system. Do you wish to continue?” Click “Yes” to  
		  proceed. Clicking “No” or “Cancel” returns to the Main  
		  System window without changing any existing frequency  
		  settings.
	 9.	 The Progress pop-up shows what frequency group is currently  
		  being scanned, and a progress bar gives you an idea of how  
		  long it will take to scan the current group.
	 10. When the process is complete, the master(s) and all slave  
		  receivers are set to compatible frequencies. You will need  
		  to set your transmitters to match the appropriate receiver  
		  frequency.
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Caution: Any time you Reconnect to Network, 
all receivers are muted during this process. 
Therefore, do not Reconnect to Network at 
any time when system muting would be 
undesirable!

Coverage Test
The Coverage Test helps you determine where in the performance 
area your transmitters are strongest and where they are weakest by 
providing a graph of RF power vs. time. You may choose from seven 
test-duration times ranging from 30 seconds to one hour.

To start Coverage Test:
	 1.	Make certain the appropriate transmitter is on and has  
		  sufficient battery power for the desired test period.
	 2.	Click on Tools>Coverage Test.
	 3.	 The Coverage Test Setup pop-up appears. Select the test  
		  duration from the Choose Test Duration dropdown menu.
	 4.	 From the Receiver dropdown menu, select the receiver that  
		  corresponds to the transmitter being tested.
	 5.	Click Start to begin the coverage test, or Cancel to return to  
		  the Main System window.
	 6.	Using the appropriate transmitter, have someone walk the  
		  performance area while you observe the “Coverage Test”  
		  window. Weak coverage will show up on the graph as low  
		  RF values.
	 7.	During the test, a Progress Pop-up appears showing the  
		  Coverage Test in process along with a “Coverage Test”  
		  window showing RF coverage for both A & B tuners of the  
		  receiver under test. Resize the window by clicking and  
		  dragging the borders to show more or less detail.
	 8.	Right clicking anywhere in the Coverage Test window opens a  
		  menu box allowing you to:
		  Save as… 		 Saves an image of the Coverage Test as a  
						      PNG graphic.
		  Print…		  Sends an image of the Coverage Test to a printer  
						      connected to the computer.
		  Zoom In…		 Opens a submenu that contains Horizontal Axis,  
						      Vertical Axis, Both Axes functions.
		  Zoom Out…	 Opens a submenu that contains Horizontal Axis,  
						      Vertical Axis, Both Axes functions.
		  Auto Range…	Allows the Horizontal and/or Vertical Axis of the  
						      Coverage Test window to automatically scale.  
						      This allows for greater detail to be displayed  
						      when smaller time segments are tested.

Reconnect to Network
Reconnect to Network causes the software to rescan the network for 
AEW receivers. You will need to run Reconnect to Network anytime 
a receiver is powered on/off, a receiver is added or removed from the 
network, or a change is made to a receiver’s network connections.

To reconnect to the network:
	 1.	Click Tools>Reconnect to Network.
	 2.	After closing the current connections, the software searches  
		  for connected receivers on the network and refreshes the Main  
		  System window.

Caution: Any time you run Spectrum Analyzer, 
all receivers are muted during this process. 
Therefore, do not run Spectrum Analyzer 
at any time when system muting would be 
undesirable!
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Caution: When the AE Reflector service is  
running, any computer connected to the network 
running the AEW Control Interface Software has 
access to and can change parameters of any 
receiver connected to the network. This includes: 
rechannelizing the system, muting receivers, and 
disabling or enabling receivers.

Navigating the View Menu

The View menu gives you:
	 •	 the opportunity to choose either large-, medium-, or  
		  small-sized receiver channel displays in the Main  
		  System window.
	 •	 the ability to change the display in the Main window to show  
		  all receiver names or all transmitter names.

Channel Display
To change the size of the channel display:
	 1.	Click View.
	 2.	Select Large Size Receivers View to see up to ten full-height  
		  receiver channel strips.
	 3.	Select Medium Size Receivers View to see up to twenty half- 
		  height receiver channel strips.
	 4.	Select Small Size Receivers View to show up to 40 mini  
		  receiver channel strips.

Note: The number of visible receiver channel strips is also affected 
by the computer’s display resolution and window size.

Name Display
To change name display in the Main System window:
	 1.	Go to View>Show Receiver Names to show receiver names  
		  at bottom of each channel strip.
	 2.	Go to View>Show Transmitter Names to show transmitter  
		  names at the bottom of each channel strip.

Note: Transmitter names must be set (entered) on the transmitter 
itself. See the system manual for details.

Installing and Using the AE Reflector Service
The AE Reflector service is a Windows software application that 
allows multiple computer users on the network to view, change 
and configure AE Wireless receiver parameters. You may install the 
application on one of the networked computers running the AEW 
Control Interface Software. 

Note: AE Reflector runs as a Windows service; it is not Mac-
compatible.  

Note: To use AE Reflector, all of your receivers must have version 
4.2 or later firmware. To verify firmware version, launch the AEWCI 
program, then click File>Network Configurations. The Network 
Configuration window opens, showing firmware version for all 
receivers on the network.

Installing AE Reflector:
Note: Make certain your AEWCI software is not running on any 
computer systems in your network when you install AE Reflector.
	 1.	Using Windows Explorer or other file management tool,  
		  navigate to the AE Reflector folder on your hard drive. For a  
		  default installation, this folder is located inside Program Files\ 
		  Audio-Technica\Artist Elite Wireless Control Interface ver. 3.0.
	 2.	Open the AE Reflector folder and double click on the Install  
		  AE Reflector icon. A DOS-type window will open indicating  
		  status of the install. When the install is complete, the window  
		  will prompt, “Press any key to continue.” Press any key to  
		  close the window and complete the installation.

Note: To start the service, you will need to restart the computer.

After installation, the AE Reflector service operates in the background 
automatically, every time the computer is started.

To uninstall the AE Reflector service, locate the AE Reflector folder 
within your program files, open it and double click the Uninstall AE 
Reflector icon.
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