
 
 

Life Science Software  

 

Installation and User Instructions  

 

 

Doc-It®LS Image Acquisition Software 
Doc-It®LS Image Analysis Software 
 
VisionWorks®LS Image Acquisition Software 
VisionWorks®LS Image Acquisition and Analysis Software 
 

 

 

 

 

 

 

 

 

UVP, LLC Ultra-Violet Products Ltd. 
2066 W. 11th Street Unit 1, Trinity Hall Estate, Nuffield Road 
Upland, CA 91786 Cambridge, CB4 1TG UK 
(800) 452-6788 or (909) 946-3197 +44(0)1223-420022 
Fax: (909) 946-3597 Fax: +44(0)1223-420561 

 
Web Site: www.uvp.com 

 

 

81-0254-01 Rev. F 



 UVP LIFE SCIENCE SERIES SOFTWARE 

 - 2 - 

TABLE OF CONTENTS 
CHAPTER ONE: WELCOME TO LIFE SCIENCE (LS) SOFTWARE .................................11 

Introduction ................................................................................................................................................11 
Minimum System Requirements ................................................................................................................11 
Installation Instructions ..............................................................................................................................12 
Secure User Accounts ...............................................................................................................................13 
Usernames and Passwords .......................................................................................................................14 
Matrix of User Rights .................................................................................................................................17 

CHAPTER TWO: SOFTWARE REGISTRATION AND ACTIVATION...................................18 
Overview....................................................................................................................................................18 
Single-User ................................................................................................................................................18 
Network-User License Configuration .........................................................................................................18 
How to Register the Software ....................................................................................................................23 

CHAPTER THREE: WORKSPACE NAVIGATION ..........................................................24 
Main Window .............................................................................................................................................24 
Menus ........................................................................................................................................................26 
Toolbars .....................................................................................................................................................29 
Plug-in Modules .........................................................................................................................................31 
Image Windows .........................................................................................................................................33 
Status Bar ..................................................................................................................................................35 

CHAPTER FOUR: PLUG-IN MODULES ......................................................................36 
Overview....................................................................................................................................................36 
Digital Video Player (DVP) .........................................................................................................................37 
3 Dimensional Surface Plots ......................................................................................................................37 
Image Filters ..............................................................................................................................................39 
Olympus Camera (Digi Camera)................................................................................................................39 
Zoom/Pan ..................................................................................................................................................40 
Image Controls...........................................................................................................................................42 
Pseudocolor ...............................................................................................................................................43 
Histogram Controls ....................................................................................................................................45 
Area Density ..............................................................................................................................................46 
Canon Camera...........................................................................................................................................46 
1D Analysis ................................................................................................................................................47 
Hamamatsu Camera..................................................................................................................................48 
Cohu Camera.............................................................................................................................................48 
Colony Counting ........................................................................................................................................49 
Log Viewer .................................................................................................................................................11 
BioChemi HR/Chemi HR 410 Cameras .....................................................................................................50 



 UVP LIFE SCIENCE SERIES SOFTWARE 

 - 3 - 

Ftp Transfer ...............................................................................................................................................50 
Darkroom and Lens ...................................................................................................................................51 

CHAPTER FIVE: ACQUIRING AND MANAGING IMAGES...............................................52 
Overview....................................................................................................................................................52 
Darkroom connectivity ...............................................................................................................................52 
Selecting a Camera ...................................................................................................................................54 
OptiChemi ..................................................................................................................................................55 
BioChemi HR/Chemi HR 410.....................................................................................................................60 
Fluor / Chemi Cameras ..............................................................................................................................62 
Digi Camera ...............................................................................................................................................66 
Scanning Images .......................................................................................................................................70 

CHAPTER SIX: DIGITAL VIDEO PLAYER ...................................................................72 
Purpose......................................................................................................................................................72 
How to Access the Player ..........................................................................................................................72 
Player Features..........................................................................................................................................72 
Player Options ...........................................................................................................................................73 
Extract or Delete individual Image files (frames)........................................................................................74 
Create A Sequence (.sqv) file by Merging images .....................................................................................75 
.AVI files.....................................................................................................................................................76 

CHAPTER SEVEN: LOADING, SAVING  AND TRANSFERRING IMAGES...........................77 
Loading Images .........................................................................................................................................77 
Saving Images ...........................................................................................................................................77 
Image Files ................................................................................................................................................78 
Transferring  Images Using FTP................................................................................................................79 

CHAPTER EIGHT: IMAGE EDITING ...........................................................................81 
Overview....................................................................................................................................................81 
Undo and Redo..........................................................................................................................................81 
Using Selection Tools ................................................................................................................................82 
Copy ..........................................................................................................................................................83 
Paste..........................................................................................................................................................84 
Paste Special .............................................................................................................................................84 

CHAPTER NINE: IMAGE FILTERS .............................................................................87 
Overview....................................................................................................................................................87 
Rotate ........................................................................................................................................................89 
Flip Horizontally .........................................................................................................................................90 
Flip Vertically..............................................................................................................................................90 
Resize ........................................................................................................................................................90 
Reduce To Mono .......................................................................................................................................91 



 UVP LIFE SCIENCE SERIES SOFTWARE 

 - 4 - 

Convert ......................................................................................................................................................91 
Remove Noise ...........................................................................................................................................92 
Despeckle ..................................................................................................................................................92 
Sharpen .....................................................................................................................................................93 
Blur ............................................................................................................................................................93 
Emboss......................................................................................................................................................93 
Starfield Subtraction...................................................................................................................................94 
Duplicating Images ....................................................................................................................................95 
Burn Changes on New Images ..................................................................................................................95 
Background Correction ..............................................................................................................................95 
Background Subtraction.............................................................................................................................95 

CHAPTER TEN: ANNOTATIONS ...............................................................................96 
Overview....................................................................................................................................................96 
Viewing And Hiding Annotations ................................................................................................................97 
Types Of Annotation ..................................................................................................................................97 
Spatial Calibration......................................................................................................................................98 
Rulers.......................................................................................................................................................100 
Creating Annotations ...............................................................................................................................100 
The Text Annotation Window...................................................................................................................101 
Selecting Annotations ..............................................................................................................................102 
Moving And Resizing Annotations ...........................................................................................................102 
Formatting Annotations............................................................................................................................103 
Deleting Annotations................................................................................................................................104 

CHAPTER ELEVEN: IMAGE INFORMATION...............................................................104 
Overview..................................................................................................................................................105 
Calibrating Image Scale...........................................................................................................................106 
Image History...........................................................................................................................................106 
Understand a Pixel...................................................................................................................................107 

CHAPTER TWELVE: PRINTING IMAGE REPORTS .....................................................109 
Reports ....................................................................................................................................................109 
Print .........................................................................................................................................................110 

CHAPTER THIRTEEN: FINDING LANES AND BANDS .................................................111 
Overview..................................................................................................................................................111 
Navigation ................................................................................................................................................111 
Finding 1D Gel Lanes and Bands ............................................................................................................114 
Modifying Bands ......................................................................................................................................117 
Clearing All Lane and Band Information ..................................................................................................119 

CHAPTER FOURTEEN: MOLECULAR WEIGHT CALIBRATION ....................................120 



 UVP LIFE SCIENCE SERIES SOFTWARE 

 - 5 - 

Overview..................................................................................................................................................120 
Retardation factor (Rf) Lines ....................................................................................................................120 
Molecular Weight Calibration ...................................................................................................................122 
Applying a Standard to a Lane.................................................................................................................124 
Removing a Standard from a Lane ..........................................................................................................125 

CHAPTER FIFTEEN: QUANTITATION CALCULATIONS ...............................................126 
Overview..................................................................................................................................................126 
Background Correction ............................................................................................................................126 
Concentration Calibration.........................................................................................................................128 
Selecting Data Points...............................................................................................................................130 
Selecting Curve Type...............................................................................................................................132 
Removing Concentration Calibration .......................................................................................................133 

CHAPTER SIXTEEN: VIEWING & PRINTING 1D GEL DATA........................................134 
Overview..................................................................................................................................................134 
Lane Information ......................................................................................................................................134 
Band Information......................................................................................................................................135 
Lane Profile Graph...................................................................................................................................136 
Data Explorer ...........................................................................................................................................139 
Fixed Image and Analysis Reports ..........................................................................................................143 

CHAPTER SEVENTEEN: COLONY COUNTING ..........................................................146 
Overview..................................................................................................................................................146 
Automatic Counting..................................................................................................................................146 
Manual Colony Counting..........................................................................................................................147 
Results Window and Explanation of Statistics .........................................................................................151 
Tips ..........................................................................................................................................................156 

CHAPTER EIGHTEEN: AREA DENSITY....................................................................157 
Purpose....................................................................................................................................................157 
Area Density Options ...............................................................................................................................157 
Steps to follow..........................................................................................................................................160 
Saving and Printing the Results and Data ...............................................................................................164 
Intensity Calibration Curves .....................................................................................................................164 
Spatial Calibration....................................................................................................................................169 

CHAPTER NINETEEN: TOWARDS 21 CFR PART-11 COMPLIANCE ...........................170 
Purpose....................................................................................................................................................170 
Features...................................................................................................................................................170 
Usage ......................................................................................................................................................170 
Secure User Accounts .............................................................................................................................172 

APPENDIX 1: 3RD PARTY SOFTWARE AGREEMENTS................................................172 



 UVP LIFE SCIENCE SERIES SOFTWARE 

 - 6 - 

APPENDIX 2: GLOSSARY......................................................................................178 

INDEX.................................................................................................................180 
 

VisionWorks®, Doc-It® and BioSpectrum® are registered trademarks of UVP Inc. Names of other companies and 
products mentioned in this manual, if any, are respective copyrights of their owners. 3rd party software agreements are 

provided at the end of this manual.



 UVP LIFE SCIENCE SERIES SOFTWARE 

 - 7 - 

END USER LICENSE AGREEMENT 
PLEASE READ THE FOLLOWING AGREEMENT CAREFULLY: 

This Agreement is between UVP, LLC of 2066 West 11th Street, Upland, California 91786 
(hereinafter “Licensor”) and the end user of UVP software (hereinafter “Licensee”). 

Licensor has developed and offers to Licensee on a non-exclusive basis pursuant to the terms 
and conditions set forth hereinafter, the following software, including related copyrighted 
instructional materials, (collectively referred to hereafter as “The Software”): 

VISIONWORKS®LS 
The terms of this Agreement apply without regard for the method by which the Software is 
acquired by Licensee.  While the most common medium for acquiring the Software from Licensor 
is by CD-ROM, the Software may, in some instances, be acquired by download; from a Licensor 
thumb drive acquired from Licensor; from a hard floppy/zip disk acquired from Licensor from a 
network location; or may be pre-installed on the Licensee’s computer. 

By using the Software, you are agreeing to be bound by all terms of this License.  If you do not 
agree to the terms of the License, you are not authorized to use the Software in any manner. 

LICENSE 

In consideration of payment of the License fee, which is a portion of the price you paid, the 
software, including any images incorporated in or generated by the software, and data 
accompanying this License and related documentation are licensed (not sold) to you by Licensor.  
Licensor does not transfer title to the Software to you; this License shall not be considered a 
“sale” of the software and Licensor retains full and complete title to the Software and all 
intellectual and industrial property rights therein.  It is to be understood that this non-exclusive 
and personal License only gives you the right to use and display the software.  You must treat the 
software like any other copyrighted material.  You may not copy the Software or the written 
material accompanying the software without the express written consent of Licensor. 

RESTRICTIONS 

The Software contains copyrighted materials, trade secrets, and other proprietary material.  You 
may not re-sell, decompile, reverse engineer, disassemble or otherwise reduce the Software to a 
human-perceivable form.  Except as provided for in this License, you may not copy, modify, 
network, rent, lease, or otherwise distribute the Software; nor can you make the Software 
available by “bulletin boards”, on-line services, remote dial-in, or network or telecommunications 
links of any kind; nor can you create derivative works or any other works that are based upon or 
derived from the Software in whole or in part.  You may not transfer the license rights to the 
Software to another party. 

TERMINATION 

This License is effective until terminated by either party.  You may terminate this License at any 
time by returning the Software to Licensor or destroying any permanent form of the software and 
all related documentation and all copies and installations thereof, whether made under the terms 
of this License or otherwise.  This License will terminate immediately without notice from Licensor 
if you fail to comply with any provision of this License.  Upon termination, you must destroy or 
return to Licensor any permanent form of the software and related documentation. 

LIMITED WARRANTY AND DISCLAIMER 

LICENSOR WARRANTS THE SOFTWARE AND RELATED DOCUMENTATION TO BE FREE 
FROM DEFECTS IN MATERIALS AND WORKPMANSHIP, UNDER NORMAL USE FOR A 
PERIOD OF NINETY (90) DAYS FROM THE DATE OF PURCHASE AS EVIDENCED BY A 
COPY OF THE SALES RECEIPT OR PACKING SLIP.  LICENSOR’S ENTIRE LIABILITY AND 
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LICENSEE’S EXCLUSIVE REMEDY WILL BE REPLACEMENT OF THE DEFECTIVE 
SOFTWARE AND RELATED DOCUMENTATION OR REFUND OF THE PURCHASE PRICE 
(AT LICENSOR’S ELECTION) UPON RETURN OF THE SOFTWARE AND RELATED 
DOCUMENTATION TO LICENSOR WITH A COPY OF PROOF OF PURCHASE.  THIS 
WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER 
RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION.  YOU EXPRESSLY 
ACKNOWLEDGE AND AGREE THAT USE OF THE SOFTWARE IS AT YOUR SOLE RISK 
AFTER THE NINETY (90) DAYS.  THE SOFTWARE AND RELATED DOCUMENTATION ARE 
PROVIDED WITHOUT WARRANTIES AND/OR CONDITIONS OF ANY KIND EITHER 
EXPRESS OR IMPLIED, EXCEPT AS PROVIDED ABOVE.  LICENSOR EXPRESSLY 
DISCLAIMS ALL OTHER WARRANTIES AND/OR CONDITIONS, EXPRESS OR IMPLIED, 
WITH RESPECT TO SOFTWARE AND RELATED DOCUMENTATION INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY 
AND FITNESS FOR A PARTICULAR PURPOSE.  LICENSOR DOES NOT WARRANT THAT 
THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR-
FREE, OR THAT DEFECTS IN THE SOFTWARE WILL BE CORRECTED AFTER THE NINETY 
(90) DAYS.  FURTHERMORE, AFTER THE NINETY (90) DAYS, LICENSOR DOES NOT 
WARRANT OR MAKE ANY REPRESENTATION REGARDING THE USE OR THE RESULTS 
OF THE USE OF THE SOFTWARE AND RELATED DOCUMENTATION IN TERMS OF THEIR 
CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE.  THE LIMITATIONS OF 
LIABILITIES DESCRIBED IN THIS SECTION ALSO APPLY TO THE THIRD PARTY 
SUPPLIERS OF MATERIALS USED IN THE SOFTWARE.  NO ORAL OR WRITTEN 
INFORMATION OR ADVICE BY LICENSOR OR BY REPRESENTATIVES OF LICENSOR 
SHALL CREATE WARRANTIES, AND/OR CONDITIONS, OR IN ANY WAY INCREASE THE 
SCOPE OF THIS LIMITED WARRANTY.  LICENSEE ASSUMES THE ENTIRE COST OF ALL 
NECESSAY SERVICING, REPAIR OR CORRECTION AFTER THE NINETY (90) DAYS.  SOME 
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU.  

LIMITATION OF LIABILITY 

UNDER NO CIRCUMSTANCES, INCLUDING NEGLIGENCE, SHALL LICENSOR BE LIABLE 
FOR ANY SPECIAL OR CONSEQUENTIAL DAMAGES THAT RESULT FROM THE USE OF, 
OR THE INABILITY TO USE, THE SOFTWARE OR RELATED DOCUMENTATION, EVEN IF 
LICENSOR OR AUTHORIZED REPRESENTATIVE OF LICENSOR HAS BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES.  SOME JURISDICTIONS DO NOT ALLOW THE 
LIMITATION OR EXCLUSION OR LIABILITY OR CONSEQUENTIAL DAMAGES, SO THE 
ABOVE LIMITATIONS OR EXCLUSION MAY NOT APPLY TO YOU.  IN NO EVENT SHALL 
LICENSOR’S TOTAL LIABILITY TO YOU FOR ALL DAMAGES, LOSSES, AND CAUSES OF 
ACTION (WHETHER IN CONTRACT, TORT (INCLUDING NEGLIGENCE) OR OTHERWISE) 
EXCEED THE AMOUNT PAID BY YOU FOR THE SOFTWARE. 

GOVERNING LAW AND SEVERABILITY 

This License shall be governed by and construed in accordance with the laws of the State of 
California, without giving effect to any principles of conflicts of law.  Any actions, suits or 
proceedings instituted in connection with this License, the Software and/or related documentation 
shall be instituted and maintained exclusively in the Superior Court for the State of California, 
County of Los Angeles, or in the United States District Court for the Central District of California.  
By entering this License you hereby consent to the venue and jurisdiction of the aforesaid courts.  
If any provision of this license shall be unlawful, void, or for any reason unenforceable, then that 
provision shall be deemed severable from this License and shall not affect the validity and 
enforceability of any remaining provision.  This is the entire agreement between the parties 
relating to the subject matter herein and shall not be modified except in writing, signed by both 
parties. 
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END USER LICENSE AGREEMENT 
PLEASE READ THE FOLLOWING AGREEMENT CAREFULLY: 

This Agreement is between UVP, LLC of 2066 West 11th Street, Upland, California 91786 
(hereinafter “Licensor”) and the end user of UVP software (hereinafter “Licensee”). 

Licensor has developed and offers to Licensee on a non-exclusive basis pursuant to the terms 
and conditions set forth hereinafter, the following software, including related copyrighted 
instructional materials, (collectively referred to hereafter as “The Software”): 

DOC-IT®LS 
The terms of this Agreement apply without regard for the method by which the Software is 
acquired by Licensee.  While the most common medium for acquiring the Software from Licensor 
is by CD-ROM, the Software may, in some instances, be acquired by download; from a Licensor 
thumb drive acquired from Licensor; from a hard floppy/zip disk acquired from Licensor from a 
network location; or may be pre-installed on the Licensee’s computer. 

By using the Software, you are agreeing to be bound by all terms of this License.  If you do not 
agree to the terms of the License, you are not authorized to use the Software in any manner. 

LICENSE 

In consideration of payment of the License fee, which is a portion of the price you paid, the 
software, including any images incorporated in or generated by the software, and data 
accompanying this License and related documentation are licensed (not sold) to you by Licensor.  
Licensor does not transfer title to the Software to you; this License shall not be considered a 
“sale” of the software and Licensor retains full and complete title to the Software and all 
intellectual and industrial property rights therein.  It is to be understood that this non-exclusive 
and personal License only gives you the right to use and display the software.  You must treat the 
software like any other copyrighted material.  You may not copy the Software or the written 
material accompanying the software without the express written consent of Licensor. 

RESTRICTIONS 

The Software contains copyrighted materials, trade secrets, and other proprietary material.  You 
may not re-sell, decompile, reverse engineer, disassemble or otherwise reduce the Software to a 
human-perceivable form.  Except as provided for in this License, you may not copy, modify, 
network, rent, lease, or otherwise distribute the Software; nor can you make the Software 
available by “bulletin boards”, on-line services, remote dial-in, or network or telecommunications 
links of any kind; nor can you create derivative works or any other works that are based upon or 
derived from the Software in whole or in part.  You may not transfer the license rights to the 
Software to another party. 

TERMINATION 

This License is effective until terminated by either party.  You may terminate this License at any 
time by returning the Software to Licensor or destroying any permanent form of the software and 
all related documentation and all copies and installations thereof, whether made under the terms 
of this License or otherwise.  This License will terminate immediately without notice from Licensor 
if you fail to comply with any provision of this License.  Upon termination, you must destroy or 
return to Licensor any permanent form of the software and related documentation. 

LIMITED WARRANTY AND DISCLAIMER 

LICENSOR WARRANTS THE SOFTWARE AND RELATED DOCUMENTATION TO BE FREE 
FROM DEFECTS IN MATERIALS AND WORKPMANSHIP, UNDER NORMAL USE FOR A 
PERIOD OF NINETY (90) DAYS FROM THE DATE OF PURCHASE AS EVIDENCED BY A 
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COPY OF THE SALES RECEIPT OR PACKING SLIP.  LICENSOR’S ENTIRE LIABILITY AND 
LICENSEE’S EXCLUSIVE REMEDY WILL BE REPLACEMENT OF THE DEFECTIVE 
SOFTWARE AND RELATED DOCUMENTATION OR REFUND OF THE PURCHASE PRICE 
(AT LICENSOR’S ELECTION) UPON RETURN OF THE SOFTWARE AND RELATED 
DOCUMENTATION TO LICENSOR WITH A COPY OF PROOF OF PURCHASE.  THIS 
WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER 
RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION.  YOU EXPRESSLY 
ACKNOWLEDGE AND AGREE THAT USE OF THE SOFTWARE IS AT YOUR SOLE RISK 
AFTER THE NINETY (90) DAYS.  THE SOFTWARE AND RELATED DOCUMENTATION ARE 
PROVIDED WITHOUT WARRANTIES AND/OR CONDITIONS OF ANY KIND EITHER 
EXPRESS OR IMPLIED, EXCEPT AS PROVIDED ABOVE.  LICENSOR EXPRESSLY 
DISCLAIMS ALL OTHER WARRANTIES AND/OR CONDITIONS, EXPRESS OR IMPLIED, 
WITH RESPECT TO SOFTWARE AND RELATED DOCUMENTATION INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY 
AND FITNESS FOR A PARTICULAR PURPOSE.  LICENSOR DOES NOT WARRANT THAT 
THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR-
FREE, OR THAT DEFECTS IN THE SOFTWARE WILL BE CORRECTED AFTER THE NINETY 
(90) DAYS.  FURTHERMORE, AFTER THE NINETY (90) DAYS, LICENSOR DOES NOT 
WARRANT OR MAKE ANY REPRESENTATION REGARDING THE USE OR THE RESULTS 
OF THE USE OF THE SOFTWARE AND RELATED DOCUMENTATION IN TERMS OF THEIR 
CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE.  THE LIMITATIONS OF 
LIABILITIES DESCRIBED IN THIS SECTION ALSO APPLY TO THE THIRD PARTY 
SUPPLIERS OF MATERIALS USED IN THE SOFTWARE.  NO ORAL OR WRITTEN 
INFORMATION OR ADVICE BY LICENSOR OR BY REPRESENTATIVES OF LICENSOR 
SHALL CREATE WARRANTIES, AND/OR CONDITIONS, OR IN ANY WAY INCREASE THE 
SCOPE OF THIS LIMITED WARRANTY.  LICENSEE ASSUMES THE ENTIRE COST OF ALL 
NECESSAY SERVICING, REPAIR OR CORRECTION AFTER THE NINETY (90) DAYS.  SOME 
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. 

LIMITATION OF LIABILITY 

UNDER NO CIRCUMSTANCES, INCLUDING NEGLIGENCE, SHALL LICENSOR BE LIABLE 
FOR ANY SPECIAL OR CONSEQUENTIAL DAMAGES THAT RESULT FROM THE USE OF, 
OR THE INABILITY TO USE, THE SOFTWARE OR RELATED DOCUMENTATION, EVEN IF 
LICENSOR OR AUTHORIZED REPRESENTATIVE OF LICENSOR HAS BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES.  SOME JURISDICTIONS DO NOT ALLOW THE 
LIMITATION OR EXCLUSION OR LIABILITY OR CONSEQUENTIAL DAMAGES, SO THE 
ABOVE LIMITATIONS OR EXCLUSION MAY NOT APPLY TO YOU.  IN NO EVENT SHALL 
LICENSOR’S TOTAL LIABILITY TO YOU FOR ALL DAMAGES, LOSSES, AND CAUSES OF 
ACTION (WHETHER IN CONTRACT, TORT (INCLUDING NEGLIGENCE) OR OTHERWISE) 
EXCEED THE AMOUNT PAID BY YOU FOR THE SOFTWARE. 

GOVERNING LAW AND SEVERABILITY 

This License shall be governed by and construed in accordance with the laws of the State of 
California, without giving effect to any principles of conflicts of law.  Any actions, suits or 
proceedings instituted in connection with this License, the Software and/or related documentation 
shall be instituted and maintained exclusively in the Superior Court for the State of California, 
County of Los Angeles, or in the United States District Court for the Central District of California.  
By entering this License you hereby consent to the venue and jurisdiction of the aforesaid courts.  
If any provision of this license shall be unlawful, void, or for any reason unenforceable, then that 
provision shall be deemed severable from this License and shall not affect the validity and 
enforceability of any remaining provision.  This is the entire agreement between the parties 
relating to the subject matter herein and shall not be modified except in writing, signed by both 
parties. 
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INTRODUCTION 
 

Life Science (LS) software from UVP lets you acquire images, enhance them and analyze images 
in a simple and efficient way. There are two software packages in the series, with two sets of 
capabilities in each: 

 

A. VisionWorks®LS 
 The package with advanced acquisition and analysis features. Available as: 

• Image Acquisition (Capture)  [symbol  ] 

• Image Acquisition and Analysis [symbol  ] 
 

B. Doc-It®LS 
 The package with basic acquisition and analysis features. Available as: 

• Image Acquisition (Capture) [symbol  ] 

• Image Analysis [symbol  ] 
 

You can use the software to image electrophoresis gels (DNA, RNA, Protein), blots, membranes, 
TLC plates etc. using various kinds of cameras. Once you have captured an image, you can save 
it for your records, use various effects to show hidden detail, manipulate it to set it up for better 
analysis, annotate it to point out key features and perform various types of analysis. 

 

This help manual is common for all four packages of the above. With every feature, there is a 
symbolic indication, as to in which software is the feature available. 

MINIMUM SYSTEM REQUIREMENTS 
 

 Operating System: 
 Windows 2000 with Service Pack-4 or higher 
 Windows XP Professional with SP2  
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 Internet Explorer 6.0 or higher  [To determine the version of Internet Explorer, open Internet 
Explorer and click on Help > About] 

 Intel Pentium Processor or equivalent, 166mHz or higher 
 128 MB of RAM or greater  
 100 MB of available hard disk space for the program, more for data 
 If you want to avail the functionality of 21 CFR Part 11, then the partition must be formatted with 

NTFS. 
 CD-ROM drive 
 Color monitor, supporting at least 1024 x 768 resolution and 16-bit or better colors; 24-bit or 32-bit 

color is strongly recommended 
 Microsoft Outlook or Outlook Express, if you want to enable the email feature. Email feature 

lets you designate an administrator's email address. LS can initiate sending an email to 
that address when a user profile is being tampered with.  If you do not have Outlook, LS 
will still work fine; only the email feature will not be available. 

INSTALLATION INSTRUCTIONS 
 

1. Installation requires your complete attention all through the process. It is not configured to 
be an unattended installation. 

2. Log on to the computer with an account that has Administrative privileges. It is best if you 
are the actual Administrator, responsible for management of the software, so that you 
can make certain decisions right during installation process. This description will 
assume you have this authority.  

3. Make sure that the computer meets minimum requirements as stated above. 
4. Uninstall any previous version of Doc-It®LS software, Doc-It software, VisionWorks®LS 

software, and BioSpectrum®AC software from the computer. You can check the 
presence of existing software from Control Panel > Add Remove Programs. Use 
Windows Install Cleanup utility provided on the LS Software CD if there are problems 
with this un-installation process.  

5. Insert the CD into the drive. Installation to start automatically. If it does not, then navigate 
to the folder LS Main on the CD and click on setup.exe. 

6. Follow instructions to install the software. 
7. Select the correct Darkrooms and Camera Drivers to install. Let the installation process 

begin. 
8. Upon completion of the software installation, LS displays the Main Installation menu. 
9. To install the correct camera drivers, click the Cameras button and select the appropriate 

camera. 
 

During the process, it may present you with dialog boxes that ask if you want to restart your 
computer. They look like the following. This is not an error. Click No to continue with installation. 
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Depending on the camera drivers that are selected, you may also get the following type of dialog-
boxes. This is not an error. Click ‘Ok’ and move on.  

 

 

 

Following window suggests that the camera drivers have not passed Windows Logo Testing 
suggested by Microsoft, which is not a problem. Click Continue Anyway. If you click on Stop 
Installation, you will not be able to use the selected camera. 

 

 

 

During the installation, LS will provide an option to enable user account changes to be emailed to 
an Administrator. Click Yes, if you want to enable the software to send an email to the 
Administrator in case of possible tampering with user accounts (detailed instructions available in 
the chapter concerned with 21 CFR Part 11 support). You must have either Microsoft Outlook or 
Microsoft Outlook Express installed.  If you clicked Yes, enter the email address of the 
Administrator in the following step. Finally, restart the computer when prompted.  

Once the LS software is installed, it will operate in full-future trial mode for 14 days. Within the 14-
day trial mode, the LS software must be registered with UVP. Otherwise the software will only 
operate in demonstration mode after the 14-day trail period. The demonstration mode limits the 
software to only open and use the demonstration images provided by UVP. 

Refer to Chapter 2 for registration instructions. 

SECURE USER ACCOUNTS  
The concept of User Accounts for individual users is central to LS software by providing security 
of user’s data from being tampered with by other users, accidentally or otherwise.  

• This system of usernames and passwords is separate from the one that you use to login 
to the computer. 
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• Setting up user accounts is mandatory if you need 21 CFR part-11 support from LS 
software. Refer to the relevant chapter in this manual for more information. 

• If, you decide not to setup individual accounts, you can create just one account for all 
users and give full permissions to that account. 

USERNAMES AND PASSWORDS 
Start the software. It will bring up a Login window.  

 The administrator user name will show. 

Enter a password. On initial installation, a screen will pop up to request a password and 
password confirmation. A password is required. 

Click Login. 

 

To Add a new user: 
 From the menus, click Tools > User Administration to open the User Configuration window.   

 

  

Click the New User button, type in the user name and password. Then each time you login, use 
that new user name and password.  
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To Edit a new user: 

 Edit the New User by highlighting the user name in the User Configuration window, click the 
Tasks > Edit Rights and select an option shown below from the Define User Permissions 
screen. 

 

 

Click OK when changes to the new user are complete. 

To change a password and other settings: 

   

To change a password, from the menu go to Tools > User Administration to open the User 
Configuration window. Click on the appropriate user to change. Select the Tasks > Reset 
Password and enter the new password. Enter the password again to confirm the change. Click 
OK. The change in password will be noted in the User Configuration > History box. 

 

 

The description of the settings for each column of the defined user is shown below. To see all of 
the columns, move the scroll bar to right. 
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Column Heading Description 

User Name Unique Identification name for a particular user. This could be a name or a word 
that makes it easier to identify the user. 

Date Created Date the user name was created. 

Last Login Date of last login. 

Login Count Number of times the user has logged in. 

Idle Time Lock Indicates the maximum idle time. To change the idle time, click Tasks > Set 
Idle Time. Zero means no idle time.  

Password 
Expiration Date Date the password expires. 

View Enables user to view images. To change this setting, click Tasks > Edit 
Rights. Click or unclick the View option. 

Change Enables user to change images. To change this setting, click Tasks > Edit 
Rights. Click or unclick the Change option. 

Has Admin. Rights Gives user administration permissions. To change this setting, click Tasks > 
Edit Rights. Click or unclick the Has Administration Rights option. 

To deactivate or reactivate a user: 

  

From the menu, select Tools > User Administration to open the User Configuration window. 
Select that user name and click Tasks > Deactivate. A red X will indicate the user is 
deactivated. To reactivate, click Tasks > Activate. Click OK to close the window. 

 

 

To View the login history of a user: 
 Select a user name in the User Configuration table. The lower half of the window displays the 

login history associated with the selected user. Click OK to close the window. 
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MATRIX OF USER RIGHTS 
 

Depending on the privileges for the user that has logged onto windows, the following rights are 
available to that user for LS software: 

 

Rights 
OS Login Privileges 

Install Un-
Install 

Open 
and Run 

User 
Administration 

Use the 
Camera 

Restricted   X  X 

Standard/Power   X  X 
Windows 
2000 SP4 
or Later 

Admin X X X X X 

Restricted   X  X 

Standard/Power   X  X 
Windows 
XP Pro SP2 
or Later 

Admin X X X X X 

X = Supported rights. 

Note that even though you may be able to do things with LS software which are outside of this 
matrix, UVP neither recommends it, nor supports it. For example, you may try (successfully or 
otherwise) to uninstall LS software as a Power User, but UVP does not provide support for problems 
arising during or due to that action. 
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CHAPTER TWO: SOFTWARE REGISTRATION AND 
ACTIVATION 

 

• Overview 
• Single-user license registration 
• Network-user license registration 
• Register your software 

OVERVIEW 
Use of LS software requires activation of a security code from UVP. Registration and activation of 
the software can be accomplished by email or by phone. Two types of licenses are available, 
single-user or network-user with a five-user license.  

SINGLE-USER  
 

Single-user license allows the software to be used on a single computer. 

  

NETWORK-USER LICENSE CONFIGURATION 
 

1.  
 

A network license allows multiple users on the same network to operate VisionWorks LS 
simultaneously, with only one PC (server) having to register the software. 

Follow these steps to install and use the network license: 

1. Identify one computer on your network to hold the network license. This computer will be 
called the “Server”. Also, it must be running Windows XP (SP2) OR Windows 2000 
(SP4). 

 

2. From the VisionWorks LS Disk 1, navigate to the License Server folder. 

 

 

3. In the License Server folder, select the Setup.exe to begin the Network License 
configuration. 

  *   

* *
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4. After selecting the Setup.exe, you will be presented with a simple Installation Wizard to 
assist with the installation. Select Next to continue. 

 

 

5. Click Next to confirm you would like to install the License Server. 
 

 

 

6. The next screen will require you to enter the Activation Number that was previously used 
for your VisionWorks LS installation. Enter the provided Activation Number, and click 
Next. 
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7. The next screen will verify the “Port” number to be used. It will be necessary to note this 
port number, as this is the port that the other/client PC’s will use to access the software 
license. Generally, the port number automatically provided will not need to be altered. 
Click next after noting the Port number being used. 

 

 

8. The next screen will display the configuration status as it is applied. When the 
configuration is complete you will see text on the bottom portion letting you know the 
configuration has completed. Click finish. 
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9. Next it will be necessary to obtain the “Server” computer’s IP Address. This address will 
be used to set-up the other “client” computers, so that they will know where to locate the 
VisionWorks LS Network License. Click the Windows Start button and select the Run 
option. 

 

 

10. In the Run dialog box, type “cmd” (as pictured). Then click OK. 
 

 

 

11. Next we will type the command to display the IP Address of this PC. Type “ipconfig” (as 
pictured), and click Enter. 
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12. You will now see the IP Address listed. Please note this down, as it will be used on the 
other “client” computer’s License Manager setup. After noting the IP Address, you may 
close this Command Dialog. 

 

 

 

13. On the other “client” computers, open VisionWorks LS. You should be presented with a 
Licensing Wizard screen. Select the Server Based Licensing option, and select Next. 

 

 

 

14. This screen is where you will enter the previously noted IP Address and Port Number 
form the “Server” computer. Click Finish once you have entered those two values. 
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15. Next you will see a message letting you know the License Server 
installation/configuration was successful. Click OK, and close any other dialogs still 
open. 

 

 

16. Repeat steps 13-15 for any other “client” computers to be configured. 
 

If you did not receive the message letting you know the installation was successful, or you have 
any question, please contact UVP Technical Support. 

HOW TO REGISTER THE SOFTWARE 
 

LS applications will need to be activated by entering an activation code provided by UVP in order 
to gain full access rights to the software. There are three ways to retrieve an activation code: 
phone, email or Internet. 

Register by Phone or Email 
 

Call UVP in the US at (800) 452-6788 or (909) 946-3197 or email to 
softwareactivation@uvp.com. Provide the following information: 

• Configuration number: this number is displayed at Help > License Wizard 
• Serial number: this number is provided with the installation package 
• User contact name 
• Company/institution name 
• Department 
• Company address 
• Email address 
• Phone number 
UVP will verify the serial number and provide an activation code. 

Register by Internet 
To register your software and obtain an activation code, go to UVP’s web site at reg.uvp.com 
and be prepared to supply the information requested above. 

Activate your software 
1. Open Help > License Wizard. 
2. Select either Single client access license or Server based licensing (network). Click Next. 
3. Enter the Activation code provided by UVP. Click Finish. 

 

 



CHAPTER FOUR: PLUG-IN MODULES  

 - 24 - 

CHAPTER THREE: WORKSPACE NAVIGATION 
 

• Main Window 
• Menus  
• Toolbars 
• Plug-in Modules 
• Image Windows 
• Status Bar 

MAIN WINDOW 
 

 

 

The LS Main Window contains the application's menu bar, toolbars, image windows, plug-in 
modules and status bar. Some parts of the window, such as the toolbars, plug-in modules and 
status bar, can be hidden or shown as you prefer. 

To Show or Hide the Toolbar 
On the View Menu, choose Toolbars. All of the default toolbars and the space they 
occupy just below the menus will be hidden or shown. Click the tool buttons shown below 
to select or hide. 
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Customizing the toolbars is explained later in the toolbars section of this chapter. 

 

To Show or Hide the Status Bar 
On the View Menu, click Status Bar. The status bar will be hidden or shown. 

 

 

 

To Show or Hide the Plug-In Modules 
On the View Menu, choose Plugins. Click the plug-in name to select or hide.  
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When a camera plugin is hidden, you cannot control the camera or change the exposure 
settings. 

MENUS 
LS Software offers the following menus: 

 

 

 

 

Although most commands appear on the menus, some features are only available 
through the Plug-in Modules. If you hide the Plug-in Modules, you can show them with 
selecting the models from View > Plugins whenever you need them. 

  

 File Menu: Contains commands to load and to save files, to select profiles, adjust 
preferences and to print reports. 

 

 

 

 Edit Menu: Contains the Undo/Redo commands and the clipboard commands: Cut, 
Copy, Paste, Paste Special and Paste Special Options, plus the Crop function. 
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• View Menu: Contains commands that show and hide various main-window features and 
commands that affect how the current sub window is displayed. 

 

 

 

 Analysis Menu: Contains commands to perform various types of analysis. Availability in 
different packages is as follows: 

 

 

 

 VisionWorksLS 
Acquisition + Analysis Doc-ItLS  Analysis 

1D Analysis Available Available 

Colony Count Available Available 

Area Density Available - 
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 Image Menu: Contains commands that show the Scan options, extract frames, merge 
images, multiple color channels and commands for using different image filters. 

 

 

 

 Tools Menu: Contains a list of the tools you can use to interact the software 
configurations with an image, including seeing Loaded Plugins, User Administration, pre-
configured image Reports, plus Region of Interest (ROI), Spatial Calibration and 
Annotation tools. 

 

 
 

• Macros Menu: Contains commands to work with Macros. A Macro is a collection of 
commands that can be run at one go.    *   

* *
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 Window Menu: Contains commands to organize Image windows. Shows the 
arrangement of the image window and shows the name of the images currently open. 

 

 

 

 Help Menu: Contains access to the software help, user license wizard and software 
version. 

  

   

TOOLBARS 
The toolbars in LS allow you to select most commands with a single button click.  The toolbars 
are customizable, so you can include the commands you use most and remove commands you 
rarely use.  

 

Toolbar Buttons 
The initial default buttons include: 
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• Reduce to Mono: Converts the image to a single-channel (monochrome) image from a 
multi-channel (color) image 

• Rotate: Brings up the dialog box to rotate image by a specific degree or by manual 
rotation 

• Flip Horizontal: Flip image horizontally 
• Flip Vertical: Flip image vertically 
• DeSpeckle: Applies the despeckle filter to the image 
• Remove Noise: Applies the the remove noise filter to the image 
• Sharpen: Applies the sharpen filter to the image 
• Blur: Applies the blur filter to the image 
• Emboss: Emboss the image with selection of the direction of the emboss filer 
• Starfield Subtraction: Applies the starfield subtraction filter to the image 
• Copy: Copies selected text, selected portions of the current image or the entire image to 

the clipboard 
• Paste: Pastes the current clipboard item onto the screen 
• Paste Special: Pastes an overlay of the current item in the clipboard 
• Cut: Cut a specific area 
• Undo: Undo last command 
• Redo: Redo last command 
• Arrow: Select an annotation to edit 
• Text Tool: Text annotation 
• Line, Rectangle, Ellipse and Highlighter Tools: Annotation tools 
• Define Image Scale: 
• Measure length: Lets you measure the distance between any two points on the image, 

units depend on spatial calibration 
• Measure Angle: Lets you measure an angle  
• Measure Area: Lets you measure an area on the image 
 New ROI: Removes the active Region of Interest and prepares for a new one of the 

current type 
 Rectangular ROI: Changes the current mouse tool to the select Rectangular Region of 

Interest and brings up one if already present on the current image 
 Elliptical ROI: Changes the current mouse tool to the select Rectangular Region of 

Interest and brings up one if already present on the current image 
 Polygonal ROI: Changes the current mouse tool to the select Rectangular Region of 

Interest and brings up one if already present on the current image 
 Freeform ROI: Changes the current mouse tool to the select Rectangular Region of 

Interest and brings up one if already present on the current image 
 Magic Wand ROI: Lets you select a consistently colored area (for example, a red flower) 

without having to trace its outline 
 Open: Opens an image file on disk 
 Save: Saves the current image to disk 
 Print: Prints the current image 
 Exit: Closes the software program 
 Save As: Saves the current image to a different name 
 Preferences: Opens the preferences window to set defaults in the following tabs: Main 

Settings, Analysis, Cameras, Miscellaneous and Hardware  
 Close: Close the software program 
 External Application: Launches a Qwik-Link external application selected in 

Preferences. 
 Start Darkroom Hardware: Interface for the BioSpectrum darkroom. 
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Rearranging Toolbars 
You can rearrange the order of the individual toolbar sections by placing the mouse arrow 
over the dotted line at the edge of each toolbar section and moving the toolbar. The 
default position of the toolbars is located horizontally below the menus. The toolbars may 
be moved to the bottom of the screen or vertically on the left or right side. Each section 
can be deleted or added back by clicking View > Toolbars and select the toolbars to 
display on the screen. 

 

 

PLUG-IN MODULES 
The plug-in modules in LS allow you to position modules on your work area for easy access to 
the plug-in functions. Position of the modules is customizable, so you can include the plugins you 
use most and remove plugins you rarely use. When multiple modules are open, the modules will 
show as tabs at the bottom of the plugin or as tabs along the side of window. 
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Rearranging Plug-in Modules 
You can position the modules anywhere on your screen and several ways you can select 

visibility of these modules: Dockable, Hide, Floating, Auto Hide, Lock Panes Layout.  

 

• Dockable: Sets the module in a specific position 
• Hide: Closes the module. To reopen, go to View > Plugins and select the plug-in module 
• Floating: Allows module to be moved around on the screen. To move a module, click the 

top bar of the module and hold the left mouse button drag the module. Arrows will 
display. Move the module to one of the arrows to dock the module. 

• Auto Hide: Automatically hides the module when not in use. These tabs will be displayed 
in the same order as they were selected to Auto Hide. To show the full module, roll your 
mouse over the tab. To disable the auto hide function, unclick Auto Hide from the module 
drop down menu or click the push pin icon    

• Lock Panes Layout: Locks the plugins into the selected position.  
 

 

 

Moving a Floating Plug-in Module 
When a plug-in module is floating, it can be docked to the top, bottom, left or right on the workspace. A floating plug-
in module can be placed into another plug-in module’s window.  

 

To move a floating plug-in module, click on the title bar of the module and drag it to any 
of the plug-in module position icons of choice. The following are descriptions of the plug-
in module position icons.  

 

 

Position the plug-in module at the top of the workspace 

 

Position the plug-in module at the bottom of the workspace 
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Position the plug-in module at the left of the workspace 

 

Position the plug-in module at the right of the workspace 

 

The center arrows allow positioning of the plug-in module at the top, 
bottom, left or right of an empty workspace 

 

Position the plug-in module at the inside of another plug-in module 

 

IMAGE WINDOWS 
Each image that you generate or open in LS workspace will appear in a separate Image window. 
You can have several Image windows open at one time. The window below shows several 
images open, layered with tabs (tabbed interface turned ON in Preferences) for selection of 
images.  
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Organizing Image Windows 
 Images can be visible in work area with either tabbed layout, shown above or cascaded 

images. To change from tabbed layout to cascaded layout, on the menu, go to File > 
Preferences > Main Settings. 

 To bring an Image window to the forefront, either click on the window's title bar or find 
and select the image's filename from the list in the Windows menu. 

 To move a cascaded Image window, drag the window's title bar. To move a tabbed 
image, drag the tabbed title bar down slightly. To tiles the images, right mouse click on 
the tabbed bar. Select either New Horizontal Tab Group or New Vertical Tab Group. 

 

 

 

 To resize a Cascaded Image window, drag the lower right corner (or an edge) to the 
desired size.  

Information Provided by the Image Window 
 

Besides displaying an image, the Image tab tells you the filename of the image. 

   

 

A caption of "Untitled" means the image has not yet been saved. 

 

Showing the Image in Actual Size 

To show the image in actual size (no scaling), choose View > Zoom. Set the zoom factor 
to 100%. Or click the right mouse button on the image and select View Original Size. 

 

Fitting the Image to the Window 

To show the entire image in the window (scaled up or down as required to make it fit), 
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click the right mouse button and click View Best Fit. 

 

Context Menu Commands 

A context (shortcut) menu appears when you click on the image itself with the right 
mouse button. It is a shortcut menu that lets you sidestep using the MENUS OR TOOLBARS. 
Once you bring it up, treat it as a regular menu by selecting features from the list. 

Click on the image with the right mouse button, a menu with the following commands opens: 

• Copy 
• Paste 
• Paste Special 
• Print Selection 
• View Best Fit 
• View Original Size 
• Print 
• Image Information  
 

 

Both the View Best Fit and View Original Size commands are also available from a 
shortcut menu on the Image window itself. The shortcut menu can be displayed by right 
clicking on the image. 

STATUS BAR 
The Status Bar shows the User Name (Profile), current mouse position in an image, the intensity 
of the image at that position and status messages during operations. Current date and time is 
display in the right corner.  

 

 

 

The mouse position (POS) is displayed in pixels (X and Y). The Intensity is displayed as a single 
value if the image is monochrome and has three values (Red, Green and Blue) if the image is 
colored. In both cases, the value is reported as a percentage value of the maximum intensity.  
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CHAPTER FOUR: PLUG-IN MODULES 
 

• Log Viewer 
• Digital Video Player  
• Olympus Camera 
• Hamamatsu Camera 
• Histogram Controls 
• Image Filters 
• Image Controls 
• Zoom/Pan 
• 3D Plot 
• Pseudocolors 
• BioChemi / Chemi HR 410 
• Area Density 
• Canon Camera 
• 1D Analysis 
• Darkroom and Lens 
• Ftp Transfer 
• Cohu Camera 
• Colony Counting 

 

OVERVIEW   
The LS software Image Control plug-in modules are essentially tool boxes for many of the 
commonly used features. Plug-in modules open individual windows can be viewed and placed in 
virtually any position on the screen and offer various functions. As the LS software continues to 
offer more features and options, plug-in modules can be installed to provide added functionality.  

To open the plug-in modules, select View > Plugins and select the plugin you wish to show in 
the LS software workspace. 
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DIGITAL VIDEO PLAYER (DVP)  
The Digital Video Player (DVP) clubs multiple images in a single file and lets you go thru the 
images in a video clip. The LS software serializes the images into a single file with an .sqv 
extension. Refer to Chapter Five for instructions on how to use the Digital Video Player.  

 

3 DIMENSIONAL SURFACE PLOTS 

Purpose 
1. Often times, it is useful to be able to see a three dimensional view of the sample. For 

example, if two bands look equally bright in an image, or with naked eye, a 3D plot can 
actually show if there is a quantitative difference in intensity, if any.   

2. A 3D plot can also be used as a great presentation tool. 
3. You can check the uniformity of your light source in conjunction with your camera 

response using 3D plots. 

How to use 
LS software lets you use 3D plots for static images as well as live preview and integration.  

1. Load an image into LS workspace. (It could be an image captured from the camera or 
scanner or could be loaded from the disk.) 

2. Click on View > Plugins > 3D Plot Plug-in. This will bring up a separate window that 
shows the 3D plot. 

 

 

  *    * 

  *   

* *
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Controls on the 3D plot window 
Viewpoint tab 

Controls on this tab let the user set the correct angle of view. 

Rotation Controls: 

One can rotate the image in Y as well as Z axes, using the ‘Y’ rotation and ‘Z’ rotation 
handles. The axes are as follows: 

Z axis: The vertical axis. 

Y axis: The horizontal axis. 

X axis: The axis coming out of the plot, towards you.  

The plot can also be rotated by dragging it with the mouse in desired direction. 

Zoom controls: 

Zooming in and out of the plot is possible in two ways:  

 a) Using the buttons labeled ‘Zoom In’ and ‘Zoom Out’ 

 b) Using the spin-box and adjusting the percentage. 

Output tab 

Three controls in this tab let you export the 3D plot information for various uses: 

New Image: Pressing this button creates a new image in the LS workspace with what is 
visible on the surface plot. This new image must be saved. 

Clipboard: Pressing this button copies the 3D plot onto clipboard, so that it can be 
pasted to any other software (eg. MSWord, Excel, Paint, Photoshop etc.) 

Printer: This button lets you print the 3D plot on a desired printer. Pressing it brings up 
the list of available printers. 
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IMAGE FILTERS  

 

This plugin offers several types of image filters to 
make changes to an image. Filters can be used to 
adjust the image for problems in preparing for and 
acquiring images. Refer to Chapter 9 for instructions 
on using Image Filters. In addition to accessing the 
filters from the plugin module, select filters from the 
Image > Filters menu. 

OLYMPUS CAMERA (DIGI CAMERA) 

 

If using the Olympus digital camera (Digi Camera), 
open the Olympus Camera plug in module. This 
plugin allows selection of various imaging settings 
including preview and capture functions.  
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ZOOM/PAN 
By Zooming you can magnify part of the image 
making small details more visible. Once you have 
zoomed in on the image the entire image will no 
longer be visible in the window. You can change 
the portion of the image that is visible easily by 
Panning. 

To Zoom In or Out 
1. Open View > Plugins > Zoom/Pan.  
2. Click on Zoom In or Zoom Out (located below the thumbnail version of the image on 

the Effects tab, on either side of the slider). 
OR 

Slide the zoom slider to the left to zoom out or to the right to zoom in. 

OR 

Select the desired zoom factor from the drop-down list to the right of the slider and 
buttons. 

 

 

There is no need to "turn off" the Magnify tool -- it will be turned off automatically 
by selecting any other tool (such as a selection tool or an annotation tool). 

You can also magnify your image by selecting View > Zoom and clicking on the 
desired zoom percentage. 

You can also type a number into the drop-down box and press TAB. This is 
particularly useful if you desire a zoom factor between choices in the list. 

To Pan to a Different Part of the Image 
 

1. Open View > Plugins > Zoom/Pan.  
2. In the thumbnail image, drag the Pan rectangle to the desired location. If the desired 

location is outside the Pan rectangle, you can simply click the desired location to 
"jump" the pan rectangle there. 

 

To Magnify Part of an Image 
 

3. Open View > Plugins > Zoom/Pan.  
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4. Click the Magnifying Glass button.  
5. The mouse becomes a magnifying glass. Click anywhere on the image to magnify an 

area. Adjust the Magnify factor number to increase or decrease the magnification. 
6. To show annotations under the magnifying glass, click the Magnifying Annotations 

option. 
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IMAGE CONTROLS  

 

This plugin offers features to control how an image looks. 
None of the Effects makes permanent changes to the image. 
You can reverse Brightness, Contrast and Gamma with the 
Reset button. Specific features available on the Image 
Control module are: 

 Brightness: affects the overall brightness or dimness 
of the image. Brightness level of 50 means the image 
is displayed in its original brightness (i.e. 
unchanged). Changing the brightness level can make 
features near the top or the bottom of the intensity 
scale easier to see. 

 Contrast: affects the difference between light and 
dark parts of the image. A contrast level of 50 means 
that the image is displayed in its original contrast. A 
level higher than 50 means that contrast has been 
increased (lights are lighter, darks are darker).  A 
level lower than 50 means that contrast has been 
decreased (lights and darks are both closer to middle 
values). Increasing the contrast tends to highlight 
differences in intensity level; decreasing it can make 
patterns that cross intensities more clear. 

 Gamma: also affects the difference between light 
and dark parts of the image, but it does so by using a 
"gamma correction curve." The gamma correction 
curve affects middle values more quickly than values 
at either the darkest or the lightest ends of the 
spectrum. Gamma contrast values range from 0.1 to 
5.0.  A value of 1.0 means that no gamma correction 
curve is in effect (the image is displayed at its original 
levels). Gamma contrast changes have similar 
results to regular contrast changes. 

 Invert: reverses all intensities, light for dark and dark 
for light. This also will have the effect of 
complementing colors (e.g. red to turquoise, yellow to 
blue). Inverting the image can make certain features 
easier to see. 

 

 
Image Before Effects Were Applied 

 
Brightened 
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Contrast Enhanced 

 
Inverted 

To Change Brightness, Contrast, Gamma Or Invert 
1. If the Image Controls plugin is not showing, choose View > Plugins > Image 

controls plugin. 
2. To change Brightness: slide the Brightness control either left or right, or type a 

desired brightness value into the Brightness text box to the right of the slider. 
3. To change Contrast: slide the Contrast control either left or right, or type a 

desired contrast value into the Contrast text box to the right of the slider. 
4. To change Gamma: slide the Gamma control either left or right, or type a desired 

Gamma value into the Gamma text box to the right of the slider. 
5. To invert the image: select the Invert check box. 
6. To stop inverting the image: clear the Invert check box. 

To Return to Default Values 
After changing any of the Image Control options, click Reset to return all settings to the 
default settings. 

PSEUDOCOLOR  
This applies a false-color spectrum to a monochrome or colored image. This process is 
sometimes called "colorizing." There are two primary reasons for using pseudocolor: 

1. To make the image look more like what might be seen under a microscope with various 
kinds of lighting, primarily for comparison purposes. 

2. To highlight specific intensities for analysis purposes. For example, one of the 
pseudocolor spectrums highlights black (intensity 0) pixels with blue and white (maximum 
intensity) pixels with red. This identifies the undersaturated and oversaturated parts of the 
image. 
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 LS package supplies built-in pseudocolor spectrums: 

 Over-Saturation: Colors pixels in top 5% of dynamic range red and next 5% as yellow. 
For example, in a 12-bit image, pixels with intensities 4095 to 3891 (5% range) will be 
colored red and the next 5% range 3890 to 3685 will be colored yellow. There is no 
indication for undersaturated pixels. 

 Inverted Over Saturation: This tool is the same as Over Saturation, but applied to an 
inverted image. 

 Ethidium Bromide: Mimics the colors used in Ethidium Bromide gel preparation. 
 Fluorescein: Mimics the colors used in Fluorescein gel preparation. 
 Green Fluorescent Protein: Mimics the colors used in green fluorescent protein gel 

preparation. 
 Texas Red: Mimics the colors that appear with a Texas Red stain. 
 SYBR Gold: Mimics the colors that appear with a SYBR Gold stain. 
 SYBR Green: Mimics the colors that appear with a SYBR Green stain. 
 SYPRO Orange: Mimics the colors that appear with a SYPRO Orange stain. 
 SYPRO Red: Mimics the colors that appear with a SYPRO Red stain. 
 Coomassie Blue: Mimics the colors that appear with a Coomassie Blue stain. 
 Silver: Mimics the colors that appear with a Silver stain. 
 Blue to Red: Colors all intensities from blue at the low end to red at the high end using a 

natural light spectrum. 
 Red to Blue: Colors all intensities from red at the low end to blue at the high end using a 

natural light spectrum. 
 Blue: Colors all intensities from black to bright blue. 
 Cyan: Colors all intensities from black to bright cyan. 
 Green: Colors all intensities from black to bright green. 
 Magenta: Colors all intensities from black to bright magenta. 
 Red: Colors all intensities from black to bright red. 
 Yellow: Colors all intensities from black to bright yellow. 

To Apply a Pseudocolor 
1. If the Pseudocolor plugin is not showing, choose Plugins > Pseudocolor 

plugin. 
2. From the Pseudocolor drop-down list, select the desired pseudocolor. The 

image will be colorized as desired. 
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To Remove a Pseudocolor 
1. If the Pseudocolor plugin is not showing, choose Plugins > Pseudocolor 

plugin. 
2. From the Pseudocolor drop-down list, select None. The image will no longer be 

colorized. 

HISTOGRAM CONTROLS 

 

The Histogram plugin offers options for 
viewing tonal and color information about an 
image. By default, the histogram displays the 
tonal range of the entire image. To display 
histogram data for a portion of the image, first 
select that portion.  

To Apply a Histogram 
1. If the Histogram plugin is not showing, choose Plugins > Histogram plugin. 
2. From the stretch mode drop-down list, select None, Automatic or Manual. 
3. From the Options button, you can select Y-axis, reset zoom or copy graph. 
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AREA DENSITY 

 

The Area Density plugin can be used to carry out 
precise quantitative calculations on the spots of interest 
on your image. It gives you the flexibility to carry out 
calculations based on Optical Density as well as Grey 
Levels. Additionally, one can also calibrate the amount 
of sample loaded in each spot. 

For more information on using the Area Density tools, 
refer to Chapter 18. 

CANON CAMERA 

 

If using the Canon digital camera (Digi Camera), open the 
Olympus Camera plug-in module. This plugin allows 
selection of various imaging settings including preview and 
capture functions.  

For additional instructions on capture functions using the 
Canon Camera, refer to the appropriate section in Chapter 5 
Acquiring and Managing Images. 

  
 

 

  *    

  *   * 
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1D ANALYSIS  

 

This plugin offers easy access to the analysis functions 
instead of using the menus. The module is separated into 
sections that can be expanded or minimized. These 
sections are: 

 Master tools: To find lanes and bands, edit 
objects, adjust the background correction, lane 
profile graphs, concentration, molecular weight, 
data explorer plus delete all analysis data options. 

 Lane tools: Add or modify lanes. 
 Band tools: Add or modify bands. 
 Rf line tools: Add or delete Rf lines. 
 Settings: Allows you to set the analysis defaults. 

 

Refer to Chapter 13 for instructions on using the 1D 
Analysis tools. Chapter 14 discusses use of Rf lines when 
calibrating Molecular Weight standards. 

 

  *    

*
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HAMAMATSU CAMERA 

 

If using the Hamamatsu camera, open the Hamamatsu 
Camera plug-in module. This plugin allows selection of 
various imaging settings including preview and capture 
functions.  

For additional instructions on capture functions using the 
camera,, refer to the appropriate section in Chapter 5 
Acquiring and Managing Images. 

  
 

 

COHU CAMERA 

 

If using the Cohu camera (Fluor or Chemi Cameras), open 
the Cohu Camera plug-in module. This plugin allows 
selection of various imaging settings including preview and 
capture functions.  

For additional instructions on capture functions using the 
Cohu Camera, refer to the appropriate section in Chapter 5 
Acquiring and Managing Images. 

  
 

 

 

*     * 

 

*     * 
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COLONY COUNTING 

 

This plugin offers easy access to the analysis instead of using 
the menus. The module is separated into sections that can be 
expanded or minimized. These sections are: 

 Start Colony Count 
 Set Display Options 
 Show Results Window 

For instructions on performing colony counting, refer to Chapter 
17. 

 

 

 

LOG VIEWER 
The Log Viewer displays output data of recorded events in the LS Software window. This data is 
most useful for troubleshooting and feature tracking. 

 

 

 

 

 

  *    

  *    
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BIOCHEMI HR/CHEMI HR 410 CAMERAS 

 

If using the BioChemi HR or Chemi HR 410 Cameras), open 
the Chemi HR Camera plug-in module. This plugin allows 
selection of various imaging settings including integration, 
binning, exposure time, preview and capture functions.  

For additional instructions on capture functions using these 
cameras, refer to the appropriate section in Chapter 5 
Acquiring and Managing Images. 

  
 

 

 

FTP TRANSFER 
The FTP Transfer menu displays files that can be transferred via ftp to another computer. 

 

 

 

*     * 
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DARKROOM AND LENS 

 

If using the motorized lens, open the Darkroom and Lens 
plug-in module. This plugin applies to systems other than 
the BioSpectrum system. The lens control allows selection 
of settings including zoom, focus, aperture as well as access 
to templates and preferences.  

For additional instructions on the darkroom/lens functions, 
refer to the appropriate section in Chapter 5. 

  
 

 

 

 

 

*     * 
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CHAPTER FIVE: ACQUIRING AND MANAGING IMAGES 
 

• Overview 
• Darkroom connectivity 
• Selecting a camera in software 
• BioChemi / OptiChemi / Gel / Chemi HR Cameras 

o Hamamatsu Camera Plugin 
o Capture Template 
o Exposure Time Integration 
o Binning Modes  

• Fluor / Chemi Cameras 
o Cohu Camera Plugin 
o Capture Template 
o Exposure Time Integration 

• Digi Camera 
o Canon Capture Plugin 
o Capture Template 

• Scanning Images 

OVERVIEW 
LS Series packages allow you to acquire images in three ways: 

 You can capture images from the supplied camera.  
 You can scan images from most scanners.   
 You can load images from disk. This allows you to return to images saved during a prior 

session and to import images either produced through some other software package or 
transported from an LS software installation on another computer. Loading and saving 
are discussed Chapter 7. 

Many different UVP approved cameras can be used for image-acquisition using LS series 
software. An image acquired in any of these fashions will appear in its own Image window inside 
the workspace. 

DARKROOM CONNECTIVITY 
LS Software works with the BioSpectrum automated darkroom offered by UVP. Interface software 
will be installed along with the LS software, in a single installation. Detailed instructions on how to 
use those software interfaces are provided in the manuals that come with the systems.  

To check if the Darkroom is connected   
Click on File > Preferences > Hardware > Darkroom.  

 

* *
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You will see the status of connectivity of the darkroom.If it says “BioSpectrum Hardware 
Detected” or “BioSpectrum Hardware Detected”, then it means that LS software is 
prepared to launch the said darkroom software successfully. 

To Launch the Darkroom Software 
Click on Darkroom toolbar icon, to launch the Darkroom interface software.   
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Darkroom Template 

 
To Create a New Template  

1. Click New from the BioSpectrum Template window. The New Template window 
will appear. (If you don't have any capture templates yet, the New Template 
window will appear automatically.) 

2. Type a name for the new template and click OK. A new template will be created 
and then defaulted to the current settings in the Templates window. 

3. Set each lens setting to the desired value. 
4. Under included controls, clear the check box for functions to be excluded. 
5. Click Save (or OK) to save your new template. 

 

To Sync a Template 

When you have selected settings in the Lens Control window, you can click Sync in the 
BioSpectrum to save the new settings in the BioSpectrum templates window.  

 

SELECTING A CAMERA  
When you configure your system for the first time, or if you upgrade your camera or darkroom, 
you will need to select which camera to use.  

Click on File > Preferences > Cameras. The type of camera you have will depend on 
the system you have purchased from UVP. You can find your system-name from the 
label on the darkroom. If in doubt, please call UVP Tech Support. 

Click on the camera name to display the camera settings and template settings.  

 

 

* *
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OPTICHEMI 
This section pertains to several UVP cameras: 

OptiChemi Camera   

To view the plug-in for any of the above camera, select View > Plugins > Hamamatsu Camera 
Plug-in.   

 

* *
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Hamamatsu Camera Plug-In 

 

Integration display option 

• On-Chip Integration: When this radio-
button is selected before pressing 
Capture, the software takes only ONE 
picture, with the current exposure time 
(below) set.  

• Sequential Integration: When this button 
is selected before clicking Capture, 
multiple pictures are taken at a uniformly 
increasing exposure time. 

• Dynamic Integration: With this option 
selected before capture, multiple pictures 
are taken at set uniform intervals.  

Binning: 

• Preview: Sets the binning mode to be 
used when you press Preview. 

• Capture: Sets the binning mode to be 
used when you press Capture. 

• Calculate Exposure for Binning:  When 
you change the binning mode (above), it 
automatically adjusts the exposure time to 
compensate for the new binning.  

Exposure Time: Lets you adjust the time for how 
long the camera should expose to and collect light 
from the sample. Various arrows increment the 
time in a steady manner. 

Video Features:  

• Light Mode: When set to ‘low’, the Anti-
Blooming feature of camera is turned off.  
When set to ‘high’, the said feature is on. 

• Gain: Set a high value for gain to get 
increased sensitivity. That also increases 
background noise. 

Saturation Preview: Click this checkbox during 
Preview to see if any part of the image is over 
exposed to light. Over exposed pixels are shown in 
Red color. 

Template: A template is a group of camera 
settings, which can be saved under a common 
name. Select the correct Template for your sample, 
to apply from the drop-down box. Press the 
Template button below to define a new template.  

Capture: Click on this button to take the picture.  

Preview: Click on this button to see a preview of 
your sample, in order to ensure that the camera 
sees the sample clearly before taking the actual 
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picture. 

Capture Information: Shows camera status and 
capture progress. 

Preferences: Shows the Hamamatsu camera and 
template settings. These settings can also be 
accessed from Files > Preferences > Camera > 
Hama Camera 

Hamamatsu Capture Templates 
Templates are a great time-saver, regardless of the type of user you are – novice or an 
expert. A template is simply a group of all configurable camera settings (which present on 
the interface) grouped under a single name. So after you decide the right combination of 
settings for your sample the first time (by trial and error), you can save them as a 
Template and simply apply the template next time you want to image a similar sample. 

To Save a Template, click on Template button. That brings up a window asking you to 
give a name to the template e.g BSA_Exposure. Once the name is entered, the window 
looks like this:  

 

On the left side of this window, you can select specific values for all the available options. 
E.g. you can set a specific exposure time that gives you a sharp image. 

On the right hand side, there is a list of features which can be included in the view of 
capture-panel. Check the features (controls) which you want to use and see. Only those 
checked will appear in the main capture-panel. Explanation of main buttons: 

Edit Name: Click this button to change the existing name of the template. 

New: Create a new Template here. 

Save: Save this template and continue working. 

Delete: Delete this template and create a new one. 

Sync: Synchronize the settings from capture panel. This could be a very useful button if 
a Template changes. Press it once after you have changed your settings in the capture 
panel. In one click, all settings get copied (or synchronized) from the Capture Panel to the 
Template window. 
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Binning Modes 
Binning is an advanced feature provided by these UVP cameras. “Binning” literally means 
to “bin” or “combine” pixel values. E.g. A camera set to the binning of 4 x 4 (read 4 by 4) 
means, that it “combines” the values from 4 pixels across and 4 pixels down – 16 pixels 
in all – into one single pixel on the image. Binning is also referred to as creating a “Super 
Pixel”. 

Higher binning, hence, increases the sensitivity of the images, at the cost of resolution 
and image-size (due to combining of pixels). A good strategy is to Focus at higher 
binning (say 2x2) so that the refresh rate is higher and then to snap at a lower binning, to 
capture full resolution in the resultant image.  

Exposure Time Integration 
Integration is the term used to mean the length of time camera is exposed to incoming 
light. Integration time and Exposure time are sometimes used interchangeably. There are 
various different types of Integration modes provided by LS software, based on your 
application needs: 

Sequential Integration: Used when you do not know what is the ideal exposure time for 
your sample e.g. a low light Chemiluminescence sample. This option allows you to take 
multiple images at either constant or irregular time-intervals and then you can go ahead 
and pick the one you think gives best results.  

Switch to ‘Sequential Integration’ radio button and click on the ‘Sequential…’ button, 
which brings up a window that looks like the following: 

 

Constant Time Intervals: Use this when you have an idea of how many images you might 
need and what is the longest you want to integrate. LS software will then calculate the 
integration time to be used for the first image and use the same as an increment to capture 
subsequent images e.g. if you entered 5 images to be taken and you want to have the 
maximum integration time of 20s, the exposure times calculated will be as follows: 

First: 4s 

Second: 8s 

Third: 12s 

Fourth: 16s 

Fifth: 20s 
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These five pictures will be placed inside a sequence file, and you can use the Digital Video 
Player to go through them. Use the player tools to extract the image that you think makes 
your sample look acceptably sharp. 

Variable Time Intervals: Use this setting if you want to take multiple images, each with a 
different exposure time. No addition of exposures is done as in the ‘Constant Time 
Intervals’ case. A large number of images can be captured in sequence. Each image needs 
a separate line of entry in the table shown. 

New Sequence: Click this to add a new sequence of images. 

Del Sequence: Deletes the currently displayed sequence. 

Change Name: Lets you enter a new name for the currently displayed sequence. 

Add Time: Adds a new entry to the sequence. Enter time in Minutes, seconds and 
milliseconds. ‘Amount’ shows the total time in milliseconds. 

Delete Time: Deletes the currently active entry of the sequence. 

Dynamic Integration: Used when the integration time offered by the camera is not enough 
for a long exposure. In this mode, LS software does “stacking” of frames i.e. it adds the 
corresponding pixel values of first image-frame to the next. This compensates for a low 
light limitation, by making dim areas brighter with increasing number of images. [Stacking 
replaces the first image after the second is captured and pixel values added to it from the 
first.] UVP cameras typically have a long exposure time capability, which would be more 
than enough for most of your samples. If however you need to go beyond what is available, 
then this feature offers a software solution.  

Switch to ‘Dynamic Integration’ option and click on ‘Dynamic Integration’ button to bring up 
the following window: 

 

With no checkboxes checked (like the one shown above):  If you click ‘Snap’ with no 
options checked in this window, it will keep stacking images (explained earlier in this 
chapter) until you click ‘Stop Dynamic Snap’. Exposure time used will be used form what 
is entered on the capture-panel. 

Auto Exposure: With this box checked, the stacking automatically stops once the image 
gets saturated. 

Total Time Exposure: Check this box to have a greater control over how many images 
you want snapped, and for how long each one should be exposed. Interval Time is simply 
the division of total time by number of images. Uniformly exposed images are stacked. 
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Current Black Level: Stacking frames also stacks noise along with it. To clip noise from 
each image before stacking, it is important to set the black-level. Value of the darkest 
pixel in the image (which will typically be noise) should be set inside the spin-box. Pixel 
values less than this value are not recorded or clipped during acquisition and before 
stacking. 

BIOCHEMI HR/CHEMI HR 410 
This section pertains to several UVP cameras: 

BioChemi HR Camera 
Chemi HR 410 Camera 

To view the plug-in for any of the above cameras, select View > Plugins > BioChemi HR/Chemi 
410 Camera Plug-in.   

 

* *
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BioChemi HR/Chemi HR 410 Camera Plug-In 

 

Integration display option 

• On-Chip Integration: When this radio-
button is selected before pressing 
Capture, the software takes only ONE 
picture, with the current exposure time 
(below) set.  

• Sequential Integration: When this button 
is selected before clicking Capture, 
multiple pictures are taken at a uniformly 
increasing exposure time. 

• Dynamic Integration: With this option 
selected before capture, multiple pictures 
are taken at set uniform intervals.  

Binning: 

• Preview: Sets the binning mode to be 
used when you press Preview. 

• Capture: Sets the binning mode to be 
used when you press Capture. 

• Calculate Exposure for Binning:  When 
you change the binning mode (above), it 
automatically adjusts the exposure time to 
compensate for the new binning.  

Exposure Time: Lets you adjust the time for how 
long the camera should expose to and collect light 
from the sample. Various arrows increment the 
time in a steady manner. 

Video Features:  

• Light Mode: When set to ‘low’, the Anti-
Blooming feature of camera is turned off.  
When set to ‘high’, the said feature is on. 

• Gain: Set a high value for gain to get 
increased sensitivity. That also increases 
background noise. 

• Preview ROI%: The percentage of the 
overall image area. Useful to speed up 
previewing image or zooming in on a 
particular area during preview. 

Saturation Preview: Click this checkbox during 
Preview to see if any part of the image is over 
exposed to light. Over exposed pixels are shown in 
Red color. 

Template: A template is a group of camera 
settings, which can be saved under a common 
name. Select the correct Template for your sample, 
to apply from the drop-down box. Press the 
Template button below to define a new template.  

Capture: Click on this button to take the picture.  
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Preview: Click on this button to see a preview of 
your sample, in order to ensure that the camera 
sees the sample clearly before taking the actual 
picture. 

Capture Information: Shows camera status and 
capture progress.  

Preferences: Shows the camera and template 
settings. These settings can also be accessed from 
Files > Preferences > Cameras > BioChemi HR 
Camera  

CCD Status: The software monitors the 
temperature of the camera. Status may say 
cooling while the camera is in the cooling process 

 

Tip: To capture the best images, allow approximately 15 minutes cooling time for the camera to 
cool to the appropriate temperature.  

BioChemi HR/Chemi HR 410 Capture Templates 
Refer to the Hamamatsu Capture Templates for descriptions and usage of templates. 

FLUOR / CHEMI CAMERAS  
This section pertains to two types of cameras: 

1. Fluor Camera 
2. Chemi Camera  

Both these cameras use a Frame-grabber card that goes into a PCI slot on your computer. They 
share an identical user-interface in LS software.  

 

* *
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Cohu Camera Plugin 

Cohu Capture Template 
Templates are a great time-saver, regardless of the type of user you are – novice or an 
expert. A template is simply a group of all configurable camera settings (which present on 
the interface) grouped under a single name. So after you decide the right combination of 
settings for your sample the first time (by trial and error), you can save them as a 
Template and simply apply the template next time you want to image a similar sample. 

 

Integration display option: 

• On-Chip Integration: When this radio-button is 
selected before pressing Capture, the software 
takes only ONE picture, with the current 
exposure time (below) set.  

• Sequential Integration: When this button is 
selected before clicking Capture, multiple 
pictures are taken at a uniformly increasing 
exposure time.  

• Dynamic Integration: With this option selected 
before capture, multiple pictures are taken at 
regular intervals.  

Video Settings: The slider bars in this section, 
Brightness, Contrast and Sharpness, control the quality 
of images being acquired. 

Exposure Time: Lets you adjust the time for how long 
the camera should expose to and collect light from the 
sample. Various arrows increment the time in a steady 
manner. 

Saturation Preview: Click this checkbox during ‘Focus’ 
to see if any part of the image is over exposed to light. 
Over exposed pixels are shown in Red color. 

Template: A template is a group of camera settings, 
which can be saved under a common name. Select the 
correct Template for your sample, to apply from the 
drop-down box. Press the ‘Template’ button to define a 
new template. More explanation on templates is 
provided later in this chapter.  

Capture: Click on this button to take the picture.  

Preview: Click on this button to see a preview of your 
sample, in order to ensure that the camera sees the 
sample clearly before taking the actual picture. 

Capture Information: Shows camera status and 
capture progress. 

Preferences: Shows the Cohu camera and template 
settings. These settings can also be accessed from 
Files > Preferences > Cameras > Cohu Camera. 
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To ‘Save’ a Template, click on ‘Template’ button. That brings up a window asking you to 
give a name to the template e.g BSA_Exposure. Once the name is entered, the window 
looks like this:  

 

 

On the left side of this window, you can select specific values for all the available options. 
E.g. you can set a specific exposure time that gives you a sharp image. 

On the right hand side, there is a list of features which can be included in the 
view of capture-panel. Check the features (controls) which you want to use and 
see. Only those checked will appear in the main capture-panel. Explanation of 
main buttons: 

Edit Name: Click this button to change the existing name of the template. 

New: Create a new Template here. 

Save: Save this template and continue working. 

Delete: Delete this template and create a new one. 

Sync: Synchronize the settings from capture panel. This could be a very useful button if 
a Template changes. Press it once after you have changed your settings in the capture 
panel. In one click, all settings get copied (or synchronized) from the Capture Panel to the 
Template window. 

Exposure Time Integration 
Integration is the term used to mean the length of time camera is exposed to incoming 
light. “Integration time” and “Exposure time” are sometimes used interchangeably. There 
are various different types of Integration modes provided by LS software, based on your 
application needs: 

Sequential Integration: Used when you do not know what is the ideal exposure time for 
your sample e.g. a low light Chemiluminescence sample. This option allows you to take 
multiple images at either constant or irregular time-intervals and then you can go ahead 
and pick the one you think gives best results.  

Switch to ‘Sequential Integration’ radio button and click on the ‘Sequential…’ button, 
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which brings up a window that looks like the following: 

 

Constant Time Intervals: Use this when you have an idea of how many images you 
might need and what is the longest you want to integrate. LS software will then calculate 
the integration time to be used for the first image and use the same as an increment to 
capture subsequent images e.g. if you entered 5 images to be taken and you want to 
have the maximum integration time of 20s, the exposure times calculated will be as 
follows: 

First: 4s 

Second: 8s 

Third: 12s 

Fourth: 16s 

Fifth: 20s 

These five pictures will be placed inside a sequence file, and you can use the Digital 
Video Player to go through them. Use the player tools to extract the image that you think 
makes your sample look acceptably sharp. 

Variable Time Intervals: Use this setting if you want to take multiple images, each with a 
different exposure time. No addition of exposures is done as in the ‘Constant Time 
Intervals’ case. A large number of images can be captured in sequence. Each image 
needs a separate line of entry in the table shown. 

New Sequence: Click this to add a new sequence of images. 

Del Sequence: Deletes the currently displayed sequence. 

Change Name: Lets you enter a new name for the currently displayed sequence. 

Add Time: Adds a new entry to the sequence. Enter time in Minutes, seconds and 
milliseconds. ‘Amount’ shows the total time in milliseconds. 

Delete Time: Deletes the currently active entry of the sequence. 

Dynamic Integration: Used when the integration time offered by the camera is not enough for a 
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long exposure. In this mode, LS software does “stacking” of frames i.e. it adds the corresponding 
pixel values of first image-frame to the next. This compensates for a low light limitation, by 
making dim areas brighter with increasing number of images. [Stacking replaces the first image 
after the second is captured and pixel values added to it from the first.] 

UVP cameras typically have a long exposure time capability, which would be more than enough 
for most of your samples. If however you need to go beyond what is available, then this feature 
offers a software solution.  

Switch to ‘Dynamic Integration’ option and click on ‘Dynamic Integration’ button to bring up the 
following window: 

 

 

With no checkboxes checked (like the one shown above):  If you click ‘Snap’ with no options 
checked in this window, it will keep stacking images (explained earlier in this chapter) until you 
click ‘Stop Dynamic Snap’. Exposure time used will be used form what is entered on the capture-
panel. 

Auto Exposure: With this box checked, the stacking automatically stops once the image gets 
saturated. 

Total Time Exposure: Check this box to have a greater control over how many images you want 
snapped, and for how long each one should be exposed. Interval Time is simply the division of 
total time by number of images. Uniformly exposed images are stacked. 

Current Black Level: Stacking frames also stacks noise along with it. To clip noise from each 
image before stacking, it is important to set the black-level. Value of the darkest pixel in the image 
(which will typically be noise) should be set inside the spin-box. Pixel values less than this value 
are not recorded or clipped during acquisition and before stacking. 

DIGI CAMERA  
UVP provides Digital Cameras to use on UVP basic imaging systems. This section pertains to the 
Canon Digital Camera. 

Note: See Appendix 3 for Olympus Camera plug-in descriptions. 

 

 



CHAPTER FIVE: ACQUIRING AND MANAGING IMAGES  

 - 67 - 

Canon Capture Plug-in 
  

The UVP Canon digital camera capture plugin provides simple camera controls that produce good 
images under most conditions. To open the capture tab, go to View > Plugins > Canon Capture 
Plug-in. The Canon Capture tab offers the following settings and controls: 

 

 

 Template: A template is a group of camera settings, which 
can be saved under a common name. Select the Template 
from the drop-down box to apply to for your sample, .  

 Color Capture: Determines whether the camera captures 
in color or monochrome. 

 Over Saturation Warning: If turned on, this will apply an 
over saturation pseudocolor to the image after it has been 
snapped and passed back from the camera.  

 Optical Zoom: The zoom setting of the camera's lens  
adjusts the lens to show the largest region of interest. 

• Templates: This button allows users to define templates to save 
customized setting and displayed features. 

• Capture: To capture an image. 
• Preview: Preview a live image. 
• AEAF: When changing any settings while in the Preview mode, 

click the AEAF (auto exposure/auto focus) button to update the 
live preview. 

• Calibrate & Lock Focus: Sets the focus of the lens and locks it 
in. Once locked, the focus will remain the same for all subsequent 
images captured. 

• Preferences: Allows you to save modified template settings when 
disconnecting. Select from: Ask, Always, Never. 

 

 

To Capture an Image Using the Camera Capture Plugin 

1. If the Canon Capture plugin is not showing, select View > Plugins > UVP 
Canon Camera Plug-in.  

2. Set the exposure time, sample size, color and resolution to the desired 
settings. 

3. Decide if you would like to see the degree of over saturation in the image.  If 
so, select the Over Saturation Warning check box; if not, clear the check 
box. 

4. Click Capture. 
 

To Adjust the Focus Calibration and Lock 

When taking pictures of gels and other samples inside the darkroom, it may be difficult to 
focus if there is little contrast toward the center of the image area. To enable easy image 
capture, users can preset the auto focus using the Calibrate & Lock Focus. 
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1. Place a UVP Focus Target on the 
transilluminator. If there are no 
bright or contrasting areas of the 
target in the center of the imaging 
area the resulting image may be out 
of focus. 

 
2. Move the UVP Focus Target so that 

a bright area (fluorescent printed 
bands work well) are located in the 
center of the image area.  

 
3. Click the Calibrate & Lock Focus 

on the Canon Capture plugin to lock 
the auto focus. This provides easy 
to use, consistent focus results on 
subsequent gels.  

 

After clicking the Calibrate & Lock Focus, the camera will capture an image and lock the 
focus. Note that the Calibrate & Lock Focus button now reads Unlock Focus (Right 
Click).  NOTE: If the captured image is still not clear, check to be sure there is a bright 
contrasting print in the center of the imaging area. Repeat step 2. 

 

To Unlock the Focus Lock 

To unlock the calibrated focus lock, right click on the Unlock Focus (Right Click) button 
on the bottom of the capture plugin. 
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Zoom Adjustment with the Calibration and Lock Focus 

While imaging with the focus locked, the Optical Zoom value is also locked. To enable 
zoom adjustment, you must unlock the focus lock.  

1. To unlock the focus lock calibration, 
right click on the Unlock Focus 
(Right Click) button on the bottom 
of the capture plugin. 

 

2. Press the Preview button to view 
the current image area. 

3. Adjust the Optical Zoom to the 
desired magnification. 

4. To calibrate the focus at the new 
zoom level, select Calibrate and 
Lock Focus. Note: See Focus 
Calibration and Lock section, steps 
3 and 4 

 

 

Canon Capture Templates 

 

Capture Templates are groups of preset camera 
settings. They are used on the Canon Camera 
Plug-in either to return the camera quickly to a 
group of settings that you use often or to default 
some settings while making others available for 
alteration. 

Each template has a name, a default value for 
every camera setting and a list of flags indicating 
which settings will be excluded and which will be 
shown from the Canon Camera Plug-in when this 
template is selected. If a setting (or group of 
settings) is not excluded, it can be overridden on 
the Canon Camera plugin before each capture. 
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To Create a New Template  

6. On the Canon Camera Plugin click the drop-down Templates menu. The 
Capture Templates window will appear. 

7. Click New. The New Template window will appear. (If you don't have any capture 
templates yet, the New Template window will appear automatically.) 

8. Type a name for the new template and click OK. A new template will be created 
and then defaulted to the current settings in the Capture Templates window. 

9. Set each camera setting to the desired value. 
10. Determine for each setting or group of settings whether you want to override the 

default before each capture. If you do not want to override it, select the Excluded 
Controls check box next to the setting or group of settings. If you do want to 
override it, clear the check box. 

11. Click Save (or OK) to save your new template. 
 

 

To copy a template, select the template you wish to copy first, then click New. The new 
template will use the one you selected for initial values. 

 
To Edit a Template 

1. On the Canon Camera Plugin click Templates drop down menu. The Capture 
Templates window will appear. 

2. Select the template you wish to edit from the drop-down list. The default values 
and excluded controls check boxes will be set to the values used for that 
template. 

3. To edit the name, click Edit Name to the right of the template drop-down list. 
Type a new name and then click OK. 

4. If you made changes in the Canon Camera Plugin to the same template you are 
editing, you can make the template take the changed settings by clicking Sync.  
This allows you to experiment with changes to settings and then save those 
changes. 

5. To change any setting default, select the new value for that setting. 
6. To exclude or to show a setting or a group of settings, select or clear the related 

Excluded Controls check box. 
7. Click Save (or OK) to save your changes. 

 

To Delete a Template 

1. On the the Canon Camera Plugin click Templates drop down menu. The 
Advanced Capture Templates window will appear. 

2. Select the template to be deleted from the drop-down list. 
3. Click Delete. 
4. Confirm that you wish to delete this template by clicking Yes. 

  

 

You can make many template changes at one time by using Save instead of OK. OK will 
close the Advanced Capture Templates window, saving your latest changes. 

SCANNING IMAGES  
LS software can acquire images from scanners that supply a TWAIN interface. (Almost all 
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scanners support TWAIN.) TWAIN helps scanners provide their own software interface during 
scanning. 

To Select the Desired Scanner  
1. Choose Image > Scan > Select Scanning Source. The Select Source window 

will appear. 

 
2. Select the desired device from the list. 
3. Click Select. 

  

 

The device you select will remain the default until it is changed, even after rebooting.  
Generally, if you have only one TWAIN device, it will already be the default. 

To Scan an Image from a Scanner 
1. Select Image > Scan > Start Scanning. 
2. Change any settings offered by the device as desired.  Consult Help for the 

scanner to learn about the Scan dialog window for your device. 
3. Click Scan (this button may have different names, including OK or Acquire, for 

different devices). The image will appear in a new Image window inside the 
workspace. 

  

 

Most scanners offer a "fast preview" mode. You can use this to adjust brightness, 
contrast and other settings appropriately before scanning. 
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CHAPTER SIX: DIGITAL VIDEO PLAYER 
 

• Purpose 
• How to access the player 
• Player Features 
• Player Options 
• Extract or Delete Individual Files (Frames) 
• Create Sequence (.sqv) files by merging images 
• .AVI files 

PURPOSE 
Digital Video Player (DVP) in LS software clubs multiple images in a single file and lets you go 
thru them in a very easy way.  

If you need to observe your sample over a period of time, (e.g. Chemiluminiscence blots), it is 
required to snap multiple pictures at regular and definite time intervals, maybe with progressively 
higher integration times.  

Depending on the camera used, LS software provides two features - Sequential Integration and 
Dynamic Integration. (For detailed explanation of this features, please see relevant chapters in 
this manual). Both these features produce a series of images as output. LS software serializes 
these images into a single file in the workspace, with extension .sqv). DVP lets you work with 
such .sqv files. 

HOW TO ACCESS THE PLAYER  
There are following ways to bring up the DVP. 

1. The DVP comes up automatically, as soon as the image-capture process for Sequential 
and Dynamic Integration is complete. 

2. When you load a .sqv file or a .avi file in the LS workspace, it can be accessed from 
Acquire > Digital Video Player > Player. Exception: if the .sqv or .avi has only one file 
(as opposed to multiple files) embedded. 

3. When multiple image files are merged into a single file, this creates a .sqv file and the 
player is brought up. 

PLAYER FEATURES 

 

Below is the description for each of the Player’s buttons: 

 

* *
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BUTTON FUNCTIONALITY 

 
This button allows viewing the next image. 

 

This button allows viewing the previous image. 

 

 

 

 

Press this button to play the sequence of images. Playing will show 
the images one after another. This button changes to a Pause/Stop 
button, which stops any kind of playing. 

 

 

 

Press this button for playing the sequence of images in the reverse 
order. This button changes to a Pause/Stop button, which stops any 
kind of playing. 

 
This button plays the sequence with a number of images to skip. 
The number of images to skip can be set in the Options dialog. 

 
This button does the same as the previous with the difference that he 
plays in reverse order. It uses the same number of images to skip. 

 
The Options button shows the Options dialog where can be set some 
properties of the Player. A detailed description follows in this chapter. 

 

This option lets the user work with individual frames (images) from a 
single .sqv file. You can extract a single frame if required and also 
delete unwanted ones. A detailed description follows in this chapter. 

Tile view Clicking this checkbox displays thumbnails of images in a tiled 
fashion. This can be useful in extracting or deleting specific images. 
A detailed description on how to delete/extract images follows.  

When the player is active, this option also shows active scrolling and 
the currently active frame is highlighted red. 

PLAYER OPTIONS 
Click the Options button in the player to set individual options for going through frames in an .sqv 
or .avi file. It brings up the following window: 
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Frame Rate 

This is the interval (in milliseconds) between two consecutive 
images that are displayed. For example, a value of 500 means 
that when you press the Play button a different image will be 
displayed each half of second. 

‘Frames per minute’ is automatically calculated based on this 
value. 

Fast Frame Skip 
This is the number of images to be skipped when playing with 

 or  button. 

Repeat When the player reaches the end of the sequence of images it 
starts again with the first image. 

Play to end When this option is selected, the player will stop when it reaches 
the end of the sequence of images. 

Auto reverse When this option is selected, the player goes back in reverse 
order after it reaches the end of the sequence of images. 

EXTRACT OR DELETE INDIVIDUAL IMAGE FILES (FRAMES) 
It is possible to remove or extract individual frames from a single .sqv or .avi file.  

Extraction creates new images in the workspace and DOES NOT remove them from the 
sequence. Deletion simply deletes them from the sequence. 

The easiest way to initiate this action is by clicking on ‘Tile View’ checkbox in the player, which 
brings up the following window. Just right click on any image to extract or delete. 
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The other two ways this action can be initiated is: 

If the player is open, click on Extract/Delete from the player. 

If the player is not open, but the .sqv file is open, click on Acquire > Digital Video Player > 
Extract/Delete… 

The following window is brought up, that lists all the frames inside the .sqv in question: 

 

 

 

All the images contained in the active sequence are in the list. The user can extract (open the 
specified image in a new window) images or remove images from the active sequence.  

CREATE A SEQUENCE (.SQV) FILE BY MERGING IMAGES 
It is possible to merge existing files (or open images) and create a single .sqv file. This is a good 
way to keep all your images in one single file. 

There are three different ways of doing this in LS software: 

1. Acquire > Digital Video Player > Merge images. This feature can be used to merge 
images open in the LS workspace. 

2. Acquire > Digital Video Player > Merge files. This feature can be used to merge files 
placed in a single folder. 

3. Acquire > Digital Video Player > Special Merge files. This feature can be used to 
merge files present in different folders. See window below: 
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Controls: 

Add button: Click on ‘Add’ button to find files from the hard-disk to merge. Existing files in the 
workspace are automatically listed.  

Remove button: Select a file and click on ‘Remove’ button to remove it from the list.  

Merge Files: Click this button to actually merge the listed files into a single .sqv . 

.AVI FILES 
Often times, it is required to gather all your files and share them with another researcher or open 
them in another place on another computer. .SQV being a custom format by UVP Inc., you will 
need to export .SQV files into a standard universal format, to accomplish this task. 

Audio Video Interleaved (AVI) is one such broadly acceptable format. (It is a simplistic Windows 
format that caters for needs of slow animation that includes audio and video.) 

To import an .AVI file, no special steps are required to be taken since it is one of the standard 
formats supported by LS Software. 

To export a .SQV file to .AVI, use the ‘Save As..’ functionality provided by UVP Software.  

[Depending on the requirement of the target player, AVI files may need to be compressed / 
encoded using a specific codec. Before exporting, LS software lets you choose from one of the 
pre-installed codecs on your computer, if you check the checkbox “Show Codecs Dialog When 
Exporting to AVI”.
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CHAPTER SEVEN: LOADING, SAVING  AND 
TRANSFERRING IMAGES 

 

• Loading Images 
• Saving Images 
• Image Files 
• Transferring Images Using FTP 

LOADING IMAGES 
LS Software will load images in most popular formats, including JPEG, TIFF, GIF, PNG, TGA and 
BMP. If the image was previously saved using one of the LS software packages, then other 
image details such as the image's scale, history and annotations will be loaded as well.  

Many demo images are included with LS software, so that you can experiment with different 
types of images. 

  

 

For a discussion of exactly how image information is stored and how to move 
image files around on disk, or to send them to another LS user, see "Image Files." 

To Load an Image 
1. From the File menu, choose Open. 

 

 

You can also use the Open button on the Toolbar. The software opens TIFF, 
JPEG, AVI, BMP, TARGA, GIF, PNG and SQV files. 

 

2. Select the type of file you wish to open. If you're not sure of the file type, 
select "All Files."   

3. Navigate through your disk drives to the file folder in which the image is 
stored. LS software keeps a folder structure of its own that it will show by 
default.  Most images will probably be in this folder. 

4. Select the desired image file. 
5. Click Open. An Image window containing the desired image will appear. 

To Load a Demo Image 
1. Go to File > Open Demo. 
2. Select the desired demo image file from the list of available files. 
3. Click Open. An Image window containing the desired image will appear. 

SAVING IMAGES 
You can save images acquired in LS so that you can continue to work with them in later sessions, 
keep them as records or load them in other software packages. To Save a New Image 
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1. From the File menu choose Save. The Save window will appear. 
  

 

You can also use the Save button on the Toolbar.

  

2. Select the file type that you would like to use from the drop-down list near the 
bottom of the window. 

3. Navigate through the drive and folder structure to the location where you would 
like to save the image. 

4. Enter a filename for the image. 
5. Click Save. 

To Save Changes to an Image 
1. From the File menu choose Save (or use the Save button on the Toolbar). 

Changes will be saved to the existing file, overwriting the previous image data. 

To Save Using a Different File Folder, Name or Type 
1. From the File menu choose Save As. The Save window will appear. 
2. Select the file type that you would like to use from the drop-down list near the 

bottom of the window. 
3. Navigate through the drive and folder structure to the location where you would 

like to save the image. 
4. Enter a filename for the image. 
5. Click Save. 

IMAGE FILES 
Images are saved as two separate files. While the two files have the same name and appear in 
the same file folder, they have different extensions.  

The Image File 
The more important of the two files is the Image File, as it contains the actual image. It is 
saved in the image file format (file type) selected when saving, which is JPEG by default. 
The file extension will reflect the file format (e.g. ".JPG" for a JPEG file). 

LS Software supports the following formats: 

JPEG: Joint Photographic Experts Group. A common lossy compression image format 
used to store images on disk. JPEG files generally have JPG or JPEG extensions. 

TIFF: Tagged Image File Format, a common image format. Depending on settings, TIFF 
can be either a lossy or a lossless compression format.  In LS software, it is used in the 
lossless mode to reduce image file size without losing integrity. TIFF files generally have 
TIF or TIFF extensions. 

TGA: Truevision Targa image format. TGA is a lossless compression format that reduces 
file size somewhat. TGA files generally have a TGA extension. 

BMP: Microsoft Bitmap image file format. BMP is a lossless format which provides some 
compression to reduce file size. BMP files generally have a BMP extension. 
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PNG: Portable Network Graphics, a common image format. PNG is a lossy compression 
format that results in very small files. Files stored in PNG usually have a PNG extension. 

GIF: Graphic Interchange Format, a proprietary Xerox image compression format. GIF is 
a lossy compression format that results in very small files. Files stored in GIF usually 
have a GIF extension.  

JPEG, PNG and GIF are lossy compression formats. TIFF, TGA and BMP are lossless 
compression formats (at least, as used by this software; TIFF can actually be either lossy 
or lossless). Lossy compression makes small, usually non-visible changes to an image in 
order to make it store more compactly on disk. Typically, formats that use lossy 
compression store in much less space than lossless compression formats. By 
comparison, a lossless format does not store as compactly, but also does not change the 
image in any way. 

The Extended Attributes File 
The image will also have a second file that ends with the extension ".EXT." This file 
contains the image's effect settings, history, scale and annotations. It will appear in the 
same folder as the image file and will have the same name with the image's extension 
added to the end. For example, if the Image File is named "MyImage.JPG," the matching 
extension file would be "MyImageJPG.EXT". 

If you wish to copy an image, move an image or send an image to another LS software 
user, you should copy, move or send both files. 

 

TRANSFERRING  IMAGES USING FTP 
You can transfer images acquired in LS so that you can continue to work with them on 
other computers. The ftp plugin automatically looks at the imaging system computer for 
new files and transfers them to a selected location on another computer. 

To Save an Image for Transfer   
1. With an image open, from the File menu, choose Save as and save the file 

to VisionWorksLS/ftptransfer directory.  
2. To see the images in the FTP Transfer window, select View > Plugins > Ftp 

Transfer. 
3. The file will display in the FTP Transfer window 
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Configure the FTP Connection Settings 
1. From the File > Preferences > Miscellaneous, click on FTP Transfer. The 

connection settings window will display.  

 
2. Enter the ftp server location, username and password obtained from your 

system administration, if applicable.  
3. Set the Refresh time for the files to automatically transfer. 

 

To Transfer an Image 
1. Click the Connect button if the FTP is not connected. 
2. The file transfer progress will show in the FTP transfer window. 
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CHAPTER EIGHT: IMAGE EDITING 
 

• Overview 
• Undo and Redo 
• Using Selection Tools 
• Copy 
• Paste 
• Paste Special 

OVERVIEW 
The image editing features provided in LS Software allow you to undo changes to images, to 
copy images or parts of images, to paste images from the clipboard as new images and to merge 
clipboard images with existing images using the Paste Special feature. 

Most editing features are found on the Edit menu. However, to be able to use all editing features, 
you will also need to use the Selection Rectangle and Selection Ellipse tools from the Tools 
menu. 

 

 

The Edit menu also offers a Cut feature that can be used while editing text in LS 
Software. Cut does not work on images. 

UNDO AND REDO 
The Undo command will undo the last material change made to an image. Material changes 
include all manipulations and use of the Paste Special command. Changes made through the 
Effects tab (e.g., zooming, panning or changing brightness or contrast) cannot be undone with the 
Undo command. Changes to annotations also cannot be undone. 

The Redo command reverses the last Undo. To see what the last material change did in detail, 
you can alternate between Undo and Redo. 

 

Changes made on the Effects tab do not permanently change the image. To reverse 
these changes, click Reset on the Effects tab. 

To Undo the Last Change to an Image 
1. If the image is not the foremost image, select it by clicking the window title bar or 

by selecting its title from the Windows menu. 
2. From the Edit menu, click Undo. The former version of the image will be 

restored. 
 

 

If you have made several changes to an image that was saved, you can return to the 
saved copy using the Revert command.  If you decide that you want the last change 
after all, you can reinstate it with the Redo command. 

To Redo the Last Change to an Image 
1. If the image is not the foremost image, select it by clicking the window title bar or 
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by selecting its title from the Windows menu. 
2. From the Edit menu, click Redo. The last change will reappear. 

 

 

The Redo command will be unavailable if you have not yet used Undo. 

USING SELECTION TOOLS 
 

These tools allow you to mark part of the image for use in other operations. LS software provides 
several Region of Interest (ROI) selection tools:  

 

 
 
ROI tools (left to right): New ROI, Rectangular ROI, Elliptical ROI, Polygonal ROI, FreeForm ROI 
and Magic Wand ROI. Select the tools from the toolbar or from Tools > Region of Interest 
(ROI). 

 

  

View Rectangular ROI selects rectangular 
regions. 

View Elliptical ROI selects elliptical (oval) 
regions. 

  
View Polygon ROI selects Polygonal regions. View FreeForm ROI selects irregular regions. 

 

Some notes on FreeForm ROI: 

Tracing: Lets you trace the Region of Interest with your mouse pointer. Keep the left mouse-
button pressed and draw around the region you are interested in. Lift the button to automatically 
complete and enclose the area. 
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Magic Wand: Marks the area automatically on the image. Click just once inside the region you 
are interested and the software tries to mark that area by identifying the edges. The spin-box 
‘Range’ is the sensitivity of finding the edges, and is dependent on the dynamic range of the 
image. Lower the number, smaller is the area. 

Apart from Analysis features, two operations in the software use an Region of Interest: Copy and 
Crop. Copy will copy the selected region to the clipboard. If there is no selected region, the entire 
image will be copied. Crop will remove (crop away) all parts of the image outside of the selected 
region. Either operation will work with either selection tool. 

To Select a Region 
1. Choose the desired selection tool either from the Tools > Region of Interest 

(ROI) or from the toolbar. 
2. Starting with the upper-left corner of the desired region, drag the mouse 

downward and to the right until the desired area is marked. 
 

 

You can actually begin at any corner.  You must end at the corner opposite to where you 
started. 

To Adjust the Selection 
If the selection is not quite right, you can move it or resize it without having to start over: 

1. To move the selection: Drag the interior of the selection to the new location. 
2. To make the selection wider or narrower: Drag the left or right dotted lines that 

bind the selection to the desired size. 
3. To make the selection taller or shorter: Drag the top or bottom dotted lines that 

bind the selection to the desired size. 
4. To change both height and width at one time: Drag any corner control point to the 

desired size. 

To Cancel the Selection 
1. Click once anywhere on the image away from the current selection. The selection 

markers will disappear. 
  

 

You can also cancel a selection by pressing the ESC key.

COPY 
Used on an image, the Copy command copies all or part of the image to the clipboard. If the 
image currently has a selected region, only that region is copied. If the image currently has no 
selection, the entire image will be copied.   

 

 

Copy can also be used on text, in which case it acts in the standard Windows fashion.

  

Once an image (or part of an image) has been copied, you can paste it into other software 
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packages that support images. You can also paste the clipboard contents back on an image 
using either the Paste or Paste Special commands. 

Images pasted into other software packages will use the display settings from the Effects tab 
(brightness, contrast, gamma, invert and pseudocolor). They will include annotations if the 
annotations were displayed when Copy was used. If annotations were hidden, they will not be 
included. 

Images copied from LS software and then pasted back using either Paste or Paste Special will 
always include annotations and will be affected by display settings only on a temporary basis, just 
like all other images. 

Copy does not affect the image in any way. 

To Copy an Entire Image 
1. If there is a selection on the image, click away from the selection once to cancel 

it. 
2. Choose Copy from the Edit menu. 

To Copy a Selected Region Within an Image 
1. Select the desired region using one of the selection tools. 
2. Choose Copy from the Edit menu. 

  

 

Whether you copy an entire image or a selected region of an image, Copy also is 
available by using the Ctrl-C accelerator key, by using the Copy button on the Toolbar 
and by using the shortcut menu on the Image window itself. 

PASTE 
This command takes an image from the clipboard and imports it into LS software, displaying it in 
a new Image window. 

  

 

Paste can also be used on text, in which case it acts in the standard Windows fashion.

To Paste an Image 
1. From the Edit menu choose Paste. The image will be displayed in a new Image 

window. 
  

 

Paste is only available if there is an image on the clipboard.

PASTE SPECIAL 
This command allows an image on the clipboard to be merged into the current image. It is useful 
for adding comparison or reference information into an image, for making composite images and 
for testing two images against one another for motion. To modify the Paste Special options, go to 
Edit > Paste Special Options: 
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The following merge modes are available in all LS Software: 

 

 

Blend: mixes the incoming image with the 
current image in a selected proportion. If the 
Source proportion (Src%) is set to 100%, pixels 
in the incoming image replace those in the 
existing image without mixing (i.e. the incoming 
image is copied entirely over the existing image 
wherever it lands). Blend is used primarily to 
place comparison information into an existing 
image, especially when using high proportions. 

 

 

Add: adds pixels in the incoming image to 
those in the existing image up to maximum 
intensity. Add is used primarily to build 
composite images with little or no overlap. This 
feature requires no additional settings. 

 

Subtract: subtracts pixels in the incoming 
image from those in the existing image.  
Subtract is used primarily to test for differences 
in or motion between two otherwise similar 
images. This feature requires no additional 
settings. 

 

To Merge Two Images 

Merging results in a new image that includes the existing image plus all of the area of the 
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incoming image, even if that area is off of the edge of the existing image. This allows you 
to compose "mosaic" images (usually with Add) by placing the incoming image at the 
edge of the existing image. 

 

1. Place one of the images on the clipboard using the Copy command. If desired, a 
sub-region of the image can be used. See "Copy" for more details. 

2. From the Edit menu, choose Paste Special. The Paste Special window will 
appear. 

 

 

Paste Special also is available from the Toolbar and the Image window's 
shortcut menu. 

 

3. If the incoming image is large, select the Preview Frame Only check box. This 
will allow you to position the incoming image without the lag caused by redrawing 
a large image. Otherwise, clear the check box so that you can preview the result. 

4. Select the desired merge operation: Blend, Add or Subtract. 
5. If using Blend, set the desired blend percentage. 
6. Click OK. 
7. Moving the mouse over the existing image, position the merge as desired. The 

merge results (or positioning frame, for Preview Frame Only) will be previewed 
as you move the mouse. You will be positioning the upper-left corner of the 
incoming image. Once positioned, the selection can be moved.  

8. When you reach the desired position, click the right mouse button once. Merges 
that involve large images may take a few seconds to complete. 
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CHAPTER NINE: IMAGE FILTERS 
 

• Overview 
• Rotate 
• Flip Horizontally or Vertically  
• Resize 
• Reduce to Mono 
• Convert 
• Remove Noise 
• Despeckle 
• Sharpen 
• Blur 
• Emboss 
• Starfield Subtraction 
• Duplicating Image 
• Burn Changes onto New Image 
• Background Correction 
• Background Subtraction 

Several Image Filters can be selected from the toolbar: 

 

Left to right: Reduce to Mono, Rotate, Flip Horizontal, Flip Vertical, Despeckle,  
Remove Noise, Sharpen, Blur, Emboss, Starfield Subtraction 

OVERVIEW 
LS Software offers several types image filters. Each filter makes a substantial and material 
change to the image itself. In general, the results of an applied filter are not reversible. Image 
filters can be used to correct for problems in preparing for and in acquiring the image. They also 
can be used to expose new information in an image by removing or de-emphasizing other 
information. Any changes to the image are logged in the image history data, which also offers a 
notes sections. 

To get the most from image filters, it is important to understand the following features first: 

 Undo: Undo reverses the last filter performed on an image. 
 Saving: Saving stores an image on disk. It allows you to return to a former version of an 

image if you dislike the results of one or more image filters or would like to try different 
options. 

  

 

A record of image filters applied to an image is kept in the image's Image History. 

 

The types of image filters supplied are: 
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 Rotate: Rotates the image around its center, useful for aligning images taken with a 
crooked gel. 

 Flip Horizontally: Mirrors the image right for left, correcting for an upside-down gel. 
 Flip Vertically: Mirrors the image top for bottom, also correcting for upside-down gels in 

the other direction. 
 Resize: Enlarges or reduces the image in size. You can use this to reduce an image's 

size so that you can work with it more easily. Reducing an image also takes less memory 
and disk space. 

 Reduce To Mono: Removes color from the image, making it monochrome. This is 
primarily used either to remove distracting color or to prepare an image for certain types 
of automated analyses outside the scope of this software. 

 Convert: Allows user to change the bit depth of the image. Bit depth options will show 
the affect the change will have on the image and compatibility with other software 
applications. 

 Remove Noise: Removes periodic (patterned) noise in the image. 
 Despeckle: Removes single-pixel flaws in the image (called artifacts). 
 Sharpen: Enhances edges in the image, making them more pronounced. This can make 

small features easier for you to see. 
 Blur: Dulls edges in the image, making them less visible.  
 Emboss: Gives the image a "chiseled in stone" look. The resulting 3D appearance 

makes certain edges and features appear more obvious. 
 Starfield Subtraction: This filter eliminates starfield interference.  
 Duplicating Images: Creates a duplicate image with filters, annotation, etc. applied to 

the image. 
 Burn Changes onto New Image: Creates a new image with the all enhancements and 

analysis applied to the image now burned into the image. 
 Background Correction: Adjusts the black level to either the current image or a to a 

new image. 
 Background Subtraction: This command burns the changes onto a new image instead 

of the changes being an overlay. 
 

Examples of Some Image Filters 

 

Before Manipulation 

 

Flipped Horizontally 

 

Flipped Vertically 
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Embossed 
 

Rotated 

 

 

 

 

 

ROTATE 
 Rotate an image by an arbitrary number of degrees. You might use it to correct for a misaligned 
gel. Rotate allows you to rotate the image easily by a graphically-selected degree to align the 
image based on an internal image feature.  

To rotate an image, go to Image > Filters > Rotate. 

 

 

 

 

All instructions below assume the desired image is foremost. If it is not, select it from the 
Windows menu or click its title bar. 

 

To Rotate an Image to a Desired Orientation 
If you have a desired orientation for the image, you can use the Rotate. 

 

1. From the Image > Filters > Rotate. The Rotate window will appear and a grid 
will be overlaid on the image. 

2. Drag the grid so the yellow arrow moves in the direction you would like the image 
rotated. 

3. Once the grid is oriented to your satisfaction, click OK on the Rotate window.  
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To Rotate an Image by an Exact Number of Degrees 
You can also rotate the image by an exact number of degrees. For example, you can correct for 
an upside-down gel through rotating by 180 degrees. 

 

1. Choose Image > Filters > Rotate. The Rotate window will appear and a grid will 
be overlaid on the image. For this operation, you will ignore the grid. 

2. On the Rotate window, type the desired number of degrees into the Angle text 
box. 

3. Click OK.  
  

 

Rotations by 90, 180 or 270 degrees do not degrade the image. These operations can be 
completely reversed by a rotation of the same amount in the opposite direction. 

FLIP HORIZONTALLY 
This filter mirror-images an image, right for left. Image filters, it does not degrade the image and 
may be used repeatedly with no ill effect to the image. Two uses of the filter will return the image 
to its starting orientation. 

To Flip an Image Horizontally 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Image > Filters > Flip Horizontally. 

FLIP VERTICALLY 
This image filter mirror-images an image, top for bottom. Unlike most image filters, it does not 
degrade the image and may be used repeatedly with no ill effect. Two uses of the filter will return 
the image to its starting orientation. 

To Flip an Image Vertically 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2.   Choose Image > Filters > Flip Vertically. 

RESIZE  
The Resize filter allows the image to be changed in size. It replicates or merges pixels as 
appropriate to arrive at the new size. Resize most commonly would be used to create a smaller 
version of a very large image to allow you to increase response time when applying filters or to 
import the image into another software package that does not accept large images. 

 

 

There is little point to increasing an image's size, although the filter does support it. Such 
an image would have more physical pixels after the operation, but it does not gain any 
new information content. 
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To Resize an Image 
1.  Choose Image > Filters > Resize. The Resize window will appear.  
2. Select the desired new size from the drop-down list of suggested sizes. 

OR  

Select the Enter Desired Dimensions option and type either the desired new 
width or the desired new height. 

 

 

If you wish to distort the image, you can clear the Maintain Aspect Ratio 
check box and type the new width and height. This should be used only to 
reverse a similar distortion created in the image capture process. 

  

3. Click OK. Resizing a large image may take a few seconds. 

REDUCE TO MONO 
This filter reduces a color image to monochrome. This is primarily useful when colors in an image 
are distracting rather than informative. For example, if light strikes certain surfaces from some 
angles, a "rainbow effect" (prism) will appear. Another use is to adapt for some software 
packages and techniques that require monochrome images or which are less reliable on color 
images.  

The Reduce To Mono filter uses a weighted mix of colors to arrive at each pixel's monochrome 
intensity. Green is very heavily weighted while blue is almost disregarded. 

To Reduce a Color Image to Monochrome 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Filters > Reduce To Mono. Reducing a large image to monochrome 

may take a few seconds. 

CONVERT 
This filter converts an image bit and color depth when needed.   



CHAPTER NINE: IMAGE FILTERS  

 - 92 - 

 

To Convert an Image Bit and/or Color Depth 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Filters > Convert. Reducing a large image to monochrome may take a 

few seconds. Select new depth and click OK. 
  

REMOVE NOISE 
This filter removes periodic (patterned) noise from an image.  Patterned noise is removed by 
creating a frequency-space mapping (Fourier transform) of an image and removing frequency 
spikes away from the graph's origin. 

There are two issues to be aware of with noise removal. First, if your image has actual (desired) 
pattern information, the operation will not be able tell these from noise and it will remove them. 
Second, the mathematics of the operation can cause some edges pixels to be identified as 
patterns, resulting in blurring on some images. 

To Remove Noise from an Image 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Image > Filters > Remove Noise. Removing noise a large image may 

take ten or fifteen seconds. 
 

DESPECKLE 
This filter removes single-pixel flaws (called artifacts) from an image. For many reasons, the 
image capturing process and hardware might misread isolated individual pixels as either white or 
black. The Despeckle filter mathematically identifies and removes these "loner" pixels. 

  

There are two issues to be aware of with the Despeckle filter. First, if your image has actual 
(desired) single-pixel bright or dark areas, the operation will not be able tell these from artifacts 
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and it will remove them. Second, the mathematics of the operation can cause some edge pixels 
to be identified as "speckles," resulting in slight blurring on some images. 

To Despeckle an Image 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Image > Filters > Despeckle. Despeckling a large image may take a 

few seconds. 

SHARPEN 
This filter enhances edges in an image, making them more visible.  It is easier to see fine detail 
after an image has been sharpened. 

To Sharpen an Image 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Image > Filters > Sharpen. Sharpening a large image may take a few 

seconds. 

BLUR 
This filter blurs edges in an image, making them less prominent. You can see gross (large-scale) 
detail more easily after the edges have been blurred because details that may have been 
obscuring it are removed. 

To Blur an Image 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Image > Filters > Blur.  Blurring a large image may take a few seconds. 

EMBOSS 
This filter gives an image a "chiseled in stone" look. Edges take on a three-dimensional (3D) 
appearance, making them stand out vividly. 

Example: Before and After Embossing 
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 Emboss can be performed from any of eight cardinal directions. Conventionally, these are 
referred to as North (up), Northeast, East (right), Southeast, South (down), Southwest, West (left) 
and Northwest.   

The easiest way to think of the "direction" of the embossment is as the location of a strong light 
source around the image. For example, if you select North, the image will appear as if it is 
illuminated with a strong light from the top. Therefore, horizontal edges will be strongly lighted on 
the top edge and shadowed on the bottom, and vertical edges will tend to disappear. Diagonal 
edges will be shadowed in direct proportion to how closely they are horizontal.  Alternatively, if 
you select East, vertical lines will be shadowed on the left side and lighted on the right side. 
Horizontal lines would become harder to make out. 

 

 

To Emboss an Image 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2.  Choose Image > Filters > Emboss. The Emboss window will appear. 
3.  Select the desired Emboss Direction. The Preview window will show a 

thumbnail sample of what your image would look like embossed from this 
direction. 

 

 

You can use the arrow keys to cycle through all eight directions while watching 
the Preview. 

 

4. Click OK.  

STARFIELD SUBTRACTION 
This filter eliminates starfield subtraction  

To eliminate starfield subtraction   
1. Choose Filters > Starfield Subtraction. Reducing a large image to 

monochrome may take a few seconds. 
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DUPLICATING IMAGES 
This command creates an identical copy of the foremost image. The new copy will appear in its 
own Image window. 

  

 

If you previously have saved the image being duplicated, the new copy will not inherit the 
old copy's filename. Instead, the new copy will be an unsaved image. 

To Duplicate an Image 
1. From the Image > Filters > Duplicate Image. A second copy of the image will 

appear in a new Image window as an untitled image. 

BURN CHANGES ON NEW IMAGES 
This command burns the changes onto a new image instead of the changes being an overlay. 
This is for use with annotations that you want to show in an image placed in another document or 
for presentation. 

 

BACKGROUND CORRECTION 
This command burns the changes onto a new image instead of the changes being an overlay. 
This is for use with annotations that you want to show in an image placed in another document or 
for presentation. 

BACKGROUND SUBTRACTION 
This command burns the changes onto a new image instead of the changes being an overlay. 
This is for use with annotations that you want to show in an image placed in another document or 
for presentation. 
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CHAPTER TEN: ANNOTATIONS 
 

• Overview 
• Viewing and Hiding Annotations 
• Types of Annotation 
• Spatial Calibration 
• View Rulers 
• Creating Annotations 
• Selecting Annotations 
• Moving and Resizing Annotations 
• Editing Text Annotations 
• Formatting Annotations 
• Deleting Annotations 

 
Many of the annotation tools can be accessed through the toolbar: 

 

OVERVIEW 
Annotations allow you to mark areas of an image without changing the image itself. This means 
that you can indicate areas that need more study, that are particularly interesting or that support a 
particular scientific interpretation. 

When using annotations, imagine that you have a transparency over your image on which you 
can write or draw. At any time, you can remove or replace the annotation layer to see the image 
with or without annotations. 

 

 
Gel with Annotations 

Topics explain the annotation system in more detail: 

 Spatial Calibration: Allows the user to spatially calibrate to a known measurement 
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 Image Rulers: Default to pixel units and can be spatially calibrated for image 
measurements. 

 Creating Annotations: Explains how to create annotations. 
 Deleting Annotations: Explains how to remove annotations you no longer want. 
 Formatting Annotations: Explains how to use the Formatting menu when creating or 

editing annotations. 
 Moving and Resizing Annotations: Explains how to move and resize annotations 

graphically. 
 Selecting Annotations: Explains how to select annotations. 
 The Text Edit Window: Explains how to use the Text Edit window for entering and editing 

text annotations. 
 Types of Annotations: Explains the annotation tools provided in LS Software. 
 Viewing and Hiding Annotations: Explains how to show or to hide all annotations on an 

image. 

VIEWING AND HIDING ANNOTATIONS 
Although annotations are useful for drawing attention to important features, sometimes they cover 
up features you need to see. You can view or hide all annotations on an image with a single 
command. 

Each Image window keeps track of whether the annotations are hidden or shown for that image. 
So you can show annotations on one image while hiding them on another image. 

 

 

Annotations are shown automatically when you select any annotation tool so that you 
can see what you're doing. 

To Show or Hide Annotations for an Image 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Choose Toolbars > Annotations. If this menu option is checked but no 

annotations appear, you have not yet put any annotations on the image. 

TYPES OF ANNOTATION 
LS software offers five different types of annotation: 

 Text: Text annotations consist of written information. You can use them to label a 
particular part of an image. You are able to select the font size, color and formatting 
(bold, italic or underline) of a Text annotation. 

 

 

Text annotations display in a constant size, no matter what the zoom factor is, 
to ensure that you can always read them. 

 

 Line: Line annotations permit you to draw lines with optional arrowheads at one or both 
ends. You can use them to associate other annotations such as text with a particular 
image feature or to draw attention to an image feature. You can select the color, line 
thickness, line style (solid, dotted or dashed) and arrowheads (none, at start, at end, or 
both) of a Line annotation.  
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 Rectangle: Rectangle annotations allow you to draw a rectangular frame around part of 
the image. You can use them to show the boundaries of an image feature. You can 
select the color, line thickness and line style (solid, dotted or dashed) of a Rectangle 
annotation. 

 Ellipse: Ellipse annotations are very similar to Rectangle annotations except that they 
are oval rather than rectangular. You can select the color, line thickness and line style 
(solid, dotted or dashed) of an Ellipse annotation. 

 Highlighter: Highlighter annotations work like a highlighting pen by altering the color of 
the underlying image to draw attention to an area. You can select the color of a 
Highlighter annotation. 

 

 

To edit an annotation, select the annotation, right mouse click on the annotation, then 
select from the menu options to change the annotation. Also refer to the Formatting 
Annotations section of this chapter for more information. 

 

SPATIAL CALIBRATION 
Special types of annotations are available from Tools > Spatial Calibration option: 

 Define Image Scale: Allows the user to spatially calibrate to a known measurement. 
 Measure Length: Length Measure annotations look somewhat like Line annotations 

except that they show the length of the line in image scale units (see "Rulers"). You can 
position Length Measure annotations from one point to another point to see how long any 
image feature is in real units. You can select the color, line thickness, line style (solid, 
dotted or dashed), font size and formatting (bold, italic or underline) of a Length Measure 
annotation. 

 Measure Angle: Angle Measure annotations consist of three points. They display the 
angle between the line formed by the first and second points and the line formed by the 
second and third points. You can use Angle Measure annotations to determine slants in 
lanes or in related bands across lanes in an electrophoresis gel. You can select the color, 
line thickness, line style (solid, dotted or dashed), font size and formatting (bold, italic or 
underline) of an Angle Measure annotation. 

 Measure Area: Area Measure annotations look somewhat like Rectangle annotations 
except that they show the area of the rectangle in image scale units (see "Rulers").  You 
can select the color, line thickness, line style (solid, dotted or dashed), font size and 
formatting (bold, italic or underline) of an Area Measure annotation. 

 

 

Length Measure and Area Measure annotations use the image's scale in calculations. 
If these annotations display information in pixels ("px"), no scale has been set. See 
"Changing Sample Width" for instructions on setting the image's scale. 

 

There are two ways to set the image's scale: 

1. If you know the size of a single feature anywhere in the image, you can use the Scale 
Tool to set the scale of the entire image from that one feature. 

2. If you know the size of the entire image in metric units, you will find it easier to change 
the Sample Width through the Image Information window. 

To Calibrate the Image Using the Scale Tool 
1.  Choose Tools > Spatial Calibration > Define Image Scale. 
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2. Find the feature in the image for which you know the metric size. Click one edge 
of the feature. 

3. Move to the other edge of the feature. As you move the mouse, the scale tool will 
show you how many pixels you are marking with the tool. 

4. Click the other edge of the feature. The Set Scale window will appear. 

 
5. In the Set Scale window, select the metric unit for the marked area (e.g. 

centimeters) and enter the number of units (e.g. 12). 
6. Click OK.  The rulers will reflect the new scale. 

To Change Sample Width for an Image 
Sample Width is calculated from the width of the image, which is usually an image of a 
sample or gel. It is the metric distance of the width of the scene in the image. 

For example, if you removed the camera from the darkroom and carefully focused it on a 
1-meter ruler, fitting the ruler exactly from left to right, the width of the scene in the image 
would be 1 m. If you focused the shot so that exactly half of the ruler was visible from left 
to right, the width of the scene would be 500 cm (1/2 m.). 

1. Display the Image Information for the image. (See "Viewing Image Information" 
for instructions.) 

2. In the Overall Sample Width area, select the metric unit (the right-most drop-
down list) first. For example, if the sample width of the image is 500 cm, select 
centimeters. 

3. Type the number of metric units in the text box immediately following Overall 
Sample Width. For example, if the sample width of the image is 500 cm, type 
"500." 

4. Click OK. 
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RULERS 

 

You will find rulers at the top and left of each Image window. 

   
The rulers show the width and height of the visible portion of the 
image either in metric units (if calibrated) or in pixels (if un-
calibrated). Images captured through the camera and Darkroom 
Hood are calibrated automatically in centimeters. As you zoom in 
or out and pan around the image, software updates the rulers to 
show the actual size and position of the visible portion of the 
image. As you move the mouse over the image, markers show 
your position on each ruler. 

 

The units are shown in the upper-left corner (see the image above). Pixels (uncalibrated) are 
abbreviated "px;" all other values use metric standard abbreviations. When the rulers are 
calibrated to a metric measure, they may change units as you zoom in.  For example, an image 
calibrated in centimeters may switch to millimeters when you zoom in by a large percentage. The 
measurements are still completely accurate; the rulers switch units because they are designed to 
show you a useful number of units at every point. 

  

 

The scale information used by the rulers also is used by measurement annotations.  
Length measure annotations can be used to see the length of a feature that is not square 
to the rulers. 

To Show or Hide the Rulers 
You can show or hide rulers individually for each Image window. Hiding the rulers 
provides slightly more space in which to view the image. 

  

1. On the View menu, click View Rulers. 

CREATING ANNOTATIONS 
You can create annotations using one of the annotation creation tools -- one for each type of 
annotation. The tools, which appear on the Tools  > Add Annotation Layers, are Text, Line, 
Rectangle, Ellipse, Highlighter, and Tools > Spatial Calibration are Define Image Scale, 
Measure Length, Measure Angle and Measure Area. 

  

 

All instructions below assume the desired image is foremost. If it is not, select it from the 
Windows menu or click its title bar. 

To Create a Text Annotation 
1. From Tools > Add Annotation layers > Text. 
2. Click the position on the image where you would like the text annotation to be. 

The Text Edit window will appear. 
3. Type the desired text in the text box. 
4. Click OK. The Text annotation will be displayed at the position you indicated. 
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5. To change the color, font size and formatting (bold, italic, underline), click once 
on the text to change, from Tools > Annotation Formatting, select the 
appropriate settings.  

To Create a Line or Length Measure Annotation 
1. From Tools > Add Annotation Layers > select Line or Spatial Calibration > 

Measure Length as appropriate. 
2. Click the position on the image where you would like the annotation to begin. A 

line will follow the mouse as you move it, showing you what the new annotation 
would look like. If you change your mind about adding the annotation at this 
point, simply press the ESC key. 

3. Click the position on the image where you would like the annotation to end. The 
new annotation will be drawn. 

4. If desired, change the color, line style and line thickness. Click on the annotation 
and from Tools > Annotation Formatting change the format.. 

To Create a Rectangle, Ellipse, Highlighter, or Area Measure Annotation 
1. From Tools > Add Annotation Layers choose the appropriate tool (Rectangle, 

Ellipse, Highlighter or Measure Area). 
2.  Click the position on the image where you would like to place the upper-left 

corner of the annotation. A view of the new annotation will follow the mouse as 
you move, showing you what it would look like. If you change your mind about 
adding the annotation at this point, simply press the ESC key. 

3. Click the position on the image where you would like the lower-right corner of the 
annotation to be. The annotation will be drawn. 

4. If desired, change the color, line style and line thickness from Tools > 
Annotation Formatting. (With Highlighter annotations, you can only select 
color.)  For an Area Measure annotation, you can also select formatting (bold, 
italic, underline). 

To Create an Angle Measure Annotation 
1. Choose Tools > Add Annotation Layers > Measure Angle. 
2. Click the first point. A line will follow your mouse until you click a second point. If 

you change your mind about adding the annotation at this point, simply select a 
different tool from the Tools menu. 

3. Click the second point. Again, you may cancel the new annotation by pressing 
the ESC key. A second line and the number of degrees will follow the mouse as 
you move it until you select the third point. 

4. Click the third point. The annotation will be drawn. 
5. If desired, change the color, font size, and formatting (bold, italic, underline) from 

the Tools > Annotation Formatting. 
   

THE TEXT ANNOTATION WINDOW 
Text annotations allow you to place labels on an image to describe or to name a feature of the 
image. Use the New Annotation window to enter the text.  

The New Annotation window appears whenever you add a new Text annotation. It also appears 
when you edit a Text annotation, which you can do by double-clicking the Text annotation or by 
choosing Edit from the shortcut menu associated with it. 

In order to speed up your work, the Text Edit window saves the last text you entered, making it 
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the default for the next Text annotation you create. To enter new text, simply start typing and the 
existing text will be replaced. 

You can enter multiple lines of text as a text annotation.  To have the text automatically word-
wrapped, paragraph style, select the Word Wrap check box. To control when a new line is 
created manually, clear the check box. 

 

To Edit the Text of a Text Annotation 
1. Double-click the Text annotation. 
2. In the New Annotation window, make any changes to text. 
3. Click OK. 

SELECTING ANNOTATIONS 
After you have created an annotation, you can select it either to change formatting properties or 
to graphically move, stretch or resize it. Since selecting and editing an annotation are different 
from selecting part of the image, there is a specific tool -- the Edit Existing Annotation tool -- 
that you use to select and edit annotations. Every time you add an annotation, the tool switches 
to the Edit Existing Annotation tool automatically so that you can immediately edit the new 
annotation. 

To Select an Existing Annotation 
1. Choose Tools > Edit Existing Annotation. This step is unnecessary if you just 

finished adding an annotation. 
2. Click on any part of the annotation. Control handles will appear to mark the 

selected annotation. If there are several annotations in the same area, click on a 
portion of the annotation you wish to reformat that does not intersect any other 
annotation. The control handles will show you if you have the wrong one. 

 

 

The cursor will change from an arrow to a hand when you are over an 
annotation. 

MOVING AND RESIZING ANNOTATIONS 
Once you have selected an annotation, you easily can move it and resize it with the mouse. 

To Move an Existing Annotation 
1. To move an annotation, select Tools > Edit Existing Annotation if not already 
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checked; then click on any part of the annotation. 

  

If the annotation is not near any other annotations, you can drag its interior 
immediately. You do not need to select it first. 

2. Dragging from the interior of the annotation or on a line, move it to the new 
position. 

To Change the Points of an Existing Line, Length Measure or Angle 
Measure Annotation 

1. Select the annotation as described above. 
2. Drag the control handle for the point you wish to change to the new position. The 

annotation will stretch appropriately as you drag. 

To Resize an Existing Rectangle, Ellipse, Highlighter or Area Measure 
Annotation 

1. Select the annotation as described above. 
2. Drag a control handle inward or outward to define the new size. The point on the 

opposite corner will remain fixed and the annotation will resize as you drag. 

To Rotate a Text Annotation 
1. Select the annotation as described above. 
2. Drag any control point around the center of the annotation until you reach the 

desired rotation. 

 

If you have a hard time aligning the text exactly as you want it, move the mouse 
away from the center of the text annotation while dragging. 

FORMATTING ANNOTATIONS 
The Annotation Formatting menu contains options to format a selected annotation.  

 

 

 

When you are using the Edit Existing Annotation tool and have selected an annotation, you can 
change its formatting with the menu. 

The Formatting menu contains the following formatting options: 
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• Color: You can either pick a color from the list or choose Custom Color at the bottom 
to pick any existing color. All annotation types support color options. 

• Line Style: You can pick from solid, dashed or dotted. Only the following line 
annotations support line style: Line, Rectangle, Ellipse, Length Measure, Angle Measure 
and Area Measure. 

• Line Thickness: You can pick a line thickness from the offered choices. You can only 
select Line Thickness if the line style is Solid. Otherwise the line thickness must be 1 and 
the Line Thickness menu will be unavailable. The same annotation types that support 
Line Style support Line Thickness. 

• Arrow Style: You can choose whether a Line annotation (only) has: 
o No arrowheads. 
o An arrow at the start (first point) of the line. 
o An arrow at the end (second point) of the line. 
o Arrows at both ends of the line. 

• Font Size: You can choose the font size of Text, Measure Length, Measure Angle 
and Measure Area annotations from among the listed values. 

• Bold: You can choose whether Text, Measure Length, Measure Angle and Area 
Measure annotations should be boldfaced. 

• Italic: You can choose whether Text, Measure Length, Measure Angle and Measure 
Area annotations should be italicized. 

• Underline: You can choose whether Text, Measure Length, Measure Angle and 
Measure Area annotations should be underlined. 

To Change the Format of an Annotation 
1. Select the annotation by choosing Tools > Edit Existing Annotation and then 

click on any part of the annotation. 
2. Change the formatting options using the Tools > Annotation Formatting menu. 

 

DELETING ANNOTATIONS 
Deleting an annotation removes it permanently from the image. 

To Remove an Annotation 
1. Select the annotation by choosing Tools > Edit Existing Annotation; then click 

on any part of the annotation. 
2. Press the DELETE key. 

  

 

You can also select Delete Annotation from the Shortcut menu that pops up by 
right-clicking on the annotation. 
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• Calibrating Image Scale 
• Image History 
• Understanding a Pixel 
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OVERVIEW 
LS Software keeps various sorts of information about an image. This Image Information includes: 

 Image Scale: Described as the number of metric units in the image's width, this 
information is used to calibrate Rulers and Measurement Annotations. Image Scale is 
also described under Ch. 10. 

 Image Resolution: The width and height of the image in pixels. 
 Image Depth: The number of bits used to represent intensity. LS Software supports 8-bit, 

12-bit and 16-bit image depth. 
 Notes: Anything you wish to enter about an image. 
 File Properties: The file name, path, create date and size. All will be "N/A" if the image 

has not yet been saved. 
 Image History: A list of material changes to the image, when they occurred and any 

notes that you would like to add about why or how the change was made. 
  

To be more compact, the Image Information window is organized into two tabs. All information 
except Image History is on the first tab; Image History is on the second tab. 

 

 

To Display Image Information 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. Use the shortcut key and chick > Image Information. The Image Information 

window will appear. 
3. To switch between Image History and Properties, click the appropriate tab at 

the top of the window. 
 

 

Image Information is also available on the toolbar and through a shortcut menu on the 
image itself. 
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To Enter Notes 
1. Display the Image Information window as described above. 
2. In the Properties tab, type your information into the Notes text box. 
3. Click OK. 

CALIBRATING IMAGE SCALE 
Each image in LS software has a scale associated with it. Scaling information is used to display 
rulers, measure length and measure area annotations.  Refer to Chapter 11 under Spatial 
Calibration for information on using this tool. 

 

Images scanned into the system from a scanner or imported from another program are not 
calibrated. In these two cases, therefore, you may wish to adjust or to set the image's scale. 

 

 

An uncalibrated image will have "Pixels" as the unit type. If the unit type is Pixels, the 
number of units is the number of pixels in the image width and cannot be changed. 

IMAGE HISTORY 
Each material change to an image is tracked in LS software’s Image History feature. Material 
changes include use of any filters applied and use of the Paste Special feature. Changes to 
Effects and Annotations are not tracked in the Image History. 

  

Entries in the Image History may be of three types: 

 Creation: Describes how an image was created (captured or scanned) and provides 
some details.   

 Change: Describes use of image filters or Paste Special. 
 Error: Describes an error that occurred while reloading the image from a saved file. The 

main use of an Error entry is to track the times when the image was changed in another 
software package, which is important for some kinds of laboratory practice. 

  

The Image History includes information on: 

 What type of entry it is, from among the types described above.  
 When the change occurred. 
 What the change was and details about it. 
 Any notes that you add to explain the entry. 

 



ERROR! REFERENCE SOURCE NOT FOUND.  

 - 107 - 

 

 

To View Image History 
1. If the image is not the foremost image, select it from the Windows menu or click 

its title bar. 
2. From the shortcut menu, choose Image Information. The Image Information 

window will be displayed. 
3. Click the Image History tab at the top of the window. 

4. Click on any history entry in the list on the left side to display details about the 
entry. 

To Add Notes to a History Entry 
1. Display Image History as described above. 
2. Click on the history entry to which you wish to add notes. 
3. Type the notes in the Notes field. 
4. Repeat steps 2 and 3 for any other history entries. 
5. Click OK. 

 

UNDERSTAND A PIXEL 
A computer image is made up of a rectangular grid of dots called pixels. Each pixel is a single 
color -- bright red, dark blue, etc. In a monochrome image, each pixel is a shade of gray -- light 
gray, dark gray, black (the ultimate in dark gray), etc. Internally, the shade is represented by 
some number of intensity values. 

Monochrome and Color Pixel Mechanics 
Monochrome images are fairly simple. A monochrome pixel has a single intensity value, ranging 
between 0 (black) and some maximum intensity which is white (the ultimate in light gray). Colored 
images are slightly more complex. Computer color images typically are stored in "RGB," or "Red, 
Green, Blue." Each color pixel therefore has three intensities -- the intensities of the red, green 
and blue making up the pixel's color.   
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Some combinations result in different colors than one might expect. For instance, a color pixel 
with high red and green values but low blue values appears yellow. On the other hand, it is 
probably not very surprising that a pixel with high red values and low green and blue values 
appears red, or that a pixel with high red and blue values but low green values appears purple. 

The Meaning of Image Depth 
Intensity numbers are not fixed in size. Different images and different image file formats support 
different sizes of intensity number. The size of the intensity number is referred to as image depth. 
LS Software packages support 8-bit, 12-bit and 16-bit depth images. This means that, in the LS 
workspace, an image may have either an intensity range from 0 to 255 (8-bit), 0-4095 (12-bit) or 
from 0 to 65535 (16-bit). 16-bit images have considerably more granularity than 8-bit images. 
Either way, the intensity number range is per color channel. Thus a 8-bit color image requires 24 
bits (or 3 bytes) per pixel to store an 8-bit red, an 8-bit green and an 8-bit blue value. A 16-bit 
color image requires twice as much storage per pixel. 

Displaying Depth 
Most color monitors and video cards today support 24-bit color (there is also a 32-bit color mode, 
but this is actually the same as 24-bit; it just has been padded out to make processing more 
efficient). The 24-bit color mode has three 8-bit color channels. Computer monitors are not 
manufactured to show greater depth ranges (although they could be) because the human eye 
really cannot perceive gradations finer than those within the 8-bit range. 

Depths Greater than 8-bit in LS Software 
LS Software will display and manipulate 12-bit and 16-bit depth images correctly. (However, the 
camera provided with Doc-ItLS does not capture more than 8-bit depth.) Most scanners also do 
not capture greater depth.  
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CHAPTER TWELVE: PRINTING IMAGE REPORTS 
 

• Reports 
o Image Reports 
o Image Effects 
o Image History 
o Image Notes 
o Image Properties 

• Print Command 

REPORTS 
LS Software provides several types of reports: 

• Image Report: Prints the image, using as much of the page as possible while preserving 
the image's aspect ratio. 

• Image Effects: Prints the setting values from the Effects tab.      
• Image History: Prints the image history, as reported in the Image Information window. 
• Image Notes: Prints the image notes, as entered in the Image Information window. 
• Image Properties: Prints the image's resolution (width and height), depth, scale and file 

information. 
All reports include a header and footer that you can create. 

 

The Report Preview window shows the layout of the data on each page. 

To View and Print a Report  
1. If the image is not the foremost image, select it from the Windows menu or click 

on its title bar. 
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2. Choose Tools > Reports and then choose the report names from the Reports 
window. 

 

3. To change the target printer, paper, paper source (tray) or page layout, click 
Page Setup and make the desired changes. 

4. To enter the header or footer text, type new text in the text box and click Preview 
the pages. There are some special character combinations you can use in the 
header and footer: 
• "%p" is the current page number. 
• "%d" is the current date. 
• "%t" is the current time. 
• “%c” is the total count of pages for printing 

5. To change the margins, choose an alternate margin setting in the Page Setup 
window . Click OK after selection. 

6. In the Reports > Preview Options, click Show Margins in Preview Mode to see 
the margins graphically. 

7. When the preview looks correct, click Print. 

PRINT 
With LS Software, you can print your images to any Windows-supported printer, regardless of it 
being a file-printer, local printer or a network printer. 

 

The Print command uses exactly the same format as the Image Report in Reports.

To Print an Image 
1. If the image is not the foremost image, either choose it from the Windows menu 

or click its title bar. 
 

 

The Print command is also available on the Files toolbar, but does not show the 
Page Setup dialog window. Instead, it prints an Image Report directly to the 
default printer. 

 

2. Choose File > Print. If necessary, choose the target printer, paper size, paper 
source (tray) and page layout. Your printer may offer additional configuration 
options. 

3. Click OK. 
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CHAPTER THIRTEEN: FINDING LANES AND BANDS 
 

• Overview 
• Navigation 
• Finding 1D Gel Lanes and Bands 
• Modifying Lanes 
• Modifying Bands 
• Clearing All Lane and Band Information 

OVERVIEW 
As you use the 1D Gel Analysis tools, you will find that LS software offers several ways to work 
with the image and to make calculations. In this basic section, you will learn the following: 

 What features appear on the 1D Gel Menus, the 1D Gel toolbar and the Image Window 
which differ from before; 

 How to find lanes and bands both automatically and manually, and how to find bands 
within existing lanes; 

 How to modify and add lanes by moving, resizing, and curving or straightening them; 
 How to modify and add bands; and 
 How to clear the image of all lane and band information. 

NAVIGATION 

1D Analysis Menus 
LS Software offers the following 1D Analysis Menu from the main menu:  

 
 

The main 1D Analysis menu: Contains the following features: 
• Master Tools: Allows you find and edit lanes and bands. 
• Lane Tools: Allows you to change the lanes in multiple ways. 
• Band Tools: Allows you to change bands in multiple ways. 
• Rf Line Tools: Allows you to create and change Retardation factor (Rf) Lines in multiple 

ways. 
• Settings: Opens the analysis settings window 

 

1D Analysis Toolbar 
Toolbars in LS allow you to select most commands with a single button click.  The toolbar 
views, positioning and behaviors are configurable so you can show or hide the toolbars 
you use the most.   

  *   

*
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1D Analysis Plugin Buttons 

 

 

 Find Lanes and Bands: Searches for lanes and bands in 
the image.  

 Edit Objects: Allows you to select, move and resize lanes, 
bands, Rf lines, and the Region of interest (ROI).  

 No Background Correction: Corrects the background with 
your choice of methods: No Correction, Straight Line, Joined 
Valleys, Rolling Disc and Area Between Lines. 

 Lane Profile Graph: Displays a line graph of intensity or 
concentration value verses position in the lane for the lane 
or lanes you select. 

 Molecular Weight: Calibrates molecular weight with 
Retardation factor (Rf) lines and by applying standards to 
lanes. 

 Data Explorer: Brings up datasheets showing the results of 
calculations on lanes and bands. 

 Delete all analysis data: 
 Lane Tools 
 Band Tools 
 Rf Line Tools 
 Settings 

 

 
How to View and Position the 1D Analysis Plugin 

1. To view the toolbar, select the View menu, Plugins > 1D Analysis plug-in. The toolbar, 
shown above will appear in the workspace. 

2. The 1D Analysis toolbar can be positioned as Floating or Dockable. For a detailed 
description of how these toolbars can be positioned or hidden, see appropriate chapter.  

 

1D Analysis Image Window Features 
In addition to displaying the image, the Image Window also displays various 1D gel 
objects and allows you to manipulate them using the mouse.   
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The Image Window may display any or all of: 
 The Region of Interest (ROI) 
 Lanes (marked by colored rectangles) 
 Lane Curve Lines (vertical lines down 

the center of each lane that allow you 
to control lane curving) 

 Bands (marked by horizontal lines at 
the band peak) 

 Rf Lines (white lines interrupted by 
small white circles at each 
intersection of the Rf line and a lane) 

 

 
In addition to the objects above, there are also some 1D gel text labels that help you 
identify data in the image. The labels cannot be directly manipulated. These labels are: 

 Lane IDs: Letter codes at the top of each lane. Calibrated lanes are indicated by 
showing the lane ID in brackets (e.g. "[A]" as opposed to "A"). 

 Lane Names: Names you entered in the Lane Information window for each lane, 
also shown at the top of the lane. 

 Band IDs: Letter-and-number combinations showing the lane (letter) and band 
position (number) that uniquely identifies each band.  

  

1D Analysis Context Menu Commands 

The 1D Analysis \menu appears when you click on any 1D Analysis objects (lane, band, 
etc) with the right button of the mouse.  It is a shortcut menu that lets you sidestep using 
the menus or the toolbars. Once it opens, you can select any features from the list. 

 

 
  

The 1D Analysis context menu contains the following functions which also can be 
selected from the 1D Analysis toolbar 
 Copy 
 Lane profile graph  
 Concentration 
 Molecular weight 
 Straighten 
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 Automatically curve 
 Find Bands 
 Delete 
 Properties 

1D Analysis Settings 
To access analysis settings, go to Analysis > 1D Analysis > Settings.  
  

 
 

This tab allows you to set the following defaults: 
• Visible 1D analysis objects 
• Calibration settings 
• Lane detection settings: Use this command to make lane width constant across 

all lanes; to force all lanes straight;  
• Calculation settings: Run the lane volume of bands 
• Font size: By clicking the buttons for Font Size Lane and Font Size Band, you 

may choose the font size for the Lane ID, Lane Name and Band ID labels.  The 
font range is from 6 - 20. 

• Mass Units: This feature is for concentration units. The unit of mass that 
appears is "ng" (nanograms). Note that by clicking Customize, you may add 
further units of your own. Mass units are weight numbers, relative units or any 
relational units you define. 

• Font sizes 
 

 

You also can access this feature from 1D Analysis  plugin > Settings > Analysis 
Settings. 

FINDING 1D GEL LANES AND BANDS 
  
In this section, you will find step-by-step processes for finding lanes and bands within your image.  
You also will learn how to identify your Region of Interest and how to perform both automatic and 
manual searches for lanes and bands as you progress in your analyses. 

Identifying Region of Interest (ROI) 
By selecting a Region of Interest, you are telling the software to analyze lane and band 
information only within that area. This typically improves the accuracy of the automatic 
lane and band finding when the image background and gel background intensities vary. 
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Selecting the Region of Interest 

1. From the Tools menu, select Region of Interest.  Select the rectangular ROI. In 
the Image Window, the selected shape is reflected. 

2. Outline the lanes of interest with the ROI tool. Position the mouse at one of the 
corners to move that corner of the ROI. Then drag the corner to where you would 
like it to be. 

  

Searching for Lanes and Bands  

To Perform a Basic Search 

 

1. From the 1D Analysis toolbar menu, click on Find Lanes and Bands. The 
Lanes/Bands dialog window appears and a basic search is automatically 
performed using determined parameters. 

 
2. If the results are not satisfactory, you can keep the window open and adjust the 

search parameters as described in the following section, or click OK and use the 
manual Add Lane and Add Band functions to identify all lanes and bands 
correctly.  Clicking Cancel returns the image to the state it was in before you 
opened the Lanes/Bands dialog (for instance, if you had no lanes or bands before 
opening the window, Cancel will return to an image with no lanes or bands.) 

 

 

Typically the options for “Constant lane width across all lanes: and “Force all lanes straight” 
are turned on for 1D lane/band analysis. 

  
To Adjust Search Parameters 

If the basic search did not find all lanes, you can adjust the parameters until the results 
are satisfactory.  To adjust the parameters: 

 
1. If you reopened the Find Lanes and Bands dialog window or manually adjusted 

lanes, ensure that Lanes and Bands is selected in the search mode at the top of 
the window.  Otherwise, the system will only search for bands within the existing 
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lanes you have defined. 
2. Under Search Options, select whether you want lane width to be constant across 

all lanes, force all lanes to be straight or use auto-detected parameter values. 
3. Under Search Parameters, check that the Image Background is correctly set.  

If not, change it to match the background.  

 

Having the wrong background setting is the cause of most problems in finding 
lanes and bands.  Images with extraneous effects (writing, light leaks) on the 
edges of the image sometimes cause background color to be detected 
incorrectly due to poor band to background contrast.  

4. Adjust the lane sensitivity using the slider control. In general, to detect more 
lanes, drag the slider to the right; to detect fewer lanes, drag it to the left. 
Sometimes, however, if the sensitivity is very low, you may find more lanes and 
better-defined ones by moving the slider to the right. As you are changing 
sensitivity, the image adjusts automatically.  You may also type in a sensitivity 
value in the text box next to the Lane Sensitivity slider. 

 
The up and down arrows on the can also be used for incremental adjustment of 
the lane and band sensitivity slider bars. The LS Software will automatically 
search after any adjustments are made.  

5. You may also adjust the band sensitivity in the same manner as the lane 
sensitivity.  However, it is usually premature to adjust band sensitivity if lanes are 
not correctly detected. 

6. Directly below the OK button you will see how many lanes and bands the 
software found.  Your image now reflects these lanes and bands with colored 
lines and rectangles. 

   
  
To Return to the Automatically Detected Parameters 

After changing lane and band sensitivity values, you may wish to return to the values 
selected originally by LS software for the Basic Search.   
  
To return to the automatically-detected parameters: 

1. On the Find Lanes and Bands window click Use auto-detected parameter 
values. The original parameters will be restored and the image will display lanes 
and bands as originally detected in Basic Search. 

 

 

If the search mode is Bands Only, the lane sensitivity value will be reset but the 
system will not search for lanes with the new value. To search for lanes and bands 
both, ensure that the search mode at the top of the window is Lanes and Bands. 

   
Searching Existing Lanes for Bands 

LS software allows you to make band-searching more or less sensitive, resulting in more 
or fewer bands detected. 

To Search for Bands in a Lane 

1. Choose 1D Analysis > Master Tools >  Find Lanes and Bands.   
2. Ensure that the search mode at the top of the window is for Bands Only. 
3. You may now choose the sensitivity for bands. The fewer the bands that you 

want, the farther to the left you will drag the slider. To find more bands, move the 
slider to the right. 

4. Click OK. Your image now reflects the new information. 
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You can also right click on any lane and select set the band sensitivity. 

  

MODIFYING BANDS 
If the software did not find all the bands in a lane, you can add bands manually.  Just as with 
lanes, you can also move, resize, and delete bands.  In this section, you will learn how to do so. 

Adding Bands Manually 
LS software allows you to add bands manually. 
 

To Add Bands Manually 

1. On the Analysis > 1D Analysis > Bands.  Select Add Band.   
2. Move the cursor over the image. A movable horizontal line will appear whenever 

you move the cursor over a lane. Simply move the mouse over the image to the 
spot where you would like the new band to be. If the color of the horizontal line is 
green, you can place the new band where the cursor is. If, however, the color is 
red, there is already a band at this position and you cannot place another band 
there.  Move the mouse until the line appears green or adjust the other bands 
extents before adding the band. 

3. Click the left mouse button to place the new band.  Note that you can place as 
many bands as you like as long as this feature is on. 

4. When you are finished placing your band(s), click on 1D Analysis > Master 
Tools > Edit Objects to disable the Add Bands tool. 

 

Moving and Resizing Bands 
Just as with lanes, LS software allows you to move and resize bands according to where 
you want them. 

 
To Move Bands 

To Move Bands on the Image Window: 
1.  Click Analysis > 1D Analysis > Master Tools > Edit Objects. 
2. Select the band you wish to move by clicking on it.  Controls handles will appear 

at the four corners of the band as red boxes.  
3. Drag the box up or down within the lane until it appears where you want it.  Note 

that you can only move a band between the bands above and below it, not 
beyond other bands. 

 

To Move Bands Using the Lane Profile Graph: 
1. Click Analysis > 1D Analysis > Master Tools > Lane Profile Graph.  The 

graph appears in a new window. 
2. Ensure that Band Peaks and Band Extents are both selected.  Under the graph 

find the band markers.  Drag the peak marker of the band (the large marker in 
the middle of two smaller markers) to the place you desire that band.  Note that 
the markers on the graph change position as well.  Note that you can only move 
a band between the bands next to it not beyond them. 
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3. Click on OK.  The Lane Profile window closes and bands are now in their new 
positions. 

  

 

When editing bands or lanes, you may need to select 1D Analysis > Master Tools 
> Edit Objects is selected prior to clicking on a band or lane. 

 
To Resize Band Extents 

To Resize Bands using the Image Window: 
1. To turn on and view the Band Extents, go to Analysis > 1D Analysis > Settings 

to open the Preferences Window. Select the 1D Analysis tab and click the Band 
Extents check box. Click Apply. Close the Preferences Window.  

2. Click Edit Objects from the 1D Analysis plugin. Place the mouse hand pointer 
over the band you wish to resize, and click on the band. Control handles will 
appear at the four corners of the band as red boxes. 

3. Place the mouse hand over the top or bottom of the band's extents and click and 
drag the box border to increase or to decrease the size of the band until the size 
matches the band seen on the image 

 

To Resize Bands Using the Lane Profile Graph: 
1. Click Analysis > 1D Analysis > Master Tools > Lane Profile Graph, the graph 

appears in a new window. 
2. Ensure that Band Extents is turned on.  Under the graph, find the band markers.  

Drag the markers to the left or the right to the place you desire them.  Note that 
the markers on the graph change position as well. 

3. Click on OK.  The Lane Profile Graph closes and the bands are now in their new 
positions. 

 

To Place Bands Exactly 

1.  Click Analysis > 1D Analysis > Master Tools > Edit Objects. 
2. Select the band you wish to resize. Controls handles will appear at the four 

corners of the band as red boxes. 
3. Under the Analysis > 1D Analysis > Bands and then Band Properties. The 

Band Information window appears. 
4. In the section of the window labeled Geometry, you may change the numerical 

values of the top, peak and bottom of the band. 
5. After you enter the new numbers, click on OK.  Now the location and dimensions 

of the band reflect precisely the values you entered. 

Deleting Bands 
You may choose to delete bands.  To do so: 

1. Click Analysis > 1D Analysis > Master Tools > Edit Objects. 
2. Click on the band you wish to delete.  A box will appear around the band with red 

boxes at the corners. 
3. On the Analysis > 1D Analysis menu, select Bands and Delete Band (or press 

the delete key on your keyboard). A window will pop up to request confirmation. 
Click Yes to delete the band. The band you selected is now deleted.  
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CLEARING ALL LANE AND BAND INFORMATION 
If you wish to begin a new analysis of your image, save your existing image with its lane and 
band information (unless you want to start over again).  Then do a Save As for your new image, 
filing it under a new name, and proceed as follows: 

To Clear All Lane and Band Information 
1. From the Analysis > 1D Analysis > Master Tools, click on Delete All 

Analysis Data.   
2. All lane and band information will be deleted.  If you wish to restore 

information back in to the image click the Undo button on the Edit Menu.  
You may also return to the cleared image by pressing Redo.  Once you have 
saved the file, however, you cannot undo or redo any changes you made. 
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CHAPTER FOURTEEN: MOLECULAR WEIGHT 
CALIBRATION 

 

• Overview 
• Retardation factor Lines 
• Molecular Weight Calibration 
• Applying a Standard to a Lane 
• Removing a Standard from a Lane 

OVERVIEW 
Molecules in an electric field migrate through a gel matrix at rates inversely proportional to the 
log10 of the number of base pairs. Large molecules migrate more slowly due to large frictional 
force from the pore of the matrix while small molecules migrate faster due to less frictional force. 
 
There are many experimental conditions affecting the migration rate: gel concentration; 
conformation of the DNA; applied voltage; direction of electric field; base composition and 
temperature; presence of intercalating dyes; and electrophoresis buffer. It is therefore desirable to 
use a known molecular weight standard as a reference to unknown samples. This marker is used 
to calibrate the resulting molecular weight for each unknown bands. 
 
Using a molecular weight marker results in a band encompassing the whole gel horizontally. This 
band can be thought of as the distance traveled of a band relative to its front (Retardation factor - 
Rf) or starting position. This Rf line exists for each band in the molecular weight standard. Any 
bands in the unknown samples that migrate to any of these Rf lines are then compared to the Rf 
lines. 
  
In this section, you will learn how to manage molecular weight standards and calibrate lanes to 
these standards.  This section also explains how to determine Rf values automatically, how to 
add Rf lines manually, and how to move and delete Rf lines.  In general, Rf line functions are only 
required if you have less than two calibrated lanes. 

RETARDATION FACTOR (RF) LINES 

Automatic Rf Line Determination 
When you calibrate two or more lines with molecular weight standards, LS Software 
creates Retardation factor (Rf) Lines for you automatically.  These lines express any 
differences in horizontal alignment between bands (or points on a lane) of equal 
molecular weight.  Ideally, there will be one Rf line for each distinct molecular weight 
used in a calibration.  Since you may use more than one standard on a single image, and 
each standard may contain several weights, automatic generation can result in a large 
number of Rf lines. 
 

You can remove an automatic Rf line by re-calibrating the lanes. You can adjust an automatic Rf 
line by dragging the lane-intercept marker up or down, but only in lanes that are not calibrated. 

 

  *   

  *   
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You also can access these features using the 1D Analysis Plugin. 

 
To Adjust an Automatic Rf Line 

1. If Rf lines are not visible, turn them on through Analysis > 1D Analysis > 
Settings. When the Preferences window opens, click on the Rf line box in the 
Visible 1D analysis objects area.   

2. Select the Rf line you wish to adjust. Control handles will appear. 
3. Any lane that has a white control handle without an "X" is an uncalibrated lane, 

and it is possible to move the intercept point up or down by dragging it.  If lane 
has a gray control handle with an "X," it is calibrated and cannot be moved. 

4. After you have adjusted Rf lines, you may find it convenient to hide them so you 
can see the other 1D objects more easily. To hide the Rf lines, go to Analysis > 
1D Analysis > Settings. When the Preferences window opens, unclick Rf line 
in the Visible 1D analysis objects area.   

  
Adding Rf Lines Manually 

 

 
 

LS Software allows you to add Rf lines to an image with less than two lanes that are 
calibrated to molecular weight standards.  (On images with two or more calibrated lanes, 
Rf lines are created automatically and the software will not allow you to add new ones, 
although you can adjust the automatically added ones as described in the Automatic Rf 
Line Determination topic.)  

 
To add an Rf line manually: 

1. On the Analysis > 1D Analysis > Rf lines, click Add Rf Line. Rf lines will be 
made visible if they were formerly hidden, and a window will pop up entitled Add 
Rf Line. 

2. The cursor will now appear as a square cross, and you can select the first band 
that is part of the Rf relationship. Then click on a second and subsequent bands 
in other different lanes. You may click on as many bands as you like to draw the 
line (up to one per lane), but note you must choose at least two. 

 

 

To place an Rf line anchor (circle) on a non-band location, hold down 
the CONTROL (CTRL)key as you place the circles. 

 
3. When you are finished selecting the points that will make up the line, click 

Confirm Add in the Add Rf Line dialog window.  The green line will now appear 
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white, and you have created a new Rf Line. 
4. To place more Rf lines, follow the same process. Note, however, that you only 

will be able to place Rf lines as long as they do not cross another Rf line. If you 
can place the Rf line, the line will appear green. If there are any red marks at all 
on the Rf line you create, you will not be able to create the Rf line when you click 
Confirm Add. Ensure that the entire line is green before clicking Confirm Add. 

5. Click Close when you are finished adding Rf lines. 
  
 
Moving Rf Lines 

You can adjust existing Rf lines, whether they were created automatically or manually.  
To move Rf lines to match bands of the same molecular weight: 

 
1.  Click Analysis > 1D Analysis > Master Tools > Edit Objects. 
2. Select the Rf line you wish to adjust. Control handles will appear. 
3. Any lane that has a white control handle without an "X" is an uncalibrated lane, 

and it is possible to move the intercept point up or down by dragging it. If the lane 
has a gray control handle with an "X," it is already calibrated and cannot be 
moved. 

4. After you have adjusted Rf lines, you may find it convenient to hide them so you 
can see the other 1D objects more easily. From the Analysis menu, select 1D 
Analysis Settings, then turn off Rf Lines. 

  
Deleting Rf Lines 

Rf lines that were added manually can also be removed (automatic Rf lines cannot be 
removed). 

 
To Remove One Rf Line 

1.  Click Analysis > 1D Analysis > Master Tools > Edit Objects. 
2. Select the Rf line to delete. 
3. From the Analysis > 1D Analysis > Rf lines and click Delete Selected Rf Line. 

  

 

You can also delete an Rf line by selecting it and pressing the DELETE key. 

 
To Remove All Rf Lines 

1. From the Analysis > 1D Analysis > Rf lines and click Delete All Rf Lines. 
  

 

You also can access these features using the 1D Analysis Plugin. 

MOLECULAR WEIGHT CALIBRATION 

Managing Weight Standards 
Calibration of molecular weight involves associating a known standard with one of more 
lanes in the image. This allows Rf values to be calibrated to molecular weight values.  LS 
Software allows you to use several different standards per gel. 
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To help you in your analysis, LS provides a library of molecular weight standards.  You can add, 
edit, and delete standards from the library using the following instructions. 

Adding a Molecular Weight Standard to the Library 

 

 
 
 

Select the Lane to calibrate and click on it. 
Under the Analysis > 1D Analysis > 

Master Tools > Molecular Weight.  A new 
window appears. 

In the Step 1 tab, click Add. Step 2 
Create MW Standard tab opens. In this 
window, select the Name of the standard you 
are using and the Group name.  Select the 
Unit Type.  

Click Add. This allows you to enter the 
numerical value of the standard. After entering 
the numerical value, click on Add again for as 
many values as you wish to enter. 
5. Click OK on the right side. The first 

window appears again with the new 
standard entered. 

 
 
Editing a Molecular Weight Standard to the Library 

1. Select the Lane to calibrate and click on it 
2. Under the Analysis > ID Analysis > Master Tools > Molecular Weight, Step 

1: Select MW standard window will appear. 
3. In the Step 1 window, select the standard you wish to edit. (NOTE: This applies 

only to standards created by users. The MW Standards included with the 
software cannot be edited or deleted.) Then click on Edit.  

4. Now you can change any of the information in this window, including group, 
name, units, or most commonly, weight. 

5. Click Edit to reflect the new change, and then click OK.  
 

Deleting a Molecular Weight Standard to the Library 

1. Select the Lane to calibrate and click on it. 
2. Under the Analysis > 1D Analysis  > Master Tools > Molecular Weight, Step 

1: Select MW standard window will appear. 
3. In the Step 1 window, select the standard you wish to delete. (NOTE: This 

applies only to standards created by users. The MW Standards included with the 
software cannot be edited or deleted.) Then click on Delete. LS software then 
asks you in a pop-up window if you want to delete that standard. Select Yes if it 
is correct, No if it is not. 

4. Click on Cancel to return to the image window. 
 

Copying a Molecular Weight Standard in the Library 

1. Select the Lane to calibrate and click on it. 
2. Under the Analysis >1D Analysis  > Master Tools > Molecular Weight, Step 

1: Select MW standard window will appear. 
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3. In the new window, select the standard you wish to copy. Then click on Copy. 
4. The Edit window will appear. Change the Name of the new MW Standard. Click 

on Add to enter a new Value or click on a value and click Edit to edit what you 
wish in the copy.  Then click on OK.   

  

APPLYING A STANDARD TO A LANE 

Calibrating a Lane 
 

 

 

1. Select the lane you wish to calibrate. 
2. From the Analysis > 1D Analysis > 

Master Tools > Molecular Weight, Step 
1: Select MW standard tab window will 
appear. From the list of standards, 
choose the standard you wish to use.  If 
the standard is not on the list, add the 
standard to the list (see Managing Weight 
Standards).  Click Next. A new screen 
appears Step 2: Calibrate MW standard. 

3. In the Step 2 screen, you can adjust the 
weights to match the bands that actually 
appear.  Complete instructions for this 
appear below. 

4. Click OK to save the calibration. 

 

You also can access this feature using the 1D Analysis > Rf lines tool plugin. 

 

Using the Stretch Factor 
The stretch factor establishes a mathematical relationship between the weights to 

describe their relative movement. The larger the stretch factor, the lighter weights move 
in relationship to heavy ones. The smaller the stretch factor, the less the lighter weights 

move.  A stretch factor of 1.0 indicates linear movement (weights move in direct 
proportion to their relative weights).  

To adjust the weights to match the bands, you may choose to use the stretch factor: 

1. In the Step 2 screen of the Molecular Weight tool, ensure that Proportional 
calibration mode is selected.  

2. Drag a known weight up or down with the mouse until it matches the appropriate 
band.  Alternatively, you can select the weight with the mouse (or TAB key) and 
move the weight up and down with the UP and DOWN arrows on the keyboard 
(this helps adjust the weight by small amounts). When you have a match of the 
weight with the band, the line color changes from blue to yellow (default colors). 

3. Adjust the stretch factor (scaling) between weights until the other weights match 
their appropriate bands. You can adjust it using the mouse wheel (rolling up 
increases the value, rolling down decreases it), or you can enter a new value into 
the text box and click Set.  

4. Click OK to save the calibration. 
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Using the Stretch Factor gives you a weight match on the band up to 0.5% of the 
weight you assigned. To obtain exact placement on the band, use the manual 
mode, described below. 

 

Using Manual Placement of Weights 

If you do not want to use the Stretch Factor, you can also adjust weights individually using 
manual mode: 

1. In the Step 2 screen of the Molecular Weight tool, select Independent 
calibration mode. 

2. Move each weight separately, with either the mouse or the keyboard arrows, to 
position them exactly on the band.  Weights cannot pass one another, so it is 
usually best to start with either the lightest or heaviest weight and work toward 
the other end. 

 

Exact Placement of Bands 

In the Independent calibration mode, as soon as the weight is exactly on the band, the 
color of the line changes from blue to yellow (default colors). This means you now have 
exact placement -- the weight will be exactly on the band peak. Exact placement only 
occurs when the color changes from unmatched to matched; further movement of the 
weight may alter the exact positioning. When in doubt, move the weight completely away 
from the band and reposition it with the arrow keys until the color changes. 
  
Tag All button reduces some manual work by aligning the weights of the ladder starting 
with first band in the lane. Stretch factor is not taken into account – only simple matching is 
done. 

 

 

On the second window of the calibration operation (where you adjust weights to bands), 
you can change the colors of both the unmatched and the matched lines by using the 
controls in the upper right corner.  

  

 

 After calibration of two or more lanes, Retardation factor lines will be automatically 
calculated and will replace any previous Rf line work. 

REMOVING A STANDARD FROM A LANE 
 

If you have already calibrated a MW standard to a lane, the calibration can be removed from want 
a lane by doing the following: 
 

1. From the Analysis > 1D Analysis > Master Tools > Molecular Weight 
2. The Step 2 tab appears. Click on the Step 1 tab. 
3. Choose Uncalibrate lane. 
4. Click Yes to confirm the removal of the MW calibrated lane. 
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CHAPTER FIFTEEN: QUANTITATION CALCULATIONS 
 

• Overview 
• Background Correction 
• Concentration Calibration 
• Selecting Data Points 
• Selecting Curve Type 
• Removing Concentration Calibration 

OVERVIEW 
Having sized and moved lanes and bands, you are now able to ask LS software for concentration 
calculations.  In this chapter, you will learn how to do the following: 

 Correct background for overexposure or uneven exposure of light or chemicals; 
 Show the concentration graph for calibration; 
 Select data points to plot on the graph; 
 Select the type of curve to fit to the data points; and 
 Remove all concentration calibration data. 

BACKGROUND CORRECTION 

Background Correction Options 
To account for possible variable illumination or overexposure during image capturing, LS 
software offers options to apply mathematical background correction. These options 
generally remove background "noise" and elevated levels of pixel intensity due to excess 
exposure, highlighting data. 

 
General Procedure for Background Correction Selection 

1. From the Analysis > 1D Analysis > Master Tools > Background Correction.  
A new list appears. 

 

2. From the list select which type of background correction, if any, that the software 
should perform. 

  
Viewing Background Correction in the Lane Profile Graph 

1. Choose the Analysis > 1D Analysis > Master Tools > Lane Profile Graph.   

  *   

*
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2. On the graph, in the second box below Background Correction, click the down 

arrow to show the drop-down menu of the background correction options. Click 
the appropriate selection. The graph will now display the background correction 
in the selected lane as a dotted line. 

 

Specific Correction Options 

LS Software offers five background correction options. 
 
No Background Correction 

Selecting this option on the menu leaves the image uncorrected for overexposure, "as is." 
 
Straight Line 

Selecting this option tells LS Software to place a straight (but not necessarily horizontal) 
line under the lowest points at the beginning and end of each lane.  LS removes the area 
of the graph under the straight line, so that all remaining values are emphasized.  Straight 
line correction tends to correct well for overexposure, and for variable illumination that is 
focused on an edge or corner of an image. 

 

 

Straighten lines by using right-clicking the mouse button to open the shortcut menu.

 
Joined Valleys 

Selecting this option accentuates the data by telling LS software to join lines between the 
lowest point, or "valley", before the first band, between each pair of bands, and after the 
last band.  Intensities above the valleys (band data) are emphasized.  Joined valleys can 
perform well in a variable illumination condition where the "bright spot" is somewhere in 
the middle of the image, and where bands are sharply defined and quite distinct. Joined 
Valleys depends on the sensitivity – a higher value of sensitivity starts “eating” into the 
bands, which may not be accurate. 
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Rolling Disc 

Picture turning the lane profile graph upside and then rolling a ball over the new top. 
Everything the ball is able to roll over is eliminated by the software. Whatever the ball 
cannot fit into remains in the graph for your analysis. Rolling disc performs well in all 
background conditions providing the size of the disc is carefully chosen. An excessively 
small disc will "roll into" bands, eliminating the band data almost entirely. An excessively 
large disc rolls across the lowest valleys, acting much like Straight Line correction. 

 

 

 

 

To Use Rolling Disc: 
1. Select Analysis > 1D Analysis > Background 

Correction > Rolling Disc.  
2. A pop-up window appears, asking you to set 

the size of the radius of the disc. You can 
choose a radius size between 1 and 1000.  
Change the size either by typing in the number 
you want, or by using the up and down arrow 
signs to the right of the number box. Click OK 
after entering the radius. 

 

Area Between Lanes 

Part of the image may be overexposed, and there may be patterns of deformity between 
the lanes. This correction takes cross-sections between lanes and subtracts those "inter-
lane" profiles. Area Between Lanes performs well in all variable illumination situations, 
providing lanes are distinct and there are clear gaps between them.  It performs badly if 
bands in different lanes "bleed together" or touch, because it will tend to eliminate almost 
all band data at such a point. 

  

 

You also can access background correction using the 1D toolbar or directly on the Lane 
Profile Graph. 
 
For better concentration calibration accuracy, it is recommended the band boundaries/ 
extents be reviewed and adjusted if necessary. See Chapter 13 for band adjustment.  

 

CONCENTRATION CALIBRATION 

Showing the Concentration Graph 
With the background of the image corrected, LS software now is ready to graph intensity 
versus concentration and to fit curves or lines on the graph.  It also allows you to change 
the Unit Type plotted on the y-axis. 
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To Show the Concentration Graph 

1. From the Analysis > 1D Analysis > Master Tools > Concentration.  A 
new window appears with a blank graph. 

 
 

 

 

You also can access this feature using the 1D Analysis Plugin. 

 

Changing Unit Type 

When you bring up the Calibration Graph, the Unit Type plotted along the y-axis is given 
as Concentration. 

 
Selecting Unit Type  

If you wish to plot a different type of unit along the y-axis, do the following: 
1. Select the Graph Options tab in the Concentration window. Click on the Y-

axis unit drop down menu. 

 
2. Select the unit type you wish to see displayed. The y-axis reflects the new 

unit name. 
  



CHAPTER FIFTEEN: QUANTITATION CALCULATIONS 

 - 130 - 

 

If you do not see the unit type you want in the drop-down menu, LS software allows you to 
add it in.  See "Adding a New Unit Type" below. 

 

Adding, Editing or Deleting a Unit Type  

1. To open the Y-axis unit menu, click the “…” button under the Graph options tab 
Y-axis unit. Click a button as appropriate to add, delete, edit or set default. 

 
2. To add a unit type, click the Add button. A New Unit field will appear and be 

highlighted. Type in the name of the unit you wish to see appear in the Y-axis 
unit drop down menu. 

3. Click OK. 
 

Editing Unit Type 

1. To edit a unit type, click on the unit name you wish to edit (you cannot 
edit Concentration). Edit the name of the unit as you wish to see it 
changed. 

2. Click OK. 
 

Deleting Unit Type 

1. To delete the unit type, click on the unit name you wish to delete (you 
cannot delete Concentration). Then click on Delete. The unit name is 
removed. 

2. Click OK. 
 

SELECTING DATA POINTS 
Once you have brought up the Concentration Graph, LS asks you to select data points to plot on 
the graph. 
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Selecting Data Points 

 

 

 

 

 

In the Concentration Window, note that there are 
three tabs, Graph, Data Points and Graph Options. 
Any of these tabs may be selected when clicking on 
bands to calibrate to data points on the graph 
1. Click on a band in the image that has a known 

amount to calibrate. The Edit calibrated 
intensity window opens. Enter the “known” 
amount (standard) in the Concentration field.  

2. Click OK. 
3. Continue to select the remainder (individually) of 

the “known” concentrations and enter the 
“known” concentration as you go. The data point 
you entered is now plotted on the graph under 
the Graph tab. Under the Data Points tab, LS 
shows the exact position of the data points and 
where they will be plotted.  

 
Select as many data points as you wish following the steps above.  Note that as you add 
in data points, LS will fit a curve to the points using the method selected above the graph, 
plotting this on the graph. 

Editing Data Points 
To edit the data points that you already selected:  

1. Click on the Data Points tab of the Concentration window 
2. Click on the value that you wish to edit.   
3. Click Edit.  The Edit window pops up.  
4. Change the concentration value to the number you wish to see plotted. 
5. Click OK. 

 

Deleting Data Points 
To delete data points from the graph: 

1. Click on the Data Points tab of the Concentration window.   
2. Click on the concentration that you wish to delete.   
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3. Click Delete. 
4. Click OK. 

 

 

You can access the Concentration window from the 1D Analysis Toolbar.  

 

SELECTING CURVE TYPE 
Once you select the data points to graph, the software allows you to select the type of curve or 
line to fit to the data points.   
  

In the Graph tab of the Concentration window, select the curve model drop down menu. 
Select type of curve you would like to see on the graph. 

 
  
LS software has several possibilities for curve models: 

 Least square line: a straight line (polynomial degree 1); 
 Least square quadratic: a binomial curve (polynomial degree 2); 
 Polynomial 3rd degree: a polynomial curve of degree 3; 
 Polynomial 4th degree: a polynomial curve of degree 4; 
 Best Fit: Selects the curve with the highest ‘Goodness of Fit’ value.  

  

 

In using polynomial curve types, make sure that you have at least one more data point 
selected than the degree of the curve e.g., if you select a Polynomial 3rd degree, you need 
at least four data points.    
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LS software automatically and immediately fits the curve model you choose to the data points as 
you select the models. In the curve model list, it shows the Best Fit for the curves as they are 
graphed. The goodness of fit is found from the coefficient of determination (also known as "r-
squared"). The goodness-of-fit value ranges between 0.0 and 1.0.  A value of 1.0 for the 
goodness of fit indicates a perfect fit. 
  
LS software also allows you to choose to see the line or curve graphed either on its own, or with 
additional information.  In the Display section, you can choose to display Point Values, Anchor 
Lines from the data points down to the x-axis, and the Point Name assigned from the band IDs.  
Note that you can select to see one or all of these three Display options. 

REMOVING CONCENTRATION CALIBRATION 
 

1. To remove all calibration information including data points plotted on the graph 
and curve lines, simply go to Analysis > 1D Analysis > Master Tools > 
Concentration and then select Delete All. A window will pop up asking you to 
confirm that you wish to remove all calibration data.  

2. Click Yes or No. By clicking on Yes all calibration data is removed and you 
can start a new analysis. 

 
  

 

Changing the background correction method changes net intensity values and therefore 
invalidates concentration calibration. LS software will automatically ask you if you wish to 
remove all concentration data if you change the background correction method.  
Answering Yes is the same as selecting Delete All in the Data Points tab.  

 

 

Moving the bands or resizing them also changes their net intensity values. As a result, 
you will see the word “Custom” appear in the data-source column (Concentration 
Calibration Window), instead of the name of specific band. 
 
On the same lines, when all lanes and bands information is deleted, you will be asked if 
you want to remove all corresponding Concentration Curve data.  
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CHAPTER SIXTEEN: VIEWING & PRINTING 1D GEL DATA 
 

• Overview 
• Lane Information 
• Band Information 
• Lane Profile Graph 
• Data Explorer  

o Tabular Reports 
o Export Data 

• Fixed Image and Analysis Reports 

OVERVIEW 
LS software simplifies viewing and printing information about the image, lanes, bands and 
analyses.  In this chapter, you will learn the following: 

 How to view lane and band information; 
 How to use the Lane Profile Graph, including displaying multiple lanes in a graph, 

changing the variables on the axes, and changing the display options; 
 Managing and printing tabular reports; 
 Using the Data Explorer; 
 Exporting data; and 
 Viewing and printing fixed reports of analysis settings, analysis lanes, analysis bands and 

the lane profile. 

LANE INFORMATION 
In LS software, you have several ways of viewing lane information: 

 In the Lane Profile Graph; 
 In the Data Explorer; 
 In the Tabular Reports, 
 In Analysis Settings; and 
 In Lane Properties. 

  

 

When editing bands or lanes, you may need to select 1D Analysis > Master Tools 
> Edit Objects plugin is selected prior to clicking on a band or lane. 

  *   

*
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To View and Use Lane Properties 
Once you have a lane selected, from Analysis > 1D Analysis > Lanes, select Lane 
Properties.  A new window appears. 

 

 

In this window, the software allows you to perform 
various changes to the lane: 

 You can name the lane; 
 You can alter the color of the lane; 
 You can change the geometric 

proportions of the lane (or of all of the 
lanes, if you have selected to make all 
lanes the same width); and 

 You can change the molecular weight 
standard of the lane (if you have 
performed a molecular weight 
calculation). 

 You can change the mass assigned to the 
lane. 

Lane Properties also offers you the following 
information: 

 The Lane ID; 
 The unit of mass; 
 The intensity maximum; 
 The intensity volume; 
 The concentration maximum; and 
 The concentration volume. 

 
  

 

You may also access this feature by right-clicking on the lane and selecting Lane 
Information in the shortcut menu, or by using the 1D Analysis Plugin. 

BAND INFORMATION 
In LS software, you have several ways of viewing band information: 

 In the Lane Profile Graph; 
 In the Data Explorer; 
 In Tabular Reports; 
 In Analysis Settings; and 
 In Band Properties. 

  

To View and Use Band Properties 
Once you have a lane selected, from the Analysis > 1D Analysis > Bands and then 
select Band Properties.  A new window appears. 

 
 In this window, the software allows you to 

perform two changes to the band: 
 You can name the band; and 
 You can change the geometric 
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proportions of the band. 
  
Band Properties also offers you the following 
information: 

 The Band ID; 
 The calculated peak values (Rf value 

and molecular weight); 
 The intensity of the band, including its 

maximum, volume, percentage of the 
lane, and mass; and 

 The concentration of the band, including 
its maximum, volume, percentage of the 
lane, and mass. 

 
 

 

You also can access this feature using the 1D toolbar. 

 

LANE PROFILE GRAPH 
LS software allows you to view profile graphs (intensity vs. position) of one or more of the lanes in 
your image in the Lane Profile Graph.  To access this function, select Lane Profile Graph from 
the 1D Analysis Menu. A new window appears with the graph itself and with several options. 

 

 
 

Underneath the graph, the software displays an image of the graphed lane (or of the lane you last 
selected to be graphed). 
  
In this section, the following topics are presented: 

 How to display multiple lanes at one time; 
 How to change variables for the x-axis and the y-axis; and 
 How to change colors of the graph and how to display specifics such as band extents, 

band peaks, and background correction. 
 

 

You also can access the Lane Profile Graph using the 1D Analysis Plugin, or using the 
context menu for Lanes or Bands.. 
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Displaying Multiple Lanes 
LS software allows you to display one or more lanes at a time. 

 
To Display a Single Lane 

It has two options for displaying a single lane.  
 
To Display a Single Lane by Selecting a Lane 

1. Select Edit Objects from the Analysis > 1D Analysis > Master Tools. 
2. Click on the lane you wish to see graphed. 
3. From the Analysis > 1D Analysis > Master Tools select Lane Profile Graph.  

A new window appears with the lane you selected graphed. 
 

To Display a Single Lane from the Lane Profile Graph 

1. Once you have a lane selected, from the Analysis > 1D Analysis > Master 
Tools, select Lane Profile Graph.  A new window appears with an empty 
graph. 

2. From the Lanes section to the right of the graph select the lane you wish to see 
graphed.  The software automatically displays the graph of that lane. 

 

To Display Multiple Lanes 

The software also has two options for displaying a multiple lanes. 
 
To Display Multiple Lanes by Selecting Lanes 

1. Select Edit Objects from Analysis >1D Analysis > Master Tools. 
2. Click on the lanes you wish to see graphed as you hold down the Control key. 
3. From the Analysis > 1D Analysis > Master Tools, select Lane Profile Graph.  

A new window appears with the lanes you selected graphed.  
 

To Display Multiple Lanes from the Lane Profile Graph 

1. Once you have a lane selected, from the Analysis > 1D Analysis  > Master 
Tools, select Lane Profile Graph.  A new window appears with an empty 
graph. 

2. From the Lanes section to the right of the graph, click the Multiple Selection 
box and select the lanes you wish to see graphed.  LS software automatically 
displays the graphs of those lanes. 

 

To Change the Selected Lane: 
1. Click on Lane in the graph. 
2. De-select or re-select the desired lane in the Lanes list. 

Axis Options 
Depending upon what type of analysis you wish to perform, you may change what 
variables appear on the lane profile graph's axes.   
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By default, the x-axis displays Pixels and the y-axis displays Intensity.  However, after 
calibrating molecular weight, you may select to view Pixels, Rf values or Molecular 
Weights (MW Standard) on the x-axis. Similarly, after calibrating concentration, you may 
select to view either Concentration or Intensity on the y-axis.  

 
To Change Axis Variables 

To change axis variables after you have performed either molecular weight calculations 
or concentration calibrations, simply go to the Y Axis and X Axis options under the 
bottom left of the graph.  Select the variable you wish to see displayed. 

 
Effects of Selecting Other Axis Values 

If you select Retardation factor (Rf) or Molecular Weight (MW) to be displayed on the x-
axis, then the graph takes into account Rf effects.  This means that other lanes may 
appear to be stretched or compressed horizontally relative to the selected lane. 

  
If you select Concentration to be displayed on the y-axis, then the curve adjusts the 
intensities of the lane, and relative differences in the graph may change. 

Display Options 
In the Lane Profile graph, LS software allows you to choose what details you would like to 
see in the graph.  The program also allows you to change the colors of the background of 
the graph and of its axes. 

 
Display Options for Details 

Underneath the graph and the lane image, in the Display options section, you can select 
to view various details.  The following are available: 

 Band Peaks:  Selecting this option means LS software will display an arrow 
labeled with the band's position at the top of the band on the graph, and a small 
rectangular control under the graph that can be used to move the band peak. 

 Band Extents:  Selecting this option means it will display parentheses showing 
the width of each band, and two small rectangular controls under the graph that 
can be used to adjust the band's extent. 

 Raw or Corrected Values:  If you have asked the software to perform a 
background correction, selecting this option means it will change the graph to 
reflect the new values after the correction. 

 Background Correction:  If you have asked the software to perform a 
background correction, selecting this option means it also will place on the 
original graph the graphed line of whatever background correction you chose.   

  

 

If you have chosen a background correction, you can display either the graph with 
corrected values or the original graph with the correction line.  It is not possible to display 
both at once. 

Color Options 
Depending on what color the lane lines are, you may wish to change the background 
color of the graph for easier viewing.  To do so: 

1. Underneath the Graph color options in Lane Profile Graph, click on the down 
arrow of Background Color.   

2. Select the color you wish to see.  The software automatically changes the color. 
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The software also allows you to choose the color of the graph's axes.  To do so: 

1. Underneath the Graph color options in Lane Profile Graph, click on the down 
arrow of Axis Color.   

2. Select the color you wish to see.  The software automatically changes the color. 

Background Correction Options 
If you wish to change the background correction option from the Lane Profile Graph: 

1. Underneath the Background Correction options in Lane Profile Graph, click on 
the down arrow of No Background Correction.   

2. Select the correction you wish to see.  The software automatically changes the 
graph.  You can also select to see a graph that takes into account the corrected 
values. 

  
If you select Rolling Disc, a new dialog box appears asking you to enter the desired 
radius size of the disc. 

  

DATA EXPLORER   

Viewing Data Explorer Tabular Results 
Aside from viewing graphs and information windows about the lanes and bands, the 
software also offers you the option of seeing the data in a spreadsheet format that is user 
configurable. 
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To access this Analysis > 1D Analysis > Master Tools, select Data Explorer.  
Data Explorer opens a tabular format with the ability to include or exclude various data 
fields from the Data Explorer Report. Predefined report configurations are included to 
quickly select/deselect data fields appropriate to certain experiments. 
 
The Data Explorer window also offers Report Printing and Data Export options. 
 
The top left corner of the Data Explorer window offers a drop-down menu for quickly 
selected preconfigured reports rather than having to manually filter report data for 
commonly reported analysis data. When selecting theses reports you will notice the 
various fields being selected/deselected from the list of data fields. 
 

 

You also can access this feature using the 1D Analysis Plugin. 

Filtering Data 
Accessible when you create tabular reports or export data, the drop-down menu allows you to 
choose what specific data you would like to appear in reports and in files you export. 
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To Select Filter Data Fields 

 

The top left corner of the Data Explorer 
window offers a drop-down menu for quickly 
selected preconfigured reports rather than 
having to manually filter report data for 
commonly reported analysis data.  

When selecting theses reports you will notice 
the various fields being selected/deselected 
from the list of data fields. Select from: 
• Image Name 
• Number of lanes 
• Background information 
• Disk radius 
• Lane and band information 
• Concentrations 
• Molecular weights 

 
To Show Filtered Data  

To the right of the data fields is the actual analysis data which includes the fields currently 
selected. Next to the image name there is a + symbol which indicates all of the analysis data 
is minimized under the image name.  

 

1. To show the analysis data, click the + symbol.  
2. To further expand the data views for the individual categories, select the + symbol to 

the left of each category. 
3. If you wish to filter the data further, select/deselect the appropriate data fields on the 

left side of the Data Explorer window.  
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Any data column can be removed from the report by clicking and dragging that data 
column back to the data field on the left side. 

 

Printing Data Explorer Tabular Reports  
In Tabular Reports, you can print whatever data you select about the image and the 
analyses you have performed on the bands and lanes. 

 
 

To Print Data Explorer Tabular Reports 

1. In the bottom left corner of the Data Explorer Tabular Reports window there are 
several print options: 

a. Page header: Displays as the page title on the top of the report 
b. Page footer: Displays as the page information at the bottom of the 

report 
c. Page setup: Displays the page setup options as offered by your specific 

printer 
d. Print preview: Displays a preview of what will be print on the report. 

2. Enter the header and footer information, set the page format, and click Print. 
When the print window opens, click OK.  

 
 

Export Data Explorer Reports 
LS software allows you to export data to Microsoft Excel® or to other software packages 
for further analysis or documentation.   

 To Export Data Explorer Tabular Reports 

 

 

 

To export data: 
1. Under Analysis > 1D Analysis > 

Master Tools, select Data Explorer.  
The Tabular Reports window appears. 

2. Select the data fields you wish to 
export.   

3. In the bottom right corner of the Data 
Explorer Tabular window, you can 
select from two options and select 
whether you wish to export the data by 
Comma, Semicolon, Space, Tab 
(where you type in the delimiting 
character or characters): 
• To Excel 
• To CSV 

4. Click the To Excel or To CSV button.   
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5. Name the file and click Save. 
  

 

FIXED IMAGE AND ANALYSIS REPORTS  

Fixed Reports 
LS software offers several standard reports that you cannot alter but that provide you 
valuable reference information: 

 The Analysis Settings Report: Gives you information on Background Color and 
Correction, lane width and volume, and whether the lanes are straight; 

 The Analysis Lanes Report:  Gives you information on Lane ID and name, band 
count in each lane, concentration, intensity and mass; 

 The Analysis Bands Report: Gives you information on Band ID and name, 
calculated peak values, intensity and concentration; and  

 The Lane Profile Report: A graphical representation of lane data. 
 

  

Analysis Settings 
One fixed report that the software offers is the Analysis Settings Report.  This report 
gives you information on the following 1D Gel Analysis Settings: 

 Background Color; 
 Background Correction; 
 Disc Radius (If you used Rolling Disc); 
 Whether Lane Width is Constant Across All Lanes; 
 Whether all lanes were forced straight; and 
 Whether the lane volume is the sum of all of its bands. 

 

To Print the Analysis Settings Fixed Report 

1. Under the Tools Menu, select Reports. Select only the Analysis Settings check 
box.  

2. Select Print, OK. Click Exit to close the Reports window.  
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To Change General Layout Before Printing 

1. To change the margins, click on the Page Setup. You can make the margins 
larger or smaller by varying degrees.  To view the margin lines, select Show 
Margins in the Preview Mode in the Reports window. 

2. Enter information in Header Text or Footer Text. Note the following 
abbreviations for header and footer text: 
%p puts the page number at the top or bottom of the page; 

%c puts the page count at the top or bottom of the page; 

%d puts the date at the top or bottom of the page; and 

%t puts the time at the top or bottom of the page. 

  

Analysis Lanes 
The software will print a fixed report of the lane analyses for you.  In this report, you will find the 
following information: 

 The Lane ID and name; 
 Where the lane starts and ends; 
 The band count; 
 The mass of the lane; 
 The unit of mass; 
 The intensity maximum; 
 The intensity volume; 
 Molecular weight information; 
 The concentration maximum; and 
 The concentration volume. 

 

To Print the Analysis Lanes Fixed Report 

1. Under the Tools Menu, select Reports. Select only the Analysis Lanes 
check box. 

2. Select Print, OK. Click Exit to close the Reports window. 
 

To Change General Layout Before Printing 

1. To change the margins, click on the Page Setup. You can make the margins 
larger or smaller by varying degrees.  To view the margin lines, select Show 
Margins in the Preview Mode in the Reports window. 
2. Enter information in Header Text or Footer Text. Note the following 

abbreviations for header and footer text: 
%p puts the page number at the top or bottom of the page; 

%c puts the page count at the top or bottom of the page; 

%d puts the date at the top or bottom of the page; and 

%t puts the time at the top or bottom of the page. 
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Analysis Bands 
The software prints reports detailing band analysis.  The Analysis Bands Fixed Report 
offers the following information: 

 The Band Name and ID; 
 The calculated peak values (Rf value and molecular weight); 
 The intensity of the band, including its maximum, volume, percentage of the lane, 

and mass; and 
 The concentration of the band, including its maximum, volume, percentage of the 

lane, and mass. 
To Print the Analysis Bands Fixed Report 

1. Under the Tools Menu, select Reports. Select only the Analysis Bands 
check box. 

2. Select Print. 
 

To Change General Layout Before Printing 

1. To change the margins, click on the Page Setup. You can make the margins 
larger or smaller by varying degrees.  To view the margin lines, select Show 
Margins in the Preview Mode in the Reports window. 

2. Enter information in Header Text or Footer Text. Note the following 
abbreviations for header and footer text: 

• %p puts the page number at the top or bottom of the page 
• %c puts the page count at the top or bottom of the page 
• %d puts the date at the top or bottom of the page 
• %t puts the time at the top or bottom of the page 

Lane Profile Report  
To print a graphical representation of the lanes, you can select the Lane Profile Fixed 
Report.  

 
To Print the Lane Profile Fixed Report 

1. Under the Tools Menu, select Reports. Select only the Lane Profile Report 
check box. 

2. Select Print, OK. Click Exit to close the Reports window. 
 

To Change General Layout Before Printing 

1. To change the margins, click on the Page Setup. You can make the margins 
larger or smaller by varying degrees.  To view the margin lines, select Show 
Margins in the Preview Mode in the Reports window. 

2. Enter the Header Text or Footer Text, note the following abbreviations for 
header and footer text: 
• %p puts the page number at the top or bottom of the page 
• %c puts the page count at the top or bottom of the page 
• %d puts the date at the top or bottom of the page 
• %t puts the time at the top or bottom of the page 
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CHAPTER SEVENTEEN: COLONY COUNTING 

 

• Overview 
• Automatic Counting 
• Manual Counting 
• Results Window and Explanation of Statistics 
• Tips 

OVERVIEW 
Colony Counting in LS packages is an advanced object recognition tool, primarily suited for 
identifying bacterial colonies in a Petri dish. Circular/Elliptical objects (or colonies) with peak at 
the center are recognized best with the help of this tool. 

 

The software provides two different ways to count objects:  

1. Automatic Counting 

2. Wizard assisted Manual Counting 
Counting is always done on a duplicate image in order to preserve any analysis which may 

have been present in the original image.  

AUTOMATIC COUNTING 
Automatic colony counting is intended to automatically separate and count light and dark 

colonies. The result is a population count of the two intensity ranges. Due to the speed of this 
tool, many users that want to only count the total population of colonies (not separated by 

intensity) rely on the automatic count method. 

1. Open the image that contains colonies. (Software considers the colonies as objects 
embedded in the image.) 

2. Click on Analysis > Colony Count > Start Colony Count.  
3. Click Yes to start the automatic colony counting 

 

  *   

  *   
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Without any more input, the software will open a new image and recognize the colonies (or 
objects) present in the image of interest and bring up a chart with relevant measurements, 
statistics and distribution. Refer to the section below on how to interpret the results. 

 

 

 

Colony counting can be started by clicking the Start Colony Count button on the 
Colony Count plug-in. 

MANUAL COLONY COUNTING  
Manual counting process has a few more steps, but it gives you much greater control over where 
and how you want colonies to be identified on the image: 

1. Open the image of the container (usually a Petri dish) that contains colonies. (Software 
considers the colonies as objects embedded in the image.) 

2. Click on Analysis > Colony Count > Start Colony Counting. The software asks if you 
want to perform Automatic Colony counting.  

3. Click No. This starts the Manual Colony Counting Wizard that takes you through the 
steps involved in recognizing objects in images. 

Region of Interest (ROI) – Step 1 of 5 
The Wizard automatically enters a circular Region of Interest to mark the area within 
which the colonies are present and need to be counted.  

Drag the corners to adjust the size of the ROI if necessary. For round Petri dishes, the 
circular tool is recommended.  To fine-tune a specific area which is irregular in shape, 
use the irregular ROI (tracing option preferred) tool. Only one ROI can be active at one 
time. 
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Once the ROI is adjusted, click Next to proceed. 

Background flattening – Step 2 of 5 
This is a very important step. Some noise is often present in the background, due to 
nuances in optics, camera and lighting conditions. Removal of such background noise is 
likely to increase the quality of analysis significantly.  

 

   

The Background Color radio button is for selection of the color of background – white or 
dark. Usually, bacterial colonies are dark, and the background is white when the 
container is illuminated with white light. 

The Filter option allows selection of the size of what is called the ‘kernel’. It is 
recommended that you use one of the values already listed. Lesser the number, more 
blurry the borders of the colonies will get. Higher the number, more the sharp the borders 
will be, up to a certain extent.  

The filter-size may vary greatly from image to image, though for most images, the size of 
about 35 should provide a crisp image. Adjusting the number helps to sharply distinguish 
most of the colonies. For example, an image with a lot of colonies clumped together may 
need a lower number to distinguish the peaks of one colony from the other by blurring the 
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boundaries. Change the filter-size to verify how the image looks by pressing the Flatten 
Background button right next to it. Zoom into the image, especially to the area where 
colonies are clubbed together, to get a more realistic idea of what the right size will be for 
your image.  

Select classes – Step 3 of 5  
The software classifies colonies based on their levels of darkness (or brightness). For a 
given dynamic-range, the darkness can be classified into various classes. A class is 
simply a defined interval of grey-levels. The screenshot below shows an instance of a 
class (0-243) in an image with 8 bits of information. 

 

For example, for a 12-bit image which has 4096 levels of grey-scale, [0-300] would be an 
instance of a dark class. Colonies, all the pixels of which fall into this range, would be 
classified into this class. A range on the higher end e.g. [3000-3500] could be an example 
of light and bright colonies.  

This step lets you specify the classes precisely. For a colony to be classified in a given 
class, ALL pixels of that colony must have intensity falling within the boundaries of that 
class. Hence essentially, specification of a class determines the sizes and boundaries of 
colonies. Wider the class, more pixels in and around the colony are likely to be included 
in the range, which means that the colonies may get bigger in size. Typically, 2 or more 
classes would be required for correct identification of all most of the colonies. Colonies 
not falling into any range are discarded.  

If detailed results are required for every object (colony) and if specific colonies need to be 
excluded / included, then defining precise ranges becomes important. Click on the button 
Add class from image to do the same. That brings up the following dialog box: 
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This lets you choose the class based on an existing object (colony) in the image.  

First, click on a colony of interest. Then, depending on how wide you want the range, you 
could vary the percentage precision. Higher the precision, smaller is the class. As the 
percentage changes, the changes show in the preview window.  

Repeat this step for each class that needs to be added. 

Apply filters – Step 4 of 5 
Now that the colonies are identified by the software (but not yet counted and statistics not 
done) there is a chance to apply filters to colonies, as opposed to the entire image which 
we did in Step-2. Four types of filters are available. Preview on the original image is 
available on application of each filter. One can even undo the application of filters.  

 

Each filter constitutes an application of a specific standard algorithm in. A brief 
explanation of each follows: 

Erode: This has the effect of “erosion” or “eating away” of the colonies (also called 
objects or blobs) from the surroundings. This makes colonies smaller to look at and 
provides distinction among clumped up colonies. 

Dilate: This has the effect of “dilating” or “expanding” the colonies. This can be useful if 
the colonies formed are too small and spread apart. 

Open: This filter has the effect of “opening” up the colonies or simply disconnecting the 
colonies from each other and erasing connections. 
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Close: This filter fills up spaces between adjacent colonies.  

Some facts about filters: 

‘Size’ signifies how strong the filter is. Larger the size, stronger the effect.  

Second application of a filter works on the result of the first one, giving even stronger 
effects.  

There is no way to apply these filters to individual colonies. 

Changing the filters affects the statistical data and resultant count of colonies. 

If the colonies are well-formed, you may not need to apply any filters at all. But these 
filters come in handy when the colonies have not particularly grown well and still have to 
be counted.  

Click the Count button to count the colonies. 

Finish – Step 5 of 5 
Click Finish when to show the Results window. 

 

RESULTS WINDOW AND EXPLANATION OF STATISTICS  
After colony counting is completed, a Colony Counting Results window will automatically display 
showing various data. 
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The result window  
The result window has four tabs: 

• Classes: Provides statistics at the level of classes.  
Sr. No. Column Description 

1 Intensity Range Lower and upper limits of the range of 
intensity of the class 

2 No. of Colonies Total colonies found in this class 

3 % Colonies Percentage of colonies found in this class, 
among overall number of colonies 

4 Total Area Total area (in pixels) covered by the colonies 
detected 

5 % Area Percentage of area (in pixels) covered by 
colonies of this class 

6 Mean Area Average area of a colony (in pixels) 

7 Std. Dev. Area Standard deviation of Area (in pixels) of 
colonies which belong to this class 

8 Min. Area Minimum area among all colonies of this 
class 

9 Max. Area Maximum area among all colonies of this 
class 

10 Total Density Lum Average pixel intensity (aka Density 
Luminance) totaled over all colonies found 

11 % Density Lum Percentage of “Total Density Lum” (above) 
present in this particular class, over all 
classes. 

12 Mean Density Lum Average Density Lum for this given class 

13 Std. Dev. Density 
Lum 

Standard Deviation of Density Lums of all 
colonies 

14 Min. Density Lum Minimum Density Lum found for this class 
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15 Max. Density Lum Maximum Density Lum found for this class 

 

• Colonies: This section lists all colonies found with its individual statistics 
1 Colony Number Unique number (ID) given to each colony 

2 Class Class identifier for the colony 

3 Area Area of the colony (in pixels) 

4 Perimeter Perimeter (in pixels) of the colony 

5 Average Diameter Average diameter of the colony 

6 Density Luminance Average intensity of pixel values included in 
the colony 

7 Circularity Measure of roundness of the colony –
Minimum value, showing ideal circularity is 
1.00. Higher the value, less circular the 
colony is 

8 Rectangularity This is a measure of how rectangular the 
colonies are. Values are between 0 and 1. 
Lesser the value, less rectangular and 
slightly more circular is the colony 

9 Hole Count If the colony has holes, this shows how many 
it has 

10 Major Axis For an elliptical (or oblong) colony, this 
measure is the length of Major Axis in pixels 

11 Minor Axis For an elliptical (or oblong) colony, this 
measure is the length of Minor Axis in pixels 

12 Aspect Ratio Ratio of Major Axis to Minor Axis 

13 Angle Angle between Major Axis and Horizontal 
Axis 

 

• Statistics: This section provides overall statistics regardless of the class and connects 
max and min values to specific colonies. 

Property Area Density Lum 

Min. Minimum Area (pixels) Minimum Density Luminance 

Obj. No. Colony id, that has minimum 
area 

Colony id, that has minimum 
Density Lum 

Max. Maximum Area Maximum Density Lum 

Obj. No. Colony id, that has maximum 
area 

Colony id, that has maximum 
Density Lum 

Range Max area minus Min area  Max Density Lum – Min Density 
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Lum 

Mean Average area of all colonies Average Density Lum over all 
colonies 

Std. Dev. Standard Deviation across 
areas of all colonies found 

Standard Deviation across 
Density Luminance of all 
colonies found 

Sum Total area covered by all 
colonies found (in pixels) 

Total Density Luminance of all 
Colonies 

Samples = Sum / Mean = Sum / Mean 

 

• Distribution: Area and Density Luminance are the two main characteristics reported with 
colonies. This tab shows a histogram of how the colonies are distributed over the range 
of each of these quantities. 

 

The X axis shows the number of bins, or number of segments between min and max 
of areas. The Y axis shows the count of objects in each bin. 

There are two drop-down type boxes right below the tab: 1) Area and Density 
Luminance;  2) number of bins in the histogram for the characteristic selected. More 
the bins, more spread the histogram will be. 

Colony Counting Menu Bar 
The result window has four drop-down menus: 

 
• File Menu 
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Save Results to Excel: Clicking this option saves the results of first three tabs 
(classes, colonies and statistics) into three separate sheets. Microsoft Excel must 
already be installed to avail this functionality. If you do not have Microsoft Excel, 
please contact your IT staff. 

Save Results to File: Results can also be saved in three separate text files (which 
can then be opened in any text editor or Excel) using this option. 

• View Menu: Lets you chose what columns (characteristics or attributes) you want seen in 
the second tab – Colonies. 
• Split / Merge: This menu lets you do important things with the colonies: 

Split Colonies –  

o Click on this option, which will pop a dialog box.  
o Zoom into the colony you want split. 
o Follow the instructions in the box and draw an ROI around the desired 

colony. 
o Draw a line through the colony where you need the separation and click OK. 

Merge Colonies –  

o Click on this option, which will pop a dialog box.  
o Zoom into the colonies you want merged. 
o Follow the instructions in the box and draw an ROI around the desired 

colonies. 
o Click OK. 

Remove/Add Colony –  

o Click on this option, which will pop a dialog box.  
o Zoom into the place you want the colony added/removed. 
o Follow the instructions in the box and draw an ROI around the desired 

places. 
o Click OK. 

• Filter: Filter Class - After the colonies have been found, you may no longer want to 
have all of the colonies in your view. To use this option to filter the colonies based on 
all characteristics, click Filter > Filter Class > 1 (or other class to be filtered). 

 

 

For each row (or characteristic), specify the range you want to see. Select the Inactive 
radio button to ignore a particular characteristic. Select the Keep Range radio button to 
include that parameter in the results. Select the Exclude radio button to specifically 
exclude a parameter range.  
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TIPS 
• Use the Zoom/Pan tool to work with smaller areas for more accurate assessment. 
• Colonies can be labeled in various ways. Click on Analysis > Colony Count > Set 

Display Options (or from File > Preferences > Analysis > Colony Count) to choose 
the label identification.  

 

 

• To locate the colony on the image, click on the Colony Number in the Colony tab 
(Analysis > Colony Count > Show Results Window). Corresponding colony will be 
identified with crosshairs on the image. 

 

 
• Multiple images can be opened at the same time to execute colony-counting. 
• As long as the image with Analysis is open, its results’ are preserved. Results window 

can be brought up anytime using ‘Show Results Window’ button on the toolbar. 
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CHAPTER EIGHTEEN: AREA DENSITY 
 

• Purpose 
• Area Density Options 
• Steps to Follow 
• Saving the Results 
• Intensity Calibration Curves 
• Spatial Calibration 

PURPOSE 
This tool can be used to carry out precise quantitative calculations on the regions of interest on 
your image. It gives you the flexibility to carry out calculations based on Optical Density as well as 
Grey Levels. Additionally, one can also calibrate the amount of sample loaded in each spot. 

AREA DENSITY OPTIONS  
The software provides two different ways to access the Area Density tool: 

1. Analysis > Area Density drop-down menu 

2. View > Plugins > Area Density plugin 
The Area Density Results window is also discussed in this section. 

Area Density Menu 
The Analysis > Area Density menu, allows you start the area density function, define 
the region and obtain results. Calibration curves, spatial calibration and area density 
display options can also be selected from the Area Density menu. 

 

 

 

Area Density Plug-in 
To access the Area Density Plugin, select View > Plugins > Area Density. The plugin 
will display with the following functions available: 

  *   

* *
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Start Area Density Click this button to start the area density procedure. This will prompt the 
user to define a region. If a region has been defined, this button will 
change to read Restart Area Density. 

Define Region Select the region of interest (ROI) on the active images with the ROI tools. 

Delete Region Select a region in the list and press this button to delete it from the image 
as well as this list. 

User Background This button lets you define your own background on the image for 
calculations.  

Delete User 
Background 

This button lets you delete your own background on the image for 
calculations. 

Results Refer to the Area Density Results discussed in this chapter. 

Clear Area Density  

Intensity Calibration 
Curve 

This button lets you choose between Standard Optical Density 
calculations and Freeform calculations. One can define a custom intensity 
calibration curve for each type.  

Amount Calibration 
Curve 

This button lets you assign the quantity of sample loaded in each region 
and create a curve thereof. Unknown amounts are calibrated using that 
curve.  

Set Display Options This option lets you choose which colors to use while marking and 
displaying areas on the image.  

Spatial Calibration  

Delete All Deletes all regions marked. 
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Area Density Results – Density List (Tab) 

 

Region  

Total Density Sum total of intensities of all pixels within the region, minus the background. 
Intensity is either in terms of Grey-Levels (GL) or Optical Density (OD), 
depending on the Intensity Calibration curve. 

Total Background Sum total of intensities of all pixels within the region marked as background. 
Background is calculated in two different ways. Explanation below. 

Mean Density Average of intensities of all pixels of the region, minus average intensity of 
background pixels. 

Mean Background Average intensity of background pixels. 

Total Raw Density Sum total of intensities of all pixels within the region. No background is 
subtracted. 

Mean Raw Density Average intensity of intensities of all pixels within the region. 

Area (Px) Total number of pixels in the region. 

Minimum Intensity Minimum intensity value among all pixels. 

Maximum Intensity Maximum intensity value among all pixels. 

Calibrated Value If an Amount Calibration curve exists, this displays the calibrated value 
based off that curve. 
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Area Density Results Statistics (Tab) 

 

Min Minimum value of attribute listed in corresponding columns, among all 
regions. Region row below it tells the region for which that value was 
recorded. 

Max Maximum value of the attribute listed in the corresponding columns, among 
all regions. Region row below it tells you the region for which that value 
was recorded. 

Range Difference between Maximum and Minimum values, among all regions 

Mean Average of the corresponding attribute, among all regions 

Std. Dev. Standard Deviation of corresponding attribute in columns, among all regions

Sum Total of the particular attribute across all regions  

Samples Total number of regions 

STEPS TO FOLLOW 
Open the image of interest in the LS workspace.  

Open View > Plugins > Area Density Plugin. 

If desired, you can select the default colors for boundaries and labels of regions. To select, under 
Area Density Tools plugin, click on Set Display Options. You can also set the defaults for: 

a. Label color: Select the region’s label color from the drop down menu.  

b. Outline color: Select the region’s outline color from the drop down menu. 

c. Repeat region selection: When checked, it lets you add multiple regions at a 
time. If most of you experiments only need one region to be analyzed, keep this 
unchecked 

d. Hide regions 

e. Keep region’s shape: When checked, this saves time by preserving the shape 
(ROI type) of the region across new regions. So if most of your regions are of the 
same shape and size, it is beneficial to use this option 



CHAPTER EIGHTEEN: AREA DENSITY  

 - 161 - 

f. Hide user background 

 

Start Area Density and Define the Region 
1. From the Area Density plugin, click Start Area Density button.  

 

 

 

2. An Area Measurement window will display requesting you to Define the Region you 
want to measure. Define Regions: Double click on the ROI tool from the toolbar that 
helps to mark your spots or regions in the most inclusive way (i.e. covers all pixels). 
Adjust the size of the ROI with white bounding boxes. Right-click on each area to set. 
Once set, a number will display in the ROI and the bounding box will turn a different 
color.  

3. Click OK when done. This will show all the regions/areas marked, in a list form in the 
Area Density plugin > Results window. 

 

 

Use Magic wand from freeform ROI tool to mark the area in the best way using minimum 
number of clicks. 
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Define Background 
By default, each area has a separate background. It is equal to the sum total of the 
perimeter around the region marked, three pixels wide.   

 

If you want to mark a common background for entire image, from the Area Density 
plugin, click on User Background and mark an area just the same way you would mark 
a spot or region. If you want to move the background, follow the same process i.e. click 
on User Background.  

Define Intensity Calibration Curve 
Using the Intensity Calibration Curve button, two types of curves options can be 
defined:  

g. Standard Optical Density 

h. Freeform 

Use Standard Optical Density curve if your sample is excited through transmitted light 
(such as FirstLight, world’s first uniform UV Illuminator by UVP) and you need to 
understand the optical density of your sample.  

Use a Freeform calibration curve, if you need to fine tune input and output intensity 
values. 

1. Click the Intensity Calibration Curve button from the Area Density Plugin.  
2. To create a new calibration, click Add. Rename the calibration name if desired.  
3. Click OK. You can now select the Standard Optical Density or Freeform options. 

 

A detailed explanation on how to calibrate the curves is given in a later section of this 
chapter. 
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4. (Optional) Create an Amount Calibration Curve by clicking on the corresponding 
button on the Area Density Plugin. You can assign the amount of material loaded 
for known regions. Unknown regions get calibrated from the resultant curve. Click 
‘Update’ after creating the curve, to update these unknown values. 

 

Clicking Amount Calibration button brings up a window like the following. Click on 
Data Points tab to show all the areas defined in the main window. You can assign 
the concentration values to each one of them, inside the box Amount. You cannot 
change Volume since it is automatically calculated from the given area, and depends 
on the type of Intensity curve calibrated (Freeform or Standard Optical Density). 

Switch to Graph tab, which lets view the points/regions with the curve model on the 
graph and set the curve model to be applied. 

The Graph Options tab lets you specify units, results and graph label options. 

Update the Results 
Click the Results button from the Area Density Plugin. Click the Update button to 
calculate correct statistics. 
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You can also Update the results from the Table menu on the Area Density Results 
window. 

SAVING AND PRINTING THE RESULTS AND DATA 
 

 

Save the Results 
From the Area Density Results window > File menu you can select from multiple 
options if you need to save the analysis data: 

Save Outlines: Lets you save the file 

Load Outlines 

Print the Results 
From the Area Density Results window > File menu you can select from multiple 
options if you need to save the analysis data: 

• Page Setup 

• Print Preview 
• Print 

Export the Results 
From the Area Density Results window > Data menu you can select from multiple 
options if you need to save the analysis data: 

• Copy to Clipboard 
• Export to CVS 

• Export to Excel 

INTENSITY CALIBRATION CURVES 
Intensity Calibration is the method of creating a mapping (and subsequently a curve) of input 
intensities to output intensities. Ideally, such a mapping would be linear. However, if you require 
finely tuned results, you may need to take into account, various errors introduced in the process 
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of lighting and imaging. These errors may change the mapping of original input intensity value to 
higher or lower than that. E.g. a pixel value of 100 might look slightly brighter, say 120.  Or 
possibly the camera being used has a noise step of 40, which will make all values below 40 look 
as dark as 0. 

One can use Area Density tool in LS Software to carry out analysis based on two different metrics 
of light intensity:   

• Optical Density  

• Grey Levels 
LS software lets you create curves for both types of calibrations. 

Optical Density 
Standard Optical Density (OD) is used when the sample of interest is imaged with 
transmitted light. (i.e. light going thru the sample, into the camera for imaging.) OD value 
of an area gives an idea of how much light can pass through that area. If the area 
belongs to a sample in question, it simply how much of sample might be present in that 
area. Higher OD means less light can get through, suggesting presence of higher 
quantity of sample.  

Following Beer’s Law, the Optical Density of a given pixel P (say at position x,y) is 
calculated by LS software in the following way: 

OD = - Log [ (P(x,y) – Black) / (Incident – Black) ], if P(x,y) < Black 

      = - Log [ 1/ (Incident - Black) ], otherwise 

Where  

 White = value of brightest white pixel in the imaging environment 

 Black = value of darkest black pixel in the imaging environment 

Total Optical Density of an area is simply the sum total of OD values of all pixels. 

Grey Levels 
Grey Level calculations are used when the sample is imaged using reflective light. Grey 
level of an area is simply the sum of grey levels of all pixels in the area.  
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To Calibrate the Intensity 

 
To add points on the Intensity Calibration Curve, click Add on the Points List 
Collection window. Click OK. You can also add points by clicking the Edit List button on 
Points List Collection window. 

Select the Free Form curve for use on fluorescent/luminescent samples to produce 
results in Grey Levels.  

Select the Std. Optical Density for colorimetric samples imaged using transmitted white 
light to produce results in Optical Density units. 

 

The scroll-box Number of Samples lets you select the total samples you want displayed 
on the X-axis of the curve. By default, it is set to the highest value of the dynamic range 
of the image (8 bit=>256, 16bit =>65536). 

To Calibrate Free Form Intensity Curve  
Click on the Data Points tab in the Intensity Calibration Curve window. This window 
lets you manually add or edit each point on the curve (hence the name Free Form). For 
each intensity volume there is a calibrated volume value that can be assigned. You can 
also fit a proper curve (in the Graph tab > Curve Model).  
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Changes are reflected on the curve after the window is closed. 

Special Cases of Free Form Curves 

 

 

Calibration Always Positive 

A curve of the following type (left) has a significant section in the negative ‘Y’. If you may 
not want such a curve, click on Calibration Always Positive checkbox shown above in 
the Intensity Calibration Curve > Graph Options tab. Result is the curve on the right. 
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Monotonic Calibration 

A curve of the following type (left) can have two values of input (X) for some values of 
output (Y). In order to avoid that, check the box Monotonic Calibration from the 
Intensity Calibration Curve > Graph Options tab to turn the slope of the curve all 
positive (or negative). Corrected curve looks like the one on the right below. 

   

Saving and Loading calibration 
In LS software, Intensity Calibration can be saved as well as loaded back when required. The 
calibration is stored in a .cal file. It stores information about all calibration curves created. 
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To Save Calibration: From the Area Density Results window, click on File > Save 
Calibration and save the calibration to disk as a .cal file. 

To Load Calibration: From the Area Density Results window, Click on File > Load 
Calibration and find the .cal file. 

SPATIAL CALIBRATION 
This feature lets you create a mapping (or a scale) between pixels on the image and 
actual units of the area being imaged.  

From the LS software main menus, click on Tools > Spatial Calibration > Define Image 
Scale. Click one point on the image and then second point at a distance. This brings up a 
window that lets you choose the units and corresponding distance.  

 

Save and Load Outlines: 
These options let you save and retrieve the regions marked on the image and can be 
accessed from File Menu on the main Area Density window. 

Save Outlines...: Lets you save the region information (just the regions how they look on 
the image) to a file, with an extension .out.  .OUT file is a custom file-format. 

Load Outlines…: Lets you load the outlines’ file .OUT. The outline is applied to the 
current image. This helps to transfer exact regions’ data from one image to the second, 
without having to go through adding regions on the second image. 
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Chapter Nineteen: Towards 21 CFR Part-11 
Compliance 

 
• Purpose 
• Features  
• Usage 

Purpose 
US - Food and Drug Administration (US-FDA) created and released Part 11 of Title 21 of Code of 
Federal Regulations (CFR) in August 1997.  

The rules delineate the conditions under which the US-FDA considers electronic records and 
electronic signatures equivalent to paper records and paper signatures. The instructions for 
compliance really span the entire organization and its practices. LS software by UVP is one piece 
that rightly fits into the bigger picture and supports compliance.  

 Note: While LS software from UVP Inc. is an essential tool for assisting your organization to maintain 
CFR compliance, UVP cannot claim that this is the only tool you will need to achieve overall 
CFR compliance. Your organization must establish policies and procedures that work in 
conjunction with such efficient tools, to ensure total compliance with 21 CFR Part 11 regulations.

Features 
UVP provides software support for the following two sections of CFR regulations: 

1. Section 11.10 (e) – For electronic records, this section requires the use of computer- 
generated, time-stamped audit-trails to track changes.  
LS software keeps track of all changes that affect image-data. Any action in the 
software that modifies the original data of an image open in the LS workspace, is 
logged. The log of such changes is individually maintained for each image and is 
referred to as ‘History’ in the software.  

2. Section 11.3 (b) (4) – This section mandates that the system be controlled by users 
responsible overall for contents of electronic records required to track.  

LS software provides an elaborate system of maintaining secure user accounts. Once can assign 
unique usernames and passwords to all the users who will be using the software. Each account 
can also be configured to provide read or modify access to other users’ data. Events generated in 
the audit trail (above) are logged with the username.  

Usage 
To view an Audit Trail (History) 

1. Open the image in question. 
2. Right click on the image and select Image Information. Open the History tab. 
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3. Events are listed in the left column. Click on each event to view the entry details on the 

right.  
4. You can add notes to each event. 

 

To print an Audit Trail (History) 
1. Open the image for which you want to print the Audit Trail. 
2. Click on Tools > Reports. (This option is disabled, if no printer is available). A window 

opens with various types of reports available. 

 
3. If you want only the Audit Trail, click the Image History item. If you also want the image 

to be printed along with the trail, click on Image Report and Image History. Adjust the 
header and footer settings or printer settings if necessary, and print the trail. 
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SECURE USER ACCOUNTS 
 

Refer to Chapter 1 discussing Secure User Accounts for detailed information on how to manage 
secure user accounts. 

Appendix 1: 3rd Party Software Agreements 

 

Copyright and License agreements of third-party components used in LS software 

 

1.  GraphicsMagick Group Copyright 

In November 2002, the GraphicsMagick Group created GraphicsMagick from ImageMagick 
Studio's ImageMagick and applied this license:  

Copyright (C) 2003 GraphicsMagick Group, an organization dedicated to making software imaging 
solutions freely available.  

Permission is hereby granted, free of charge, to any person obtaining a copy of 
this software and associated documentation files ("GraphicsMagick"), to deal in 
GraphicsMagick without restriction, including without limitation the rights to use, 
copy, modify, merge, publish, distribute, sublicense, and/or sell copies of 
GraphicsMagick, and to permit persons to whom GraphicsMagick is furnished to 
do so, subject to the following conditions:  

• The above copyright notice and this permission notice shall be included in all copies or 
substantial portions of GraphicsMagick.  

• The software is provided "as is", without warranty of any kind, express or implied, including but 
not limited to the warranties of merchantability, fitness for a particular purpose and 
noninfringement. In no event shall GraphicsMagick Group be liable for any claim, damages or 
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other liability, whether in an action of contract, tort or otherwise, arising from, out of or in 
connection with GraphicsMagick or the use or other dealings in GraphicsMagick.  

Except as contained in this notice, the name of the GraphicsMagick Group shall not be used in 
advertising or otherwise to promote the sale, use or other dealings in GraphicsMagick without prior 
written authorization from the GraphicsMagick Group.  

  

2.   E. I. du Pont de Nemours and Company Copyright 

From 1991 to August 1999, ImageMagick was developed and distributed by E. I. du Pont de 
Nemours and Company:  

Copyright 1999 E. I. du Pont de Nemours and Company  

Permission is hereby granted, free of charge, to any person obtaining a copy of 
this software and associated documentation files ("ImageMagick"), to deal in 
ImageMagick without restriction, including without limitation the rights to use, 
copy, modify, merge, publish, distribute, sublicense, and/or sell copies of 
ImageMagick, and to permit persons to whom the ImageMagick is furnished to 
do so, subject to the following conditions:  

• The above copyright notice and this permission notice shall be included in all copies or 
substantial portions of ImageMagick.  

• The software is provided "as is", without warranty of any kind, express or implied, including but 
not limited to the warranties of merchantability, fitness for a particular purpose and 
noninfringement. In no event shall E. I. du Pont de Nemours and Company be liable for any 
claim, damages or other liability, whether in an action of contract, tort or otherwise, arising 
from, out of or in connection with ImageMagick or the use or other dealings in ImageMagick.  

Except as contained in this notice, the name of the E. I. du Pont de Nemours and Company shall 
not be used in advertising or otherwise to promote the sale, use or other dealings in ImageMagick 
without prior written authorization from the E. I. du Pont de Nemours and Company.  

 

3.  OpenSSH Copyright 

 

The GraphicsMagick Base64Decode() and Base64Encode() functions are based on source code 
obtained from OpenSSH. This source code is distributed under the following license.  

Copyright (c) 2000 Markus Friedl. All rights reserved.  

Redistribution and use in source and binary forms, with or without modification, are permitted 
provided that the following conditions are met: 

1. Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer.  

2. Redistributions in binary form must reproduce the above copyright notice, this list of 
conditions and the following disclaimer in the documentation and/or other materials provided 
with the distribution.  

THIS SOFTWARE IS PROVIDED BY THE AUTHOR ``AS IS'' AND ANY EXPRESS OR 
IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 

PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR 
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR 

CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT 
OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR 

BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 

NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
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SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.  

 

4.   Magick++ Copyright 

The C++ API known as "Magick++", and which resides in the Magick++ directory, is distributed 
under the following license:  

Copyright 1999 - 2003 Bob Friesenhahn <bfriesen@simple.dallas.tx.us>  

Permission is hereby granted, free of charge, to any person obtaining a copy of the source files and 
associated documentation files ("Magick++"), to deal in Magick++ without restriction, including 
without limitation of the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or 
sell copies of Magick++, and to permit persons to whom the Magick++ is furnished to do so, subject 
to the following conditions:  

This copyright notice shall be included in all copies or substantial portions of Magick++. The 
copyright to Magick++ is retained by its author and shall not be subsumed or replaced by any other 
copyright.  

The software is provided "as is", without warranty of any kind, express or implied, including but not 
limited to the warranties of merchantability, fitness for a particular purpose and noninfringement. In 
no event shall Bob Friesenhahn be liable for any claim, damages or other liability, whether in an 
action of contract, tort or otherwise, arising from, out of or in connection with Magick++ or the use 
or other dealings in Magick++.  

 

5.   IJG JPEG Library 

The authors make NO WARRANTY or representation, either express or implied, 
with respect to this software, its quality, accuracy, merchantability, or fitness for a 
particular purpose. This software is provided "AS IS", and you, its user, assume 
the entire risk as to its quality and accuracy. 

This software is copyright (C) 1991-1998, Thomas G. Lane. 

All Rights Reserved except as specified below. 

Permission is hereby granted to use, copy, modify, and distribute this software (or portions thereof) 
for any purpose, without fee, subject to these conditions: 

1. If any part of the source code for this software is distributed, then this README file must be 
included, with this copyright and no-warranty notice unaltered; and any additions, deletions, or 
changes to the original files must be clearly indicated in accompanying documentation. 

2. If only executable code is distributed, then the accompanying documentation must state that 
"this software is based in part on the work of the Independent JPEG Group". 

3. Permission for use of this software is granted only if the user accepts full responsibility for any 
undesirable consequences; the authors accept NO LIABILITY for damages of any kind. 

These conditions apply to any software derived from or based on the IJG code, not just to the 
unmodified library. If you use our work, you ought to acknowledge us. 

Permission is NOT granted for the use of any IJG author's name or company 
name in advertising or publicity relating to this software or products derived from 
it. This software may be referred to only as "the Independent JPEG Group's 
software". 

We specifically permit and encourage the use of this software as the basis of commercial products, 
provided that all warranty or liability claims are assumed by the product vendor. 

 

6.  LibPNG License 
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This copy of the libpng notices is provided for your convenience. In case of any discrepancy 
between this copy and the notices in the file png.h that is included in the libpng distribution, the 
latter shall prevail. 

COPYRIGHT NOTICE, DISCLAIMER, and LICENSE: 

If you modify libpng you may insert additional notices immediately following this sentence. 

libpng versions 1.0.7, July 1, 2000, through 1.2.0, September 1, 2001, are 

Copyright (c) 2000 Glenn Randers-Pehrson 

and are distributed according to the same disclaimer and license as libpng-1.0.6 
with the following individuals added to the list of Contributing Authors 

Simon-Pierre Cadieux 

Eric S. Raymond 

Gilles Vollant 

and with the following additions to the disclaimer: 

There is no warranty against interference with your enjoyment of the library or against infringement. 
There is no warranty that our efforts or the library will fulfill any of your particular purposes or 
needs. This library is provided with all faults, and the entire risk of satisfactory quality, performance, 
accuracy, and effort is with the user. 

libpng versions 0.97, January 1998, through 1.0.6, March 20, 2000, are 

Copyright (c) 1998, 1999 Glenn Randers-Pehrson, and are 

distributed according to the same disclaimer and license as libpng-0.96, with the following 
individuals added to the list of Contributing Authors: 

   Tom Lane 

   Glenn Randers-Pehrson 

   Willem van Schaik 

libpng versions 0.89, June 1996, through 0.96, May 1997, are 

Copyright (c) 1996, 1997 Andreas Dilger 

Distributed according to the same disclaimer and license as libpng-0.88, with the following 
individuals added to the list of Contributing Authors: 

   John Bowler 

   Kevin Bracey 

   Sam Bushell 

   Magnus Holmgren 

   Greg Roelofs 

   Tom Tanner 

libpng versions 0.5, May 1995, through 0.88, January 1996, are 

Copyright (c) 1995, 1996 Guy Eric Schalnat, Group 42, Inc. 

For the purposes of this copyright and license, "Contributing Authors" is defined as the following set 
of individuals: 

   Andreas Dilger 
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   Dave Martindale 

   Guy Eric Schalnat 

   Paul Schmidt 

   Tim Wegner 

The PNG Reference Library is supplied "AS IS". The Contributing Authors and Group 42, Inc. 
disclaim all warranties, expressed or implied, including, without limitation, the warranties of 
merchantability and of fitness for any purpose. The Contributing Authors and Group 42, Inc. 
assume no liability for direct, indirect, incidental, special, exemplary, or consequential damages, 
which may result from the use of the PNG Reference Library, even if advised of the possibility of 
such damage. 

Permission is hereby granted to use, copy, modify, and distribute this source code, or portions 
hereof, for any purpose, without fee, subject to the following restrictions: 

1. The origin of this source code must not be misrepresented. 
2. Altered versions must be plainly marked as such and must not be misrepresented as being the 

original source. 
3. This Copyright notice may not be removed or altered from any source or altered source 

distribution. 
The Contributing Authors and Group 42, Inc. specifically permit, without fee, and encourage the 
use of this source code as a component to supporting the PNG file format in commercial products. 
If you use this source code in a product, acknowledgment is not required but would be appreciated. 

A "png_get_copyright" function is available, for convenient use in "about" boxes and the like: 

   printf("%s",png_get_copyright(NULL)); 

Also, the PNG logo (in PNG format, of course) is supplied in the files "pngbar.png" and "pngbar.jpg 
(88x31) and "pngnow.png" (98x31). 

Libpng is OSI Certified Open Source Software. OSI Certified Open Source is a certification mark of 
the Open Source Initiative. 

Glenn Randers-Pehrson 

randeg@alum.rpi.edu 

September 1, 2001 

 

7.   LibTIFF License 

Copyright (c) 1988-1997 Sam Leffler 

Copyright (c) 1991-1997 Silicon Graphics, Inc. 

Permission to use, copy, modify, distribute, and sell this software and its documentation for any 
purpose is hereby granted without fee, provided that: 

(i) the above copyright notices and this permission notice appear in all copies of the software and 
related documentation, and  

(ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity 
relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics. 

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY 
KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT 
LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE. 

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, 
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INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES 
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT 
ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING 
OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 

 

8.  Zlib License 

(C) 1995-1998 Jean-loup Gailly and Mark Adler 

This software is provided 'as-is', without any express or implied warranty. In no event will the 
authors be held liable for any damages arising from the use of this software. 

Permission is granted to anyone to use this software for any purpose, including 
commercial applications, and to alter it and redistribute it freely, subject to the 
following restrictions: 

1. The origin of this software must not be misrepresented; you must not claim that you wrote the 
original software. If you use this software in a product, an acknowledgment in the product 
documentation would be appreciated but is not required. 

2. Altered source versions must be plainly marked as such, and must not be misrepresented as 
being the original software. 

3. This notice may not be removed or altered from any source distribution. 
Jean-loup Gailly  Mark Adler 

jloup@gzip.org  madler@alumni.caltech.edu 

If you use the zlib library in a product, we would appreciate *not* receiving lengthy legal 
documents to sign. The sources are provided for free but without warranty of any kind. The library 
has been entirely written by Jean-loup Gailly and Mark Adler; it does not include third-party code. 

If you redistribute modified sources, we would appreciate that you include in the file ChangeLog 
history information documenting your changes. 
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APPENDIX 2: GLOSSARY 

 

Artifact: In imaging, a flaw caused either by 
the imaging process or by the hardware itself. 
For example, dust on the camera lens could 
cause small bright or dark spots in an image. 

 

Aspect Ratio: The ratio between an image's 
width and its height.  If the aspect ratio is not 
preserved, the image will appear stretched or 
squashed. 

 

Bits: The smallest units of computer 
measurement. A bit is a single binary value 
(i.e. it can be "on" or "off" only). Bits typically 
are combined into units of eight, called 
"bytes." Modern computer processors work 
with groups of 4 ("32-bit processor") or 8 ("64-
bit processor") bytes at a time. 

 

BMP: Microsoft Bitmap image file format. 
BMP is a lossless format which provides 
some compression to reduce file size. BMP 
files generally have a BMP extension. 

 

Control Handle: A small square at the corner 
(or similar point) of a graphical object that 
marks its extent and indicates that the object 
is selected. Usually the object can be resized 
by dragging the control handle; in some 
cases, different behavior results. 

 

Electrophoresis: The movement of 
suspended particles through a fluid or gel 
through the application of electrical current to 
the suspension medium. 

 

Fidelity: The degree to which an image is true  
(i.e. accurate and uncorrupted) to the original 
scene it represents. Also used in audio 
technology with the same meaning. 

 

GIF: Graphic Interchange Format, a 
proprietary Xerox image compression format. 
GIF is a lossy compression format that results 
in very small files. Files stored in GIF usually 
have a GIF extension. 

 

Image Depth: The size (and thus range) of 
intensity numbers supported per pixel in an 
image. Doc-It supports two depths: 8-bit (in 
which intensity numbers range from 0 to 255) 
and 16-bit (in which intensity number range 
from 0 to 65535). For a more detailed 
explanation, see Inside a Pixel. 

 

Intensity: The measure of brightness of a 
pixel. In a monochrome image, each pixel has 
a single intensity. In a colored image, each 
pixel has three intensities: one for red; one for 
green; and one for blue. The actual intensity 
values depend on an image's depth. 

 

JPEG: A common lossy compression image 
format used to store images on disk. JPEG 
files generally have JPG or JPEG extensions. 

 

Lossless Compression: Compression 
schemes that preserve the image's integrity in 
full. Generally, lossless compression results in 
much larger files than lossy compression on 
the same image. 

 

Lossy Compression: Compression schemes 
that tolerate some pixel value changes to 
make the image compress to a smaller size. 
Because the changes are irreversible, the 
image has "lost" some of its original detail 
after such an operation. 

 

Macro Mode: Close-up mode for a digital 
camera or web-camera. Macro mode is 
usually appropriate for imaging microbiology 
slides. 

 

Microbiology: The branch of biology dealing 
with microscopic forms of life. 
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Microscopy: The use of or investigation with 
a microscope. 

 

Monochrome: Black-and-white, with shades 
of gray. Doc-It cameras capture 256 shades 
of gray in monochrome mode. 

 

Pixel: Short for "picture element." A pixel is a 
single dot in a computer image. The dot has a 
certain color (for a color image) or an intensity 
(for a monochrome image). For a more 
detailed explanation, see Inside a Pixel. 

 

PNG: Portable Network Graphics, a common 
image format. PNG is a lossy compression 
format that results in very small files. Files 
stored in PNG usually have a PNG extension. 

 

Pseudocolor: Artificial application of color to 
a non-color (monochrome) image, or artificial 
re-tinting of a colored image. Doc-It provides 
several built-in pseudocolor sets that mimic 
certain lighting conditions and reveal specific 
information in the image. 

 

Resolution: The number of total pixels (width 
of the image in pixels multiplied by height of 
the image in pixels). Higher resolution 
produces a smoother image (especially when 
zoomed in) but requires more RAM and disk 
space. 

 

TGA: Truevision Targa image format. TGA is 
a lossless compression format that reduces 
file size somewhat. TGA files generally have a 
TGA extension. 

 

Thumbnail: A reduced-size version of an 
image. From "thumbnail sketch." 

 

TIFF: Tagged Image File Format, a common 
image format. Depending on settings, TIFF 
can be either a lossy or a lossless 

compression format.  In Doc-It, it is used in 
the lossless mode to reduce image file size 
without losing integrity. TIFF files generally 
have TIF or TIFF extensions. 

 

Zoom Factor: The percentage by which the 
image is scaled. A zoom factor of 100% (1.0) 
means that each pixel is not scaled; it is its 
original size. Zoom factors greater than 100% 
indicate that the image has been scaled up 
(meaning that several screen pixels are used 
to show one actual pixel). This generally 
makes detail easier to see. Zoom factors less 
than 100% mean that the image has been 
scaled down. This makes it possible to see 
more of the image in the Image window. 
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