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Legal Notice 
Copyright 2009 © Impatica Inc.  All rights reserved Impatica viaDash User’s Manual.  
 
The contents of this manual and associated Impatica software are the property of Impatica Inc. and are 
copyrighted.    
 
All specifications, claims, features, representations and/or comparisons provided are correct to the best 
knowledge of Impatica as of the date of publication, but are subject to change without notice.  
 
INFORMATION IS PROVIDED BY IMPATICA ON AN “AS IS “ BASIS, WITHOUT ANY OTHER WARRANTIES 
OR CONDITIONS, EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO, WARRANTIES OF 
MERCHANTABLE QUALITY, SATISFACTORY QUALITY, MERCHANTIBILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.  IN NO EVENT SHALL IMPATICA INC. BE LIABLE FOR ANY LOSS OF REVENUE 
OR PROFIT OR ANY OTHER COMMERCIAL DAMAGE, INCLUDING BUT NOT LIMITED TO SPECIAL, 
INCIDENTAL, CONSEQUENTIAL OR OTHER DAMAGES.  WE ARE ALSO NOT RESPONSIBLE FOR THE 
CLAIMS BY A THIRD PARTY.  OUR MAXIMUM AGGREGATE LIABILITY SHALL NOT EXCEED THIRTY 
DOLLARS CANADIAN ($30 CDN).  
 
The RIM and BlackBerry families of related marks, images and symbols are the exclusive properties of and 
trademarks or registered trademarks of Research In Motion Limited-used by permission. Bluetooth is a 
trademark of Bluetooth SIG, Inc. 
 
This software is based in part on the work of the Independent JPEG Group.  
 
This product includes software developed by the Apache Software Foundation (http://www.apache.org/). 
 
This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to 
Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference when the equipment is operated in a commercial environment. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, 
may cause harmful interference to radio communications. Operation of this equipment in a residential area is 
likely to cause harmful interference in which case the user will be required to correct the interference at his or 
her own cost.  
 
Patent pending. 
 
DLI-8300 is a trademark or registered trademark of Data Ltd., Inc. (DLI) 
 
Windows CE, Windows XP, Windows Embedded XP, Windows Tablet PC, ActiveSync, and the Windows logo are 
trademarks or registered trademarks of Microsoft Corporation. 
 
The Bluetooth trademarks are owned by Bluetooth SIG, Inc., USA 
 
Other product names mentioned in this manual may be trademarks or registered trademarks of their respective 
companies and are hereby acknowledged. 
 
Several parts of this manual have been taken directly from the DLI-8300 product manual produced by the 
hardware manufacturer: Data Ltd., Inc. The original manual is named “8300 Quick Reference Guide.pdf” and 
should be considered the final authority on all matters pertaining to the hardware components of the viaDash 
product. A copy of the 8300 Quick Reference Guide.pdf can be obtained from: 

1. The CD-ROM that came with the terminal;  
2. The Impatica website: www.impatica.com/download/viadash/8300_Reference_Guide.pdf; or 
3. The Data Ltd., Inc. website: http://www.dataltd.com/support.html 



 

SECTION 1: INITIAL 
INSTALLATION AND SETUP  
Handheld Requirement 
BlackBerry smartphone with device software 4.2.2 or higher  

Installing BlackBerry Software 
In order to ensure that the current version of the handheld software is 
used, Impatica asks that you obtain the handheld software from our 
website. Based on the device software version of your BlackBerry, follow 
the appropriate download and installation option listed on this page: 

www.impatica.com/bb 

To determine the device software version that is installed on your 
BlackBerry device, select: “Options” -> “About”. 

When prompted, allow the application to set the Application Permissions 
and then save these changes. 

Once you have installed the application, you must ensure that the 
necessary application settings and IT policies are set: 
 

 

 

 

 

 

 

 

 

 

 

 
 

For USB communication: 

Allow third party applications to use serial port—Set to TRUE 

For over-the-air installation: 

Allow third party application downloads—Set to TRUE 

 

IT POLICY REQUIREMENTS: 

 
In order to enjoy unrestricted functionality of Impatica 
viaDash using a BlackBerry handheld connected to a 
BlackBerry Enterprise Server (BES), the BES Administrator 
must ensure the following IT Policies are set:   

• Allow third party application downloads 
• Allow third party apps to use serial port 

 ! 
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Application Permissions: 
 
In order to use Impatica viaDash, you must ensure that your application 
settings are properly configured by performing the following steps: 

1. Navigate to Options > Security Options > Application Permissions 

2. Select Impatica Connector/BB Dock (on 4.2.2 devices) from the list 
3. Select Edit Permissions, then either: 

 
(a) set all items under Connections and Interactions to Allow; OR 
 
(b) set the following specific permissions to Allow: 

o Under Connections: 
 USB (only if USB connection is required) 
 Phone 

o Under Interactions: 
 Interprocess Communication or Cross Application  
 Communication (4.6+) 
 Keystroke Injection or Input Stimulation (4.6+) 
 Screen Capturing or Recording (4.6+) 

 
Note: If your BlackBerry is associated with a BlackBerry Enterprise 
Server ("BES") or ever has been associated with a BES, you may not be 
able to change the application permissions. In that case, an application 
control policy would need to be set on your BES and the Impatica 
Connector application would have to be pushed to the device with these 
settings set to Allow. 

Registering Impatica viaDash 
The copy of Impatica software included with your purchase of viaDash has 
already been registered. 

Your registration information should have been provided to you via e-mail 
when you purchased viaDash. 

If at any time you wish to change the software registration: 

Launch viaDash 
Go to the Help menu and choose Register... 

Enter the new or original registration information in the fields provided. 

Enter your name, organization and registration code in the fields 
provided.  

Ensure that the information is entered in exactly the same way as it 
appeared in the registration information provided to you by Impatica. 
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Impatica viaDash Preferences Settings 
The Impatica software included with your purchase of Impatica viaDash has 
had the preferences file adjusted so that the software will appear in Tablet 
Mode. Within Tablet Mode the software has been modified for optimal full 
screen use on the Tablet PC touch screen real estate. This layout is referred 
to as Normal View. 

 

The following interface elements can be added to the software interface if 
desired. The addition of these elements is referred to as Optional View: 

• Menu Bar 
• Status Bar 
• Application Launcher Ribbon 
• Mini View  
 

In order to change the application from Normal View to Optional View, do 
the following: 

1- Navigate to “C:\Documents and Settings\Administrator\Local 
Settings\Application Data\Impatica\Impatica viaDock\1” 

2- Open the preferences file named: preferences.properties 

3- Change the line tablet.mode=true to tablet.mode=false 

4- Launch the software (Impatica viaDock Icon on Tablet PC desktop) 
and it will now be in Optional View. 

5- The software component of viaDash will remain in Optional View 
mode until you change the tablet.mode preferences setting back to 
true. 

 
The different views are outline in Section 3: Software Overview 
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SECTION 2: SOFTWARE 
OVERVIEW 
Thank you for selecting Impatica viaDash. 
 
Impatica viaDash combines both hardware and software solutions. The 
software transforms your BlackBerry into an in-vehicle computer. The 
software allows you to access your BlackBerry from the Tablet PC included 
with your Impatica viaDash purchase. This enables you to use the large 
touch screen monitor and on-screen keyboard to operate your BlackBerry. 

Benefits 
Flexible: Access to BlackBerry applications is possible both in and out 
of the vehicle. 
 
Simple: Large screen view, touch screen and keyboard support make 
accessing BlackBerry applications easy and straight-forward. Using the 
same system inside and outside of the car means that there is a single 
platform for officers to learn and use. 
 
Economical: Impatica viaDash and BlackBerry make an inexpensive 
alternative to rugged in-vehicle PCs. Alternatively, it is possible to leverage 
existing investments in hardware as the transition to a completely mobile 
device is made. In addition, software licensing, system maintenance and 
training costs are reduced. 
 
Secure: Data access is available only through the BlackBerry. 
BlackBerry security measures are employed both in and out of the vehicle, 
and data access capability leaves the car with the officer. 
 
Safe: Avoids officers using a tiny keyboard and looking at a small screen 
while in vehicle.  

Additional Features 
 
• Integrated device with touch screen display 
• Provides large view of BlackBerry screen 
• Provides secure USB connection 
• Gives quick access to BlackBerry functions 
• Includes easy-to-use touch-keyboard 
• Supports external keyboard, pointing device and other USB 

peripherals 
• Designed for in-vehicle mounting and use 

Impatica viaDash Tour 

Impatica viaDash can be operated in Normal View, Optional View or 
Mini View. The Normal View displays the handheld screen, supports 
input from your PC keyboard and mouse and offers a variety of time-
saving tools for operating your BlackBerry. The Optional View is 
identical to the Normal View but runs the software component of 
viaDash as a standard Windows application. This results in an application 
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title bar, application menu items, application launcher ribbon and a 
status bar appearing. The Mini View is a small palette that can be kept 
in view while using other applications so that you may monitor your 
BlackBerry status and quickly place and receive phones calls. The Mini 
View is only available if you are using the Optional View. 
 

Normal View  
Standard viaDash Installation 

The Normal View includes 3 areas as depicted below: 

1. Handheld screen area: Provides a live display of your BlackBerry 
screen. The size of this area can be changed by resizing the entire 
viaDash window, or by using View > Handheld Zoom. The quality of the 
handheld screen area can be set to either high quality or quick by 
using View > Handheld Quality. 
2. Phone controls: Includes answer and hang-up buttons, numeric 
keypad, hands-free and mute buttons, arrow buttons for navigating the 
BlackBerry and menu, select and escape buttons for controlling the 
BlackBerry. Display of these controls can be turned on off using the 
phone control button in the status bar, or by using View > Phone 
Controls. 
3. Keyboard: Provides an on-screen keyboard for input to the 
BlackBerry, suitable for use with touch-screens (e.g., Tablet PCs). 
Display of the on-screen keyboard can be turned on and off using the 
keyboard button in the status bar, or by using View > Keyboard. 
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Optional View:  
Preferences File Adjusted Add entry: tablet.mode=false to the preferences 
file 

The Optional View includes the 5 areas as outlined below and also has 
a standard application title bar that contains menu items, minimize, 
maximize and close buttons. 

1. Handheld screen area: Provides a live display of your BlackBerry 
screen. The size of this area can be changed by resizing the entire 
viaDash window, or by using View > Handheld Zoom. The quality of the 
handheld screen area can be set to either high quality or quick by 
using View > Handheld Quality. 
2. Phone controls: Includes answer and hang-up buttons, numeric 
keypad, hands-free and mute buttons, arrow buttons for navigating the 
BlackBerry and menu, select and escape buttons for controlling the 
BlackBerry. Display of these controls can be turned on off using the 
phone control button in the status bar, or by using View > Phone 
Controls. 
3. Keyboard: Provides an on-screen keyboard for input to the 
BlackBerry, suitable for use with touch-screens (e.g., Tablet PCs). 
Display of the on-screen keyboard can be turned on and off using the 
keyboard button in the status bar, or by using View > Keyboard. 
4. Application Launcher: Includes shortcut icons for all of the 
applications currently running on the BlackBerry. Click any of the icons 
to quickly switch applications. Display of the application launcher can be 
turned on and off using the application launcher button in the status bar, 
or by using View > Application Launcher. 
5. Status Bar: Displays the BlackBerry's current battery strength, 
radio signal strength and incoming call notifications. Also provides 
buttons for showing and hiding other viaDash screen areas, turning on 
and off clipboard sharing and switching to Mini View. Display of the 
status bar can be turned on and off using View > Status Bar. 
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Mini View  
Only available when running the software in Optional View 

The Mini View is a small window (shown below) that can be kept visible 
while using other PC applications. This is useful if you are installing 
additional applications on the Tablet PC. 

 

It provides you with ongoing status of your BlackBerry, including 
notification of incoming calls. Call answer and hang-up buttons are 
provided for quickly answering and placing calls. Hands-free and mute 
buttons are also available to simplify controlling your BlackBerry. A quick 
dial field is provided, allowing you to place a call by simply entering a 
phone number then clicking the green call answer button. 

To return to Normal View, click the Normal View button in the status 
bar. 

Basic viaDash Operation 

Getting Started with Impatica viaDash 

In order to start using Impatica viaDash, you will need to complete the 
following steps: 

1. Turn on the Impatica viaDash Tablet PC 
2. The Impatica software should automatically start after the operating 

system start-up has completed 
3. Connect your BlackBerry to the viaDash unit by placing the 

BlackBerry in the handheld cradle or through a USB cable 
4. Follow the instructions in the “Connecting to your BlackBerry” 

section 

Connecting to your BlackBerry 

Once the Impatica viaDash software is running on the Tablet PC, it will 
be waiting for a connection to your handheld. Impatica viaDash can 
connect to your handheld through USB. 

USB  

1. Use a USB cable to plug your BlackBerry handheld into one of the 
USB ports on the bottom of either the in-vehicle dock or the Tablet 
PC unit itself. 

2. On the BlackBerry, launch the Impatica Connector application. 
3. Select USB Connection from the list of Impatica enabled devices. 
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Controlling your BlackBerry 

Using the Impatica viaDash, you can operate your BlackBerry through 
your keyboard, mouse and on-screen controls, as follows: 

Keyboard: 

Use the alpha-numeric keys on your keyboard to type on your 
BlackBerry. 

Use the arrow keys on your keyboard in place of your BlackBerry 
trackball or trackwheel to navigate your BlackBerry  

 
Use the following keyboard shortcuts to operate your BlackBerry: 

Key BlackBerry Control 

Letters and numbers Letters and numbers 

Arrows up, down, left right Trackball up, down, left, right 

Number pad (num lock off): 
2, 4, 6, 8 

Trackball down, left, right, up 

Tab Menu 

Insert Menu 

` (~ without Shift) Select 

F9 Select 

5 on number pad (num lock 
off) 

Select 

Esc Escape 

Home Dial 

End Hang-up 

Enter Enter 

Backspace Backspace 

Delete Delete 

Ctrl-C Copy 

Ctrl-X Cut 

Ctrl-V Paste 

 
On-screen controls: 

Use the Impatica viaDash on-screen phone controls to start and 
end phone calls, turn on and off speaker phone and mute and to 
enter numbers on your BlackBerry; 
Use the on-screen keyboard to type using a mouse; and 
Use the application shortcuts or Go menu to quickly switch 
between BlackBerry applications (only available in Optional View). 
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Mouse: 
Click on the text below the handheld screen area of the Impatica 
viaDash to enter mouse control mode and start navigating your 
BlackBerry using an external pointing device. 
Click the left mouse button to select and the right mouse button to 
escape on the BlackBerry. 
To stop using your mouse to control your BlackBerry, press alt+z 
or click the scroll wheel. 

 
Scroll Wheel: 

At any time, you can use your scroll wheel to navigate your 
BlackBerry. 
Scroll your scroll wheel up and down to navigate your BlackBerry. 
Click the scroll wheel to select (when not in mouse control mode). 
Click the right mouse button to escape. 

 
Disconnecting from your BlackBerry 

When you wish to stop using the viaDash with your BlackBerry, 
terminate the connection using any of the following methods: 

On the BlackBerry, select the Impatica Connector (Impatica 
Screen Projector) application. From the Stop Projecting dialog 
box that appears click OK; 
Or 
If connected via USB, disconnect the cable. 
Or 
Remove the BlackBerry from the dock. 

Switching BlackBerry Application  
(available in Optional View only) 

Impatica viaDash offers the following quick ways to switch between the 
applications that are currently running on your BlackBerry: 

Using the Application Launcher 
Using the Go menu 

The following section will explain both of these methods in detail. 

 
Using the Application Launcher 
(available in Optional View only) 

Impatica viaDash provides an application launcher that enables you to 
quickly switch between all applications currently running on your 
BlackBerry, as depicted below:  
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Application icons will automatically be added to the application launcher 
when the application starts on the BlackBerry. When an application on 
the BlackBerry closes, the icon will disappear from the application 
launcher. 

To switch applications, simply click the icon for the application you would 
like to use. To hide or show the application launcher, either click the 
application launcher button in the status bar or from the View menu, 
choose Application Launcher. 

Using the Go Menu 
(available in Optional View only) 

Impatica viaDash includes a Go menu, which allows you to quickly 
switch between applications that are running on your BlackBerry. 
Applications are automatically added to and removed from the Go menu 
as they start and stop on the BlackBerry. 

To switch BlackBerry applications using the Go menu, simply click on 
the Go menu and choose the BlackBerry application you wish to use. 
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Troubleshooting Impatica viaDash 

Should you encounter any problems while using Impatica viaDash, 
please do the following: 

1. Review all of the topics in this Help system and follow any relevant 
instructions given. 

2. Check the Impatica Knowledgebase for an answer to your question – 
both the viaDash and viaDock sections may contain the answer. 

3. If you cannot find an answer to your question, please contact 
Impatica Customer Support. 

The following section will explain how to contact Impatica Customer 
Support. 

Using the Impatica Knowledgebase 

 

The Impatica Knowledgebase is an online, searchable repository 
containing answers to frequently asked questions related to Impatica 
Products. 

To access the Impatica Knowledgebase, go 
to https://www.impaticize.com/impkb/ and either do a keyword search 
for topics of interest or browse the different product categories listed on 
the front page. 

Contacting Impatica Customer Support 

If you encounter any difficulty using Impatica viaDash, or have any 
questions about the product, please contact Impatica Customer Support 
using one of the following methods. 

By E-mail: 

 Please e-mail Impatica Customer Support at support@impatica.com. 

By Phone: 

 In North America, call 1-800-548-3475 
 Outside of North America, call 613-736-9982 

Please note that Impatica Customer Support is open 8:30 am to 5:00 
pm Eastern Time, Monday through Friday and is closed all national and 
provincial holidays. 
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SECTION 3: viaDash OVERVIEW 
Introduction 

 
TRANSFORM YOUR BLACKBERRY INTO AN IN-
VEHICLE COMPUTER 
Save Money. Impatica in-vehicle dock and BlackBerry make an 
affordable in-vehicle computing system. 
 
Make in-vehicle computing easy. Give officers a single computing 
platform. Improve BlackBerry in-vehicle use with a large-screen display, 
easy input, quick access to key applications and phone functions. 
 
Be secure. Leverage all BlackBerry security capabilities and keep all 
data access on the officer. 
 
Be safe. Avoid officers typing on a tiny keyboard and looking at a small 
screen while in vehicle. 

 
BENEFITS 
Flexible: Access to BlackBerry applications is possible both in and out 
of the car. 
 
Simple: Large screen view, touch screen and keyboard support make 
accessing BlackBerry applications easy and straight-forward. Using the 
same system inside and outside of the car means that there is a single 
platform for officers to learn and use. 
 
Economical: Impatica in-vehicle dock and BlackBerry make an 
inexpensive alternative to rugged in-vehicle PCs. 
Alternatively, it is possible to leverage existing investments in hardware as 
the transition to a completely mobile device is made. In addition, software 
licensing, system maintenance and training costs are reduced. 
 
Secure: Data access is available only through the BlackBerry. 
BlackBerry security measures are employed both in and out of the vehicle, 
and data access capability leaves the car with the officer. 
 
Safe: Avoids officers using a tiny keyboard and looking at a small screen 
while in vehicle. 

 

 



  16 

 
 

User’s Manual 
Impatica viaDock 

V 1.0.2 
 

www.impatica.com 

Inside the Package 
The Impatica viaDash package includes everything you need to transform 
your BlackBerry into an in-vehicle computer. The Impatica viaDash console 
is manufactured by Data Ltd., Inc. (DLI) and the specific Tablet PC model 
is DLI 8300 Terminal. For more information you may wish to check 
their website and/or the CD-ROM included with the Impatica viaDock 
console. Web Address: www.dataltd.com  

Hardware Overview 

Front Panel 

 

Front Panel Status Indicator Lights 
 
Note: The Impatica viaDash console does not currently support Bluetooth or 
Barcode Scanners. 
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Bottom Panel 

 

Bottom Panel Features 
The bottom panel features a custom, industrial grade connector with 20 
pins. When seated in the Impatica viaDash console dock, the terminal is 
powered, the main battery charged, and communication occurs via this 
connector. 

 

be 
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USB Connectors 
 
The bottom panel features three locking standard USB, industrial 
grade connectors.  
 

 
 

Side Panel 

 

Back Panel 
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Charging the Battery 
The battery for the terminal is located inside the terminal. 

An extended battery is available but is not provided as part of the viaDash 
hardware. If an extended battery is purchased directly from the 
manufacturer, and both batteries are attached to the terminal, the main 
battery charges first and then the extended battery. If the extended battery 
is placed in the terminal the power is drawn from the extended battery first 
and then the main battery. Both batteries power the terminal independently 
which provides the ability to “hot swap” the extended battery.  

Power is switched from the extended battery to the main battery once the 
level of capacitance is decreased to 3%. If the extended battery is pulled 
from the terminal, the main battery will provide power to the terminal. If the 
main battery power level is below 5% and the extended battery is pulled, 
the terminal will revert to Standby mode.  

For charging, use the Impatica viaDash console peripheral and the power 
cables provided by Impatica Inc. Use of peripherals or cables not sold by 
Impatica Inc. will void the warranty and may damage the terminal. 

Charging the Batteries in the Impatica viaDash console 
1. Connect the Impatica viaDash Console to the power supply provided 

by Impatica Inc. 
2. The battery packs begin charging immediately 
3. Charge the batteries for four hours, then power on the terminal. 
 
Note: The batteries will charge even if the terminal is in use as long as AC 
is applied to the terminal. 

Charging the Batteries in the Vehicle Cradle 
1. Connect the vehicle cradle to the power supply or cigarette light 

adapter provided by Impatica Inc. 
2. Push the top brace down until the LED on the front of cradle lights solid 

green to indicate that the terminal is properly seated. 
3. The battery packs begin charging 
 

Terminals are shipped with batteries completed discharged. Charge the 
main battery pack and extended battery pack (if ordered) for a 
minimum of 4 hours before initially using the terminal. 

Checking the Battery Power 
The battery power can be checked from two areas on the Impatica viaDash 
console. The battery icon will provide a graphical representation of the 
remaining battery power. If the internal battery and extended battery are 
both attached, the power level is a cumulative charge of both batteries. 

1. Tapping on the battery icon in the system task bar. 
 

 

2. The power meter is also accessible via the control panel, tapping on 
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power options and choosing the power meter tab. 

 

Lithium-ion batteries should be deposed of at a hazardous material 

recycling center. Do not throw these batteries in a waste receptacle as the 
batteries could end up in a landfill. 

 

Vehicle Cradle 

Impatica viaDash Console Vehicle Cradle 

Overview 
The Vehicle Cradle is designed specifically for in-premise and in-transit 
wireless data collection applications. It features a quick release locking 
mechanism, flexible mounting, and power options for all types of 
applications and devices. 

When the Impatica viaDash console is seated in the Vehicle Cradle, both 
the internal and external battery packs are charges in 4 hours. The 
configurable I/O ports support USB, RS232, and Ethernet. All with the DLI 
Locking connector which provides security and reliability. The patent 
pending RF design provides the operating the easy of using internal and 
external antennas without unscrewing connections. 
 
Note: The Ethernet connector, while present on the Vehicle Cradle, is not 
connected to any connector on the Tablet PC 
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Charging 
The Vehicle Cradle completes a full charge on the internal and external 
battery pack in less than four hours. The Vehicle Cradle also provides 
power to the intelligent battery charging system in the Impatica viaDash 
console that senses when a full charge has been achieved and switches to 
a trickle charge to maintain the full charge. 

Communications 
The Vehicle Cradle transmits via USB 2.0 and serial devices at speeds of 
up to 115K baud. The Ethernet transmits at 10/100 mbps. 
 

Note: The Ethernet connector, while present on the Vehicle Cradle, is not 
connected to any connector on the Tablet PC 

RF Communication 
The Impatica viaDash console Terminal with its integrated RF switching 
circuit provides a pass through for the RFexternal connectors. This 
technology optimizes the ability for quick disconnect from the cradle and 
switches the RF signal from the cradle to the internal antennas on the 
Impatica viaDash console Terminal. 

Use only Impatica viaDash console peripherals, power cables, and power 
adapters. Use of peripherals, cables, or power adapters not sold by 
Impatica Inc. Inc. will void the warranty and may damage the terminal. 

Use only Li-ion battery packs provided by Impatica Inc. The use of any 
battery pack not sold/manufactured by Impatica Inc. will void the warranty 
and may damage the terminal. 

Front Panel 
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Bottom Panel 

 

Power Supply Connector 
The connector is to be used with the DLI series of power supplies. Please 
see below for a reference of those recommended power sources. 

The Vehicle Cradle can be powered by an external DC power source of 
18VDC~22VDC. An optional internal 12VDC~48VDC regulated power 
supply is available. 

Verify that the power source is always within the specification range and 
observe correct input voltage polarity. An improper input voltage range 
above 22VDC (standard) or above 48VDC (optional) or reverse polarity 
could damage the power conversion circuitry. 

Recommended Power Supplies: 
Impatica viaDash console -AC AC Adapter W/Line Cord 

Impatica viaDash console -CIG Cigarette Lighter Adapter for charging the 
unit in a vehicle 

Impatica viaDash console -VMC-DC Internal to the Cradle 12VDC~48VDC 
power regulator 

USB Communication Port 
The Vehicle Cradle was designed with IP67 locking USB connectors. 
Locking USB cables are available for the Symbol LS3408 & DLI-QWERTY-
1 Keyboard. Standard USB cables can be connected to the vehicle cradle.  

RS232 Communication Port 
Use a standard serial cable to connect the unit to a host device via RS232; 
see Vehicle Cradle 
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Ethernet Communication Port 
The Locking Ethernet connector supports 10/100 mbps communication. 
Standard Ethernet cables can be use to attached the cradle to host 
system.  
Note: The Ethernet connector, while present on the Vehicle Cradle, is not 
connected to any connector on the Tablet PC 

 

Quick Release RF Connectors 
The Vehicle Cradle patent pending quick release RF connectors provide a 
switching pass through to the RF connectors on the bottom of the cradle. 
The 2 options available are FME for cellular support and SMA for GPS 
support. Should you require a customer connection please consult your 
distributor or Data Ltd sales representative. 

Connector Locations 

 

Note: The Ethernet connector, while present on the Vehicle Cradle, is not 
connected to any connector on the Tablet PC.  

Installing the Vehicle Cradle 
Mounted to the back panel of the Vehicle Cradle is RAM-202U ball. 
Optional RAM mounting arms are available for a variety of secure options. 
When selecting a location to mount the cradle. Keep in mind that the power 
supply, RF connectors, and I/O point straight out of the bottom panel. 
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Vehicle Cradle Connectors 
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Note: The Ethernet connector, while present on the Vehicle Cradle, is not 
connected to any connector on the Tablet PC. 

 

 


