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SYSTEM OVERVIEW 

RadioPro™ provides remote access to 2-way radios via IP Networks.  This “Dispatch over IP” (DoIP) solution consists 
of PC-based software allowing voice and data communications between PC users and 2-way radio subscribers.  
Communications with radio subscribers is also possible for remote mobile users using Android or iOS devices. A 
RadioPro system consists of at least one RadioPro IP Gateway (server) and at least one client (Dispatch™, Talk™, or 
Mobile™) with an IP network connecting the RadioPro components.    

System Components 
CTI’s Dispatch over IP system is based on Server-Client architecture.  System components are described below: 

 

 RadioPro IP Gateway Kit  (CTI Part # S2-61815) is the hardware 
interface that connects a mobile radio (control station) to an IP network.  
The IP Gateway is the Server for the control station radio connected to 
it.  Each control station radio used for voice requires one IP Gateway.    
System components, such as IP Gateways and clients, may be located together or separated geographically 
and connected via a Wide Area Network (WAN) or Virtual Private Network (VPN).  Each IP Gateway 
requires a static IP address.  Each IP Gateway includes a cable to connect it to the Control Station radio. For 
more information, see the following documents: 

RadioPro IP Gateway - Installation and Configuration Manual, Document # S2-61781 
RadioPro System Brochure 

 
 RadioPro Dispatch Client (CTI Part #s S1-61700 

Core, S1-61701 Voice Module, S1-61702 GPS 
Module, S1-61703 Telemetry Module) is a dispatch 
console for PCs that provides voice dispatching to 
multiple simultaneous radio channels or talk groups, 
as well as GPS/AVL, Telemetry, Text Messaging, and 
Voice Logging.  Windows 8 Pro or Windows 7 Pro 
operating system is required.  System components, 
such as Dispatch clients and IP Gateways, may be 
located together or separated geographically and 
connected via a Wide Area Network (WAN) or Virtual Private Network (VPN).  For more information, see 
the following information: 

RadioPro Dispatch Client Installation and Configuration Guide, Document # S2-61785 
RadioPro Dispatch Client User Guide, Document # S2-61786 
RadioPro Dispatch Client Data Sheet 
RadioPro System Brochure 
 

 Talk™ Client is a software application for PCs that provides voice dispatching to a single 
radio channel or talk group.  Other features include Voice Logging for 24 hours, Text 
Messaging, and channel steering.  Windows 8 or Windows 7 operating system is required.  
System components, such as Talk Clients and IP Gateways, may be located together or 
separated geographically and connected via a Wide Area Network (WAN) or Virtual 
Private Network (VPN).  For more information, see the following documents: 

RadioPro Talk Client Installation and User Guide, Document # S2-61783 
RadioPro System Brochure 
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 Mobile™ is a mobile app for Android™ and iPhone™/iPad™ that provides remote access to 
a 2-way radio system for voice communications.  This app is especially beneficial in trunked 
radio systems where there may be many talk groups.  The Mobile app is useful over cellular 
or Wi-Fi networks when you are on-the-go and outside the coverage of your radio system, yet 
still need radio communications. For more information, see the following documents: 

Mobile App Quick-Start Guide, Document # S2-61787 
RadioPro System Brochure 
 

 Control Station Radio - A control station radio must be used as the interface to the radio system, and 
connects to a RadioPro IP Gateway using the rear accessory/communications port.  Each control station 
radio used for voice requires one IP Gateway.  Radio models that can be used for a Control Station radio 
and provide full radio functionality from a RadioPro client include:  

 Kenwood NEXEDGE:  NX-800 
 Motorola MOTOTRBO: XPR4550, XPR5550 (North America) 

 DGM5500, DGM8500 (Latin America) 
 DM4000 (Europe) 
 XiR M8260 (Asia Pacific) 

Other radio models may be used with limited functionality by using the “Basic RxTx” configuration.  This 
simple interface provides only talk and listen.   

 
 Personal Computer or Workstation is required to host the RadioPro Dispatch client or RadioPro Talk 

client.  Console accessories may include microphone and speakers (or headset), Push-to-Talk footswitch, 
and touch screen monitor. 

Reference Documents 
 

CTI Part # Description 

S2-61781 RadioPro IP Gateway Installation Guide 

S2-61783 RadioPro Talk Installation and User Guide 

S2-61785 RadioPro Dispatch Installation and Configuration Guide 

S2-61786 RadioPro Dispatch User Guide 

S2-61787 RadioPro Mobile App Quick-Start Guide for Android™ and iPhone™ mobile devices 

S2-61609 IP Gateway Logging Recorder Interface Guide 
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Architecture 
The IP Gateways interface the radio system to an IP network.  One IP Gateway is required for each control station radio 
used for voice.  The IP Gateways and control station radios can be centrally located or scattered among different locations 
using a Virtual Private Network (VPN) or Wide Area Network (WAN) such as the Internet.  

Each IP Gateway in a RadioPro system acts as the server for the Control Station Radio connected to it, and ensures easy 
wide-area deployment.  Since there is not a server PC, the architecture reduces “single point-of-failure” concerns. 

A system may have a mixture of RadioPro Dispatch and RadioPro Talk Clients, as well as RadioPro Mobile apps running 
on mobile devices. These Clients may be centrally located or scattered among different locations using a Virtual Private 
Network (VPN) or Wide Area Network (WAN) such as the Internet.  

 

System Maximum Build-out 

A RadioPro system may have maximum components listed below. 

 

System Component Maximum 

Dispatch™ Clients 12 

Simultaneous Talk™ and Mobile™ client  connections per IP Gateway 40 

IP Gateways 40 
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What You Will Need 

PCs for Dispatch Client 

PCs that will be used to run the RadioPro Dispatch client software must have the following:  

 Platform:  Dell Optiplex 7010 (or Vostro, Inspiron, or Precision) or HP Compaq Pro or Compaq Elite.  
 Processor:  Intel Core i3, or better 
 Operating System: Windows 8 Pro or 7 Pro recommended (XP Pro minimum).  Dispatch client must have 

“Run as Administrator” enabled under the “Privilege Level” topic of the “Compatibility” tab. 
 Memory:  8 GBytes recommended (4 GBytes minimum)  
 1st Hard Disk:  160 GBytes minimum, for Operating System. 
 2nd Hard Disk:  2 TBytes recommended, for Voice & Event History Logging (500 GBytes minimum).  The 

2nd Hard Disk may be an external hard disk connected via USB or eSATA.  Alternatively, a 2nd partition on 
the first hard disk could be used for History Logging.  At normal Sampling Rate of 11kBytes/s, continuous 
recording (100% duty) of one radio channel for 24 hours will require 1.9 GBytes of Hard Disk space.  
Normal channel activity will range from 10% to 60% duty. 

 CD/DVD-ROM  
 IP Network Interface:  10Mbps or faster.  Network bandwidth requirement is 22kBytes/s (maximum) for 

each connected RadioPro IP Gateway.  
 Monitors: Dual recommended, 20” minimum each, 23” recommended. 
 Headset (USB, Analog, or Bluetooth), or Desktop Mic and Stereo Speakers 

PCs will also require .Net version 4.0 or higher.  During installation of the RadioPro Dispatch client software, allow this 
update to occur.  During Windows updates, select all optional updates. 

RadioPro Dispatch Client Distribution CD 

The RadioPro Dispatch client is available on the distribution CD, Part Number R2-61791. 

Licensing 

Each PC that runs the RadioPro Dispatch client requires a USB Hardware Key and software license file, except when 
running the RadioPro Dispatch client in Demo mode.  In Demo Mode, a RadioPro Dispatch client can connect only to 
CTI’s demo radio system in Cincinnati. 

USB Hardware Key 

The USB Hardware Key contains an encrypted Serial Number.  The USB Hardware Key must remain 
installed in the PC when running the RadioPro Dispatch client.   

Dispatch License CD 

The license file with the same Serial Number as the USB Hardware Key specifies the maximum number of IP Gateways 
that can be connected using the RadioPro Dispatch client.  CD Part Number S2-61792 contains this license file.   
Connections for additional IP Gateways can be purchased and added to the license file at any time. 
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System Considerations 

System Planner Template 

Use the System Planner Template at the end of this document to record device names, passwords, and IP addresses. 

IP Gateway and Control Station Radio Configuration 

Before installing the RadioPro Dispatch client, the IP Gateway(s) must be configured using the ICU.exe utility (IP 
Configuration Utility) and installed on an IP network. In addition, the Control Station(s) must be configured using the 
manufacturer’s configuration software.  See IP Gateway Installation Guide S2-61781 for more details. 

GPS Mapping Support 

Note:  GPS Mapping is not available in all configurations.  Please check with CTI Products for more details. 

Mapping of subscriber radios requires the following: 
 IP Gateways must have GPS enabled using ICU.exe 
 Control Station radios CANNOT have GPS or ARS enabled 
 Subscriber radios MUST have GPS and ARS enabled 

Version Match 

RadioPro Dispatch clients, Talk clients,  and IP Gateways must have compatible versions in order to communicate with 
each other.  Compatibility can be ensured when the first two digits of the version match. (The third digit indicates a minor 
revision, and does not need to match.) 

In addition, the license file for a RadioPro Dispatch client must be at the same major revision level.  In other words, a 
RadioPro Dispatch software license key for version 7 is required to run RadioPro Dispatch version 7.  (A version 6 license 
key will not be able to run RadioPro Dispatch version 7.) 

Control Station Radio Version 

The control station radio connected to the IP Gateway must at least have the minimum firmware version listed below. 

Control Station Radio Minimum Version 

Motorola MOTOTRBO in Conventional, IPSC, Cap+, or LCP 1.08.0 

Motorola MOTOTRBO in Connect Plus mode 2.2.0 

Motorola MOTOTRBO Connect Plus Option Board 1.3.0 

Kenwood NEXEDGE NX-800  1.23.00 

 

PC Settings for Power and Display 

Power Settings 
The Power Settings should be adjusted so that the PC does NOT hibernate or sleep.  Use the Power Options item in 
the Control Panel to make these adjustments. 

Display Properties 
The RadioPro Dispatch client has been designed to be used with display monitors with the following display properties: 

 Font Size – Normal 
 DPI - Normal (96DPI) 

Altering the above settings may cause some information for the RadioPro Dispatch client to be displayed improperly. 
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INSTALL TIME SERVER 

During installation of the IP Gateways, the IP address of a “NTP Server” may have been specified using the ICU (IP 
Configuration Utility).  In order for all IP Gateways to report the same time, and logging at the Dispatch client to have 
accurate times, the IP Gateways must all reference the same Time Server.  This Time Server can be one of the following: 

 An existing Time Server on the Local Area Network. 
 Public domain Time Server accessed using the Internet. 
 Local Time Server installed on a common PC, such as the Dispatch client console PC. 

 
A local time server is available for use if needed, and can be found on the Dispatch client distribution CD, in the 
‘Absolute Time Server” folder.  Perform the following steps to install this time server: 
1. Double-click on the file “ATS_x.x.xxx_setup_rtl.exe”.  

Following installation of the Absolute Time Server, the window 
displayed at right will be displayed: 
 
 
 
 
 
 
 

2. On the above window, click the Enter activation code button to 
display the following Registration window: 
 

3. Enter the License Name and Serial Number as found in file: 
 “Absolute Time Server - Distribution License.txt”.   
Then click the OK button.  
 
 
 
 
 
 
 

4. Open the Absolute Time Server application by clicking on the Windows Start 
button, click on All Programs, click on FlexibleSoft Co, click on Absolute 
Time Server, and then click on Absolute Time Server Manager to display the 
window shown to the right. 
 

5. Disable both RFC-868 (Time) time servers, and enable the RFC-2030 (SNTP) 
time server as shown.  Then click the Apply button. 
 

6. Restart the PC.  
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INSTALL MICROSOFT MAPPOINT 

RadioPro Dispatch has the capability to provide Address Lookup for subscriber locations as well as locations specified 
on a map.  If RadioPro Dispatch was ordered with the optional GPS Module (S1-61772) and Address Lookup is required, 
then Microsoft MapPoint 2013 will be required to be purchased directly from Microsoft and installed on the Dispatch PC.  
The cost of Microsoft MapPoint 2013 is approximately $300 for each Dispatch PC that requires Address Lookup.  

Once installed, Microsoft MapPoint 2013 will run in the background to provide Address Lookup. 
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RADIOPRO DISPATCH CLIENT INSTALLATION 

Prior to installing the RadioPro Dispatch client software, any required IP Gateways should be installed.  See IP Gateway 
Installation Guide S2-61781 for additional details. 

Step 1. Install Audio and PTT Accessories 

Install any required microphones, speakers, headsets, and push-to-talk devices.  Allow the Windows operating system to 
discover these devices and automatically install device drivers before continuing. 

 

Step 2. Install RadioPro Dispatch Client Software 

Insert the installation CD (S2-61791) into the CD ROM drive.  If the installation does not auto-start, double-click the file 
named “setup.exe”. 

The RadioPro Dispatch client must have “Run as Administrator” enabled as follows. 

Windows 7 

a. Right-click on the RadioPro Dispatch icon on the desktop, then click Properties from the menu. 

b. On the Compatibility tab, under the Privilege Level topic, place a check in the box for Run this program as an 
Administrator. 

Windows 8 

a. Right-click on the RadioPro Dispatch icon on the desktop, then click Properties from the menu. 

b. On the Shortcut tab, click the Advanced button, and then place a check in the box for Run as administrator. 

 

Step 3. Insert the USB Hardware Key 

Insert the USB Hardware Key into a USB port of the PC.  The USB Hardware Key must remain 
inserted into the USB port for operation of the RadioPro Dispatch client software. 

 

Step 4. Start the RadioPro Dispatch Client Software 

Double-click the RadioPro Dispatch icon on the PC desktop to start the program.  The initial (unconfigured) screen may 
appear similar to the following the display at right. 

Click the Login button to log in for the first time.   

If the unconfigured window does not appear as 
shown, choose Edit from the File menu, and then 
click New. 
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CONFIGURATION 

Configuration Overview 
Configuring RadioPro Dispatch involves the following steps: 

1. Create an Administrator Password (Page 15) 
Create a password that administrators will use to configure RadioPro Dispatch. 

2. Import the License File (Page 15) 
The License File and the USB Hardware Key must have the same Serial Number. 

3. Manage IP Gateways (Page 16)  
Use the Manage IP Gateways window to configure connections to the IP Gateways. 

4. Configure Audio Device Presets (Page 18Error! Bookmark not defined.) 
Configure microphones, headsets and speakers for transmit and receive audio. 

5. Choose and arrange Panels to be shown (Page 21) 
Choose which panels to show such as Subscribers, Recent History, Messages, Geo-fence Alerts, Telemetry, and 
Missed Calls 

6. Add Tabs for Voice and GPS Maps (Page 22) 
Show and arrange the locations of the dock-able tabs for Voice channels and GPS Maps. 

7. Add and configure Radio Controllers for Voice functions (Page 22) 
Add radio controllers to voice tabs for each Talk Group or channel to be accessed. 

8. Configure other Dispatch options (Page 24) 
Select options that will customize the way in which Voice and GPS tabs function. 

Configuration can be performed only if the program is in Edit mode.  To change to Edit mode, click on the File menu, 
and then click Edit.  (If Lock is displayed in the menu, then the RadioPro Dispatch client is already in Edit mode.) 

Example Configuration 
RadioPro Dispatch may be configured in many different ways.  An example configuration is shown below. 

 

 

  

Subscribers List 
 
 
 
 
 

Radio Controller 
Tabs for Voice 

 
 
 

Recent History & 
Geo-fence Alerts 

Tabs 
 

Toolbar 
 
 
 
 
 
 
 
Map Tabs 
 
 
 
 
 
 
 
Text Messaging & 
Missed Calls 
Tabs 
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Configuration using Cloned Settings 
(This feature is available for Dispatch client version 7.0.5 and later.) 

If a Dispatch console PC has already been configured, and it is desired to clone that configuration to additional console 
PCs, then use the Clone function using the following steps. 

 
On the already-configured console PC: 
1. Change RadioPro Dispatch to Edit mode by clicking on the File menu, and then choose Edit. 
2. From the File menu, choose Clone Settings, and then then choose a file name and storage location. A file will be 

saved with an extension of “.trbodat”. 
3. From the File menu, choose Lock to return RadioPro Dispatch to the Run mode. 
4. Copy the file saved above to a USB flash drive or network storage location. 
 
On the unconfigured console PC:  
5. Change RadioPro Dispatch to Edit mode by clicking on the File menu, and then choose Edit. 
6. From the File menu, choose Import Cloned Settings, and then then choose a file name and storage location 

selected in Step 4 above.  
7. Import the License File for this Dispatch console. 

a. While in Edit mode, click the Options menu item, then click Update 
License to display the Update License window shown at right. 

b. Install the License Key CD (CTI # S2-61792) into the CD-ROM 
drive.  (The License Key CD must have the same serial number as the 
USB Hardware Key.) 

c. Click the Import button, and then locate and select the License Key 
file on the CD.  The Update License window should now reflect the 
licensing allowed for this installation, similar to the screen-capture at 
right. 

d. Close the Update License window. 
8. From the File menu, choose Lock to return RadioPro Dispatch to the Run 

mode. 
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Configuration without using Cloned Settings 

Step 1. Create an Administrator Password 
A person using the RadioPro Dispatch client can be either a User or an Administrator.  An Administrator will be allowed 
to make changes to RadioPro Dispatch using a password. A User will be prevented from making changes to the 
configuration. 

An Administrator password can be created by using the following steps: 

1. If not already in Edit mode, change to Edit mode by clicking on the File menu, and then choose Edit. 

2. From the File menu, click Save As, and then choose a file storage location such as: 
  c:\Program Files (x86)\CTI Products\RadioPro 

After choosing a filename and storage location for this configuration file, the following Password Protect File 
window will be displayed. 

3. Enter a password into both the New Password and Confirm Password boxes, and then click the Set Password 
button. 

 

 

Step 2. Import the License File 

Import the License File for this Dispatch console as follows: 

1. While in Edit mode, click the Options menu item, then click Update License to display the Update License 
window shown below. 

2. Install the License Key CD (CTI # S2-61792) into the CD-ROM drive.  (The License Key CD must have the same 
serial number as the USB Hardware Key.) 

3. Click the Import button, and then locate and select the License Key file on the CD.  The Update License window 
should now reflect the licensing allowed for this installation, similar to the screen-capture at right. 

4. Close the Update License window. 
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Step 3. Manage IP Gateways 

While in Edit mode, configure the connections to IP Gateways using the following steps: 

1. Click on the File menu, then click Manage IP Gateways to  display the following window: 

2. Click the  button to display the following Add Gateway window:  

3. In the Gateway Address field, enter the IP Address for the RadioPro IP Gateway.  The default port used by a 
RadioPro IP Gateway is TCP port 48222.  If needed, the port number of an IP Gateway can be changed by using 
the ICU.exe utility.  If the default port for an IP Gateway has not been changed, then only the IP address is needed 
in the Gateway Address field.  However, if the port number for an IP Gateway has been changed to a non-default 
value, then the IP address must be followed by the colon symbol “:” , and then followed by the port number, as 
shown in the following example: 
   10.120.233.46:3355 
If the IP Gateway is connected to a different IP LAN subnet than the RadioPro Dispatch client PC, then enter the 
external IP address of the firewall or router that is protecting that subnet. In this case, a port-forwarding rule is 
needed to be programmed into the firewall or router for each IP Gateway. 
See RadioPro IP Gateway Installation Guide S2-61791 for additional details.  

4. Enter the Password for the IP Gateway.   

5. Click the Test button to determine if the RadioPro IP Gateway is accessible using the IP Network.  “Connection 
Successful” will be displayed if the connection succeeded. 

6. Finally, click the Add button to add this RadioPro IP Gateway to the device list as shown in the following: 

 
 Table headings in the above window are defined as follows: 

Address 
IP Address assigned to IP Gateway, and Port Number 

Name 
Name assigned to IP Gateway 
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Gateway Status 
Indicates “Connected” and firmware version of IP Gateway, or “Not Connected” 

Radio Status 
Indicates firmware version of Radio if connected, or “Not Connected” 

Date / Time 
Date and Time being used by IP Gateway 

Record Option 
Checking this option allows logging of audio for this IP Gateway to the database 

Audio Option 
Checking this option allows audio to be heard for this IP Gateway 

Text Option 
Checking this option allows text messaging for this IP Gateway 

7. Repeat Steps 2 through 6 for each RadioPro IP Gateway in the system. 

8. To remove a RadioPro IP Gateway from the device list, select the device, and then click the  button. 

9. To edit the IP Address or Password for an IP Gateway, first select the IP Gateway from the list, and then click the 

  button. 
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Step 4. Configure Audio Device Presets 

While in Edit mode, options are available that will customize the way in which audio will be transmitted and received.  
Click on the Options menu, click Audio Presets, and then click Config to display the following window. 

  

 

 Click the  button to save all Audio Configuration settings. 

 

General tab 

Use this tab to configure audio parameters such as Muting, Intercom, and Audio Quality. 

Mute Audio When Transmitting 
Select this option if the Dispatcher is making a voice call, and the audio is being received on another 
nearby radio, making it difficult to continue the call because of a lag in the repeated audio. 

Mute audio streams from radios connected to a Gateway 
Select this option if bothersome audio transmissions are being received by another radio resource 
connected to the RadioPro Dispatch client.  This is also referred to as “RF Cross Muting”. 

Enable PC Cross Mute 
Select this option to mute audio from adjacent PCs.  Adjacent PCs should have the SAME Cross Mute 
ID selected.  This is also referred to as “Audio Cross Muting”. 

Intercom Audio uses select/unselect device and speaker 
Select this option to direct received Intercom Audio to same devices configured for Select and Unselect 
volume.  If this option is not enabled, then received Intercom Audio will be directed to device chosen 
for the Intercom Out parameter located in the Devices tab. 

Intercom Audio uses select/unselect volume 
Select this option to modify the volume level set for the Intercom Volume parameter located in the 
Devices tab based on whether the receiving radio is Selected or Unselected. 

Intercom Audio uses radio talk group volume 
Select this option to modify the volume level set for the Intercom Volume parameter located in the 
Devices tab based on the volume level set in the Radio Controller for a particular talk group. 

  

Note:  The configuration file for 
Audio Settings can be located and 
viewed by clicking on the file name 
“AudioSettings.cfg” 
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Audio Quality 
Compressed Mode   (2.2kBytes/s per client user and Talk Group) should be used when either: 

 a RadioPro client is connected to the IP Gateway(s) using a WAN such as the Internet, or 
 there is a concern that “High Quality” mode will use too much bandwidth. 

High Quality Mode  (22kBytes/s per client and Talk Group) should be used when: 

 Neither of the conditions listed above for “Compressed Mode” exist, and 

 the additional 10% improvement in audio quality is needed. 

  

Click the  button to save all Audio Configuration settings. 

 

Devices tab 

Use this tab to add Audio Presets to the Options menu. Multiple Audio Presets can be entered to accommodate 
several different audio configurations using different microphones, headsets, and desk speakers. 

 

Presets 

This section lists the current audio device configurations. Use the  and  buttons to add or delete 
an audio preset from the Options menu. 

Preset Name 
Edit this name as it should appear in the Options menu. 

Mic In 
From the drop-down list, select a microphone. 

Select Out 
From the drop-down list, select a device for Select Audio playback, as well as Both, Left, or Right 
speaker.  Be certain to use a USB Audio Adapter (such as CTI # 99-12342) to connect desk speakers, 
and choose “Speakers (USB Sound Device)” from the drop-down list. Failure to use a USB Audio 
Adapter to connect desk speakers may cause the RadioPro Dispatch client to lock-up. 
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Unselect Out 
From the drop-down list, select a device for Unselect Audio playback, as well as Both, Left, or Right 
speaker. Be certain to use a USB Audio Adapter (such as CTI # 99-12342) to connect desk speakers, and 
choose “Speakers (USB Sound Device)” from the drop-down list. Failure to use a USB Audio Adapter 
to connect desk speakers may cause the RadioPro Dispatch client to lock-up. 

Intercom Out 
From the drop-down list, select a device for audio from other RadioPro Dispatch clients, as well as Both, 
Left, or Right speaker. Be certain to use a USB Audio Adapter (such as CTI # 99-12342) to connect desk 
speakers, and choose “Speakers (USB Sound Device)” from the drop-down list. Failure to use a USB 
Audio Adapter to connect desk speakers may cause the RadioPro Dispatch client to lock-up. 

Click the  button to save all Audio Configuration settings. 

 

Levels tab 

Use this tab to set the initial audio volume levels at program start-up. 

 

Mic Volume 
Select the initial microphone volume level.  The initial setting for this parameter should be 100%.  If 
audio heard on portable and mobile radios is not loud enough, adjust the Rear Mic Gain settings in CPS 
for the Control Station radios (XPR4550s) connected to RadioPro IP Gateways.  See the CPS Setup for 
Radio section of the RadioPro IP Gateway Installation Guide S2-61534. 

Select Volume 
Select the initial receive volume level for Selected talk groups. The initial setting for this parameter 
should be 100%.   

Unselect Volume 
Select the initial receive volume level for Unselected talk groups.  The initial setting for this parameter 
should be 60%.   

Intercom Volume 
Select the receive volume level from other RadioPro Dispatch clients.  The initial setting for this 
parameter should be 60%.   

Alert Sounds 
Select the volume level for Alert Sounds, such as “Talk-Permit” and “Channel-Busy”.  The initial setting 
for this parameter should be 30%.   

Click the  button to save all Audio Configuration settings. 
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Step 5. Choose and Arrange Panels 

The Main Window can be customized to show various dock-able tabbed Panels. While in Edit mode, use the Show menu 
to choose among the following Panels to be displayed on the Main Window. 

 Subscribers – A list of subscriber radio IDs and Alias Names, along with 
function buttons for Private Call, GPS Locate, Radio Check, Call Alert, 
Remote Monitor, Enable (radio), and Disable (radio). 

 Recent History – A list of the most recent radio events, including sent and 
received audio, sent and received text messages, call alerts, and 
emergencies. 

 Messaging – A list of outgoing and incoming text messages, along with a 
text box and Send button for initiating messages. 

 Geo-fence Alerts – A list of radio subscriber units that are currently meeting a Geo-fence condition. 
 Telemetry – A list of I/O points in vehicles and facilities that can be monitored and controlled 
 Missed Calls – A list of incoming private calls that have not been responded to from the Dispatcher with a 

return private call. 

When enabled with a check mark from the Show menu, a Panel will appear in its default location until moved to a different 
location.  

 

Arranging Panels 

While in Edit mode, each panel may be located to another position by using the following steps: 

1. Click and drag a Panel using its tab area.  While the Panel is being moved, Tab Anchor Points will be displayed as 
shown below. 

2. To dock the Panel at a pre-defined position, drop the Panel onto any of the Panel Anchor Points displayed.  
Options include left-side, right-side, top, bottom, and as a member of a set of panels.  To make the panel a member 
of a set of panels, drop the tab onto the center of the Panel Anchor Point. 
 

3. To un-dock a Panel, so that it floats to a location chosen by the User, drop the Panel onto an area of the screen that 
does not have a Panel Anchor Point.  

 

Telemetry Panel 

See Appendix - Telemetry Panel Configuration on Page 42 for details about configuring this option. 

 



RadioPro Dispatch Installation and Configuration Guide 

 22  

Step 6. Add Tabs for Voice and GPS Maps 
Depending on the license purchased, it is possible to add one or more Voice 
tabs and/or one or more GPS Map tabs to the Main window. To add a tab, use 
the following steps: 

a. Click the  button to display the New Tab Page window. 
 

b. In the New Tab Page window, enter the Page Name, choose the Page Type, and then 
click the Add button. 

Repeat the steps listed above for each tab needed. 

 

Step 7. Add and Configure Radio Controllers for Voice functions  

While in Edit mode, add radio controllers to a tabbed page using the following steps: 

a. Select a tab, then click the   tool located next to the tab to display the Select Radios window shown:  

b. Place a check mark next to all devices that should be displayed on the active Radio Controllers Tab, then click 
the OK button.  The selected Radio Controllers will be displayed on the active Radio Controllers Tab. 

 

Each Radio Controller on a tabbed page may be customized using the remaining steps: 

c. Click the    button on the title bar of a Radio Controller to display the Options window:  

d. Optionally, click the Outline Color    button to select a border 

color for this Radio Controller.  Click the    button to make the 
selected color the default. 

e. Enable an option for Title label to display either the Gateway Name 
or Channel Name in the header portion of the Radio Controller. 

f. Choose if History Items should be displayed for this Radio Controller. 
If a number greater than ‘0’ is chosen, then incoming voice messages 
for this Radio Controller will be shown in the lower portion of the 
window. 

  

Step 2. 

Step 3. 

Step 5. 

Step 4. 
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h. Click the check boxes in this window to enable other needed features.  

1) Allow channel to be patched: Enable this option to allow the 
Dispatcher to patch this Talk Group (channel) to another Talk Group.  
When this option is enabled, the Patch button will be added to this 
Radio Controller.  When the Dispatcher patches two talk groups 
together using this button, transmit and receive voice traffic will be 
shared by both.  If this option is enabled for Radio Controllers on 
other Dispatch clients, patch status will be displayed on these other 
clients.  Patching is limited to a single pair of Talk Groups.   

2) Call status: Enable this option to display caller ID and status symbols 
for “transmitting” and “receiving”.  

3) Radio Display: Enable this option to duplicate the display from the 
Control Station radio. 

4) Radio menu buttons:  Enable this option to display menu buttons, 
allowing the Dispatcher to access the menu items of the Control 
Station radio. 

5) PTT button: Enable this option to display the PTT button. 

6) History items:  Enable this option by selecting a number greater than 0.  When enabled, incoming calls 
will be listed for this channel. 

7) Channel/Zone selector: Enable this option to allow the Dispatcher to change zones and channels from this 
Radio Controller. 

8) P buttons: Enable one or more of these to display the programmable buttons on the Control Station radio. 

i. Click the OK button to save the Radio Controller settings.  

j. The Radio Controller can be resized by dragging its lower right-hand corner to a new position as follows: 

1) Hover the mouse over the lower right-hand corner of a Radio Controller 
window.   
The cursor will change to a double-arrow resizing symbol.   

2) Click the mouse and drag the corner to a new position.  

 
 

Editing Tab Features 

To change the Radio Controllers that appear on a tab, or to rename a tab, click the   
button.  

Step 5b. 

Step 5e. 

Step 5a. 

Step 5c. 

Step 5d. 

Step 5f. 

Step 5g. 

Step 5h. 
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Step 8. Configure other Dispatch Options 

While in Edit mode, options are available to customize the way in which RadioPro Dispatch operates.  Click on the 
Options menu, and then click Dispatch Settings to display the window shown.  Configuration options are organized 
into various folders. 

   

Note:  Following changes to any parameter, click the   button to save the changes. 

General Folder 

The General folder contains configuration options for Dispatch Users, Subscriber List, History Logging, Internet Proxy, 
and some other items.  When the General folder is selected, the above window will be displayed. 

Lock Select/Unselect Channels 
Checking this box will lock Selected radio controllers (channels) on the Radio Controllers from being 
unselected. 

Hide Minimize, Maximize, and Close Application Buttons when Locked 
Checking this box will remove these buttons from the Main Window when in Lock mode. 

Emergency Timeout 
This will limit the time that the RadioPro Dispatch client will try to transmit an emergency signal.  This 
is useful if a subscriber radio is turned off for a long period of time.  

Recent History Items 
Choose the number of items to be displayed in the Recent History tab, from 1 to 500. 

PTT Debounce Time 
Choose a debounce time (in msec) for PTT buttons and footswitches. The range of values for this setting 
is 1 to 9999.  A typical debounce time is 200 msec. 

When Emergency Cleared… 
Choose the action to be taken when an emergency is cleared. 

 

Click the  button to save all Dispatch Settings. 

Note:  The configuration file for 
Dispatch Settings can be located and 
viewed by clicking on the file name 
ending with “tdcfg” 
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Dispatch Users Sub‐folder 

When the Dispatch Users sub-folder is selected, the following window will be displayed. 

 

New, Delete, and Rename User Buttons 
Use these buttons to add Dispatch User Names, Delete Users, or Rename Users.  These names will be 
used to identify the “Src User” listed in the Recent History tab. 

Click the  button to save all Dispatch Settings. 

 

Subscriber List Sub‐folder 

When the Subscriber List sub-folder is selected, the following window will be displayed. 

 

Make Users Unavailable … 
A subscriber will be shown as “Unavailable” in the Subscribers tab when this time period of inactivity 
has expired. 

Show Features 
Choose the features that should be shown in the Subscribers tab. 

Click the  button to save all Dispatch Settings. 
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History Logging Sub‐folder 

When the History Logging sub-folder is selected, the following window will be displayed. 

 

Enable Logging of events and audio 
Checking this box will enable logging of audio files and radio events to the database. 

Storage Location 

Use the    button to select a storage location for logging audio files and radio events.  This must be a 
local internal or external hard disk or SSD, and must be a different disk partition than the one used for 
the Operating System of the PC.  When the Create New 

Database prompt is displayed, click the  button.  
The following Create New Database window will be 
displayed. 

 

 

After clicking the  button, a test will be performed on the target storage location to determine if 
the device access speed is sufficient.  If the drive speed is too low, the following warning will be 
displayed. 

 

Available Disk Space 
If Logging is enabled above, the available disk space is listed. 

Estimated Storage Remaining 
If Logging is enabled above, the estimated time for storing files is listed. 

Drive Speed 
If Logging is enabled above, an evaluation of the drive speed will indicate OK if satisfactory for logging. 

Click the  button to save all Dispatch Settings. 
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Internet Proxy Sub‐folder 

When the Internet Proxy sub-folder is selected, the following window will be displayed. 

This window is used to define Custom Proxy settings when the following combination of requirements exist: 

 The Local Area Network uses an Internet Proxy, and  
 GPS mapping using an available Internet mapping service  
 
 

Actions Folder 

When the Actions folder is selected, the following window will be displayed.   

This window is used to define specific Actions such as Audio Call, Text Message, or Transmit Emergency.  These actions 
be can then associated with a USB PTT device (using the USB Devices folder) or a Toolbar Button (using the Toolbar 
Buttons folder) for use by a Dispatcher.  Several Actions are pre-defined as indicated above. 

To create a new Action, click the  button to display the New Action Wizard.  

Select one of the options, and then click the  button.  Complete the Wizard 
prompts to create the new Action. 

Following the creation of an Action, associate the Action with an action initiator such 
as a Toolbar Button or USB PTT device. 

See the Example – Create an Action and Toolbar Button section below for more 
details on creating Actions and custom Toolbar Buttons. 

Click the  button to save all Dispatch Settings. 
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E-Mail & Text Alerts folder 

Geo-fence violations may be sent via email or SMS (text 
messaging) to any device that can receive these messages.  Use the 
E-Mail & Text Alerts folder to configure these messages as follows: 

1. Select the E-Mail & Text Alerts folder to display the window 
shown at right. 

2. Complete the fields in the Outgoing Server (SMTP) section of 
this window, then click the Send Test Email button to verify 
that parameters have been entered correctly. 

3. Click the  button to begin adding contacts that will 
receive alerts.  Each group can hold multiple contacts.   

4. Click the  button to add a Mobile Contact, or the 

 button to add an Email Contact. 

5. Complete the required fields for either a Mobile Contact or an Email Contact, then click the Apply button. 

Repeat steps 3 & 4 for any additional contacts. 

Note:  For any geo-fence alerts that should be sent to 
a Group of message recipients (configured using the 
steps above), be certain to enable that group in the 
Condition window of the geo-fence as shown at right.  
See Page 35 for more details about Geo-fences and 
Geo-fence Conditions. 

 

 

 

 

 

 

 

 

Toolbar Buttons folder 

Custom buttons may be added to the Toolbar.  When the Toolbar Buttons folder is selected, the following window will 
be displayed. 
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New Button 

Click the  button to begin to create a new Toolbar button, and the following window will be displayed.   

Choose an Action from the drop-down list, rename the Button, and then click the  button. 

 

 

New Group  

Click the   button to create a button that can hold several nested buttons.  After a Group button has been created, 

select the button, and then click  to nest buttons under this group button.  Finally, add an action to each button. 

 

Other Options 

Quick Map button visibility 
Choose an option from the drop-down list to show the Quick Map button on the Toolbar.  This button 
will provide access to an additional map window that a Dispatcher can use for specialized needs. This 
button should be configured to be invisible for systems installations that are not equipped to handle GPS 
and Text Messaging due to data handling restrictions. 

Archive button visibility 
Choose an option from the drop-down list to show the Archive button on the Toolbar.  This button 
provides access to the Archive Viewer utility, where database searches can be performed.  The Archive 
Viewer utility can also be accessed independently by running the ArchiveViewer.exe file located on the 
RadioPro installation folder. 

Reports button visibility 
Choose an option from the drop-down list to show the Reports button on the Toolbar. This button 
provides access to the Reports utility, where summarized data can be viewed and exported.  The Reports 
utility can also be accessed independently by running the Reports.exe file located on the RadioPro 
installation folder. 
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Example – Create an Action and Toolbar Button 

Add a Call Selected button to the Toolbar 
1. Use the following steps to add an Action to make an Audio Call to the Selected Talk Groups.  

a. From the Actions folder in the Dispatch Settings window, click the  
button to display the Wizard’s Select a feature window shown at right.  Choose 
the Audio Call button in the above window, and then click the Next button. 
 
 

b. On Wizard’s Audio Settings window, check the box for “Wait for the channel 
to become free . . .”, and then click the Next button.  
 
 
 
 
 
 

c. On the Wizard’s Audio Tones window, choose an option to sound single or 
dual-tones before a voice call.  Duration of the tones can also be selected on this 
window.  After the tones have been selected and tested, click the Next button. 
 
 
 
 

d. On the Wizard’s Select a User window, choose “Default Contact for the 
selected gateway” and then click the Next button.  
 
 
 
 
 
 
 

e. On the Wizard’s Select Gateway’s to Use window, choose “Use the selected 
channels on the main dispatch screen”.  This selection will key-up all of the 
“Selected Channels” on the Main Dispatch window. 
 

f. Click the Finished button to return to the Actions folder of the Dispatch 
Settings window. 
 

g. Right-click on the newly created Action to rename it “Audio Call to Selected Talk Groups” as shown 
above. 
 

  



RadioPro Dispatch Installation and Configuration Guide 

 31  

2. Use the following steps to add a Toolbar Button to activate the Action created in Step 1.  
 

a. From the Toolbar Buttons folder in the Dispatch Settings window, click the  button to display 
the following window. 
 

 
 

b. Use the  button to rename the new Toolbar Button. 
c. Rename the button as it should appear on the Toolbar. 

 

3. Click the  button to save all Dispatch Settings. 

 

 

 

USB Devices Folder 

USB devices with Push-to-Talk buttons such as microphones and footswitches can be used with RadioPro.  When the 
Toolbar Buttons folder is selected, the following window will be displayed.   

 

Click on a USB device to view the currently programmed Action for that device.  Choose an Action from the drop-down 

list, and then click the  button. 

Click the  button to save all Dispatch Settings. 
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GPS Folder 

The GPS folder is used for configuring GPS Map options, View Presets, Overlays, and Geo-fences.  When the GPS 
folder is selected, the following window will be displayed. 

 

Routes 
Snap-to-Road Routes: Choose this option to show travel routes along actual roads.  Internet access is 
required for this feature. 

Straight Line Routes: Choose this option to show travel routes as straight lines between GPS data points.  
The travel route may not follow actual roads in this case. 

No Routes: Choose this option if travel routes should not be displayed. 

Location History 
Keep . . . minutes of location history:  Specify the length of time that Trail Crumbs should be displayed 
on the map. 

Display distance in:  Specify Miles or Kilometers. 

Subscriber Visibility 
Enable this option to show selected subscriber on map. 

Map Mode 
Choose Online Mode if this Dispatch client PC has access to the Internet.  

 

Choose Offline Mode if this Dispatch client PC does not have access to the Internet. Offline regional 
maps can be purchased from CTI Products by clicking on the “Request offline map” link.   After clicking 
this link, the Select a region window will be displayed. 
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Pan and zoom to achieve the desired map area, select the Map Type from the list on the left side of the 

window, and then click the  button.  An email will be prepared to send the map request to 
support@ctiproducts.com.  Following receipt of payment for the Offline Map, it will be delivered using 

DVD media.  The Offline Map may then be imported using the  button. 

Initially Selected Map 
Choose the mapping service that will be used to initially display the Mapping Window  

Maps to use 
Enable any mapping services that should be accessible by the Dispatcher.  

Click the  button to save all Dispatch Settings. 

 

Subscriber Licensing sub‐folder 

Use the Subscriber Licensing sub-folder to add 
radio IDs that should be tracked using GPS.   

Use the  button to add a range of radio IDs 
to the tracking list. 

Use the  button to edit an entry in the 
tracking list. 

Use the  button to delete an entry from the 
tracking list. 

The remaining number of IDs on the license is indicated above the tracking list. 

 

View Presets sub‐folder 
When the View Presets sub-folder is selected, the following window will be displayed.   
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Click the  button to add a new View Preset to the Toolbar of the GPS Window. 

When an existing View Preset is selected, a map will be displayed along with buttons for Deleting, Renaming, Choosing 
a Map Type, and Zooming the View Preset. 

 

Click the  button to save all Dispatch Settings. 

 
 

Overlays sub‐folder 

When the Overlays sub-folder is selected, the following window will be displayed.  Click the  button to add 
a new Image Overlay option to the Toolbar of the GPS Window. 

 

When an existing Image Overlay is selected, a map will be displayed along with tool buttons for Browsing for an 
Image, Image Transparency, Choosing a Map Type, and Zooming the View Preset. 
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Click the  button to save all Dispatch Settings. 

 

Geo‐fences sub‐folder 

One or more Geo-fences may exist in order to check various conditions of radio subscribers.  One or more conditions may 
exist for each geo-fence.  The conditions can apply to “All Subscribers” or “Specific Subscribers”.  When a Geo-fence 
condition is met for a radio subscriber, an event is logged in the database.  In addition, Geo-fence conditions that are true 
are listed in the Geo-Fence Alerts tab.  

When the Geo-fences sub-folder is selected, the following window will be displayed.   

 
A geo-fence named “Everywhere” will exist in the list of Geo-fences.  The “Everywhere” geo-fence can be used to 
check subscriber conditions regardless of where they are located.  The “Everywhere” geo-fence cannot be renamed or 

deleted from the list.  To add one or more conditions for this geo-fence, select it, and then click the  button. 

Geo‐fence Types 

Two types of geo-fences may be added to the Map.  A Polygon geo-fence is defined by three or more points, and can be 
any shape.  A Route geo-fence is defined by two points (a beginning and an end to the Route) as well as a fence width. 

Polygon Geo‐fence 

A Polygon geo-fence is defined by three or more points, and can be any shape.  To add a new Polygon geo-fence to 

the map, click the  button, and the following Polygon Editing window will be displayed.   
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Click various points on the map to create the needed Polygon geo-fence. 

 

Use the following controls on the above window to customize a Polygon geo-fence. 

Pan and Zoom 
Click and drag the mouse to Pan in any direction.  Use the Scroll Wheel to zoom in and out. 

Show Polygon 
Enable this option to display this Polygon geo-fence on the Map Window. 

Show Name 
Enable this option to display the Name of this Polygon geo-fence on the Map Window. 

Use Fence as Area Name 
Enable this option to list this Polygon name in reports instead of listing a street address for the subscriber. 

Color 

Use the  tool to choose a color and transparency for this geo-fence. 

Map Type 

Use the  tool to choose a Map Type. 

View Preset 

Use the  tool to choose a View Preset. 

Undo 

Use the  tool to remove the last added point of this Polygon geo-fence. 

Redo 

Use the  tool to redo the last removed point of this Polygon geo-fence. 

Remove all Points 

Use the  tool to remove all points of this Polygon geo-fence. 
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Route Geo‐fence 

A Route geo-fence is defined by two or more points as well as a fence width.  To add a new Route geo-fence to the 

map, click the  button, and the following Route Editing window will be displayed.  Click points on the 
map to create the needed Route geo-fence. 

 

Use the following controls on the above window to customize a Route geo-fence. 

Pan and Zoom 
Click and drag the mouse to Pan in any direction.  Use the Scroll Wheel to zoom in and out. 

Show Route 
Enable this option to display this Route geo-fence on the Map Window. 

Show Name 
Enable this option to display the Name of this Route geo-fence on the Map Window. 

Fence Width (miles) 

Use the  tool to specify a Fence Width.  

Color 

Use the  tool to choose a color and transparency for this Route geo-fence. 

Map Type 

Use the  tool to choose a Map Type. 

View Preset 

Use the  tool to choose a View Preset. 

Remove all Points 

Use the  tool to remove all points of this Route geo-fence. 

Click the  button to save all Dispatch Settings. 

 

Geo‐fence Conditions 

One or more Conditions may be created for any Geo-fence. Each Condition can specify details for the following 
parameters: 

 All Subscribers or Specific Subscribers 
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 Subscriber is Inside or Outside the Geo-fence 
 Subscriber is traveling Over a Limit, Under a Limit, or Stopped 
 Duration of Over-speed, Under-speed, or Stopped 
 

To create a new Condition for a Geo-fence, right-click the Geo-fence, and then choose New Condition.  A window similar 
to the following will be displayed. 

 

For each condition created, choose the appropriate options: 

All Subscribers or Specific Subscribers 
Select the subscribers that this condition should be applied to this condition. 

Condition 
Create a Name for this condition, along with the condition parameters (such as speeding or entering a 
Geo-fence). 

Require Dispatcher to acknowledge 
Enable this option if a violation of this Geo-fence condition should be acknowledged by the dispatcher 
using the Geo-fence Alerts tab. 

Email and Text Alerts 
Enable one or more groups of contacts to send violations to if this Geo-fence condition. 

Click the  button to save all Dispatch Settings. 

 

The Geo-fence Alerts tab can be viewed on the Main Window.  A typical listing of Geo-fence Alerts is shown below. 

Geo-fence alerts will be saved in the data-base (if History Logging is enabled). 

Saving the Page Layout 
To save the Page Layout discussed in the previous sections, use the following steps: 

1. Ensure that the program is in Edit mode: From the File menu, click Edit. 

2. Also from the File menu, click on Save As.  Enter a file location and file name, then click the Save button.  



RadioPro Dispatch Installation and Configuration Guide 

 39  

APPENDIX 

Configuration Files 
If a Dispatch console PC has already been configured, and it is desired to clone that configuration to additional console 
PCs, then use the Clone function described in Configuration using Cloned Settings on Page 14. (This feature is available 
for Dispatch client version 7.0.5 and later.) 

 

Layout Configuration Files 

Two Layout Files are created when Save As is selected from the File menu: 
  yourLayoutName.xml 
  yourLayoutName.tdcfg 

These files contain information for displaying the RadioPro Dispatch client user interface screen in unique ways.  Multiple 
Layout Files may be created and used if there is a need to present different screen options.  These files may be copied to 
other PCs to duplicate a screen layout. 

Warning:  Do not attempt to edit these files! 

The location of the Layout Configuration files can be found by using the following steps: 

1. When in the Edit mode, click on the Options menu, and then choose Dispatch Settings. 

2. In the lower left-hand corner of the Dispatch Settings window, click on the file name listed that ends with “tdcfg”.  
A Windows file folder will be opened with the configuration file selected. 

 

Alias Table File 

A “comma separated values” formatted file stores a table with Alias Names, Type of Subscriber, Radio ID, and 
Assigned Radio.  This file is named: 
  AliasTable.csv 

The location for the Alias Table file can be found by using the following steps: 

1. From the Options menu, choose Contacts. 

2. In the lower left-hand corner of the Subscriber Contacts window, click on the file name listed that ends with “csv”.  
A Windows file folder will be opened with the configuration file selected. 

This file may be copied to other PCs to duplicate Alias names. 

Editing Alias Names using Microsoft Excel 

Microsoft Excel can be used to import or edit a large group of Subscriber radio IDs and Alias names.   

To create a list of Subscriber Radio IDs/Alias Names, use the following steps: 

1. Open the following Alias Table file using Microsoft Excel: 

Note:  The configuration file for 
Dispatch Settings can be located and 
viewed by clicking on the file name 
ending with “tdcfg” 
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For Windows 7 and Windows 8 
 c:\ProgramData\RadioPro 

For Windows XP 
 c:\Documents and Settings\All 
Users\Application Data\RadioPro 

2. Edit the file with appropriate data, but do not change the 
headings in Row 1.  The file should appear as shown at 
right. 

Alias 
This column contains the Alias names to be 
associated with Subscriber radio IDs. 
(Leading spaces are not allowed.) 

Type 
This column contains the type of subscriber contact from the following choices IDs. (Leading spaces 
are not allowed.): 
DIG PRI (Digital Private Subscriber) (Must be all CAPS) 
DIG GRP (Digital Group) (Must be all CAPS) 

MDC PRI (MDC Analog Private Subscriber) (Must be all CAPS) 
MCD GRP (MDC Analog Group) (Must be all CAPS) 

ID 
Radio ID of Private Subscriber or Group. (Leading spaces are not allowed.) 

Assigned Radio 
Cells in this column can be left blank for automatic (normal) channel assignment.  Alternatively, the IP 
Address of a RadioPro IP Gateway can be entered to assign the Private Subscriber or Group to a fixed 
channel. (Leading spaces are not allowed.)  

Groups 
Cells in this column contain “Default” or a group name to be listed in the Subscribers tab. (Leading 
spaces are not allowed.) 

Group Order 
This row defines the order of the “Groups” names when listed in the Subscribers tab. (Leading spaces 
are not allowed.) 

3. Save the file using “comma separated values” format.   

 

DispatchUsers.cfg File 

This text file stores user login names and is located in the same folder as the Layout Configuration files. 

Warning:  Do not attempt to edit this file! 

 

Audio Settings.cfg File 

This text file stores information about audio input and output device selection, audio levels, and cross-muting. It is located 
in the same folder as the Layout Configuration files. 

Warning:  Do not attempt to edit this file! 

License.key File 

This encrypted file stores license information allowing the RadioPro Dispatch client to connect to a maximum number of 
RadioPro IP Gateways.  It is located in the same folder as the Layout Configuration files. 

Warning:  Do not attempt to edit this file! 
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Converting a Timed-License to a Non-Expiring License 
The RadioPro IP Dispatch licenses that were shipped with this order may have a timed-license duration of 120 days.   (The 
Packing List will indicate Part # S2-61618 if the timed-license is active.)  If the Timed-License is active, and following 
the 120 day period, the RadioPro Dispatch software will not connect to a RadioPro IP Gateways.   

Following receipt of payment to CTI Products for ordered and shipped items, a request may be made to convert a timed 
license to a non-expiring license.  Use the following steps to convert the license: 
 

1. Email the Dispatch License Key serial number to support@ctiproducts.com.  The email subject line should be 
“Request for non-expiring Dispatch license”.  If you are requesting non-expiring licenses for multiple Dispatch 
licenses, list all of the License Key serial numbers.. 

2. Following receipt of the updated license file from CTI Products, use RadioPro Dispatch to update the software: 

a. From the File menu, choose Edit. 

b. From the Options menu, choose Update License. 

c. In the Update License window, click the Import License Key button, and then choose the location 
where the updated license file was saved. 

d. Close the Update License window. 

e. From the File menu, choose Save. 
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Telemetry Panel Configuration 
The Telemetry Panel must be configured in order to show status or provide control for I/O points located in vehicles or 
facilities. 

I/O points can be provided using the following optional hardware interfaces: 

 For vehicle I/O, a Tallysman Sprite must be connected to the mobile radio.  Features include: 
o 8 I/O points (3 inputs provided by Sprite, 5 I/O provided by radio). 
o Store-and-forward for GPS and I/O data when radio is out of RF coverage. 
o Buffering and acknowledgements by Sprite assures reliable control and status monitoring. 
o Available for MOTOTRBO (TW200) and NEXEDGE (TW202). 
o More information at: http://www.tallysman.com/lbwi-mototrbo.php 

 
 For facility I/O, Advantech Adam 6000 modules must be connected via IP to the Dispatch PC. Features 

include: 
o Compact, isolated I/O, economical. 
o Recommend models include: 

 ADAM-6050, 12 inputs, 6 outputs 
 ADAM-6052, 8 inputs, 8 outputs 
 ADAM-6060, 8 inputs, 6 relay form A outputs 

o More information at: http://www.advantech.com/products/data-acquisition-
modules/sub_data_acquisition_modules.aspx 

 

An example Telemetry Panel is shown in the following screenshot.   

 

Use the following steps to configure the Telemetry Panel: 

1. Configure the I/O modules. 

a. Configure stand-alone IP-based Advantech modules using Adam/Apax .NET Utility.  

i. Download the Adam/Apax .NET Utility from Advantech.com, or 
http://support.advantech.com/support/DownloadSRDetail_New.aspx?SR_ID=1-
2AKUDB&Doc_Source=Download 

ii. Connect power to the Adam module. 

iii. Connect the Adam module to the IP network. 

Telemetry 
Panel
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iv. From the Adam/Apax .NET Utility, right-click on your host PCs IP address (under the 
Ethernet folder), and choose Search Device.  An IP address will be listed under your host 
adapter’s IP Address as shown below. 

v. Click on the IP Address of your host adapter, then choose the Network tab to display the 
window below.  

vi. Modify the IP Address, Subnet Address, Default Gateway, and Host Idle Timeout, and 
then click the Apply Change button. 

b. Configure radio-based Tallysman Sprite TW200 modules using Sprite Configurator. 

i. Download the Sprite Confuguration Utility from: 
www.ctiproducts.comm/SoftwareDownloads/TurboVUi/spritecfgsetup0_2_54.exe 

ii. Download the Sprite Configurator User Manual from: 
www.ctiproducts.com/DocumentDownloads/sprite/SpriteUserManualRev1_3.pdf 

iii. Configure the Sprite TW200 as required. 

2. Define the I/O modules to be monitored and controlled. 

a. If not already in Edit mode, change to Edit mode by clicking on the File menu, and then choose Edit. 

b. From the Options menu, choose Dispatch Settings, click on IO Modules under the Telemetry 
folder. 
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c. If stand-alone I/O points are needed 
using IP-based Advantech modules, 
click the New Advantech Button.  A 
window similar to the one at right will 
be displayed.  Before an Advantech 
module is accessed by RadioPro 
Dispatch, it should have been 
configured using Adam/Apax .NET 
Utility.  See Appendix for details. 
 
Enter the IP Address, Module Type, and Poll Frequency for this Adam module.  The Auto Detect 
button can be used to automatically determine the Module Type.  The number of Digital Outputs and 
Inputs will be listed near the bottom of this window 
 
The Test Module button may be used to toggle the state of Output 0.  The Ping button may be used to 
send a Ping command to the module to determine if it is accessible from this RadioPro Dispatch 
console PC.  

d. If radio-based I/O points are needed 
using Tallysman Sprite TW200 
modules, click the New  SpriteBox 
Button.  A window similar to the one at 
right will be displayed.  Before a Sprite 
TW200 module is accessed by 
RadioPro Dispatch, it should have been 
configured using Sprite Configurator.  
See Appendix for details. 
 
Choose a Gateway and a Radio ID for the radio I/O to be accessed. 

 

3. Configure the I/O pins for each I/O module. 

a. Click the Pin Monitor & Control folder 
under the Telemetry folder, and then 
click the Add Digital Pin Control 
button.  
 
 
 

b. In the Pin Setup window, choose  the Telemetry 
Device, IO Type, and Pin # for each pin on each 
I/O module configured in Step 2 above.  For 
Outputs, choose an Output action.  For Inputs, 
complete the State Table, choosing an 
appropriate Color and Text to display for each 
state. 
 
 
 
 

4. Save the I/O configuration. 

a. Click the Apply button in the lower right corner of the Dispatch Settings window. 

b. From the File menu, choose Save to save the new configuration to the existing configuration file, or 
choose Save As to save the new configuration to a new filename.  
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Feature Availability 

Motorola MOTOTRBO Systems 

Depending on MOTOTRBO System Type, some features may not be available.  Use the following table to determine if 
a feature discussed in this document is not available. 

 
 System Type 
 
Feature 

Analog 
 

Conv. 
Digital 

Cap + 
 

IP Site 
Connect 

Linked 
Cap + 

Connect
Plus 

Voice Dispatch       

Text Messaging       
GPS Mapping       
ARS       
Private Call       

Remote Monitor       
Remote 
Enable/Disable       

 
 

Kenwood NEXEDGE Systems 

Depending on NEXEDGE System Type, some features may not be available.  Use the following table to determine if a 
feature discussed in this document is not available. 

 

    System Type 
 
Feature 

 
 

Analog 

Analog 
FleetSync
(radio IDs) 

Digital 
NXDN 
(Conv.) 

Digital 
NXDN 

w/ call ack.

NXDN 
& LTR 

Trunking 

NXDN 
Trunking 

(Mssg Trnkd) 

Voice Dispatch    2015 Q1 2015 Q1 2015 Q1 

Text Messaging    2015 Q1 2015 Q1 2015 Q1 

GPS Mapping 2015 Q1 2015 Q1 2015 Q1 2015 Q1 2015 Q1 2015 Q1 

Status Updates    2015 Q1 2015 Q1 2015 Q1 

Selective Calling     2015 Q1  

Remote Monitor    2015 Q1 2015 Q1 2015 Q1 

Remote 
Enable/Disable    2015 Q1 2015 Q1 2015 Q1 
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DIAGNOSTICS & TROUBLESHOOTING 

Diagnostics 

ARS/GPS Event Viewer 
ARS (Subscriber Status Updates) and GPS messages arriving at an IP Gateway from the radio system can be viewed by 
using the ARS/GPS Events Viewer as follows: 
1. From the Help menu, choose ARS/GPS Events. 
2. Choose either the ARS or GPS tab to view those events. 

Simulations 

Simulations can be enacted for testing certain functions when a radio system is not fully operational.  From the Help 
menu, choose About.  When the About window is displayed, type Ctrl-t to display the Test Setup window.  Contact CTI 
Products Technical Support for more details. 

Troubleshooting 

Connections to IP Gateways 

RadioPro Dispatch client cannot connect to Control Station Radio 

Possible Cause 
IP connection is not possible between Dispatch client PC and RadioPro IP Gateway.  To verify, view the status of 
connections using the Manage Devices window, found under the Options menu. 

Corrective Actions 
If “Gateway not found” is indicated in the Manage Devices window, verify the following: 

1. Is IP Gateway powered up? 

2. Is IP Gateway connected to the LAN? 

3. Is data activity LED flashing on the Ethernet connector on the rear of the IP Gateway? 

4. Is the IP Address and Port listed correctly in the Manage Devices window? 

5. If Dispatch PC and IP Gateway are on the same IP Subnet, perform a “Ping” from the Dispatch PC to the IP 
Gateway in a Windows command prompt:  Does the “Ping” command from the Dispatch PC result in “Reply 
from …”? 

6. If Dispatch PC and IP Gateway are not on the same IP Subnet, has port forwarding been configured correctly 
in the connecting firewall/router?  See RadioPro IP Gateway Installation Guide; Port Forwarding, for more 
details. 

 

Possible Cause 
Connection is not possible between IP Gateway and Control Station Radio.  To verify, view the status of connections 
using the Manage Devices window, found under the Options menu. 

Corrective Actions 
If “Radio Version” is not indicated, verify the following: 

1. Is radio powered up? 

2. Is radio connected to IP Gateway as indicated in RadioPro IP Gateway Installation Guide?  

3. For a MOTOTRBO Control Station Radio, are the IP Gateway and Radio configured for different IP Subnets?  
If not, see RadioPro System Planner S2-61645 for IP address schemes of various radio system types. 
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Audio 

Audio from Subscriber Radios cannot be heard at the Dispatch PC 

Possible Cause 
Control Station radio is not receiving audio from subscriber radio. 

Corrective Action 
Increase the volume level on the Control Station radio.  Is audio from a subscriber radio heard at the Control 
Station radio? If not, check radio system for causes.  If audio is heard, then continue with other Possible Causes 
listed below. 

Possible Cause 
IP Gateway is not connected to Control Station Radio. 

Corrective Action 
Ensure that radio is connected to IP Gateway’s DE-9 connector. 

Possible Cause 
Desk speakers are not turned on or the volume level is set too low. 

Corrective Action 
Turn on desk speakers and set volume level to 50%. 
 

Possible Cause 
Audio playback device such as speakers or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for speakers or headset. 

 

Possible Cause 
Select or Unselect volume slider located on the Dispatch client Main Toolbar is set too low. 

Corrective Action 
Increase the Select or Unselect volume slider. 

 

Possible Cause 
Radio Controller volume slider is set to “Mute”. 

Corrective Action 
Un-mute the Radio Controller volume slider. 

 

Possible Cause 
The audio driver for this Radio Controller may be corrupt.  (This could be a possible cause if audio from other Radio 
Controllers can be heard.)  

Corrective Action 
From the Edit mode, delete the radio controller using: 
  Options > Manage Devices > (Select the faulty Address) > Remove. 

Then re-enter the deleted address by clicking the  button. 
 

 

Audio from Dispatch PC cannot be heard at the Subscriber Radios 

Possible Cause 
Microphone or headset is not connected to the Dispatch client PC. 

Corrective Action 
Ensure that microphone or headset is connected to Dispatch client PC.  Verify that the VU meter for the 
microphone shows appropriate level when a transmission is attempted. 
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Possible Cause 
Audio record device such as microphone or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for microphone or headset. 

 

Possible Cause 
IP Gateway is not connected to Control Station Radio. 

Corrective Action 
Ensure that radio is connected to IP Gateway’s DE-9 connector. 

 

Possible Cause 
MOTOTRBO Control Station radio is not configured for “Rear PC and Audio”. 

Corrective Action 
Ensure that Control Station CPS setting for Cable Type in the “Accessories” folder is set for “Rear PC and 
Audio”. 

 

Possible Cause 
MOTOTRBO Control Station radio has Analog Mic AGC or Digital Mic AGC enabled. 

Corrective Action 
Ensure that Control Station CPS setting for “microphone” section in the “General” folder does not have Analog 
Mic AGC or Digital Mic AGC enabled.  Also verify that Analog Rear Mic Gain and Digital Rear Mic Gain are 
set to greater than +5db. 

Possible Cause 
Control Station Radio firmware is incorrect. 

Corrective Action 
Verify that radio has the minimum firmware listed in RadioPro IP Gateway Installation Guide. 
 
 

Go-Ahead and Channel-Busy Tones cannot be heard at the Dispatch PC 

Possible Cause 
Desk speakers are not turned on or the volume level is set too low. 

Corrective Action 
Turn on desk speakers and set volume level to 50%. 

 

Possible Cause 
Audio playback device such as speakers or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for speakers or headset. 

Possible Cause 
Volume setting for Alert Sounds is set too low. 

Corrective Action 
While in Edit mode, from the Options menu, choose Audio Presets, click 
Config, select the Levels tab in the Audio Configuration window, adjust the 
volume level of Alert Sounds, and then click the Save button. 
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Voice Playback from Recent History tab cannot be heard 

Possible Cause 
Voice files are not being recorded to the database. 

Corrective Action 
Ensure that History Logging is enabled.  This feature can be found when in the Edit mode by clicking Dispatch 
Settings under the Options menu, then choosing the History Logging folder. 

 

Possible Cause 
Desk speakers are not turned on or the volume level is set too low. 

Corrective Action 
Turn on desk speakers and set volume level to 50%. 

 

Possible Cause 
Audio playback device such as speakers or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for speakers or headset. 
 
 

Manage Devices Window 

Times reported by IP Gateways are not synchronized 

Possible Cause 
A time server has not been configured correctly. 

Corrective Action 
See Install Time Server on Page 10 of this document. 
 
 

PTT Devices 

USB PTT Device does not activate the on-screen PTT button 

Possible Cause 
PTT device is not connected to the Dispatch client PC. 

Corrective Action 
Ensure that PTT device is connected to Dispatch client PC. 

 

Possible Cause 
Dispatch client is not configured for PTT device. 

Corrective Action 
Configuration for USB PTT devices can be found when in the Edit mode by clicking Dispatch Settings under 
the Options menu, then choosing the USB Devices folder. 

Possible Cause 
If PPT device is Buddy DesktopMic 7G microphone, device may be configured incorrectly. 

Corrective Action 
Use MyBuddyMic utility to reconfigure the microphone using the following steps: 
1. Download the MyBuddySetup installer from: 

http://ctiproducts.com/SoftwareDownloads/TurboVUi/MyBuddyMicSetup_2301292_110808.exe 
2. Use Technical Note TN204 TurboVUi Dispatch - Configuring a Buddy DesktopMic 7G.pdf to reconfigure 

the Buddy microphone. 
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PTT Device initiates a call, but call ends abruptly after 3 seconds 

Possible Cause 
Transmit audio is not being received by RadioPro IP Gateway. 

Corrective Action 
Ensure that microphone is connected to PC, and is selected in the Audio Presets list, found in the Options 
menu. 
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INDEX 
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Actions Folder, 27 
Add Note Button, 24 
Admin, 54 
Alias Name, 39, 40 
Architecture, 7 
Archive Button, 29 
Area Name, 36 
ARS/GPS Event Viewer, 46 
Audio Preset, 18, 19, 47, 48, 49, 50 
Audio Quality, 19 
Audio Queue Sub‐folder, 24 

C 

Call Select Tool Button, 30 
Channel‐Busy Tone, 20, 48 
Compressed Mode, 19 
Configuration Files, 39 
Connected, 17 
Control Station Radio, 7, 46, 47, 48 

D 

Database, 26 
Default, 40, 54 
Default Gateway, 54 
Desk Speakers, 47, 48, 49 
Devices Tab, 18, 19, 49 
Diagnostics, 46 
Dispatch client, 8, 9, 54 
Dispatch Settings, 24, 25, 26, 27, 30, 31, 33, 34, 35, 37, 38, 49 
Dispatch Users Sub‐Folder, 24, 25 
Drive Speed, 26 

E 

Email Alerts, 28 
Emergency, 24, 27 
Emergency Timeout, 24 

F 

Fence Width, 37 

G 

Geo‐fence, 21, 32, 35, 37, 38 
Geo‐fences Sub‐folder, 35 
Go‐Ahead Tone, 48 
GPS Folder, 32 
GPS Mapping, 9, 32 
Groups, 30, 40 

H 

High Quality Mode, 19 
History Logging Sub‐folder, 26, 27 

I 

ICU, 54 
Image Overlays, 34 
Installation Guide, 54, 55 
Intercom, 18, 20 
Internet Proxy, 27 
IP Address, 54 
IP Gateway, 5, 6, 7, 8, 9, 10, 12, 13, 16, 17, 20, 40, 46, 47, 48, 

49, 50, 54, 55 

K 

Key 
USB Hardware, 8, 12, 13, 14, 15 

L 

Levels Tab, 20, 48 
License 

Import, 13, 14, 15 
Update, 14, 15 

Lock, 13, 24 
Login, 55 
Login Name, 55 

M 

Manage Devices Window, 16, 46, 49 
Map Type Tool Button, 33, 34, 36, 37 
Microsoft MapPoint, 11 
Mobile application, 6, 7 
Mobile application, 5 

N 

Network Interface, Client, 8 
NTP Server, 54 

O 

Offline Map, 32 
Operating System, Client, 8 
Overlays Sub‐folder, 34 
Overview, 5 
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P 

Pan, 33, 36, 37 
Password, 54, 55 
Patch, 23 
Polygon Geo‐fence, 35 
PTT Debounce, 24 

Q 

Quick Map, 29 
Quick‐Start Guide, 55 

R 

Radio Controller, 18, 24, 47 
Radio Controller Panel, 22, 23 
Radio ID, 39, 40 
Recent History tab, 24, 25, 49 
Recent History tab, 21 
Reference Documents, 6 
Reports Button, 29 
Route Geo‐fence, 37 

S 

Simulations, 46 
Snap‐to‐Road Routes, 32 
Subnet Mask, 54 
Subscriber Licensing, 33 
Subscriber List Sub‐folder, 24, 25 
Subscriber Visibility, 32 
Subscribers tab, 25 
Subscribers tab, 21 
System Planner, 9, 46, 54, 55 
System Planner Template, 54, 55 

T 

Talk Client, 5, 6 
Text Alerts, 28 
Text Messaging, 5, 21 
Time Server, 10 
Timed‐License, 41 
Toolbar, 27, 28, 29, 31, 34, 47 
Toolbar Buttons Folder, 28 
Toolbar Buttons, custom, 27, 28, 31 
Trail Crumbs, 32 
Transparency, 34 
Troubleshooting, 46 

U 

USB Devices Folder, 31 
USB Key, 55 
USB Sound, 19, 20 

V 

Version, 1, 9, 46 
View Presets Sub‐folder, 33 
Virtual Private Network, 5, 7 
Voice and Event Logging, 5, 6, 8, 24, 26, 49 
Volume Adjustments 

Alert Sounds, 20, 48 
Select Receive, 18, 19, 20, 22, 24, 27, 30, 32, 47 
Unselect Receive, 18, 20, 24, 47 

X 

XPR4550, 46, 47, 48 

Z 

Zoom, 36, 37, 38 
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SYSTEM PLANNER TEMPLATE PAGE 1 OF 2 

RadioPro IP Gateways 

See RadioPro IP Gateway Installation Guide, document # S2-61781 for more information. 

Parameters Common to all IP Gateways 

ICU.exe Admin Password 
for ICU.exe, default is “admin” 

Dispatch Client Password 
for Dispatch client connections 

default is “user” 

NTP Server IP Address 
Network Time Protocol 

   

 

Parameters Unique to Each IP Gateway 
GPS = GPS Data Revert. 

Each IP Gateway supports 1 
Voice & 3 GPS Data Radios. 

Name 
IP Gateway name has max 2 

lines, 24 chars per line 

Serial 
# 

IP Address Subnet Mask 
Default 

Gateway 

IP Gateway A Example Gateway Name 1234 192.168.56.22 255.255.255.0 192.168.56.1 

Voice Radio A0 Example Radio VR A0  192.168.10.1 255.255.255.0  

GPS Radio A1 Example Radio GPS A1  192.168.11.1 255.255.255.0  

GPS Radio A2 Example Radio GPS A1  192.168.12.1 255.255.255.0  

GPS Radio A3 Example Radio GPS A1  192.168.13.1 255.255.255.0  

IP Gateway B      

Voice Radio B0      

GPS Radio B1      

GPS Radio B2      

GPS Radio B3      

IP Gateway C      

Voice Radio C0      

GPS Radio C1      

GPS Radio C2      

GPS Radio C3      

IP Gateway D      

Voice Radio D0      

GPS Radio D1      

GPS Radio D2      

GPS Radio D3      

IP Gateway E      

Voice Radio E0      

GPS Radio E1      

GPS Radio E2      

GPS Radio E3      

 

If additional IP Gateways are needed, copy this page. 

See next page for System Planner Template Page 2 of 2 
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SYSTEM PLANNER TEMPLATE PAGE 2 OF 2 

RadioPro Dispatch Clients 

See RadioPro Dispatch Installation and Configuration Guide, document # S2-61785 for more information. 

Parameters Common  Parameters Unique 
to all Dispatch clients  to all Dispatch clients 

Administrator Password 
for Edit Mode 

 
PC Name 

USB Key 
Serial # 

Licensed IP Gateway 
Connections 

     

     

     

     

     

     

     

     

RadioPro Talk and Mobile Clients 

See RadioPro Talk Quick-Start Guide, document # S2-61783 for more information. 

Parameters Common to all Talk Clients 

Administrator Login Name 
Not Editable 

Administrator Password 
default is “admin” 

admin  

 

User Login Name 
default is “user” 

User Password 
default is “user” 

  

  

  

  

  

  

  

  

  

  

If additional Talk or Mobile client logins are needed, copy this page. 
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