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Chapter 1: Introduction
Welcome to the Live Recording Guide for VENUE 
Systems and Pro Tools. This guide is for VENUE 
users that are recording and playing back audio 
in live performances using Pro Tools®. Refer to 
this guide to help you:

 Make hardware connections between your 
VENUE and Pro Tools systems.

 Configure your VENUE and Pro Tools systems 
for recording and playback.

 Record live audio to your Pro Tools system.

 Play back Pro Tools audio through your 
VENUE system.

 Simplify and enhance live recording and play-
back using VENUE Link.

 Troubleshoot common issues.

VENUE Recording Options
All VENUE recording/playback options offer 
(FWx, VENUE HDx, and MADI) assignable in-
puts and outputs, which you can use to record 
and play back Pro Tools audio.

Additionally, the VENUE HDx card and the 
VENUE MADI card offer pre-fader, pre-digital 
gain direct digital splits of Stage Input channels. 
These systems support several different operat-
ing modes for recording and playing back 
Pro Tools audio, including Virtual Sound-
checks.
All Systems
All VENUE recording/playback options offer as-
signable inputs and outputs. Assignables are 
patched in the VENUE system Patchbay, and are 
freely available in all operating modes. 

Using assignables, you can do any or all of the 
following while simultaneously mixing a live 
performance:

• Record the Main L/R mix using Direct Outs. 
See “Recording the Main L/R Mix” on 
page 28.

• Record submixes (or stems) using VENUE 
system bus outputs. See “Recording Sub-
mixes” on page 30.

• Assign Pro Tools tracks to any VENUE sys-
tem input channel or FX Return for play-
back of Pro Tools audio.

FWx
With FWx, assignable inputs and assignable 
outputs are available for recording and playing 
back Pro Tools audio.

You can also perform the equivalent of a Virtual 
Soundcheck using pre-recorded Pro Tools audio 
tracks by incorporating VENUE Snapshots into 
your workflow. See “FWx Virtual Soundcheck” 
on page 35.
Chapter 1: Introduction 1
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VENUE HDx and MADI
VENUE HDx and MADI offer, in addition to as-
signable inputs and outputs, the following ad-
vanced recording and playback features:

Direct Digital Splits When Stage inputs are the 
main source of audio signals for VENUE, a one-
for-one direct digital split of all VENUE Stage 
input channels are sent to your connected 
Pro Tools system. See “Enabling a Digital Split” 
on page 11 and “Recording Digital Splits” on 
page 32.

Virtual Soundcheck Mode In this mode, pre-
recorded Pro Tools tracks are the main source of 
audio for your VENUE system. Stage input chan-
nels are replaced with inputs from Pro Tools. 
You can then make adjustments to your mix and 
any changes, including creating and modifying 
Snapshots, carry over when you switch back to 
Stage mode. You can also choose whether or not 
to apply input channel gain changes made while 
in Virtual Soundcheck mode. See “Enabling Vir-
tual Soundcheck Mode” on page 12 and “Per-
forming a Virtual Soundcheck” on page 34.

Input Mode In this mode, audio from Pro Tools 
is the main audio source for your VENUE sys-
tem. Stage inputs on your VENUE system are re-
placed with inputs from Pro Tools. Unlike Vir-
tual Soundcheck mode, input channel gain, 
HPF, and other PRE parameters are ignored 
(sources from Pro Tools are reset to default, i.e, 
taken “direct” into VENUE). When switching 
back to Stage mode, previous input channel gain 
and PRE settings are restored. Any adjustments 
made in Input mode are dropped. Use Snapshots 
to store PRE parameters before entering Input 
mode, then recall those Snapshots after switch-
ing back to Stage mode. See “Enabling Input 
Mode” on page 14.
Live Recording Guide
Redundant Outputs You can install two HDx 
cards, two MADI cards, or an HDx card and a 
MADI card in an FOH Rack or a Mix Rack and 
operate them in a redundant output configura-
tion. With redundant outputs you can:

• Record all 48 Stage inputs, plus any assign-
able outputs, to two independent, 64-chan-
nel Pro Tools HD systems.

• Record all 48 Stage inputs, plus any assign-
able outputs, to a Pro Tools HD system, and 
transmit the same channels to an external 
MADI device.

• Send all 48 Stage inputs, plus any assign-
able outputs, to two external MADI devices, 
including a Pro Tools HD system incorpo-
rating Avid® HD MADI interfaces.

See “Enabling Redundant Outputs” on page 15.

In VENUE software 2.8.1 and lower, the 
mode called HDx Input was the only mode 
available for replacing Stage inputs with 
Pro Tools audio inputs. It provided all Vir-
tual Soundcheck features. Beginning in 
VENUE software 2.9, these features are pro-
vided in two separate operating modes.

All assignable inputs and outputs remain in-
dependently routable and freely available.



System Requirements and 
Compatibility
To integrate your VENUE system with 
Pro Tools, you need the following:

 An Avid-qualified VENUE system with an in-
stalled VENUE record/playback card (HDx card, 
MADI card, or the FWx card).

– and –

 An external hard drive (or drives). Visit 
www.avid.com for information on external hard 
drive requirements.

Avid can only assure compatibility and provide 
support for hardware and software it has tested 
and approved. 

For complete system requirements and a list of 
Avid-qualified computers, operating systems, 
hard drives, and third-party devices, refer to the 
latest information on the Avid website:

www.avid.com
About this Guide
This guide provides an overview of live record-
ing and playback tasks using VENUE recording 
options and Pro Tools

For hardware installation instructions for 
VENUE record/playback option cards, see the 
guide that came with your card.

For hardware installation instructions for your 
Avid Pro Tools HDX card, see the HDx Card In-
stallation Guide.

For hardware installation instructions for your 
HD Native hardware, see the HD Native Install 
Guide.

For hardware installation instructions for your 
Avid HD audio interfaces, see the guide that 
came with your interface.

For additional information about using 
Pro Tools software, see the Pro Tools Reference 
Guide (in Pro Tools, choose Help > Pro Tools 

Reference Guide).

For additional information about using your 
VENUE system, see the guide that came with 
your VENUE console.
Chapter 1: Introduction 3
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Conventions Used in This 
Guide
All our guides use the following conventions to 
indicate menu choices and key commands:

The names of Commands, Options, and Settings 
that appear on-screen are in a different font.

The following symbols are used to highlight im-
portant information:

Convention Action

Options > System In VENUE software, 
click Options to display 
the Options page, then 
click the System tab

File > Save In Pro Tools, choose 
Save from the File menu

Control+N Hold down the Control 
key and press the N key

Control-click Hold down the Control 
key and click the mouse 
button

Right-click Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your Pro Tools session data or 
the performance of your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide or other Avid Guides.
Live Recording Guide
About www.avid.com
The Avid website (www.avid.com) is your best 
online source for information to help you get the 
most out of your system. The following are just a 
few of the services and features available. 

Product Registration Register your purchase on-
line. 

Support and Downloads Contact Avid Customer 
Success; download software updates and the lat-
est online manuals; browse the Compatibility 
documents for system requirements; search the 
online Answerbase; or join the worldwide 
Pro Tools community on the User Conference.

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Avid 
products; download demo software or learn 
about our Development Partners and their plug-
ins, applications, and hardware. 

News and Events Get the latest news from Avid 
or sign up for a demo.

Pro Tools Accelerated Videos Watch the series 
of free tutorial videos. Accelerated Videos are 
designed to help you get up and running with 
Pro Tools and its plug-ins quickly.

Live Sound Webinars Watch free tutorial videos 
and VENUE-specific webinars to learn from the 
experts.
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Chapter 2: Hardware Connections

This chapter explains the hardware connections required for live recording and playback using FWx, 
HDx, and MADI with Pro Tools. Redundant output connections and the required connections for in-
tegrating a Pro Tools HD audio interface are also explained. To use VENUE Link, you must also con-
nect an Ethernet cable between systems. See Chapter 5, “Using VENUE Link.”

FWx Connections
FWx is connected to your Pro Tools computer using a single FireWire cable between VENUE and an 
available Firewire port on your computer. When connected, Pro Tools detects FWx, and FWx appears 
in the Pro Tools Hardware Setup and I/O Setup dialogs.
Connecting External Hard Drives to FWx
If your Pro Tools computer has only one FireWire port and you are using an external FireWire hard 
drive as your record volume, connect a FireWire cable from the FireWire port on your VENUE system 
to an available FireWire port on the external drive. Then connect another FireWire cable from a sec-
ond available port on the external drive to the FireWire port on your computer. Your external 
FireWire drive must have two FireWire ports.

Pro Tools 10.0 and higher and the FWx32 drivers and firmware update are all required for the full 32 
channels of simultaneous I/O. See the FWx FireWire Card Guide for more information.
Figure 1. FWx record/playback configuration and available I/O

FWx assignable inputs 

FWx 

Pro Tools computer

and outputs 1–32

External hard drive
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VENUE HDx Connections
VENUE HDx is connected to Avid Pro Tools HDX, HD Native, or HD PCI or PCIe cards using the same 
DigiLink or DigiLink Mini cables used to connect other Pro Tool HD equipment. When using multiple 
connections between VENUE and Pro Tools HD, all DigiLink cables must be the same length.

DigiLink cables are bidirectional. When VENUE’s Stage inputs are active, the DigiLink cables carry 
VENUE Stage Input channels to Pro Tools. When VENUE is in Virtual Soundcheck or Input mode, the 
DigiLink cables carry Pro Tools channels to VENUE Stage Input channels. In all modes, assignable in-
puts and outputs are available independently for bi-directional signal routing.

When connected, VENUE HDx appears in the Pro Tools IO Setup and Hardware Setup dialogs.

VENUE HDx to Pro Tools HD Systems
Live Recording Guide
Figure 2. VENUE HDx and Pro Tools HD system connections and available I/O
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MADI Connections
MADI cards are connected to an Avid HD MADI interfaces using optical or coaxial cables. Separate in-
put and output connections for sending and receiving audio are required between the MADI card and 
the HD MADI interface. HD MADI interfaces are connected to Pro Tools using DigiLink cables. See 
the HD MADI Guide for making connections between HD MADI and Pro Tools.

When connected, Pro Tools detects connected HD MADI interfaces (not connected MADI cards). 
HD MADI interfaces appear in the Pro Tools Hardware Setup and IO Setup dialogs.
Figure 3. MADI record/playback configuration using optical connections
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to VENUE In
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To HDX/HD/
HD Native
card port 1
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Redundant Output Connections
(VENUE HDx and MADI only)

This section shows the hardware connections for two example redundant output configurations, and 
the available I/O for each connection. To enable redundant outputs, see “Enabling Redundant Out-
puts” on page 15.

HDx1 and HDx2

In this example, a VENUE system with two HDx cards installed is connected to two independent 
Pro Tools systems. Stage 1 inputs 1–48 are sent to HDx 1 outputs and copied to HDx 2 outputs. Each 
card’s assignable inputs and outputs (16 channels x 2) are freely available.
Live Recording Guide
Figure 4. Redundant output connections and available I/O with two HDx cards
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HDx 1 and MADI 2

In this example, a VENUE system with one HDx card installed and one MADI card installed is con-
nected to two independent Pro Tools systems. The HDx card (HDx 1) is connected directly to a 
Pro Tools|HD 2 system. The MADI card (MADI 2) is connected to an HD MADI interface via a MADI 
optical cable, and then connected to a second Pro Tools system using DigiLink cables.

Stage 1 inputs 1–48 are sent to HDx 1 outputs and copied to MADI 2 optical and coaxial outputs. Each 
card’s assignable inputs and outputs are freely available (16 channels x 2). A separate input connec-
tion is required to use MADI 2 assignable inputs on the VENUE system. 

Additional word clock connections may be required when connecting the MADI card to third-party 
MADI devices. See the VENUE MADI Card Guide or your MADI devices’s documentation for more in-
formation.
Figure 5. Redundant output connections and available I/O with one VENUE HDx card and one MADI card
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INOUT

MADI COAXIAL  1

OUT IN

MADI OPTICAL  2

INOUT
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OUT
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Stage 1 channels 1–48,
MADI 2 assignable outs 49–64

HD MADI

system

HDx 1
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HD Interfaces and VENUE HDx Connections
You can integrate an Avid Pro Tools HD interface (HD IO, HD OMNI, 192 I/O™, 192 Digital I/O™, 96 
I/O™, or 96i I/O™) into your live recording system. You can use the interface for remote monitoring 
or remote audio input (such as audience mics located at the FOH position). Connect the HD-series au-
dio interface to the last HD card port in the sequence. 

A word clock connection between the VENUE system and the audio interface is also required. See 
“Synchronizing a Pro Tools HD Interface and VENUE HDx” on page 54.
Live Recording Guide
Figure 6. Example HDx configuration integrating an HD audio interface
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Chapter 3: Configuring VENUE and Pro Tools
After connecting VENUE and Pro Tools, you 
need to configure both systems for recording 
and playback.

Configuring VENUE Systems
Configuring your VENUE system for use with 
Pro Tools includes the following (depending on 
your VENUE hardware):

• Enabling VENUE to send a direct digital 
split of Stage inputs to Pro Tools

• Enabling Virtual Soundcheck mode

• Enabling Input mode

• Enabling redundant outputs

FWx requires no VENUE system configur-
ing. You can proceed to “Configuring 
Pro Tools System Settings” on page 17.
Enabling a Digital Split
(HDx and MADI Only)

To send a digital split of your VENUE system 
Stage input channels to Pro Tools, your Stage 
inputs must simply be active. If necessary, en-
able them on your VENUE system.

To enable a digital split of your Stage input 
channels:

1  Do one of the following to put your system into 
Config Mode: 

• Press the Console Config switch on the con-
sole.

– or –

• Double-click the Mode box in the bottom-
right corner of the screen.

2  Go to the Options page and click the System 
tab to access the System Configuration page.

3  Click Edit.

4  For Stage 1 inputs, in the Inputs section of the 
System Configuration page, beneath Inputs 1–4, 
select Stage 1 (or Stage for Mix Rack).

Selecting Stage 1 inputs
Chapter 3: Configuring VENUE and Pro Tools 11
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5  For systems with a second Stage Rack, do the 
following:

• Select Enable Stage 2.

• Select Enable HDX 2 (or MADI 2).

• In the Inputs section of the System Config-
uration page, beneath Inputs 49–96, select 
Stage 2.

6  Click Apply. The system restarts with all se-
lected Stage inputs active. 

Any audio present on VENUE system Stage in-
put channels is sent to all HDx card ports, or to 
the MADI card coaxial and optical outputs.

Enabling Virtual Soundcheck 
Mode
(HDx and MADI with VENUE Software 2.8.5 and 
Higher Only)

In Virtual Soundcheck mode, audio from 
Pro Tools replaces the corresponding Stage in-
puts one-for-one, and appear in place of those 
Stage Inputs in the VENUE Patchbay. All 
changes to your live mix (such as channel as-
signments, and input and output processing) 
carry over when you enable Virtual Soundcheck 
mode. The digital portion of the gain for each 

Enabling Stage 2

Selecting Stage 2 
Live Recording Guide
channel is preserved and applied to the incom-
ing signal from Pro Tools. This results in the 
same apparent levels for Pro Tools inputs and 
Stage inputs.

To enable Virtual Soundcheck mode:

1  Put your system into Config mode.

2  Go to the Options page and click the System 
tab to access the System Configuration page.

3  Click Edit.

4  For the first HDx or MADI card, in the Inputs 
section of the System Configuration page, be-
neath Inputs 1–48 select HDx1 (or MADI 1), then 
select Virtual Soundcheck from the Input format 
pop-up menu.

5  For systems with a second HDx or MADI card, 
do the following:

• Select Enable Stage 2.

• Select Enable HDx2 (or MADI 2).

• In the Inputs section of the System Config-
uration page, beneath Inputs 49–96, select 
HDx2 (or MADI 2), then select Virtual Sound-

check from the Input format pop-up menu.

In VENUE software 2.8.1 and lower, the 
mode called HDx Input was the only mode 
available for replacing Stage inputs with 
Pro Tools audio inputs. It provided all Vir-
tual Soundcheck features. Beginning in 
VENUE software 2.9, these features are pro-
vided in two separate operating modes.

Enabling Virtual Soundcheck (HDx shown)



6  For each MADI card present, click the Input 
Format pop-up menu and choose one of the fol-
lowing input options:

Optical Priority (default) The optical input is au-
tomatically selected and made active when a 
valid input signal is detected on the optical in-
put. If signal is being sent simultaneously to 
both the optical and the coaxial inputs, only the 
optical input will be active.

Optical  Only the optical input is active, whether 
or not a valid MADI connection exists.

Coaxial Only the coaxial input is active, whether 
or not a valid MADI connection exists.

7  Click Apply. The Stage tabs in the Patchbay are 
replaced by HDx or MADI tabs depending on 
your configuration, and all Stage routing is pre-
served. A history Show file of the previous con-
figuration is also created and stored in 
Filing > History.

Exiting Virtual Soundcheck Mode

To exit Virtual Soundcheck mode and return to 
active Stage inputs:

1  Put your system into Config mode.

2  Go to the Options page and click the System 
tab to access the System Configuration page. 

3  In the Inputs section of the System Configura-
tion page, beneath Inputs 1–48 select Stage 1 (or 
Stage for Mix Rack).

Selecting the MADI input format
4  For systems with a second Stage Rack, In the 
Inputs section of the System Configuration page, 
beneath Inputs 49–96 select Stage 2.

5  When the Apply/Discard dialog appears, click 
either of the following as desired:

Apply Any gain changes made in Virtual Sound-
check mode are added to the total Stage input 
gain on each channel.

Discard Any gain changes made in Virtual 
Soundcheck mode are lost and the Stage input 
gain is returned to its previous value on each 
channel.

For example, if you set Stage input gain for a 
channel to +30 dB, then switch to Virtual 
Soundcheck mode, a digital gain of +2.2 dB is 
preserved in Virtual Soundcheck mode to yield 
the same overall gain on that channel (because 
2.2 dB of the 30 dB setting was digital gain as 
compared to analog gain).

While in Virtual Soundcheck mode, if you in-
crease the digital gain on the channel by 6 dB (to 
a displayed setting of +8.2 dB), and then switch 
back to Stage mode, you can do one of the fol-
lowing: 

• Apply the gain change, yielding a Stage in-
put gain increase of 6 dB, or a final setting 
of +36 dB (30+6).

– or –

• Discard the gain change, leaving the origi-
nal Stage input gain unchanged at +30 dB.
Chapter 3: Configuring VENUE and Pro Tools 13
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Enabling Input Mode
(HDx and MADI with VENUE Software 2.8.5 
and Higher Only)

In Input mode, Pro Tools is the main source of 
audio signals for your VENUE system. Audio 
channels from Pro Tools appear one-for-one in 
place of the Stage inputs in the VENUE Patch-
bay.

To replace Stage inputs with inputs from 
Pro Tools:

1  Put your system into Config mode

2  Go to the Options page and click the System 
tab to access the System Configuration page.

3  Click Edit.

4  In the Inputs section of the System Configura-
tion page, beneath Inputs 1–48, select HDx1 (or 
MADI 1), then select Input Mode from the pop-up 
menu.

5  For systems with a second HDx or MADI card, 
do the following:

• Select Enable HDx2 (or Enable MADI 2).

– and –

Enabling Input mode for inputs 1–48 (HDx shown)

Enable Stage 2 and HDx2
Live Recording Guide
• In the Inputs section of the System Config-
uration page, beneath Inputs 49–96, select 
MADI 2, then select Input Mode from the 
pop-up menu.

6  For each MADI card present, click the Input 
Format pop-up menu and choose one of the fol-
lowing input options:

Optical Priority (default) The optical input is au-
tomatically selected and made active when a 
valid input signal is detected on the optical in-
put. If signal is being sent simultaneously to 
both the optical and the coaxial inputs, only the 
optical input will be active.

Optical  Only the optical input is active, whether 
or not a valid MADI connection exists.

Coaxial Only the coaxial input is active, whether 
or not a valid MADI connection exists.

Enabling Input mode for Stage 2 inputs (HDx shown)

 It is possible to use HDx2 or MADI 2 inputs 
even if a second Stage Rack (Stage 2) is not 
present in the system. A second Snake card 
must be installed in your FOH Rack. See the 
Snake Card guide for more information.

Selecting the MADI input format



7  Click Apply. In the dialog box that appears, 
click OK. 

The system restarts with HDx or MADI inputs 
active. A history Show file of the previous con-
figuration is also created and stored in 
Filing > History.

Adjusting Input Gain in Input Mode

In Input mode, input channel gain is adjusted 
using the input gain encoders. Digital gain (-20 
dB to +18 dB) is available for all HDx or MADI 
inputs. 

When switching from active Stage inputs to In-
put mode, all gains for HDx or MADI input 
channels are set to 0 dB.

When switching from Input mode to active 
Stage inputs, all digital gain settings are re-
placed by pre-existing Stage input channel gain 
settings. 

If you want to revert to the previous configu-
ration, in the Show Folder column select the 
most recent Show file from the Most Recent 
Changes folder, and click Load.
Enabling Redundant Outputs
(HDx and MADI with VENUE Software 2.8.5 
and Higher Only)

To enable redundant outputs:

1  Put your system into Config mode.

2  Go to the Options page and click the System 
tab to access the System Configuration page.

3  Click Edit.

4  Do one of the following depending on your 
configuration:

• If you have two HDx cards installed, click 
Enable HDx 2, an click Copy Stage 1 (or 
Stage for Mix Rack) Outputs to HDx 2.

• If you have an HDx card installed in slot 1 
(HDx1) and a MADI card installed in slot 2 
(MADI 2), and you want to copy HDx , click 
Enable MADI 2 and click Copy Stage 1 (or 
Stage for Mix Rack) Outputs to MADI 2.

• If you have a MADI card installed in slot 1 
(MADI 1) and a HDx card installed in slot 2 
(HDx2), and you want to copy the MADI 1 
outputs to HDx 2 outputs, click Enable 

HDx2 and click Copy Stage 1 (or Stage for 
Mix Rack) Outputs to HDx 1.

• If you have two MADI cards installed 
(MADI 1 and MADI 2), and you want to 
copy MADI 1 outputs to MADI 2, click En-

able MADI 2 and click Copy Stage 1 (or 
Stage for Mix Rack) Outputs to MADI 2.

5  Click Apply. 

Stage 1 (or Stage for Mix Rack), inputs are cop-
ied to the second card’s outputs, and all assign-
able inputs and outputs are available for each 
option card.

You can use Satellite Link to control multiple 
Pro Tools systems from one computer. See 
the Satellite Link Guide for information.
Chapter 3: Configuring VENUE and Pro Tools 15
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Configuring Pro Tools
Configuring your Pro Tools system for use with 
a VENUE system includes the following:

• Confirming communications between sys-
tems

• Configuring Pro Tools system settings

Confirming Communications 
Between Systems
After connecting your equipment, you should 
confirm that Pro Tools correctly recognizes 
your VENUE system.

To confirm communications between systems:

1  Make sure your Pro Tools and VENUE systems 
are connected properly. See Chapter 2, “Hard-
ware Connections.”

2  Launch Pro Tools. 

3  Before creating a new session, choose Setup > 

I/O. The I/O Setup dialog lets you define which 
physical ports on your hardware are routed to 
available inputs and outputs in Pro Tools.

I/O Setup dialog
Live Recording Guide
4  Confirm that your VENUE system hardware 
appears in the IO Setup dialog, as follows:

FWx If you are using a VENUE FWx card, it ap-
pears as FWx.

HDx When using VENUE HDx cards, the first 
HDx card appears as HD1 Port A and HD1 Port B, 
and the second card (if applicable) appears as 
HD2 Port A and HD2 Port B.

MADI When using MADI cards connected to 
HD MADI interfaces, the first HD MADI inter-
face appears as A HD MADI Port 1 and A HD MADI 

Port 2, and the second interface (if applicable) 
appears as B HD MADI Port 1 and B HD MADI Port 

2.

5  In the I/O Setup dialog, do the following:

• Click the Inputs tab, and click the Default 

button.

• Click the Outputs tab, and click the Default 

button.

6  Click OK to confirm and close the IO Setup di-
alog.

If FWx doesn’t appear in the I/O Setup, go to 
Setup > Playback Engine and choose FWx 
from the Current Engine pop-up menu. If 
you choose a different playback engine, you 
will be prompted to restart Pro Tools.

HDx card in Pro Tools I/O Setup dialog

HD MADI interface in the IO Setup dialog



Configuring Pro Tools System 
Settings
After confirming connections, you can config-
ure your Pro Tools system settings as follows, 
depending on the version of Pro Tools you are 
running and your hardware configuration:

• In Pro Tools 10 and higher, the default set-
tings provide optimum performance. Pro 
Tools 10 uses a completely new disk engine 
that greatly increases performance for au-
dio recording and playback. As a conse-
quence, the DAE Playback Buffer Size 
setting provided in the Playback Engine 
and the Open-Ended Record Allocation set-
tings provided in the Operation Preferences 
in lower versions of Pro Tools are no longer 
necessary and has been removed.

• In Pro Tools 9.x and lower, you may need to 
make changes depending on the scope of 
your session.

• Systems using Avid HD MADI interfaces re-
quire specific Pro Tools system settings.

Configuring Pro Tools 9.x and Lower

To configure your Pro Tools system settings when 
using Pro Tools 9.x and lower:

1  Choose Setup > Playback Engine.

2  For HDx and MADI only, if you want to record 
more than 48 tracks simultaneously you must in-
crease the number of available voices. 

3  From the Number of Voices pop-up menu, se-
lect the number of voices in the next tier of 
voices above the number of tracks you are re-
cording, with the maximum amount of DSP. For 
example, if you are recording 80 tracks, choose 
96 Voices (maximum number of available DSPs).
4  From the DAE Playback Buffer pop-up menu 
select the highest available buffer size. Memory 
requirements for each setting are shown at the 
bottom of the Playback Engine dialog. If 
Pro Tools needs more memory for the DAE Play-
back Buffer, it will prompt you to restart your 
computer.

5  Click OK to confirm and close the Playback 
Engine dialog.

Selecting the Number of Voices in the Playback 
Engine dialog

Setting the DAE Playback Buffer size

A higher setting may increase the time lag 
when starting playback or recording.
Chapter 3: Configuring VENUE and Pro Tools 17
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6  Choose Setup > Preferences and click the Op-

eration tab. In the Record section under Open 
Ended Record Allocation select Use All Available 

Space.

7  Click OK. Your Pro Tools system is now ready 
for live recording.

Configuring HD MADI Interfaces

To configure your Pro Tools system settings for 
HD MADI interfaces:

1  Choose Setup > Hardware Setup, 

2  For each connected HD MADI interface do the 
following:

• Select HD MADI Port 1 in the Peripherals 
list so that it is highlighted.

• From the Clock Source pop-up menu, select 
HD MADI. 

Setting the record allocation on the Operation tab of 
the Preferences dialog

In Pro Tools 10 and higher, adjusting these 
system settings is no longer necessary, and 
the options have been removed.
Live Recording Guide
• From the Sample Rate pop-up menu select 
48 kHz.

• For the Physical MADI format, select either 
Optical or Coaxial for the type of audio cable 
connection used to connect the MADI card 
to the HD MADI interface.

• For the MADI Channel Count, select
Full Channel Count (64).

• For MADI Routing, select Normal.

• Repeat this for all HD MADI ports items 
that appear in the Peripherals list.

3  Click OK.

VENUE system audio is always 48 kHz. 
However, HD MADI supports sample rates 
greater than 48 kHz using sample rate con-
version. See the HD MADI User Guide for 
more information.

Hardware settings for MADI and HD MADI interface in 
Hardware Setup dialog



Chapter 4: Live Recording and Playback
This chapter provides workflows for the follow-
ing common VENUE and Pro Tools recording 
and playback scenarios:

• Creating a Pro Tools session.

• Creating custom session templates.

• Recording the Main L/R mix using Direct 
Outs.

• Recording submixes (or stems) using bus 
outputs.

• Recording digital splits.

• Performing a Virtual Soundcheck.

• Recording audience mics.

Before proceeding, your VENUE system and the 
Pro Tools computer must be connected and con-
figured. See “Hardware Connections” on page 5 
and “Configuring VENUE and Pro Tools” on 
page 11 for more information.
Creating a Session
You can create sessions in the following ways:

• Creating a session from VENUE automati-
cally using VENUE Link (requires 
Pro Tools HD 8.1.x and higher, and VENUE 
software 2.9 and higher). 

• Creating a session using VENUE session 
templates (requires Pro Tools HD 8.1.x and 
higher).

• Creating a session manually.

Create a Session from VENUE 
Using VENUE Link
When you choose to create a Pro Tools session 
from VENUE, new mono and stereo audio tracks 
are automatically created for all patched VENUE 
system mono and stereo Stage input channels. 
Tracks are also automatically created for any 
output busses (including direct outs) or FX Re-
turns patched to assignable outputs in the 
VENUE system Patchbay.

VENUE Link must be enabled. See “Using 
VENUE Link” on page 41.
Chapter 4: Live Recording and Playback 19
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To create a Pro Tools session from VENUE using 
VENUE Link:

1  On your VENUE system, make sure you have 
loaded the Show file you want to use as the basis 
for your Pro Tools session.

2  Launch Pro Tools and do one of the following:

• If the Quick Start dialog appears, choose, 
Create Session from VENUE. 

– or –

• If the Quick Start dialog does not appear, 
choose File > New Session, and choose Cre-

ate Session from VENUE.

3  To set session parameters, do the following (if 
session parameters are not visible click the Ses-
sion Parameters reveal button): 

• Set the audio file format for the session. For 
optimum compatibility between Windows 
and Mac, set the file type to BWF (.WAV).

• Set the bit depth to 24-bit.In most cases, 
you will not be able to change this value 
when connected to a VENUE system.

• Set sample rate to 48 kHz. In most cases, 
you will not be able to change this value 
when connected to a VENUE system.

4  Click OK. The Save As dialog appears. 

Creating a session from VENUE in the New Session 
dialog
Live Recording Guide
5  Select the drive where you want to save the ses-
sion. The session should be saved on a dedicated 
audio drive.

6  The name of the currently loaded Show file on 
your VENUE systems appears as the session file 
name. Accept or edit the session file name and 
click Save.

The session is created and tracks are automati-
cally created and named based on the currently 
loaded VENUE Show file. Track I/O routing is 
also automatically assigned.

The supported track count for a drive de-
pends on the session’s parameters and the 
type of drive. For more information, see “Al-
locating Audio Drives” on page 60.

Saving the session in the Save As dialog

If you are recording multiple instances of a 
performance using the same Show file, you 
should save each session to a new folder and 
name the folder and the session accordingly. 

For detailed information on how tracks are 
named and how I/O routing is assigned, see 
“Using VENUE Link” on page 46.



Creating a Session Using 
VENUE Session Templates
Pro Tools offers VENUE record and playback 
session templates that provide pre-defined 
tracks and track I/O assignments.

In the Virtual Soundcheck templates, track out-
put assignments follow input assignments one-
for-one. When performing a Virtual Sound-
check, each Pro Tools track plays back through 
its corresponding VENUE channel.

In the record templates, track output paths are 
assigned to Pro Tools internal Bus 1-2.

To create a Pro Tools session using a VENUE 
Session template:

1  Launch Pro Tools and do either of the follow-
ing:

• If the Quick Start dialog appears, choose, 
Create Session from Template. 

– or –

• If the Quick Start dialog does not appear, 
choose File > New Session, and choose Cre-

ate Session from Template.

2  From the Session Template pop-up menu, se-
lect the VENUE category, and choose an avail-
able template from the list.

Quickstart dialog showing VENUE session templates

You can create and save your own templates 
and have them available in the Quick Start 
or New Session dialogs. See “Creating Tem-
plates with Pro Tools 8.0 and Higher” on 
page 26.
3  To set session parameters, do the following (if 
session parameters are not visible click the Ses-
sion Parameters reveal button): 

• Set the audio file format for the session. For 
optimum compatibility between Windows 
and Mac, set the file type to BWF (.WAV).

• Set the bit depth to 24-bit.In most cases, 
you will not be able to change this value 
when connected to a VENUE system.

• Set sample rate to 48 kHz. In most cases, 
you will not be able to change this value 
when connected to a VENUE system.

4  Click OK. The Save As dialog appears.

5  Select the drive where you want to save the ses-
sion. The session should be saved on a dedicated 
audio drive.

6  Name your session and click Save. The new 
session is created. 

7  Pro Tools provides two main windows in ses-
sions, the Edit window (Window > Edit) and the 
Mix window (Window > Mix). Choose Window > 

Edit to view the Edit window.

8  After Pro Tools has created and opened the 
new session, choose Setup > I/O. The IO Setup di-
alog lets you define which physical ports on your 
hardware are routed to available inputs and out-
puts in Pro Tools.

A drive’s supported track count depends on 
the session’s parameters and the type of 
drive. For more information, see “Allocating 
Audio Drives” on page 60.

Saving the session in the Save As dialog

You can toggle between the Mix window and 
the Edit window by pressing 
Cmd+= (Mac) or Ctrl+= (Windows).
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9  In the IO Setup dialog, do the following:

• Click the Input tab, and click the Default 

button.

• Click the Output tab, and click the Default 

button.

• Click OK to confirm and close the IO Setup 
dialog.

10  Proceed to “Naming Tracks” on page 23.

Creating a Session Manually
On all systems, sessions can be created manu-
ally.

You can then create your own custom template 
from the session you have created, which you 
can use as a basis for subsequent sessions. See 
“Creating Custom Templates” on page 26.

To create and save a session:

1  Launch Pro Tools and do either of the follow-
ing:

• If the Quick Start dialog appears, choose, 
Create Blank Session. 

– or –

• If the Quick Start dialog does not appear, 
choose File > New Session, and choose 
Create Blank Session.

2  To set session parameters, do the following (if 
session parameters are not visible click the Ses-
sion Parameters reveal button): 

• Set the audio file format for the session. For 
optimum compatibility between Windows 
and Mac, set the file type to BWF (.WAV).

• Set the bit depth to 24-bit.In most cases, 
you will not be able to change this value 
when connected to a VENUE system.

• Set sample rate to 48 kHz. In most cases, 
you will not be able to change this value 
when connected to a VENUE system.
Live Recording Guide
3  Click OK.

4  Select the drive where you want to save the ses-
sion. The session should be saved on a dedicated 
audio drive.

5  Name your session and click Save. The new 
session is created. 

6  Pro Tools provides two main windows in ses-
sions, the Edit window (Window > Edit) and the 
Mix window (Window > Mix). Choose Window > 

Edit to view the Edit window.

7  After Pro Tools has created and opened the 
new session, choose Setup > IO Setup. The IO 
Setup dialog lets you define which physical ports 
on your hardware are routed to available inputs 
and outputs in Pro Tools.

8  In the IO Setup dialog, do the following:

• Click the Input tab, and click the Default 

button.

• Click the Output tab, and click the Default 

button.

• Click OK to confirm and close the IO Setup 
dialog.

9  Proceed to “Creating Tracks” on page 23.

Saving the session in the Save As dialog

You can toggle between the Mix window and 
the Edit window by pressing 
Cmd+= (Mac) or Ctrl+= (Windows).



Creating Tracks

To create new tracks:

1  Choose Track > New.

2  Select Mono or Stereo from the Track Format 
pop-up menu.

3  Select Audio Track from the Track Type pop-up 
menu.

4  Select Samples from the Track Timebase pop-
up menu.

5  Enter the number of new tracks.

6  To add more tracks in a different format, click 
the Add Row button.

7  Click Create. New tracks are created and ap-
pear in the window.

8  Proceed to “Naming Tracks” on page 23.

New Tracks dialog

When adding tracks to new sessions, inputs 
are automatically assigned to tracks in as-
cending order. Outputs are automatically 
assigned according to the New Track Default 
Output Bus specified in the I/O Setup dialog. 
See the Pro Tools Reference Guide for more 
information.

Number of new tracks

Track Format
Track Type

Track Timebase

Add Row
Naming Tracks

To name tracks:

1  Double-click the Track Name button for the 
first track.

2  In the Track Name/Comments dialog, enter a 
track name and add comments if desired.

3  Click Next to name other displayed tracks.

4  Click OK when done naming tracks.

5  Proceed to “Assigning Inputs to Tracks for Re-
cording” on page 24.

The Track Name button in the Edit window

If you are using VENUE Link and you want 
to import VENUE channel names to your 
existing session’s tracks, see “Importing 
VENUE Channel Names as Track Names” on 
page 50.

Naming tracks in the Track Name dialog

Track Name
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Assigning Inputs to Tracks for 
Recording

To assign an audio input to a track:

1  In the Mix or Edit window, click a track’s Input 
Path selector.

2  To record a VENUE bus output channel such as 
the Main L/R, a Direct Out, an Aux, a Group, or 
a Matrix select the following from the Interface 

sub-menu, as available on your system:

• For FWx, choose from any of the available 
inputs.

• For HDx, choose an HD Assignable input.

• For MADI, choose an HD MADI input chan-
nel between 49–64.

Pro Tools Input Path selector showing current track 
input and output assignment

Inputs and outputs in use by another track 
appear in bold in the selector.

HD MADI channels 49–64 correspond to 
MADI assignable channels 49–64.

Assigning an HDx assignable output to a Pro Tools 
track input in the Edit window

Input Path selector
Live Recording Guide
3  To record a digital split of a VENUE Stage in-
put channel, select the following from the Inter-

face sub-menu, as available on your system:

• For HDx, choose a Stage1 or Stage2 input.

– or –

• For MADI, choose an A HD MADI or 
B HD MADI input channel between 1–48.

You can auto-assign all track inputs or out-
puts incrementally by Command-Option-
clicking (Mac) or Control-Alt-clicking 
(Windows) while assigning the first track’s 
input or output. Subsequent tracks will be 
auto-assigned to unique mono or stereo 
paths in ascending order.

Assigning Stage input split to a Pro Tools track input



Assigning Outputs to Tracks for 
Monitoring, Playback, and 
Virtual Soundchecks

To assign an audio output to a track:

1  Click the track’s Output Path selector.

2  If you are not monitoring or playing back your 
tracks through your VENUE system, select Bus 
and choose an internal Pro Tools bus.

3  To play back or monitor a track through your 
VENUE system, or to do an FWx Virtual Sound-
check, select Output and choose the following, 
depending on your hardware configuration:

• For FWx, choose any of the available out-
puts.

• For HDx, choose an HD Assignable output.

• For MADI, choose an A HD MADI or 
B HD MADI input channel between 49 and 
64.

Pro Tools Input and Output Path selectors showing 
current input and output assignments

Tracks can share output assignments.

Assigning a Pro Tools track output to an internal bus

Output Path selector
4  To do an HDx or MADI Virtual Soundcheck 
with tracks recorded from digital splits of 
VENUE Stage input channels, select Output and 
choose one of the following, as available on your 
system:

• For HDx, choose an HD1 or HD2 output. 

– or –

• For MADI, choose an A HD MADI or 
B HD MADI channel between 1 and 48.

5  If you are using a Pro Tools HD interface to 
monitor the recording, select Output and choose 
the HD interface outputs (such as A 1–2) that are 
connected to your monitors.

Assigning a Pro Tools track output to a VENUE 
assignable input (HDx shown)

Assigning a Pro Tools track output to a VENUE Stage 
input channel for Virtual Soundcheck (HDx shown) 

You can auto-assign all tracks to the same 
output by Option-clicking (Mac) or Alt-
clicking (Windows) while assigning any 
track output.
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Creating Custom Templates
You can create custom session templates that 
are pre-configured to the track setups, mixer 
configurations and window arrangements that 
you use most frequently. Doing this will save 
you the trouble of having to create your setup 
from scratch every time you start a new session.

The process for creating and saving custom tem-
plates depends on the version of Pro Tools you 
are using.

Creating Templates with 
Pro Tools 8.0 and Higher
(Mac and Windows)

With Pro Tools 8.0 and higher, you can create 
and share your own custom session templates. 
Pro Tools Session Template files use the suffix 
“.ptt” to differentiate them from regular 
Pro Tools session files (“.ptf”).

Creating and Saving Custom Templates

To create a custom Pro Tools Session Template:

1  Create a new Pro Tools session and configure it 
for the session template you want. 

2  Choose File > Save As Template.

3  Select the Include Media option if there is any 
audio, MIDI, or video media in the session that 
you want included in the template. 

4  Click OK.

5  Select one of the following options: 

When the Include Media option is enabled, 
all media (such as audio files) in the cur-
rently open session is included in the tem-
plate.
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• If you select Install Template In System, the 
session template will be available in the 
Pro Tools Session Quick Start dialog on that 
Pro Tools system only. 

– or –

• If you select Select Location For Template 
option, you are prompted by the Save As 
Template dialog to save the file to another 
location on your system.

Creating New Sessions from Templates

You can create new session from templates by 
opening a template. You can open any Pro Tools 
Session Template file (.ptt) to start a new ses-
sion based on that template.

To open a Pro Tools Session Template and save it 
as a new session:

1  Choose File > Open, navigate to the Session 
Template file you want and open it.

2  In the New Session From dialog, select the Au-

dio File Type, Sample Rate, and Bit Depth for the 
new session that will be created from the tem-
plate. 

3  Click OK.

4  Select the drive where you want to save the ses-
sion. The session should be saved on a dedicated 
audio drive.

5  Name your session and click Save.

For more information on the options avail-
able for saving session templates, see the 
Pro Tools Reference Guide.



Creating Templates with 
Pro Tools 7.4.x and Lower
With Pro Tools 7.4.x and lower, the process for 
creating and using custom templates differs for 
Mac and Windows.

Creating and Using Mac Templates

On Mac, create a session template by saving a 
session file as a Stationery Pad document. Once 
a session is saved as a Stationery Pad, it acts as a 
template that can be opened and saved as a new 
session, or opened as the original stationery pad 
for editing.

To create a custom session template on Mac:

1  Create a session and arrange its elements as 
you want them to appear in the template. In ad-
dition to track setup, you can also define ele-
ments such as signal routing, insert and send 
configurations, Mix and Edit window views, 
ruler settings, and Preference settings.

2  Choose File > Save As.

3  Name the session and click Save.

4  Close the session.

5  In the Mac Finder, locate the session file that 
you just saved. 

6  Click once on the file to select it.

7  Choose File > Get Info.

8  If necessary, click the General expand/collapse 
triangle to display the General information and 
options.

9  Select the Stationery Pad option.

10  Select the Locked option.

11  Close the information window.
To use a session template on Mac: 

1  In Pro Tools, open the session template using 
the File > Open Session command. 

When you open a session saved as a Stationery 
Pad, Pro Tools gives you the option of editing 
the template or starting a new session using the 
template settings.

2  Click one of the following:

Edit Stationery Lets you edit the session, but the 
session remains a template. After you save your 
changes, close the session, and re-open the ses-
sion, you are again prompted to either edit the 
stationery pad or save a copy of the template as 
a new session.

New Session Prompts you to save a copy of the 
template as a new session. You can then work in 
the new session normally.

Creating and Using Windows Templates

To create a custom session template in Windows:

1  Create a session and arrange its elements as 
you want them to appear in the template. You 
can also define elements such as signal routing, 
insert and send configurations, Track Views, 
ruler settings, and Preference settings.

2  Choose File > Save As.

3  Name the session and click Save.

4  Close the session.

5  In Windows Explorer, locate the session file 
that you just saved.

6  Right-click the file and choose Properties.

7  Under Attributes, select Read Only.

8  Click OK.

Do not double-click a Stationery Pad tem-
plate on the desktop to create a new session.
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To use a session template in Windows:

1  Do one of the following:

• Double-click the session template in Win-
dows Explorer.

– or –

• In Pro Tools, open the session template us-
ing the File > Open Session command. 

2  Choose File > Save As.

3  In the Save Session As dialog, create a new 
folder where you want to save your session.

4  Name the session and click Save.

5  Start working in the session.

To modify the session template in Windows:

1  In Windows Explorer, open the session’s Prop-
erties.

2  Deselect the Read Only option and click Apply.

3  Open the session in Pro Tools and make your 
changes.

4  Save the session and quit Pro Tools.

5  In Windows Explorer, reopen its Properties, 
and change it back to a Read Only file.
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Recording the Main L/R Mix 
(For FWx, HDx and MADI)

You can record the Main L/R mix using the 
VENUE system Direct Outs. Direct Outs give you 
discrete output level controls for the Pro Tools 
recording.

On the VENUE System

To record the Main L/R Mix using Direct Outs:

1  Make sure the VENUE system and the 
Pro Tools system are connected and configured.

2  Go to the Patchbay page and click the Directs 
tab.

3  Click the Outputs tab to the left of the channel 
grid.

4  Click the Pro Tools tab at the top right of the 
channel grid to show the available Pro Tools 
channels.

5  Click in the channel grid to assign the Main 
Left and Right Direct Outs (listed on the left) to 
available assignable Pro Tools channels (listed 
across the top).

See Chapter 2, “Hardware Connections” 
and Chapter 3, “Configuring VENUE and 
Pro Tools” for more information.

Routing the Main Left and Right Direct Outs to 
Pro Tools



6  Click the Pickoff column in the Patchbay to 
specify one of the following pickoff sources for 
each Direct Output:

• Top of Mains (indicated by a “T”)

• Pre-Fader (indicated by a lowercase “p”)

• Post-Fader (indicated by an uppercase “P”)

7  Activate the Direct Outs by clicking either 
channel’s In button.

8  Set the level for the Direct Outs by adjusting 
either channel’s Direct Out level control on-
screen (or use the Direct Out channel encoder on 
the console if available).

To send the Main L/R mix pre-EQ, use the 
Top of Mains pickoff point. This lets you cap-
ture the mix without hearing the effect of any 
inserted plug-ins or graphic EQs.

For the Main L/R channels, adjusting either 
channel’s Direct Output controls affects 
both channels.

On-screen Direct Out level control and In/Out button

Go to Patchbay > Directs to access on-screen 
channel Direct Out level encoders.

Direct Out
level control
On the Pro Tools System

To record the Main L/R Mix using Direct Outs:

1  Launch Pro Tools and create a session.

2  Create and name a stereo audio track. 

3  Assign track inputs so they correspond to the 
assignable channels you patched the Main L/R 
Direct Outs to in the VENUE Patchbay. To 
change the track’s input assignment, click the In-
put Path selector and choose the input.

4  Click the track’s Record Enable button. The 
Record Enable button flashes when enabled, and 
is lit solid when engaged.

See “Creating a Session” on page 19 for 
more information.

See “Creating Tracks” on page 23 and 
“Naming Tracks” on page 23 for more infor-
mation.

See “Assigning Inputs to Tracks for Record-
ing” on page 24 for more information.

 Pro Tools track input and output assignments

A record-enabled track

Input Path 
selector

Record Enable button
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5  When Pro Tools starts receiving audio, con-
firm the record level. A conservative recording 
level is best for live recordings. Try to keep re-
cord level peaks in Pro Tools to between -3 and
-6 dB. Adjusting the fader in Pro Tools will not 
affect the record level, only the monitor level.

6  In the Edit window toolbar, or in the Transport 
window (Window > Transport) click the Record 
button to arm the Transport.

7  When you are ready to start recording, click 
Play or press the Spacebar. To stop recording, 
press the Spacebar or click Stop.

Confirming the record level

Use RMS metering on your VENUE system 
to get a better idea of how VENUE input lev-
els translate to Pro Tools recording levels. 
On your VENUE system, go to Option > In-
teraction page. Under Meter, choose RMS 
Ballistics.

Arming the Transport
Live Recording Guide
Recording Submixes
(For FWx, HDx and MADI)

You can record submixes (also called stems) by 
sending VENUE system bus outputs directly to 
Pro Tools. Bus outputs such as Auxes, Groups, 
Matrixes, and PQs (if available) give you dis-
crete level controls for the Pro Tools recording. 
Additionally, you can insert VENUE plug-ins 
such as limiters or compressors on bus outputs. 

For example, adding a limiter or compressor to 
the recording output in VENUE can help to keep 
your Pro Tools tracks from peaking while re-
cording. Inserting a limiter or compressor to the 
tracks in Pro Tools will not limit or compress 
the incoming signal from VENUE. Plug-ins on 
Pro Tools tracks are post hard-disk.

On the VENUE System

To record submixes using bus outputs:

1  Make sure the VENUE system and the 
Pro Tools system are connected and configured.

2  Assign Stage inputs and any FX Returns to the 
output busses you want to record in Pro Tools. 

3  Go to the Patchbay page and click the Outputs 
tab at the top of the page.

4  To the left of the channel grid, click the tab for 
the type of bus output you want to send to 
Pro Tools.

5  Click the Pro Tools tab at the top right of the 
channel grid to show the available outputs to 
Pro Tools.

See Chapter 2, “Hardware Connections” 
and Chapter 3, “Configuring VENUE and 
Pro Tools” for more information.



6  Click in the channel grid to assign the bus out-
puts (listed on the left) to available assignable 
Pro Tools channels (listed across the top).

7  If you want to insert a plug-in such as a limiter 
on a bus, do the following:

• Go to the Plug-Ins screen.

• Make sure the plug-in is installed and as-
signed to a rack slot.

• Click the Plug-In Input selector at the top of 
the corresponding rack slot, and choose In-

serts from the Input sub-menu.

• Choose the type and channel number of the 
output you want to insert the plug-in on.

Routing Group bus outputs to Pro Tools (HDx shown)

Inserting a plug-in on a Group bus output
8  Set the levels for the recording by adjusting the 
faders for the channels you are sending to 
Pro Tools. 

On the Pro Tools System

To record submixes using bus outputs:

1  Launch Pro Tools and create a session.

2  Create and name audio tracks. 

3  Assign track inputs so they correspond to the 
assignable channels you patched the bus outputs 
to in the VENUE Patchbay. To change a track’s 
input assignment, click the Input Path selector 
and choose the input. 

If you are using bus outputs for your live 
mix and also want to record them, you can 
use the Direct Outs of the bus outputs. You 
can capture any inserted plug-ins and have 
discrete level control by selecting the Pre-
Fader pickoff point for the Direct Out. Select 
the Top of Channel pickoff point if you do 
not want to capture any inserted plug-ins.

See “Creating a Session” on page 19 for 
more information.

See “Creating Tracks” on page 23 and 
“Naming Tracks” on page 23 for more infor-
mation.

See “Assigning Inputs to Tracks for Record-
ing” on page 24 for more information.

 Pro Tools track input and output assignments

Input Path 
selector
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4  Click the track’s Record Enable button. The 
Record Enable button flashes when enabled, and 
is lit solid when engaged.

5  When Pro Tools starts receiving audio, con-
firm the record level. A conservative recording 
level is best with live recordings. Try to keep re-
cord level peaks in Pro Tools to between 
–3 and –6 dB.

A record-enabled track

To record enable all tracks at once, Option-
click (Mac) or Alt-click (Windows) a single 
track’s Record Enable button.

A proper record level peak

Use RMS metering on your VENUE system 
to get a better idea of how VENUE input lev-
els translate to Pro Tools recording levels. 
On your VENUE system, go to Option > In-
teraction page. Under Meter, choose RMS 
Ballistics.

Record Enable button
Live Recording Guide
6  In the Edit window toolbar, or in the Transport 
window (Window > Transport) click the Record 
button to arm the Transport.

7  When you are ready to start recording, click 
Play or press the Spacebar. To stop, click Stop or 
press the Spacebar.

Recording Digital Splits
(HDx and MADI only)

You can record a one-for-one direct digital split 
of all Stage input channels, letting you do a true 
multi-track live recording. Later, you can mix 
and edit the tracks in Pro Tools. Tracks recorded 
using digital splits also serve as the basis for 
HDx or MADI Virtual Soundchecks.

The pickoff point for each channel split is post-
analog input gain, but pre-digital trim and all 
channel processing, including high pass filter. 
Thus, the gain for any input channel sent to 
Pro Tools is dependent on the VENUE system 
input gain setting of that Stage input channel.

Arming the Transport

Use RMS metering on your VENUE system 
to get a better idea of how VENUE input lev-
els translate to Pro Tools recording levels. 
On your VENUE system, go to Option > In-
teraction page. Under Meter, choose RMS 
Ballistics.



On the VENUE System

To record a split of the Stage inputs:

1  Make sure the VENUE system and the 
Pro Tools system are connected and configured.

2  Go to the Options page and click the System 
tab to access the System Configuration page to 
confirm that your Stage inputs are active. See 
“Enabling a Digital Split” on page 11 for more 
information.

3  Set the level for the recording by adjusting the 
input gain of each Stage input channel.

On the Pro Tools System

To record a split of the Stage inputs:

1  Launch Pro Tools and create a new session.

2  If necessary, confirm that track inputs are as-
signed correctly. To change a track’s input as-
signment, click the track’s Input Path selector 
and choose the input source from the list.

See Chapter 2, “Hardware Connections” 
and Chapter 3, “Configuring VENUE and 
Pro Tools” for more information.

If you want to record more than 81 Stage in-
put channels and you have a Pro Tools|HD 3 
system (three Pro Tools HD cards total), in 
VENUE route the Direct Outs of channels 
81-96 to HDx 1 or MADI 1 assignable out-
puts, then assign to tracks in Pro Tools.

See “Creating a Session” on page 19 for 
complete information on creating a 
Pro Tools.

 Pro Tools track input and output assignments

Input Path selector
3  Click the track’s Record Enable button. The 
Record Enable button flashes when enabled, and 
is lit solid when engaged.

4  In Pro Tools, confirm the record level. A con-
servative recording level is best with live record-
ings. Try to keep record level peaks in Pro Tools 
to between –3 and –6 dB.

A record-enabled track

To record enable all tracks at once, Option-
click (Mac) or Alt-click (Windows) a single 
track’s Record Enable button.

A proper record level peak

If you want to increase recording levels, you 
must increase the input gain for Stage input 
channels on the VENUE system. 0 dBFS (the 
maximum recording level available in 
Pro Tools) equals 20 dBVU on the VENUE 
system.

Record Enable button
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5  Choose Window > Mix, and in the toolbar or the 
Transport (Window > Transport) click the Record 
button to arm the Transport.

6  When you are ready to start recording, click 
Play or press the Spacebar. To stop, press the 
Spacebar or click Stop.

Performing a Virtual 
Soundcheck
You can perform Virtual Soundchecks on all 
VENUE systems. However, workflows for HDx- 
and MADI-equipped systems differ from those 
for FWx-equipped systems.

HDx and MADI Virtual 
Soundcheck
When you do a Virtual Soundcheck using HDx 
and MADI, Pro Tools audio tracks recorded us-
ing a digital split replace the corresponding 
Stage inputs one-for-one, and appear in place of 
those Stage Inputs in the VENUE software 
Patchbay.

On the VENUE System

To perform a Virtual Soundcheck:

1  Make sure the VENUE system and the 
Pro Tools system are connected and configured.

Arming the Transport

See Chapter 2, “Hardware Connections” 
and Chapter 3, “Configuring VENUE and 
Pro Tools” for more information.
Live Recording Guide
2  Load a Show file that has a corresponding 
Pro Tools session recorded using a direct digital 
split.

3  Do one of the following to put your system into 
Config Mode: 

• Press the Console Config switch on the con-
sole.

– or –

• Double-click the Mode box in the bottom-
right corner of the screen.

4  Enable Virtual Soundcheck mode. See “En-
abling Virtual Soundcheck Mode” on page 12 for 
more information. Inputs from Pro Tools replace 
your live Stage inputs.

5  You can make changes to your mix in Virtual 
Soundcheck mode, which carry over when you 
exit Virtual Soundcheck mode and switch back 
to Stage mode.

When switching from Stage mode to Virtual 
Soundcheck mode, the digital component of 
the gain stage (up to +3 dB for the FOH Rack, 
and up to +6 dB for the Mix Rack) is preserved, 
so audio signals and Stage inputs have the 
same apparent level.

If you change the digital gain of any channel 
from your VENUE console while in Virtual 
Soundcheck mode, you have the option of 
keeping or discarding those gain changes 
when you switch back to Stage mode. This is 
applied to all applicable channels



On the Pro Tools System

To perform a Virtual Soundcheck:

1  Launch Pro Tools.

2  In the New Session dialog or the Quick Start 
dialog, choose Open Session or Open Recent 

Session to open the session that corresponds to 
the currently loaded Show file on your VENUE 
system.

3  Make sure that each input track’s output as-
signment matches its input assignment one-for-
one. To change the track’s output assignment, 
click the Input Path selector and choose the in-
put.

4  In the Edit window toolbar, or in the Transport 
window (Window > Transport) click Play, or press 
the Spacebar to begin playback.

FWx Virtual Soundcheck
With FWx, you can perform the equivalent of a 
Virtual Soundcheck using Snapshots to store 
and recall console settings. Create one Snapshot 
to store the settings with Stage inputs active, 
and another to store the settings with Pro Tools 
inputs active. 

Because Pro Tools input gains will be different 
from Stage input gains, you also scope and store 
PRE settings–which include channel input gain 
settings–in both Snapshots. 

This way, you can adjust input gains for Pro 
Tools inputs to approximate the input gains for 
the Stage inputs, and then store those settings in 
the Pro Tools Snapshot. When you recall the 
Snapshot with Stage inputs active, your Stage in-
put gain settings are restored. 

See “Assigning Outputs to Tracks for Moni-
toring, Playback, and Virtual Soundchecks” 
on page 25 for more information.
When you want to do another soundcheck at a 
later time using the same inputs, input gain set-
tings are restored by recalling the Snapshot with 
Pro Tools inputs active. 

No other parameters are stored, however, so any 
changes made in either Snapshot carry over 
when switching between the two Snapshots. 
This lets you work on channel and system EQ, 
dynamics, and effects using Pro Tools tracks, 
and have the changes carry over to your live mix.

On the VENUE System

To perform a Virtual Soundcheck with FWx:

1  Go to the Snapshots page.

2  Recall an existing Snapshot by selecting a 
Snapshot from the Snapshots list and clicking 
the Recall button. 

See the VENUE D-Show Guide, the 
VENUE Profile Guide, or the VENUE SC48 
Guide for more information on Snapshots.

Snapshot Command buttons
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3  If you do not have any Snapshots, do the fol-
lowing to create a Snapshot:

• Click New. The new Snapshot appears in the 
Snapshots list.

• Click the channels you want affected when 
the Snapshot is later recalled so that they 
are scoped. Scoped channels are displayed 
in red.

• For each parameter of the scoped channels, 
click the corresponding Data Type button 
so that it is scoped. Scoped parameters are 
displayed in red.

Scoping the input channels

Data Type Scope buttons default state
Live Recording Guide
• Double-click the Snapshot name, enter a 
name for the new Snapshot, and press Enter 
on the keyboard.

4  Do the following to create the Snapshot with 
live Stage inputs active:

• Create a new Snapshot and name it. 

– and –

• In the Scope section of the Snapshots page, 
click the In and PRE Data Type buttons to 
scope only the input patching and the input 
gain settings for the scoped input channels. 
Deselect any other scoped Data Type but-
tons. Only the IN and PRE buttons should 
be displayed in red.

Use this Snapshot to restore Stage input gains 
after the Virtual Soundcheck. All other changes 
made to your mix carry over when switching be-
tween Snapshots. 

Naming a Snapshot

Naming a Snapshot

Scoping the IN and PRE parameters



5  Do the following to create the Snapshot with 
the Pro Tools inputs active:

• Create a new Snapshot and name it.

– and –

• Recall the new Snapshot by clicking the 
Recall button.

6  Go to the Patchbay page and, under the Inputs 
tab, click Pro Tools.

Naming the Virtual Soundcheck Snapshot

Double-check to make sure you are editing 
the correct Snapshot. The most recently re-
called Snapshot is either green or yellow in 
the Snapshots list.

Naming the Snapshot
7  Patch the Pro Tools channels you want to use 
for Virtual Soundcheck to your console’s input 
channels and click Assign.

8  Go back to the Snapshots page and click Store.

9  Make changes to your mix while playing back 
Pro Tools audio, including channel input gain 
settings.

10  Go back to the Snapshots list and click Store 
to store any changes, including the input patch, 
made while the Pro Tools inputs are active.

11  You can recall the previous Snapshot to go 
back to your live Stage Inputs. Changes made 
while working in the Snapshot with Pro Tools in-
puts active carry over when you switch back to 
the Snapshot with live Stage inputs active.

Patching FWx inputs to console input channels

Channel input gain from Pro Tools will al-
ways be 3–6 db lower than your Stage inputs 
input gain, depending on recording levels. 
You may have to adjust the input gains for 
the Pro Tools inputs to approximate the lev-
els of the live Stage inputs.
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On the Pro Tools System

To perform a Virtual Soundcheck with FWx:

1  Launch Pro Tools and open the corresponding 
Pro Tools session.

2  Make sure that the outputs of the tracks you 
want to use for Virtual Souncheck are patched to 
the corresponding VENUE input channels as 
patched in the VENUE system Patchbay. To 
change a channel’s output assignment, click the 
Output Path selector and choose the output.

3  In the Edit window toolbar, or in the Transport 
window (Window > Transport) click Play, or press 
the Spacebar to begin playback.

Recording Audience Mics
(For FWx, HDx and MADI)

In addition to recording Stage input channels 
and busses, you may also want to record audi-
ence mics. Patch audience mics into available 
Stage inputs located on your Stage Rack or Mix 
Rack, or into a Pro Tools HD interface, and re-
cord them to Pro Tools using VENUE system Di-
rect Outs.

Pro Tools I/O paths

See “Assigning Outputs to Tracks for Moni-
toring, Playback, and Virtual Soundchecks” 
on page 25 for more information.

Output Path
selector 
Live Recording Guide
On the VENUE System

To record audience mics using Direct Outs:

1  Make sure the VENUE system and the 
Pro Tools system are connected and configured.

2  Patch any audience mics into any available in-
puts.

3  Go to the Patchbay page and click the Directs 
tab.

4  Click the Channels tab to the left of the chan-
nel grid.

5  Click the Pro Tools tab at the top right of the 
channel grid to show the available Pro Tools 
channels.

6  Click in the channel grid to assign the audi-
ence mic Direct Outs (listed on the left) to avail-
able Pro Tools channels (listed across the top).

See Chapter 2, “Hardware Connections” 
and Chapter 3, “Configuring VENUE and 
Pro Tools” for more information.

Routing audience mic Direct Outs to Pro Tools



7  Click the Pickoff column in the Patchbay to 
specify one of the following pickoff sources for 
each Direct Output:

• Top of Channel (indicated by a “T”)

• Pre-Fader (indicated by a lowercase “p”)

• Post-Fader (indicated by an uppercase “P”)

8  Activate the Direct Outs by clicking the chan-
nel’s In button.

9  Set the level for the Direct Outs by adjusting 
either channel’s Direct Out level control on-
screen (or use the Direct Out channel encoder if 
available). 

On the Pro Tools System

To record audience mics using Direct Outs:

1  Launch Pro Tools and create a new session.

2  Create and name audio tracks for the audience 
mics.

3  If you are using an HD interface to input audi-
ence mics, patch them to the inputs on your in-
terface.

4  Do one of the following to assign track input 
sources:

On-screen Direct Out level control and In/Out button

Go to Patchbay > Directs to access on-screen 
channel Direct Out level encoders.

See “Creating a Session” on page 19 for 
complete information on creating a 
Pro Tools.

See “Creating Tracks” on page 23 and 
“Naming Tracks” on page 23 for more infor-
mation.

Direct Out
level control
• If you patched the mics into a Stage input, 
click the Input Path selector and choose the 
corresponding VENUE assignable channels 
as patched in the VENUE system Patchbay.

– or –

• If you patched the mics into an HD inter-
face, click the Input Path selector and 
choose the corresponding interface input.

5  Assign audience mic track outputs to an inter-
nal Pro Tools bus such as Bus 1-2.

6  Click the track’s Record Enable button. The 
Record Enable button flashes when enabled, and 
is lit solid when engaged.

Confirming Pro Tools Input Paths

Confirming Pro Tools Input Paths

Record enabling the tracks

Input Path selector

Input Path
selector

Record Enable button
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7  Confirm the record level. A conservative re-
cording level is best for live recordings. Try to 
keep record level peaks in Pro Tools to between 
–3 dB to –6 dB. Adjusting the fader in Pro Tools 
will not affect the record level, only the monitor 
level.

8  In the Edit window toolbar, or in the Transport 
window (Window > Transport) click the Record 
button to arm the Transport.

9  When you are ready to start recording, click 
Play or press the Spacebar. To stop recording, 
press the Spacebar or click Stop.

Setting the record level 

Arming the Transport
Live Recording Guide



Chapter 5: Using VENUE Link
VENUE Link provides Pro Tools and VENUE 
system integration and interoperability. When 
connected and configured, VENUE Link pro-
vides the following features:

• Import VENUE Settings into Pro Tools

• VENUE Snapshot Recall Creates Pro Tools 
Marker

• VENUE Snapshot Recall Locates to 
Pro Tools Marker

All that is required to take advantage of 
VENUE Link is a standard Ethernet connection 
between a VENUE system running VENUE soft-
ware 2.9 and the following versions of 
Pro Tools, depending on the VENUE record-
ing/playback option card(s) installed in your 
system:

VENUE Option Card
Pro Tools Software 
Version

FWx Card/SC48 Pro Tools 9.0 and higher

HDx Card Pro Tools HD 8.1 and 
higher;
Pro Tools HD 8.5 and 
higher (HD Native)

MADI Card Pro Tools HD 8.1 and 
higher;
Pro Tools HD 8.5 and 
higher (HD Native)
VENUE Link can be used with ECx Ethernet 
Control (for the remote operation of VENUE 
systems), and Satellite Link (for central control 
of multiple Pro Tools systems from one 
Pro Tools system), all to their full functionality.

Making Audio Connections
For recording and playing back Pro Tools audio 
using your VENUE system, audio connections 
must be made. See Chapter 2, “Hardware Con-
nections” for information on making audio 
hardware connections.

Making Data Connections
You can use VENUE Link in one of two configu-
rations: 

• Connecting directly or connecting using a 
router without DHCP server functions (see 
“Connecting Directly to the VENUE System” 
on page 42).

• Connecting using a wired or wireless router 
with DHCP server functions (see “Connecting 
Using a Router with DHCP” on page 43).
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Connecting Directly to the 
VENUE System
When connecting directly to your VENUE sys-
tem (or if you are using an Ethernet router with-
out DHCP server functions) you must manually 
set the IP addresses of the VENUE system and 
the Pro Tools computer.

To connect a VENUE system to a Pro Tools 
system:

1  Do either of the following:

• Connect an appropriate Ethernet cable type 
(with RJ-45 connectors) from the ECx port 
on your VENUE system to the Ethernet port 
on your computer. 

– or –

• If you are using a router, connect your 
VENUE system (using the ECx port) and 
the Pro Tools computer to the router with 
the appropriate Ethernet cables (with RJ-45 
connectors).

The type of Ethernet cable depends on the oper-
ating system of the remote computer:

Windows To connect a Windows computer di-
rectly to your VENUE system, an Ethernet cross-
over cable is required. Alternatively, you can use 
an Ethernet hub and connect standard Ethernet 
cables between your VENUE system, the hub 
and the remote computer.

Mac To connect a Mac computer directly to your 
VENUE system, you can use either a standard 
Ethernet cable or an Ethernet crossover cable. 

2  On your VENUE system, go to the Options 
page, click the Interaction tab, and click the Con-

trol Settings button in to the Ethernet Control 
section.
Live Recording Guide
3  Enter a name for your VENUE system in the 
System name box, and click Apply.

4  Click the Network Settings button, select Use 

the Following Address and enter the following:

• IP address: 10.0.0.1

• Subnet Mask: 255.255.255.0

• Default Gateway: 10.0.0.1

Ethernet Control section with the Control Settings and 
the Network Settings buttons

Entering a system name in the Control Settings dialog 

Make a note of the number that appears in 
the TCP/UDP Port box (the default number 
is 29292). It must match the TCP/UDP port 
number found on the VENUE tab of the 
Setup > Peripherals menu in Pro Tools.

Entering IP information in the Network Settings Dialog



5  Click Apply.

6  Go to “Manually Setting the Computer IP Ad-
dress” on page 43.

Manually Setting the Computer IP 
Address 

After manually setting the IP address of your 
VENUE system, you need to do the same for 
your computer.

To manually set the IP address in Windows:

1  Go to Control Panel > Network Connections.

2  Right-click Local Area Connection and choose 
Properties.

3  In the Connection Properties window, double-
click Internet Protocol (TCP/IP).

4  In the Internet Protocol Properties window, 
select Use the following IP Address and enter the 
following:

• IP address: 10.0.0.2

• Subnet Mask: 255.255.255.0

• Default Gateway: (none required)

5  Click OK to close the Internet Protocol proper-
ties window.

6  Click OK to close the Network Connection 
Properties window.

7  Go to “Enabling VENUE Link” on page 45.

To manually set the IP address on a Mac:

1  Launch System Preferences > Network.

VENUE Link Network Settings and Control 
Settings are shared with ECx Ethernet Con-
trol for remote operation. If you are manu-
ally setting IP addresses, make sure to up-
date the settings on the computer running 
ECx.
2  Choose Ethernet from the network connections 
services list.

3  Choose Manually from the Configure menu.

4  Enter the following:

• IP address: 10.0.0.2

• Subnet Mask: 255.255.255.0

• Router: (none required)

5  Click Apply.

6  Go to “Enabling VENUE Link” on page 45.

Connecting Using a Router with 
DHCP
If you are using a wired or wireless router with 
DHCP server functions, you can configure your 
VENUE system and the Pro Tools computer to 
set their IP addresses automatically. 

1  Do either of the following depending on your 
configuration:

• For wired connections, connect your 
VENUE system (using the ECx port) and 
the Pro Tools computer to the router with 
the appropriate Ethernet cables (with RJ-45 
connectors).

– or –

• For wireless connections, just connect your 
VENUE system (using the ECx port) to the 
router using the appropriate Ethernet ca-
bles (with RJ-45 connectors). Your 
Pro Tools computer will connect via wire-
less, provided your computer has wireless 
capabilities.
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2  On your VENUE system, go to the Options 
page, click the Interaction tab, and click the Con-

trol Settings button in to the Ethernet Control 
section.

3  Enter a name for your VENUE system in the 
System Name box, and click Apply.

4  Click the Network Settings button, select Obtain 

Address Automatically and click Apply.

5  Wait until the VENUE System is assigned an IP 
address. This may take time (up to two minutes). 

Ethernet Control section with the Control Settings and 
the Network Settings buttons

Entering a system name in the Control Settings dialog

Make a note of the number that appears in 
the TCP/UDP Port box (the default number 
is 29292). It must match the TCP/UDP port 
number found on the VENUE tab of the 
Setup > Peripherals menu in Pro Tools.

Selecting Obtain Addresses Automatically from the 
Network Settings dialog
Live Recording Guide
6  Go to “Automatically Setting the Computer IP 
Address” on page 44.

Automatically Setting the Computer IP 
Address 

After setting the IP address for your VENUE sys-
tem using DHCP, you need to do the same for 
your Pro Tools computer.

To automatically set the IP address in Windows:

1  Go to Control Panel > Network Connections.

2  Right-click Local Area Connection (or Wireless 

Network Connection for wireless connections) 
and choose Properties.

3  In the Connection Properties window, double-
click Internet Protocol (TCP/IP).

4  In the Internet Protocol Properties window, 
select Obtain an Address Automatically.

5  Click OK to close the Internet Protocol proper-
ties window.

6  Click OK to close the Network Connection 
Properties window.

7  Go to “Enabling VENUE Link” on page 45.

To automatically set the IP address on a Mac:

1  Launch System Preferences > Network.

2  Do one of the following depending on your 
type of connection:

• For wired connections, choose Ethernet 
from the network connections services list.

– or –

• For wireless connections, choose Airport 

from the network connections services list, 
choose your network, and enter a password 
if necessary. Once connected, go to “En-
abling VENUE Link” on page 45.

3  Choose Using DHCP from the Configure menu.



4  Click Apply.

5  Wait until the computer is assigned an IP ad-
dress. This may take time.

6  Go to “Enabling VENUE Link” on page 45.

Enabling VENUE Link
After physically connecting the systems and es-
tablishing communications between systems, 
you can enable VENUE Link.

To enable VENUE Link:

1  On your VENUE system, go to the Options 
page and click the Interaction tab.

2  If you have not already done so, enter a name 
for your VENUE system by clicking the Control 

Settings button and entering a name in the Sys-
tem Name box. 

3  Select Enable VENUE LInk.

4  Launch Pro Tools. If the Quick Start dialog ap-
pears, click Cancel.

5  Choose Setup > Peripherals to open the Periph-
erals dialog, and click the VENUE tab. 

6  In the System Name box, enter a name for your 
Pro Tools system. 

Enabling VENUE Link

Naming the Pro Tools system
7  Choose your VENUE system from the VENUE 
System pop-up menu. When a connection is es-
tablished, “(connected)” is displayed next to the 
name of the connected VENUE system.

8  On the VENUE tab of the Peripherals dialog, 
confirm that your VENUE and Pro Tools systems 
share the same TCP/UDP port setting. In most 
cases you will not need to change this number.

9  In Pro Tools, choose Setup > IO Setup, click the 
Inputs tab, and do the following depending on 
your configuration:

FWx When using FWx, confirm that Pro Tools 
recognizes the card. It appears above the patch-
ing grid.

HDx When using HDx, confirm that Pro Tools 
recognizes the card. It appears above the patch-
ing grid.

Choosing the VENUE system

If you do not see your VENUE system (or you 
have not named your VENUE system), click 
Enter IP Address... from the pop-up menu 
and manually enter the IP address of the 
VENUE system you want to connect to.

If you have trouble enabling VENUE Link, 
choose a number between 1024 and 65535 
(do not, however, use 5900) and enter it 
into the TCP/UDP Port box on here and on 
your VENUE system at Options > Interac-
tion > Control Settings.

HDx card in IO Setup
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MADI When using a MADI card connected to an 
HD MADI interface, the HD MADI interface ap-
pears above the patching grid. The peripheral 
must use the following default names before im-
porting VENUE settings:

• A HD MADI Port 1

• A HD MADI Port 2

• B HD MADI Port 1

• B HD MADI Port 2

Other Pro Tools HD Interfaces If you are using 
other Pro Tool HD audio interfaces between 
your VENUE system and your computer, you 
must edit the names of the interfaces as follows:

• For systems with a single Stage Rack or a 
Mix Rack, double-click the box above the pe-
ripheral in I/O Setup and enter the following 
depending on your configuration:

• For peripheral A, enter Stage 1 for Stage in-
puts 1-16

• For peripheral B, enter Stage 17 for Stage 
inputs 17-32

• For peripheral C, enter Stage 33 for Stage 
inputs 33-48

HD MADI card in IO Setup

Naming a peripheral in I/O Setup for single Stage 
Rack or Mix Rack systems
Live Recording Guide
• For systems with two Stage Racks, double-
click the box above the peripheral in I/O Setup 
and enter the following depending on your 
configuration:

• For peripheral A, enter Stage1 1 for Stage 1 
inputs 1-16

• For peripheral B, enter Stage1 17 for Stage 
1 inputs 17-32

• For peripheral C, enter Stage1 33 for Stage 
inputs 33-48

• For peripheral D, enter Stage2 1 for Stage 2 
inputs 1-16 

• For peripheral C, enter Stage2 17 for 
Stage 2 inputs 17-32 

• For peripheral C, enter Stage2 33 for 
Stage 2 inputs 33-48 

Using VENUE Link
See the following sections for information on 
how to use VENUE Link features:

• “Importing VENUE Settings into Pro Tools” 
on page 47.

• “Creating Pro Tools Markers from VENUE 
Snapshots” on page 50.

Naming a peripheral in I/O Setup for dual Stage Rack 
systems

When not connected to a VENUE system, 
make sure VENUE Link is disabled in 
Pro Tools. Go to Peripherals > VENUE. From 
the VENUE System pop-up menu, select none.



Importing VENUE Settings into 
Pro Tools 

When VENUE Link is enabled, you can import 
VENUE settings into Pro Tools in two ways. 

 You can create a Pro Tools session from 
VENUE. Tracks are automatically created, 
named, and given I/O assignments based on the 
currently loaded VENUE Show file. 

 You can import VENUE channel names as 
track names into an existing Pro Tools session. 
You can use this option in the following ways:

• If you have created a session from VENUE, 
but prior to recording you have changed the 
names of channels on your console, use this 
feature to update track names automati-
cally.

• If you are working from an existing tem-
plate, which includes the VENUE channels 
plus a variety of other inputs (such as audi-
ence mics or playback sources from another 
Pro Tools peripheral), use this feature to 
update the VENUE-related track names 
without affecting the other non-VENUE 
tracks.

Create a Session from VENUE

When you choose to create a Pro Tools session 
from VENUE, new mono and stereo audio tracks 
are created for all patched VENUE system mono 
and stereo Stage input channels, as well as for 
any output busses or Direct Outs patched to as-
signable outputs in the VENUE system Patch-
bay.

To create a session from VENUE:

1  On your VENUE system, make sure you have 
loaded the Show file you want to use as the basis 
for your Pro Tools session.
2  In Pro Tools, do either of the following:

• If the Quick Start dialog appears, choose, 
Create Session from VENUE. 

– or –

• If the Quick Start dialog does not appear, 
choose File > New Session, and choose Cre-

ate Session from VENUE.

3  To set session parameters, do the following (if 
session parameters are not visible click the Ses-
sion Parameters reveal button): 

• Set the audio file format for the session.

• Select the bit depth. 

• Set sample rate to 48 kHz. In most cases, 
you will not be able to change this value 
when connected to a VENUE system.

4  Click OK.

5  Your most recently loaded VENUE Show file 
appears as the session name. Accept the name or 
edit it, and select the drive where you want to 
save the session. The session should be saved on 
a dedicated audio drive.

6  Click Save.

New tracks appear in Pro Tools as follows, de-
pending on the type of VENUE channel im-
ported into Pro Tools:

Naming and saving the session

If you are recording multiple instances of the 
same performance (using the same Show file 
name), you should save each session to a new 
folder and name the folder and the session 
accordingly.
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Stage Input Channels (HDx and MADI only) In 
the new Pro Tools session, mono and stereo 
tracks are created for VENUE system mono and 
stereo Stage input channels. Tracks are named 
automatically based on their corresponding 
Stage input channel names. Duplicate track 
names are appended incrementally (“.1,” a “.2,” 
and so on). Outputs are automatically assigned, 
and follow input path assignments one-for-one 
to facilitate Virtual Soundchecks. Track order 
(top to bottom in the Edit window and left to 
right in the Mix window) follows the channel or-
der on your VENUE system.

Because FWx uses VENUE assignable chan-
nels only, tracks for individual Stage inputs 
are not created. Tracks for any patched out-
put busses and Direct Outs are created. See 
“Output Busses and Direct Outs” on page 49.

Imported Stage input channel track names

Mono Stage

Stereo Stage
input track

Duplicate
track

input track
Live Recording Guide
Imported Stage input channel track input and output 
assignments

Patched Stage input channels in the VENUE 
Patchbay

Tracks are created for any Stage input chan-
nels patched in the VENUE system Patchbay. 
To avoid creating tracks for unused inputs, 
go to Patchbay > Inputs on your VENUE sys-
tem and, in the patching grid, deselect (unas-
sign) any unused Stage input channels.

Output assignment
Input assignment



Output Busses and Direct Outs In the Pro Tools 
session, new mono and stereo tracks are created 
for any output busses and Direct Outs patched to 
assignable outputs in the VENUE system Patch-
bay. Tracks are named automatically based on 
their corresponding VENUE system channel 
names. Track names are appended with the cor-
responding output type as follows:

By default, all track output paths are assigned to 
Bus 1-2 in Pro Tools. This routing can be 
changed. 

If tracks for Stage inputs have been created, 
tracks for output busses and Direct Outs appear 
after tracks for Stage inputs (to the right in the 
Mix window, and below in the Edit window).

VENUE Channel 
Type

Track Name Appended 
With

Group output bus (Grp)

Aux output bus (Aux)

Matrix output bus (Mtx)

PQ output bus (PQ)

Mains output busses (Left-Right)
(Center)
(Mono)

Monitor output (Mon)

Direct output (Dir)

Plug-in output (PI)
Imported assignable channel track names

Imported assignable channel track input and output 
assignments

VENUE channels assigned to assignable output 
channels in the VENUE Patchbay (HDx shown)

Stereo Group
assignable

Mono Matrix 
assignable

output track

output track

Output assignment
Input assignment
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Importing VENUE Channel Names as 
Track Names

You can import VENUE channel names into an 
existing Pro Tools session. Channel names are 
imported to tracks that have a VENUE input as-
signment (such as, for example, “Stage1 7”).

To import VENUE channel names into an existing 
Pro Tools session

 In an existing Pro Tools session, from the File 
menu, choose Import > VENUE Channel Names 

as Track Names. 

Track names are imported the same way as de-
scribed above (see “Create a Session from 
VENUE” on page 47). However, I/O routing for 
all tracks do not change, and no new tracks are 
created.

If you have added a channel to the currently 
loaded Show file that does not have a corre-
sponding Pro Tools track, create a new track, 
set a VENUE input assignment, then choose 
Import > VENUE Channel Names as Track 
Names to import names.

When you create new sessions in Pro Tools, 
you can use pre-formatted VENUE session 
templates, or you can create your own tem-
plate, which you can then use as the basis for 
new sessions. See “Creating Custom Tem-
plates” on page 26 for more information.
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Creating Pro Tools Markers from 
VENUE Snapshots 
With VENUE Link enabled, you can set individ-
ual VENUE Snapshots to create new Markers in 
the Pro Tools Timeline. While Pro Tools is re-
cording, whenever that Snapshot is recalled, a 
new Marker is created. New Markers are auto-
matically named for their corresponding 
VENUE Snapshots.

Once markers are created from VENUE Snap-
shots, while Pro Tools is playing back subse-
quent recalls of that Snapshot can locate (cue) 
the Pro Tools playback cursor to the associated 
Marker. In performance, this is a great way for 
the VENUE operator to be able to precisely con-
trol Pro Tools playback for sound effects, beds, 
or backup material. For subsequent mixdown or 
for Virtual Soundcheck, you have a fully ar-
chived session in which you can quickly navigate 
to specific songs or cues in your session.

On the VENUE system, you can enable or disable 
individual VENUE Snapshots from creating 
Pro Tools Markers. In Pro Tools, you can edit 
VENUE-generated Markers to rename them, 
move them to a different location in the time-
line, disable Snapshot “chase,” and reassociate a 
Marker with a different VENUE Snapshot.



To create a Pro Tools marker from a VENUE 
Snapshot:

1  On the VENUE System, go to the Snapshots 
page.

2  In the Snapshots list, click the Marker icon to 
enable that Snapshot to create a Pro Tools 
Marker when recalled during recording.

3  In Pro Tools, locate the Markers ruler. If you 
do not see it, choose View > Rulers > Markers.

4  Click the track’s Record Enable button. The 
Record Enable button flashes when enabled, and 
is lit solid when engaged.

If the Marker icon is not displayed, right-
click one of the Snapshots in the list and 
choose Unhide Marker.

VENUE Snapshots list showing Marker icon enabled

Shift-click multiple Snapshots and toggle the 
Marker icon to enable or disable multiple 
consecutive Snapshots in the Snapshots list. 
Control-click multiple Snapshots to select 
multiple non-consecutive Snapshots. Right-
click in the Snapshots list and choose Select 
All to select all Snapshots.

To record enable all tracks at once, Alt-click 
(Windows) or Option-click (Mac) one track 
Record Enable button.

Marker icon 
5  In the Edit window toolbar, or in the Transport 
window (Window > Transport) click the Record 
button to arm the Transport.

6  In Pro Tools, press the Spacebar to start re-
cording.

7  On your VENUE system, select a Snapshot 
from the Snapshot list and click Recall to recall 
that Snapshot.

8  Recall any other Snapshots on your VENUE 
system as required. 

Markers appear in the Pro Tools Marker’s ruler 
for any recalled VENUE Snapshots, and are au-
tomatically named to match the corresponding 
VENUE Snapshot.

To locate to a Pro Tools marker when recalling a 
VENUE Snapshot:

1  Make sure Pro Tools is either playing back or 
stopped.

2  On the VENUE System, go to the Snapshots 
page.

3  In the Snapshots list, select a Snapshot that is 
associated with a Pro Tools Marker, click its 
Marker icon so that it is lit green, and click Re-

call. 

If Pro Tools is in play, playback continues when 
recalling any VENUE Snapshot associated with a 
Pro Tools Marker.

Pro Tools ruler showing Snapshot-generated Markers

Markers
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Editing Markers Created from VENUE 
Snapshots

Markers created via VENUE Link can be edited 
like other Pro Tools Memory Locations. In 
Pro Tools, you can rename Markers, move 
Markers, disable Snapshot “chase,” and re-asso-
ciate a marker with a different VENUE Snap-
shot.

To rename a Memory Location for a Marker:

1  In the Edit window, double-click the Marker in 
the Markers ruler to open the Edit Memory Lo-
cations dialog.

2  Enter the new name for the Memory Location, 
and click OK.

The edited marker remains linked to the VENUE 
Snapshot.

For complete information on Memory Loca-
tions, see the Pro Tools Reference Guide.

Edit Memory Location dialog showing an enabled 
VENUE Snapshot marker
Live Recording Guide
To move a VENUE Snapshot-generated Marker:

 In the Markers ruler in Pro Tools, drag the 
Marker left or right.

To disable locating to a VENUE Snapshot-
generated Marker:

1  In the Edit window, double-click the Marker in 
the Markers ruler to open the Edit Memory Lo-
cations dialog.

2  In the General Properties section, deselect 
VENUE Snapshot.

3  Click OK.

Recalling the VENUE Snapshot does not locate 
the Pro Tools playback cursor to the disabled 
Marker. Re-selecting this option restores the lo-
cate functionality.

To associate a Marker with a different VENUE 
Snapshot:

1  In the Edit window, double-click the Marker in 
the Markers ruler to open the Edit Memory Lo-
cations dialog.

2  In the General Properties section, next to 
VENUE Snapshot, choose a different VENUE 
Snapshot from the pop-up menu.

3  Click OK.

The selected VENUE Snapshot locates the 
Pro Tools playback cursor to the edited Marker.

If you move a VENUE Snapshot in the Snap-
shot list, it will still remain linked to the as-
sociated Marker.



Appendix A: Synchronization
When connecting your VENUE system to multi-
ple Pro Tools systems or other external digital 
devices, you may need to make additional con-
nections to ensure proper synchronization. This 
section provides information on the following 
scenarios: 

• Synchronizing redundant output configu-
rations. 

• Synchronizing multiple devices using an 
external master clock.

• Synchronizing your HD interface and HDx.

• Locking your live Pro Tools recording to ex-
ternal timecode.

Synchronizing Redundant 
Output Configurations

Using Two Pro Tools Systems
When recording to two independent Pro Tools 
systems using redundant outputs, additional 
word clock connections are not required. How-
ever, for the FOH Rack, an additional Snake 
Card is required for proper clocking. See the 
Snake Card guide for more information. 

For the Mix Rack, a clock-source jumper cable 
must be installed in the Mix Rack for proper 
clocking. See What’s New in VENUE 2.9 for more 
information.
Using Third-Party MADI Devices
When using a third-party MADI device, addi-
tional word clock connections may be required. 

To synchronize a VENUE system to an another 
MADI device, do either of the following:

• To send word clock from your VENUE sys-
tem to an external MADI device, connect a 
coaxial cable from the Word Clock Out port 
on your FOH Rack or Mix Rack to the word 
clock in port on your external MADI de-
vice. The external MADI device may need 
to be set to receive a 48kHz word clock rate.

– or –

• To send word clock from an external MADI 
device to your VENUE system, connect a 
coaxial cable from the word clock out of the 
external MADI device to the Word Clock In 
port on your FOH Rack or Mix Rack. The 
external MADI device must be set to send 
48kHz word clock rate to your VENUE sys-
tem. The VENUE system auto-detects ex-
ternal word clock and display “EXT” in the 
Mode box on-screen.
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Using an External Master 
Clock
You may want to use an external master clock to 
provide word clock to your VENUE system, your 
Pro Tools system, and any other connected de-
vices. In this configuration, VENUE receives 
word clock, which is transmitted to Pro Tools 
via the audio connection.

To synchronize all devices using an external 
master clock:

1  Set the outgoing word clock rate of the exter-
nal master clock to 48kHz.

2  Connect a coaxial cable from the word clock 
outputs of the external master clock device to 
the Word Clock In ports on the VENUE system. 
The VENUE system auto-detects external word 
clock and display “EXT” in the Mode box on-
screen.

3  Connect a coaxial cable from the word clock 
out ports of the master clock to the word clock in 
ports on any connected external devices. Set the 
word clock rate of the connected external de-
vices to 48kHz. 
Live Recording Guide
Synchronizing a Pro Tools HD 
Interface and VENUE HDx
When using an HD interface along with 
VENUE HDx, word clock connections are re-
quired between the HD interface and your 
VENUE system.

To synchronize an HD interface to your system:

1  Make word clock connections by doing one of 
the following:

• For systems with an FOH Rack, connect one 
end of a BNC cable to the Word Clock Out 
port on the Snake card. If a second FOH 
Snake card is present, connect the cable to 
the Word Clock Out port on the second 
Snake card.

– or –

• For systems with a Mix Rack, connect one 
end of a BNC cable to the Word Clock Out 
port.

2  Connect the other end of the BNC cable to the 
Loop Sync in port on the HD-series audio inter-
face. 

3  In Pro Tools, go the Hardware > Setup.

4  In the Peripherals list, select the HD interface 
so that it is highlighted, and confirm that the 
Loop Master is HDx.



Locking Pro Tools to Timecode
You may be asked to lock your live Pro Tools recording to timecode for a video shoot. This section ex-
plains the system requirements, and shows how to connect and configure your live recording system 
to accomplish this.

Figure 7. Sync configuration using a SYNC peripheral

SYNC

Mix Rack or
FOH Rack

Pro Tools
HD Core card

DigiSerial cable

Word clock out
to Word Clock In

Avid audio peripheral

Loop Sync Out
To Loop Sync In

Video Production
Peripheral

(optional)

 timecode

Video ref
System Requirements
You will need the following to complete this 
configuration:

• HDx or MADI-equipped VENUE system

• Pro Tools|HD system

• An Avid SYNC peripheral (SYNC HD or 
SYNC IO)

• A 75-ohm BNC terminator (included with the 
SYNC peripheral)

• DigiSerial cable (8-pin mini-DIN connector to 
mini-DIN connector cable, included with 
SYNC peripheral)

• Coaxial cables with BNC connectors

• Video ref signal for clock reference

• Linear Time Code (LTC) or Vertical Integrated 
Time Code (VITC) for positional reference
Getting Started
Before connecting and configuring for synchro-
nization, you will need the following informa-
tion from the provider of the video ref and time-
code:

• The frame rate of the provided timecode.

• The format of the provided video ref. If an 
SD video ref is provided, you need to know 
if the format is PAL or NTSC. If an HD 
video ref is provided, you need to know the 
video reference rate (SYNC HD only).

Overview
To lock Pro Tools to incoming timecode, all sys-
tems must share a common clock reference. In 
the following procedures, video ref provides the 
common clock to Pro Tools and VENUE via the 
SYNC peripheral.
Appendix A: Synchronization 55



56
To connect Pro Tools and VENUE for 
synchronization:

1  Connect the provided SD or HD (SYNC HD 
only) video ref signal to a SYNC peripheral 
Video Ref connector.

2  To connect the cable carrying timecode to the 
appropriate In port on the SYNC peripheral, do 
the following depending on the type of timecode 
provided:

• If using LTC, connect the cable to the LTC In 
port. 

• If using VITC, connect the cable to the 
Video In port.

3  Connect a coaxial cable from the Word Clock 

Out port of the SYNC peripheral to the Word 

Clock In port on the VENUE system. The VENUE 
system automatically detects incoming word 
clock and displays EXT in the Mode box on-
screen.

4  If you are also using an Avid audio peripheral 
such as a 192 I/O, connect a coaxial cable from 
the Loop SYNC Out port of the SYNC peripheral 
to Loop Sync In port on the audio interface. Con-
tinue to loop to the last audio interface in the 
chain. Leave the last Loop Sync Out connector in 
the chain unconnected.

If the SYNC peripheral is the last device in the 
video sync chain, a 75-ohm BNC terminator 
must be attached to the unused Video Ref con-
nector. 

If you are using an external third-party 
MADI device connected to a MADI card, the 
MADI device must be clocked to the same 
source as everything thing else. See the MADI 
Card guide for information on synchronizing 
external MADI devices to your VENUE sys-
tem.
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5  Connect a DigiSerial cable from the SYNC pe-
ripheral serial connector to the DigiSerial port 
on the Pro Tools HD Core card. 

To configure Pro Tools:

6  In Pro Tools, choose Setup > Peripherals, click 
the Synchronization tab, and choose Enable 

Sync HD or Enable SYNC I/O depending on the 
peripheral used.

7  Choose Setup > Session, and in the Format 
section of the Session Setup window, do the fol-
lowing:

• From the Clock Source pop-up menu, 
choose SYNC as the clock source.

– and –

Enabling the SYNC peripheral in Pro Tools (SYNC HD 
shown)

Choosing Sync as the Clock Source



• From the Timecode Rate pop-up menu, set 
the session timecode rate to match the 
frame rate of the provided timecode.

8  In the Sync Setup & Timecode Offsets section 
of the Session Setup window, do the following:

• From the Clock Reference pop-up menu, 
choose Video Reference (SD) for NTSC/PAL 
signals, or Video Reference (HD) for bi- or 
tri-level signals (SYNC HD only). 

– and –

• From the Positional Reference pop-up 
menu, choose the format of incoming time-
code (LTC or VITC).

Setting the session Timecode Rate

Setting the session Timecode Rate
9  From the Video Ref Format pop-up menu, 
choose one of the following depending on which 
video ref format you selected from the Clock Ref-

erence pop-up menu:

• If you selected Video Reference (SD) as your 
Clock Reference, choose NTSC or PAL.

– or –

• If you selected Video Reference (HD) as 
your Clock Reference, choose the video ref-
erence rate that is being sent to you.

10  In the Timecode Settings section, enable Jam 

Sync, and set the Audio and Video Pull Up/Down 
to None.

11  Choose Setup > Hardware, 

12  Click to select the first peripheral in the Pe-
ripherals list so that it is highlighted, then do 
the following:

• Set Clock Source to SYNC. 

• Set the Loop Master to SYNC.

13  Repeat step 12 for all other peripherals in the 
Peripherals list.

Enabling Freewheel Jam Sync

Enabling Freewheel Jam Sync lets Pro Tools 
continue recording even if timecode is lost.

Hardware Setup dialog showing 
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To initiate recording:

1  Record enable the tracks to be recorded.

2  Click Record in the Transport window.

3  When ready, click the Online button in the 
Transport. Recording will commence if incom-
ing timecode is present.

Pro Tools transport

If recording does not commence, the Online 
button will continue to flash, indicating that 
Pro Tools is not receiving timecode. If you 
need to start recording anyway, deselect the 
Online button, click the Record button again, 
and click the Play button to initiate record-
ing. The recording will not be locked to time-
code.

Online button Record button
Live Recording Guide



Appendix B: Troubleshooting
Backing Up Your Work
It is highly recommended that you back up your 
work on a regular basis, and especially before 
making changes to your system configuration.

Backing Up Your Session Data
Back up your session and audio data frequently. 
There are a variety of media that are suited to 
back up projects of various sizes, from auto-
mated tape backup systems to high-capacity op-
tical drives, or to CD burners.

The best way to back up an entire session is to 
use the Save Copy In command. This command 
lets you save the session file and all of its associ-
ated files to a new location.

Backing Up Your System 
Configuration
After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Bombich Carbon 
Copy Cloner (Mac) or Norton Ghost (Windows). 
By doing this, you can quickly restore your sys-
tem configuration and settings if you encounter 
any problems.

You can also use the Auto Save Backup fea-
ture (in the Operation Preferences page) to 
have Pro Tools automatically save backups 
of the session file while you work.
Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools applica-
tion or a Pro Tools session file, Pro Tools 
doesn’t launch, or displays an error message. 

Possible Solutions

 Check to be sure your computer has the re-
quired amount of RAM to launch Pro Tools. Visit 
www.avid.com/compatibility.

 Try a complete restart. Turn off your VENUE 
system, audio interfaces, computer peripherals 
and your computer, and then turn them on again 
in the proper sequence.

 If you tried to launch Pro Tools by double-
clicking a Pro Tools session file, do the follow-
ing:

• Close any error message.

• Double-click the Pro Tools application.

• In Pro Tools, choose File > Open Session to 
open the session.

 Reinstall the Pro Tools application, using the 
Pro Tools Installer disc.
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Audio Interface Is Not 
Recognized

Problem

When you launch Pro Tools it does not recog-
nize an audio interface or a connected audio in-
terface is not available. 

Possible Solutions

 Turn off your computer and check to be sure 
your cables are properly and securely connected 
to your computer and to your audio interface.

 Verify that your Hardware Setup dialog set-
tings are correct.

 Try unplugging DigiLink cables, FireWire ca-
bles, or any connected MADI cables from the 
VENUE option card and plugging them back in. 

Connected VENUE Option Card 
Is Not Recognized

Problem

Pro Tools launches, but the connected VENUE 
option card (or cards) does not appear in 
Pro Tools I/O Setup. When properly connected 
and configured, FWx and HDx should appear in 
IO Setup as the recognized interface. For MADI, 
the HD MADI interface should appear as the 
recognized interface. When an HD interface is 
used with HDx, it appears in I/O Setup.

Possible Solution

 Open the I/O Setup dialog (Setup > IO...), click 
the Inputs tab and click Default. Click the Outputs 
tab and click Default, then click OK.

 Open the Playback Engine (Setup > Playback 

Engine) and make sure the correct engine is se-
lected from the Current Engine pop-up menu.
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Computer Stops Recording

Problem

When recording, your computer seems to be 
running slower than normal or stops while re-
cording.

Possible Solution

 You may be recording to the computer’s sys-
tem drive, or too many tracks may be allocated 
to one drive. You will have to reallocate the au-
dio drives if you are recording to the system 
drive. If you are recording too many tracks to a 
single drive, you will have to reallocate some of 
the tracks to a different audio drive.

Allocating Audio Drives

To allocate the audio drives in your system:

1  Choose Setup > Disk Allocation.

2  For each track click in the Root Media Folder 
column so the track is highlighted, and select a 
volume from the Disk Allocation pop-up menu.

3  Only drives designated as R (record and play-
back) can be selected. If you do not see your 
drive in the pop-up menu, do the following:

• Click OK to close the Disk Allocation win-
dow.

• Choose Window > Workspace.

• Locate the drive in the Name column.

• Click the corresponding box in the A col-
umn and select Record from the pop-up 
menu.

A drive’s supported track count depends on 
the session’s parameters and the type of 
drive (IDE/ATA, SATA, FireWire or SCSI 
drives). Visit www.avid.com for informa-
tion on hard drive requirements.



You can allocate tracks to drives in the following 
ways:

• To assign a track to a different hard drive, 
click the track and select a drive name.

• To assign all tracks to the same hard drive, 
press Option (Mac) or Alt (Windows) while 
selecting a drive name.

• To make a consecutive selection, Shift-click 
a track name (in the Track column) to ex-
tend the selection to include already-se-
lected tracks and all tracks in between.

• To make a nonconsecutive selection, Com-
mand-click (Mac) or Control-click (Win-
dows) a track name in the Track column to 
extend the selection to include already-se-
lected tracks without including tracks in-
between.

A folder with the session name is created on 
each hard drive, containing subfolders for audio 
and fade files.

4  To save recorded audio files to an existing 
folder (without creating another session folder), 
select Customize Allocation Options, then click 
Change and choose the folder. To create subfold-
ers in this folder, select the Create Subfolders for 

Audio, Video, and Fade Files option.

5  When you are finished, click OK.
Saving Disk Allocation Settings

To save Disk Allocation settings for use with fu-
ture sessions, save the session as a template. See 
“Creating Custom Templates” on page 26.

Disk Allocation and Cross-Platform 
Sessions

To ensure cross-platform operation, it is re-
quired that Mac Pro Tools sessions and their as-
sociated audio files be on Mac-formatted (HFS 
or HFS+) drives. Windows Pro Tools sessions 
and their associated audio files must be on Win-
dows-formatted NTFS drives. 

Reallocating Tracks

When opening a session where some of the pre-
viously assigned hard drives are no longer avail-
able (or do not match the current session plat-
form), Pro Tools automatically reassigns tracks 
to the volume where the session file is stored. In 
such cases, use Disk Allocation if you need to re-
allocate tracks to other drives.

On Windows, with the Digidesign HFS+ 
Disk Support option installed, you can re-
cord to and play back from Mac-formatted 
HFS+ drives. For more information, see the 
Mac HFS+ Disk Support Option Guide.
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Computer Stops Playing Back

Problem

When recording or playing back a session, your 
computer stops and you encounter -9073 errors 
(“Disk too slow or fragmented”).

Possible Solution

If you are using Pro Tools 9.x or lower, try 
changing the DAE Playback Buffer settings.

To change the DAE Playback Buffer size in 
Pro Tools 9.x or lower:

1  Go to Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select the highest available setting. Memory re-
quirements for each setting are shown at the bot-
tom of the Playback Engine dialog.

3  Click OK.

4  If the problem persists, go back and select the 
next higher level and click OK.

5  If Pro Tools needs more memory for the DAE 
Playback Buffer, it will prompt you to restart 
your computer.

Performance Factors
There are several conditions that may adversely 
affect the performance of Pro Tools. These 
include:

Network Connections Close any network con-
nections unless you are using them for network 
interchange of audio data.

Background Applications Any software utilities 
that run in the background or generate disk ac-
tivity, such as virus protection, disk optimiza-
tion, or file savers, should be turned off or re-
moved.
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Screen Savers Screen saver software should be 
completely disabled on your computer before 
running Pro Tools.

Power Saver Features Some automatic power 
saver features, such as those that spin down the 
system hard drive, can affect Pro Tools perfor-
mance. These features should be turned off.

Before You Call Avid Support

Register Your System
Register your VENUE system, and each record-
ing option, as well as your Pro Tools system by 
following the instructions on the Registration 
Information Card included with your system. By 
registering, you become eligible to receive the 
following:

• Technical support information

• Software update and upgrade notices

• Hardware warranty information

Gather Important Information
Avid wants to help you resolve problems as 
quickly and efficiently as possible. If you collect 
the following information before you contact 
Avid Support, it will make the diagnosis of your 
problem easier.



System Information

VENUE System

• Type of console(s) and rack(s)

• Any option cards that are installed

• VENUE software version

Computer

• Make, model, processor speed

• Amount of system RAM

• Operating system (version of Windows or 
Mac OS)

• Any Drivers, Disk Utilities, or other sys-
tem-related applications you may have in-
stalled

Pro Tools Hardware

• Type of cards, interfaces, or peripherals

Hard Drives

• Make, Model

• Drive size (GB)

• Drive speed (RPM)

• Drive type (SCSI, FireWire, IDE/ATA)

• Utility used to format the drive

• Number and size of partitions on the drive

Pro Tools Software

• Pro Tools software version

• Plug-In versions

• Other Pro Tools software options or compo-
nents

• Additional plug-ins from Avid 
Development Partners
Other Hardware

Refer to the manufacturer’s documentation for 
operational details. 

The most common hardware additions include:

• 1394 (FireWire) cards for Windows systems 
(manufacturer, model)

• Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use 
with your Pro Tools system, visit:

www.avid.com/compatibility

Other Software

If you are using other audio or video applica-
tions, refer to the manufacturer’s documenta-
tion for operational details.

Make note of any other software that was run-
ning when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you 
encounter. Additionally, note the ability to re-
produce the problem under different condi-
tions, for example, with another session, or after 
changing settings (such as the Hardware Buffer 
Size). 
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Daly City, CA 94014-3886 USA
Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support
Product Information
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visit us on the web at www.avid.com
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