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Thank you very much for purchasing the Roland printer. 

• To ensure correct and safe usage with a full understanding of this
product’s performance, please be sure to read through this manual
completely and store it in a safe location. 

• Unauthorized copying or transferal, in whole or in part, of this
manual is prohibited. 

• The contents of this operation manual and the specifications of this
product are subject to change without notice. 

• The operation manual and the product have been prepared and
tested as much as possible. If you find any misprint or error, please
inform us. 

• Roland DG Corp. assumes no responsibility for any direct or
indirect loss or damage, which may occur through use of this
product, regardless of any failure to perform on the part of this
product. 

• Roland DG Corp. assumes no responsibility for any direct or
indirect loss or damage, which may occur with respect to any article
made using this product. 
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Welcome 
Welcome to the User Guide for the Roland ColorChoice® RIP Software. We recommend that you read and 
understand this document. This document contains instructions for the Apple® Macintosh® and the 
Microsoft® Windows® 95/98/ME, Windows® 2000 and Windows NT®. 

 

System Requirements Windows 
The following table lists the minimum and high volume recommended system setup to run RIP Software. 
System requirements vary according to the size of the files to be scanned and printed, the output device used, 
and other variables. Your particular setup and intended use of the software determine what hardware and 
software setup you need to get the most out of RIP Software. If you are working with relatively small files, the 
minimum setup may be sufficient. Similarly, if you are working with large files, you should consider the 
recommended setup. Consult your dealer for advice when choosing a system. 

 
 Minimum Recommended 

Processor Pentium® II 233MHz Pentium II 400MHz or faster 

RAM 128MB 256MB or more 

Install Space 200MB 200MB 

Working Disk 
Space 2GB 4GB or more for storage 

Operating System 
Running latest version of: Windows95 
OSR2 / Windows 98/ ME / NT 4.0(*1) / 
2000 

Running latest version of: Windows98 / 
ME / NT 4.0(*1) / 2000 

Video 800 x 600 screen resolution with 16 bit 
color 

1024 x 768 screen resolution with 16 bit 
color 

Others 4x CD-ROM Driver 16x CD-ROM Driver 

Parallel ECP Capable ECP Capable 

Network (*2) 10 BASE-T 100 BASE -TX 

 
(*1) Windows NT 4.0 requires Internet Explorer 4 or greater & Service Pack 4 or higher. 
(*2) Only when printers with network capabilities are used. TCP/IP should be installed and working properly. 
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System Requirements Macintosh 
The following table lists the minimum and high volume recommended system setup to run RIP Software. 
System requirements vary according to the size of the files to be printed, the output device used, and other 
variables. Your particular setup and intended use of the software determine what hardware and software 
setup you need to get the most out of RIP Software. If you are working with relatively small files, the minimum 
setup may be sufficient. Similarly, if you are working with large files, you should consider the recommended 
setup. Consult your dealer for advice when choosing a system. 

 Minimum Recommended 

Processor Power PC 166 G3 or G4 300 MHz or faster 

RAM 128 MB RAM with at least 196 MB of 
virtual memory enabled  

256 MB RAM with at least 257 MB of 
virtual memory enabled  

Install Space 200MB 200MB 

Working Disk 
Space 2GB or more 4GB or more for storage 

Operating System Mac OS 8.5 – 9x with Appearance 
Manager and ColorSync installed 

Mac OS 8.5 – 9.x with Appearance 
Manager and ColorSync installed 

Video 800 x 600 screen resolution with 16 bit 
colors 

1024 x 768 screen resolution with 16 bit 
colors 

Others 4x CD-ROM Drive 16x CD-ROM Drive 

Parallel Output MAC/PCI Card MAC/PCI Card 

USB Output USB-PIA (requires Mac OS 8.5 or later) USB-PIA (requires Mac OS 8.5 or later) 

Network Output (*) 10 BASE-T 100 BASE-TX 

 

(*)Only when printers with network capabilities are used. TCP/IP should be installed and working properly. 
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Supported Printers 
The supported printers are: 

Hi-Fi JET PRO FJ-600/500/400 
Hi-Fi JET FJ-52/42/50/40 
CAMM JET CJ-500/400 
SOLJET SC-500, SJ-600/500 

Windows 95/98/ME Installation 
1. Insert the Roland ColorChoice Installation CD into your CD-ROM drive. The CD Setup window displays. 

2. From the CD Setup window, select the language of the installer you would like. 

3. Click Next. The Software to Install window displays. 

4. Select the language you would like from the Language drop-down box. 

5. Click Next. The Welcome window displays. 

6. Click Next. The Select Components window displays. 

7. Select Typical if you want to install the complete software, Custom if you want to choose the 
components to install. 

8. Click Next. The Select Program Folder window displays. 

9. Select the folder you would like Roland ColorChoice to display in. 

10. Click Next. The Choose Destination Location window displays. 

11. Select the destination by clicking on Browse or accept the default location. 

12. Click Next. After the installation is completed, the Restarting Windows dialog displays. 
Note: If you currently have Roland ColorChoice on your system, the Clear Preferences window displays. 
Click Yes to delete preference settings on your system. 

13. Select Yes and click OK to restart your computer. 

Setting Up the Roland ColorChoice 
After the computer restart, Roland ColorChoice is automatically launched and you are prompted to select the 
output device. 

1. Select a printer model. 

2. Click Next. 
3. Select the port type you would like to use. You may a choose LPT or TCP/IP. 

4. Click Finish. 

5. Click OK to install the Adobe® PostScript® Driver. 

Installing AdobePS Driver for Windows 95/98/ME 
1. The Welcome window displays. 

2. Click Next. The End User License Agreement window displays. 

3. After reading the License agreement, click ACCEPT to accept. The Printer Connection Type window 
displays. 

4. Select Local Printer and click Next. The Local Port Selection window displays. 
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5. Select LPT1. You can choose any port in this window. 

6. Click Next. The Select Printer Model window displays. 

7. Click Browse to select the PPD file. The PPD files are located in the ‘C:\Program Files\Roland 
ColorChoice 4 \PPD’ folder. Select the PPD according to your printer model. 

8. Select your printer model and click OK. 

9. Click Next. The Printer Information window displays. 

10. Select No for your default printer. 

11. Select No for Test page. 

12. Click Next. The Setup Information window displays. 

13. Click Install. The Printer Configuration window displays. 

14. Select No and click Next. 
15. Select to display the Readme file and click Finish.  

16. Close the Readme file. The Restarting Windows dialog displays. 

17. Select Yes and click OK to restart your computer. 

Before Using Roland ColorChoice 
Before using Roland ColorChoice, you have to configure the AdobePS properly. 

1. Click Start>Settings>Printers and open the Printers folder.  

2. Right-click on the icon of your printer and select Properties from the pop-up menu. 

3. Select the Details tab from the Printer Properties dialog. 

4. Click on the Spool Settings button. The Spool Settings dialog appears. 

5. Select “Print directly to the printer” and “Disable bi-directional support for this printer” and click 
OK. 

6. Click OK to close the Printer Properties dialog.  

You can now print from Adobe PS Printer driver to the Roland ColorChoice. You will notice, each time that 
your computer is started, an icon for the Roland ColorChoice Software is displayed in the lower right corner of 
your monitor. This indicates that your computer is ready to begin printing to the Roland ColorChoice. 
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Windows NT 4.0 Installation 
This section describes how to install the software on computers running Windows NT 4.0. You must logon 
with Administrator privileges to install the software. 

1. Insert the Roland ColorChoice Installation CD into your CD-ROM driver. The CD Setup window displays. 

2. From the CD Setup window, select the language of the installer you would like. 

3. Click Next. The Software to Install window displays. 

4. Select the language you would like from the Language drop-down box. 

5. Click Next. The Welcome window displays. 

6. Click Next. The Select Components window displays. 

7. Select Typical if you want to install the complete software, Custom if you want to choose the 
components to install. 

8. Click Next. The Select Program Folder window displays. 

9. Select the folder you would like Roland ColorChoice to display in. 

10. Click Next. The Choose Destination Location window displays. 

11. Select the destination by clicking on Browse or accept the default location. 

12. Click Next. After the installation is completed, the Restarting Windows dialog displays. 
Note: If you currently have Roland ColorChoice on your system the Clear Preferences window displays. 
Click Yes to delete preference settings on your system. 

13. Select Yes and click OK to restart your computer. 

Setting Up the Roland ColorChoice 
After the computer restart, Roland ColorChoice is automatically launched and you are prompted to select the 
output device. 

1. Select a printer model.  

2. Click Next. 
3. Select the port type you would like to use. You may choose LPT or TCP/IP. 

4. Click Finish.  

5. Click OK to install the Adobe PostScript Driver. 

Installing AdobePS Driver for Windows NT 4.0 
1. After reading the License Agreement, click Yes to accept. The AdobePS 5 Postscript Printer Driver 

Setup window displays. 

2. Click Next. The Install Setup Program window displays. 

3. Select No and click Next. The Install Printer window displays. 

4. Select Local Printer, and then click Next. The Select PPD window displays. 

5. The PPD files are located in the ‘C:\Program Files\Roland ColorChoice 4 \PPD’ folder. Select the PPD 
according to your printer model. 

6. Click Next. The Select Port window displays.  

7. Select LPT1 for your local port selection. You may choose any port in this window. 

8. Click Next. The Get Shared Information window displays. 

9. Select Shared if the printer will be shared on a network and then enter the printer share name. 
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10. Click Next. The Get Setup Information window displays. 

11. Select No for your default printer. 

12. Select No for Test page. 

13. Click Next. The Printer Properties window displays. 

14. Click OK. The Add Another Printer window displays. 

15. Click Exit. The Restarting Windows dialog displays. 

16. Select Yes and click OK to restart your computer. 

Before Using Roland ColorChoice 
Before using Roland ColorChoice, you have to configure the AdobePS properly.  

1. Click Start>Settings>Printers and open the Printers folder.  

2. Right click on the icon of your printer and select Properties from the pop-up menu. 

3. Select the Scheduling tab from the Printer Properties dialog. 

4. Select “Print directly to the printer” and click OK. 

You can now print from Adobe PS Printer driver to the Roland ColorChoice. You will notice, each time that 
your computer is started, an icon for the Roland ColorChoice Software is displayed in the lower right corner of 
your monitor. This indicates that your computer is ready to begin printing to the Roland ColorChoice. 
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Windows 2000 Installation 
This section describes how to install the software on computers running Windows 2000. You must logon with 
Administrator privileges to install the software. 

1. Insert the Roland ColorChoice Installation CD into your CD ROM drive. The CD Setup window displays. 

2. From the CD Setup window, select the language of the installer you would like. 

3. Click Next. The Software to Install window displays. 

4.  Select the language you would like from the Language drop-down box. 

5. Click Next. The Welcome window displays. 

6. Click Next. The Select Components window displays. 

7. Select Typical if you want to install the complete software, Custom if you want to choose the 
components to install. 

8. Click Next. The Select Program Folder window displays. 

9. Select the folder you would like Roland ColorChoice to display in. 

10. Click Next. The Choose Destination Location window displays. 

11. Select the destination by clicking on Browse or accept the default location. 

12. Click Next. After the installation is completed, the Restarting Windows dialog displays. 
Note: If you currently have Roland ColorChoice on your system the Clear Preferences window displays. 
Click Yes to delete preference settings on your system.  

13. Select Yes and click OK to restart your computer. 

Setting Up the Roland ColorChoice 
After the computer restart, Roland ColorChoice is automatically launched and you are prompted to select the 
output device. 

1. Select a printer model. 

2. Click Next. 
3. Select the port type you would like to use. You may choose LPT or TCP/IP. 

4. Click Finish. 

5. Click OK. 

When using Windows 2000, the PostScript Printer driver will be automatically installed. 

Before Using Roland ColorChoice 
Before using Roland ColorChoice, you have to configure the PS Driver properly.  

1. Click Start>Settings>Printers and open the Printers folder.  

2. Right click on the icon of your printer and select Properties from the pop- up menu. 

3. Select the Advanced tab from the Printer Properties dialog. 

4. Select “Print directly to the printer” and click OK. 

You can now print from Adobe PS Printer driver to the Roland ColorChoice. You will notice, each time that 
your computer is started, an icon for the Roland ColorChoice Software is displayed in the lower right corner of 
your monitor. This indicates that your computer is ready to begin printing to the Roland ColorChoice. 
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Uninstalling the Software [Windows] 

1. Exit the Roland ColorChoice Software by right clicking on the Roland ColorChoice icon in the lower right 
corner of your monitor and selecting Exit from the pop-up menu. 

2. Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select 
Delete from the pop-up menu. 

3. Click Start>Settings>Control Panel. 
4. In the Control Panel, double-click the Add/Remove Programs icon. 

5. Select Roland ColorChoice 4.5v2 from the list and click the Add/Remove button. 

6. Click OK when finished. 

7. Select Hot Folder 3 from the list and click the Add/Remove button. 

8. Click OK when finished. 

9. Go into the drive where the Roland ColorChoice Software is located. Its default name should be ‘Roland 
ColorChoice 4’. Delete this directory. 

10. Empty your Recycle Bin. You have successfully uninstalled the Roland ColorChoice. 
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Macintosh Installation 
1. Insert the Roland ColorChoice Installation CD into your CD-ROM drive. 

2. Double-click the Installer icon. 

3. Select the Installer language from the Installer window and click OK. The Installation Options window 
displays. 

4. Select the language you would like from the Language drop-down box. 

5. Click OK. 

6. Accept the default selection of Easy Install if you want to install the complete software and specify the 
disk where the System Folder is located (Start up disk) as “Install Location”. Click Install when you are 
finished. 
Note: If you currently have Roland ColorChoice on your system the Clear Preferences window displays. 
Click Yes to delete preference settings on your system. 

7. Click OK. 

8. Click Quit. 

Installing AdobePS Driver for Macintosh 
1. Locate the AdobePS Installer folder from your installation CD. 

2. Select the language folder you would like to install. 

3. Double-click on AdobePS Installer icon. 

4. After reading the License agreement, click on Accept to continue. 

5. Select the Install location from the Install Location drop-down box. 

6. Click Install. 
7. Click Restart to restart your computer. 

Setting Up the Roland ColorChoice 
After the computer restart, Roland ColorChoice is automatically launched and you are prompted to select the 
output device. 

1. Select a printer model. 

2. Click Next. 
3. Select the port type you would like to use. You may choose USB or TCP/IP port. 

4. Click OK. 

Creating a Desktop Printer 
1. From the Apple menu select Chooser and then highlight AdobePS. 

2. Locate your PostScript printer. It should say <Printer Name RIP>@Computer, “Computer” is the name of 
your Macintosh specified in the Control Panel > File Sharing. 

3. Click Create. You are prompted to select a PPD (PostScript printer description). 

4. Select the PPD according to the model of your printer and click Select. 
5. Select Standard in the Installed Memory Option. 

6. Click OK. 
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Uninstalling the Software [Macintosh] 
1. Quit the Roland ColorChoice Software. 

2. Drag the alias for the Roland ColorChoice located in the desktop into the trash. 

3. Drag the ‘Roland ColorChoice 4’ Folder into the Trash. 

4. Open the ‘System’ folder. 

5. Locate and open the ‘Startup Items’ folder. Drag the alias for the Roland ColorChoice into the trash. 

6. Locate and open the ‘Preferences’ folder. Drag the files named ‘Roland ColorChoice Preferences’ and 
‘Roland ColorChoice Prefs’ into the Trash. 

7. Locate and open the ‘Extensions’ folder. Drag the spooler file into the Trash. The Spooler file is named 
according to your printer, and appears as ‘Am_<printer name>’, depending on the printer installed.  

8. From the ‘Printer Descriptions’ folder, located within the ‘Extensions’ folder, drag the PPD files, named 
according to your output device, into the Trash. 

9. Restart your computer. 

10. Hold down the Option key while you empty the Trash. The software is now uninstalled. 
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Getting Started 

[Windows] 

 
The Roland ColorChoice is automatically launched each time you start your computer. However, you will need 
to view the Print Monitor in order to work with it. To view the Print Monitor, double click on the Roland 
ColorChoice Software icon located in the lower right corner of your computer monitor. 

[Macintosh] 

 
The Roland ColorChoice is automatically launched each time you print or start your computer. You may also 
double-click Roland ColorChoice Software icon located in the desktop. The Roland ColorChoice will open the 
print monitor window. 

Using the RIP Software 
You can control every facet of job management from the Print Monitor. The Print Monitor is essentially a 
queue, listing all the files that are waiting to be printed.  

Jobs appear in the queue in the order that they were received. For each job, the following information is 
displayed: 

� Job Name—the name of the file, including any extensions. 

� Status—the current status of the job, Holding, RIPing (the process of converting images to a series of 
minute dots so that they can be printed), or Printing.  

� Copies—the number of copies to be printed. 

� Media—the media on which the job will be printed. 

� File Type—the file type of the selected job. 
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To quit the RIP Software program on Windows, right click on the icon displayed at the lower right corner of 
your screen, and then select Exit from the pop-up menu. Once you quit in this fashion, you must either restart 
your computer or use the ‘Start’ menu in order to restart the RIP Software. 

Printing a Test File 
To insure that your software is properly installed and that a connection to the printer is established, we 
recommend that you create a test print. When you do this a small test file is sent to the Print Monitor and then 
printed. Once you’ve successfully printed a test file, be sure to read the rest of this document to learn about 
other features. 

To Print a Test File 
� From the Setup menu select Test Print. A small PostScript test file is sent to the Print Monitor and then 

printed. 
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Menus 
You may access a number of RIP Software’s functions using the menus at the top of the main window.  

File Menu 
The File menu allows you to add a job, save a job as a native format, send, pause, or abort a job or stop the 
process by exiting. 

Add Job 
The Add Job command allows you to add a job directly to the Print Monitor. 

To Add a Job 
1. From the File menu select Add Job. The Add Job dialog box displays. 

2. From the Add Job dialog select the job you would like to add. 

3. Click Open. The job is added to the printer queue. 

Job Properties 
Job Properties can be accessed from within Roland ColorChoice and are settings associated with a particular 
job. The Job Properties come from either the Printing Properties set in client, or the Setup Properties set in 
RIP Software. Within Job Properties you may preview the job by selecting Page Preview, Layout Preview or 
No Preview (Macintosh only). Page Preview displays the image of the job. Layout Preview displays the job 
relative to the output media. (See the Job Properties General Tab section for additional details). 

To View/Change the Job Properties 
1. Select the job in the Print Monitor. 

2. From File menu select Job Properties. 

Save As 
The Save As command allows you to save an image into native file formats. Once a job has been printed, you 
may want to save the RIPed file so that you can reprint it without having to RIP the file again. Saving a file as 
Native format, with a .PRT extension, allows you to save RIPed files for reprinting.  

To Save a Job into a Native Format 
1. Click on the job you would like to save into a native format. 

2. From the File menu select Save As.  

3. Select the destination folder and the file name. 

4. Click Save. 

Send 
Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When selecting 
a group of jobs, they are printed in the order that they appear in the queue. 

To Send a Job to Print 
1. Click on the job or jobs you would like to print. 

2. From the File menu select Send. 
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Abort 
A job can be aborted during RIPing or printing. After aborting a job, all RIPed information is lost and the 
process must start again. 

To Abort a Print Job 
1. Click on the job you would like to abort. 

2. From the File menu select Abort. 

Exit/Quit 
The Exit/Quit command ends the program and closes the Print Monitor window. 

To Exit Program 
� From the File menu select Exit/Quit. 

Edit Menu 
The Edit menu allows you to select all files, delete a file, and change preferences. 

Select All 
The Select All command selects all files in the print queue. 

Delete 
The Delete command allows deletion of specifically selected files. 

Preferences 
Preferences allow access to default settings, including what to do with files after printing and to specify the 
units of measurement.  

CPSI Scratch Directory [Macintosh Only] 
This is the location used to store information during processing. If you have multiple drives, you can use 
the Browse button to relocate the Scratch Directory to the drive with the most storage space. This will 
allow you to process larger files without generating memory errors. 

After Output 
Tells the Print Monitor what to do with the job after it has finished printing, either Hold or Delete.  

Units 
Select the desired unit of measurement. 

Simultaneous Ripping and Printing [Windows Only] 
The system prints while ripping. 
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Setup Menu 
A Setup consists of a device and its associated properties.  

Change Setup 
The Change Setup command allows you to change your output device. Switch back to the original setup 
using the Change Setup command again.  

Setup Properties 
Setup Properties displays the default print settings for your printer. See Setup Properties section for more 
details. 

Density Adjustment  
Density Adjustment allows you to create density profiles for your printer to compensate for variables related to 
your hardware such as worn ink jets. See Density Adjustment section for more details. 

Test Print 
The Test Print command allows you to ensure that your software is properly installed and that the connection 
to the printer is established. 

To Print a Test File 
� From the Setup menu select Test Print. A small PostScript test file is sent to the Print Monitor and then 

printed.  

Test Cut (CAMM JET/SOLJET SC-500) 
The Test Cut command allows you to ensure that your software is properly installed and that the connection 
to the printer is established. 

To Cut a Test File 
� From the Setup menu select Test Cut. A small Cut test file is sent to the Print Monitor and then cut.  

View Menu 
The View menu allows you to show or hide the Toolbar, view a RIP Log or Clear a RIP log. 

Toolbar [Windows only] 
From the View menu select Toolbar to hide the Toolbar. Select Toolbar again to show the Toolbar. 

View RIP Log 
The View RIP log displays a text file containing a record of the RIP processes. 

Clear RIP Log 
The Clear RIP log purges information from the RIP log. 
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Printing 

Adding Jobs to the Print Monitor 
The job management area of RIP Software allows you to add jobs to the Print Monitor. 

To Add a Job 
1. From the File menu select Add Job or click the Add button on the toolbar. 

2. Select the job you would like to add then click on Open. 

3. To send a job to the printer, select the job from the Print Monitor queue and then choose Send from the 
File menu. 

Deleting Jobs from the Print Monitor 
A job may be deleted from the job list before or after it is cut or printed. 

To Delete a Job 
1. Select the job or jobs that you want to delete by selecting them in the Print Monitor queue.  

2. From the File menu choose Delete or click the Delete button on the toolbar. 

Aborting a Print Job 
A job can be aborted during RIPing or printing. After aborting a job, all RIPed information is lost and the 
process must start again. 

To Abort a Job 
1. Select the job to abort by selecting it in the Print Monitor window.  

2. From the File menu choose Abort or click the Abort Job button on the toolbar. 

Printing Directly from an Application 
Once you have specified Setup Properties, you can print directly from your application without adjusting any 
values from the Print Monitor menus. 

Most applications have Page Setup and Print commands within the File menu. Make sure you select the 
correct printer setup that you have installed. Please consult your design application for more details on the 
Print command. 

To Print Directly from an Application 

1. Create your design using your design software. 

2. Select your printer for output in your design application and execute the Print command. 

3. The job is sent to the Print Monitor and then printed. 
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Printing from a Client on Your Network 
If you have a network of computers and have completed the additional setup instructions for network printing, 
you can print from any client on your network. When you do this, jobs arrive in the ‘Hot’ folder of the server 
and are processed like any other job.  

There are two ways to send jobs to the server for processing: 

� Dragging the file directly into the server’s shared ‘Hot’ folder. 

OR 

� Using the design application’s Print function and selecting the shared printer in the server as your 
destination. 

 

By default, the ‘Hot’ folder is located as follows:  

[Windows]  :   C:\Program Files\Roland ColorChoice 4\Jobs\Roland\ [Printer Name]  

[Macintosh] :   Roland ColorChoice 4 : Jobs : [Printer Name]  
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Setup Properties 
The Setup Properties window can be accessed from within RIP Software and are settings used to process 
jobs that do not have properties of their own associated with them. Setup Properties contain settings for a 
specific output device. If a job is placed in an output device’s Hot Folder, and it does not contain any 
properties, then the settings from the Setup Properties will be applied to the job.  

To Access Setup Properties:  
From the Setup menu, select Setup Properties. The Setup Properties window is displayed. 

The Setup Properties General Tab 
The General tab displays standard Windows printer settings associated with printer port selection and media 
size.  

 

Manufacturer 
Manufacturer displays the manufacturer of your printer. 

Model 
Model displays the name and model of your printer. 

Setup Name 
The Setup Name displays the name of your printer. 
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Media 
Select a media size that is currently loaded into your printer. You can specify custom media sizes by selecting 
Other from the list and then editing the Height and Width values. Height and Width display the size of the 
media being used, not the total printable area. 

Margin 
Displays the margins from the edges of the media. Margins are the areas on the edges of the media where 
nothing will print. 

Ports [Windows only] 
Selects the port to which the printer is connected. Only change the Port selection if you physically change the 
port to which your printer is connected.  

Parallel Ports (LPT ports)  
Parallel Ports are probably the most common method of sending data to output devices. Devices 
connected to a Parallel Port are connected directly to the computer with a Parallel cable. There are 
several print modes available to Parallel Ports. The most common Parallel Port modes are Standard and 
ECP. The recommended mode is ECP port. The mode defines the method of communication between 
your computer and your output device. Typically, you set the communication mode for the Parallel Port 
in your computer BIOS. To find out how to access your computer's BIOS and change the port setting, 
consult the documentation that came with your computer. 

Note: To enable ECP mode you may need to turn off the Use standard LPT driver checkbox in the 
Communications tab of the Setup Properties.  

File Ports 
The File Port behaves like a save to file option. Instead of sending data out through a port on your 
computer, the File Port option will write the data to a file and save it to a specified location. Use the File 
Port to transfer files to another computer, or to troubleshoot a specific output device. 

TCP/IP 
You must enter an IP address, which maybe obtained from your printer. Use this option if your printer 
supports network. 

USB-PIA Ports  
USB (Universal Serial Bus) ports will automatically appear in the list of ports in RIP Software if you have 
properly set up and configured your computer to use USB devices. USB comes standard for most newer 
computers, and has become popular for its fast data transfer rate, and its easy connectivity. 

Note: USB Ports are only supported on Windows 98/ME and Windows 2000. 

The Setup Properties Ports Tab [Macintosh only] 

Ports 
Selects the port to which the printer is connected. Only change the Port selection if you physically change the 
port to which your printer is connected.  

USB-PIA 
This option will only be available if your Macintosh has an USB port. 

CPI/PCI Card 
If you currently have a CPI/PCI Card this option will be available. 
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File Ports 
The File port behaves like a save to file option. Instead of sending data out through a port on your 
computer, the File port option will write the data to a file and save it to a specified location. Use the File 
port to transfer files to another computer, or to troubleshoot a specific output device. 

TCP/IP 
You must enter an IP address, which maybe obtained from your printer. Use this option if your printer 
supports network. 

 

The Setup Properties Print Tab 
 

 

Media 
This option allows you to select the media type the output will be printed on. ICC profiles will automatically 
update to the correct profile. 

Print Mode 
This option allows you to select the print quality for output. 

Driver Options 
Clicking this button launches the Driver Options dialog. 

Enable Driver Options 
Printer-specific options defined here are sent to your printer to override option settings currently made 
through your printer menu. When this option is unchecked, the printer settings are used. 
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Print Direction 
Selects whether the print heads prints when it is moving in one direction (Unidirectional) or both 
directions (Bi-directional). Unidirectional printing might produce better quality but it is slower. Some 
media supports only Unidirectional printing. 

Overprint 
Defines the number of times to print the same image superimposed over the same position. The default 
is one.  

Page Spacing 
You can specify the margin between pages. By specifying ‘0mm’, you can connect two or more pages.  

Media Feed Calibration 
Check Media Feed Calibration to print in accurate distances. Uncheck this option if you manually 
calibrate, via the Setup menu in the printer panel. 

Cut Media After Printing 
Check “Cut Media After Printing” to separate the sheet after printing is complete.  

Dry Time [CAMM JET/SOLJET SC-500 Only] 
Defines the ink drying time. When performing Print and Cut, it will wait the specified amount of time 
before cutting. Set longer interval when using media that does not absorb the ink well. 

Print Crop Mark [CAMM JET/SOLJET SC-500 Only]  
When this option is checked, the printer will add automatically a crop mark to the output. This option has 
the same effect with the setting done in the printer panel (CROP MARK - ENABLE). 

By adding the crop mark to the output, you can remove the print from the printer, then set it back and 
perform the contour cut with correct alignment. Please consult "User's Reference - Remove the Printed 
Material, then Reload the Material and Perform Cutting" in the CAMM JET/SOLJET SC-500 User's 
Manual for more information. 

See the procedures below to print, laminate and then cut a design file with Print and Cut data. 

1. Open Job Properties and select "Print Only" for the "Send" mode in General tab.  

2. Open the Print tab and click on the Driver Options button to display the Driver Options dialog.  

3. Check the "Print Crop Mark" option. After these settings, the printer will only print, adding the crop 
mark to the output. 

4. Remove the print out from the printer and laminate it. Follow the instructions from the section "User's 
Reference - Remove the Printed Material, then Reload the Material and Perform Cutting" in the 
CAMM JET/SOLJET SC-500 User's Manual to reload the media in the printer, and adjust the base 
point and the alignment based on the crop mark. 

5. Open Job Properties and choose "Contour Only" for the "Send" mode in the General tab.  

6. Open the Print tab and click on the Driver Options button to display the Driver Options dialog.  

7. Uncheck the "Print Crop Mark" option. After these settings, CAMM JET/SOLJET SC-500 will only 
process the contour cut. 

Advance After Print [CAMM JET/SOLJET SC-500 Only]  
Moves the media forward and resets the origin after the printing is completed. 

Perform Color Correction 
Checking this setting activates the color correction settings. If this setting is not checked, incoming jobs are 
assumed to already have color corrected in the design application. 
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ICC Input Profile 
Input profiles are used to convert the image into a neutral color space. Once the image is in a neutral color 
space, the output profile is used to convert the image into the color space of the output device. To add an ICC 
input profile from another source, click the Add button. Three types of ICC input profiles can be specified: 

CMYK ICC Input Profile 
The CMYK input profile applies to all elements of a job that are in CMYK color mode. If your image is in 
the CMYK color mode, then your file was previously separated for output to a specific output device. 
Whenever is possible, use the profile used for separation in your design application as the CMYK input 
profile. Try using similar profiles or profiles for common ink sets (such as CMYK SWOP, or High End 
SWOP) if you do not have the matching profile. If you are trying to match Pantone colors, it may also be 
appropriate to select High End SWOP as your CMYK input profile, because Pantone Process CMYK 
values were designed for output to the SWOP ink set.   

RGB ICC Input Profile 
The RGB ICC input profile applies to all elements of a job that are in RGB color mode. An RGB input 
profile can be for either a monitor or a scanner. If you scanned your file without color correcting it, it is 
best to select your scanner calibration as the RGB input profile. If you have done any on-screen color 
correction, you should select your monitor as the RGB input profile. If you do not have a monitor profile, 
it is generally safe to select the default ICC input profile. The Generic profile assumes that you have a 
Trinitron monitor with a temperature of D65 and a gamma of 1.8. Selecting the correct RGB source will 
insure that the RGB data you see on-screen will be matched to the output printer.  

Gray ICC Input Profile 
The Gray ICC input profile applies to all elements of a job that are in Grayscale color mode. This may 
refer to either a grayscale scanner or a grayscale monitor. 

ICC Output Profile 

ICC Output Profile 
Output profiles are created for the combination of ink, media, resolution and dither type of your output 
device. When selecting a profile, be sure to select the profile that matches these criteria. For output 
devices that print at multiple resolutions, RIP Software provides profiles for each of those resolutions. 
Choosing a profile with the wrong resolution will severely affect the output quality. Profiles with different 
dither types will not greatly affect your output; however, they may cause slight shifts in color. To add an 
ICC output profile from another source, click the Add button. Click the Info button for information 
pertaining to the ICC output profile that has been chosen under Profile. 

Bitmap/Vector Rending Intent 
Before a file can be RIPed, its ICC profile must be selected so that the RGB color space of the file can 
be mapped or translated into to CMYK colorspace. How the colorspace gets mapped is determined by 
the color rendering intent that you select. The rendering intent selected in the Bitmap rendering field will 
be applied to bitmap images in your job file. The rendering intent selected in the Vector rendering intent 
field will be applied to vector objects in your file. Choose from one of the following rendering intents: 

Perceptual 
This intent is best for photographic images. Colors outside of the output device's gamut are either 
clipped or compressed to fit the output device’s color space 

Relative Colorimetric 
This intent is best for images, such as logos, where the original image needs to match the output. 
Colors that fall outside of the output device's gamut are clipped. This method may reduce the total 
number of colors available. The white point of Relative Colorimetric is always zero.  

Saturation 
This intent is best for graphic images, such as vector art, where vivid colors are more important 
than true color matching. Colors outside of the output device's gamut are mapped to colors at the 
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extent of the gamut's saturation. Color's that fall within the gamut of the output device are shifted 
closer to the gamut's saturation extent. This rendering intent may also be used to boost colors 
within a photographic image. 

Absolute Colorimetric 
This intent is similar to Relative Colorimetric, but has a different white point value. Absolute 
Colorimetric represents colors relative to a fixed white point value of D50. For example, the white 
of paper A will be simulated when printing on paper B. This intent is best for color proofing. 

Spot Color  
This intent was created to supplement the Saturation intent. Spot Color maps colors similarly to the 
Saturation rendering intent, but Spot Color rendering intent produces the greatest saturation 
possible, and should not be used with photographic images. 

Info 
Clicking this button displays the Profile Properties dialog. This window displays detailed information of the 
selected output profile (media name, ink name and print modes). Use this to check whether the selected 
profile matches your media. 

Color Mode 
If your output device supports multiple color modes, then you can select one of the supported color modes 
here. 

The Setup Properties Cut Tab (CAMM JET/SOLJET SC-500) 
The Cut tab displays cut settings. 

Resolution 
Displays the resolution of the output device. Changing this value from the default (1016 steps/inch) is not 
recommended. 

Passes 
Specify how many times the blade will move over each line. 

Advance After Plot 
When this option is checked, the media is advanced after cutting and the origin is reset. 
When this option is unchecked you should set the Cut Media in the Custom End tab of Cutter Driver Options 
to OFF. 

Curve Quality 
Select how smooth you would like the curves to be. 

Knife Offset 
Checking this option, you can enter custom values for knife offset. 
Usually, knife offset should not be changed from the software. You should use the offset settings in the output 
device. 
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Send Packets 
Specifies the amount of data sent to the device. Changing this value from the default is not recommended. 

Cutter Driver Options  
Clicking this button launches the Cutter Driver Options dialog box. 

Custom Head Tab 

None 
When this mode is selected, Roland ColorChoice will not send any settings regarding the cutting 
operation. The settings in the printer panel will be used instead. 

Cut Fast, Cut Medium, Cut Slow 
When these options are selected, Roland ColorChoice will send the settings for the cutting operation. 
These settings will only take effect if the "VS COMMAND" and the "!FS COMMAND" are set to 
"ENABLED" in the Printer panel. Each item can be unchecked to use the setting in the Printer panel. 

Offset 
Set the appropriate value for the blade in use. Inappropriate values in this field can lead to poor cut 
quality or unfinished cut lines. The default value is 250 (0.25mm). 

Speed 
Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher 
quality results. 

Force 
Set the blade pressure for cutting. When the values set here are too small, the blade will not have 
enough pressure to cut the sheet. Similarly, if the pressure is too high, not only it will not work properly, 
but also it can cut through the back of the media and may cause damage to printer. Be careful to set the 
correct value for the thickness and the hardness of the material you are using. 

Custom End tab 
Use this tab to specify if the media will be cut after the cutting job finishes. Selecting Cut Media and also 
checking the Cut Media checkbox will send the appropriate cutting instruction to the cutter. Selecting None 
prevents the media from being cut. 

The Setup Properties Communications Tab [Windows only] 
The options available in the communications tab will change according to what port you have selected. 

The Setup Properties Color Tab 
The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you 
can adjust the image quality. The sliders that appear vary, depending on which color mode is selected on the 
Print tab. In all modes, you can adjust the overall image contrast using the Contrast slider. 

 
28 



 

Job Properties 

Job Properties can be accessed from within RIP Software and are settings associated with a particular job. 
The Job Properties come from either the Printing Properties set in client, or the Setup Properties set in RIP 
Software. To change the Job Properties, select Job Properties from the File menu. Within Job Properties you 
may preview the job by selecting Page preview, Layout preview or No preview (Macintosh only). Page 
preview displays the image of the job. Layout preview displays the job relative to the output media. 

Job Properties General Tab 

 

Preview Mode 
You can display the image in Page Preview mode or view it in Layout Preview mode, which displays the 
image, as it will print on the media. Simply select the preview mode you want from the list. 

Media Size 
Displays the media size that the job was created for. 

Size 

Scale 
You may change the size of the output here. In most cases, a job’s size should be controlled from within 
the application in which it was created to prevent unexpected results. 

Fit to Media 
Increases or decreases the job proportionally to fit the maximum width of the output device. 
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Width/Height 
Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically 
updated to keep the job proportionally correct. 

Copies 

Number 
You may change the number of copies of the job to be output. 

Spacing 
You may change the spacing between the copies that are output. 

Layout 

Output at Origin  
Select this option to output the job at the machine’s origin on the edge of the media. 

Output in Center  
Select this option to output a job in the center of the media. 

Output in the Center of Media 
Select this option to output the job in the center of a sheet of media. 

Offset W 
Select this option to set an offset distance from the machine’s origin. 

Offset H 
Select this option to set an offset from the leading edge of the media. 

Horizontal Mirror 
Click to mirror the job horizontally. 

Rotate 
Click to rotate the job 90 degrees. 

After Output 
Choose what to do with the job after it is done processing, either Hold or Delete. 

Send (CAMM JET/SOLJET SC-500) 
If you have a device which prints and cuts, you can specify to send the print and the contour, the print only, or 
the contour only. 

Job Properties Print Tab 
For more information on Print Tab options, refer to the Print Tab section in Setup Properties section of this 
manual. 
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Job Properties Cut Tab (CAMM JET / SOLJET SC-500) 
Allows to specify how many times the blade will move over each line (Passes), either advance or not the 
media after cutting (Advance after plot), and set the Cutter Driver Options. For more information on Cut Tab 
options, refer to the Cut Tab section in the Setup Properties section of this manual. 

Job Properties Color Tab 
For more information on Color Tab options, refer to the Color Tab section in Color Tab section of this manual. 
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Density Adjustment 
Adjusting the density is an excellent way to compensate for variables related to your hardware, such as worn 
ink jets. Adjusting for density is also a good way to insure linearization. For example, if you have a gradient 
from black to white, you want the transition to be smooth, and not weighted in any particular area. Click 
Setup>Density Adjustment to display the Density Calibration dialog box. 

Import 
You can import density files using this button. A standard dialog box lets you locate files. 

Export 
Use this button to export density files. By default, density files are stored in the Density folder (Roland 
ColorChoice 4/Density/[Printer Model]). 

New 
Use this button to create new density curves. See the section below to learn how to edit a density curve. Once 
you have the curve that you want, you can save it and it will become available for application to any file. 

Delete 
Deletes the selected density file. 

Edit 
Displays the Density Adjustment dialog box, where you can edit the density curve directly. 

Working with Density Curves 
1. Click Setup>Density Adjustment. 

The Density Calibration dialog box appears. 

2. Highlight a density file and then click Edit, or click New to create a new density file. 
The Density Adjustment dialog box appears. 

3. Select a channel to edit from the Channel list. 

4. Edit the curve as described below. 

Adjusting the Density Curve 
The density curve translates input dot values read from the file into output dot values that appear on the 
printed media. The Density Adjustment dialog lets you make precise adjustments to the density curve by 
adjusting color channels individually, or by simultaneously adjusting all channels. You can save settings you 
create as .den files. In this way, you can build a library of density files for future use. 

The horizontal axis (left to right) and vertical axis (bottom to top) represent density expressed as a percentage 
of coverage. If you do not adjust the density curve, or if you click the Reset button, the density curve will be a 
straight line. This means that no adjustments have been made - a 50% density magenta value read from the 
file will print at 50% coverage. 

To Edit Each Color Channel Individually 
Click on the Channel list to select a color, and then edit the curve by clicking and dragging points on the curve 
to a new value. To delete a point, select the point by clicking with the mouse and then click the Delete button. 
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To Simultaneously Edit All Channels 
You can adjust all channels at the same time by modifying the curve in the same way, and then clicking Apply 
to All. Keep in mind that any modifications made to all channels will override changes you may have made to 
the individual channels. Click Reset to return the density curve to its default setting. 
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Advanced Printing Procedures [Windows] 
If your program is not listed, refer to a section on a similar program. 

Corel® CorelDRAW® 8 [Windows] 
1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction checkbox has a check in it.  

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default setting. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use. 

5. Click OK in the Setup Properties dialog box. 

6. In CorelDRAW, select File>Print Setup. Select your printer from the Name field. 

7. Click the Properties button. Choose a page size from the Paper field or select Custom Page for a 
custom page size. 

8. If you choose a Custom Page, click on the Custom button and enter the custom size in the paper width 
and height fields. The paper size should match the size entered in Corel. 

9. Click OK in the Printer Properties dialog. 

10. Click OK in the Print Setup dialog. 

11. Click File>Print. Then select your printer from the Name menu. 

12. Select the PostScript tab and then select PostScript3 and uncheck Output Bitmaps in RGB. 

13. Select the Miscellaneous tab and uncheck Use Color Profile. 

14. Click Print. 

Corel CorelDRAW 9 [Windows] 
1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction checkbox has a check in it.  

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default setting. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use. Click the Info button to see a full description of the selected profile. 

5. Click OK in the Setup Properties dialog box. 

6. In CorelDRAW, select File>Print Setup. Select your printer from the Name field. 

7. Click the Properties button. Choose a page size from the Paper field or select Custom Page for a 
custom page size. 

8. Click OK in the Printer Properties dialog. 

9. Click OK in the Print Setup dialog. 

10. From CorelDRAW 9, select Layout>Page Setup. The Options dialog displays. 

11. Click on Set From Printer button to match the paper size in Corel with the printer. 

12. Click File>Print. Then select your printer from the Name menu. 

13. Select the PostScript tab and then select PostScript 3. 
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14. Select the Misc tab and uncheck Use color profile. 
For "Output color bitmap as" choose CMYK. 

15. After these settings, click Print to print. 

Adobe Illustrator® 8.0 [Windows] 
The Kodak Color Management System must be installed to output successfully from Illustrator 8 to Roland 
ColorChoice Software.  

1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction check box has a check in it.  

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use. 

5. Click OK in the Setup Properties dialog. 

6. In Illustrator, go to File>Document Setup. 

7. Select ‘Use printers default screen’. 

8. Select ‘Use Print Setup’. 

9. Click the Print Setup button. Print Setup screen appears. 

10. Select your printer in the Name field. 

11. Click the Properties button. 

12. Choose a paper size from the ‘Paper’ field or select a Custom page for a custom page size. 

13. If you choose a custom page size, you may enter the custom size by clicking the Custom button and 
entering the width and height. 

14. If you choose custom page, click OK to Custom Defined Size dialog. 

15. Click OK in the Properties dialog. 

16. Click OK in the Print Setup dialog. 

17. Click OK in the Document Setup dialog. 

18. If you want your monitor to soft-proof CMYK output, go to File>Color Settings and check ‘Simulate 
print colors on display’. 

19. Go to File>Print. 
20. If not dimmed, set Output to Composite. 

21. Set PostScript to Level 3. 

22. Check Force Fonts to Download. 

23. Click OK to print. 

Adobe Illustrator 9.0 [Windows] 
The Kodak Color Management System must be installed to output successfully from Illustrator 9.0 to Roland 
ColorChoice Software.  

1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction checkbox has a check in it. Also, if you're using the 
transparency feature of Illustrator 9.0 or the likes (described later in this document), we recommend 
setting the same option for "Bitmap rendering intent" and "Vector rendering intent". Color stitching 
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may occur if these settings are kept different. (For more information about color stitching, refer to "The 
Transparency Feature of Illustrator 9.0" later in this document.) 

3. Click OK in the Setup Properties dialog. 

4. In Illustrator, go to File>Document Setup. From the pop-up menu, choose Transparency. 

5. The Quality/Speed slider should normally be left at the center position. If you have output problems 
such as missing portions of the artwork, move the slider one tick to the left. (If you are performing 
printing only, move it all the way to the left.) 

6. Next, from the pop-up menu, choose Print & Export. 
7. For Options, select Use Printer's Default Screen. 

8. Set Rasterization Resolution to around 100 to 300 dpi. If you are going to perform enlarged printing 
with Roland ColorChoice, set this to an even larger value. Larger values yield correspondingly higher 
image quality, but processing time will be correspondingly longer. Set Mesh to a value that is the same 
or about half of Rasterization Resolution. 

9. Next, from the pop-up menu, choose Artboard. 

10. Check ‘Use Print Setup’. 

11. Click the Print Setup button. Print Setup dialog displays. 

12. Select your printer in the Name field.   

13. Click the Properties button. 

14. Choose a standard paper size from the ‘Paper’ field or select a Custom page for a custom page size.  

15. If you choose a custom page size, you may enter the custom size by clicking the Custom button and 
entering the width and height. Click OK to Custom Defined Size dialog. 

16. Click OK in the Properties dialog. 

17. Click OK in the Print Setup dialog.   

18. Click OK in the Document Setup dialog. 

19. Go to File>Print. 
20. Check Ignore Overprinting in Composite Output for normal use. 

21. If not dimmed, set Output to Composite. 

22. Set PostScript to Level 3. 

23. Check Force Fonts to Download. 

24. Click OK to print. 

Adobe PageMaker® 6.5 [Windows] 
These directions assume that you have Kodak ICC Color Management installed. 

Before starting PageMaker, copy your printer’s PPD file to PM65\RSRC\USENGLSH\PPD4 directory.  The 
PPD files can be found on C:\Program Files\Roland ColorChoice 4\PPD’ folder.  

1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction checkbox has a check in it.  

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use.  

5. Click OK to Setup Properties. 

6. In PageMaker go to File>Document Setup. 
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7. From the Page size field select your paper size or choose Custom for a custom page size. 

8. If you choose Custom page size, enter the custom size in the height and width fields. 

9. Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next 
highest value. 

10. Select your printer in the Compose to printer menu. Then click OK. 

11. Go to File>Preferences>General. Click the ‘CMS Setup...’ button. 

12. From Color Management select OFF. 

13. Click OK to Color Management System Preferences. Click OK to Preferences. 

14. Go to File>Print. 
15. From the PPD menu, select the PPD for your printer. 

16. Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size. 
Enter the width and height of the custom paper size in the new Custom Paper Size dialog. Your paper 
size should match your job size. Click OK. 

17. Click the Options button. From the Send image data menu select Normal. 
18. From Download fonts select PostScript and TrueType. 

19. Click the Color button. Select Composite and Color. 
20. From Optimized Screen select Default. 
21. Click the Features button. Select any other printer specific settings you want. 

22. Click Print. 

Adobe Photoshop® 5.0 [Windows] 
1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction checkbox has a check in it.  

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile; if you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use. Click the Info button to see a full description of the selected profile.  

5. Click OK to Setup Properties. 

6. In Photoshop go to File>Page Setup. 

7. From the Name field select your printer. 

8. Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a 
custom page size.  

9. If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and 
entering the width and height. The paper size should match the canvas size created in Photoshop. Click 
OK to Custom Page Size. 

10. If you choose a custom page, click OK to Custom Defined Size dialog. 

11. Click OK to Printer Properties. 

12. Click the Screen button.  

13. Check the box for ‘Use Printer’s Default Screens’. 

14. Click OK to Page Setup dialog. 

15. Go to File>Print. 
16. Choose RGB from the ‘RGB Color’ if your file is an RGB file.  
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17. Choose Binary from the Encoding selection. 

18. Uncheck PostScript Color Management. 
19. Click OK to print. 
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Contour Cutting (CAMM JET/SOLJET SC-500) [Windows] 
Using a SOLJET SC-500 or CAMM JET you can print objects and then cut a contour line around them. To use 
such features, you have to install and use special color libraries in your design application such as Illustrator 
or QuarkXPress. No special settings or changes are needed on Roland ColorChoice. 

Contour cutting lines can be created using a special color named “CutContour”. 

On your Roland ColorChoice Installation CD, you will find Color Library files for each application. If you are 
using Photoshop, you will not be able to contour cut.  
Follow the instructions provided below to setup your application properly. 

Adobe Illustrator 8.0 [Windows] 
1. Copy the file 'SOLJET.ai' or 'CAMM JET.ai', located in the ‘SpotColorLibrary\SOLJET or CAMM JET 

\Illustrator’ folder of the Installation CD to the ‘Swatch Libraries’ folder of Illustrator.  

2. Start Illustrator.  

3. Open the file that you want to contour cut, if it is not already open. 

4. Select 'SOLJET' or 'CAMM JET' in the Window>Swatch Libraries menu to open the library. 
“CutContour” appears in the library. 

5. Select “CutContour” as the color for the paths that you would like to cut. You can change the color of the 
contour line by changing the Swatch Options. Remember, the color mode should always be Spot Color. 

6. Print the file as you normally would. 

If the swatch library is unavailable for some reason, you can create a new swatch. Be sure to begin the 
swatch name with “CutContour” and set the color mode as Spot Color. We recommend that you specify a 
color other than the default color to better see the contour line on your display, and that it also be a dashed 
line. When defined like this, the line will always be treated as a contour, regardless of its line width. 

Adobe Illustrator 9.0 [Windows] 
1. Copy the file 'SOLJET.ai' or 'CAMM JET.ai', located in the ‘SpotColorLibrary\SOLJET or CAMM JET 

\Illustrator’ folder of the Installation CD to the ‘Swatch Libraries’ folder of Illustrator. 

2. Start Illustrator.  

3. Open the file that you want to contour cut, if it’s not already open. 

4. Select 'SOLJET' or 'CAMM JET' in the Window>Swatch Libraries menu to open the library. 
“CutContour” appears in the library. 

5. Select “CutContour” as the color for the paths that you would like to cut. You can change the color of 
the contour line by changing the Swatch Options. Remember that the color mode should always be 
Spot Color. 
Transparency and effects such as Blur or Drop Shadows should not be applied at all to cutting lines or 
the cutting line may be printed. You can easily check what effects are applied to the path by using 
Window > Show Appearance command to display the Appearance palette. 

6. Go to File > Document Setup. From the pop-up menu, select Transparency. Make sure the 
Quality/Speed slider is at the center or at the second tick from the left. If the slider is at any other 
position, the cutting line will be printed. 

7. Click OK to Document Setup. 

8. Go to File > Print. 
9. If Roland ColorChoice is set to Print & Contour or to Contour Only, be sure to select the check box for 

"Ignore Overprinting in Composite Output". 
10. Print the file as you normally would. 
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Printing and Cutting Limitations in Illustrator 9.0 
If Transparency or any effects such as Blur or Drop Shadows are applied to any object in the artboard, the 
cutting line may be printed. When performing printing and cutting, you should not use Transparency or effects 
such as Blur at all.  
Workarounds for this problem and information about special effects that are subject to limitations are 
described in detail in the supplemental "Printing and Cutting Limitations and Workarounds in Illustrator 9.0" 
and "The Transparency Feature of Illustrator 9.0". 

Corel CorelDRAW 8 [Windows] 

Setting up the Palette 
1. Copy the file 'userinks.cpl', located in the ‘SpotColorLibrary\SOLJET or CAMM JET\CorelDraw8’ folder of 

the Installation CD to the following folder to overwrite the same file ‘Corel\Graphics8\Custom\Palettes’. 
Or, if you want to keep the existing 'User Defined Inks', please add a new color by following the 
remaining steps: 

2. Click Tools>Palette Editor. 
3. Open the 'User Defined Inks' palette by exploring following folders: 

Corel\Graphics8\Custom\Palettes\userinks.cpl 

4. Create a new color in the color palette with CMYK mode, and press the 'Add >>' button. The new color 
is named 'unnamed color'. Change it to “CutContour”.  Any other name should not be used. 

Using the Palette 
1. Select objects that you want to cut.  

2. Go to Tool bar>Outline Color. 
3. Click the 'Custom Palettes' button in 'Outline Color' dialog.   

4. Select User Defined Inks in the Type list. 

5. Select “CutContour” to apply it to the selected objects. 

Corel CorelDRAW 9 [Windows] 

Setting up the Palette 
1. In CorelDRAW, go to Window > Color Palettes and choose Palette Editor. 

The Palette Editor dialog box displays. 

2. In the Palette Editor, select User Defined Inks from the pop-up menu. 

3. Click Add Color. 
The Select Color dialog box displays. 

4. Click the Models tab to display it. 

5. For Model, choose CMYK, and then specify the color you want. 
We recommend using a color that can be easily recognized as contour cut line than the Standard Color.  

6. Click Add To Palette, and then click Close. 
The Palette Editor dialog box returns. 

7. In the Palette Editor dialog box, choose the color you added in step 5. 

8. Change the name in Selected Palette Color > Name to “CutContour”. 
9. Click OK. 

* CorelDRAW 9 stores the spot colors in the Custom Palettes. Use Custom Palettes to specify the spot 
color created here. 
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* The file userinks.cpl in the ‘SpotColorLibrary\SOLJET or CAMM JET\CorelDraw8’ folder on the Roland 
ColorChoice Installation CD-ROM is exclusively for CorelDRAW 8. It cannot be used with CorelDRAW 9. 

Using the Palette 
1. Select objects that you want to cut.  

2. From the Tool bar select Outline Tool>Outline Color. 
3. Click the 'Custom Palettes' tab in the 'Outline Color' dialog.   

4. Select User Defined Inks in the Palette list. 

5. Select “CutContour” and then click OK to apply to the selected objects. 

Macromedia® FreeHand® 8 [Windows] 
1. Copy the file ‘CAMMJET.bcf’ or ‘SOLJET.bcf’, located in the ‘SpotColorLibrary\SOLJET or CAMM JET 

\FreeHand’ folder to FH8\Usenglsh\Colors folder. 

2. Start FreeHand. 

3. Create a new design file or open an existing file. 

4. Execute Window>Panels>Color List and open the Color List Palette. 

5. Select 'SOLJET' or 'CAMM JET' from the 'Options' menu of Color List Palette.  
SOLJET or CAMM JET spot color library will be displayed in the Color Library window.  

6. Select “CutContour” and click OK to add in the Color List Palette. 

7. Use this color to define the cut line. 

Quark™ QuarkXPress™ 4.1 [Windows] 
1. Select Edit>Color and click Add from the Default Color dialog. 

2. Execute File>Import and select the file ‘SOLJET QuarkXPress.qxd’ or ‘CAMM JET  QuarkXPress.qxd’, 
located in the ‘SpotColorLibrary\SOLJET or CAMM JET\QuarkXPress’ folder. (It is best to copy this file 
to your Hard Disk before importing it.) 

3. Click "Select All" to move all the items to Use Items and click OK. 

4. Click Save to save the color palette. 

5. Use the added color palette to define the cut line. 

Adobe PageMaker 6.5 [Windows] 
1. Copy the file ‘SOLJET.bcf’ or ‘CAMMJET.bcf’, located in the ‘SpotColorLibrary\SOLJET or CAMM JET 

\PageMaker6.5’ folder to the Pm6.5\RSRC\Usenglsh\Color folder.  

2. Create a new design or open an existing file. 

3. Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette. 

4. Select 'SOLJET' or 'CAMM JET' from the Color Edit Library pull down menu.  
“CutContour” will be displayed in the Color Library window.  

5. Select “CutContour” and click OK.  

6. Click OK to close the dialog. 

7. “CutContour” will be added in the Color Palette. Use this palette to define the Cut line. 
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Advanced Printing Procedures [Macintosh] 
If your program is not listed, refer to a section on a similar program. 

Adobe Illustrator 8.0 [Macintosh] 
ColorSync 2.x or higher and Kodak Digital Science must be installed when using Illustrator to create CMYK 
files.  
1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print Tab.  

2. Make sure the Perform Color Correction checkbox has a check in it. 

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use. 

5. Click OK in the Setup Properties dialog box.  

6. Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name RIP@... is 
selected. 

7. In Illustrator, go to File>Document Setup.  

8. Select ‘Use printers default screen’ in ‘Options’, and then check Use Page Setup and click the Page 
Setup button. 

9. Choose a standard paper size in the Paper field. 

10. Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your 
custom page size. Click the Add button. 

11. Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field. 

12. Click OK to AdobePS Page Setting dialog. Click OK to Document Setup dialog. 

13. Go to File>Color Setting and check ‘Simulate print colors on display’ if you want your monitor to soft-
proof CMYK output. 

14. Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the 
number of copies. 

15. Select Adobe Illustrator 8 from the pop-up menu. 
• Set Output to Composite. 
• Set PostScript to Level 3. 
• Set Data to Binary. 
• Check Force Fonts to Download. 

16. Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically 
select Print in the After Spooling option. If you want to verify the print mode and profile settings before 
printing the file, select Hold. Select Hold in the After Printing, if you want to keep the file in the Print 
Monitor. 

17. Click Print to start printing. 
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Adobe Illustrator 9.0 [Macintosh] 
ColorSync 2.x or higher and Kodak Digital Science must be installed when using Illustrator to create CMYK 
files.  
1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print Tab.  

2. Make sure the Perform Color Correction checkbox has a check in it. Also, if you're using the 
transparency feature of Illustrator 9.0 or the likes (described later in this document), we recommend 
setting the same option for "Bitmap rendering intent" and "Vector rendering intent". Color stitching 
may occur if these settings are kept different. (For more information about color stitching, refer to "The 
Transparency Feature in Illustrator 9.0" later in this document.) 

3. Click OK in the Setup Properties dialog box.  

4. Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name RIP@... is 
selected. 

5. In Illustrator, go to File>Document Setup. From the pop-up menu, choose Transparency. 

6. The Quality/Speed slider should normally be left at the center position. If you have output problems 
such as missing portions of the artwork, move the slider one tick to the left. (If you are performing 
printing only, move it all the way to the left.) 

7. Next, from the pop-up menu, choose Print & Export. 
8. For Options, select Use Printer's Default Screen. 

9. Set Rasterization Resolution to around 100 to 300 dpi. If you are going to perform enlarged printing 
with Roland ColorChoice, set this to an even larger value. Larger values yield correspondingly higher 
image quality, but processing time will be correspondingly longer. Set Mesh to a value that is the same 
or about half of Rasterization Resolution. 

10. Next, from the pop-up menu, choose Artboard. 

11. Check Use Page Setup. 
12. Click the Page Setup button. 

13. Choose a standard paper size in the Paper field. 

14. Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your 
custom page size. Click the Add button. 

15. Select Page Attributes from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field. 

16. Click OK to AdobePS Page Setting dialog.  

17. Click OK to Document Setup dialog. 

18. Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the 
number of copies. 

19. Select Adobe Illustrator® 9.0 from the pop-up menu. 
• Set Output to Composite. 
• Set PostScript to Level 3. 
• Set Data to Binary. 
• Check Force Fonts to Download. 
• Check Ignore Overprinting in Composite Output for normal use. 

20. Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically 
select Print in the After Spooling option. If you want to verify the print mode and profile settings before 
printing the file, select Hold. Select Hold in the After Output option, if you want to keep the file in the 
Print Monitor. 

21. Click Print to start printing. 
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Adobe PageMaker 6.5 [Macintosh] 
ColorSync 2.x or higher must be installed when using PageMaker to create CMYK files. If, after attempting the 
following procedure, you still have difficulty printing, save the file as a PostScript file and add it to the Print 
Monitor using the Add Job function. 

1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print Tab.  

2. Make sure the Perform Color Correction checkbox has a check in it. 

3. In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use.  

5. Click OK in the Setup Properties dialog box. 

6. Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name RIP@... is 
selected. 

7. In PageMaker, go to File>Document Setup. 

8. From the Page field select your paper size or choose Custom for a custom page size. If you choose 
Custom page size, enter the custom size in the height and width fields. 

9. Select your printer’s resolution as the Target Output Resolution.  If it is not available, select the next 
highest value.  Click OK. 

10. Go to File>Preferences>General. Click the ‘CMS Setup...’ button. 

11. From Color Management select OFF. 

12. Click OK to Color Management System Preferences.  Click OK to Preferences. 

13. Go to File>Print. 
14. From the PPD menu, select the PPD for your printer. 

15. Click the Paper button.  From the Size menu, select your paper size.  Select Custom for a custom size.  
Enter the width and height of the custom paper size in the new Custom Paper Size dialog. Your paper 
size should match your job size.  Click OK. 

16. Click the Options button. From the Send image data menu, select Normal. 
17. From Data encoding select ‘Send binary image data’. 

18. From Download fonts select PostScript and TrueType. 

19. Click the Color button. Select Composite and Color. 
20. From Optimized screen select Default. 
21. Click the Features button. Select any other printer specific settings you want. 

22. Click Print. 
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Adobe Photoshop 5.0 [Macintosh] 
1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print Tab.  

2. Make sure the Perform Color Correction checkbox has a check in it. 

3. In the ICC input profile are, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use.  

5. Click OK in the Setup Properties dialog box. 

6. Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name RIP@... is 
selected. 

7. In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size. 

8. Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your 
custom page size. Click the Add button. 

9. Select Page Attribute from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field. 

10. Select Adobe Photoshop from the pop-up menu. Click the Screen button. 

11. Check the box for Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog. 

12. Click OK for Adobe Page Setting dialog. 

13. Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the 
number of copies. 

14. Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. 

15. Set the ‘Space’ selection to RGB if the file is an RGB file. Also, you must uncheck PostScript Color 
Management. 

16. Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, 
select Print in the After Spooling option. If you want to verify the print mode and the profile settings 
before printing the file, select Hold. Select Hold in the After Printing if you want to keep the file in the 
Print Monitor after the file is printed. 

17. Click Print to start printing. 

Quark QuarkXPress 3.32 [Macintosh] 
1. QuarkXPress requires a Printer Description File (PDF) to access specific options of the printer. Copy the 

file ‘Roland Hi-Fi JET PDF’ from the Quark Files folder of Roland ColorChoice installation CD to the 
‘QuarkXPress : PDF’ folder, before starting QuarkXPress. 

2. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print Tab.  

3. Make sure the Perform Color Correction checkbox has a check in it. 

4. In the ICC input profile are, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

5. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use.  

6. Click OK in the Setup Properties dialog box. 

7. Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Printer Name RIP@... is 
selected. 

8. Launch QuarkXPress. If you are using the EFIColor XTension, select Edit>Preferences>EfiColor and 
uncheck Use EFI Color. 
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9. Go to File>Page Setup. 

10. Choose a standard paper size in the Paper field. 

11. Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your 
custom page size. Then enter a Custom Page Name and click the Add button. 

12. Select Page Attributes from the pop-up menu. Select the defined Custom Page in the ‘Paper’ field. 

13. Select QuarkXPress from the pop-up menu. Select Roland Hi-Fi Jet from the ‘Printer Type’ menu. Do 
NOT select Roland Hi-Fi JET FJ-500/400/52/42/50/40, Roland CAMM JET CJ-500/400 or Roland 
SOLJET SC-500, SJ-600/500, or you will not be able to print.  

14. Click OK for Adobe PS Page Setting dialog. 

15. Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the 
number of copies. 

16. Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, 
select Print in the After Spooling option. If you want to verify the print mode and the profile settings 
before printing the file, select Hold. Select Hold in the After Output, if you want to keep the file in the 
Print Monitor after the file is printed. 

17. Click Print to start printing. 

Quark QuarkXPress 4.1 [Macintosh] 
In order to print successfully to QuarkXPress, you will need a special XTension called ‘PrintRGB’. This file is 
available on your Installation CD, in the Quark Files folder. Copy the XTension file to the ‘QuarkXPress : 
XTensions’ folder, before starting QuarkXPress. 

1. From the Roland ColorChoice Print Monitor, click Setup>Setup Properties. Then click the Print tab.  

2. Make sure the Perform Color Correction checkbox has a check in it. 

3. In the ICC input profile are, select appropriate CMYK and RGB profiles. If you know which profiles your 
application is using, select that profile. If you don’t, use the default settings. 

4. For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to 
use.  

5. Click OK in the Setup Properties dialog box. 

6. Go to the Apple menu and select Chooser. Highlight Adobe PS and make sure that Printer Name 
RIP@... is selected. 

7. Launch QuarkXPress. Select Edit>Preferences>Color Management and uncheck Color Management 
Active. 

8. Click File>Page Setup. 

9. In the Printer Description list, select your printer. Then click the Output tab to display it. 

10. Select Composite color from the Print Colors list and Printer from the Halftoning list. Then click the 
Page Setup button. 

11. Choose a standard paper size in the Paper field. 

12. Select Custom Page Default from the pop-up menu, if a custom page size is required, and enter your 
custom page size. Click the Add button when you are finished. 

13. Click OK. You are returned to the Output tab of the Print dialog. 

14. Click the Printer button,  

15. Select Color Matching from the menu. Then select Color/Grayscale from the Print Color list. 

16. Select Printer Specific Options from the menu and select appropriate options.  

17. Click Print to start printing. 
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Contour Cutting (CAMM JET/SOLJET SC-500) [Macintosh] 
Using a SOLJET SC-500 or CAMM JET you can print objects and then cut a contour line around them. To use 
such features, you have to install and use special color libraries in your design application such as Illustrator 
or QuarkXPress. No special settings or changes are needed on Roland ColorChoice. 

Contour cutting lines can be created using a special color named “CutContour”. 

On your Roland ColorChoice Installation CD, you will find Color Library files for each application. If you are 
using Photoshop, you will not be able to contour cut.  
Follow the instructions provided below to setup your application properly. 

Adobe Illustrator 8.0 [Macintosh] 
1. Copy the file 'SOLJET' or 'CAMM JET', located in the ‘SpotColorLibrary : SOLJET or CAMM JET : 

Illustrator’ folder of the Installation CD, to the Swatch Libraries folder of Illustrator. 

2. Start Illustrator. 

3. Open the file that you want to contour cut, if it’s not already open. 

4. Select 'SOLJET' or 'CAMM JET' in the Window>Swatch Libraries menu to open the library. 
“CutContour” appears in the library. 

5. To make a cutting line, select “CutContour” as the color for the paths that you would like to cut. You can 
change the color of the contour line by changing the Swatch Options. Remember, the color mode should 
always be Spot Color. 

6. Print the file as you normally would. 

If the ‘SOLJET’ or ‘CAMM JET’ swatch library is unavailable for some reason, you can create a new swatch. 
We recommend that you specify a color other than the default color to better see the contour line on your 
display, and that it also be a dashed line. When defined like this, the line will always be treated as a contour, 
regardless of its line width. 

Adobe Illustrator 9.0 [Macintosh] 
1. Copy the file 'SOLJET' or 'CAMM JET', located in the ‘SpotColorLibrary : SOLJET or CAMM JET : 

Illustrator’ folder of the Installation CD, to the ‘Swatch Libraries’ folder of Illustrator. 

2. Start Illustrator. 

3. Open the file that you want to contour cut, if it’s not already open. 

4. Select 'SOLJET' or 'CAMM JET' in the Window>Swatch Libraries menu to open the library. 
“CutContour” appears in the library. 

5. Select “CutContour” as the color for the paths that you would like to cut. You can change the color of 
the contour line by changing the Swatch Options. Remember that the color mode should always be 
Spot Color. 
Transparency and effects such as Blur or Drop Shadows should not applied at all to cutting lines, or the 
cutting line may be printed. You can easily check what effects are applied to the path by using Window 
> Show Appearance command to display the Appearance palette. 

6. Go to File > Document Setup. 

7. From the pop-up menu, select Transparency. Make sure the Quality/Speed slider is at the center or at 
the second tick from the left. If the slider is at any other position, the cutting line will be printed. 

8. Click OK to Document Setup. 

9. Go to File > Print. 
10. If Roland ColorChoice is set to Print & Contour or to Contour Only, be sure to select the check box for 

"Ignore Overprinting in Composite Output." 
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11. Print the file as you normally would. 

Printing and Cutting Limitations in Illustrator 9.0 
If Transparency or any effects such as Blur or Drop Shadows are applied to any object in the artboard, the 
cutting line may be printed. When performing printing and cutting, you should not use Transparency or effects 
such as Blur at all.  
Workarounds for this problem and information about special effects that are subject to limitations are 
described in detail in the supplemental "Printing and Cutting Limitations and Workarounds in Illustrator 9.0" 
and "The Transparency Feature of Illustrator 9.0". 

Macromedia FreeHand 8 [Macintosh] 
1. Copy the file ‘SOLJET.bcf’ or ‘CAMMJET.bcf’ or, located in the ‘SpotColorLibrary : SOLJET or CAMM 

JET : FreeHand’ folder of the Installation CD to FreeHand 8 : Colors folder. 

2. Start FreeHand. 

3. Create a new design file or open an existing file. 

4. Execute Window>Panels>Color List and open the Color List Palette. 

5. Select ‘SOLJET’ or ‘CAMM JET’ from the ‘Options’ menu of Color List Palette.  
The “CutContour” color will be listed in the Color Library window. . 

6. Select the “CutContour” and click OK to add in the Color List Palette. 

7. To make a cutting line, select “CutContour” as the color for the paths that you would like to cut.  

Quark QuarkXPress 4.1 [Macintosh] 
1. Select Edit>Color and click Add from the Default Color dialog. 

2. Execute File>Import and select the file ‘SOLJET QuarkXPress’ or ‘CAMM JET QuarkXPress’, located in 
the ‘SpotColorLibrary : SOLJET or CAMM JET : QuarkXPress’ folder. (It is best to copy this file to your 
Hard Disk before importing it.) 

3. Click "Select All" to move all the items to Use Items and click OK. 

4. Click Save to save the color palette. 

5. Use the added color palette to create the new design. 

Adobe PageMaker 6.5 [Macintosh] 
1. Copy the file ‘SOLJET.bcf’ or ‘CAMMJET.bcf’, located in the ‘SpotColorLibrary : SOLJET or  CAMM 

JET : PageMaker6.5’ folder to the ‘Pm6.5 : RSRC : Usenglsh : Color’ folder.  

2. Create a new design or open an existing file. 

3. Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette. 

4. Select 'SOLJET' or 'CAMM JET' from the Color Edit Library pull down menu. 
“CutContour” will be displayed in the Color Library window.  

5. Click OK. Color Edit dialog is displayed.  

6. Click OK to close the dialog. 

7. “CutContour” will be added in the Color Palette. Use this palette to define the Cut line. 
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Supplement 

Printing and Cutting Limitations and Workarounds in Illustrator 9.0 
Printing and cutting are subject to some limitations when you use the transparency feature in Illustrator 9.0. 
This section provides details about cases where limitations occur and describes workarounds. 

Effects That Limit Cutting (The Illustrator 9.0 Transparency Feature) 
The cutting line (CutContour) may be printed if there is even a single object on the Illustrator 9.0 artboard to 
which any of the following effects have been applied. This means that printing and cutting cannot be carried 
out at the same time as long as any of these effects are used. 

• [Filter] > [Stylize] > [Drop Shadow] 
• [Effect] > [Stylize] > [Blur] 
• [Effect] > [Stylize] > [Drop Shadow] 
• [Effect] > [Stylize] > [Inner Glow] 
• [Effect] > [Stylize] > [Outer Glow] 
• [Object] > [Rasterize] (only when Background is set to Transparent) 
• When Mode is other than Normal at the Transparency palette (Window > Show Transparency). 
• When Opacity is other than 100% at the Transparency palette (Window > Show Transparency). 
• When Make Opacity Mask is executed at the Transparency palette (Window > Show 

Transparency). 
 

When Background is set to Transparent by Effect > Rasterize > Raster Effects Setting, the cutting line 
may be printed when any of the following effects are used. 

• [Effect] > [Blur] 
• [Effect] > [Artistic] 
• [Effect] > [Sharpen] 
• [Effect] > [Sketch] 
• [Effect] > [Texture] 
• [Effect] > [Video] 
• [Effect] > [Pixelate] 
• [Effect] > [Brush Strokes] 
• [Effect] > [Stylize] 
• [Effect] > [Distort] 

The cutting line is also printed if it is specified using Overprint Stroke or an object superimposed over the 
cutting line is specified using Overprint Stroke or Overprint Fill. However, you can avoid this by going to the 
Print dialog box and checking the check box for "Ignore Overprinting in Composite Output." 

Workarounds for Limitations 
One method for performing printing and cutting while still using the effects with these limitations is to carry out 
first only the printing without performing a form feed after printing, and then to carry out only the cutting at the 
same location. 

1. In Illustrator 9.0, draw the cutting line in a different layer than the objects you want to print. You can 
create a new layer by going to the Window menu and using Show Layers to display the Layers palette. 

2. Use the Layers palette to hide the layer where the cutting line is drawn. 

3. In Roland ColorChoice, display Setup Properties. Select the Print tab, and then click the Driver Options 
button. 

4. Uncheck the Advance After Plot check box. 

5. Go to "Advanced Printing Procedures" as described earlier in this document and follow the procedures 
under "Illustrator 9.0" to make other settings. 

6. Perform output with Illustrator 9.0. Carry out only printing, without performing cutting. 
After printing, return the page and do not update the origin point. 
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7. In Illustrator 9.0, use the Layer palette to hide the printed layer. Then unhide only the layer where the 
cutting line is drawn. 

8. Go to "Contour Cutting and Spot Color Printing" earlier in this document and follow the procedures under 
"Illustrator 9.0" to make the other settings, but use the same dimensions for the media size in Document 
Setup and Page Setup in Illustrator 9.0 as you used when you performed printing. 

9. Perform output again. 
The printer should perform cutting over what you have printed before. 

The Transparency Feature in Illustrator 9.0 
When you are using any of the effects described in "Effects That Limit Cutting (The Illustrator 9.0 
Transparency Feature)" earlier in this document, the artwork is divided into a large number of objects. Some 
of these divided objects are converted to raster data (image data or bitmap data). Also, depending on the 
settings, spot colors may be converted to process colors, and Contour Line areas may be converted to Fill 
areas. 

The appearance of this division and conversion is not visible on screen, and there is absolutely no need for 
you to be aware of it as you carry out design operations. It only becomes a problem when you output artwork 
to the printer. 

The CutContour System and the Causes of Cutting Limitations 
Roland ColorChoice is designed to recognize a path (contour line) colored with a spot color called 
"CutContour" as a cutting line. If Illustrator 9.0 converts this to a process color, a Fill object, or raster data, it 
can no longer be recognized as a cutting line. 

This conversion does not take place unless you use the transparency feature in Illustrator 9.0, but if there is 
even a single object using this feature, there is no way to predict which objects will be converted, or what the 
effects on CutContour will be. 

The Relationship between the Global-method Setting for Objects and CutContour 
You can use the following settings to modify, to a certain extent, the objects that are converted. In Illustrator 
9.0 go to the File menu and open Document Setup, then from the pop-up menu select Transparency to 
display the Quality/Speed slider. When the slider is positioned all the way to the left, all objects are converted 
to raster data. When it is all the way to the right or at the second tick from the right, all contour lines are 
converted to Fill objects. 

This means that cutting lines are not recognized unless the slider is positioned at the center or at the second 
tick from the left. 

Another Method for Avoiding Problems with the Transparency Feature 
Using the following method makes it possible to perform printing and cutting at the same time. There is no 
need to divide printing and cutting into two steps as there is with the foregoing method (although other 
conditions do apply). 

1. In Illustrator 9.0, create a new layer and draw the cutting line on it. 

2. Save this and keep it as original data. The reason for this is because carrying out the following 
operations makes it practically impossible to edit the artwork again. 

3. Hide the layer where the cutting line is drawn. Select the object on which the transparency feature was 
used, as well as all adjacent objects. (If you're not sure which these are, you may safely select all 
objects except the cutting line.) 

4. Go to the Object menu and select Flatten Transparency. 

5. Set Rasterization Resolution to an appropriate value (around 100 to 300 dpi with actual-size 
conversion). You should normally set the slider at the center. If there are problems, try moving it one tick 
to the left. 

6. Make the layer where the cutting line is drawn visible, and then carry out printing and cutting in the usual 
way. 
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Using Flatten Transparency converts all objects using the transparency feature to object that are 
compatible with Illustrator 8 and the like, and so the cutting line is not affected. This lets you eliminate 
the limitations on printing and cutting. 
However, this may displace the clipping mask (especially the mask layer). (At Roland DG Corp. we 
consider this an issue with Illustrator 9.0) When you use Flatten Transparency, you need to check 
whether the original design is retained completely. It may be necessary to make the setting for the mask 
again. For this reason, we recommend that only persons familiar with the operation of Illustrator 9.0 use 
this method. 

What Color Stitching Is and How to Avoid It 
The transparency feature in Illustrator 9.0 divides objects and converts some of them to raster data (image 
data). Color stitching refers to subtle differences in coloring that occur at the borders of divided objects. The 
functionality of Illustrator 9.0 may make it difficult to avoid this problem. 

If color stitching is a problem, first go into Roland ColorChoice and try setting "Bitmap rendering intent" and 
"Vector rendering intent" to the same value. 

If the problem persists, go into Illustrator 9.0, use the File menu to open Document Setup, and from the pop-
up menu, select Transparency. Move the Quality/Speed slider either all the way to the left or to a position 
one or two tick to the right of center. Note that you will not be able to perform printing and cutting at the same 
time while at this setting. 

Simulating Overprinting 
Illustrator 9.0 lets you view an on-screen preview of overprinting using spot-color ink and the like. You can 
also simulate this with a composite printer. These are also types of transparency features, and they affect 
cutting lines as well. You can turn off simulation with a composite printer by going into Illustrator 9.0, 
displaying the Print dialog box, and selecting the check box for "Ignore Overprinting in Composite Output."
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License Agreement 

 
 

Carefully read the following terms and conditions before installing the software. This is a legal 
agreement between you, the end user (either an individual or an entity), and Roland DG Corporation. 
Use of this program indicates your acceptance of the terms and conditions stated below. 
 
The enclosed computer program ("Software") is licensed, not sold, to the user by Roland DG Corporation, 
(hereafter referred to as “Roland”), for use only under the following terms, and “Roland”, reserves any 
rights not expressly granted to you. 
 
1. License. This Agreement is governed by the laws of Japan, and the parties shall submit to the 

exclusive jurisdiction of the Japanese Court. This license allows you to: 
(a) Make one copy of the Software in machine readable form; provided that such a copy of the 

original may be used solely for backup purposes. As an express condition of this License, you 
must reproduce on each copy the “Roland”, copyright notice and any other proprietary legends 
on the original copy supplied by “Roland”. 

(b) Transfer the Software and all rights under this License to another party together with a copy of 
this License and all written materials accompanying the Software provided you give “Roland”, 
written notice of the transfer and the other party reads and agrees to accept the terms and 
conditions of this License. 

(c) Use this Software on a single computer only, but may transfer it to another computer as long as it 
is used on only one computer at a time. "In use" constitutes being loaded onto either temporary 
(i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage device) of a 
computer. 

2. Restrictions .You may NOT distribute copies of the Software to others or electronically transfer the 
Software from one computer to another over a network. You may not decompile, reverse engineer, 
disassemble or otherwise reduce the Software to a human perceivable form. You may not modify, 
adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based 
upon the software or any part thereof. 

3. Termination. “Roland” retains the right to terminate this agreement without notice immediately when 
any of the following occurs: 
(a) When you violate any article of this Agreement. 
(b) When you make any serious breach of faith regarding this Agreement. 

4. Warranty Disclaimer, Limitation of Remedies and Damages. In no event will “Roland”, be liable for 
any damages, including lost data, lost profits, cost of cover or other special, incidental, consequential 
or indirect damages arising from the use of the program however caused and on any theory of liability. 
This limitation will apply even if “Roland”, or an authorized dealer or distributor has been advised of the 
possibility of such damage. 
“Roland” is not responsible for any typographical errors in the software or in the documentation. 

 
© Copyright 2002 by Scanvec Amiable, Inc. 
PostScript Software Copyright ©1984 ‐2002 Adobe Systems Incorporated. 

 
All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or 
transmitted, in any form or by any means, electronic, mechanical, photocopy, recording or otherwise, 
without the prior written permission of the publisher. 
 
COLORCHOICE® is registered in the U.S. Patent Office.  
Windows is a registered trademark of Microsoft Corporation.  
Macintosh is a registered trademark of Apple Computer, Inc.  
Other brand names are trademarks or registered trademarks of their respective holders. 
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