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Introduction

 

Welcome to the 

 

Digi 002 and Digi 002 Rack 
Basics Guide

 

. This guide is designed to give new 
users specific methods for accomplishing com-
mon tasks with the Digi 002 or Digi 002 Rack 
desktop audio interface and Pro Tools LE soft-
ware. 

Once you are familiar with basic Digi 002 and 
Digi 002 Rack operation, we recommend that 
you read the “Working With Pro Tools” tutorial 
in the 

 

Digi 002 and Digi 002 Rack Getting Started 
Guide

 

. For the most complete information on 
using Pro Tools, see the 

 

Pro Tools Reference Guide

 

.

 

Online Resources

 

Many resources for learning to use Pro Tools are 
also available online at the Digidesign Web site 
(www.digidesign.com), including the following:

 

DiSK (Digidesign Sound Knowledge) 

 

Instruc-
tional material about how to use Pro Tools, in-
cluding DiSK Flix movies that show how to do a 
number of popular tasks using Pro Tools. 

 

DigiZine 

 

A magazine for and about Pro Tools us-
ers, providing all the latest product news, user 
stories, and hundreds of tips and ideas.

 

Digi 002 and Digi 002 Rack Basics 
Requirements

 

Before proceeding, make sure you have:

• Connected the Digi 002 or Digi 002 Rack to 
your computer with the FireWire cable

– and –

• Installed Pro Tools LE software as described in 
the appropriate Windows or Macintosh in-
stallation chapter of the 

 

Digi 002 and Digi 002 
Rack Getting Started Guide

 

. 
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Getting Sound In & Out of Digi 002 or Digi 002 Rack
To hear audio recorded into a Pro Tools session, 
you will need to connect headphones or an ex-
ternal sound system (such as powered monitors 
or a home stereo) to Digi 002 or Digi 002 Rack. 
Sound from Digi 002 and Digi 002 Rack cannot 
be played through your computer’s speakers or 
your computer’s sound output. 

Connecting Headphones

There is one headphone jack, a stereo 1/4-inch 
plug, on the Digi 002 and Digi 002 Rack. 

To connect headphones:

• Connect headphones with a 1/4-inch stereo 
connector (or adapter) to the Headphone 
jack. 

Headphone jack (located on the top panel of 
Digi 002, and on the front panel of Digi 002 Rack)

The Headphone Level knob (located on the 
top panel of Digi 002, and on the front 
panel of Digi 002 Rack) adjusts the volume 
level of the Headphone jack. 

HEADPHONE

MONO

MUTE

MONITOR
LEVEL LEVEL

1/4-inch Headphone jack
Headphone Level knob
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Connecting a Sound System

The monitor outputs (labeled “Mon”) on the 
back of the Digi 002 and Digi 002 Rack support 
1/4-inch plugs. These connections can be bal-
anced, TRS (Tip, Ring, Sleeve) style connectors, 
or unbalanced connectors. To listen to your 
Pro Tools session, these outputs can be con-
nected to any amplification system: powered 
speakers, a home stereo system, or an audio 
mixer.

When connecting to a stereo system, connect 
the left channel (often the white plug) to Mon 
Output L, and right channel (often the red plug) 
to Mon Output R. “Mon” is short for Monitor.

Mon Outputs Left and Right play the audio that 
is routed to analog outputs 1 and 2 within 
Pro Tools. 

Home stereo systems often use RCA 
connectors. You can use an adaptor or 
a special cable to convert from the TRS 
or TS connectors used by Digi 002 and 
Digi 002 Rack to the RCA connectors 
on your home stereo.

Monitor Outputs (back panel)

The Monitor Level knob (located on the top 
panel of Digi 002, and on the front panel of 
Digi 002 Rack) adjusts the volume level of 
the Monitor Outputs. 

MON OUTPUT L

MON OUTPUT R

MAIN L/1

MAIN R/2

OPTICAL

R

L

MIDI OUT 1MIDI OUT 2

INOUT

964530300294856

SERIAL  NUMBER

ALT SRC
INPUT(-10 dBV OUTPUT)

ALT  MAIN  UNBAL

Mon Output L (left output)

Mon Output R (right output)



     
Connecting Audio Inputs

Digi 002 and Digi 002 Rack inputs support mi-
crophones, guitars, keyboards, and other types 
of instruments. 

Digi 002 and Digi 002 Rack have eight analog 
inputs. One set of inputs is labeled Mic Inputs 
1–4 and Line/Inst Inputs 1–4, and the other four 
are labeled Inputs 5–8. For stereo inputs, use an 
odd/even pair of inputs (for example, Input 5 
for the left input, and Input 6 for the right in-
put.

You cannot use both a Mic Input and Line/Inst 
Input with the same input number at the same 
time.

For information about connecting specific au-
dio sources, see  “Connecting a Microphone to 
the Digi 002 or Digi 002 Rack” on page 4, and  
“Connecting Instruments to the Digi 002 or 
Digi 002 Rack” on page 6.

Four Mic and Line/Inst Inputs (back panel)

Four Analog Inputs (back panel)

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  LINE/ INST  

1 234

MIC  MIC  

48V  48V  

Line/Inst Inputs 1–4

Mic Inputs 1–4

+4          -10 +4          -10 +4          -10 +4          -10 

INPUT 5

INPUT 6

INPUT 7

INPUT 8

Analog Inputs 5–8
Getting Sound In & Out of Digi 002 or Digi 002 Rack 3
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Connecting a Microphone
There are several ways to use Digi 002 or 
Digi 002 Rack with a microphone, depending 
on the type of microphone and cables you use.

Mic Cables and Connectors

Some microphone cables use an XLR connector 
to attach a microphone to an input (such as 
those on the Digi 002 and Digi 002 Rack); other 
microphones use a 1/4-inch connector. If you 
have a choice, use an XLR connector to connect 
the microphone to the Digi 002 or Digi 002 
Rack to yield better results.

Phantom Power

Some microphones require power to operate. 
This power, called phantom power, is supplied ei-
ther by a battery in the microphone, or through 
an audio interface (such as Digi 002 and 
Digi 002 Rack) that can supply power through 
the microphone cable. 

XLR and 1/4-inch connectors

XLR connector

1/4-inch connector
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Most condenser microphones (such as an AKG 
C3000) require phantom power to operate. Dy-
namic microphones (such as a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. 

The Digi 002 and Digi 002 Rack can only supply 
power through a microphone cable with XLR 
connectors. If you are not sure about the phan-
tom power requirements for your microphone, 
refer to your microphone’s documentation or 
contact the manufacturer.

Connecting a Microphone to the 
Digi 002 or Digi 002 Rack

To use a microphone that has an XLR connector:

1  Plug your microphone cable into one of the 
Mic inputs on the back of Digi 002 or Digi 002 
Rack. The inputs are numbered right to left, so 
Mic Input 1 is the rightmost input.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and 
wait at least ten seconds before connecting 
a ribbon microphone.

XLR connector plugged into Mic Input 1

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  LINE/ INST  +4          -10 +4          -10 

1 234

MIC  MIC  

48V  

NPUT 5

NPUT 6
48V  

Mic Input 1



                  
2  Press the Line/Inst and Mic Selector switch 
(located on the top panel of the Digi 002, and 
on the front panel of the Digi 002 Rack) for the 
corresponding input so that it is in the “Mic” 
(down) position.

3  If your microphone requires phantom power, 
make sure the microphone is connected, then 
press the Phantom Power switch on the back of 
the Digi 002 or Digi 002 Rack (labeled 48V) for 
the corresponding input pair. 

Each Phantom Power switch sends 48V to its 
corresponding input pair.

4  When Pro Tools is launched and the input is 
routed to a Pro Tools track (see  “Recording a 
Pro Tools Session” on page 8), you can adjust 
the input level with the Gain knob on the top 
panel of the Digi 002, and the front panel of the 
Digi 002 Rack.

Line/Inst and Mic Selector switches (located on the 
front panel of Digi 002, and top panel of Digi 002 Rack)

Phantom Power switches (back panel)

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Line/Inst and Mic Selector switches (Mic position is down)

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  LINE/ INST  

1 234

MIC  MIC  

48V  48V  

Phantom Power 

Phantom Power
(Mic Inputs 1 and 2)

(Mic Inputs 3 and 4)
To use a microphone that has a 1/4-inch 
connector:

1  On the back of the Digi 002 or Digi 002 Rack, 
plug the 1/4-inch connector from your micro-
phone into one of the Line/Inst inputs. The in-
puts are numbered right to left, so Line/Inst 
Input 1 is the rightmost input.

2  Press the Line/Inst and Mic Selector switch 
(located on the top panel of the Digi 002, and 
on the front panel of the Digi 002 Rack) for the 
corresponding input so that it is in the 
“Line/Inst” (up) position.

3  When Pro Tools is launched and the input is 
routed to a Pro Tools track (see “Recording a 
Pro Tools Session” on page 8), you can adjust 
the input level with the Gain knob on the top 
panel of the Digi 002, and the front panel of the 
Digi 002 Rack.

1/4-inch connector plugged into Line/Inst Input 1

Line/Inst and Mic Selector switches (located on the 
front panel of Digi 002, and top panel of Digi 002 Rack)

If you are using a microphone with a 1/4-
inch connector, do not choose the “Mic” in-
put source because the Digi 002 or 
Digi 002 Rack will not register any signal.

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  ST  

1 23

MIC  

48V  48V  

Line/Inst Input 1

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Line/Inst and Mic Selector switches (Line/Inst position is up)
Connecting a Microphone 5
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Connecting Instruments
Connecting Instruments to the 
Digi 002 or Digi 002 Rack

Digi 002 and Digi 002 Rack support two types of 
inputs, which correspond to the signal strengths 
output by different types of instruments. Instru-
ments such as electric guitar or electric bass usu-
ally have a lower level of output than instru-
ments and electronic audio sources such as 
mixers, samplers, keyboards, turntables, and 
synthesizers. 

The higher level of output is commonly called 
“line-level” and the instruments that produce 
these higher levels are called line-level devices.

On the Digi 002 and Digi 002 Rack, Line/Inst In-
puts 1–4 support low-level instruments and line-
level instruments. Analog Inputs 5–8 support 
line-level instruments only.

To use a guitar with Digi 002 or Digi 002 Rack:

1  Plug your guitar cable into one of the 
Line/Inst inputs on the back of the Digi 002 or 
Digi 002 Rack. The inputs are numbered right to 
left, so Line/Inst Input 1 is the rightmost input.

Guitar cable plugged into Mic Input 1

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  ST  

1 23

MIC  

48V  48V  

Line/Inst Input 1
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2  Press the Line/Inst and Mic Selector switch 
(located on the top panel of the Digi 002, and 
on the front panel of the Digi 002 Rack) for the 
corresponding input so that it is in the 
“Line/Inst” (up) position.

3  When Pro Tools is launched and the input is 
routed to a Pro Tools track (see  “Recording a 
Pro Tools Session” on page 8), you can adjust 
the input level with the Gain knob on the top 
panel of the Digi 002, and the front panel of the 
Digi 002 Rack.

Line/Inst and Mic Selector switches (located on the 
front panel of Digi 002, and top panel of Digi 002 Rack)

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Line/Inst and Mic Selector switches (Line/Inst position is up)



               
To use a keyboard or mixer with Digi 002 or 
Digi 002 Rack:

1  Plug your keyboard, mixer, or other audio 
source into any of the Line/Inst inputs or analog 
Inputs on the back of your Digi 002 or Digi 002 
Rack. For stereo inputs, (such as a stereo key-
board or the stereo output from a mixer), use an 
odd/even pair of inputs. For example, connect 
the left channel (often the white plug) to 
Line/Inst 1, and right channel (often the red 
plug) to Line/Inst 2.

The Line/Inst inputs are numbered right to left, 
so Line/Inst Input 1 is the rightmost input.

The analog Inputs are numbered top to bottom, 
in pairs.

Line/Inst Inputs (back panel)

Analog Inputs (back panel)

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  LINE/ INST  +4          -10 0 

1 234

MIC  MIC  

48V  48V  

Line/Inst Inputs 1–4

+4          -10 +4          -10 +4          -10 +4          -10 

INPUT 5

INPUT 6

INPUT 7

INPUT 8

Analog Inputs 5–8
2  If you are using any Line/Inst inputs, press the 
Line/Inst and Mic Selector switch (located on 
the top panel of the Digi 002, and on the front 
panel of the Digi 002 Rack) for each correspond-
ing input so that it is in the “Line/Inst” (up) po-
sition.

3  If you are using any of the Inputs 5–8, set ei-
ther a –10 dBV or +4 dBu operating level for the 
corresponding input using the Operating Level 
switch on the back panel. For information on 
the appropriate operating level for your input 
device, refer to the manufacturer’s specifica-
tions.

4  Set your instrument’s volume to its optimal 
level. For example, the optimal level for most 
keyboards is between 80% and 100% of maxi-
mum volume.

Line/Inst and Mic Selector switches (located on the 
front panel of Digi 002, and top panel of Digi 002 Rack)

For line-level devices, the Gain knob should 
be turned down all the way.

Line Inputs 5–8 (back panel)

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Line/Inst and Mic Selector switches (Line/Inst position is up)

+4          -10 +4          -10 +4          -10 +4          -10 

INPUT 5

INPUT 6

INPUT 7

INPUT 8

Operating Level switches
Connecting Instruments 7
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Recording a Pro Tools Session
Before you record with the Digi 002 or Digi 002 
Rack, you first create a Pro Tools session, then 
prepare an audio track for recording. 

To create a Pro Tools session:

1  Verify the connections between the Digi 002 
or Digi 002 Rack and your instrument or micro-
phone.

2  Launch Pro Tools.

3  Choose File > New Session.

4  In the New Session dialog, set the session pa-
rameters as needed, or leave them at their de-
fault settings. (For details on New Session 
settings, see the Digi 002 and Digi 002 Rack 
Getting Started Guide.)

5  Choose where you want to save your session. 

6  Type a name for your session.

7  Click Save.

New Session dialog
Digi 002 and Digi 002 Rack Basics Guide
To prepare an audio track for recording:

1  Choose Track > New. 

2  Specify 1 Mono Audio Track in Samples, if 
your source is mono, or 1 Stereo Audio Track in 
Samples, if your source is stereo.

3  Click Create.

4  Make sure the Mix window is open by choos-
ing Window > Mix.

5  In the Mix window, click the Input Selector on 
the new track. 

Creating a new Stereo audio track

A mono instrument uses one input on the 
Digi 002 or Digi 002 Rack, and a stereo in-
strument uses two. Creating a stereo track 
in Pro Tools will not make a mono instru-
ment into a stereo instrument. If a mono in-
strument is recorded on a stereo track, one 
side of the stereo track will show no signal.

Showing the Mix window

Choosing an input in the Mix window

Input selector



                      
6  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Mic/Line 1 if your audio source is plugged into 
either the Mic Input 1 or Line/Inst Input 1 jack 
on the back of the Digi 002 or Digi 002 Rack. Se-
lect Mic/Line 1–2 on any stereo audio track 
when your audio source is stereo.

7  Play the instrument or sound source at the 
volume you will record.

8  Use the Gain controls on the Digi 002 or 
Digi 002 Rack to maximize the signal going into 
Pro Tools while avoiding clipping.

9  If you need to lessen the amount of signal de-
lay (latency) that you are hearing, set Pro Tools 
to Low Latency Monitoring mode. See  “Con-
trolling Delay (Latency) During Monitoring” on 
page 18 for specific steps.

Routing an input to a mono track

Clipping occurs when you feed a signal to 
an audio device that is louder than the cir-
cuitry can accept. To avoid clipping, adjust 
the Gain control to a level where the Peak 
LEDs (located on the top panel of Digi 002, 
and on the front panel of Digi 002 Rack) 
flicker occasionally.

For line-level devices, the Gain knob should 
be turned down all the way.
To record an audio track:

1  Click the Track Record Enable button.

2  Choose Window > Transport to display the 
Transport window. Click Return to Zero to go to 
the beginning of the session. 

3  Click Record Enable in the Transport window 
to arm Pro Tools for recording. The Record but-
ton flashes red to indicate that Pro Tools is ready 
to record.

4  When you are ready to start recording, click 
Play or press the Spacebar.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  If the track’s Record Enable button is lit, click 
on it to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Record enabling a track in the Mix window

Transport window

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online
Recording a Pro Tools Session 9
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Importing Audio from a CD
To import audio from a compact disc:

1  Launch Pro Tools.

2  Choose File > New Session.

3  Set Session Parameters in the New Session di-
alog as needed, or leave at their default settings. 
(For details, see the Digi 002 and Digi 002 Rack 
Getting Started Guide.)

4  Choose where you want to save your session. 

5  Type a name for your session and click Save.

6  Put the source CD into your computer’s CD 
drive. 

New Session dialog
Digi 002 and Digi 002 Rack Basics Guide
7  Open the Workspace browser by choosing 
Window > Workspace. The Workspace browser 
is a window where you can find, audition, and 
manage your audio files.

8  In the Workspace browser, click the Audio CD 
icon to show the files on the CD.

9  Click the speaker icon in the Waveform col-
umn to audition the audio file. Press the Space-
bar to stop playback.

Opening the Workspace browser

Auditioning an audio file in the Workspace browser



10  Drag the audio file from the Workspace 
browser to the Track List in the Edit window to 
import the file to a new audio track.

To play back the new track:

1  In the Transport window, click Return to Zero 
to go to the beginning of the track. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Dragging an audio file from the Workspace browser to 
the Edit window Track List
Importing Audio from a CD 11



12
Creating an Audio CD from a Pro Tools Session
Pro Tools does not create audio CDs directly, 
but you can create stereo audio files from your 
Pro Tools sessions that can be used by most CD 
burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to 
combine all your audible tracks into a single 
“master” audio file. After the new audio file has 
been bounced to disk, you can burn it to a CD. 

If you are bouncing down audio from 24-bit res-
olution to 16-bit (CD resolution), you should 
use a dither plug-in on the main output. (For de-
tails, see the Digi 002 and Digi 002 Rack Getting 
Started Guide.)

To bounce audio to disk:

1  After you have finished recording and mixing 
a session in Pro Tools, select the length of the 
session in the timeline ruler (or on a track), plus 
an additional amount of time to avoid cutting 
off any reverb tails that might continue past the 
end of the last region.

Audio session highlighted and ready to bounce
Digi 002 and Digi 002 Rack Basics Guide
2  Choose File > Bounce to > Disk.

3  In the Bounce Options dialog, choose Outputs 
1–2 as the Bounce Source.

4  Choose BWF (.WAV) for the File Type.

5  Choose Stereo Interleaved for the Format.

6  Choose 16 for the Resolution and 44100 for 
the Sample Rate.

Choosing Bounce to Disk from the File menu



7  If you are changing the sample rate of the 
bounced file, choose a Conversion Quality set-
ting. (For details, see the Digi 002 and Digi 002 
Rack Getting Started Guide.) 

8  Choose “Convert after Bounce,” and click 
Bounce.

9  In the Bounce dialog, give the bounce tracks a 
name and choose where they should be saved.

10  Click Save.

Bounce options for creating CD burnable tracks

Entering a name for the bounced file
Pro Tools begins bouncing to disk. Pro Tools 
bounces are done in real time, so you hear audio 
playback of your mix during the bounce process 
(though you cannot adjust it).
.

Burning a CD

After the bounce is completed, you will have an 
audio file that is ready for burning onto a CD. 
Quit Pro Tools and launch any common CD 
burning application to burn your bounced mix 
to CD.

Bouncing to Disk dialog

Make certain that you configure your CD 
burning application to create an audio CD 
rather than a data CD.
Creating an Audio CD from a Pro Tools Session 13
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Digi 002 & Digi 002 Rack and MIDI
What is MIDI?

MIDI (Musical Instrument Digital Interface) 
data is not audio, and has no sound. MIDI is a 
way for musical devices to communicate. MIDI 
is data that can trigger a MIDI device (such as a 
keyboard or software synthesizer.).

In order to create or play a MIDI recording, you 
must have a MIDI keyboard or sound module 
(real or virtual) connected to the computer 
through the MIDI ports on the Digi 002 or 
Digi 002 Rack, or another MIDI interface. Audio 
from your MIDI instrument can be monitored 
through the Digi 002 or Digi 002 Rack, or sent 
to an external mixer. 

Connecting a MIDI Device to Digi 002 or 
Digi 002 Rack

To connect your MIDI device to Digi 002 or 
Digi 002 Rack:

1  Connect a standard 5-pin MIDI cable from the 
MIDI Out port of your device to the MIDI In 
port on the back panel of the Digi 002 or 
Digi 002 Rack.

Signal paths for MIDI instruments

MIDI Audio

Mixer
MIDI keyboard (controller)

To amplifier

MIDI sound module
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2  Connect another MIDI cable from the 
MIDI In port of your device to the MIDI Out 
port on the back panel of the Digi 002 or 
Digi 002 Rack.

Monitoring MIDI Instruments with 
Digi 002 or Digi 002 Rack

If you have a MIDI instrument that has analog 
outputs, you can connect it to the Digi 002 or 
Digi 002 Rack to monitor its output.

To connect your MIDI instrument for monitoring in 
Pro Tools:

■ Connect the MIDI instrument’s audio output 
to a Line/Inst input on the back panel of the 
Digi 002 or Digi 002 Rack.

Digi 002 or Digi 002 Rack MIDI connections

Line/Inst Inputs on the Digi 002 and Digi 002 Rack)

S / PDIF

IN

OUT

MON OUTPUT L

MON OUTPUT R

MAIN L/1

MAIN R/2

OUTPUT 3

OUTPUT 4

OUTPUT 5

OUTPUT 6

OUTPUT 7

OUTPUT 8

FOOT SWITCH 13941394

OPTICAL

LINE/ INST  

R

L

+4          -10 +4          -10 +4          -10 +4          -10 

4

MIC  

LINK
MIDI INMIDI OUT 1MIDI OUT 2

INPUT 5

INPUT 6

INPUT 7

INPUT 8

INOUT

964530300294856

SERIAL  NUMBER

ALT SRC
INPUT(-10 dBV OUTPUT)

ALT  MAIN  UNBAL

R

L

MIDI In

MIDI Out

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  LINE/ INST  +4          -10 0 

1 234

MIC  MIC  

48V  48V  

Line/Inst Inputs 1–4



Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI 
and audio capabilities, so you can record MIDI 
and monitor audio from software and hardware 
instruments.

To create an Instrument track and configure it for 
recording:

1  Choose Setup > MIDI > Input Devices and 
make sure your input device is selected in the 
MIDI Input Enable window, and click OK.

1  Choose Track > New and specify 1 Mono In-
strument Track, then click Create.

2  Select View > Mix Window > Instruments to 
display the MIDI controls for the Instrument 
track.

Creating a new Mono Instrument track

Showing the Instrument View in the Mix window
3  At the top of the Instrument track in the Mix 
window, click the track’s MIDI Input selector 
and assign the device and channel to be re-
corded, or leave it set to All.

4  Do one of the following, depending on the 
type of instrument you are using:

• If you are using an instrument plug-in, 
click an Insert selector and insert the plug-
in on the Instrument track. The track’s 
MIDI output is automatically assigned to 
the instrument plug-in.

MIDI Input selector in an Instrument track

Inserting an instrument plug-in on an Instrument track

MIDI Input selector
Digi 002 & Digi 002 Rack and MIDI 15
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• If you are using an external MIDI device, 
click the track’s MIDI Output selector (at 
the top of the Instrument track) and assign 
the device and channel to receive the MIDI 
output (the choices will vary depending on 
the device).

MIDI Output selector in an Instrument track

If your connected MIDI device does not ap-
pear, check that you have configured your 
computer and its MIDI settings. For more 
information, refer to the Digi 002 and 
Digi 002 Rack Getting Started Guide. 
Digi 002 and Digi 002 Rack Basics Guide
5  If you are using an external MIDI device and 
connected its audio output to the Digi 002 or 
Digi 002 Rack for monitoring in Pro Tools, click 
the Input selector of the Instrument track and 
choose the corresponding audio input. (This 
step is not necessary if you are using an instru-
ment plug-in.)

6  In the Mix Window, click the Track Record En-
able button to enable the Instrument track for 
MIDI recording.

7  Make sure Options > MIDI Thru is selected.

Choosing an audio input for an Instrument track

Enabling an Instrument track for MIDI recording

Track Record Enable button



8  Play some notes on your MIDI controller and 
look for the track’s MIDI Velocity meter to 
move. Remember, MIDI is not audio, and the 
MIDI Velocity meter is not registering sound 
output, but MIDI activity.

9  Adjust the audio output level of the Instru-
ment track with its Volume fader.

To record MIDI on the Instrument track:

1  Verify that the Instrument track you want to 
record to is record-enabled and receiving MIDI.

2  In the Transport window, click Return to Zero 
to start recording from the beginning of the ses-
sion. You can also record to a selection in a track 
or from the cursor location in the Edit window.

MIDI meter in Instrument track showing MIDI activity

Adjusting the Volume fader on an Instrument track

MIDI Velocity meter

Volume fader
3  Click Record Enable in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

5  Play your MIDI controller or input device.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the Region List.

To play back recorded MIDI data:

1  Click the Track Record Enable button to take 
the Instrument track out of Record mode.

2  In the Transport window, click Return to Zero 
to play back from the beginning of the track.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Transport window

MIDI data in the Instrument track

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online
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Controlling Delay (Latency) During Monitoring
Pro Tools LE with Digi 002 or Digi 002 Rack uses 
your computer for all audio processing, play-
back, and recording. This causes a small amount 
of audio delay, or latency. 

Latency is most obvious when monitoring dur-
ing recording. You may hear this as a slight de-
lay between when you produce the sound and 
when you hear the sound through the speakers 
or headphones.

Pro Tools LE for Digi 002 and Digi 002 Rack sys-
tems includes Low Latency Monitoring. This 
feature allows you to use a built-in mixer in the 
Digi 002 unit or Digi 002 Rack unit when re-
cording or monitoring to lessen the effect of la-
tency.

To use Low Latency Monitoring, tracks must be 
record-enabled, assigned to an actual audio in-
put (not a bus), and assigned to outputs 1 or 2.

To use Low Latency Monitoring while recording:

1  Launch Pro Tools and set up a session. See 
“Recording a Pro Tools Session” on page 8.

2  Select Options > Low Latency Monitoring.

When Low Latency Monitoring is enabled, any 
plug-ins and sends assigned to record-enabled 
tracks (routed to Outputs 1–2) are automatically 
bypassed, and must remain bypassed. Also, 
these tracks will not register on meters for Mas-
ter Faders.
Digi 002 and Digi 002 Rack Basics Guide
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