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Preface

Copyright and Trademarks

This manual is proprietary to Brady Worldwide, Inc. (hereafter "Brady"), and may be revised from time to
time without notice. Brady disclaims any understanding to provide you with such revisions, if any.

This manual is copyrighted with all rights reserved. No portion of this manual may be copied or reproduced
by any means without the prior written consent of Brady.

While every precaution has been taken in the preparation of this document, Brady assumes no liability to
any party for any loss or damage caused by errors or omissions or by statements resulting from negligence,
accident, or any other cause. Brady further assumes no liability arising out of the application or use of any
product or system described, herein; nor any liability for incidental or consequential damages arising from
the use of this document. Brady disclaims all warranties of merchantability of fitness for a particular

purpose.

Brady reserves the right to make changes without further notice to any product or system described herein
to improve reliability, function, or design.

Microsoft, Windows, Excel, Access and SQL Server are registered trademarks of Microsoft Corporation.
Lotus 1-2-3 is a registered trademark of Lotus Development Corporation.
LabelMark™ (hereafter "LabelMark") User’s Guide. LabelMark is a trademark of Brady Worldwide, Inc.

All brand or product names referenced in this manual are trademarks (™) or registered trademarks (®) of
their respective companies or organizations.

© 2004 Brady Worldwide, Inc. All Rights Reserved
Technical Support Contact Information

Brazil

Phone: |55 11 3604-7700
FAX: |55 11 3686-5236

E-Mail: | brady_service_brazil@bradycorp.com
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Europe

Country Phone

E-Mail Address

France | +800 907 107

tsfrance@bradycorp.com

Germany, Austria, | +49 6103 75 98 451
Switzerland

tsgermany@bradycorp.com

Italy | +39 02 96 28 60 14

tsitaly@bradycorp.com

Netherlands | +32 52 457 397

tsbelgium@bradycorp.com

Scandinavia | +46 85 90 057 33

tscandinavia@bradycorp.com

Spain | +33 437 245 234

tsspain@bradycorp.com

United Kingdom [ +44 1295 228 231

tsuk@bradycorp.com

Other Countries | +32 52 457 937

tsbelgium@bradycorp.com

Latin America and Caribbean

Phone: | 414-438-6868

FAX:[414-438-6870

E-Mail: | bradyintl@bradycorp.com

Mexico

Phone: |01 800 112 72 39

FAX: (52 555527 55 86

E-Mail: | bradymexico@bradycorp.com

United States and Canada

Phone: | 1-800-643-8766
(M-F 7 AM - 6 PM CST)

FAX: [ 1-800-358-6767

E-Mail: | tech_support@bradycorp.com
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Getting Started

System Requirements

Following are the recommended requirements for installing and running Label/Mark:

Intel® Pentium® processor (minimum 66 MHz 486DX2)
Operating system:

*  Microsoft® Windows® 98

*  Microsoft® Windows® 2000 with Service Pack 3
*  Microsoft® Windows® NT with Service Pack 6a
®=  Microsoft® Windows® XP

Microsoft® Internet Explorer 5.01

64MB of RAM (minimum 16 MB of RAM)

100 MB of available hard-disk space

16-bit or greater video display card

800x600 or greater monitor resolution

CD-ROM Drive

Installing LabelMark

Note: You must have administrative rights on your computer to install LabelMark. If you do not have
administrative rights, speak with your company’s computer system administrator.

To run LabelMark, you must first install it on your computer’s hard drive.

1.

3.

Insert the LabelMark CD into your CD drive. The install screen appears.

If the install does not start automatically, select Start - Run, type D:\setup.exe and click OK
(replace D: with your CD drive.)

Click Install LabelMark.

Note: Installation occurs in a new directory (C:\Program Files\Brady\LabelMark 3), so earlier
versions of LabelMark will not be overwritten

Follow the prompts on your screen.

Upgrading From a Previous Version of LabelMark

If you are upgrading from a previous version of LabelMark, keep the following in mind:

The new version does not overwrite older versions of LabelMark. You will be able to run older
versions until you remove them from your computer.

You will lose your default settings from the previous version of LabelMark. See Changing User
Defaults to set new preferences.

Copy the existing label files you want to keep using to the new default label Files folder.

You can open old label files (created with version 1.2 and greater) in the new version of
LabelMark.

Getting Started
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In LabelMark Plus you may have to change the Files of type: setting in the Open dialog box to list
the old files. If you open a LabelMark 2.x file in LabelMark Plus, the system will change its file
extension.

You cannot open version 2.x templates in the new version.

After you save a file created in a previous version of LabelMark in the new version, you can no
longer open it in the old version.

Run the Part Conversion Utility (Start > Programs - Brady LabelMark 3 - Part
Conversion Utility) to import your old custom label parts and custom parts list into the new
application.

Installing Printer Drivers

The LabelMark CD includes Windows® printer drivers for Brady thermal transfer printers. (For dot matrix,
laser and inkjet printers, install the appropriate standard Windows® driver.) You can install one or more of
these drivers on your PC depending on your needs.

Note: The TLS2200® Portable Printer does not require a driver.

Note: To install the Brady TLS PC Link™ driver, do not follow the procedure below. Rather, insert the
LabelMark CD and click Printer Drivers = TLS PC Link.

To install a printer driver:

1.

2
3
4.
5

9.

Click Start > Settings - Printers.

From the Windows Printer dialog box, select Add Printer.

Follow the prompts to install a new printer. When prompted, select Local Printer and Have Disk.
Insert the LabelMark CD into the CD drive (usually D:) on your PC.

In the Install from Disk box, type in or browse to D:\ (or your designated CD drive) and the path
appropriate for your selected driver:

=  D:\Printer Drivers\BP X-Plus II, M-e, MVP (Windows 98, 2000, NT, XP)

= D:\Printer Drivers\BP 1024, 2024, 2034, 1244, 1344, 2461, 3481, 6441 (Windows 98, 2000,
XP)

= D:\Printer Drivers\BP 1024, 2024, 2034, 1244, 1344, 2461, 3481, 6441 (Windows NT)
Click OK.
Select the port that you will use when connecting the printer to your PC — usually COM Port 1.

The Printer Name box displays the names of the printers. Select the printer you want to use; for
example, Brady Printer THT Model 3481.

Select Yes if you want to set this printer to be the default printer.

10. Click Finish.

What’s New

LabelMark allows you to create labels for a variety of industrial applications. Version 3 has all of the
features found in earlier versions and adds many enhancements:

Separate Programs — LabelMark now includes two programs: LabelMark and LabelMark Plus.
LabelMark is the standard application for text-only labels — similar to "line mode" in version 2.x.
Editing attributes are set on a line-by-line basis. This is how earlier versions of LabelMark

handled editing. LabelMark Plus includes all the LabelMark features, but also allows you to add
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images, barcodes, rectangles and lines to your labels — similar to "free form mode" in version 2.x.
You can place these objects anywhere on your label to create a custom layout.

Toolbars and Menus — The toolbar icons and menus have been redesigned and organized to
support the new features.

WireMarking — LabelMark now supports multiple lines in the automated WireMarking function.

Date/Time — LabelMark now provides a tool for you to easily insert date and time information
into your labels.

Serialization — The serialization feature has been improved and simplified. You can now skip
labels during serialization and a wizard guides you step-by-step through advanced serialization.

Data Import — Importing data has been greatly simplified for spreadsheets and ASCII text files.
A wizard guides you through the data import functions. You can also continue using your existing
ODBC data sources.

Find & Replace and Copy & Paste — LabelMark now allows you to search for and replace text in
labels and to copy and paste text data from other Windows® applications.

Stock Label Templates and Symbol Library — Commonly used symbols and templates are
installed with the application for use with LabelMark Plus. It is now also easier to create and edit
your own templates in LabelMark and LabelMark Plus.

LabelMark Documentation

Brady provides two sources of documentation for your reference when using LabelMark and LabelMark

Plus:

Online User’s Guide — A full-featured electronic reference system installed with the application
(select Help > User's Guide).

User’s Guide .PDF File — A printable version of the online user’s guide is installed with the
application.

LabelMark Tutorials - Walk you step-by-step through commonly used label-creation procedures
(select Help > Tutorials).

Tutorials .PDF File — A printable version of the online tutorials is installed with the application.

LabelMark Plus Note: The vast majority of LabelMark information in this guide applies to LabelMark
Plus as well. The Working With Objects — LabelMark Plus section contains information specific to
LabelMark Plus. References to LabelMark Plus elsewhere in the guide are highlighted.

Online User's Guide Overview

Select Help = User’s Guide to display the LabelMark electronic reference system. It appears in a standard
web browser window, but has the following additional features:

Contents — Displays a list of categories and topics in the order you would naturally read them.
Click on the category to list its individual topics. Click a topic to display it.

Index — Displays an organized list of related topics. Browse the list or type a keyword and press
Enter to jump to it.

Search — Allows you to find words and phrases within the full text of the guide.

Drop-down text — Allows you to expand or collapse detailed information by repeatedly clicking
underlined text with a ¥ icon next to it.

Jumps — Allows you to jump to a relevant topic or website by clicking blue underlined text. Click

E (the Back button on your browser) to return to your starting point.
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e Browse — Allows you to read topics in a logical order. Click the L - | buttons (Previous Topic
and Next Topic) to browse through the guide.

e Browser buttons — You can also use the forward and back buttons on your web browser to retrace
the steps you have taken from topic to topic.

e Hide Navigation — Click the ﬁ button to hide the Contents, Index or Search navigation
information so you can display more of the user guide text. Click Contents, Index or Search tab
at the top of the screen to redisplay the navigation information.

=10l x|

i LabelMark 3 User Guide - Microsoft Internet Explorer provided by Brady Eorpotr.

J File Edit Wiew Fawvorites Tools  Help

J PBack = = - @ 7 | @Search [3e] Favarites @Media @ | %v ==

_

L 7
E‘- Contents b Index & Search [EEETT] RoboHelp &

= @ Preface Copying and Pasting Text and Labels

- @ Getting Started

Bl @ Labelfark Owerview

- @ Basic LabelMark Techniques
- @ Advanced LabelMark Techniques To copy text and labels:

- @ Printing Label Files :

A Crisating:and Usirig Témplates 1. Select the data (see Selecting Text and [ abels)
- & Importing Files - ;

= @ Warking With Obiects - LabelMark Plus 2. Click the Copy ican on the Standard toalbar
:"-"@Templates Guide To paste text and labels: e
- Symbols Guide

Note: The comrmand rultiplier is also useful for copying text or
labels (see Repesting Cammon Commands).

1. Select the label vou want to paste the data on

Note: To paste the copied data to more than one label,
select a range of labels ~|

&1 I_ I_ ’_ (B Local inkranet 4

Quick Start Guide — Creating a Basic Text Label

This section guides you through the process of creating a simple text label file. Refer to later sections of
this guide for detailed information on working with label files.

1. Double-click the LabelMark icon M on the Windows® desktop
2. Create a New File:

=  When you start LabelMark the Welcome screen appears. Select Create new file and click
OK. (If LabelMark is already running, click File>New....)
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= The New file screen appears:

Getting Started

I ﬂ
Create a new
& File
[ Use template: IE:'\F’lngram Filez\BradyhLabelMd ark 35 Templatess.  Browse, . |
i Template
Brinter: |Brady THT 203 4
[™ Default Labeltd ark printer
Printer type: Easetaal |
Part M ame | width]  Height |«
Thermal X
2 BPT-1 0.750 0.250 —
BPT-1[BP4000) 0.7a0 0250
o BPT-4 1.500 0250
Fart faily: EPT-4(BP4000) 1,500 0,250
BFTH 1.000 0500
ol = BPT-5(BP4000] 1.000 0.500
BFT-E 1.500 0,750
BPT-6[BP4000] 1.500 0750
L A Y
BPT-7[BP4000) 2780 1.250
Part List Eepeat/Length: BFT-11 0.250 0.250
e : : BPT-11[BP4000) 0250 0250
e oo o BPT-12 D500 0437
{*' aster BPT-12[BP4000) 0.500 0437
BPT-13 1.240 0250
BPT-13[BP4000) 1.2a0 0250 LI
k. I Cancel |

= Select the Printer to use from the list of available printers. (Select the Default LabelMark
printer option to use this printer for future label files as well.)

= Select the Printer type from the list (DotMatrix, InkJet, Laser, Thermal, TLS2200/TLS PC
Link or Wraptor™ Wire ID Printer Applicator).

= Select the Part family from the list.

The part family names are:

Getting Started

Part Family Description
Die-Cut Standard pre-cut labels, tags and sleeves
Terminal Continuous media (including Terminal Blocks)
Block/Continuous

Two-Sided Sleeve

Two-Sided Printable Sleeves

All

All of the above part families.
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= Click your desired Part Name in the table or type the part name in the Label part box:

o Sort the list by Part Name, Width or Height by clicking on the appropriate column
heading. The table sorts in ascending and descending order with repeated clicks.

o The Part List defaults to Master (all Brady stock parts). If you select Favorite, you will
only see Printer types, Part families and Parts in your favorite list (see Creating a
Favorite Label Part List).

o Ifyou created custom parts, they appear in the list along with the master Brady parts.

= Ifyou selected a continuous part, set the Repeat/Length.

= (Click OK to create your label file.

The label editor screen appears.
3. Add and Format Label Data:

Type text in one or more labels and format your label text. Refer to Format Toolbar for a
complete list of formatting commands and how to use them.

LabelMark Plus Note: If you open LabelMark Plus, you may also add bar codes, images,
rectangles and lines to your labels. Refer to LabelMark vs. LabelMark Plus.

4. Print Labels:

=  Click File>Print... (or click the Print icon = on the toolbar). The Print dialog box

appears.

2l x|

— Printer
Marme: Brady THT 203
Status: Feady
Type: Brady THT 203
Where:  COMI:
Comment:
— Print range — Copies
v zﬂlE Fange Copies: I 13:
" Range [n:.m;l 1 !.:,;I q Label Copies: ! 13:
. Curent Label Tatal Labels: I g

Add Fange | [relete Fiangel Frirt I

Cloze |

Frint Calibration T est |

Side ba Frirt—
£ Sidel
= Side?
) Bath

Frint Pozition &djustment—— — Label Saver Option Second Side—
Horizontal ool Fow Colurnrn € Starndard
D.'_I D.;I 1_'I 1_'I € Feverse
8 Getting Started
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= Set the print options (if necessary) and click Print.

5. Save Label File:

=  Click File>Save... (or click the Save icon = on the toolbar). The Save 4s dialog box

appears.
Saveds . b
Save in: IaFiIes j 4= £k Ef-
]DateTime.ImF
B LaT-27 Imf
| ELFile L Imf

ITWD Sided. Imf

File name: [LMFieT | Save

Saveastype  |LabelMark File [*Imf) | Cancel |

=  Type the file name and click Save.

LabelMark displays the default file location. You may change to a different folder or change
the default location (see Changing User Defaults).

Getting Started 9
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Label Editor Screen

=lol x|
=& x|

FLabelMark - [LMFile1]
ﬁ File Edit “iew Format Tools Window  Help

DEE&R| - =8 808 < B =me = eo X
s H:i e rujl=es====F Eid -

ICourier Mew

Ready [Brady THT 203% [BPT-211 1ef1 g

When you create or open a label file, the label editor screen appears. It includes the following:
e  Menus and toolbars.
e The editor displays the labels approximately as they will print.

e The dashed lines show the size of the text. The gray hatch marks represent a partial line(s) of text
— you are not allowed to place anything in this area and it will not print. The size and location of
the gray hatch marks depends on the font size and vertical justification.

e The dark gray area is the label background. (Double-click the background to select all labels.)

e  The active (or current) label is outlined. When you select more than one label, the darker shaded
label is active. A file can include up to 10,000 labels.

e  The flashing text cursor shows where text will appear when you start typing.

e  The status bar at the bottom of the screen lists: application status and useful information such as
the current printer, label part, etc.

Note: The editor described above is for the LabelMark application, which allows you to create text-only
labels. The LabelMark Plus application, also included on the LabelMark CD, allows you to incorporate
images, barcodes, rectangles and lines on your labels. The LabelMark Plus editor adds menus and toolbars
for these additional objects (see LabelMark vs. LabelMark Plus).

Menu Bar and Toolbars

Use the pull-down menu bar and toolbars to access commands you need to create, open, format, save and
print label files.

The commands available depend on what is selected and on whether you are working in LabelMark or
LabelMark Plus. The system enables or disables commands as appropriate. Disabled commands appear
grayed out on the menu or toolbar.

You can also access many commands via a right-click with your mouse.
e Right-click text or an object to display the commands that apply to it.

e Right-click the label background to display commands that apply to the entire label file.

LabelMark Overview 11
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e Right-click the label header (the area immediately above the label) or the empty space in a label to

display commands that apply to that specific label.

Standard Toolbar

The Standard toolbar is for editing at the document level.

Icon Description

i New — Creates a new label file (menu equivalent:
File > New...)

Open — Opens an existing label file (menu equivalent:
File = Open...)

Save — Saves the active label file (menu equivalent:
File - Save)

Print — Prints the active label file (menu equivalent:
File - Print...)

)| M| ©O| &

Print Preview — Displays the active label file as it will
print (menu equivalent: File = Print Preview)

Cut, Copy, Paste — Allows you to cut or copy the
selected object or label and paste it in a new location
(menu equivalents: Edit 2 Cut, Copy or Paste)

e
iy
]

Label Part Setup — Allows you to switch to a different
part after you have created your file or to modify the
label parameters to create a new part (menu equivalent:
File > Label Part Setup...)

= Single Label Layout — Displays only the active label
on the screen (menu equivalent: View - Single Label
Layout)

Note: The Label Navigation toolbar appears when you
display a single label. See Label Navigation Toolbar
for details.

bk Multiple Label Layout — Displays the active label and
other labels that will fit on the screen based on the label
layout and zoom (menu equivalent: View = Multiple
Label Layout)

ﬁ_ﬂﬂﬂ Zoom — Select an option from the zoom pull-down on
the toolbar to zoom in or out as needed while creating
labels. Page Width zooms in as far as possible while
showing a complete row of labels. (menu equivalent:
View = Zoom...)

12
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Format Toolbar

LabelMark Overview

The Format toolbar allows you to change the font and alignment of text items on a label.

Icon/Box

Description/Values

| Bnal - I

Font — Sets font type (menu equivalent: Format - Font...)

12 =

Font Size — Sets font size (menu equivalent: Format - Font...)

o -
+ el
- -

Font Resize — Increases or decreases font size
Follows the font size list

A+k k-

Text Width — Expands or condenses text width
Takes place in 5% increments

-~
ey
=

Bold, Italic, Underline — Bolds, italicizes or underlines selected
text (menu equivalent: Format - Font...)

Horizontal Justification — Aligns text to the left, center or right
of the label (menu equivalent: Format - Horizontal Justification)

Note: LabelMark Plus justifies within the selected text block
rather than the label.

Vertical Justification — Lines up text to the top, middle or
bottom of the label (menu equivalent: Format - Vertical
Justification)

Note: LabelMark Plus justifies within the selected text block
rather than the label.

\d
M«

Line Spacing — Increases or decreases the space between lines of
text on the label

Takes place in 5% increments

IEIu:Ieg '!

Rotation — In LabelMark, this feature rotates all text on the label
in 90-degree increments. In LabelMark Plus, this feature rotates
just the selected object. (menu equivalent: Format = Rotation)

LabelMark Overview
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Action Toolbar

The Action toolbar is for editing at the label level.

Icon

Description

Select All Labels — selects all labels with data in the open file
(menu equivalent: Edit > Select All)

=+

WireMark — duplicates all lines of text as many times as they will fit
on the label (menu equivalent: Format - WireMark)

Simple Serialization — generates serial data (menu equivalent:
Tools = Serialization)

Date/Time — displays date and time options you can insert on labels
(menu equivalent: Tools = Date/Time...)

%ﬂt

Command Multiplier — repeats a command (such as copying a
label) for a specified number of times (menu equivalent:
Edit > Command Multiplier...)

-

Copy Line or Copy Object — copies the selected item into the next
label (menu equivalent: Edit > Copy Line or Copy Object)

J3C

Copy Label — copies the active label and inserts a duplicate label
into the label file (menu equivalent: Edit = Copy Label)

Insert New Label — inserts a new label before the active label
(menu equivalent: Edit = Insert Label)

Delete Label — deletes the selected label(s) (menu equivalent:
Edit = Delete Label)

Using Views

There are three views to choose from in LabelMark: Single Label, Multiple Label and Two-Sided Sleeve
(for two-sided sleeve parts only). You can edit in all three views. Click on the appropriate icon on the
toolbar to change views or select the appropriate View menu option:

14

Single Label View (=)

You will see just the active label.

Note: The Label Navigation toolbar appears when you display a single label. See Label
Navigation Toolbar for details.

Multiple Label View BER
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You will see as many labels in the file that will fit on your screen. Select the last label in the file
and press Tab to create a new label.

l—— |
e Two-Sided Sleeve * = 1*2

When working with a two-sided sleeve, you can display either side or both sides. The Two-Sided
Sleeve toolbar is disabled for other label parts.
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Label Navigation Toolbar

The Label Navigation toolbar appears when you display the single label view.

Icon

Description

e @

First and Previous — jumps to the first label in the file or the previous
label in the file. You can also press Shift+tHome to go to the first
label.

> B

Next and Last — jumps to the next label in the file or the last label
with data in the file. You can also press Shift+End to go to the last
label. When the last label is active, Next creates a new label.

Go to Label — jumps to a specific label number that you enter. You
can also press F7 or select Edit 2> Go To Label... to access the go to
function.

Two-Sided Sleeve Toolbar

The Two-Sided Sleeve toolbar appears when you are working with a two-sided sleeve part.

1+2

Icon Description
= Show Side One — displays the first side of the two-sided
sleeve (menu equivalent:
View = Two Sided Sleeve = Side 1)
= Show Side Two — displays the second side of the two-sided
sleeve (menu equivalent:
View = Two Sided Sleeve = Side 2)
= Show Both Sides — displays both sides of the two-sided

sleeve (menu equivalent: View = Two Sided Sleeve = Both)

16
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Changing User Defaults

LabelMark Overview

LabelMark maintains a list of your preferences as user defaults. To change the user defaults, select Tools

- User Defaults.... The User Default Options dialog box appears:

User Defaults '

....... |Lal:ue| I Fl:urmatl

enera

X

—Diirectories

Label Files [* Imf]: IE:"uF'ru:ugram FilezhBrady'Labelkd ark34Files

Templates [“Imtl:  |C:\Program Files\BradytLabeMark 35T emplate

Images; IE:HPngram Filez\BradyLabelbd ark 3 mages

Browsze

Browse

Browse

Sl

Brinter: | Brady THT 203+
V¥ Show'Welcome Screen Dimenzions
IV /9 Underline & |nches i Millimeters

Ilze wizard for:

Language |0
[v] Advanced Seralization e IM

Impart D ata

5

Flip Character: ||

COM Port for TLSZ200:

IEEII'-.-H TI

ok |

Cancel

e General tab options (the basic application settings):

Click the appropriate Browse button to change the default location for your label files,
templates or images.

Select your default LabelMark printer and Dimensions preferences.

Unselect the Show Welcome Screen if you would prefer not to see it each time you start
LabelMark.

Select the 6/9 Underline box if you want all 6 and 9 characters underlined.

Unselect the appropriate Use wizard for: option if you would prefer to enter information on

your own in a tabbed dialog box rather than being guided through the process with a wizard.

Change the language setting for the LabelMark program by selecting a language from the
drop-down list box. The language setting will take effect the next time you start LabelMark.

Designate a flip character to use with the flip-flop feature. Note: Do not use a character you

might use elsewhere in your label files.

Select the COM port for TLS2200 printer (the Brady portable thermal transfer printer).

LabelMark Overview
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Label tab options (set the default part, part list, etc.):

To select a default part number (the suggested part when you create a new label file):

Click Deselect label to clear the previous default part number.
Select your desired Printer type and Part family.

Select Favorite from the Part list box if you want to default to your favorite list when
creating a new file.

Enter a default terminal block repeat value in the Repeat box. Refer to Setting Continuous
Label and Terminal Block for information on terminal block repeat values.

Click the desired Part name from the list if you want to designate a default part.

Format tab options (the initial settings when you add text):

Note: These changes take effect for new label files, not for existing files.

Select your desired default text font, size and style.

Set Line Spacing for text editing. Numbers > 100 increase line spacing and < 100 reduce line
spacing.

Set the Expand/Condense width for text editing. Numbers > 100 expand text width and < 100
condense text width.

Set Horizontal and Vertical alignment for text editing.

Set your desired location for Positioning of text objects for LabelMark Plus editing. Default
places the cursor based on the selected horizontal and vertical alignment, but you can move
the cursor anywhere on the label. Manual requires you to place the cursor.

When you are finished setting defaults, click OK. Settings are applied immediately and will remain until

changed.

18

LabelMark Overview



Basic LabelMark Techniques

Creating a New Label File

To create a new label file:

Follow the steps in Quick Start Guide — Creating a Basic Text Label.

Adding Text to a Label
To add text to a label:
1. Click on the desired location on the label to place the text.

2. Type your desired text. You may also import data (see Importing Data into Label Files for
details).

3. See Formatting Text for details on changing formatting and spacing.

Formatting Text

Note: In LabelMark, formatting is done at the line level. Any formatting is applied to the entire selected
line(s) of text.

To format text, click the line of text to select it (or use Ctrl+click to select multiple lines) and use the
Format Toolbar options.

Note: You can also right-click the text and select Properties.

WireMarking Labels

When you WireMark a label(s), text copies down the label as many times as it will fit.

Wire 01
Fanel A
Wire 01
Fanel A
Wire 01
Panel A

To create WireMarked labels:
1. Enter text on the label(s).
2. Select the label(s) you want to WireMark (see Selecting Text and Labels)

3. Click the WireMark icon = on the Action toolbar.
Note: You can also click the WireMark icon before typing text on the label.
To remove WireMarking from labels:

e  Select the label(s).

| |

e  Click the WireMark icon =4 again.
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Additional WireMarking notes:
e  You can WireMark multiple lines of text.

e  The gray hatch marks represent a partial line(s) of text — you are not allowed to place anything in
this area and it will not print.

e You can modify a WireMarked label by changing its text.
e  Users commonly bottom align WireMarked labels.

e  WireMarking creates a text block in LabelMark Plus.

Serializing Labels (Simple)

The serialization feature automatically generates serial data based on the values entered in the Serialization
Attributes dialog. The process described below is for simple serialization. For more complex serialization
options, see Serializing Labels (Advanced).

To access the simple serialization feature:

1. Click the desired location on the label to place the serialization information.

LabelMark Plus Note: In LabelMark Plus, select the Text icon T or Barcode icon [ before
clicking the desired location.

2. Click the Serialization icon o on the Action toolbar.

Serialization Attributes ) x|

| Optiohz I

Senal type: IDecimaI j LCustom gtring:

Start: I
End: I —Dptional text

m Prefis;
ot T : | Prefix I
[~ Suifix |
Murnber of labels: |1 3:
Prewview: I
0k | Cancel Advanced Sernalization...

3. Enter values on the Data tab:
= Text or Barcode — In LabelMark Plus, select if you want to create text or a barcode.

= Serial type — Select the type of serialization from the list (see Serialization Types Table for
details).
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Start — Enter the starting value. To create serial numbers with leading zeros, enter the starting
value with zeros. For example, 001 instead of 1.

End - Enter the ending value. You may perform serializations that increment or decrement.
To decrement a serial number, enter a lower value in the End box than you have in the Start
box.

Step — Enter a positive number by which to increment or decrement the count.

Number of labels — The system-calculated number of labels to create based on Start, End and
Step. For example, a Start of 1, End of 3, Step of 1 and Number of labels of 3 would result in
1,2,3. 1If you change the Number of labels to 6 the system would print the series twice —
1,2,3,1,2,3.

Prefix — Check the box and enter a value that should precede each string. This value is
constant.

Suffix — Check the box and enter a value that should end each string. This value is constant.

Preview — Displays a sample of the first serial number including Prefix and Suffix.

4. Enter values on the Options tab:

Copies — Sets the number of times to repeat each serial number. For example, 2 copies of a 1-
3 serialization would result in 1,1,2,2,3,3. You must multiply the Number of labels by
Copies to get the total number of labels.

Select one of these mutually exclusive options to change the order or skip labels:

o Vertical labels down — Check this box and type the number of labels if you want the
serialization to populate labels top to bottom rather than left to right. The Labels Down
box number determines the termination point for the serialization in each column.

o Include serialization on — Select a radio button to skip labels.

5. Click OK.

See Working with Linked Objects to edit the serialization, if necessary.

Note: In LabelMark the serialization appears alone on a text line. You cannot combine the serialization
with other text. In LabelMark Plus, you can place other text next to a serialization object.

Modifying Serialization

To change, format or delete an existing serialization, see Working with Linked Objects.

Inserting Date and Time Information

To insert date/time information into your label(s):

1. Click the desired location on the label to place the date/time information.

LabelMark Plus Note: In LabelMark Plus, select the Text icon T before clicking the desired
location.
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2. Click the Date/Time icon Lo on the Action toolbar.
zl

|Time | Dptiu:unsl

Clear Al

Remowve Last |

Faormat:  |10/02/2003

[ray af the week 0-E MOM tonday

Dray of the month 1-3 01-31
Day of the year ~ 1-365 | 001-365
Manth 112 01-12 Jiok Januarny
Year 3 03 2003
week 182 01-52

I.-" Add I Space |

3. Build the date/time string that appears in the Format.: box:
= Clear All deletes the contents of the Format: box, so you can start over.
= Add date/time elements by clicking on the desired buttons e.g. January, AM/PM, etc.:
o  Click the Date tab to add date elements to the string or click Time to add time elements.
o Click Space to insert a space.

o Click Add to insert the character in the text box (you may change the character at any
time).

= Remove Last deletes the date/time element you added most recently.

= Specify the number of labels and which labels the date/time should appear on with the
Options tab. See Serializing Labels (Simple) for an explanation of the options.

4. Specify the data and copy options:
= Specify the date/time data to use:
o  Click Use system date/time to use the current date/time setting on your computer.
o Or, click Select date/time and type the specific date and time you want to insert.
=  Set the number of labels on which to insert the date/time field with Copies.
= Select an Include date/time on radio button to skip labels if desired.
5. Click OK to add the date/time string to your label(s)

Note: In LabelMark the date/time appears alone on a text line. You cannot combine the date/time with
other text. In LabelMark Plus, you can place another text object next to a date/time object.
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Modifying Date and Time Information

To change, format or delete an existing date/time field, see Working with Linked Objects.

Working with Linked Objects

When you import data, serialize labels or insert a date/time fields, LabelMark creates linked objects. The
linked objects contain the attributes for modifying the item. As a result, you cannot manually edit linked
objects, you must modify their attributes through the original dialog box as described below.

To edit linked objects:
1. Double-click one of the linked objects
2. The system displays the appropriate multi-tab dialog box with the linked object attributes

Note: Even if you used a wizard to create the linked objects, you will not see the wizard when you
edit a linked object. You will see a multi-tab dialog box (see the advanced serialization example
below) that let's you make all the necessary changes to the objects.

Advanced Serialization Attributes x|
Data |Dptiu:|ns|
i+ Tent € Barcode
| Tupe | Pricrity | Start | End |Step | I rett
ﬁ| 1 Decimal 2 o0 102 1
ﬂ’l » 2 Alphalbadzl  [4 vI 2 B 1
0 | Cuztom string;
X i
X . |
3
4 R
5 Optional text for complete sting
T atal number of labels: IE ? o ™ Prefic I
Presiew: |1EIEl-'5« I Suffi I
] | Cancel |

3. Modify the attributes as desired and click OK to regenerate the import, serialization or date/time
fields

To delete a linked object(s):

If you select a linked object and press Delete, the system asks if you want to delete all items linked to those
in the current selection?:

e Ifyou select No, the system deletes only the selected item
e Ifyou select Yes, the system deletes all of the linked items

e Ifyou select Cancel, the system deletes nothing
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To format linked objects:
1. Click one of the linked objects
Note: You can select and format one linked object without affecting the others.
2. Select Edit > Select All > Linked Objects

3. Format the objects as desired
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You can select, edit, copy and format text and labels. The selection determines if the formatting comes
along when you paste. The following table lists selection items, how to select them and paste

characteristics:
Item To select... Formatting included?
A portion of a line of text, | No
click and drag.
The selected text is white
on a black background.
A complete line of text, No.

double-click it or select
Edit 2> Select All >
Text. Use Ctrl+click to
select multiple lines of
text.

Text is white on a black
background when
selected.

(To copy formatting in
LabelMark, refer to
Repeating Common
Commands.)

A single label, click on
the label header (the area
immediately above the
label). Use Ctrl+click to
select multiple labels.

Label has border when
selected.

Yes

A range of labels, click
and drag across the labels
you want to select.

Yes

Note: Pasted labels are
inserted starting with the
active label. The active
and following labels are
moved after the inserted
pasted labels.

The entire file, double-
click the gray background,
select Edit - Select All
- Labels or click the
Select All Labels icon

Yes

Copying and Pasting Text and Labels

Note: The command multiplier is also useful for copying text or labels (see Repeating Common

Commands).
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To copy text and labels:
1. Select the data (see Selecting Text and Labels)

. . En
2. Click the Copy icon on the Standard toolbar
To paste text and labels:

1. Select the label you want to paste the data on

Note: To paste the copied data to more than one label, select a range of labels

2. Click the Paste icon @ on the Standard toolbar

Note: You can also copy text from other Windows® applications and paste it into LabelMark.

Making Data Fit on a Label

If your data does not fit on a label, LabelMark displays it in red and it will not print properly until you
make it fit.

To make an oversized item fit, you can do one of the following:
e  For text (see Format Toolbar):
=  Reduce the font size.
=  Condense the text.
o Change to a larger label part (see Selecting a Different Label Part).

e  Move the object to left and towards the top of the label in LabelMark Plus (see Moving an
Object).

If you are importing data, serializing or inserting date/time information and the data does not fit:

e  Click on one of the imported data elements, select Edit > Select All > Linked Objects and
change the font attributes until the data fits.

Repeating Common Commands

The Command Multiplier repeats certain commands the specified number of times. It’s useful when
inserting or deleting a large number of labels or when copying a number of labels or objects.

To use the Command Multiplier:
1. If you are copying a labels or objects, select them now.

Note: If you are copying objects, the objects you select must be on one label.
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*
2. Click the Command Multiplier icon i on the Action toolbar.

Command Multiplier x|

—Action e
=) Copylirie(s] Start at label: |2 :
f* Copy label Copies: Ig 3‘
£ |nsert label %
Apply action ko
" Delete label
& Every |abel

" Every 2nd label
£ Every 3rd label
£ Every 4th label
" Every Gth label

Action will be included on labels:
234REF A0

| ] I Cancel

3. Select the action:

= Copy line or object — Copies the selected text or object(s) to the Start at label location the
number of times specified in the Copies field.

You may have to move or delete objects that interfere with the placement of the items being
pasted in LabelMark Plus.

= Copy label — Copies the active label or the selected labels to the Start at label location the
number of times specified in the Copies field. Existing labels are bumped to accommodate the
new label(s).

Note: If more than one label is selected, the active label is the one with darker highlighting.

= Insert label — Inserts the number of blank labels specified in the Copies field before the Start
at label.

= Delete label — Deletes the number of labels specified in the Copies field starting with the
Start at label.

4. Determine the labels to be affected:
= Copies: — The number of times the selected Action will occur.
= Start at label: — The label number to start the action on.

= Apply action to: — Select a radio button to determine if you want to perform the action on
every label or to skip over labels.

5. Click OK.
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Finding and Replacing
Findand Replace x|

Firnd Replace |

Find what; | Eind Mext |
: Beplace |
Feplace with: I
Replace All |
Diirection
[T Match caze ’Vr. Up & B Cancel |

To find text in a label file:
Select Edit 2 Find

Type the text you want to search for in the Find what box

Check Match case if you want to find the exact text including upper and lowercase characters

Select the Direction for the search

e  Click Find Next
To find and replace text:

Select Edit > Replace

Type the text you want to search for in the Find what box

Type the text you want to replace it with in the Replace with box

Check Match case if you want to find the exact text including upper and lowercase characters

Select the Direction for the search

Click Find Next and click Replace to replace each occurrence or click Replace All to
immediately replace all occurrences of the text

Note: You can search for text in linked objects (imported, serialized or date/time fields), but you cannot
replace text. To modify a linked object, double-click it (see Working with Linked Objects).

Undoing Actions
LabelMark allows you to undo and redo editing and formatting commands.
e To reverse an action, click Edit 2 Undo

e  To perform an action again, click Edit > Redo

Selecting a Different Label Part

LabelMark allows you to switch to a different label part (within the same part family) after you create your
label file. This eliminates the need to start over should you decide on a label part other than the one you
used to create the file.
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To change to a different label part:

1. Click the Label Part Setup icon i on the Standard toolbar.

Label Part Setup N x|

. I Edit Part I Create Mew Part I Delete Part I

Original part: ||_,.-_*.,T.2?

Mew part: |

Printer type: Part Mame [ width | Height [«

= ELAT-3 0E29 0235

L gset =l ELAT-4 0786 0235
ELAT-7 0984 0511
ELAT-8 0984 0353
ELAT-11 1850 0353

DieCut =] ELAT-13 1850 0827
ELAT-15 0472 0354

_ ELAT-18 0984 0433
Part fist ELAT-19 0.934 0.945
: ELAT-21 2480 0904
" Fayorte | Bepeat/Length: | £ a7.07 1850 0994
& Mast FE = ELAT-28 7E92 10629
= = ELAT-31 n7es 0314 =

Al tu:uEiIel HFestore |

Cloze I Cancel |

2. Select a new Printer type and Part Name from the Select New Part tab.
3. Click Apply to File to preview the new part. Click Restore to change back to the Original part.

Note: If the new part is smaller than the original, your data may no longer fit (see Making Data Fit
on a Label).

4. Click Close when finished.

Note: The other tabs on the Label Part Setup dialog box are covered in Modifying a Label Part, Creating a
Custom Label Part and Deleting a Custom Label Part.

Saving a File

To save a label file or template:

1. Select File = Save or click the Save icon = on the toolbar.

2. Inthe File name box, type a name for your label file. The system adds the appropriate file
extension.

3. Click Save.
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File extensions and default locations vary depending on file type.

Extension File Type File Location *

LMF LabelMark file C:\Program Files\Brady\LabelMark 3\Files
LMT LabelMark template C:\Program Files\Brady\LabelMark 3\Templates
LPF LabelMark Plus file C:\Program Files\Brady\LabelMark 3\Files

LPT LabelMark Plus template C:\Program Files\Brady\LabelMark 3\Templates

*  Refer to Changing User Defaults for information on changing file locations.

Closing a Label File
To close the active label file and keep LabelMark open, select File > Close.
To close all open label files and LabelMark, select File - Exit.

Opening an Existing Label File
To open an existing label file:

1. From the Welcome screen, select Open saved file and click OK. If you are already in the
application, select File > Open....

2. Select the file you want to open and click Open.

Note: LabelMark displays the appropriate files for the application you are running — LabelMark or
LabelMark Plus.

Moving Between Open Files

LabelMark allows you to open and work between multiple label files.

To view the files that are open:
e  Click on the Window menu. LabelMark lists the open label files.
e  Click on the file name you want to view.

To view more than one open file on the label editor screen:
o Select Window - Tile to arrange all open files on the screen.

e Select Window > Cascade to stack all open files on top of one another. Click a file’s title bar to
bring it to the front.
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Modifying a Label Part

LabelMark contains an extensive list of master Brady parts. However, you may need to modify an existing
label part. The Label Part Setup feature allows you to do this by setting the label size, margins, etc.

B i E&G A — Top margin
v W ¥ B — Left margin
B ' C — Horizontal gap
D — Vertical gap

|
: / f = E — Label width
{ / I | <F&H el height

G — Printable width
H — Printable height

f / A Note: X- and Y-Offset are

d Zero.
Standard Sheet-Fed Part Layout

To modify an existing label part’s settings:

1. Click Label Part Setup i on the Standard toolbar.
2. Click the Edit Part tab.
3. Make your desired modifications to the label settings:

= Restore — click Restore at any time to bring back the original settings and refresh the label
file if you applied the changes to the file.

= Labels per page — the number of labels on the page for a sheet or roll of labels.

Across The number of labels across a sheet (left to right) or across
the width of a roll.
Down The amount of rows per page.

For Dot Matrix, Thermal, and TLS2200/TLS PC Link
parts, this will generally be 1 to minimize label waste.

For Ink Jet and Laser parts, enter the amount that fits on
your page (8 1/2”x11” or A4).

=  Margins — the absolute margin from the physical edge of the label liner to the label.

Left The distance from the left edge of the liner to the left edge
of the label.
Top The distance from top edge of the sheet liner to the top

edge of the label. Set Top to 0 for roll-fed parts, since it is
not applicable. Roll-fed parts use the horizontal and
vertical gaps for this purpose.
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32

4.

5.

= Gap between labels — space between each label.

Horizontal The horizontal space between each label column.

Vertical The vertical space between each label row.

= Label size — full physical label size.

Width Physical width of the label part.

Height Physical height of the label part.

=  Printable area — the portion of the label that will print.

Width The width of the printable area of the label.

Height The height of the printable area of the label.

X-Offset The distance between the left side of the label and the
printable area.

Y-Offset The distance between the top of the label and the printable
area.

A — Top margin
B — Left margin

s C — Horizontal gap
D — Vertical gap
H—= E — Label width
D— F — Label height
[} G — Printable width
E H — Printable height
J— [ - X-Offset
J—Y-Offset
Note: A clear overlaminate extends past

the label on each side. As a result, the
printable area is smaller than the label
size.

Permashield™ Part Layout

Save your changes:

= Click Save Part to Database to make your custom part available along with the master Brady
parts the next time you create a label file. LabelMark prompts for a part name and ensures
that you do not overwrite a master part. Your new part will appear at the bottom of the
Master parts list.

= Click Apply to File to use the modified part only in the current file. You will not see your
custom part along with the master Brady parts the next time you create a new label file. The
system adds an asterisk to the part in the status bar to indicate it is modified.

Click Close when finished.
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Creating a Custom Label Part

To create a new label part from scratch:

1. Click the Label Part Setup icon = on the Standard toolbar.

2. Click the Create New Part tab. LabelMark displays the settings for the active part (irrelevant
settings for the displayed part are disabled).

Label Part Setup ! |

Select Mew Part I Edit Part  Create New Part | Delete Part I

Frinter bppe: Fart family:
I Lazer j I Die-Cut j
—Labelz per page —Label zize
Acrogs; Do afidth: Height;
4 3 1.875 J1E7
—Marginz —FPrintable area
Lett: Top: afidth: Height;
0 0875 |1 875 IEI. 963
—Gap between labelz 2 Offset ¥ Offset
Horizontal; Wertical: IEI IEI
0125 |
™ Rotated
Clear | Save Partto Database |

Cloze I Cancel

3. Select the desired Printer type and Part family, if necessary.
4. Modify the label part settings (see Modifying a Label Part). Click Clear at any time to start over.
5. Select Rotated if the label part is physically rotated on the liner.
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Enter the dimensions as shown in the example below and then select Rotated so your labels will

print properly.
v
S
s ;.. 3 R o ) +
4 _' E&G
s i e
f
B
B _h-__ ’ IL I
| F > | f [
-?. o A
A D H K

Landscape View of Rotated Sheet-Fed Part Layout

A — Top margin

B — Left margin

C — Horizontal gap
D — Vertical gap

E — Label width

F — Label height

G — Printable width
H — Printable height
K — Overlaminate

Note: X- and Y-Offset
are zero for this
example.

6. Click Save Part to Database to create a new custom label part that you can use in other label
files. LabelMark prompts for a part name and ensures that you do not overwrite a master part

name.

Note: The part you create will appear in the parts list the next time you create a new label file.

7. Click Close when finished.

Deleting a Custom Label Part

To delete a custom label part:

1. Click the Label Part Setup icon = on the Standard toolbar.

34
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2. Click the Delete Part tab.

Label Part Setup ) |

Select Mew Part I Edit F'artl Create Mew Part - Delete Part |

Label part: I

Frinter type: Bart Name I v | T |
Lazer j s Lat-27 1.875 3167

Fart farnily:
fa =]

Fart list

" Favoite

" Master

[Telete |

Cloze I Cancel

3. Select the Printer type and Part family options for the part you want to delete.
4. Click the custom label part in the list (use Ctrl+click or Shift+click to select more than one part).
5. Click Delete.

Note: Existing label files based on the custom part are unaffected by the deletion.

6. Click Close when finished.
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Creating a Favorite Label Parts List
To create a list of your favorite (most commonly used) label parts:

1. Select Tools > Favorite Parts List....

Favorite Parts List ) |

Show partz in Master parts list

Frinter type: I Themal LI Part family: IA" L’

Label part: |

I aszter parts lizt Favaorite parts list

Part Name | width | Height [ «] Part Name [ width | Height |
®THT-17 2.000 1.000 P5-375-2THT 2000 0.645
®THT-18 3.000 1.000 THT-80 0,500 0.750
®THT-19 3.000 2.000 Copi-rss THTFP-1 1.181 0.394

HTHT-55 4.000 2.000
2P5-125-2-2THT - 0,900 0.235
2PS125-2THT 2.000 0.235
2PS-187-2-2THT - 0.300 0.335 <hiemave
2PS-187-2THT 2.000 0.335

2PS-280-2-2THT - 0.300 0.439

2PS5-250-2THT 2.000 0.439

2P5-370-2-2THT  0.900 0.645

i2P5-375-2THT 2000 T
2P5-500-2-2THT  0.300 0.851

2P5-B00-2THT 2.000 0.851 i

ak I Cancel

2. Select the Printer type and Part family to display in the Master parts list.

2P5-375-2THT 2.000 0645

|

3. Select a part from the Master parts list grid or scroll to the part by typing the part name in the
Label part box (use Ctrl+click or Shift+click to select more than one part).

4. Click Copy to add the part to your list of favorites.
Note: Parts added to your favorite part list remain in the master part list.

5. To remove a part from your favorites list, select the part from the Favorite parts list grid and click
Remove.

6. When you are finished, click OK.

Using a Favorite Part List
Once you create a favorite list, you have the option to select from that list when you create a file.
1.  From the Welcome or New screen, select Favorite from the Part List.
= To default to your favorite list, change the default Part list (see Changing User Defaults).

= [fyou create your favorite list using parts that belong to different part families and printer
types, only the parts in the selected Part family and Printer type will be shown.

2. Select the part as you normally would.
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Serializing Labels (Advanced)

The Advanced Serialization function allows you to define serialization strings comprised of multiple
components that increment or decrement separately.

To perform a multi-string serialization:
1. Select the label you would like to start on.
2. Select Tools > Serialization > Advanced....

The Advanced Serialization Wizard guides you through the process unless you have turned off the
option (see Changing User Defaults).

3. Create each component string:

Advanced Serialization Wizard N x|

Component String 1

Select the walues for thiz component of your composite string.

Senal wpe [pecimal j LCuztarm string:l
Start: {100 Step: |'| 3:
End: |102
Pricrity #: |2 "I
Preview: I'IUU
Clear Al Values

Do vow have more component stings to defing?

L i Mo

Cancel | < Back Mexst » Finizh

= Refer to Serializing Labels (Simple) for details on the basic options.
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Select the Priority # to set the order in which the component strings will increment or
decrement:

o Values are 0-10.
o Priority 0 serializes independent of other strings.

o A higher priority string will reach its ending value before a lower priority string starts to
increment (e.g. a string of Priority 2 will not increment until a string of Priority 1 has
reached its end value).

Click Clear All Values at any time to start over on this component string.
If you want to define another component string, click Yes.

Note: If you only enter one component in the Advanced Serialization dialog, you will actually
create a simple serialization. When you edit it, the simple serialization dialog box will
appear.

Click Next.

4. Review and modify the composite string:

Advanced Serialization Wizard x|

Review Compozite Stang

Y'ou can change any of the component string attributes in the arid below, O click Back and
redefine them in the previous wizard soreens. ou can also include an optional prefix and suffix
that applies to the entire senalization.

[ Type | Pririty | Start | End | Step |

fl 1 Decimal 2 100 102 1 Add component

» 2 Alpha [bagz] 1 A B 1
$ LCustarm string:
% |

Optiokal test for complete string
Tatal number of labels: ||3 5:  Prefix I
Preview: [1002 [ Suff I
Cancel | < Back | Finizh |

To change the order of the component strings: click the row selector button to the left of the

string and then click the ii or ¥ button to move the string up or down in the list.

To delete a component string: click the row selector button to the left of the string and click

the _><J button.

To create an additional component string, click Add Component.

Change the Type, Priority, Start, End or Step by clicking it in the grid and selecting or typing
the revised value.

Check the Preview to see what the first serialization will look like.
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= LabelMark calculates the Total number of labels required to complete the serialization. Enter
a smaller number if you do not want the entire sequence. Enter a larger number if you want
the sequence to complete and start over again.

= Add constant text before or after the serialization with Prefix or Suffix (if desired).
= Click Next.
5. Set final options (as needed):

Advanced Serialization Wizard _ 1[

SetFinal Dptons

Llze the zettings on thiz page to zet how your serialization iz laid out in your file.

Copies; 1 5

[ Wertical labelz down: I'| 3:

Include senialization on:

* Ewvemw label
™ Ewem 2nd label " Ewery 4th label
" Ewerm 3rd label ™ Ewery Bth label

Sernalization will be included on labels:

[1.234586

Cancel < Back [ eut > | Finizh I

Refer to Serializing Labels (Simple) for details.
6. Click Finished to serialize the labels.

See Working with Linked Objects to edit the serialization, if necessary.
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Serialization Types Table

Note: These serialization types are applicable for simple and advanced serialization, but not for 110/BIX

Block serialization.

Serial Type Description

Decimal Decimal (0-9) serialization. (Base 10)

Hex Hexadecimal (Base 16) 0-F numeric serialization: 0, 1,2, 3,4, 5,6, 7,
8,9,A,B,C,D,E,F, 10,11, 12,13, 14, 15, 16, 17, 18, 19, 1A, 1B,
1C, 1D, 1E, 1F, etc.

Octal Octal (Base 8) 0-7 numeric serialization: 0, 1, 2, 3,4,5,6,7, 10, 11,
12, 13, 14, 15, 16, 17, etc.

Custom User enters a custom serialization sequence. The sequence defines how
the characters or numbers will be stepped (ascending order only).

Alpha Aa-Zz Alphabetic (Aa-Zz) serialization. (Base 26)

Alphanumeric 0-9; Aa-Zz

Combination of alphabetic and decimal serialization. (Base 36)

Constant

Full ASCII (256) character set. Priority, end and step are irrelevant for
the Constant serial type.

40
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110 Block, BIX Block and Patch Panel Parts

LabelMark allows you to customize formats for printing 110 Block, BIX Block and Patch Panel labels. The
parts used for these are:

Label Type Printer Type Part Number

Laser LAT-177 3 Pair (110 Block)
LAT-177 4 Pair (110 Block)
LAT-177 5 Pair (110 Block)
LAT-177 Blank (110 Block)*

InkJet JET-177 3 Pair (110 Block)

JET-177 4 Pair (110 Block)

110 Block JET-177 5 Pair (110 Block)
JET-177 Blank (110 Block)*
Dot Matrix DAT-177 3 Pair (110 Block)

DAT-177 4 Pair (110 Block)
DAT-177 5 Pair (110 Block)
DAT-177 Blank (110 Block)*

BIX Block Laser LAT-178 3 Pair (BIX Block)
LAT-178 4 Pair (BIX Block)
LAT-178 5 Pair (BIX Block)
LAT-178 Blank (BIX Block)*

Laser LAT-43 (4 Port Patch Panel)
LAT-43 Blank (Patch Panel)*
LAT-44 (6 Port Patch Panel)
LAT-44 Blank (Patch Panel)*
Patch Panel Dot Matrix DAT-191 (4 Port Patch Panel)
DAT-191 Blank (Patch Panel)*
DAT-192 (6 Port Patch Panel)
DAT-192 Blank (Patch Panel)*

* Use blank parts for custom pairs.

Serializing 110/BIX Blocks

LabelMark can automatically serialize to identify each pair of wires for a backbone installation and
serialize each 4 Pair cable for a horizontal run application.

To create and serialize a 110/BIX Block:

1. From the Welcome screen, select Create New File. (If you are already in the application, select
File > New....)

2. Select Laser, Dot Matrix or Ink Jet as the Printer type and Die-Cut as the Part family.

3. Select the appropriate 110 Block part from the parts list (see 110 Block, Bix Block and Patch
Panel Parts) and click OK.
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4.

Use the serialization function. Select Tools = Serialization > 110/BIX Block....

= To perform a 110/BIX Block horizontal serialization:

o

o

o

Select 110/BIX Horizontal as the serialization Type.

Type the starting number (e.g. 001).
Type the number of strips (e.g. 2).

Note: A 5 pair has 10 sections per label strip, a 4 pair has 12 sections per label strip and a

3 pair has 16 sections per label strip.

Click OK.

See Working with Linked Objects to edit the serialization, if necessary.

Following is an example of a 4-pair 110 block Aorizontal serialization and lines, as it would
print out on 110-strip labels:

= To perform a 110/BIX Block backbone serialization:

o

o

o

001 002 003 004 005 006
007 008 009 010 011 012
013 014 015 016 017 018
019 020 021 022 023 024

Select 110/BIX Backbone as the serialization Type.

Enter the starting number (e.g. 1).
Enter the number of strips (e.g. 2).

Following is an example of a 4-pair 110 block backbone serialization and lines, as it would
print out on 110-strip labels:

1 4 8 12 16 20 24

25 28 32 36 40 44 48

49 52 56 60 64 68 72
73 76 80 84 88 92 96

Setting Continuous Label and Terminal Block Options

Keep the following in mind when working with continuous labels and terminal blocks:

42

When printing terminal blocks on a dot matrix or thermal printer, you can only print one page at a

time.
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e  When you create a new file with a continuous part, the value you enter in the Repeat/Length (or
Repeat/Width for rotated parts) box determines:

»  The length of the label if printing a banner label.
»  The center-to-center spacing for terminal block labels.
e  The maximum length for continuous 7LS PC Link parts is 6” (152.4 mm).
e Repeat value limits are 0.1” (2.54 mm) minimum to 32 (812.8 mm) maximum.

e  Set repeat value limits in your user defaults (see Changing User Defaults) or when you create your
file (see Quick Start Guide — Creating a Basic Text Label).

Using the Flip-Flop Feature

The flip-flop feature allows you to transpose text around a flip point. For example 123|456 would flip-flop
to 456]|123. You designate the flip point by placing the flip character in a line of text. The feature is useful
for identifying parts that are connected end-to-end. In LabelMark Plus, flip-flop works for text objects and
text blocks.

To perform a flip-flop:
1. Insert the flip character at the point around which you want the flip-flop to occur.

Note: The default flip character is the pipe symbol “|” (found on the “\” key on your keyboard).
See Changing User Defaults to designate a different character.

2. Select the label(s) you want to flip.
3. Select Tools = Flip-Flop, and one of these options:
=  Left to Right — Transposes text to the left of the flip character to the right and vice versa.

Before After

Input 01 | COutput 01 Output 01 | Input 01
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=  Left to Right Insert All — Inserts a flipped version next to the original. This option doubles
the number of labels.

Before

1 2
Input 01 | Cutput 01 Input 02| Output 02

After

1 2
Input 01 | Output 01 Output 01 | Input 01

Input 02| Output 02 output 02| Input 02

= Remove Flip Character — Deletes the flip character from the selected label(s) after you have
performed your left-to-right flip-flop.

=  Top to Bottom — Transposes text above the centerline to below the centerline and vice versa.

Note: You do not need a flip character for top-to-bottom flip-flop. It transposes text above
the vertical center of the label with text below the vertical center.

Before After
1 1

Input 01 Output 01
output 01 Input 01
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=  Top to Bottom Insert All — Inserts a flipped version next to the original. This option doubles
the number of labels.

Before

1 2
Input 01 Input 02
Cutput 01 Coutput 02

After

1 2
Input 01 Output 01
output 01 Input 01
Input 02 Output 02
output 02 Input 02
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Printing a Label File

Note: To change your printer, see Selecting a Printer or Changing User Defaults.
To print a label file:
1. Display the Print dialog box:

= To print without previewing your file, click Print = on the Standard toolbar.

= Or, to preview your file before printing, click Preview [& on the Standard toolbar:
o Click Next and Prev to scroll through the pages in your file.
o Click Zoom In and Zoom Out to look at varying levels of detail.
o  Click Print... to continue.

2. From the Print dialog, click Print Calibration Test to confirm that the printer is properly
calibrated. LabelMark prints three concentric rectangles centered on the label and spaced .05"
(1.27 mm) apart. Refer to your printer documentation to adjust the printer.

Prnt 2| x|

— Printer

Mame: Brady THT 203
Skatuz: Ready
Type: Brady THT 203
Whhere:  COMT:

Comrment:

— Print range — Copies

o zﬂlE Range Copies: I 'IE:

" Range [mm;l 1 !.:,;l g Label Copies: I 13:
= Current Label Total Labels; I q

Side o Brnt—
Add Hange | [elete Har’.gel Print I Cloze | £ e
= SideZ
Frint Calibration Test | kit
= Both
Print Pozition Adjuztment—— — Label Saver Option——— Second Side—
Horizontal — wrartical B o Colurnn ) Stardard
D.'_I D.;I 1_'I 1;1 € Beverse

3. Select your desired print options:

= To select a subset of labels and number of copies to print, see Setting Print Ranges.
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If necessary change the Print Position Adjustment settings to fine tune the way your labels
print. These settings are saved with the label file, so you will not have to make the changes
again the next time you open the file.

Skip previously printed labels on sheet fed parts by using the Label Saver Option. Enter the
Row and Column number you want to begin printing on.

To set the options for a two-sided sleeve part, see Setting Two-Sided Sleeve Print Options.

4. Click Print or click Close to exit without printing.

Selecting Print Ranges

LabelMark allows you to specify the number of copies to print and sections of a label file (or ranges) to

print.

To specify a single range of labels to print:

Click the Range radio button (in the Print dialog box).

Type the from. (starting label number) and fo: (ending label number) for your range.

Note: If you select a range of labels before printing, LabelMark fills in the from: and to. fields for

you.

Set the number of copies:

To set the number of copies to print for this range, change the Range Copies. For example, if
you set Range Copies to 2 for the range of labels 1 through 3, the label sequence will print as
follows:

#1 #2 #3 #1 #2 #3

To change the number of times a label will print before printing the next label, change the
Label Copies. For example, if you set Label Copies to 2 for the range of labels 1 through 3,
the label sequence will print as follows:

#1 #1 #2 #2 #3 #3

Note: If you set both the Range Copies and Label Copies, LabelMark applies the Label
Copies first and then it applies the Range Copies. For example, if you set Range Copies to 2
and Label Copies to 2 for the range of labels 1 through 3, the label sequence will print as
follows:

#1 #1 #2 #2 #3 #3 #1 #1 #2 #2 #3 #3

To specify multiple label ranges to print:

48

Click the Range radio button (in the Print dialog box).

Type the from: (starting label number) and fo: (ending label number) for your range. These
entries can be in ascending or descending order e.g. 1 to 100 or 100 to 1.

Set the number of copies for this range as described above.
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e C(Click Add Range. LabelMark adds your range to the Range Selection table and updates the Total

Labels field.
Print 2| x|

— Printer
Harne: Bradyprinter Model 2461
Status; Ready
Type: Braduprinter Model 2451
“Where:  LPT1:
Comment:

— Print range — Copies
oAl Range Copies: | 33:
& Range fom: 10 o a Label Copies: I 1 5:
£ Cuent Label Total Labels: I 15

Add Range | [Telete Hangel Frint I Cloze |
Print Calibration Test |
Frint Pogition Adjustment Label 5aver Option
Horizantal — 4serkical Fiawe Colurmm
0= 0= 1=l 1=

Srde ta Print—
£ Side

£ Sidez
" Both

Secand Side—
" Standard

" Beverze

Fange Selection

L abels Fram | Labelz: Ta | Label Copies | R ange Copies | Total Labels I

1 2 1 2
5 E 1 1
10 8 1 3

b

2
3

e Repeat this process to add up to 10 ranges to a file. Note: Ranges print in the order they were

added.

To delete a range:

e  Click the range you want to delete in the Range Selection table (in the Print dialog box).

e  Click Delete Range.

To print the active label:

e  C(Click the Current Label radio button (in the Print dialog box).

Printing Label Files
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e  Set the number of copies as described above.

Setting Two-Sided Sleeve Print Options

When printing a two-sided sleeve you will follow the standard print procedure (see Printing a Label File),
but you will have a few additional print options.

To set the Two-Sided Sleeve print options (in the Print dialog box):
e Select the Side to Print:
= Side I prints only the first side of the labels
= Side 2 prints only the second side of the labels

= Both prints the first and second side of the labels (Note: LabelMark prompts you to reverse
the part to print side 2)

o  Select how to print the Second Side of the sleeve:

Option Side 1 Side 2

Standard r( 1230 r( 1230
Reverse r( 1230 r( QZIO

Selecting a Printer

Note: See Changing User Defaults to change the LabelMark default printer.

To select a printer other than the LabelMark default for the active file:
1. Select File = Print Setup....

Printsetup 2] x|
— Printer
Properties... |

M arme:

Status: Ready
Type: Brady TLS PC Link

whhere:  COM1:
Comment:
— Paper Orientation
Size; i BFTLTE-400-240 LI ¥ Forirait

Sance: l j (" Landscape

Metwaork... | kK. I Cancel

2. Select the printer Name from the list.
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3. Leave the system default for Orientation since LabelMark will set it.

4. Set the Properties if necessary.

Note: With some operating systems (or some printer drivers) you must set printer properties in the
windows Control Panel. Refer to your printer’s user manual or printer driver help file for
information on setting printer properties.

5. Click OK.

Troubleshooting Printer and Part Problems

Symptom/Message

Possible Cause

Corrective Action

Printer is not printing

Your print job may have been
sent to the wrong printer.

Select the correct printer. See
Selecting a Printer.

The COM port settings on your
printer may not be set correctly.

Refer to the user's guide for
your printer.

The label part used to design
the LabelMark file does not
match the labels loaded in the
printer.

Change to the proper label part.

See Selecting a Different Label
Part.

"Out of Labels" message

(TLS2200 and TLS PC Link
printers only)

The printer is out of label
material.

The computer chip on the TLS
label roll is not making contact
with the sensor in the printer.

Replace the label material roll.

Make sure the label roll is
seated correctly and snugly
between the material guides.

"Out of Ribbon" message

(TLS2200 and TLS PC Link
printers only)

Printer is out of ribbon.

Replace ribbon cartridge.

"Error Writing to COM 1"
message

Printer is turned off.

Turn the printer on.

Printer is disconnected from the
computer.

Connect the printer to the
computer.

Printing Label Files
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Creating and Using Templates

Creating a Template

A template is a saved label format that allows you to have static data (e.g. logos and unchangeable text) as
well as fields for variable data entry that are located at fixed locations on the label. You can create
templates in both LabelMark and LabelMark Plus.

Note: LabelMark Plus includes a library of templates for use with specialized parts (see Stock Label

Templates).

To create a new template:

1.

From the Welcome screen, select Create new template and click OK.

(If you are already in the application, select File > New.... Then, click the Template radio
button.)

Select the Printer, Printer type, Part family and the Label Part you want to use and click OK.

The single label view for your part appears and the Template toolbar displays at the bottom of the
screen (see Template Toolbar for details)

Add items to the label and format them:

Add text items for variable data entry to the label and fill them with placeholder text. The
placeholder text allows you to properly size and format the text and it will be replaced by your
data when you create a file based on the template.

Note: Date/time, serialization and data import are unavailable during the template creation
and editing process. The functions are available when working with a file based on a
template.

Example of Placeholder Text in a LabelMark Template

LabelMark Plus Note: In LabelMark Plus, type meaningful names for your text and barcode
objects as your placeholder text, e.g. "Panel" or "Wire". This will help you identify the
correct object when using the Manual data import method to map data to your template
objects (see Importing Data into LabelMark Plus). As in LabelMark, the placeholder text is
replaced by your data when you create a file based on the template.

LabelMark Plus Note: With LabelMark Plus you can also add barcodes, images, rectangles
and lines.

Format the items as needed (see Format Toolbar).

Select a label item(s) and apply Template Toolbar features:

=]

o Make items non-printable
not on the final printout.

if you want them to appear on the computer screen but
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o Lock & items that are the same or static for every label in the file. Images, rectangles
and lines are locked by default.

o Unlock (or do not lock) items to be used for variable data entry. Text and barcodes are
unlocked by default.

o Autosize it text and barcodes to be used for variable data entry when the data size is
not of a fixed length. Autosize items are unlocked by default and grow to accommodate
the data. If you do net Autosize an item, data cannot exceed the length of the placeholder
text you entered when you created the template.

MODEL NO. PART NO.

Unlocked/Autosized Objects in LabelMark Plus

ERADY O, '@

i |

4. Select File > Save As... and save the template. See Saving a File for details.

Template Toolbar

The Template toolbar appears on the bottom of the screen when you are creating or modifying a template.

Icon Description

&h Non-Printable — Makes the selected item appear on the computer screen, but
not in the printed label. Non-printable items are automatically locked and
display on the screen in gray.

g Lock — Prevents users from editing the item. Lock items that are static or
unchanging from label to label.

An unlocked item is a placeholder that designates a field for variable data
entry when you use the template to create a file. When the template is applied
to a file, it appears as a green box.

= Autosize — Used for variable data entry. Allows the selected item to grow to
accommodate the data a user enters. Autosize fields are automatically
unlocked.

Editing an Existing Template

Note: When you edit (or delete) an existing template, the changes you make do not affect files you
previously created based on the template. The changes only affect new files you create based on the
template.
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To edit an existing template:
1. Prepare to open the template:
= From the Welcome screen, select Edit saved template and click OK.
=  From within the application, select File > Open....
o Change Files of type selection to Templates.
o Change to the Templates folder.
2. Select the template you want to edit and click Open:

Lok ir: Ia Templates j - =k B3

[BLAT-27 Tt

File narne: j Open I
My Netwark P
Files of lype: LabelMark Templates(” Imt] Cancel |

3. Follow the instructions in Creating a Template and Template Toolbar to modify the template.
4. Select File > Save to save the updated template.
5. Select File > Close to close the template.

Creating a Label File from a Template
To create a new label file based on a template:
1. Prepare to create the file:
= From the Welcome screen, select Use a template to create new file and click OK.
= If'the application is already active, select File > New...:
o Select the File radio button.
o Select the Use template check box.
2. Click the Browse... button, select the desired template file and click Open.
3. Click OK to create your new file.
4. Enter data in the unlocked fields:

=  You can import data into the file from another source (see Importing Data into a File Based
on a Template).
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= Use the arrow keys on the keyboard to move through the unlocked fields. Use the Tab key to
move to the next label (Shift+Tab to move to the previous label).

=  You can also click a green data entry box to enter text or barcode information as appropriate:
o Type text in text fields.
o In LabelMark Plus, use the Select k tool to double-click the green-outlined data entry
objects.

o Type barcode data in barcode fields.

MODEL NO. PART NO.

SERIAL N
; RADY CO. g
@
T

Variable data entry locations in a file
based on a LabelMark Plus template

Save your label file (see Saving a File for details).

Importing Data into a File Based on a Template

Keep the following in mind when importing data into a label file based on a template:
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Data only imports into unlocked text or barcode fields.
In LabelMark, imported data fills unlocked text fields in labels from top-to-bottom.

LabelMark Plus gives you two options for importing data. The manual option allows you to map
the data to specific template fields. The automatic option fills the label objects from left-to-right
and down. See Importing Data into LabelMark Plus.

To import barcodes into LabelMark Plus, see Importing Data into LabelMark Plus.

If imported data does not fit, LabelMark displays a message and changes the font color to red. See
Making Data Fit on a Label for suggestions on making the data fit.

Refer to Importing Data into Label Files for details on importing data.

Deleting or editing a template does not affect files that were based on it.
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Data Import Overview

LabelMark and LabelMark Plus allow you to import data from other sources. Some things to keep in mind
when importing data:

You can import ASCII text files, Microsoft® Excel™ and Lotus 1-2-3™ spreadsheets and
database files.

You can import data into a standard label file or into a label file based on a template.

Imported data is not dynamically linked to the source data. If you make changes to the source data,
the imported data remains unchanged unless you import it again.

ODBC import is still available, but there is now a method to import Exce/™ and Lotus 1-2-3™
spreadsheets that is easier to use (see Importing Data into Label Files).

When importing a Lotus 1-2-3™ spreadsheet, first save it as a WK1, WK3 or WK4 file. Lotus I-
2-3™ yersions after WK4 are not recognized. If you cannot save to an earlier version, save your
data as a delimited ASCII text file and import it as text.

The data imports into the active file starting at the active label.
Each record in the import data creates one label in the label file.

Imported data will overwrite existing label data in LabelMark and overlap existing data in
LabelMark Plus.

For specifics on importing data into LabelMark Plus, see Importing Data into LabelMark Plus.

Importing Data into Label Files

To import data into a label file:

1.
2.

Create or open a label file.
Select the starting point for the import by clicking the desired label.

Note: In LabelMark the import data appears alone on a text line. You cannot combine the import
data with other text. In LabelMark Plus, you can combine other text with the import data on a
"line".

Display the import wizard by selecting Tools = Import Data....
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4. Select the type of data to import and click Next:
See Data Import Types for details.

Import Data Wizard ] |

Importing External Data

Thiz wizard helps you set up & connhection to an external data source and import that data
into your Labelark file. v'ou canimpart data from text files, Excel or Lotus spreadshests,
or other data sources.

Labeltdark automatically fills the lingz on your label with the imported data, uzing the default
cursor pozition and starting at the top of the label,

what type of data source will you uze?

£ Text ™ Lotus spreadsheet
¥ Excel spreadshest ™ Other data source
Caricel « Back Temt » Eitrzhy

5. Select the data file and click Next:
= Text file:
o Click Browse.

o Select the ASCII text file and click Open.
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o Select the delimiter.

Import Data Wizard

itk

= Excel or Lotus 123 spreadsheet file:
o Click Browse.
o Select the spreadsheet file and click Open.

Import Data Wizard

Firrsh
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= Other data source:

o

If you are importing from a database, enter the necessary Other data source information
(see Importing Data From a Database).

6. Select the tables and fields to include and click Next:

= Select the desired Table (spreadsheet worksheet or database table).

= Select the fields to include in the import:

o

o

60

Fields are column headings in the import data.
Select an Available field(s) and click Copy to include it in the import.

Select an Included field and click Remove to exclude it from the import.

Change the import order by clicking an included field and clicking il or il

Import Data Wizard I

Fields

Uze the zettings on thiz page toindicate the fields to include in pour file.

Table: |PanelDatad j

Sort Order for importing data

Application will create and fill lines top to bottom using order in Included hist

[~ Duplicate Sided onSide 2 for bwi sided sleeve

Included
Field

Secton

#
<-- Bemove | :;?eel il
[

Available
Section

Cancel | < Back | Mext » | Finigh
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Filter the data (if desired) and click Next:
See Filtering Import Data for details.

Import Data Wizard Tl i |
Filter ¥ our Records [0 ptional]
Indicate the conditions vour data recaords must meet to be included on your labels. If pou do not
zelect anything here, all recordz will be included. To include unique recards only, select the
"Excluded duplicate rowsrecords” option.
Field DOperator Walue
Add Delete |
Field | Operator | Walue | &MD/OR |
[ Exclude duplicate rows/records
Caricel < Back | Temt » I Firizh
Sort the data (if desired) and click Next:
Select the fields you want to sort by and the direction for each sort.
Import Data Wizard Tl i |
SortYour Becords [0 ptional]
Uze thiz page to indicate how you want the recards sorted before they are imported into your label
file. Records will appear in the order they are in the original data zource if you da not zelect
anything here.
St MOME ;I ' Azcending
" Descending
Then by: MOME ﬂ & Ascending
" Descending
Thenby:  [yoNE L‘ & Ascending
" Descending
Caricel < Back Firizh
61
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9. Manually edit the SQL statement (if desired) and click Next:
Refrain from editing the query string unless you are skilled with SQL.

Warning: You cannot filter, sort, etc. after editing the SQL statement.

Import Data Wizard
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10. Review the resulting data and click Next:
If the results are not what you expect, click Back and modify the import settings.

Import Data Wizard 3 |

Rezultz

Thiz page shows the results of the gquery you zet up in the previous pages. Click
Back to refine your query, or click Mest ta zet final options for importing your data.

Section | Panel | e
Zone 1 & 10
Zone 1 A, 102
Zoke 1 B 103
Zoke 1 B 104
Zake 2 C 105
Zohe 2 C 106
Zone 2 u] 107
Zone 2 D 108
Zone 3 E 109
Zone 3 E 110
T C 111

Caricel < Back | Temt » I Firizh

11. Set layout options (as needed) and click Finish:
See Serializing Labels (Simple) for descriptions of the options.

Importing Into a Two-Sided Sleeve

When importing data into a two-sided sleeve label file, you have the option to automatically copy the
contents of the first side of the sleeve to the second side.

To import data into a two-sided sleeve label file:
1. Complete the first 5 steps of the Importing Data into Label Files process.
2. When the Fields dialog appears:
= Select the desired Table (workbook worksheet or database table).
= Select the fields to include in the import:
o Select the Duplicate Side 1 on Side 2 for two-sided sleeves option if desired.
o Select an Available field and click Copy to include it in the import.

o Select an Included field and click Remove to exclude it from the import.

o Change the import order by clicking an included field and clicking il or il

3. Continue with step 7 in the Importing Data into Label Files process.
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Data Import Types

You can import the following data types into your label file (see Importing Data into Label Files):

Text — An ASCII text file consists of alphabetic and numeric ASCII characters. Individual pieces
of data (or fields) are delimited with a character such as a comma. A carriage return marks the end
of each line of text (or record). The following is an example of a comma-delimited ASCII text file:

=lolx|

Zone 1, A, 101 :I
Fone 1, A, 102

Zone 1, B, 103

Fone 1, B, 104

Fone 1, B,

105 _:I

Excel™ or Lotus 1-2-3™ spreadsheet — A Microsoft® Excel™ or Lotus 1-2-3™ spreadsheet
consists of a heading row followed by the import data. The import wizard allows you to select the
specific worksheet to use if there is more than one in the file. The following is an example of an
Excel™ spreadsheet:

Note: When importing a Lotus 1-2-3™ spreadsheet, first save it as a WK1, WK3 or WK4 file.
Lotus 1-2-3™ versions after WK4 are not recognized. If you cannot save to an earlier version,
save your data as a delimited ASCII text file and import it as text.

A B L
1 | Section | Panel | Wire
2 | Zone A1 101
3 | Zone AT 102
4 | Zone 1 B 103
5 | Zone 1 B 104
6 | Zone 1 B 108

Other data source — The Other data source option allows you to import data from virtually any
database or data source (see Importing Data From a Database).

Importing Data From a Database

To import database data (as opposed to ASCII text or spreadsheet data) into your label file, you will have to
perform a few additional steps to connect to the database.

To connect to a database file:

1.
2.
3.
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Follow the first 3 steps of the Importing Data into Label Files process.
On the Importing External Data dialog, select Other data source as the type of data source.

The Data Link Properties dialog appears. Click Help for additional assistance if required. Select
the appropriate OLE DB Provider and click Next. For example:

= To import a Microsoft® Access™ database, select Microsoft Jet OLE DB Provider

= To import a Microsoft® SQL Server™ database, select Microsoft OLE DB Provider for
SQL Server

= Touse an ODBC data source, select Microsoft OLE DB Provider for ODBC Drivers
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4. Enter the Connection information. Click Help for additional assistance if required. The required
information varies by provider. For example:

=  For a Microsofi® Access™ database:
o Browse for the database file, select it and click Open
o Click Test Connection to confirm the provider and database
o Click OK
=  For a Microsoft® SQL Server database:
o Select the server name
o Enter logon and password information
o Select the database on the server
o Click Test Connection to confirm the provider, server, logon information and database
o Click OK
=  For an ODBC data source:

o Specify the data source (if your data source is not listed, use the Data Sources tool in the
Windows® Control Panel to create one)

o Enter logon information
o Click Test Connection to confirm the provider, data source and logon information
o Click OK

5. Continue with step 6 of the Importing Data into Label Files process.
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Filtering Import Data

The filter feature allows you to add conditions to import fields. Data must meet the conditions to be

included in your label file.

Import Data Wizard |

Filter Your Records [0 ptional)

Indicate the conditions vour data records must meet to be included on your labels. [If you do not
select anpthing here. all records will be included.  To include unique records only, select the
"Excluded duplicate rows/recards" option,

Field Operator YWalue L
| | — o
OB
Add Delete I
Field | Dperator | Walue | aND/OR |

[~ Exclude duplicate rows/econds

Cancel < Back | Mest > I

Firizh

To filter your import data:
1. Complete the first 6 steps of the Importing Data into Label Files process.

2. When the Filter Your Records dialog appears, enter your condition details:

=  Select the Field you want to filter from the list. (Fields are column headings in a spreadsheet

or field names in a database.)

= Select the Operator from the list:

= The field is the same as the value
< The field is not the same as the value
> The field is numerically larger than the value
< The field is numerically smaller than the value
>= The field is numerically larger or the same as the value
<= The field is numerically smaller or the same as the value
IN The field appears in the list of values
LIKE The field is similar to the value

66
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=  Type the Value for which the condition applies:

o

o

Unless the value is strictly numeric, enclose it in single quotes. For example, Value ='A’".

The wildcard for one or more characters is % (not * as in past versions). For example,
Value ='A-%' would return A-East, A-West, A-North, etc.

The single character wildcard is _ (not ? as in past versions). For example, Value ="' -
East' would return A-East, B-East, C-East, etc.

= For more than one condition, use the “AND/OR” radio buttons: AND requires both
conditions to be met. OR requires one of the conditions to be met.

= Select the Exclude duplicate rows/records to include only unique data.

= Click Add to include the condition statement in the list. Click a condition statement in the list
and click Delete to remove it from the list.

= Repeat these bullet points to add other conditions.

3. When you have entered all of your conditions, click Next and continue with step 8 of the
Importing Data into Label Files process.

Filter examples:

e  This example imports wires numbered between 1000 and 2000 from panel C:

Field Operator Value AND/OR
Panel = 'C AND
Wire >= 1000 AND
Wire <= 2000

e This example imports all panels starting with the letter A (the % is the wildcard character):

Field

Operator

Value

AND/OR

Panel

LIKE

IA%I

e  This example imports panels from A-East and A-West:

Field Operator Value AND/OR
Panel = 'A-East' OR
Panel = 'A-West'

e The IN operator offers a concise way to handle a long list of values:

Field

Operator

Value

AND/OR

Panel

IN

('A-East', 'A-West')

The list is enclosed in parentheses and each member of the list is in single quotes.

Importing Files
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Formatting Import Data

To format imported data, see Working with Linked Objects.
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LabelMark vs. LabelMark Plus

You can create and edit your label files in one of two applications: LabelMark or LabelMark Plus.

o LabelMark is the standard application for text-only labels — similar to "line mode" in version 2.x.
Editing attributes are set on a line-by-line basis. This is how earlier versions of LabelMark
handled editing.

o LabelMark Plus includes all the LabelMark features, but also allows you to add images, barcodes,
rectangles and lines to your labels — similar to "free form mode" in version 2.x. You can place
these objects anywhere on your label to create a custom layout.

Draw Toolbar

The Draw toolbar allows you to create and select text, barcode, image, rectangle and line objects in
LabelMark Plus.

Icon Description
B Select — Selects object for moving or sizing
T Text — Creates text objects

i Barcode — Creates barcode objects

B Images — Imports image files (bitmap only)

=l Rectangle — Creates rectangle objects

e Line — Creates line objects

Inserting Text
To add text to a label in LabelMark Plus:

1. Select the Text icon T on the Draw toolbar.
2. Click on the desired location on the label to place the text object.

Note: Your user defaults determine if you can initially place the cursor anywhere on the label or if
it will appear at the default location (see Changing User Defaults).

3. Type your information.
Note: Press Enter to start a new text object below the one you just created. It will then be
possible to select this “block” of text objects using the Select K tool to format it, move it, etc.

4. See Modifying Text for details on modifying a text object.

Modifying Text

To edit and format existing text in LabelMark Plus:

1. Select the Text icon T on the Draw toolbar.
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Click the text object you want to edit.
Type your updated information.

See Formatting Text for details on formatting a text object.

Note: To format all of the text objects within a text block at once, click it with the Select k tool.
To select one line of text within a text block, click it with the Text T tool or double-click it with

the Select k tool. Use Alt+click to select multiple lines within a text block.

Inserting Barcodes
To add a barcode to a label in LabelMark Plus:

1.
2.

4.

Select the Barcode icon i on the Draw toolbar.
Click on the desired location for the barcode’s top-left corner on the label.

Note: If the barcode will not fit in the selected location, the system beeps and displays a message
in the status bar.

Type your information.
Note: You are only allowed to type the characters valid for the symbology you are using.

See Modifying Barcode for details on changing a barcode object.

Note: At any time during this process you may change the barcode symbology by clicking an option from
IEUde Jof 3 Standard 'I

the Symbology drop-down list

on the Object toolbar.

Modifying Barcodes

To edit an existing barcode in LabelMark Plus:

1.

2.
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Select the barcode object using the Select K tool.

Click the Properties ) icon and click the Barcode tab.
Property Field Description

Data The information you want to present

Symbology The barcode symbology used to represent the
data

Ratio Adjusts the ratio of wide to narrow bars

Checksum Includes the checksum digit in the barcode
Note: Disabled when not appropriate (e.g.
Code 93)

Include human readable text | Includes readable text along with barcode

Position Location of readable text in relation to barcode

Size Width and height of individual bar

Human readable text The size and look of the readable text

Click OK when you are finished modifying the properties.
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Inserting Images

To import an image into a LabelMark Plus label:

e

1. Select the Images icon on the Draw
2. Click the desired location on the label for the image’s top-left corner.

3. Browse to the location of the image (bitmaps only), select it and click Open. LabelMark Plus
sizes the image to fit in the available space if it is too large.

Note: LabelMark Plus includes a library of commonly used symbol images (see Symbol Library).
Modifying Images
To edit an existing image in LabelMark Plus:

1. Select the image object using the Select k tool.

2. Click the Properties & icon.
Property Field Description
Position The location of the image from the top-left corner of the label (the

top-left corner of a label is 0, 0)

Size The height and width of the image

Notes: You can also resize an image by dragging its selection
handles. LabelMark Plus maintains the width to height ratio of the
image as you resize it.

Rotation Rotates the image in 90 degree increments

Image file name The path and name of the displayed image — click Browse to modify

3. Click OK when you are finished modifying the properties.
Inserting Rectangles and Lines
To insert a rectangle or line into a LabelMark Plus label:

1. Select the Rectangle = or Line icon L on the Draw toolbar.

2. Click on the desired starting location and drag the mouse (with the left mouse button pressed) to
draw the object. Release the mouse button to place the object.

Modifying Rectangles and Lines

To edit an existing rectangle or line in LabelMark Plus:

1. Select the rectangle or line object using the Select R tool.
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2. Click the Properties i icon.

Property Field Description

Position The location of the rectangle or line from the top-left corner of the
label (the top-left corner of a label is 0, 0)

Size The height and width of the rectangle or line

Note: You can also resize a rectangle or line by dragging its
selection handles

Rotation Rotates the rectangle or line in 90 degree increments

Line weight The thickness of the line (in dots based on printer resolution)

3. Click OK when you are finished modifying the properties.

Importing Data into LabelMark Plus

Data importing into LabelMark Plus and LabelMark is similar with a few exceptions. LabelMark Plus
allows you to import text and barcode data and it allows you to better control which data fills each object
in the label file.

To map your import data to label objects:
1. Create or open a label file.
2. Select the starting point for the import by clicking the desired label.
3. Add text and/or barcode objects for the data to be imported:

=  Barcode Import Notes: The Manual import option is the only way to import barcode data
into a label file. You can only import characters valid for the selected symbology. Invalid
characters are ignored and an error will appear.

=  Manual Import Option Notes: If you plan to use the Manual import option to map your
fields to the import data, fill the objects with descriptive text. For example, you might have
objects containing "Text", "Panel" and "Wire". The descriptive text will be replaced by the
import data, but before that happens it will help you map the data to the proper objects.
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4. Display the import wizard by selecting Tools = Import Data...:

Import Data Wizard Il x|

Importing External Data

This wizard helps you set up a connection to an external data source and import that data
into your LabelMark file. ¥'ou canimport data from text files, Excel or Lotus spreadshests,
or other data sources.

Labeltdark automatically fills the linez on your label with the imported data, uzing the default
cursor position and starting at the top of the label,

Wwhat type of data source will you uze?

{7 Text " Lotus spreadsheet
¥ Excel spreadsheet £ Other data source
Caticel | < Back Memt » Eityrshy

5. Select the type of data to import (see Data Import Types) and click Next:
6. Select the data file and click Next:

= Select the ASCII text file or Excel™ or Lotus 1-2-3™ spreadsheet file to import and click
Open, or

= [fyou are importing from a database, enter the necessary Other data source information (see
Importing Data From a Database).

7.  When the Fields dialog appears, select your fields and mapping details and click Next:

= Select the Table that contains the data you want to import.
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= Select the import order for importing data:
o The Automatic import option does not allow you to map import data to your label
objects. It imports data into new text objects from top-to-bottom.

When you import data into a file based on a template, it fills the objects from left-to-right
and top-to-bottom (see diagram).

4

Automatic import order into a LabelMark Plus file based on a
template with 4 Objects

o The Manual import option allows you to specify which data field fills which object on
the label. If you select Manual as the Sort order for importing data, LabelMark Plus
adds an Object column to the Included list.

Import Data Wizard i x|

Fields

Uze the settings on thiz page to indicate the fields to include in wour file  If pou chooze Manual
sart order, make sure you match each field with an object in the Included list.

Table: IPaneID ataf ﬂ

Sort Order for importing data

© Automatic [Create and fill ines top to bottom wsing order in Included fist]
™| Duplicate Side 1 onSide 2 for tvo sided sleeve

{« Marual (Let me assign which field fil: each objsct]

Available

Included

{lely}

| Field ‘ Obiect

LCopy > | Section Section Data
Panel Panel Data
<-- Remove | "
wire Wwire Data

Cancel | < Back | Mewt » | Firigh |

Note: The Manual option is disabled if the active label does not include any objects.

=  Select the table fields in the Available list you want to import and click Copy to move them
to the Included list.

= [fyou selected the Manual import option, map each data field to the appropriate object on the
label. Click the Object assigned to the field and select the desired object to import the field
into from the list that appears.

8. When you have entered all of your fields and object mappings, click Next and continue with step 8
of the Importing Data into Label Files process.
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Selecting Objects in LabelMark Plus

The items placed on a label in LabelMark Plus are objects. Objects include text, barcodes, images, lines
and rectangles.

To select an object:

e  Use the Select tool k to click the object you wish to edit.
e To select more than one object, hold down the Ctrl key and click on the objects you wish to edit.

e To select all objects on the active label, select Edit > Select All > Objects or right-click the
label and click Select All Objects.

e To deselect an object, click outside of it.
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Object Toolbar

The Object toolbar allows you to manipulate objects (text, barcodes, images, rectangles and lines) in
LabelMark Plus. First select the object you want to modify and then select the appropriate Object toolbar
button.

Icon Description
IEade3uf98tandald v Symbology — Allows you to change the symbology

(e.g. Code 39, Code 128, etc.) for a barcode object
(menu equivalent: Object = Properties...)

[ Properties — Displays information about selected
object (menu equivalent: Object > Properties...)

e S BT T Alignment — Six icons that allow you to line up
multiple selected objects in relation to each other —
left, center, right, top, middle or bottom (menu
equivalent: Object 2> Align)

Note: Items are aligned to the last item selected.

Icons are disabled if one object or no objects are
selected.

FH Center Horizontally — Moves the selected
object(s) to the middle (side-to-side) of the label
(menu equivalent: Object > Align)

Note: This is a one-time action. If you resize, add
text, etc., you will have to re-center the object.

=] Center Vertically — Moves the selected object(s)
to the middle (top-to-bottom) of the label (menu
equivalent: Object 2> Align)

Note: This is a one-time action. If you resize, add
text, etc., you will have to re-center the object.

Moving an Object

There are two ways to move the selected object in LabelMark Plus:
=

Note: The top-left corner of a label is 0, 0.

e  Click the Properties icon, type your desired Lef? and Top values and click OK.

e Place the cursor over the selected object(s) until the cursor turns into a 4-headed arrow. Click and
drag the object to the new location and release the mouse button to place it.

AN

i 12345/789. .

Note: LabelMark Plus will not allow you to move an object beyond the printable boundaries of the label.
See Making Data Fit on a Label for details.
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Resizing an Object
Note: You cannot resize text and barcode objects. They grow based on their data.

There are two ways to resize the selected object in LabelMark Plus:

e  Click the Properties icon G , type your desired Width and Height and click OK.

x

— Pozition
Left; |D'2 in
Top: [0z o
—Size
widh [15 o
Height ||:|.5 =

Draw object ine weight: |5 dotz

Biotatian: m
=

Graphic file name;

Browse

aF. Cancel

e  With the Select tool k , “grab” one of the solid blue sizing handles and drag it to re-size.

]

=

Deleting an Object

To delete an object(s) in LabelMark Plus:

1. Select the object(s) using the Select k tool.
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2.

Delete the object:
= Press the Delete key on the keyboard to delete the object.

=  Click the Cut icon e to delete the object but keep it available for pasting.

Cutting, Copying and Pasting Objects

Note: You can copy and paste text between LabelMark and LabelMark Plus. However, you cannot copy
and paste other objects (barcodes, images, rectangles and lines) from LabelMark Plus into LabelMark.

To cut or copy and paste an object(s) in LabelMark Plus:

1.

Notes:
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Select the object(s) using the Select k tool. Use Ctrl+click to select multiple objects (even from
different labels).

Cut or copy the object(s):

= (Click the Cut icon & on the toolbar (removes the original object or objects).

Click the label(s) on which you would like to past the object(s).

= (Click the Copy icon on the toolbar (leaves the original object(s) as is).

To paste the object(s), click the Paste icon e on the toolbar.

LabelMark Plus pastes the object in the same position it occupied on the original label.

You can copy text from other Windows® applications and paste it into LabelMark.

See Selecting Text and Labels and Copying and Pasting Text and Labels for more information.
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Stock Label Templates

The following templates were installed to the C:\Program Files\Brady\LabelMark 3\Templates folder for
use with LabelMark Plus. These templates were created to help you easily place your data on specialized
label formats. We recommend using these templates when creating files with these parts (see Creating a
Label File from a Template).

Templates Guide
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Symbol Library

The following images were installed to the C:\Program Files\Brady\LabelMark 3\Images folder for use
with LabelMark Plus. These images were provided solely for your convenience and you are responsible for
their use. If you plan to use an agency's mark, please obtain their approval.
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+

EM PR EM Flus EM Equar Roat

I+

F3 Fire Extinguisher F3 First Ald Eye Wash

&

A, Caution A Face Shisid [TY=T

®

PC Mo Stafic Hard BN Caution AMEL SW Caution

AWARNING

4V Wvaming ANEI SV Waming OEHA, ¥ Biglogieal fazard

!

EY Copyright EY Eurc EY Femal Male
® I .
5Y Recyoe =¥ Registened TM 5 Rest Area

82

®

FC Mo Flames

ACAUTION [EXTRTIY

EWY Danger CEHA

o

Y CE

EY Prone 1

M @

TTCEA

=
o
'

—

EXX it Fight

FIC No Smeiing

ICE

EW Hofice:

AN

EY Check Mark

EY Phone 2

Symbols Guide



Symbols Guide

&

A\

WA, Causcn WA Comosive WA Ele Shooi 1 WA Ele Shock

®
A\ A

WA Ground Wi Microwae WA Fisk of Explorsion Wi, Rish of Fire Wi State WA Tamic Hazard

>
>
>

WA Bl plogical Hazar

2>
>
>
>

Symbols Guide 83






Index

1
110 block
PATt NMUMDETS ...veeiieeeieeeiieeieeeveeereeeeveesaeenes 44
SerialiZation ........ccceeeveenieeiienienieceeee e, 45
A
Access database
import data from..........ccecceeeeiienienieee 70
import data tyPes .....ceveeveereeneeieeeereeen 70
action toolbar 16
align
align bOttOM. ..o 15
align middle.......ccooevievieiieieiie e 15
AlIGN 0P .eevieiiieieeieceeceere e 15
ODJECES ottt 81
ASCII text
import data types .....ceeveveerieerieiiereeeeeeee 70
IMPOTt OVETVIEW ..eeveeieiieiieiieieeieeee e 61
IMPOTE PLOCESS -venveenveenreeniereieriierieeneeeneeeeeens 61

autosize object

create a template.........ccoeoeveeiienienieeee 55
template toolbar 1Con .........cceceeeeieienienienene. 56
B
backbone serialization (110/BIX block)........ 45
barcode
add to label .......ccoeeiieiiii 76
change symbology ........cccceveevierveneeiiee 76
import barcode data............cocoeeieeiiiinnene. 78
MOdify eXiStING...ccvevvierierierieniereecec e 76
SELECE ..t 81
SYymMbOIlOZY ICON ....ovveerieerieiieeiieieeie e 81
t001bAr ICOM...evieieiieieieicercceceee e 75
BIX block
PArt NUMDETS ... 44
SETIaliZatioN .......cccvevvevierinienenerieecececeen 45

Index

C
center
horizontal........ccoccevieiiiiiniineecee, 81
VEItiCal ..ooueeieiiiiieice e 81
change
part for existing file .........ccccevvvevrerienennnnen. 32
printer for existing file.........cccceceevvevieiennnne. 32
close
label file...c..ooveviinininirirencecccccee 34
LabelMark application.........c.ccoccevererenennene 34
command multiplier
hOW tO US€....ovveeiieieeeeeeeee e, 30
11010) LoF: g (101 1 H U 16
comparison
current to Previous VersionsS..........ceeeveesveenns 3
LabelMark vs. LabelMark Plus ................... 75
What'S TEW ..c.veviiiiiiiieieeec e 4

contact information

CUSEOMET SUPPOTL...eereerreireeieeeiieeieesveenneenes 1
e-mail address.........ccceevveveneninenceieieeen 1
facsimile NUMDbET ........ccevivininininiiiciene 1
main switchboard number...........c.cccccoenenene. 1
SAlES SUPPOIT ..o |
technical SUPPOIt......cccevvevierieieceercee |

continuous labels

maximum length ..., 46
repeat value limitS.........ccccceevvvvenieeneeenneenne, 46
set continuous label options...............cceeuv.e. 46
set repeat value .......ccceveeevverieiieieeeein, 7,19
copy

COPY ICOM cenvientieniieiieeieeeeeeieeeeeee e eeae e neees 14
data ..o 29
label ..o 16
LN o 16
0] o] 1ot AU 16, 83

85



LabelMark 3 User Guide

EEXE et 29
copyright information 1
create

CUSEOI PAIT .vvveeeniieeiee ettt 37

label file from template ..........cccoceervereennnne. 57

new label file .........cccooeninninniniiiicee 7

100 0] 1 S 55

custom parts

CIEATE TIEW ..e.eteneietieniienieete ettt siee e e 37

delete ..oouoeuienieieeee e 38
custom parts 3,35,37,39,40
customer support 1
cut

CUL ICOM ettt 14

ODJECE ettt 16, 83
D
data import

format data..........cccooerenenininieeeee, 74

import data into a label file.............ccouennee.e. 61

import data into file based on template......... 58

import data into LabelMark Plus.................. 78

make data fit on label .........cccccceviiinininenn 30

OVETVIEW ..evviiiieiieiieiete ettt 61

EYPES weenrtieiieeiteenite ettt 70
database data

11001010y A OO PO PP PPTOPRROPPIOt 70
date/time

delete ..oouoeeienieieeee e 27

ICOM ottt 16

INSETT ittt 25

MOdify eXIStING....cceevveererierierieeie e, 27
delete

CUSEOIM PAIT .eeveeeniieeiieeieeeiee et 38

labels with command multiplier ................... 30

0] o] <! o1 SR 83
documentation

how to use online user's guide..........c.ccceeee..e. 6

86

1MAge gUIAE ...ooovviiieieiieieeeeeee e
online user's guide ........cccecvevvereenreeieenenen.
PDF user's guide (printable) ............c..........
template guide .......covvevieiieieeeeeee,
FULOTIALS .evveeiceceeree e

DOS version

driver (printer)

edit
existing template..........ccceeverieviieieeniiennenenn
label editor SCreen ........coevvvvvvveveeeeeeieieneeeee.

e-mail address

technical SUPPOIt.......ceveeveeiieiiircecee

error messages
Excel spreadsheet
IMPOrt data types ....oceeeeeeeeierieieiesese e
IMPOTT OVETVIEW .....euienienieienienieeieeiieeeienens
IMPOTE PIOCESS .evvnvnrenieienvenieeieeneenieneenieneens
extension

file eXteNSIONS.....ccuvveeeeeeeeeereee e
F

facsimile number

70
61
61

33

favorite parts list

CTEALE ..uiiiniieiiie ettt e

file

create new label file..........cccooeeeeiiiiennenennn.

EXEENSIONS ....evveeeenieeeeeirieeeereeeeeeeeeeereeeeenns
location

change defaults .........ccoocevieiiiiinnine,

LabelMark application..........ccccceeeeruennen.



filter import data 71
find text 32
first label (go to) 18
flip-flop
designate flip character.............c.ccooeveruvennnne. 19
use the flip-flop feature ...........cocceeeeeriennne 46
font
DOLd. . 15
TAlIC e 15
line SPACING...c.eeveeeiiiiiiieiieceeeeee e 15
make data fit on label .........cccoevrinicnennnn. 30
TESIZE...eeveeeeeeieieieeieneeee ettt 15
SIZE.eeeuieeeieuireeretenterete ettt 15
tYPEaCEe ..o 15
WIAth ..o 15
format
IMPOrt data........occeeieeeiieieriereeeee e 74
make data fit on label ............cccceninininne. 30
EEXE ettt 15,23
free form mode 75
G
go to label 18
guide
how to use online user's guide..........c.ccccuenuee 6
USET'S GUIAC ..ot 5
H
help
how to use online user's guide..........c.ceeuee.... 6
horizontal serialization (110/BIX block)....... 45
|
image
file location........cccoevveerenieincneincieceen 19
UIAC ..ot 5
INSCIT wevvieeeeeeeciireeeeeeeeeerreee e e e eeerreeeeeeens 75,77
MOdify eXIStING....ceevvrererreeieieeie e 77
SELECT ...t 81

Index

import data

FIIEET e 71
format ..o 74
from database..........ccccoceeeeirinenince, 70
into file based on template............cccceenenee. 58
into label file.......cocevverinenininiiiiiicicne 61
into LabelMark PIus ........ccccoceeeveviiincniinnns 78
into two-sided SIeeve ........ccecvevverienencnennene 69
make data fit on label..........c.ccoecneninennn 30
OVETVIEW ..ottt 61
turn import wizard off/on............ccoeevveeeenen. 19

insert
DATCOAE ..o 76
date and time..........ccccoeeveirincinice, 25
TMAZE .evvveeneieeireeieeeriteeriee et siteesieeesireeaee s 77
labels with command multiplier .................. 30
LI o 77
new label........ccccocevinininniice, 16
1eCtangle ......oooveiiiiiiieeeee e 77
text in LabelMark .......c.ccoecevineinincnien 23
text in LabelMark PIus .......c..cccccveiiinennn 75

install
LabelMark and LabelMark Plus.................... 3
Printer driVETS ......ccververveerieeieeieeeieeeeeseeeiens 4

J

justify
CONET .ottt 15
LTt 15
TIZNE oo 15

L

label
continuous label options ...........ccocceeeereennen. 46
COPY wnveemreenreeteetesitesteenteenteeteeeeeatesaeesaeenaees 16
copy with command multiplier.................... 30
create New file.......oeevvineinincinincnceean 7
dElete ..o 16
delete with command multiplier .................. 30

87



LabelMark 3 User Guide

€dItOr SCTEEM ... 13
0 L0 iiiiiieiieeite ettt 18
INSEIT NEW .ot 16
insert with command multiplier.................... 30
make data fit on label .........cccccceviiinininnnn. 30
select all labels........coceevveniveninincnccienne. 16
select labels and text.......cccecevvevenincncnenne. 28
SETIALIZE..c.eeveeieeeeiieeeicce e 40
WITEMATK. ..ot 23
label file
ClOSE ..ttt 34
CIEate NEW....ooiiiiiiiiiiicii s 7
file location........cccoevveerenveincniecncieceeen 19
import data into .......cceceeeeeeveriereeeee e 61
OPCI cneiieiiieeiite st eieeebeeeite ettt e e sbreesane e e 34
label part setup
change part for existing file............cceccenee.e. 32
create custom Part.......o.c.eevcveerieeriieenieennneenne 37
delete custom part.........cecceeveeereerceereenieene 38
label part setup iICON......ccvveveevverrierieereeerenen. 14
modify a label part..........cccoeeeevnieieiiee 35
LabelMark
ClOSE..cueeieiiieictec e 34
comparison with LabelMark Plus................. 75
create new label file..........coccceveneiininnnnnn 7
file eXteNnSIONS. .....ccvevevirieeeiirreeeeeeeeeeenee 33
IStall ..o 3
open label file........cccoovevieiiiiiieeee, 34
upgrade from previous version....................... 3
LabelMark Plus
ClOSE .ttt 34
comparison with LabelMark......................... 75
file eXtenSIONS. .....coveeeveriereinreiecreieceenee 33
INStAll oo 3
open label file........cccevvevieciiciiiiieee, 34
language
change LabelMark default.............ccccoenenne. 19

88

last label (go to) 18
library
3 11100 FJ PRSP 87
tEMPLALES ..ot 85
line
copy with command multiplier.................... 30
TSI .eeniieeiiieeieenite ettt e 77
MOdify eXiSting......ccecverereeerieiiereeeeeee, 77
SELECE ..t 81
t001bAr 1ICOMN ....evieiieiieiee e 75
linked objects
delete ...ooveeeieieieieiee e 27
delete serialization ...........ceccecveveeieniencnennens 25
CAIE et 27
FOrmMat ..c..oveeeeiiiieicceece e 27
format import data ..........ccevverveierceeenen. 74
modify date and time .........cccceveerieieennnen. 27
modify serialization ...........cecceveerieneennnee. 25
working With........cccooieiiiiiniiee, 27
list
create favorite parts list........ccceevveeceeeieennen. 39
use favorite parts list.........cccoeveereeevereennenen. 40
locked object
create a template.........occeevveriierieecieeiennenen, 55
template toolbar icon ..........cceeververieennennen. 56

Lotus 1-2-3 spreadsheet

import data typPes .....ocveeveeeerierieneeeeie e 70
IMPOTt OVETVIEW ..o 61
IMPOTT PIOCESS .evvenvenrenverenierreeeeeneeereneenneneens 61
M
menu bar 13
modify
barcode .......ccoeevveeieiiieee 76
date/time .......cceceviveeiniceee 27
TMAZE «eonveeenereeiieeriteenite et esiteesireesreeesireeaeees 77
label part........ccoccveeeeiieeeeeeee e 35
LN .o 77



TECtANGIE ..o 77
SETIaliZatioN ....cceeveieriereirienenceeeceee e 25
tEMPLALE ..o 56
text in LabelMark Plus ........cccccoevvvrieniennnne. 75
move
0] o] <! o1 SR 82
multiple label view
USE VIBWS .eeeniienieeiieeeiesieeieeneeenee st seeeee e 17
multi-string serialization 40
N
navigation toolbar 18
new
create new label file...........occoooeiiiiiniinienns 7
create new label file from a template............ 57
NEW 1COM ..ttt 14
what’s new in LabelMark ...........ccccccoeneene. 4
next label (go to) 18
non-printable object
create a template.........cceeeveeierieneenieenieeenene 55
template toolbar iCon .........ccevvveververeeennnnne. 56
o)
object
center horizontal ...........ccoceevieieieneninene, 81
center Vertical .......cocoveveeeeieieee e 81
COPY teenrrerreeereeenteeeiteeensreenseeessseesseessseesseenes 83
COPY ICOM wevrnvierieieenreeereeeeeeeeeeesreeseenaeesee e 16
copy with command multiplier..................... 30
CUL ettt 83
delete ..o.eovereeeiiicicic e 83
TNOVE ..envienieenieeerenieenaeeteeneeeresanesieenaeeneenneeae 82
PASEE ettt 83
T@SIZC. ueueeeiesteeeeeee ettt ettt e e 82
select all objects.......coceeeeriereniiiiceieee, 81
select ODJECt ....vruerieieieieceeeeeee e 81

ODBC data source

import data from.......c.ccccevenenieninieneiene, 70

Index

OLE DB provider

import data from...........ccoeceevvevieciinienienen. 70
open

existing label file .........cccoeevevieniniiieiee. 34

existing template..........ccceeverieviecrenienienenn 56

0] 01531 B o1 ) AR 14
other data source

import data types .....oceeceeeerienieieee e 70

TMPOTE PIOCESS .veervvrerreerereerreerreerereesveenenens 61
overview

data IMPOTt....cccveevvieeieerieeeie e 61
P
paper user's guide 5
part

change for existing file ...........cccoooerininnnene 32

create favorite parts list........cceevveeeveeireennen. 39

designate default...........ccccooeeiiiiiiiiie 19

MOAIfY..eoviiiiiieiieceee e 35

troubleshooting problems .............ccccvenennen. 53
parts database

SAVE CUSTOM PATt c.eeerevieeiieriieeiieeieeeieeeieeen 37
paste

data ..o 29

ODJECT oot 83

PASLE 1COM .t 14

11010) Lo g (10 ) 1 H USRS 29
patch panel

ATt NUMDETS ..evvveeeieeiie e e eiee e 44

SerialiZation.......cceveeuiiiinieiececeeee 45
PDF user's guide 5
phone numbers 1
previous label (go to) 18
print

active (current) label.........ccccevverieneennnnen. 50

label file.......oooeevieieieeeeeeee, 49

multiple COPIes......ccerririrriinieiieeeeeeee, 50

PIINt 1CON .. ettt 14

89



LabelMark 3 User Guide

PTiNt PrEVIEW ICOM..cueeuiiiiieriineieiieiienieneeeene 14
printer calibration test.........cc.cccevererenennnn 49
range of 1abels ........ccoerivenniniiiiiiincne, 50
two-sided sleeve print options....................... 52

print range

delete .o 50
label CoOPIes .....ceerueeeeiieeee e 50
TANZE COPICS ..veemvranerenierrienieeieeeeeieeseeenaeeeeenes 50
set single or multiple .........cccoeeeeeirieieenne. 50
printer
calibration test .........cooevereeinieieeeeee. 49
change default.........cccovevveciiiciiiiiee 19
change for active file ........coooevvrierieniene, 52
drivers, install ..........cc.ccooevveiieiiieeeeeeeeeieeeens 4
problem troubleshooting.............ccccceerurenenne. 53
properties
barcode ......oooveiieieee e 76
LTol) 1 S S 81
IMAZE .eveeneeeeiieerreeeiee et e eieeebeeeieesbeeesaee e 77
HINE .o 77
ODJECE ettt 82
1eCtangle .....oovevueeniieiiiieee 77
TEX L ettt 23
R
range
Set PIiNt TANZE ...oveeneeeeiieeieeeiereeeieee e 50
rectangle
INSEIT ettt 77
MOdify eXiStING...cceevverierieriereiiereerceene 77
SELECE .. 81
t001bAr 1ICOM...cvieieiienieieieecceeeeee 75

DArCOdE ..o 76
import data does not fit...........cccoceervenrennnnne. 58
make data fiton label ............cooevvvviiiiinnnnns 30

repeat value limits

continuous label options..........ccccceveereeenne. 46

90

SCLINE 1evvevrerieieeieeie e e sre e ee e 7,19

terminal block options ..........cccecveeververnenne. 46
replace text 32
requirements

SYSLEIML..einiieiieeiie ettt et 3
resize

TMAZE ©eonvveeneieeireenireeniteerieeesteesbaeesieeenireeneees 77

0] o] T o1 AU 82
rotated parts

create CuStom Part.....cceecveeecveerveenveenveennnenn 37
rotation

TOtAtiON 1COM ...eeueiieiiieierieeieeiceeeete e 15
S
sales support 1
save

label file.....ooiiiiieieeee e 33

SAVE 1COM 1. niee et 14

template file......ccoeveveierieriieiieeeeeeee e, 33
select

all 1abels.....coeriieiiiiieieeeeee 16

text and labels .......ccccovevereniniciiciiiciine, 28

t001bar 1ICON....eoveeiieiiiiiicrcreneeececceen 75
serialization (110/BIX block)

110/BIX and patch panel parts .................... 44

backbone serialization ............cccceeeeereenennee. 45

horizontal serialization ...........ccccocoeereeennen. 45

serialize 110/BIX blocks........ccccoceeeenieinnnene 45
serialization (advanced)

delete ...ooueeeieieieeee e 25

MOdify eXiStING .....ccvvvverieriieieeiesierieeieeenn. 25

serialization types table ..........ccccvvveriennns 43

serialize l1abels ........ccccoeveninencniniiciiice 40

turn wizard off/on .......c..coceeeveceiiininininene, 19

serialization (simple)

delete ..o 25
1670 o USRS 16
MOdify eXiSting......ccecverereeerieiiesieeeeee, 25



serialization types table ..........ccceevvecierenenen. 43

serialize labels .........cocevevininininnciiene, 24
single label view

label navigation toolbar .........c.cccccoenencnnenne. 18

USE VIEWS .eentiniiiieieeiteitenteienie et 17

SQL Server database

import data from..........ccecceeeerieiieniice 70

import data types .....ceeveveereereeieeeeneeen 70
switchboard number 1
symbology (barcode)

Change.......coveieieeeee e 76
symbols 87
system requirements 3
T
technical support 1
template

AUL0SIZE ODJECE ..o 56

CTEALE «.vvvieneieeiit et 55

create label file from..........cccceveveninininne. 57

edit EXIStING ..vveveererieriieieeie e 56

enter data into ........coceveverenereeieieicene, 57

file location......c.ccoceverereeeeiciciccccee 19

UIAC ..ottt 5

import data into file based on ....................... 58

lock ObJECt ... 56

non-printable object..........ccccereriiriiiiennne 56

stock label templates..........c..cceeveevieeieeenennen. 85

unlock object ......ooueveiiiiiiiieieee e 56

terminal block

set terminal block options..........ccccceevverenennen. 46
text
ASCII text data import type........cceeevereeennenne. 70
ASCII text import OVErview ...........cceeveeneenne. 61
ASCII text import procedure...........c.ccoveuee. 61
copy text with command multiplier.............. 30
find and replace ........cocceeveeiiieiieee 32
format .......oooeevvveeeiiiii e 15,23

Index

insert in LabelMark .........ccccccoeevvincinnnene. 23
insert in LabelMark Plus...........cccocoveninin. 75
make data fit on label........c..cccceceevinininnne. 30
modify in LabelMark Plus.........ccccocenennne. 75
select text and labels ..o 28
set formatting defaults .............cocceeiineiens 19
t001bAr ICON ...coueiureiiieniinenceeccceccceee 75
text block
CIEATING ..ottt e 75
fOrmatting .........ccceeeeeveneneeieeeee e 15
WireMarking in LabelMark Plus................. 23
time/date
dElete ..o 27
ICOM coiiiiiiiic e 16
INSEI .o 25
MOdify eXiStiNG .....ccvvevereieiieieeiecieeeie e, 27
TLS2200 printer
designate COM poOrt........ccceevveeneeeieeeuenenennen. 19
toolbars
action toolbar........c..ccveveeieineiincee 16
draw toolbar..........cccceveninininiiiie 75
format toolbar ..........ccveveivincinincence 15
label navigation toolbar ............c.ccccerveennennen. 18
menu bar and toolbars............cceceereeeinnennnn 13
object toolbar........cccecvveeveeierierieeee e, 81
standard toolbar ...........c.ccoecirinieiiniiene 14
template toolbar.........c.oeceeverierieeeie e, 56
two-sided sleeve toolbar ............cccccceenneee. 19
trademark information 1

transpose text

flip-flop feature.........ccoeeeeveenieiiiieeee, 46
troubleshooting

printer and part problems..............ccccveeunenen. 53
tutorials

create basic text label...........cccooeieiininnnn. 7

91



LabelMark 3 User Guide

tutorials 5

two-sided sleeve

import data into .......cceceevveeereriereeeee e 69
Print OPHIONS. ...eveeeieireieeiierieeieeee e seeeeeenis 52
USE VIEWS .enteieieeiieiteiieneetenie et 17
U
underline
format teXt .......ovvevvereerinenieieeeeeee e 15
show or hide 6/9 underline .............c.ccoeeenee. 19
undo 32

unlocked object

create a template.........ccoeceeieiienieieeeee 55

template toolbar iCoOn .........ccceecevreerienienenne 56
upgrade

from previous Version.........cecceeeeveereveerveennnnnn 3

user defaults

Change......cooieieeeeee e 19
user guide 5
Vv
views

multiple label view icon ..........coccoveeeneennnne. 14

single label toolbar ...........ccccooceeirieienennne. 18

single label view 1CON .........ccooceeereeieienee. 14

two-sided sleeve toolbar..........c.coceveereennene 19

USE VIEWS .euviiiiienienieienteniesee st sieeneeieeneennns 17
ZOOMM 1COM «.ceveiiienieie ettt ettt 14
W
WebHelp
how to use online user's guide ..........cc.cc....... 6

welcome screen

show and hide........cccoceveeiviinccnincnninin. 19
window

CASCAAC....ccviviereiiiereetee e 34

L e 34
wiremark

FTol) 1 TSRS 16

remove wiremark from labels...................... 23

wiremark labels........c..cocconiniiiininininne, 23
wizards

advanced serialization.............cccccueeeunne.. 40, 45

edit linked objects........cccceevieieniiieniieee 27

IMPOrt data........coeeeeveerienieeiieieeieeee e 61

tUrn Off/0n e 19
Wraptor 7
V4
zoom

ZOOMMN 1COM ..ottt 14

92



	Preface
	Copyright and Trademarks
	Technical Support Contact Information
	Brazil
	Europe
	Latin America and Caribbean
	Mexico
	United States and Canada


	Getting Started
	System Requirements
	Installing LabelMark
	Upgrading From a Previous Version of LabelMark
	Installing Printer Drivers
	What’s New
	LabelMark Documentation
	Online User's Guide Overview
	Quick Start Guide – Creating a Basic Text Label

	LabelMark Overview
	Label Editor Screen
	Menu Bar and Toolbars
	Standard Toolbar
	Format Toolbar
	Action Toolbar
	Using Views
	Label Navigation Toolbar
	Two-Sided Sleeve Toolbar
	Changing User Defaults

	Basic LabelMark Techniques
	Creating a New Label File
	Adding Text to a Label
	Formatting Text
	WireMarking Labels
	Serializing Labels (Simple)
	Modifying Serialization
	Inserting Date and Time Information
	Modifying Date and Time Information
	Working with Linked Objects
	Selecting Text and Labels
	Copying and Pasting Text and Labels
	Making Data Fit on a Label
	Repeating Common Commands
	Finding and Replacing
	Undoing Actions
	Selecting a Different Label Part
	Saving a File
	Closing a Label File
	Opening an Existing Label File
	Moving Between Open Files

	Advanced LabelMark Techniques
	Modifying a Label Part
	Creating a Custom Label Part
	Deleting a Custom Label Part
	Creating a Favorite Label Parts List
	Using a Favorite Part List
	Serializing Labels (Advanced)
	Serialization Types Table
	110 Block, BIX Block and Patch Panel Parts
	Serializing 110/BIX Blocks
	Setting Continuous Label and Terminal Block Options
	Using the Flip-Flop Feature

	Printing Label Files
	Printing a Label File
	Selecting Print Ranges
	Setting Two-Sided Sleeve Print Options
	Selecting a Printer
	Troubleshooting Printer and Part Problems

	Creating and Using Templates
	Creating a Template
	Template Toolbar
	Editing an Existing Template
	Creating a Label File from a Template
	Importing Data into a File Based on a Template

	Importing Files
	Data Import Overview
	Importing Data into Label Files
	Importing Into a Two-Sided Sleeve
	Data Import Types
	Importing Data From a Database
	Filtering Import Data
	Formatting Import Data

	Working With Objects - LabelMark Plus
	LabelMark vs. LabelMark Plus
	Draw Toolbar
	Inserting Text
	Modifying Text
	Inserting Barcodes
	Modifying Barcodes
	Inserting Images
	Modifying Images
	Inserting Rectangles and Lines
	Modifying Rectangles and Lines
	Importing Data into LabelMark Plus
	Selecting Objects in LabelMark Plus
	Object Toolbar
	Moving an Object
	Resizing an Object
	Deleting an Object
	Cutting, Copying and Pasting Objects

	Templates Guide
	Stock Label Templates

	Symbols Guide
	Symbol Library

	Index

