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Preface

1. About This Document

This user guide is designed to be used as a reference in your everyday use of
Quantity One®. It provides detailed information about the tools and
commands of Quantity One for the Windows and Macintosh platforms. Any
platform differences in procedures and commands are noted in the text.

This guide assumes you have a working knowledge of your computer
operating system and its conventions, including how to use a mouse and
standard menus and commands, and how to open, save, and close files. For
help with any of these techniques, see the documentation that came with your
computer.

This guide uses certain text conventions to describe specific commands and

functions.

Example Indicates

File > Open Choosing the Open command under the File
menu.

Dragging Positioning the cursor on an object and holding
down the left mouse button while you move the
mouse.

CTRL+S Holding down the Control key while typing the
letter s.

Right-click/ Clicking the right mouse button/

Left-click/ Clicking the left mouse button/

Double-click Clicking the left mouse button twice.

Some of the illustrations of menus and dialog boxes found in this manual are
taken from the Windows version of the software, and some are taken from the
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Macintosh version. Both versions of a menu or dialog box will be shown only
when there is a significant difference between the two.

9. Bio-Rad Listens

The staff at Bio-Rad are receptive to your suggestions. Many of the new
features and enhancements in this version of Quantity One are a direct result
of conversations with our customers. Please let us know what you would like
to see in the next version of Quantity One by faxing, calling, or e-mailing our
Technical Services staff. You can also use Solobug (installed with Quantity
One) to make software feature requests.



1. Introduction

1.1 Overview of Quantity One

Quantity One® is a powerful, flexible software package for imaging and
analyzing 1-D electrophoresis gels, dot blots and other arrays, and colonies.

The software runs in a Windows or Macintosh environment and has a
graphical interface with standard pull-down menus, toolbars, and keyboard
commands.

Quantity One can image and analyze a wide variety of biological data,
including radioactive, chemiluminescent, fluorescent, and color-stained
samples acquired from densitometers, phosphor imagers, fluorescent
imagers, and gel documentation systems.

An image of a sample is captured using the controls in the imaging device
window and displayed on your computer monitor. Image processing and
analysis operations are performed using commands from the menus and
toolbars.

Images can be magnified, annotated, rotated, and resized. They can be
printed using standard and video printers.

All data in the image can be quickly and accurately quantitated using the
Volume tools.

The lane-based functions can be used to calculate molecular weights,
isoelectric points, VNTRs, Rf values, and other values. The software can
measure total and average quantities, determine relative and actual amounts
of protein, and count colonies in a Petri dish.

The software can cope with distortions in the shape of lanes and bands. Lanes
can be adjusted along their lengths to compensate for any curvature or
smiling of gels.

Data captured by the imaging device are stored in a file under a user-defined
name. Files can be shared among all the Discovery Series™ software, or

1-1
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images can be easily converted into TIFF format for compatibility with other
Macintosh and Windows applications.

1.2 Digital Data and Signal Intensity

The Bio-Rad imaging devices supported by Quantity One are light and /or
radiation detectors that convert signals from biological samples into digital
data. Quantity One then displays the digital data on your computer screen, in
the form of gray scale or color images.

A data object as displayed on the computer is composed of tiny individual
screen pixels. Each pixel has an X and Y coordinate, and a value Z. The X and
Y coordinates are the pixel’s horizontal and vertical positions on the image,
and the Z value is the signal intensity of the pixel.

Signal intensity of a single pixel

intensity

2-D View

Fig. 1-1. Representation of the pixels in two digitally imaged bands in a gel.

For a data object to be visible and quantifiable, the intensity of its clustered
pixels must be higher than the intensity of the pixels that make up the
background of the image. The total intensity of a data object is the sum of the
intensities of all the pixels that make up the object. The mean intensity of a
data object is the total intensity divided by the number of pixels in the object.

The units of signal intensity are Optical Density (O.D.) in the case of the
GS-700 and GS-710 densitometers, the Gel Doc and Chemi Doc with a white



Introduction

light source, or the Fluor-S and Fluor-S MAX Multilmagers with white light
illumination. Signal intensity is expressed in counts when using the Personal
EX or FX, or in the case of the Gel Doc, Chemi Doc, Fluor-S, or Fluor-S MAX
when using the UV light source.

1.3 About Gel Quality

Quantity One is very tolerant of an assortment of electrophoretic artifacts.
Lanes need not be perfectly straight or parallel. Bands need not be perfectly
resolved.

However, for accurate lane-based quantitation, we suggest that bands be
reasonably flat and horizontal. Lane-based quantitation involves calculating
the average intensity of pixels across the band width and integrating over the
band height. For the automatic band finder to function optimally, bands
should be well-resolved.

Dots that appear as halos, rings, or craters, or that are of unequal diameter,
may be incorrectly quantified using the automatic functions.

1.4 Steps Involved in Using Quantity One

The following steps are involved in using Quantity One.
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Acquire Image

v

Optimize Image

Profile Analysis Volume Analysis Colony Counting

v
Report Results

Fig. 1-2. Steps Involved in Using Quantity One.

Acquire Image

Before you can use Quantity One to analyze a biological image, you need to
capture the image into your computer. This may be done with one of the
several Bio-Rad instruments supported by this software: the Molecular
Imager FX and Personal Molecular Imager FX; the GS-700 and GS-710
Imaging Densitometers; the Gel Doc 1000/2000 and Chemi Doc gel
documentation systems; and the Fluor-S and Fluor-S MAX Multilmagers.

The resulting images are stored in files on your hard disk, network file server,
or removable storage media.

Optimize Image

Once you have acquired an image of your sample, you may need to reduce
any noise or background density caused by film fogging or the opacity of
your carrier medium. A variety of functions exist to minimize background
noise while maintaining data integrity.
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Analyze Image

Once a “clean” image is available, you can use Quantity One to gather and
analyze your data. In the case of 1-D gels, the software has tools for
identifying lanes and defining, quantifying, and matching bands. Volume
tools allow you to easily measure and compare the quantities of bands, spots,
or arrays. The colony counting controls allow you to count the number of
colonies in a Petri dish, as well as perform batch analysis.

Qualitative and quantitative data can be displayed in tabular and graphical

formats.

Report Results

When your imaging and analysis are complete, you can print your results in
the form of simple images, images with overlays, reports, tables, and graphs.
You can export your images and data to other applications for further
analysis.

1.5 Computer Requirements

This software will run on a PC as a Windows 98, NT 4.0, or 2000 application,
or on a Macintosh PowerPC.

The amount of computer memory required for using the program is mainly
determined by the file size of the images you will scan and analyze. Images
scanned at high resolution can be quite large. For this reason, we recommend
that you archive images on a network file server or removable storage media.

PC

The following are the minimum system requirements for installing and
running on a PC:

Operating system: ~ Windows 98, NT 4.0, or 2000.

Processor: Pentium 166.
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RAM:

Hard disk space:

Monitor:

SCSI:

Printer:

Macintosh

64 MB for Gel Doc, Chemi Doc, and Fluor-S imaging
systems. 128 MB for FX, Personal FX, and
densitometers.

3 GB. Recommended: Removable storage media (such
as an Iomega Jaz drive) or a network file server.

17" monitor, 1024 x 768 resolution, True Color (24- or
32-bit).

Required for all Bio-Rad imaging devices except the
Gel Doc and Chemi Doc. Adaptec SCSI card with EZ-
SCSI software.

Optional.

Note: The default amount of memory assigned to this program on the
Macintosh is 64 MB. If the total RAM in your Macintosh is 64 MB or less
(the minimum recommended amount is 128 MB), you should reduce the
amount of memory assigned to the program to 10 MB less than your total
RAM. With the application icon selected, go to File > Get Info in your
Finder to reduce the memory requirements for the application. See your
Macintosh computer documentation for details.

The following are the minimum system requirements for installing and
running on a Macintosh:

Operating system:
Processor/Model:
RAM:

Hard disk space:

Monitor:

System 8.0 or higher.
PowerPC Macintosh 9500.

64 MB for Gel Doc, Chemi Doc, and Fluor-S imaging
systems. 128 MB for FX, Personal FX, and
densitometers.

3 GB. Recommended: Removable storage media (such
as an Iomega Jaz drive) or network file server.

17" monitor, 1024 x 768 resolution, Millions of colors
(24-bit).
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SCSIL: Required to run all Bio-Rad imaging devices except the
Gel Doc and Chemi Doc. Macintosh has built-in SCSI.

Printer: Optional.

1.6 Installing on a PC

The software can be installed on a PC from a CD-ROM or you can download
the installation program from the Internet. Make sure that Windows is up and
running on your computer before attempting to install.

Note:  Windows NT and 2000: You must be a member of the Administrators
group to install Discovery Series software on a computer. After
installation, members of the Users group must have "write" access to the
Discovery Series folder to use the software.

Installing from a CD-ROM
Insert the Discovery Series™ CD-ROM into the CD-ROM drive on your
computer. The installer will start automatically.

Downloading from the Internet

You can download the sofware from the Internet using Bio-Rad’s Web site. Go
to www.discover.bio-rad.com, navigate to the Discovery Series download
page, and select from the list of Windows applications to download. Follow
the instructions to download the installer onto your computer. Then you can
double-click on the Setup.exe icon on your desktop to begin running the

installer.
::‘E a4 E|

Fig. 1-3. Setup.exe icon (Windows).
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Installed Files and Directories

The installation program will guide you through a series of screens. The
installer will create a default directory tree under Program Files on your hard
disk called Bio-Rad/The Discovery Series/Bin (you can select your own
directory if you wish). The main program will be placed in the Bin directory.
Additional directories for storing user profiles and sample images will also be
created

The installer will place an application icon on your desktop and create a
Discovery Series folder in the Programs folder on your Windows Start menu.

Finally, after installation is complete, the installer will ask you if you want to
start running the program.

1.7 Installing on a Macintosh

The software can be installed on a Macintosh from a CD-ROM or you can
download the installation program from the Internet.

Installing from a CD-ROM

Insert the Discovery Series CD-ROM into the CD-ROM drive on your
Macintosh. Double-click on the CD icon on your desktop, then double-click
on the Install icon in the CD window.

&

Fig. 1-4. Installation program icon (Macintosh).

Downloading the Installation Program from the Internet

You can download the software from the Internet using Bio-Rad’s Web site.
Go to www.discover.bio-rad.com, navigate to the Discovery Series download
page, and select from the list of Macintosh applications to download. Follow

1-8
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the instructions to download the installer and place it on your desktop. Then
you can double-click on the installer icon to begin running the installer.
Installed Files and Folders

The installer will guide you through a series of screens. The installer will
create a folder on your hard drive that contains the main application and
associated sample images (you can select a different folder if you wish). The
installation will also create a folder called The Discovery Series in the
Preferences folder in your System Folder; this contains the on-line Help and
various system files.

Once installation is complete, the folder containing the application icon will
appear open on your desktop.

1.8 Starting the Program

PC

The installation program creates an application icon on your desktop. To start
the program, double-click on this icon.

The installer also creates a Discovery Series folder in the Programs folder on
your Windows Start menu. You can start the program by selecting the

application in this folder.

Fig. 1-5. Application icon.

Macintosh

After installation, the main application folder will be open on your desktop.
To start the program, double-click on the application icon inside the folder.
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1.8.a Software License

When the program first opens, you should see a “Welcome” dialog box that
shows the current status of your software license.

This program is protected by a software licensing system. You can have full
use of the program for 30 days free of charge, after which you must purchase
the software and obtain a password for continued use.

Most users will be able to start the program and begin the free trial period
immediately after installation. If you open the software and see a “Free Trial”
message, you can skip to section 1.8.c, Trial Period.

Unable to Obtain Authorization

If you attempt to start the program and receive an “Unable to obtain
authorization” message, you will need a hardware security key (HSK) to run
the program. HSKs for both PC and Macintosh are included with the full CD-
ROM package, or are available from Bio-Rad for downloaded software. If you
receive this message, turn off your computer, attach the appropriate HSK as
described in the following section, and restart the computer and program.

Note: Network License holders: Your network administrator is responsible for
the software license. If you have difficulty starting and running the
program, contact your administrator.

1.8.b Attaching the Hardware Security Key
(If Necessary)

Before attaching the HSK, you should first attempt to start the software
without the HSK. If the program opens successfully, you can skip this section.

Note:  Some parallel port devices such as zip drives may be incompatible with
HSKs. Please check with your peripherals vendor.

1-10



Introduction

PC

Fig. 1-6. PC Hardware Security Key

Before proceeding, please turn off your computer. If you have a printer
attached to your computer’s parallel port, please turn that off as well.

The HSK attaches to the parallel port on the back of your PC. If a printer cable
is attached to this port, disconnect it. After you have attached the HSK, you
can attach the printer cable to the key itself and restart your computer and
printer.

The code for the PC hardware security key is EYYCY. This is printed on the
key itself.

You will also need to install the system driver that allows the computer to
“read” the HSK.

Note: Windows NT and 2000 users must be in the local administrator group to
install the HSK driver.

To install the driver, click on your Windows Start menu and select Programs >
The Discovery Series. Select Install HASP Hardware Security Key driver to
begin installation.

Note: Windows 98 users must reboot their computer after installing the HSK.
Windows NT and 2000 users do not have to reboot.
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Macintosh

T

Fig. 1-7. Macintosh Hardware Security Key
Before proceeding, please turn off your Macintosh.

The Macintosh HSK must be inserted in the Apple Desktop Bus (ADB) path.
The ADB port is located on the back of your Macintosh.

I

Fig. 1-8. Apple Desktop Bus icon on back of Macintosh.

The HSK can be inserted at any point in the ADB path—between the
computer and the keyboard, between the keyboard and the mouse, between
the keyboard and the monitor, etc. After you have attached the HSK, you can
restart your computer.

The code for the Macintosh HSK is QCDIY. This code is printed on the key
itself.

1.8.c Trial Period

When you start the program, the Software License screen will open. The type
of screen you see will depend on whether you have an HSK, Network
License, or neither.

Free Trial (No HSK or Network License)

If you do not have an HSK attached and do not have a Network License, the
“Free Trial” screen will be displayed.
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Software License

A WWelcome to Quantity el

30-day Free Trial

This will allow wou o fully uze the package

to analyze the images of your choice. Wiswer
e will need to provide Bio-Fad the information
in the Reqistration Farm.
Enter Pazsword
Wiewer mode.
Thiz will allow wou to open files and display =0 Biello et

whatever analysiz has been performed on them.

Great for collaborators. E it Quantity Ore

Fig. 1-9. Free Trial screen.

Click on the Free Trial button. This will open the Software License
Registration Form (see next section).

Temporary License (With HSK or Network License)
If you have an HSK attached or are using a Network License, the Software

License screen will reflect the fact that you receive a 30-day temporary license
(“Your license will expire on 7).
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Software Licenze

A ‘Wwelcome to Quantity Onel

Current License

Your licenze will expire ot 07-Jul-1398 Check License

Single system license.
Licenze expires ot 07-Jul-1938.

Run

Check License Or-line. Enter Password

If your account has been updated with us. thiz wil
renew wour local password and service will continue —
without interruption, Registration Form

Just Run, Exit Quantity One

Rur the programm as usual.

Fig. 1-10. Temporary License screen.
Click on the Run button to begin using the software.

If you are using an HSK, some time during the 30-day license period, click on
the Registration Form button to register your software. If your 30-day period
has expired, a Free Trial button will appear when you open the software.
Click on this button to open the Software License Registration Form and
register your software.

If you are using a Network License, any time during the initial 30 days click
on the Check License button. Your full Network License will be activated.

Note: Network License holders: If your Network License is not activated when
you click on Check License, notify your network administrator.

1.8.d Software Registration

Note: Network License holders do not need to register their software, and can
skip the following section.

To obtain a full individual software license, you will need to fill out in the
information in the Software License Registration Form.
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Software License Hegistration Form

Flease fill out the form below to authorize full use of your software

If you hawve Internet access, please send the form directly to Bio-Rad by clicking on the Submit via Internet buttan.
This will immediately update your registration.

If you da nat have Internet access, you can print out this farm and send it to Bio-Rad. NOTE: There will be a delay
while we update vour registration. *r'ou can either:

1. Fax the farm to Bio-Rad at 1-510-741-5801. ‘We will then e-mail or fax pou your passsward.
2. Call 1-800-424-6723, option 1 (inside U.5.] or 1-510-741-6396 (Intl.] and ask for Software Fegistration.

3. E-mail the contents of this form to LSG S oftware R egistration@Bio-Rad com

Software User ‘ |Comparw ar Institulion| | Purchase Information | | Software and System

DM s, [

First Mame* |

Last Name* |
Phone H* |
Fan it |

|

E-mail

Submit via Intemet| &% Print | Close |

Fig. 1-11. Software License Registration Form.
Note: If you do not yet have a Purchase Order Number or Software Serial
Number, you may leave these fields blank to receive a trial license.
Registering by Internet

If you have Internet access on your computer (the same computer on which
you loaded the software), you can register quickly and easily.

In the Software License Registration Form, click on the Submit via Internet
button.

Your information will be submitted automatically over the Internet, and a
password will be generated automatically and sent back to your computer.
Simply continue to run the application as before.

This password will be good for 30 days. During this period, if you have
already submitted your Software Serial Number, click on Check License in the
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Software License screen to update your license. (To access the Software
License screen from within the application, select Help > Register.)

If you have not yet submitted your Software Serial Number, open the form
again, enter the serial number, and resubmit it over the Internet. In 1-2 days,
click on the Check License button to update your license.

Registering by Fax or E-mail

If you do not have Internet access, click on the Print button in the Software
License Registration Form and fax the form to Bio-Rad at the number listed
on the form. Alternatively, you can enter the contents of the form into an

e-mail and send it to Bio-Rad at the address listed in the Registration Form.

If you include your Software Serial Number in the form, Bio-Rad will contact
you by fax or e-mail in 2-3 days with a full license.

If you do not include your Software Serial Number in the form, Bio-Rad will
contact you in 2-3 days with a temporary 30-day license. Then, some time
during the 30-day period, enter the serial number in the form and fax the
revised form to Bio-Rad. Bio-Rad will contact you by fax or e-mail in 2-3 days
with a full license.

Entering a Password

If you fax or e-mail your registration information, you will receive a password
from Bio-Rad. You must enter this password manually.

To enter your password, click on Enter Password in the Software License
screen. If you are not currently in the Software License screen, select Register
from the Help menu.
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Toregister. please contact Bio-Fad during Current license
LIS/Facific business hours: ’7

Mo license. ‘

Fhone: [800] 424-6723 opt 2 opt 3 [in the U.5.]
[510) 741-6576 {System 1o ‘

Faw  (510] 741-5082 SETELERn
e-mail:  L5G_TechServ_USEEio-Fad.com [in the 1.5.]
LSG_TechSery_|ntli@Eio-Fad. com (International] ’V

Paszword

Quantity One |[ 0K Mot Ok

Flease provide the information in the

completed registration form. Cancel

Fig. 1-12. Enter Password screen.

In the Enter Password screen, type in your password in the field.

Once you have typed in the correct password, the OK light next to the
password field will change to green and the Enter button will activate. Click
on Enter to run the program.

1.9 Contacting Bio-Rad

Bio-Rad technical service hours are from 8:00 a.m. to 4:00 p.m., Pacific
Standard Time in the U.S.

Phone: 800-424-6723, option 2, option 3
510-741-6576

Fax: 510-741-5802

E-mail: LSG.TechServ.US@Bio-Rad.com (in the U.S.)
LSG.TechServ.Intl@Bio-Rad.com (International)

For software registration, phone:

800-424-6723, option 1 (in the U.S.)

510-741-6996 (outside the U.S.)
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2.

2.1

General Operation

Graphical Interface

2.1.a Menu Bar

Quantity One has a standard menu bar with pulldown menus that contain all
the major features and functions available in the software.

| File

Edit “iew Image Lane Band Match “olume Analvziz Beport: Window Help

Fig. 2-1. Menu bar.

File—General file commands (Open, Save, Print), imaging device
acquisition windows (Gel Doc, Chemi Doc, GS-700, GS-710, Fluor-S,
Fluor-S MAX, Personal FX, FX).

Edit—Text Overlay tools, Preferences, miscellaneous editing tools.

View—General viewing tools (Zoom Box, Grab), quick analysis tools
(Density in Box, Plot Density).

Image—Transform function, image processing tools (Crop, Flip, Subtract
Background), Invert Data.

Lane—Lane-finding tools.

Band—Band-finding and band-modeling tools.
Match—Standards, band matching tools.

Volume—Volume tools, array tools

Analysis—Colony counting, Differential Display, VNTR analysis.

Reports—Analysis reports (Lanes, Matches, Volumes, VNTR),
Phylogenetic Tree, Similarity Matrix.

Window—Tile windows commands, imitate zoom.

Help—Quick Guides, on-line Help, software registration.
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Below the menu bar is the main toolbar, containing some of the most
commonly used commands. Next to the main toolbar are the status boxes,
which provide information about cursor selection and toolbar buttons.

2.1.b Main Toolbar

The main toolbar appears below the menu. It includes buttons for the main
file commands (Open, Save, Print) and essential viewing tools (Zoom Box,
Grab, etc.), as well as buttons that open the secondary toolbars and the most
useful Quick Guides (Printing, Volumes, Molecular Weight, and Colony
Counting).

@8 0x0Ran 0N TREEFTEET bbb
L Il I Il |

File commands Viewing commands Toolbars Quick Guides

Fig. 2-2. Main toolbar.

Tool Help

If you hold the cursor over a toolbar icon, the name of the command will pop
up below the icon. This utility is called Tool Help. Tool Help appears on a
time delay basis that can be specified in the Preferences dialog box under Edit
> Preferences. You can also specify how long the Tool Help will remain
displayed.

2.1.c Status Boxes

There are two status boxes, which appear to the right of the main toolbar.

#} Zoow Box Diranar a box to expand the imaze inside.

Fig. 2-3. Status boxes.
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The first box displays any function that is assigned to the mouse (see section
2.2, Mouse-assignable Tools). If you select a command such as Zoom Box, the
name and icon of that command will appear in this status box and remain
there until another mouse function is selected or the mouse is deassigned.

The second status box is designed to supplement Tool Help (see above). It
provides additional information about the toolbar buttons. If you hold your
cursor over a button, a short explanation about that command will be
displayed in this second status box.

2.1.d Secondary Toolbars

Secondary toolbars contain groups of related functions. You can open these
toolbars from the main toolbar or from the View > Toolbars pulldown menu.
These toolbars “float” over the application.

The secondary toolbars can be toggled between vertical, horizontal, and
expanded formats by clicking on the resize button on the toolbar itself.
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Expanded format Horizontal format Vertical format
mage Tools ] | Image Tools =] EI
Crop ﬂ ﬁ‘?“ﬁg”g‘gﬁ'ﬂg} ﬁf‘ﬁnfiﬂ@ -EI:
Fotate 90 Left —
7l ertical Flip j |L| ol
[l
EE Harizontal Flip j Hold cursor over icon E"’E
to reveal Tool Help
£ | Rose oLt 7| -
a0L
[ Botate 90 Right 7 ¢ Click on question marks
M e u J for on-line help ‘B:I?ﬁ
“D| Rotate180 7| )
)gfq' Cusztom Fotation j )gfq'
ol Fi ' 7 —
gap|  Filker Wwizard... J o
= = ::“:IID
= Ireert Data... / -
B J Click on resize button -
i | € totoggle format \
=

Fig. 2-4. Secondary toolbar formats and features.

The expanded toolbar format shows the name of each of the commands. Click
on the “?” icon next to the name to display on-line Help for that command.

2.1.e Quick Guides

The Quick Guides are designed to guide you through the major applications
of the software. They are listed under the Help menu; four of these are also
available on the main toolbar.
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Help 2 7 wE- 7
Printing Quick Guide = E T
Walumes Quick Guide | |
tolecular 'Weight Cluick Guide

Coalary Counting Cluick Guide
Differential Dizplay Quick Guide
Phulogenetic Tree Cuick Guide
WHTH Quick Guide

Fig. 2-5. Quick Guides listed on Help menu and main toolbar.

The Quick Guides are similar in design to the secondary toolbars, but are
application-specific.

Each Quick Guide contains all of the functions necessary for a particular
application, from opening the image to outputting data.

?é i ?E; ? Yolumes Quick Guide =]
. Open... ?
Select Volumes = J
Quick Guide from . Zoom Box j
main toolbar
. Transfarm... j
Question marks
. Subtract Backgraund... ﬂ open on-line
Commands are numbered sl Bl Tt j Help
to indicate sequence for —| L e A TE i
preparing the image, - Volume Free hard Taol 7|
creating volumes, and
outputting data . Yolume Contour Toal j
. Select Tool ﬂ
L Print Image... j
. Wolume Analyziz Report... j
Keyboard commatds:
Ctrl-click = copy a volume box
Key commands ———— > | Shift-click = rotate a volume box Toggle format
| &

Fig. 2-6. Example of a Quick Guide: Volumes
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Note:  You will find that as you become more familiar with the application, you
will skip operations that are not needed for your particular images.

In their expanded format, the Quick Guide commands are numbered as well
as named, so that the order of operation is clear. Simply follow the steps and
the Quick Guide will lead you through the analysis.

As with the secondary toolbars, you can click on the “?” next to the name of a
function to display the Help text.

2.2 Mouse-assignable Tools

A number of commands don’t perform actions right away, but instead
“assign” a function to your mouse (e.g., Zoom Box, Density at Cursor, Lane
Background). You first select one of these tools from a menu or toolbar, then
execute the command by clicking or dragging on the image.

Note: Mouse-assignable tools selected using the keyboard have slightly
different behavior. See the next section.

Ar pointer : O.E8 0OD

3x3 average: 0O.EFZ82 0D %

Fig. 2-7. Example of a mouse-assignable tool: Density at Cursor

When a “mouse-assignable” function is selected, the cursor appearance
changes. The name and icon of the function appear in the status box next to
the main toolbar (see section 2.1.c).

To deassign a function from the mouse, click on the toolbar button of the
assigned function or click in the status box displaying the assigned function.
You can also double-click on the Hide Overlays button.
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2.3 Keyboard Commands

Many commands and functions may be executed using keyboard commands
(e.g., pressing the F1 key will activate the View Entire Image command). A list
of key combinations and their associated commands will be displayed if you
select Keyboard Layout from the Help menu.

The pulldown menus also list the shortcut keys for the menu commands.

Note: Mouse-assignable commands (see above) behave differently if you assign
them using the keyboard versus selecting them from the menus or
toolbars. For example, to use the Zoom Box command as a keyboard
command, position your cursor on the image where you want to begin to
create the magnifying box, then press the F2 key. The command is
assigned to your mouse and immediately activated, so that when you
move your cursor over the image, the zoom box is created. When you
click the mouse button once, the defined region is magnified and the tool
is automatically deassigned from your mouse.

2.4 File Commands and Functions

This section describes the basic file commands and functions. These are
selected from the File menu.
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Fig. 2-8. File menu.

Open

To open a previously saved image, select Open from the File menu or main
toolbar. This opens the Open dialog box.
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Macintosh version: Select a File:

(5 Sample Images | 4 | = Disk 1

Colony Counting.15C B

MicroSatellite.15¢

Proteins.15C

[ Show all files
Windows version: [ HE
Look ir: Ia Div Database j = rj( -

Marme # | Sizal Tyoe | M adified |
[ backup File Folder 549/2000 3:25 PM

Database.1.ddb 103KE  TDS DivDB Databas..  5/3/2000 225 PM
26KB  TDS DivDB Databaz..  5/3/2000 214 P
F3KBE  TDS DivDE Databas..  11/4/193310:02 AM

483KE  TDS1.D Scanfile 4/12/2000 3:43 P

S83KE  TDS 1-D Scan file 11/44133310:02 AM

B10KE  TDS1-D Scanfile 11/4/19393 10:02 &M

Image.4.7e0 BIEKE TDS1.D Scanfile 11441999 10:02 &M

Image.5.1sc E22KE  TDS 1-D Scanfile 54342000 2:15 PM
mage.B.1sc G72KE  TDS1-D Scan file 11/4/1333 10:02 &M

test 15 70KB  TDS51-D Scan file 5/3/2000 1:56 PM

File name: I j Open I
Files of type: ILoadabIe Irmages & Databases j Cancel |

7

Fig. 2-9. Open dialog box.

In the dialog box, open a file by selecting the file name and clicking on the
Open button. To look for files in other directories, use the directory pulldown
menu at the top of the dialog box.

An image created in the Windows version of Quantity One can be opened in
the Macintosh version, and visa versa. However, you must add a .1sc
extension to your Macintosh files to open them in Windows.

Note:  This version of Quantity One will open any image created with an earlier
version of Quantity One.
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You can also open images captured by other Discovery Series software and
Multi-Analyst™ software.

The application comes with a selection of sample images. In Windows, these
may be found in the Discovery Series/Sample Images/ 1D directory. On the
Macintosh, they are stored in the Sample Images folder in the Quantity One
folder.

Opening TIFF Images

The Open command can also be used to import TIFF images from other
software applications.

There are many types of TIFF formats that exist on the market. Not all are
supported by the Discovery Series. There are two broad categories of TIFF
files that are supported:

1. 8-bit Grayscale. Most scanners have an option between line art, full color,
and grayscale formats. Select grayscale for use with the Discovery Series
software. In a grayscale format, each pixel is assigned a value from 0 to
255, with each value corresponding to a particular shade of gray.

2. 16-bit Grayscale. Bio-Rad’s Molecular Imager (storage phosphor) and
Fluor-S imaging systems use 16-bit pixel values to describe intensity of
scale. Molecular Dynamics " and Fuji' imagers also use 16-bit pixel
values. The Discovery Series understands these formats and can interpret
images from both Bio-Rad and Molecular Dynamics storage phosphor
systems.

Note:  The program can import 8- and 16-bit TIFF images from both Macintosh
and PC platforms.

TIFF files that are not supported include:

1. 1-bit Line Art. This format is generally used for scanning text for optical
character recognition or line drawings. Each pixel in an image is read as
either black or white. Because the software needs to read continuous
gradations to perform gel analysis, this on-off pixel format is not used.

2. 24-bit Full Color or 256 Indexed Color. These formats are frequently used
for retouching photographs and are currently unsupported in the
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Discovery Series, although most scanners that are capable of producing
24-bit and indexed color images will be able to produce grayscale scans as
well.

3. Compressed Files. The software does not read compressed TIFF images.
Since most programs offer compression as a selectable option, files
intended for compatibility with the Discovery Series should be formatted
with the compression option turned off.

Close

To close an image or scan, select File > Close. If the file has changed since it
was last saved, a message box will ask you if you want to save the changes
before closing.

Close All

File > Close All closes all open images. If you have made changes to any of the
images, a message box will open for each unsaved image giving you the
option of saving those changes.

Save

File > Save will save a new image or an old image to which you have made
changes.

In Windows, new images will be given a .1sc extension when they are first
saved.
Save As

File > Save As can be used to save a new image, rename an old image, or save
a copy of a image in a different directory.

In Windows, new images will be given a .1sc extension when they are first
saved.
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Save All

Save All on the main toolbar or File menu saves all images that are currently
open.

In Windows, new images will be given a .1sc extension when they are first
saved.

Revert to Saved

File > Revert to Saved will reload the last saved version of the image you are
working on. This is a quick way to undo any alterations you may have made
to an image since you last saved it.

Any changes you have made since last saving the file will be lost. (Also, all
open dialog boxes will be closed.) A message box will warn you before
completing the command.

Image Info

File > Image Info displays general information about your image, including
the scan date, scan area, number of pixels in the scan, data range, and the size
of the scan file. There is also a field where you can type in a file description or
comments.
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mage.1 [1D 5can])

C:
Program Files
File ~FieThad .
The Discowvery Series
Info
Sample Images
Div Database
Image.l.lsc

Description
Scan date September 1, 1993
Scanner Tesktop

Scan area [mm) ¥ 112.8 Y 25.9
Scan pixels Ho1l30 Y 36l
Fiwel zize [um] ®: 99.8 Y. 9a.&
[Data range 0.0 - 1.00 0D

Memory size 400.29 Kb

History

ar. | Cancel | Pririt |

Fig. 2-10. Image Info box.

To print the file info, click on the Print button in the dialog box.

Change the Image Dimensions

You can change the dimensions of certain images using the Image Info dialog
box.

Note:  This feature is only available for images captured by a camera (such as
the Gel Doc or Fluor-S) or imported TIF images in which the dimensions
are not already specified.

When you select File > Image Info for these types of images, the Image Info
dialog box will include fields for changing the image dimensions.
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Fields for changing
the image dimensions

& Colony Counting ¥2 [1D Scan)

C:
TIINHT

File Frofiles
Info swarric
Lesktop
Colony Counting wi.lsc

Drescription
Scan date 09-Tan-199% 12:30
Scanner Urknowm
Scan area [mm] |16’?.3 " |163_3
Scan pikels W 4lE Y, 408
Pixel gize [um] |403. z " |403_ z

Data range 0.0 - Z55.00 Int
Memony size LEE. 62 Eb
Histary

,Tl Cancel |

Pritt

Fig. 2-11. Image Info dialog

Enter the new image dimensions (in millimeters) in the appropriate fields.
Note that the pixel size in the image ( in micrometers) will change to retain

the same number of pixels

Reduce File Size

Image files can be quite large, and computer systems do not have unlimited
memory or storage space. If you are having difficulty loading or storing a
want to reduce the size of the file by reducing the
number of pixels in the image. (You can also trim unneeded parts of an image

particular image, you may

to reduce its memory size.

This function is comparable to scanning at a lower resolution, in that you are

box with fields for changing the image dimensions.

in the image.

See section 12.8.a, Cropping Images.)

increasing the size of the pixels in the image, thereby reducing the total

number of pixels and thus

memory size.

2-14



General Operation

Note: Reducing the file size of an image will result in some loss of resolution. In
most cases this will not affect quantitation. In general, as long as the pixel
size remains less than 10 percent of the size of the objects in your image,
changing the pixel size will not affect quantitation.

Select File > Reduce File Size to open the Reduce File Size dialog box.

The Reduce File Size dialog box shows you the size of the pixels in the image
(Pixel Size: X by Y microns), the number of pixels in the image (Pixel Count: X
by Y pixels), and the memory size of the image.

As you increase the size of the pixels, the pixel count will decrease, as will the
memory size. You can increase the pixel size in either dimension (see the
following figure for an example).

5o -1l Fieduce File Size

Wideh () Heiwht (T}
Pisel Size |169_53 by |169_39 wicrons
Pixel Count |633 by |’?56

Memom Size 457,322 Hb

QK | Cancel | Help

Pixel size in the “x” dimension increased

Reduce File Size

After:
Width (X Height (T}
Pisel Sizs  [255. 76 by 16939 wicrons
Pixel Count |358 by |’?56

Memom Size ze4. 320 Hb

/ ok | Cancel | Help

Pixel Count and Memory Size reduced

Fig. 2-12. Reduce File Size dialog box, before and after pixel size increase.
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Note:  Since with most 1-D gels you are more concerned with resolving bands in
the vertical direction than the horizontal direction, you may want to
reduce the file size by making rectangular pixels. That is, keeping the
pixel size in the “y” dimension the same, while increasing the size in the
“x” dimension. This lets you decrease the total number of pixels and
therefore file size without sacrificing detail.

When you are finished, click on the OK button.

A pop-up box will give you the option of reducing the file size of the
displayed image or making a copy of the image and then reducing the copy’s
size.

Reducing the file size is an irreversible process. For that reason, we suggest you
make a copy of the image and reduce its file size. That way, if you lose too
much resolution, you can simply delete the copy and try again. Once you are
happy with the reduced image, don’t forget to delete the original. The goal is
to save space!

= Quantity One

A Coanfirn reduce resolution’?

Ready to reduce 'Protein v2 (10 Scan' to
[400.43, 169.33] micran resolution. The image
zize will be [268,756] pixels. If vou choose

ta reduce in place the descriptions of objects
in thiz zcan will be lost. Only the scan image
itzelf will be retained.

Reduce | Reduce and Cnpyl Cancel |

Fig. 2-13. Confirm Reduce File Size pop-up box.

If you choose to make a copy of the image, you will be asked to enter a name
for the new copy before the operation is performed.

Imaging Device Acquisition Windows

The File menu contains a list of Bio-Rad imaging devices supported by the
Discovery Series software. These are:
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1. Gel Doc 1000/2000

Chemi Doc

GS-700 Imaging Densitometer
GS-710 Imaging Densitometer
Fluor-S Multilmager

Fluor-S MAX Multilmager

Personal Molecular Imager FX

® N o Uk » DN

Molecular Imager FX

Selecting a name in the File menu will open the acquisition window that
allows you to scan using that instrument.

See the individual chapters on the imaging devices for more details.

Exit

File > Exit quits the application. You will be prompted to save any open files
that have been changed.

2.5 Preferences

The Preferences dialog box (accessed under the Edit menu) allows you to
customize basic features of your system, such as displays and toolbars.
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| Wiz || Paths || Diizplay || Toolbars |Application|

Relative Quantity 5 - .
Calculation (e % of Lane ¢ % of Bands in Lane

Relative Front .
Calculation (& Wertical (™ Follow Lane

o Ok | )(_Eanc:el| (2 Help |

Fig. 2-14. Preferences dialog box.

Click on the appropriate tab to access groups of related preferences. After you
have selected your preferences, click on OK to implement them.

2.5.a Misc.

Click on the Misc tab to access the following preferences.

Memory Allowance

The Memory Allowance field allows you to specify the amount of virtual
memory allocated for the application at start up. The default value of 512
megabytes is recommended. If you receive a warning message when opening
the program that the amount of virtual memory is set too high, you can enter
a smaller value in this field. However, this should be considered a temporary
fix.

Institute Name

Enter the name of your institution in this field.
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GLP/GMP Mode

The GLP/GMP Mode checkbox allows you to prevent changes to an image
that would change the raw image data. In GLP/ GMP mode, the software will
not allow the following operations to be performed:

e Reduce File Size (File menu)

* Subtract Background (Image menu)
e Custom Rotation (Image menu)

* Noise filtering (Image menu)

e Invert Data (Image menu)

If a user attempts to use any of these functions in GLP/GMP mode, he will
receive a message that the function is not available.

To set GLP/ GMP mode, click on the checkbox. A dialog box will pop up
asking you to enter a password.

After you enter a password and click on OK, another dialog will ask you to
reenter the password for confirmation. Retype the password and click on OK
again.

To disable GLP/GMP mode, click on the checkbox to deselect it. The dialog
box will pop up asking you to enter the password. When you click on OK,
GLP/GMP Mode will be disabled.

Start Maximized

In the Windows version, the Start Maximized checkbox determines whether
the application occupies the entire computer screen when first opened. If this
is unchecked, the menu and status bars will appear across the top of the
screen and any toolbars will appear “floating” on the screen.

2.5.b Toolbar

Click on the Toolbar tab to access the following preferences, which determine
the behavior and positioning of the secondary toolbars and Quick Guides.
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Show VYolumes Quick Guide

If this checkbox is selected, the Volumes Quick Guide will open automatically
when you open the program.

Align Quick Guide with Document
If this checkbox is selected, the Quick Guides will open flush with the edge of

your documents. Otherwise, they will appear flush with the edge of the
screen.

Quick Guide Placement and Toolbar Placement
These checkboxes determine which side of the screen the Quick Guides and
toolbars will first open—Ileft or right.

Placement Behavior

This setting determines whether a Quick Guide or toolbar will always pop up
in the same place and format (Always Auto), or whether they will pop up in
the last location they were moved to and the last format selected (Save Prior).

Toolbar Orientation

These option buttons specify whether toolbars will first appear in a vertical,
horizontal, or expanded format when you open the program.

Guides Always on Top

If this checkbox is selected, Quick Guides will always float on top of images,
and never be obscured by them.

Tool Help Delay and Persistence

Tool Help Delay allows you to specify the amount of time (in seconds) the
cursor must remain over a toolbar icon before the Tool Help appears. First-
time users may want to specify a short delay to learn the names of the toolbar
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functions, while experienced users can specify a longer delay once they are
familiar with the icons.

Tool Help Persistence determines how long the Tool Help will linger on the
screen after you move the cursor off a toolbar icon.

2.5.c Application

Click on the Application tab to access the following preferences.

Relative Quantity Calculation

The Relative Quantity Calculation option allows you to define how the
quantities of defined bands in lanes will be determined for all reports,
histograms, and band information functions: either as a percentage of the
signal intensity of an entire lane or as a percentage of the signal intensity of
the defined bands in a lane.

Selecting % of Lane means that the total intensity in the lane (including bands
and the intensity between bands) will equal 100 percent and the band that
you select will be reported as a fraction thereof.

Selecting % of Bands in Lane means that the sum of the intensity of the
defined bands in a lane will equal 100 percent, and your band will be reported
as a fraction of that sum.

If you create, adjust, or remove bands with Relative Quantity defined as % of
Bands in Lane, the relative quantities of all the other bands in the lane will
update to reflect changes in the total intensity of defined bands.

Relative Front Calculation

The Relative Front Calculation option lets you select the method for
calculating the relative positions of bands in lanes . This affects the calculation
of both Relative Front and Normalized Rf values.

Relative front is calculated by either:
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1. Dividing the distance a band has traveled down a lane by the length of
the lane (Follow Lane). This is useful if your gel image is curved or
slanted.

2. Dividing the vertical distance a band has traveled from the top of a lane
by the vertical distance from the top of the lane to the bottom (Vertical
Projection).

Note: “Lane” and “band” refer here to lanes and bands as you have defined
them on your image. The top of a lane refers to the beginning of the lane
line that you draw on the image, not necessarily the actual gel lane.

If a lane is straight and vertical, these methods will give identical results.
However, the results will differ if a lane is curved or slanted. Choose your
preferred method by clicking on one of the two buttons next to the Relative
Front Calculation prompt.

2.5.d Display

Click on the Display tab to access the following preferences.

Zoom %

The Zoom % field allows you to specify the percentage by which an image
zooms in or out when you use the Zoom In and Zoom Out functions. This
percentage is based on the size of the image.

Pan %

Pan % determines the percentage by which the image moves side to side or
up and down when you use the arrow keys. This percentage is based on the
size of the image.

Jump Cursor on Alert (Windows only)

When an alert box pops up in the Windows version of the application, you
can set your cursor to automatically go to the OK button in the box by
selecting Jump Cursor on Alert.
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Band Style

Bands in your gel image can be marked with brackets that define the top and
bottom boundaries of the band, or they can be marked with a dash at the
center of the band. Indicate your preference by clicking on the Brackets or
Lines button next to the Band Style prompt. (This setting can be temporarily
changed in the Band Attributes dialog box. However, all newly opened
images will use the preferences setting.)

2.5.e Paths

Click on the Paths tab to access the following preference.

Temporary File Location

Temporary image files are normally stored in the TMP directory of your
Discovery Series folder. The full path is listed in the field. To change the
location of your temporary files, click on Browse and select a new directory.
To return to the default TMP directory, click on the Default checkbox.

2.6 User Settings

If Quantity One is on a workstation that has multiple users, each user can
have his or her own set of preferences and settings.

In multiple-user situations, the preferences and settings are associated with
individual user names. On a PC with Windows 95/98/NT, your user name is
the name you use to log onto the computer. On a Macintosh, your user name
is the Owner Name under the File Sharing control panel.

Note: If you do not log onto your PC under Windows 95/98 or do not have a
Owner Name on your Macintosh, then you do not have a user name and
your preferences and settings will be saved in a generic file.
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3. Gel Doc

Fig. 3-1. Gel Doc.

Before you can begin acquiring images, the Gel Doc system must be properly
installed and connected with the host computer. See the Gel Doc hardware
manual for installation, startup, and operating instructions.

To use the Gel Doc, you will need to have the Bio-Rad-supplied acquisition
board installed in your PC or Macintosh. The drivers for this board will be
installed when you install the main software application.
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Make sure that your Gel Doc camera is turned on. If the camera is not turned
on, the Gel Doc acquisition window will open but the screen will be black,
and you will be unable to Video Print.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

3.1 Gel Doc Acquisition Window

To acquire images using the Gel Doc, go to the File menu and select Gel Doc....
The acquisition window for the instrument will open, displaying a control
panel and a video display window.
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Fig. 3-2. Gel Doc acquisition window

The Gel Doc video display window will open in “live” mode, giving you a
live video display of your sample. If no image is visible, make sure the camera
is on, check the cable connections, make sure the f-stop on the camera is not
closed, and make sure that the protective cap is off the camera lens. Also
check to see that the transilluminator is on and working.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are three basic steps to acquiring an image
using the Gel Doc:

1. Position and focus the gel or other object to be imaged.

2. Acquire the image.
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3. Select the output.

3.2 Step I. Position Gel

The Gel Doc window will open in “live” mode, giving you a live video
display of your sample. In this mode, the Live/Focus button will appear
selected, and frames will be captured and displayed at about 10 frames per
second, depending on the speed of your computer.

You can use live mode to zoom, focus, and adjust the aperture on the camera,
while positioning the sample within the area.

Note: Newer versions of the Gel Doc feature a motorized zoom lens that can be
controlled directly from the acquisition window using the Iris, Zoom, and
Focus arrow buttons. Click on the Up/Down buttons while viewing your
sample in the window to adjust the lens. These buttons will not be visible
if you are connected to older versions of the Gel Doc without the
motorized zoom lens.

~Step |. Position Gel

| (] Live/Focus

IFZ ZE FES
3 3] 4

] Shows Aligrment Grid

Fig. 3-3. Newer Gel Docs feature camera control buttons in the acquisition window.

You can also select the Show Alignment Grid checkbox to facilitate
positioning.

The image should stay in focus while zooming. If focus is not maintained,
refer to your Gel Doc hardware manual.

Note:  After positioning your sample, you should check the Imaging Area
dimensions under Options (see below) to make sure that they conform to



Gel Doc

the size of the area you are focusing on. To determine the size of the area
you are focusing on, you can place a ruler in the Gel Doc box so that it is
visible by the camera.

3.3 Step Il. Acquire Image

For many white light applications, you can skip this step and save and print
images directly from Live/Focus mode.

For UV light, chemiluminescent applications, or faint samples, you can take
an automatic exposure based on the number of saturated pixels in the image
or you can enter a specific exposure time.

Note: “Exposure” refers to the integration of the image on the camera CCD over
a period of time. The effect is analogous to exposing photographic film to
light over a period of time.

Auto Expose

Auto Expose will take an exposure whose time length is determined by the
number of saturated pixels in the image. This is useful if you are uncertain of
the optimal exposure length.

Note:  If you know the approximate exposure time you want (+ 3 seconds), you
can skip this step and go directly to Manual Expose.

Click on the Auto Expose button to cancel Live /Focus mode and begin an
automatic exposure. The Auto Expose button will appear selected throughout
the exposure.

During the auto exposure, the image is continuously integrated on the camera
CCD until it reaches a certain percentage of saturated pixels. This percentage
is set in the Options dialog box. (Default = 0.75 percent. See Options below.)
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Fig. 3-4. Auto Expose.

Once an image has reached the specified percent of saturated pixels, it is
captured and displayed in the video display window, Auto Expose is
automatically deactivated, the exposure time appears active in the Exposure
Time field, and Manual Expose is activated.

Note: If you are having difficulty auto-exposing your sample, you can use
Manual Expose to adjust your exposure time directly. Most non-chemi
applications only require an exposure time of a few seconds, which can be
quickly adjusted using Manual Expose.

Manual Expose
If you know the approximate exposure time you want, you can click on the

Manual Expose button. Manual Expose is automatically activated after Auto
Expose has deactivated.
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Fig. 3-5. Manual Expose.

With Manual Expose activated, you can adjust the exposure time directly by
changing the number of seconds in the Exposure Time field. Type in a number
or use the arrow buttons next to the field.

When the specified exposure time is reached, the last captured image will be
displayed in the Gel Doc image window. The camera continues to integrate
the image on the CCD, updating the display whenever the specified number

of seconds is reached.

Once you are satisfied with the quality of the displayed image, click on the
Freeze button to stop the exposure process. The last full exposure will be
displayed in the image window.

Click on Freeze to stop

the exposure process

\

~Step |l. Acquire Image
@ o b anual
Expoze

"E wpozure Time [zec)

[0 o] 8]
E

Auto
Expose

Freeze

Fig. 3-6. Freezing the exposure.
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Note:  Freeze is automatically activated if you adjust any of the subsequent
controls (e.g., Video Print, Image Mode, Display controls, etc.).

3.4 Step lll. Select Output

The Gel Doc window has several output options.

~Step lll. Select Output

= Video Print

E‘:‘: Annotate

=i Analyze

- Save

Fig. 3-7. Output options.

Video Print

Clicking on Video Print will automatically send the currently displayed frame
(either live or integrated) to a video printer. You can add information about
your image to the bottom of the printout by selecting the appropriate
checkboxes in the Options dialog box. (See Options, below.)

Annotate
Clicking on Annotate will open a separate image window displaying the
captured image. The default name for the image will include the date, time,

and user (if known).

The Text Overlay toolbar will also pop up to allow you to annotate your
image.
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The image will not be saved until you select Save or Save As from the File
menu.

Analyze

Clicking on Analyze will open a separate image window displaying the
captured image. The default name for the image will include the date, time,
and user (if known).

You can then analyze the image using the menu and toolbar functions.

The image will not be saved until you select Save or Save As from the File
menu.

Save

Clicking on Save will open a separate image window displaying the captured
image. A Save As dialog box will automatically open displaying the default
file name for the image, which will include the date, time, and user (if
known). You can then change the file name and storage directory.

You can also save your image as a TIFF image for export to other applications.

3.5 Image Mode

The Image Mode option buttons allow you to set the type and scale of your
data.

uv

Select this mode for fluorescent and chemiluminescent samples. With this
mode selected, the data will be measured in linear intensity units.
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White Light

Select this mode for reflective and transmissive samples. With this mode
selected, the data will be measured in uncalibrated optical density (uOD)
units.

3.6 Exposure Status

The Exposure Status bar shows the progress of your exposure. If your
exposure time is greater than 1 second, the status bar display will give you a
graphical representation of the remaining time before exposure is complete.

If the exposure time is less than 1 second, the status bar will not refresh itself
for each exposure; it will remain at 100 percent.

3.7 Display

The Display controls are useful for quickly adjusting the appearance of your
image for output to a video printer. Adjusting these controls will
automatically freeze the video display and allow you to alter the image
within the Gel Doc window.

Digplay
[#Highlight Saturated Fizel: High  [z55 [.

[CIrevert Display Low u} J'
Gamma |1.00 T I
Auto-zoale | Rezet | =

Fig. 3-8. Display controls.

These controls are similar to those in the Transform dialog box.

Note:  The Display controls will only change the appearance of the image. They
will not change the underlying data.

3-10



Gel Doc

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.

Invert Display

This checkbox will switch light spots on a dark background to dark spots on a
light background, and visa versa. This will only affect how the image is
displayed on the screen, not the actual image data.

Auto-scale

Clicking on Auto-scale will adjust your displayed image automatically. The
lightest part of the image will be set to the minimum intensity (e.g., white),
and the darkest will be set to the maximum intensity (e.g., black). You can
then “fine tune” the display using the High, Low, and Gamma sliders
described below.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High
and Low sliders to redraw the image yourself. Dragging the High slider
handle to the left will make weak signals appear darker. Dragging the Low
slider handle to the right will reduce background noise.

You can also type specific High and Low values in the text boxes next to the
sliders. Clicking anywhere on the slider bars will move the sliders
incrementally.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to
the computer screen in a nonlinear fashion. Adjusting the Gamma slider
handle changes the light and dark contrast nonlinearly.
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Reset

Reset will return the image to its original, unmodified appearance.

3.8 Options

Click on the Options button to open the Options dialog box. Here you can
specify certain settings for your Gel Doc system.

Gel Doc Options

~DALC Settings
Min [s0 | —{}———
Max |130 | D

rImaging Area [cm]

iidth: |2|:|.|:|0 Height: |15.|:|0I

~Auto Expozure Thieshold
% Saturated Pisels: o7&

~Reminder
[#¥] Show Light % aming

~Wideo Printing Foaoter Information
[#] File: Hame [*] D atedTime
[®] Exposure Time  [#] Contrast Settings

~Save Options
[]Make Backup Copy
Defaults | Cancel | ak |

Fig. 3-9. Available options in the Gel Doc acquisition window.

Click on OK to implement any changes you make in this box. Clicking on
Defaults restores the settings to the factory defaults.
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DAC Settings

Note:  The default DAC settings are highly recommended and should be
changed with caution.

These sliders may be used to adjust the minimum and maximum voltage
settings of your video capture board. The minimum slider defines the pixel
value that will appear as white in the image, while the maximum slider
defines the pixel value that will appear as black. The slider scale is 0-255, with
the defaults set to 60 minimum and 130 maximum.

Imaging Area

These fields are used to specify the size of your imaging area in centimeters,
which in turns determines the size of the pixels in your image (i.e.,
resolution). When you adjust one imaging area dimension, the other
dimension will change to maintain the aspect ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing.
These are also important if you are comparing the size of objects (e.g.,
using the Volume Tools) between images.

Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the
percentage of saturated pixels you want in your image. This field allows you
to specify that percentage.

Typically, you will want less than 1 percent of the pixels in your image
saturated. Consequently, the default value for this field is 0.75 percent.
Reminder

When this checkbox is selected, the software will warn you to turn off your
transilluminator light when you exit the Gel Doc acquisition window or when
your system is “idle” for more than 5 minutes.

Note: If you are performing experiments that are longer than 5 minutes (e.g.,
chemiluminescence), this should be deselected.
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Video Printing Footer Information

The checkboxes in this group allow you to specify the information that will
appear at the bottom of your video printer printouts.

Save Options

To automatically create a backup copy of any scan you create, select the Make
Backup Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be
placed in the same directory as the scanned image. Windows backup files will
have an “.sbk” extension. Macintosh backup files will have the word
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.
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Fig. 4-1. Chemi Doc.

Before you can begin acquiring images, the Chemi Doc system must be
properly installed and connected with the host computer. See the Chemi Doc
hardware manual for installation, startup, and operating instructions.

To use the Chemi Doc, you will need to have the Bio-Rad-supplied
acquisition board installed in your PC or Macintosh. The drivers for this
board will be installed when you install the main software application.
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Make sure that your Chemi Doc camera is turned on. If the camera is not
turned on, the Chemi Doc acquisition window will open but the screen will
be black, and you will be unable to Video Print.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

4.1 Chemi Doc Acquisition Window

To acquire images using the Chemi Doc, go to the File menu and select Chemi
Doc.... The acquisition window for the instrument will open, displaying a
control panel and a video display window.



Chemi Doc

& Chemi Doc

-Step |, Paosition Gel

Q Live/Focus

\Fz ZEA FES
3 3 3

i3 Show Alignment Grid

rStep |, Acquie Image

Auto tanual Live
oExpuse oExpose 0At:quile

Exposure Time (sec)
’V 15.17 ﬂ ﬂ
f(a] Freeze

Step I, Selent Dulput

& Video Print

Eﬁ Annotate
Analyze
Save
Image Mo Displa
{ @Y ™ hite (™ Chemi ‘ [ Hichight Satwrated Fisels High  [255  ———— |

Exposure Status (Wl Bty Low |0 Optians.
/] Bamma [1.00 T |
{ fuoscale| Reset | @ Hep

Fig. 4-2. Chemi Doc acquisition window

The Chemi Doc video display window will open in “live” mode, giving you a
live video display of your sample. If no image is visible, make sure the camera
is on, check the cable connections, make sure the f-stop on the camera is not
closed, and make sure that the protective cap is off the camera lens. Also
check to see that the transilluminator is on and working.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are three basic steps to acquiring an image
using the Chemi Doc:

1. Position and focus the gel or other object to be imaged.

2. Acquire the image.
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3. Select the output.

4.2 Step |. Position Gel

The Chemi Doc window will open in “live” mode, giving you a live video
display of your sample. In this mode, the Live/Focus button will appear
selected, and frames will be captured and displayed at about 10 frames per
second, depending on the speed of your computer.

You can use live mode to zoom, focus, and adjust the aperture on the camera,
while positioning the sample within the area.

Note:

Newer versions of the Chemi Doc feature a motorized zoom lens that can
be controlled directly from the acquisition window using the Iris, Zoom,
and Focus arrow buttons. Click on the Up /Down buttons while viewing
your sample in the window to adjust the lens. These buttons will not be
visible if you are connected to older versions of the Chemi Doc without
the motorized zoom lens.

~Step |. Position Gel

| (] Live/Focus

IFZ ZE’I FES
3| 3] 3

] Shows Aligrment Grid

Fig. 4-3. Live/Focus button and camera control buttons.

You can also select the Show Alignment Grid checkbox to facilitate
positioning.

Note:

After positioning your sample, you should check the Imaging Area
dimensions under Options (see below) to make sure that they conform to
the size of the area you are focusing on. To determine the size of the area
you are focusing on, you can place a ruler in the Chemi Doc box so that it
is visible by the camera.
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4.3 Step Il. Acquire Image

For many white light applications, you can skip this step and save and print
images directly from Live/Focus mode.

For UV light, chemiluminescent applications, or faint samples, the Chemi Doc
control panel has several methods of creating image exposures. You can take
an automatic exposure based on the number of saturated pixels in the image,
you can enter a specific exposure time, or you can take a series of exposures
and select the best one.

Note: “Exposure” refers to the integration of the image on the camera CCD over
a period of time. The effect is analogous to exposing photographic film to
light over a period of time.

Auto Expose

Use Auto Expose if you want to take a single exposure but are uncertain of the
optimal exposure time.

Note: If you know the approximate exposure time you want (+ 3 seconds), you
can skip this step and go directly to Manual Expose.

Click on the Auto Expose button to cancel Live /Focus mode and begin an
automatic exposure. The Auto Expose button will appear selected throughout
the exposure.

During the auto exposure, the image is continuously integrated on the camera
CCD until it reaches a certain percentage of saturated pixels. This percentage
is set in the Options dialog box. (Default = 0.75 percent. See Options below.)
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Fig. 4-4. Selecting Auto Expose.

Once an image has reached the specified percentage of saturated pixels, it is
captured and displayed in the video display window, Auto Expose is
automatically deactivated, and the exposure time appears active in the
Exposure Time field.

At this point, if you are in UV or White image mode, Manual Expose will be
automatically activated. If you are in Chemi mode, the Freeze button will be
automatically activated.

Note: If you are having difficulty auto-exposing your sample, you can use
Manual Expose to adjust your exposure time directly. Most non-chemi
applications only require an exposure time of a few seconds, which can be
quickly adjusted using Manual Expose.

Manual Expose

If you know the approximate exposure time you want, you can click on the
Manual Expose button. In UV or White image mode, Manual Expose is
automatically activated after Auto Expose is complete.
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Fig. 4-5. Setting a manual exposure.

With Manual Expose activated, you can adjust the exposure time directly by
changing the number of seconds in the Exposure Time field. Type in a number
or use the arrow buttons next to the field.

In UV or White image mode, when the specified exposure time is reached, the
last captured image will be displayed in the Chemi Doc image window. The
camera will continue to integrate the image on the CCD, updating the display
whenever the specified number of seconds is reached.

Once you are satisfied with the quality of the displayed image, click on the
Freeze button to stop the exposure process. The last full exposure will be
displayed in the image window.

Click on Freeze to stop
the exposure process
\

~Step I, Acquire Image

bd arual
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Fig. 4-6. Freezing the manual exposure.
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In Chemi mode, Manual Expose will expose an image over the specified
exposure time and then stop automatically.

Note:  Freeze is automatically activated if you adjust any of the subsequent
controls (e.g., Video Print, Image Mode, Display controls, etc.).

Live Acquire

Live Acquire mode allows you to specify an interval over which a series of
progressively longer exposures are taken. All exposures are then displayed on
the screen, and you can choose the one that provides the best image.

Click on the Live Acquire button. A settings dialog box will open in which

you can specify the total exposure time, starting exposure time, and number
of exposures.

Chemi Doc Live Acquire
- Live Acquire Settings

Total Exposure Time [gsec] |10. 00
Starting Exposure Time [zec] | 5. 00
Murmnber of E sposures 3

[]5ave Images

Cancel| 0K

Fig. 4-7. Live Acquire settings.

Note:  You should specify no more than 10 exposures in the Live Acquire
Settings dialog, to avoid excessive build-up of image background in later
exposures. The fewer the exposures, the less background will be added to
the image. See the Release Notes for additional instructions on reducing
background in images captured using Live Acquire.

Select the Save Images checkbox if you want to automatically save each
exposure as it is taken.
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Click on OK in the settings dialog to begin taking exposures. If you selected
Save Images, a Save dialog box will open in which you can specify the base
file name and location of the exposure files. When you click on Save, the
exposures will be taken.

The specified number of exposures will be taken at equal intervals between
the starting exposure time and total exposure time. When each exposure is

complete, an image window containing that exposure will open behind the
Chemi Doc window. When the full exposure time has lapsed, all the image

windows will be tiled in front of the Chemi Doc window.

Note that the first exposure will have the base file name (the default base file
name is the computer user name and a time stamp). Each subsequent
exposure will have a version number (v2, v3, v4, etc.) appended to the base
file name. The highest version number will be the final exposure. If you did
not elect to auto-save the exposures as they were created, then each image
will be unsaved.

To stop the Live Acquire, click on the Freeze button or adjust any of the
subsequent controls (e.g., Video Print, Image Mode, Display controls, etc.).

Note:  Exposures captured before freezing will be displayed in image windows.

Study the different images and select the best exposure(s) to keep. You can
then proceed to the next step.

4.4 Step lll. Select Output

The Chemi Doc window has several output options.
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~Step lll. Select Output
= Video Print
E{c Annotate
= Analyze
] Save

Fig. 4-8. Output options.

Video Print

Clicking on Video Print will automatically send the currently displayed frame
(either live or integrated) to a video printer. You can add information about
your image to the bottom of the printout by selecting the appropriate
checkboxes in the Options dialog box. (See Options, below.)

Annotate

Clicking on Annotate will open a separate image window displaying the
captured image. The default name for the image will include the date, time,
and user (if known).

The Text Overlay toolbar will also pop up to allow you to annotate your
image.

The image will not be saved until you select Save or Save As from the File
menu.
Analyze

Clicking on Analyze will open a separate image window displaying the
captured image. The default name for the image will include the date, time,
and user (if known).
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You can then analyze the image using the other features in the main
application.

The image will not be saved until you select Save or Save As from the File
menu.

Save

Clicking on Save will open a separate image window displaying the captured
image. A Save As dialog box will automatically open displaying the default
file name for the image, which will include the date, time, and user (if
known). You can then change the file name and storage directory.

You can also save your image as a TIFF image for export to other applications.

4.5 |Image Mode

The Image Mode option buttons change the type and scale of the data, as well
as the behavior of the Chemi Doc when acquiring an image.

uv
Select this mode for fluorescent and chemiluminescent samples. With this
mode selected, the data will be measured in linear intensity units.

White Light

Select this mode for reflective and transmissive samples. With this mode
selected, the data will be measured in uncalibrated optical density (uOD)
units.

Chemi

This mode is designed for chemiluminescent samples. With this mode
selected, the data is measured in linear intensity units; however, the data is
inverted, so that samples will appear dark on a light background.
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Note:  This setting will invert the data in your image, so that a pixel with an
intensity of 255 will be changed to 0, and visa versa.

Also, Chemi mode changes the behavior of the Auto and Manual Expose
functions, as described above.

4.6 Exposure Status

The Exposure Status bar shows the progress of your exposure. If your
exposure time is greater than 1 second, the status bar display will give you a
graphical representation of the remaining time before exposure is complete.

If the exposure time is less than 1 second, the status bar will not refresh itself
for each exposure; it will remain at 100 percent.

4.7 Display

The Display controls are useful for quickly adjusting the appearance of your
image for output to a video printer. Adjusting these controls will
automatically freeze the video display and allow you to alter the image
within the Chemi Doc window.

Dizplay
[#] Highlight 5 aturated Fiselz  High ZEE T J

[CIleevert Digplay gt o Jl
Gamma |1. 00 I

—

.&utu:u-su:ale| Reset |

Fig. 4-9. Display controls.

These controls are similar to those in the Transform dialog box.

Note:  The Display controls will only change the appearance of the image. They
will not change the underlying data.
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Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.

Invert Display

This checkbox will switch light spots on a dark background to dark spots on a
light background, and visa versa.

Note:  This will only affect how the image appears on your screen; it will not
change the image data.

Auto-scale

Clicking on Auto-scale will adjust your displayed image automatically. The
lightest part of the image will be set to the minimum intensity (e.g., white),
and the darkest will be set to the maximum intensity (e.g., black). You can
then “fine tune” the display using the High, Low, and Gamma sliders
described below.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High
and Low sliders to redraw the image yourself. Dragging the High slider
handle to the left will make weak signals appear darker. Dragging the Low
slider handle to the right will reduce background noise.

You can also type specific High and Low values in the text boxes next to the
sliders. Clicking anywhere on the slider bars will move the sliders
incrementally.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to
the computer screen in a nonlinear fashion. Adjusting the Gamma slider
handle changes the light and dark contrast nonlinearly.
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Reset

Reset will return the image to its original, unmodified appearance.

4.8 Options

Click on the Options button to open the Options dialog box. Here you can
specify certain settings for your Chemi Doc system.

Gel Doc Options

~DALC Settings
Min [s0 | —{}———
Max |130 | D

rImaging Area [cm]

iidth: |2|:|.|:|0 Height: |15.|:|0I

~Auto Expozure Thieshold
% Saturated Pisels: o7&

~Reminder
[#¥] Show Light % aming

~Wideo Printing Foaoter Information
[#] File: Hame [*] D atedTime
[®] Exposure Time  [#] Contrast Settings

~Save Options
[]Make Backup Copy
Defaults | Cancel | ak |

Fig. 4-10. Available options in the Chemi Doc acquisition window.

Click on OK to implement any changes you make in this box. Clicking on
Defaults restores the settings to the factory defaults.
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DAC Settings

Note:  The default DAC settings are highly recommended and should be
changed with caution.

These sliders may be used to adjust the minimum and maximum voltage
settings of your video capture board. The minimum slider defines the pixel
value that will appear as white in the image, while the maximum slider
defines the pixel value that will appear as black. The slider scale is 0-255, with
the defaults set to 60 minimum and 130 maximum.

Imaging Area

These fields are used to specify the size of your imaging area in centimeters,
which in turns determines the size of the pixels in your image (i.e.,
resolution). When you adjust one imaging area dimension, the other
dimension will change to maintain the aspect ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing.
These are also important if you are comparing the size of objects (e.g.,
using the Volume Tools) between images.

Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the
percentage of saturated pixels you want in your image. This field allows you
to specify that percentage.

Typically, you will want less than 1 percent of the pixels in your image
saturated. Consequently, the default value for this field is 0.75 percent.
Reminder

When this checkbox is selected, the software will warn you to turn off your
transilluminator light when you exit the Chemi Doc acquisition window or
when your system is “idle” for more than 5 minutes.

Note: If you are performing experiments that are longer than 5 minutes (e.g.,
chemiluminescence), this should be deselected.
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Video Printing Footer Information

The checkboxes in this group allow you to specify the information that will
appear at the bottom of your video printer printouts.

Save Options

To automatically create a backup copy of any scan you create, select the Make
Backup Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be
placed in the same directory as the scanned image. Windows backup files will
have an “.sbk” extension. Macintosh backup files will have the word
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.
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5. GS-700 Imasging
Densitometer

i itometer
Mode! GS-700 Jmagind pensi

Fig. 5-1. GS-700 Imaging Densitometer

Before you can begin scanning images with the GS-700 Imaging
Densitometer®, your instrument must be properly installed and connected
with the host computer. See the hardware manual for installation, startup,
and operating instructions.

PC Only: A Note About SCSI Cards

The GS-700 is connected to your computer by a Small Computer System
Interface (SCSI) cable. To use the GS-700, you must have a SCSI card installed
in your PC. If you have an older PC, you may also need to load the SCSI and
WinASPI drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
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appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

Note:  There is no simulated calibration for the GS-700 and GS-710 Imaging
Densitometers.

5.1 GS-700 Acquisition Window

To acquire images using the GS-700, go to the File menu and select GS-700....
The acquisition window for the densitometer will open, displaying a control
panel and a scanning window.
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Densitometer: G5-700: Uncalibrated Transparency
~Step | - Select Application %
Select..
H-ray film 3
Gray film
5-
Fiter [JRed [%]Green [Blue []'hite
Light ™ Reflective  (+ Transmissive 7- B T Rk
| \
\ \
rStep Il - Select Scan Area 9- : :
I I
Freview scan... . .
Click and drag in diagram to zet scan area, 11- : ;
I I
Top: |’?.3 Left: |5.8 ' i
I I
Elottom: |16.4 Riight: |16.5 o \ |
i i
I I
. 15- A A
~Step Il - Select Resolution 3 3
Hresolution [24.7  Microns CTTTTTTCTTTrTTT T 1
Select... 17-
 resolution [24.7  Microns _
Image file zsize: z_59 Mb e
21-
oAcquirel " Stop
23-
Option:
[] Auta S ave After Scan []Hide Gnd 25
. L 1
[t b ey i 3 5 7 ] 11 13 15 17 19
[]Highlight Saturated Pixels
Optliong... @ Help

Fig. 5-2. GS-700 acquisition window

The scanning window is marked by grid lines that divide the area into square
centimeters. These are numbered 1-35 top to bottom and 1-21 left to right if

the light source is uncalibrated reflective, and 1-25 top to bottom and 1-20 left
to right if the light source is uncalibrated transmissive (see below for details).

To hide the gridlines, click on the Hide Grid checkbox under Options.
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The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are four basic steps to scanning an image
using the GS-700:

1. Select the application.
Select the scan area.

Select the resolution of the scan.

= W N

Acquire the image.

5.2 Step |. Select Application

To set the parameters for your particular scan, you can:
1. Select from a list of possible applications, or

2. Choose your own filter and light source settings.

Selecting from the List of Applications

When you select from the list of applications, the software automatically sets
the appropriate filter(s) and other parameters for that particular application.

To select from the list of applications, click on the Select button under Select
Application.

Heray film
Gel
Photograph

Coomassie hlue
Silver stain
Copper stain

Zinc stain

Blot .
Stain all

HREP-Substrat

Fig. 5-3. Example of the application tree in the GS-700 dialog box.
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The applications are listed in a tree that expands from left to right. First you
select the category of your application, then you select your particular
application.

To exit the tree without selecting, press the ESC key.

Gray file
X-ray film 4|£ Blue film
Linear
— Coomassie Blue
— Silver stain
Gel —— 1 Copper stain

— Zinc stain
L Stain all

— Positive (dark bands, light background)
Photograph ———

L— Negative (light bands, dark background)

Coomassie stain
Colloidal gold stain
Amido black stain

Blot AP-Substrate (BCIP/NBT)
HRP-Substrate (4CN)
HRP-Substrate (DAB)

Fig. 5-4. Applications available in the GS-700 acquisition window.

Choosing Your Own Settings

If you know the filter and light source settings you want, or want to
experiment with different settings, you can choose them yourself.

Fiker [JFed [#]Green [Blue []'White

Light ¢ Reflective {+* Transmizsive

Fig. 5-5. GS-700 Custom Application controls.
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Next to Filter, click on either the Red, Green, Blue, or White checkbox, or a
combination of two of the first three (Red-Green, Green-Blue, Red-Blue).

Filter Color Wavelength Application Examples
Red 595-750 nm Coomassie G-250, BCIP/NBT, Fast
Green FCF, Methylene Blue
Green 520-570 nm Coomassie R-250, Basic Fuchsin
Blue 400-530 nm Crocein Scarlet
Gray Scale 400-750 nm Silver Stains, Copper Stains, Film

Fig. 5-6. Examples of filter colors and applications.

Next to Light, select the appropriate light source.

e Reflective mode is for scanning opaque mediums such as dried gels on
filter paper, arrays, TLC plates, and photographs. The scanning
dimensions in this mode are 21 cm x 35 cm (uncalibrated).

e Transmissive mode is for scanning transparent mediums such as films,
gels, and slides. The scanning dimensions in this mode are 20 cm x 25 cm
(uncalibrated).

5.3 Step Il. Select Scan Area

Preview Scan

Before selecting the particular area to scan, you can preview the entire
scanning area to determine the exact position of your sample.

Click on Preview Scan. A quick, low-resolution scan of the entire scanning
area will appear in the scanning window. Your sample should be visible
within a portion of this scan.
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Selecting an Area

Using the preview scan as a guide, select your scan area by dragging your
mouse within the scanning window. The border of the scan area you are
selecting will be marked by a frame.

Note:  The scan area you select must be at least 1 cm wide.

When you release the mouse button, the border changes to a dashed blue line,
indicating a selected area.

* Toreposition the scanning area box you have created, position your cursor
inside the box and drag. The entire box will move.

e Toresize the box, position your cursor on a box side and drag. The side
you have selected will move.

e Toredo the box entirely, position ybur cursor outside the box and drag.
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the
appropriate fields (Top, Bottom, Left, Right). As you enter a coordinate, the
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous
with borders. You can always crop the image later.

5.4 Step lll. Select Resolution

To select from a list of possible scanner resolutions, click on the Select button
under Select Resolution. This will open the Select Scan Resolution dialog box.
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£ Quantity One

A Select Scan Resolution

(423« 212 Highest For small gels with tiny features.

423 % 423 High. For small gels with tiny features.
(B35 » B35 Medium high. For gels with small features. Cancel
(B35 » 423 Asymmetric medium high. For gels with ting bands.

847 « 847 Medium For most gels. Help

(T B4T w 423 Asymmetric medium. For most gels with bands.
(1058 » 105.8 Medium low. For gels with large features.
(1058 » 423 Asymmetric medium low. For gels with large bands.
(169.3 % 169.3 Low. For gels with very large features.

(169.3 » 635  Asymmetric love. For gels with very wide bands.

Fig. 5-7. Select Scan Resolution dialog box.

Available resolutions are listed from highest to lowest in terms of the
dimensions of the resulting pixels (in microns). Smaller pixels equal higher
resolution. Each resolution is listed with its typical use.

In general, the size of your pixels should be one-tenth the height of your
smallest object.

Some of the resolutions are asymmetrical, meaning that the resolution is
higher in the vertical dimension (i.e., the pixels in the resulting image are
larger in the horizontal dimension than in the vertical dimension). This is
useful for gels with bands, where you are more interested in resolving in the y
dimension to determine the size of bands and the spacing between them.

Specifying Your Own Resolution

If you select Oversample under More Options (see section 5.7 for details), you
can specify your own resolution within the range of 43-169 microns
(micrometers). With Oversample selected, enter values directly in the fields
next to X resolution and Y resolution in the main acquisition window.
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Step Il - Select Resalution

# rezolution [50_0 Micronz
Select...
¥ resolution |S0_a] | Micions

Image file size; 0. 10 kb

Fig. 5-8. Entering a custom resolution (with Oversample selected).

Image File Size

Image File Size (under Select Resolution) shows the size of the scan file you
are about to create. If you do not have enough computer memory for the
specified file size, an error message will appear when you attempt to scan. If
this happens, select a lower resolution or decrease the size of the area to be
scanned. (Macintosh users can also increase the application memory
partition. See your Macintosh computer documentation for guidance.)

5.5 Acquire the Image

If you want to calibrate your scans, read the following section on calibration
before scanning.

To begin to scan, click on the Acquire button. The scanned image will begin to
appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to
confirm the interrupt, and then you will be asked if you want to keep the
partial scan. This feature is useful if you overestimated the size of the area
you selected.

After the scan is complete, a window will open displaying the scan image, at
which point you can analyze and save it.

Note:  The image will open with a default file name that includes the date, time,
and (if applicable) user name. However, unless you have selected Auto
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Save After Scan, the file will not be saved until you select Save or Save As
from the File menu.

5.6 Calibration

If you have installed a calibration overlay, you can automatically calibrate
your transmissive and reflective scans. (Calibration overlays for the GS-700
can be ordered from Bio-Rad.)

To set the automatic calibration settings, click on the More Options button in
the GS-700 acquisition window. This will open the Densitometer Options
dialog box.

Densitometer Options

rCalibration

%] Calibation O On the GS-700 this requires that the calibration overlay
be installed.

[[]Calibrate Before Every Scan

Recalibration ’— The Densitometer will be re-calibrated
z .

Interval [minutes] after thiz time has expired.

S A calibration report will be printed each time the
LIESib=nEar Densitometer is calibrated.

Calibrate Maw | Edit Step T ablet

~Data Handling

The Densitorneter will be tald to scan At its maximunm resalution

and zpatial averaging will be uzed to produce the desired resolution.
Thiz gives better spatial fidelity and lower noize, although it takes
longer to scan.

[ 0versample

A modified logarithmic scaling system will be used to reduce
[15ave Scaled Data the size of the data by B0%. |t inoduces a constant relative
ermor of less than 3%,

ak | Cancel | Help |

Fig. 5-9. More Options in the GS-700 acquisition window.

To enable automatic calibration, click on the Calibration On checkbox.

Note: Before you can calibrate, you must enter the correct step tablet values for
your transmissive calibration strip into the Step Tablet Values form, as
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described below. You do not need to change the values in the reflective
step tablet form; you can use the default values.

With Calibration On selected, the other calibration settings become active.

Calibration Strip Window

When calibration is turned on, a calibration strip window will appear below
the main scanning window and the length of the main scanning window will
be reduced to 29 cm reflective and 23 cm transmissive.

Every time the densitometer calibrates, an image of the calibration strip will
appear in the calibration strip window.

5.6.a Editing the Step Tablet

Before you can calibrate, you must enter the step tablet values for your
transmissive calibration strip into the Step Tablet Values form.

In the package with your calibration strip, you will find a printout of the
diffuse density values for each segment of your transmissive calibration strip.
Those exact density values must be entered into the computer for the
software to associate a correct density value with each step on the step tablet.

Note: Scanning in transmissive mode with incorrect step tablet values entered

into the form can cause significant errors in the reported densities of your
scans.

To enter the density values for your step tablet, click on the Edit Step Tablet

button in the Densitometer Options box. The Step Tablet Values dialog box for
the GS-700 will open.
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Step Tablet Yalues for G5-700 Transmissive

Tablet serial number IW
Quantity Offzet IT j
Step  Diffuse Specular Step  Diffuse Specular
1. [o.os [0-07 12. 1.7z [z 43
2. [o.zo [0.28 13 [1.88 [z.66
3. [o.zs [0-51 14 [z.02 [z-87
4. [o.sz [0.74 18 [z.18 [3.0s
E. [o.cs [0-93 16. [2.24 [2-31
B. [o.e1 [1-15 17. 2.4 [2.52
7. [0.se [1.36 18. [z.64 [3.73
8. i1 [1.57 19, [z.e0 ENE
9. [i.27 [1.80 20, [z.s4 [4.15
10. [1.41 [1.22 21, [3.08 [4.36
11. |1.5e z.z1

Ok | Cancel | Help |

Fig. 5-10. Step Tablet dialog box.

The dialog box will indicate whether the displayed form is for the
transmissive or reflective step tablet, depending on whether you are in
transmissive or reflective mode.

Note: In transmissive scanning, the scanner is calibrated against a transmissive
step tablet. In reflective scanning, the scanner is calibrated against a
reflective step tablet, unless the reflective calibration strip is uncalibrated.
If the reflective calibration strip does not have step tablet values
associated with it, you can use the default values in the form.

In the Tablet Serial Number field, you can type in the serial number for the
step tablet values you are entering. (The reflective step tablet will probably

not have a serial number.)

Your calibration strip will have a clear plastic cover. If the quantity offset
value for the clear cover is included in your calibration strip package, you can
enter this number in the Quantity Offset field. Otherwise, use a value of 0.045.
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Finally, enter the values in the appropriate fields under the Diffuse column.
After the step tablet is scanned, the software will associate each density value
with its corresponding segment on the step tablet.

The step tablet density values do not need to be entered each time you
calibrate. Once they have been entered and saved, they will be automatically
recalled when the calibration strip is scanned. You only need to enter new
values if you use a new step tablet.

When you finished filling out the Step Tablet Values form, click on OK.

Diffuse Versus Specular O.D.

In the step tablet form, you enter O.D. as diffuse density, and then the
software automatically calculates the specular density.

Specular density is a measure of the light that passes directly through a
medium. Diffuse density includes light that is scattered as it passes through
the medium. Step tablet values are given in diffuse density, but are measured
by the scanner in specular density, and therefore must be converted according
to the specular /diffuse O.D. ratio. This conversion does not affect
quantitation.

| -— Specular Light (passes directly through medium)

-¢— Medium (gel, film, etc.)

/ \ -«— Diffuse Light (is scattered by medium)

Fig. 5-11. Specular and diffuse density

Diffuse density values are converted to specular optical density units
according to the following formula:

Specular OD = 1.4 xDiffuse OD
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5.6.b Calibration Settings

After you have entered the step tablet values, you can immediately calibrate
by clicking on the Calibrate Now button (in the Densitometer Options dialog
box).

You can also specify how often you want the densitometer to automatically
recalibrate. Either click on the Calibrate Before Every Scan checkbox or enter a
Recalibration Interval (in minutes) in the appropriate field.

Note:  With calibration turned on, the scanner will automatically recalibrate
each time you change your filter or your reflective/ transmissive setting.
(If you select a different application with the same filter and light settings,
it will not auto recalibrate.)

Calibration Report

To print out a calibration report each time the densitometer calibrates, click on
the Calibration Report checkbox.

5.7 Other Options

Oversample

This feature allows you to scan at the maximum resolution of the GS-700 (42.3
x 42.3 microns) and then use spatial averaging to create an image with lower
resolution. This can result in better images at lower resolution—however, it
takes longer to scan.

To turn on oversampling, click on the More Options button in the acquisition
window and click on the Oversample checkbox.

With oversampling on, you can specify your own resolution within the range
of 43-169 microns by entering values directly in the fields next to X resolution
and Y resolution in the main acquisition window.
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Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box
will open asking you to specify a file name and location for the image you are
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

If you have checked Auto Save After Scan, you can also automatically create a
backup copy of any scan you create.

Click on the Make Backup Copy checkbox. With this checkbox selected, when
a scan is created and saved, a backup copy will be placed in the same
directory as the scanned image. Windows backup files will have an “.sbk”
extension. Macintosh backup files will have the word “backup” after the file
name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view /hide saturated pixels in the pop-up image window, use the Image >
Transform command.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid
checkbox.
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6. GS-710 Imasing
Densitometer

e

i itometer
Mode! GS-710 Jmagind pensi

Fig. 6-1. GS-710 Imaging Densitometer.

Before you can begin scanning images with the GS-710 Imaging
Densitometer®, your instrument must be properly installed and connected
with the host computer. See the hardware manual for installation, startup,
and operating instructions.

PC Only: A Note About SCSI Cards

The GS-710 is connected to your computer by a Small Computer System
Interface (SCSI) cable. To use the GS-710, you must have a SCSI card installed
in your PC. If you have an older PC, you may also need to load the SCSI and
WinASPI drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
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appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

Note:  There is no simulated calibration for the GS-700 and GS-710 Imaging
Densitometers.

6.1 GS-710 Acquisition Window

To acquire images using the GS-710, go to the File menu and select GS-710....
The acquisition window for the densitometer will open, displaying a control
panel and a scanning window.
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= Densitometer: G5-710: Transmitted Intensity

~5tep | - Select Application

Select...

¥-ray film

Gray film

Fiter [JFed [X]Green []Blue  [J%hite

Light ¢ Reflective {+ Transmissive

~Step | - Select Scan Area

g-
Preview scan

Click and drag in diagram to set scan area.
Top:  |EHE Left: 0.0 1
Bottom: |0.0 Right: |o.o :

8
~Step lll - Select Resalution——————————————
il
* resolution |47 Microns
Select...
resolution (847 Microns
17-
Image file size: 0.00 Kb
13-
@Acquirel @ Stop
21-
Option:
[#] Auto Save After Scan []Hide Grid 23-
. L ]
Wt st ey ! 3 5 7 ] 11 13 15 17 13
[]Highlight Saturated Pixels

Options... @ Help

Fig. 6-2. GS-710 acquisition window

The scanning window is marked by grid lines that divide the area into square
centimeters. These are numbered 1-29 top to bottom and 1-21 left to right if
the light source is reflective, and 1-23 top to bottom and 1-20 left to right if
the light source is transmissive (see below).

To hide the gridlines, click on the Hide Grid checkbox under Options.

Below the main scanning window is the calibration strip window. Every time
the densitometer calibrates, an image of the calibration strip will appear in
this window.
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The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are five basic steps to scanning an image
using the GS-710:

1. Select the application.
Select the scan area.

Select the resolution of the scan.

L

Calibrate the instrument. (This is automatic, after you enter the step tablet
values before you first scan after installation.)

5. Acquire the image.

6.2 Step |. Select Application

To set the parameters for your particular scan, you can:
1. Select from a list of possible applications, or

2. Choose your own filter and light source settings.

Selecting from the List of Applications

When you select from the list of applications, the software automatically sets
the appropriate filter(s) and other parameters for that particular application.

To select from the list of applications, click on the Select button under Select
Application.
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Heray film
Gel

Fhotograph
Blot

Coomassie blue
Silver stain

Copper stain
Zinc stain

Blot .
Stain all

HREP-Substrat

Fig. 6-3. Example of the application tree in the GS-710 dialog box.

The applications are listed in a tree that expands from left to right. First you
select the category of your application, then you select your particular
application.

To exit the tree without selecting, press the ESC key.

Gray file
X-ray film 4E Blue film
Linear
— Coomassie Blue

— Silver stain

Gel ———— | Copper stain
— Zinc stain
— Stain all

— Positive (dark bands, light background)

Photograph ———
L— Negative (light bands, dark background)

Coomassie stain
Colloidal gold stain
Amido black stain

Blot AP-Substrate (BCIP/NBT)
HRP-Substrate (4CN)
HRP-Substrate (DAB)

Fig. 6-4. Applications available in the GS-710 acquisition window.
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Choosing Your Own Settings

If you know the filter and light source settings you want, or want to
experiment with different settings, you can choose them yourself.

Filter [JRed [#]Green [JBlue  []White

Light ™ Reflective (* Transmizsive

Fig. 6-5. GS-710 Custom Application controls.

Next to Filter, click on either the Red, Green, Blue, or White checkbox, or a
combination of two of the first three (Red-Green, Green-Blue, Red-Blue).

Filter Color Wavelength Application Examples
Red 595-750 nm Coomassie G-250, BCIP/NBT, Fast Green
FCF, Methylene Blue
Green 520-570 nm Coomassie R-250, Basic Fuchsin
Blue 400-530 nm Crocein Scarlet
Gray Scale 400-750 nm Silver Stains, Copper Stains, Film

Fig. 6-6. Examples of filter colors and applications.

Next to Light, select the appropriate light source.

e Reflective mode is for scanning opaque mediums such as dried gels on
filter paper, arrays, or photographs. The scanning dimensions in this
mode are 21 cm X 29 cm.

e Transmissive mode is for scanning transparent mediums such as films,
gels, or slides. The scanning dimensions in this mode are 20 cm x 23 cm.
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6.3 Step Il. Select Scan Area

Preview Scan

Before selecting the particular area to scan, you can preview the entire
scanning area to determine the exact position of your sample.

Click on Preview Scan. A quick, low-resolution scan of the entire scanning
area will appear in the scanning window. Your sample should be visible
within a portion of this scan.

Selecting an Area

Using the preview scan as a guide, select your scan area by dragging your
mouse within the scanning window. The border of the scan area you are
selecting will be marked by a frame.

Note:  The scan area you select must be at least 1 cm wide.

When you release the mouse button, the border changes to a dashed blue line,
indicating a selected area.

e Toreposition the scanning area box you have created, position your cursor
inside the box and drag. The entire box will move.

e Toresize the box, position your cursor on a box side and drag. The side
you have selected will move.

* Toredo the box entirely, position your cursor outside the box and drag.
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the
appropriate fields (Top, Bottom, Left, Right). As you enter a coordinate, the
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous
with borders. You can always crop the image later.
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6.4 Step lll. Select Resolution

To select from a list of possible scanner resolutions, click on the Select button
under Select Resolution. This will open the Select Scan Resolution dialog box.

= Quantity One

A Select Scan Fesolution

(423 % 21.2  Highest, For small gels with ting features.

(423 » 423 High. For small gels with ting features.,

(B35 » B35 Medium high. For gels with small features.
(B35 x 423 Aspmmetic medium high. For gels with tiny bands.
(w847 » 847  Medium. For most gels. Help

Cancel

a1l

(T B47 » 423 Asymmetric medium. For most gels with bands.

(= 105.8 = 1058 Medium low. For gels with large features.

(1058 « 423 Agymmetric medium low. For gels with large bands.
(™ 169.3 » 168.3 Low. For gels with very large features.

(T 169.3 ® B35 Aspmmetic low, For gels with very wide bands.

Fig. 6-7. Select Scan Resolution dialog box.

Available resolutions are listed from highest to lowest in terms of the
dimensions of the resulting pixels (in microns). Smaller pixels equal higher
resolution. Each resolution is listed with its typical use.

In general, the size of your pixels should be one-tenth the height of your
smallest object.

Some of the resolutions are asymmetrical, meaning that the resolution is
higher in the vertical dimension (i.e., the pixels in the resulting image are
larger in the horizontal dimension than in the vertical dimension). This is
useful for gels with bands, where you are more interested in resolving in the y
dimension to determine the size of bands and the spacing between them.
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Specifying Your Own Resolution

If you select Oversample under More Options (see section 6.7, Other Options,
for details), you can specify your own resolution within the range of 43-169
microns (micrometers). With Oversample selected, enter values directly in the
fields next to X resolution and Y resolution in the main acquisition window.

Step Il - Select Resolution

# rezolutioh |E0.0 Micronz
Select. .
T resolution |so_of | Microns

Image file zize: 0_10 kb

Fig. 6-8. Entering a custom resolution (with Oversample selected).

Image File Size

Image File Size (under Select Resolution) shows the size of the scan file you
are about to create. If you do not have enough computer memory for the
specified file size, an error message will appear when you attempt to scan. If
this happens, select a lower resolution or decrease the size of the area to be
scanned. (Macintosh users can also increase the application memory
partition. See your Macintosh computer documentation for guidance.)

6.5 Calibration

Images scanned using the GS-710 are automatically calibrated. The scanner
plate has a built-in calibration overlay for both transmissive and reflective
scanning.

e The transmissive calibration strip calibrates the densitometer from 0 to
3.00.D.

* The reflective calibration strip calibrates the densitometer to 2.0 O.D.
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The first time you use the GS-710, you must select some calibration settings to

ensure that your calibration is accurate.

To set the automatic calibration settings, click on the More Options button in
the GS-710 acquisition window. This will open the Densitometer Options

dialog box.

Densitometer Options

- Calibration

On the GS-700 this requires that the calibration overlay

sl o be installed.

[[]Calibrate Before Every Scan

Recalibration The Densitometer will be re-calibrated
Interval [minutes] |- after thiz time has expired.

4 A calibration report will be printed each time the
I Densitometer is calibrated.

Calibrate Mow | Edit Step T ablet

~Data Handling

The Denzitometer will be told ta scan at its maximun resolution

and spatial averaging will be used to produce the desired resolution.
Thizs gives better zpatial fidelity and lower noize, although it takes
longer to scan.

[10wersample

A modified logarithmic scaling system will be used to reduce
ave Scaled Data  the size of the data by B0%. |t introduces a constant relative
ermor of less than 3%,

Ok | Cancel | Help |

Fig. 6-9. Densitometer Options dialog box.

6.5.a Editing the Step Tablet

Before you scan for the first time, you must enter the step tablet values for
your transmissive calibration strip into the Step Tablet Values form.

In reflective scanning, the scanner is calibrated against the reflective step
tablet. However, you do not need to enter the values for this step tablet;
you can use the default values in the Step Tablet Values form.

Attached to the outside of your GS-710, you will find a copy of the
manufacturer’s printout of the diffuse density values for each segment of
your transmissive step tablet, as well as a serial number that identifies the
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step tablet to which those density values belong. Those exact density values
must be entered into the computer for the software to associate a correct
density value with each step on the step tablet.

Note: Scanning in transmissive mode with incorrect step tablet values entered
into the computer can cause significant errors in the reported densities of
your scans.

To enter the density values for your step tablet, click on the Edit Step Tablet
button in the Densitometer Options box. The Step Tablet Values dialog box for
the GS-710 will open.

Step Tablet Yalues for G5-710 Tranzmissive

Tablet serial number IW
Quantity Offset lﬁ j
Step Diffuze Specular Step Diffuze Specular
1. |o.aos 0.a7 120 |1.7z .43
2. oe0 |[oze | 13 [res  |[eee
3. |o.zs 0.51 14. |z.03 Z.87
4 [osz  |[ord | 15 [cie |[pes
E a.66 0.93 16, |z.34 3.31
6 [por  as | 17 e o
F [ =T 1.386 18 |z.c4 3.73
8 [ |[ter | 18 [ceo |[pee
8. t.er [tee | & [ce: |[eie
0 [rar [[iss 21. [=.08 4.36
11. |1.s8 z.z1

Ok | Cancel | Help |

Fig. 6-10. Step Tablet dialog box.

The dialog box will indicate whether the values are for the transmissive or
reflective step tablet, depending on whether you are in transmissive or
reflective mode.

If you are in reflective mode, you do not need to change the default step tablet
values.
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If you are in transmissive mode, you do need to enter the correct step tablet
values that were shipped with your GS-710. You can type the serial number
for these values into the Tablet Serial Number field.

The Quantity Offset field does not apply in the GS-710. This value should be
set to zero.

Next, enter the values for the transmissive step tablet in the appropriate fields
under the Diffuse column. After the step tablet is scanned, the software will
associate each density value with its corresponding segment on the step
tablet.

The step tablet density values do not need to be entered each time you
calibrate. Once they have been entered and saved, they will be automatically
recalled when the calibration strip is scanned.

When you are finished filling out the Step Tablet Values form, click on OK.

Diffuse Versus Specular O.D.

In the step tablet form, you enter O.D. as diffuse density, and then the
software automatically calculates the specular density.

Specular density is a measure of the light that passes directly through a
medium. Diffuse density includes light that is scattered as it passes through
the medium. Step tablet values are given in diffuse density, but are measured
by the scanner in specular density, and therefore must be converted according
to the specular/diffuse O.D. ratio. This conversion does not affect
quantitation.

| -— Specular Light (passes directly through medium)

-¢— Medium (gel, film, etc.)

/ \ -¢— Diffuse Light (is scattered by medium)

Fig. 6-11. Specular and diffuse density
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Diffuse density values are converted to specular optical density units
according to the following formula:

Specular OD = 1.4 xDiffuse OD

6.5.b Calibration Settings

After you have entered the step tablet values, you can immediately calibrate
by clicking on the Calibrate Now button (in the Densitometer Options dialog
box).

You can also specify how often you want the GS-710 to automatically
recalibrate. Either click on the Calibrate Before Every Scan checkbox or enter a
Recalibration Interval (in minutes) in the appropriate field.

Note:  The scanner will automatically recalibrate each time you change your
filter or your reflective/transmissive setting. (If you select a different
application with the same filter and light settings, it will not auto
recalibrate.)

Calibration Report

To print out a calibration report each time the densitometer calibrates, click on
the Calibration Report checkbox.

6.6 Acquire the Image

Note:  Before scanning in transmissive mode, make sure the white balance
region of the scanning area is not covered or obstructed in any way.

To begin to scan, click on the Acquire button. The scanned image will begin to
appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to
confirm the interrupt, and then you will be asked if you want to keep the
partial scan. This feature is useful if you overestimated the size of the area
you selected.
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After the scan is complete, a window will open displaying the scan image, at
which point you can analyze and save it.

Note: The image will open with a default file name that includes the date, time,
and (if applicable) user name. However, unless you have selected Auto
Save After Scan, the file will not be saved until you select Save or Save As
from the File menu.

6.7 Other Options

Oversample

This feature allows you to scan at the maximum resolution of the GS-710 (42.3
x 42.3 microns) and then use spatial averaging to create an image with lower
resolution. This can result in better images at lower resolution—however, it
takes longer to scan.

To turn on oversampling, click on the More Options button in the acquisition
window and click on the Oversample checkbox.

With oversampling on, you can specify your own resolution within the range
of 43-169 microns by entering values directly in the fields next to X resolution
and Y resolution in the main acquisition window.

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box
will open asking you to specify a file name and location for the image you are
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

If you have checked Auto Save After Scan, you can also automatically create a
backup copy of any scan you create.
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Click on the Make Backup Copy checkbox. With this checkbox selected, when
a scan is created and saved, a backup copy will be placed in the same
directory as the scanned image. Windows backup files will have an “.sbk”
extension. Macintosh backup files will have the word “backup” after the file
name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid
checkbox.
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7. GS-800 Imasging
Densitometer

Before you can begin scanning images with the GS-800 Imaging
Densitometer®, your instrument must be properly installed and connected
with the host computer. See the hardware manual for installation, startup,
and operating instructions.

PC Only: A Note About SCSI Cards

The GS-800 is connected to your computer by a Small Computer System
Interface (SCSI) cable. To use the GS-800, you must have a SCSI card installed
in your PC. If you have an older PC, you may also need to load the SCSI and
WinASPI drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

Note: There is no simulated calibration for densitometers.
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7.1 GS-800 Acquisition Window

To begin acquiring images, go to the File menu and select GS-800.... The
acquisition window for the densitometer will open, displaying a control
panel and a scanning window.

(Ll Densitometer: G5-800: Uncalibrated Transparency

~Step | - Select Application 1-
Select... 5
¥-ray film .

5-

Gray film -

7-

Fiter [JRed [JGreen [¥]Blus  []'White 8
Light ¢ Reflective {+ Transmissive 11-
8

~Step |l - Select Scan Aea g 5'
Preview scan =

Click and drag in diagram to set scan area.

Top: 15.0 Left: 10.4 18-
Bottom: |z0.0 Right:  |15.4 21-
23
~Steplll - Select Resolution——————————————— 25'
Hresolution 320 Micronz -
Select... 27
Y resolution | 125, 0 Microns -
29-
| file size: 1.29 Mb )
mage hle s1ze 3-
e
Acquire Stay 3
e_ql @—ID 3s-
Option: 37
1 Auto S ave After Scan []Hide Grid 39-
FE T S N T S T T S T S T S T S T T T S S S S N S R R |
et b Eary 173 8 "7 8 11 1371517 18 "2 "23 25 37 29
[]Highlight 5 aturated Pixels

Options. .. @ Help

Fig. 7-1. GS-800 acquisition window

The scanning window is marked by grid lines that divide the area into square
centimeters. These are numbered 1-40 top to bottom and 1-30 left to right if
the light source is reflective, and 1-40 top to bottom and 1-29 left to right if the
light source is transmissive.
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To hide the gridlines, click on the Hide Grid checkbox under Options.

Below the main scanning window is the calibration strip window. Every time
the densitometer calibrates, an image of the calibration strip will appear in
this window.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are five basic steps to scanning an image
using the GS-800:

1. Select the application.
Select the scan area.

Select the resolution of the scan.

L

Calibrate the instrument. (This is automatic, after you enter the step tablet
values before you first scan after installation.)

5. Acquire the image.

7.2 Step |l. Select Application

To set the parameters for your particular scan, you can:
1. Select from a list of possible applications, or

2. Choose your own filter and light source settings.

Selecting from the List of Applications

When you select from the list of applications, the software automatically sets
the appropriate filter(s) and other parameters for that particular application.

To select from the list of applications, click on the Select button under Select
Application.
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Heray film
Gel

Fhotograph
Blot

Coomassie blue
Silver stain

Copper stain
Zinc stain

Blot .
Stain all

HREP-Substrat

Fig. 7-2. Example of the application tree in the GS-800 dialog box.

The applications are listed in a tree that expands from left to right. First you
select the category of your application, then you select your particular
application.

To exit the tree without selecting, press the ESC key.

Gray file
X-ray film 4E Blue film
Linear
— Coomassie Blue

— Silver stain

Gel ——— | Copper stain
— Zinc stain
— Stain all

— Positive (dark bands, light background)

Photograph ———
L— Negative (light bands, dark background)

Coomassie stain
Colloidal gold stain
Amido black stain

Blot AP-Substrate (BCIP/NBT)
HRP-Substrate (4CN)
HRP-Substrate (DAB)

Fig. 7-3. Applications available in the GS-800 acquisition window.
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Choosing Your Own Settings

If you know the filter and light source settings you want, or want to
experiment with different settings, you can choose them yourself.

Filter [JRed [#]Green [JBlue  []White

Light ™ Reflective (* Transmizsive

Fig. 7-4. GS-800 Custom Application controls.

Next to Filter, click on either the Red, Green, Blue, or White checkbox, or a
combination of two of the first three (Red-Green, Green-Blue, Red-Blue).

Filter Color Wavelength Application Examples
Red 595-750 nm Coomassie G-250, BCIP/NBT, Fast Green
FCF, Methylene Blue
Green 520-570 nm Coomassie R-250, Basic Fuchsin
Blue 400-530 nm Crocein Scarlet
Gray Scale 400-750 nm Silver Stains, Copper Stains, Film

Fig. 7-5. Examples of filter colors and applications.

Next to Light, select the appropriate light source.

e Reflective mode is for scanning opaque mediums such as dried gels on
filter paper, arrays, or photographs. The scanning dimensions in this
mode are 21 cm X 29 cm.

e Transmissive mode is for scanning transparent mediums such as films,
gels, or slides. The scanning dimensions in this mode are 20 cm x 23 cm.
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7.3 Step ll. Select Scan Area

Preview Scan

Before selecting the particular area to scan, you can preview the entire
scanning area to determine the exact position of your sample.

Click on Preview Scan. A quick, low-resolution scan of the entire scanning
area will appear in the scanning window. Your sample should be visible
within a portion of this scan.

Selecting an Area

Using the preview scan as a guide, select your scan area by dragging your
mouse within the scanning window. The border of the scan area you are
selecting will be marked by a frame.

Note:  The scan area you select must be at least 1 cm wide.

When you release the mouse button, the border changes to a dashed blue line,
indicating a selected area.

e Toreposition the scanning area box you have created, position your cursor
inside the box and drag. The entire box will move.

e Toresize the box, position your cursor on a box side and drag. The side
you have selected will move.

* Toredo the box entirely, position your cursor outside the box and drag.
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the
appropriate fields (Top, Bottom, Left, Right). As you enter a coordinate, the
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous
with borders. You can always crop the image later.
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7.4 Step lll. Select Resolution

To select from a list of possible scanner resolutions, click on the Select button
under Select Resolution. This will open the Select Scan Resolution dialog box.

ill FDQUEST [ %]

A Select Scan Resolution

{363 % 363 High. For small gels with tinyg features.
(423 » 423 Medium high. For gels with small features.

(v B35 # 635  Medum. For most gels. Cancel
(953 « 953  Medium lowe. For gels with large features.

1270 » 127.0 Low. For gels with very large features. @ Help

Done

Fig. 7-6. Select Scan Resolution dialog box.

Available resolutions are listed from highest to lowest in terms of the
dimensions of the resulting pixels (in microns). Smaller pixels equal higher
resolution. Each resolution is listed with its typical use.

In general, the size of your pixels should be one-tenth the height of your
smallest object.
Specifying Your Own Resolution

If you select Oversample under More Options, you can specify your own
resolution within the range of 43-169 microns (micrometers). With
Oversample selected, enter values directly in the fields next to X resolution
and Y resolution in the main acquisition window.
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Step Il - Select Resolution

# rezolutioh |E0.0 Micronz
Select. .
T resolution |so_of | Microns

Image file zize: 0_10 kb

Fig. 7-7. Entering a custom resolution (with Oversample selected).

Image File Size

Image File Size (under Select Resolution) shows the size of the scan file you
are about to create. If you do not have enough computer memory for the
specified file size, an error message will appear when you attempt to scan. If
this happens, select a lower resolution or decrease the size of the area to be
scanned. (Macintosh users can also increase the application memory
partition. See your Macintosh computer documentation for guidance.)

7.5 Calibration

Images scanned by the GS-800 in transmissive mode are automatically
calibrated. The scanner plate has a built-in calibration strip for transmissive
scanning.

Note: Calibration is unavailable for the GS-800 in reflective mode.

The first time you use the GS-800, you must select some calibration settings to
ensure that your calibration is accurate.

To set the automatic calibration settings, click on the More Options button in
the GS-800 acquisition window. This will open the Densitometer Options
dialog box.
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Densitometer Options

- Calibration

Al On the GS-700 this requires that the calibration overlay
- be inztalled.

[[]Calibrate Before Every Scan

Recalibration

The Densitometer will be re-calibrated
Interval [minutes] sl

after thiz time has expired.

S A calibration report will be printed each time the
LIESib=nEar Densitometer is calibrated.

Calibrate Maw | Edit Step T ablet

~Data Handling

The Densitorneter will be tald to scan At its maximunm resalution
] Oversample and spatial averaging will be used to produce the desired resolution.

Thiz gives better spatial fidelity and lower noise, although it takes
longer to scan.

A modified logarithmic scaling zystem will be uged to reduce

ave Sealed Data  the size of the data by 50%. |t introduces a constant relative
ermor of less than 3%,

0K | Cancel | Help |

Fig. 7-8. Densitometer Options dialog box.
7.5.a Editing the Step Tablet

Before you scan for the first time, you must enter the step tablet values for
your transmissive calibration strip into the Step Tablet Values form.

Attached to the outside of your GS-800, you will find a copy of the
manufacturer’s printout of the diffuse density values for each segment of
your transmissive step tablet, as well as a serial number that identifies the
step tablet to which those density values belong. Those exact density values

must be entered into the computer for the software to associate a correct
density value with each step on the step tablet.

Note:  Scanning in transmissive mode with incorrect step tablet values can cause

significant errors in the reported densities of your scans.

To enter the density values for your transmissive cal strip, select Transmissive

in the main acquistion window and click on the Edit Step Tablet button in the
Densitometer Options box.
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Step Tablet Yalues for G5-710 Tranzmissive

Tablet serial number IW
Quantity Offset lﬁ j
Step Diffuze Specular Step Diffuze Specular
1. [o.os [0-07 12. 1.7z [z 43
2. [o.z0 [0-28 13 [1.e8 [z-65
3. [o.3e [o.51 14 [z.03 [z 87
4. [o.s2 [0.74 18 [2.12 EXCE
E. [o.ss [0-93 16 [2.24 [2-31
. [o.s1 [1.15 17. [z.43 [3.52
7. [o.ze [1-36 18 [2.64 [2.73
8. [r11 [1.57 18, [z.e0 [2-95
9. [i.27 [1.80 20 [z.24 [4.15
10. [1.41 [1.22 21. [z.08 [4.36
11. |1.5e z.z1

Ok | Cancel | Help |

Fig. 7-9. Step Tablet dialog box.

In the step tablet dialog box, type the serial number for the printout into the
Tablet Serial Number field.

The Quantity Offset field does not apply in the GS-800. This value should be
set to zero.

Next, enter the values for the transmissive step tablet in the appropriate fields
under the Diffuse column. After the step tablet is scanned, the software will
associate each density value with its corresponding segment on the step
tablet.

The step tablet density values do not need to be entered each time you
calibrate. Once they have been entered and saved, they will be automatically
recalled when the calibration strip is scanned.

When you are finished filling out the Step Tablet Values form, click on OK.
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Diffuse Versus Specular O.D.

In the step tablet form, you enter O.D. as diffuse density, and then the
software automatically calculates the specular density.

Specular density is a measure of the light that passes directly through a
medium. Diffuse density includes light that is scattered as it passes through
the medium. Step tablet values are given in diffuse density, but are measured
by the scanner in specular density, and therefore must be converted according
to the specular/diffuse O.D. ratio. This conversion does not affect
quantitation.

| -— Specular Light (passes directly through medium)

~— Medium (gel, film, etc.)

/ \ -— Diffuse Light (is scattered by medium)

Fig. 7-10. Specular and diffuse density

Diffuse density values are converted to specular optical density units
according to the following formula:

Specular OD = 1.4 xDiffuse OD

7.5.b Calibration Settings

After you have entered the step tablet values, you can immediately calibrate
by clicking on the Calibrate Now button (in the Densitometer Options dialog
box).

You can also specify how often you want the GS-800 to automatically
recalibrate. Either click on the Calibrate Before Every Scan checkbox or enter a
Recalibration Interval (in minutes) in the appropriate field.

Note:  The scanner will automatically recalibrate each time you change your
filter or your reflective/transmissive setting. (If you select a different
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application with the same filter and light settings, it will not auto
recalibrate.)

Calibration Report

To print out a calibration report each time the densitometer calibrates, click on
the Calibration Report checkbox.

7.6 Acquire the Image

Note:  Before scanning in transmissive mode, make sure the white balance
region of the scanning area is not covered or obstructed in any way.

To begin to scan, click on the Acquire button. The scanned image will begin to
appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to
confirm the interrupt, and then you will be asked if you want to keep the
partial scan. This feature is useful if you overestimated the size of the area
you selected.

After the scan is complete, a window will open displaying the scan image, at
which point you can analyze and save it.

Note: The image will open with a default file name that includes the date, time,
and (if applicable) user name. However, unless you have selected Auto
Save After Scan, the file will not be saved until you select Save or Save As
from the File menu.

7.7 Other Options

Oversample

This feature allows you to scan at the maximum resolution of the scanner and
then use spatial averaging to create an image with lower resolution. This can
result in better images at lower resolution—however, it takes longer to scan.
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To turn on oversampling, click on the More Options button in the acquisition
window and click on the Oversample checkbox.

With oversampling on, you can specify your own resolution within the range
of the densitometer by entering values directly in the fields next to X
resolution and Y resolution in the main acquisition window.

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan
checkbox.

Note: In PDQUEST, this option is preselected and cannot be turned off. All
images must be automatically saved when acquired.

With this checkbox selected, when you click on Acquire, a Save As dialog box
will open asking you to specify a file name and location for the image you are
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

If you have checked Auto Save After Scan, you can also automatically create a
backup copy of any scan you create.

Click on the Make Backup Copy checkbox. With this checkbox selected, when
a scan is created and saved, a backup copy will be placed in the same
directory as the scanned image. Windows backup files will have an “.sbk”
extension. Macintosh backup files will have the word “backup” after the file
name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.
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Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid
checkbox.
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8. Fluor-S Multilmager

Fig. 8-1. Fluor-S Multilmager.

Before you can begin acquiring images using the Fluor-S® Multilmager, the
imaging system must be properly installed and connected with the host
computer. See the Fluor-S hardware manual for installation, startup, and
operating instructions.

Note: Make sure that the temperature light on the Fluor-S is green before
attempting to capture an image. If you are using a PC, the Fluor-S should
be turned on and the initialization sequence completed before the host
computer is turned on. See the hardware manual for more details.
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PC Only: A Note About SCSI Cards

The Fluor-S is connected to your computer by a Small Computer System
Interface (SCSI) cable. To use the Fluor-S, you must have a SCSI card installed
in your PC. If you have an older PC, you may also need to load the SCSI and
WinASPI drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

8.1 Fluor-S Acquisition Window

To acquire images using the Fluor-S, go to the File menu and select Fluor-S....
The acquisition window for the imager will open, displaying a control panel
and an image display window.
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Fig. 8-2. Fluor-S acquisition window
When the Fluor-S window first opens, no image will be displayed.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are four basic steps to acquiring an image
using the Fluor-S:

1. Select the application.
Position and focus the gel or other object to be imaged.

Set the exposure time.

L

Acquire the image.
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8.2 Step I. Select Application

To set the appropriate filter and other parameters for the type of object you
are imaging, click on the Select button under Select Application. The available
applications and their associated settings are listed in a tree that expands
from left to right.

Mucleic Acid Gels _
Frotein Gels. Coomassie Blue
Blotting Copper Stain

Densitometry

Silver Stain
2 Custom
- Hs SYPRO Orange
—— SYPRO Red
Coomassie Blue Zihe Stain

(Clear, MThite, Trans  HIGSE]

Fig. 8-3. The application tree in the Fluor-S acquisition window.

First select your general application, then select the particular stain or
medium you are using. If you select the chemiluminescent application under
“Blotting,” you also have the option of selecting High Resolution or High
Sensitivity (see below).

When you select an application, the software automatically sets the
appropriate standard filter (520LP, 530DF60, 610LP, clear, or none), light type
(UV, white, or none), and light source (trans, epi, or neither) in the Fluor-S for
that particular application.

For applications involving trans illumination, you must also specify a scan
dimension (see below).

Your selection will be displayed below the Select button. To exit the tree
without selecting, press the ESC key.
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Custom Applications

If your application is not listed, if you want to use a user-installed filter, or if
you want to access High Sensitivity mode (see below), you can create and
save your own custom application.

From the application tree, select Custom, then Create. This will open a dialog
box in which you can name your application and select your settings.

Mucleic Acid Gels
Frotein Gels

Quontiyone |

Blotting
Create a new Fluor-S Application.

Densitametry

Custom
e Create... Marme: |Gel Type 44x|:I

Filker. .. User Filter Z
\> llumination... | Thite, Epi
tode. . High Sensitiwvity
Cancel| Ok

Fig. 8-4. Creating a new custom application.

To select the filter (including user-defined), type of illumination, and camera
mode, click on the appropriate buttons and select from the pop-up lists.

Note:  Under Illumination, there is a listing for a spare UV light source. This
selects the spare UV bulb in the Fluor-S. Select this light source if your
main UV bulb fails.

Enter a name for your application in the Name field. Click on OK to
implement your changes.

After you have created an application, you can select it from the application
tree by selecting Custom and the name you created. You can delete the
application by selecting Custom, Delete, and the name of the application.
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Scan Dimension

If an application uses trans illumination, the Scan Dimension buttons become
active. The scan dimension is the distance traveled by the transilluminating
light source as it scans horizontally across the platen.

Scan Dimenzion;
(e 80mm (" 1B0mm ¢ 280mm ¢ 300mm

Fig. 8-5. Scan dimension settings for trans illumination.

The full scanning range is 300 mm. Select a smaller range if your sample is
small and you do not want to wait while the light source travels over the
maximum scan width.

High Resolution Versus High Sensitivity

High Resolution and High Sensitivity are mutually exclusive options. High
Resolution is the normal operating mode for the Fluor-S. High Sensitivity
provides optimal sensitivity for low-light applications. It is the default
selection for the chemiluminescence application, and may be selected for a
custom application.

In High Resolution mode, images are captured at the maximum resolution of
the camera.

In High Sensitivity mode, the pixels in the camera are “binned” (i.e., four
pixels are combined into one) to increase the amount of signal per pixel.
However, combining the pixels results in a reduction in the resolution of the
image.

8.3 Step Il. Position/Focus

Note:  When you click on the Position or Focus button, the light inside the
Fluor-S box automatically turns on. To turn the light off while positioning
or focusing, hold down the SHIFT key when clicking on the button.
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Position

After you have selected your application, you are ready to center your gel or
other object within the camera frame. To do so, click on the Position button.
The Fluor-S will begin capturing a “live” image and updating it every second.

With the Position button selected, look at the image in the acquisition
window while you position your object in the center of the platen. If you have
a zoom lens on the camera, you can adjust the magnification while you
position.

You can select the Show Alignment Grid checkbox to facilitate positioning.

Fig. 8-6. Fluor-S alignment grid.

When you are finished positioning, click on the Stop button.

Focus

Note:  Before focusing, you should adjust the f-stop on the camera to the lowest
setting (i.e., the maximum aperture). This reduces the depth of field,
allowing you to more accurately focus the camera. Then, after focusing,
increase the f-stop to the desired setting. (See the following table on
recommended f-stops.)

After you have positioned your sample, click on the Focus button and look at
the image in the acquisition window while aligning the two focusing arrows
on the camera lens. While focusing, the camera will limit its focus to a small
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portion of the sample (this will not affect any zoom lens adjustments you may
have made.)

When you are finished focusing, click on the Stop button.

8.4 Step lll. Set Exposure Time

When you are ready to capture an image, you will need to select an exposure
time. “Exposure” refers to the integration of image captures on the CCD over
a set period of time. The effect is analogous to exposing photographic film to
light.

The exposure time you select should be based on your application and your
“best guess” as to what exposure will give you the best image.

Note: The minimum exposure time in trans illuminated mode is 1 second. The
minimum exposure time in epi illuminated mode is 0.1 second.

You can enter an exposure time (in seconds) directly in the field, or use the
Arrow buttons to adjust the exposure time in 10 percent increments.

Step lll - Set Expozure Time [zec]————
[ ﬂﬂ { Preview

Fig. 8-7. Selecting an exposure time.

The following table provides recommended exposure times for various
applications.
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Recommended Exposure Times and Lenses

Recommended
Sample Exposure1 Lens & Filter? Accessories Used
Fluorescent Stain Gel 3-40 sec. Zoom/IR None
Fluorescence End-Label Gel 30 sec.—3 min. Zoom/IR None
Fluorescent Blot 0.5-5 sec. Zoom/IR None
Chemifluorescent Blot 0.5-5 sec. Zoom/IR None
Colorimetric Gel 1-10 sec. Zoom/IR White Diffusion Plate
Colorimetric Blot 0.5-20 sec. Zoom/IR None
X-ray film 1-10 sec. Zoom/IR White Diffusion Plate
Weak Chemiluminescence? 5-20 min. 50 mm Chemi Tray
(if sample is small)
30 sec.—2 min. 50 mm Chemi Tray

Strong Chemiluminescence®

(if sample is small)

Increase exposure time two fold for each step increase in f-stop.

2For sharper focusing, close the f-stop down 1-2 stops from full open while focusing.
S3For chemi applications, the 50mm lens is recommended. Always remove the 660 filter.

For most applications, you can select an exposure time, capture an image,
study it, then adjust the exposure time accordingly. Repeat this procedure as
many times as necessary to obtain a good image.

For chemiluminescent samples, which degrade over time and emit low levels
of light, you can select a high exposure time initially and use Live Acquire
mode to save intermediate exposures (see following section).

Preview

For shorter exposures, you can use Preview to test different exposure times.
Click on the Preview button create a preview exposure and display it in the

acquisition window.
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A preview scan takes only half as long to create as a real scan, because the
preview scan does not capture a “dark” image (see the following section on
Options). The progress of the exposure will be displayed in the Exposure
Status bar at the bottom of the dialog box.

You cannot save preview scans.

If you want to stop a preview scan that is in progress, click on the Stop button.

8.5 Acquire the Image

The Fluor-S gives you the option of simply acquiring and displaying a fully
exposed image, or preserving intermediate exposures.

Acquire

To acquire and display a fully exposed image, click on the Acquire button. An
exposure will be taken based on the time selected in Step III. This is
appropriate for most short exposures.

The progress of the exposure will be displayed in the Exposure Status bar at
the bottom of the acquisition window.

~E=pozure Status
| |

|Acquiring Image

Fig. 8-8. Exposure Status bar when acquiring an image.

Depending on which dark subtraction type you have selected, a dark count
may be acquired immediately following image acquisition. See Dark
Subtraction Type under Options, below.

If you want to stop a scan that is in progress, click on the Stop button. The
acquisition will be terminated.
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After an image has been acquired, a separate window will pop up containing
the new image. The window will have a default file name that includes the
date, time, and user (if known). To save the image, select Save or Save As
from the File menu.

You can then analyze the image using the analysis functions.

Live Acquire

Live Acquire allows you to view and preserve intermediate exposures
leading up to a full exposure. This is useful for longer exposure times, such as
those required by chemiluminescent samples, where there is the potential for
image saturation.

When you click on the Live Acquire button, the exposure time you selected is
divided by the number of exposure counts set in the Fluor-S Options dialog
box (see Options, below). For example, if you enter an exposure time of 10
minutes and an exposure count of 20, then 20 intermediate exposures will be
produced at 30-second intervals. Each intermediate exposure will be
displayed in the scan window. The final, full exposure will be displayed in a
separate image window.

Note:  The first intermediate exposure will take longer than 30 seconds to
display if dark subtraction is performed.

You can automatically save your intermediate exposures as separate files for
later review using the Auto Save After Scan option. See Options, below.

If you see an intermediate exposure that you like in the scan window, click on
the Stop button. Live Acquire mode will end and the last intermediate
exposure to be completed will open in a separate image window. You can
then save it for analysis.

8.6 Options

Click on the Options button to open the Fluor-S Options dialog box.
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® Fluar-5 Options

rFluor-5 [nformation rDark Sublraction Type
Fluor-5 Multilmager (™ Marmal (+ Referenced (™ Mone
Imager Firmware wersion: 1.01 Reset Reference

Imager Hardware Yersion; 1.01

~Live Acquire kMode

~Imaging Area [cm)
Exposure Count; |zo
Wwiidth: |5 . 28] Ch
[15ave all intermediate Images
Height: |5_on Ch
rSave
[X] &suito Save After Scan
[Make Backup Copy

Ok | Cancel

Fig. 8-9. Options dialog box.

8.6.a Dark Subtraction Type

All CCD cameras accumulate electrons that produce a signal that is
indistinguishable from light. This “dark count” adds to the noise in your
images. In most cases, you will want to subtract this dark count from your
images.

Normal

The Normal option button selects the default dark subtraction type. In this
mode, after you acquire an image, a “dark” image of the same exposure
length will be taken, and this will be subtracted from your image.

The progress of the dark exposure will be displayed in the Exposure Status
bar following the regular image exposure.

Note: InNormal mode, a dark image is only acquired the first time you perform
a scan with particular application and exposure settings. If you perform
subsequent scans with the same settings, no dark exposure will be taken.
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Referenced

If you do not want to perform a dark exposure with each acquisition, you can
take a “reference” dark exposure that will be saved and subtracted from all
subsequent acquisitions. Click on the Referenced button to activate this
feature.

The first time you acquire an image after selecting this option, the Fluor-S will
take a 60-second dark exposure that will be saved and used to subtract the
dark count from all subsequent acquisitions.

For image exposures of greater or less than 60 seconds, the reference dark will
be scaled accordingly and then subtracted. You can change the default
reference dark exposure time using the Reset Reference button (see below).

If you deselect the Referenced button and then reselect it, the old reference
dark exposure will still be available.

Note:  Separate reference dark exposures will be taken for High Resolution
mode and High Sensitivity mode. Once you have created a reference dark
in each of these modes, each reference dark will be used according to the
mode you are in.

Reset Reference

If you would like a reference dark with an exposure time that more closely
matches that of your typical scans, click on the Reset Reference button.

Feset Reterence Dark Image

"Dptinns

Dark Exposure Time: |30, DDI Seconds
k. | Cancel

Fig. 8-10. Reset Reference Dark pop-up box.
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A pop-up box will prompt you to enter a new reference dark exposure time in
seconds. Click on OK to implement your change. The new reference dark will
be created when you acquire your next image.

Note:  Because of the high sensitivity of the CCD, fluctuations in background
radiation and/or temperature in the room can affect the level of dark
count. If you feel that radiation/temperature conditions have changed in
the room since your last reference dark was created, use the Reset
Reference button to delete your old reference and create a new one under
current conditions.

None

If you do not want to perform dark subtraction, select None. No dark
exposure will be acquired or subtracted.

8.6.b Live Acquire Mode

Exposure Count

If you are using the Live Acquire function (see previous section), you need to
specify how many intermediate exposures you want to view /save during
acquisition. Enter this number in the Exposure Count field.

The total exposure time will be divided by the number you enter in the
Exposure Count field. If you enter an exposure time of 10 minutes and a count
of 10, you will create 10 intermediate exposures at 1 minute intervals.

Note: Do not enter a count that will result in an intermediate exposure time that
is less than the minimum exposure time for the mode you are in. The
minimum exposure time in trans illuminated mode is 1 second, and the
minimum exposure time in epi illuminated mode is 0.1 second. (Example:
For a trans illuminated application, an exposure time of 20 seconds and
an exposure count of 21 would result in an error.)

Save All Intermediate Images

If Auto Save After Scan is selected (see following section), the Save All
Intermediate Images checkbox will become active. If you select this checkbox,
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all your intermediate exposures will be saved as separate files. These files will
have the same root name appended by a number indicating the exposure
sequence. The final, full exposure will have the root name only, with no
exposure number.

8.6.c Save

Auto Save After Scan

To automatically save any image you create, click on the Auto Save After Scan
checkbox.

With this checkbox selected, when you click on Acquire or Live Acquire, a
Save As dialog box will open asking you to specify a file name and location
for the image you are about to create. The scan will begin when you click on
the Save button.

Note that in Live Acquire mode you can save your intermediate exposures by
selecting Auto Save After Scan and then Save All Intermediate Images.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so,
first select Auto Save After Scan (see above), then select the Make Backup
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be
placed in the same directory as the scanned image. Windows backup files will
have an “.sbk” extension. Macintosh backup files will have the word
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.
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8.6.d Imaging Area Size

The imaging area is the area of the sample that is captured by the camera and
displayed in the scan window. To specify the size of this area, enter a
dimension in the appropriate field under Imaging Area.

When you change one imaging area dimension, the other will change to
maintain the aspect ratio of the camera lens.

The imaging area will change depending on your zoom factor. For example, if
you have zoomed in on a area that is 4.5 x 3.5 cm, then you would enter 4.5 for
the width (3.5 for the height would be calculated automatically).

Note:  Your imaging area settings must be correct if you want to do 1:1 printing.
They must also be correct if you want to compare the quantities of objects
(e.g., using the Volume Tools) in different images.

The imaging area dimensions also determine the size of the pixels in your
image (i.e., resolution). A smaller imaging area will result in a higher
resolution.

8.7 Other Features

Digplay Optionz
’V [®]Highlight 5 aturated Pizels

Image file size: z.50 Mb Dptionz|  Help

Fig. 8-11. Other Fluor-S acquisition window features.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view /hide saturated pixels in the pop-up image window, use the Image >
Transform command.
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File Size of Images

Image File Size shows the size of the image file you are about to create. This
size is determined by whether the image was created in High Resolution or
High Sensitivity mode.

If you do not have enough computer memory for the specified file size, an
error message will appear when you attempt to acquire an image. (Macintosh
users can increase the application memory partition. See your Macintosh
computer documentation for guidance.)

8-17



Quantity One User Guide

8-18



9. Fluor-S MAX Multilmager

Fig. 9-1. Fluor-S MAX Multilmager.

Before you can begin acquiring images using the Fluor-S® MAX Multilmager,
the imaging system must be properly installed and connected with the host
computer. See the Fluor-S MAX hardware manual for installation, startup,
and operating instructions.

Note: Make sure that the temperature light on the Fluor-S MAX is green before
attempting to capture an image. If you are using a PC, the Fluor-S MAX
should be turned on and the initialization sequence completed before the
host computer is turned on. See the hardware manual for more details.
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PC Only: A Note About SCSI Cards

The Fluor-S MAX is connected to your computer by a Small Computer
System Interface (SCSI) cable. To use the Fluor-S MAX, you must have a SCSI
card installed in your PC. If you have an older PC, you may also need to load
the SCSI and WinASPI drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

9.1 Fluor-S MAX Acquisition Window

To acquire images using the Fluor-S MAX, go to the File menu and select
Fluor-S MAX.... The acquisition window for the imager will open, displaying
a control panel and an image display window.
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Cameza Temperature -20.0

Fig. 9-2. Fluor-S MAX acquisition window.

When the Fluor-S MAX window first opens, no image will be displayed.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are four basic steps to acquiring an image
using the Fluor-S MAX:

1. Select the application.
Position and focus the gel or other object to be imaged.

Set the exposure time.

L

Acquire the image.

9-3



Quantity One User Guide

9.2 Step I. Select Application

To set the appropriate filter and other parameters for the type of object you
are imaging, click on the Select button under Select Application. The available
applications and their associated settings are listed in a tree that expands
from left to right.

Frotein Gels Coomassie Blue
Blotling Copper Stain 1%

Densitometry

Silver Stain
Sl ystom
- L= SYPRO Orange
e SYPRO Red
Coomassie Elue Zine Stain

(Clear , TThite, Trans _HISEF=]

Fig. 9-3. The application tree in the Fluor-S MAX acquisition window.

First select your general application, then select the particular stain or
medium you are using. If you select the chemiluminescent application under
“Blotting,” you also have the option of selecting High Sensitivity or Ultra
Sensitivity (see below).

When you select an application, the software automatically sets the
appropriate standard filter (520LP, 530DF60, 610LP, clear, or none), light type
(UV, white, or none), and light source (trans, epi, or neither) in the Fluor-S
MAX for that particular application.

For applications involving trans illumination, you must also specify a scan
dimension (see below).

Your selection will be displayed below the Select button. To exit the tree
without selecting, press the ESC key.
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Custom Applications

If your application is not listed, if you want to use a user-installed filter, or if
you want to access Ultra Sensitivity mode (see below), you can create and
save your own custom application.

From the application tree, select Custom, then Create. This will open a dialog
box in which you can name your application and select your settings.

Mucleic Acid Gels
Frotein Gels
Blotting
Densitometry

QuontityOne |

Create a new Fluor-5 Application.

Ste

Custarm

Create... M anne: |Gel Type 44ch
Filter. .. Uzer Filter 2
\’ llumination... | Thite, Epi
Maode. .. High Sensitiwvity
Cancel| 0Ok

Fig. 9-4. Creating a new custom application.

|
Selde

To select the filter (including user-defined), type of illumination, and camera
mode, click on the appropriate buttons.

Note:  Under Illumination, there is a listing for a spare UV light source. This
selects the spare UV bulb in the Fluor-S MAX. Select this light source if
your main UV bulb fails.

Enter a name for your application in the Name field. Click on OK to
implement your changes.

After you have created an application, you can select it from the application
tree by selecting Custom and the name you created. You can delete the
application by selecting Custom, Delete, and the name of the application.
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Scan Dimension

If an application uses trans illumination, the Scan Dimension buttons become
active. The scan dimension is the distance traveled by the transilluminating
light source as it scans horizontally across the platen.

Scan Dimenzion;
(e 80mm (" 1B0mm ¢ 280mm ¢ 300mm

Fig. 9-5. Scan dimension settings for trans illumination.

The full scanning range is 300 mm. Select a smaller range if your sample is
small and you do not want to wait while the light source travels over the
maximum scan width.

High Sensitivity and Ultra Sensitivity

High Sensitivity and Ultra Sensitivity are different camera modes. In Ultra
Sensitivity mode, the Fluor-S MAX camera is cooled to —35.0 degrees C. In
High Sensitivity mode, the camera is cooled to —20.0 degrees C. The current
camera temperature is displayed at the bottom of the acquisition window.

|Ca.mera Temperature —Z0_0

Fig. 9-6. Camera Temperature display.

High Sensitivity is the normal operating mode of the Fluor-S MAX. Ultra
Sensitivity provides optimal sensitivity for low-light applications. It is the
default selection for the chemiluminescence application, and may be selected
for a custom application.

Note: When you change from High to Ultra Sensitivity or visa versa, there will
be a delay of several minutes while the Fluor-S MAX camera cools down
or warms up. If you attempt to acquire an image during this period, you
will be notified of the changing temperature. If you do not want to wait,
you can cancel the mode change.
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9.3 Step Il. Position/Focus

Note: ~ When you click on the Position or Focus button, the light inside the
Fluor-S MAX box automatically turns off. This is because if you focus
with the camera at maximum aperture (see note below), leaving the light
on would make it difficult to view the image. To turn the light on while
positioning or focusing, hold down the SHIFT key when clicking on the
button.

Position

The next step in acquiring an image is centering your gel or other object
within the camera frame. To do this, click on the Position button. The Fluor-S
MAX will begin capturing a “live” image and updating it every second.

With the Position button selected, look at the image in the acquisition
window while you position your object in the center of the platen. If you have
a zoom lens on the camera, you can adjust the magnification while you
position.

You can select the Show Alignment Grid checkbox to facilitate positioning.

Fig. 9-7. Fluor-S MAX alignment grid.

When you are finished positioning, click on the Stop button.
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Focus

Note:  Before focusing, you should adjust the f-stop on the camera to the lowest
setting (i.e., the maximum aperture). This reduces the depth of field,
allowing you to more accurately focus the camera. Then, after focusing,
increase the f-stop to the desired setting.

After you have positioned your sample, click on the Focus button and look at
the image in the acquisition window while aligning the two focusing arrows
on the camera lens. While focusing, the camera will limit its focus to a small
portion of the sample (this will not affect any zoom lens adjustments you may
have made.)

When you are finished focusing, click on the Stop button.

9.4 Step lll. Set Exposure Time

When you are ready to capture an image, you will need to select an exposure
time. “Exposure” refers to the integration of image captures on the CCD over
a set period of time. The effect is analogous to exposing photographic film to
light.

The exposure time you select should be based on your application and your
“best guess” as to what exposure will give you the best image.

Note: The minimum exposure time in trans illuminated mode is 1 second. The
minimum exposure time in epi illuminated mode is 0.1 second.

You can enter an exposure time (in seconds) directly in the field, or use the
Arrow buttons to adjust the exposure time in 10 percent increments.

Step lll - Set Expozure Time [zec]————
[ ﬂﬂ { Preview

Fig. 9-8. Selecting an exposure time.
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The following table provides recommended exposure times for various
applications.

Recommended Exposure Times and Lenses

Recommended
Sample Exposure Lens & Filter’ Accessories Used
Fluorescent Stain Gel 1-20 sec. Zoom/IR None
Fluorescence End-Label Gel 10 sec.—2 min. Zoom/IR None
Fluorescent Blot 0.1-3 sec. Zoom/IR None
Chemifluorescent Blot 0.1-3 sec. Zoom/IR None
Colorimetric Gel 1-5 sec. Zoom/IR White Diffusion Plate
Colorimetric Blot 0.2-10 sec. Zoom/IR None
X-ray film 0.1-5 sec. Zoom/IR White Diffusion Plate
Weak Chemiluminescence? 2-10 min. 50 mm Chemi Tray
(if sample is small)
Strong Chemiluminescence? 5 sec.—1 min. 50 mm Chemi Tray
(if sample is small)
For sharper focusing, close the f-stop down 1-2 stops from full open while focusing.
2For chemi applications, the 50mm lens is recommended. Always remove the 660 filter.

For most applications, you can select an exposure time, capture an image,
study it, then adjust the exposure time accordingly. Repeat this procedure as
many times as necessary to obtain a good image.

For chemiluminescent samples, which degrade over time and emit low levels
of light, you can select a high exposure time initially and use Live Acquire
mode to save intermediate exposures (see following section).

9-9



Quantity One User Guide

Preview

For shorter exposures, you can use Preview to test different exposure times.
Click on the Preview button create a preview exposure and display it in the
acquisition window.

A preview scan takes only half as long to create as a real scan, because the
preview scan does not capture a “dark” image (see below). The progress of
the exposure will be displayed in the Exposure Status bar at the bottom of the
dialog box.

You cannot save preview scans.

If you want to stop a preview scan that is in progress, click on the Stop button.

9.5 Acquire the Image

The Fluor-S MAX gives you the option of simply acquiring and displaying a
fully exposed image, or preserving intermediate exposures.

Acquire

To acquire and display a fully exposed image, click on the Acquire button. An
exposure will be taken based on the time selected in Step III. This is
appropriate for most short exposures.

The progress of each exposure will be displayed in the Exposure Status bar at
the bottom of the acquisition window.

Expozure Statusz
| ]

Loquiring Image

Fig. 9-9. Exposure Status bar when acquiring an image.
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Depending on which dark subtraction type you have selected, a dark count
may be acquired immediately following image acquisition. See Dark
Subtraction Type under Options, below.

If you want to stop a scan that is in progress, click on the Stop button. The
acquisition will be terminated.

After an image has been acquired, a separate window will pop up containing
the new image. The window will have a default file name that includes the
date, time, and user (if known). To save the image, select Save or Save As
from the File menu.

You can then analyze the image using the standard analysis functions.

Live Acquire

Live Acquire allows you to view and preserve intermediate exposures
leading up to a full exposure. This is useful for longer exposure times, such as
those required by chemiluminescent samples, where there is the potential for
image saturation.

When you click on the Live Acquire button, the exposure time you selected is
divided by the number of exposure counts set in the Options dialog box (see
Options, below). For example, if you enter an Exposure Time of 10 minutes
and an Exposure Count of 20, then 20 intermediate exposures will be
produced at 30-second intervals. Each intermediate exposure will be
displayed in the scan window. The final, full exposure will be displayed in a
separate image window.

Note:  The first intermediate exposure will take longer than 30 seconds to
display if dark subtraction is performed.

You can automatically save your intermediate exposures as separate files for
later review using the Auto Save After Scan option. See Options, below.

If you see an intermediate exposure that you like in the scan window, click on
the Stop button. Live Acquire will end and the last intermediate exposure to

be completed will open in a separate image window. You can then save it for
analysis.
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9.6 Options

Click on the Options button to open the Options dialog box.

Quantity One

® Fluar-5 Options

rFluor-5 [nformation rDark Sublraction Type

Fluar-5 ke Mulilmager (™ Marmal (+ Referenced (™ Mone

Imager Firmware wersion: 1.01 Reset Reference

Imager Hardware Yersion; 1.01

rLive Exposure bMode

~Imaging Area [cm)
Exposure Count; |zo
Width: Chd
[15ave all intermediate Images
Height: |5_10 Ch
rSave
[X] &suito Save After Scan
[Make Backup Copy

Ok | Cancel

Fig. 9-10. Options dialog box.

9.6.a Dark Subtraction Type

All CCD cameras accumulate electrons that produce a “signal” that is
indistinguishable from light. This “dark count” adds to the noise in your
images. In most cases, you will want to subtract this dark count from your
images.

Normal

The Normal option button selects the default dark subtraction type. In this
mode, after you acquire an image, a “dark” image of the same exposure
length will be taken, and this will be subtracted from your image.
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The progress of the dark exposure will be displayed in the Exposure Status
bar following the regular image exposure.

Note: In Normal mode, a dark image is only acquired the first time you perform
a scan with particular application and exposure settings. If you perform
subsequent scans with the same settings, no dark exposure will be taken.

Referenced

If you do not want to perform a dark exposure with each acquisition, you can
take a “reference” dark exposure that will be saved and subtracted from all
subsequent acquisitions. Click on the Referenced button to activate this
feature.

The first time you acquire an image after selecting this option, the Fluor-S
MAX will take a 300-second dark exposure that will be saved and used to
subtract the dark count from all subsequent acquisitions.

For image exposures of greater or less than 300 seconds, the reference dark
will be scaled accordingly and then subtracted. You can change the default
reference dark exposure time using the Reset Reference button (see below).

If you deselect the Referenced button and then reselect it, the old reference
dark exposure will still be available.

Note:  Separate reference dark exposures will be taken for High Sensitivity
mode and Ultra Sensitivity mode. Once you have created a reference dark
in each of these modes, each reference dark will be used according to the
mode you are in.

Reset Reference Button

If you would like a reference dark with an exposure time that more closely
matches that of your typical scans, click on the Reset Reference button.
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Reset Reference Dark Image

Dark Exposure Time: |20, DDI Seconds
k. | Cancel

"Dptions

Fig. 9-11. Reset Reference Dark pop-up box.

A pop-up box will prompt you to enter a new reference dark exposure time in
seconds. Click on OK to implement your change. The new reference dark will
be created when you acquire your next image.

Note:  Because of the high sensitivity of the CCD, fluctuations in background
radiation and / or temperature in the room can affect the level of dark
count. If you feel that radiation/temperature conditions have changed in
the room since your last reference dark was created, use the Reset
Reference button to delete your old reference and create a new one under
current conditions.

None

If you do not want to perform dark subtraction, select None. No dark
exposure will be acquired or subtracted.

9.6.b Live Acquire Mode

Exposure Count

If you are using the Live Acquire function (see previous section), you need to
specify how many intermediate exposures you want to view /save during
acquisition. Enter this number in the Exposure Count field.
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The total exposure time will be divided by the number you enter in the
Exposure Count field. If you enter an exposure time of 10 minutes and a count
of 10, you will create 10 intermediate exposures at 1 minute intervals.

Note: Do not enter a count that will result in an intermediate exposure time that
is less than the minimum exposure time for the mode you are in. The
minimum exposure time in trans illuminated mode is 1 second, and the
minimum exposure time in epi illuminated mode is 0.1 second. (Example:
For a trans illuminated application, an exposure time of 20 seconds and
an exposure count of 21 would result in an error.)

Save All Intermediate Images

If Auto Save After Scan is selected (see following section), the Save All
Intermediate Images checkbox will become active. If you select this checkbox,
all your intermediate exposures will be saved as separate files. These files will
have the same root name appended by a number indicating the exposure
sequence. The final, full exposure will have the root name only, with no
exposure number.

9.6.c Save

Auto Save After Scan

To automatically save any image you create, click on the Auto Save After Scan
checkbox.

With this checkbox selected, when you click on Acquire or Live Acquire, a
Save As dialog box will open asking you to specify a file name and location
for the image you are about to create. The scan will begin when you click on
the Save button.

Note that in Live Acquire mode you can save your intermediate exposures by
selecting Auto Save After Scan and then Save All Intermediate Images.
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Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so,
first select Auto Save After Scan (see above), then select the Make Backup
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be
placed in the same directory as the scanned image. Windows backup files will
have an “.sbk” extension. Macintosh backup files will have the word
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.

9.6.d Imasging Area Size

The imaging area is the area of the sample that is captured by the camera and
displayed in the scan window. To specify the size of your imaging area, enter
a dimension in the appropriate field. When you change one imaging area
dimension, the other will change to maintain the aspect ratio of the camera
lens.

The imaging area will change depending on your zoom factor. For example, if
you have zoomed in on a area that is 4.5 x 3.5 cm, then you would enter 4.5 for
the width (3.5 for the height would be calculated automatically).

Note:  Your imaging area settings must be correct if you want to do actual-size
printing. They must also be correct if you want to compare the quantities
of objects (e.g., using the Volume Tools) in different images.

The imaging area dimensions also determine the size of the pixels in your
image (i.e., resolution). A smaller imaging area will result in a higher
resolution.
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9.7 Other Features

Dizplay Options
’7 [®]Highlight 5 aturated Pizels

Image file size; 2.60 Mb Optiohz [ - Help

Fig. 9-12. Other Fluor-S MAX acquisition window features.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.

File Size of Images

Image File Size (below Options) shows the size of the image file you are about
to create. This size is determined by whether the image was created in High
Sensitivity or Ultra Sensitivity mode.

If you do not have enough computer memory for the specified file size, an
error message will appear when you attempt to acquire an image. (Macintosh
users can increase the application memory partition. See your Macintosh
computer documentation for guidance.)
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10.Personal Molecular
Imager FX

Fig. 10-1. Personal Molecular Imager FX

Before you can begin acquiring images using the Personal Molecular Imager®
FX, the instrument must be properly installed and connected with the host
computer. See the Personal FX hardware manual for installation, startup, and
operating instructions.

Note: The Personal FX should be turned on and the initialization sequence
completed before the host computer is turned on (except in the case of
certain Power Macintosh configurations). See the hardware manual for
more details.
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PC Only: A Note About SCSI Cards

The Personal FX is connected to your computer by a Small Computer System
Interface (SCSI) cable. To use the Personal FX, you must have a SCSI card
installed in your PC. If you have an older PC, you may also need to load the
SCSI and WinASPI drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

10.1 Personal FX Acquisition Window

To acquire images using the Personal FX, go to the File menu and select
Personal FX.... The acquisition window for the imager will open, displaying a
control panel and the scanning area window.
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£ Personal FX [ %]

~Step| - Select Scan Area

¥
.

Click and drag in diagram to set scan area.
Top: (B Left: 4
Battom: |p Right: |11

[%] Buadrant Mode

~Step Il - Select Resolution

(™ B0 micrometer

(= 100 micrometer
™ 200 micrometer
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Image file size: 5. 70 Mb

@Acquire '@ Stop

Option:
[J&uto Save After Scan  [[]Highlight 5 aturated Pixels
{"tMake Backup Copy  [JHide Grid

Infa... @Help

PR P Y FE T FE s o+ F R PR GoE

=

. P T S T T B . . o .
1 2 3 4 5 6 7 & 9 10 11 12 13 14 15 16

Fig. 10-2. Personal FX acquisition window

The default scanning window is marked by grid lines that divide the area into
quadrants. There is also an outer box and inner box marked by thicker lines.
This conforms to the sample pad for the standard Bio-Rad Exposure Cassette
that is supplied with the Personal FX. The quadrants are numbered 1-16 left
to right and lettered A-U top to bottom.

If you prefer a scanning window measured in centimeters, deselect the
Quadrant Mode checkbox in the control panel by clicking on it. To hide the
gridlines, click on the Hide Grid checkbox under Options.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are three basic steps to scanning an image
using the Personal FX:
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1. Select the scan area
2. Select the resolution

3. Acquire the image

10.2 Step |. Select Scan Area

To select a scan area, drag your mouse within the scanning window. (In the
scanning window, your cursor appearance will change to a cross.) The border
of the scan area you are selecting is marked by a frame.

1l

Drag cursor t
define scan
ea

Fig. 10-3. Selecting a scan area.

If you are in quadrant mode, note that the frame “locks” onto the next
quadrant as you drag. When you release the mouse button, the border
changes to a dashed blue line, indicating a selected area.

e Toreposition the scanning box you have selected, position your cursor
inside the box and drag. The entire box will move.

e Toresize the box, position your cursor on a box side and drag. The side
you have selected will move.

e Toredo the box entirely, position your cursor outside the box and drag.
The old box will disappear and a new box will be created.
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You can also select the scanning area by entering coordinates in the
appropriate fields (Top, Bottom, Left, Right). After you enter a coordinate, the
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous
with borders. You can always crop the image later.

10.3 Step Il. Select Resolution

The Personal FX acquisition window allows you to scan at 50, 100, 200, or 800
micrometers. These resolutions are listed as option buttons in the control
panel.

~Step Il - Select Rezalution
£ B0 micrometer
{+* 100 micrameter
{200 micrameter
"~ 800 micraometer

Image file zsize; &_ 09 kb
Fig. 10-4. Resolution option buttons.

The resolution you select should be based on the size of the objects (e.g.,
bands, spots) you are interested in. For example:

* 50 micrometer resolution should be reserved for images requiring the
highest level of detail, e.g., high density in situ samples, 1,536-well micro-
plates, high density arrays, samples with very closely spaced bands. Files
scanned at 50 micrometers can be very large.

* 100 micrometer resolution should be used for typical gels and arrays.

* 200 micrometer resolution is useful for gels with large bands and dot
blots.

e 800 micrometer resolution should be reserved for very large objects, such
as CAT assays.
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File Size of Images

Image File Size (below Select Resolution) shows the size of the scan file you
are about to create. If you do not have enough computer memory for the
specified file size, an error message will appear when you attempt to scan. If
this happens, select a lower resolution or decrease the size of the area to be
scanned. (Macintosh users can also increase the application memory
partition. See your Macintosh computer documentation for guidance.)

10.4 Acquire the Image

Once you have selected your scan area and resolution, you ready to acquire
an image.

Click on the Acquire button. There may be a short delay while the image laser
warms up; then the scanned image will begin to appear in the scanning
window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to
confirm the interrupt, and then you will be asked if you want to keep the
partial scan. This feature is useful if you overestimated the size of the area
you selected.

Note: If the image you are scanning has more than 10 saturated pixels, you will
receive a warning message.
Saving the Image

After the scan is complete, a message will appear asking you if you want to
keep the scan. If you select Yes, a separate window will pop up containing the
new image.

You can then save and analyze the image using the standard menu and
toolbar functions.
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10.5 Options

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box
will open asking you to specify a file name and location for the image you are
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so,
first select Auto Save After Scan (see above), then select the Make Backup
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be
placed in the same directory as the scanned image. Windows backup files will
have an “.sbk” extension. Macintosh backup files will have the word
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid
checkbox.
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11. Molecular Imager FX

Fig. 11-1. Molecular Imager FX

Before you can begin acquiring images using the Molecular Imager® FX, the
instrument must be properly installed and connected with the host computer.
See the FX hardware manual for installation, startup, and operating
instructions.

Note:  The FX should be turned on and the initialization sequence completed
before the host computer is turned on (except in the case of certain Power
Macintosh configurations). See the hardware manual for more details.

PC Only: A Note About SCSI Cards

The FX is connected to your computer by a Small Computer System Interface
(SCSI) cable. To use the FX, you must have a SCSI card installed in your PC. If
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you have an older PC, you may also need to load the SCSI and WinASPI
drivers that came with your card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation
mode.” In this mode, an acquisition window will open and the controls will
appear active, but instead of capturing real images, the window will create
“dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated
acquisition window. This is useful for demonstration purposes or practice
scans.

To enter simulation mode, hold down the CTRL key and select the name of the
device from the File menu. The title of the acquisition window will indicate
that it is simulated.

11.1  FX Acquisition Window

To acquire images using the FX, go to the File menu and select FX.... The
acquisition window for the imager will open, displaying the control panel for
the imager and the scanning area window.
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Fig. 11-2. FX acquisition window

The default scanning window is marked by grid lines that divide the area into
quadrants. There is also an outer box and inner box marked by thicker lines.
This conforms to the sample pad for the standard Bio-Rad Exposure Cassette
that is supplied with the FX. The quadrants are numbered 1-16 left to right
and lettered A-U top to bottom.

If you prefer a scanning window measured in centimeters, deselect the
Quadrant Mode checkbox in the control panel by clicking on it. To hide the
gridlines, click on the Hide Grid checkbox under Options.

The control panel has been arranged from top to bottom to guide you through
the acquisition procedure. There are four basic steps to scanning an image
using the FX:

1. Select the application.
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2. Select the scan area.
3. Select the resolution.

4. Acquire the image.

11.2 Step |. Select Application

To select the appropriate filter and other parameters for the type of object you
are imaging, click on the Select button under Select Application.

Radioisotopes

Chemiluminescence
Chemifluorescence

DOikA Stain Gel

Protein Stain Gel

Fluoraphores

Microtiter Plate

Densitomethy
Sted  CUStOM

E

Sypro Qrange

Swpro Red
Mile Red

Sypro Ruby

High Sample Intensity
tedium Sample Intensity
Lowe Sarmple Intensity

I e

Fig. 11-3. Example of an application tree: Ethidium Bromide gel.

Standard Applications

The standard applications and associated settings are listed in a tree that
expands from left to right. When you select a standard application, the
software automatically selects the appropriate filter(s) in the FX for that

particular application.

Standard FX Applications

Category

Application
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Standard FX Applications

Radioisotopes

CS- or BlI-Screen (Bio-Rad)
K-Screen (Kodak)
Fuji-Screen

Chemiluminescence

Chemi-Screen (Bio-Rad)

Chemifluorescence

ECL-Plus
Attophos

DNA Stain Gel

Ethidium Bromide
Sybr Green | & 11
Sybr Gold

Protein Stain Gel

Sypro Orange
Sypro Red
Nile Red
Sypro Ruby

Fluorophores

Alexa 488
Alexa 532
Alexa 546
FITC
FAM
CY3
HEX
R6G
Texas Red

Microtiter Plate

DNA (Sybr Green I)
Protein (Nano Orange)
ssDNA (Oligreen)
DNA (Picogreen)
B-Gal (FDG)
GUS (FDG)

Densitometry

Coomassie Blue Gel/Blot
Copper Stain Gel/Blot
Silver Stain Gel/Blot
X-Ray Film (Grey Type)

First select your general application, next select the particular stain or
medium you are using, and finally (if appropriate) select the intensity of your

samples.
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Note:  Some applications require an external laser. If you choose one of these
without having an external laser attached, you will receive a warning.

To exit the tree without selecting, press the ESC key.

Your selection will be displayed below the Select button.

Sample Intensity

Many FX applications require that you select a sample intensity (High,
Medium, or Low) from the application tree. This is simply a rough estimate of
how much sample is visible in your gel or other object.

If you are unsure of the level of intensity of your sample, you can always
select a level, capture an image, then adjust the level and capture another
image.

For example, if you select Low Sample Intensity and the resulting image has
too many saturated pixels, you will receive a warning message. Simply
change the setting to Medium Sample Intensity and rescan. If you select High
Sample Intensity and the resulting image is too faint, select Medium or Low
and rescan.

Custom Applications

If your application is not listed, if you want to use user-installed filters, or if
you want to use an external laser, you can create and save your own custom
application.

From the application tree, select Custom, then Create. This will open a dialog
box in which you can name your application and select your settings.
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Radoisoiopes
Chemiluminescence
Chemifluarescence Create a new Imager B Application.
DA Stain Gel Name: |Custom Application 1
Frotein Stain Gel
Fluorophores Filter &... Elank
Microtiter Plate : . L
Filter B... Bio-PRad Radicisotope
Densitometry
Filter ... 53Znm Elocking
Custam g
ol Create. ———p
Selte— % 532 /1064nm
PMT Yoltage... | Low Sample Intensity
Cancel| 0K

Fig. 11-4. Creating a custom application.

To select a filter (including user-defined) or filter combination, click on the
buttons for Filters A, B, and C, and make your choice from each pop-up list.

Note:  The user-defined filters (Userl, User2, etc.) cannot be renamed in the pop-
up list, so be sure to remember which filter you insert into each position
in the FX.

To use an external laser, click on the Laser button and select it from the pop-
up list. Otherwise, use the default internal laser (532/1064nm).

Click on the PMT Voltage button to select a standard voltage for your custom
application or create a custom PMT voltage.

To select a custom voltage, click on the Custom option. In the dialog box,
adjust the slider to select a PMT voltage as a percentage of the maximum.
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High Sample Intensity "
!

| dedium Sample Intensity

Low Sample Intensity Select a custom PMT valtage.

Chaoose later

| Custom.. _ > PMT Yoltage: |55 %
High Sample Intensity ,—Di Lowy Sample Intensity
Lowy PRT “altage High PMT “altage

Cancel| 0K

Fig. 11-5. Selecting a custom PMT voltage.

Note:  For voltages above 80% of maximum, you will receive a warning message
that the high voltage could damage the PMT.

If you select Choose Later from the list of PMT voltages, the choices of sample
intensity will be displayed when you select your custom application.

Finally, enter a name for your application in the Name field and click on OK
to implement your changes.

After you have created an application, you can select it from the application
tree by selecting Custom and the name you created. You can delete the
application by selecting Custom, Delete, and the name of the application.
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Radinisotopes

Chemiluminescence
Chemifluorescence
DMA Stain Gel
Protein Stain Gel

Fluaraphores
Microtiter Plate
Cengitometry

Custam
Create.. " |

’:é Delete

Custom Custom Application 1
Custom Application 2 Custom Application 2

|

High Samiple Intensity

Medium Sample Intensity
| Low Sarnple Intensity

Step Il - Select Scan Aea

Click and drag in diagram bo set scan srea,

Fig. 11-6. Selecting a custom application.

11.3 Step ll. Select Scan Area

To select a scan area, drag your mouse within the scanning window. (In the
scanning window, your cursor appearance will change to a cross.) The border
of the scan area you are selecting is marked by a frame.

1l

Drag|cursor tg
define scan
area

Fig. 11-7. Selecting a scan area.
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If you are in quadrant mode, note that the frame “locks” onto the next
quadrant as you drag. When you release the mouse button, the border
changes to a dashed blue line, indicating a selected area.

e Toreposition the scanning box you have selected, position your cursor
inside the box and drag. The entire box will move.

e Toresize the box, position your cursor on a box side and drag. The side
you have selected will move.

* Toredo the box entirely, position your cursor outside the box and drag.
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the
appropriate fields (Top, Bottom, Left, Right). After you enter a coordinate, the
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous
with borders. You can always crop the image later.

11.4 Step lll. Select Resolution

The FX acquisition window allows you to scan at 50, 100, 200, or 800
micrometers. These resolutions are listed as option buttons in the control
panel.

Step |l - Select Rezolution
£ B0 micrometer
{+ 100 micrometer
200 micrometer
{800 micrometer

Image file size: =3.13 b
Fig. 11-8. Resolution option buttons.

The resolution you select should be based on the size of the objects (e.g.,
bands, spots) you are interested in. For example:
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* 50 micrometer resolution should be reserved for images requiring the
highest level of detail, e.g., high density in situ samples, 1,536-well
microplates, high density arrays, samples with very closely spaced bands.
Files scanned at 50 micrometers can be very large.

* 100 micrometer resolution is useful for typical gels and arrays.

* 200 micrometer resolution is useful for gels with large bands and dot
blots.

e 800 micrometer resolution should be reserved for very large objects, such
as CAT assays.

File Size of Images

Image File Size (below Select Resolution) shows the size of the scan file you
are about to create. If you do not have enough computer memory for the
specified file size, an error message will appear when you attempt to scan. If
this happens, select a lower resolution or decrease the size of the area to be
scanned. (Macintosh users can also increase the application memory
partition. See your Macintosh computer documentation for guidance.)

11.5 Acquire the Image

Once you have selected your application, scan area, and resolution, you are
ready to acquire an image.

Click on the Acquire button. There may be a short delay while the image laser
warms up; then the scanned image will begin to appear in the scanning
window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to
confirm the interrupt, and then you will be asked if you want to keep the
partial scan. This feature is useful if you overestimated the size of the area
you selected.

Note: If the image you are scanning has more than 10 saturated pixels, you will
receive a warning message. If this happens, you can go back and select a
higher sample intensity in the application tree.
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Saving the Image

After the scan is complete, a message will appear asking you if you want to
keep the scan. If you select Yes, a separate window will pop up containing the
new image.

You can then save and analyze the image using the standard menu and
toolbar functions.

11.6 Options

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box
will open asking you to specify a file name and location for the image you are
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so,
first select Auto Save After Scan (see above), then select the Make Backup
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be
placed in the same directory as the scanned image. Windows backup files will
have an “.sbk” extension. Macintosh backup files will have the word
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make
changes to it. You can open it like a normal file, but you must save it under a
different file name before editing the image or performing analysis.
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Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear
highlighted in red in the scan window and in the pop-up image window. To
view / hide saturated pixels in the pop-up image window, use the Image >
Transform command.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid
checkbox.
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12. Viewing and Editing
Images

This chapter describes the viewing tools for magnifying and optimizing your
images. This chapter also describes the tools for cropping, flipping, and
rotating images, reducing background intensity and filtering noise, and
adding text overlays to images.

These tools are located on the View, Image, and Edit menus.

Note:  The following chapters contain instructions for analyzing X-ray films, wet
and dry gels, blots, and photographs. For the sake of simplicity, these are
all referred to as “gels.”

12.1  Masnifying and Positioning Tools

The magnifying and positioning tools are located on the View menu and
Window menu; some of these functions are also found on the main toolbar.

These commands will only change how the image is displayed on your
computer screen. They will not change the underlying data.
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View Image Lane Band Match . . y - -
Eeelaxeaaa|nmn

Toolbars r

Yiew Entire Image F1

Zoom Box Fz

[arab Chl+G

Zoor |n Alt+F2

Zoom Out Chrl+F2

Plat Denzity 3

Show Lanes and Bandz F5

Hide Dverlays F4

Multi-chatinel Yiewer
Image Stack Tool

Fig. 12-1. Viewing functions on View menu and main toolbar.

Zoom Box

Zoom Box allows you to select a small area of the image to magnify so that it
fills the entire image window.

First, click on the Zoom Box button on your Main toolbar or select View >
Zoom Box. Your cursor arrow will change to a cross. Then drag the cursor on
the image to enclose the area you want to magnify, and release the mouse
button. The area of the image you selected will be magnified to fill the entire
window.
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1. Click on Zoom Box button.

2. Drag box on image. 3. Boxed region is magnified to fill window.
Image.4 (1D Scan) [ moged(DScan _______ MISIE|
N o o

[

L4 | A

Fig. 12-2. Zoom Box tool.

Zoom In/Zoom Out
These tools work like standard magnifying tools in other applications.

Click on the Zoom In or Zoom Out button on your main toolbar (or select
from the View menu). Your cursor will change to a magnifying glass. Click on
an area of the image to zoom in or zoom out a defined amount, determined by
the setting in the Edit > Preferences dialog box.

Grab

This tool allows you to change the position of your image in the image
window. Select View > Grab or click on the Grab button. Your cursor will
change to a “hand” symbol. Dragging the Grab symbol on the image will
move the image in any direction.

Arrow Keys

You can also move your image inside the image window by using the ARROW
keys on your keyboard. Click on an arrow button to shift the image
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incrementally within the window. The amount the image shifts is determined
by the Pan % setting in the Preferences dialog box.
View Entire Image
If you have magnified part of an image or moved part of an image out of
view, View Entire Image returns to the original, full view of the image.
Centering an Image

You can center the image window on any point in an image quickly and
easily using the F3 key command. This is useful if you are comparing the
same region on two gel images and want to center both image windows on
the same point.

Position your cursor on the point on the image that you want at the center of
the image window, then press the F3 key. The image will shift so that point is
at the center of the image window.

Imitate Zoom

If you are comparing two or more images and want to zoom in on the same
area on all of them, use the Imitate Zoom command.

First zoom in on one of the images. Then, with that image window still
selected (the title bar will be blue), select Imitate Zoom from the Window
menu.

The zoom factor and region of the selected image will be applied to all the
images.

Note: Imitate zoom will only work on comparable images with similar
dimensions.

Tiling Windows

If you have more than one image open, the Tile commands on the Window
menu allow you to arrange your images neatly on the screen.
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Tile will resize your windows and arrange them on the screen left to right and
top to bottom.

Tile Vertical will resize your windows and arrange them side-by-side on the
screen.

Tile Horizontal will resize your windows and stack them top-to-bottom on
the screen

12.2 Density Tools

The Density Tools (on the View > Plot Density submenu and the Density
Tools toolbar) are designed to provide a quick measure of the signal intensity
of the data in your image.

II‘|| L1
?;«%LE@

Plot Dengity Density at Cursor
Density in Box

Plot Cross-zection StrhT
Plot Diengity Distribution
Plot Wertical Trace

Show Lanes and Bands
Hide Overlays F4

Fig. 12-3. Density tools on the menu and toolbar.

Note:  The density traces will appear slightly different than the traces for
functions like Plot Lane or Plot Band, because the sampling width for the
density traces is only one pixel.

Density at Cursor

Density at Cursor displays the signal intensity of the pixel on the image
where you click your mouse. It also shows the average intensity for a3 x 3
pixel box centered on that point.

To use this tool, click on the Density at Cursor button on the Density toolbar
or select View > Plot Density > Density at Cursor. Then click on the point of
interest on the image.
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Density in Box

Density in Box displays the average and total intensity within a boxed region
on the image. Select Density in Box from the Density toolbar or View menu,
then define the region you want to measure by dragging your cursor across
the image.

Plot Density Distribution

Plot Density Distribution displays a histogram of the signal intensity
distribution for the part of the image displayed in the image window. The
average intensity is marked in yellow on the histogram.

The histogram will appear along the right side of the image. Use the Zoom
functions to display the histogram for magnified regions of your image.

Plot Cross-section

Plot Cross-section displays an intensity trace of a cross-section of the image
centered on the point where you click your mouse. The horizontal trace is
displayed along the top of the image, and the vertical trace is displayed along
the side of the image.

The intensity at the point you clicked on is displayed, as is the maximum
intensity along the lines of the cross-section. Dragging the mouse with this
function selected will continuously update the display.

Note: The density traces will appear slightly different than the traces for
functions like Plot Lane or Plot Band, because the sampling width for the
density traces is only one pixel.
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Fig. 12-4. Plot Cross-section tool.

Plot Vertical Trace

Plot Vertical Trace plots an intensity trace of a vertical cross-section of the
image centered on the point where you click your mouse. Dragging the
mouse with this function selected will continuously update the display.

Note:  The density traces will appear slightly different than the traces for
functions like Plot Lane or Plot Band, because the sampling width for the
density traces is only one pixel.

12.3 Showing and Hiding Overlays

To conceal all plots, traces, info boxes, and overlays on an image, select Hide
Overlays from the main toolbar or View menu.

Note:  Clicking once on Hide Overlays will conceal the overlays. Clicking twice
will deassign any function that has been assigned to the mouse.

To redisplay the lane and band overlays, select Show Lanes and Bands from
the View menu or main toolbar.
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12.4 Multi-Channel Viewer

You can use the Multi-Channel Viewer to distinguish different types and
levels of fluorescence in a gel that has been imaged at different wavelengths.
The Multi-Channel Viewer can be used to the merge the information from up
to three different images of the same gel.

Note:  The Multi-Channel Viewer requires that the images being compared are
exactly the size. When capturing the images, you should be careful not to
move the gel between exposures. If your images are not exactly the same
size, you can use the Crop tool to resize them.

With at least one image open, select Multi-Channel Viewer from the View
menu. The topmost open image will be displayed in the viewer window
using the Red channel.

Multi-Channel Yiewer

Channel Dizplay Tranzform

Red | Image.4 (1D Scan) ﬂ [®]Red channel [#] Auta-scale image when assigned
Green |Image .5 {1D Scan) ﬂ [#] Green channel

Blus | ﬂ i iBlue channel

=]l =polFol <]

o Done |§ Pritat EHportTIFF|E| Help |

Fig. 12-5. Multi-Channel Viewer.
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Note:  Note that the color channel used to display an image in the viewer has no
relation to the filter used when capturing the image. The red, green, and
blue channels are simply designed to distinguish different images.

The image name is displayed in the Red name field at the top of the viewer,
and the Red channel checkbox will appear selected.

To add another image, make sure the image is open and click on the
pulldown button next to the Green or Blue name field. Select the image name
from the pulldown list. Add a third image using the same procedure.

wersity Database

A Select image to dizplay
¢ Multi-Channel Yiewer
Inage.4 (1D Scan) [l1ld8x456]
Channel Image. 5 (1D Scan) [1148x486]
Red |Image.4 (1D Scan) ’_’: “clears
Green |Image. 5 {1D Scan) j Eancell
Blue | -

Fig. 12-6. Selecting images to display in the viewer.

You can reassign the different images to different channels using the
pulldown buttons to the right of the name fields. Select <clear> from the
pulldown list to remove an image from that channel of the viewer.

Viewing Options

To remove a particular color channel from the display, click in the checkbox
associated with that channel to deselect it.

Selecting the Auto-Scale Image When Assigned checkbox will automatically
adjust the brightness and contrast of each loaded image based on the data
range in the image. It invokes the Auto-scale command from the Transform
window when an image is first opened in the viewer. Note that this setting
affects only how the image is displayed in the viewer, not the actual data.
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Note: If you deselect this checkbox, any images currently displayed will remain
auto-scaled. Click on the Transform button in the viewer and click on the
Reset button in the Transform window to undo auto-scaling.

Buttons for various viewing tools are included in the Multi-Channel Viewer.
Commands such as Zoom Box and Grab will change the display of all the
images in the viewer at once.

Note that if you open the Transform window, you can adjust the display of
each channel independently, by selecting the appropriate channel option
button in the Transform window. Similarly, the Plot Cross-section command
will report the intensity of each channel separately.

Exporting and Printing

You can export a 24-bit TIFF image of your merged view by clicking on the
Export button. This will open a version of the Export to TIFF dialog. Note that
you cannot export image data from the Multi-Channel Viewer—only the
current view of the image (designated as Publishing Mode in the Export
dialog). The colors in the viewer will be preserved in the exported TIFF
image.

You can also print a copy of your merged view to a color or grayscale printer
by clicking on the Print button.

12.5 Image Stack Tool

The Image Stack Tool allows you to scroll through a series of related gel
images layered on top of one another. Using this tool, you can easily compare
bands or other data objects that may appear, disappear, or change size in
different gels run under different conditions.

Note:  Your images should be close to the same size with bands in the same
relative positions to use this tool. You can use the Crop tool to resize
images.

With all your images open, select Image Stack Tool from the View menu. The
Image Stack Tool window will open.
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Fig. 12-7. Image Stack Tool.

In the Image Stack Tool window, all available gels will be listed in the field to
the right of the display window. To select an image to display, click on a gel
name. The name will appear highlighted with an arrow and the image will
appear in the window.

Click on another gel name to display that image.

Using the controls below the list of names, you can “step” through the images
in the stacker. First, highlight some or all of the gel names using standard
Shift-Click or Control-Click commands. When multiple names are selected,
the Step arrow buttons will become active. Click on the arrow buttons to
scroll through the list of selected gels.
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Alternatively, click on the Auto checkbox next to the arrow buttons to begin
automatically scrolling through the list. You can adjust the auto-scroll speed
using the Slow-Fast slider.

Buttons for various viewing tools are included in the Multi-Channel Viewer.
These commands will change the display of all the images in the stacker at
once (e.g., zooming in on one image will magnify the same relative area in all
the images).

12.6 Colors

Edit > Colors opens a dialog box in which you can adjust the colors of the
image, windows, buttons, etc.

= Color Palette

Colormap Mame | standard

Load | Delete
Color Group | Light Owverlay Colors

White Overlaj,r|

Light Vellow |

Light Orange

Light Parple

0k | Fezet | Cancel | Help

Fig. 12-8. Colors dialog box.

Selecting a Color Group

Within the dialog box, the Color Group button allows you to select the colors
of a particular group of objects (e.g., pop-up boxes, image colors, etc.). Click
on the button to open the list of objects you can change.
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Light Owerlay Colors
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Popup Colors
Fixed Colors

Image Colors

Cancel

Fig. 12-9. List of Color Groups.

Click on a color group in the list to select it.

Changing a Color

After you have selected the color group to change, click on the specific color
button to change. The Color Edit dialog box will open, allowing you to adjust
the red-green-blue (RGB) values of the color you selected.

= Quantity One
Color Edit

EE ——
e
ems 0

] | Cahcel |

Fig. 12-10. Color Edit dialog box.

Drag the sliders or enter a value in the fields. The color of the button will
change with your adjustments.
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Saving/Selecting a Defined Set of Colors

After you have changed the colors within color groups, you can save these
settings for future use on other images. The Colormap Name field displays
the name of a defined set of colors and color groups. There are several
predefined colormaps, or you can create your own.

To select a predefined colormap, click on the Load button.

& Color Palette = Quantity One

Colarmap Mame | COOMAES
Select Color Preferences

Load | Delete
Color Growp | Light\ Overlay Colors EEIGE

COOMASS
Standard: FALSE

GRAT
SILVER

A user-defined set of colors »  Userdefined | Echidium Bromide

Cancel

Fig. 12-11. Selecting a Colormap.

From the list displayed, click on the set of colors you want to apply.

To create your own colormap, adjust the colors within the color groups as
described above and type in a new colormap name. Click on OK to apply
your changes.

To remove a colormap, click on the Delete button. Select the colormap to be
deleted from the displayed list. A pop-up box will ask you to confirm the
deletion.

If you change your mind about applying any changes you make, click on the
Cancel button. If you want to return to the Standard colormap, click on the
Reset button. All colors will be returned to their default values.
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12.7 Transform

If features in your image are indistinct or fine details appear to be lost in
background noise, you can use the Transform functions to optimize your
displayed image. To open the Transform dialog box, select Image >
Transform, or click on the Transform button on the main toolbar.

[[\EWEN Lane Band Match Yol ‘ Ij: % | dj a—' @ @l a | EB] |

Tranzform... B

Crop

Fig. 12-12. Transform command.

The Transform dialog box contains a Preview Window, a Frequency
Distribution histogram, a Transform Plot, and three main methods of
optimizing your image: Auto-scale, High and Low sliders, and a Gamma
slider. You can use these controls to adjust the way the software transforms
raw data into visual data.
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Transform Plot Preview Window
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Fig. 12-13. Transform dialog box.

Note:  Any changes made with the Transform controls will only affect how the
image is displayed on your screen. They will not affect the underlying data.

12.7.a Transform Subwindows
Preview Window

The Preview Window in the Transform dialog shows a smaller view of the
same image that is displayed in the main image window. Changes in the
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Transform controls are automatically reflected in the Preview Window. They
are only applied to the main image when you click on OK.

You can use view tools like Zoom Box and View Entire Image in the Preview
Window just as you can in the main image window, to focus on particular
regions of interest. You can also use Grab and the ARROW keys to move the
image within the Preview Window.

Frequency Distribution Histogram

The Frequency Distribution histogram shows the total data range in the
image and the amount of data at each point in the range. In a typical scan,
there is a signal spike at the left (“gray”) end of the histogram due to
background noise.

Transform Plot

The Transform Plot is a logarithmic representation of how the raw pixel data
are mapped to the pixels of your computer screen.

12.7.b Transform Controls

Auto-scale

Clicking on the Auto-scale button will optimize your image automatically.
The lightest part of the image will be set to the minimum intensity (e.g.,
white), and the darkest will be set to the maximum intensity (e.g., black). This
enhances minor variations in the image, making fine details easier to see. You
can then “fine-tune” the display using the High, Low, and Gamma sliders
described below.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High
and Low sliders to redraw the image yourself. Dragging the High slider
handle to the left will make weak signals appear darker. Dragging the Low
slider handle to the right will reduce background noise.
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As you drag the sliders, the slider markers on the Frequency Distribution
histogram will move. Everything to the left of the Low marker will be
remapped to minimum intensity, while everything to the right of the High
marker will be remapped to maximum intensity. Using the histogram, you
can position the markers at either end of the data range in your image, and
use the low slider to cut off the “spike” of background noise.

You can also type specific High and Low values in the text boxes next to the
sliders. Clicking anywhere on the slider bars will move the sliders
incrementally.

Log High/Low Sliders changes the feedback from the slider handles, so that
when you drag them, the slider markers move a shorter distance in the
histogram. This allows for finer adjustments when your data is in a narrow
range.
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Fig. 12-14. Two views of the Frequency Distribution histogram.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to
the computer screen in a nonlinear fashion. Adjusting the Gamma slider
handle expands or compresses the contrast range at the dark or light end of
the range, and this is reflected in the Transform Plot and Preview Window.
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12.7.c Other Features

Full Scale/Low-High

The Full Scale/ Low-High option buttons adjust how the range of data in the
image is displayed in the Frequency Distribution histogram and Transform
Plot. They do not change how the data is displayed in the image window.

Selecting Full Scale adjusts the Frequency Distribution and Transform Plot
displays so they show the full intensity range of the image.

Selecting From Low to High magnifies the range between the Low and High
sliders. This makes it easier to view your data if it does not occupy the full
intensity range of the image.

Log
The Log checkbox changes the way the data is displayed in the histogram so
you can better discern subtle changes in signal intensity.

Image Max/Min and Units
Image Max and Min display the range of signal intensity in the image.

The image units are determined by the type of scanner used to create the
image. For images measured in O.D.s, you can display the max and min O.D
values in the image by selecting the Calibrated Quantity checkbox. If this box
is unselected, the max and min numeric pixel values are displayed.

Invert Display
The Invert Display checkbox flips light bands on a dark background to dark

bands on a light background, and visa versa. Once, again, the actual data will
not change—only the image.
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Viewing and Editing Images

When the Highlight Saturated Pixels checkbox is selected, areas of the image
with saturated signal intensity are highlighted in red.

Reset

If at any time you want to return to an unmodified view of the scan data, click

on Reset.

12.8 Resizing and Reorienting Images

Frequently, your images will require some editing prior to analysis. This
section describes the features that allow you to change the size and
orientation of your images.

The image editing tools are located on the Image menu and the Image toolbar.

[N Lane Band  Match Vol
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Image Tools

Crop
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Wertical Flip

Harizontal Flip

Ratate

Subtract Background...
Filker ‘Wizard...
Filker List

Rotate 90 Left
Fotate 90 Right

Rotate 180

Cuztom Fotation

Invert Data..

Fig. 12-15. Resizing and reorienting tools.

Note: Many of these image editing commands are irreversible. A pop-up alert
box will ask you to confirm each edit that will change your image
irreversibly.

12-21



Quantity One User Guide

12.8.a Cropping Images

To eliminate unwanted parts of an image, you can use the Crop tool. This is
also an easy way to reduce the file size of an image.

To crop, click on the Crop button on the Image toolbar or select Image > Crop.
Your cursor appearance will change to a Crop symbol.

Define the region to be cropped by dragging the cursor across the image,
creating a box. Everything outside the box will be deleted.

Information about the physical dimensions of the crop area (given in
millimeters and number of pixels) is listed at the bottom of the crop box, as is
information about the memory size of the image inside the crop area.

1. Toreposition the crop box, position your cursor at the center of the box.
The cursor appearance will change to a multidirectional arrow symbol.
You can then drag the box to a new position.

2. Toresize the box, position your cursor on a box border or corner. The
cursor appearance will change to a bidirectional arrow. You can then drag
that border or corner in or out, resizing the box.

3. Toredraw the box, position your cursor outside the box. The cursor
appearance will change back to the Crop tool, and you can draw another
box, replacing the one you just drew.

Once you are satisfied with your crop box, position your cursor within the
box slightly off-center. The cursor appearance will change to a scissors
symbol. You can then click on the mouse to perform the crop.

A pop-up box will ask you whether you want to: (1) crop the original image,
(2) save a copy of the area inside the crop box as a separate image, keeping the
original image intact, or (3) cancel out of the cropping operation.
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Fig. 12-16. Crop box and pop-up Crop dialog.

If you select the Copy and Crop button, a dialog box will be displayed in
which you can enter the name of the cropped image and its version number.
Click on the OK button once you have finished.

12.8.b Flipping and Rotating Images

If your image is not properly oriented, you can flip and/or rotate the image.

Note:  These actions will erase any overlays you have created or analysis you
have performed on an image. You will be asked to confirm the flip/
rotation before the command is executed.

Flipping

To flip the image right-to-left, select Horizontal Flip from the Image menu or
toolbar. To flip the image top-to-bottom, select Vertical Flip.
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90° Rotations

Select Rotate 90 Left, Rotate 90 Right, or Rotate 180 from the Image > Rotate
menu or Image toolbar to perform the specified rotation. You will be asked to
confirm your choice before the command is executed.

Custom Rotation

If you need to rotate your image in increments other than 90°, you can use the
Custom Rotation command.

Select Custom Rotation from the Image > Rotate menu or Image toolbar. A
green “plus” sign will appear next to your cursor. Click on the image you
want to rotate and a circular overlay with an orange arrow will appear. A
small dialog box also will open, indicating the angle of rotation in degrees
and radians.
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Fig. 12-17. Custom rotation; the arrow points in the direction of the new top of the image.

To perform the rotation, position your cursor on the arrowhead and drag. As
you drag, the arrow will rotate and the angle in the dialog box will change.
Position the arrow so that it points in the direction of the new top of the
image. You can “fine-tune” your rotation as much as you like.

Note: If you want to center your arrow on a particular point on the image (e.g.,
to align along a particular lane), you can use the F3 key command.
Position your cursor on the point on the image you want to center on, and

press the F3 key. The image will move so that the center of the arrow and
your cursor point are aligned.

To complete the rotation, click on the Rotate button in the small dialog box.
Another, smaller image window will open containing the rotated image. You
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will then have the option of renaming your new image and changing the
version number.

If you are not satisfied with your rotated image, simply delete it and start
over.

Note: Because an image is composed of square or rectangular pixels, Custom
Rotation has to perform some minor smoothing on the image to turn it at
anon-90° angle. In addition, any analysis performed on the image cannot
be rotated and will be lost.

12.9 Subtracting Background from Entire
Images

There are a number of tools for subtracting background intensity from images
to improve the clarity of your data. This section describes background
subtraction for the entire image.

You can also subtract background from individual lanes (see Chapter 13) and
volumes (see Chapter 16).

Whole-image background subtraction is useful for reducing background
resulting from the opacity of the carrier medium (film, gel matrix, or blot
matrix) or film fogging.

Note: Whole-image background subtraction is an irreversible process. You will
be asked if you want to make a copy of the image before completing the
operation.

To open the dialog box for performing whole-image background subtraction,
select Image > Subtract Background.
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Fig. 12-18. Subtract Background dialog box.

The Subtract Background dialog box has a Preview Window, which contains a
smaller view of the same image that is displayed in the main image window.
Changes in the subtract background controls are automatically reflected in

the Preview Window. They are only applied to the main image when you
click on OK.
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You can use view tools like Zoom Box and View Entire Image in the Preview
Window just as you can in the main image window, to focus on particular
regions of interest. You can also use the ARROW keys to move the image within
the Preview Window.

A description of each of the available features in the Subtract Background
dialog is given below.

Auto-scale

Clicking on the Auto-scale button will automatically adjust your Dark
Contrast and Background settings to optimal levels. You can then “fine tune”
these settings using the other controls.

Dark Contrast Slider

Adjusting the Dark Contrast prior to background subtraction allows you to
make fine distinctions in the amount of background present in your image.
Faint artifacts that may not be obvious to the unaided eye are revealed by
lowering the Dark Contrast level to close to the subtraction levels.

The Dark Contrast slider is similar to the High slider in the Transform dialog
box. Dragging the slider handle to the left will make faint signals appear
stronger. You can also move the slider incrementally by clicking on the slider
bar, or you can type a value into the field next to the slider.

Note:  Adjusting the Dark Contrast slider by itself does not eliminate
background intensity; therefore, the OK button will not activate if you
only adjust this slider. If you only want to adjust the display contrast, and
not subtract background, use the Image > Transform function.
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Example B: with adjustment
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i
.
- . -
-
Dark Conlract [QHER | {1 Dark Contrast —]

Backgiownd [o.00 T}

Stripe. Hin n_a Avd noa Mak n.a.

Background Box & | Background Stipe &

Backaround [0.00 | [}

Stiipe Min na. Avg e Mak n.a

Background Box & | Background Stipe &

Fig. 12-19. Images without and with Dark Contrast adjustment. Note that in Exam-
ple A, with no Dark Contrast adjustment (3.00 O.D.), the surrounding medium
appears free of background and image artifacts, but in Example B, with adjust-
ment (0.46 O.D.), artifacts in the image become immediately obvious, indicat-
ing that the subtraction levels were not sufficient to remove all background

artifacts from the gel image.

Background Slider

To manually adjust the background subtraction level for your image, drag the
Background slider to the right. You can also move the slider incrementally by
clicking on the slider bar, or you can type a specific background value into the

field next to the bar.

Objects with signal intensities lower than the subtraction level will be
eliminated from the image when you click on OK.

Background Box

This method of subtraction is best suited for images with uniform

backgrounds.
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Click on the Background Box button, then drag on the image, defining an area
that is representative of the background for your entire gel image. The
average intensity of the pixels within the box will be used as the background
level to be subtracted from your image.

Background Stripe

This function is useful when the image background is horizontally uniform
but changes from the top to the bottom of the image, such as on a gradient

gel.

To subtract a background gradient, click on Background Stripe, then drag on
a background region to create a lane-like box down the length of the image.
The average intensity of the pixels in every horizontal pixel row within the
stripe will be subtracted from that entire pixel row. This way, if your image
has more background at the bottom than at the top, more background will be
removed from the lower regions of the image.

Note: Make sure that your background stripe box stretches down the entire
length of the part of the image you are interested in. If your background
stripe is shorter than your image length, the software will take the last
background value at top end of the stripe and subtract it from the upper
part of the image, and take the last background value at the bottom of the
stripe and subtract it from the lower part of the image.

When you draw a stripe, the minimum and maximum intensities in the stripe
are displayed next to the Min and Max labels in the box. Also, the average
intensity value for the entire stripe is displayed next to Avg.

Completing the Subtraction

When you are happy with the background subtraction shown in the preview
image, click on the OK button at the bottom of the dialog box.

Because whole-image background subtraction is an irreversible process, a
pop-up box will give you the option of subtracting from the original image,
creating a copy of the image to subtract from, or cancelling out of this
operation.
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If you choose to copy and subtract, you will be asked to enter a new name
and/or version number for the new copy before the operation is performed.
Once this information has been entered, the background subtraction will be
performed.

12.10 Filtering Images

Filtering is a process that removes small noise features on an image while
leaving larger features (like data) relatively unaffected. A wide range of filters
are available for removing different types of noise from images. Depending
on the nature of your data, you will probably need to use only one or two of
the available filters. However, you should experiment with several different
filters before selecting the ones that work best for your images.

The filtering commands are located on the Image menu and toolbar.

Image Tools B
B lag | 43D %P q

1

Filter ‘w/izard... ] |
Filter Lizt weighted Mean...

ut of Range Pixel...
tediat...
b axirnLinn...

Irweert Data.

Finirnum. .
Flidv alue. ..
Powerktdean...
Contrabean. ..
Adaphive. .

Fig. 12-20. Filtering commands.

Note:  Since filtering is an irreversible process, you will be asked if you want to
create a copy of the original image before you filter. If you are
experimenting with various filters, you should create copies of your
image and compare them side-by-side. If you filter the original image and
save it, you cannot return to the original, unfiltered state.
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12.10.a Filter Wizard

The Filter Wizard is designed to guide you through the filter selection
process. First, you identify the type of noise in your image. Next, select the
size of the filter to use on that noise. Finally, filter the image.

To open the Wizard, select Image > Filter Wizard or click on the Filter Wizard
button on the Image Tools toolbar.

Filter Wizard for 'Proteins [1D Scan)”

~Step 1: |dentify Moize Characteristic:

Study the denzity distribution histagranm below and zelect
the shape pou see.

[ Pepper : [ Salt

Lack at the density distribution plat for a back ground region
of the image and select the shape of the plat you zee.
™ Uniform

(™ Gauszian (™ Gaussian+ outlier

Drenzity Distribution Histogram.

~Step 2: Select Filter Size

Select a sizefin pixels] that is larger than the average noize feature.

33 (T EE (TR (9

Filter zelected: |Hedian [Rcsech]

oK. | Cancel | Help |

Fig. 12-21. Filter Wizard dialog box.

The Wizard contains settings for identifying the different types of noise in the
image. It also includes a density distribution histogram of the noise in the
image to aid in filter selection.
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Step I: Identify Noise Characteristics

The first step in the Wizard is to identify the type of noise in your image.
Examine both the image and the density distribution histogram, then select
one, both, or neither of the following checkboxes:

e Salt. This type of noise appears as specks that are lighter than the
surrounding background. The density distribution histogram of this type
of noise displays noise peaks at the high end of the range (right end of the
plot). This type of noise is common in electronic cameras with
malfunctioning pixels. It can also be caused by dust or lint in the imaging
optics or scratches on photographic film. Salt is a type of outlier noise (see
below).

e Pepper. This type of noise appears as specks that are darker than the
surrounding background. The distribution histogram of this type of noise
displays noise peaks at the low end of the range (left end of the plot). Its
causes are similar to those of salt noise. Pepper is a type of outlier noise
(see below).

Next, select one of the following option buttons to describe additional
features of your noise.

* Gaussian. The distribution histogram of this type of noise has a Gaussian
profile, usually at the bottom of the data range. This type of noise is
usually an electronic artifact created by cameras and sensors, or by a
combination of independent unknown noise sources.

e Uniform noise. This type of noise appears in the histogram as a uniform
layer of noise across the data range of the image.

*  OQutlier noise. This category of noise includes salt and pepper noise (see
above). The distribution histogram of this type of noise displays noise
peaks at the high and low ends of the range.

After you have identified the type of noise, go to Step 2.

Step 2: Select Filter Size

Image noise is filtered by means of a filtering window (or kernel), which is
measured in pixels. This filtering window slides across the image, processing
the pixels within it.
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The available filter dimensions range from 3 x 3 pixels to 9 x 9 pixels. To select
an appropriate size, magnify a background region of your image so that you
can see the individual pixels. The filter size you select should be larger than
the average noise feature but smaller than your data features.

Note: A smaller filter will alter your image less than a larger filter. Large filters
can result in better suppression of noise, but can also blur desirable
features in the image.

Step 3: Begin Filtering

After you have completed your selections, the filter name and size will be
displayed at the bottom of the Filter Wizard dialog box.

To being filtering, click on the OK button. Because filtering is an irreversible
process, a pop-up box will give you the option of filtering the original image,
creating a copy of the image to filter, or cancelling out of this operation.

If you choose to Copy and Filter, you will be asked to enter a new name and/
or version number for the new copy before the operation is performed. Once
this information has been entered, the filtering operation will be performed.

12.10.b Selecting a Filter Directly

If you already know the type and size of filter you want, you can select it
directly by selecting Image > Filter List. The submenu includes all the
available filters.

The types of filters are:

e  Weighted Mean. This filter is useful for reducing Gaussian noise. It
calculates the weighted mean of the pixels within the filtering window
and uses it to replace the value of the pixel being processed.

*  Out of Range Pixel. This filter is useful for suppressing salt-and-pepper
noise; its effect on Gaussian noise is minimal. This filter calculates the
mean of the pixel values in the filtering window, including the pixel being
processed. If the difference between the mean and the individual pixel
value is above a certain threshold, then the individual value is replaced
by the mean.
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e Median. Also useful for suppressing salt-and-pepper noise, this filter
calculates the median value of the pixels within the filtering window and
uses it to replace the value of the pixel being processed. The median filter
produces very little blurring if a small-sized window is selected.

e Maximum. This filter is useful for eliminating pepper noise in an image
(it worsens the effect of salt noise). It replaces the value of the pixel being
processed with the maximum value of the pixels within the filtering
window.

e Minimum. This filter replaces the value of the pixel being processed with
the minimum pixel value within the filtering window. This filter is useful
for eliminating salt noise in an image (it worsens the effect of pepper).

e MidValue. This filter is useful for suppressing uniform noise within an
image; however, it worsens the effect of pepper and salt. This filter
replaces the value of the pixel being processed with the mean of the
maximum and minimum pixel values within the filtering window.

e PowerMean. This filter is useful for suppressing salt and Gaussian noise
within an image (it worsens the effect of pepper noise). It replaces the
value of the pixel being processed with the power mean of the pixel
values within the filtering window.

e ContraMean. This filter is useful for suppressing pepper and Gaussian
noise within an image (it worsens the effect of salt). It replaces the value
of the pixel being processed with the contra-harmonic mean of the pixel
values within the filtering window.

e Adaptive. This filter is useful for suppressing Gaussian noise and salt
and/or pepper within an image. If your image contains a mix of salt and
pepper, select this filter.

To begin filtering, select a filter type from the pull-down list. A pop-up box
will ask you to select a filter size.
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Fig. 12-22. Selecting a filter size.

The available filter dimensions range from 3 x 3 pixels to 9 x 9 pixels. (See the
previous section for guidance on selecting a size.)

Because filtering is an irreversible process, a pop-up box will give you the
option of filtering the original image, creating a copy of the image to filter, or
cancelling out of this operation.

If you choose to copy and filter, you will be asked to enter a new name and/or
version number for the new copy before the operation is performed. Once this
information has been entered, the filtering operation will be performed.

12.11 Invert Data

The Invert checkbox in the Transform dialog box (section 4.6.b) inverts only
the appearance of the image. In some cases, however, you may want to invert
the actual image data.

If your image has light bands or spots on a dark background (i.e., the signal
intensity of the background is greater than the signal intensity of the sample),
you will need to use the Invert Data function before you can analyze the
image.

This function is reversible, so if you change your mind, you can always
switch it back.
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To invert your image data, select Image > Invert Data or select Invert Data
from the Image Tools. You may need to use the Transform function to adjust
the appearance of your inverted image.

12.12 Text Overlays

If you want to create and display textual notes directly on your image, select
Text Overlay Tools from the Edit menu or main toolbar. This will open the
Text Overlay Tools toolbar.

Text Overlay Tools

Selecttool ——— [3 apc ‘
/|

Text tool

]
BT Hm g

Line tool

Copy Paste Alignment tools
Fig. 12-23. Text Overlay Tools toolbar.

Creating a Text Overlay

Properties dialog box.

To create a text overlay, click on the Text Tool, then click on the image at the
spot where you want the text to appear. This opens the Text Overlay

Text Overlay Properties
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Fig. 12-24. Text Overlay Properties dialog box.
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To enter your text, simply begin typing in the main field. The buttons in the
dialog allow you to select the properties of your text, including format,
alignment, and justification.

The pull-down boxes (from left to right) allow you to select the font style, font
size, color of the text, and color of the background within the text box.

Once you have typed your text, click on OK.

When you exit the Text Overlay Properties dialog by clicking OK, the text you
typed will appear on the image at the spot where you originally clicked.

You can create as many textual overlays as you want.

Editing a Text Overlay

To edit a text overlay, make sure the Text Tool or Select Tool is assigned to
your mouse, then double-click on the overlay to open the Properties dialog.
The existing text will be displayed and can be edited.

Line Tool

You can use the Line Tool on the Text Overlay toolbar to draw a line between
text and an image feature, or between any two points of interest on your
image.

Click on the Line Tool button, then drag on your image to create the line. You
can create as many lines as you want.

To resize or adjust a line, make sure the Line Tool or Select Tool is assigned to
your mouse, then position your cursor on one end of the line (marked by a
circle) and drag.

To add arrowheads to a line, make sure the Line Tool or Select Tool is assigned
to your mouse, then double-click on the middle of the line. A dialog box will
pop up with options to add arrowheads to one or both ends of the line.

Moving and Copying Text Overlays and Lines

You can move, copy, or delete a single overlay/line or a group of overlays/
lines within an image. You can also copy and paste between images.
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First, you must select the object(s). Click on the Select Tool button on the Text
Overlay toolbar. To select a single overlay or line, click on it. To select multiple
objects, either drag a box around them or hold down the SHIFT key while you
click on them one at a time. When dragging to select a group of objects, make
sure that you completely surround all the objects to be selected.

Each selected overlay/line will have a green border.

e Tomove the selected object(s), position your cursor over the selection and
drag.

e To copy within an image hold down the CTRL key while dragging the
selected object(s). The copy will be created and dragged to the new
position.

e To delete the selected object(s), press the DELETE key.

* To copy between images, click on the Copy to Clipboard button on the
Text Overlay toolbar, then open or select the image you want to copy to
and click on the Paste from Clipboard button. The copied object(s) will be
pasted into the new image in the same relative position they were copied
from.

Note: If you are pasting into an image with a different pixel size (i.e.,
resolution), you will receive a message that the placement of the copy
may not be exact. Click on OK to complete the paste, then position the
pasted objects manually.

Viewing Previously Created Text Overlays/Lines

To display previously created text overlays and/or lines after opening an
image, click on the Text Overlay Tools button on the main toolbar.

If you have concealed all your overlays using Hide Overlays, clicking on any
of the buttons on the Text Overlay Tools toolbar will display the hidden text.
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12.13 Erasing All Analysis from an Imasge

If you want to delete all analysis that has been performed on an image
(including lanes, bands, volumes, text overlays, etc.), you can use the Clear
Analysis command.

Select Clear Analysis from the Edit menu. Since this process is irreversible,
you will be prompted to confirm your selection.

12.14 Sort and Recalculate

If the numbering of your lanes or bands (see the following chapters) is
incorrect because of an addition or deletion, you can renumber them using
the Sort and Recalculate function. It will also perform other update and
recalculate functions on your lanes and bands.

Select Sort and Recalculate from the Edit menu. The lanes and bands in your
image will be displayed, correctly numbered and labeled.
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Before you can use many of the analysis functions, you must first define lanes
and bands on your gel image. This chapter describes the tools for defining
lanes.

Note: If you want to eventually compare bands across lanes (e.g., using
standards or band matching), your lane lines should be approximately
the same length, with their starting points aligned across the top of the
image. This is important for calculating the relative mobility of the bands.
If wells are visible on your gel image, you should center the start points of
your lane lines on the wells and position the ends of the lanes slightly
below the last band for best results.

13.1 Defining Lanes

You can define lanes individually or as part of a frame. The functions for
doing this are under the Lane menu and on the Lane toolbar.
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Edit Frame k
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Lane Width...
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Plot Lane

Compare Lanes...
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Fig. 13-1. Lane menu and toolbar.
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13.1.a Creating a Lane Frame

The fastest way to define all of the lanes in your image is to create a lane
frame using the Auto Frame Lanes command. If Auto Frame Lanes does not

work well on your images, you can create and place a lane frame manually.

Auto Frame Lanes
Auto Frame Lanes works best with images with large numbers of clearly
defined lanes and bands. Also, the lanes should be reasonably vertical
and contain approximately the same amounts of sample.

Note:

Select Lane > Auto Frame Lanes or click on the button on the Lane Tools
toolbar. The lane-finding program will automatically detect the lanes in your

image and place a frame over them.
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Fig. 13-2. Features of a lane frame.
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The lane frame contains individual lanes numbered sequentially from left to
right. The border and anchor lines of the frame are marked with dashed white
lines, the lanes are solid red lines, and each anchor point (interior and corner)
is marked with a circle.

The top and bottom of the frame are parallel with the top and bottom of the
image. However, the interior anchor points and lines will “bend” the frame in
an attempt to follow the actual lanes in your image, thereby compensating for
any curvature or distortion in the gel.

If Auto Frame Lanes detects too few or too many lanes, you can add or delete
lanes using the single lane commands described below.

If Auto Frame Lanes does not work on the image, you will be prompted to
create a lane frame manually.

If you are not satisfied with the frame created by Auto Frame Lanes, select
Edit > Clear Analysis and use the manual Frame Lanes command.

Manual Frame Lanes

If Auto Frame Lanes does not work with your images, you can frame your
lanes manually. Lane > Frame Lanes opens a dialog box in which you can
type in the number of lanes in your gel.

& HQuantity One

A MNurnber of lanes to create?

(] | Cancel |

Fig. 13-3. Frame Lanes dialog box.

Click on the OK button to complete the action.
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—~—— Corner
anchor points

Frame border

Fig. 13-4. Lane frame created using the Frame Lanes command.

The lane frame overlay contains individual lanes numbered sequentially from
left to right. The borders of the frame are marked with dashed lines, the
interior lanes are solid red lines, and each corner anchor point is marked with
a circle.

13.1.b Editing the Frame

If your frame is too large or small, or does not follow the lanes on your image,
you can adjust it using the frame editing commands.
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Fig. 13-5. Edit Frame tools.

Adjusting the Entire Frame

The following commands are located on the Lane > Edit Frame submenu:

e To stretch the frame (e.g., if you want to include additional bands at the
top or bottom of the image), select Stretch Frame from the submenu and
drag an anchor point in or out. The opposite anchor point will remain
fixed while the frame expands or contracts.

e Tomove the entire frame to a new position, select Move Frame from the
Lane > Edit Frame submenu and drag an anchor point. The entire frame
will move.

e To motate the frame, select Rotate Frame from the submenu and drag an
anchor point. The entire frame will rotate.

e To resize the frame, select Resize Frame from the submenu and drag an
anchor point in or out. The frame will expand or contract from the center.

Adding and Adjusting Anchors

After you have created a frame, the Add/Adjust Anchors function will
automatically be assigned to your mouse.

To adjust an individual corner anchor point of a frame, select Add/ Adjust
Anchors (if it is not already assigned to your mouse) and drag the anchor
point. This will move both the anchor point and attached frame lines.

If the lanes are not straight or if the dye front smiles, you can create additional
anchor points within the frame to change the shapes of individual lines.
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Still using Add/ Adjust Anchors, click anywhere on the dashed lines of the
frame border. This creates additional anchor points, both where you clicked
and on the other side of the frame. This also creates another dashed line
across the frame

You can then drag the new anchor points just as you did the corner anchor
points, thereby “bending” the frame. Other internal anchor points can be
placed along the new dashed line if further adjustments to the lane frame are
required.

You can create as many additional anchors as necessary for the lines of the
frame to correspond to the lanes on the gel image. If you change your mind
about the position of an anchor, you can reposition it by simply dragging it.
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Fig. 13-6. Adjusting the anchor points of the lane frame.

Removing/Unadjusting Anchor Points

If you decide to remove an anchor point, select Unadjust Anchors from the
Edit Frame submenu or toolbar and click on the anchor you want to remove.
The anchor will disappear and the lanes will “unadjust,” reflecting the
removal of the anchor.
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13.1.c Defining a Single Lane

You can define individual lanes using the single lane functions. These are
located on the Single Lane submenu of the Lane menu or on the Lane Tools
toolbar.

Lane Tools =]
% I ]ﬁﬁg}ﬂ]}| [2 % e @g”g[,. -

Single Lane LCreate Lane
Adjust Lane
Unadjust Lane
Remove Lane

Lane Width...
Lane Backaground. ..

Fig. 13-7. Single Lane tools.

Note:  You can use the single lane commands on lanes within a frame; however,
the lane will be detached from the frame before the command is executed.

To mark an individual lane, select Create Lane, then drag a line from the top
to the bottom of the desired lane.

Repeat this procedure to manually mark all the lanes you want to identify on
your gel image.

Note:  If while defining lanes your lane numbering gets out of sequence, click on
Edit > Sort and Recalculate to renumber the lanes.

13.1.d Adjusting Single Lanes

You can adjust the position of any individual lane line you create by using the
Adjust Lane command.

Select Adjust Lane, then either drag one of the existing anchor points or click
anywhere on the lane to create a new anchor point and drag it to the desired
position. Repeat this procedure as many times as necessary until the lane line
accurately follows the lane on the gel image.
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13.1.¢ Unadjusting Single Lanes

You can undo any of your lane adjustments with the Unadjust Lane
command. Select Unadjust Lane from the menu or toolbar, then click on an
anchor point you created to remove it. If you remove the anchor points at
either end of the lane line, you will delete the line from the image.

13.1.f Deleting Lanes

You can delete both single lane lines and lanes from a lane frame.

Select Remove Lane from the Lane menu or toolbar and click on the lane you
want to remove. A pop-up box will ask you to confirm the deletion.

Note: If you delete a lane from a group of lanes or a frame, click on Edit > Sort
and Recalculate to renumber the remaining lanes.

13.1.g Lane Width

The Lane Width command allows you to adjust the width of a single lane.
Only the pixels within the sampling width are used for lane profiling and
data quantitation purposes.

Select Lane Width from the Lane menu or toolbar, then click on a lane. This
will open the Sample Width dialog box, displaying the current width of the
lane you clicked on.

= HQuantity One

A Enter sample width far lane #6.

Z.03 mm

(] | Cancel |

Fig. 13-8. Sampling Width dialog box.

Enter a new width in millimeters and click on the OK button.
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When detecting bands, you should select a Lane Width that is slightly wider
than the actual lanes in your gel.

Note:  You must eliminate background intensity from your lanes using the Lane
> Lane Background command (section 13.2) before detecting bands.

You can adjust the sampling width of all the lanes in your image from within
the Detect Bands dialog box (see section 14.2.a). See section 14.1 for a full
discussion of the effect of sampling width on band quantitation.

13.1.h Creating a Lane Profile

After you have defined a lane, you can create an intensity profile of that lane
using the Plot Lane function. A lane profile provides a quick visualization of
the intensity of your sample data, and is also useful for determining the
amount of background noise in your image.

Select Plot Lane from the Lane menu or toolbar, then click on a lane. A profile
window will pop up.

.' ' Optical Density "

0.00 1o

Background noise l
A/

= Intensity peaks

|
Fig. 13-9. Profile of a defined lane.

To profile another lane, simply click on the lane with the Plot Lane command
still assigned to the mouse.
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The profile is generated by calculating the average intensity of the pixels in
every horizontal scan line along the defined lane.

The profile shows the data objects in the image, represented by the intensity
peaks in the profile, as well as the background noise in the image, represented
by the region underneath the intensity peaks. The number of pixels used in
this calculation depends on the lane width (see previous section).

To close the lane profile window, click on Hide Overlays on the main toolbar.

13.2 Lane-Based Background Subtraction

After defining your lanes, we strongly recommend that you perform lane-
based background subtraction. This is the best method for removing
background noise from your lanes.

Select Lane Background from the Lane menu or toolbar. When you click on a
lane, a lane profile will be displayed and the Lane Background dialog box will
open.

= Lane Background E I
Lanes to Model Al ¢ One Lane

Trace Display  (* Raw & Bkag (™ Bkg Subtracted
Wwien Todpply (& Automatic ¢ Manual
Calculation (" Bazeline {+* Ralling Dizk

Apply | Cloze | Help |

Disk Size [20 ﬂﬂ

Fig. 13-10. Lane Background dialog box.

The following information can be specified in the dialog.
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Lanes to Model

If you want to apply the background subtraction to all the lanes of your
image, click on the All button. Otherwise, select One and enter the number of
the lane you want to perform the operation on.

Trace Display

The profile trace of the lane can be displayed in one of two ways. Selecting the
Raw & Bkg option (with the functions Automatic and Rolling Disk activated)
will display the original “raw” trace of the lane in white with an orange line
representing the background noise beneath the peaks of the trace.

Clicking on the Bkg Subtracted button will display the lane trace as if all the
background noise were actually removed. This display better enables you to
visually compare the relative intensities of the bands in the lane.

When to Apply

As you change either the calculation method or the rolling disk size, the new
settings can be applied to the image automatically every time a change is
made by selecting the Automatic option.

Alternatively, you can apply each new setting manually by selecting the
Manual option and clicking on the Apply button whenever the settings are
changed.

Calculation Method

If you select None, background noise will not be subtracted from your lanes.
Select Rolling Disk to perform background subtraction.

“Rolling disk” refers to a hypothetical disk that follows the contour of the
lane’s profile trace, removing different intensities along the length of the lane.

The size of the disk determines how much background will be subtracted. A
large disk will follow the profile trace less closely, touching fewer points
along the trace and identifying less background. A smaller disk will more
closely follow the profile trace, thus identifying more background.
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If you select Rolling Disk, the dialog box will expand to reveal a field showing
the size of the rolling disk. The Disk Size is the disk radius in pixels.

You can type in a numerical value for the disk size or you can use the arrows
to change the value in 10 percent increments.

A disk radius that is too large will result in slow execution and poor removal
of background. A disk radius that is too small may subtract nonbackground
intensity. Typical values range from 50 to 150.

oo 1.0 2.0 0.0 1.0 Z0
IR RN TN T N NN T TN TN AN TR T | [N TN WY TN (NS S NN NN M (NN SN S |
0200 0200
0400 0400
J R 4
Re f
0.&00 -] 0400
Small Radius Large Radius

Fig. 13-11. Examples of the background trace for small and large rolling disks. The small
disk follows the profile trace more closely, resulting in more background subtraction.

Try different disk sizes to find the one that gives you the desired background
noise trace.

When you apply the Rolling Disk background subtraction, the lane trace
display will change but the image will not reflect the change in background
intensity.
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13.3 Compare Lanes

The Compare Lanes graph allows you to superimpose the intensity profiles of
any number of lanes from any number of open images.

Select Compare Lanes from either the Lane menu or toolbar, then click on the
first lane you want to display. The Compare Lanes window will open.

Note:  Your image must have defined lanes for this command to work.

£ Compare Lanes

.60

oD 10

.60

rat organs

@E ﬂﬂﬂ ﬂﬂ ﬂ [15how Gauss Model

Done | Help | [J&lign Band Types

Fig. 13-12. The Compare Lanes dialog box.

The X axis of the graph is the Rf value and the Y axis is the pixel intensity
value at each point along the lane. Compare Lanes automatically “best fits”
lanes within the display window to maximize the range of intensity values
included in the graph. Rf values are displayed from 0.0 to 1.0.
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Adding and Removing Lanes from the Graph

To add a lane to the graph, click directly on the lane in the image. The plot of
the lane will appear in the graph.

Each lane you add will be displayed in one of eight colors, and will be
identified by color in a legend underneath the graph. If you add more than
eight lanes, the colors will repeat, but each lane will still be identified
underneath the trace display. There is no limit to the number of lanes that can
be displayed simultaneously.

To remove a lane profile, click on the Remove Lane button. A pop-up box will
prompt you to select the lane to remove. If you remove a lane, the colors of
the remaining lanes will change. Check the lane legend for an updated color
code.

Magnifying the Graph

The Zoom In and Zoom Out buttons in the dialog can be used to magnify
regions of interest in the profiles. Click on the appropriate button to zoom in
or out.

Alternatively, you can drag the cursor horizontally across the graph and
release the mouse button to magnify the range you defined by dragging.

Note: The magnifying functions in Compare Lanes only magnify the profile in
the direction of the X axis. Therefore, the profile will appear to “stretch”
without increasing in height.

The Full View button returns the graph to its complete, unadjusted
appearance.

If you have zoomed in on part of the graph, the Left and Right scroll buttons
in the dialog can be used to pan left or right.

Show Gaussian Modeling

The Show Gauss Model checkbox will become active if any of the lanes being
profiled includes Gaussian modeling (see section 14.7). If you click in this
checkbox, the Gaussian-fitted profile(s) will be superimposed on the regular
lane profile(s). The Gaussian profiles are displayed in white.
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Align Band Types

The Align Band Types checkbox will become active if any of the lanes being
profiled includes defined band types (see section 15.2).

If this checkbox is selected, the profiles of all bands that have been identified
as the same band type will be stretched and superimposed on one another, so
their peaks align. This is useful if the same band appears as peaks in slightly
different positions in different lanes, and you want to align the peaks to
confirm that they are all the same band type.

Note: This command only changes the lane profiles as they are displayed in the
Compare Lanes dialog, and will not affect image data in any way.

0600 0620 0640 O 0720 0740 0.74

0720 0740 07

@E ﬂﬂﬂ ﬂﬂ j {..§8how Gauss Model @E ﬂ@g ﬂﬂ j {"35how Gauss Model
Dore Help [J&ign Band Types Done Help [¥]&lign Band Types
Unaligned Aligned

Fig. 13-13. Two band types as they appear in two lanes, before alignment and after.

Note that this function will not align band types from different band sets (e.g.,
Band Type 1 in Band Set A and Band Type 1 in Band Set B will not be aligned).
However, the same band types from different images will be aligned.

Note:  The Rf values in the X axis will no longer be accurate if Align Band Types
is selected, since some band profiles will be stretched and their peaks
shifted.
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Printing and Exporting
Click on the Print button to print a copy of the Compare Lanes display.

Click on the Export button to export the data points in your graph to a
spreadsheet. This will open the Compare Lanes Export dialog box.

Compare Lanes Export

Number of data points —— | Paintz[57¢

Field Separatars
(™ Commasz [1-2-3 format]
{s* T abz [Excel format)

Expart Destination
+ File
™ Clipboard

QK | Cancel | Help |

Fig. 13-14. Compare Lanes Export dialog box.

This Export dialog box includes a field for the number of data points to be

taken along the length of each lane. The default value in this field is the
maximum number of data points that are available for the lanes you are
comparing.

Select the export format (tab or comma delimited) and destination (file or
clipboard), then click on OK.

Note:  The exported data will be different depending on whether you have

checked Align Band Types, Show Gauss Model, or neither. If the Show
Gauss Model checkbox is selected, each lane that has been Gaussian fitted
will have two columns of data: one for the Gaussian-fitted profile and one
for the regular profile. If the Align Band Types checkbox is selected, the

exported values will reflect the stretched and shifted profiles of those
lanes that have been aligned.
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13.4 Lane-based Arrays

The lane-based array functions allow you to create a lane frame for the cells in
your array. You can then specify the cell dimensions and quantitate them
using the Quantity Standards function described in section 15.3.

Note:  You can quantitate your arrays outside of lanes using volume arrays (see
Chapter 16).

Open the image of your array.

The first step in defining an array is specifying the number of columns and
rows in the array and creating an array frame.

Got to the Lane menu, open the Lane-based Array submenu, and select Frame
Array.

Frame duran...
Array Cell Height
Array Cell 'Afidth

Fig. 13-15. Lane-based Array tools.

A pop-up box will ask you to enter the number of columns in the array. Enter
the number of columns and click on OK.

= Quantity One

Howe many columns are in the amay?
Far every column there will be a lane.
Ok I Cancel |

Fig. 13-16. Setting number of array columns.

In the next box, enter the number of rows and click on OK.
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£ Quantity One
How mary raws are in the aray?
Far even row there will be a cell in each caolumn,

10

0k | Cancel |

Fig. 13-17. Setting the number of array rows.

The array matrix will appear on the image. Each column will be marked by a
red line, and each cell will be marked by top and bottom brackets.

Note: If the cells appear marked by lines instead of brackets, select Band > Band
Attributes and select Brackets in the dialog box.

When you first create the array matrix, it will probably not be centered on the
columns and cells in the actual image. In the next step, you will adjust the
position of the matrix.

Adjusting the Array Matrix

The Add/Adjust Anchors tool will be automatically assigned to your mouse
after you create the frame (otherwise, select it from the Lane > Edit Frame
submenu). Position your cursor on the corner points of the frame and drag
them into position so that the red lines run down the middle of the array
columns and the top and bottom brackets are centered on the array cells (see
section 13.1.b, Editing the Frame, for guidance on adjusting frames).

If necessary, the Adjust Lane (see section 13.1.d) and Adjust Band (see section
14.3.b) commands can be used to “fine-tune” the placement of columns and
cells within the frame.

Reducing Background in the Array

After you have positioned the array, you should reduce lane background
using the Lane > Lane Background command (see section 13.2). Lane
background will affect quantitation of the cells.
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Setting Array Cell Height and Width

Now you should adjust the cell brackets so that they completely enclose the
cells in the array.

Select Array Cell Height from the Lane > Lane-based Arrays submenu and
enter the height in millimeters of the array cells.

= Quantity One

Enter the height in millimeters to uze for
A all cellz. Ewvery cell will be changed to
reflect the new size.

20.00 |
s I I:ancel|

Fig. 13-18. Setting the array cell height.

When you click on OK, the cell brackets will adjust to the specified height. If
you aren’t sure of the exact height, you can experiment with different values.

Select Array Cell Width and enter the width in millimeters of all the cells in
the array.

= Quantity One

A Enter default sample width.

Z00.72 nm|

QK I Cancel |

Fig. 13-19. Setting the array cell width.

When you click on OK, the cell brackets will adjust to the specified width. If
you aren’t sure of the exact width, you can experiment with different values.
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Analyzing Array Data

When the brackets fully enclose each cell in the array, you are ready to
analyze the data. You can display various measures of cell quantity on the
image using the Band > Band Attributes command. With the Band Attributes
dialog open, select from Peak Density, Average Density, Trace Quantity,
Relative Quantity, and other measures. You can also report these values by
selecting Lane Reports from the Reports menu.

To use known quantities to calculate unknowns, you can use the Quantity
Standards function (see section 15.3).
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14. Bands

Once you have defined the lanes on your gel image, you can automatically
identify and quantitate the bands in those lanes using a set of adjustable
parameters.

Note:  You can also quantitate bands outside of lanes using the Volume Tools.
See Chapter 16 for details.

The tools for band detection are located on the Band menu and on the Band
Tools toolbar.

|Banl:| Match Yolume Analysis  Reporte Band Tools E
Detect Bands... Shift+F18 i | M | B HE g
1

Band Attributes, .. F&

Create Band F
Femove Band F
Adjust Band =

Gauss-model Bands. ..
Remove One Gauss-model
Remove All Gauss-models, ..

Band Infarmation, ..
Flot Band
Bands in Lane

Contour 3

Draw Band 4

Fig. 14-1. Band menu and Band Tools toolbar.

Note: Before detecting bands, you should always subtract lane background
using the Lane > Lane Background command (section 13.2).
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14.1 How Bands Are ldentified and
Quantified

You can automatically identify all the bands in your image using the Detect
Bands command, or you can mark them individually using the Create Band
command.

Each identified band is defined by brackets above and below the band. You
can see these if you select the Brackets option button in the Band Attributes
dialog box. (Select Band > Band Attributes.) These brackets mark the
boundaries of the band.

The width of each set of brackets is set by you before the bands are detected.
This is the lane sampling width. The height of each set of brackets is
determined automatically, using a band-finding formula together with
parameters that you select.

When a band is quantitated, the average intensity value of each horizontal
row of pixels within the brackets is calculated. Next, the number of pixel rows
between the top and bottom brackets is determined. Taken together, these
result in an intensity profile for the band.

Finally, the area under the profile curve to the baseline is integrated, resulting
in units of intensity x millimeters. This is the “trace quantity” of the band.

Note:  Because the profile of an ideal band conforms to the shape of a Gaussian
curve, band profiles can be “fitted” to a Gaussian model. The band
quantity can then be quantitated from the area under the Gaussian curve.
This is the best to resolve overlapping or closely spaced bands in your
images. See section 14.7, below.
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Fig. 14-2. lllustration of bracket quantitation.

14.2 Automatically Identifying All Bands

Bands

The Detect Bands function will find all of the bands in your defined lanes,

based on parameters that you select.

Note:  Before detecting bands, you should always subtract lane background

using the Lane > Lane Background command (section 13.2).
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Select Band > Detect Bands or click on the button on the Band toolbar to open
the Detect Bands dialog box.

£ Detect Bands - MicroS atellite (1D Scan) E3

Parameter Set Mame |

Load | Save | Deletel Fleset|

Lanez ¢« &l (" One

Detect (o Auto ™ Manual

Band tools buttons are
included in the dialog Momalize & 'Yes (Mo

Shadows (s Accept  Reject

Bandz (& Al ¢ Limit z
o 2 o =] 2

Sengitivity |10. 000 ﬂﬂ

Detect Bands - MicroSatellite (1D ... B
L Lane Width |1.70%um ﬂ ﬂ

| ) o) ] &

Sens. (Lo.0oo0 ﬂﬂ
Width | 1. 709mm ﬂﬂ
Dens. | 5.00% ﬂﬂ

Dretect | Cloze | Help |

tin. Density | 5. 00% ﬂﬂ

Moige Filter | 4. 00 ﬂ ﬂ
Shoulder Sens. | 1.00 ﬂ ﬂ
Size Scale |& ﬂ ﬂ

Detect | Cloze | Help |

L Click here to toggle format J

Fig. 14-3. Detect Bands dialog box, short and expanded formats, with default values.

Note: If you have already manually identified bands (using Create Band, Adjust
Band, etc.), the Detect Bands function will overwrite your manual
detection. For this reason, you should use Detect Bands first, and then
manually add, adjust, or remove bands as needed.
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The Detect Bands dialog box has both a short format and an expanded
format, which you can toggle between by clicking the toggle box in the lower
right corner of the dialog.

To change any of the parameter settings, you can either type in a new value or
use the arrows to increase or decrease the setting by 10 percent. You should
experiment with various settings to find those best suited to your images.

14.2.a Detection Parameters

Lanes to Detect

You can specify whether you want to detect the bands in all the lanes or in a
single lane by selecting All or One next to the Lanes prompt. If you choose
One, type the lane number in the field next to the One button.

Note: It may be necessary to detect one lane individually if the detection
parameters applied to the whole image are not optimal for that lane (e.g.,
faint bands are not being detected or high background in that lane is
being detected as bands). You can use the Detect Bands function to
redetect bands in that lane using a different set of detection parameters.

When to Detect

If you select Auto next to the Detect prompt, band detection will occur
immediately each time you change a detection parameter. You will not need
to click on the Detect button located at the bottom of the form.

If you want to change more than one parameter before detecting, choose
Manual. With the Manual option, you can change parameter settings first,
and then apply them by clicking the Detect button.

Normalization

Normalization is a way for band detection to compensate for differences in
the darkness of the lanes on a gel image. It does not normalize for band
quantitation.
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If you select the No button next to the Normalize prompt, the band detection
parameters are taken as absolute values and are applied in the same way to
every lane on the image.

If you select Yes, the parameters are automatically adjusted according to the
darkness of the lane. The darkness of the lane is determined by the darkest
band in the lane. For example, suppose that all but one of the lanes on an
image contain bands with an intensity of up to 50,000 counts. In the one light
lane, the darkest band is only 25,000 counts. If normalization is turned on,
band detection will be twice as sensitive when processing the light lane,
improving the detection of faint bands.

Shadow Rejection

“Shadow bands” are common gel artifacts. Shadow bands are spaced at
tandem repeat intervals and decrease in intensity as they progress further
from a real band. The Shadows parameter is designed to limit the detection of
shadow bands (see also Band Limit, below).

If you select Reject next to the Shadows prompt, the Detect Bands function
will only find a band if it is darker than the one above it or if it is spaced
further than one tandem repeat unit from the previous band. This greatly
reduces the number of shadows identified as real bands.

If you select Accept next to the Shadows prompt, Detect Bands will not filter
for shadows.

Band Limit

If you know that all the lanes in your gel contain a specific number of bands,
you can click on the Limit button next to the Bands prompt and type in the
number of bands that you know are present. Only that number of bands will
be detected in each lane, reducing the need for later editing.

Sensitivity

The Sensitivity setting determines the minimum signal intensity in the image
that will be defined as a band. The higher the sensitivity value, the more
bands will be detected.
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If the sensitivity is set too high, background noise will be erroneously
detected as bands. If the setting is too low, real bands may be missed.

The default sensitivity setting is 10.00. If your gel image has faint bands (e.g.,
0O.D. < 0.05, counts < 2,000), you may want to increase this value to 20.00.

Lane Width

The Lane Width determines the width along the lane lines that will be
sampled for band detection and quantitation.

When a band is detected, an average intensity value for each horizontal row
of pixels within the band brackets is calculated. You determine the number
pixels in a row when you enter the Lane Width. The wider you set the Lane
Width, the more pixels are included in the intensity average.

You should select a Lane Width that is slightly wider than the bands in your
gel. You can adjust the lane width in the Detect Bands dialog until the band
overlays are slightly wider than the bands in the image.

Lane Width [4. 92 lum j:\Ls ﬂ
|

Adjust the lane
width until the band
overlays are slightly
wider than the bands
in the image.

Fig. 14-4. Adjusting the lane width.

Note:  You should always eliminate background intensity from your lanes using
the Lane > Lane Background command (section 13.2) before detecting
bands.

You can also change the lanes widths for individual lanes using the Lane >
Lane Width command (section 13.1.g).
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Minimum Density

When Normalization is turned off, this is the lowest signal intensity value
that will be counted as a band.

Before entering a value for Min. Density, use the Lane > Plot Lane command
to plot a trace of a lane that includes some faint bands. Then enter a value that
is lower than the intensity of the peak of a faint band but is still above the
background.

If faint bands are still being missed after applying this parameter, double-
check the intensity of faint bands on the lane trace and/ or consider increasing
the Sensitivity setting.

If Normalize is turned on, Min. Density is converted from an absolute value
to a percentage. This percentage is the fraction of the signal intensity of the
darkest band in the lane that will be detected as a band. For example, if the
darkest band in a lane is 50,000 counts and the Min. Density is set to 25,000
counts, when you turn on Normalize, the Min. Density will switch to 50%. In
other words, for a band to be detected it must be at least half as dark as the
darkest band in the lane.

Noise Filter

The Noise Filter can be used to minimize the number of small fluctuations in
the image (i.e., noise) that are called bands while still recognizing larger
features (i.e., real bands). This distinction becomes increasingly critical the
higher the Sensitivity parameter is set.

The Noise Filter value refers to the size of the filter in pixels (e.g., a value of
2.50 equals a filter size of 2.50 x 2.50 pixels). Features smaller than the filter
size will not be recognized as bands. Entering a noise filter size of zero turns it
off completely. The default value is 4.00.

If band detection calls a doublet a single band, decrease the Noise Filter
setting and / or increase the Sensitivity.

You can also try decreasing the Size Scale parameter instead of the Noise
Filter to improve the detection of closely-spaced bands. Be wary of decreasing
both the Noise Filter and the Size Scale, as this may result in the fuzziness
around bands being mistakenly detected as separate bands.
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Shoulder Sensitivity

Normally, band detection tries to distinguish shoulders as separate bands.
When looking at a lane trace, these bands appear as flat or gently sloping
abutments to darker, better-defined bands (i.e., there is no dip on the trace
between the two bands).

Increasing the Shoulder Sensitivity value will result in more shoulders being
detected as bands. Changing this setting to zero will result in no shoulders
being recognized as separate bands.

If band detection calls a doublet a single band, check the lane trace to see if
there is a dip between the peaks of the two bands. If there is no dip, increasing
the Shoulder Sensitivity value will help resolve the two bands.

Size Scale

The Size Scale field helps distinguish between trends in signal intensity and
random intensity fluctuations. It is the number of pixels in a vertical column
that are taken together to determine whether a band is present.

The Size Scale parameter is similar to the Noise Filter in that it uses the size of
objects in the image to determine the nature of those objects. The default Size
Scale setting of 5 pixels is optimal for most gel images. It can be set to any
whole number greater than or equal to 3.

If a gel image has high levels of background noise, a larger Size Scale may be
preferable. When noise permits, small values are preferred so that small
features will be detected.

You may also choose to increase the Size Scale if your gel only has a small
number of thick bands and it is scanned at high resolution.

14.2.b Band Detection Parameter Sets

Saving Parameters

Once you have found a set of parameters that are optimal for detecting bands
in your image, you can save them for future use on similar images. The Save
button at the top of the Detect Bands dialog box allows you to do so.
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Parameter Set Name | Gel 1Z-DF-3

Load | Save | Delete| Heset|

Fig. 14-5. Parameter set controls in the Detect Bands dialog box.
If you have not already entered a name for your parameter set in the
Parameter Set Name field, you will be prompted to do so.
Loading Parameters
To load a previously saved set of parameters, click on the Load button.
Select the parameter set that you wish to load from the list. The values of that
parameter set will be displayed in the Detect Bands form.
Deleting Parameters
To remove a set of parameters from your list, first load it, then press the
Delete button. A dialog box will ask you to confirm the deletion.
Resetting Parameters

To return all detection parameters to their default values, click on the Reset
button at the top of the form. Saved detection parameter files are not affected
by this action, and can be reloaded at any time.

14.3 Identifying and Editing Individual Bands

To manually identify and edit individual bands in your image, you can use
the Create, Adjust, and Remove Band commands on the Band menu and
Band Tools toolbar. (These are also available as buttons in the middle of the
Detect Bands dialog box.)
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Fig. 14-6. Create, Adjust, and Remove Bands buttons.

Note:  When editing individual bands, it is useful to display your bands as
brackets using Band > Band Attributes (see above). When you edit bands
in brackets mode, a pop-up lane trace will be displayed to help you
determine band boundaries.

14.3.a Identifying Individual Bands

In Brackets Mode

With your bands displayed as brackets, first select Create Band from the
menu or toolbar, then click on either the top or bottom boundary of the band
of interest. An intensity trace of the lane will pop up next to the band.

Drag the cursor until the area of the band that you want to define—
represented by a peak on the intensity trace—has been completely enclosed.
As you drag, lines extending from the band boundaries on the image to the
corresponding boundaries on the intensity trace will appear.
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Fig. 14-7. Creating a band in brackets mode.

When you release the mouse button, brackets will appear enclosing the
region that you have called a band on the image. The corresponding section
of the intensity trace will be highlighted.

In Lines Mode

With your bands displayed as lines, first select Create Band from the menu or
toolbar, then click on the center of the band of interest. A line will appear at
the center of the band at that point on the lane.
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Fig. 14-8. Creating a band in lines mode.

In lines mode, no intensity trace will pop up when you click on the image.

Note:  After identifying several bands, be sure to renumber the bands in your
image by selecting Sort and Recalculate from the Edit menu.

14.3.b Adjusting Bands

After you identify the bands on your image—either automatically or
manually—you may want to go back and change the placement of the band
boundaries.

To reposition a band’s boundaries, select Adjust Band from the menu or
toolbar.

If you are in brackets mode, click and drag the upper or lower bracket of the
band that you want to adjust. If you are in lines mode, click and drag near the
upper or lower boundary of the band that you want to adjust.

When you click and drag the mouse, a pop-up lane trace will appear. The
band being adjusted will be highlighted, and lines extending from the band
boundaries on the image to the corresponding boundaries on the intensity
trace will appear.

Drag the band boundary to the desired location, then release the mouse
button.
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14.3.c Deleting Bands

You can use Remove Band to delete bands from lanes.

Select Remove Band from the menu or toolbar, point the cursor at the
unwanted band, and click the mouse button.

If your bands are displayed as brackets, a trace of the band will be displayed
and a pop-up box will ask you to confirm removal of the band. Click on Yes to
delete the band or No to cancel the procedure.

If your bands are displayed as lines, the band will simply be deleted.

Note: If your bands are displayed as lines, you can delete more than one band at
a time. With Remove Band assigned to your mouse, drag a box around
the bands to be removed. The bands in the box will be deleted when you
release the mouse button.

If you delete a band, the region will no longer be counted as a band, but its
intensity will still contribute to the total lane intensity.

Note:  After removing bands, be sure to renumber the bands in your image by
selecting Sort and Recalculate from the Edit menu.

14.4 Plotting Traces of Bands

2 2]

Fig. 14-9. Plot Band and Bands in Lane buttons.

Band > Plot Band (also on the Band Tools toolbar) displays an intensity trace

of any band that you select on the image. First select the command, then click
on the band of interest.

Band > Bands in Lane (also on the Band Tools toolbar) displays an intensity
trace of any lane you select and highlights all the defined bands in that lane.
First select the command, then click on the lane of interest.
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Fig. 14-10. Bands in Lane command.

14.5 Band Attributes

Once you have identified bands in your image, you can display information
about them using the Band Attributes command.

Select Band > Band Attributes to open the dialog box.
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Fig. 14-11. Band Attributes dialog box.

Click on any of the buttons in the Band Labels group to display that particular
attribute next to each defined band on your image.

14.5.a Summary of Band Attributes

Each band attribute is summarized below.

* None—No attribute is displayed.

e Band number—The sequential number of a band in lane, as counted
from the top of the lane.

* Relative front—The distance of a band from the top of a defined lane to
the bottom, divided by the total length of the lane. This distance can be
determined either by measuring a vertical line from the top of the lane to
bottom or (if the lane is curved) by measuring along the length of the
lane. Select Edit > Preferences to set the preferred measuring method.

Note: Note that Normalized Rf is derived from Relative Front; however,
Normalized Rf is calculated only for bands that have been modeled using
standards or band sets, and can change based on the modeling.
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Molecular weight/Isoelectric Point/Base Pairs/other units—This value is
determined by the type of standards defined for the gel, the band’s
position in the lane, and any modeling performed on the gel (via band
matching or multiple lanes of standards) to compensate for gel distortion
or smiling.

Peak density—The intensity value of a band’s peak.

Average density—The total intensity of the rows of pixels used to
generate the profile of a band, divided by the number of rows.

Trace qty—The quantity of a band as measured by the area under its
intensity profile curve. Units are intensity x mm.

Relative qty—The quantity of a particular band in a lane expressed as a
percentage of either (1) the total quantity of all the bands in the lane or (2)
the total intensity data in the lane. The calculation method (% of Lane/%
of Bands in Lane) is set in Application Preferences under Edit >
Preferences.

Gauss Peak Density—The intensity value of a band’s Gaussian peak
(after Gaussian modeling).

Gaussian Trace Quantity—The quantity of a band as measured by the
area under its Gaussian-fitted profile.

Contour qty—The quantity of a band that has been identified using the
Contour or Draw Band tools. It is the sum of the intensities of all the

pixels within the band boundary multiplied by the area of each pixel.

Units are intensity x mm?.

Contour area—The area (in mm?) inside the boundary of a band that has
been identified using the Contour or Draw Band tools.

Calibrated qty—The quantity of a band as calculated from the trace
quantity and quantity standards. (Note that this is different than quantity
determined using volumes.) Units are user-defined (e.g., micrograms).

Normalized qty—The trace quantity of a particular band expressed as a
percentage of the quantity of a selected band type that is present in the
same lane.

Band type—The band type number of a band that has been matched and
placed in a band set.

14-17



Quantity One User Guide

e Band model—Displays the modeling lines across the gel that are
generated by band matching, standards, or both. These lines are used to
compensate for gel distortion or smiling.

e Tandem repeats—The number of repeated base-pair units in a band that
has been analyzed using the VNTR Calculations function.

e Differential Display—If your band types have been normalized, this
displays trends in increasing or decreasing expression of a band type
across a gel based on its normalized quantity.

14.5.b Displaying Bands as Brackets or Lines

The options in the Style group of the Band Attributes dialog allow you to
choose how your defined bands are marked—as brackets surrounding each
band, or as a single line at the center of each band.

Lines are usually easier to read than brackets in images with closely packed
bands, while brackets are better for displaying the boundaries of bands.

14.6 Displaying Band Information

You can display and enter information about individual bands using the Band
Information dialog box. To open this dialog, select Band Information from the
Band menu and click on a band of interest.

An intensity profile of the band’s lane will be displayed, the selected band
will be highlighted, and the dialog box will be displayed.
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Fig. 14-12. Band Information dialog box.

The Lane and Band number of the band you clicked on are listed at the top of
the dialog. Enter new numbers in these fields to display information and a
trace overlay for a different band.

If the band is part of a band set and is of a known band type, this will be
noted in the form.

The following information is listed for each band:

* Relative front—The distance of a band from the top of a defined lane to
the bottom, divided by the total length of the lane. This distance can be
determined either by measuring a vertical line from the top of the lane to
bottom or (if the lane is curved) by measuring along the length of the
lane. Select Edit > Preferences to set the preferred measuring method.
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Note:

Note that Normalized Rf is derived from Relative Front; however,
Normalized Rf is calculated only for bands that have been modeled using
standards or band sets, and can change based on the modeling.

Molecular weight/Isoelectric Point/Base Pairs/other units—This value is
determined by the type of standards defined for the gel, the band’s
position in the lane, and any modeling performed on the gel (via band
matching or multiple lanes of standards) to compensate for gel distortion
or smiling.

Peak density—The intensity value of a band’s peak.

Average density—The total intensity of the rows of pixels used to
generate the profile of a band, divided by the number of rows.

Trace qty—The quantity of a band as measured by the area under its
intensity profile curve. Units are intensity x mm.

Gauss Peak Density—The intensity value of a band’s Gaussian peak
(after Gaussian modeling).

Gaussian Trace Quantity—The quantity of a band as measured by the
area under its Gaussian-fitted profile.

Contour qty—The quantity of a band that has been identified using the
Contour or Draw Band tools. It is the sum of the intensities of all the

pixels within the band boundary multiplied by the area of each pixel.

Units are intensity x mm?.

Relative qty—The quantity of a particular band in a lane expressed as a
percentage of either (1) the total quantity of all the bands in the lane or (2)
the total intensity data in the lane. The calculation method (% of Lane/%
of Bands in Lane) is set in Application Preferences under Edit >
Preferences.

Normalized qty—The trace quantity of a particular band expressed as a
percentage of the quantity of a selected band type that is present in the
same lane.

If the quantity of the band you have selected is known, you can enter the
quantity and units next to the Quantity /Units prompt.

If you want to calibrate that band against known quantities, you can do so by
clicking on the Calibration button. You will be asked to select the calibration
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curve you want to use. (See section 15.3 for information on calibration
curves.)

14.7 Gauss-Modeling Bands

If your bands are closely spaced or overlapping, Gaussian modeling can
provide more accurate quantitation than regular band detection.

Gaussian modeling will “fit” a Gaussian curve to each band profile, then
calculate band quantity from the area under the curve. Since the profile of a
well-resolved, distinct band conforms to the shape of a Gaussian curve, this
“fitting” will create a band profile that is as close to ideal as possible. For a
band that overlaps with an adjacent band, Gaussian fitting provides the best
way to resolve the area that overlaps. (This quantity would be lost with
conventional band detection.)

Note:  Gaussian modeling requires that your lanes have little or no background
noise. You should subtract background from your lanes using the Lane >
Lane Background command (section 13.2) prior to modeling. Also, high-
resolution images will require significantly more time to model. You may
want to reduce image resolution using the File > Reduce File Size
command described in section 2.4.
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Fig.14-13. Profiles of two overlapping bands, without Gaussian modeling (top) and with
Gaussian modeling (bottom). Note how modeling better resolves the individual
guantities of the bands.

To model your bands using Gaussian fitting, first detect your bands as you
would normally, then select Gauss-model Bands from the Band menu.

Note:  Gaussian modeling will not create bands nor will it eliminate detected
bands. It will simply apply a Gaussian curve to the profiles of the bands
you have already identified.
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A small dialog box will open prompting you to select all your lanes or one of
your lanes to model.

£ Gauss-model: ma00196 [1_.. E3

Lanes (v Al " One
QK. | Cancell Help |

Fig. 14-14. Gauss-model Bands dialog box.

If you select One, type the number of the lane you want to model into the
field.

Click on OK to begin modeling. A status box will display the progress of the
modeling.

Reviewing the Results of Gaussian Modeling

Bands that have been Gauss-modeled will appear as normal bands in the
image. To view the results of Gaussian fitting, magnify a few bands in a
modeled lane using the Zoom Box tool, then select the Bands in Lane or Plot
Band command from the Band menu and click on the lane.

The Plot Band command will show you the Gaussian curve superimposed on
the profile of the individual band you clicked on. Bands in Lane will show
you the Gaussian profiles of all the bands in the lane, superimposed on their
intensity profiles (see Fig.14-13. for an example).

Band > Band Information will display information about the Gaussian peak
and trace quantity for modeled bands that you click on. You can compare the
Gaussian values to the values displayed for regular band detection.

These quantities can also be displayed in the Lane Report and All Lanes
Report under the Report menu (see Chapter 19.2).

Note:  The quantities determined by Gaussian fitting cannot be used to in
conjunction with Quantity Standards (see section 15.3). However, you can
continue to use the original trace quantities in calculating Quantity
Standards after you have Gauss-modeled your bands.
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Adjusting Bands in a Gauss-modeled Lane

If you use any of the individual band commands—Create Band, Delete Band,
Adjust Band—in a lane that has been Gauss-modeled, the modeling will be
automatically removed from that lane. This is because the Gaussian models in
a lane are interdependent: changing a single band will invalidate the
modeling.

After you have made your band changes, you can always remodel the lane
you have changed.

Incorrect Modeling

The Gauss-model Bands command will attempt to model all the bands in the
lane(s) you select. You should carefully review the results of modeling using
the Plot Band, Bands in Lane, and Band Information commands as described
above.

If the Gaussian curve does not adequately conform to the profile of a band, or
if the Gaussian peak and trace quantities differ greatly from the normal peak
and trace quantities in the Band Information dialog, it may be because there is
too much lane background. Try using the Lane > Lane Background command
(section 13.2) with a smaller rolling disk size to remove more background,
then remodel your lane.

If Gaussian modeling isn’t working well with the bands in your image, you
can always remove the modeling. To remove the modeling from a particular
lane, select Remove One Gauss-model from the Band menu and click on the
lane.

To remove the modeling from all lanes, select Remove All Gauss-models. You
will be prompted to complete the action.

Removing Gaussian modeling will not affect any band detection or creation
you may have done.
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14.8 Irregularly Shaped Bands in Lanes

If the bands in your lanes are irregularly shaped, you can use the contour or
drawing features to define them. These functions give you more control over
defining your bands than either Detect Bands or Create Bands.

Note:  These tools are similar to the Volume Contour Tool and the Volume
Freehand Tool on the Volume menu, except that they are lane-dependent.
If you want to quantify objects without defining lanes first, see Chapter
16, Volume Tools.

Contoured or hand-drawn bands are quantitated based on the signal
intensity of all the pixels within the band boundary, using the following
formula:

Quantity = Sum of (intensity of pixel x pixel size) for all the pixels in
the boundary.

The intensity of a pixel is multiplied by the area of the pixel. This is done for
all the pixels that are within the contour or drawn boundary. The area of the
pixel is determined by the scan resolution of the image.

The resulting values have units of intensity x mm?.

Contoured/drawn band showing individual
pixels with different intensities.

0.1 mm

One pixel enlarged to
show dimensions.

0.1 mm

Fig. 14-15. A contoured/drawn band scanned at 100 x 100 microns (micrometers).
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The functions needed to contour and draw bands are found on the Contour
and Draw Band submenus of the Band menu, as well as on the Contour Tools
toolbar.

Before using any of these functions, we suggest that you magnify the image
so that the individual pixels in the band are clearly visible. This allows you to
position the cursor more accurately.

14.8.a Contouring Bands

Cantour Tools

@ID 2 k=

& &t o

TR - Cort

Contour |nfarmation
Cantour to Band

Draw Band k

Fig. 14-16. Contour tools.

Creating Contours

Select Create Contour from the Band > Contour submenu or Contour Tools
toolbar and click on a pixel at the edge of the band. This will display a
contour that encloses pixels whose intensity is equal to or greater than that of
the pixel at the cursor.

Contour encloses pixels

with intensities greater
than or equal to intensity\>
of pixel at cursor

Fig. 14-17. Creating a Contour

If the contour does not encircle the band, reposition the cursor and click
again. A new contour will be drawn in place of the old.

14-26



Bands

Contour Information

To display information about the contour, select Contour Information while
the contour is highlighted. A pop-up box will display the area, total intensity,
and average intensity of the contour.

Converting a Contour into a Band

When you are satisfied with the contour, you can redefine the contour as a
band with the function Contour to Band.

Note:  Before you can convert a contour into a band, you must define at least one
lane on your gel image. You can define a lane using the Create Lane tool
while the contour is currently displayed.

Selecting Contour to Band from the menu or toolbar converts any currently
displayed contour into a band and assigns that band to the nearest lane. The
contour boundary will change color from yellow to red, and a band line will
appear on the nearest lane.

Note:  You cannot perform Gaussian modeling on contoured bands, nor can you
use the Plot Band command.

The areas and quantities of contoured bands can be displayed in reports if
you select the Contour Area and Contour Qty formatting options. They can
also be displayed on the image using Band > Band Attributes and selecting
Contour Area and Contour Qty.

14.8.b Drawing Tools

Cantour Tools

Cantaur 3 | ORYIN'C

Diraw Band Denzity in Begion

Diraw Band B oundary
Edit Band Boundary

Fig. 14-18. Drawing tools.
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Density in Region

Use Density in Region to get intensity and area information about any region
on an image.

Select Density in Region from the Band > Draw Band menu or Contour Tools
toolbar. The cursor will change to an “information cursor.” Drag the cursor as
if it were a pen to enclose a region of interest.

., ®%

Area; 47027.090 rm” 2
“olume: 1555500015503 CMHT = mm™2
Auyerage: 23714 .610 CHT

Fig. 14-19. Density in Region tool.

When you close the border, it will change color and a pop-up box with
information about the enclosed area will be displayed.

For very small regions, you will have to magnify the region before using this
command.

Drawing Band Boundaries

Note:  You must have a lane defined on your image before using the drawing
tools. The drawing tools work best if you first magnify the region you
want to draw in using Zoom Box.

If you want to draw the boundary of a band manually, you can do so using
Draw Band Boundary.

Select Draw Band Boundary from the Band > Draw Band menu or Contour
toolbar. Your cursor will change to a pencil symbol.
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Drag the cursor around the perimeter of the region you want to define as a
band. A line will appear, defining the boundary.

/

Fig. 14-20. Draw Band Boundary tool.

If you make a mistake and need to retrace part of the band boundary, simply
backtrack with the cursor; the previous path will be erased and you can
redraw it.

Note: Itis important to magnify the image before drawing a boundary. If you
try to draw a very small boundary, the software will think that you are
backtracking and erase the boundary.

When the cursor crosses over the line you are drawing, the drawn band is
complete and the color of the line will change to indicate that it is a boundary.
A band line will appear on the nearest lane.

If you keep drawing, each time the line crosses itself a new band will be
created, replacing the old band.

Note:  You cannot perform Gaussian modeling on drawn bands, nor can you use
the Plot Band command.

The areas and quantities of drawn bands can be displayed in reports if you
select the Contour Area and Contour Qty formatting options. They can also
be displayed on the image using Band > Band Attributes and selecting
Contour Area and Contour Qty.
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Editing Band Boundaries

If your drawn band needs minor adjustments, you can fix it using Edit Band
Boundary.

Select Edit Band Boundary from the Band > Draw Band menu or Contour
toolbar. Your cursor will change to a pencil symbol.

Drag the cursor across the previously defined boundary; a line will appear.
When you recross the old boundary, the line will change colors and the new
boundary will be created.
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15. Standards and Band
Matching

After you have defined the lanes and bands in your image, you can define the
molecular weight, base pair, or other standards and determine the values of
the experimental bands using those standards. You can also match your
experimental bands across lanes for comparisons of lane similarity.

Finally, you can identify bands of known quantity in your lanes and use these
to generate a calibration curve for absolute quantitation of your unknown
bands.

These tools are found on the Match menu and Match Tools toolbar.

| Match Wolume Analysis  Feports Match Tools ]|

Standards... E- -'\-; -"-;; E: E"{ % E S
Standard Curve —

e

b atch
Jrmatch
Outlier
MNormalize

Matched Band Set. -
Show Band Typez  Shift+F5
Show Band Modelz  Chil+F5

b atch Graphs r

Fig. 15-1. Standards and matching tools.
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15.1 Defining and Applying Standards

If you are using molecular weight, isoelectric point, base pair, or other
mobility standards on your gels (including predefined Bio-Rad standards),
this section will describe how to define them on your images and
automatically calculate the values of unknown bands.

Note:  Multiple standard lanes in your gels will facilitate the band matching
process outlined in the following sections. However, they are not
required.

Standard Lane Standard Lane Standard Lane

mage.2 (1D 5can)

Fig. 15-2. Standard and experimental lanes and bands.

With your image open and lanes and bands defined, select Standards from
the Match menu or Match Tools toolbar.
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= Quantity One

a Select Standards

New Standard

S rotein

S ~Bic-RBad (DMA) 1 kb Molecular Buler

S ~Bioc-RBad (DNA) 100bp Molecular Ruler

S ~Bio-RBad (DNA) 100bp PCR MolecularBuler
S ~Eio-Rad (DNA) Z.5 kb Molecular Puler
S ~Eic-DPad (DNA) ZObp Molecular Pualer
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S ~Bic-Rad (Protein) High range

S ~Bio-Bad {(Protein] Low range

& ~Bio-Rad (Protein) Polypeptide

Cancel

Fig. 15-3. Selecting a set of standards.

A list will open, prompting you to select new standards, previously created
standards (if any), or predefined Bio-Rad standards. Sets of Bio-Rad
molecular weight and base pair standards are included in your software
installation.

Selecting Predefined Standards

If you are using Bio-Rad or other predefined standards, select them from the
pop-up list. The Standards form will open, displaying the values of the
standards.

Creating New Standards

To create a new set of standards, select New Standards. A dialog box will pop
up in which you can specify the units.
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Fig. 15-4. Specifying units.

Click on the Units button to specify your units. This opens a dialog box in
which you can select from a list that includes Base Pairs, Isoelectric Point,
Molecular Weight, and Normalized Rf.

Note:  Rf (relative front) expresses the distance a band has traveled down a lane
as a fraction of either the total length of the lane or the vertical distance
from the top of the lane to the bottom (the calculation method can be
specified in Preferences).This provides a generic measure of the positions
of bands in lanes. Normalized Rf is derived from relative front, and
includes the results of modeling across the gel that comes when multiple
lanes of standards are defined on the image. Such modeling is designed
to take into account any distortion or smiling across a gel.

To specify a set of units not on the list, click on the New button, and define
your new units in the dialog box. If you have already defined a new set of
units, you can edit them by highlighting them and clicking on Edit.

Note: “Ascending” means that bands of higher molecular weight or isoelectric
point are at the top of the gel image, and bands of lower molecular weight
or isoelectric point are at the bottom of the gel image.

Click on the units you want and click on Select, then click on OK. The
Standards form will open. Here you can enter values for your standards,
apply them to the bands on your image, and save them as a set for future use.
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15.1.a Standards Form
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Fig. 15-5. Standards form.

The Standards form contains the values of your standards, and includes tools
for applying them to the appropriate lanes in the image and displaying and
adjusting the standards regression curve.

The form will open with a default name for the standards. For new standards,
this will be a generic name (e.g., Standards 1); for Bio-Rad standards, this will
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be the descriptive name of the standards. You can change the name by typing
in the text box next to the Standards prompt.

You can enter additional information next to the Comment prompt. The
<category> buttons and fields can be used to further define your standards.

Entering Standard Values

If you are creating new standards, you must enter the values of your standard
bands in the table in the middle of the form. Predefined standards will
already have these values entered.

Type Hame kDa
Name of the |1 R €557.00 | Standard value
standard e — > 228 oo
|3k zzzz. 00
B4k z027.00
Click here to delete e | B
this value and
renumber the & A
remaining standards £ S
B B

Fig. 15-6. Entering the values of your standards.

The table has three columns, labeled Type, Name, and the units you
previously selected (e.g., KDa, pI, Rf). In the units column, type a value for
the first standard band and press the Return key. The cursor will skip to the
field below, and you can enter a value for the second standard band. Repeat
this process until all your standard values have been entered.

Note:  The values do not need to be entered sequentially. They will
automatically sort themselves in ascending or descending order,
depending on how you specified the units.

You can enter a name for each standard band in the Name column. This will
appear in subsequent reports and printouts.
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To remove a standard value, click on the triangle button at the beginning of
the row and select Delete from the pop-up box. The remaining standards will
be renumbered.

Applying Standard Values to Lanes

To apply the values to the standard lanes on your image, click on the Apply to
Lane button, then click on a lane.

& pply to Lane g KDa

—y S &2 (=] q =5 B E:. &

es &5 = - == 85 B3
3 45 83 & e &= gk §E

o= &3 62 o S £L s £
- \
4

mnelagsitied
Fig. 15-7. Click on the Apply to Lane button, then click on the lanes containing standards.

The values will be applied to the bands in the lane you select. Click on any
remaining standard lanes to apply the same values to them.

Note:  Generally, the more evenly spaced standard lanes in your gels, the greater
the accuracy of the calculated band values. We recommend a minimum of
two standard lanes per gel. Modeling lines that connect the standard
bands in different lanes are used to compensate for any smiling or
distortion across the gel.

You can also click on the numbered button next to a band value to apply that
value to a particular band in a lane on your image. Click on the button, then
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click on the band to be assigned the standard value. The subsequent bands in
the lane will be numbered sequentially based on the initial assignment.

Tupe Mame kKDa
ot AT L
toapartjcularband (2 k 4351.00
on your image NI JR—
B4k z0z7.00
w3

Fig. 15-8. Applying standard values.

After you have applied the standard values to a lane, the bands in that lane
will change color to blue, indicating that they are now standards.

You are now ready to select the standards regression curve to use for
calculating your unknowns.
Removing Standard Values from Lanes

The Clear from Lane button removes all the standard values from the lane(s)
you select. Click on the button, then click on the lane or lanes from which you
want to delete the standard values.

Showing the Modeling Lines

After you have applied the standard values, you can show the modeling lines
for the standards by clicking on the Show Modeling Lines button. Bands that
fall along these lines will have the same values as the standards.

To redisplay only the band numbers with no modeling lines, click on the
Show Band Types button.

15.1.b Standards Regression Curve

After you have applied the standard values to the image, you are ready to
select the regression model to use to calculate the values of your unknown
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bands. (Note: You must apply the values to a lane before you can view and
adjust the regression curve.)

Click on the Standard Curve button in the Standards form, then click on a
lane. A graph of the standards regression curve is displayed on the image,
and the Standard Curve Options dialog is displayed as well.

Regression Method: Elder Southern 5td. Curve Options for Image_1 ]
Correlation Coefficient = MiA
£, Wser Standard ~Regression Model ~Display Optiot
& Interpolated Weight ~ -°8 Mol Wi : = " :
340 380 =80 ™ Point-to-Point Semi-Log | | [¥]Show Standard Points
T 0.000 . * . - . ’ (' Elder-Southem [#] Shaw Calculated Pairts
—_1
<™ Logistic [#] Perform Lag Transform
x : (™ Linear [3] Show Murmerical Data of Points
" ™ Quadratic [¥] Display Comrelation Coefficient
™ Cubic
——
£ Cubic-5pline
o
18 0.500 7 Close Help
—r
=i

Fig. 15-9. Displaying the standard curve and options dialog box.
As you click on different lanes, the curve is displayed for each lane in turn.
The X axis is the standard value or log thereof and the Y axis is the Rf value.

Use the options dialog to change the regression model for the curve, as well
as various display options.
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Standards Regression Models

Select different regression models in the options dialog box while you study
the standard curve with the standard points displayed (see display options
below). Then choose a curve that best fits the data points. (The correlation
coefficient—see below—provides another measure of curve fit.)

Note:  Note that point-to-point semi-log is the only method available if you
perform band matching on your image, because band matching adjusts
the positional values of bands in localized areas based on your
identification. Point-to-point semi-log is appropriate for this kind of
localized variation, whereas the other methods are not. Therefore, you
should select point-to-point semi-log if you intend to perform band
matching (required for similarity analysis) on your gel.

Point-to-point semi-log. This and the Elder-Southern method are especially

useful for describing band migration in static-field electrophoresis gels. Note
that this is the only method available if you perform band matching on your
image (see above).

Elder-Southern. This and the point-to-point semi-log method are especially
useful for describing band migration in static-field electrophoresis gels. At
least three standard points are required to use this method.

Linear. This method of least-squares polynomial fits is useful for modeling
pulsed-field electrophoresis gels.

Quadratic. At least three standard points are required to use this method of
least-squares polynomial fits.

Cubic. At least four standard points are required to use this method of least-
squares polynomial fits.

Logistic. At least five standard points are required to use this method of
nonlinear least-squares curve fitting.

Cubic-Spline. At least five standard points are required to use this beta-cubic-
spline method.
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Display Options
The following options will change how the curve graph is displayed:

Show Standard Points displays the standard data points on the graph. The
standard points in that lane will be marked on the graph as triangles. Note
that known band types will appear marked as standards.

Show Calculated Points displays the calculated points on the graph. The
calculated points in the lane will be marked on the graph as circles.

Perform Log Transform changes the shape of the curve from linear to log.
This will not change the calculated values.

Show Numerical Data of Points displays the value of each band on the graph
next to its corresponding point.

Display Correlation Coefficient displays the correlation coefficient for the
linear, quadratic, and cubic regression models.

Note:  The correlation coefficient is a measure of how well the regression model
fits the data. It is the square root of the proportion of total variation that
can be explained by the regression model. A correlation coefficient of
1.000 would indicate 100 percent certainty of fit.

15.1.c Displaying Calculated Values

To view the calculated values of all the bands in your gel image, select Band
Attributes from the Band menu, then select the value to be displayed
(molecular weights, base pairs, etc.).

Values can be displayed and printed in report format using the lane and
match reports (see section 19.2).

15.1.d Saving, Opening, and Deleting Standards

Standards are saved with the image; you can also save copies of them in a
separate archive that is available to all images.
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To save the standard values with the image, click on the Close button to close
the Standards form, then save the image. When you open the image again, the
standards will be available when you select Standards.

If you want to save these standards for use on other images, click on the
Archive button. The standards will be saved in an archive file separately from
the image.

To use a set of archived standards, open any image, then choose Standards
from the menu or toolbar and select the archived standards. They will be
imported into the image.

To delete a set of standards you have created, open them, then click on the
Delete button at the bottom of the form. A pop-up box will ask you to confirm
that you want to proceed with the deletion before completing the action. This
will delete the standards from both the image and the archive.

To modify a set of standards you have created, open them, make your
changes, then save the image and (if desired) archive the new standards.

Read-Only Standards

You can make your archived standards read-only (i.e., they cannot be deleted
from or modified in the archive using the methods described above; they can
still be deleted from or modified in the image).

Simply insert a tilde character (~) in front of the name of the standards, then
click on the Archive button. These standards will always be available under
that name in the list of standards.

All Bio-Rad standards are read-only.

Disabling/Deleting the Archive

If you do not want to have access to the archived standards (including
Bio-Rad standards), simply remove the ONEDPREFS.DBS database from the
FIXED.PRM folder on your hard drive. Under Windows, this folder is located
in the Bio-Rad/Program Files/ The Discovery Series directory. On the
Macintosh, this file is located in The Discovery Series folder in the Preferences
folder in your System Folder.
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After you remove this file, a new, empty ONEDPREFS.DBS database will be
automatically created the next time you open an image. You can use this to
begin a new archive.

15.2 Band Matching

To compare the similarity of the lanes in your image (using the phylogenetic
tree, similarity matrix, etc.), you must first identify all the bands in the gel and
match identical bands in different lanes. The functions for doing this are
located on the Match menu and toolbar.

Note: If you have run standards on your gels, you should define them before
proceeding. Multiple lanes of standards will facilitate the band matching
program; however, they are not required.

|Mat|:h Yolume Analvziz  Reports eieln [l - H
Standards... o x Ly_f = HE 5|

Standard Curve

b atch
Urrmatch

Outlier

MNormalize

Matched Band Set. -
Show Band Types  Shift+F5
Show Band Modelz  Chl+F5

Match Graphs 3

Fig. 15-10. Matching tools.

Select Match from the menu or toolbar, then click on a representative
experimental lane in your gel image. This may be a lane that contains most or
all of the bands that you are interested in, and/or a lane in which the bands
are particularly well-resolved. Each band in this lane will be designated as a
different “band type.”
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If you have defined standards in the gel, a pop-up box will warn you that the
regression model for calculating band values will be restricted to point-to-
point semi-log. If you selected a different regression model when defining
standards, it will be changed.

The first time you click on an experimental lane with the Match command, a
pop-up box will prompt you to specify the matching tolerance.

= Quantity One

A D the whiole lane?

Select yes to make a new band type
far each band in this lane.

Tolerance | 2. oo%

e Mo | Cancel | Help |

Fig. 15-11. Query box: Apply matching to the whole lane?

Note:  Tolerance is the minimum spacing that the matching model expects to
find between unique bands. It is expressed as a percent of lane height.
You can enter a value between 0.2 and 10 percent. If your bands are very
close together, enter a tolerance of 2.5 percent or less.

After you select a tolerance, click on Yes to automatically match all the bands
in the image. (Click on No to match only the specific band you clicked on.)

When you click on Yes, the bands in the lane you selected will change to
green, indicating that they are known band types that have been identified by
you. A band type number will appear next to each band.

The automatic matching mechanism will attempt to match the bands in your
image to the known band types. Matched bands are labeled in red, with the
number of the band type appearing next to each band. These matched bands
are connected by modeling lines.
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Yellow bands are bands that the software cannot accurately match. The
matching algorithm is deliberately conservative to avoid incorrect labeling, so
a number of yellow bands may appear on the image.

Your next step will be to identify the yellow bands as either new band types,
or existing band types that could not be automatched.

To summarize:

* Green bands are known band types, based on your identification.

* Red bands are bands that have been automatically matched with the
known band types.

¢ Yellow bands are bands that have not been matched and are unclassified.

Displaying Band Types and Modeling Lines

To display the band type numbers on the image, select Show Band Types
from the Match menu or toolbar.

Band type modeling lines reveal the path along the gel image that the
software uses to match bands of the same type in different lanes. These lines
are based on the positions of the known (green) bands and any standards you
may have defined.

To display the band type modeling lines, select Show Band Models from the
Match menu or toolbar. The currently assigned band types will appear, as will
the modeling lines connecting the band types.

15.2.a Editing the Results of Band Matching

After you have matched the bands in your gel image automatically, you can
manually match the remaining yellow bands using the match tools on the
Match menu and toolbar.

You can use these tools to manually change the band type of a band, create
new band types, unmatch bands, or identify bands as outliers from your band
set.
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Note:

Band types should only be added to areas of the gel image that are
modeled well. The modeling lines are designed to give you guidance on
adding new band types.

To create a new band type from an unknown (yellow) band, select Match
and click on the unknown band.

To change a band to a particular band type, select Match and first click on
the red or green band with the desired band type. This band type will be
assigned to your mouse. Then click on the red or yellow band you want
to change. The band will appear green (known) and the modeling line
will change to reflect the assignment of the band type.

To change the status of a matched (red) band to known (green), select
Match from the menu or toolbar and double-click on the red band.

To create a new band type from a matched (red) band, select Match, hold
down the SHIFT key, and click on the red band.

To change a band type to unknown (yellow), select Unmatch and click on
that band.

To not include a green band in band type modeling, select Outlier and
click on that band. An X will appear through the band, indicating that the
software is ignoring it when modeling band types across the gel image.

You should perform manual matching until all the bands in your image are
assigned to band types. Your gel should have no yellow (unknown) bands
visible.

On well-modeled gels, the modeling lines (see above) will intersect at or near
the middle of both red and green bands across the gel. If your gel contains
serious distortions, and the modeling lines are not even, you should consider
using a different gel from which to build your band set. Poor modeling on
your first gel will influence the modeling on all the subsequent gels in your
database, so take your time while creating the band set, and choose the best
possible gel on which to base the modeling.

15.2.b Band Set Form

The Band Set form contains the values of all the bands in your band set, a tool
bar with the functions needed for manual band matching, and other
information.
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To open the form, select Matched Band Set from the Match menu or toolbar,
then click anywhere on the image.
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Fig. 15-12. Band Set form.

The form will open with a default name for the band set (e.g., Band Set 1). You
can type a new name in the Band Set field at the top of the form, and add any
comments or category / attribute information you want to associate with the
band set.
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List of Band Types

The values of the individual band types are listed within the dialog box in a
table format. These values reflect any standards you have defined (e.g.,
molecular weight, base pairs, etc.). If you have not defined standards,
Normalized Rf units are used.
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Name of band type___
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Fig. 15-13. Applying and editing band type values.
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If you change any of the band type values in the list, that will be reflected in
the band type modeling on your image.

You can assign a particular band type to a band on your image. Click on the
numbered arrow button in the Type column to assign that band type to the
mouse, then click on a band on your image to change that band to the
assigned band type.

You can enter names for your band types in the Name column. These will
appear in subsequent reports and print-outs.

To remove a band type from the set, click on the triangle icon associated with
the particular band type. A pop-up box will ask for confirmation, and the
remaining band types will be renumbered.
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Band Set Toolbar

The toolbar in the Band Set form contains all the commands needed for
matching.

Apply to Lane  Create Band Match  Propagate Band Set Show band models

ZiF, i
Cee ol M

| | | |
Egﬂg@ggm@\

Clear from Lane Remove Band Unmatch Outlier Show band types Standard curve

— .H;II

Fig. 15-14. Band set toolbar.

Apply to Lane applies the band set to any lane in your gel image. Click on the
button, then click on the lane. The bands in that lane that can be matched will
change to red.

Clear from Lane removes the band set modeling from any lane in your gel
image. Click on the button, then click on the lane to be cleared. The bands in
the lane will change to yellow.

Create Band and Remove Band are standard band commands that have been
included in the toolbar for convenience.

Match is used to define a band as a new band type. Click on the button, then
click on the unknown (yellow) band to create a new band type. Note that if
you click on a lane that has not been included in a band set, you will be
prompted to create a new band type for every band in the lane.

Unmatch will change a band’s definition from matched or known to
unknown. Click on this button, then click on the matched (red) or known
(green) band to change it to unknown.

Propagate Band Set applies all the known band types to the bands in a lane,
based on a few manually-assigned bands and the band set model. Click on
this button, then click on the lane. The bands in that lane that can be matched
will change to green to indicate their known status.
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Outlier excludes a known (green) band from the band set model. However,
the band will still be marked as known.

Show Band Types displays all the red, green, and yellow bands on the image,
with the band type numbers next to the matched bands.

Show Band Models displays the band set modeling lines across the gel image.
Standard Curve displays the Standards Regression Curve (see section 15.1.b).
Click on the button, then click on any lane in the image.

Other Band Set Form Functions

The band set units are displayed in the top half of the form, as is the matching
tolerance used. Tolerance is the minimum spacing between band types that
you specified when you created the band set.

The Normalization button allows you to pick a specific band type to
normalize the relative quantities of your other bands against (see section 12.2,
Differential Display, for more information).

Click on the resize button in the lower right corner to reconfigure the form to
its smaller, palette version, which displays only the tool buttons and band
type buttons.

To delete the band set, click on the Delete button.
To close the band set, click on OK.

Note that the band set is saved when you save the image.

15.2.c Tips for Gels Without Standards

Ideally, if you are not using standards in your gels, you will have more than
one lane containing a reference sample in your gel. After you've used this
reference sample to create a band set, you should apply that band set to other
reference sample lanes using the Propagate Band Set button (in the Band Set
form).
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Propagate Band Set is a feature that not only simplifies assigning band types,
it allows the software to do some optimizations that will significantly speed
up modeling.

Choose a reference sample lane that you want to apply the band set to. Start
by assigning one or two band types in the lane that are easy to identify, then
click on the Propagate Band Set button and click on the lane to assign the
remaining band types to the lane.

Propagate Band Set assigns the band types one at a time. The command will
assign a type to a band only if it is very sure that it is the correct assignment.

Once your reference sample lanes have been modeled, add any unknown
band types to the gel using the methods outlined in section 15.2.a above.

15.2.d Normalizing for Quantity

You can normalize the quantities of the bands in your image to the quantity of
a particular matched band that appears in all lanes. This is useful if you have
loaded different amounts of sample in each lane.

Note:  Quantity normalization is required for calculating Differential Display.

Select Normalize from the Match menu and click on a matched band that
appears in every lane. (If the band is not present in a lane, the normalized
quantity for that lane will be zero.) The quantity of that band will be set to 100
in each lane, and the quantities of the other bands will normalized to that
band.

You can view the normalized quantities using the Band > Band Attributes
command.

15.2.e Graphs of Match Data

You can display graphs of different kinds of data associated with your
matched bands. The commands for displaying these are located on the Match
> Match Graphs submenu.
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b atch Graphs Average
- Calibrated Quantiy
Contaur
Mormalized Quantity
Peak,
Relative Cluantiby
Trace

Fig. 15-15. Match Graphs submenu.

From the Match Graphs submenu, select the match graph you want to
display, then click on a matched band. The bands in the matched group will
be displayed, as will the histogram that you chose.

9-13 (1013

Fig. 15-16. Example of a match graph.

* Average displays a histogram of the average densities of the bands in a
band type.

e Calibrated Quantity displays a histogram of the absolute quantities of
the bands in a band type based on a calibration curve (for more
information on calculating absolute band quantities, refer to section 15.3).
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e Contour displays a histogram of the density of each contoured band in a
band type. This function only works with contoured bands.

* Normalized Quantity displays a histogram of the normalized quantities
of the bands in a band type. See section 15.2.d for instructions on how to
normalize for quantity.

e Peak displays a histogram of the peak densities of the bands in a band
type.

* Relative Quantity displays a histogram in which each bar represents the
quantity of the band in a band type as a percentage of either (1) the total
intensity data in the band’s lane, or (2) the total intensity of all the bands
in the band’s lane. The calculation method (% of Lane/ % of Bands in
Lane) may be selected in Edit > Preferences.

e Trace displays a histogram of the integrated densities of the bracketed
bands in a band type.

Each bar of the histogram will be labeled on the X axis with the lane number,
and (where space permits) the band number. The Y axis is labeled with
quantitative values.

The histogram display reserves space on the left side to label the Y axis and
show its units. If the bands in the match group span the entire window from
the left edge to the right, the histogram will not include bars for the bands in
the left-most lanes because of the space required for labeling the axis.

To avoid this problem, decrease the magnification of the image using Zoom
Out until there is blank space between the left side of the window and the
first band of the match group.

Redisplay the histogram. If one or more bars are still not included, continue
decreasing the magnification until you can see a bar lining up with each lane
that contains a band in the match group in which you are interested.

15.3 Quantity Standards

From bands of known quantity, you can generate a calibration curve for
determining the absolute quantities of all the bands in your lanes or cells in
your lane-based arrays. (To quantitate bands outside of lanes, see Chapter 16.)
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Note: Relative quantity expresses the quantity of each band as a percentage of
either all the bands in a lane or the total intensity of a lane (depending on
the setting in Preferences). This can tell you that there is twice as much of
Band X than Band Y; however, it does not tell you how many micrograms
there are of Band X in the gel. Absolute quantity is calculated based on
the relative quantity, standards, and a calibration curve that you create.

First the software calculates the relative quantity of each band from the area
under the intensity profile peak. Using the Quantity Standards function, you
then identify standards of known quantity and use these to generate a
calibration curve. You can apply this curve to unknown bands in the current
image as well as other images.

To create a calibration curve, the absolute quantities of at least two bands
must be known. The greater the number of known bands and the wider the
range of their values, the more accurate the calibration curve will be.

Note:  The quantities calculated by Gaussian fitting (section 14.7) cannot be used
to in conjunction with Quantity Standards. However, you can continue to
use the original trace quantities in calculating Quantity Standards after
you have Gauss-modeled your bands.

15.3.a Creating and Applying a Set of Quantity Standards

Choose Quantity Standards from the Match menu. A pop-up box will appear,
asking you to create a new curve or load a previously defined calibration
curve (if any has been saved).

£ Quantity One

A Calibration Curves

Cancel

Fig. 15-17. Loading a quantity calibration curve.

Selecting Create New will open the Quantity Standards dialog box.
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Fig. 15-18. Quantity Standards dialog box.

The dialog box will open with a default name for the quantity standards (e.g.,
Cal 1). Enter a new name and specify the quantity value units (e.g., g).

You can enter descriptive information next to the Description prompt.

The calibration curve is generated by plotting the known quantity values you
provide against the intensity-based quantitation. There are several intensity-
derived values that can be used for the Y axis of the plot. Click on the button
labeled Measure to display a list from which to make your choice.
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Selecting Bands of Known Quantity

The dialog box includes three buttons that are used to select bands on the gel
image with which to generate the calibration curve. These buttons are located
next to the Select prompt.

Select Band M | Match ke | Lare M |

Fig. 15-19. Buttons for selecting bands of known quantity.
e To select bands one at a time, click on the Band button, then click on each
band of known quantity. Each band will be highlighted.

e If all of the bands are the same band type, click on the Match button, then
click on one of the bands in the matched group. The group will be
highlighted.

e If all of the bands are in one lane, click on the Lane button, then click on
the lane with the known quantities. The entire lane will be highlighted.

In the lower part of the Quantity Standards dialog box, the lane and band
numbers of the selected bands will appear in the Band column. The values
derived from their signal intensities are also displayed.

Entering the Quantity Standards

After selecting the bands to be used as quantity standards, enter their
quantities in the appropriate fields in the Quantity column.

After you have entered each quantity, the band status in the Status column
changes from Unknown to Known.

15-26



Standards and Band Matching

Tracs Quantity Dilution Rel.
Band 00 % uw Factor  Status Dev.
6-1Z  4.04Z | o.&0 | B [Frowm 2% ﬂ

10-13  3.705 | 053 | B [Frowm 2%
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Fig. 15-20. Entering the known quantities.

After you have entered a few quantities, the status of the remaining bands in
the list may change to O.R., meaning that the remaining bands are out of the
current range of values (based on their intensity and what you have already

entered).

Alternatively, the software may automatically calculate an unknown quantity
(if it is between two known quantities) and enter a value for it; in this case the
Status column will indicate that the quantity has been calculated (Calc.)

In either case, you can type a quantity directly into the Quantity column and
the status will change to Known.

Relative Deviation of Known Quantities

After three values have been entered, relative deviations are automatically
calculated and displayed in the Rel. Dev. column. These values are based on
the difference between the known value that you entered and the values that
would have been calculated from the calibration curve.

If the deviation value is too high, you may want to exclude a band from the
calibration curve. Click on the arrow button next to the problem band. A pop-
up box offers several different band status options from which to choose.
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To remove a band from the quantity standards and omit it from calibration
curve calculations, click on the Remove option. All the information regarding
that band will be deleted from the quantity standards file.

Alternatively, you can select Outlier from the pop-up list. This retains the
information about the band in the calibration file but does not include it when
calculating the calibration curve.

15.3.b The Calibration Curve

Calibration Curve Settings

In the Quantity Standards dialog box, select the method with which the
calibration curve should be calculated. Next to the Interpolation prompt,
choose either Point to Point or Linear Regression.

* Point to Point produces a curve in which each point is connected to the
next, regardless of the shape of the resulting curve.

e Linear Regression (using the method of Least Squares) produces a curve
which is the “best fit” of the values you provided.

Next, indicate whether the curve should be extrapolated. If you choose not to
extrapolate, the highest and lowest values you entered will be the ends of the
curve and you will be unable to calculate the estimated quantity for any
bands that lie outside that range. If you want to extrapolate, you can calculate
a quantity value for any band on the gel. But bands whose quantities are
calculated from the extrapolated region of the curve may be less accurate.

Displaying the Calibration Curve

To display the calibration curve, click on the Show Curve button at the
bottom of the Quantity Standards dialog box. A graph of known quantity
versus measured density will be displayed in a separate window.
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Fig. 15-21. Calibration curve with titles displayed, linear regression, and extrapolation.

Points used to calculate the curve are enclosed in circles. Points that you
identify as Outliers are enclosed in squares.

e To change the status of a point on the graph, click on it. The status will
toggle between Known and Outlier.

e To see the legend for the different types of points on the graph, click on
the Titles button.

e To print this graph, click on the Print button.
* To close the window displaying the graph, click on the Done button.
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15.3.c  Applying the Calibration Curve

Once you have selected known bands and entered values for them, you are
ready to choose the bands whose quantities you want to calculate with the
calibration curve. This is done using the buttons found next to the Calibrate
prompt.

Calibrate  Band R | Match & | Lane k| Gel

Fig. 15-22. Buttons for calibrating bands of unknown quantity.

e To quantitate individual bands, click on Band, then click on the band of
interest.

e To quantitate all the bands in a matched group, click on Match, then click
on any of the bands in the matched group.

e To quantitate all the bands in a lane, click on Lane, then click on a lane of
interest.

* To quantitate all the bands in the image, click on Gel.

Calibrated bands are highlighted after they are selected.

Unapplying the Calibration Curve

To undo the calibration of a band, match, lane, or gel, use the corresponding
command next to the Un-Calibrate prompt.

15.3.d Generating Standard Bands via a Dilution Series

One way to get a set of bands of known quantity is by starting with a stock
solution and making several dilutions from it. A different dilution can be
loaded onto each lane of a gel, resulting in a group of bands whose quantities
can be calculated from the known quantity used to make up the stock
solution and the dilution factor.

Quantity One will perform these calculations for you if you provide it with
the known quantity and the dilution factor (e.g., for a solution that has been
diluted to 10 times the volume, type 1/10 or 0.1).
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In the Quantity Standards dialog box, next to the band that came from the
undiluted stock solution, enter the known quantity.

In the Dilution Factor column, type “stock.”

Next to each of the other bands in the dialog box, enter the dilution factor in
the Dilution Factor column.

Trace Quantity Dilution Bel.
EBand OO x mm Factor Status Lrenr .
E-17  4.04% | 0. 60 |St.-:u:]-: B [Fmomm 3% ﬂ
10-1%  =.705 | 048 |.8 B [Friomm 17%
11-12  z.06l | 0. 36 |_s b |Frowm 13%
3-8 1881 [o.za |4 B [Enowm 3%
1z- &  1.05% | 018 |.3 B [Ezowm 1%
8- 7  0.2z04 | 0. 06 |_1 B [Friomm 9%

Fig. 15-23. Entering a dilution series.

The quantity of each band will be automatically calculated.

15.3.¢ Importing a Calibration Curve

A calibration curve created on one gel image can be applied to bands on other
images.

Make sure that both the image you want to quantitate and the image with the
calibration curve are currently open.

Click on the image you want to quantitate. Select Match > Quantity Standards
and click on “create new.”

In the Quantity Standards dialog box, click on the Import Curve button. From
the list displayed, choose the calibration curve you want to use to quantitate
bands on the image.
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When you make your selection, the values associated with it will be
displayed in the Quantity Standards dialog box. Each standard value will be
labeled “Import” in the Band column.

Checking the Imported Curve

If the quantity of one or more bands in the image is known, you can use this
information to double-check the imported calibration curve to ensure that it
accurately quantifies the bands on this image.

To check these known bands against the calibration curve, go to the Select
prompt, click on Band, then click on the known band. Its lane number, band
number, and intensity will be displayed in one of the standard values fields.

Trace Muantity Dilution Bel.
Eand 00 x mwm Factor Status Dewr.
Impore  4.04Z | 4.04 | B [From 1% ﬂ
Impore 1702 | 1.8z | B [From 4%
Impore 1.610 | 1.68 | B [From 2%
mport- - - QT
Band used | ; 0.4163 0,33 ot 173
to check
curve \ Import 0.2879 | 0.za | B [Ouclier 14
'
4- 5  0D.zase | o.zs B |Check 16%
[ [ |

Fig. 15-24. Checking an imported calibration curve.

When you enter the band’s value, its status will change to Check. This
indicates that it is a check point and is not included in the calculation of the
calibration curve.

If you display the graph by clicking on the Show Curve button, these check
points are enclosed in diamonds. These check points should fall on or very
near the calibration curve. If that is not the case, we recommend that you do
not use the imported standards, since the selected calibration curve will
probably not give you accurate quantity data for this gel image.
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16. Yolume Tools

You can use the Volume tools to quantitate bands, spots, arrays, and other
image data.

What is a Yolume?

A volume is the intensity data inside a defined boundary drawn on your
image.

Volume = Sum of the intensities of the pixels within the volume
boundary x pixel area

Volume units = intensity units x mm?

Volumes are similar to band contours (see section 14.8.a), except that they are

not dependent on lanes and bands.

To measure the amount of a particular object in an image, you draw a volume

rectangle, contour, freehand, or circle around the object and compare the

intensity data inside the boundary with the data of other objects or a standard

using the Volume Analysis Report and Volume Regression Curve.

Note:  The Volume Analysis Report and Volume Regression Curve are described

in detail in sections 19.5 and 19.6, respectively.

16.1 Creating a Volume Object

To create a volume, open the Volume Tools by clicking on the Volume Overlay
Tools button on the main toolbar, or selecting Volume Overlay Tools from the

Edit menu. (These commands are also located on the Volume menu.)
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Fig. 16-1. Volume tools.

Note:  When using any of the following tools, be careful to completely surround
the data you want to quantitate. You should also adjust for background
intensity (see section 16.4 below). You may want to experiment with
several different volumes drawn around the same object before selecting
the one that gives you the best quantitation data.

Volume Contour Tool

The Volume Contour tool will quickly create a volume boundary that follows
the outer edge of the object you want to quantify. To use this tool, first
magnify the object using the Zoom tools, then click on the Volume Contour
button.

e If you click on a pixel at the edge of the object, you will create a contour
that encloses pixels whose intensity is equal to or greater than that of the
pixel at the cursor.

e If you click and drag the mouse when creating a contour, the shape of the
contour will change as you move over pixels of different intensity. Drag
from inside the object outward until the contour follows the outer edge of
the object. When you release the mouse button, the volume is created.
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Fig. 16-2. Volume contour.

The contour should completely surround the data you want to quantify.

To edit the contour, position your cursor on the border. Your cursor will
change to a pencil tool. Drag across the line; a new white line will appear.
When you recross the old line, a new contour will be created.

Volume Freehand Tool

This tool allows you to draw your own volume boundary. First magnify the
object you want to quantify using the Zoom tools (you must be able to see the
individual pixels in the image). Then click on the Volume Freehand button,
and use your cursor to draw a line around the object. When your line crosses
itself, a freehand volume is created.

Fig. 16-3. Volume freehand.

If you make a mistake while drawing, simply backtrack with the mouse. The
line you draw should completely surround the data you want to quantify.

To edit the volume, position your cursor on the border and drag across the
line; a new white line will appear. When you recross the old line, a new
freehand volume will be created.
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Volume Rect Tool
Volume Rectangle Tool will create a volume box around an object. To use this

tool, click on the Volume Rect button, then drag a box around the object to be
quantified. When you release the mouse button, the volume is created.

-

Fig. 16-4. Volume rectangle.

Toresize the box, click on it to select it, then position your cursor on one of the
corner anchor points and drag.

To rotate the box, click on it to select it, then hold down the SHIFT key while
dragging an anchor point. The volume will pivot around its center. This is
useful if the data object in your image is lying at an angle--for example, if
your gel is smiling.

Volume Circle Tool

Use the Volume Circle Tool to create a circular boundary around an object
(such as a spot). To use this tool, click on the Volume Circle button, then
position your cursor at the center of the object to be quantified and drag
outward. As you drag, a circle will appear. When you release the mouse
button, the volume is created.
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Fig. 16-5. Volume circle.

The volume circle should completely surround the data you want to quantify.

To resize the circle, click on it to select it, then position your cursor on the
circle border and drag.

Volume Labels

When you first create your volumes, they will appear unlabeled. You can
display the volume labels using the Show /Hide Volume Labels command on
the Volume menu or toolbar.

Your volumes will have default labels U1, U2, U3, etc. The “U” stands for
unknown, as distinguished from standard and background volumes (see
below). The number indicates the sequence in which it was created.

Note: If you change a volume’s type (e.g., change an unknown to a standard),
any subsequent volumes of the original type will be renumbered. For
example, if you create volumes Ul and U2, and then designate U1 as a
background volume, U2 will be renumbered U1.

You can rename a volume by double-clicking on it and entering a new name
in the pop-up box.
Other General Features of Volumes

The volume you create will initially have a green border, which indicates that
the volume is selected. If you click elsewhere on the image, the border will
change to blue, indicating that the volume is deselected.
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To reselect the volume, click on it again. If you move your cursor over the
volume—selected or unselected—the border will change to gold.

You can create as many volumes on an image as you want.
After you create a volume, you can view your data (area, density, etc.) by
selecting the Volume Analysis Report from the Reports menu.

Tips

The volume you draw should completely surround the data you want to
quantitate. You should also adjust for background intensity

You may want to experiment with several different volumes drawn around
the same object before selecting the one that gives you the best quantitation
data.

Displaying Volumes

To display previously created volumes after opening an image, select Volume
Overlay Tools from the Edit menu or main toolbar.

If you have concealed all your overlays using Hide Overlays, clicking on any
of the buttons on the Volume Overlay Tools toolbar will display the hidden
volumes.

16.2 Moving, Copying, and Deleting Volumes

You can move, copy, or delete a single volume or group of volumes within an
image. You can also copy and paste volumes between images.

First, you must select the volume(s). Click on the Select Tool button on the
Volume toolbar. To select a single volume, click on it. To select multiple
volumes, either drag a box around them or hold down the SHIFT key while
you click on them one at a time. When dragging to select a group of objects,
make sure that you completely surround all the objects to be selected.

Each selected volume will have a green border.
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Volume Tools

To move the selected volume or volumes, position your cursor over the
selection and drag.

To copy within an image, hold down the CTRL key while dragging the
selected volume or volumes. The copy will be created and dragged to the
new position.

To delete the selected volume or volumes, press the DELETE key.

To copy between images, click on the Copy to Clipboard button on the
Volume toolbar, then open or select the image you want to copy to and
click on the Paste from Clipboard button. The copied volume(s) will be
pasted into the new image in the same relative position it was copied
from.

If you are copying to an image with a different pixel size (i.e., resolution),
you will receive a message that the placement of the copy may not be
exact. Click on OK to complete the paste, then position the pasted objects
manually.

16.3 Volume Standards

If you have drawn your volume around an object of known concentration,
you can use it to calculate the concentrations of your unknown volumes.

To classify a particular volume as a standard, double-click on it. This will
open the Volume Properties box.
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Yolume Properties

11

~Wolume Type
{** Unknown
™ Standard
(™ Backaround

~ Concentration

~Uszer Label

[
ok | Cancel |

Fig. 16-6. Volume Properties dialog box.

Select the Standard option button, then enter the concentration in the
Concentration field. (Do not include units.) Click on OK to close the dialog
box.

Your standard volumes will have default names S1, S2, S3... etc., based on
their creation sequence. You can display /hide volume names using the
Show /Hide Volume Labels command (see previous section for more about
volume labels).

After you have identified two or more standards, you can use the Volume
Regression Curve (section 19.6) under the Reports menu to calculate the
concentrations of your unknown volumes.

To change a standard back to an unknown, double-click on it, then select the
Unknown button.
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16.4 Volume Background Subtraction

When you draw a volume, you will probably include some non-data
background pixels inside the volume. These background pixels will usually
have an intensity value that you do not want to include in your volume
quantitation. There are two ways of calculating this background intensity for
your volumes: local and global.

The background subtraction method is selected in the Volume Report Options
dialog box (section 19.5.a).

Local Background Subtraction

Local background subtraction calculates a separate background intensity for
each unknown and standard volume you create. For each volume, the
intensities of the pixels in a 1-pixel border around the volume are added
together and divided by the total number of border pixels. This gives an
average intensity for the background around each volume, which is then
subtracted from the intensity of each pixel inside the volume.

One-pixel border
around the volume

Fig. 16-7. Local background is calculated from a one-pixel border around the volume
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Any pixels inside the volume that have the same intensity as the background
pixels will be reduced to zero, thereby eliminating them from the
quantitation.

Global Background Subtraction

Note: If you select Global Background Subtraction in the Volume Report
Options dialog, but do not define a background volume as outlined
below, you will effectively select no background subtraction.

Global background subtraction calculates a single background intensity for
the entire gel. This average background intensity is then subtracted from all
the volumes in the gel. The steps for calculating global background
subtraction are:

1. Create a volume using one of the volume tools in a representative
background region of your image (i.e., a region where there is no data
and where the average pixel intensity appears to be the same as the
background intensity surrounding your data).

2. Double-click on the volume. This will open the Volume Properties dialog
box. Select the Background option button.

. Lo T w

Yolume Properties

B1

~Wolume Type
(™ Unkrnown
B1 (" Standard ‘

{+* Background

‘ rConcentration

’7
Cancel

Fig. 16-8. Defining a background volume object.
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The average intensity of the pixels in that background volume will be
calculated and subtracted from each pixel in all standard and unknown
volumes. Any pixels inside the volumes that have the same intensity as the
average background will be reduced to zero, thereby eliminating them from
the quantitation.

If you create more than one background volume, all the pixels in those
background volumes will be used to calculate the average background.

Your background volume(s) will have default names B1, B2... etc., based on
their creation sequence. You can display /hide volume names using the
Show /Hide Volume Labels command.

Note: If the region you identified as background has a higher average intensity
value than your data object, then you will obtain a negative value for
your adjusted volume in the Volume Analysis Report. If this happens,
select a new background region that has less intensity than your data
object.

Displaying the Results of Background Subtraction

The Volume Analysis Report (section 19.5) will display both the unadjusted
volume and the volume with background subtracted (adjusted volume) of
your standards and unknowns, so you can see exactly how much intensity
was subtracted.

16.5 Volume Arrays

The Volume Array Tool on the Volume menu and toolbar can be used for
quantitating dot blots, slot blots, and other arrays.

Note:  You cannot create a volume array in an image with asymmetric pixels
(i.e., different dimensions in x and y). If you are trying to create a volume
array in such an image, select Reduce File Size from the File menu and
change the image’s pixel dimensions in the pop-up dialog box.
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What Is a Volume Array?

A volume array is a matrix of volume circles or rectangles that can be sized/
positioned as a group and overlaid on images of blots, wells, or cells for easy
quantitation. The individual cells in the array have the same functionality as
standard volumes. You can define cells as background volumes, standards,
and /or unknowns, as described in the sections above.

You report your array data as you would standard volumes, using the
Volume Analysis Report.

Creating a Volume Array

On the Volume menu or toolbar, select the Volume Array Tool. This will open
the Build Volume Array dialog box.

Build Yolume

~Aray Type
{96 wells
™ 384 wells
{7 1536 wellz

(™ rows % cols

TowE]
cols:

~well Shape

" circular

(" rectangular

Cancel

Fig. 16-9. Build Volume Array dialog box.

In the dialog, you can select from standard microtiter plate dimensions (96
wells, 384 wells, or 1536 wells) or specify your own array by selecting Rows x
Cols and entering the number of rows and columns in your array in the
appropriate fields.
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Select the shape of the wells/ cells (Circular or Rectangular) and click on OK.

The array overlay will be created and displayed on the image.
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Fig. 16-10. Array overlay.
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Like regular volumes, array volumes are initially displayed without labels. To
show the labels of the individual wells/ cells, click on the Show /Hide Volume
Labels button on the toolbar. Like regular volumes, array volumes are initially
labeled U1, U2, U3, etc.

Note: If large volume arrays are slow to display or edit on your computer and
the volume labels are showing, try hiding the volume labels using the
Show /Hide Volume Labels command. This will increase the processing
speed considerably.

When you create an array overlay, it is automatically selected (the cells will be
displayed with green borders) and the Select tool is assigned to your mouse.
You can then move your array overlay so that it is properly centered on the
image, resize the cells so they fit the blots / wells in your image, and resize the
overlay so the four corners fit over the four corners of the array on your
image.

To delete the entire array overlay, click on the DELETE button.
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Moving an Array

To reposition an array overlay, move your cursor over any individual cell
until the cursor changes to a multidirectional arrow and the cell border turns
yellow. Then hold down the cursor and drag the entire array to a new
position.

9ed)O ¢
haabhea

Fig. 16-11. Moving an array.

Resizing an Array

To resize an array overlay, make sure it is selected, then position your cursor
over the dot at the center of one of the corner cells. Green lines will appear
connecting the array frame at the four corners.

a8
T

Fig. 16-12. Resizing an array.
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Hold down your mouse button and drag the array frame in or out to
compress/expand the array.

Resizing the Array Cells

To resize the individual cells in the array, zoom in on any individual cell and
move your cursor over the cell border (or corner anchor point, in the case of
rectangles) until it changes to a cursor with an adjustment symbol. Hold
down the mouse button and drag to move the border in or out. All the cells in
the array will be resized accordingly.

Fig. 16-13. Resizing an array cell.

Copying an Array

To copy an array within the same image, select it, then hold down the CTRL
key while dragging it. The copy will be created and dragged to the new
position.

To copy an array between images, select it, then click on the Copy to
Clipboard button on the Volume toolbar. Open or select the image you want
to copy to and click on the Paste from Clipboard button. The copied array will
be pasted into the new image in the same relative position it was copied from.

Note: If you are copying to an image with a different pixel size (i.e., resolution),
you will receive a message that the placement of the copy may not be
exact. Click on OK to complete the paste, then position the pasted array
manually.
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Ungrouping an Array

You can ungroup the individual cells in an array, so they behave like normal,
stand-alone volumes.

With the array selected, select the Array Ungroup command from the menu
or toolbar. This command cannot be undone, and you will be warned before
the operation is completed.

When your array has been ungrouped, it will appear deselected (i.e., as blue
volumes). You can then move the cells individually, and perform all normal
volume operations on the individual cells.
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17. Colony Counting

You can use Quantity One to automatically count the number of white, blue,
or plaque colonies in a Petri dish image.

Note:  For best results, when capturing the image of a Petri dish with an imaging
device, the dish should fill the imaging window. Also, images with
colonies should not have asymmetric pixels. (Asymmetric pixels can be
generated by densitometers and the Reduce File Size command.) The
colony counting function will not work properly on images with
asymmetric pixels.

Select Colony Counting from the Analysis menu to open the Colony
Counting control panel.
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Fig. 17-1. Colony Counting control panel.

The Colony Counting control panel has been arranged from top to bottom to
guide you through the procedure.

17.1 Defining the Counting Region

First, you must define the region you want to count in the Petri dish image.

Click on the Define Counting Region button in the dialog box and position
your cursor at the center of dish image. Drag the cursor outward. As you
drag, a blue circle will expand on the image—this defines the border of the
counting region.
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Fig. 17-2. Defining a counting region.

If you make a mistake in defining your counting region, click on the Reset
button at the bottom of the dialog box to start over.

Position the blue border until it is just inside the interior edge of the Petri

dish.

Note:  If your border disappears when you release the mouse button after
dragging, check to make sure that the Show Data Area checkbox is
checked. This checkbox is located at the bottom of the dialog box.

If your circle is slightly off-center, you can reposition it by positioning your
cursor on the center “target” of the circle. The cursor will change to a
multidirectional arrow, and you can drag the entire circle.

To resize your counting region circle, position your cursor on the outer edge
of the circle. The cursor will change to a bidirectional arrow and you can drag
the border in or out.
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17.2 Counting the Colonies

After you have positioned the circle, you are ready to detect colonies.

If you are counting plaques, click on the Plaque checkbox. (Because plaques
appear as clear circles on a darker background, this checkbox must be
selected for proper detection.)

Before counting, you may want to adjust the Sensitivity and Averaging
parameters described below.

When you are ready to count, click on the Count button.

Sensitivity

The sensitivity setting determines the minimum signal intensity in the image
that will be counted as a colony. (This is based on the slope of the signal’s
peak.) The higher the sensitivity, the more colonies will be detected.

If the sensitivity is set too high, background noise will be erroneously
detected as colonies. If the setting is too low, real colonies may be missed.

The default sensitivity setting is 10.00. If your image has faint colonies (e.g.,
0O.D. < 0.05, counts < 2,000), you may want to increase this value to 20.00.

Averaging

Averaging is designed to prevent random signal noise (such as salt or pepper)
in the image from being detected as colonies. If your image is noisy, you
should select the highest value that still results in good separation of colonies
(default = 3).

A low averaging value may result in noise being detected as colonies. A high
averaging value may result in two closely spaced colonies being counted as
one.
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17.3 Displaying the Results

After you click on Count, the number of detected colonies will appear in the
Results section of the dialog box in the White column.

~Step 2 Adjust Results
Wihite Blue R

Colony count IF loi 7y &
Adjugted count lﬁ loi / \

Count vs. / + j‘

Peak. density l\

] 3 \ /
Cutoff {1 ! \\ \ S22
White/Blus 1 1 .y L

Fig. 17-3. Example of a dish with white colonies.

The colonies will also appear marked as gold triangles on the image itself.

Note: If your colonies are not marked on the image, check to make sure that the
Mark White Colonies checkbox at the bottom of the dialog is checked.

A text box on the image will indicate how many colonies were detected on the
image.
Doing a Recount

If you want to recount using different parameters, simply change the
Sensitivity and /or Averaging settings. This will erase your old count. Then
click on Count again to recount.

Redrawing the counting region circle or clicking on the Reset button will also
erase the count.
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17.4 Making and Erasing Individual Colonies

If automatic colony detection has missed or erroneously detected some
colonies, you can manually mark or unmark them directly on the image using
the buttons under Tools/Options.

-Step 3 Toolsdoptions —

| |grare regiorn

@ M ake Colary
@ Eraze Calony

Fig. 17-4. Colony counting tools.

To mark a colony, click on the Make Colony button, then click on the spot on
the image that you want to identify as a colony.

To unmark a colony, click on the Erase Colony button, then click on the colony
on the image that your want to unmark.

Your colony count will change accordingly.

17.5 Using the Histogram to Distinguish
Colonies

The histogram in the Colony Counting dialog box is a graphical
representation of the signal data in the image. You can use the histogram and
associated sliders to reduce the number of incorrectly identified colonies
and/ or distinguish between white and blue colonies in the image.
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Colonies Versus Background Noise

If there is a clear peak on the left end of the colony counting histogram, it is
probably due to background noise in the image. (For information on
subtracting background from entire images, see section 12.9; for information
on filtering noise from images, see section 12.10.)

If this background noise is being detected as colonies, you can use the
histogram and Cutoff slider to correct this.

Drag the Cutoff slider to the right until it is centered on the right edge of the
background peak.

| Background peak
Count vs.
Peak denszity

L— Cutoff mark
Cutaff T D

Fig. 17-5. Using the Cutoff slider.

The yellow portion of the bar beneath the histogram marks the range of
image data has been designated as background noise, and is not being
considered for colony counting purposes. The gold portion of the bar marks
white colony data range.

The colony count displayed in the dialog box and on the image should
decrease. On the image, you should also see the incorrectly identified colonies
disappear as you drag the slider.

White and Blue Colonies

If you know you have white and blue colonies in your image, and there are
two clear peaks on the histogram to the right of the background peak, you can
use the histogram to distinguish between these types of colonies.
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~Results
Wihite Blue
Calony count |93 |162
Adjuzsted count |93 |162
White peak\\\ ||| Blue peak
Caont vz, /
Peak denszity
hm...
A ——
m! —_ .
Cuitaff T L +— White/blue
divisi K
White/Blug 1 1 viston mar

Fig. 17-6. Using the White/Blue slider.

Drag the White /Blue slider to the left until it is positioned between the two
peaks. The white colony data range is indicated by gold on the bar beneath
the histogram, and the blue colony data range is marked with blue.

As you drag the slider, the numbers of white and blue colonies will change in
the dialog box and in the text box on the image. Also on the image, you
should see the marked white colonies (gold triangles) change to blue colonies
(blue squares).

Note: If your blue colonies are not marked on the image, check to make sure
that the Mark Blue Colonies checkbox at the bottom of the dialog is
checked.

17.6 Ignoring a Region of the Dish

If a particular region of your Petri dish is damaged and you do not want to
consider the colonies (if any) that appear there in your final count, you can
use the Ignore Region function.
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Click on the Ignore Region button, then position your cursor on one edge of
the region you want to ignore. Drag your cursor on the image, defining the
full region you want to ignore.

Totals

White (adj) 1072 = a4
Blue (adj) O \_#/

Excluded 30.5% he

Fig. 17-7. Marking a region to ignore.

As you drag, you will create a “pie slice” marked with red cross-hatching.
Any colonies in this region will not be considered in the final count.

When you have defined the region, release the mouse button. If you want to
change the size of the ignored region, position your cursor on the edge of the
pie slice near the rim of the blue circle. Your cursor will change to a
bidirectional arrow, and you can drag the edge of the pie slice.

Colony Count and Adjusted Count

After you have defined a region to ignore, two different counts will appear in
the dialog box: the colony count and the adjusted count.

The colony count is the number of colonies that appear in the defined circle
minus those in the ignored region.
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The adjusted count is an estimate of the total colony count in the Petri dish; it
uses the known colonies to extrapolate the number of colonies that might
have appeared in the ignored region if it had not been damaged. The adjusted
count is calculated based on the area of the ignored region and the density
distribution of colonies in the rest of the circle.

17.7 Saving/Resetting Your Count

A colony count can be saved to the image and/or a separate spreadsheet file.

Saving to the Image

Any count you perform is automatically stored with the image. To save the
count with the image, exit the Colony Counting control panel by clicking on
the Close button, and use the Save commands under the File menu to save the
image.

To view your count data again, simply open the image and open the Colony
Counting control panel.

To save a count or multiple counts to a spreadsheet file, see the following
section.

Resetting the Count

The Reset button will clear the Colony Counting dialog box and any changes
you have made to the image. This command cannot be undone.

17.8 Saving to a Spreadsheet

The Batch File controls allow you to export colony data from an image or
multiple images to a Microsoft Excel® spreadsheet for review and
comparison. To activate these controls, click on the Batch Mode checkbox.
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[¥] Batch mode...  Mew batch... | Open batch... Save Count | Load Mest...

Batch File |hat.:h|:u:|1. xls

Count M ame |Eu:-lc\n§,r Counting. lse f 1999-05-17 léhr O

Count Corment |

Fig. 17-8. Batch Mode controls.

Creating/Opening a Batch File

To create a new batch file, click on the New Batch button. This will open a
dialog box in which you can specify the name and location of the spreadsheet
you want to create.

Write counts to file
Save jr: I =Rl
|_1 backup

File name: — |batch001] Save |
Save a3 bype: | Spreadzheet File [*.xlz] ﬂ Cancel |

Fig. 17-9. Creating a batch file.

When you click on Save, the new batch file name will be displayed in the
Colony Counting control panel.

To open an existing batch file, click on the Open Batch button. This will open a
similar dialog box. Select the Excel file you want to open from the appropriate
directory.
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Naming/Saving a Count

Enter a name for the count you want to save in the Count Name field, or use
the default name (the file name plus a time stamp). Enter any comments in
the Count Comment field. This data will be included in the spreadsheet.

To save the currently displayed count to the batch file, click on the Save Count
button. The number of colonies, as well as associated count settings, will be
added to the spreadsheet. After you have saved the current count, the Save
Count button will become deactivated. If you adjust the count in any way, the
button will become active again and you can add your adjusted count to the
spreadsheet.

Loading Another Image

After you have saved the count(s) for the current image, you can open
another dish image by clicking on the Load Next button. This will open a
standard Open dialog box from which you can select the image.

The new image will be loaded into the Colony Counting control panel.

Note:  The image will only be loaded into the Colony Counting control panel; it
will not open in a separate image window in Quantity One.

After you have saved the count(s) for the new image to the batch file, you can
either load another image using the Load Next command or click on Close to
close the Colony Counting control panel.
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18. Differential Display and
VNTRs

This chapter describes the tools in Quantity One for studying sequence
expression in PCR gels and counting VNTRs or other repeated elements in
1-D gels.

These analysis functions are located on the Analysis menu.

m Reportz  Windoy

Walume Tools

Colony Counting...

Differential Display. ..

WHTR Calculations. ..
WHTR Dizplay...

Fig. 18-1. Analysis menu.

18.1 Differential Display

Differential Display is a technique using mRNA and PCR amplification to
study gene expression.

Note:  You must match the bands in your gel image before using this function.
See Chapter 15 for more information.

Differential display gels are analyzed like other gels, with one important
distinction. Each gel image must be normalized for quantity to a specific band
type that is present in all of your lanes.
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Normalization

To assign a normalized band type, select Normalize from the Match menu
and then click on a matched band that appears in every lane of your gel. The
quantity of that band in each lane will be set to 100, and the quantities of the
other bands in the lane will be normalized to that band. (If the band is not
present in a lane, the normalized quantity for that lane is zero.)

See section 15.2.d for more information.
18.1.a Differential Display Searches
After you have a assigned a normalized band type, select Differential Display

from the Analysis menu. A box will open in which you can specify your
search parameters.

27 Differential Dizplay

Search for & Outliers (™ Trends
Differz By

Percentage 20.00 ﬂﬂ
Cluantity ZE. 00 ﬂﬂ

E:r‘lormalized Quantity

Cloze | Help |

Fig. 18-2. The Differential Display dialog box.

You can perform two types of searches on bands across a differential display
gel: an Outlier search or a Trend search. Both are determined by the
Percentage and Quantity values that you specify in the Differs By field.

Select the Outlier button to search across each band type for bands with a
normalized quantity that differs from the mean normalized quantity for that
band type. An outlier is defined as a band with normalized quantity (ng) that
satisfies one of the following criteria:

18-2



Differential Display and VNTRs

1. Ng> ratio X mean and
Ng > mean + quantity

2. ng<(1/ratio) x mean and
Ng < mean — difference

ratio = 1.0 + (percentage/ 100)

Select the Trend button to search for increasing or decreasing gene expression,
represented by trends in normalized quantity across a band type. In Trend
mode, a linear regression of (nq) versus lane # is computed for each band
type. The leftmost and rightmost lanes containing that band type are
determined. The normalized quantities for these lanes are calculated from the
regression model. If:

abs(leftmost_nq - rightmost_nq) > difference and
Max(leftmost_nq, rightmost_nq) / Min(leftmost_nq, rightmost_nq) > ratio

then the band type is flagged as a trend.

Displaying the Results

Bands identified either as outliers or as belonging to a trend are displayed in
white.

If a lane does not have a band assigned to a band type that is flagged as an
outlier or a trend, an empty box will be drawn at the expected location of the
band.

The Normalized Quantity command can be used to display a histogram of
normalized quantities and the mean for any matched band that you select.
Click on the button, then click on the matched band. A graph will appear on
the image with the normalized quantities of that matched band across the
entire gel.
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18.2 Variable Number Tandem Repeats

If your experiments involve the use of microsatellites, VNTRs, or other
repeated elements, you can calculate the number of times a repeated element
occurs in a band.

Note:  You must define the standards in the image before you can use this
function (see Chapter 15).

To calculate the VNTRs on your gel image, select VNTR Calculations from the
Analysis menu. (You can also select the VNTR Quick Guide from the Help
menu for guidance on analyzing gels with VNTRs.)

The Tandem Repeat Calculation dialog box will open.

= Quantity One

Tandem Repeat Calculations

Band - Flanking Regioh

Murnber of Fepeats =
Fepeated Unit

Band Size derived from band location
Flanking Region Size |10

Fepeated Unit Size |4

Test far ambiguity? ’E Ma

Arnbiguous if rounded » [0, z8
Flag#ith *  Leave Blank

Done | Help |

Fig. 18-3. Tandem Repeat Calculations dialog box.

At the top of the dialog box is the equation used to calculate the number of
times an element is repeated in a band.

The band size is determined by the position of the band on the gel image.
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In the text box next to the Flanking Region Size prompt, enter the size (in base
pairs or other repeated units) of the part of the fragment that does not include
any repeated elements. This would include primer length and the length of
any sequences that fall between the end of the primer region and the
beginning of the stretch of repeats.

I | [T TTTTTTITTT ]
b
-
I [ T T T TTTTTTT]
] PCR Primer
1] Sequence between primer and VNTR
1 VNTR repeat unit

Fig. 18-4. Diagram of components of a DNA fragment.

Next to the Repeated Unit Size prompt, enter the size in base pairs of the
repeated element (e.g., if you are working with (CA) repeats, enter “2”).

Testing for Ambiguity

The number of repeats calculated by the software may not be a whole
number, due to the limitations of exact band size determination. Since the
number of times an element is repeated must be a whole number, the
calculated value is rounded to the nearest whole number.

In the dialog box, you have the option to “flag” those numbers that deviate
from the nearest whole number. These values may warrant further review.

The Test for ambiguity? prompt allows you to flag values that deviate from a
whole number. If you select Yes, you must specify what constitutes ambiguity.
Next to the “Ambiguous if rounded >” prompt, specify how much the
calculated value must deviate from the nearest whole number for it to be
flagged.
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Finally, specify whether the tandem repeat numbers that meet the ambiguity
criteria should be marked with an asterisk (*) or left unmarked.

When you have entered all the information in the dialog box, click on the
Done button. The number of tandem repeats will be displayed next to the
bands.

If the numbers have been concealed (e.g., by the Hide Overlays command),
you can redisplay them by selecting VNTR Display.
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19. Reports

Quantity One can display and print a variety of different analysis reports. You
can format the reports to include different kinds of data.

The reporting features are located under the Reports menu.

Szl Window  Help

Lane Report...
All Lanes Report...

tatch Report...
All b atches Report...

1-0 Analyziz Report...

Caompare Lane Images...
Phylogenetic Tree. ..
Sirnilarity batris. .
Comparizon Dptions. ..

Walume Analyziz Report...
Yalume Hegression Curve...

YHTR Repart. ..

Fig. 19-1. Reports Menu.

19.1 The Report Window

All of the reports except Phylogenetic Tree share the same basic report
window.
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Click here to close the report window

p

£ Proteins - Report

Detail Report by Lane
Proteins
June 18, 1993
Lane 3 Marne: cerebellum Band Set: Band Set 3
Band # Band bl Wit Lang Peak Trace Relative
Type # KDa Marme oD 0D ¥ ram %

3-1 1 29170 % cerebellum 0.Aa2 0.330 1.0
3-2 2 279.88 cerebellum 0.47 0.470 1.2
3-3 5 227 52 cerebellum 078 1.060 27
3- 4 B 20592 cerebellum 058 0.e32 21
3-4a 7 18311 = cerehellum 014 0146 0.4
3-6 a 163.79 cerebellum 033 0412 1.1
3-7 10 14667 cerebellum 029 0.3058 (IR}
3-8 11 139,77 cerebellum 028 0.286 (1
= Known ¥ Extrapolated ™ Ambiguous Sereen Page 1 of 10

0Q o e B w0 el CIG)

A A A . 4 A A

| ’ Controls for scrolling | ’
Print One Page Print All Pages through screen pages Export Reformat

Fig. 19-2. Example of a report window.

The standard report window has buttons for printing the report, scrolling
through the screen pages of the report, and exporting the report to a
spreadsheet application. Some report windows also have a Reformat button
for displaying different report data.

To close a report window, click on the Close box in the upper right corner of
the window.
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Scrolling Through the Screen Pages

If your report has multiple screen pages, the scroll buttons in the report
window will become active. You can use them to scroll to the next page,
previous page, first page, or last page of the report. You can also enter a
specific page number in the text field.

Printing Your Report

You can print your report using the Print One Page or Print All Pages
commands in the report window.

Clicking on either of these buttons will open a smaller version of the standard
print dialog (described in the next chapter).

Windows version: Detail Report by Lane

Pages ¢« All (" First | Last |

Frinter |\‘\HBGl\HP LaserJet E5/EM Properties

Orientation £+ Portrait (™ Landscape Copies |1

QK | Cancel | Help |

Macintosh version: =— Quantity One

Cetail Report by Lane

Go J Cancel | Help J

Fig. 19-3. Print Report dialog box.

Print One Page sends only the current screen page to the printer. Print All
Pages sends all the pages in the report to the printer.
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Note: If you select Print All Pages, the number of pages printed may be less
than the number of screen pages listed in the report window. This is
because the print command reformats the data to make maximum use of
the paper size.

Exporting Your Report Data

You can export your data to spreadsheet applications for further computation
and analysis.

Click on the Export button to open the Export Report dialog box.

Export Lane Report |

Field Separators
(™ Commas [1-2-3 format)
(e T abz [Excel format)

Export Destination
{+ Fila
(™ Clipboard

(] | Cancel | Help |

Fig. 19-4. Export Report dialog box.

Your exported data may be separated by either commas or tabs, depending
on the requirements of your spreadsheet application.

You can save your data to a text file or to the clipboard by selecting the
appropriate option button.

Click on the OK button to export the data.
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Reformatting Your Data

If you change your mind about the data to display in your report window,
click on the Reformat button (not available in all reports). This will reopen the
options dialog box for your particular report.

19.2 Lane and Match Reports

There are four different lane and match reports: Lane Report, All Lanes
Report, Match Report, and All Matches Report.

Lane Report generates a report on any you lane you select. First select Lane
Report from the Reports menu, then click on the particular lane.

All Lanes Report generates a report on all the lanes in the current gel image.

Match Report generates a report on any band type that you select. First select
Match Report from the menu, then click on a matched band.

All Matches Report generates a report on all the band types in the current gel
image.

Selecting any of these commands will open the Report Options dialog box,
where you can specify the type of data to be displayed in the report.
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iversity Database - Lane Report

Report Options
Locatiors [*] Relative Fromt [ Mal. Wt
Measurements [¥] Peak Density [¥] &werage Denzsity
[*] Trace Qty [*] Relative Gty
[¥] Gauss Peak Density [®] Gauss Trace Gty
[*] Contour Area [*] Contour Gty

[®] Calibrated Gty [¥] Tandem Repeats
[ MNormnalized Gty

Database

Band Set [%] M ame

Band Type [ Mumber [ M ame

Sample [ M ame

Font Size: |Hedium |

Column Spacing: |Hedium |

Line 5 pacing: |Hed:i.um =]
tadify FReport Setlingsl Report | Cancel |

Fig. 19-5. Report Options form.

Select the data you want to display in the report by clicking on the
appropriate checkboxes.

Note: If you change your mind about the data to display, you can change the
report options from within the report itself by clicking on the Reformat
button.

Select the Font Size, Column Spacing, and Line Spacing settings to be used in
the report by clicking on the button next to each field and selecting from the
list of options.

To save your report options, click on the Modify Report Settings button at the
bottom of the dialog box. In the pop-up dialog, enter a name for your report
settings in the field.
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To load or delete previously saved settings, click on the button next to the
Settings to Load or Delete field and select from the list of saved settings. Then
click on the Load button to load them, or the Delete button to delete them.

To display the selected data, click on the Report button.

The report will be displayed in a standard report window (see section 19.1
above for information about standard report window options).

19.3 1-D Analysis Report

The 1-D Analysis Report will display all the advanced analysis data
(including band types, normalized quantities, amount of sample loaded, etc.)
for all the lanes on your gel image. The lanes will also be ranked in similarity
to the lane you initially select to generate the report.

Note:  You must match the bands in your gel image before you can generate this
report (see Chapter 15 for more information).

Select 1-D Analysis Report from the Reports menu, then click on any
experimental lane in your gel image. A dialog box will pop up, allowing you
to select the report data to display.

£ Quantity One

Select Report Features

Dizplay  [#]Analysis Options

Lane  [®]MName [] Sirnilarity

Category [#] CPM Loaded

Include [#]Band Data Format §=* Columns (™ Compact
[¥]Band Frequencies

Repart | Cancel |

Fig. 19-6. 1-D Analysis Report options.
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Note: If you change your mind about the data to display, you can change the

report options from within the report itself by clicking on the Reformat
button.

To display the selected data, click on the Report button.

The report will be displayed in a standard report window (see section 19.1
above for information about standard report window options).

19.4 Similarity Comparison Reports

Quantity One has three reports that provide different ways of comparing the
similarity of the lane-based samples in your gel image: Compare Lane
Images, Phylogenetic Tree, and Similarity Matrix.

Note:  You must match the bands in your gel image before you can generate
these reports (see Chapter 15 for more information).

Comparison Options

Before opening any of these reports, select Comparison Options from the
Reports menu to specify some settings for your reports.

= Quantity One

Analysis Options
Include & AllBand: ¢ Classitied Bands
Weighted (+* es Mo

] 4

Fig. 19-7. Comparison Options dialog box.

In the Comparison Options dialog box, select All Bands to include every band
in your gel image, or selected Classified Bands to include only the matched
bands in your gel image.
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Band Weighting means that band intensity as well as position will be used
when comparing the similarity of your samples. Select Yes to use band

weighting when generating the report.

Select No to use only band position as the basis for comparing lane similarity.

Comparison Method

The method for computing similarity in Quantity One is the Dice Coefficient.
The formula for the Dice Coefficient is:

dist = 100—-sim

where S and T are vectors representing two lanes in the same band set that are
being compared.

To compute similarity, a vector is constructed that represents the bands
identified in the lane. The vector depends on the comparison options (see
above) selected. If the search was done on classified (matched) bands only,
then the vector S contains B elements (S = (s1, s2, s3 ... sB)), where B is the
number of band types in the lane's band set. The values for s1, s2, s3 ... sB

have the following values:
Weighting Off Search
si = 1 if the i'th band type is found in the lane.
si = 0 if it is not found.
Weighting On Search
If the band set has a normalizing band type, then:
si = The normalized density of the band assigned to the i'th band type.
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si = 0 if the lane does not have a band assigned to the i'th type.
Otherwise:
si = The quantity of the band assigned to the i'th band type.

si = 0 if the lane does not have a band assigned to the i'th type.

19.4.a Compare Lane Images

The Compare Lane Images command displays the lanes of your gel image in
decreasing order of similarity to a lane that you select.

Select Compare Lane Images from the Reports menu, then click on the lane
that you want to compare your other lanes to. A dialog box will pop up, in
which you can select your report features.

£ Quantity One

select Beport Features

Dizplay +* Images (™ Diagramsz
(" Band Type (™ Band "Weighting
[¥]Band Twpe Ruler

[%]Ref. Sample on each page

Report I Cancel |

Fig. 19-8. Compare Lane Images options.

If you select the Images option button, the lanes of your gel will be displayed
as images. If you select Diagrams, schematic representations of the lanes will
be displayed.

Select the data you want to display in the report by clicking on the
appropriate checkboxes.

To display the selected data, click on the Report button.
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£ Proteins - Compare Images

N § Eld &y §
T RS UL PUIV .S g
SSRATE O O D — O DO
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100.0% B88.3% 896% &7.9% 572% &72% 57.0% 521% 358% 33.7%

E ﬂﬂ Page [§  ofz ﬂﬂ

Fig. 19-9. Compare Lane Images report window.

The Compare Lane Images report will be displayed in a standard report
window (see section 19.1 above for information about report window
options).

You can change the report options from within the report itself by clicking on
the Reformat button.
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The Print Report dialog for this report contains special fields for entering a
title for your report.

19.4.b Phylogenetic Tree

Phylogenetic trees are schematic representations of lane similarity. To
compare the similarity of your lanes in a phylogenetic tree format, select
Phylogenetic Tree from the Reports menu. (You can also use the Phylogenetic
Tree Quick Guide under the Help menu to analyze your gel image.)

A dialog box will pop up displaying the different cluster methods for creating
the tree.

Select a method to open the report window. See below for information about
the different methods.
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Cluster Method | Meighbor Joining Options Print
B cerebellum
3.38
B.32
9.64 stem
B.24
0.84 cerebrum
24.05 .
liver
13.47
450 —  large Gl
668 L1684 stomach
1714 small Gl
12.88
spleen
9.99 un
9.23 u
11.41
8.42 1.74 - thymus
24.35
4.57 Feart
19.07
13.83 aorta
21.87
¥ena cava
4

Fig. 19-10. The Phylogenetic Tree report window.

Reports

The report window for phylogenetic trees is slightly different than the
standard report window. The tree appears in one window with scroll bars for
moving up and down and left and right.

To print the tree, click on the Print button. This will open the standard Print

Report dialog box.

To close the window, click on the Close box in the upper right corner of the

window.

Clicking on the Cluster Method button allows you to select a different
clustering method for displaying the tree. This will automatically reconfigure
the tree displayed in the window.
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Neighbor Joining

This type of phylogenetic tree is computed is based on minimizing the total
branch length at each stage of clustering. The method also finds branch
lengths between nodes. The approximate distance between any two samples
in this tree can be found by adding the branch lengths that connect the
samples.

Other Methods' 2

The following methods are based on the algorithm below:
1. Begin with n clusters—one cluster for each sample.
2. Compute the similarity matrix for the samples.

3. Convert the similarity matrix into a distance matrix d using the
appropriate distance formula.

4. Join the two clusters with the minimum distance into one cluster.
Compute the similarity value for this cluster.

5. Recompute the distance matrix d using the cluster that was formed in
Step 4.

Steps 4 and 5 are repeated until there is only one cluster. The difference
between the methods below is based on the definition of minimum distance
in Step 4, and on the method of computing the new distance matrix in step 5.
In the discussion that follows, let:

P, q be indices indicating two clusters that are to be joined into a single
cluster.

k be the index of the cluster formed by joining clusters p and q.

i be the index of any remaining clusters other than cluster p, q, or k.

1.For a complete explanation of the calculations and assumptions used to
generate these dendrograms, please refer to Sneath and Sokal. Numerical
Taxonomy, San Francisco: W. H. Freeman & Company, 1973.

2. Vogt and Nagel, Clinical Chemistry 38 (2): 182-198, (1992).
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Ny the number of samples in the p'th cluster.
ng the number of clusters in the q'th cluster.

n the number of clusters in the k'th cluster formed by joining the p'th and q'th

.n=n_+n
cluster o q

dpq the distance between cluster p and cluster q.

Single Linkage
This is also called Nearest Neighbor or Minimum Method.

Complete Linkage
This is also called the Furthest Neighbor or Maximum Method.
dy

P = max(dpi ,dqi)

Single and Complete linkage are good algorithms for indicating outlier
clusters.

UPGAMA

Unweighted pair group method using arithmetic averages. This is also called
Weighted Average Linkage.

d,. = &0 )<dpi +ﬁgxdqi

ki~ éng en
WPGAMA

Weighted pair group method using arithmetic averages. This is also called
Average Linkage.

dg = 05xd; +05xd,
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WPGAMA is a special case of UPGAMA that favors the most recent member
clusters in forming new clusters.

Centroid

d, = agidxd .+£—qud ._—(npan)
ki = eéng P eng d nzdpq

Median

d; =05 ><d|0i +0.5 ><dqi -0.25 Xdpq

Centroid and Median are similar to UPGAMA and WPGAMA, respectively,
but the distance formula contains an additional third term. Centroid and
Median methods are not monatomic hierarchical clustering algorithms. In
other words, the similarity value between cluster k and any other cluster may
be greater than the similarity between cluster p and cluster g. This condition
occurs if the centroids (or medians) of the different clusters have
approximately the same distance as the distances between the samples that
make up the cluster.

Ward's

This method attempts to minimize the information by describing a set of N
samples using a fewer number of clusters.

n,+n; n,+n n
d. = P iq . 4+-4 g _—1 4
ki n+n, P n+n 9 n+n P

From our experience, we have found that Ward's method, UPGAMA, and
WPGAMA give the most plausible clusters and are affected the least by
samples that are outliers.

Options

Clicking on the Options button in the Phylogenetic Tree window will open
the Options dialog box.
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= Options £ Options
(" Align Right (s Propartional (s &lign Right ¢ Propartional
[#]Fit Tree in ‘Window [#]Fit Tree in Window
Restore Original Tree Restare Original Tree
[(1Desighate Mew Root Clusters ll:l_
Min All Other Methods
May, ———{F— W

Neighbor Joining Only
Fig. 19-11. Two forms of the Options dialog box.

The box on the left has controls that are specific for the Neighbor Joining
method. The box on the right is applicable to all other tree methods. Both
boxes share certain features.

Each allows you to choose between aligning the tree to the right or
proportionally aligning it. Right alignment uses a fixed branch length for
displaying the distance between nodes; proportional alignment differs for
Neighbor Joining and other tree modes.

In Neighbor Joining mode, proportional alignment shows branch length sizes
proportional to the min./max. values (see below) set in the Options form.
Other modes plot the nodes at locations determined by their similarity
values.

The Fit Tree in Window option scales the tree so that the entire tree will fit
onto a single printed page. With Fit Tree in Window turned off, the entire tree
will appear with the correct distances between nodes preserved, and the
printed tree can be tiled across multiple sheets of paper.

The Neighbor Joining Options form allows you to designate a new root node
(the node at the very top of the tree), enabling you to look at the relationships
between lanes from a different perspective. You do so by clicking on the
Designate New Root button. This will highlight all the nodes of the tree on-
screen. Choose the one you want to serve as the new root by clicking on it.
The rearranged dendrogram will then be displayed. If you wish to return to
the original form of the tree, click on the Restore Original Tree button.
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The Min. and Max. sliders are active only for proportionally aligned
Neighbor Joined trees. They allow you to adjust the Minimum and Maximum
distance values between nodes on branches, so that you can adjust the
display of your tree to highlight specific regions of data. Distances below the
Min. or above the Max. values will be collapsed to fit on the form.

The Clusters option allows you to define the number of clusters (0 to 18) that
will be identified in your tree for any non-Neighbor Joined tree. Entering a
value greater than zero in this field will cause the tree to redisplay into
separate clusters, identified by letters.

19.4.c Similarity Matrix

The Similarity Matrix contains the similarity values of all of the lanes in a gel.
If there are N lanes in the gel, then the similarity matrix is an N by N matrix
that is computed using the Dice Coefficient as described at the beginning of
this section.

The matrix has the following properties:

* The diagonal elements always have values of 100. This is because a lane is
always 100 percent similar to itself.

* The matrix is symmetrical (Mjj = Mjj).

Select Similarity Matrix from the Reports menu to open this report.
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Fig. 19-12. Similarity Matrix report.

The Similarity Matrix report will be displayed in a standard report window
(see section 19.1 for information about standard report window options).

19.5 Volume Analysis Report

The Volume Analysis Report displays your volume data.

To open this report, select Volume Analysis Report from the Reports menu or
Volume toolbar. The Volume Report Options dialog box will pop up, allowing
you to specify the information that will appear in your report.
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When you have selected your report options, click on the OK button.

The report will be displayed in a standard report window (see section 19.1)
above for information about standard report window options).

19.5.a Volume Report Options

These settings appear when you first open the Volume Analysis Report. They
can also be accessed from within the report itself by clicking on the Reformat
button.

Yolume Report Options

~Data ToDizgplapy——————  Image Digplay Optionz
[X]Mame [X]Min. Value [#®] Digplay image in report
(X] Type (x|, Value [] Frint image on report
[#] Wiolume [1Density .
R, Vol [R] Mean Backad [®] Show overlays in image
[¥] % Volume [X] Mumn. Fixels [JImage on 1st page only
[[]Concentration  [_]# Location .
érea 3 Lacation ~Fegression method
X Meanalue  [Jwidth (™ Paint To Paint (™ Linear
[®]5td Deviation []Height ™ Cubic ™ Quadratic
(™ Logistic (+* Spline
~Background Subtraction Method
(s Global ¢ Local Show Curve
~Wolurne objects to repart
(o &llobjects ¢ Selected objects
Font Size: |Hedium ﬂ
Line Spacing: |Hediu.m =
Modify Report Settings | QK | Cancel |

Fig. 19-13. Volume Report Options dialog box.

Data to Display

e Name—The name that is automatically assigned to the volume based on
its type (U=Unknown, Std=Standard, B=Background) and order in which
it was created.
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e Type—Unknown, standard, or background.

*  Volume—Sum of the intensities of the pixels inside the volume boundary
x area of a single pixel (in mm~2).

* Adj. Vol.—Volume minus the background volume; if there is no
background volume, this is simply the volume.

* % Volume—The volume expressed as a percentage of all the volumes in
the image.

e Concentration—The quantity as calculated from the standards and the
regression method. If you have not defined standards, this is not
calculated.

* Area—The total area of the volume box you have drawn in mm”2.

* Mean value—The mean intensity of the pixels inside the volume
boundary.

e Std. Deviation—The standard deviation from the mean intensity.
* Min. Value—The value of the lowest intensity pixel in the volume.
e Max. Value—The value of the highest intensity pixel in the volume.

e Density—The total intensity of all the pixels in the volume divided by the
area of the volume.

* Mean Background—The mean intensity of the pixels in the background
volume.

e Num. Pixels—The number of pixels inside the volume.

e Xlocation—The distance in mm from the left edge of the image to the
center of the volume.

* Y location—The distance in mm from the top edge of the image to the
center of the volume.

e  Width—The width of the volume in mm.
e Height—The height of the volume in mm.

Background Subtraction Method
Specify the preferred Background Subtraction Method (Global or Local).

Note: If you select Global and have not defined a background volume, you will
have no background subtraction for the image.
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Other Options

The Image Display Options affect how the image is displayed and/ or printed
on the report.

You can choose whether to report on all your volume objects (All objects) or
only those objects you have selected (Selected objects)

Select the regression method for calculating the Volume Regression Curve
(section 19.6). To display the curve, click on the Show Curve button.

Select the Font Size and Line Spacing settings to be used in the report by
clicking on the button next to each field and selecting from the list of options.
Saving the Report Options

To save your report options, click on the Modify Report Settings button at the
bottom of the dialog box. In the pop-up dialog, enter a name for your report
settings in the field.

To load or delete previously saved settings, click on the button next to the
Settings to Load or Delete field and select from the list of saved settings. Then
click on the Load button to load them, or the Delete button to delete them.

19.6 Volume Regression Curve

If you have defined at least two standard volumes on your image, you can
display a regression curve for your volumes.

Select Volume Regression Curve from the Reports menu. This will open the
Volume Regression Curve window.
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VYolume Regression Curve Dialog

- Regression Curve Plot

Gel name : Proteing 15
Concentration +

Dizplay Optiohs
[[]5how Marme
160
Fiegiession method
€™ Paint To Paint
™ Linear
™ Cubic
™ Quadratic
(+ Logistic:
(™ Spline

Cancel

Print

Adjusted Volume
4.00 $.00 1z.0 16.0 20.0

Regression Equation
conc=(64.5- 23601+ (Voli12.6)"2.33) + 236

Fig. 19-14. Volume Regression Curve window.

Each standard volume is marked by a red X and each unknown is marked by
a blue triangle.

The X axis is the adjusted volume and the Y axis is the concentration, based
on the standards you have marked on the image.

To display the numbers and names (if any) of your volumes, click on the
Show Name checkbox.

Select your preferred regression method from the list of option buttons. The

regression equation for the selected method is displayed in the lower left of
the window.
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To print your curve, click on the Print button. This will open the standard
Print Report dialog box.

To close the Volume Regression Curve window, click on the OK button.

19.7 VNIR Report

The VNTR Report displays your VNTR data.

Select VNTR Report from the Reports menu. A pop-up box will ask if you
want to display the gel image in the report.

£ YNTR Report X
Tandem Fepeat Report
Protems: rat organs
June 18, 1598
Mol Wt Rawr Rounded  Band Type

Band KDa Repeat# Repeat#  Mame

21 289 67.33 &7

22 e 64.40 Ga*

23 226 5144 51

24 206 46.53 a7

25 164 3588 36

26 148 3202 32

27 128 26.90 7

23 114 340 3%

29 108 2199 22

210 103 2065 L

211 99 1983 0%

212 95 1283 19%

213 &7 1682 17

214 &1 1523 15

215 T4 1353 14*

216 69 1218 12

217 64 1100 1

213 60 994 1

219 36 892 9

220 53 833 3*

* Rounding changed the repeat number mote than 023
HereenPage 1 of 12
]| R R s == [FE

Fig. 19-15. Example of a VNTR Report.
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The report is displayed in a standard report window (see section 19.1 above
for information about standard report window options).

The report displays the molecular weight, the raw repeat number, and the
rounded repeat number for each band in the gel image.

The raw repeat number is the number of repeats calculated using the
information that you provided in the Tandem Repeat Calculation dialog box,
and is likely to include fractional values. The rounded repeat number is the
raw repeat number rounded to the nearest whole number.

An asterisk (*) will appear next to some of the rounded repeat numbers if you
selected Test for Ambiguity and Flag with * in the Tandem Repeat
Calculations dialog box. The asterisk will appear next to those numbers that
vary from the raw repeat number by more than the ambiguity value that you
specified.
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20. Printing and Exporting

The commands for printing and exporting images are located on the File
menu.

Reports (Volumes, VNTR, Phylogenetic Tree, etc.) are printed from within the
individual report windows.

20.1 Printing

There are four different printing options under File > Print:

1. Print Image prints a copy of the image and any overlays that are currently
displayed.

2. Print Actual Size prints an actual-size copy of the image.

3. Scan Report prints the image and information about its scan history,
number of pixels, data range, etc.

4. Video Print prints images and reports to a video printer.*

*Video printing requires installation of the video board and cable that come
with the Gel Doc and Chemi Doc systems. The video board and cable can
also be ordered separately.

Macintosh Only

On the Macintosh, specify your printer settings—including paper size, page
orientation, etc.—using the File > Print > Page Setup command. This will
open the standard Macintosh Page Setup dialog box.

20.1.a Printing Images

Print Image prints a copy of the active image window and any image
overlays that are displayed.
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File > Print > Print Image opens the Print Image dialog box.

Windows version: Print Image

Title |Sample_ImageZ
Margin Box ¢ On & OFf

Printer |‘\,‘-,I-IBGl‘-,HP LazerJet E/EM Properties

Orientation ¢ Portrait (+* Landzcape Copies |1

(1] 4 | Cancel | Help |

Macintosh version: Quantity One

Print Image

Title

Font Size 1z.0
Margin Box (C)0n @) Off

Go ]EanceIJ Help J

Fig. 20-1. Print Image dialog box.

At the top of the dialog box, enter the title that you want to appear above the
image when you print.

Choose whether a margin border should appear around the edge of the image
by clicking either the On or Off button next to the Margin Box prompt.
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Print Settings: Windows Only

Click on Printer to display a list of your available printers. After you have
selected a printer, you can click on Properties to select the standard Windows
print settings for that printer.

Note:

If you are using Windows 95 with certain printer drivers, you may
experience difficulty printing some overlays and overlay symbols on
images. While there is no single solution to this problem, you should try
adjusting some settings in the Printer Properties dialog box, under the
Graphics and Advanced tabs—specifically, the Dithering, DPI,
Rasterizing, and RET settings.

Select the paper orientation by clicking on Portrait or Landscape next to the
Layout prompt. (This can also be set in the Properties dialog box.)

Indicate how many copies should be printed in the text box next to the Copies
prompt.

When you are satisfied with all the print parameters, click on the OK button
to send the image to the printer.

Print Settings: Macintosh Only

Specify a font size for the image title in the text box next to the Font Size
prompt. You can use font sizes ranging from 6 to 64, but we recommend you
use the default setting of 12.0.

Click on the Go button to send the image to the printer.

20.1.b Print Actual Size

You can print your images at their actual size using the Print Actual Size
command.

Note:

If you are using the Gel Doc, Chemi Doc, Fluor-S, or Fluor-S MAX, you
must specify the correct image area size when capturing your images to
ensure accurate 1:1 printing. You can specify the image area size in the
acquisition window for the instrument. See the chapter on each imaging
device for more information.
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Select Print Actual Size from the File > Print menu. The standard Print Image
dialog box will open (see previous section).

20.1.c  Printing the Scan Report

Scan Report allows you to print out a single-page report of an image and its
associated information. The format of the report is designed to provide a
concise yet thorough summary of the most relevant features of an image for
documentation purposes.

The report includes the following information:

The image.

The report date.

The image title and a brief description.

The directory location.

The date the image was scanned.

The type of imaging device.

The imaging area and number of pixels.

Pixel size.

The intensity range, image color, and memory size.
Image background information.

Relevant lane and band information.

To print a scan report of a particular gel, select Scan Report from the File >
Print submenu. This will open a smaller version of the standard print dialog
box (see Print Image, above).

Note:

TIFF images do not contain all the tagged information that would
normally be included in an image file (for example, imaging device, scan
date, image color, etc.). For this reason, the Scan Report may list this
information as “Unknown” for imported TIFF files.
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20.1.d Video Printing

The Video Print command allows you to print images and reports on a video
printer. To create a video printout of the active window, select Video Print
from the File > Print submenu.

Note:  Video printing requires installation of the video board and cable that
come with the Gel Doc 1000/2000 and Chemi Doc gel documentation
systems. The video board and cable can also be ordered separately.

Settings for the Mitsubishi P9OW/P91W Video Printer

There are three settings for the Mitsubishi POOW /P91W video printer. Set
Contrast to zero, Brightness to zero, and Gamma to 5.

The dip switches should stay in the orientation in which they are shipped: Pin
1 is up (on), and Pins 2-10 are down (off).

20.2 Exporting an Image in TIFF Format

You can export your image in TIFF format for analysis and publishing using
other applications.

File > Export to TIFF Image opens a dialog box in which you can specify your
export parameters.
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Fig. 20-2. Export to TIFF Image dialog box.

Analysis Export Mode

Analysis mode exports the scan data, unmodified by any viewing
adjustments you may have made (such as Transform or Zoom).

If you select Analysis mode, the other controls in this dialog box will become
inactive.

Publishing Export Mode

Publishing mode exports a TIFF image that looks like the image as it is
currently displayed on the screen.
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Note:  This is the only mode available if you are exporting from the Multi-
channel Viewer.

In Publishing mode, you can specify a resolution for the TIFF image by
selecting 72 dpi (typical computer screen resolution), 150 or 300 dpi (standard
printing resolutions), Same As Scan, or any resolution you Specify (up to the
resolution of the scan).

If you have log transformed the image, you can specify a linear transform, or
preserve the current view.

If your image is 16 bits, you can compress it to 8 bits for export to TIFF.

Note:  TIFF images are exported from the Multi-channel Viewer in 3x8 RGB
mode to preserve the colors displayed in the viewer.

Finally, if you are only displaying part of the image due to magnification or
repositioning, you can preserve the current view or export the entire image.
Exporting the Image

The size of the pixels in the image and the file size of the image are listed at
the bottom of the dialog. When you are ready to export, click on the Export
button.

A Save As dialog box will open. The default file name will have a .tif
extension, and the file type will indicate that this is a TIFF image. You can
change the file name or select a different directory to save in.
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Appendix A

Cross-Platform File Exchange

It is possible to move image data between Discovery Series software
applications on different platforms. There are different protocols depending
on the platform (PC or Macintosh) you are transferring from and to.

A.1 Macintosh to PC

To transfer a file from a Discovery Series application running on a Macintosh
to a Discovery Series application running on a PC, you need to tag the file
name with the suffix appropriate to the image file type (e.g., 1-D scan).

For 1-D gels (Diversity Database, Quantity One) use the suffix: .1sc
For DNA Scans (DNA Code) use the suffix: .dsc

A.2 PC to Macintosh

PC versions of Discovery Series files can be read directly by Macintosh
applications, with no required modifications.
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Appendix B

Other Features

The following features are available in Quantity One, but have more utility in
its more powerful companion application, Diversity Database. You can
examine your gel images in Quantity One and then database them using
Diversity Database.

B.1 Categories and Attributes

User-defined <category> buttons are available in the Standards dialog box,
Matched Band Set dialog box, and Gel Layout dialog box. They allow you to
categorize the characteristics of your particular gel or any related gel to which
you might apply the same set of standards.

To define a new category, click on one of the <category> buttons. A dialog will
pop up in which you can select from a list of categories or create a new one.

& Quantity ... [E3

Category

[

Edit | Attribute
ak. Cahicel

Fig. B-1. Category pop-up box.

To create a new category, click on the Edit button. This will open another pop-
up box in which you can enter the name of your new category.
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£ Edit Category

Categom

Attribute

v |o|o|e|e oo

-

Mew | Seleot |

Deleie | Done |

Fig. B-2. Edit Category dialog box.

Type the name of the new category (e.g., “Color”) next to the Category
prompt and list attributes of that category in the Attribute fields (e.g., “Red,”
“Green,” “Blue,” etc.). The form will automatically sort your attributes
alphabetically within the Attribute fields. Categories and attributes can be
defined for any characteristics of your gel that would be useful to sort by.
Typical categories might be “Enzyme,” “Primer,” “Probe,” “Type,” “Who,”
etc.

Once you've created a category and attributes, you can use them in the dialog
box. Once again, click on a <category> button.
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1. Select category Attribute
. <MNone>
\‘cﬁtegurg * e e 3 Selectatibute
<Nane> A | — on OK to apply
b Color / Red A/
Edit Attribute Red
ok Cance] 0K | Cancel | 4. Click OK

Fig. B-3. Selecting a category and attribute.

Select the category to be applied from the available categories on the list (or
select <none>). Click on the Attribute button to specify an attribute. Click OK
to apply your selection to the Standards box.

B.2 Gel Layout

In Diversity Database, you can use the Gel Layout dialog box to compare
samples across multiple gel images. In Quantity One, you can use it to enter
general information about your image.

To open the Gel Layout form, select Gel Layout from the Edit menu.
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Fig. B-4. Gel Layout dialog box.

The following information about your gel can be specified at the top of the
Gel Layout form:

e Category and attribute information (see above) for the whole gel.
* A brief description of the gel.

* Gel run date.

*  Number of lanes.

e Lane width (see section 13.1.g).

¢ Lane-based background subtraction and disk size (see section 13.2).
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Each lane in your gel has its own line on the Gel Layout form. The following
information can be specified for a lane. (See section 15.2 for more information
about band sets.)

e Band set type (standard or experimental).

¢ Lane number.

* Band set name.

e Sample name.

e Category/attributes information (see above) for individual lanes.
The pop-up buttons on the left side of the form offer a number of choices

pertaining to the individual lanes on your gel. Clicking on one will open the
Lane Choices list.

Lane Report will open a customizable lane report form that can be printed or
exported.

Assign Band Set allows you to select the specific band set that is to be applied
to that lane (see section 15.2).

Unassign Band Set allows you to remove the band set that is currently
applied to that lane (see section 15.2).

View Band Set displays the band set form for the band set that is currently
applied to that lane (see section 15.2).
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INUMDETING ... 14-16
PLOHNG tTACES ....evieirieeiciicicccee et 14-14
Shadow bands, FEJECHNG «....c.vcuevreeuernircierricieireeie e eeeens 14-6
Bio-Rad Technical SErvice .........cocuiuiuriciiiniciiirieiiieciciecceeciecieanes 1-17
Calibrated qUANTIty ........ccccceeuiiiiiiiiiicn 14-17
Categories and attributes ... B-1
Centering an iMage ........ccccvvvvueiiniiiiinc s 12-4
Chemi Doc
Acquiring the ImMage ........ccevieueiieiriiciiccce s 4-5
Adjusting the diSplay ........cccccvvurieiiiniiiiiiic e 4-13
Annotating IMageSs .........cceveveiriiviiii s 4-10
AULO EXPOSE .ot 4-5
Auto exposure Settings ... 4-15
Backup iMages .......cccceveiiimereiiicccec s 4-16
Chemi MOAE .......coviiiiciiciccc e 4-11
DAC SettNgS ...ocvevivieeiiiiiiiieee s 4-15
Display Settings ........ccoeveereieiriicieie s 4-12
Exposure Status Dar ..........cccocciiiiiiniiiiiciiices 4-12
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EXposure time ... 3-7, 4-7
FIORZE .o 4-7
IMAge MOME ....oveiii e 4-11
IMaging area .......ccoevveiiiiiiiiiii 4-15
Invert display ......cccoeiiiiiiniiiiii 4-13
Live ACQUITE ....cooiiiiiiiiiiiic s 4-8
Live image display .......ccccoviiniiininiiiiiiii 4-4
Manual EXPOSE ......c.ccuiuiiiiririeicieceeccrrer e 4-6
OPHIONS . 4-14
Positioning the SAMPIE ........c.cvveueuieueirierrieeiricieceneereee e 4-4
Saturated pixels, highlighting ..........ccoovieivcencinccrccceens 4-13
SaVING IMAZES ...coveviiiiiiiiiiic s 4-11
Simulation MOode ... 4-2
UV INOAE c.oiiiiiiic s 4-11
Video Card ..o 4-1
Video display WindOW ........ccccuiiiiiinnnnrceceecece e 4-3
Video Printing ... 4-10
Video printing, f0Oter iNfo .........ccovvvrieiiciciiiirreececeeeene 4-16
White light MO ....cvvmiuiiiiiiiiciccccc e 4-11
Clear ANALYSIS ...c.ccceuiiiiiirreeeeeee et 12-40
ClOSING @ fil€ ..o 2-11
CloSing all files ....c.cueuiiririririciciciiiirree et 2-11
Colony Counting
AdJusted COUNL ......covvvreiiicicicic e 17-9
AVETagING ..o 17-4
Background NOISE .........ccceeveeueueuiirirrinicccce e 17-7
Batch files ..o 17-10
Defining counting region ...........cccooeceeiininnnnneceeeeecseeseseeeeenenes 17-2
Displaying reSULLS ......ccovvviieiciiiiiirceccccce e 17-5
HiStOZTam ....covoviiiiiiiiiiiic 17-6
IgNOring a TeGION ...ccovvvvieiiiiiiiiiiiic e 17-8
Image SPecifiCations ........c.ocucueuiirirerericicciieeeee e 17-1
Making / erasing COIONIES ........c.cvuueurmrueureeuemieeueeeeerneeieeseseseeseeessesesessesens 17-6
PLAGUES ..ot e 17-4
Saving a count with the image .......c.occcceuvecurnicnrcencccceece 17-10
Saving multiple COUNES ........coeueueiiiniriicciiree e 17-10
Saving to a spreadsheet ... 17-10
SeNSItIVILY ..o 17-4
White and blue COONIES .........cccuiuiuriiiiiriciiiieicicicseeecieseeeaes 17-7
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COlOrS, SEHHINE ..ottt 12-12
Compare Lane Images ..........ccocoeiviiiiniiiniiiicccs 19-10
Compare Lanes ... 13-13
CompariSOn TEPOTES ......ccovivieiiiniiiiiiiic s 19-8
Computer requirements
MACINTOSI ..ottt 1-6
PC o 1-5
CONLOUTL ATEA ..ot 14-17
Contour qUANEILY ..o 14-17
Contours. See Bands, Contouring,.
Contrast. See Transform.
CIOPPING oot 12-22
Custom Rotation ... 12-24
Density in ReGION ......coovovoiiiiiiiiic 14-28
Density TOOLS «..c.cveveviiicicieieteiccre e 12-5
Density at CUTSOT ....ccueuiiiiiiiieiiiniciccc s 12-5
Density in BOX ..o 12-6
Plot CrOSS-SECHOMN ......cuuimimiiiiiiiriririec e 12-6
Plot Density Distribution ..o, 12-6
Plot Vertical TTace ......cccovviriiiiiiiiiiiiiiiiincicceeec e 12-7
Detect Bands. See Bands, Detecting automatically.
Dice COtfiCIENE ......cuouieiiiiiiiiiiic e 19-9
Differential DiSPlay .........ccccoeveueiririieiiieiiicieeee e 18-1
Downloading from Internet
MaACINEOSI ..ot 1-8
WINAOWS e 1-7
EXAE vttt 2-17
Exporting TIFF files ........ccocooiiiiiiii e 20-5
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File locations in WiNdOWS .........ccovoiiirinieiiieccee 1-8
Filter Wizard ..o 12-32
Filtering image NOISe ........cccieevevieiiiiciciciee e 12-31
Flipping iMages ........ccoceueiiiiiiicieieeeccte e 12-23
Fluor-S MAX Multilmager
Acquiring the image ........c.cccoceviiniciiiicic 9-10
Control panel ..o 9-3
Custom SettNGS .....oovoveiiieiiieec e 9-5
Dark subtraction ... 9-12
EXposure time ...t 9-8
Exposure times, recommended ..........cccooeeiiiiiiiii 9-9
File size of IMAGeS .....c.ovviiicieicc 9-17
FOCUSING ..ot 9-8
ImMaging area SizZe ...t 9-16
LiVe QCQUITE ..ottt 9-11
Live acquire OPtiONS ......ccceeveveieieieiiiiiiiiieeeci e 9-14
OPHONS .ottt 9-12
POSIHIONING w.oveeiiiiieietcict ettt 9-7
PreVIEW SCAIN ..oviiieiietctctci ettt 9-10
Saturated pixels, highlighting ...........ccccoooiiiiiicc, 9-17
SV OPHIONS ..ottt 9-15
Scan diMeNSION .........ccoviiirieieee e 9-6
Selecting an application ..o 9-4
Sensitivity, high and ultra ..o 9-6
Simulation MOde ... 9-2
Fluor-S Multilmager
Acquiring the image ..........ccovevriiciicnic 8-10
Control panel ..o 8-3
Custom SettNGS .....oovvviiiieiiieiec e 8-5
Dark subtraction ... 8-12
EXposure time ... 8-8
Exposure times, recommended ..., 8-9
File size of IMAaGeS .....ccvvieriieieicc 8-17
FOCUSING ..ot 8-7
High resolution/high sensitivity ..., 8-6
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Imaging area Size ... 8-16
LiVe @CqUITE ..c.ooveviiiiiiiniicicicc e 8-11
Live acquire Options ........ccocevvveiviniiiniiiniii s 8-14
OPHIONS .. 8-11
POSIHONING ..vovveviieiiiiiiiitiic s 8-6
PI@VIEW SCAI ...eeeitiiitectct s 8-9
Saturated pixels, highlighting ..........cccccveeneincncrccrcecenee 8-16
SaVe OPLIONS ...ccvviiiiiiiiiic s 8-15
Scan diMeNSION .......ccueviveieieicicteteteec s 8-6
Selecting an application ... 8-4
Simulation MOode ........cocviviiiiii 8-2

FX, see Molecular Imager FX

G

Gaussian modeling of bands ... 14-21
Gaussian Peak Density ... 14-17
Gaussian Trace QUantity ..o 14-17
Gel Doc
Acquiring the ImMage ........ccccvieueeiciriiciicece s 3-5
AnNnotating iMageSs ........cccoeveveieieiiieieciccee e 3-8
AULO @XPOSE vttt 3-5
Auto exposure Settings ... 3-13
Backup ImMages .......ceuvururiiiiiiiiiiiiiiiii s 3-14
DAC SettNGS ...ocvvivieeieiiiiiiee s 3-13
Display Settings ........cccocveereriiiiiiceie s 3-10
Exposure Status bar ..o 3-10
FIEZE .o 3-7
Image MOde ... 3-9
IMAaging area .........ccoeeveveveiiiiiec 3-13
INVert display ......ccocoeiiiiiiiiiiiccc e 3-11
Live image diSplay ........ccovuvieieiniiiiiicicce 3-4
ManuUal @XPOSE .......ceurveiiiirinrieieee s 3-6
OPHIONS .t 3-12
Positioning the SAMPIE ..........coucueiiciriniciiiiciricerceeeeee e 3-4
Saturated pixels, highlighting ..........cccococoeiiiininnicccce 3-11
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SaVING IMAZES ...ovviviviiiiiiiiiii s 3-9
Simulation MOde ... 3-2
UV INOAE it 3-9
Video Card ..ot 3-1
Video display WindOW ........ccccceiiiiinninrrceeecceee e 3-3
Video printing, f0Oter iNfo .........ccovvrririiciiciiii e 3-14
White light MOAE ....cuvmiuiiiiiiiiicieccccrcc e 3-10
Gel Layout fOIM ....covmiiiiiiieeeeececccee e B-3
GLP/GMP MOGE ..ot 2-19
GIAD o 12-3
Graphical INtEIface .........ccveueuricuriieinicieecieeeie ettt neaes 2-1
GS-700 Imaging Densitometer
Applications, SEleCting ..........ccccocueiiriniririreieieeiirrree e 5-4
Calibration .......c.cccviiiiiiiii 5-10
Calibration Settings ........c.coceveueeeueueeiiiiiirr e 5-14
Filters and light source, SElecting ..........cocceureeuerreeuerrinecenneciereenenneenes 5-5
OPHONS .. 5-14
OVETSAMPLING ..o 5-14
PI@VIEW SCAIN ...evitiiiictectcct s 5-6
Resolution, SEleCting .........ccccueueueuiuiiiiininrreeeeeeeee e 5-7
Saturated pixels, highlighting ..........cccccoveencnncncrcccecenee 5-15
Scan area, SEleCHNG .......ccovueuiueuiiiiirrrceceece e 5-7
Scanning an iMage .......ccccccviviiiiiiiii s 5-9
Scanning WindOW ... 5-3
SCSL AT ..ot 5-1
Simulation MOde .......ccocviviiiiiii 5-1
Step tablet, diting ........ccovvueieeiiiiieecee e 5-11
GS-710 Imaging Densitometer
Applications, SEleCting ..........ccccccueiiriniriririeiccciirrree e 6-4
Calibration ... 6-9
Calibration Settings ........c.coceveueueueueieciiiiirr e 6-13
Filters and light source, SElecting ..........c.cceureeueureeerrinecerneciereerenneenens 6-6
OPHIONS . 6-14
OVETSAMPLNG ..o 6-14
PI@VIEW SCAIN ...oeeitiiiictiictcct s 6-7
Resolution, SEleCting .........cccceueueuiuiiiiiririrreeeeeiee e 6-8
Saturated pixels, highlighting ..........cccccooeeinenncnccccecenee 6-15
Scan area, SElECHNG .......ccovueuiueuiiiiirrceceece e 6-7
Scanning an iMAaGe .......cocvviviiiniiiini s 6-13
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Scanning WindOW ... 6-3
SCSICArd ..o 6-1
Simulation MOde .......ooiviviiiiii 6-1
Step tablet, @diting ... 6-10
GS-800 Imaging Densitometer
Applications, SElECtING ........ccoveiiiiiiiiiiiccce e 7-3
Calibration ... 7-8
Calibration SEttings ........cccoceveueeeuereiciiiiirr e 7-11
Filters and light source, Selecting ..........ccoveuveucuricurircrnrcuencieneeeeaeneeenne 7-5
OPHIONS .. 7-12
OVETSAMPLING ..o 7-12
PI@VIEW SCAIN ...eeeitiiitctcct s 7-6
Resolution, SEleCting .........cccceueueuiiiiiiininrreeeeece e 7-7
Saturated pixels, highlighting .......c..ccooveeiiiencencncrccrcees 7-13
Scan area, SElEeCHNG ..o 7-6
Scanning an iMage .......cccvviviiniiiin s 7-12
Scanning WindOW ... 7-2
SCSICArd ..o 7-1
Simulation MOode ........cocviviiiiii 7-1
Step tablet, @diting ... 7-9

Hardware Protection Key

MacCINtOSh ..o 1-12

PC s 1-11
Image iNformation ... 2-12
Image size, Changing ... 2-13
Image Stack TOOL .......ooiiiiii e 12-10
Images

Background subtraction ..o 12-26



COLOTS ettt 12-12
CONELASE ..ot 12-15
CIOPPING vt 12-22
Filtering noise from ..........cccccoeoininiiiicciirceeccce e 12-31
Inverting data ........ccoociiniiininiiiii 12-36
MaAGNIEYING ..o e 12-1
POSIHONING ...ooviiiniiiiiiiiiciic s 12-1
Rotating and flIPPINg .......cccovveeueueiioinrrreeccci e 12-23
STACKINIE -t 12-10
TEXt OVETIAYS ..t e 12-37
Viewing in multiple channels ...........cccoovoceicencennccnccrcceeeens 12-8
Imitate ZoOMm ....oueveiiiieiec s 12-4
Importing TIFF files ... 2-10
Installation
MaCINOSH ..o 1-8
PC o 1-7
INStitute NAME ... 2-18
Invert
Image data ..o 12-36
Image disPlay .....cccceeiiinrccecc e 12-20
Keyboard commands ...........ccccovniniiiiiiiiiiiiiic e 2-7
Lane frame
AdJUSHING e s 13-4
Creating ....c.ovoveeeceeee s 13-2
Lane-based Arrays
AdJUSHING evii s 13-18
Cell height ......c.coiiiiic e 13-19
Cell WIdEh .o 13-19
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Lanes
AdJUSHING ..o 13-7
COMPATING ..ooviiiiiiici s 13-13
DEfINING ..o 13-7
Deleting .....ccociiiiiiiiiiic s 13-8
Framing automatically ........c.cccccocoinniniiiciiiiirnecceecccr e 13-2
Framing manually ... 13-3
PrOfilING ...vvviiiiiiiirerr e 13-9
REPOIES vt 19-5
UNadjusting ......ccocvvviiiiiiiniiiiiiic s 13-8
Width of @ll aNes ......ccvuviiiiiiciciciccc e 14-7
Width of individual 1anes ...........cccccocuiiiiinirincinicccsccecaes 13-8
LiNe t0O] ..ot 12-38
Macintosh, memory assigned to Quantity One ..........ccccccccvecueinicirenicunincnnnn. 1-6
Magnifying iMages ... 12-1
Match graphis ......coocueiiiiiiicc e 15-21
Matching
Displaying band types ..o, 15-15
Displaying modeling lines ...........cccccccceiuiiiinnnnninicccccccaes 15-15
Manually matching bands ............ccooeiiiciiiniiiiciaes 15-15
Match cOMMANS .......ccouiueiiciiiiciccc e 15-16
Match graphis ........cccuiiiiiiciriicice e 15-21
Matched band Sets ... 15-16
REPOIES o 19-5
Memory alloWanCe .........cocevevieieieiiicieicce e 2-18
MENUS ...ttt 2-1
Modeling lines
DiSPIAYING ..ottt s 14-18
Molecular Imager FX
Acquiring the iMage ........ccoviueuriieinicieicccrce e 11-11
Control Panel ........cooeuciiiiiiiiiii e 11-2
File size of IMAages .......ccceeueuiiiniiiriririicicccc e 11-11
OPHIONS e 11-12
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Saturated pixels, highlighting ..........ccooveeirienvcenccrccrceee 11-13
Saving the IMAZE .....coveveuriiueirieieicie ettt 11-12
Scanning WindOW ... 11-3
Selecting an application ... 11-4
Selecting reSOIULION .....c.ccoviviriiiiiiieccc e 11-10
Selecting SCAN Area .........cccvviuiiiiiiiiiiii 11-9
Simulation Mode ... 11-2
Mouse-assignable tools, See Tools, mouse-assignable
Multi-channel VIEWET ..........ccccciuiiiiiiiiiiiiiiiiciiccccecccesennieans 12-8
Normalized quantity ... 14-17, 15-21
Normalized R .......ccooviiiiiiiiiiiiiiccc e 15-4
Opening a file ... 2-8
Optimizing images. See Transform.
Overlays, showing and hiding .........ccccoooiiininices 12-7
Password, entering ... 1-16
PCR gel @nalysis .....ccoveerrererueieieiciciirreeeeeteeeeee e 18-1
Peak deNSIty .......coveveeueieiiicciccccir e 14-17
Personal Molecular Imager FX
Acquiring an image ... 10-6
CONtrol PANEL .....cvviiiiir e 10-2
File 5ize Of IMAaES ....cvevevevuiiiiiirireccccee s 10-6
OPHONS . 10-7
Saturated pixels, highlighting ..........cccccoveencnnicncrcccecenee 10-7
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SavINg the IMAZE .....c.vveueuicieieieirciecrce et eae 10-6
Scanning WindOW ... 10-3
Selecting TeSOIULION ......cucuvvuiiiiiiiii s 10-5
Selecting SCAN ATEA .......ccccuiuiuiiiiiiiiiccceeeee e 10-4
SIMUulation MOAE ..o 10-2
Phylogenetic Trees
Clustering Methods .......ccoeuveeurircuricineeeeecree e 19-14
Display Options ... 19-16
DISPIAYINE ..vevvviiieiiirirrreeee e 19-12
Preferences
DISPLAY .o 2-22
FAle PAthis ..o 2-23
GENETAL ... s 2-17
Relative Front Calculation ..........c.cooeeeiiiinnnnnceccecenrereeeenenes 2-21
Relative Percent Calculation ...........cccccoceeiiiiiiiccccececcceeceenes 2-21
TOOIDATS ...t 2-19
Print settings
GENETAL ... s 20-2
MACINEOSI ..ottt 20-3
WINAOWS oo 20-3
Printing
IMAGES cooviniiii 20-1
Print actual size command ..........cccocovvvrrrrnnnrnreeee s 20-3
Print Image command ..........cccooviiiniiniii 20-1
5can REPOTt ....oviiiiiiiiiiiii 20-4
VideO Print .o 20-5
Propagate Band Set ... 15-21
Quantity
Calibrated ... 14-17
CONLOULT ...ttt 14-17
INOIMAlIZEA ....oveiiiiiiiciiic et 14-17
ReIAtIVE ..o 14-17
TTACE ettt e e e e e e e e e e e eerneeens 14-2, 14-17
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Quantity Standards
ApPLying to bands ........ccovveucciiiiiccec e 15-30
Calibration CUIVE ..o 15-28
Checking imported Values ........coccereeiicurinicinineeneeseeeneeenenneans 15-32
Creating ......ocoviviiiiiiicii s 15-24
Definition ..o s 15-23
DilUtion SETIEs ......ccvviviiviiiiiiiiiiiiicc s 15-30
Entering standards ... 15-26
IMPOItNG c.vovevieiiiiieiiii 15-31
Relative deviation ..o 15-27
Selecting bands of known quantity ..........c.ccceceeeeeccninnnnnecccenes 15-26
QUICK GUIAES ettt ettt eeve v eve et eeta et eess e teenseenneenreenes 2-4
Reduce File Size ... 2-14
Registration
By fax/e-mail ......cccccooviiiiiiiiii e 1-16
By Internet ... 1-15
FOTIN o 1-14
Trial Period ... 1-12
Registration FOIM .......cccooiiiiiiiiii e 1-14
ReIative FIONT ...oooveiiiieccecceeeee et et 2-21, 14-16
Relative qUAantity ..o 14-17
Reports
1-D ANQLYSIS ..ottt 19-7
Compare Lane Images ..., 19-10
EXPOTHNG oottt 19-4
Lanes ..ot 19-5
MALCRES ... e 19-5
Phylogenetic TIee ........ccocvuiueuriiciciieieieiieieiicieie et eaeaens 19-12
PrINtING oovovvieieieictccc e 19-3
Report window features ... 19-1
Similarity MatriX .....coceveiiiiiiie s 19-18
VINTR ot 19-24
Volume ANalySsis ......ccovvviiiiiiiiiiiiiiiii s 19-19
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Revert to Saved ... 2-12
Rotating images ........ccoviviieiiiiiiiii s 12-23
Sample IMAGES .....c.ceuiiiiiiiiiiic e 2-10
Saturated pixels, highlighting .........c..cccccooiiiiiniccccas 12-21
See also individual imaging devices
Save All cOMMAN ..o 2-12
Save As COMMANA ......ccoiiiiiiiiiiiiiiic s 2-11
Saving a file ......ccciiiiiiiiii e 2-11
Scan report, Printing ... 20-4
Show /Hide Volume Labels ..........cccoccuiiciniviiiiniciniicicieecsecieeeeeeenne 16-5
Similarity of lane-based samples, comparing ..........c.ccccceceeivicinnnnininencnnnns 19-8
Simulation mode, see individual imaging devices
Size of images, Changing ................................................................................... 2-13
Sort and Recalculate ..........ccocciuiiiiiiiiiiiiiniics 12-40
Standards
APPLYING s 15-7
ATCRIVE it 15-11
Archive, disabling/deleting ...........cccevicuriicinicieniceieeceeeeene 15-12
Bio-Rad ..ocviiiiiiiiiiicc e 15-2
Calculated values, VIEWING .......ccccocviiviiiiiiiiiiiiiiiiiinns 15-11
Creating ..o 15-3
Deleting .....coiviiiiiiiiiii s 15-11
Entering values ... 15-6
FOTII o 15-5
Modeling lINeS ........ccoviviriiiiiiiiiiiiiii s 15-8
Opening eXiStiNg ........cccoveiviiiiininiiiic e 15-11
Predefined ... 15-2
Read-0Nly ...c.coiiiiiiiiiiiiiii s 15-12
ReGIession CUIVE ... 15-8
Regression curve display options ... 15-11
Regression models ...........ccccoiiiiiiiiniiiiiiiiiiiiicces 15-10
Removing standards from lanes ...........c.cocovvveiiiiiininnniiicccne 15-8
SAVINE oviiiiiicc s 15-11
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Starting the Program ...t 1-9
SEAtUS DOXES ..oevviviiiiiiii s 2-2
Subtract Background. See Background subtraction.

Tandem TePeats ..o 14-18
Tandem repeats, calculating ..........ccccovvvivviniiiiiiiiiiiies 18-4
Technical Service, CONLACHNG v 1-17
Temporary HPK License ..., 1-13
Text Overlays
Creating ......coviviiiiiiicc s 12-37
EdItiNg c.ovviiiiiiiiicc e 12-38
LiNe t00] ..o 12-38
VIBWINE .ottt 12-39
TIFF files
EXPOTHNEG .oeiiiiiiiiciccc s 20-5
IMPOItING cocveeeiieiiecc 2-10
Tile cOMMANAS ....c.oiiiiiiiiiii e 12-4
TOOLHELP e 2-2
Toolbars
MAIN Lo 2-2
SECONAATY ... 2-3
Tools, mouse-assignable ... 2-6
Trace QUANILY ...coovevieiiiic 14-2, 14-17
TranSFOTM ....cuviiiiiiiii s 12-15
AULO-5CALE ... 12-17
CONLLOLS ..o 12-17
Gamma SHAET .....c.cciiiiiiiiccii e 12-19
High /LOW SHAETS ...c.vueiieiiiiciiciciciciee e 12-17
Highlight Saturated PixXels ........ccccoooceiniviirinicinicinrceccecceeene 12-21
HiStOZIam ......ccovvviuiiiiiiiic e 12-17
INVert DISPlay ..o 12-20
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Unable to Obtain Authorization message ..........ccccccoevvriiiniicniciicciicnicnnes 1-10
Video Printing ... 20-5
View Entire IMage ... 12-4
Viewing images in multiple channels .........c.coccccccevernnnccceinnnnceerenennn. 12-8
VNTR RePOIt ..o 19-24
VNTRS, calculating ... 18-4
Volumes
ATTAYS oottt 16-11
Background subtraction ... 16-9
Copying between images ..........ccoceiviiiininiiiininiccicces 16-6
Copying Within an image .....c.c..cvveeerreriererreneecreneeeensereeeesesseseeeaens 16-6
Creating ..o 16-1
Deleting .....ocociiiiiiiiiiic s 16-6
DiSPIaYINg ...ccvcviiiiiiiiiiiiiicc s 16-6
Labeling ... 16-5
MOVING cooviiiiiiiiiiiiii 16-6
ReEression CUIVE ......cccoviiviiiiiiiiiiiii s 19-22
REPOIt i 19-19
Showing /hiding 1abels ........ccceiuerieeunicinicinicrieisececece s 16-5
Standards ... 16-7
UNKNOWI c.viiiiiiiitc s 16-5

W

Windows
THHIE ettt 12-4
WINAOWS file IOCATIONS ...vveeeviieieiieeiiccee ettt 1-8
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Zoom tools
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