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Chapter 1

Introduction
AlphaSmart Manager for Dana helps you manage files, settings, and applications on a 
group of Danas and Dana Wireless devices. With AlphaSmart Manager for Dana, you 
can manage as many as thirty Danas connected to an AlphaHub®. 

With AlphaSmart Manager for Dana and an AlphaHub, you can organize an entire 
group of Danas to have the same files—exercises, outlines, notes—in one easy 
operation. Retrieving AlphaWord™ files from all Danas takes just a few mouse clicks 
instead of requiring a separate operation for each Dana. In addition, you can decide 
how you want the Danas set up for beginning an activity, then save those settings to be 
easily reused at any time.

AlphaSmart Manager for Dana gives you the ability to 

• Retrieve AlphaWord files from connected Danas and view, print, or save them 
individually or collectively

• Send .text, rich text format, or Microsoft® Word files to AlphaWord on connected 
Danas

• Configure settings so that all connected Danas are consistent

• Maintain security by setting passwords 

• Install and delete files on Danas

• Keep track of the current number and status of connected Danas
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System requirements
System requirements
AlphaSmart Manager for Dana requires the following components:

• A PC computer running Windows® 98 Second Edition or higher. AlphaSmart 
Manager for Dana doesn’t support Macintosh computers.

• One to thirty Danas using ROM version 1.2.0 or higher (see the AlphaSmart Manager 
for Dana ReadMe file for instructions on determining and updating ROM versions).

• An AlphaHub, AlphaSmart’s multiport management device to which you can 
connect a computer running AlphaSmart Manager for Dana and up to thirty 
Danas.

Important: You can’t use an AlphaHub to HotSync Danas with your computer. The 
AlphaHub must be used with AlphaSmart Manager for Dana.

• Microsoft Word for printing in AlphaSmart Manager for Dana

Installing AlphaSmart Manager for Dana
Currently, AlphaSmart Manager for Dana works with PC computers. 

Note: Some computer operating systems, such as Windows 2000 and XP, make 
distinctions between administrators and other users. You need to have 
administrator privileges or be logged in as administrator to install and access 
AlphaSmart Manager for Dana. If you don’t have administrator privileges, see your 
system administrator for help installing and running AlphaSmart Manager for 
Dana.

Important: You must install AlphaSmart Manager for Dana before connecting your 
computer to the AlphaHub.
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Transferring data with AlphaSmart Manager for Dana
To install AlphaSmart Manager for Dana:

1. Put the AlphaSmart Manager for Dana CD in the CD drive on your computer. A 
window displaying the contents of the CD appears.

2. Double-click the Setup.exe file. The installation program begins.

3. Follow the onscreen instructions.

4. Select whether or not to start AlphaSmart Manager for Dana as soon as the 
installer closes.

Transferring data with AlphaSmart Manager 
for Dana 
If you’re used to working with Palm devices or with Danas, you’re probably used to 
transferring data by one of the following methods:

• By HotSyncing with the Palm Desktop application on your computer

• By beaming between Palm devices

• By using the send or print keys on a Dana

These methods have their own particular benefits, and you can continue to use them 
with individual Danas. AlphaSmart Manager for Dana provides additional benefits, 
however. When used with an AlphaHub, you can conveniently configure and control 
files for an entire group of Danas from a single application on your computer. You can 
send files, applications, or settings to connected Danas, or just the opposite: retrieve 
AlphaWord files from connected Danas. 

With AlphaSmart Manager for Dana and an AlphaHub, you have a management 
solution that frees you from the time-consuming activities of managing devices one at 
a time.
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Transferring data with AlphaSmart Manager for Dana
4 AlphaSmart Manager for Dana User’s Guide



Chapter 2

Basics
This section gives you basic information about getting AlphaSmart Manager for Dana 
up and running as quickly as possible. Details about the various features are described 
in the rest of this manual.

The main concepts to understand about AlphaSmart Manager for Dana are

• How AlphaSmart Manager for Dana works with an AlphaHub

• How to start AlphaSmart Manager for Dana

• How to move around the application to accomplish tasks

• How to check connected Danas
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AlphaSmart Manager for Dana and AlphaHubs
AlphaSmart Manager for Dana and 
AlphaHubs
AlphaSmart Manager for Dana excels in group settings because it lets you control a 
group of Danas from a single computer. When you use AlphaSmart Manager for Dana 
with a group of Danas, you connect the devices to an AlphaHub. You then connect the 
AlphaHub to your computer with a USB cable. 

Important: Install AlphaSmart Manager for Dana before you connect the AlphaHub to 
your computer. 

Starting AlphaSmart Manager
You’ve likely already installed AlphaSmart Manager for Dana on your computer. If you 
haven’t, install it now by following the instructions in “Installing AlphaSmart Manager 
for Dana” on page 2.
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Starting AlphaSmart Manager
To start AlphaSmart Manager for Dana:

1. Connect your components together—computer to AlphaHub to Danas—as 
described in the setup instructions that came with your Mobile Lab package or 
update kit.

2. Double-click the AlphaSmart Manager for Dana icon on the desktop; or click Start, 
then choose Programs > AlphaSmart Manager for Dana > Start AlphaSmart 
Manager for Dana. 

AlphaSmart Manager for Dana as it appears when you first start it
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Moving around in AlphaSmart Manager for Dana
Danas with older system files
If AlphaSmart Manager for Dana detects Danas with older system files, it displays 
yellow indicator lights (page 17) for these devices. AlphaSmart Manager for Dana can’t 
communicate with these devices without updating some system files, which happens 
automatically a few moments after you connect them to the AlphaHub and start 
AlphaSmart Manager for Dana. (You’ll see various update messages onscreen as this 
happens.) 

It might take several minutes to update the devices; you’ll see a message saying the 
devices were successfully updated when AlphaSmart Manager for Dana is through. Be 
sure that you let AlphaSmart Manager for Dana finish the update before disconnecting 
devices or before trying to send or retrieve data. The indicator lights for devices that 
were updated successfully will turn green when their system files are up to date. 
(Don’t continue until all the lights for all devices are green.)

Moving around in AlphaSmart Manager for 
Dana
AlphaSmart Manager for Dana contains tabbed pages that break tasks into five areas.
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Moving around in AlphaSmart Manager for Dana
Get/Print AlphaWord Files tab
The first tab—Get/Print AlphaWord Files—is where you retrieve AlphaWord files from 
connected Danas. You can retrieve 

• Individual AlphaWord files from individual Danas

• All AlphaWord files from a single Dana

• Specific AlphaWord files from all Danas

• All AlphaWord files from all Danas at once

From this tab, you can view, print, and save files. For more information, see “Viewing, 
printing, and saving files” on page 21.

The Get/Print AlphaWord Files tab
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Moving around in AlphaSmart Manager for Dana
AlphaWord Files to Send tab
The second tab lets you send files from your computer to connected Danas. These files 
can be lists, brainstorming ideas, field notes, story starters, and so on. 

You can send text, rich text format, or Word files. For further information about 
sending AlphaWord files, see “Sending files to Danas” on page 32.

The AlphaWord Files to Send tab
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Moving around in AlphaSmart Manager for Dana
Settings tab
The Settings tab lets you define system settings on the connected Danas.

The Settings tab lets you regulate a variety of Dana functions, such as whether to allow 
beaming between devices, what date format to use, and much more. By controlling 
settings in AlphaSmart Manager for Dana, you can consistently configure all the Danas 
connected to your AlphaHub.

For more information about settings, see “Settings” on page 47.

The Settings tab
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Moving around in AlphaSmart Manager for Dana
Add Other Files/Apps tab
You can add other Palm compatible files to your Danas using AlphaSmart Manager for 
Dana. With this tab, you can quickly and easily add additional applications or utilities 
to connected Danas.

For more information about this tab, see “Adding other files or applications” on 
page 41.

The Add Other Files/Apps tab
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Moving around in AlphaSmart Manager for Dana
Send List tab
A send list is a collection spot for all the information you want to transfer to Danas. 
Send lists appear on the fifth tab—the Send List tab.

Changes you make in AlphaSmart Manager for Dana—to file contents, settings, or 
other files—appear in the send list. The changes are held there until you send them to 
Danas.

If you find yourself performing the same activities over and over again in AlphaSmart 
Manager for Dana, you can save these activities as a send list to reuse later. You can 
also use send lists as you go, making changes and sending them to Danas without 
saving the send list information in a file.

For more information about send lists, see “Using send lists” on page 43.

The Send List tab
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Checking connections
Checking connections
One of AlphaSmart Manager for Dana’s main benefits is that you can use a single 
computer to send and retrieve information to and from a group of Danas connected to 
an AlphaHub. AlphaSmart Manager for Dana gives you information about the 
connection and status of each connected device, as well as the status of the AlphaHub. 
You can display or hide the connection status in AlphaSmart Manager for Dana at any 
time. 

The first time you start AlphaSmart Manager for Dana, the connection status area is 
open. After that first time, the state of the connection status area—open or closed—
depends on whether it was showing or hidden when you last exited the application.
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Checking connections
To hide or view connections:

In AlphaSmart Manager for Dana, click the triangle at the bottom of the screen. 

Click to hide connection status

Connection status displayed
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Checking connections
Click to view connection status. You might need to wait a few moments before the 
connection status lights appear.

Connection status hidden
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Checking connections
Connection status
The colors of the lights at the bottom of the connection status area give you 
information about the connections.

• Green light: a Dana is properly connected

• Black light: a Dana isn’t present or is improperly connected

• Yellow light: a Dana is connected, but some key files need to be updated 
(AlphaSmart Manager for Dana will automatically update these devices so they 
can communicate properly with the application)

Connection status for a group of Danas connected to an AlphaHub

Green light Black light Yellow light
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Checking connections
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Chapter 3

Working with AlphaSmart
Manager for Dana
This chapter describes how to accomplish the most common tasks in AlphaSmart 
Manager for Dana. Specifically, it explains

• The importance of send lists

• Viewing, printing, and saving files from Danas

• Sending .txt, .rtf, and .doc files to AlphaWord 

• Configuring settings globally for all connected devices

• Installing other types of files on Danas

• Creating send lists to use over and over again

This chapter assumes that you’ve properly connected your AlphaHub to your computer 
and are running AlphaSmart Manager for Dana.
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What’s a send list?
What’s a send list?
An important concept to learn is that changes you make in AlphaSmart Manager for 
Dana appear in the send list, a place that collects the changes you want to make—
whether they’re to file contents, settings, or other files—and holds the changes until 
you send them to a group of Danas connected to an AlphaHub.

If you find yourself performing the same activities over and over again in AlphaSmart 
Manager for Dana, you can save these activities as a send list and reuse it later. 

A sample send list
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Viewing, printing, and saving files
Viewing, printing, and saving files 
AlphaSmart Manager for Dana works with all AlphaWord files on each connected 
Dana. With AlphaSmart Manager for Dana, you can retrieve AlphaWord files to view 
them, or you can print them or save them as text (.txt) or rich text format (.rtf) files, 
either selectively or as a group.

When you retrieve files, empty workspaces appear in the File Contents list with a light 
gray checkbox, which you can’t select. Files that contain text appear with a black 
checkbox. The gray checkbox is a visual clue that the workspace or file doesn’t contain 
any data, and therefore can’t be viewed, printed, or saved.

When working with a group of Danas connected to an AlphaHub, you could save or 
print well over 240 different files (30 devices multiplied by 8 workspaces each), which 
can take a considerable amount of time. You’ll discover what’s normal for your system, 
but typically, allow at least 10 minutes or as long as 45 minutes to save or print files 
from 30 AlphaSmart devices. The size of individual files can also affect transfer times. 
Typically, large files take significantly longer to save and print.

Gray checkboxes 
mean the file or 
workspace is empty

Black checkboxes 
mean the file or 
workspace contains 
text
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Viewing, printing, and saving files
Viewing files
You can view the contents of AlphaWord files from within AlphaSmart Manager for 
Dana. However, you can view only one AlphaWord file at a time.

To view an AlphaWord file:

1. In AlphaSmart Manager for Dana, click the Get/Print AlphaWord Files tab and 
view the workspaces in the File Contents list.(Workspace numbers in the list 
correspond to the F1–F8 keys on Danas.) 

2. Use the Sort By list (described on page 25) to select the way that AlphaSmart 
Manager for Dana sorts the files: by Workspace, Dana, Filename, or 
Modification date.

By default, AlphaSmart Manager for Dana sorts files by workspace number; but you 
can also display files by Dana number, by file name, or by modification date.

Click to retrieve a workspace file from all connected Danas
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Viewing, printing, and saving files
3. In the File Contents area, click the plus sign of the file or device you want to 
retrieve and view. A message appears briefly, saying that AlphaSmart Manager for 
Dana is retrieving the file(s).

4. Click the displayed text for a file you want to view. 

Click the text to select the file you want to view
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Viewing, printing, and saving files
5. Click View File. AlphaSmart Manager for Dana displays the file.

6. You can save the file from here, or click Close to close the dialog box and return to 
AlphaSmart Manager for Dana.

Note: If you choose to save the file from here, you can save it as a .txt file only. If 
you would rather save it as an .rtf file, first close the View File window, select the 
file from the File Contents list, then click Save File.
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Viewing, printing, and saving files
Changing how AlphaSmart Manager for Dana sorts files

When viewing, printing, or saving files, you can choose how you want AlphaSmart 
Manager for Dana to display the list of files. In the Get/Print AlphaWord Files tab, use 
the Sort By list to select from the following sort options:

• Workspace (the default) lists the files by workspace number. To display the 
connected devices that contain text in that file, click the workspace’s plus sign.

When sorting by workspaces, only those files that are currently assigned to a 
workspace appear.

Click plus to 
display the 
connected 
devices that 
contain text in 
that file

Files sorted by workspace number
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Viewing, printing, and saving files
• Dana lists all the connected devices and displays file information beneath each 
device when you click the device’s plus sign. 

• Filename lists the files on connected devices in alphabetical order by name. 
Unnamed files appear at the bottom of the list.

Files sorted by Dana

Click plus to 
display all 
files on a 
particular 
device

Files sorted by filename

File name
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Viewing, printing, and saving files
• Modification date lists files by the date on which they were last modified or saved. 
Files are listed from most recent to oldest.

Printing files
You can use AlphaSmart Manager for Dana to print files that are on Danas. 

To print files from AlphaSmart Manager for Dana:

1. In AlphaSmart Manager for Dana, click the Get/Print AlphaWord Files tab.

Tip! If you know exactly which files you want to print, check those files in the File 
Contents list. 

Files sorted by modification date

Modification 
date
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Viewing, printing, and saving files
2. Click Print Files. The Print Files dialog box appears. 

3. Indicate the files you want to print and the devices you want to print from.

• All Files. Prints all files from the devices you select.

• Checked Items. Prints only the files you checked.

• Workspace #. Prints the file from that numbered workspace only.

• From All Danas. Prints files from all connected devices.

• From Dana #. Prints files from a device you select.

The files to 
print

The devices 
from which to 
print
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Viewing, printing, and saving files
4. Click Print. The Print dialog box appears.

5. Click Print.

AlphaSmart Manager for Dana prints the files you specified.

Saving files
You can use AlphaSmart Manager for Dana to save files that are on Danas. Files are 
saved in folders as text (.txt) or rich text format (.rtf) files. How you choose to sort files 
in the Get/Print AlphaWord files tab determines where AlphaSmart Manager for Dana 
saves files.
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Viewing, printing, and saving files
• If you save files from a specific Dana or all Danas, AlphaSmart Manager for Dana 
places the files in a folder named by Dana number. 

• If you save files from a particular workspace, AlphaSmart Manager for Dana places 
the files in a folder named by workspace number. 
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Viewing, printing, and saving files
• If you save files by file name or modification date, AlphaSmart Manager for Dana 
saves files in a folder named filename or modification date.

To save AlphaWord files:

1. In AlphaSmart Manager for Dana, click the Get/Print AlphaWord Files tab.

Tip! If you know exactly which files you want to save, check those files in the File 
Contents list. 

2. Click Save Files. A Save Files dialog box appears.

The files 
to save

The devices from which to save files

The file type 
you want to 
save to: RTF 
(rich text 
format) or text
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Sending files to Danas
3. Select save options and click Save:

• All Files. Saves all files from the devices you select.

• Checked Items. Saves only the files you checked.

• Workspace #. Saves the file from that numbered workspace from the 
connected Danas.

• From All Danas. Saves files from all connected Danas.

• From Dana #. Saves files from a device you select.

• As RTF. Saves files in rich text format, a file format that retains basic 
formatting attributes such as bold, italics, and so on.

• As text. Saves files as plain text, without any formatting attributes.

4. Browse to the location where you want to save files, then click OK. The files are 
saved in the location you specified.

Note: Saving files can take a while, depending on the number of files you’re saving 
and the size of the files.

Tip! When working in a group situation, consider numbering the Danas 1–30 and 
assigning participants a particular number to use throughout the session. When 
participants are finished working with the Danas, be sure to connect each 
participant’s Dana to the appropriate number on the AlphaHub. When you retrieve 
and save files, sort them by Dana number to save each participant’s work in the 
appropriately numbered folder. 

Sending files to Danas
AlphaSmart Manager for Dana can send files you’ve created on your computer to 
AlphaWord on Danas. You can also compose text in another application and copy it 
into AlphaSmart Manager for Dana, or type text directly into AlphaSmart Manager for 
Dana. 

AlphaSmart Manager for Dana supports .txt, .rtf, and .doc (Microsoft Word) files. 
(See page 84 for additional information about sending and retrieving Word files.)

You can send the files to all connected Danas or just particular devices you select. 
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Sending files to Danas
To send a file to Danas:

1. On your computer, create a file in the application you want to work with and save 
it as a text file, rich text format file, or Word file using the Save As command 
(usually located on the File menu).

Note: When you use a Save As command, you need to pick a file type as well as 
give the file a name. Text files usually end in .txt (insects.txt, for example) and rich 
text files usually end in .rtf (prime ministers.rtf, for example). You can also save 
your file as a Word file, which ends in .doc (spelling words.doc, for example).

2. Start AlphaSmart Manager for Dana and click the AlphaWord Files to Send tab.

This file, created in Microsoft Word, can be sent to Danas using AlphaSmart Manager for Dana
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Sending files to Danas
3. Click Add to List, browse to the location of your file, select it, and click Add.

Tip! You can Shift-click or Ctrl-click to select multiple files. You can also drag files 
into the application or listbox.

4. Select your file, then choose a workspace from the Workspace Assignment list. 
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Sending files to Danas
Note: Workspace numbers in the list correspond to the F1–F8 keys on Danas. Any 
existing file in that workspace on the device will be moved out of the workspace. 
Unnamed files will be named with the workspace number, date, and time.

If you don’t want the file to occupy a particular workspace, leave the Workspace 
Assignment set to Not assigned. (Users can later use the menus in AlphaWord on 
their Danas to open the file and swap it into a workspace.) 
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Sending files to Danas
5. Click the Send List tab and verify that the file you want to send appears in the send 
list.

File in the send list
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Sending files to Danas
6. To send the file to specific devices, click Select Devices, check the devices to which 
you want to send the file, then click OK. (To send to all connected devices, skip 
this step.)

7. Click Send.

Important: Don’t disconnect the Danas before AlphaSmart Manager for Dana is 
finished sending data. You risk transmitting incomplete files, applications, or settings 
to Danas if you do.

You can transfer multiple files simultaneously. To do so, repeat steps 3 and 4 until 
you’re ready to send, then review the Send List display to make sure all the files appear 
before clicking Send.

To create a text file to send to Danas:

1. Start AlphaSmart Manager for Dana and click the AlphaWord Files to Send tab.

2. Click Create File, then browse to the location where you want to save the text file.
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Sending files to Danas
Note: In AlphaSmart Manager for Dana, you choose a location and file name 
before you enter the text for your file.

3. Type a name for the file and click Create. AlphaSmart Manager for Dana displays a 
window where you can begin typing the text you want to send.

4. Type your text, and when you’re through, click OK. The file appears in the list of 
AlphaWord files to send. (You can also drag or paste text into the window.)

5. If you want the file in a particular workspace on the Danas, select the file in the list 
and the workspace from the Workspace Assignment list. Otherwise, skip this step.

6. Click the Send List tab and verify that the file appears in the send list.
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Defining settings
7. To send the text to specific devices, click Select Devices, check the devices to 
which you want to send the text, then click OK. (To send to all connected devices, 
skip this step.)

8. Click Send.

Important: Don’t disconnect the Danas before AlphaSmart Manager for Dana is 
finished sending data. You risk transmitting incomplete files, applications, or settings 
to Danas if you do.

You can transfer multiple files simultaneously. To do so, repeat steps 2 through 5 until 
you’re ready to send, then review the Send List Display to make sure all the files 
appear before clicking Send.

Defining settings
You can define Dana system settings through AlphaSmart Manager for Dana. Settings 
control how Danas handle various functions in various applications. For a detailed 
explanation of each setting, see “Settings explained” on page 47.

To define settings through AlphaSmart Manager for Dana:

1. In AlphaSmart Manager for Dana, click the Settings tab.

2. Select the category of setting you want to change in the Settings List. 
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Defining settings
3. In the settings area on the right, check the settings you want to change, specifying 
information as appropriate. (You might need to scroll down to view all the 
settings.)

Note: When you change settings, notice that AlphaSmart Manager for Dana 
automatically checks the particular category checkbox on the left. If you uncheck 
this checkbox, changes you make to settings won’t be sent to your Danas. 

4. Click the Send List tab and verify that the settings you want to transfer appear in 
the send list.

5. Click Send.
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Adding other files or applications
Adding other files or applications
You can use AlphaSmart Manager for Dana to install additional, Palm-compatible files 
and applications onto connected Danas. The types of files that AlphaSmart Manager 
for Dana can add are

• .pdb files (Palm database file) .pdb files are usually record-based database files 
used to store data for an application.

• .pqa files (Palm query application) .pqa files usually contain worldwide web 
content, and are sometimes known as “web clipping applications.” 

• .prc files (Palm resource code file) .prc files are typically application or program 
files, such as a calendar or calculator, or a utility. 

The file types you’re most likely to add to your Danas are .prc and .pdb. 

Tip! If you’re trying to install a complex application comprised of multiple files, it 
might be more convenient and reliable to make sure the application is part of a 
user or profile (in the Palm Desktop application on your computer) and then use 
AlphaSmart Manager for Dana to import that user or profile. See “Installing a 
complex application” on page 62 for more information. 

To add other files:

1. Make sure the application or file you want to add is located on your computer.

2. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab.
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Adding other files or applications
3. Click Add to List and browse to locate the file you want to add.

Tip! You can Shift-click or Ctrl-click to add multiple files.

4. Select the file and click Add. The file appears in the Other Files List.

5. Click the Send List tab and verify that the files or applications you want to add 
appear in the send list.
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Using send lists
6. To send the files or applications to specific devices, click Select Devices, check the 
devices to which you want to send the files, then click OK. (To send to all 
connected devices, skip this step.)

7. Click Send.

Note: Some types of files cause Dana to need to be reset with a soft reset. If this is 
the case, users are prompted to reset their Danas when they unplug them from the 
AlphaHub.

Using send lists
A send list is what you use to transfer information over to Danas. AlphaWord files 
you’re sending, changes to settings, other files you’re adding, and so on, appear in a 
send list before you actually transfer the changes to Danas. 

You can make changes and send them over immediately, or you can create and save a 
send list with changes you make regularly for different activities. By default, changes 
are sent to all connected devices, unless you specifically select particular devices.
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To send changes without saving the send list:

1. In AlphaSmart Manager for Dana, make the changes you want to transfer over to 
Danas.

2. Click the Send List tab and verify that the changes you want to make appear in the 
send list.
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3. If you want to send changes to a few devices but not all, click Select Devices, 
select the Danas to which you want to send changes, then click OK. (If you want to 
send changes to all connected devices, skip this step.)

4. Click Send.

To save changes in a send list:

1. In AlphaSmart Manager for Dana, make the changes you want to transfer over to 
Danas.

2. Click the Send List tab and verify that the settings you want to transfer appear in 
the send list.

3. Choose File > Save Send List.

4. Browse to specify the folder where you want to save the send list and type a name 
in the File Name field, then click Save.

Click Select All 
to quickly 
reselect all 
devices

Click Select None to 
quickly deselect all 
devices, then select 
only those devices in 
which you’re 
interested
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To open a saved send list:

1. In AlphaSmart Manager for Dana, choose File > Open Send List.

2. Browse to locate the folder that contains the saved send list.

3. Select the send list you want to open. (Send lists use a .dcf file extension.)

4. Click Open.

5. Click the Send List tab in AlphaSmart Manager for Dana to view the opened send 
list.

Tips for working with send lists
You can define different groups of settings for different types of activities. You define 
the settings you want, then save them as a send list. When you want to switch 
between different activities, you open the appropriate send list and send it to 
connected Danas. 

You might want to have different types of send lists—one that sends other files (a setup 
list), which can take considerable time, depending on the size of the files—and one 
that sends just data files (a data files list). You might use the setup list at the beginning 
of a session or activity, then use the data files list more frequently to send examples 
and exercises.

You might come up with some very useful send lists that you want to share with 
others. If you do, consider exporting the send list. Exporting consolidates the send list 
with its associated settings and files in a central location, making it easier to email or 
transfer. See “Exporting a send list” on page 59 for details.

Note: A saved send list can’t save information about connections. That is, if you 
send a send list to a few Danas, but not all, the send list won’t retain information 
about which Danas were selected. 
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Chapter 4

Settings
There are a variety of settings you can configure with AlphaSmart Manager for Dana. 
This chapter describes each setting.

Settings explained
Settings are options that control how a Dana can be used. No matter which application 
is being used—AlphaWord, Calculator, or Memo Pad, for example—these settings are 
in effect. You can create and save unique send lists that contain configurations of 
system settings for different purposes. 

In a classroom, your activities may cover a variety of subjects at various 
comprehension levels, so you’ll probably want to set up your send lists differently 
depending on each activity’s distinct requirements. By saving a send list with the 
settings, files, and applications you want, you can customize the Danas for each 
activity. 

However, keep in mind that after you configure the Danas, the individuals using them 
can change the settings on their individual Danas (except those settings you’ve 
protected or hidden with the Dana Admin application). 
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Dana Admin settings
The system settings you can configure in AlphaSmart Manager for Dana are listed in 
the table shown here.

Dana Admin settings
Dana Admin is a Palm OS application that lets you control particular settings on 
student Danas, including which applications students can see on their devices. You can 
use Dana Admin directly on a single Dana, or you can use AlphaSmart Manager for 
Dana to configure admin settings for an entire group of connected Danas.

If your Danas don’t already have Dana Admin installed on them, AlphaSmart Manager 
for Dana automatically installs the application when you select Admin settings and 
send them to the connected Danas.

Dana Admin settings let you control potentially disruptive experiences in the classroom 
by disabling features such as beeping and beaming (to discourage electronic note 
passing, for example). You can also prevent students from changing the date and time 
settings on Danas or deleting applications. To keep students focused on their 

Category Description

Dana Admin Lets you standardize and control various Dana 
operations such as beaming, spell check, sounds, 
and so on

Country Lets you set the country in which the Danas are 
being used

Date/Time Lets you set the date and time

Printing Lets you specify printers and printing settings for 
the printer you’re using

Wireless Lets you set up network and wireless parameters 
for Dana Wireless devices

AlphaWord Lets you set a master password for AlphaWord
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assignments, you can also hide any applications they don’t need to complete their 
work.

Important: Dana Admin settings aren’t compatible with versions of Admin earlier than 
1.2. If your Danas contain an earlier version of the application, use AlphaSmart 
Manager for Dana to send the latest version—with the newer settings—to your Danas. 
Otherwise you may experience problems when beaming Admin settings between 
Danas with different Admin versions. In AlphaSmart Manager for Dana, simply select 
an Admin setting and send it to Danas to quickly update devices to the latest version. 
See page 83 for more information.
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The Dana Admin settings you can change in AlphaSmart Manager for Dana are 
described in the following table.

*Note: Turning off beaming prevents Danas from printing to IR printers. You need to turn 
beaming back on if you want Danas to print by beaming to IR printers.

Setting Description

Admin Master Password Lets you set an Admin master password, so that no 
changes to Admin settings can be made without first 
typing the Admin password. You must set an Admin 
master password before you can configure Admin 
settings.

Turn off Spell Check/
Thesaurus

Lets you disable spell check and thesaurus (AlphaWord 
only) so that students must correct their own spelling 
errors and cannot look up alternative words.

Turn Off Sounds Turns off Dana’s sound so no system, alarm, or game 
sounds can be heard.

Turn Off Beaming* Disables the infrared port so no data can be sent or 
received.
Note: You’ll need to reconnect Danas and deselect this 
setting, then send it to Danas to enable beaming again.

Hide Applications Lets you choose which applications appear in the 
Applications Launcher.

Application Deletion Prevents or allows students from removing applications 
from their Danas.

Add Words to Dictionaries Allows or prevents students from adding words to the 
spell check user dictionaries.

Date/Time/Format 
Changes

Locks the date, time, and format settings.

Auto-off after Sets a time that a Dana can be idle before turning off. 
Choices are 30 seconds, 1 minute, 3 minutes, 
5 minutes, 10 minutes, or 20 minutes.
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Country setting
You can use AlphaSmart Manager for Dana to set the country in which you’re using 
your Danas.

Changing the country setting affects how time, dates, weeks, and numbers are 
displayed on Dana. For example, in the United States, dates are commonly displayed as 
month/day/year, as in 5/3/05 or May 3, 2005. But in the United Kingdom, dates are 
displayed as day/month/year, as in 3/5/05 or 3 May 2005.
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Date/Time settings
The Date/Time settings let you set the date and time on connected Danas using your 
computer’s clock, whether it’s Daylight Savings Time or not, and the time zone.
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Printing settings
The Printing settings let you specify printer information for the printer you’re using 
with your Danas.

• Print Driver: Select a printer from the dropdown list. If your printer model doesn’t 
appear in the list, try to select a similar type of model by the same manufacturer. 

• Printer Connection: Select the connection type from the dropdown list. 

• Select Serial if your Danas will connect to a serial printer. You’ll need a USB-
serial adapter device to connect a Dana to a serial printer. 

• Select USB if your Danas will connect to a printer with a USB cable.

• Select IrDA if the Danas will beam text to a IR-capable printer. (If the Dana 
Admin setting Turn Off Beaming is set to Yes, Danas won’t be able to print to 
IR printers, even if you selected IrDA as the printer connection type.)
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• Select Network if the Danas will print to a network printer. The Danas must be 
able to connect to the network, either by means of a modem or by internal  
Wi-Fi capabilities. 

If you chose a network connection, you need to specify the IP or net address of 
the printer as well as the port.

• Select Bluetooth if your Danas and printer are equipped with Bluetooth 
adapters.

Wireless settings
The wireless settings let you configure a group of Dana Wireless devices for wireless 
connectivity to the Internet. A “hotspot” or “access point” gives Internet or private 
network access to Wi-Fi enabled devices, such as Dana Wireless, from a given 
location. 

If your organization has a wireless access point to which your Dana Wireless devices 
can connect, then you can use AlphaSmart Manager for Dana to configure all your 
connected Dana Wireless devices with the appropriate Wi-Fi information at once. 

The settings have no effect on non-Wi-Fi Danas (unless they are equipped with an 
external wireless USB adapter). 
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Important: Wireless settings can vary considerably depending on the Wi-Fi network to 
which you’re connecting. Some organizations, such as a school or office, might use 
encryption, while a coffeehouse probably would not. Some additional setup steps are 
required when connecting to a network that uses encryption. You might need to obtain 
the network settings from your system administrator in order to configure these 
settings correctly in AlphaSmart Manager for Dana.
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The information you need to obtain in order to set up wireless connectivity for your 
Danas is listed in the following table.

MAC addresses
A wireless access point might use MAC (Media Access Control) address filtering as a 
security measure. A MAC address is a device’s unique hardware number. With 
filtering, only devices with specific addresses can connect to the access point. 

If your access point or network uses MAC address filtering, you can quickly find out 
the MAC addresses of all your Danas by using the Get Dana Info command (page 69). 
Give the information to your system administrator, who can then configure the 
wireless access point to allow those devices to connect to the network or Internet.

Setting Option Secondary Option

Addressing DHCP
Static IP Primary DNS

Secondary DNS
Gateway
IP Address Netmask

Channel Autosearch or select 1 
through 14

Network Access Point

Peer to Peer

Access Point
Use specific AP
Use first available

Network ID (SSID)

Security No encryption
Open encryption
Shared key

Encryption None
40-bit/64-bit
128-bit

Key Index
1, 2, 3, or 4

hex or ascii format
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AlphaWord settings
The AlphaWord settings let you set your own master password for AlphaWord. In 
AlphaWord, users can set an individual file passwords for each AlphaWord file. File 
passwords are useful when multiple users share one Dana, or when the contents of the 
files are confidential. To open a password-protected file, the user must enter the correct 
password. 

The AlphaWord master password is a password that overrides individual file 
passwords. You can easily and securely set your own AlphaWord master password 
using the AlphaWord settings in AlphaSmart Manager for Dana.

If you forget (or don’t know) the AlphaWord master password, you can simply send a 
new one to connected Danas. The AlphaWord master password can be 1 to 32 
alphanumeric characters long.

Note: The AlphaWord master password is a different password from the Admin 
master password (page 48). The Admin master password protects how you 
manage or “administer” a Dana—whether Spell Check is on or off, whether users 
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can beam to each other, and so on. The AlphaWord master password is specific to 
the AlphaWord application. Its purpose is to give you access to any password-
protected AlphaWord file.

Important: The AlphaWord master password feature is compatible only with Danas 
using ROM version 1.5 or higher. To find out if your Danas are compatible, you'll need 
to check the ROM version. (If you purchased all your Danas at the same time, you can 
assume they are all using the same ROM version.)

To check the ROM version: 

1. On a Dana, press on/off to turn the device on. 

2. From the Applications Launcher, press cmd-I. 

3. Tap Version, then press function-I. 

4. Note the version number in the Big Rom field. 

If your Danas are using a ROM version prior to 1.5, you'll need to update the ROM 
version, which you can do by contacting Technical Support and ordering a ROM 
update kit.
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Chapter 5

Additional Tasks
This chapter explains some additional tasks you can perform in AlphaSmart Manager 
for Dana, which are

• Exporting a send list

• Importing a Palm user profile

• Importing a WiFile configuration file

• Getting Dana information

• Setting preferences

• Performing setup tasks

• Updating Dana system software

Exporting a send list
Exporting a send list lets you extract a send list and any files that are associated with it 
into a separate folder. For example, if you have a send list that sends text files, settings, 
and an application, and you want to reuse the send list and pass it on to someone else, 
exporting gathers up the data in the send list, plus any associated files, and puts them 
in a single folder on your computer.
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To export a send list:

1. Create a send list that contains the files, data, and so on that you want to export.

2. Choose File > Export Send List, then browse to the location where you want to 
save the exported send list.

3. Do one of the following:

• If you haven’t saved the send list, type a name in the File name field and click 
Save.

• If you’ve saved the send list before, AlphaSmart Manager for Dana assumes 
you want to use the send list file name and puts this name in File name field. 
If you want to use a different name, type a new name before clicking Save.

AlphaSmart Manager for Dana saves the files in the location you specified in a separate 
folder called Exported_filename, where filename is the name you specified in step 3. 
Depending on what was in your send list, you might see additional folders for 
AlphaWord files and other files. If your send list didn’t contain files, these folders 
won’t be created during export.
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Tips for sharing exported send lists
You can share or distribute an exported send list in a few different ways:

• You can copy the main folder and its subfolders and contents to a location on a 
network, or to a floppy disk.

• You can create a CD that contains the folders and files. To do this, your computer 
must be equipped with a CD “burner,” also known as a CD-RW drive, and you 
must also have an application that creates or “burns” the files onto the CD.

• You can compress the files into a single .zip or .sit file and email it. PCs generally 
use the .zip file format. Depending on your computer’s operating system, you may 
have a built-in compression and decompression utility, or you might need a third-
party application such as WinZip. (Consult your system administrator if you need 
help in figuring out how to compress files on your computer.) 

Note: In all cases, you should keep the hierarchy of the folders and their contents 
intact. If you don’t, AlphaSmart Manager for Dana won’t be able to correctly open 
and interpret the send list on another computer.

Importing a Palm profile/user
AlphaSmart Manager for Dana can import the files in the Install Tool contained in a 
Palm Desktop profile or user, and then send that information to connected Danas. Palm 
profiles and users are a useful way to set up multiple Danas with the same 
applications. 

There’s an important difference in the way Palm Desktop treats a profile versus a user:

• With a profile, Palm Desktop retains the files in the Install Tool no matter how 
many times you HotSync that profile to devices. In AlphaSmart Manager for Dana, 
you could import this profile as many times as you need to.

• With a user, Palm Desktop keeps the files in the Install Tool only until the first time 
you HotSync that user name with a device. Afterward, the files in the Install Tool 
disappear because Palm Desktop assumes you no longer need them. In 
AlphaSmart Manager for Dana, you need to import the user before you perform a 
HotSync. Otherwise, you risk losing any Install Tool files for that user name.
Additional Tasks 61



Importing a Palm profile/user
Installing a complex application
Importing a profile or user is particularly handy when you need to install a complex 
application comprised of multiple files onto several devices. Otherwise, you have to 
HotSync every Dana to install the application, or you have to manually add all the 
required files (which are not always obvious). 

To import a Palm profile or user name:

Important: Some Palm applications require that you select a user name, rather than a 
profile, during installation. Read through the documentation that accompanied your 
application to see whether you should set up a new user or profile.

1. In the Palm Desktop application on your computer, create a new profile or user by 
choosing Edit Users from the User list in the upper right corner of the application.

2. In the dialog box that appears, do one of the following:

• To create a profile, click Profiles, then click New, type a name for the profile 
and click OK.

• To create a user, click New, type a name for the user and click OK.

3. On your computer install the application, using the CD that came with the 
application.

4. During the installation, when prompted for the profile or user name to associate 
with the application, choose the profile or user name you set up in step 2.
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5. After the installation is complete, return to Palm Desktop and select the profile or 
user you created earlier from the list in the top right corner.

6. Click the Install icon on the left side of the application. The application, with all its 
files, should be listed.

7. Start AlphaSmart Manager for Dana and choose File > Import Palm User or 
Profile. The Import Palm User or Profile dialog box appears.

8. Choose the profile or user name you created in step 2 and click OK. AlphaSmart 
Manager for Dana imports the data (the application(s) you want to install) for that 
profile or user.

9. Choose File > Save Send List to save the send list.

10. Click the Send List tab to verify that the application files appear in the send list.

11. If you want to send the user or profile to a few devices but not all, click Select 
Devices, select the AlphaSmart devices to which you want to send it, then click 
OK. (If you want to send the user or profile to all connected devices, skip this 
step.)

12. Click Send.
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Importing a WiFile configuration file
WiFile is a handy application that gives your Danas wireless access to files you have 
stored on a network server or on your computer, without having to HotSync the Danas 
to a computer or beam files between devices. WiFile is included with Danas running 
system software 1.5 or higher.

It’s important to understand that WiFile settings are different from the Wireless 
settings in the Settings tab in AlphaSmart Manager for Dana. 

• The Wireless settings specify how the Danas communicate with a wireless access 
point to gain access to the Internet or to a private network. 

• WiFile, on the other hand, specifies particular areas on a network that your Danas 
can access to upload and download particular files. (These areas are sometimes 
known as “shares.”) WiFile requires specific information for each network share to 
which you want to connect. You can enter that information manually on each 
device, or you can send it to all connected Danas simultaneously using 
AlphaSmart Manager for Dana.

To send the information to connected Danas, you create a text file that lists 
connection area details, which you then import into AlphaSmart Manager for 
Dana. AlphaSmart Manager for Dana interprets the WiFile information and puts it 
in the send list to send to Danas.

Details about the WiFile application are explained in the Dana System Software 1.5 
Addendum. If your Danas are running system 1.5, or if you updated them to system 
1.5, you should already have a copy of the addendum. If you don’t, a .pdf of the 
addendum is available from the AlphaSmart web site.

Note: WiFile works with Windows or Windows-compatible servers only.

Creating a WiFile configuration file
A WiFile configuration file can contain three types of information: an action that tells 
WiFile what’s happening (to either add or delete connections), connection parameters 
that are specific to your network (such as IP address, and so on), and explanatory 
comments (preceded with #).
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You should first decide the action the configuration file should take. The choices are 
append or delete. Append adds WiFile connections to the WiFile application, and 
delete removes all WiFile connections. 

To specify connections to add, you’ll need to work with your network administrator to 
make sure you have the correct parameters. These are the pieces of information you’ll 
need:

• The WiFile connection name (this is the name for the connection as you want it to 
appear in WiFile; it might be the same name as the share or folder name)

• The server name or IP address 

• The share or folder name

• The domain name, if the network you’re accessing uses domain names

Note: The first three items are required; the fourth is not. 

You can optionally add some explanatory comments as long as each line of the 
comment is preceded with the number sign symbol (#).

Keep the following in mind when creating a configuration file:

• Don’t combine delete and append actions in the same text file. 

• Each time you import a configuration file (such as a delete file), send it to 
connected Danas before importing another configuration file (such as an append 
file). AlphaSmart Manager for Dana sends only the last file you imported to 
connected Danas.

• To delete all connections, create a separate delete text file. Then, import it and 
send it to connected Danas.

• To append connections, create a separate append text file that contains connection 
parameters. Then, import it and send it to connected Danas.

• List each connection on its own line in an append file.

• Separate each parameter for a connection with commas (see the sample 
configuration file below).

• Begin each line of an explanatory comment with the # symbol.
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Here’s a sample WiFile configuration that adds a WiFile connection to connected 
Danas.

Once you send this file to Danas, here’s how the connections appear in the WiFile 
application:

A sample WiFile configuration file

The action 
“Append” tells 
AlphaSmart 
Manager for Dana 
to add 
connection(s) to the 
WiFile application 
on Danas.

Connection 
name. This is 
the name of 
the WiFile 
connection.

Server name or IP 
address. This is 
the server name 
or IP address 
where the shared 
folders exist.

Domain name. This 
is the name of the 
domain on your 
network (optional).

Explanatory 
comment (starts 
with #).

Share or folder 
name. This is the 
name of the network 
share or shared 
folder.

WiFile connections on a Dana
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Here’s a sample WiFile configuration that removes WiFile connections from connected 
Danas.

To create a WiFile configuration file:

1. On your computer, open a word-processing application that can save your entries 
as a text (.txt) file.

2. Type the action you want to take—append or delete—as the first word in the file.

3. On subsequent lines, add the details of the WiFile connection you want to append: 
connection name, server name or IP address, share name, and (optionally) domain 
name. Skip this step if you’re deleting connections.

4. Add comments to the file by typing # in front of your comments.

5. Save the file as a text (.txt) file.

A sample WiFile configuration file

The action “Delete” 
removes all 
connections in the 
WiFile application 
on Danas.

Explanatory 
comment (starts 
with #).
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Importing the text file into AlphaSmart Manager for Dana

Once you create and save a WiFile configuration file as a text file, you’re ready to 
import it into AlphaSmart Manager for Dana. Once you import the file successfully, 
AlphaSmart Manager for Dana interprets the information in the file and converts it to a 
special .pdb file (Palm database file) called WiFileConfig.pdb. It then places the file 
into the send list.

To import the WiFile configuration file:

1. On your computer, start AlphaSmart Manager for Dana.

2. Choose File > Import WiFile Configuration.

3. Browse to locate the configuration file you created, select the file and click Open. A 
message appears, telling you that AlphaSmart Manager for Dana successfully 
added the file.

4. Click OK, then click the Send List tab and note the WiFileConfig.pdb file listed in 
the Other Files area of the send list. (AlphaSmart Manager for Dana created the 
.pdb file based on the information in the text file you imported.) 
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5. To send the file to specific devices, click Select Devices, check the devices to which 
you want to send the file, then click OK. (To send to all connected devices, skip 
this step.)

6. Click Send.

When you disconnect the Danas from the AlphaHub and start WiFile, you should see 
the connection(s) you added (if you appended the information), or if you chose to 
delete connections, there should be none in the list.

Getting Dana information
You can easily view information about the Danas connected to the AlphaHub. The 
types of information you can view are

• Dana numbers (which cable or AlphaHub port each Dana is connected to)

• Dana serial number

• Available RAM (how much space is available on each Dana for applications, 
records, files, and so on)

• ROM version (what version the core system files are)

• Palm OS version (what Palm operating system each Dana is running)

• HotSync user name (what user name is associated with the device, which is useful 
if you need to HotSync a Dana with the Palm Desktop application)

• Wireless MAC Address (a series of numbers unique to each device, which can be 
used as a security screening tool, allowing only specific MAC addresses to connect 
to a wireless network)
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To view Dana information:

1. In AlphaSmart Manager for Dana, choose File > Get Dana Info. A Get Dana Info 
dialog box appears. 

2. Select the types of information you want to view, then click OK.
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3. Select the devices about whose information you want to view, then click OK. 

4. Do one of the following:

• Click Close to close the dialog box.

• Click Print to print the information. 

• Click Save to save the information, browse to select a location on your 
computer for the information, type a file name, and click OK.
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Preferences
You can set preferences for the following types of activities:

• Send list password

• Default open and save locations

• File naming conventions

To set preferences:

1. Choose Edit > Preferences.

2. Select the preferences you want to set (see the following descriptions).

3. Click OK.

Send password
You can set a send password so that no one can send information—files, applications, 
settings—from AlphaSmart Manager for Dana to any connected Danas without first 
typing the send list password. 

Passwords can be one to six alphanumeric characters; they can’t contain spaces or 
special characters; they aren’t case sensitive.

To set a send password:

1. Choose Edit > Preferences.

2. Click Set Send Password.

3. Type the password in the New Password field, then retype it in the Confirm 
Password field.

4. Click OK, then click OK again.

Important: A send password can be set only in AlphaSmart Manager for Dana. If you 
forget your send password, contact Technical Support.
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If you no longer want to use a send password, you can clear it, as long as you know 
the current send password.

To clear a send password:

1. Choose Edit > Preferences.

2. Click Set Send Password.

3. Type the current password in the Old password field.

4. Leave the New password and Retype new password fields blank, then click OK.

The password system is meant to protect against accidental or mischievous data loss, 
and to provide a minimum level of data privacy. It can’t prevent concerted, malicious 
efforts at data destruction. 

Default open/save directories
You can specify preferred directories (folders) you want AlphaSmart Manager for Dana 
to check first when you try to open or save a file. You can specify preferred directories 
for the following tabs:

• Get/Print AlphaWord Files tab—specify a particular folder in which to save 
AlphaWord files.

• AlphaWord Files to Send tab—specify a particular folder you can browse to add a 
file or save a file you create.

• Other Files tab—specify a particular folder where you store Palm-compatible files 
you want to add to Danas.

File naming convention
If you work with a computer or network system that prefers the DOS-style 8.3 naming 
convention (for running scripts, for example), you can set a preference for AlphaSmart 
Manager for Dana to enforce the convention when saving files in the application.
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Setup tasks
There are a handful of setup tasks in AlphaSmart Manager for Dana, available from the 
Setup menu.

Get AlphaHub Info
There might be times when you need to know what version your AlphaHub firmware 
is, for example, if you’re working with Technical Support or want to check system 
requirements.

To find out the version of the AlphaHub you’re using:

1. In AlphaSmart Manager for Dana, choose Setup > Get AlphaHub Info. 

2. Click OK when you’re through viewing the information.

Delete all AlphaWord files
You can quickly and easily delete all AlphaWord files on all connected Danas, whether 
those files occupy workspaces or not.

Important: Be sure you’ve retrieved files and saved or printed them before using this 
command. All AlphaWord files from all connected Danas will be deleted.

To delete all AlphaWord files:

1. In AlphaSmart Manager for Dana, choose Setup > Delete All AlphaWord Files. 

2. Enter your send password (page 72), if you’ve set one. Otherwise, skip this step. 

3. In the message that appears, click OK to confirm that you want to delete all 
AlphaWord files; click Cancel to cancel the operation. 
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Delete applications
If applications you no longer use exist on the Danas, or if you need to free up space, 
you can delete applications on Danas from within AlphaSmart Manager for Dana.

Note: You can’t delete applications that have been hidden with Dana Admin. You 
must “unhide” or show the applications first.

To delete applications:

1. In AlphaSmart Manager for Dana, choose Setup > Delete Applications.

2. Enter your send password (page 72), if you’ve set one. Otherwise, skip this step. 

3. In the dialog box that appears, select an application you want to delete from the 
Dana Applications list, then click >> to move it to the Delete List. Repeat this 
step for any other applications you want to delete.

Tip! To quickly move an entire list from one side to the other, click either All>> 
or <<All.
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4. Click OK when you’re satisfied with the Delete List.

5. Confirm that you truly want to delete the applications in the list by clicking OK in 
the message that appears. Click Cancel to cancel the operation.

Delete other files
If other files you no longer use exist on the Danas, or if you need to free up space, you 
can delete these files from within AlphaSmart Manager for Dana.

Warning! If you’re unsure about the name or type of file you’re deleting, it’s safer to 
leave it on the devices. For example, records such as addresses are stored in files that 
end in .pdb. If you delete a file such as this, you’ll remove the data it contains, which 
might not be what you intended to do.

To delete other files:

1. In AlphaSmart Manager for Dana, choose Setup > Delete Other Files. 

2. Enter your send password (page 72), if you’ve set one. Otherwise, skip this step. 
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3. In the dialog box that appears, select the file you want to delete from the Dana 
Other Files list, then click >> to move it to the Delete List. Repeat this step for 
any other files you want to delete.

Tip! To quickly move an entire list from one side to the other, click either All>> 
or <<All.

4. Click OK when you’re satisfied with the Delete List.

5. Confirm that you truly want to delete the files in the list by clicking OK in the 
message that appears. Click Cancel to cancel the operation.

Tip! You can delete individual AlphaWord files using this command. If you know 
the name of the AlphaWord file you want to delete (view files names in the Get/
Print AlphaWord Files tab and sort by Filename), select the name in the list and 
move it to the Delete List.
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Delete all user dictionaries
On Danas, the AlphaWord application lets users create their own custom dictionaries. 
There might be times, however, when you want to remove all user dictionaries from 
the devices.

To remove AlphaWord user dictionaries from Danas:

1. In AlphaSmart Manager for Dana, choose Setup > Delete All User Dictionaries. 

2. Enter your send password (page 72), if you’ve set one. Otherwise, skip this step. 

3. In the message that appears, click OK to confirm that you want to delete all user 
dictionaries; click Cancel to cancel the operation. 

Hard reset all Danas
A hard reset on a Palm device returns a device to its factory defaults, meaning all data 
files, records, and additional applications are wiped clean. You’re left with the original 
applications and settings in which you received the device from the manufacturer.

You can use AlphaSmart Manager for Dana to perform a hard reset on all connected 
Danas, which can be quite convenient in some situations:

• You want to start a new round of activities (such as at the beginning of the year) 
without the baggage of old files or applications 

• If some Danas are experiencing fatal errors 

Once a Dana undergoes a hard reset, the next time it’s turned on, the user must 
recalibrate the screen and answer system date and time prompts before it can be used 
for other tasks. 
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Important: If there’s data on the Danas that you want to save, be sure you retrieve it 
(either by HotSyncing or by retrieving AlphaWord files with AlphaSmart Manager for 
Dana) before performing a hard reset. A hard reset erases all files, records, and 
additional applications on the devices.

To hard reset all connected Danas:

1. In AlphaSmart Manager for Dana, choose Setup > Hard Reset All Danas. 

2. If the Send Password dialog box appeared, enter your send password and click OK. 
If you haven’t set a send password (page 72), skip this step.

3. In the warning message that appears, click OK to confirm that you want 
AlphaSmart Manager for Dana to perform a hard reset. To cancel the action, click 
Cancel.

4. When AlphaSmart Manager for Dana has finished, do one of the following:

• If you see a message that instructs you to recalibrate the devices, disconnect 
the Danas and have your users step through the Welcome screen setup steps 
for each device. (Danas with ROM versions earlier than 1.5 will require 
recalibration before they can communicate with the AlphaHub again.) 

• Create a new send list and send over files, settings, or applications. (Danas 
with ROM versions 1.5 or higher won’t need to be recalibrated right away, but 
can be recalibrated after you’ve sent over data.)
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Update Dana system software
There might be times when you need to update the Dana system software in order to 
correct problems or take advantage of new features. 

To update Dana system software:

1. Locate the updater file you obtained from AlphaSmart for the system software 
update.

2. In AlphaSmart Manager for Dana, choose Setup > Update Dana System Software. 
The Update Dana System Software dialog box appears.

3. Browse to locate the updater file, then click OK. The Select Devices dialog box 
appears.

4. Check the devices you want to update, or click Select All to update all connected 
devices, then click OK.

AlphaSmart Manager for Dana updates the Dana system software on the devices you 
selected.

Important: Updating system software on devices can take a fair amount of time—
possibly a few hours. It might be more convenient to schedule the update at a time 
when you can leave your computer unattended; overnight, for example. 
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Appendix A

Troubleshooting
This chapter describes some common difficulties and solutions with AlphaSmart 
Manager for Dana. If you’re having a problem that you don’t see described here, 
consult the AlphaSmart web site or contact Technical Support.

What if my printer driver doesn’t appear in the list for printer settings?

You might need to try out a few different drivers in the list to see which one produces 
the best results. Try to find a printer or model that is close to your printer. For example, 
if you have a Canon i650, you should select either the i600 or i700 from the list. If you 
have a LaserJet printer (any brand), select HP LaserJet from the list. For LexMark inkjet 
printers, try the HP Deskjet Truepage driver.

When I click the plus sign to check connections, AlphaSmart Manager for 
Dana doesn’t show that any Danas are currently connected.

• Make sure the power switch on the back or side of the AlphaHub is turned on. A 
green light on the front of the AlphaHub indicates that the power is on.

• Make sure your computer is properly connected to the AlphaHub; that is, the USB 
cable connecting the two is securely attached at both ends.

• Be patient. It can take up to thirty seconds for AlphaSmart Manager for Dana to 
recognize devices connected to an AlphaHub and to display them in the 
connection status area.

• Check that your computer recognizes the AlphaHub by using the Device Manager 
to list hardware devices. (For Windows 2000 or XP: Start menu > Control Panel > 
System > Hardware tab > Device Manager button, or for Windows 98 or ME: 
Start menu > Control Panel > System > Device Manager tab.) The AlphaHub will 
be listed in the Universal Serial Bus controllers section.
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I have a Dana connected to a port on the AlphaHub, but when I check 
the connections, the indicator is black instead of green. 

Try plugging that Dana into the AlphaHub using a different hub cable. If the Dana still 
doesn’t appear as connected, try performing a soft reset on it. (Use the stylus to press 
the Reset button on the back of the device.)

I can’t remember the send password that I set, and now I can’t send a 
send list. 

If you set a send password and can’t remember it, you’ll need assistance from 
Technical Support. If you set an Admin password, you can reset it from the Settings tab 
in AlphaSmart Manager for Dana.

When I try to drag and drop text from my PC, AlphaSmart Manager for 
Dana doesn’t accept it.

Some Windows applications like Notepad don’t support drag and drop, while others 
like WordPad and Word do. The application you’re dragging from has to support drag 
and drop in order for AlphaSmart Manager for Dana to receive it. If it doesn’t, you can 
always select and cut or copy the text from your application, then paste it into 
AlphaSmart Manager for Dana.

Sometimes it seems like AlphaSmart Manager for Dana sends, saves, or 
displays a file very quickly, and other times, a file with the same 
number of characters can take a lot longer. Why is that?

With AlphaWord, you can format pages and style text, which can increase the size of a 
file without increasing its character count. These “hidden” tags or file data aren’t 
counted in the visible character count in an AlphaWord file, but can, in some cases, 
significantly increase the actual size of the document. This is especially true when 
converting and sending complex .doc and .rtf files that include tables, images, and so 
on, all of which are sent but never actually appear in the AlphaWord document itself.
82 AlphaSmart Manager for Dana User’s Guide



I see Admin settings in AlphaSmart Manager for Dana that don’t seem 
to be in the Admin application on my Dana.

Your Dana probably contains a version of Admin earlier than version 1.2. You can 
check this on the Dana itself by starting Admin, pressing menu, then choosing About 
Admin. The screen that appears displays the version number.

The Admin settings in AlphaSmart Manager for Dana aren’t available in earlier Admin 
versions, and in fact, if you try to beam settings between Danas with different versions 
of Admin, you may run into problems. (See the Dana Admin User’s Guide for details, 
located in the AlphaSmart Manager for Dana program group from the Start menu, or 
on the AlphaSmart Manager for Dana CD.)

The best way to avoid potential version problems with Admin is to use AlphaSmart 
Manager for Dana to update all your Danas to the latest Admin version. To do so, 
connect all Danas to the AlphaHub, then select any Admin setting from the Settings 
tab. Send the setting to all connected Danas, and AlphaSmart Manager for Dana 
automatically updates Danas to the latest Admin version. 

I’m using the Admin settings in AlphaSmart Manager for Dana to hide 
applications, but I can’t hide the Admin application itself.

You can’t hide the Admin application. It automatically appears in the Send List as a 
visible application and cannot be removed. 

Admin requires a password be set, so even though the application itself can’t be 
hidden, a user can’t access it on a device without knowing the Admin password.

Can I use AlphaSmart Manager for Dana to send data files to other 
applications on Danas?

AlphaSmart Manager for Dana sends and retrieves files from AlphaWord on Danas. In 
some cases, it might be possible to use AlphaSmart Manager for Dana to send data 
files to other applications. Visit the Support area of the AlphaSmart web site for more 
information.
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Can I send my Word file, which contains tables, graphics, and a chart, to 
AlphaWord using AlphaSmart Manager for Dana?

Yes, AlphaSmart Manager for Dana can send Word files to AlphaWord on connected 
Danas. All the pictures, tables, objects, clips, and so on are retained as “tags” in the 
document when it is sent to Danas. AlphaWord displays icons for these tags, wherever 
they exist in the document. 

You can perform basic editing on this type of file in AlphaWord. When you retrieve the 
file using AlphaSmart Manager for Dana and save it as an .rtf file, the original items 
remain and will reappear when you open the file in Word.

Important: Be aware that sending and retrieving heavily formatted Word files can take 
considerably more time than simpler .txt or .rtf files.
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Appendix B

Contact Information
The AlphaSmart Manager for Dana web site is a good source of information about 
products, sales, support, community forums, and latest news. Visit the AlphaSmart 
Manager for Dana web site at

www.alphasmart.com (United States)

www.alphasmart.co.uk (United Kingdom)

www.alphasmart.com/international (all other countries)

If you can’t find the information you’re looking for on the web site, use the contact 
information listed in this appendix. 

United States

Technical questions or 
problems:

Phone: (530) 528-7200 

Email: support@alphasmart.com

Web: www.alphasmart.com/supportinfo

Purchase AlphaSmart products: Online store: www.alphasmart.com 

Phone: (888) 274-0680

General information or sales 
questions:

Phone: (888) 274-0680 

Email: info@alphasmart.com
Contact Information 85



 

United Kingdom

Technical questions or 
problems:

Phone: 0870 120 0718

Email: UK-help@alphasmart.com

Latest support information: www.alphasmart.co.uk/support

Purchase AlphaSmart products: www.alphasmart.co.uk/ordering

(This URL also provides a list of resellers and 
AlphaSmart contacts.)

Europe, Middle East, and Africa

Technical questions or 
problems:

Phone: +44 870 120 0718 

Email: UK-help@alphasmart.com

Latest support information: www.alphasmart.com/supportinfo 

Select your country or region.

Purchase AlphaSmart products: www.alphasmart.com/international

(This URL also provides a list of resellers and 
AlphaSmart contacts.)

Asia/Pacific, Canada, Latin America

Technical questions or 
problems:

Contact your local reseller. If you do not have a 
local reseller, email Technical Support at 
support@alphasmart.com.

Latest support information: www.alphasmart.com/supportinfo

Select your country or region.

Purchase AlphaSmart products: www.alphasmart.com/international

(This URL also provides a list of resellers and 
AlphaSmart contacts.)
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