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Introduction to Mac OS 10.3 - Panther

Course Description

Mac OS 10.3.X (Panther) is now being installed on all new Cal Poly faculty/staff Macintosh
workstations and the operating system just keeps getting better!  This course has been
designed for users who may be new to the Macintosh, users who have just recently upgraded
from OS 9 to OS X, or users who simply want to know more about the great new features
available in 10.3 Panther (e.g., Expose’, FileVault, Fast User Switching, the Sidebar, etc.)  This
course will examine the elements of the desktop, dock, and toolbars; setting system
preferences (e.g., personal settings, hardware settings, internet settings, printer preferences,
etc.); setting up user accounts; file sharing; basic troubleshooting techniques and more.

Why Did Apple Switch to OS X?

OS X is better than OS 9!  Why?  Because OS X has incorporated the features of multi-tasking,
multi-threading, multi-user, protective memory, and a slew of other features.  Apple created
OS X because they weren’t able to incorporate these important features in the previous code
base.  Apple attempted to do it with OS 9 in a project called “Copeland” but it failed so… Apple
realized they were going to have to create an entirely new operating system; thus, OS X was
born!  The good news is that applications co-exist with one another more nicely in OS X.  Users
have the advantage of multi-tasking, which allows for multiple applications to be open at the
same time without one application hogging all the CPU power.  Multi-threading allows a multi-
processor computer to utilize both processors to their fullest capacity, which results in much
more POWER and speed!  The multi-user feature of OS X allows all the files to be assigned
privileges so that multiple people can use one computer and have their Desktop and
applications personally customized.  Although it may not sound like much, protective memory
is useful for the rare incidence when an application crashes because the crash of one program
doesn’t affect the other open applications or crash the operating system of the computer – this
is why some people claim that they haven’t had to reboot their computers for months or even
years after installing OS X!  Goodbye unstable environment!

Unix vs. Linux – Why are the Geeks So Excited About OS X?

Unix and Linux are computer operating systems; in fact, Unix is an entire category of operating
systems since there are many different kinds of Unix systems.  In the 60’s, Unix was invented
as a main-frame operating system.  It was known for its stability and multi-user properties but
its usability by the non-geek crowd was limiting.  Along came home PCs based upon Linux,
which had operating systems developed for their hardware.  These PCs were easier to use
because they didn’t depend so much upon complex command lines and difficult installation
procedures.  OS X uses a Unix operating system (referred to as Darwin – a flavor of Unix).  With
Unix, OS X has the look and feel of a Mac but with a stable undercore as its base.  With Unix as
its base, the Macintosh has opened up a whole new world for geek and non-geek users alike!
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OS X Desktop and the Dock

Most of what you do on your Mac begins on the Desktop.  The Desktop allows you to manage
files, store documents, launch programs, adjust the way your Mac works, and much more!  The
first icon you will probably notice on your Desktop is the hard drive icon (usually labeled as
Macintosh HD, iMac HD, or something like that).  The hard drive icon resides in the upper-right
corner of your Desktop and by double-clicking upon it, you can view the files and applications
on your hard drive.

Figure 1:  Mac OS X Desktop and Dock
At the bottom of the OS X Desktop, you will see a row of icons.  These icons comprise the
“Dock.”     Single-clicking     a dock icon allows you to either 1) Open applications, files, or folders;
or 2) Bring an open application, file, or folder to the front of all the others.  Whenever you
launch a program, Mac OS X puts its icon in the Dock – marked with a little black triangle.  As
soon as you quit the program, its icon disappears from the Dock unless you had placed the
application in the Dock permanently. If you realize the application is one that you use a lot and
would like to keep it in the Dock permanently, simply press and hold down your mouse on the
Dock icon and select “Keep in Dock” and an alias will be made.  Pressing and holding your
mouse (or Control-Clicking or Right-clicking if you have a right mouse button) on a folder
that resides in the Dock allows you to see the contents of an entire folder as well as other
folders embedded within the folder.  You can also put away files by dragging them directly into
the Dock’s folder icons just as if it were a regular folder on the hard drive.

By default, the Dock contains a number of commonly used Mac OS X applications.  However,
you can add your own choices of applications, folder, and files to the Dock by simply dragging
an application, file, or folder icon directly to the Dock.  OS X automatically creates an alias in
the Dock but keeps the application, file, or folder in its original location.  To get rid of the alias,
simply drag the alias out of the Dock.  Disposing of the alias from the Dock does not effect the
original application, file, or folder.  (Note:  Folders should be dragged to the right of the line
demarcation in the Dock; Applications should be dragged to the left of the demarcation line.)
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Suggestions of Items to Place in the Dock:

 Your Mac Hard Drive:  Many Mac users immediately drag their hard drive icon onto the
right side of the dock.  Now you have quick access from the Dock to every single file and
application on your computer.

 The Applications Folder:  For quick access to any program on your machine.
 The Documents Folder (inside your Home Folder): Quick access to one of your

primary folders in OS X.
 System Preferences:  Quick access to your System Preferences folder.
 Important Utilities:  Stuffit Expander, DropStuff, DropZip, Disk Utility
 The Print Setup Utility:  Found in Applications > Utilities, the Print Setup Utility allows

you to view the printer’s status
 URLs:  Drag important URLs from your browser window into the Dock or create a folder

with URLs in it and place the folder in the Dock for quick reference.

The Apple Menu

The Apple Menu contains items that were previously in the Special menu of OS 9.  Notice that
this is where you can access Sleep…, Restart… and Shut Down…
System Preferences… (previously known as the Control Panel in OS 9) also resides in the
Apple Menu (or you can find it in your Dock).

Figure 2:  The Apple Menu
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If an application seems to be “hanging,” you may Force Quit the application by pressing
Command + Option+ Esc or select Force Quit… from the Apple menu.  On the Apple menu
you will also find the command for Log Out; this is a new command in OS X.  Since OS X is a
multi-user operating system, you can have multiple users at one Mac.  This command allows
you to switch users without restarting or shutting down the Mac.

You may also access the Dock Preferences in the Apple menu where you can control the size
of the Dock, turning on or off magnification, the position of the Dock on the screen, and other
effects.

Figure 3:  Dock Preferences

Where’s the Finder?

Can’t find the Finder?  In Mac OS X the Finder is at the top LEFT of the Desktop rather than the
top RIGHT as it was in OS 9.  Select File > New Finder Window or Command + N (Note: In OS
9, Command + N generated a new folder; the New Folder command is now Shift + Command
+ N.) A new way in Panther to create a folder is to Control-click or Right-click on the Desktop
and select New Folder from the contextual menu.
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Figure 4:  The Finder File Menu

Finder Menu Commands

An examination of the Finder File Menu will reveal a few changes from OS 9.  For example, the
keyboard command to make an alias is no longer Command + M; the command has been
changed to Command + L.  To move an item to the trash, select the item (i.e., click     once    on a
document you wish to trash so its icon is highlighted) and use the keyboard command of
Command + Delete (Backspace). Note:  You may later empty the trash by selecting Shift +
Command + Delete (if you are in the Finder at the time) or you may also simply choose Empty
Trash… from the Finder menu.  One more way is to click once and hold down the mouse on
the Trash icon in the Dock and select Empty Trash. Press the Option key when you choose
Empty Trash to prevent the warning message from appearing. You can also turn off the
warning in the Advanced pane of Finder Preferences.

Figure 5:  The Finder Menu
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It’s good to know that even if you empty the trash, deleted files may still be recovered by using
special data-recovery software. To delete files so that they can never be recovered, choose
Finder > Secure Empty Trash.  Files deleted in this way are completely overwritten by
meaningless data. This method may take some time, depending on the size of the file. This
Secure Empty Trash feature is new in Panther and may prove to be especially valuable if you sell
or give away your computer.

Note:  If an item is locked, you cannot place it in the Trash. Select the item and choose File >
Get Info from the Finder or use Command + I, then deselect the Locked checkbox in the
General pane. If you do not own the item, you may need to provide an administrator's name
and password to put the item into the Trash.

Notice also that in order to hide the Finder, you may simply select the keyboard command
Command + H.  This is an excellent command to memorize for it will hide almost any
application that is at the forefront in OS X (one exception to this is Adobe PhotoShop for OS X;
it’s command for hiding the application is Control + Command + H because Command + H
was already in use for viewing Extras in PhotoShop.

The Finder Window

Please review the various buttons and functions in the new Finder Window of Panther as
illustrated below:

Figure 6:  The New Finder Window
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The green Zoom button maximizes the window as large as it needs to be to display information
(i.e., makes it the optimized size).  If you click on the Zoom button again, it will toggle back to
the size it was before.  The yellow Minimize button shrinks the window and hides it in the
Dock; you must click on its icon in the Dock to see it again.  The red Close button will close the
window.

The Action button in the Finder window is new to Panther.  If you select an item and then click
on the Action button, you will be shown what is in the contextual menu for the file (in other
words, what you would see if you Control-Clicked or Right-Clicked your mouse on the file).
Apple felt that beginning users who aren’t used to contextual menus were missing these
options so they included this Action button to make it more apparent to the beginning user.

The Finder View Menu

To see your viewing options, go to the View menu in the Finder.  You will notice the choices of
As Icon (Command + 1), As List (Command + 2), and As Columns (Command + 3).  You can
also change the view by clicking on the icons in the Finder window.  In order to define your view
further, select the Show View Options… (Command + J)  from the View window in the Finder.
The View Options window is dynamic; in other words, the choices change based upon which
view you have chosen (i.e., Icon, List, or Column).

Figure 7:  Finder View Menu

Column view was a new view that was introduced when OS X first came out.  Column view
excels in showing the path and relationship of files to folders.  A Forward and Back button in
the Finder window allows you to navigate through folders in Column view as if you were using
an Internet browser.
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To resize a column in column view, just drag the column size icon  that appears at the
bottom of a column underneath the vertical scroll bar arrows.  Option + drag the column size
icon to resize all of the columns at once to the same size.  (Note:  This is the opposite of how it
was in OS X Jaguar, in which you option-dragged the column size icon to resize just     one
column).  Even better, now in Panther to have OS X select the optimal size of a column based
upon its column text, simply double-click on the column size icon.

The Old Finder Mode button (see Figure 6 above) hides the toolbars in the window and causes
it to resemble the look that you were familiar with OS 9 (i.e., sans toolbar).  This choice in Icon
or List view will cause folders to open in a new window instead of within the same window as it
does in OS X.

Customizing the Finder Window’s Toolbar

Did you know that you can customize the toolbar that appears at the top of the Finder window?
Go to the Finder’s View menu and select Customize Toolbar… (see Figure 9 below):

Figure 9:  Customize Toolbar

Drag items up into the Toolbar from this customized palette to permanently place an item in
your Toolbar.  Drag them out of the Toolbar of your Finder window to eliminate them.
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The Finder’s Preferences

To set up your Finder’s preferences, select Preferences… from the Finder menu.  The
Preferences menu has been changed in Panther to include four different tab choices:  General,
Labels, Sidebar, and Advanced.

Figure 10:  Finder Preferences – General Tab

The General tab allows you to set up your preferences for whether or not you wish to see hard
disks, CDs, DVDs and connected servers on the Desktop.  This is also the area where you select
what a new Finder window opens as default and whether or not folders open in a new window.

The Labels tab (Figure 11) is new to Panther.  Many past OS 9 users complained to Apple when
they were no longer to attach labels and colors to folders or files for better organization.  Apple
fixed this deficiency in Panther and in this tab you can assign label names to the various colors.
To apply a color, Control-click or Right-click an item and select a color dot from under the
section called Color Label.  To remove a color you have assigned to an item, choose the little X
under the Color Label section.

Figure 11:  Finder Preferences – Label Tab
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The Sidebar is a new addition to Panther. The Sidebar tab in the Finder preferences allows you
to choose what items will appear in your Sidebar.  (We’ll discuss the Sidebar in depth later!)

Figure 12:  Finder Preferences – Sidebar Tab

The Advanced tab allows you to turn on whether or not you want to show all file extensions
and to provide a warning before emptying the Trash.  It also allows you to determine the
languages (e.g., English, French, German, etc.) that are used for searching file contents on your
Macintosh.

Figure 13:  Finder Preferences – Advanced Tab



                                 ITS - Technology & Learning Services                                                         Page 11
Revised October 8, 2004

Panther’s Sidebar (New in 10.3)

If you didn’t notice the change in Panther of the inclusion of the Sidebar in the Finder window,
then you must not have turned on your monitor!  This is one of the most obvious changes that
you will notice about Panther.  The Sidebar is the pane at the left side of every Finder window
(and also at the left side of every full-sized Save and Open dialog boxes).  The Sidebar lists
places where you might look for files and folders (e.g., disks, folders, networks, CDs, etc.).
Above the horizontal divider you will see the icons for your hard drives, iPods, memory cards,
CDs, DVDs, Zip disks, and other removable items.  Below the horizontal divider, you will see the
icons for your Home directory, Favorites, Applications, etc.

In many ways, the Sidebar is similar to the Dock but it is used differently since it can be
accessed from Save and Open dialog boxes.   To install a new icon, simply drag it into any spot
in the appropriate half of the Sidebar (i.e., disks above the horizontal divider and everything
else below).  To remove an icon, drag it out of the Sidebar window entirely and it will vanish
with a “poof.”  Removing the icon this way does not actually remove anything from your Mac; it
simply removes the alias.

If the Sidebar bothers you, you can remove it from view by clicking double-clicking on the
vertical divider.  To bring the Sidebar back, double-click the left edge of the window; the dot is
still there to remind you that the Sidebar still exists but is hidden.

Panther’s Expose’ (New in 10.3)

Expose’ is a new feature in Panther to deal with the problem of managing your open windows
and open programs.  With the press of the F9 key, Mac OS X shrinks all windows in all
programs to a size that fits on the screen, similar to index cards on a bulletin board.  Click on
the window you want and you’re taken there. What is especially cool is that these are not static
snapshots of the windows at the moment you use Expose’ – they’re live! Thus, you could see a
QuickTime movie that was still playing in the miniature windows or a web page that is still
loading.

F9 exposure to all windows is only one of the three functions of Expose’.  A second Expose’
keystroke (F10) is designed to help you find a certain window only within the program you are
using at the time.  A feature you might find useful when web browsing or word processing.  Try
it, by opening several windows in your web browser and pressing F10.  All the windows will be
shrunk and you can pick the page you want to move to by clicking on it!

The third Expose’ keystroke is F11, which may be one of the best features of Panther.  F11 will
send    all    windows in    all    programs to the edge of the screen to reveal the Desktop underneath.
Tap F11 again and you will leave the Desktop and return to the program and window where you
were previously working.  This function is especially helpful for situations where you are writing
an email message and want to attach a file that is sitting on your Desktop or in the Finder or
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you’re in your browser and you want to see if a file has finished downloading to your Desktop.
Note: All of these function keys in Expose’ are toggle keys (i.e., use once to turn the function on
and use again to the function turn off).

If you want to reassign these functions to other keystrokes (e.g., because they may already be
taken by other functions in a program such as Microsoft Word, etc.), you can do it by going to
System Preference > Expose’    You can even program you mouse if it has multiple buttons to
address the Expose’ functions.

Command-Tabbing Through Open Applications

Although not new to Panther, many Mac users are not aware of the keystroke Command-Tab.
The Command-Tab keystroke will allow you to see all the programs that are currently open
and as you continually press the Tab key while holding down the Command key, you can
shuffle to the different applications you have open    from left to right   . To move from    right to left   ,
press the Grave’ (`) key located above the Tab key.  This is one fast way to change to a
different application without taking your hands off the keyboard.  A nice alternative to using the
mouse in the Dock!

Figure 14:  Command-Tab Window

Fast User Switching (New in OS 10.3)

The multi-user environment is a wonderful feature that was incorporated in earlier versions of
OS X.  Because of it, you can keep everyone’s stuff separate from one another, keep files secure
from prying eyes, and lets each user have the Desktop exactly how they want it.  This is
especially helpful to end those arguments between the “organized” and the “unorganized”
individuals! However, some people complained to Apple that it was a pain to log out completely
just so another user could check their email or their calendar, for example.  Logging out
completely meant that you had to close all your documents and quit all running applications.
When the interruption was over, you had to log in again and fire up all your stuff once again.
Fast User Switching has ended all those problems!  Turn on this feature in System Preferences
> Accounts> Login Options> Enable Fast User Switching.  You’ll know it is turned on by the
fact that you’ll see the Accounts menu in the upper-right corner of your Finder menu bar as
shown in Figure 15 below.



                                 ITS - Technology & Learning Services                                                         Page 13
Revised October 8, 2004

Figure 15 – Accounts Window in Finder with Fast User Switching Turned On

The user with the orange checkmark next to their name is the current logged in user. When you
select a different name in the Accounts window (e.g., Coda Rae in this example), it appears that
your entire world slides visibly off-screen as though it’s mounted on the side of a rotating
cube. The new user is asked to login to access their account.  When you select your name from
the account window, it requests your password and changes back to your account with all your
open windows and programs just how you left it.  To log out a user, switch to them and select
Log Out from the Apple menu.  If you try to shut down or restart a Mac while other people are
logged in, a dialog box will tell you:  “There are currently logged in users who may lose unsaved
changes if you shut down this computer.”  You’ll be asked to type in an administrator’s name
and password to establish that you know what you’re doing and can shut it down.

Here’s a great idea suggested by David Pogue in his book     Mac OS X – Panther Edition The
Missing Manual   .  Although Fast User Switching may seem like a great feature for a family or
work environment where you have several different people on a computer, you can also use this
feature to keep different work environments separate for yourself – even if you’re the only one
that uses the Mac!  For instance, you can treat each account as a separate environment.  One
account can be for word processing with the Mac’s colors, Desktop picture, Dock, programs,
and palettes set in a particular way.  Another account can serve as your graphics environment
with Photoshop automatically open and its various tools displayed.  A third account could be
your Internet world with Mail and Safari always open and online.  A fourth account could be
your video world with the screen resolution set up for iMovie or Final Cut Pro.  Then, as you
proceed through the workday, you can simply switch among the different accounts as though
they’re separate workstations, resulting in a minimum of preference-changing and window
adjusting.

Folder Structure in Mac OS X

The folder structure is slightly different in Mac OS X:

1. The Computer folder at the top level of the folder hierarchy shows all the storage
devices (Hard Drives, CD- or DVD-ROM, Zip Disks, Firewire Drives, etc.) that are
currently connected to your Mac.

2. All your applications reside in the Applications folder.
3. You have a System folder that contains a Library of important data.  For the most part,

don’t mess with your System folder.
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4. The Home Folder (Shift + Command + H) is the most important folder to you as a user!
I strongly recommend that you store all the files that you create or work with in one of
the folders of your Home folder, whether in your Documents folder or in a new folder
that you create.  If you do this, you find it much easier to back-up your important data
because it will all reside in the Home folder (even your preferences will be preserved
since they are stored in the User > Library folder.

5. The Home folder contains Movies, Pictures and Music folders where you may stash
your multimedia files.  You may add your own folders and subfolders to your Home
folder as you see fit.  You may also add aliases to folders, files, and servers to your
Favorites folder by dragging them to the Favorites icon in the Sidebar, providing you
have placed an alias to Favorites in the Sidebar.  The Favorites folder resides in Home >
Library > Favorites.

6. In Mac OS X, the Desktop resides in the Users > Home folder (named according to
user).  Due to the multi-user system of OS X, every user has their own Desktop
configuration with their own personal settings, screen saver, etc.  In previous versions of
Mac OS, the Desktop folder resided at the root level of the Mac and was invisible (i.e.,
items stored on the Desktop appeared there and the folder containing them was hidden
from view unless you were using File Sharing to connect remotely to a Mac.)  In Mac OS
X, each user has their own Desktop, and the items there are stored in the user’s Desktop
folder.

7. You will find that you have TWO different Library folders on your hard drive:  one at the
root level of your OS X disk and another in your Home folder.  The Library folder at the
root level is like a public library – it stores items that everyone with access to this Mac
can use.   The Library in your Home folder is like the library in your own house (i.e., it is
personalized for your individual use.)  For example, the Library folder at the root level
contains the Fonts folder that holds all the fonts installed on your Mac and these fonts
are available to ALL users of your Mac; fonts stored in the Fonts folder of the user’s
Library folder are exclusive and can only be used by that individual user.  (Actually,
there is a third Library folder residing in the System folder but you should never touch
this folder… just leave it alone… it is the nerve center of your Mac and should NEVER be
moved, removed, or renamed!)

8. The Shared folder (residing within the Users folder) allows everyone who uses the Mac
to use the files stored there.  If you want other people who have an account on your Mac
to have access to a file or folder, this is the place to stash it. However, the Shared folder
is not available to guests.  For guest access, use the Public folder.

9. The Public folder is where you may place files that you want to be accessible to
everyone with an account as well as guests logged in remotely via LAN or the Internet.
For example, if Bob wants to share a file with Linda, he can put it in the Public folder
under Linda’s user account; or, if he wants to be sure that no one but Linda is able to
see it, Bob can place it in Linda’s Drop Box folder within her Public folder.  The
privileges to do all of this are set up when the user accounts are created and you don’t
have to do any changes to user privileges in the accounts to make them accessible in
this manner.
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Mac OS 9 Classic Mode

Since OS X has an OS 9 emulator, all of your OS 9 software can still be used on your Mac if you
install OS 9 as well as OS X.  When you launch an older OS 9 application, it’s as if you’ve booted
a computer within your computer; that is, Classic will emulate the startup process and load
everything needed to mimic OS 9 and run the application.  When you open a Classic application,
the application’s icon appears on the Dock and disappears when you quit the application.
However, you can no longer boot your Mac so that it runs from OS 9.  This is a drag because
some older Mac programs won’t run properly unless you boot up OS 9; however, the good news
is that most reliable programs have been updated to work with OS X now.

If you wish, you may set your System Preferences to start up Classic upon Login by selecting
System Preferences > Classic > Start Classic when you login.  The advantage to doing this
is that you won’t have to wait a minute or two for Classic to launch the first time you launch a
Classic application; however, the disadvantage is that Classic uses a hefty amount of RAM and
other system resources.  We don’t recommend you do this.

Setting Up a Printer for the First Time with OS X

This is so easy!  Finally a printer setup that makes sense!  Follow these steps to set up a printer
for the first time:

1. After you connect your computer and printer with a compatible cable, provide a power
source for your printer, and install the software for your printer, configure your printer
by opening the Printer Setup Utility application in the Utilities folder within your
Applications folder (i.e., Applications > Utilities > Printer Setup Utility). Even if a
printer is connected to your Mac or is available via a network, your Mac doesn’t know it
exists until you use the Add Printer command to create an access path to it.

2. Click the Add button at the top of the Printer Setup Utility window.

Figure 16:  Printer Setup Utility
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3. The Printer List window will appear; this is where you choose the kind of connection
you have to your printer (e.g., USB port, Network, or AppleTalk).

Figure 17:  Printer List Window

4. In the Printer List window, select the type of printer connection you have from the pull-
down menu (e.g., Apple Talk, Bluetooth, IP Printing, Open Directory, Rendezvous, USB,
etc.).  Note:  Many USB printers  --such as most of the compatible printers from Epson,
Canon, Hewlett-Packard-- will be immediately recognized.

5. After you choose your printer connection type, you will see the names and kinds of
available printers in the Printer List window.

6. Click the name of the printer that you want from the list and then select the Printer
Model from the pull-down menu.  Click the Add button.  The window will close and the
Printer List window will appear, containing the printer you just added.  If you’ve added
printers before, they appear here too.

7. If you have trouble setting up a printer for Mac OS X, you may want to contact your
printer’s manufacturer and get the latest printer driver for your printer.

8. To set a particular printer as the default, click on it to highlight it in the Printer Setup
Utility window and then click on the Make Default button.

9. When you’re ready to print for the first time, open your application and choose Page
Setup and make the choices you desire.  Then select File > Print… to print your
document.  Note:  In the Page Setup window or in the Print window, you may select
from the pull-down menu exactly which printer you wish to print to but it will show the
default printer as the first choice.  Remember, you can only print to the printers you
have already set up previously in the Print Setup Utility.
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Converting a File into PDF Format

One of the beautiful features of Mac OS X is that you can easily change any document to PDF
(portable document format) that can be read by anyone who downloads and installs Adobe
Acrobat Reader.  When you distribute your file in PDF format to other people, they see precisely
the same fonts, colors, page design, etc. that you did in your original document even if they
don’t have the fonts or software you used to create the document.  When you create a PDF file,
you can distribute it (by email, for example) without even having to think about what kind of
computers your correspondents are using!

You may create a PDF file by using one of three different methods:

 Method 1:  File > Print… Method (Main Method)
To create a PDF, choose File >Print…  In the Print dialog box, choose the Save As
PDF… button at the bottom of the dialog box.  A Save dialog box will appear.
Determine where you wish to save the PDF (e.g., Desktop, Documents folder, etc.) and
type in a name for the file with the .pdf extension appended to the file name.  Then, just
click the Save button.  A PDF version of your document (e.g., Microsoft Word,
PowerPoint, Excel, etc.) will be saved to your computer.

Figure 18:  File > Print > Save as PDF
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 Method 2:  The File >Save as PDF method
Not all programs offer a File>Save as PDF command but the ones that do give you by
far the easiest method of creating a PDF file.  If this option is available in your software,
a Save dialog box appears and all you have to do is type the name of the file and save it!

Note:  Although PDF is the best file format to secure that another user sees the document in the
same way that you do, in certain situations the document the other person sees and prints may
not always be 100 percent identical to the original.  This is because the currently selected
printer on your machine can affect things like letter spacing and margins, etc.  Thus, if an inkjet
printer was selected in your Print Center at the time you created the PDF, the layout may be
slightly different when printed on a laser printer.  The only thing you can do to try to prevent
this problem is to anticipate the kind of printer your audience will use when printing.

File Sharing

With File Sharing turned on, you can summon the icon for a folder or disk attached to another
computer on the network.  Upon success of connection, the icon for the other computer will
show up on your Desktop underneath your own hard drive.  After you have this icon, you simply
double-click on it to open it and drag files back and forth exactly as though the other Mac’s
folder or disk is a giant CD you have inserted into your own machine.

The instructions below assume that you have already wired the network together.  The first
thing you must do when preparing for file sharing is to set up an account (i.e., a name,
password, and Home folder) for each person that you wish to allow to visit your computer.
Important:  The name and password you use to login when you sit down in front of the
computer are the same name and password you need to connect over the network.

With a standard account set up, users can enjoy Drop Box access, Public-folder access, and
the ability to see and manipulate whatever is inside their personal Home folder.  All other disks
and folders on the Mac, including the System and Applications folders, are invisible to them.

If someone does not have an account set up on your Mac, they can still place items into
anyone’s Drop Box folder as a Guest.  Although they can place items into the Drop Box, they
can’t open anything in it or remove items.  Guests can also open anything that account holders
place into their Public folders (Note:  If you don’t see any Public folders, then nobody has
placed anything into them for you to see.)  The rest of the Mac is invisible and off-limits for
Guests to see.

Once you have established accounts for everyone you wish to access your Mac, even if it’s only
you, you’re ready to proceed.

1. Open System Preferences.
2. Click the Sharing icon.
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3. The Sharing panel will appear (Figure 19).  In the Computer Name text box, type a
name for the computer.  Your Mac will appear on the network with this name so make it
descriptive.

Figure 19:  File Sharing Window

4. In the list of checkboxes, turn on Personal File Sharing.
5. If you want Windows PCs on your network to be able to connect to your Mac too, turn on

Windows Sharing as well.
6. These features take a moment to turn on; when File Sharing is finally on, the button says

“Stop.”
7. Repeat this process on each Mac OS X computer in your office, giving each one a

different computer name.

Note:  Setting up a Mac that running Mac OS 8.5 through Mac OS 9 follows almost exactly the
same steps but the dialog boxes are different and File Sharing is found within the Control
Panel.  When you go through this process on earlier OS systems, be sure to turn on Apple Talk.
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Connecting to Another OS X Mac (Apple File Protocol - AFP)

1. Choose Go > Connect to Server (Command + K)
2. When the Connect to Server dialog box appears (Figure 20), if you know the IP address

of the Mac you’re trying to access you can just type the IP address using the Apple File
Protocol; for example, typing something like afp://192.168.1.2.

3. After you type in the IP address, click on the Connect button in the Connect to Server
dialog box.

Figure 20:  Connect to Server Dialog Box

4. If you are trying to access another Macintosh computer with the Apple File Protocol
(AFP), a dialog box will appear as shown in Figure 21.  This dialog box has the option of
selecting Guest or Registered User.  If you select Guest, you will only have access to
the computer’s Drop Box and anything that has been placed in the Public folder. If the
Guest button is dimmed, then Personal File Sharing has been turned off on that
computer and you’re out of luck!   If you have an account on the computer, you can click
the radio button for Registered User, type your short user name, press Tab, and type
your password. (Remember: Type precisely what you would use to log into the
networked computer if you were sitting in front of it.  If you aren’t sure what your user
name is, open your System Preferences on your home-base Mac, click Users, click on
your name, and then click Edit to find out what your short user name is.)
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Figure 21:  Connect to Server Password Dialog Box

5. The next dialog box that appears, requests that you select which volume(s) you want to
mount to your Desktop (Figure 22).  Highlight the desired share and click OK. That’s all
there is to it: an icon for the disk or folder will be mounted on your Desktop.  You can
double-click on this volume and access the files you need to get to.

Figure 22:  Mount Volumes Dialog Box

6. If you don’t know the IP address to the computer/server you wish to access, you can use
the Browse button in the Connect to Server dialog box (Figure 20 above). Note:  A cool
new feature of the Sidebar is that you can also access this same area by clicking on
Network in the Sidebar if it is turned on in your Finder Preferences.
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7. At Cal Poly, you will see several Network icons representing different areas of the
university.  It is easiest if you are in Column View for this navigation. Click the
appropriate area you desire to access from the list of servers or computers.

8. In the second column to the right, you should now see a list of every computer that has
sharing turned on at Cal Poly. Double-click the name of the computer you wish to
access.

9. A Connect to File Server window (Figure 21) will appear for you to input your user
name and password as described above.  Continue by clicking on the volume you wish
to mount as described above.

NOTE:  If you wish to access a Mac OS X machine from Mac OS 9 you need to use the
Chooser in OS 9.

To disconnect yourself from a shared disk or folder, simply drag it to the Trash.  If you want to
disconnect others who are file sharing on your Mac, you may slam the door by just turning off
the Personal File Sharing feature in System Preferences > Sharing

Connecting to iDisks, NFS, FTP, and WebDAV Servers

Did you know that you can also connect to iDisks, NFS (Unix machines), FTP servers, and
WebDAV Servers?  Here are the address formats to connect to them:

1.    iDisk     is a file server that Macintosh users can access through their .Mac accounts
(basically, paying Apple computer for server space of your own).  Although the easiest
way to bring your iDisk icon to the screen is to choose Go > iDisk > My iDisk, to bring
up your iDisk folder on a friend’s Mac, type:  afp://idisk.mac.com into the Connect to
Server dialog box.  When you click connect, the Mac asks for your iDisk name and
password and then mounts the iDisk folder on your Desktop.

2.     NFS Servers:   If you’re on a network with Unix machines, you can tap into one of their
shared directories using this address format:  nfs://Machine-Name/pathname where
Machine-Name is the computer’s name or IP address and the pathname is the folder
path to the shared item you want to access.

3.    FTP Servers:    FTP servers are the drives out there on the Internet that store the files
used by Web sites.   In the Connect to Server dialog box, use this address format:
ftp://www.apple.com (or whatever the address is).  If the site’s administrators have
permitted anonymous access (i.e., a Guest account), that’s all there is to it.  A Finder
window will pop up, revealing the FTP site’s contents.  If you need a password to access
the account, the address format should reflect the account name you’ve been given by
the administrator:  ftp://yourname@www.apple.com. Then you will be asked for your
password before you can access the files.

4.     WebDAV Servers:    This special kind of Web-based shared disk requires an address
format of its own:  http://Computer-Name/pathname Once you click OK, you will be
asked for your name and password.
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Connecting to Shared Disks and Folders on Windows PCs
(SMB Protocol)

This is one of the coolest features of Mac OS X:  it can see shared disks and folders on Windows
PC machines  (no longer are you an outsider if you are the only person in your office using a
Mac!).   Here’s how it works:

1. On the Windows PC, share a folder (usually you do this by right-clicking on a folder,
choosing Properties from the shortcut menu, clicking the Sharing tab, and turning on
Share this folder on the network.  In the Share name text box, type a name (no spaces
allowed) for the folder as it will appear on the network.)

2. On the Mac, open any Finder window and click on Network in the Sidebar.
3. The shared PCs may appear as individual computer names, or if they have used

Microsoft’s Network Setup Assistant, you may only see the icon of their Workgroup
(network cluster).  The Workgroup name (unless changed by the network administrator)
is usually MSHOME or WORKGROUP.

4. If necessary, click LOCAL or the Windows WORKGROUP name.  Now in Column View,
the names of the individual PCs on the network will appear on the right side of the
window.

5. Double-click the name of the computer you want and the SMB/CIFS Filesystem
Authentication dialog box will appear (Figure 23).  If there is a Workgroup/Domain
assigned to the Windows computer/server, you will need to type its name in the proper
textbox and then provide your Username and Password. (Note: If you have an account
on the Windows PC, use that Username and Password.  If a PC administrator
administrates the PC, you may be able to leave the password blank and still get in.)

6. Click on the OK button to submit this information.  (Note:  You can click Add to
Keychain and your Mac will remember the password for future connections.)

Figure 23:  SMB/CIFS Filesystem Authentication

7. The shared folder from the Windows machine will appear as an icon on your Desktop.
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FileVault (New Security Feature for Panther)

The Security tab in the Accounts section of System Preferences in Panther is new!  The
accounts system in OS X was designed to keep people out of each other’s stuff. However, there
were all kinds of ways for hackers to circumvent this protection system (e.g., start up the Mac in
Firewire disk mode using a different copy of Mac OS X; start up your Mac in Mac OS 9, which
knows nothing about Mac OS X permissions structure, etc.)  FileVault is an extra line of defense
against security breaches.  When you turn on this feature, your Mac automatically encrypts
everything in your Home folder.  This means unless someone knows (or can figure out) your
password, FileVault renders your files as unreadable for anyone but you and your computer’s
administrator – no matter what sneaky tricks they attempt to pull.

To Turn on FileVault:

1. Go to System Preferences > Accounts and click on the Security tab.  (Note:  You can
also access the same controls by simply clicking on the Security panel of System
Preferences.

Figure 24:  FileVault Security

2. Click Set Master Password. (If you’re the first person to turn on FileVault, you’ll need to
create the Master password.)  This should be done by the computer’s administrator.
This master password is an override password that gives an administrator full power to
access any account (even without knowing the account holder’s password) or turn off
FileVault for any account.
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3. Click Turn On FileVault.  Some time will pass as the Mac tries to figure out whether or
not you have enough free disk space to encrypt your Home folder.  (Remember, it
essentially has to duplicate and encode everything in your Home folder and delete the
originals.  If you don’t have enough space, you’ll get an error message.

4. Click Turn On FileVault in the dialog box that appears.  It will log you out of your own
account since it can’t encrypt if the folder is in use.)  Some time will pass as it encrypts
your Home folder.  After a few minutes, you’ll see the standard login window where
you’ll see that your account picture has the FileVault logo.  Sign in as usual, knowing
that your stuff is secure.

Things You Need to Remember About FileVault:

1. FileVault is only useful for securing your stuff if you’re logged out.  Once you have
logged in, your files are no longer encrypted!

2. FileVault only secures your Home folder.  Anything in your Applications, System, or
Library folders is open game!

3. An administrator can access your files too because the administrator created the master
password for the FileVault.

4. FileVault keeps other people from opening your files but it doesn’t keep them from
deleting them!

5. Any shared folders in your Home folder will no longer be available on the network.  That
is, any folders you’ve shared won’t be available to your co-workers unless you’re logged
in at your Mac.

6. Backup programs may have problems with FileVault activated.
7. FileVault is only as secure as your password.
8. VERY IMPORTANT:  If you forget your password and your administrator forgets the

master password, you’re TOAST!  If this happens, all your data is     permanently lost!   
You’ll have now choice but to erase your hard drive and start again from scratch.  AUGH!

Reviewing the System Preferences

The hub of Mac customization is System Preferences (what used to be known as the Control
Panel).  To really know your Mac well, take time to review the options that you may customize
in System Preferences:

Personal:
a. Appearance
b. Desktop & Screen Saver
c. Dock
d. Expose’
e. International
f. Security
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Hardware:
a. CDs and DVDs
b. Displays
c. Energy Saver
d. Keyboard & Mouse
e. Print & Fax
f. Sound

Internet & Network:

a. .Mac
b. Network
c. QuickTime
d. Sharing

System:

a. Accounts
b. Classic
c. Date and Time
d. Software Update
e. Speech
f. Startup Disk
g. Universal Access
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