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Welcome to CarChip 
CarChip consists of a tiny “black box” data logger (about the size of two 9-volt batteries stacked together), a CD 
with software for analyzing the data, and a connecting cable and power adapter. The data logger plugs into the 
OBDII connector in your car, and continuously collects and stores data from the car’s computer control systems. 
Later, you use the cable and power adapter to download the information to your PC.  
OBDII—shorthand for “second-generation on-board diagnostics”—refers to the complex set of computer control 
systems found on every car sold today, model-year 1996 or later. Originally developed to help minimize 
pollution, these systems are now used to improve fuel economy, measure overall engine performance, and help 
identify specific component failures.  
The data from these systems was once available only to professional mechanics. With CarChip, this same data 
is now in your hands, giving you an insider’s peek at how your car is being driven, what’s going on inside the 
engine, and more. 
Additionally CarChip also records detailed trip information including the start and stop times for each trip, miles 
traveled, plus accelection, braking, and speed data which is recorded in 5-second intervals. 

Getting Started with CarChip 
To help you get started with your new CarChip, we’ve provided some background information on how CarChip 
works, the installation procedures (also on packaging), and an short overview of how to setup the software and 
how to start using your CarChip. 

How CarChip Works 
The CarChip plugs into the OBDII port in many 1996 or newer cars or trucks to record trip and performance 
data. This data is then downloaded into your PC computer, providing a detailed look at how the vehicle was 
driven, including trip start and end times, vehicle speeds, rates of acceleration and braking, and also any OBDII 
trouble codes detected during the trip. The CarChip software displays vehicle data in summary, plot or table 
format, and can also be exported to Microsoft Excel for further analysis.  

Note: See the CarChip Specifications for more information on vehicle compatibility 

The more powerful CarChipE/X logs additional engine and vehicle data parameters, including an accident log 
which records 20 seconds of vehicle speed history prior to every sudden stop. 
Use CarChip for: 

•  Troubleshooting your car 
Records trouble codes and freeze frame sensor readings 

•  Logging your car’s performance 
Records acceleration, deceleration, and speed. 

•  Recording trip information 
Records dates, starts and stops, and distance. 

•  Clearing your car’s check engine light 
Use CarChip E/X for: 

•  Engine performance data logging  
Log 4 out of 23 available data parameters.. 

•  Creating an Accident Log for every hard and extreme stop 

What is OBDII 
OBDII, or "on-board diagnostics two", is the on-board automotive diagnostics system that has been required by 
the EPA on every new motor vehicle sold in the USA since 1996. OBDII is also found on many vehicles sold 
internationally since 1996. The on-board diagnostics monitor virtually every component that can affect vehicle 
emissions and many other vehicle functions and operations as well. Any detected problems will be recorded by 
the system and will cause the vehicle's check engine light to be illuminated.  

Note: See the CarChip Specifications for CarChip's compatibility with the five different OBDII protocols. 
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OBDII is an outgrowth of earlier similar diagnostic systems which were created in the 1980’s to monitor vehicle 
emission controls.  

CarChip Installation Procedures 
The following help topics show you how to connect CarChip to your Car and Computer, and how to install the 
CarChip software. This information is also included in the CarChip packaging. 

•  Installing CarChip in your Car 
•  Installing CarChip Software 
•  Connecting CarChip to a Computer 

Installing CarChip in your Car 
Follow these steps to install CarChip in your car. 

1. Find the OBDII connector on your car.  

 

OBDII connector 

The OBDII connector will be located within 3 feet of the steering wheel, within the 
general area indicated by the dotted line, and should be easily accessible to a person 
in the driver’s seat.  

 

 

 

Note: If you have trouble finding your OBDII connector, don’t forget to look under the dash or in the dash area in 
front of the passenger seat. 
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2. Plug the CarChip data logger into the OBDII connector. 

 
  

3. Check to make sure the data logger indicator light is blinking. This verifies CarChip was properly 
inserted into the OBDII port and is communicating with your vehicle. 

Installing CarChip Software 
Follow the steps provided below to install the CarChip software. CarChip software is compatible with computers 
running Windows™ 95, 98, ME, NT 4.0, 2000 or XP. 
  

1. Place the CarChip software CD in your CD ROM drive. 
2. The install program should start automatically. If the install program does not start, choose Run from the 

Start menu, type D:\SETUP (or the correct letter for your CD ROM drive), and choose OK to begin the 
installation. 

3. Follow the on-screen prompts to complete the installation. 

Connecting CarChip to a Computer 
Following these instructions to connect the CarChip data logger to your computer: 

Note: You may want to turn off your computer before connecting the CarChip download cable to prevent 
damage to your computer. 

1. Locate a free serial port on the back of your computer and insert the 9-pin connector of the download 
cable into the port. 

2. Plug the power adapter cable into the power jack on the 9-pin connector. 
3. Plug the power supply into an AC outlet. 
4. Plug the 8-pin microminiature connector into the port on the CarChip data logger. 
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Learning to Use Your CarChip 
The following topics provide an overview of how to use your CarChip. Refer to the Menu Commands section for 
specific information on how to use the various CarChip features. 

•  Example File 
•  Initial Setup 
•  First Time Connecting CarChip to Your Computer 
•  Setting CarChip Parameters 
•  Downloading CarChip Data 
•  Adding a New Vehicle to CarChip After Downloading 
•  Viewing CarChip Data 
•  Exporting Data 
•  Keyboard Shortcuts 
•  Right-Click Menu Options 

 

Example File 
The first time you run the CarChip software sample data is automatically loaded into the software. Use the 
sample data to view the different data displays and learn more about the software’s capabilities. 

 

The sample data file, called "example.car", is located in your CarChip software directory and can also be 
manually opened. 
  
To manually open the example file: 

1. Select the Open command in the File Menu. 
2. Select the file named "Example.car" in the CarChip program directory. 
3. Choose Open to load the example file into the software. Choose Cancel to exit the dialog box without 

opening the file. 

Initial Setup 
When you first run the CarChip software you will want to check the following settings: 
 

•  Use the Serial Port command in the Setup Menu to select the correct serial port for you CarChip 
download cable. COM 1 is the default setting. 

•  Use the Units command in the Setup Menu to select the units of measure you wish to use. See the 
Setup Menu Commands for more information on the  
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First Time Connecting CarChip to Your Computer 
When you first connect a CarChip data logger to the software, the CarChip ID dialog box will appear.  

 

•  You can click Yes to add a name, which will bring up the following dialog box 
•  You can click No and the serial number will be used as the CarChip’s name. 
•  The Serial Number shown is embedded into the data logger and will be unique for your unit. You can 

give your CarChip a name or just press Yes to continue. 
•  You can also use the CarChip ID dialog box to enter or change the CarChip data logger name at a later 

date.  

Note: The Carchip ID dialog box will also automatically appear whenever the software communicates with a 
CarChip for the first time. 

To enter or edit a CarChip ID: 
1. Choose CarChip ID from the Setup menu.  

The Setup / CarChip ID dialog box appears.  

 

2. Use the scroll bar, if necessary to display the CarChip whose name you wish to change.  
3. Double-click in the text-edit box containing the current name (or blank box if it is a new name), and edit 

or enter the CarChip name. 
4. Choose OK to save any changes you made. Choose Cancel to exit the dialog box without saving any 

changes. 

Setting CarChip Parameters 
After you have added a CarChip data logger to the software, you can use the CarChip Menu commands to 
configure the following CarChip settings: 

•  Speed Bands 
•  Braking Thresholds 
•  Acceleration Thresholds 
•  Clock 
•  Other Parameters (E/X Only) 
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Downloading CarChip Data 
Use this command to download data from your CarChip data logger into your computer. 
To download data: 

1. Choose Download CarChip Data from the CarChip menu. The Downloading Logs dialog box appears. 

 

2. The dialog box disappears when the download is complete. 
3. Choose Cancel only if you wish to abort the download before it is finished. 

Adding a New Vehicle to CarChip After Downloading 
After you download a CarChip, the software will ask you to identify the vehicle(s) CarChip was connected to in 
the Unidentified Vehicle dialog box. The software will make it’s best guess, but the first time you are using the 
software you will need to add the vehicle to the database unless you have already done so. 

•  To add a new vehicle, click on New in the Unidentified Vehicle dialog box. 
 

 

•  The New Vehicle dialog box appears.  

 

•  You must enter a VIN number, which can be the actual VIN or can be a name or other code. 
•  The VIN number must be unique for each vehicle and is case sensitive. 
•  The Name will default to the VIN number you’ve entered, and can be edited if you wish.  
•  The Name must also be unique for each vehicle, and is case insensitive. 
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You can also use the Vehicle ID dialog box to enter, edit, or delete a vehicle name in the CarChip data base. 
To enter or edit a vehicle ID: 

1. Choose Vehicle ID from the Setup menu.  
The Setup / Vehicle ID dialog box appears. 

 

2. Use the scroll bar, if necessary to display the vehicle whose name you wish to change.  
3. Double-click in the text-edit box containing the current name (or blank box if it is a new name), and edit 

or enter the vehicle name. 
4. Choose OK to save any changes you made. Choose Cancel to exit the dialog box without saving any 

changes. 

Viewing CarChip Data 
Use the View Menu commands to look at the downloaded data. After you download the software will 
automatically display the Activity Log. Use the Trip Log to view trip data, the Accident Log to view accident data, 
and the Trouble Log to view OBD II trouble codes and the OBD II freeze frame data. 

•  Trip Log  
•  Activity Log 
•  Accident Log (CarChip E/X Only) 
•  Trouble Log 

Exporting Data 
You can export logged data from the Trip, Activity, Accident, and Trouble Log views using the right-click menu. 

•  Information displayed in any of the Log Views can be exported by either saving to a file or copying to the 
clipboard. Copying to a clipboard allows you to paste the information directly into other applications. 

•  Summary, Report, and Table views can be exported as either a text file or a data file.  

•  Plot views can be exported as a metafile (vector graphic format), bit-mapped graphics file, or as data.  

•  The data files are tab delimited text files that can be imported into a spreadsheet. 
See Also: 

•  Right Click Copy As 
•  Right Click Save As 
•  Right Click Copy Plot As 
•  Right Click Save Plot As 

Keyboard Shortcuts 
These keyboard shortcuts are active only when viewing the data logs. 
  
    These shortcuts work when viewing any log record: 

Down cursor key -- move to next report 
Up cursor key -- move to the previous report 
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    These apply to the buttons labeled "Report, Plot, and Table"  when viewing individual reports in the trip and 
accident log: 

Left cursor key -- selects button to the left of current selection. 
Right cursor key -- selects button to the right of the current selection. 

  
    These apply to any log view that will not completely fit on one screen: 

Page up key -- scrolls up the screen 
Page down key -- scrolls down the screen 

Right Click Menu Options 
You have the following right-click menu options when viewing log summaries, individual records, and table 
views: 
  

•  Copy As 
•  Save As 
•  Help F1 
•  Copy Plot As 
•  Save Plot As 
•  Speed Bands 
•  Zoom and Unzoom 

Right Click Copy As 

The right-click Copy As command in the Summary, Record, and Table Views offers two file formats for copying 
the displayed information: text and data. 

•  Use the Copy As > text option if you want to paste the displayed information as text in another 
application. 

•  Use the Copy As > Data option if you want to paste the displayed information as comma delimited text 
in a spreadsheet program.  

 

Right Click Save As 

The right-click Save As command in the Summary, Record, and Table Views offers two file formats for saving 
the displayed information: text and data. 

•  Use the Save As > text option if you want to save the displayed information as a text ".txt" file. 

•  Use the Save As > Data option if you want to save the displayed information as a comma delimited text 
".txt" file for use in a spreadsheet program.  
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Save Plot As 

The Save As command in the Plot View right-click menu offers three file formats for saving the displayed 
information: metafile, bitmap, and data. 

•  Use the Save As > Metafile option if you want to save the plot as a vector graphics ".emf" file . 

•  Use the Save As > Bitmap option if you want to save the plot as bitmapped paint ".bmp" file. 

•  Use the Save As > Data option if you want to save the plot data as a comma delimited text ".txt" file for 
use in a spreadsheet program.  

 

Copy Plot As 

The Copy As command in the Plot View right-click menu offers three options for copying the displayed 
information: metafile, bitmap, and data. The Copied information can then be pasted directly into another 
application. 

•  Use the Copy As > Metafile option if you want to paste the plot into another application as a vector 
graphics  file. 

•  Use the Copy As > Bitmap option if you want to paste the plot into another application as bitmapped 
paint  file. 

•  Use the Copy As > Data option if you want to paste the plot data as tab delimited text into a 
spreadsheet program.  
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Speed Bands Right-Click Menu 

Using the mouse right-click when the cursor is in the Draw Speed Bands edit box displays the following menu 
choices: 
  

•  Requirements... Ctrl+R 
•  Errors...            Ctrl+E 

•  Unit Systems... Ctrl+U 
•  Help                 F1 

The Help command displays Draw Speed Bands help topic. 

Plot View Zoom & Unzoom 

You can expand rectangular sections of a plot view (zoom) to get increased detail. While not truly a right-click 
menu option, you must use the right-click menu to access the Unzoom command. 

Zoom: 
1. Place the cursor in the upper left corner of the area to be expanded. 
2. Holding the left mouse button down, drag the mouse to the lower right corner of the area to be 

expanded. 
3. Release the mouse to zoom in on the selected area. 

Unzoom: 
1. Place the cursor inside the plot window. 
2. Press on the right mouse button 
3. Select Unzoom from the right-click menu. 

Main Menu Commands 
The CarChip software is organized into five main menu commands. See the following sections for information 
on how to access and use the commands in each of the menus: 

•  File Menu 
•  Setup Menu 
•  CarChip Menu 
•  View Menu 
•  Help Menu 

File Menu Commands 
With the options in the File menu you can save your uploaded CarChip data, open previously saved data, and 
print your data. 

New 
The New command clears the data displayed in the CarChip logs. 

Open 
The Open command allows you to load CarChip data files into the software. 

Save 
The Save command saves the CarChip data currently loaded into the software. 

Save As 
The Save-As command allows you to specify a new file name when you save CarChip data. 
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Properties 
The Properties command displays information about the data file currently loaded into the CarChip software. 
This command is only available when you are viewing data loaded from a file or that has been downloaded 
from the data logger and saved. 

Print Setup 
The Print Setup command allows you to select a printer and to configure the printer options. 

Print Preview 
The Print Preview command shows how current window would look in a printed document. 

Print 
The Print command sends the currently displayed window to the printer. 

Print Records Starting Range  

You can print groups of records from the Trip Log, Activity Log, Accident Log and Trouble Log by entering a 
starting and ending range in the Print Dialog box. 
  
To print a range of records: 

1. Choose Print from the File menu. The Pring dialog box appears. 

 

2. Select Records in the Record range section of the dialog box. 
3. Enter a starting record number to be printed in the first edit box. 
4. Enter the ending range in the second edit box. 
5. Choose OK to print the selected range of records. Choose Cancel to exit the dialog box without printing 

any records. 
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Print Records Ending Range  

You can print groups of records from the Trip Log, Activity Log, Accident Log and Trouble Log by entering a 
starting and ending range in the Print Dialog box. 
  
To print a range of records: 

1. Choose Print from the File menu. The Pring dialog box appears. 

 

2. Select Records in the Record range section of the dialog box. 
3. Enter a starting record number to be printed in the first edit box. 
4. Enter the ending range in the second edit box. 
5. Choose OK to print the selected range of records. Choose Cancel to exit the dialog box without printing 

any records. 

Exit 
The Exit command closes the CarChip software. 

Setup Menu Commands 
The Setup menu commands configure various aspects of the CarChip software. 

•  Serial Port 
•  Plots 
•  Units 
•  Vehicle ID 
•  CarChip ID 
•  Miscellaneous 
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Serial Port 
You must select the correct serial port used to communicate with the CarChip data logger.  
To select the serial port: 

1. Choose Serial Port from the Setup menu. The Setup / Serial Port dialog box appears. 

 

2. Select the one of the listed serial ports or enter the name of the desired serial port.  
3. Choose OK to save the new serial port selection. Choose Cancel to exit the dialog box and retain the 

previous serial port selection. 

Plots 
Use the Plots dialog box to configure your Trip View and Accident view plot options. 
To configure the plot display options:  

1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 

 

2. Click in the square next to each plot option to turn it on or off. A checked box indicates the option is 
turned on. 

•  Check "Draw Speed Bands" to show your speed band settings in the plot. 
•  Check "Draw Braking Events" to show braking that exceeds your preset braking thresholds. 
•  Check "Draw Acceleration Events" to show acceleration that exceeds your preset acceleration 

thresholds. 
•  Check "Draw Plots using Lines Rather than Areas" if you only want the line showing the measured data 

displayed. Otherwise the area under the measured data will show black in the plot. 
•  Check "Draw Plot Coordinates Only When Ctrl Key is Pressed" to only display the cursor’s plot 

coordinates when the Control key is pressed. The plot coordinates are the elapsed time of the trip and 
the data value associated with that time. If not checked, the cursor’s coordinates on the plot are 
displayed continuously when the cursor is within the plot area. 
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•  Check "Normalize vertical axes to ___ MPH / KPH" to set the upper limit of the vehicle speed plot to 
speed of your choice.  

•  You can change the speed used to normalize the axes by highlighting the current speed setting with 
your cursor and then entering the new speed. If not checked the upper limit of the vertical axes will be 
the maximum speed achieved by the vehicle during the current trip. 

3. Choose OK to save the new plot options. Choose Cancel to exit the dialog box and retain the previous 
plot options.  

Draw Acceleration Events 

You can configure the Trip data plots to indicate acceleration events by selecting Draw Acceleration Events in 
the Setup / Plots dialog box. 

•  A dotted blue vertical line indicates a hard acceleration event 

•  A solid blue vertical line indicates an extreme acceleration event 
To show acceleration events in the plots: 

1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 

 

2. Click on the check box next to Draw Acceleration Events to toggle the function on and off. A check 
indicates that the Draw Acceleration Events function has been enabled. 

3. Choose OK to save the new plot setup. Choose Cancel to exit the dialog box and retain the previous 
plot setup. Choose Apply to make the change without exiting the dialog box. 

Draw Braking Events 

You can configure the Trip data plots to indicate braking events by selecting Draw Braking Events in the Setup / 
Plots dialog box.  

•  A dotted red vertical line indicates a hard braking event 

•  A solid red vertical line indicates an extreme braking event 
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To show braking events in the plots: 
1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 

 

2. Click on the check box next to Draw Braking Events to toggle the function on and off. A check indicates 
that the Draw Braking Events function has been enabled. 

3. Choose OK to save the new plot setup. Choose Cancel to exit the dialog box and retain the previous 
plot setup. Choose Apply to make the change without exiting the dialog box. 

Note: You can call up the Plots setup dialog box and toggle the braking events on and off while viewing the 
plots. 

Draw Plots As Lines 

You can configure the plots to use plain lines or to fill in the area under the plot line. 
To select the type of plot lines: 

1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 

 

2. Click on the check box next to Draw Plots Using Lines Rather Than Areas to toggle the function on and 
off. A check indicates that a plain line will be used. If there is no check, the area under the plot line will 
be filled. 

3. Choose OK to save the new plot setup. Choose Cancel to exit the dialog box and retain the previous 
plot setup. Choose Apply to make the change without exiting the dialog box. 

Note: You can call up the Plots setup dialog box and toggle the plot line fill on and off while viewing the plots. 
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Draw Speed Bands 

You can configure the Trip data plots to indicate your preset speed by enabling Draw Speed Bands in the Setup 
/ Plots dialog box.  

•  Speed bands are indicated by horizontal dotted lines. 

•  The two intermediate speed bands are black dotted lines. 

•  The maximum speed band is a red dotted line. 

•  Use the CarChip / Set Speed Bands command to change your speed bands. 
To show speed bands in the plots: 

1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 

 

2. Click on the check box next to Draw Speed bands to toggle the function on and off. A check indicates 
that the Draw Speed Bands function has been enabled. 

3. Choose OK to save the new plot setup. Choose Cancel to exit the dialog box and retain the previous 
plot setup. Choose Apply to make the change without exiting the dialog box. 

Note: You can call up the Plots setup dialog box and toggle the speed bands on and off while viewing the plots. 
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Normalize Vertical Speed Axes 

You can configure the Trip data plots to use the same vertical axes by enabling "Normalize vertical axes to ___ 
mph (kph, m/s)" in the Setup / Plots dialog box and entering the speed  
To show set the vertical axes in the vehicle speed plots: 

1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 

 

2. Click on the check box next to "Normalize vertical axes" to toggle the function on and off. A check 
indicates that the function has been enabled. 

3. Enter the desired value for the vertical axis in the edit box.  
4. The maximum allowable vertical axis speed is 158 mph, 255 kph, or 70.8 m/s. 
5. The maximum recommended vertical axis speed is 100 mph or less. 
6. Choose OK to save the new plot setup. Choose Cancel to exit the dialog box and retain the previous 

plot setup. Choose Apply to make the change without exiting the dialog box. 

Note: You can call up the Plots setup dialog box and change the vertical axis while viewing the plots. 

Plot Coordinates Options 

You can see the plot coordinates of your cursor position either by pressing the Ctrl key when this function is 
enabled, or, by disabling this function. When plot coordinates are displayed, you will see the time and data 
values for the current cursor position inside the plot. 
To show plot coordinates only when the Ctrl key is pressed:  

1. Choose Plots from the Setup menu. The Setup / Plots dialog box appears. 
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2. Click on the check box next to "Draw Plot Coordinates .... " to toggle the function on and off. A check 
indicates that the function is enabled. 

3. If you want to have the plot coordinates displayed continuously, then disable this function. No check in 
the box indicates that the function is disabled..  

4. Choose OK to save the new plot setup. Choose Cancel to exit the dialog box and retain the previous 
plot setup. Choose Apply to make the change without exiting the dialog box. 

Note: You can call up the Plots setup dialog box and change the display of plot coordinates while viewing the 
plots. 

Maximum Vertical Axis  

Enter the speed in mph, kph, or m/s for the upper speed range in the vehicle speed plot.  

•  The maximum allowable vertical axis speed is 158 mph, 255 kph, or 70.8 m/s. 

Units of Measure 
You can select the units of measure used by CarChip and even create custom unit systems if you wish. 
Three Unit Systems are included with the CarChip software: 

•  U.S.  

•  Metric 

•  S.I. 
To select a measurement system: 

1. Choose Units from the Setup menu.  
The Setup/Units dialog box appears. 

 

2. Select the desired Unit System from the drop-down list in the Setup / Units dialog box.  
The new Unit System selection is displayed. 

3. Choose OK when you are satisfied with the unit system selection. 
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New Unit System 

You can define a custom unit system for CarChip if you have specialized units-of-measure requirements. 
1. Choose Units from the Setup menu. The Setup / Units dialog box appears. 
2. Click New on the Setup / Units dialog box. The New Unit System dialog box appears. 

 

3. In Name, type the name of the new unit system. 
4. In Based On, select an existing unit system to base the new unit system on. 
5. Click OK to add the new unit system, or click Cancel to exit the dialog box without making any changes. 

The Setup / Units dialog box reappears. 
Note: You can modify the specific units used for the different parameters in the Setup / Units dialog box. 

Rename Unit System 

You can rename a custom unit system for CarChip by following these steps:. 
1. Choose Units from the Setup menu. The Setup / Units dialog box appears. 

 
2. Select the custom unit system that you want to rename. 
3. Click Rename on the Setup / Units dialog box. The Rename Unit System dialog box appears. 

 

4. In New Name, type the new name for the custom unit system. 
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5. Click OK to add the new unit system, or click Cancel to exit the dialog box without making any changes. 
The Setup / Units dialog box reappears. 

  
Note: You can modify the specific units used for the different parameters in the Setup / Units dialog box. 

Delete Unit System 

You can delete any custom unit system you have defined for CarChip. The standard unit system cannot be 
delete. 
To delete a custom unit system: 

1. Choose Units from the Setup menu.  
The Setup / Units dialog box appears. 

2. Use the drop-down list to select the custom Unit System to be deleted. 

 

3. Click Delete on the Setup / Units dialog box. The delete unit system dialog box appears. 

 

4. Click Yes to delete the selected unit system. Click No to cancel the command. 
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Vehicle ID 
Use the Vehicle ID dialog box to enter, edit, or delete a vehicle name in the CarChip data base. 
To enter or edit a vehicle ID: 

1. Choose Vehicle ID from the Setup menu.  
The Setup / Vehicle ID dialog box appears. 

 

2. Use the scroll bar, if necessary to display the vehicle whose name you wish to change.  
3. Double-click in the text-edit box containing the current name (or blank box if it is a new name), and edit 

or enter the vehicle name. 
4. Choose OK to save any changes you made. Choose Cancel to exit the dialog box without saving any 

changes. 

Vehicle ID Name Column 

Each vehicle in the CarChip data base is primarily identified by the vehicle identification number (VIN). In some 
cases your CarChip will be able to read the VIN via the OBD II port, but not all manufacturers have implemented 
this feature. In most cases you will need to manually enter a VIN number for each vehicle, or other number by 
which you can uniquely identify each vehicle. In addition to the VIN, you can also give each vehicle a name 
which will be used to identify the vehicle in reports. 
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Vehicle ID VIN Column 

Each vehicle in the CarChip data base is primarily identified by the vehicle identification number (VIN). In some 
cases your CarChip will be able to read the VIN via the OBD II port, but not all manufacturers have implemented 
this feature. In most cases you will need to manually enter a VIN number for each vehicle, or other number by 
which you can uniquely identify each vehicle. In addition to the VIN, you can also give each vehicle a name 
which will be used to identify the vehicle in reports. 

 

Vehicle ID In Use? Column 

The Setup / Vehicle ID dialog box will indicate the vehicle currently in use by the software by putting "Yes" in the 
"In Use?" column. 

 

CarChip ID 
Use the CarChip ID dialog box to enter, edit, or delete a CarChip data logger name. 
To enter or edit a CarChip ID: 

1. Choose CarChip ID from the Setup menu.  
The Setup / CarChip ID dialog box appears. 
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2. Use the scroll bar, if necessary to display the CarChip whose name you wish to change.  
3. Double-click in the text-edit box containing the current name (or blank box if it is a new name), and edit 

or enter the CarChip name. 
4. Choose OK to save any changes you made. Choose Cancel to exit the dialog box without saving any 

changes. 

CarChip Name Column 

Each CarChip data logger can be given a name which is used to identify the CarChip in the different reports 
available in the View Menu. 

 

CarChip Serial Number Column 

Each CarChip data logger is assigned a unique serial number during production. The serial number is 
embedded in the CarChip, and cannot be changed. 

 

CarChip In Use? Column 

The Setup / CarChip ID dialog box will indicate the CarChip data logger currently connected to the software by 
putting "Yes" in the "In Use?" column. 
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Miscellaneous 
You can configure the CarChip software to always clear the data logger memory after a download, to ask if you 
want to clear the data logger memory after a download, or to not clear the memory and not ask after a 
download. 
To set your clear memory options: 

1. Choose Miscellaneous... from the Setup menu. The Setup / Miscellaneous dialog box appears. 

 

2. Use the drop-down list to display your desired clear memory after download configuration. 

 

3. Choose OK to save the clear memory option. Choose Cancel to exit the dialog box and retain the 
previous selection. Choose Apply to change the clear memory option without exiting the dialog box. 

CarChip Menu Commands 
The CarChip menu commands control operations affecting the CarChip data logger itself.  

Note: The data logger must be connected to your computer to access any of these commands.  

  
•  Download CarChip Data 
•  Display CarChip Memory 
•  Clear CarChip Memory 

 
•  Enable CarChip LED 
•  Reset Check Engine Light 

 
•  Set Speed Bands 
•  Set Braking Thresholds 
•  Set Acceleration Thresholds 
•  Set Clock 

 
•  Choose Other Parameters (CarChip E/X Only) 
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Download CarChip Data 
Use this command to download data from your CarChip data logger into your computer. 
To download data: 

1. Choose Download CarChip Data from the CarChip menu. The Downloading Logs dialog box appears. 

 

2. The dialog box disappears when the download is complete. 
3. Choose Cancel only if you wish to abort the download before it is finished. 

Clear CarChip Memory? 

This message is displayed if you have configured the software to ask if you want to clear the memory after each 
download. 

 

•  Choose Yes if you want the CarChip memory cleared. 

•  Choose No if you do not want to clear the CarChip memory 

•  You can keep this message from appearing after future downloads by checking "Don’t Ask Again." 

Synchronize Clocks 

When your CarChip’s time and date setting are different than your computer’s time and date settings, you can 
choose to synchronize the two clocks when you download the CarChip data. 
To Synchronize the clocks: 

1. Check the Synchronize clocks checkbox.  
2. Choose OK when you are ready to download. If you choose Cancel the download will abort and the 

clocks will not be synchronized. 
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Time Difference Adjustment 

When your CarChip’s time and date setting are different than your computer’s time and date settings, you can 
choose to download the data logs using either the CarChip’s or the computer’s clock to date the records. 
You have the following options: 

1. Use the drop-down list to select the CarChip clock to be used to time-stamp the downloaded data. 
Check Synchronize clocks if want the CarChip clock to be synchronized to the computer clock after the 
download.  

2. Choose OK when you are ready to download. Choose Cancel to abort the CarChip download 

 

Time Difference Warning 

Your CarChip’s time and date setting and your computer’s time and date settings are different enough to cause 
the software to display a warning similar to the one shown here: 

 

You have the following options: 

•  Select the clock to be used for the downloaded files: Computer or Carchip.. 
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•  You can have the CarChip’s clock changed to match your computer clock by selected (checking) 
Synchronize clocks. 

•  Choose OK when you are ready to download or choose Cancel to exit the dialog without downloading 
your CarChip. 

Display CarChip Memory 
Use this command to show memory usage by the CarChip data logger. 

Note: This command is only available when a CarChip data logger is connected to your computer. 

1. Choose Display CarChip Memory from the CarChip menu. The Display CarChip Memory dialog box 
appears. 

 

2. Click OK to close the dialog box. 
•  The amount of memory is displayed in total bytes as well as the percentage of the available memory 

used. 
•  Used shows memory occupied by data. 
•  Free shows amount of memory available for data. 
•  Total shows the amount of memory installed in the data logger. 

Clear CarChip Memory 
This clears the trip log, trouble log, and activity log data stored in the CarChip data logger. The Accident log is 
not affected. 
To Clear CarChip Memory: 

1. Choose Clear CarChip Memory from the CarChip menu. 

 

2. Click Yes to clear the CarChip data logger memory. Click NO to exit the dialog without clearing the data 
logger memory. 

Enable CarChip LED 
This toggles the CarChip LED between Diagnostic Mode and Disabled Mode. 
To toggle the CarChip LED between modes: 

1. Choose Enable CarChip LED from the CarChip menu.  
•  The first time you choose Enable CarChip LED, the LED will be set to Diagnostic Mode.  
•  When the Diagnostic mode is enabled, a check appears next to the command in the CarChip menu. 

2. To disable the CarChip LED, choose Enable CarChip LED a second time.  
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CarChip LED Modes 

The CarChip can be toggled between two LED Modes: Diagnostic and Disabled. 

Diagnostic Mode 
Diagnostic Mode enables the LED in the following manner: 

•  Self-test Mode - Three rapid blinks indicates the initial hardware self-test is ok. 
•  Communications Mode - Two rapid blinks per second until the CarChip successfully begins to 

communicate with a vehicle. 
•  Data Mode - One blinks per second while the CarChip is communicating with a vehicle. 
•  Sleep Mode - No blinks. 
•  PC Mode - One blink per second whenever CarChip is connected to a PC. LED is 100% ON when 

downloading to a PC. 

Disabled Mode 
When the CarChip LED is disabled only the Self-test and PC modes are active. 

•  Self-test Mode - Three rapid blinks indicates the initial hardware self-test is ok. 
•  PC Mode - One blink per second whenever CarChip is connected to a PC. LED is 100% ON when 

downloading to a PC. 

Reset Check Engine Light 
You can use CarChip to reset your car’s check engine light.  

Note: If the condition that caused the check engine light to appear has not been corrected, the light will 
reappear the next time the car detects the condition. 

To reset your car’s check engine light: 
1. Choose Reset Check Engine Light from the CarChip menu.  

•  The first time you choose Reset Check Engine Light, the CarChip data logger will be "armed" to 
reset the light next time it is installed in your car.  

•  When the reset is armed, a check appears next to the command in the CarChip menu. 
2. To "disarm" the reset function, choose Reset Check Engine Light a second time.  

Set Speed Bands 
Use the Set Speed Bands dialog box to enter the threshold speeds for CarChip. The threshold speeds help you 
identify how much time is spent in each speed band. The time spent in each band shows up on the Trip Report 
and is displayed as horizontal dotted lines in the Trip Speed Plot.  
To set speed bands: 

1. Choose Set Speed Bands... from the CarChip menu. The CarChip / Set Speed Bands dialog box 
appears. 
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2. Enter the threshold speed for each of the first three speed bands. The fourth speed band consists of all 
speeds greater than the last threshold.  

3. Select Default to use the software default threshold settings. The Default speed thresholds are: 45, 60, 
and 75 mph (US); 72, 97, and 121 kph (Metric); and 20.1, 26.8 and 33.5 m/s (S.I.). 

4. Choose OK to save the new speed band settings. Choose Cancel to exit the dialog box and retain the 
previous settings. 

Set Braking Thresholds 
Use the Set Braking Thresholds dialog box to enter the rates of deceleration that define Hard Braking and 
Extreme Braking. These thresholds not only allow you to see how hard the your vehicle is being braked, but 
they also trigger the Accident Log recording if you have the CarChip E/X.  
To set braking thresholds: 

1. Choose Set Braking Thresholds... from the CarChip menu. The CarChip / Set Braking Thresholds 
dialog box appears. 

 

2. Enter your desired hard and extreme braking thresholds.  
3. Select Default to use the software default threshold settings. The Default braking thresholds are: 0.28 

and 0.48 G (US & Metric) and 2.8 and 4.7 m/s2  (S.I.). 
4. Choose OK to save the new settings. Choose Cancel to exit the dialog box and retain the previous 

settings. 

Hard Braking Threshold 

This is the lower of two braking thresholds you can set in CarChip.  
The default hard braking threshold is: 

U.S. = 0.28 G 
Metric = 0.28 G 
I.S. = 2.8 m/s2 

Extreme Braking Threshold 

This is the braking rate which defines extreme braking. Set this rate at a level which you would not expect a 
vehicle to exceed except during an emergency. 
The default extreme braking threshold is: 

U.S. = 0.48 G 
Metric = 0.48 G 
I.S. = 4.7 m/s2 
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Set Acceleration Thresholds 
Use the Set Accelerations Thresholds dialog box to enter the rates of acceleration that define hard acceleration 
and extreme acceleration. These thresholds help you monitor how hard the vehicle is being accelerated. Any 
time the car’s acceleration exceeds these set limits, the event is logged in the Trip Report. 
To set acceleration thresholds: 

1. Choose Set Acceleration Thresholds... from the CarChip menu. The CarChip / Set Acceleration 
Thresholds dialog box appears. 

 

2. Enter your desired hard and extreme acceleration thresholds.  
3. Select Default to use the software default threshold settings. The Default acceleration thresholds are: 

0.28 and 0.48 G (US & Metric) and 2.8 and 4.7 m/s2  (S.I.). 
4. Choose OK to save the new settings. Choose Cancel to exit the dialog box and retain the previous 

settings. 

Hard Acceleration Threshold 

This is the lower of two acceleration thresholds you can set in CarChip.  
The default hard acceleration threshold is: 

U.S. = 0.28 G 
Metric = 0.28 G 
I.S. = 2.8 m/s2 

Extreme Acceleration Threshold 

This is the acceleration rate which defines extreme acceleration. Set this rate at a level which you would not 
expect a vehicle to exceed except during an emergency. 
The default extreme acceleration threshold is: 

U.S. = 0.48 G 
Metric = 0.48 G 
S.I. = 4.7 m/s2 
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Set the Date and Time 
Here you can set the CarChip to the time and date of your computer. 
To set the clock: 

1. Choose Set Clock from the CarChip menu. The CarChip / Set Clock dialog box appears. 

 

2. Choose YES to set the clock on the CarChip to match the clock on your computer.  Choose No to exit 
the dialog box and retain the CarChip’s previous clock settings. 

Choose Other Parameters  (E/X only)
Use the Choose Other Parameters dialog box to select up to four additional vehicle data parameters to be 
logged in addition to vehicle speed.  
To choose other parameters: 

1. Select Choose Other Parameters ... from the CarChip menu. The CarChip / Choose Other Parameters 
dialog box appears. 

 

2. Use the drop down list to select the up to four additional vehicle data parameters.  
3. For each parameter, you can also select a sampling interval. 
4. Choose OK to save the parameter settings. Choose Cancel to exit the dialog box and retain the 

previous settings. 

List Of Data Parameters 

The following vehicle data parameters can be logged by the CarChip data logger: 

•  Vehicle Speed 
•  Engine Speed 
•  Coolant Temperature 
•  Engine Load 
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•  Intake Manifold Pressure 
•  Air Flow Rate 
•  Intake Air Temperature 
•  Timing Advance 
•  Fuel Pressure 
•  Fuel System Status 
•  Short Term Fuel Trim (B1) 
•  Short Term Fuel Trim (B2) 
•  Long Term Fuel Trim (B1) 
•  Long Term Fuel Trim (B2) 
•  O2 Sensor Voltage (B1, S1) 
•  O2 Sensor Voltage (B1, S2) 
•  O2 Sensor Voltage (B1, S3) 
•  O2 Sensor Voltage (B1, S4) 
•  O2 Sensor Voltage (B2, S1) 
•  O2 Sensor Voltage (B2, S2) 
•  O2 Sensor Voltage (B2, S3) 
•  O2 Sensor Voltage (B2, S4) 
•  Battery Voltage 

Sampling Interval Column 

When you select the vehicle data parameters to be logged, you can also choose the sampling interval at which 
the will be recorded. 
To set the sampling interval: 

1. Select Choose Other Parameters ... from the CarChip menu. The CarChip / Choose Other 
Parameters dialog box appears. 
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2. For each parameter, you use the drop-down list to select a sampling interval. The supported sampling 
intervals are: 5, 10, 20, 30, and 60 seconds. 

 

3. Choose OK to save the sampling interval. Choose Cancel to exit the dialog box and retain the previous 
settings. 

View Menu Commands 
Use the View Menu commands to view data downloaded from CarChip. The data is displayed in the following 
“Log” views: 

•  Trip Log 
•  Activity Log 
•  Accident Log 
•  Vehicle Trouble Log 

 

Trip Log Views 
The Trip Log Views allow you to look at the vehicle data recorded by your CarChip. Choose a topic below to 
learn more about the Trip Log Summary, Trip Log Report View, Trip Log Plot View, and the Trip Log Table 
View. 

•  Trip Log Summary 
•  Trip Log Report View 
•  Trip Log Plot View 
•  Trip Log Table View 
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Trip Log Summary 
The Trip Log Summary shows basic trip information for each trip in the current CarChip database. From the Trip 
Log Summary view you can also select specific trips to see more detailed trip data. 
To view the Trip Log Summary: 

1. Choose Trip Log from the View menu. The Trip Log Summary view appears. 
2. You can’t close the summary view, but you can select another view to display, or delete the data from 

the summary view by selecting New in the File menu. 

Trip Log Report View 
The Trip Log Report view shows an expanded summary of the trip record.  
To view the Trip Log Report: 

1. Choose Trip Log from the View menu. The Trip Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all trips recorded in the Trip Log. The drop-

down list box always begins with the Summary view, with each recorded trip listed in order below the 
Summary. 

 

3. Select one of the trip records listed in the drop-down list by placing the cursor over it to highlight the 
stop, then clicking with the left mouse button. You can also scroll through trip records by using the up 
and down cursor keys. 
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4. The screen shows the Trip Log Report view. 

 

5. From the Report view you can use the right and left arrows to select the Plot and Table views of the trip 
record.  

6. Select Comments for the record to either view or edit the comments. 
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Trip Log Plot View 
The Trip Log Plot view displays line graphs of the trip data.  
To view the Trip Log Plots: 

1. Choose Trip Log from the View menu. The Trip Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all trips recorded in the Trip Log. The drop-

down list box always begins with the Summary view, with each recorded trip listed in order below the 
Summary. 

 

3. Select one of the trip records listed in the drop-down list by placing the cursor over it to highlight the trip, 
then clicking with the left mouse button. You can also select trip records by using the up and down 
cursor keys to move up and down the list, then pressing Enter when you have highlighted the desired 
trip. 

4. The screen shows the Trip Log Report view. 
5. From the Report view you can use the right and left arrows to select the Plot view of the trip record, or, 

just click on the Plot button.  
6. The basic CarChip only plots the vehicle speed. 
7. The CarChip E/X also plots the additional parameters you have selected. 
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Trip Log Plot View Options 

You have the following options when viewing plots in the Trip Log: 
Zoom  

Right-Click Menu Options 
Unzoom 
Copy As 
Save As 
Speed Bands 
Braking Events 
Acceleration Events 
Line Plot 
Plot Coordinates 
Normalize Axes 
Help F1 
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Trip Log Table View 
The Trip Log Table view displays the trip data in columns, one row for each record. 
To view the Trip Log Table: 

1. Choose Trip Log from the View menu. The Trip Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all trips recorded in the Trip Log. The drop-

down list box always begins with the Summary view, with each recorded trip listed in order below the 
Summary. 

 

3. Select one of the trip records listed in the drop-down list by placing the cursor over it to highlight the 
stop, then clicking with the left mouse button. You can also select trip records by using the up and down 
cursor keys to move up and down the list, then pressing Enter when you have highlighted the desired 
stop. 

4. The screen shows the Trip Log Report view. 
5. From the Report view you can use the right and left arrows to select the Table view of the trip record, or, 

just click the Table button.  
6. The basic CarChip only records the vehicle speed. 
7. The CarChip E/X also records the additional parameters you have selected. 
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Trip Log Comments 
You can view or add comments to each individual trip record.  
  
To display or edit the comments for a record: 

1. Use the View Menu to locate the record you wish to add comments to. 
2. Select the Comments button for that record. The Comments dialog box is displayed. 

 

3. If you wish, you can enter comments in the text window, or edit the existing comments. 
4. Select OK to save the comments or select Cancel to exit the dialog box without changing the existing 

comments. 

Activity Log Views 
The Activity Log View displays all the activity events recorded by your CarChip. Choose a topic below to learn 
more about the Activity Log Summary and the Activity Log Event View. 

Activity Log Summary View 
The Activity Log Summary shows all the activity recorded for the currently loaded CarChip database. From the 
Activity Log Summary view you can also select specific events to view individually.  
To view the Activity Log Summary: 

1. Choose Activity Log from the View menu. The Activity Log Summary view appears. 
2. You can’t close the summary view, but you can select another view to display, or delete the data from 

the summary view by selecting New in the File menu. 
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Activity Log Event View 
The Activity Log Event view displays the activity information including any comments. 
  
To view the Activity Log Event: 

1. Choose Activity Log from the View menu. The Activity Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all events recorded in the Activity Log. The 

drop-down list box always begins with the Summary view, with each recorded event listed in order 
below the Summary. 

 

3. Select one of the event records listed in the drop-down list by placing the cursor over it to highlight the 
event, then clicking with the left mouse button. You can also scroll through event records by using the 
up and down cursor keys. 

4. The screen shows the Activity Log Event  view. 

 

5. From the Event view you can select Comments to either view or edit the event’s comments. 
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Activity Log Comments 
You can view or add comments to each individual activity record.  
To display or edit the comments for a record: 

1. Use the View Menu to locate the record you wish to add comments to. 
2. Select the Comments button for that record. The Comments dialog box is displayed. 

 

3. If you wish, you can enter comments in the text window, or edit the existing comments. 
4. Select OK to save the comments or select Cancel to exit the dialog box without changing the existing 

comments. 

Accident Log Views (E/X only) 
The Accident Log Views allow you to look at the accident data collected by your CarChip. In the CarChip’s case, 
an accident is defined as a stop in which the rate of deceleration exceeds either the Hard Braking or the 
Extreme Braking Thresholds. 
Choose a topic below to learn more about the Accident Log Summary, Accident Log Report View, Accident Log 
Plot View, and the Accident Log Table View. 

Accident Log Summary View 
The Accident Log Summary view shows the date and time, the  CarChip ID, and the maximum speed recorded 
for each stop in the Accident Log. 
To view the Accident Log Summary: 

1. Choose Accident Log from the View menu. The Accident Log Summary view appears. 

2. From the Accident Log Summary view you can access the individual stop records by either clicking on 
the Accident Log drop-down list to display a list of all stops recorded in the Accident Log, using the up 
and down arrow keys to scroll through each stop record, or using the scroll wheel on your mouse to 
scroll through the list of records. 
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Accident Log Stop View 
The Accident Log Report view shows the vehicle speed for the 20 seconds prior to a stop sudden enough to 
register as either a hard braking event or an extreme braking event. 
To view the Accident Log Report: 

1. Choose Accident Log from the View menu. The Accident Log Summary view appears. 
2. Click on the Accident Log drop-down list box to display a list of all stops recorded in the Accident Log. 

The drop-down list box always begins with the Summary view, with each recorded stop listed in order 
below the Summary. 

 

3. Select one of the stop records listed in the drop-down list by placing the cursor over it to highlight the 
stop, then clicking with the left mouse button. You can also scroll through stop records by using the up 
and down cursor keys. 

4. The screen shows the Accident Log Report view which displays the vehicle speed for each of the 20 
seconds prior to the stop. 

 

5. From the Report view you can use the right and left arrows to select the Plot and Table views of the stop 
record, or to select Comments for the record to either view or edit the comments for the selected stop 
record. 
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Accident Log Plot View 
The Accident Log Plot View displays a line graph of the vehicle speed data recorded during the 20 seconds prior 
to the stop.  
To view the Accident Log Plots: 

1. Choose Accident Log from the View menu. The Accident Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all stops recorded in the Accident Log. The 

drop-down list box always begins with the Summary view, with each recorded stop listed in order below 
the Summary. 

 

3. Select one of the stop records listed in the drop-down list by placing the cursor over it to highlight the 
stop, then clicking with the left mouse button. You can also select stop records by using the up and 
down cursor keys to move up and down the list, then pressing Enter when you have highlighted the 
desired stop. 

4. The screen shows the Accident Log Report view. 
5. From the Report view you can use the right and left arrows to select the Plot view of the stop record, or, 

just click on the Plot button.  
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Accident Log Plot Options 

You have the following options when viewing plots in the Accident Log: 

Plot Options 
Zoom  

Right-Click Menu Options 
Unzoom 
Copy As 
Save As 
Line Plot 
Plot Coordinates 
Normalize Axes 
Help F1 
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Accident Log Table View 
The Accident Log Table view displays the vehicle speed over the 20 seconds prior to the stop. 
  
To view the Accident Log Table: 

1. Choose Accident Log from the View menu. The Accident Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all stops recorded in the Accident Log. The 

drop-down list box always begins with the Summary view, with each recorded stop listed in order below 
the Summary. 

 

3. Select one of the stop records listed in the drop-down list by placing the cursor over it to highlight the 
stop, then clicking with the left mouse button. You can also select stop records by using the up and 
down cursor keys to move up and down the list, then pressing Enter when you have highlighted the 
desired stop. 
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4. The screen shows the Accident Log Table view. 
5. From the Table view you can use the right and left arrows to select the Plot and Report views of the stop 

record, or, just click the Plot or Report button.  

Accident Log Comments 
You can view or add comments to each individual accident record.  
To display or edit the comments for a record: 

1. Use the View Menu to locate the record you wish to add comments to. 
2. Select the Comments button for that record. The Comments dialog box is displayed. 

 

3. If you wish, you can enter comments in the text window, or edit the existing comments. 
4. Select OK to save the comments or select Cancel to exit the dialog box without changing the existing 

comments. 
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Trouble Log Views 
The Trouble Log View displays all the problems detected by your CarChip. Choose a topic below to learn more 
about the Trouble Log Summary and the Trouble Log Problem View. 

Trouble Log Summary View 
The Trouble Log Summary shows all the activity recorded for the currently loaded CarChip database. From the 
Trouble Log Summary view you can also select specific events to view individually.  
To view the Trouble Log Summary: 

1. Choose Trouble Log from the View menu. The Trouble Log Summary view appears. 
2. You can’t close the summary view, but you can select another view to display, or delete the data from 

the summary view by selecting New in the File menu. 

Trouble Log Problem View 
The Trouble Log Problem View displays the detected problems including the trouble code and a brief 
description. 
  
To view : 

1. Choose Trouble Log from the View menu. The Trouble Log Summary view appears. 
2. Click on the Summary drop-down list box to display a list of all problems recorded in the Trouble Log. 

The drop-down list box always begins with the Summary view, with each detected problem listed in 
order below the Summary. 
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3. Select one of the problem records listed in the drop-down list by placing the cursor over it to highlight 
the event, then clicking with the left mouse button. You can also browse through all detected problems 
by using the up and down cursor keys. 

4. The screen shows the Trouble Log Problem  view. The Problem View includes a "freeze frame" 
snapshot of the vehicle data at the time the problem was detected. 

 

From the Problem view you can select Comments to either view or edit the comments for the problem. 
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OBDII Freeze Frame 

The Trouble Log Problem View shows the data and time the problem was detected, the trouble code, and also a 
description of the problem. Some vehicles will also include a detailed OBDII freeze frame, which reports the 
vehicle status at the time the problem was detected. 
The OBDII Freeze Frame includes some or all of the following information, depending on the make, model and 
year of the vehicle: 

•  Time and Date 
•  Vehicle ID 
•  CarChip ID 
•  Trouble Code 
•  Problem Description 
•  Fuel Pressure 
•  Intake Manifold Pressure 
•  Engine Coolant Temperature 
•  Calculated Load Value 
•  Engine Speed 
•  Vehicle Speed 
•  Fuel Trim Status 
•  Fuel System Status 

  

Trouble Log Comments 
You can view or add comments to each individual trip trouble record.  
To display or edit the comments for a record: 

1. Use the View Menu to locate the record you wish to add comments to. 
2. Select the Comments button for that record. The Comments dialog box is displayed. 

 

3. If you wish, you can enter comments in the text window, or edit the existing comments. 
4. Select OK to save the comments or select Cancel to exit the dialog box without changing the existing 

comments. 
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Help Menu Commands 
CarChip Help 

Opens the CarChip Help window.  
You can also access CarChip help by pressing the F1 key or by right-clicking the mouse and selecting 
Help from the right-click menu. These methods will bring up help topics related to the current display in 
the software window. 

About CarChip  
Provides version information for the hardware and software. 

Contacting Davis Instruments 
Please contact Davis Technical Support if you have questions about your CarChip, or encounter problems 
installing or operating the CarChip. 

Note: Do not return items to the factory for repair without prior authorization. 

Phone 

(510) 732-7814 – Monday – Friday, 7:00 a.m. – 5:30 p.m. Pacific Time 
(510) 670-0589 – Fax to Technical Support 

Email 
support@davisnet.com – E-mail to Technical Support 
info@davisnet.com – General e-mail to Davis Instruments 

Web 

www.davisnet.com – Copies of User Manuals are available on the “Support” page. Watch for FAQs and other 
updates. 

Mail 
Davis Instruments 
3465 Diablo Avenue 
Hayward, CA 94545 
USA 
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CarChip Specifications 
General 

Operating Temperature -40° to +185°F  (-40° to +85°C) 
Primary Power, Connected to Vehicle 12 VDC, 25 mA 
Primary Power, Connect to Computer 9 VDC, AC-Power Adapter Provided 
Backup Power Internal battery, 10-15 year life in normal use 
Memory 128K for CarChip, 512K for CarChipE/X 
Memory Storage 75 hours for CarChip, 300 hours for CarChipE/X) 
Time & Date Accurate to +/- 2 seconds per day 
Vehicle Interface 16-pin OBDII connector 
Computer Interface Serial, DB9 
Computer Cable Length 5’ (1.5m) 
Indicator Lamp LED, pulses to indicate unit status 
Dimensions 1.33”  x  1.875” x  1.0 " (35 mm x 48 mm x 25 mm) 
Weight 0.9 oz. (25 g) 

OBDII Compatibility 

Supported Protocols J1850-41.6, J1850-10.4, ISO9141, KWP2000 (ISO 14320) 
Protocols Not Supported as of 
December 2002 

CAN (Controller Area Network, ISO 11898) 

Supported US Vehicles  Most domestic and import vehicles, 1996 or later. 
The following model year 2003 vehicles use the CAN protocol 
and are not currently supported: Ford 6.0L A/T F250 Diesel, 
Ford 6.0L A/T F350 Diesel, 6.0L A/T Excursion Diesel, 3.0L 
A/T Lincoln LS, 3.9L A/T Lincoln LS, 3.9L Thunderbird, 2.3L 
A/T Focus, 2.3L M/T Focus, Saturn ION, Mazda 6 2.3L and 
3.0L, Saab 9-3 2.0L 175 hp & 210 hp. 

Supported European Vehicles  Some 1996 and later vehicles and most 2000 and later 
vehicles compliant with supported OBDII protocols. 

Vehicle Support Elsewhere  Most 1996 and later vehicles compliant with supported OBDII 
protocols. 

Software Requirements 

Operating System  Windows 95, 98, ME, NT 4.0, 2000, XP 
Disk Space  5 MB free disk space 
Display  Windows-compatible VGA minimum 

Data Display 
 

 

Trip Log Summary View  Start date and time, duration, distance, max speed, time in top speed 
band, number of hard braking events, number of extreme braking events, 
number of hard acceleration events, number of extreme acceleration 
events, vehicle ID 

Trip Log Report View Vehicle ID, CarChip data logger ID, start time, end time, duration, time 
spent at idle, time spent in first speed band, time spent in second speed 
band, time spent in third speed band, time spent in fourth speed band, 
distance, average speed, maximum speed, number of hard braking 
events, number of extreme braking events, number of hard acceleration 
events, number of extreme acceleration events, list of logged parameters 
(speed only for CarChip, up to 5 parameters for CarChipE/X), comments 

Trip Log Plot View Line graph for vehicle speed. CarChipE/X includes line graphs for up to 
four additional parameters 

Trip Log Table View Elapsed time for trip and speed every 5 seconds. Up to four other 
parameters every 5, 10, 20, 30 or 60 seconds for CarChipE/X only 

Activity Log Summary View Date and time, CarChip ID, description 
Activity Log Event View Date and time, CarChip ID, description, and comments 
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Accident Log Summary View 
(CarChipE/X only) 

Date and time, CarChip ID, maximum speed in log 

Accident Log Stop View 
(CarChipE/X only) 

Date and time, CarChip ID, maximum speed in log, comments 

Accident Log Plot View 
(CarChipE/X only 

Date and time, line graph of vehicle speed for 20 seconds prior to stop. 

Accident Log Table View 
(CarChipE/X only) 

Vehicle speed for each second of the 20 seconds prior to the stop. 

Trouble Log Summary View Date and time, vehicle ID, trouble code, problem description 
Trouble Log Problem View Date and time, vehicle ID, CarChip ID, trouble code, problem description, 

comments, OBDII freeze frame info (parameters included in freeze frame 
vary from car to car) 

  

Data Options 
  
Supported Unit Systems  U.S., Metric, S.I., custom 
Vehicle Speed Sampling Interval  5 seconds 
Other Parameters Sampling Intervals 
(E/X only)  

5, 10, 20, 30, or 60 seconds 

Vehicle Speed Bands  4, user configurable, use to identify typical vs atypical vehicle 
operation 

Calculated Data  Hard and extreme braking, hard and extreme acceleration 

Data Parameters for Carchip and CarChip E/X  
Parameter  Range* Resolution* 
Vehicle Speed  0 to 158 mph, 0 to 255 kph, 0 to 70 

m/s  
0.6 mph, 1 kph, 0.3 m/s 

Trip Distance Traveled  0 to 10,000 miles, 0 to 16,000 km 0.1 m, 0.1 km 
Acceleration/Deceleration 
Threshold  

0 to 3 G, 0 to 30 m/sec2 0.03 G, 0.3 m/sec2 

*Range and resolution of sensor measurements only. Accuracy is dependent on the accuracy of 
the vehicle’s sensors. 

Data Parameters for CarChip E/X Only  
Parameter  Range* Resolution* 
Engine Speed  0 to 16,384 rpm 1 rpm 
Throttle Position  0 to 100%  0.1% 
Coolant Temperature  -40° to +420°F, -40° to +215°C 2°F, 1°C 
Engine Load  0 to 100% 0.1% 
Air Flow Rate  0 to 8714 lb/min, 0 to 655.35 gm/sed 0.1 lb/min, 0.01 gm/sec 
Intake Air Temperature  -40° to +420°F, -40° to +215°C  2°F, 1°C 
Intake Manifold Pressure  0 to 75 in. hg., 0 to 255 kPaA 0.3 in. hg., 1 kPaA 
Fuel Pressure  0 to 110 psiG, 0 to 765 kPaG  0.5 psiG, 3 kPaG 
O2 Sensor Voltage (B1-2, S1-4, 8 
total) 

0 to 1.275 V 0.005 V 

Ignition Timing Advance  -64° to 63.5° 0.5° 
Short Term Fuel Trim  -100% to 99.22% 0.8% 
Long Term Fuel Trim -100% to 99.22% 0.8% 
Battery Voltage  6 to 16 VDC 0.1 VDC 
*Range and resolution of sensor measurements only. Accuracy is dependent on the accuracy of 
the vehicle’s sensors. 
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