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Preface 

Thank you for choosing our GSM wireless home 
security products. This GSM wireless house alarm device is 
used in all GSM networks. This system is dedicated to serve 
home user. It mainly focuses on the protection of houses 
and premises. 

  Before operating the terminal, please read this manual 
thoroughly, and retain it for future reference in order to get 
the best service from the terminal and us.  
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1. BRIEF INTRODUCTION 
FCT-31A Multifunctional House Alarm System is a multi-functional 
device integrating GSM fixed telephone and house alarm system. 
With the help of various reliable sensors and GSM communication 
mode (call and SMS), the house owner will be able to handle the 
security of the house conveniently 

■ Functions and Features 
 GSM Phone: Dial & Receive Calls 

 SMS function: 

■  Sending & Receiving & Storing SMS ; 

■  SMS templates: pre-setup and fast sending  

 Phone book function:  Editing & Query & Storing & Dialing  

 Incoming call and SMS limited: Black list and white list  

 Reporting function 

■  Child report 

■  Work recording. 

 SMS alarming and unarming function: 

 Password supported 

 Alarm and Alert Delay 

 Backup battery: Power supply protection 

 All defense and Partial defense  

 Guard against theft, fire , gas, door etc. 
 SOS: In emergent status, (elders or children) press the key on 

terminals or controller to send cry-for-help information out. 
 Advanced encryption technology;  

 High security level Study Code.  

 Installation and use easily 
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■ Specifications  
 Network GSM 900/1800/1900MHz (850MHz optional)  
 GSM antenna 
■ Mobile antenna: gain 4dBi, cable length 3-5M, SMA connector 
■ Portable antenna: gain 2dBi, height 10CM, SMA connector   
 Receiving Frequency: 433/315MHZ (2240/1527 study Code) 
 Receiving sensitivity：≤0.1uv 
 Working Environment: 
■ Temperature: -10 – +50℃ 
■ Humidity: 20% – 95% 

 Power supply: Input: AC 110～240V;  Outup:DC7.5  1.5A 
(DC12V 1A optional) 

 Back up battery：Lithium Polymer 600 mAh 3.7V  
 Weight：Package weight: 1.8Kg/pcs 
 Package size(mm):  325*310*72 

                   
■ Accessories  

Standard Package Quantity 
Main Unit 1 
GSM Antenna 2 
Remote Control 3 
Door/window magnetic sensor 2 
Infrared Sensor: PIR-H 1 
Siren 1 
Power adaptor 1 
Backup battery 1 

Optional Detector Quantity 
Smoke Detector  
Gas Leakage Detector 
Infrared Sensor: PIR 
Shake Sensor 

Zone 4-14: Defense area 
Zone15-16:Special defense area
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● Remote controller: Working frequency: 433M/315Hz.  

 Code: 2240/1527 study type 

Working Voltage: 12V  ( 27A 12V dry battery)   

Control Distance: 20-100M  

:  All Alarmed Mode key (all defense area alarm) 

:  Local Alarm Mode key  (Main defense alarm) 

:  Unarm key  Press the key to enter into unarmed status.  

!  :  SOS alert key  Press the key to active SOS Alert. 

Note: The LED light in the remote key starts flashing when it is pressed. 
Change the battery when the flashing light becomes vague.  

 
 

2. INSTALLATION 

NOTICE: 

 The terminal should be installed at a place with strong and stable 
GSM network. 

 The terminal should never be put together with objects that might 
bring strong electromagnetic interference. 

 The distance between the main terminal and each wireless sensor 
must be no longer than 100m. 

 The terminal should be installed at a suitable place avoiding dusts, 
vibration, moisture, direct sunlight, high Temp or too low Temp. 

 Please don’t ever try to modify the inner structure of the terminal by 
yourself.  

 This device need to work with a valid SIM card inserted (SMS, Caller ID, 
Enough Balance). 
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■ Main Frame Installation 

  

 
 
1. Open the SIM card cover on the mainframe bottom and insert 

the GSM SIM card to the socket.  

 
2. Make sure the battery is installed properly. 

3. Install the GSM antenna and the Siren. 

             

 
4. Plug the power adaptor with a proper AC power supply. 

Insert the DC output port into the power supply port on 
the main terminal.  

5.Confirm the installation is done properly and turn the terminal 
on by switch. Check whether the status indicator is working 
properly.  

■ Installation of the Detectors  
Please refer to the Appendix  

ON / OFF
 

Up side down 

NO

Power Supply Factory use only  
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3. KEYBOARD & FUNCTIONS  

 

 

 
Prompt Key Key Function 
On stand by mode 

▲ Up direction key 
check missed calls(Max 20). 
review the number and name by 
‘▼’or ’▲’key 

▼ 
●Down direction key  

●During input,switch

 

◄► Cursor position Left/Right 
direction key  

check dialed numbers(max 20). 
review the number and name by 
‘▼’or ’▲’key 

MENU Function switch in submenu Press it to enter into the MENU 

OK Select in Menu operation Press it to enter the Phone Book.

EXIT Cancel in Menu operation Press it to enter into SMS Menu. 

  setup All or Local Alarmed Mode 

  Unarm the system 

！ Ask for emergent helps  

  Press it to enter the SMS templates
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VOLUME+/- Adjust the volume of the 
dialing tone and call  

 

REDIAL Redial the last outgoing call.  
 Calling without the handset  

Number Key Alphanumeric key  
* During input: cancel input  
# During input: Spacebar  

  

■ SMS LED: Brighten up when new SMS is coming 

■ Symbol on the LCD  

           Network signal                 Alarmed  

           Calling                        Local armed 

      Unread SMS                        Power supplied by AC 

       Black-list activated                   Battery status 

        While-list activated        -      +    Volume level 

      Siren warning                      

■ Input Method 

Number:    press▼> Numeral state > press Number keys 

Letter:    ● Capital: press▼> state > Input related letter 

● Lowercase: press▼> state > Input related letter 

Blank:    press # key 

Character:  On state, press ‘0’ switch to character input  

Delete:     Press * key to delete the Number or letter before cursor 

Cursor position:   ◄LEFT / ►RIGHT keys 

Screens switch:   ▲UP 

Input switch:      Press ▼Down key to switch between .              
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4. Telephone 
4.1 Operation: 
■  Dial:  ●  On standby mode, press hands free button or pick up 

the handset, dial the target number and press OK button 
to make a call. 

●  By call>ok in Menu, call the target number out. 

■  Receive  when phone rings, pick up or press   key to receive 
the call. The device supports Incoming call Number or 
name display. 

■ Hands free  Talking hands-free when dialing or receiving calls. 

■ Operation in call  Adjust volume 

4.2 Incoming call limitation 

● Black list： When Black list function is activated, LCD display , 
20 phone numbers in the Black list book are refused 
(calls or SMS) automatically  

● White list:  When white list is activated,  LCD display  
20 phone numbers only in the white list book can be 
received (call or SMS). The other numbers that are 
not in the white list will be refused automatically. 

 
5. MENU OPERATIONS 

On standby mode, press MENU button on the phone keyboard 
to display the Main Menu:  

▲▼keys:  Scroll the option in main Menu  
1. SMS

Select: OK key 2. Phone Book 
3. Call Log 

Cancel: EXIT key 4. Phone Setup 
5. Alarm Setup 

Function switch in in Sub-menu: MENU key 
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5.1. SMS  

5.1.1 Receive SMS 
1. Inbox

When new SMS comes, the SMS LED lights 

and  displays on LCD. Then press “EXIT” 
key or enter MENU>Inbox to show the SMS.  

2. Sent Items 
3. Draft 
4. Create SMS 
5. Templates 

The newest SMS will be displayed on the top of the SMS list. 

Maximum SMS can be stored in Inbox depends on SIM card 

capacity. User needs to manually cancel SMS messages when 

there is “SMS FULL” display in LCD. 
  

SMS Receive limit:  
● Black list/White list： Refer to:  Incoming call limitation  

● If the Inbox is full, you may not receive any new SMS 
   

5.1.2 Send SMS 
■ If you want to send a new SMS: 
 Press MENU> 1. SMS > OK > 4.Creat SMS: Start to edit a new SMS 
● New SMS can be saved in Draft-box before you send it.  

●When you have sent the SMS successfully, it will be saved in 
Sent Items  

■ If you want to send a saved SMS or transmit a SMS: 
 Select the SMS in Inbox, Sent Items, Draft, then send it out.   

5.1.3 Menu operation 
MENU> 1. SMS>OK 

■ Inbox 

> 1. Inbox > ◄, ► key:  view the details of SMS   
>▲,▼ key:  select the SMS. 
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> MENU----> 
> Delete: Delete the present SMS 
> Reply:  Reply to the sender with a new SMS. 
> Call:  Call the sender. 
> Add Entry: Add the present sender number to phone book 
> Add to Blacklist: Add the present number to the blacklist. 
>Transmit:  send the present SMS to other cell phones 

■ Sent Items :  

The names or the numbers of the latest 10 SMS receivers will 
be listed. It renews automatically. 

 > 1. SMS > OK > 2. Sent items > OK 
> MENU---- > 

>Del All: Delete all the SMS in Sent Items.  

> View: View the content of the selected SMS  

>View> OK>MENU---> Call/ Send/ Edit 

■ Draft 
Drafts are stored in the terminal (3 items at most). It renews 

automatically. 
> 1. SMS > OK > 3. Draft > OK 

>View>Menu> Del All: Delete all the drafts in Draft Box 

>View>OK>MENU-->Edit/ Send 

>View>OK>MENU>Edit>OK>MENU--->send/Clear/Save 

■ Create SMS     
> 1. SMS > OK > 4.Creat SMS > OK: Start to edit a new SMS 
> MENU -- >Send:   Send it successfully. It will be stored in Sent Items 

> Clear:   Delete the input contents. 

> Save:   Save the input contents in Draft Box. 
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■ SMS Templates ■ SMS Templates 
There are six pre-edit six SMS( Max letters per SMS: 30) for 

senior people or child use. On standby mode, press 

There are six pre-edit six SMS( Max letters per SMS: 30) for 

senior people or child use. On standby mode, press  key, then 
input the serial number of the selected SMS template, the 

pre-edited SMS will be sent automatically to Recipient A 

 > 1. SMS > OK > 5. Templates > OK 
>MENU-->Del All:  Delete all templates 

>MENU--> Edit > OK 
> MENU-- > Clear: Delete the input contents. 

> OK:  input or re-edit contents Of Templates 
>OK: Save OK! 

 

NOTE:  In edit state, press◄,► to move Cursor.   

 
5.2. Phone Book 

In this Menu, you can query phone 

number and edit your phone book  1. Name Query 
2. Location Query ation Query 
3. Add Entry 3. Add Entry 
4. Contacts Limit 4. Contacts Limit 

MENU>2. Phone Book >OK> 

5.2.1 Name Query 

>1. Name Query > ok> input query name(Max: 12 letters.) 

>MENU-->Clear:  Delete the input contents 

>MENU-->OK : display query contents > MENU-- > Call/Delete/Edit 

5.2.2 Location Query 
> 2. Location Query > ok: input query location 

> ok> ▲▼:View Phone Book 
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5.2.3 Add Entry   
> 3. Add Entry > OK> Input the new number (Max length: 14 digits)  

>OK> Input the name (Max length: 12 letters) 

 >OK >Add to white list(Yes/No)  

> OK: add it to the white list. 

>OK : save it in the Phone Book. 

5.2.4 Contacts Limit 
> 4. Contacts Limit >OK > 

>1. Black list>OK>1.On>OK: Active Black List, display  

>2.Off >OK: Deactivate Black List, disappear 

>3. Edit BL>OK>MENU--- 

> Delete  

                   > Delete All 
                   > Add New >▲▼:View 

> Edit new Num>OK 

>2. White list>OK>1.On>OK:  Active White List, display  

               >2.Off >OK: Deactivate Black List, disappear 

                 >3.Edit WL>OK >MENU---- 

> Delete  

> Delete All 
> Add New > ▲▼:View 

> Edit new Num>OK 

 
Edit Blacklist and White list from Call Log or Add Entry 

You may add numbers to Blacklist/ White list from Missed calls/ 
Received calls/ Dialed calls/Add Entry and add BL from Inbox.  
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NOTICE: 

 Phone book is stored in SIM card. It depends on SIM card capacity. 
 Blacklist and Whitelist is saved in the terminal(20 items at most each). 
 All the rejected calls will be recorded in Missed Calls. 

 All cancelled SMS will not be recorded. 
 If you check the Phone Book immediately after you turn the terminal 

on, there might be words displayed: SIM Busy. Then you will need to 
wait for a while until you could check the Phone Book normally.  

 To make a call from MENU, you should pick up handset or press 
hands free key.  

 
5.3. Call Log 

1. Dialed Numbers 
2. Received Calls 
3. Missed Calls 
4. Delete All 

    

MENU>3. Call Log > OK > 

 
 
5.3.1 Dialed Numbers 
> 1. Dialed Numbers > OK 

> ▲▼: View Dialed Log (Max 20 num) : display serial, number, 

name, time, date and icon (if it is in black list). 
>MENU--->Call > OK  

> dial automatically, Pick up handset or press     
>Add Entry 

>Add Black 

>Add White 

5.3.2 Received Calls 
>2. Received Calls > OK   (Max 20 numbers) 

Operation same as  5.3.1 
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5.3.3 Missed Calls 
>3. Missed Calls > OK   (Max 20 numbers) 

Operation same as 5.3.1 

5.3.4 Delete All 
>4. Delete All > OK> Are you sure?  

> OK : Delete all the Call Log. 

Note: 

 Press Right button on standby mode to check the dialed numbers. 
 Press Up button on standby mode to check the missed calls. 
 When the records have added up to 20 items, the earliest records will 

be covered automatically if there are new records. 

 
5.4. Phone Setup 

1. Ring Type  
2. Ring Volume 

MENU>4. Phone Setup >OK> 3. Time & Date 
4. Date Format 
5. Default Set 

5.4.1 Ring Type 
>1. Ring Type 

 > Press ▲/▼ key to scroll 8 music and 6 normal ring tones  

> OK (to confirm) 

 > Save OK! . 

5.4.2 Ring Volume 
>2. Ring Volume > Press ▲/▼ key to scroll 8 volume levels  

  > OK (to confirm) 

      > Save OK!  
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5.4.3 Time & Date 
>3. Time & Date > press ◄/► to move the cursor 

  > press▲/▼ to adjust the related data 
> OK (to confirm) > Save OK! 

5.4.4 Date Format 
>4. Date Format > press ◄/►or▲/▼ to move the cursor 

  > OK (to confirm) 

             > Save OK!  

Date Format Example 
MM: Month. March    03 
DD: Date. 11th    11 
YY:  Year. 2008    08 

5.4.5 Default Set 

>5. Default Set  
     > OK> Are you sure?  

> OK : system resumes to Factory Default  

Factory default:  ■  Blacklist & Whitelist cleared. 
 Password changed to 1111. 
 Call Log reset. 
 Phone volume: 10 
 Ring tone: 1 
 Date format: YY-MM-DD 
 Input format: Big capital 
 All alarm delay: 3 seconds 
 Local alarm delay: 0 seconds 
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5.5. Alarm Setup 1. Recipient No 
2. Power Failure 
3. All Arm Delay 
4. Alert Delay 
5. Change PWD 
6. Edit RF Sensor

MENU>5. Alarm Setup>PWD>OK> 

5.5.1  Recipient No:   7. RF Code Query
>1. Recipient No > OK  

>MENU---> Delete: delete the number in cursor 

>Edit >OK >                         > OK 

 > Save OK!  

Input a recipient’s number 
(mobile phone / PSTN) 

Note:  
■  There could be 3 recipients at most. Max number 14 digits. The 1st 

recipient should never be NULL. 

■  In alarm status, the terminal will send alert SMS to the mobile phone 
recipients and call all recipients in sequence to report alert and 
monitor the situation.  

5.5.2 Power Failure 

>2. Power Failure >OK> On/Off >OK 
Note:  
■  User chooses On: When AC power failure, the terminal will send an 

alert SMS to the 1st recipient.   
■  In power failure status,    will disappear. The backup battery starts 

supplying power.      will display in LCD.  

5.5.3 All Alarm Delay 
>3. All Alarm Delay >OK> ▲/▼ to scroll> OK to save. 

Note: 
■  You will be able to configure the delay time of All Alarm. It is used to 

prevent false alerts when the owner still stays at home on All Alarmed 
Mode.  

■  There is no delay for Local Armed Mode. 
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5.5.4 Alert Delay 
>4. Alert Delay > OK >▲/▼ to scroll> OK to save  

Note:  
You will be able to configure the delay time of Alert. It is used for 

deactivating false alerts or some wrong operations  

5.5.5 Change PWD 
>5. Change PWD > OK > Input the new PWD(1-6 digi or alph) 

> OK > Confirm Input >OK to save 
Note: ▪  New PWD is valid after Confirm Input 

▪  You must set PWD, otherwise you can not operate SMS Alarm 
or SMS Unarm 

5.5.6 Edit RF Sensor 
> 6. Edit RF Sensor > OK >▲/▼ to scroll 

     > 1.Defense Area > OK>Edit and Input>OK 

                       > Set Type: Main/Normal>OK 

                          > Save OK! 

>2. Remote Key > OK > Edit > OK 

                      > Child Key : On/Off > OK > Save OK! 

Note: ▪ Sign “V”: indicates set code successfully 
▪ Defense area setup: Edit defense area name and defense 

Area type.      
XX  xxxxxxxx    V/ IV  
Area No.   Area Name    Main Defense Area:IV
  1-14       1-10       Normal : V    

 

     

▪ Special Defense area setup: Edit defense area name  

XX 

 

  xxxxxxxx    SV  
Area No.   Area Name   Specia defense zone

15-16       1-10           
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 ▪ Remote key format:   
 

Controller No.  Setup ok  Report Func :C 
                     Normal : Empty   

A~E.      vvvv  c 
 
 
 

5.5.7 RF Code Query 
>

> T

NOTICE

 7. RF Code Query > OK  

urn On Detectors Or Press Controller 

     > Display Detectors and Remote Controllers defense area status 

 
6. Alarm Operations 

:   Default password: 1111.(refer to Change PWD) 

6.1 Set up All Alarm  

When no one is at home, you should alarm your house (all 

defense areas) to guard against theft, fire, gas leakage, etc. 

■ Remote Alarm by SMS 

Send the SMS to the device:            SMS replies: 

 All Armed Mode activated.PWD A  (exp:1111A) 
 

All Alarm Mode will be activated directly (with) after the 

terminal receives this SMS command.  displays on the LCD 

■ Alarm by Remote controller 
On standby mode > press key on controller> Arm Delay xx 

                     > Alarmed: displays on the LCD 
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■ Alarm by Keyboard 

On standby mode > press  on Keyboard > Input PWD >OK 
> Select All Armed >OK> LCD displayed Arm Delay xx 

             > Alarmed: displayed on the LCD 

6.2 Set up Local Alarm 
When someone is at home, you may set local alarm in your house 

(Main defense areas is activated) to guard against theft, smoke, gas 

etc. For example, you could set the Gas Defense Area and 

Door/Window Defense Area as the main areas. 

Local Armed Mode could be activated instantly(without delay). 

■ Remote Local Alarm 

Send the SMS to the device:        SMS replies: 

 Local Armed Mode activated. PWD L 
 

When it’s activated, there will be a logo  displayed on the LCD. 

■ Local Alarm by Remote controller 

On standby mode > press  key on controller>  

                    >Local Alarmed:  displays on the LCD 

■ Local Alarm by Keyboard 

On standby mode > press  on Keyboard > Input PWD >OK 
> Select  Local  Armed  > OK > 

                 > Local Alarmed: displays on the LCD 
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6.3 Set up Unarm 
When you are at home, or you want to avoid some unnecessary 

alerts, you may unarm your house. When Unarmed mode is 

activated, Logo /  disappear on the LCD 

■ Remote Unarm 

Send the SMS to the device:              SMS replies: 

 PWD C System deactivated.  

■ Unarm by Remote controller 

On standby mode > press  key on controller>  

                > Unarmed: /  disappear 

■ Unarm by Keyboard 
On standby mode > press  on Keyboard > Input PWD >OK 

                > Unarmed: /  disappear 
 

6.4 Alert Operation 

6.4.1 Activate Alert:  

◘  Normal(main) defense area: 1-14 defense area. In Alarmed 
(or Local alarmed) status, when the detectors send alarm, the 
system enter Alert process. 

◘  Special defense area: 15-16 defense area. In any time the 
detectors send alarm, the system enters into Alert process. 
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In 30’s no phone pickup

In 30’s no phone pickup

If nobody picks up 

LCD displays Alarm area and   

Alarm setup（All alarm/ Local alarm）

Alert SMS is sent to the recipients 
automatically. 

Alert SMS： xxxxxx Alert 
xxxxxx---defense area name 

Siren starts ringing. 

● Recipient pick up
the call  

● Siren stop ringing.
● Recipient monitor 

the house 

 siren rings up to 90’s.   disappear 
the alert process end up.    

The system is still in All alarm/ Local alarm 

Alarm delay 

During 90’s alert, 

new alert can not be 

activated. 

defense area reports an alarm  

Auto call dials to1st recipient 

Auto call dials to 2nd recipient 

Auto call dials to3rd recipient 

Cancel Alert
 disappear

Alert stop 

 

 - 22 -



6.4.2 Cancel Alert 
You could cancel an alert during the delay time or during the alerts. 
 By Alarm: cancel alert, system enter new Alarmed mode. 
 By Unarm: cancel alert, system enter Unarmed mode. 

Note: Cancel Alert operation may delay in case that system is busy. 

6.5 SOS Alert 
6.5.1 Activate SOS Alert: In case of emergency, you press ’ !’ 
button on the remote controllers or the terminal to activate SOS alert. 

 
 
 

 

 
 

 
 
 
 
 
 
 
 
 
 
 

 

Emergency 

A：Press“！”on remote key 

B．Press“！”on keypad  

Alert delay 

SOS alert ends in 90’s. 

（The system is still in former status）

SOS SMS is sent to the recipients 
automatically. 
SMS：SOS! I am in danger  

at home! Please help! 

● Recipient pick up
the call  

● Recipient monitors
the house 

Auto call dialed to 1st recipient 

In 30’s no phone pickup

During 90's alert, 

new alert can not 

be activated. 

Auto call dialed to 2nd recipient 

Cancel SOS
Alert stop 

In 30’s no phone pickup

Auto call dialed to 3rd recipient 

If nobody picks up 
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6.5.2 Cancel SOS Alert 

You could cancel the SOS during the delay time or during the 
alerts. 

 By Alarm: cancel alert, system enters to new Alarmed mode. 
 By Unarm: cancel alert, system enters into Unarmed mode. 

Note: Cancel Alert operation may delay in case that system is busy. 

  
7. Report Function 

7.1 Child Report:  
You will be able to set one Remote controller for child report 

use. The kid presses the relative key to send SMS to the 1st 
recipient automatically.  

■ Press  Key on the child controller: Alarm activated 

> SMS automatically to 1st Recipient : I have left the house(X) 

■ Press   Key on the child controller: Unarm activated 

> Auto-SMS to 1st Recipient : I have returned home safe(x) 

7.2  Work recording 
  When all Remote controllers (Max:5pcs) have been set for 

report use, employees press the controller keys to send SMS to 
their manager (as 1st Recipient) automatically to report their work 
attendance. 

The employee’s identities can be distinguished from each other 
(X : A,B,C,D,E) in the SMS. 

Note:  
■  (X) in SMS indicate the serial number of controllers 
■  Set controllers: (Refor to:Edit RF Sensor> Child Key Function: On)  
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APPENDIX 
1. Set up RF code 

On standby mode: Press * 8566 # >▲/▼ to scroll> 
                              (Refer to: Edit RF Sensor) 
■ To create a new defense area:     

The terminal supports maximum 16 sensors for gas leaking, 
door-open, smoke and infrared detectors and so on. Different defense 
areas should be related to different RF codes first before use. 
> 1.Defense Area > OK 

>MENU: Delete/Edit>Edit and Input (1-10) > OK  

> Choose Type: Main/Normal>OK 

             > Step(according to Instruction) 

            > Turn on sensor,  LCD read Rec Code: xxxxxx  

> Turn off the sensor and press ▲,  
错误！链接无效。Repeat the previous steps 

again.  
Turn on the sensor and press ▲ 
> the related RF code will be saved. 

■ To create new Remote controller:  
Maximum 5 remotes are supported. The remote controllers will be 

listed in the menu.  
  >2. Remote Key> OK > Edit >OK 

      > Steps (according to Instruction) 

> press any key of controller, LCD read: Rec Code xxxxx  

press ▲ 

> Repeat the previous steps again: 

press the same key of controller and then press▲  

> Choose: Child key Function 
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> Save OK! > Exit 
NOTICE:  

■  V V V V indicates that the four keys of the remote have all been studied. 
■  V V V V C  indicates that the remote is configured as child controller. 

■ Delete RF sensors and remote controllers  
>3. Delete all  

> OK > Are You Sure?  > OK/ Exit 

 

2.Test detectors and Remote Controllers 
Install the related batteries into the sensors and try to activate 

the sensors. Then test them in MENU. 

ME
> T

NU> 5.Alarm Setup > ok> PWD > 7. RF Code Query > OK  
urn On Detectors Or Press Controller 

     > Display Detectors and Remote Controllers defense area status 

 

3. Detectors 
 
■ Door/Window sensor 
 

 

Specification  
 Power requirements: 

DC=12V-8.4V ( A23 DC=12V 
battery inside). 

 Current consumption: less than 20μA; Less than 15mA while 
transmitting 

 Transmit : frequency--- 433/315 ±0.2MHz   study code 
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 Transmit duration: less than 1s 
 Transmit distance from host: more than 80m                              

(no obstacle, pull out the antenna wholly); 
 Temperature: -10℃ to 40℃ 
 Humidity: less than 90% 

 

Installation 

    We define the Magnetic door/window 

contact for two parts: part A and part B. First 

pack the battery into the part A, and then 

according to the show of sketch map to fix part A 

and part B (with screws) on the monitored door/ 

window. It is better if the distance between them is closer( less than 

15mm between part A and part B) 

Double-Faced Tape

 
Use 

You should better pull out the antenna wholly, and then open the 

monitored door/window. It is all right that the work LED shows. At the 

same time, the host will alarm. If the work LED doesn’t show or host 

doesn’t alarm, please check whether the low power LED is show. If 

yes, please change battery. If no, please contact with seller 

 
■ Wireless wide angle PIR Detector /immunity small 
animals PIR Detector 
Specifications of PIR Detector 

2.1 Operating Temperature: -10℃～+50℃ 
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2.2 Operating Humidity: 5% ～95% 

2.3 Operating Voltage: 3v (CR123A )  

Lifespan of battery: can use two years if send 20 times everyday 

2.4 Operating Current:≤120uA（Quiescent）; ≤13mA（Dynamic） 

2.5 Sensor: Dual-element PIR Sensor        

2.6 Coverage: 6-8 meters length, 100°（FIG-1） 

2.7 Installation Height: Around 2.1 meters (recommended)  

2.8 Transmitting distance：≥200m（immediate and lineal） 

2.9 Wireless Frequency：433/315MHz         

2.10 Wireless Encoding：1527/2240 Encoding 

 
Installation 

Firstly install battery  

Then fix the bracket of detector to the wall with screw and mount 

the detector. The idea height recommended is about 2.1m, and keep 

the detector face downward with an included angel of 6°～12° against 

the wall.  

To avoid false alarms and maintain a normal working condition, 

keep the detector away from air-conditioner, electrical fan, window or 

other objects such as refrigerator, oven, etc. which may bring on the 

change of temperature. Do not aim at heat sources; do not expose to 

air drafts; do not install outdoors; mount on solid, stable surfaces of 

wall; prevent direct sunlight from reaching the detector.  

Detector is most sensitive to the cross motion, therefore the 

detection direction of detector and the protected passage (route way) 

should form a certain angle as shown in Figure 2 
 

 - 28 -



 

 

2.1m

9m 
Normal

Immunity small animals

SIDE

  

111111111

Fig 1 Coverage Range and Appearance 
 

 
 
 
 
 
 
 
 
 
 
 

Fig2 Sensitivity detection of PIR Detector 
 
Low power indication 

When the LED turns into green, it means the battery within the 
detector is weak and must be replaced. The detector will stop emitting 
signals. 

 - 29 -



Battery model: CR123A, High capacity lithium cell 
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