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Legal Notices 

Copyright Notice 

© 2013-2014 Medis medical imaging systems bv. All rights reserved. 
 
This manual is copyrighted and is protected by worldwide copyright laws and treaty provisions. No 
part of this manual may be copied, reproduced, modified, published or distributed in any form or by 
any means, for any purpose, without prior written permission of Medis medical imaging systems bv. 
Permission is granted to freely print unmodified copies of this document as a whole, provided that 
copies are not made or distributed for profit or commercial advantage. 
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Regulatory Information 

Intended Use 

MRAView is software intended to be used for the visualization and analysis of MR images of the 
heart and blood vessels. This includes: 

 double oblique review of MR Angiographic images, 

 3D review by means of MIP and volume rendering, 

 3D reformatting of MR Angiographic images, and 

 performing caliper measurements. 

The measurements are based on contours that are manually drawn by the clinician or trained 
medical technician who is operating the software. 

The analysis results obtained with MRAView are intended for use by cardiologists and radiologists: 

 to support clinical decisions concerning the heart and vessels, and 

 to support the evaluation of interventions or drug therapy applied for conditions of the 
heart and vessels. 

Indications for Use 

MRAView is indicated for use in clinical settings where validated and reproducible quantified results 
are needed to support the visualization and analysis of MR images of the heart and blood vessels for 
use on individual patients with cardiovascular disease. 

When the quantified results provided by MRAView are used in a clinical setting on MR images of an 
individual patient, they can be used to support the clinical decisions making for the diagnosis of the 
patient or the evaluation of the treatment applied. In this case, the results are explicitly not to be 
regarded as the sole, irrefutable basis for clinical diagnosis, and they are only intended for use by 
the responsible clinicians. 

Warning 

When the quantified results provided by MRAView are used in a clinical setting, they are explicitly 
not to be regarded as the sole, irrefutable basis for clinical diagnosis, and they are only intended 
for use by the clinicians responsible. 

 

Note on Monitor Aspect Ratio and Resolution 

 The shapes of objects and calipers displayed may get slightly distorted when the resolution is 
set to an aspect ratio different than the monitor's physical aspect ratio. This distortion does NOT 
affect the accuracy of measurements or analyses. To avoid distortion, set the resolution of the 
monitor to an aspect ratio equal to the physical aspect ratio. LCD monitors typically operate best at 
their native resolution. Microsoft Windows recommends a resolution when it has sufficient 

information to do so. 



MRAView 1.0 User Manual V 

European Regulations 

MRAView is qualified as a class IIa medical device. It complies with the requirements of the Dutch 
Medical Devices Decree (Besluit Medische Hulpmiddelen, Stb. 243/1995) and the European Medical 
Device Directive 93/42/EEC. 

0120 

 

North American Regulations 

MRAView is pending approval for market in the United States by the FDA (Food and Drug 
Administration) under the provisions of Section 510(k) of the Food, Drug, and Cosmetic Act. Clinical 
use of MRAView is prohibited while FDA approval is pending. 

 

Caution 

Federal law restricts this device to sale by or on the order of a physician. 

 

Canadian Regulations 

MRAView is pending approval for market in Canada by the Medical Devices Bureau of the 
Therapeutic Products Directorate (TPD). Clinical use of MRAView is prohibited while the TPD license 
is pending. 
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Conventions Used 

The following conventions are used throughout this manual to indicate mouse and keyboard actions 
and to refer to elements in the user interface. 

Mouse 

Click Press and release the primary mouse button. If you are left-
handed, you may have set the right mouse button as your 
primary mouse button. 

Click and drag Press and hold the primary mouse button. Drag the mouse to 
perform a function. Release the primary mouse button. If you 
are left-handed, you may have set the right mouse button as 
your primary mouse button. 

Right-click Press and release the secondary mouse button. If you are left-
handed, you may have set the left mouse button as your 
secondary mouse button. 

Middle-click Press and release the wheel button or the middle mouse button. 
If you have a two-button mouse, press and release the left and 
the right mouse button simultaneously. 

Double-click Press and release the primary mouse button twice. 

Wheel Rotate the mouse scroll wheel. 

Keyboard 

SHIFT+click Press and hold down the SHIFT key on your keyboard while you 
click a button or object. 

CTRL+K Press and hold down the CTRL key on your keyboard while you 
press K, then release both keys. This example shows or hides the 
axes. 

Typographical Conventions 

 
On the Annotations node of the 
Results window… 

 
Names of buttons, fields, menus, menu options, and tab names 
are capitalized and in bold. 

 
Results > Text Annotation 

 
A sequence of menu options that you select to perform a 
specific task is indicated by angular brackets. 

 

Label: Aortic root 

 
Text that you type or that appears on the screen, such as 

annotation labels, is displayed in Courier New. 
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Symbols Used 

 Tip: Provides helpful information or an alternative working 
method. 

 Note: Brings additional information to your attention. 

 Caution: Tells you to be careful when performing a task. 

 Warning: Warns you for a potentially dangerous situation in the 
image representation or analysis, which may lead to incorrect 
results. You are advised to follow the instructions to avoid this. 



MRAView 1.0 User Manual VIII 

Table of Contents 

 

INTRODUCTION ....................................................................................................... 1 

1 About MRAView ............................................................................................. 1 

1.1 More Information ................................................................................. 1 

2 Support ....................................................................................................... 2 

GETTING STARTED ................................................................................................... 3 

3 The MRAView Workspace .................................................................................. 3 

3.1 Overview ........................................................................................... 3 

3.2 Menu Bar ........................................................................................... 4 

3.3 Toolbars ............................................................................................ 4 

3.4 Workspace Panes ................................................................................. 5 

3.4.1 Patient Pane ............................................................................. 7 

3.4.2 Results Pane ............................................................................. 7 

3.4.3 Properties Pane ......................................................................... 8 

3.4.4 LUTs Pane ................................................................................ 9 

3.4.5 LUT Editor Pane ........................................................................ 11 

3.5 Image View ....................................................................................... 12 

3.5.1 Double-Oblique View .................................................................. 13 

3.5.2 MIP, 3DVR and Stack Views ........................................................... 15 

3.5.3 Multi-Time Point Image View ........................................................ 16 

4 Image Navigation .......................................................................................... 18 

4.1 Double-Oblique View ........................................................................... 18 

4.1.1 Stacking .................................................................................. 20 

4.1.2 Zooming.................................................................................. 20 

4.1.3 Panning .................................................................................. 21 

4.1.4 Swivel .................................................................................... 21 



MRAView 1.0 User Manual IX 

4.1.5 Window Width and Level ............................................................. 22 

4.2 MIP, 3DVR and Stack Views .................................................................... 22 

4.2.1 Rotate .................................................................................... 23 

4.2.2 Zooming.................................................................................. 23 

4.2.3 Panning .................................................................................. 24 

4.2.4 Window Width and Level ............................................................. 24 

WORKING WITH MRAVIEW ........................................................................................ 26 

5 Results ....................................................................................................... 26 

5.1 Annotations ....................................................................................... 26 

5.1.1 Adding Annotations .................................................................... 26 

5.1.2 Editing Annotations .................................................................... 27 

5.1.3 Deleting Annotations .................................................................. 28 

5.2 Measurements .................................................................................... 28 

5.2.1 Distance Measurements ............................................................... 28 

5.2.2 Area Measurements .................................................................... 31 

5.3 Snapshots ......................................................................................... 32 

5.3.1 Creating Snapshots .................................................................... 33 

5.3.2 Deleting Snapshots ..................................................................... 33 

5.4 Sculpting .......................................................................................... 34 

5.4.1 Creating Sculptures .................................................................... 34 

5.4.2 Editing Sculptures ...................................................................... 36 

5.4.3 Deleting Sculptures .................................................................... 36 

5.5 Reformatting ..................................................................................... 37 

5.5.1 Stack Reformatting .................................................................... 37 

5.5.2 Radial Reformatting ................................................................... 41 

5.6 Saving Results .................................................................................... 45 

5.6.1 Saving Results to File System ........................................................ 46 

5.6.2 Saving Results to Enterprise Solution ............................................... 47 

6 Audit Trailing ............................................................................................... 48 



MRAView 1.0 User Manual X 

6.1 Viewing Audit Trails ............................................................................. 48 

TROUBLESHOOTING ............................................................................................... 49 

7 Troubleshooting............................................................................................ 49 

REFERENCE .......................................................................................................... 51 

8 Shortcut Keys ............................................................................................... 51 

 



 

MRAView 1.0 User Manual 1 

Introduction 

1 About MRAView 

MRAView is the Medis software solution for the visualization of magnetic resonance angiography 
(MRA) images. It provides intuitive tools for manipulating MRA images, displaying MRA images in 2D 
and 3D, and provides tools for easy and quick measurements. 

This software solution offers quantification results that enable interventional cardiologists and 
radiologists to review MR angiograms, and it provides a solid basis for the assessment of new 
therapies. 

 MRAView must be used by qualified medical personnel or trained technicians. If the analysis 
results are used to reach a diagnosis, the results must be interpreted by a qualified medical 
professional. MRAView should not be used for purposes other than those indicated in the section 
Intended Use and the section Indications for Use. 

1.1 More Information 

You can find background information in a number of additional documents. These are available in 

the Documents folder on the MRAView CD, and in the Documents folder in the MRAView 
installation directory on your system or network. 
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2 Support 

Medis is committed to offering high-quality products and services. If you have questions about the 
software, or if you would like to make suggestions for improvements in the software or in the 
documentation, please contact the Medis helpdesk. 

If you contact the Medis helpdesk by e-mail, mention the name of the software and the version 
number in the subject field. To look up the version number of your software, select Help > About… 
in the menu bar. 

North America and South America 

Medis medical imaging systems, Inc.  
E-mail: support@medis.nl  
Telephone: +1 919 278 7888 (working days 9.00-17.00 EST)  

Europe, Africa, Asia, and Australia 

Medis medical imaging systems bv 
E-mail: support@medis.nl  
Telephone: +31 71 522 32 44 (working days 9.00-17.00 CET) 
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Getting Started 

3 The MRAView Workspace 

This chapter covers the following topics: 

 overview 

 menu bar 

 toolbars 

 workspace panes 

 image view 

3.1 Overview 

The main workspace consists of a menu bar, toolbars, several workspace panes, and the image 
view. 

 

   

 

You can customize the main workspace by hiding or moving the workspace panes and toolbars. Any 
changes that you make to the main workspace are saved on a per user basis for future sessions. 

Workspace 

panes 

Toolbars 

Image View 

Menu bar 

Workspace 

panes 
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3.2 Menu Bar 

The menu bar contains all of the main functionality that you need when you are working with 
MRAView. These commands are organized into five main menus: File, View, Results, Tools, and 
Help. For some of these commands, tool buttons are available in the toolbars as shortcuts. 

 Menu commands may be grayed out when you are performing a procedure, such as a radial 
reformat. You can make the menu commands active by canceling or finishing the procedure. 

3.3 Toolbars 

The icons in the toolbars are shortcuts to frequently used menu options. You can make toolbars 
float and move them to another part of the main window. You can also show or hide toolbars. 

 

To make a toolbar float 

 Click on the double-bar grip handle of the toolbar and drag it. 
 
You can now move the toolbar to any location in the main window or outside of the 
application. Simply click and drag the toolbar to its new position. The position of the 
toolbar is saved for a next session when you close the application. 

To show or hide a toolbar 

1. Select View > Toolbars. 

2. Select a check box to show the toolbar, clear a check box to hide the toolbar. 

Or, 

1. Right-click in the toolbar area. This opens a context menu.  

2. Select a check box to show the toolbar, clear a check box to hide the toolbar. 

The state of the toolbars is saved on a per user basis for future sessions when you close the 
application. 

 
Icon 

 
Function 

 
Viewing Toolbar 

 
Go to the initial view state 

 
Go to the previous time point 
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Icon 

 
Function 

 
Go to the next time point 

 
Show or hide the workspace 

 
Show or hide the axes 

 
Results Toolbar 

 
Create an annotation 

 
Create a distance measurement 

 
Create an area measurement 

 
Create a snapshot 

 
Create a reformat 

 
Create a radial reformat 

 
Create a sculpture 

 
Copy all measurement information to the clipboard 

 
Help Toolbar 

 
Open the user manual 

 
Open the Medis web site 

3.4 Workspace Panes 

By default, the workspace displays three panes to the left of the Image View, and two panes to the 
right. 

 Patient 

 LUTs 

 LUT Editor 

 Results 

 Properties 
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You can show or hide panes, make panes float, dock panes, combine panes into one tabbed panel 
and remove panes from a panel. 

To show or hide a pane 

 Select View > Panes, and select a pane to show it. Clear its check box to hide it. 

To show or hide all panes 

 Click  in the toolbar, or press F11 to show or hide all panes. 

To make a pane float 

 Click and drag the title bar of the pane over the area of your screen to which you want to 
move it. 

To dock a pane 

 Double-click the title bar to move a pane back to its original docked position.  

Or, 

1. Click and drag the title bar of the pane to the left or right side of the workspace as shown 
in the picture on page 3. 

2. Move the pane up or down to select one of the anchor areas available. 
 
As the pane approaches an anchor area, the area is highlighted with a dotted line. The 
pane can be combined with another pane or inserted separately. 

3. When the anchor area of your choice appears highlighted, release the mouse button. 
 
This moves the pane to the selected position. 

To combine panes into one tabbed panel 

 Click and drag the title bar of the pane to the title bar of the pane with which you want to 
combine it. 
 
This creates a panel. You can dock all panes into a panel. 

To remove panes from a panel 

 Click and drag the title bar of the pane away from the panel. 

To reset the panel layout 

 Select View > Reset Layout from the menu, or press F6. 
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3.4.1 Patient Pane 

The Patient pane lists information about the patient, study and series. 

 

To copy information 

1. Select a line. 

2. Press CTRL+C. The information (with label) is copied to the clipboard. 

You can paste the information to, for example, a report with CTRL+V. 

3.4.2 Results Pane 

The Results pane lists the results of actions performed on the volume: annotations, measurements, 
snapshots, reformats and sculptures. 

 

You can collapse and expand the branches of the tree by double-clicking the top-level nodes. 

You can right-click a result to perform actions on the result. Depending on the type of result, you 
will get a context menu with several options. 
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Locate: The volume is rotated to the orientation at which the result was 
originally performed. 

 Locate may be grayed out. You can make this menu item active by 
canceling or finishing the active procedure. 

Edit: The Properties pane is activated. You can modify the properties. 

Save: The result is saved to the system. Results that are saved (as opposed to 
exported) can be loaded back into MRAView. 

 This option is only available for systems where MRAView is 
integrated. 

Export: The result is exported to the system. Results that are exported (as 
opposed to saved) cannot be loaded back into MRAView. 

 This option is only available for systems where MRAView is 
integrated. 

Export to…: You are prompted to select a file path, after which the snapshot is 
exported to disk. 

Copy to Clipboard: The result label and value (if applicable) are copied to the clipboard. 

Remove: The result is deleted. 

3.4.3 Properties Pane 

The Properties pane shows the properties of the selected result. You can always modify the Label, 
but you must activate a reformat or sculpture to view or modify their other properties. 

To modify a Label 

1. On the Results pane, select the result. 
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2. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 

 

 

Or (annotations, measurements and snapshots only), 

1. On the Results pane, right-click on the result and select Edit. 

2. Select a predefined label, or type a custom label and press Enter. 

To modify the other properties of a reformat or sculpture 

1. On the Results pane, right-click on the reformat or sculpture and select Edit. 

2. On the Properties pane, modify the properties. 

3.4.4 LUTs Pane 

The LUTs pane displays the available LUTs as thumbnails of the volume rendering (3DVR) view. Use 
the LUTs pane to select another LUT to apply to the 3DVR view.  
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The LUTs pane has a context menu, which you can access by right-clicking on a thumbnail. From 
the context menu, you can set the selected LUT as the default, save the selected LUT with a new 
name, or, if the LUT is not one of the standard LUTs, delete the selected LUT. 

To set the selected LUT as the default 

 Right-click on the desired LUT and select Set As Default. 

Or, 

 Select Tools > Options > General and select a LUT under Default LUT. 

The default LUT is the LUT first used when MRAView starts. 

To save the selected LUT with a new name 

1. Right-click on the desired LUT and select Save As… 

2. Type the name of the new LUT and click OK. 

To delete the selected LUT 

 Right-click on the desired LUT and select Delete. 

Or, 

 Click on the desired LUT and press the Delete key. 
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3.4.5 LUT Editor Pane 

You can create a new lookup table (LUT) on the LUT Editor pane. A LUT transforms the grey-scale 
values in the original image into colors, which can help to visualize the data with the volume 
rendering (3DVR) view. 

 

 To aid in creating a LUT, a histogram is shown in grey in the chart on the LUT Editor pane. This 
indicates how many voxels in the original image occur for each grey-scale value. You may choose to 
display the grey values in a certain range with a specific color. 

To create a LUT, you define any number of points, each with its own position, color and opacity. 

To create a new point 

 Click anywhere on the chart (except on a point). 

To delete a point 

 Click on the point and press the Delete key. 

Or, 

 Select the point, then right-click on the chart and select Delete Active Point. 

To change the color of a point 

 Click on the Color field to open the color picker. 

The transition between neighboring colors is smoothed. 

The position ranges from 0.0 to 1.0, and the opacity ranges from 0 to 100. 

MRAView is delivered with a set of predefined LUTs which may be modified, but not saved. 

To return a predefined LUT to its default settings 
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 Click the Reset button. 

To save a modified LUT with a new name 

 Click the Save As… button. 

 Changes to a predefined LUT are reverted with the Save As… action, and when MRAView is 
restarted. 

To save changes to a custom LUT 

 Click the Save button. 

 The Save button is only enabled once you have created your own LUT with Save As…, and then 
modified the custom LUT. 

It is common to define a LUT with an ascending opacity, i.e. the larger the grey value, the larger 
the opacity. 

To reset the LUT to a ramp 

 Right-click on the chart and select Reset to Ramp. 

A LUT is created with two points with ascending opacity. 

 The Window is the range of grey scales displayed. Voxels with grey scales outside that range 
are mapped to the nearest color in the LUT. The Level is the grey scale at the center of the 
Window. Thus, you can adjust the Window and Level to quickly include a select range of grey scale 
values. 

 You can change the file that MRAView uses to read and write LUTs. Select Tools > Options > 
General > LUTs and enter the desired file path. The file must already exist so it is easiest to first 
make a copy of the existing LUT file. 

3.5 Image View 

The Image View displays the currently loaded volume 2x2 in several different representations. 

By default, the images in the Image View display a number of patient details and volume 
information. You can show or hide these overlays from the image. 

To show or hide the patient or volume information 

 Select Tools > Options, select Display, and adjust the settings under Text Overlay. 

To temporarily hide all overlay graphics 

 Hold down the ALT key and the right mouse button. 

You can enlarge one of the viewports by double clicking on it. 



Getting Started 

MRAView 1.0 User Manual 13 

3.5.1 Double-Oblique View 

The three viewports highlighted below, collectively called the “double oblique” view (DOV), are 
always displayed. They show the volume from three perpendicular points of view. 

 

3.5.1.1 Slabs 

Each double-oblique image is a maximum intensity projection (MIP), minimum intensity projection 
(MinIP) or Average image from a slice through the volume, called a slab. The slab thickness is 
displayed in the upper-right corner of each double-oblique viewport. 

You can change the projection method performed on each slab among MIP, MinIP and Average. The 
MIP displays the maximum voxel value through the slab, the MinIP displays the minimum voxel value 
through the slab, and the Average displays the average voxel value through the slab. 

To toggle among MIP, MinIP and Average 

Click the overlay graphic in a double-oblique viewport. 
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You can change the thickness of the slab from which each double-oblique image is generated. 

To change the double-oblique slab thickness 

 Click the dashed segment of one axis and drag up or left to increase the slab thickness, or 
in the opposite direction to decrease the thickness. 

 

Or, 

 Click the Slab interactive overlay graphics and drag up or down to increase or decrease the 
thickness. 
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Or, 

 Right-click the Slab interactive overlay graphics and type a specific value into the entry 
field. 

 

3.5.2 MIP, 3DVR and Stack Views 

You can toggle the lower-right viewport among several different representations. By default the 
maximum intensity projection (MIP) of the entire volume is displayed. You can change the lower-
right viewport to the volume rendering (3DVR) view or, when a reformat has been performed, to 
the Stack view. 

 The MIP and 3DVR views are enabled by default with the option Tools > Options > Display > 
Enable hardware rendering. If this option is unchecked, the MIP, 3DVR and LUT thumbnails will not 
be generated. 

To toggle among MIP, 3DVR and Stack views 

 Click the overlay graphic in the lower-right viewport. 
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Or, 

 Right-click the overlay graphic in the lower-right viewport and select the view from the 
context menu. 

 

Or, 

1. Click the lower-right viewport to select it. 

2. Successively press the space bar or the backspace key. 

3.5.3 Multi-Time Point Image View 

You can display images with multiple time points. When such an image is loaded, additional overlay 
graphics are displayed. 

 

 TP: The time point / Total number of time points 

 TD: Trigger delay 
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You can move forward or backward in time in several ways. 

To move forward or backward in time 

 Click  or  on the Viewing toolbar to move to the previous or next time point. 

Or, 

 Press the left or right arrow key to move to the previous or next time point. 

Or, 

 Click the TP interactive graphics on one of the viewports to move to the next time point. 

Or, 

 Right-click the TP interactive graphics and enter the desired number of the time point. 

Or, 

 In the menu select View > Previous Time Point or View > Next Time Point. 
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4 Image Navigation  

This chapter describes how you can move around inside the volume to focus on what is most 
interesting. 

To return the volume to its initial state 

 Click  in the toolbar, or select View > Initial View State. 

4.1 Double-Oblique View 

The three viewports that make up the double-oblique view (DOV) show the volume from three 
perpendicular perspectives. Each perspective shows a slice at a specific depth with a certain 
thickness. 

The orientation for each viewport is indicated by the orientation cube in the lower right. Rotating 
one viewport has the effect of moving a camera’s perspective. As you rotate the volume, the 
orientation cube rotates, too. The letters on the cube indicate position: 

 Anterior 

 Posterior 

 Head 

 Feet 

 Left 

 Right

Right-click on the orientation cube to select and rotate to one of the six primary orientations, 
the Original orientation produced while scanning, or Reset to the default orientation when 
MRAView first started. 

The axes shown on each viewport also indicate orientation. Each color axis appears on two 
viewports, forming a plane: red, green and blue. 

To show or hide the axes 

 Click  in the toolbar, or press CTRL+K, or select View > Show/Hide Axes in the menu. 

You can navigate through the volume in many different ways. The primary method of navigation is 
to click and drag the axes, or rotate the axes. The axes are re-centered in the viewport after 
translating them. 

To center the image at a new location 

1. Move the mouse to the axes center. The mouse cursor changes to the Move cursor . 

2. Click and drag the axes to the desired location. 

By default, the axes are re-centered in that viewport. To disable auto-centering, uncheck the 
option Tools > Options > Display > Enable auto center. 
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To drag the axes vertically, press the Ctrl key after pressing the mouse key, then drag. 

To drag the axes horizontally, press the SHIFT key after pressing the mouse key, then drag. 

To rotate the image about the center of the axes 

1. Move the mouse to a circular grip at the end of one axis. The mouse cursor changes to the 

Rotate cursor . 

2. Click and drag the axes to the desired angle. 

 

You can also select from one of several navigation methods on the left mouse button. Each method 
is available from the context menu of the double-oblique viewport. The selection in the context 
menu defines what the click-and-drag mouse function does. 
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The default action of the left mouse button can be changed with the option Tools > Options > 
Display > Left Mouse Button Default Action > DOV. 

4.1.1 Stacking 

You can move into and out of the viewport slices using Stacking when you see the Stack cursor . 

To move in and out 

 Scroll the mouse wheel. 

Or, 

 Press and hold ALT+SHIFT, then click and drag the mouse up and down. 

Or, 

1. Select Stacking from the context menu. 

2. Click and drag the mouse forward and backward to scroll through the slices.  

With either technique, if scrolling reaches either end it will stop at the first or last slice. 

4.1.2 Zooming 

You can zoom in and out of the viewport using Zooming when you see the Magnify cursor . 

To zoom in and out 

 Press and hold the CTRL key while turning the mouse wheel. 

Or, 

 Press and hold SHIFT+CTRL, then click and drag the mouse up and down. 

Or, 

 Click and drag on the interactive labels of the scale overlay graphics. 

Or, 

 Click on the interactive labels of the scale overlay graphics to zoom in. 

Right-click on the interactive labels to zoom out. 
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Or, 

1. Select Zooming from the context menu. 

2. Click and drag the mouse forward and backward to zoom in and out. 

The current zoom factor is displayed on the scale overlay graphics in each viewport. The value 
above the scale is the physical size of the scale. The number below the scale indicates the relative 
zoom: 100% means one display pixel equals one acquisition voxel. 

4.1.3 Panning 

You can move the image within the viewport left, right, up and down using Panning when you see 

the Hand cursor . 

To pan the image 

 Press and hold the CTRL key, then click and drag the mouse in any direction. 

Or, 

 Middle-click and drag the mouse in any direction. 

Or, 

1. Select Panning from the context menu. 

2. Click and drag the mouse in any direction.  

4.1.4 Swivel 

You can rotate the volume about the axes using Swivel when you see the Rotate cursor . 

To swivel about an axis 

 Press and hold the ALT key, then click and drag the mouse in any direction. 

Or, 

1. Select Swivel from the context menu. 

2. Click and drag the mouse in any direction. 

The volume rotates around the axis (red, green or blue) perpendicular to the direction of mouse 
movement. 
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4.1.5 Window Width and Level 

You can adjust the window width and level (WWL) when you see the WWL cursor . 

To adjust the window width and level 

 Right-click and drag 

o Right or left to increase or decrease the width. 

o Up or down to increase or decrease the level. 

Or, 

 Click on the window width or level interactive graphics and drag up or down to increase or 
decrease the window width or level. 

Or, 

 Right-click on the window width or level interactive graphics and enter the desires values. 

Or, 

1. Select Window/Level from the context menu 

2. Click and drag 

o Right or left to increase or decrease the width. 

o Up or down to increase or decrease the level. 

The current window width and level are displayed in the lower-right overlay graphics in each 
viewport. 

To reset the window width and level 

 Press the 1 key. 

Or, 

 Click the middle mouse button on the window width and level interactive graphics. 

 Different window width and level values are maintained for the double-oblique view, MIP view 
and 3DVR view. 

4.2 MIP, 3DVR and Stack Views 

You can view the maximum intensity projection (MIP), volume rendering (3DVR) and Stack views in 
the lower-right viewport as explained in section 3.5.2. 
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 The MIP and 3DVR views are enabled by default with the option Tools > Options > Display > 
Enable hardware rendering. If this option is unchecked, the MIP, 3DVR and LUT thumbnails will not 
be generated. 

You can select from one of several navigation methods on the left mouse button. Each method is 
available from the context menu of the lower-right viewport. The selection in the context menu 
defines what the click and drag mouse function does. 

  

Stack MIP and 3DVR 

The default action of the left mouse button can be changed with the option Tools > Options > 
Display > Left Mouse Button Default Action > Stack or MIP and VR. 

4.2.1 Rotate 

You can rotate the volume rendering in 3D space using Rotate when you see the Rotate cursor . 

To rotate 

 Press and hold the ALT key, then click and drag the mouse in any direction. 

Or, 

1. Select Rotate from the context menu. 

2. Click and drag the mouse in any direction. 

The volume rotates around the axis perpendicular to the direction of mouse movement. 

4.2.2 Zooming 

You can zoom in and out of the viewport using Zooming when you see the Magnify cursor . 

To zoom in and out 

 Press and hold the CTRL key while turning the mouse wheel. 

Or, 

 Press and hold SHIFT+CTRL, then click and drag the mouse up and down. 

Or, 

 (Stack only) Click and drag on the interactive labels of the scale overlay graphics. 

Or, 
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 (Stack only) Click on the interactive labels of the scale overlay graphics to zoom in. 

Right-click on the interactive labels to zoom out. 

Or, 

3. Select Zooming from the context menu. 

4. Click and drag the mouse forward and backward to zoom in and out. 

The current zoom factor is displayed on the scale overlay graphics in the Stack viewport. The 
value above the scale is the physical size of the scale. The number below the scale indicates the 
relative zoom: 100% means one vertical display pixel equals one acquisition voxel. 

You can reset the zoom factor to 100% by clicking the middle mouse button over the zoom 
interactive graphics. 

4.2.3 Panning 

You can move the image within the viewport left, right, up and down using Panning when you see 

the Hand cursor . 

To pan the image 

 Press and hold the CTRL key, then click and drag the mouse in any direction. 

Or, 

 Middle-click and drag the mouse in any direction. 

Or, 

1. Select Panning from the context menu. 

2. Click and drag the mouse in any direction.  

4.2.4 Window Width and Level 

You can adjust the window width and level (WWL) in two ways when you see the WWL cursor . 

To adjust the window width and level 

 Right-click and drag 

• Right or left to increase or decrease the width. 

• Up or down to increase or decrease the level. 

Or, 
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1. Select Window/Level from the context menu 

2. Click and drag 

• Right or left to increase or decrease the width. 

• Up or down to increase or decrease the level. 

The current window width and level are displayed in the lower-right overlay graphics. 

The 3DVR window width and level can also be adjusted on the LUT Editor. 

You can reset the window width and level by pressing the 1 key. 

 Different window width and level values are maintained for the double-oblique view, MIP view 
and 3DVR view. 
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Working with MRAView 

5 Results 

Results are the work products that you can produce with MRAView. In this application the results 
you can create include: 

 Annotations, 

 Distance measurements, 

 Area measurements, 

 Snapshots, 

 Sculptures to remove extraneous information, 

 Reformats in a rectangular format, 

 Reformats in a radial format, and 

 You can save all the results by various means. 

MRAView is delivered with a default set of predefined result labels. The predefined labels can be 
modified in the file MRAViewProcedureLabels.xml found in your application data folder. 

5.1 Annotations 

This chapter covers adding, editing and deleting annotations. 

You can change the default text label, graphics color, and arrowhead style by selecting Tools > 
Options > Text annotation. The new graphics color and arrowhead style are applied to existing 
annotations. 

5.1.1 Adding Annotations 

You can add annotations to a viewport to mark it for analysis or to draw attention to specific 
details. Annotations are displayed in the Image View, and listed on the Results pane.  

  

When you navigate to another location in the volume, your annotation may not be displayed on 
the double-oblique viewport. This is because the point to which the annotation refers does not lie 
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on the currently visible slice. To see your annotation again, right-click on the annotation on the 
Results pane and select Locate; or double click on the annotation on the Results pane. 

To add an annotation 

1. Click  in the toolbar, or select Results > Text Annotation in the menu.  

2. Click and drag in the image to draw the arrow. 

3. Select a predefined label, or type a custom label and press Enter. 

4. Click and drag the arrowhead or the text to adjust the exact location of the image that you 
want to mark. 

5. Click outside the annotation. The graphic changes to white indicating it has left edit mode. 

This adds the annotation to the Annotations list in the Results pane. At any time while the 
annotation is still active you can press Esc to remove the annotation. 

5.1.2 Editing Annotations 

You can modify the text and location of annotations that were added previously.  

To edit annotation text 

1. On the Results pane, select the result. 

2. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 

 

 

Or, 

1. On the Results pane, right-click on the result and select Edit. 

2. Select a predefined label, or type a custom label and press Enter. 
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To edit the annotation location 

1. Click the annotation graphic. 

2. Click and drag the arrowhead or the text to adjust the exact location of the image that you 
want to mark. 

5.1.3 Deleting Annotations 

You can delete any annotation that was added to a viewport. 

To delete an annotation 

 Click the annotation graphic and press Delete. 

Or, 

1. Select the annotation in the Annotations list in the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 
 
This deletes the annotation. 

5.2 Measurements 

This section covers the following topics: 

 Creating, editing and deleting distance measurements, and 

 Creating, editing and deleting area measurements. 

5.2.1 Distance Measurements 

You can measure the distance from one point to another. When you have measured a distance, you 
can modify the annotation and the end points of the measurement. 

You can change the default text label, graphics color, and arrowhead style by selecting Tools > 
Options > Distance measurement. The new graphics color and arrowhead style are applied to 
existing distance measurements. 

When you navigate to another location in the volume, your measurement may not be displayed 
on the double-oblique viewport. This is because the points between which you measured do not lie 
on the currently visible slice. To see your measurement again, right-click on the measurement on 
the Results pane and select Locate; or double click on the measurement on the Results pane. 

5.2.1.1 Creating Distance Measurements 

You can add distance measurements to a viewport for analysis. Distance measurements are 
displayed in the Image View, and listed on the Results pane. 
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To measure a distance 

1. Click  in the toolbar, or press the D key, or select Results > Distance Measurement in 
the menu. 

2. Click and drag in the image from the start point of the measurement to the end point. 

3. Select a predefined label, or type a custom label and press Enter. 

4. Click and drag either arrowhead or the text to adjust the points of the image between 
which you want to measure. 

5. Click outside the measurement. The graphic changes to white indicating it has left edit 
mode. 

This adds the measurement to the Measurement list in the Results pane. At any time while the 
measurement is still active you can press Esc to remove the measurement. 

5.2.1.2 Editing Distance Measurements 

You can modify the text and location of distance measurements that were added previously. 

To edit distance measurement text 

1. On the Results pane, select the result. 

2. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 
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Or, 

1. On the Results pane, right-click on the result and select Edit. 

2. Select a predefined label, or type a custom label and press Enter. 

To edit distance measurement end points 

1. Click the distance measurement graphic. 

2. Click and drag either arrowhead to adjust the points in the image between which you want 
to measure. 

5.2.1.3 Copying Distance Measurements 

You can copy a distance measurement to the clipboard. 

To copy a distance measurement 

 On the Results pane, right-click on the result and select Copy to Clipboard. 

The result label and value are copied to the clipboard. 

5.2.1.4 Deleting Distance Measurements 

You can delete any distance measurement that was added to a viewport. 

To delete a distance measurement 

 Click the distance measurement graphic and press Delete. 

Or, 

1. Select the distance measurement in the Measurements list on the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 
 
This deletes the distance measurement. 
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5.2.2 Area Measurements 

You use the area measurement tool to draw and measure 2D areas. When you have measured an 
area, you can modify the area contour or annotation. 

You can change the default text label, graphics color, and which measurements are displayed by 
selecting Tools > Options > Area measurement. The new graphics color is applied to existing area 
measurements. 

When you navigate to another location in the volume, your measurement may not be displayed 
on the double-oblique viewport. This is because the 2D plane on which you measured the area is 
not coplanar with the currently visible slice. To see your measurement again, right-click on the 
measurement on the Results pane and select Locate; or double click on the measurement on the 
Results pane. 

5.2.2.1 Creating Area Measurements 

  

To measure an area 

1. Click  in the toolbar, or press the A key, or select Results > Area Measurement in the 
menu. 

2. Click and drag to draw the area. The contour is automatically closed when you release the 
mouse button. 

3. Modify the contour as necessary (see Editing Area Measurements below). 

4. In the Properties pane, check Area or Circumference to display either or both 
measurements. 

5. Click outside the contour. The graphic changes to white indicating it has left edit mode. 

This adds the measurement to the Measurement list in the Results pane. At any time while the 
measurement is still active you can press Esc to remove the measurement. 
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5.2.2.2 Editing Area Measurements 

To modify the contour 

1. Click the contour to make it active. 

2. Near the existing contour click and drag an altered contour. The alteration will be 
combined with the original. 

Or, 

Right-click on the contour and drag it, using the rubber-band tool  . 

3. Click outside the contour. The graphic changes to white indicating it is no longer in edit 
mode. 

5.2.2.3 Copying Area Measurements 

You can copy an area measurement to the clipboard. 

To copy an area measurement 

 On the Results pane, right-click on the result and select Copy to Clipboard. 

The result label and value(s) are copied to the clipboard. 

5.2.2.4 Deleting Area Measurements 

You can delete any area measurement that was added to a viewport. 

To delete an area measurement 

 Click the area measurement graphic and press Delete. 

Or, 

1. Select the area measurement in the Measurements list on the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 
 
This deletes the area measurement. 

5.3 Snapshots 

You can save snapshots as evidence of a diagnosis. Snapshots are displayed on the Properties pane, 
and are listed on the Results pane. When a snapshot is created, you can modify the name at any 
time. A snapshot can be exported as described in section 5.5.2.5. 

You can change the default text label by selecting Tools > Options > Snapshot. 
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A snapshot contains by default all graphics elements but no text. You can also include all text for 
future snapshots by checking the option Tools > Options > Snapshot > Include overlay text. 

When you navigate to another location in the volume, the annotations and measurements shown 
in the snapshot may not be displayed on the double-oblique viewport. This is because the points at 
which the annotations and measurements were created do not lie on the currently visible slice. To 
return to the same slice where a snapshot was created, right-click on the snapshot on the Results 
pane and select Locate; or double click on the snapshot on the Results pane. 

5.3.1 Creating Snapshots 

You can create a snapshot of the current state of any viewport. 

To save a snapshot 

1. Click  in the toolbar, or press the S key, or select Results > Snapshot in the menu. 

2. Click the viewport that you want to save as a snapshot. 

3. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 

 

 

5.3.2 Deleting Snapshots 

You can delete any snapshot that was created. 

To delete a snapshot 

1. Select the snapshot in the Snapshots list on the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 
 
This deletes the snapshot. 
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5.4 Sculpting 

You can remove extraneous information from the volume using sculpting. This can help draw 
attention to the subject of interest. Once created, you can later modify a sculpture. Sculptures are 
usually saved as part of a reformat. 

You can change the default text label by selecting Tools > Options > Sculpture. 

5.4.1 Creating Sculptures 

Sculpting is done by drawing a 2D contour which is then projected through the volume. Thus, it can 
be useful to first orient the volume strategically before drawing the contour. You can then remove 
(or restore) the voxels inside or outside the contour.  

Original 

(with sculpture 
contour) 

 

Sculpted 

 

To create a sculpture 

1. Click  in the toolbar, or select Results > Sculpture in the menu. 

2. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 
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3. Click and drag to draw the contour. The contour is automatically closed when you release 
the mouse button. 

Anytime a contour is active, you can delete it by pressing the Delete key. 

4. Modify the contour as necessary. 

 Near the existing contour click and drag an altered contour. The alteration will be 
combined with the original. 

Or, 

 Right-click on the contour and drag it, using the rubber-band tool  . 

5. On the Properties pane, select the desired Action. 

With  Exclude selected the mouse cursor changes to an eraser in the viewport. 

   

With  Include selected the mouse cursor changes to a paint bucket in the viewport. 

   

6. Click inside or outside the contour to perform the selected action. 

Pressing the SHIFT key before the click performs the selected action on the opposite 
region, inside instead of outside or outside instead of inside. 

7. Navigate in the volume as desired. 

 Stacking: Wheel. 

 Zooming: CTRL+wheel. 

 Panning: CTRL+click and drag, or middle-click and drag. 

 Rotate: ALT+click and drag. 
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 Window width and level: Right-click and drag. 

8. Repeat steps 3 – 7 as necessary. 

9. Click Finish on the Properties pane. 

While editing a sculpture, you can hide the axes if they get in the way by toggling the Axes 

toolbar button . 

You can restore the complete volume temporarily. 

 If you are editing the sculpture, clear the Apply sculpture checkbox on the Properties 
pane. 

 If you are not editing the sculpture, right-click on the sculpture on the Results pane and 
clear the checkbox next to Apply. 

You can undo or redo an action by clicking the  or the  button. You can undo all 

actions by clicking the  button. 

5.4.2 Editing Sculptures 

You can edit the sculpture label in any state, but to edit the sculpture itself you must enter its edit 
mode. 

To edit sculpture text 

1. On the Results pane, select the sculpture. 

2. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 

Or, 

1. On the Results pane, right-click on the result and select Edit. 

2. Select a predefined label, or type a custom label and press Enter. 

To edit a sculpture 

1. On the Results pane, right-click on the result and select Edit. 

2. Follow the instructions in section 5.4.1 beginning at step 3. 

5.4.3 Deleting Sculptures 

You can delete any sculpture. 
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To delete a sculpture 

1. Select the sculpture in the Sculptures list on the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 

This deletes the sculpture. 

5.5 Reformatting 

You can create a new volume based on a sampling of the existing volume at any affine 
transformation, such as scaling, rotation, or translation, achieved through the MRAView user 
interface. You can also create a new volume based on a radial sampling of the existing volume. 

5.5.1 Stack Reformatting 

A stack reformat is a sampling of the existing volume at the translation, rotation and zoom 
currently displayed in the double-oblique view. The sampling is stored as a series of slices. The 
sample spacing is defined as a property of the reformat. 

 

You can change the default properties by selecting Tools > Options > Reformat. 

Stack reformats can be saved in DICOM format and reopened in MRAView. Stack reformats can also 
be saved as a video in AVI format. Videos must be opened with a compatible viewer. 
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5.5.1.1 Creating Stack Reformats 

You may want to orient the volume before performing a stack reformat. Stack reformats are listed 
on the Results pane. 

To create a stack reformat 

1. Click  in the toolbar, or select Results > Reformat in the menu. 

2. Click in the viewport that is coplanar to the first slice. 

Overlay graphics appear that indicate the initial geometry of the stack. 

The lower-right viewport switches to the Stack view and shows the reformatted slices. 

3. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 

4. Adjust other properties as necessary (see sections 5.5.1.2 and 5.5.1.3). You can also 
position the overlay graphics with the mouse, or modify the size using the circular grip 
handles. The currently displayed slice in the Stack view is updated for each change. 

5. Click Finish on the Properties pane. The remaining slices for the Stack view are calculated. 

5.5.1.2 Stack Reformat Interactive Graphics 

When a stack reformat is active, you can manipulate the interactive graphics in several ways. 

When the Pointing mouse cursor  is visible, you can translate the volume on any double-oblique 
viewport. 
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You can adjust the size of each slice on the top view with the circular grip handles. 

 

You can adjust the number of slices on the side view with the circular grip handles. 

 

Using the scroll wheel in the Stack view in the lower-right viewport, you can scroll through the 
current set of slices. The position of the slice is indicated by the yellow lines and indices in the two 
side-view double-oblique views. 
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5.5.1.3 Stack Reformat Properties 

You can edit the properties of a stack reformat while creating it, or afterward by right-clicking on 
the stack reformat on the Results pane and selecting Edit. 

 

Label: The text label for this reformat. Click the ellipsis to choose from a 
list of predefined labels, or type a custom label. 

Method: The method (Stack) used to generate this reformat. This cannot be 
changed. 

Projection method: The projection method (Maximum Intensity (default), Minimum 
Intensity, or Average Intensity) for this reformat. 

Rows x Columns: The number of voxel rows and columns for each slice of the 
reformat. If Enable square field of view is checked, the format is 
restricted to square slices. 

Field of View (mm): Physical size of each slice. 

Slice count: Number of slices. 

Slice thickness (mm): Physical thickness of each slice. The projection method is 
performed over this thickness. 

Slice gap (mm): Physical distance between slices. A negative value results in overlap 
between the slices. 

Resize mode: The property that changes when you move the circular grip handles 
of the stack. 

Enable square field of view: When checked (default) the field of view is forced to be square. To 
improve compatibility with other applications, images saved with a 
non-square field of view are padded to produce a square image. 
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Show graphics: When checked shows the graphics overlay in the Image View. 

Apply to all time points: When checked the reformat is applied for all time points. 

5.5.1.4 Editing Stack Reformats 

You can modify the properties of a stack reformat after creating it. 

To edit a stack reformat 

1. Right-click on the stack reformat on the Results pane and select Edit. 

2. Modify the properties on the Properties pane as needed. 

Or, 

Click and drag the interactive graphics on the double-oblique view. 

3. Click Finish on the Properties pane. The remaining slices for the Stack view are calculated. 

5.5.1.5 Deleting Stack Reformats 

You can delete any stack reformat that was created. 

To delete a stack reformat 

1. Select the stack reformat in the Reformats list on the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 
 
This deletes the stack reformat. 

5.5.2 Radial Reformatting 

A radial reformat is a radial sampling of the existing volume at the translation, rotation and zoom 
currently displayed in the double-oblique view. The sampling is stored as a series of radially spaced 
slices. The sample spacing is defined as a property of the reformat. 
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You can change the default properties by selecting Tools > Options > Radial reformat. 

Radial reformats can be exported in DICOM format or as a video in AVI format, but neither can be 
reopened in MRAView. Videos must be opened with a compatible viewer. 

5.5.2.1 Creating Radial Reformats 

You may want to orient the volume before performing a radial reformat. Radial reformats are listed 
on the Results pane. 

To create a radial reformat 

1. Click  in the toolbar, or select Results > Reformat-Radial in the menu. 

2. Click in the viewport where you want to view the radial spoke pattern. 

Overlay graphics appear that indicate the initial geometry of the reformat. 

The lower-right viewport switches to the Stack view and shows the reformatted slices. 

3. On the Properties pane, click the ellipsis on the right of the Label field and select a 
predefined label, or type a custom label and press Enter. 

4. Adjust other properties as necessary (see sections 5.5.2.2 and 5.5.2.3). You can also 
position the overlay graphics with the mouse, or modify the size using the circular grip 
handles. The currently displayed slice in the Stack view is updated for each change. 
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5. Click Finish on the Properties pane. The remaining slices for the Stack view are calculated. 

5.5.2.2 Radial Reformat Interactive Graphics 

When a radial reformat is active, you can manipulate the interactive graphics in several ways. 

When the Pointing mouse cursor  is visible, you can translate the volume on any double-oblique 
viewport. 

 

You can adjust the size of a slice with the circular grip handles. 

 



Working With MRAView 

MRAView 1.0 User Manual 44 

Using the scroll wheel in the radial double-oblique view or the Stack view in the lower-right 
viewport, you can scroll through the current set of slices. The position of the slice is indicated by 
the yellow line and index in the radial double-oblique view. 

 

5.5.2.3 Radial Reformat Properties 

You can edit the properties of a radial reformat while creating it, or afterward by right-clicking on 
the radial reformat on the Results pane and selecting Edit. 

 

Label: The text label for this reformat. Click the ellipsis to choose from a 
list of predefined labels, or type a custom label. 

Method: The method (Radial) used to generate this reformat. This cannot be 
changed. 

Projection method: The projection method (Maximum Intensity (default), Minimum 
Intensity, or Average Intensity) for this reformat. 
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Rows x Columns: The number of voxel rows and columns for each slice of the 
reformat. If Enable square field of view is checked, the format is 
restricted to square slices. 

Field of View (mm): Physical size of each slice. 

Slice count: Number of slices. The slices are always equally spaced over 360°. 

Slice thickness (mm): Physical thickness of each slice. The projection method is 
performed over this thickness. 

Enable square field of view: When checked (default) the field of view is forced to be square. To 
improve compatibility with other applications, images saved with a 
non-square field of view are padded to produce a square image. 

Show graphics: When checked shows the graphics overlay in the Image View. 

Apply to all time points: When checked the radial reformat is applied for all time points. 

5.5.2.4 Editing Radial Reformats 

You can modify the properties of a radial reformat after creating it. 

To edit a radial reformat 

1. Right-click on the radial reformat on the Results pane and select Edit. 

2. Modify the properties on the Properties pane as needed. 

Or, 

Click and drag the interactive graphics on the double-oblique view. 

3. Click Finish on the Properties pane. The remaining slices for the Stack view are calculated. 

5.5.2.5 Deleting Radial Reformats 

You can delete any radial reformat that was created. 

To delete a radial reformat 

1. Select the radial reformat in the Reformats list on the Results pane.  

2. Press Delete on your keyboard or right-click and select Remove. 
 
This deletes the radial reformat. 

5.6 Saving Results 

You can save snapshots and reformats. This chapter covers saving those results to 
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 file system, and 

 Enterprise Solution. 

5.6.1 Saving Results to File System 

You can save snapshots and reformats to a location on your system or network. For snapshots, the 
file formats that you can choose from are BMP, DICOM, JPEG, and PNG. For reformats, the file 
formats that you can choose from are DICOM and AVI. 

To save a snapshot to the file system 

1. On the Results pane, right-click on a snapshot and select Export to…. 

This opens the Export file dialog. 

2. Select the location where you want to save the snapshot. 

3. Type a name for the file in the File name field. 

4. Select the file type (BMP, DICOM, JPEG, or PNG) from the Save as type drop-down list. 

5. Click Save. 

You can change the default location to which the files are saved by selecting Tools > 
Options > General > Export path. 

To save a reformat to the file system 

1. On the Results pane, right-click on a reformat and select Export to…. 

 This opens the Export file dialog. 

2. Select the location where you want to save the reformat. 

3. Type a base name for the files in the File name field. 

For DICOM file type, this is a base name to which is appended a number per DICOM file. 

4. Select the file type from the Save as type drop-down list. 

 DICOM: The volume is saved as DICOM. 

 AVI - stack: Exports all the reformatted slices in the active time point. 

 AVI - time resolved: Exports the center slice from all time points. 

5. Click Save. 

You can change the default location to which the files are saved by selecting Tools > 
Options > General > Export path. You can also select whether to create a subfolder 
automatically. 
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5.6.2 Saving Results to Enterprise Solution 

If your system is configured to work with Enterprise Solution, you can save snapshots and reformats 
to Enterprise Solution. Snapshots will be included in the results section of the current study; 
reformats will be included as new series in the current study. 

You can change the title, address and port number by selecting Tools > Options > General and 
entering new values under Remote DICOM Node Settings (Store SCP). Click Test to verify that your 
settings are configured correctly. 

 

To save a snapshot or reformat to Enterprise Solution 

 On the Results pane, right-click on a snapshot or reformat and select Save. 

To save all snapshots or all reformats to Enterprise Solution 

 On the Results pane, right-click on the Snapshots group or the Reformats group and select 
Save. 
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6 Audit Trailing 

Audit trailing is used to log a number of user activities in MRAView, such as starting or closing 
MRAView, and exporting data. 

Audit trailing is usually implemented in an organization as part of a set of measures that need to 
ensure the security and privacy of patient and study data. These measures may be required in order 
for your organization to comply with a national standard such as the Health Insurance Portability 
and Accountability Act (HIPAA), or to comply with the requirements of the organizations for which 
it works. 

If audit trailing has been implemented in your organization, MRAView logs audit trail messages 
either on your system or on a system in your network. 

For instructions on configuring audit trailing or changing the configuration, refer to the CMS Audit 
Manager User Manual. CMS Audit Manager is one of the Medis System Tools. 

This chapter explains how you can view audit trails, also referred to as log files. 

6.1 Viewing Audit Trails 

You can view audit trails if they are stored on a system for which you have system administrator 
rights.  

To view an audit trail 

1. Log on to the system with system administrator rights. 

2. From the Start menu, select (All) Programs > Medis System Tools > CMS Audit Manager 
1.2. 

3. In the CMS Audit Manager, look up the location of the audit trail in the Audit trail logging 
box, under Enable logging of audit trail messages. 

4. In the file system, browse to the specified location. 
 
You can open the log files with a text editor. 
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Troubleshooting 

7 Troubleshooting 

Floating license error after a crash of the software 

In a floating license setup, licenses will be returned to the license server when MRAView is 
closed. In case of an MRAView software crash, the licenses will not be returned and remain 
locked on the license server. Restarting MRAView will give a warning that the licenses are 
not available. 

To solve this issue, you have to wait at most 2 minutes before you can start the software 
again. The license server checks every 2 minutes if the claimed licenses are still in use on 
the client machine. If the licenses are not in use, the license server will release the 
licenses. 

Expiration date not updated after installing non-expiring license 

When you install a temporal license with CMS License Manager the license will be given an 
expiration date. You can see this expiration date in View available licenses… in CMS 
License Manager. When you install a non-expiring license after you installed the temporal 
license the expiration date is not updated. 

To see the correct expiration date of your licenses, you have to delete the expiring license 
before you install the non-expiring license. You can do this with the following steps: 

• Start CMS License Manager (click Start > All Programs > Medis System Tools > CMS 
License Manager 2.5) 

• Click Advanced… 
• Click Delete licenses… 
• Select all the expiring licenses 
• Click Delete 
• Click Close 
• Click Close 
• Click Install an additional license… 
• Browse to the license file with the non-expiring license 
• Make sure all licenses are selected 
• Click Install 
• Click Close 

You are now able to see the licenses with their correct expiration date in View available 
licenses… 

MIP and 3DVR images are black 

Some graphics adapters exhibit incompatibility with MRAView by not displaying the MIP, 
3DVR and LUT thumbnail images. (If only the 3DVR and LUT thumbnails are black, see 
below.) In many cases, this is also accompanied by errors related to VTK in CMS Monitor. 
This may be resolved by having the system administrator update the graphics adapter 
driver. Otherwise, operation of MRAView using only the double oblique views (DOV) is still 
possible by disabling the option Tools > Options > Display > Enable hardware rendering. 
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3DVR image is black 

Some graphics adapters exhibit incompatibility with MRAView by not displaying the 3DVR 
and LUT thumbnail images, although the MIP is displayed. In many cases this can be 
resolved by disabling the option Tools > Options > Display > Enable hardware shading. 

“Hardware rendering disabled” is displayed on the MIP/3DVR view 

If the option Tools > Options > Display > Enable hardware rendering is unchecked, the 
MIP, 3DVR and LUT thumbnails will not be generated. 

Custom LUT is not saved as expected 

It may appear that your custom LUT is not saved as expected, particularly if you move the 
first or last point in the LUT; however, note that this is intended behavior. The LUT is 
displayed in the LUT Editor based on the Window and Level settings defined in the data 
set. 

Menu commands or toolbar buttons are disabled 

Menu commands or toolbar buttons may be grayed out when you are performing a 
procedure, such as a radial reformat. You can make them active again by canceling or 
finishing the procedure. 

Window width and level are not applied 

Different window width and level values are maintained for the double-oblique view, MIP 
view and 3DVR view. 

Annotation or measurement is not visible 

When you navigate to another location in the volume, your annotation or measurement may 
not be displayed on the double-oblique viewport. This is because the point to which the 
result refers does not lie on the currently visible slice. To see your result again, right-click 
on the result on the Results pane and select Locate; or double click on the result on the 
Results pane. 

The mouse cursor inside a sculpture contour will not change to the eraser or fill icon 

A small contour area may not provide enough distance from the edge of the contour area to 
enable the eraser or fill cursor icon. In this case, move the cursor outside the contour until 
the desired mouse cursor appears, press the SHIFT key, and then click the mouse button. 
Pressing the SHIFT key before the click performs the selected action on the opposite region, 
inside instead of outside or outside instead of inside. 

Your issue was not resolved in this troubleshooting section 

You may find it useful to run the CMS Monitor diagnostic tool (click Start > All Programs > 
Medis System Tools > CMS Monitor 3.5) and view the messages displayed. If the logged 
messages do not resolve your problem, click on the Send button in CMS Monitor to send 
relevant information to the Medis help desk. Additional contact information can be found 
by clicking Help > About… 
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Reference 

8 Shortcut Keys 

When you are working with MRAView, you can use several combinations of keys on your keyboard 
and mouse actions to quickly perform the following tasks. 

Press To 

General 

F1 Access the user manual 

CTRL+G Open the Medis website 

CTRL+X Close MRAView 

Alt+F4 Close MRAView 

Layout 

F6 Reset toolbar and workspace window pane layout 

F10 Expand the currently selected viewport. 

SPACE Toggle among MIP, 3DVR and Stack view, with the lower-right 
viewport selected. 

BACKSPACE Toggle in reverse order among MIP, 3DVR and Stack view, with the 
lower-right viewport selected. 

F11 Show or hide the workspace window panes 

Results 

 
D Create a distance measurement 

 
A Create an area measurement 
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Press To 

S Create a snapshot 

Esc Stop editing the result 

Delete Delete the currently selected result 

SHIFT+Delete Delete all results 

Navigation Controls 

Wheel Stacking 

SHIFT+ALT+click and drag Stacking 

CTRL+Wheel Zooming 

SHIFT+CTRL+click and drag Zooming 

CTRL+click and drag Panning 

Middle-click and drag Panning 

ALT+click and drag Swivel (double oblique) or rotate (MIP, 3DVR) 

Right-click and drag Window width and level 

Viewing Controls 

1 Reset the window width and level 

CTRL+K Show or hide the axes 

ALT+right-click Hide the overlay graphics 

Arrow left Display the previous time point 
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Press To 

Arrow right  Display the next time point 
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