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USA
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These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. 
If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off 
and on, the user is encouraged to try to correct the interference by one or more of the following measures: 

• All SONOS devices have in-product antennas. Users cannot reorient or relocate the receiving antenna without modifying the prod-
uct. 

• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

Caution: Modifications not expressly approved by the manufacturer may void the user's authority to operate the equipment under FCC 
rules.

Canada
This Class B digital apparatus complies with Canadian ICES-003 and RSS-210. Operation is subject to the following two conditions: (1) 
this device may not cause interference, and (2) this device must accept any interference, including interference that may cause 
undesired operation of the device. 
The installer of this radio equipment must ensure that the product is located such that it does not emit RF field in excess of Health 
Canada limits for the general population; consult Safety Code 6, obtainable from Health Canada’s Web site www.hc-sc.gc.ca/rpb. As 
mentioned before, the installer cannot control the antenna orientation. However, they could place the complete product in a way that 
causes the problem mentioned above.
The device for operation in the band 5150-5250 MHz is only for indoor use to reduce the potential for harmful interference to co-channel 
mobile satellite systems.
Be advised that high-power radars are allocated as primary users (i.e. priority users) of the bands 5250-5350 MHz and 5650-5850 MHz 
and that these radars could cause interference and/or damage to LE-LAN devices.

www.hc-sc.gc.ca/rpb
http://www.sonos.com/support/policies
http;//www.sonos.com/support/policies
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Canada
Cet appareil numérique de classe B est conforme aux normes ICES-003 et RSS-210 en vigueur au Canada. Son fonctionnement est soumis 
aux deux conditions suivantes : (1) Cet appareil ne doit pas créer d'interférences nuisibles. (2) Cet appareil doit tolérer toutes les 
interférences reçues, y compris les interférences pouvant entraîner un fonctionnement indésirable.
L'installateur du présent matériel radio doit veiller à ce que le produit soit placé ou orienté de manière à n'émettre aucun champ 
radioélectrique supérieur aux limites fixées pour le grand public par le ministère fédéral Santé Canada ; consultez le Code de sécurité 6 sur le 
site Web de Santé Canada à l'adresse : www.hc-sc.gc.ca/rpb. Comme indiqué auparavant, l'installateur ne peut pas contrôler l'orientation 
de l'antenne. Il peut néanmoins placer le produit tout entier de manière à provoquer le problème décrit ci-dessus.
Les dispositifs fonctionnant dans la bande 5150-5250 MHz sont réservés uniquement pour une utilisation à l'intérieur afin de réduire les 
risques de brouillage préjudiciable aux systèmes de satellites mobiles utilisant les mêmes canaux.
Les utilisateurs de radars de haute puissance sont désignés utilisateurs principaux (c.-à-d., qu'ils ont la priorité) pour les bandes 5250-5350 
MHz et 5650-5850 MHz et que ces radars pourraient causer du brouillage et/ou des dommages aux dispositifs LAN-EL.
Industry Canada
The installer of this radio equipment must ensure that the product is located such that it does not emit RF field in excess of Health 
Canada limits for the general population; consult Safety Code 6, obtainable from Health Canada’s Web site
 www.hc-sc.gc.ca/index-eng.php. As mentioned before, the installer cannot control the antenna orientation. However, they could place 
the complete product in a way that causes the problem mentioned above. 
Industrie Canada
L'installateur du présent matériel radio doit veiller à ce que le produit soit placé ou orienté de manière à n'émettre aucun champ 
radioélectrique supérieur aux limites fixées pour le grand public par le ministère fédéral Santé Canada ; consultez le Code de sécurité 6 
sur le site Web de Santé Canada à l'adresse : www.hc-sc.gc.ca/rpb. Comme indiqué auparavant, l'installateur ne peut pas contrôler 
l'orientation de l'antenne. Il peut néanmoins placer le produit tout entier de manière à provoquer le problème décrit ci-dessus.

RF Exposure Requirements
To comply with FCC and Industry Canada exposure essential requirements, a minimum separation distance of 20cm (8 inches) is required 
between the equipment and the body of the user or nearby persons.

Recycling Information
 This symbol on the product or on its packaging indicates that this product shall not be treated as household waste. Instead please 
deliver it to the applicable collection point for the recycling of electrical and electronic equipment. By recycling this product 

correctly, you will help conserve natural resources and prevent potential negative environmental consequences. For more detailed 
information about recycling of this product, please contact your local city office, your household waste disposal service or the shop 
where you purchased the product.

http://www.hc-sc.gc.ca/index-eng.php


Sonos Controller for Mac or PC
• Lets you control all your music and rooms from any desktop or laptop computer in your house. 
• Simply install the software and follow the prompts to guide you through setup and music sharing. The Setup CD is 

included with most Sonos components or you can download the software at www.sonos.com/support. 

Your Home Network
To access Internet music services, Internet radio, and any digital music stored on your computer or Network-Attached Stor-
age (NAS) device, your home network must meet the following requirements:

Home network requirements

• High-speed DSL/Cable modem, or fiber-to-the-home broadband connection for proper playback of Internet-based 
music services. (If your Internet service provider only offers Satellite Internet access, you may experience playback 
issues due to fluctuating download rates.)

• If your modem is not a modem/router combination and you want to take advantage of Sonos' automatic online 
updates, or stream music from an Internet-based music service, you must install a router in your home network. If 
you do not have a router, purchase and install one before proceeding.
• If you are going to use a Sonos Controller application on an Android™ smartphone, iPhone®, iPod Touch®, iPad® or 

other tablet, you may need a wireless router in your home network. Please visit our Web site at 
http://faq.sonos.com/apps for more information.

• Connect at least one Sonos component to your home network router using an Ethernet cable, and then you can add 
other Sonos components wirelessly.

For best results, you should connect the computer or NAS drive that contains your personal music library collection to your 
home network router using an Ethernet cable. 

System requirements

• 500 MHz processor or better 
• 128 MB RAM minimum/256 MB RAM recommended 
• Network hardware as described above

Compatible operating systems

• Windows® XP SP3 and higher
• Macintosh® OS X 10.6 and higher
Chapter 1

http://faq.sonos.com/apps
http://www.sonos.com/support
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Compatible music services

• 7 Digital
• Amazon Cloud Player
• AUPEO!
• Dar.fm®
• Deezer
• Duomi
• Hearts of Space®
• iHeartRadio
• JB Hi-Fi
• Juke
• Last.fm™
• MOG
• Murfie
• Napster by Rhapsody
• Pandora®
• Qobuz
• QQ
• RDIO™
• Rhapsody®
• Simfy®
• SiriusXM® Internetradio
• Slacker
• Songl
• Songza©

• Spotify®
• Stitcher™
• tunein radio
• WIMP
• Wolfgang’s Vault®
• and downloads from any service offering DRM-free tracks

Sonos is always adding new music services. Just remember that Sonos is compatible with any download service that provides 
DRM-free tracks. For the latest list of compatible music services, you can visit our Web site at 
www.sonos.com/music. 

http://www.sonos.com/music
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Compatible playlist formats

• iTunes®
• Musicmatch™
• Rhapsody®
• Windows Media® Player 
• WinAmp®

Compatible audio formats

• MP3
• WMA
• AAC (MPEG4)
• iTunes Plus
• Ogg Vorbis
• Audible .AA files (format 4)
• Apple Lossless
• Flac (lossless) 
• Uncompressed WAV and AIFF files
• Native support for 44.1kHz sample rates. Additional support for 48kHz, 32kHz, 24kHz, 22kHz, 16kHz, 11kHz, and 8kHz 

sample rates.
• Previously purchased Apple “Fairplay” DRM-protected songs may need to be upgraded. See Apple for details. WMA 

Lossless formats not currently supported.

Compatible streaming formats

• MP3
• WMA
• AAC

Compatible screen reader software

• JAWS® for Windows® screen reading software

Compatible notification system software

• Growl, open source notification system for Mac® OS X

Note: For the latest system requirements, including supported operating system versions, 
please visit our Web site at http://faq.sonos.com/specs.

http://faq.sonos.com/specs


Product Guide1-4
Technical Support
Whatever you need, our Sonos Support team is just an email or live support chat away. 

• Email: support@sonos.com
• Web site: www.sonos.com/support

Visit our Forums, browse our Frequently Asked Questions (FAQ) pages, or request assistance.
• Live Text-Chat and Telephone Numbers: www.sonos.com/support/contact

Live chat or find the correct telephone number for your country.

System Registration
Registering your music system allows you to receive technical support, Sonos software upgrades, and several free music 
service trials. At no time is any of your information provided to other companies.
Select Sonos System Registration from the Help menu.

Language Preference
Using the Sonos Controller for PC

1. From the Manage menu, select Change Language.

2. Select a new language and then click Restart Controller.

Using the Sonos Controller for Mac

The Sonos Controller will try to use the language you have selected in your OS X operating system (System Preferences).

http://www.sonos.com/support
http://www.sonos.com/support/contact
mailto: support@sonos.com


System Setup
New to Sonos?

It takes just a few steps to get your Sonos Wireless HiFi System up and running. See "Your Home Network" on page 1-1 to 
make sure your home network is ready for Sonos, and then refer to the Quick Start Guide packaged with your Sonos 
component or go to "Setting Up a New Sonos System" on page 2-1 for installation instructions.
Follow the setup instructions in sequential order to ensure you set up your Sonos Wireless HiFi System correctly. 

Already have Sonos?

If you are adding components to an existing Sonos system, see "Adding to an Existing Sonos System" on page 2-6.

Setting Up a New Sonos System
Step 1: Connect one Sonos component to your router

Connect an Ethernet cable (supplied) from an Ethernet switch connector on the back of the Sonos component to an open 
port on your router. Do not connect the Sonos component directly to your cable or DSL modem unless your modem has a 
built-in router.
(If you have structured (built-in) network wiring that connects to a router located elsewhere in your home, you can connect 
from a live wall plate to the Ethernet switch connector on the back of your Sonos component.)

Note: Which Sonos component should I connect to my broadband router? 

If you don’t plan to listen to music in this room: 
- Connect a SONOS BRIDGE to your router

If you want to listen to music in this room:
- Connect a SONOS PLAY:5 or PLAY:3 (which have built-in speakers)
- Connect a SONOS CONNECT:AMP with your choice of speakers 
- Connect a SONOS CONNECT with an external amplifier or powered speakers 
Chapter 2
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Setup illustration (into Router) 
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Alternate setup illustration (no open router port)
If you don’t have an open port on your router, you can disconnect your computer from the router and connect it to the Sonos 
component instead. Then you can connect the Sonos component into the router port the computer was previously plugged 
into (see BRIDGE example below).

Step 2: Place other Sonos components in the rooms of your choice

After connecting one Sonos component to your router, simply place other Sonos components in the rooms of your choice and 
apply power. 

• If you are adding a SONOS CONNECT:AMP, see "Connect a SONOS CONNECT:AMP..." on page 2-3 before applying power. 
• If you are adding a SONOS CONNECT, see "Connect a SONOS CONNECT..." on page 2-4 for additional instructions.

Connect a SONOS CONNECT:AMP...
1. Attach the desired speakers.

• Your speaker’s power rating should be at least 75W for 8 Ohm speakers, and at least 150W for 4 Ohm speakers. Do not 
connect speakers rated at less than 4 Ohms. 

• Use your thumb or finger to firmly push the spring-loaded speaker connector post inward to reveal the connection hole.
• Insert the stripped end of the speaker wire into the hole, and then release. The stripped portion should be caught firmly 

in the connector post.

Note: Connect the red (+) and black (-) terminals from each speaker to the corresponding 
terminals on the SONOS CONNECT:AMP. Mismatching of polarities will result in weak central 
sound, and a distorted sense of sound direction. 

When making connections, ensure that none of the strands of your speaker wire come in 
contact with an adjoining terminal on the rear panel. 
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• Repeat to install the other speaker wires.

• If your speakers have banana connectors, you can insert the plugs directly into the banana jacks on the back of the 
CONNECT:AMP instead.

2. Attach the power cord and plug into a wall outlet — make sure the Voltage Switch on the back of the CONNECT:AMP is 
set to the proper position for your country before applying power.

The Mute button indicator and the Status indicator will begin to flash. (If this Sonos component was previously connected to 
another Sonos system, the Status indicator may light solid white instead.)

Connect a SONOS CONNECT...
To a home theater or amplifier

1. Choose one of the following options:

• If you have digital inputs on your home theater or amplifier, you can use either a TOSLINK® optical audio cable or a 
digital coaxial cable to connect the CONNECT’s digital audio output to the digital input on the receiver.

• If you have analog inputs on your home theater or amplifier, use a standard RCA audio cable to connect a CONNECT’s 
analog audio output to the audio inputs on the receiver. 

2. Select the proper input channel on the receiver.

3. After you finish setting up your Sonos system, go to "Line-out" on page 2-13 to adjust the volume settings.
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To a computer or powered speakers
• You will need a stereo mini to RCA Y-adapter audio cable (one 1/8" stereo miniplug to dual RCA male connectors) to 

connect the Sonos component’s analog audio output to the computer’s audio input. 
• You may need a Y-adapter audio cable (one1/8" stereo miniplug to dual RCA male connectors) to connect the speakers 

to the audio outputs on the Sonos component. If your speakers have a male 1/8" stereo plug, you will need to attach 
a female-to-female coupler between the speaker plug and the Y-adapter audio cable.

For additional information on connecting audio devices, you can visit our Web site at http://faq.sonos.com/cables.

Step 3: Install the software

If your operating system is Windows® XP SP3 or later, or Macintosh® OS X 10.6 or later, download and install the software at 
www.sonos.com/install, configure your music system, and set up access to your music files. 

During the setup process, you will be prompted to register your Sonos system. Your music system must be registered in order 
to receive future software updates, technical support and access to free music service trials, so please be sure to register 
during the setup process. We do not share your email address with other companies.

Usage Data
To help us improve our products and services, Sonos would like to collect usage data about how you use your Sonos system. 
We will never provide any of this information to third parties. To learn more, you can go to our Web site at 
www.sonos.com/legal/usage-data.
During setup you will be requested to allow Sonos to collect usage data. You can change your preference setting at any time.

Using the Sonos Controller for PC:
• Select Manage -> Settings. 
• Select Advanced, and click the Usage Data tab.
• Uncheck the preference box.

Using the Sonos Controller for Mac:
• Select Sonos -> Preferences. 
• Select Advanced, and click the Usage tab. 
• Uncheck the preference box.

Note: Firewall software such as Norton Internet Security™, McAfee® Personal Firewall, 
Windows Firewall, or Mac OS X built-in firewall, can block the operation of your Sonos 
software. During installation, you may see prompts from your firewall software indicating that 
the Sonos application is attempting to perform certain operations. You should always allow 
full access to the Sonos Controller for Mac or PC. You may also need to change the settings of 
your firewall software to ensure that Windows file sharing is not blocked. For detailed 
instructions, please go to our Web site at http://faq.sonos.com/firewall.

http://faq.sonos.com/firewall
http://faq.sonos.com/cables
http://www.sonos.com/legal/usage-data
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Step 4: Add a Sonos controller

You can use any Sonos controller to control your Sonos system, including:
• The Sonos Controller for Android. Download the free Sonos application from the application store on your Android 

device.
• The Sonos Controller for iPhone or the Sonos Controller for iPad. Tap the App Store button on your iPhone, iPod touch 

or iPad to download the free Sonos application, or you can download the application from iTunes®. (If you download 
from iTunes, you will need to sync before you see the Sonos logo display on your device.)

• The Sonos Controller for Mac or PC. Download from our Website at: www.sonos.com/install.
• The SONOS CONTROL (CR200) or CR100.

Sonos is always working on new ways to help you control music any way you want. For the latest list of Sonos controllers, 
please visit our Web site at www.sonos.com/products.

Adding to an Existing Sonos System
Once you’ve got your Sonos system set up, you can easily add more Sonos components any time (up to 32).

If your house has structured (built-in) network wiring, you can make a wired connection to the additional Sonos components. 
If you don’t have structured network wiring, you can connect wirelessly.
Use wireless connections when:

• You don’t want to install network cables
• You may want to move the Sonos component 
• There is enough wireless signal strength for the Sonos component to function reliably

Note: If you are replacing the wired component in your Sonos system with a SONOS BRIDGE, 
first add the BRIDGE to your music system (steps below). You can then unplug the wired 
Sonos component from your router, replace it with the BRIDGE, and move the original Sonos 
component to a new location.

Note: Thick walls, 2.4 GHz cordless telephones, or the presence of other wireless devices 
can interfere with or block the wireless network signals from your Sonos system. Once you 
locate your Sonos component, if you are experiencing difficulty, you can try one (or more) of 
the following resolutions — relocate the Sonos component, change the wireless channel 
your music system is operating on (see "4. Change the wireless channel your Sonos system is 
operating on"), or make a wired connection by connecting an Ethernet cable from your router 
to the Sonos component, or from one Sonos component to another. 

If you are still having trouble placing your units within wireless range of each other, you can 
go to our Web site at http://faq.sonos.com/range.

http://faq.sonos.com/range
http://www.sonos.com/products
http://www.sonos.com/support/downloads
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1. Place the Sonos component in the room you have selected, and apply power.

2. If you are making a wired connection, connect a standard Ethernet cable from either your router, another Sonos 
component, or a ‘live’ network wall plate to any of the Ethernet switch connections on the back of your new Sonos 
component. If you are making a wireless connection skip this step and proceed to step 3.

3. Choose one of the following options:

• If you are adding a SONOS CONNECT:AMP, attach the desired speakers (see "Connect a SONOS CONNECT:AMP..." on 
page 2-3 for more information), and then apply power. 

• If you are adding a SONOS CONNECT, connect an external amplifier (see "Connect a SONOS CONNECT..." on page 2-4 if 
you need help with this step), and then apply power. 

• If you are adding any other Sonos component, simply attach the power cord and apply power. 
4. Select Add a Sonos Component from the Manage menu. 

During the setup process, you will be asked to press and release the Mute and Volume Up buttons or the Join button, 
depending on the Sonos component you are adding.
You may release the buttons as soon as they begin to blink (this takes approximately 1 second).

Renaming a Sonos Component
If you name a Sonos component incorrectly, or if you move one to another room, you can rename it to suit your preference.

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 
To change a BRIDGE or a DOCK, select BRIDGE Settings or DOCK Settings.

2. Select the room you wish to change from the Room Settings for drop-down list.

3. On the Basic tab, do one of the following:

• Select a new name from the Room Name drop-down list.
• Type a custom name in the Room Name box, and then click  (PC) or press Enter (Mac) to apply it.

You can delete a custom room name before applying it by clicking  (PC).
After you apply the new room name, it appears in the Room Settings for list.

Important Note: Do not place any items on top of your Sonos component. This may impede 
the air flow and cause it to overheat. 
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Turning Off White Status Light
A white light displays on the front of most Sonos components to indicate that the unit is functioning in normal operation. If 
you have a Sonos component located in a bedroom, you may want to turn this indicator light off so that when the unit is in 
normal operation, the white light does not display. 
If the Status indicator light begins to flash amber, see "Player Status Indicators" on page A-6 for additional information.

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 
To change a BRIDGE or a DOCK, select BRIDGE Settings or DOCK Settings.

2. Select the room you wish to change from the Room Settings for drop-down list.

3. On the Basic tab, uncheck the White Status Light On box.

Equalization (Sound Settings)
You can change the sound settings (treble, bass, loudness, or balance) for individual Sonos components. 

1. Select a room from the ROOMS pane, and then click . 

If you selected a group in the ROOMS pane, choose an individual room from the list that appears.
2. Drag the sliders to increase or decrease the bass, treble, or balance.

3. Check the Loudness box, if desired.

You can select another room from the Room Settings for drop-down list and change its sound settings.

Note: The loudness setting is designed to compensate for normal changes in the ear's 
sensitivity at low volumes — you can turn this setting on to boost certain frequencies, 
including bass, at low volume.

Note: These settings are not available when a Sonos component’s Line-Out Level is set to 
Fixed. See "Line-out" on page 2-13 for more information.
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SUB Settings
The SUB’s settings are determined during the initial setup process. If you wish to make changes, follow the steps below to 
adjust how the SUB works with the associated Sonos component or stereo pair.

Changing SUB Settings

1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).

2. Select Room Settings.

3. Select the room that is associated with the SONOS SUB. It appears as Room (+SUB) on the Room Settings menu. 

4. Select the SUB tab.

5. Choose one of the following options:

• SUB: Check to turn the sound from the SUB on; uncheck to turn it off.

• SUB Level Adjustment: Use the slider to increase or decrease the volume of the SUB. (You can use this setting to match 
the subwoofer level to the level of your main speakers.) 

• Placement Adjustment (phase): Check or uncheck the On box to adjust the phase.

• Speaker Size Adjustment (Crossover): This setting only appears when the SUB is associated with a CONNECT:AMP 
(ZonePlayer 120) or ZonePlayer 100. You may wish to choose a different setting from the drop-down list if: 
• the main speakers sound distorted at high volumes—moving to a smaller speaker size setting can help. 
• your attention is drawn to the SUB's location while listening to music—moving to a larger speaker size setting can 

help. 

1 Compact 110 Hz

2 100 Hz

3 90 Hz

4 Bookshelf / Ceiling 80 Hz

5 70 Hz

6 Floor 60 Hz

7 50 Hz
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Recalibrating the SUB

After initial setup, you may wish to make some adjustments to optimize your SUB’s performance. If you move the SUB to 
another location, purchase new speakers, or simply want to adjust the sound, follow the steps below to recalibrate the SUB.

1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).

2. Select Room Settings.

3. Select the room that is associated with the SONOS SUB. It appears as Room (+SUB) on the Room Settings menu. 

4. Select the Basic tab, and then select Recalibrate SUB.

5. Follow the prompts to optimize your SUB’s performance:

• Select the size of your stereo speakers (CONNECT:AMP or ZP100 only.) 

• Press Play  to compare the volume of two test sounds, A and B, and then select No Difference, A is louder or B is 
louder.

• Press Play  to listen to a test sound, and then select the level you prefer. 

Changing the SUB’s Room Association
You can easily associate the SUB with a different Sonos player (CONNECT:AMP, PLAY:3, PLAY:5, or ZP100).
If you are moving the SUB to a new room, first unplug the SUB, locate it on the floor in another room, and then plug it back in. 
The status light on the side of the SUB will begin to flash. Once it lights solid again, you are ready to proceed.

1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).

2. Select Room Settings.

3. Select the room that is associated with the SONOS SUB. It appears as Room (+SUB) on the Room Settings menu. 

4. From the Basic tab, select Remove SUB.

5. Choose one of the following settings:

• If you want to associate the SUB with a different Sonos player, select Choose Room for SUB and then select another 
room.

• If you are not going to use the SUB right now, select Don’t use SUB. It will appear on the Rooms menu as SUB (unused) 
until you select it and associate it with another Sonos player.

Using Headphones
The PLAY:5 has a headphone jack you can utilize for private listening. The headphone jack is auto detecting — plug in a pair 
of headphones and the PLAY:5’s built-in speakers automatically mute. When you unplug the headphones, the speakers 
automatically come back on.

When headphones are plugged in, a headphone indicator  is visible in the Volume display. If you adjust group volume, 
the volume in the room with headphones attached will be unaffected.
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1. Plug a pair of headphones into the headphone jack. (Sonos will automatically drop the volume level down to 25%.)

2. Put on your headphones and increase the volume to a comfortable listening volume. 

3. Remove the headphone jack from the back of the PLAY:5 when you are ready to resume listening through the built-in 
speakers.

Important Note: Long term exposure to music played at high volume through headphones 
can cause permanent hearing damage.

Note: If you don’t hear sound coming from your PLAY:5, check to make sure there are no 
headphones plugged into the back of the unit.
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Creating a Stereo Pair
The Stereo Pair setting allows you to group two PLAY:3s or two PLAY:5s in the same room to create a wider stereo experience. 
In this configuration, one unit serves as the left channel and the other serves as the right channel. You cannot combine a 
PLAY:3 unit and a PLAY:5 unit — the Sonos components in the stereo pair must be the same. 

Optimum Placement Information

• When creating a stereo pair, it is best to place the two Sonos components 8 to 10 feet away from each other, angled 
inward to form a triangle with your favorite listening position.

• Your favorite listening position should be 8 to 12 feet from the PLAY:3 or PLAY:5 units. Less distance will increase bass, 
more distance will improve stereo imaging.

Note: The Stereo Pair setting is for use with PLAY:3 and PLAY:5 units only. Both Sonos 
components in the stereo pair must be the same.
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1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

2. Select one of the Sonos components (PLAY:3 or PLAY:5 only) you wish to pair from the Room Settings for drop-down list. 

3. On the Basic tab, click Create Stereo Pair and then click Next.

4. Select the other unit you want to pair, and then click Next.

5. Press the Mute button on the Sonos component that will become the left channel. 

To separate a stereo pair:

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

2. Select the Sonos stereo pair you wish to separate from the Room Settings for drop-down (the stereo pair will appear 
with L + R in the room name). 

3. On the Basic tab, click Separate Stereo Pair.

4. Click Separate.

Line-out
Some Sonos components are designed to allow you to connect Sonos to a home theater, stereo, or powered speakers using 
either analog or digital audio outputs. 

• The CONNECT has both digital and analog outputs
• The ZonePlayer 100 has analog outputs only

For additional information on connecting audio devices, go to our Web site at http://faq.sonos.com/cables.

Connecting to a home theater

1. Choose one of the following options:

• If you have digital inputs on your home theater receiver and your Sonos component supports digital audio output, you 
can use either a TOSLINK® optical audio cable or a digital coaxial cable to connect from the Sonos component’s digital 
audio output to the digital input on your home theater receiver.

• If you have analog inputs on your receiver, use a standard RCA audio cable to connect from the Sonos component’s 
analog audio output to the audio inputs on your home theater receiver. 

2. Select the proper input channel on your home theater system.

3. If you are setting up a new Sonos component that has audio outputs, plug it in and then select Add a Sonos Component 
from the Manage menu.

http://faq.sonos.com/cables
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Controlling the volume from home theater

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

2. Select the Sonos component attached to your home theater from the Room Settings for drop-down list.

3. On the Basic tab, choose Fixed from the Line-Out Level drop-down list.  

Controlling the volume from Sonos

1. Adjust your home theater or other audio device's volume to typical listening volume. 

2. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

3. Select the Sonos component attached to your home theater from the Room Settings for drop-down list.

4. On the Basic tab, select Variable from the Line-Out Level drop-down list.

5. Adjust the volume on your Sonos system so you can hear music. This may be at the high end of the volume scale.

6. If desired, you can readjust the volume on your home theater system so that the volume range for the controller falls 
within your typical listening range. 

Connecting to a computer or powered speakers

• If you are connecting to your computer: Amplified PC speakers usually have a 1/8" (3.5mm) stereo plug, so they can 
plug directly into a sound card on your computer. You will need a stereo mini-to-RCA Y adapter audio cable (one 1/8" 
stereo mini-plug to dual RCA male connectors) to connect the Sonos component’s analog audio output to the 
computer’s audio input. 

• If you are connecting to powered speakers: You may need a Y adapter audio cable (one 1/8" stereo mini-plug to dual 
RCA male connectors) to connect the computer’s speakers to the audio outputs on the Sonos component. If your 
speakers have a male 1/8" stereo plug, you can attach a female-to-female coupler between the speaker plug and the 
Y adapter audio cable, or you can use a Y-adapter audio cable (one 1/8" female connector to dual RCA male connectors). 

See http://faq.sonos.com/speakers for more information on connecting to your computer’s speakers.

Note: When the Line-Out Level on your Sonos component is Fixed, you cannot adjust the 
volume or the equalization settings using your Sonos controller.

http://faq.sonos.com/speakers
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Line-in
You can connect an external audio source like an Apple® AirPlay® device, CD player, TV, MP3 player or more to a Sonos 
component via line-in and stream the audio to any or all Sonos components around your house. So, go ahead:

• Connect an Apple AirPlay device such as AirPort Express® via line-in and play music wirelessly from your iPhone®, iPad™ 
or iPod touch® in any or every room of your home.

• Connect an external audio source like a CD player via line-in and listen to the CDs you haven’t had time to rip yet.
• Connect your TV to a Sonos component and listen to the big game on the patio while cooking on the grill. 

Connecting an AirPort Express to your Sonos system

1. Connect the AirPort Express to your PLAY:5 (or other Sonos component with an audio in connection):

• Connect the 3.5mm audio cable (supplied with the PLAY:5) to the analog audio in connector from the back of your 
PLAY:5 to the line-out connector on the AirPort Express. (If you are connecting to a different Sonos component, you can 
use a standard RCA audio cable.)

• Connect an Ethernet cable from the Ethernet port on the AirPort Express to an Ethernet port on your SONOS PLAY:5.
• Plug the AirPort Express into a power outlet.

Note: You can listen to music from the external device in any room, and use the Sonos 
Wireless HiFi System to control the volume settings. However you must control the playback 
(forward, pause, etc.) from the line-in source.
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2. Install the AirPort Utility from the CD included with your Airport Express. (If you need help with this step, you can go to 
http://www.apple.com/airportexpress/features/utility.html..)

3. Open the AirPort Utility and follow the on-screen instructions to configure your AirPort Express.

During the setup process, be sure to update the following settings:
• Type Sonos as the AirPort Express Name.
• Select I want AirPort Express to join my current network.
• Select I want to disable the wireless network on this AirPort Express and connect it to my computer or network 

using Ethernet.
4. After your AirPort Express is configured, choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

5. Select the Sonos component your Airport Express is connected to from the Room Settings for drop-down list.

6. Click the Line-In tab and update the following settings: 

• Line-In Source Name: Select AirPlay Device from the list. If desired, you can type a unique name for the device and 
then  (PC) or press Enter (Mac) to apply it. (Click  (PC) to delete a custom name before applying it.)

• Line-In Source Level: A default (typical) line-in source level is automatically assigned based upon the source type. 
(If the volume sounds too low, you can select a higher line level. You may experience clipping at higher volume lev-
els if you set the level too high.) 

• Autoplay Room: Select the room you want your AirPlay device to play in whenever it’s connected to Sonos. You can 
also check Include Grouped Rooms so that any rooms grouped with the autoplay room will play the same music.

• Use Autoplay Volume: Select this checkbox if you intend to use your AirPlay device to adjust the volume in the au-
toplay room. Use the slider to set a default volume for the autoplay room whenever the AirPlay device is connected. 

Now you’re ready to use AirPlay — simply tap the AirPlay icon on your iPhone, iPad, iPod touch, or in iTunes and select Sonos.
For more information about setting up an AirPlay device with Sonos, you can go to http://faq.sonos.com/airplay.

Connecting a portable player to your Sonos System

1. Using a 1/8" mini-stereo to RCA audio cable, plug the mini-stereo end into the portable device and the RCA end into the 
audio in connection on the Sonos component. The device will automatically be detected.

2. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

3. Select the Sonos component this device is connected to from the Room Settings for drop-down list.

4. Click the Line-In tab and update the following settings:

• Line-In Source Name: Select a component type from the list. If desired, you can type a unique name for the device and 
then click  (PC) or press Enter (Mac) to apply it. (Click  (PC) to delete a custom name before applying it.) 

http://www.apple.com/airportexpress/features/utility.html
http://faq.sonos.com/airplay


Sonos Controller for Mac or PC 2-17
• Line-In Source Level: A default (typical) line-in source level is automatically assigned based upon the source type. (If 
the volume sounds too low, you can select a higher line level. You may experience clipping at higher volume levels if 
you set the level too high.) 
• Level 1 (source device output voltage: 2.2v) applies the minimum overall gain. 
• Level 2 (source device output voltage: 2.0v) is the typical gain applied to A/V equipment. 
• Level 6 (source device output voltage: 1.2v) is the typical gain applied to Macs. 
• Level 8 (source device output voltage: 1.0v) is the typical gain applied to portable players and PCs. 
• Level 10 (source device output voltage: 0.6v) applies the maximum overall gain.

• Autoplay Room: Select the room you want your line-in source to play in whenever it’s connected to Sonos. You can also 
check Include Grouped Rooms so that any rooms grouped with the autoplay room will play the same music.

• Use Autoplay Volume: Select this checkbox if you intend to use your MP3 player to adjust the volume in the autoplay 
room. Use the slider to set the default volume for the autoplay room when the MP3 player is connected. 

5. To play music from this source select Line-In from the MUSIC pane, click  next to the music source, and select Play 
Now.

Connecting another line-in source to your Sonos System

1. Connect the audio line-in cable provided with your Sonos component (or a standard RCA cable) from the audio out 
connection(s) on the external source to the analog audio in connection(s) on the back of your Sonos component. The 
source device will automatically be detected.
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2. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Room Settings. 

3. Select the Sonos component this device is connected to from the Room Settings for drop-down list.

4. Click the Line-In tab and update the following settings:

• Line-In Source Name: Select a component type from the list. If desired, you can type a unique name for the device and 
then click  (PC) or press Enter (Mac) to apply it. (Click  (PC) to delete a custom name before applying it.) 

• Line-In Source Level: A default (typical) line-in source level is automatically assigned based upon the source type. (If 
the volume sounds too low, you can select a higher line level. You may experience clipping at higher volume levels if 
you set the level too high.) 
• Level 1 (source device output voltage: 2.2v) applies the minimum overall gain. 
• Level 2 (source device output voltage: 2.0v) is the typical gain applied to A/V equipment. 
• Level 6 (source device output voltage: 1.2v) is the typical gain applied to Macs. 
• Level 8 (source device output voltage: 1.0v) is the typical gain applied to portable players and PCs. 
• Level 10 (source device output voltage: 0.6v) applies the maximum overall gain.

• Autoplay Room: Select the room you want the line-in source to play in whenever it’s connected to Sonos. You can also 
check Include Grouped Rooms so that any rooms grouped with the autoplay room will play the same music.

• Use Autoplay Volume: Select this checkbox if you intend to use your line-in device to adjust the volume in the autoplay 
room. Use the slider to set the default volume for the autoplay room when the line-in source is connected. 

5. To play music from this source select Line-In from the MUSIC pane, click  next to the music source, and select Play 
Now.
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Changing the audio compression setting

Your Sonos system defaults to automatic in order to provide the optimal playback experience. Sonos recommends you do not 
change this default. However, if you decide to make a change, we recommend the following usage guidelines:
Use Uncompressed if:

• You want optimal performance with home theaters. 
• You want to produce the highest quality sound for your Sonos system (this selection requires more network bandwidth 

than compressed audio).
Use Compressed if:

• You are connecting more than 4 components wirelessly.
• You are in an environment with heavy wireless interference and are experiencing dropouts.

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences. 

2. Select Advanced.

3. On the General tab, select Compressed or Uncompressed from the Audio Compression drop-down list.

Turning Off Music System
Your Sonos system is designed to be always on; the system uses minimal electricity whenever it is not playing music. To 
quickly stop streaming music in all rooms, select Pause All from the ROOMS pane.
Your Sonos components will remain off until you press Play to restart each room or group. 
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SONOS CONNECT / CONNECT:AMP Front

On/Off
• Using a Sonos controller, select Pause All from the 

ROOMS pane (the Rooms menu on the CONTROL).
Your Sonos system is designed to be always on; the system uses minimal electricity 
when not playing music. To quickly stop streaming music in all rooms, use the Pause All 
feature. 

Status indicator 
• Flashes white when powering up or connecting to 

your Sonos system.
• Solid white when powered up and connected to 

your Sonos system (normal operation).

Indicates the current status of the Sonos component. When the unit is in normal 
operation, you can turn the white status indicator light on and off. 

For a complete list of status indicators, please go to http://faq.sonos.com/led. 

Mute button 
• Lights solid green when sound is muted.
• Flashes green rapidly when household mute or 

unmute is about to take place.
• Flashes green slowly when component is 

connecting to your music system.

To mute/unmute this Sonos component: Press the Mute button to mute or unmute 
this Sonos component.

To mute/unmute all Sonos components: Press and hold the Mute button for 3 seconds 
to mute all Sonos components in your household. Press and hold for 3 seconds to 
unmute all.

Volume Up (+) 
Volume Down (-)

Press these buttons to adjust the volume up and down.

http://faq.sonos.com/led
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SONOS CONNECT:AMP Back

Ethernet switch connectors (2) Use Category 5 Ethernet cable to connect to a router, computer, or additional network 
device such as a network-attached storage (NAS) device.
LED indicators:
• Green (link connection)
• Flashing Yellow (network activity)

Right speaker terminals Use high-quality speaker wire to connect the right speaker to the CONNECT:AMP.

Left speaker terminals Use high-quality speaker wire to connect the left speaker to the CONNECT:AMP.

Voltage select AC 115/230 V
Select the voltage setting that is appropriate for your country.

AC power (mains) input Use the supplied power cord to connect to a power outlet.

Analog audio in Use a standard RCA audio cable to connect the audio outputs from a separate audio 
component, such as a CD player, to the Sonos component’s analog audio inputs. 

Subwoofer output
Note: If you disconnect your subwoofer, make sure to 
also disconnect the subwoofer’s cable from the 
CONNECT:AMP output.

Connect a powered subwoofer to this output using a standard RCA cable. The system will 
detect when a cable is connected to the subwoofer output and adjust the crossover 
frequency automatically. 
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SONOS CONNECT Back

Ethernet switch connectors (2) Use Category 5 Ethernet cable to connect to a router, computer, or additional network 
device such as a network-attached storage (NAS) device.

AC power (mains) input
(~100-240 V, 50-60 Hz)

Use the supplied power cord to connect to a power outlet.

Analog audio in Use a standard RCA audio cable to connect the audio outputs from a separate audio 
component, such as a CD player, to the CONNECT’s analog audio inputs. 

Analog audio out
(fixed/variable)

Use a standard RCA audio cable to connect the CONNECT’s analog audio outputs to the 
audio inputs on a separate audio component, such as an amplifier or your home theater 
receiver. 

TOSLINK® digital audio out You can use a TOSLINK optical audio cable to connect the SONOS CONNECT’s TOSLINK 
digital audio output to the audio inputs on a separate audio component, such as an 
amplifier or your home theater receiver. 

Coaxial digital audio out You can use a digital coaxial cable to connect the CONNECT’s coaxial digital audio output 
to the audio inputs on a separate audio component, such as an amplifier or your home 
theater receiver. 
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SONOS PLAY:5 Front

Note: The PLAY:5’s front grille is not removable. Tampering with the grille may result in damage to 
your PLAY:5. 

On/Off
• Using a Sonos controller, select Pause All from the ROOMS pane 

(the Rooms menu on the CONTROL).
Your Sonos system is designed to be always on; the system uses 
minimal electricity whenever it is not playing music. To quickly stop 
streaming music in all rooms, you can use the Pause All feature to stop 
all rooms. 

Status indicator 
• Flashes white when powering up or connecting to your Sonos 

system.
• Solid white when powered up and connected to your Sonos system 

(normal operation).

Indicates the current status of the PLAY:5. When the unit is in normal 
operation, you can turn the white status indicator light on and off. 
For a complete list of status indicators, please go to 
http://faq.sonos.com/led. 

Mute button 
• Lights solid green when sound is muted.
• Flashes green rapidly when household mute or unmute is about to 

take place.
• Flashes green slowly when Sonos component is connecting to your 

music system.

To mute/unmute this Sonos component: Press the Mute button to 
mute or unmute this Sonos component.
To mute/unmute all Sonos components: Press and hold the Mute 
button for 3 seconds to mute all Sonos components in your household. 
Press and hold for 3 seconds to unmute all.

Volume up (+) 
Volume down (-)

Press these buttons to adjust the volume up and down.

http://faq.sonos.com/led
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SONOS PLAY:5 Back

Acoustic port / handle The acoustic port doubles as a handle so you can easily lift and carry the PLAY:5 from 
room to room. Please do not block or obstruct this port when the PLAY:5 is playing music. 

Ethernet switch connectors (2) Use Category 5 Ethernet cable to connect to a router, computer, or additional network 
device such as a network-attached storage (NAS) device.
LED indicators:

• Green (link connection)
• Flashing Yellow (network activity)

AC power (mains) input 
(~100-240 V, 50-60 Hz)

Use the supplied power cord to connect to a power outlet.

3.5mm (1/8") stereo audio in
(2V)

Use the supplied 3.5mm to 3.5mm stereo audio cable to connect the audio outputs from 
a portable music player to the Sonos component’s analog audio input. 
To connect a different audio component, such as a CD player, use a 3.5mm (1/8") mini-
stereo to RCA audio cable. Plug the mini-stereo end into the audio input on the PLAY:5 
and plug the RCA end into the audio outputs on the audio component.

3.5mm (1/8") headphone jack Headphone jack accepts any standard 3.5mm (1/8") headphone plug. 
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SONOS PLAY:3 Front 

Note: The SONOS PLAY:3’s front grille is not removable. Tampering with the grille may result 
in damage to your PLAY:3. 

On/Off
• Using a Sonos controller, select Pause All from the 

ROOMS pane (the Rooms menu on the CONTROL).
Your Sonos system is designed to be always on; the system uses minimal electricity 
whenever it is not playing music. To quickly stop streaming music in all rooms, use the 
Pause All feature. 

Status indicator 
• Flashes white when powering up or connecting to 

your Sonos music system.
• Solid white when powered up and connected to 

your Sonos music system (normal operation).

Indicates the current status of the PLAY:3. When the unit is in normal operation, you can 
turn the white status indicator light on and off. 

For a complete list of status indicators, please go to http://faq.sonos.com/led. 

Mute button 
• Lights solid green when sound is muted.
• Flashes green rapidly when household mute or 

unmute is about to take place.
• Flashes green slowly when a Sonos component is 

connecting to your music system.

To mute/unmute the Sonos component: Press the Mute button to mute or unmute the 
Sonos component.
To mute/unmute all Sonos components: Press and hold the Mute button for 3 seconds 
to mute all Sonos components in your household. Press and hold for 3 seconds to 
unmute them all.

Volume up (+) 
Volume down (-)

Press these buttons to adjust the volume up and down.

http://faq.sonos.com/led


Product Guide2-26
SONOS PLAY:3 Back

Threaded mounting hole
1/4" (6.75mm) /
20-thread

The SONOS PLAY:3 has an integrated mounting hole on the back of the unit so it can be wall-
mounted if desired (mounting bracket not included.) 

Ethernet switch connector Use Category 5 Ethernet cable to connect to a router, computer, or additional network device 
such as a network-attached storage (NAS) device.
LED indicators:

• Green (link connection)
• Flashing Yellow (network activity)

AC power (mains) input 
(~100-240 V, 50-60 Hz)

Use the supplied power cord to connect to a power outlet.
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SONOS BRIDGE Front

Join button Press the Join button to join the BRIDGE to your Sonos system.

Status indicator • LED Flashes white when powering up; flashes green and white when connecting to 
your Sonos system.

• LED Solid white when powered up and connected to your Sonos system (normal 
operation).

• LED Flashes amber when a fault condition is detected. 
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SONOS BRIDGE Back

Ethernet switch connectors (2) Use Category 5 Ethernet cable to connect to a router, computer, or additional network 
device such as a network-attached storage (NAS) device.

AC power (mains) input Use the supplied power adapter to connect to a power outlet. Be sure to use the proper 
power adapter for your country.



Sonos Controller for Mac or PC 2-29
SONOS SUB

Join button Press the Join button to associate the SUB with your Sonos Wireless HiFi System.

Acoustic slot The top of the acoustic slot doubles as a handle so you can lift it.
SUB placement: Make sure at least one side of the slot is free from obstruction. If you 
place it vertically against a wall, do not block the front opening. If you place the SUB 
horizontally on the floor, don’t put anything on top of it.

SUB status indicator LED indicates the SUB status.
• For a complete list of status indicators, please go to http://faq.sonos.com/led. 

Ethernet port Use an Ethernet cable to connect the SUB to your home network.

AC power (mains) input Use the supplied power cord to connect to a power outlet. Be sure to use the proper 
power adapter for your country. Push the power cord firmly into the SUB until it is flush 
with the surface.

Join button

Ethernet port AC Power (Mains)

Acoustic slot

Status indicator

http://faq.sonos.com/led
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PLAYBAR Front

Note: The grill cloth is not removable. Tampering with the cloth may damage your PLAYBAR.

Mute Press the Mute button to mute or unmute the Sonos component.

Status Indicator Light Indicates the status of the PLAYBAR. 
When the PLAYBAR is in normal operation, the LED is white. If desired, you can adjust 
this setting so the white light does not display. See "Turning Off White Status Light" on 
page 2-8 for more information.
For a complete list of status indications, see "Player Status Indicators" on page A-6.

Volume Up (+)
Volume Down (-)

Press these buttons to adjust the volume up and down.

IR (InfraRed) Sensors / Signal Lights The IR sensor receives the signals sent by a remote control. 
When the PLAYBAR receives a volume or mute command, the IR signal light displays 
momentarily. If desired, you can adjust this setting so the light never displays. See the 
SONOS PLAYBAR Product Guide for more information.
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PLAYBAR Back

Ethernet Ports (2) You can use an Ethernet cable to connect the PLAYBAR to your home network.

Digital Audio In (Optical) Use an audio optical cable (supplied) to connect the SONOS PLAYBAR’S digital audio 
input to the optical digital output on your television. Take care not to bend or twist the 
cable.

AC Power (Mains) Input Use the supplied power cord to connect to a power outlet. Be sure to use the proper 
power adapter for your country. Push the power cord firmly into the PLAYBAR until it is 
flush with the surface.

IR Repeater Allows the commands from your remote control to reach your TV if the PLAYBAR is 
positioned in front of the TV. This setting is on by default, but can be turned off. See the 
SONOS PLAYBAR Product Guide for more information.
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SONOS DOCK Front 

Volume Up (+)
Volume Down (-)

Press the buttons on the side of the dock to adjust the volume up and down.
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SONOS DOCK Back

Join button Press the Join button to join the DOCK to your Sonos system.

DOCK status indicator • LED Flashes white when powering up; flashes green and white when connecting to 
your Sonos system.

• LED Solid white when powered up and connected to your Sonos system (normal 
operation).

• LED Flashes amber when a fault condition is detected. 

AC power (mains) input Use the supplied power adapter to connect to a power outlet. Be sure to use the proper 
power adapter for your country.
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ZonePlayer 100 Back

Ethernet switch connectors (4) Use Category 5 Ethernet cable to connect to a router, computer, or additional network 
device such as a network-attached storage (NAS) device.
LED indicators:
• Green (link connection)
• Flashing Yellow (network activity)

Right speaker terminals Use high-quality speaker wire to connect the right speaker to the ZonePlayer 100.

Left speaker terminals Use high-quality speaker wire to connect the left speaker to the ZonePlayer 100.

Voltage select AC 115/230 V
Select the voltage setting that is appropriate for your country.

AC power (mains) input Use the supplied power cord to connect to a power outlet.

Analog audio out 
(fixed/variable)

Use a standard RCA audio cable to connect the Sonos component’s analog audio outputs 
to the audio inputs on a separate audio component, such as an amplifier or your home 
theater receiver. 

Analog audio in Use a standard RCA audio cable to connect the audio outputs from a separate audio 
component such as a CD player, to the Sonos component’s analog audio inputs. 

Subwoofer output
Note: If you disconnect your subwoofer, make sure to 
also disconnect the subwoofer’s cable from the 
ZonePlayer output.

Connect a powered subwoofer to this output using a standard RCA cable. The system will 
detect when a cable is connected to the subwoofer output and adjust the crossover 
frequency automatically. 



Managing Rooms
Sonos lets you enjoy music in up to 32 rooms, inside or out. You can group rooms together to play the same song in every 
room, or you can listen to different songs in every room. This means you can group the kitchen and the patio together while 
you’re barbecuing, group all the rooms in the house together for a party, or leave all the rooms ungrouped and let the kids 
enjoy rap in their rooms while you listen to jazz in your office.
Use the ROOMS pane to: 

• Select a room to play some music in
• See the music that’s currently playing in every room
• Group rooms together to play the same music in synchrony
• Drop a room from a group

Music continues to play while you browse.

Grouping Rooms
Any number of rooms can be grouped together to play the same music in synchrony. 

• You can group or ungroup rooms while the music is playing. 
• You can group all the Sonos components in your house by clicking Select All for party mode. 
• You can group rooms first and then select the music you want to play, or you can add room(s) to a room where music 

is already playing. Any rooms you group will automatically drop their current music queue and begin to play the music 
from the selected room. 

• If you want to be able to play a music queue later, save that queue as a Sonos playlist before you group the rooms. See 
"Sonos Playlists" on page 4-19 for more information.

1. From the ROOMS pane, select the room you want to link to another room or group. 
Chapter 3
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2. Click Group.

3. Select the rooms you would like to group, and then click Done. 

If you want to join all the rooms in your house to this music queue, click Select All. All of your Sonos components will 
then play the same music in synchrony until you remove rooms from the group.

Ungrouping Rooms
1. From the ROOMS pane, select the group you want to change.

2. Click Group. 

3. Clear the checkbox for the room(s) you want to remove from the group. If you want to remove all of the rooms in the 
group, click Unselect All.

4. Click Done.

The room that’s removed from the group stops playing music - the other rooms in the group continue unaffected.



Managing and Playing Music

Available Music Sources
• Sonos Favorites
• Library (shared folders on your home network)
• Music services
• Sonos playlists (music queues you have saved for future playback)
• Radio (Internet radio stations, radio shows, or podcasts)
• iTunes music from an iPhone, iPad, or iPod touch that’s on the same network as your Sonos components
• Docked iPods
• Line-in (connect an external audio source like an Apple® AirPlay® device, CD player, TV, MP3 player or more to a Sonos 

component via line-in and stream the audio to any or all Sonos components around your house) 

What is Sonos Favorites?

Sonos Favorites gives you quick and easy access to the music you love the most. You can add audio selections to your Sonos 
Favorites from any controller. Once you’ve made an audio selection a Sonos Favorite, it appears under Sonos Favorites on 
the MUSIC menu.

What is your music library?

Your music library includes digital music located anywhere on your home network, such as: 
• shared folders on your computer
• shared folders on another computer in your network
• network-attached storage (NAS) devices

You can browse your music library in various ways. You can enter search criteria to quickly find a particular music selection, or 
you can browse through a category hierarchy to make music selections. 

Your selection choices include:
• Artists
• Albums

Note: If a computer on your network is turned off or is in standby mode, the music folders on 
that computer will be unavailable to the Sonos system until the computer is turned back on. 
Chapter 4
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• Composers
• Genres
• Tracks
• Imported Playlists
• Folders
• Search

What is a music queue?

When you make music selections, they are added to a list of tracks called a music queue. You can create a different music 
queue for each room in your house, or you can create a group and play the same music across multiple rooms. A play 
indicator appears to the left of the track currently playing in the music queue. When the current track ends, the next track in 
the queue starts to play, and play continues down through the list until the queue is completed. When you add selections to 
a queue, you can choose to play them now, play them next, add them to the end of the queue, or play them now and clear the 
queue of previous music selections.

What is a music service?

A music service is an online music store or online service that sells audio on a per-song, per audiobook, or subscription basis. 
To learn more about the music services available for Sonos customers, go to http://www.sonos.com/getmusic.

What is a Sonos playlist?

A Sonos playlist is a music queue you create and then save for future listening. For example, you might want to create a jazz 
playlist, a party playlist, or an easy listening playlist. 

What is radio?

Internet radio stations and radio shows are broadcasts provided by 3rd parties via the Internet. You can choose from 
thousands of radio stations and radio shows from around the globe, including archived shows and podcasts. You can also add 
your own favorite stations if they use streaming MP3 or WMA formats (not every radio station provides streams).

What is wireless iTunes playback?

Wireless iTunes playback allows you to select and play music and podcasts stored on any iPad, iPhone, or iPod touch that’s on 
the same network as your Sonos components. Once you make an audio selection from your iPad, iPhone, or iPod touch, you 
can use any Sonos controller to control playback. Playback is perfectly synchronized, in any or every room of your home. For 
more information, see the Sonos Controller for iPhone Product Guide or the Sonos Controller for iPad Product Guide.

What is Line-in?

You can connect an external line-in source such as a CD player, portable music player, or television to your Sonos system, and 
this audio can be streamed to any Sonos component(s) in your house. 

http://www.sonos.com/getmusic
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Managing Music Folders
The Sonos Wireless HiFi System can play music from any computer or network-attached storage (NAS) device on your home 
network where you have shared music folders (music shares). During setup, you are guided through the process of accessing 
these shared music folders. Over time, you may wish to add or remove music folders from this list.
Sonos is designed to work with large music collections. Music folders are indexed so you can view your music by categories 
— you can index approximately 65,000 tracks to the Sonos library. If the metadata in your files contains lengthy artist, track, 
or album names, your music index may fill up more quickly. For additional information, you can go to
http://faq.sonos.com/musicindex. 

• You can add or remove the shared folders Sonos accesses music from at any time. You may need to make changes if 
you add a computer to your home network, or if you move shared folders from one location to another. 

• If you add music to a folder that is already indexed, simply update your music index to add this music to your library. 
• To play music from imported playlists, drop the playlist file .PLS, .M3U or .WPL into the same music folder you have 

shared to Sonos, update your music index, and the custom playlists will appear when you select Imported Playlists 
from the MUSIC pane.

Adding a shared folder

1. From the Manage menu, select Music Library Settings.

The shared music folders that are currently available to your Sonos system appear. 

2. Select the Folders tab and click Add (PC) or  (Mac).

3. Choose one of the following options:

• In my Music folder, and then click Next. Follow the on-screen instructions to make your music accessible to the Sonos 
system. If necessary, you will be guided through the steps for sharing the music folder and adjusting your computer’s 
sleep settings. 

• In another location on my computer, or on an external drive connected to my computer, and then click Next. Type 
the path or browse to the location where your music is stored and follow the on-screen instructions to make your music 
accessible to the Sonos system. If necessary, you will be guided through the steps for sharing the music folder and 
adjusting your computer’s sleep settings.

• On a networked device such as a network attached storage (NAS) drive, and then click Next.
a. Type the network path for the music folder (\\Name\Sharename, where Name is the network name for your computer 

or NAS device, and Sharename is the name of the top level shared folder), or click Browse (PC) to navigate to it. Click 
Next.

b. If it is not shared anonymously, enter the user name and password of a user with permission to access this folder, and 
then click Next.

• Add audio books from my Audible folder (PC), and then click Next. Follow the on-screen instructions to make your 
audio books accessible to the Sonos system. If necessary, you will be guided through the steps for sharing the folder 
and adjusting your computer’s sleep settings.

http://faq.sonos.com/musicindex
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Removing a shared folder

1. From the Manage menu, select Music Library Settings.

2. Click the Folders tab.

3. Select the shared folder you want to remove from the list, and then click Remove (PC) or  (Mac). 

4. Confirm that you want to delete the shared folder.

Updating your music library index 

If you add music to a music folder that is already indexed, you can update your music index to add this music to your library. 

1. From the Manage menu, select Update Music Library Now.

2. Click Yes to confirm.

The message, “Indexing” appears in the MUSIC pane. When the update is complete, the message disappears. 

Resetting music library permissions on a PC 

Some music services may automatically change the permissions on your music folders when you add music, so that Sonos 
can no longer access your music. If your music service does this, you can change the preference setting to allow Sonos to 
reset permissions when your music index is updated. You should not set this preference unless you need to, as it takes longer 
to update your music index when this box is checked.

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab.

3. Check the Fix permissions on music files so that Sonos can always access them box.

Windows Sharing on a Mac 

Depending upon where your music is stored, you may be asked to provide an administrator name and password to allow 
access to your music folders. 
If your Macintosh computer does not have Windows Sharing enabled, the Sonos Controller for Mac or PC will guide you 
through the process of enabling it. Your music files are never copied from their current locations - your folders are simply 
shared so they can be accessed by your Sonos system.

Scheduling music index updates 

You can set your music system to automatically update your music index at the same time each day. 

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab.

3. Check the Update content every day at box, and then select the time of day you would like your music index to 
automatically update.
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Selecting Music
Browse

1. From the ROOMS pane, click to highlight the room you want to play music in.

2. Select a music source from the MUSIC pane.

3. Select a category, such as Artists, Albums, or Composers, and click to drill down through the category until you reach 
the choice you want.

4. Click  to the right of the selection, and then choose one of the following options:

• Play Now to add the selection to the end of the queue and start playing the first track of the selection.
• Play Next to add the selection to the music queue as the next selection to play.
• Add to Queue to add the selection to the end of your music queue.
• Replace Queue to remove the contents of the current queue and replace it with this selection. 
• Add to Sonos Favorites to add the selection to your list of favorites
• Info & Options to display additional options, such as adding a track to your Sonos Favorites or viewing artist/album 

information.  

If you’ve previously saved music queues as Sonos playlists, you can browse these playlists by selecting Sonos Playlists from 
the MUSIC pane. 

Multi-Select

1. Check the box that appears on the right for each item you want to select.

2. Choose one of the following:

Note: The music you select will play in the room or group that’s highlighted in the ROOMS 
pane. 

Note: The options that appear depend on the music source you have selected.
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• Click  to choose an option.

• Play Selected Now to add the selection to the end of the queue and start playing the first track of the selection.
• Play Selected Next to add the selection to the music queue as the next selection to play.
• Add Selected to Queue to add the selection to the end of your music queue.
• Replace Queue to remove the contents of the current queue and replace it with this selection.

• Drag and drop the selections to the QUEUE pane or the ROOMS pane. 

Drag and Drop

You can drag and drop selections directly from a music source to the queue or to a room. Click a selection and, while holding 
down the mouse, drag the selection to the QUEUE or ROOMS pane, and then release.

Searching for Music

1. From the ROOMS pane, select the room you want to play music in.

2. Choose one of the following:

• From the MUSIC pane, select the source you want to search.
• Click the down-arrow in the Search box and select the source you want to search. (For Pandora, the box says New 

Station.)
3. Enter your search criteria (full or partial). As you type, the list populates.

You can also search using the metadata for a track by highlighting the track, and then selecting Edit -> Copy. You can 
then paste this content into the Search box in your Sonos Controller for Mac or PC. You can also paste this content into an 
online search engine.

4. Click a category you wish to search (for example, Artists, Albums, Composers, or Tracks).

Note: You can also double-click a selection to add it to the end of the queue and start 
playing the first track of the selection.
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Sonos Favorites
Sonos Favorites gives you quick and easy access to the music you love the most. You can add audio selections to your Sonos 
Favorites from any controller. Once you create a Favorite, it appears under Sonos Favorites on the MUSIC menu.

Adding a Sonos Favorite

1. From the MUSIC menu, browse to find the selection you want to add to your Sonos Favorites. 

2. Click  to the right of the selection, and choose Add to Sonos Favorites. 

Playing a Sonos Favorite

1. From the ROOMS pane, click to highlight the room you want to play music in.

2. Select Sonos Favorites from the MUSIC menu.

3. Click  to the right of the selection you wish to play, and choose one of the following options:

• Play Now to add the selection to the end of the queue and start playing it.
• Play Next to add the selection to the music queue as the next selection to play.
• Add to Queue to add the selection to the end of your music queue.
• Replace Queue to remove the contents of the current queue and replace it with this selection. 
• Info & Options to display additional options, such as adding a track to your Sonos Favorites or viewing artist/album 

information. 

Deleting a Sonos Favorite

1. Select Sonos Favorites from the MUSIC menu.

2. Click  to the right of the selection you wish to delete, and choose Delete Favorite.

Note: Audio from docked iPods, wireless iTunes playback, and line-in sources cannot be 
added to Sonos Favorites since these music sources may not always be available to your 
Sonos system.

Note: To add the selection you are currently listening to, click  from the NOW PLAYING 
pane and choose Add to Sonos Favorites.

Note: The options that appear depend on the music source you have selected.
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Renaming a Sonos Favorite

1. Select Sonos Favorites from the MUSIC menu.

2. Click  to the right of the selection you wish to rename, and choose Rename Favorite.

Mini Controller
The Mini Controller includes playback controls plus access to information about the track that is currently playing. 

1. Choose one of the following:

• Select File -> Show Mini Controller (PC).
• Select Window -> Mini Controller (Mac).
• From the NOW PLAYING pane, click the album art.

Note: When you rename a Sonos Favorite playlist, the playlist name remains unchanged if 
you access it through the Sonos Playlists menu option.
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2. Mouse over the large album art to display the playback controls.

3. Choose one of the following:

• Click the playback controls to play, pause, or mute your music. Playback controls are also available by mousing over 
the Sonos Controller icon in the system tray (PC) or right-clicking the Sonos Controller icon in the dock (Mac).

• Click  to display options for viewing artist/album information or adding a track/album to your music library. The 
information appears in the MUSIC pane.

• Click  (Windows) or  (Mac) to resize the Mini Controller. Click again to return the Mini Controller to its previous 
size. 

• Close the Mini Controller.

Music Library Preferences
Sort folders by preference

You can set the sorting preference for music folders that are accessible from your music library. You can choose to sort by:
• Track name
• Track number
• File name

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab and select your sort order preference from the drop-down Sort Folders by list.

Note: You can also click the large album art in the Sonos Controller for Mac or PC main 
display to close the Mini Controller.
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Compilation albums
If your music collection contains compilations and soundtracks, you may want to group these songs together in your music 
library instead of viewing them by individual artist. This means that any artists that appear solely on compilations will not 
appear in your Artists list. You can choose to group compilations within Sonos by:

• iTunes compilations
• Album artist

Group using iTunes compilations
iTunes normally organizes your iTunes Music folder as [Artist]/[Album]/[Track name]. iTunes has a feature that allows you to 
group your compilations albums together. This will organize your compilations and soundtrack albums as 
[Compilations]/[Album]/[Track name]. 
Within iTunes:

1. Mark individual tracks as being part of compilations by highlighting the track and then selecting File -> Get Info. 

2. Check the Part of a compilation checkbox. 

3. From iTunes Preferences, check the Group Compilations When Browsing checkbox. This will group the tracks you’ve 
marked as compilations.

Within Sonos:
You can organize your Sonos music library to use this iTunes compilation view.

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab and select iTunes compilations from the Group Albums using drop-down list.

The music library updates immediately when you select this option.
3. If you would like to see the individual artists displayed in a Contributing Artist view, check the Show Contributing Artists 

checkbox. 

If this box is not checked, the Contributing Artists view will not display.
The Show Contributing Artists preference setting you select applies only to this Sonos Controller for Mac or PC. If you have 
another Sonos controller, you can select a different Contributing Artist view for it. 

Group using AlbumArtists
Windows Media Player, as well as some other players, use the Album Artist category to group compilations and sound track 
albums (the Album Artist is the person, group or composer the album would be filed under in a store).
You can organize your Sonos music library to use the AlbumArtist compilation view.

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab and select AlbumArtists from the Group Albums using drop-down list.

3. If you would like to see the individual artists displayed in a Contributing Artist view, check the Show Contributing Artists 
checkbox. 

If this box is not checked, the Contributing Artists view will not display.
The Show Contributing Artists preference setting you select applies only to this Sonos Controller for Mac or PC. If you have 
another Sonos controller, you can select a different Contributing Artist view for it. 
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Do not group compilations
If you choose not to group compilation albums, the individual artists will display within your Artists view. 

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab and select Do not group compilations from the Group Albums using drop-down list. 

All of the individual artists will then appear in the Artists view.

Contributing artists
Contributing Artists are those who appear on individual tracks within an album, including those on a compilation or 
soundtrack album. You can set your preferences to show or hide these individual artists within a Contributing Artists view.

1. From the Manage menu, select Music Library Settings.

2. Click the Advanced tab.

3. Check or uncheck the Show Contributing Artists checkbox. 

If this box is not checked, the Contributing Artists view will not display.
The Show Contributing Artists preference setting you select applies only to this Sonos Controller for Mac or PC. If you have 
another Sonos controller, you can select a different Contributing Artist view for it. 

Imported playlists
The Sonos Wireless HiFi System is compatible with iTunes playlists (including Genius Mixes) as well as M3U, WPL and PLS 
playlist files created with third-party software (for example, iTunes, WinAmp, Windows Media Player, and so on).
The Sonos system does not change music or playlist files created by other applications; these files are always treated as 
“read-only.”

M3U, WPL and PLS support
You can view your playlists by selecting Imported Playlists from the Music Library. 
If they are not visible, they are probably not located in a folder you currently have shared to the Sonos Wireless HiFi System. 
Move the playlist file .PLS, .M3U or .WPL into the same music folder that is shared with the Sonos system, update your music 
library, and the custom playlists will appear when you select Imported Playlists from your music library. See "Managing 
Music Folders" on page 4-3 for additional information. 

iTunes support
Using the Sonos Controller for Mac or PC, you can view your iTunes playlists in the Sonos system by selecting Imported 
Playlists from the Music Library. 

• When you make changes to your iTunes playlist(s), exit iTunes, and then update your Sonos music library to see the 
changes (see "Updating your music library index" on page 4-4.)

• iTunes playlists will automatically be imported into the Imported Playlists menu on both the SONOS CONTROL and 
Sonos Controller for Mac or PC as long as your 'iTunes Music Library.xml' file is shared along with your music to the 
Sonos system. For typical iTunes installations, this file is located in the iTunes folder.

• Sonos is unable to play tracks that are protected by Apple's proprietary Digital Rights Management (DRM) scheme. 
For additional information, browse our Frequently Asked Questions (FAQ) pages or Forums at www.sonos.com/support. 

http://www.sonos.com/support
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Managing the Queue
After you have added music to a queue, you can make changes to the queue.

Playing a track from the queue

Click  next to a track in the QUEUE pane, and then select Play Track. Playback continues through the tracks in the 
queue.

Removing tracks from the queue

Choose one of the following:
• To remove a single track, in the QUEUE pane, click  next to the track you want to remove from the music queue, 

and then select Remove Track.
• To remove multiple tracks, in the QUEUE pane, check the box to the right of each track you want to remove from the 

queue. Click  next to one of the selected tracks, and then select Remove Selected Tracks (PC) or Remove Tracks 
(Mac).

Moving tracks within the queue

Choose one of the following:
• To move a single track, in the QUEUE pane, click the track you want to move and drag it to a new location within the 

queue. Once it is in the desired location, release the mouse button.

Note: Wireless iTunes playback allows you to select and play music and podcasts stored on 
any iPhone, iPad, or iPod touch that’s on the same network as your Sonos components. If 
there are tracks in the queue from an iOS device that is not currently available to Sonos, you 
may see a message indicating that the selection cannot be played at this time. 
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• To move multiple tracks, in the QUEUE pane, check the box to the right of each track you want to move. You can select 
songs that are not next to each other in the queue. Drag the tracks to a new location within the queue, and then release 
the mouse button.

When you select tracks, they will maintain their current order in the new location.

Clearing the queue

• Click Clear Queue from the bottom of the QUEUE pane.
This will clear the entire queue in the selected room and the music will stop playing.
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Resizing the QUEUE pane

Choose one of the following:
• Click  to expand the size of the QUEUE pane and display more of the list of tracks queued to play. The NOW 

PLAYING pane slides out of view.

• Click  to make the QUEUE pane smaller. The NOW PLAYING pane displays.

Changing the play mode

• Click the Repeat, Shuffle, or Crossfade buttons to change the play mode. 
The icon for the selected play mode appears highlighted.

Repeat Repeats the music queue after the last track 
has finished.
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Music Services
A music service is an online music store or online service that sells audio on a per-song, per audiobook, or subscription basis. 
The Sonos Wireless HiFi System is compatible with several music services — for the latest list of online music and audio 
services, you can visit our Web site at www.sonos.com/music. 
(Some music services may not be available in your country. Please check the individual music service’s Web site for more 
information.)
To activate any of the free music service trials that are included with your Sonos system, your Sonos system must be 
registered. If you have not yet registered, you can go to "System Registration" on page 1-4 for help with this step.
If you don’t currently have a music service enabled, you can click More Music in the MUSIC pane to browse the latest online 
music and audio services available for use with the Sonos Wireless HiFi System. 

Adding a compatible music service

If you are currently subscribed to a music service that’s compatible with Sonos, simply add your music service user id and 
password information to Sonos and you’ll have instant access to the music service from your Sonos system. To see the latest 
list of compatible music services, you can go to www.sonos.com/music.

1. From the Manage menu, select Service Settings.

The music services that are currently configured to work with your Sonos system are displayed. 

2. Click Add (PC) or  (Mac).

3. Select the Sonos-compatible music service you would like to add, and then click Next. 

4. Select I already have an account, and then click Next.

5. Enter your music service login and password, and click Next.

After your login and password have been verified by the music service, you can select your music service in the MUSIC 
pane, and make a music selection.

Shuffle Plays the tracks in the music queue in a 
random order.

Crossfade Fades out the current track while fading in 
the next track to create a smooth transition 
between tracks.

Note: If you are adding Deezer account information, your login is the email address you 
signed up with when you set up your Deezer account. It is not your Deezer nickname.

Note: If your music service does not appear in the MUSIC pane, your firewall may be 
preventing Sonos from accessing it. For additional information, go to 
http://faq.sonos.com/firewall.

http://www.sonos.com/music
http://faq.sonos.com/firewall
http://www.sonos.com/music
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Activating a music trial

Free music service trials are available in some countries. (Please check the individual music service’s Web site for more 
information.) If there is a music service trial available on your Sonos Controller for Mac or PC, simply follow the steps below to 
activate it. After the trial period is up, you will need to subscribe to the music service to keep the music playing.

1. From the Manage menu, select Service Settings.

The music services that are currently configured to work with your Sonos system are displayed. 

2. Click Add (PC) or  (Mac).

3. Select the music trial you would like to activate, and then click Next. 

4. Specify that you are new to the service, and then click Next.

After you accept the service’s terms and conditions, your free trial period will start.

Sonos Labs

Be among the first to try out a new music service before it is officially released! When you see a music service listed in Sonos 
Labs, you can go to that music service’s website, create an account, and then add your account information to Sonos. 
Sonos continually updates the list of available beta music services, so please check back frequently.

1. From the Manage menu, select Service Settings.

2. Click Sonos Labs (PC) or Visit Sonos Labs (Mac).

3. Select the service you would like to add, and then click Next.

You will be asked if you want to share usage data, if you have not done so already.
4. Select I already have an account, and then click Next.

5. Enter your music service login and password, and then click Next.

After your login and password have been verified by the music service, you can select the music service from the MUSIC 
pane, and make a music selection.

Replacing a music service account 

You can update your Sonos system to use a different music service account—for example, someone in your household may 
have a premium version of a music service.

1. From the Manage menu, select Service Settings.

2. Select the music service you wish to replace.

3. Choose one of the following:

• On a PC, click Replace. 
• On a Mac. click , and then select Replace Account.

Note: If your music service does not appear in the MUSIC pane, your firewall may be 
preventing Sonos from accessing it. For additional information, go to 
http://faq.sonos.com/firewall.

http://faq.sonos.com/firewall
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4. Enter your music service login and password, and then click Next.

After your login and password have been verified by the music service, you can select the music service from the MUSIC 
pane, and make a music selection.

Removing a music service account from Sonos 

You may wish to remove a music service account from your Sonos system—for example, you might want to remove a music 
service trial after it has expired.

1. From the Manage menu, select Service Settings.

2. Select the music service you wish to remove, and click Remove (PC) or  (Mac).

This will not delete your account from the music service — your account status with the music service will be unaffected.

Your music service password

If you want to change the password for a music service you subscribe to, such as Spotify, Rhapsody, or SiriusXM, you must 
first change the password with your music service provider. 

1. Go to your music service provider’s Web site, and change your password in the account settings. 

After you've changed your password there, follow the steps below to update your Sonos system.
2. From the Manage menu, select Service Settings.

3. Highlight the music service you wish to update.

4. Choose one of the following:

• On a PC, click Edit.
• On a Mac, click , and then select Change Password.

5. Enter your music service password, and then click Next.

Subscribing to a music service

1. From the Manage menu, select Service Settings.

2. Choose one of the following:

• Using the Sonos Controller for PC, select the music service you wish to subscribe to, and click Subscribe.
• Using the Sonos Controller for Mac, click Subscribe next to the service you wish to subscribe to.

3. Click the link to go to the Web site for the music service and set up an account there.

4. After you have subscribed to the music service, click Next.

Note: If you don’t change your password with the music service first, it won’t work on your 
Sonos system.
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5. Enter your music service login and password, and click Next.

After your login and password have been verified by the music service, you can select your music service in the MUSIC 
pane, and make a music selection.

Music from UPnP servers
Sonos can play music from compatible UPnP servers running on your network. If you are using a desktop application such as 
Rhapsody to organize the music on your local drive, your Sonos system can access the music server using Universal Plug and 
Play (UPnP). You should only use this method to access the music service’s server if you are using their desktop application 
to access music or if you have multiple accounts for the same music service active in your household. 
To access a music server using UPnP, first make sure UPnP is enabled in the music service desktop application so that the 
Sonos system can recognize it and show the music service in your music library. This is a one-time preference setting. 
Remember — your computer must be on in order to stream content if you are accessing a music server this way.
After you have enabled UPnP in the music service’s desktop application, simply adjust the settings on your Sonos system to 
allow the music servers to display. See "Displaying music servers on Sonos" for more information.

Windows Media Player

If you have Windows Media Player on your computer, you will need to turn on media sharing in Windows Media Player so that 
the Sonos system can access the music stored in your WMP library. When media sharing is turned on, Sonos can play all the 
music in your WMP library, including any DRM-free songs you’ve downloaded from a music service. 

Enabling Windows media sharing

1. Start Windows Media Player 11.

2. Click Stream.

3. Choose one of the following options:

• Allow Internet access to home media
• Allow remote control of my player
• Automatically allow devices to play my media — you may want to choose this option so streaming will automatically 

be allowed each time you add a device to your network.
When you turn on media streaming, you can select More streaming options to see a list of your networked devices. You can 
choose to allow or block individual devices.

After you have turned on media sharing in Windows Media Player, simply adjust the settings on your Sonos system to allow 
the music servers to display. See "Displaying music servers on Sonos" for more information.

Note: If your music service does not appear in the MUSIC pane, your firewall may be 
preventing Sonos from accessing it. For additional information, go to 
http://faq.sonos.com/firewall.

Note: If you do not allow media streaming on all Sonos components, those Sonos 
components will not be able to play the music stored in your Windows Media Player library.

http://faq.sonos.com/firewall
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Displaying music servers on Sonos

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences.

2. Select Advanced.

3. On the General tab, choose one of the following options under Local Music Servers:

• Check the Show Windows Media Servers checkbox. 
• Check the Show Rhapsody UPnP servers checkbox. 

Sonos Playlists 
Sonos playlists are music queues you create and save for future listening. For example, you might want to create a jazz 
playlist, a party playlist, or an easy listening playlist. 

Creating a Sonos playlist

Create a music queue by selecting music tracks from your music library. 

1. From the QUEUE pane, click Save Queue.

2. Type a name for this playlist or select the name of an existing playlist that you would like to replace, and then click Done. 

This playlist is now accessible under Sonos Playlists in the MUSIC pane.

Playing a Sonos playlist

1. Select Sonos Playlists in the MUSIC pane.

2. Click  next to the playlist you want to listen to, and then choose one of the following options:

• Play Now to start the playlist immediately
• Play Next to add the playlist to the music queue as the next selection to play
• Add to Queue to add the playlist to the end of your current music queue
• Replace Queue to clear the current queue and replace it with this playlist

Adding a Sonos playlist to your Sonos Favorites

Sonos Favorites gives you quick access to the music you love most. Once you add a Sonos playlist to your Favorites, you can 
play it by selecting it from Sonos Favorites on the MUSIC menu. For additional information, see
"Sonos Favorites" on page 4-7.

Note: iTunes tracks that reside on your iPhone, iPod touch, or iPad are not included in a 
Sonos playlist. For more information, see "Wireless iTunes Playback" on page 4-20.



Product Guide4-20
1. Select Sonos Playlists from the MUSIC pane.

2. Click  next to the playlist you want to add, and select Add to Sonos Favorites.

Deleting a Sonos playlist

1. Select Sonos Playlists in the MUSIC pane.

2. Click  next to the playlist you want to delete, and select Delete Playlist. 

Renaming a Sonos playlist

1. Select Sonos Playlists in the MUSIC pane.

2. Click  next to the playlist you want to rename, and select Rename Playlist. 

Wireless iTunes Playback
You can select and play music and podcasts stored on any iPad, iPhone, or iPod touch that’s on the same network as your 
Sonos components. Playback is perfectly synchronized, in any or every room of your home. Simply use your iPad, iPhone, or 
iPod touch to make audio selections and then you can use any Sonos controller to control playback.
Wireless iTunes playback is compatible with:

• iPod touch, 4th generation or later (running iOS 6 or later)
• iPhone 3GS or later (running iOS 6 or later
• iPad 2 (running iOS 6 or later)
• iPad, 3rd generation or later (running iOS 6 or later)
• iPad mini

1. Tap This iPad, This iPod touch or This iPhone from the Music menu on your iPad, iPhone or iPod touch. 

2. Tap a selection to drill down through the menus (dragging and/or flicking with your finger to browse a list), until you find 
the desired selection. 

3. Select the desired action:

• Play Now — stops playing the current selection (if one is playing) to play this selection
• Play Next — plays the selection next

Note: If you delete a playlist that is also a Sonos Favorite, see "Deleting a Sonos Favorite" on 
page 4-7 to remove it from your Sonos Favorites.

Note:  If you rename a Sonos playlist that is also a Sonos Favorite, the playlist name remains 
unchanged when you access it through the Sonos Favorites menu option. 

Note: The music you select plays in the room or group that is currently showing at the top of 
your display. 
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• Replace Queue — plays the selection now and clears the current queue of previous music selections
• Add to Queue — places the selection at the end of the music queue

Docked iPods
The Sonos DOCK allows you to play music stored on your docked iPod or iPhone in any or every room of your home, all 
perfectly synchronized. You can select music directly from your device when it is seated in the dock (autoplay mode), or you 
can use any Sonos controller to make music selections and control playback (accessory mode). 
The dock is compatible with:

• iPod touch (1st, 2nd, 3rd, and 4th generation)
• iPod classic
• iPod nano (3rd, 4th, and 5th generation)
• iPhone 4, iPhone 3GS, iPhone 3G and iPhone

1. Place a compatible device in the dock.

2. Select Docked iPods from the MUSIC pane.

3. Select the device you want to play back.

4. Choose one of the following options:

• Select Play Now.
• Select Browse to search for a music selection, click  located to the right of the item, and then click Play Now.

Radio
Sonos includes a radio guide that provides access to thousands of free Internet radio stations and broadcast programs. You 
can easily find radio from all over the world — music, news, and variety programming, including archived shows and 
podcasts. 

• If you have a music service enabled on your computer, you can additionally select Internet radio stations from your mu-
sic service. 

• Sonos currently supports MP3 and WMA streaming audio formats.
• If you can’t find your favorite radio station or show, you can go to "Some radio stations are missing" on page A-5 for 

additional information.

Selecting a radio station

1. From the ROOMS pane, click to highlight the room you want to play music in.

2. From the MUSIC pane, select Radio.

3. Choose one of the following options:

Note: If there are tracks in the queue from an iOS device that is not currently available to 
Sonos, you may see a message indicating that the selection cannot be played at this time. 
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• Search for a radio station, radio show or podcast by entering search criteria (full or partial) in the Search Radio field. 
Select a category (Stations, Shows, or Hosts).

• Select a radio station, radio show or podcast from My Radio Stations or My Radio Shows (these are stations or shows 
you have previously saved to a My Radio list).

• Select a station or show from your Local Radio location (these are stations or shows located in your local area. To set 
up a local radio location, see "Setting up or changing a local radio location" on page 4-22.

• Select a station or show by selecting from a category (including Music, Talk, and Location).

Setting up or changing a local radio location 

Selecting a local radio location will give you easy access to local radio stations in that city. There are two ways you can set 
your location:

• by entering a ZIP code (U.S. only)
• by selecting a city

1. From the MUSIC pane, select Radio.

2. Select Local Radio, and then click Change Location.

3. Choose one of the following:

• Enter ZIP Code, and then type a ZIP code.
• Pick a City, and then browse to find a location.
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Adding a radio station 

You can use the Sonos Controller for Mac or PC to add a radio station that does not appear in the radio guide. You must know 
the streaming URL, and the station must use the streaming MP3 broadcast format. This station will be added to your 
Favorites list. 

1. From the Manage menu, select Add Radio Station.

2. Type the streaming URL for the radio station you want to add to your station list (for example: 
http://shoutcast.com/sbin/shoutcast-playlists.pls?rn=8107&file=filename.pls). 

3. Type the radio station’s name in the Station Name field, and then click OK.

The new radio station appears in your My Radio Stations list.

Editing a radio station 

Use the Sonos Controller for Mac or PC to edit a radio station.

1. From the MUSIC pane, select Radio. 

2. Browse to find the station you want to edit.

3. Click  next to the radio station you want to edit, and then choose Edit Radio Station

4. Change the streaming URL or the station name, and then click OK.

Adding a station or show to My Radio 

When you add a radio station to My Radio Stations (or a show to My Radio Shows), it is duplicated, not removed, from the 
original radio list. 

1. From the MUSIC pane, select Radio. 

2. Find the station or show you want to add to your list.

3. Click  next to the radio station or show, and then choose Info & Options. 

4. Click Add to My Radio Stations or Add to My Radio Shows.

You can also add a station or show while listening to it by clicking , and then clicking Add to My Radio Stations or Add 
to My Radio Shows. 

Removing a station or show from My Radio

1. From the MUSIC pane, select Radio. 

2. Click My Radio Stations or My Radio Shows and find the station or show you want to remove.

Note: You can only edit the streaming URL or station name for those radio stations you 
manually added to your My Radio Stations list. 
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3. Click  next to the selection, and then choose Info & Options. 

4. Click Remove from My Radio Stations or Remove from My Radio Shows.

Adding a station or show to your Sonos Favorites

Sonos Favorites gives you quick access to the music you love most. Once you add a station or show to your Sonos Favorites, 
play it by selecting it from your Sonos Favorites on the MUSIC menu. For additional information, see "Sonos Favorites" on 
page 4-7.

1. From the MUSIC pane, select Radio. 

2. Find the station or show you want to add to your Sonos Favorites.

3. Click  next to the station or show, and select Add to Sonos Favorites.



Sonos Controller for PC
The Sonos Controller for PC software is compatible with Windows® XP SP3 and higher operating systems. (For the latest 
system requirements and compatible audio formats, visit our Web site at http://faq.sonos.com/specs.)
For easy setup, you should install the Sonos Controller for PC software on every Windows computer in your network that 
contains music files. However, if you wish to access music stored on a computer where file sharing is not yet enabled and the 
Sonos Controller for PC software is not installed, you can go to our Web site at http://faq.sonos.com/sharing. 
Chapter 5

http://faq.sonos.com/specs
http://faq.sonos.com/sharing for assistance
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Navigation

Playback Controls
The NOW PLAYING pane displays track information for the music you are currently listening to. The track position slider allows 
you to move quickly backward or forward through the current track by dragging the slider. You can control the music settings 
for the current selection using the playback controls below: 

Music Click Music to browse or select music, or access playlists.

Back Click  to return to the previous screen.

Info & Options Click  to display additional options, such as adding a track to your 
Sonos Favorites or viewing artist/album information. The information 
appears in the MUSIC pane.

Play / Pause Toggles between playing and pausing the current track. 

Next / Fast Forward Jumps to the start of the next track in the queue; click and hold down 
button, or click and drag progress bar to fast forward.

Previous / Rewind Jumps to the start of the current track, if you are more than 3 seconds 
into the track; jumps to the start of the previous track, if you are less 
than 3 seconds into the track.
Click and hold down the button to rewind within the current track. When 
you release the button, playback resumes at the new location.

Repeat Repeats the music queue after the last track has finished.

Shuffle Plays the tracks in the music queue in a random order.

Crossfade Fades out the current track while fading in the next track to create a 
smooth transition between tracks.
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Click  that appears to the right of an item, or right-click an item, and then select one of the following options:
• Play Now to play music now.
• Play Next to add the music selection to the music queue as the next selection to play.
• Add to Queue to add the music selection to the end of your music queue.
• Replace Queue to remove the contents of the current queue and replace it with this selection. 
• Add to Sonos Favorites to add the selection to your list of favorites
• Info & Options to display additional options, such as adding a track to your Sonos Favorites or viewing artist/album 

information. 

You can also copy the metadata for a track by highlighting the track, and then selecting Edit -> Copy. You can paste this 
content into the Search box on your Sonos Controller for PC, into an online search engine, and so on.
From the MUSIC menu, click More Music to learn more about the music services available to Sonos customers.

Volume Control

• Click and drag the volume control to the right to increase the volume, or to the left to decrease the volume. If rooms 
are grouped, adjust the volume across the group using the volume slide at the top, or adjust the volume in one room 
using the individual slide. When headphones are plugged in, a headphone icon is visible in the volume display. If you 
don’t hear sound coming from your PLAY:5, check to make sure there are no headphones plugged into the unit. If you 
adjust group volume, the volume for the component with headphones attached will be unaffected.

• Mute temporarily silences the music in a room (for a group, all rooms in the group are affected). From the ROOMS pane, 
click to highlight the room or group you want to mute, and then click the Mute button. To mute one room in a group, 
click the volume slide and then click the Mute button for the room. To unmute, click the Mute button again.

Note: You can control playback by pressing the media keys on your keyboard. You can also 
use keyboard shortcuts. For a list of keyboard shortcuts, select Help -> Keyboard Shortcuts.

Note: The options that appear depend on the music source you have selected.
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Using Headphones
The PLAY:5 has a headphone jack you can utilize for private listening. The headphone jack is auto detecting - plug in a pair of 
headphones and the PLAY:5’s built-in speakers automatically mute. When you unplug the headphones, the speakers 
automatically come back on.

When headphones are plugged in, a headphone indicator  is visible in the volume display. If you adjust group volume, 
the volume in the room with headphones attached will be unaffected.
For additional information, see "Using Headphones" on page 2-10. 

Clock and Alarms
You can set an alarm so your Sonos system turns on and plays music or a chime at a specified time. You can also set the 
display of the Sonos CONTROL to show a clock. 

Setting date and time

1. From the Manage menu, select Service Settings.

2. Click Date and Time.

3. Select your time zone, date format, and time format.

4. Select the Adjust for Daylight Savings Time checkbox, as needed.

5. Choose one of the following options:

• To set the date and time from the Internet, select the Set the date and time from the Internet checkbox. Your Sonos 
system will periodically update the date and time from the Internet. 

• Or, set the date and time manually (Set the date and time from the Internet must be off for this option to be 
available). 

Adding an alarm

1. Click Alarms, and then click Add.

2. Choose the desired settings for this alarm, including the alarm time, the room you would like the alarm to play in, the 
music source you’d like to play from, the frequency of the alarm, and the volume and duration.

• If you check Include grouped rooms, the alarm will play in the rooms that are grouped together at the time the alarm 
goes off. It does not play in the rooms that were grouped when the alarm was originally added to the Sonos system.

• If you check Shuffle music, the play mode for the selected alarm music will be set to shuffle.
3. Click OK.

4. Select the ON checkbox for the alarm you want to turn on.

Note: If the music you’ve selected is not available (such as a radio station that has dropped 
off), your alarm will play the Sonos chime instead. To stop the chime, you can press Stop.
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Editing an alarm

1. Click Alarms, select an alarm from the list, and then click Edit.

2. Make the desired changes.

• If you check Include grouped rooms, the alarm will play in the rooms that are grouped together at the time the alarm 
goes off. It does not play in the rooms that were grouped when the alarm was originally added to the Sonos system.

• If you check Shuffle music, the play mode for the selected alarm music will be set to shuffle.
3. Click OK.

Deleting an alarm

1. Click Alarms.

2. Select the alarm you wish to delete, and then click Remove.

Turning on an alarm

To turn on an alarm:
• Click Alarms, and then select the ON checkbox for the alarm you want to turn on.

Turning off an alarm

When the alarm goes off, click  to turn it off.

Showing the clock screen

Once an alarm has been added to your Sonos system, you can set a preference to have the clock screen show automatically 
on a SONOS CONTROL when the alarm sounds. 

1. From the Music menu on the CONTROL, select Alarms.

2. Touch Alarms, and then select the alarm from the list.

3. Select Advanced -> Show Clock on this Controller. (If you want the clock to show on another SONOS CONTROL, repeat 
this process on the other controller.)

Setting a sleep timer

1. Click Sleep Timer.

2. Select the desired time frame.

3. If you wish to turn the sleep timer off, select Off from the list.

When a sleep timer is active, the time displays next to Sleep Timer.

Note: You can also turn on an alarm when adding or editing it.
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Software Updates
Sonos provides software updates for your music system in order to improve performance and add features. Your Sonos 
system must be registered to receive updates. If you have not yet registered, see "System Registration" on page 1-4.

Setting software update preferences

There are two options available: 
• Periodically check for updates. When there is a software update available, an alert will appear when you start the Sonos 

Controller for PC software. 
• Do not check for updates.

1. From the Manage menu, select Settings.

2. Click the Advanced.

3. On the General tab, select the Automatically check for updates check box if you want the Sonos system to check 
periodically for a newer version of the software.

Downloading software updates

When there is an update available,  Update Now appears in the MUSIC pane. 

1. Click  Update Now to begin the update process. 

You can also check for software updates by selecting Check for Software Updates from the Manage menu.
2. If there are updates available, click Next to download.

• Your Sonos components will all be updated as Sonos components must carry the same software version number. This 
process may take several minutes per device, depending upon your network connection. The Sonos Controller for PC 
will automatically close and then re-open during the update process. 

• Software updates to a handheld Sonos Controller must be initiated from that Controller, so if you have recently updated 
the Sonos Controller for PC software, you will be prompted to update your other Sonos controllers the next time you 
use them. Simply follow the on-screen prompts.

• If your software is up to date, the message “Your Sonos system is up to date. No Updates are Required.” will appear 
instead.

• One or more Sonos components may need to be updated when you purchase a new Sonos component with a later soft-
ware version, or if you plug in a Sonos component that was not in use when you performed your last software update. 
If a component’s software version gets out of sync with the rest of your Sonos system, a message will display in the 
ROOMS pane. Click the outdated room to begin the software update process.

Important Note: Do not disconnect power from your Sonos component(s), or in any way 
disable your Sonos system while this process is running. Contact Sonos Customer Support if 
an error occurs.
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Firewall Information
The Sonos Wireless HiFi System is designed to work with most firewall software. You will be prompted during setup to allow 
access to Sonos — be sure to allow access to Sonos when prompted or the Sonos system will not operate correctly. For 
the latest firewall information, go to http://faq.sonos.com/firewall.
You can also contact Sonos Technical Support at www.sonos.com/support.

http://faq.sonos.com/firewall
www.sonos.com/support


Sonos Controller for Mac
The Sonos Controller for Mac is compatible with Macintosh OS X, version 10.6 or later. (For the latest system requirements 
and compatible audio formats, you can visit our Web site at http://faq.sonos.com/specs.)
For easy setup, you should install the Sonos Controller for Mac software on every Macintosh computer in your network that 
contains music files. During the setup process, you may be asked to configure your Macintosh’s firewall for Sonos. Also, if 
your Macintosh computer does not have Windows Sharing enabled, the Sonos Controller for Mac will guide you through the 
process of enabling it. 
 

Chapter 6

http://faq.sonos.com/specs
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Navigation

Playback Controls
The NOW PLAYING pane displays track information for the music you are currently listening to. You can control the music 
settings for the current selection using the playback controls below.

Music Click Music to browse or select music, or access playlists.

Back Click  to return to the previous screen.

 Info & Options Click  to display additional options, such as adding a track to your 
Sonos Favorites or viewing artist/album information. The information 
appears in the MUSIC pane.

Play / Pause Toggles between playing and pausing the current track. 

Next / Fast Forward Jumps to the start of the next track in the queue; click and hold down 
button, or click and drag progress bar to fast forward.

Previous / Rewind   Jumps to the start of the current track, if you are more than 3 seconds 
into the track; jumps to the start of the previous track, if you are less 
than 3 seconds into the track.
Click and hold down the button to rewind within the current track. When 
you release the button, playback resumes at the new location.

Repeat Repeats the music queue after the last track has finished.

Shuffle Plays the tracks in the music queue in a random order.

Crossfade Fades out the current track while fading in the next track to create a 
smooth transition between tracks.
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Click  that appears to the right of a selection, or right-click a selection, and then select one of the following options:
• Play Now to play music now.
• Play Next to add the music selection to the music queue as the next selection to play.
• Add to Queue to add the music selection to the end of your music queue.
• Replace Queue to remove the contents of the current queue and replace it with this selection. 
• Add to Sonos Favorites to add the selection to your list of favorites
• Info & Options to display additional options, such as adding a track to your Sonos Favorites or viewing artist/album 

information.

You can also copy the metadata for a track by highlighting the track, and then selecting Edit -> Copy. You can paste this 
content into the Search box on your Sonos controller for PC, into an online search engine, and so on.
From the MUSIC menu, click More Music to learn more about the music services available to Sonos customers.

Volume Control

• Click and drag the volume control right to increase volume, or left to decrease volume. If rooms are grouped, adjust the 
volume across the group using the volume slide at the top, or adjust the volume in one room using the individual slides. 
When headphones are plugged in, a headphone icon is visible in the volume display. If you don’t hear sound coming 
from your PLAY:5, check to make sure there are no headphones plugged into the unit. If you adjust group volume, the 
volume in the room with headphones attached will be unaffected.

• Mute temporarily silences the music in a room (for a group, all rooms in the group are affected). From the ROOMS pane, 
click to highlight the room or group you want to mute, and then click the Mute button. To mute one room in a group, 
click the volume slide and then click the Mute button for the room. To unmute, click the Mute button again.

Note: You can also control playback using the media keys on your keyboard or keyboard 
shortcuts. For a list of keyboard shortcuts, select Help -> Keyboard Shortcuts.

Note: The options that appear depend on the music source you have selected.
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Using Headphones
The SONOS PLAY:5 has a headphone jack you can utilize for private listening. The headphone jack is auto detecting - plug in a 
pair of headphones and the PLAY:5’s built-in speakers automatically mute. When you unplug the headphones, the speakers 
automatically come back on.

When headphones are plugged in, a headphone indicator  is visible in the volume display. If you adjust group volume, 
the volume in the room with headphones attached will be unaffected.
For additional information, see "Using Headphones" on page 5-4.

Clock and Alarms
You can set an alarm so your Sonos system turns on and plays music or a chime at a specified time. You can also set the 
display of the Sonos CONTROL to show a clock. 

Setting date and time

1. From the Manage menu, select Service Settings.

2. Click Date and Time.

3. Select your time zone, date format, and time format.

4. Select the Adjust for Daylight Savings Time checkbox, as needed.

5. Choose one of the following options:

• To set the date and time from the Internet, select the Set the date and time from the Internet checkbox. Your Sonos 
system will periodically update the date and time from the Internet. 

• Or, set the date and time manually (Set the date and time from the Internet must be off for this option to be 
available). 

Adding an alarm

1. Click Alarms and then click . 

2. Choose the desired settings for this alarm, including the alarm time, the room you would like the alarm to play in, the 
music source you’d like to play from, the frequency of the alarm, and the volume and duration.

• If you check Include grouped rooms, the alarm will play in the rooms that are grouped together at the time the alarm 
goes off. It does not play in the rooms that were grouped when the alarm was originally added to the Sonos system.

• If you check Shuffle music, the play mode for the selected alarm music will be set to shuffle.
3. Click OK.

Note: If the music you’ve selected is not available (such as a radio station that has dropped 
off), your alarm will play the Sonos chime instead. To stop the chime, you can press Stop.
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Editing an alarm

1. Click Alarms, select an alarm from the list, and then click Edit.

2. Make the desired changes.

• If you check Include grouped rooms, the alarm will play in the rooms that are grouped together at the time the alarm 
goes off. It does not play in the rooms that were grouped when the alarm was originally added to the Sonos system.

• If you check Shuffle music, the play mode for the selected alarm music will be set to shuffle.
3. Click OK.

Deleting an alarm

1. Click Alarms.

2. Select the alarm you wish to delete, and then click .

Turning on an alarm

To turn on an alarm:
• Click Alarms, and then select the checkbox next to the alarm you want to turn on.

Turning off an alarm

When the alarm goes off, click  to turn it off.

Showing the clock screen

Once an alarm has been added to your Sonos system, you can set a preference to have the clock screen show automatically 
on a SONOS CONTROL when the alarm sounds. 

1. From the Music menu on the CONTROL, select Alarms.

2. Touch Alarms, and then select the alarm from the list.

3. Select Advanced -> Show Clock on this Controller. (If you want the clock to show on another SONOS CONTROL, repeat 
this process on the other controller.)

Setting a sleep timer

1. Click Sleep Timer.

2. Select the desired time frame.

3. If you wish to turn the sleep timer off, select Off from the list.

When a sleep timer is active, the duration displays next to Sleep Timer.

Note: You can also turn on an alarm when adding or editing it.
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Software Updates 
Sonos provides software updates for your music system in order to improve performance and add features. Your Sonos 
system must be registered to receive updates. If you have not yet registered, see "System Registration" on page 1-4. 

Setting software update preferences 

There are two options available: 
• Periodically check for updates. When there is a software update available, an alert will appear when you start the Sonos 

Controller for Mac software. 
• Do not check for updates. 

1. From the Sonos menu, select Preferences.

2. Click Advanced.

3. On the General tab, select the Automatically check for updates checkbox if you want the Sonos system to check 
periodically for a newer version of the software.

Downloading software updates

When there is an update available,  Update Now appears in the MUSIC pane. 

1. Click  Update Now to begin the update process. 

You can also check for software updates by selecting Check for Updates from the Sonos menu.
2. If there are updates available, click Next to download.

• Your Sonos components will all be updated as Sonos components must carry the same software version number. This 
process may take several minutes per device, depending upon your network connection. The Sonos Controller for 
Mac will automatically close and then re-open during the update process.

• Software updates to a handheld Sonos controller must be initiated from the controller, so if you have recently updated 
the Sonos Controller for Mac, you will be prompted to update your handheld controllers the next time you use them. 
Simply follow the on-screen prompts.

• If your software is up to date, the message “Your Sonos system is up to date. No Updates are Required.” will appear 
instead.

• One or more Sonos components may need to be updated when you purchase a new Sonos component with a later soft-
ware version, or if you plug in a Sonos component that was not in use when you performed your last software update. 
If a component’s software version gets out of sync with the rest of your Sonos system, a message will display in the 
ROOMS pane. Click the outdated room to begin the software update process.

Important Note: Do not disconnect power from your Sonos component(s), or in any way 
disable your Sonos system while this process is running. Contact Sonos Customer Support if 
an error occurs.
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Uninstalling Sonos
If you wish to remove the Sonos Controller software from your Macintosh computer, choose Uninstall from the Sonos menu, 
and then drag the application to the trash. The Sonos system will no longer be able to access music from this computer.

Firewall Information
The Sonos Wireless HiFi System is designed to work with most firewall software. You will be prompted during setup to allow 
access to Sonos — be sure to allow access to Sonos when prompted or the Sonos system will not operate correctly. For 
the latest firewall information, go to http://faq.sonos.com/firewall.
You can also contact Sonos Technical Support at www.sonos.com/support.

Enabling Windows File Sharing
1. From the System Preferences window, select the Sharing folder.

2. Check the box next to File Sharing to turn file sharing on.

3. Click Options… and select Share files and folders using SMB (Windows).

4. Click Done.

www.sonos.com/support
http://faq.sonos.com/firewall


Tips and Troubleshooting

Basic Troubleshooting

If a problem occurs, you can try the solutions listed in the troubleshooting section. If you are unable to remedy the problem, 
please contact the Sonos Customer Support team and we’ll be happy to help.

• Web site
• Select Help -> Technical Support Website to go directly to our Support page.
• Visit our Web site at www.sonos.com/support. 

There you can visit our Forums, browse our Frequently Asked Questions (FAQ) pages, or request assistance.

• Email: support@sonos.com
• Text-Chat and Phone: www.sonos.com/support/contact

After upgrading to Windows Vista, music doesn’t play

After you upgrade from Windows XP to Windows Vista, you may experience problems playing the music stored on the recently 
updated computer. To ensure uninterrupted play, you'll need to re-add the music folders stored on that computer to your 
Sonos system. 

1. From the Manage menu, select Music Library Settings. 

2. On the Folders tab, highlight the shared folder you want to remove, and click Remove (PC) or  (Mac). 

3. Confirm that you want to delete the shared folder.

4. Repeat until you have removed all of the folders.

5. Next, re-add the share by selecting Add (PC) or  (Mac).

6. Select In another location on my computer, or on an external drive connected to my computer, and then click Next.

7. Select the music folder you just removed, and click Next.

Warning: Under no circumstances should the product be repaired by anyone other than an 
authorized Sonos repair center, as this will invalidate the warranty. Please contact Sonos 
Customer Support for an authorized repair center in your area. Do not open the system as 
there is a risk of electric shock. 
A

http://www.sonos.com/support
http://www.sonos.com/support/contact
mailto:support@sonos.com
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Wired Sonos component not detected during setup

A network or firewall issue may be preventing the Sonos component that is connected to your router from joining your Sonos 
system. You can try the steps below to resolve this issue. 
(If this is a wireless Sonos component, you can try moving the Sonos components closer together, or wire them temporarily 
to see if the problem is related to wireless interference.) 
If you are still experiencing problems, please contact the Sonos Customer Service Center.

1. Check the firewall

Firewall software installed on the computer may be blocking the ports that Sonos uses to operate. First disable all your 
firewalls and try to connect again. If this resolves the problem, you should configure your firewall to work with the Sonos 
Controller for Mac or PC software. If this does not resolve the problem, try step 2 below.

2. Check the router

You can bypass your router’s switch to determine whether there are any router configuration issues by connecting Sonos as 
shown below (note that the BRIDGE and the computer still have Internet access in this configuration):

• Be sure that your cable/DSL modem is connected to the router’s WAN (Internet) port. 
• Temporarily remove any other components that are wired to your network. 
• Connect an Ethernet cable from the computer directly to the back of the Sonos component, and then connect another 

Ethernet cable from the Sonos component directly to one of the LAN ports on your router. 
• When you make a change to your network configuration, you may need to power cycle the Sonos component by 

unplugging the power cord, and then plugging it back in.
• If you are not using a router, see http://faq.sonos.com/norouter.

3. Check the wiring

Check the link/activity lights on both the router and the Sonos component. The link lights should be lit solid, and the activity 
lights should be blinking. 

• If the link lights are not lit, try connecting to a different port. 
• If the link lights still do not light, try connecting a different Ethernet cable.

When adding a controller, it doesn’t detect Sonos component(s)

1. Verify that this is not a DHCP or network problem

• Disconnect the Ethernet cable from the back of the Sonos component that is wired to your router. 
• Unplug the Sonos component's power cord and then plug it back in. 
• When the status indicator light on the front of the Sonos component stops blinking white, try adding your Controller 

again.
If this works, your router's DHCP server may have run out of available IP addresses to assign to the Controller. In most cases 
you can log into your router by typing http://192.168.1.1 into your browser’s address line (the IP address of your router may 
be different). Check the DHCP settings and increase the number of IP addresses available in the DHCP scope.
If your Controller still doesn’t recognize the Sonos component after completing this step, you can try step 2 below.

http://faq.sonos.com/norouter
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2. Turn off any 2.4GHz cordless phones

Some 2.4GHz cordless telephones can cause wireless interference. If turning off your 2.4GHz cordless phone resolves the 
problem, you should consider switching to a 5.8Ghz or 900Mhz phone (or change the wireless channel your Sonos system is 
operating on - see the instructions below).

3. Put 108 Mbps wireless routers into 54 Mbps mode

Sonos cannot function properly when a router is operating in turbo mode. To double the speed from 54 Mbps to 108 Mbps, 
the router goes into a wide bandwidth mode which uses most of the 2.4 GHz spectrum that the FCC has set aside for 
802.11b/g devices. This means that interference (RF noise) will occur with any other 2.4 GHz device that is not operating on 
the same channel as the 108 Mbps device (usually channel 6). While it is possible to put all of your wireless devices on 
channel 6, it is unwise. The devices will have to compete for available bandwidth, and your entire wireless network will 
become sluggish.

4. Change the wireless channel your Sonos system is operating on

• Using a handheld Sonos controller: From the Settings menu, touch Advanced Settings, and then Wireless Channel. 
Choose another wireless channel from the list.

• Using the Sonos Controller for PC: Select Settings -> Advanced from the Manage menu. On the General tab, select 
another wireless channel from the list. 

• Using the Sonos Controller for Mac: Select Preferences -> Advanced from the Sonos menu. On the General tab, select 
another wireless channel from the list.

It may take several seconds for the switch to take effect. If you have music playing, a short music dropout will occur during 
the wireless channel change.

Sonos component isn’t operating properly

• If the white status indicator is not lit and no sound is produced when the unit is plugged in, check the insertion of the 
power cord.

• Check to ensure that the Status indicator on the front of the Sonos component is illuminated and solid white. If it is 
flashing or solid amber, see "Sonos component has stopped playing music" on page A-4.

• Check to ensure that the green link light is lit on the Ethernet switch on the rear panel of the Sonos component wired 
to your network.

• Move the controller closer to the unit.
• Check to ensure there are no obstacles to impede wireless operation.
• Check your network connections.
• The Sonos component may need to be reset. Disconnect the power cord for 5 seconds, and then reconnect. Wait for 

the Sonos component to restart.

Status indicator lit, but no sound

• Make sure speakers are connected securely.
• Make sure volume is set to a suitable level. 
• Make sure MUTE is not on. 
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Sonos component volume level reduces 

If the status indicator changes to solid amber, and the volume reduces to 75%, this indicates that the Sonos component is 
experiencing a fault condition. 

• Check the Sonos component vents to ensure they are not blocked.
• Check for speaker short circuit.
• Mute Sonos component or unplug it for several minutes to allow it to cool. 

Sonos component has stopped playing music

If a Sonos component stops playing music, and the status indicator lights are flashing (long amber, short white, repeat) this 
indicates that the Sonos component has experienced a fault condition and has automatically muted itself to prevent damage 
to the Sonos component. 

• Check the Sonos component vents to ensure they are not blocked.
• Check for speaker short circuit.
• Unplug the Sonos component for several minutes to allow it to cool. 
• Mute and unmute the Sonos component.

See "Player Status Indicators" on page A-6 for more information on LED lights.

Sound produced from only one speaker 

• Make sure speaker is connected securely.
• Make sure balance control is set correctly.

Cannot access radio, online updates, or registration

• Your firewall may be blocking outgoing connections to the Internet. Ensure the firewall allows access to the Internet 
for the Ethernet addresses of your Sonos components. 

• Your firewall may be configured so that Sonos components cannot obtain an IP address. If so, your Sonos components 
will display an IP address in the 169.254.xxx.yyy range, even though there is a router/DHCP server on the network. (You 
can check the IP addresses assigned to your Sonos components by selecting About My Sonos System from the 
Settings menu on a handheld controller, or About My Sonos System from the Help menu (PC) or Sonos menu (Mac) 
on the Sonos Controller for Mac or PC.) The DHCP server built in to some routers may be configured to supply IP address-
es only to devices with specific permitted Ethernet MAC addresses. If you have configured your router in this way, you 
will need to grant permission to the Ethernet MAC address of each Sonos component (including the Controller) before 
setting up your system. For more information, go to http://faq.sonos.com/dhcp.

Controller screen is unresponsive

If the SONOS CONTROL’s screen should ever become unresponsive, you can remove the battery from the back of the unit, and 
then immediately put it back in. Place the controller into the charging cradle momentarily to wake it up.

http://faq.sonos.com/dhcp
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If the Controller does not display your rooms properly, or displays the message, “Searching for Sonos components...”
• Make sure at least one Sonos component is plugged in and its status indicator is illuminated solid white.
• The Sonos component(s) may be going through an upgrade/restart, and rooms will reappear after the restart.
• Move the Controller closer to the Sonos unit.

Not all rooms are visible

You are probably experiencing wireless interference. Change the wireless channel your Sonos system is operating on by 
following the steps below.

1. Choose one of the following:

• Using the Sonos Controller for PC, select Manage -> Settings.
• Using the Sonos Controller for Mac, select Sonos -> Preferences. 

2. Click Advanced, and then select another channel from the Wireless Channel drop-down list on the General tab. 

Controller doesn’t work in some parts of my home

• Move the Controller closer to a Sonos component.
• Change the wireless channel your Sonos system is operating on:

• Using the Sonos Controller for PC, select Manage -> Settings -> Advanced, and then select another channel from 
the Wireless Channel drop-down list on the General tab.

• Using the Sonos Controller for Mac, select Sonos -> Preferences -> Advanced, and then select another channel from 
the Wireless Channel drop-down list on the General tab. 

• If these don’t solve the problem, you can extend the wireless range of your music system by purchasing and installing 
a SONOS BRIDGE.

Music stops when I use my 2.4 GHz cordless phone

Change the wireless channel your Sonos system is operating on by selecting Manage -> Settings -> Advanced. Choose 
another channel from the Wireless Channel list.

Wrong album art displayed

If the incorrect album art, or no album art appears, for details on how album art is located and displayed, please visit our Web 
site at http://faq.sonos.com/art.

Some radio stations are missing

The Sonos Radio guide is powered by TuneIn. Sonos also has a radio music service offered to customers in the US called 
iheartradio. If you don’t find your favorite radio station or show, you can go to TuneIn’s Website at http://tunein.com and 
search for the missing station or show. If the station is owned by Clear Channel, the station will likely be found in the 
iheartradio music service.

http://faq.sonos.com/art
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• If the station or show does not appear, you can click the orange Tell us to Fix-It button and enter the station 
information to request that TuneIn add it. Leave your email address if you would like a reply.

• If the station or show is listed, it may not have a current stream, or the stream may not be compatible with Sonos. Click 
the item name to view station details, and then click the orange Tell us to Fix-It button to request that a compatible 
stream be added. Leave your email address if you would like a reply.

• If you’d like to see a show schedule or podcast added, send an e-mail to TuneIn via their contact form. Be sure to include 
as much information as possible, including a URL to the show's schedule or the podcast URL.

• Alternatively, you can go to http://tunein.com/contact. and send an email

Can I Eliminate The First Wire?

If you do not wish to play music where your router is located, an easy and inexpensive solution is to purchase and install a 
SONOS BRIDGE. (If you are replacing the Sonos component that is already connected to your router, be sure to add the 
BRIDGE to your music system before disconnecting the original Sonos component from your router. You can then disconnect 
the component from the router, connect the BRIDGE, and move that Sonos component to another location.)
It is possible to use another wireless bridge to eliminate the first wire in your Sonos Wireless HiFi System, but this is an 
unsupported configuration, and as such, technical questions should not be directed to Sonos Technical Support. Instead, 
you can browse the Sonos forums, (http://forums.sonos.com). 

Player Status Indicators
          

Status Indicator Mute Button 
Indicator

State Additional Information

Solid white Off Powered up, connected to the 
network

You can turn the white light off so it 
does not display when your Sonos 
component is in normal operation.

Solid white Solid green Muted room

Solid white Flashing green to 
solid green

Muted whole house

Flashing white Off Powering up (booting)

Flashing white Flashing green Powered up, not connected to a 
Sonos system

Flashing in unison

http://forums.sonos.com
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About Your Music System
If you make a call to Sonos Customer Support, you may be asked for specific details regarding your Sonos system. You can 
find this information by choosing one of the following options:

• Select About My Sonos System from the Settings menu on a handheld controller.
Or,

• Select About My Sonos System from the Help menu on the Sonos Controller for PC.
Or,

• Select About My Sonos System from the Sonos menu on the Sonos Controller for Mac.

Flashing white Flashing green Looking for a Sonos system Flashing alternately

Flashing white Flashing amber Upgrading software

Flashing amber Off Powering up in reset mode

Solid amber Sonos component fault warning The Sonos component is beginning to 
experience a fault condition and will 
reduce to 75% volume.
• Check the Sonos component vents 

for adequate cooling
• Check for speaker short circuit
• Mute and then unmute the Sonos 

component
• Unplug the Sonos component for 

several minutes to allow it to cool 

Long amber, short 
white, repeat

Sonos component fault shutdown 
(mute)

If the fault condition (above) is not 
remedied, the Sonos component will 
automatically mute itself to prevent 
damage to the Sonos component. 

Solid or flashing red Diagnostics mode You may be instructed to enter 
Diagnostics mode by a technician 
when you call Customer Support to 
report a problem. 

If you accidentally enter diagnostics 
mode, press the Mute button to exit. 
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Support Diagnostics
Support Diagnostics should only be accessed if you are talking with a Sonos Support representative. (To find the correct 
telephone number for your country, go to www.sonos.com/support/contact.) 
For general Sonos support information, go to www.sonos.com/support.

1. From the Help menu, select Submit Diagnostics -> Submit if you are instructed to by your Sonos Support 
representative.

Can’t Find What You’re Looking For?
If you can’t find the answer to your question in our documentation, please visit our Frequently Asked Questions (FAQ) pages 
at www.sonos.com/support.
Or, ask us a question at http://faq.sonos.com/ask.

http://www.sonos.com/support/contact
http://www.sonos.com/support
http://www.sonos.com/support
http://faq.sonos.com/ask


Sonos Device Specifications

SONOS CONNECT:AMP (formerly ZonePlayer 120)

Feature Description

Audio

Amplifier Class-D

Rated Output 110W RMS (2x55W continuous average power into 8 ohms, THD+N<0.02%)* 

Speaker Connections Spring binding posts (in North America, the ZP120 has combined spring binding post/banana 
jack connectors)

Line-In Connections Auto-detecting RCA type

Subwoofer Output Auto-detecting RCA type, 80 Hz crossover

Music Access

Audio Formats Supported  MP3, WMA, AAC (MPEG4), iTunes Plus, Ogg Vorbis, Audible (format 4), Apple Lossless, Flac 
(lossless) music files, as well as uncompressed WAV and AIFF files.
Native support for 44.1kHz sample rates. Additional support for 48kHz, 32kHz, 24kHz, 22kHz, 
16kHz, 11kHz, and 8kHz sample rates.
Note: Previously purchased Apple “Fairplay” DRM-protected songs may need to be upgraded. 
See Apple for details. WMA Lossless formats not currently supported.

Music Services Supported Anubis.fm, AUPEO!, classical.com, Deezer, iheartradio, Juke, Last.fm, MOG, Pandora®, Rdio®, 
Rhapsody®, SiriusXM™ Internet Radio, Slacker, Songl, Spotify®, Stitcher™, tunein radio, 
Wolfgang’s Vault®, and downloads from any service offering DRM-free tracks. 
(Service availability varies by region.)

Operating Systems (for stored files) Windows XP SP3 and higher; Macintosh OS X 10.6 and higher; NAS (network-attached storage) 
devices supporting CIFS.

Internet Radio Supported Streaming MP3 or WMA

Album Art Supported JPEG, PNG, BMP, GIF

Playlists Supported Rhapsody®, iTunes®, WinAmp®, Windows Media Player®, and MusicMatch™ (.m3u, .pls, .wpl)

Networking

Wireless Connectivity SonosNet, a secure AES encrypted, peer-to-peer wireless mesh network
B
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* Both channels driven, 22Hz-20KHZ-AES17 measurement bandwidth.
* Specifications subject to change without notice.

SONOS CONNECT (formerly ZonePlayer 90)

Network Bridging 2-port switch (10/100Mbps, auto MDI/MDIX) allows Ethernet devices to connect through 
SonosNet.

Internet connectivity Internet connection required for access to Internet radio stations, online music services and 
software updates. (DSL, cable modem or LAN-based high-speed Internet connection required.) 
Internet functionality may require payment of separate fee to a service provider; local and/or 
long distance telephone charges may apply.

General

Power Supply AC 120/240, 50-60 Hz, user-switchable

Front Panel Buttons Volume and Mute

Front Panel LED Indicators Status Indicator and Mute status

Dimensions (H x W x D) 3.50 x 7.28 x 8.15 in. (89 x 185 x 207 mm)

Weight 5.1 lbs. (2.3 kg)

Operating Temperature 32º to 104º F (0º to 40º C)

Storage Temperature 4º to 158º F (-20º to 70º C)

Product Finish Anodized precision machined extrusion aluminum case. Aluminum casing also facilitates 
passive cooling.

Feature Description

Audio

Sound Quality THD+N<0.009%, 20Hz-20kHz

Line In Analog (RCA), auto-detecting

Line Out Analog (RCA), digital (optical and coaxial)

Music Access

Audio Formats Supported  MP3, WMA, AAC (MPEG4), iTunes Plus, Ogg Vorbis, Audible (format 4), Apple Lossless, Flac 
(lossless) music files, as well as uncompressed WAV and AIFF files.
Native support for 44.1kHz sample rates. Additional support for 48kHz, 32kHz, 24kHz, 22kHz, 
16kHz, 11kHz, and 8kHz sample rates.
Note: Previously purchased Apple “Fairplay” DRM-protected songs may need to be upgraded. 
See Apple for details. WMA Lossless formats not currently supported.
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* Specifications subject to change without notice.

Music Services Supported Anubis.fm, AUPEO!, classical.com, Deezer, iheartradio, Juke, Last.fm, MOG, Pandora®, Rdio®, 
Rhapsody®, SiriusXM™ Internet Radio, Slacker, Songl, Spotify®, Stitcher ™, tunein radio, 
Wolfgang’s Vault®, and downloads from any service offering DRM-free tracks. 
(Service availability varies by region.)

Operating Systems (for stored files) Windows XP and higher; Macintosh OS X; NAS (network-attached storage) devices supporting 
CIFS

Internet Radio Supported Streaming MP3 or WMA

Album Art Supported JPEG, PNG, BMP, GIF 

Playlists Supported Rhapsody, iTunes, WinAmp, Windows Media Player, and MusicMatch (.m3u, .pls, .wpl) 

Music Access

Wireless Connectivity SonosNet™, a secure AES encrypted, peer-to-peer wireless mesh network

Network Bridging 2-port switch allows Ethernet devices to connect through SonosNet™ 

Internet connectivity Internet connection required for access to Internet radio stations, online music services and 
software updates. (DSL, cable modem or LAN-based high-speed Internet connection required.) 
Internet functionality may require payment of separate fee to a service provider; local and/or 
long distance telephone charges may apply.

General

Power Supply AC 100/240, 50-60 Hz

Front Panel Buttons Volume and Mute

Front Panel LED Indicators Status indicator and Mute status

Dimensions (H x W x D) 2.91 x 5.35 x 5.51 in (74 x 136 x 140 mm) 

Weight 1.5 lbs. (.69 kg) 

Operating Temperature 32º to 104º F (0º to 40º C)

Storage Temperature 4º to 158º F (-20º to 70º C)

Finish Light gray/high quality polycarbonate material
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SONOS PLAY:3 

Feature Description

Audio

Amplifier Three Class-D digital amplifiers

Speakers Three driver speaker system - two 3" mid-range drivers, and one tweeter. Each driver of the 
product is individually powered by a dedicated amplifier.

Bass Radiator One rear firing bass radiator with a 60 sq. cm surface area

Stereo Pair setting Allows you to group two PLAY:3's in the same room with one PLAY:3 serving as the left channel 
and the other as the right channel.

Music

Audio Formats Supported  Support for compressed MP3, iTunes Plus, WMA (including purchased Windows Media 
downloads), AAC (MPEG4), Ogg Vorbis, Audible (format 4), Apple Lossless, Flac (lossless) music 
files, as well as uncompressed WAV and AIFF files.
Native support for 44.1kHz sample rates. Additional support for 48kHz, 32kHz, 24kHz, 22kHz, 
16kHz, 11kHz, and 8kHz sample rates.
Note: Apple "Fairplay", AAC Enhanced and WMA Lossless formats not currently supported. 
Previously purchased Apple "Fairplay" DRM-protected songs may be upgraded. See Apple for 
details.

Music Services Supported Anubis.fm, AUPEO!, classical.com, Deezer, iheartradio, Juke, Last.fm, MOG, Pandora®, Rdio®, 
Rhapsody®, SiriusXM™ Internet Radio, Slacker, Songl, Spotify®, Stitcher™, tunein radio, 
Wolfgang’s Vault®, and downloads from any service offering DRM-free tracks. 
(Service availability varies by region.)

Operating Systems (for stored files) Windows® XP SP2 and higher; Macintosh OS X 10.4 and higher; NAS (network-attached 
storage) devices supporting CIFS

Internet Radio Supported Streaming MP3 or WMA

Album Art Supported JPEG, PNG, BMP, GIF

Playlists Supported Rhapsody, iTunes, WinAmp, Windows Media Player, and MusicMatch (.m3u, .pls, .wpl)

Networking*

Wireless Connectivity SonosNet 2.0, a secure AES encrypted, peer-to-peer wireless mesh network

Network Bridging One 10/100Mbps Ethernet port

Internet connectivity Internet connection required for access to Internet radio stations, online music services and 
software updates. (DSL, cable modem or LAN-based high-speed Internet connection required.) 
Internet functionality may require payment of separate fee to a service provider; local and/or 
long distance telephone charges may apply.

General

Power Supply AC 120/240V, 50-60 Hz, auto-switchable

Front Panel Buttons Volume and Mute
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SONOS PLAY:5 (formerly S5) 

Front Panel LED Indicators Status indicator and Mute status

Dimensions (H x W x D) 5.2 x 10.5 x 6.3 in. (132 x 268 x 160 mm)

Threaded mount 1/4" (6.75mm) / 20-thread

Weight 5.7 lb (2.6 kg)

Operating Temperature 32º to 104º F (0º to 40º C)

Storage Temperature 4º to 158º F (-20º to 70º C)

Product Finish White with light metallic grille; black with graphite grille

Feature Description

Audio

Amplifier Five Class-D digital amplifiers delivering 80W of total output

Speakers Five driver speaker system - two tweeters, two 3" mid-range drivers, and one 3.5" woofer. Each 
driver of the product is individually powered by a dedicated amplifier.

Headphone Auto-detecting 3.5 mm headphone connection. The PLAY:5's integrated speakers mute when 
headphones are inserted.

Audio Line-In Auto-detecting 3.5mm audio line-in connection

Music

Audio Formats Supported  MP3, iTunes Plus, WMA, AAC (MPEG4), Ogg Vorbis, Audible (format 4), Apple Lossless, Flac 
(lossless) music files, as well as uncompressed WAV and AIFF files.
Native support for 44.1kHz sample rates. Additional support for 48kHz, 32kHz, 24kHz, 22kHz, 
16kHz, 11kHz, and 8kHz sample rates.
Note: Previously purchased Apple “Fairplay” DRM-protected songs may be upgraded. See Apple 
for details. AAC Enhanced and WMA Lossless formats not currently supported.

Music Services Supported Anubis.fm, AUPEO!, classical.com, Deezer, iheartradio, Juke, Last.fm, MOG, Pandora®, Rdio®, 
Rhapsody®, SiriusXM™ Internet Radio, Slacker, Songl, Spotify®, Stitcher ™, tunein radio, 
Wolfgang’s Vault®, and downloads from any service offering DRM-free tracks. 
(Service availability varies by region.)

Operating Systems (for stored files) Windows XP SP2 and higher; Macintosh OS X 10.4 and higher; NAS (network-attached storage) 
devices supporting CIFS.

Internet Radio Supported Streaming MP3 or WMA

Album Art Supported JPEG, PNG, BMP, GIF

Playlists Supported Rhapsody, iTunes, WinAmp, Windows Media Player, and MusicMatch (.m3u, .pls, .wpl)
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SONOS CONTROL (formerly Controller 200)

Networking*

Wireless Connectivity SonosNet 2.0, a secure AES encrypted, peer-to-peer wireless mesh network

Network Bridging 2-port switch (10/100Mbps, auto MDI/MDIX) allows Ethernet devices to connect through 
SonosNet.

Internet connectivity Internet connection required for access to Internet radio stations, online music services and 
software updates. (DSL, cable modem or LAN-based high-speed Internet connection required.) 
Internet functionality may require payment of separate fee to a service provider; local and/or 
long distance telephone charges may apply.

General

Power Supply AC 120/240V, 50-60 Hz, auto-switchable

Front Panel Buttons Volume and Mute

Front Panel LED Indicators Status indicator and Mute status

Dimensions (H x W x D) 8.50 x 14.40 x 4.80 in. (217 x 365 x 123 mm)

Weight 9.15 lbs. (4.15kg)

Operating Temperature 32º to 104º F (0º to 40º C)

Storage Temperature 4º to 158º F (-20º to 70º C)

Product Finish White finish with light metallic grill

Feature Description

Display and User Interface

Screen 3.5 in. (diagonal) color LCD with LED backlighting. 640 x 480 pixels (full VGA resolution) 

Touch Screen Capacitive touch screen technology with rugged, scratch-resistant glass face. Find and select 
music by touching, typing and flicking a finger. 

Screen Type1 Transflective LCD screen, suitable for both indoor and outdoor use. Adjustable LED 
backlighting. Backlighting automatically activated via light sensor.

Function Buttons 3 buttons with adjustable backlight: Mute, Volume (-/+) and Rooms. Backlighting 
automatically activated via light sensor.

Indicators Wireless signal strength, clock, and battery charge indicators (on-screen); orange LED 
indicator appears when the Controller is starting-up or when the battery is too low to power-on 
the screen.

Light Sensor Senses the ambient light in a room and adjusts the button and screen backlights.
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Motion Sensor Detects when the Controller is picked-up and automatically wakes it from battery-saving sleep 
mode

Power/Connections

Battery High density rechargeable 1850mAh Li-ION Polymer battery; user-replaceable through battery 
door on back of the Controller.

DC Charger Input 100-240 VAC, 50/60 HZ, Output 5 VDC, 2 A

Battery Charging Time 2 hours to fully charge

Battery Life 2-5 days of use between charging (depending on usage pattern and sleep timer settings)

Wireless Connectivity SonosNet a secure AES encrypted peer-to-peer wireless mesh network

General

Dimensions
Controller: 2.9 x 4.5 x 0.7 in. (72.9 x 115.5 x 17 mm) 
Cradle: 3.2 x 3.0 x 2.4 in. (80.8 x 75.1 x 60.3 mm)

Weight Controller: 6.7 oz. (190 g)
Cradle: 6.0 oz. (170g) 

Finish Rugged glass screen; anodized precision machined extrusion aluminum case with soft durable 
rubber backing.
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SONOS BRIDGE

* Specifications subject to change without notice.

Feature Description
Ethernet Connection 2-port switch, 10/100 Mbps, auto MDI/MDIX

Network Bridging 2-port switch allows Ethernet devices to connect through SonosNet™ 
• Easy Internet connectivity for other products in the house - SonosNet can stream any data 

in between its nodes. A BRIDGE has two Ethernet jacks on the back to bring standard 
Internet connectivity to your set-top box, PVR, PC, Game Console or NAS drive.

• Extend the range of the Sonos system - stream music wirelessly to a remote location by 
placing a BRIDGE in between a Sonos component and the rest of the Sonos system.

• Expand the wireless reach of the Controller- improve Controller access to SonosNet by 
placing a BRIDGE in areas where wireless coverage needs a boost. Ideal for retrofits, where 
all Sonos components might be in one location instead of being placed throughout the 
home. 

Wireless Connectivity SonosNet 1.0, a secure AES encrypted, peer-to-peer wireless mesh network

Internet Connectivity Internet connection required for system-wide access to Internet radio stations, online music 
services and software updates. (DSL, cable modem or LAN-based high-speed Internet 
connection required.) Internet functionality may require payment of separate fee to a service 
provider; local and/or long distance telephone charges may apply.

Join Button Automatic wired or wireless setup of Sonos system

Front Panel Lights BRIDGE status

Power Supply Slim external power adapter, Output: DC 5V, 2A

Dimensions (H x W x D) 1.61 x 4.33 x 4.33 in. (41 x 110 x 110 mm)

Weight 0.59 lbs (270 gr)

Operating Temperature 32°F to 104°F (0°C to 40°C)

Finish Light gray/high quality polycarbonate material
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SONOS DOCK

* Specifications subject to change without notice.

Feature Description
iPhones and iPods Supported • iPod touch (1st, 2nd, and 3rd generation)

• iPod classic
• iPod nano (3rd, 4th, and 5th generation)
• iPhone 4, iPhone 3GS, iPhone 3G, iPhone

Wireless Connectivity SonosNet™2.0, a secure AES encrypted, peer-to-peer wireless mesh network

Rear Panel Join button Join Sonos household

Rear Panel Lights Indicate DOCK status

DC Power Supply Input 100-240 VAC, 50-60 Hz; output 5 VDC, 2A

Dimensions (H x W x D) 1.1 x 3.8 x 3.2 in. (28 x 97 x 82 mm)

Weight 0.34 lb (155g)

Operating Temperature 32°F to 104°F (0°C to 40°C)

Storage Temperature 4°F to 158°F (-20°C to 70°C)

Product Finish White

Audio

All Digital The SONOS DOCK directly accesses the digital music stored on your iPhone or iPod and sends it 
wirelessly to Sonos components all throughout your home.

Autoplay Autoplay from a docked iPod or iPhone to any Sonos component or grouped rooms.
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SONOS SUB

* Specifications subject to change without notice.

Feature Description

Audio

Amplifier Two Class-D digital amplifiers

Speakers Two force-cancelling speakers positioned face-to-face for deeper, richer sound and zero 
cabinet buzz or rattle. 

Dual Acoustic Ports  Tuned to enhance the SUB performance.

Frequency Response Plays down to 25 Hz.

All Digital Sound All filter settings, active equalization, and time alignment are done digitally through state-of-
the-art DSP (Digital Signal Processing) circuitry for zero-loss audio quality and energy.

Automatic Equalization The system automatically adjusts audio settings across all connected components.

Networking

Ethernet Port One Ethernet port that can connect the SUB to a wired home network.

Wireless Connectivity SonosNet 2.0, a secure AES encrypted, peer-to-peer wireless mesh network

SonosNet Extender Functions to extend and enhance the power of SonosNet 2.0

General

Side Panel Button (Join Button) Join household

Side Panel LEDs Indicate SUB status

Power Supply AC 100-240V, 50-60 Hz

Dimensions (H x D x W) 15.8 x 6.2 x 15in. (402 x 158 x 380mm)

Weight 36.3 lbs (16kgs)

Operating Temperature 32°F to 104°F (0°C to 40°C)

Storage Temperature 4°F to 158°F (-20°C to 70°C)

Multiple Orientations Stand upright or lay flat for flexible placement.

Rubber and Felt Feet Built-in rubber feet; optional felt feet included.

Supported Devices SUB works with all Sonos amplified components: CONNECT:AMP/ZP120/ZP100; 
PLAY:5/ ZonePlayer S:5; PLAY:3. 
Does not work with the non-amplified SONOS CONNECT/ ZP90/ZP80.
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Sonos Controller 100 

* Specifications subject to change without notice.

Feature Description

Display and User Interface 

Screen Type Transflective LCD screen, with adjustable backlighting

Screen Resolution 3.5” (diagonal) color LCD, 240 x 320 (QVGA)

Browse Control Touch-sensitive scroll wheel with center-mounted selector button

Function Buttons 9 Backlit buttons, 3 soft-selector buttons below screen

Indicators Wireless signal strength and battery charge indicator (on-screen), battery status indicator 
LEDs.

Power/Connections

Battery Type
Battery Charging Time

Rechargeable Li-ION Polymer battery, factory replaceable
2 hours to fully charge

DC Charger Input 100-240 VAC, 50/60 HZ, Output 6 VDC, 3.8 A

Auxiliary Power Connection Bottom-mounted charger contacts

Wireless Connectivity SonosNet a secure AES encrypted peer-to-peer wireless mesh network

General

Dimensions 6.5”x 3.8” x 0.95” (165mm x 97mm x 24.5mm)

Weight 12.5 oz. (360 g)

Finish Metal cladding on light gray enclosure, splash-resistant



Index
A
about your music system A-7
acoustic port 2-24
activate music trial 4-16
add

alarm 5-4, 6-4
compatible music service 4-15
music 4-3
music, does not display 4-4
radio atationsto Favorites 4-24
radio station 4-23
shared folder 4-3
show to My Radio 4-23
Sonos Favorite 4-7
Sonos playlist 4-19
Sonos Playlist to Favorites 4-19
station to My Radio 4-23
to Queue 6-3
to queue 5-3
to Sonos Favorites 5-3, 6-3

additional help A-8
adjust sound settings 2-8
alarm

add 6-4
clock 5-4, 6-4
include grouped rooms 5-4, 5-5, 6-4, 6-5

album art
incorrect A-5
large 4-8

album artist 4-10
all rooms, ungroup 3-2
analog audio in

CONNECT 2-22
CONNECT AMP 2-21
ZP100 2-34

analog audio out
CONNECT 2-22
ZP100 2-34

ask a question A-8

audio
compression setting 2-19
formats supported B-5
formats, supported B-1
services supported B-5

audio in
CONNECT 2-22
CONNECT AMP 2-21
PLAY 5 2-24
ZP100 2-34

audio out
CONNECT 2-22
ZP100 2-34

B
back

ZP100 2-34
back button 5-2, 6-2
balance control 2-8
battery type

CONTROL B-7
Controller 100 B-11

BRIDGE
dimensions B-8, B-10
status indicator 2-27

BRIDGE front panel 2-29

C
change

alarm 5-5, 6-5
language 1-4
music service password 4-17
play mode 4-14

charger
CONTROL B-7
Controller 100 B-11

clear queue 4-13
coaxial digital audio out, CONNECT 2-22
compilations 4-10



Product GuideI-2
component, rename 2-7
computer, connect to line-out 2-14
connect

device to line-out 2-13
external source 2-15
to home theater 2-13

connectors
PLAY 5 2-24, 2-25
rear panel PLAY3 2-26

contributing artists 4-11
CONTROL

reset A-4
screen frozen A-4

Controller 100 specifications B-11
cordless phone interference A-5
create Sonos playlist 4-19
crossfade 4-14

D
date, set 5-4
delete

alarm 5-5, 6-5
music service trial 4-17
Sonos Favorite 4-7
Sonos playlist 4-20
tracks 4-12

diagnostics A-8
mode A-7

digital out, CONNECT 2-22
dimensions

CONNECT B-3
CONNECT AMP B-2
DOCK B-9

DOCK status indicator 2-33
docked iPods 4-21
download software updates 5-6, 6-6
drag and drop

to room 4-6
drag and drop tracks 4-6
drop rooms 3-2

E
edit

alarm 5-5, 6-5
radio station 4-23

equalization 2-8
Ethernet connection, BRIDGE B-8

Ethernet port 2-29, 2-31
Ethernet switch connectors 2-26

CONNECT 2-22
CONNECT AMP 2-21
ZP100 2-34

expired trial, delete 4-16, 4-17
external audio source 2-15

F
fast forward 5-2, 6-2
Favorites 4-1

adding a radio station 4-24
adding a Sonos Playlist 4-19

file sharing, enabling 6-7
file storage supported B-1, B-3
file types supported B-1
firewall information 5-7, 6-7
fix permissions 4-4
flashing

amber light A-4, A-7
red light A-7

folders, sort by 4-9
formats, audio B-1, B-5
frozen, CONTROL A-4

G
group

all rooms 3-1
compilations 4-10
compilations, iTunes 4-10
rooms 3-1

H
handle, PLAY 5 2-24
headphone jack, PLAY 5 2-24
home theater, connect to 2-13

I
imported playlists 4-11
Info & Options 5-3
interference A-5
Internet radio 4-21
iPod

connect to Sonos 2-15
docked 4-21



Index I-3
iTunes 4-11
compilations 4-10
wireless playback 4-2, 4-20

J
Join button, BRIDGE B-8
Join button, SUB B-10

L
language preference 1-4
LED explanations A-6
left speaker terminals 2-21, 2-34
library size 4-3
light, turn off 2-8
line-in

change name 2-15
CONNECT B-2
music source 2-15

line-out 2-13, B-2
level 2-13

local radio location 4-22

M
M3U 4-11
mains input 2-21
mains input, BRIDGE 2-29
mains input, PLAYBAR 2-31
manage

music folders 4-3
media sharing 4-18
mini controller 4-8
move tracks 4-12
MP3 B-2

player, connect to Sonos 2-15
multi-select tracks 4-5
music

access, specs B-5
does not play A-1
index 4-3
library 4-1
library permissions 4-4
playing 4-12
queue 4-2
service, add 4-15
services 4-15

stops A-4
trial, activate 4-16

mute
all rooms 2-20, 2-23, 2-25
room 2-20

mute button 2-20
indicator 2-20, 2-23, 2-25
PLAY 3 2-25
PLAY 5 2-23

N
need help A-8
network bridging, BRIDGE B-8
new alarm 5-4, 6-4
next 5-2, 6-2
no sound A-3

one speaker A-4
NOW PLAYING pane, large album art 4-8

O
operating systems 1-1, B-1
operating temperature specifications B-2, B-3, B-5
orange light A-4, A-7
overheat

condition A-4
shutdown A-7
warning A-7

P
party mode 3-2
password, music service 4-17
pause 5-2, 6-2

all 2-19
play 5-2, 6-2

formats 1-3
mode 4-14
music 4-12
next 4-5, 4-6, 5-3, 6-3
now 6-3
Sonos Favorite 4-7

PLAY 3
rear panel 2-26
specifications B-4

PLAY 5
dimensions B-5, B-6
rear panel 2-24
status indicator 2-23



Product GuideI-4
play now, replace queue 4-5, 4-6, 4-7, 5-3, 6-3
playback controls 5-2, 6-2
playlist formats 1-3
PLS 4-11
power

BRIDGE 2-28
CONNECT AMP 2-21
DOCK 2-33
ZP100 2-34

power supply
BRIDGE B-8, B-10
CONNECT B-3
CONNECT AMP B-2
DOCK B-9
PLAY5 B-6

power, BRIDGE 2-29
power, PLAYBAR 2-31
powered speakers, connect to 2-14
previous 5-2, 6-2

Q
queue 4-2

add tracks 4-5, 4-7
clear 4-13
delete tracks 4-12
drag and drop tracks 4-6
move tracks 4-12
play music 4-12
remove tracks 4-12
reorder 4-12
resizing 4-14

R
radio 4-21

add new station 4-23
change local location 4-22

radio station
add to Favorites 4-24

rated output B-1, B-2, B-5, B-10
RCA cables 2-15
registration, cannot access A-4
remove

shared folder 4-3
show from My Radio 4-23
station from My Radio 4-23
tracks 4-12

rename
Sonos component 2-7
Sonos Favorite 4-8
Sonos playlist 4-20

reorder queue 4-12
repeat 4-14, 5-2, 6-2
reset

CONTROL A-4
permissions 4-4
Sonos component A-3

resizing, queue 4-14
rewind 5-2, 6-2
right speaker terminals 2-21, 2-34
rooms, drag and drop tracks 4-6

S
schedule music index updates 4-4
search

for rooms error A-5
search for music 4-6
select

multiple tracks 4-5
radio station 4-21

set
date and time 5-4
permissions 4-4

set up your system 6-1
shuffle 4-14, 5-2, 6-2
sleep timer 5-5, 6-5
software updates 5-6, 6-6
solid

amber indicator light A-7
red light A-7

Sonos component not working A-3
Sonos Favorites 4-1, 4-7

add 4-7
delete 4-7
play 4-7
rename 4-8

Sonos Playlist
add to Favorites 4-19

sort by preference 4-9
speaker connections B-1, B-5
specifications

BRIDGE B-8, B-10
CONNECT AMP B-1
Controller 100 B-11



Index I-5
music access B-1
SONOS CONNECT B-2

status indicator 2-20, 2-25
solid amber A-4
turn off 2-8

stereo audio in, PLAY 5 2-24
stereo pair

create 2-12
separate 2-12

stop music 2-19
stream external audio 2-15
subwoofer 2-21

output B-1
support diagnostics A-8
system

registration 1-4
requirements 1-1

T
technical support 1-4
time, set 5-4
TOSLINK 2-22
tracks

add multiple to queue 4-6
add to queue 4-5, 4-7
drag and drop to queue 4-6
move 4-12
play multiple 4-6
playing 4-12
select multiple 4-5

troubleshooting A-1
CONTROL A-5

turn off
music system 2-19
white indicator 2-8

TV, connect using line-in 2-15

U
ungroup all rooms 3-2
update music index 4-4
upgrade

software 5-6, 6-6
to Windows Vista A-1

UPnP settings 4-18

V
view

clock 5-4
compilation albums 4-10

voltage select 2-21, 2-34
volume control

home theater 2-14
line-out 2-14

W
weight

BRIDGE B-8, B-10
CONNECT B-3
CONNECT AMP B-2
CONTROL B-7
DOCK B-9
PLAY 5 B-5
PLAY5 B-6

white status indicator 2-20
Windows

file sharing 6-7
media sharing 4-18
setup 5-1

Windows Vista upgrade A-1
wireless

connectivity B-9
iTunes playback 4-2, 4-20

WPL 4-11


	Sonos Controller for Mac or PC
	Your Home Network
	System Registration
	Language Preference

	System Setup
	Setting Up a New Sonos System
	Adding to an Existing Sonos System
	Renaming a Sonos Component
	Turning Off White Status Light
	Equalization (Sound Settings)
	SUB Settings
	Changing the SUB’s Room Association
	Using Headphones
	Creating a Stereo Pair
	Line-out
	Line-in
	Turning Off Music System
	SONOS CONNECT / CONNECT:AMP Front
	SONOS CONNECT:AMP Back
	SONOS CONNECT Back
	SONOS PLAY:5 Front
	SONOS PLAY:5 Back
	SONOS PLAY:3 Front
	SONOS PLAY:3 Back
	SONOS BRIDGE Front
	SONOS BRIDGE Back
	SONOS SUB
	PLAYBAR Front
	PLAYBAR Back
	SONOS DOCK Front
	SONOS DOCK Back
	ZonePlayer 100 Back

	Managing Rooms
	Grouping Rooms
	Ungrouping Rooms

	Managing and Playing Music
	Managing Music Folders
	Selecting Music
	Sonos Favorites
	Mini Controller
	Music Library Preferences
	Managing the Queue
	Music Services
	Music from UPnP servers
	Sonos Playlists
	Wireless iTunes Playback
	Docked iPods
	Radio

	Sonos Controller for PC
	Navigation
	Playback Controls
	Volume Control
	Using Headphones
	Clock and Alarms
	Software Updates
	Firewall Information

	Sonos Controller for Mac
	Navigation
	Playback Controls
	Volume Control
	Using Headphones
	Clock and Alarms
	Software Updates
	Uninstalling Sonos
	Firewall Information
	Enabling Windows File Sharing

	Tips and Troubleshooting
	Player Status Indicators
	About Your Music System
	Support Diagnostics
	Can’t Find What You’re Looking For?

	Sonos Device Specifications
	SONOS CONNECT (formerly ZonePlayer 90)
	SONOS PLAY:3
	SONOS PLAY:5 (formerly S5)
	SONOS CONTROL (formerly Controller 200)
	SONOS BRIDGE
	SONOS DOCK
	SONOS SUB
	Sonos Controller 100

	Index
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W


