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Audion Tech Support 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

For Technical Support: 
 
Email:  e2support@audionlabs.com 
Fax:   206 842 5076. 
 
Response is typically within one business day.  Include a 
contact name, phone number and best time for a call 
back.  Please provide as detailed a description of the 
support issue as possible and include the type of 
computer and operating system. 
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Keyboard Shortcuts 

Keyboard Shortcuts 

 
Note:  Most of the ctrl+ sequences work without the ctrl key – the 
exceptions are ctrl+I for import, and ctrl+R for rename. 

Keystroke Equivalent Keystroke Equivalent 

R Record, Start and Stop Ctrl + X Cut selection 
I Insert Record, Start, Stop Ctrl + C Copy Selection 

Space Bar Playback, Start and Stop Ctrl + V Paste from clipboard 
P Play from Beginning [  Mark Left 
S Play Selection ] Mark Right 
K Clear Selection Ctrl + Z Undo 

Del Delete Selection Ctrl + Y Redo 
Home Go to the beginning of file Ctrl + A Select all 
End Go to the end of file Ctrl + O Opens File Open dialog box 

Shift + Home Go to the beginning of selection Ctrl + I Import 
Shift + End Go to the end of selection Ctrl + R Rename Active File 

Page Up Scroll right by one length of 
Sound Window 

Esc Esc. from dialog box 
Also cancel recording 

Page Down Scroll left by one length of 
Sound Window 

Ctrl + T Opens Permanently Delete 
Files dialog box 

,  Fast Forward/Rewind Ctrl + D Delete Active File 
Ctrl + ,  Forward/Reverse Slow Ctrl + B Bleep 
Shift + ,  Forward/Reverse Ctrl + E Export 
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  Button Block Explained 
 

 
 
Note:  Button Block buttons must be enabled to operate.  They will 
appear grayed out when not enabled.  I.E. The play Selection Only 
button will not be enabled if a segment of audio is not highlighted. 

 
Note:  It is possible to left click on Fast Forward and hold the click 
while you drag onto the Regular Speed forward button.  In fact you 
can drag to and from all the transport keys without letting up on the 
left mouse button and effect speed changes in audio while it is 
playing. 
 
 
 

The button titles are listed below, beginning with the  button, and moving 
clockwise around the outside: 
 
 
  1   Cut selected audio 13   Start play from beginning 

  2   Undo 14   Play Selected audio only 

  3   Go to left end of file 15   Fast Reverse 

  4   Go to right end of file 16   Fast Forward 

  5   Redo 17   Stop (play or recording) 

  6   Paste 18   Mark left side edit 

  7   Slow speed forward 19   Play regular speed reverse 

  8   Slow speed reverse 20   Delete 

  9   Cancel 21   Play regular speed forward 

10   Insert Record 22   Mark right side edit 

11   Record new file 23   Copy highlighted audio 

12   Play from Cue Point  
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E2 Basics 
Making a Recording 

Before starting a recording, make sure there is sufficient 
disk space on the hard disk. Time remaining is shown in 
minutes, seconds, and hundredths of seconds. 

 
Press the <R> key on the computer keyboard, the <+> 
key on the keyboard numpad, or click  at the bottom of 
the E2 screen.  While E2 is in record mode the Mode 

box will turn red and display the word “Recording”. 
 

To stop recording, press the <R> key or the <+> key on 
the numpad again.  Alternatively, press the <space bar> 
on the computer keyboard, the <Enter> key on the 

keyboard numpad, or click   or  at the bottom of the E2 screen.  
The Mode box will change to yellow and display the word “Standby”.  

 
When recording ends, a naming dialog box pops up.  Accept the 
default name by pressing “OK” or type in a name for the file, then 
press “OK”.  If you don’t want to save the recording, press “Cancel”.  
 

 
 

Note:  Whether you name the 
recording or not, if you click the 
“Cancel” button, the file is gone 
forever.  The file cannot be brought 
back with the Undo command. 

 
 

Hint:  If you know you will not be saving the recording, bypass the 
above dialog box by pressing the <Esc> key or by clicking the  
button on the E2 screen, at any time while the recording is in 
progress.  This is a great way to test record levels, too! 
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While E2 is recording, a moving stereo waveform will be displayed in 
red in the Sound Window on the E2 display.  The upper waveform is 
the left channel; the lower is the right channel.  When the recording 
is stopped and OK is clicked in the Save File box, the red waveform 
changes to green.  The recording has been saved and is ready to be 
played back or edited. 
 
 

Hint:  Choose Open from the 
Files menu or press the <O> key 
to move files into this window.  

 
The title you typed in (or the default title) now appears at the top of 
the file list in the E2 File Window, at the lower left corner of the 
display. 

Playing Back a Recording 
Selecting a File   
The active file is displayed at the top of the list of files in the E2 File 
Window.  Either of the other two files can be moved to the top by 
clicking on the file name.  The complete list of available files can be 
seen by pulling down the File menu and choosing Open or by 
pressing the <O> key;  this will display the Open Files dialog box. 
 

 
 

 
Hint:  Use this dialog 
box to move the three 
files you want to work 
with into the E2 file 
window, for quick 
access to all three. 

 
 
 
The files in the Open File box can be sorted by any column; just 
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click on the column header.  Files chosen from this box will appear 
at the top of the list in the E2 File Window.  The last file in the E2 
File Window will be pushed off the bottom of the list. 

Play from beginning of file 
To play back the active file, press the <P> key on the 
computer keyboard, the <7> key on the number pad, or 
click the  key on the E2 display.  Any of these actions 

will play the active file from the beginning.  The Mode box will 
change to green and display the word “Playing” and the green 
waveform will move through the Sound Window. 

Stop playback 
To stop playback, press the <space bar> on the 
computer keyboard, the <Enter> key on the number pad, 
or click  at the bottom of the E2 display.  The Mode 

box will change to yellow and display the word “Standby” and the 
green waveform will no longer move. 

Play from Cue Line 
To play the file from its’ current position under the cue 
line, press the <space bar> on the computer keyboard, 
the <Enter> key on the number pad, or use the mouse 

to click the  icon on the E2 display.  Note that the <space bar> can 
be used to both stop and start playback.  This also works with the 
<Enter> key. 

Using the Sound Window 
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The sound window displays total length (play time) of the active file 
in the lower left corner of the window.  The amount of time that has 
been played and the amount of time remaining are also displayed, at 
the lower center of the display.  A vertical line in the center of the 
window provides a cue line to accurately pinpoint the location of the 
sound on the waveform.  There is a small file position indicator at 
the top of the window, which gives a visual estimate of what part of 
the file is currently under the cue line.  The indicator moves as the 
waveform is played or scrubbed. 

Editing a Recording 
These buttons are used for scrub, slow scrub, fast 
forward/reverse, and go to beginning/end of file. 

 

Scrubbing 
There are four sets of positioning buttons that are used to move the 
waveform across the cue line.  In addition, when E2 is in Standby, 
the file position indicator can be dragged with the mouse to position 
any point on the waveform under the cue line.   
 

  Moves cue position to the beginning of the file 
  Moves cue position to the end of the file 
  Fast rewinds the file 
  Fast-forwards the file 
  Plays in reverse at normal speed 
  Plays forward at normal speed 
  Plays in reverse at half speed 
  Plays forward at half speed 

 
 

These buttons are used to mark, cut, copy, paste, and 
delete sound selections.  The mark buttons are used to 
highlight a selection.  Undo and Redo are also included 
in this group.  
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Making a selection 
To select (highlight) a portion of the waveform to edit, 
mark the left end of the audio you intend to edit by 
clicking the  button.  Use the scrub keys to move to 

the right end of the area to be edited.  Mark the right end of the edit 
by clicking the  button.  The area to edit is now highlighted and 
can be cut, pasted, copied or deleted.  Selection length is shown in 
the selection indicator at the upper left corner of the display.  On the 
computer keyboard, use the <[> key to mark the left end and the <]> 
key to mark right end of an edit.  
 
 
 
 
 
 
 
 
 
It is also possible to drag the mouse on the waveform to make a 
selection.  This method is faster and some users may find it easier 
and more accurate than using the keyboard.  The selection can be 
lengthened or shortened by right-clicking the mouse on the 
waveform. 

Cutting a Selection 
Select a segment of audio to cut as explained above.  Click the  
button on the E2 display or press <Ctrl+ X> on the computer 
keyboard.   Pressing <X> without <Ctrl> will also work.  The cut 
audio segment is now stored in Windows clipboard and is available 
for pasting into any file at the cue position. 

Pasting a Selection 
Position the waveform with the cue line over the location in the file 
where you want to insert audio.  Click the  button on the E2 
display or press <Ctrl+ V> on the computer keyboard.  Pressing <V> 
without <Ctrl> will also work.  E2 sandwiches the audio into the 
recording. 
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Copying a Selection 
Select a segment of audio to copy as explained above.  Click the  
button or press <Ctrl+ C> on the computer keyboard.  Pressing <C> 
without <Ctrl> will also work.  The copied audio segment is now 
stored in Windows clipboard and is available for pasting into any file 
at the cue position. 

Deleting A Selection 
Select a segment of audio you wish to delete as explained above.  
Click the  button on the E2 display or press the <Del> key on the 
computer keyboard.  The audio segment has now been removed 
from the file.  Although it has not been stored in the Windows 
clipboard, as with the Cut command, it can still be restored with 
Undo. 

Moving within A Selection 
When the cue line is inside a highlighted piece of audio, you can go 
to the beginning of the highlight by pressing <shift + Home> on the 
computer keyboard.  To move to the end of the highlight, press 
<shift + End> on the computer keyboard.   

Continuous Undo 
Clicking the  button or pressing <Ctrl+ Z> on the computer 
keyboard will undo the last command.   Pressing <Z> without <Ctrl> 
will also work.  Every execution of Undo will revert back one step 
toward the previous state of the recording. You may “Undo” back to 
the original recording. 

Continuous Redo 
“Redo” undoes an “Undo”.  Clicking the  button or pressing <Ctrl+ 
Y> on the computer keyboard will Undo the last Undo command.  
Pressing <Y> without <Ctrl> will also work.  Continue Redoing until 
the desired version of the file is reached.  Redo can be used as 
many times as Undo has been used. 
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Menu Items 
 
The real power of E2 is available in the menus across the top of the 
E2 display.   Don’t be intimidated by the menu items; they are 
carefully designed to be easy to understand and use.  Be 
adventurous and in no time at all you’ll be a power user first class, in 
full command of the simple but awesome power of E2. 
 

File Menu 
 

The File menu makes it easy to do the 
housekeeping on your audio file 
collection.  Everything you would ever 
need to do with your recordings can be 
handled from this one location, including 
import and export. 

 
Hint:  Menu items that end with … have 
a dialog box associated with them 

 

Open… 
This menu item opens the Open File dialog box.  Every recording 
that has been made or imported by E2 will be included in this dialog.  
The order of the files defaults to alphabetical by name but can be 
sorted by any of the three columns in ascending or descending 
order.  Just click on the column header to sort.  Files can be 
selected by double clicking.  When a file is selected, the box closes 
and the file appears at the top of the E2 file window on the E2 
display. 
 



               12 

 
Hint:  This dialog box 
can be opened quickly 
at any time by 
pressing <Ctrl+ O> on 
the computer 
keyboard.  Pressing 
<O> without <Ctrl> will 
also work. 

 
 
 

Files cannot be deleted or renamed with this dialog.  Only the active 
file can be renamed and it must be done from the File menu or by 
right clicking the active file in the E2 file window on the E2 display.  
To delete files, see the Delete menu item below. 

Delete 
This menu item opens the Delete Files dialog box.  Every recording 
that has been made or imported by E2 will be included in this dialog.  
This dialog works just like the Open Files dialog except that multiple 
files can be selected. 
 
 

Note:  Files that are 
deleted with this dialog 
cannot be recovered!  
Neither Undo nor 
Restore Deleted File 
will restore files 
deleted by this dialog. 

 
 
 
To select random multiple files, hold down the <Ctrl> key while 
clicking files.  To select a continuous range of files, hold down the 
<Shift> key while clicking the first and last file to be selected.  
Pressing <Ctrl+ T> on the keyboard can also open this dialog. 
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Copy Active File 
When this item is selected, a copy is made of the currently active file 
and “Copy of” is added to the file name.  No dialog box is shown.  
The new file appears as the currently active file in the E2 file window 
on the E2 display. 

Delete Active File 
When this item is selected, the active file is deleted immediately, 
without further confirmation.  The file can be recovered by selecting 
Restore Deleted File on the File menu.  The shortcut is <Ctrl+ T> on 
the computer keyboard. 

Rename Active File 
This menu item opens the Rename Active File dialog box.  A new 
file name can be typed for the currently active file. 
 
 
 

Note:  filenames may not contain 
any of the following characters: 

          \ / : . * ? “ < > | 
 
 
 

 

Restore Deleted File 
This menu item is only available if a file has been deleted using the 
Delete Active File menu item or by right-clicking the active file in the 
E2 file window.  Files deleted using the Delete dialog box cannot be 
restored.  This item is grayed out if no deleted files are available for 
restore. 

Import 
Import allows many different types of media files to be imported into 
E2, using the Windows browsing dialog box.  Only files that can be 
imported into E2 will show in the dialog box.  E2 imports the 
following file types:  



               14 

 
• Standard Windows Wave (.wav) 
• MPEG-1 layers 1, 2 and 3 (.mpg, .mp2, .mp3, .mpa) 
• Windows Media (.wma, .wmv) 
• Advanced Streaming Format (.asf) 
• Audio Interchange File Format (.aif, .aifc, .aiff) 

 
E2 will extract the audio data from a Windows Media file that 
contains both audio and video streams.  However, MPEG-1 files 
must contain audio only in order to be imported by E2 PC. 
 
E2 performs an automatic format conversion when importing Wave 
files whose format does not match that currently set in E2. 

Export 
To export the active file from E2, choose Export from the File menu 
or press <Ctrl+ E> on the keyboard.  Pressing <E> without <Ctrl> 
will also work.  Another way to do it is to right-click the active file in 
the E2 file window on the E2 display.  Any of these methods will 
display the following dialog: 
 
 
 

Note:  When the dialog box is first 
displayed, the name of the currently 
active file is listed in the File Name 
box.  This active file will be 
exported to a file of this name 
unless you type another name in 
the box. 

 
 
 
Type in a destination path or click on the “Browse” button.  Navigate 
to the new file location on your hard disk.  This can also be any 
location on a local network, if you are connected.  The file name box 
defaults to the currently active file but can be changed if desired.  E2 
can export files in three different formats; click on the arrow in the 
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Format box and choose one of the following: 
 

• WAV 
• WMA 
• AIF 

 
VoxPro e2 uses the LAME encoder to export MP3 files.  If you want 
to customize the way MP3 files are exported, go to the 
c:drive>Program folder>VoxPro e2 folder> LAME Encoder folder 
and read the LAME readme.txt file for instructions. 

 
Clicking the Advanced button brings up another dialog box with a list 
of format and export options. 
 
 
 

Note:  E2 comes with the first 
optional Export Format 
checked by default and this 
will be the format used most 
often.  In the graphic at the 
left, the second Export 
Format is selected to show 
the Export Options not grayed 
out. 

 
 

Choose one of the following Export Formats: 
 

• Two-channel file with discrete left and right channels 
In most cases the default format, Two-channel file with discrete 
left and right channels, will be used most often.  Unless there is 
a particular reason to use a different format, this is the 
suggested format.  This is a normal stereo file format, usually 
with a caller on one channel and air talent on the other.  There 
are no Export Options available for this format.  
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• Two-channel file with identical left and right channels  
This is a two-channel file where both channels are identical.  
Export Options are available for this format.  For example, if 
you choose Use left channel only from the Export Options 
below, then both left and right channels of the exported file will 
be made from the left channel of the currently active E2 
recording. 
 

• One-channel file 
E2 creates a one-channel file.  Export Options are available for 
this format.  For example, if you choose Mix left and right 
channels from the Export Options below, then the single 
channel of the exported file will be constructed from both the 
left and right channels of the active E2 recording. 

 
Choose one of the following Export Options: 
 

• Mix left and right channels 
Produces a mono sum of the two stereo channels.  When 
played back, this mix tends to be louder than the separate 
stereo channels originally were. 
 

• Mix left and right channels after 6dB attenuation  
Produces a mono sum of the two stereo channels, attenuated 
by 6dB.  When played back, this mix will be close to the same 
volume as the separate stereo channels originally were. 
 

• Mix left and right channels after 12dB attenuation 
Produces a mono sum of the two stereo channels, attenuated 
by 12dB.  For most files, when played back, this mix will tend to 
be quieter than the separate stereo channels originally were.  
This option can be used to guarantee no clipping after mixing 
down two hot stereo tracks. 
 

• Use left channel only 
Produces a mono export file that is made from only the left 
channel of the currently active E2 file. 
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• Use right channel only 

Produces a mono export file that is made from only the right 
channel of the currently active E2 file. 

Exit 
Quits the E2 application. 

Edit Menu 
The Edit menu contains options that manipulate selected 
(highlighted) segments of audio. The Cut, Copy, Paste, and Delete 
commands are central to all E2 editing tasks.  
 
 
 

 

 

 

 

 

Undo  
Clicking the  button or pressing <Ctrl+ Z> on the computer 
keyboard will cancel or “undo” the previous command.  Pressing 
<Z> without <Ctrl> will also work.  Each execution of Undo will 
reverse one editing action and revert back one step toward the 
previous state of the recording. You may “Undo” every action that 
has been taken, back to the original recording.  Undo is unavailable 
if no editing commands have been issued. 

 
It does not matter how much time has elapsed since an editing 
command was issued or if the computer has been turned off.  Undo 
data is retained for the life of the audio file, provided the file is not 
exported.   
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Redo    
Redo undoes an Undo.  Clicking the  button or pressing <Ctrl+ Y> 
on the computer keyboard will Undo the last Undo command.  
Pressing <Y> without <Ctrl> will also work.  Continue Redoing until 
the desired version of the file is reached.  Redo can be used as 
many times as Undo has been used.  As with the Undo command, 
Redo information is retained as long as the audio file remains in the 
E2 file system.  Undo is unavailable if no editing commands have 
been issued. 

Cut  
Cut removes a selected sound segment from the active file.  Select 
a segment of audio to cut, using the select buttons on the E2 
display.  Click the  button on the E2 display or press <Ctrl+ X> on 
the computer keyboard.  Pressing <X> without <Ctrl> will also work.  
The cut audio segment is now stored in the Windows clipboard and 
is available for pasting into any file at the cue position. 
 
The computer keyboard can also be used to mark the sound to be 
cut.  Use the <[> key to mark the left end and the <]> key to mark 
right end of a segment to cut. 
 
Clicking the  button on the display or pressing <Ctrl+ Z> on the 
keyboard will restore an audio segment that has been cut 
accidentally. 

Copy  
The Copy command copies a segment of audio from the active file, 
without removing the segment from the file.  Select a segment of 
audio using the select buttons.  Click the  button or press <Ctrl+ 
C> on the computer keyboard. The copied audio segment is now 
stored in Windows clipboard and is available for pasting into any file 
at the cue position. 

Paste  
To paste cut or copied audio, position the Cue line to the desired 
insertion point in the active file.  Cut or copied audio must be in the 
Clipboard or the Paste command will be unavailable.  Click the  
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button on the E2 display or press <Ctrl+ V> on the computer 
keyboard.  E2 seamlessly sandwiches the audio into the recording 
at the cue position. 

Delete 
Select a segment of audio you wish to delete, using the selection 
buttons.  Click the  button on the E2 display or press the <Del> 
key on the computer keyboard.  The audio segment has now been 
deleted.  Although it has not been saved, as it would be with the Cut 
command, it can still be restored using the Undo command. 

Select All  
Pressing <Ctrl+ A> on the computer keyboard selects all audio in 
the active file. 

Clear Selection  
Pressing <Ctrl+ K> on the computer keyboard cancels any selection 
in the active file. 

Insert Record  
The Insert Record command inserts newly recorded audio into the 
active file, sandwiching it into the recording at the cue line.  Very 
handy when you think of something later that you wish you had said. 
 
Position the waveform in the Sound Window so that the point where 
you wish to insert sound is at the cue position.  Click the  button 
on the E2 display, or press the <i> key on the keyboard.  E2 keeps 
the inserted segment highlighted after recording.  If dissatisfied with 
the inserted audio, press the <Del> key on the computer keyboard 
or click the  button to try again.  Clicking the  button will also 
remove the inserted sound. 

Clear Clipboard 
This command deletes whatever is currently on the Windows 
clipboard, leaving it blank.  Executing a Cut or Copy command will 
also delete the clipboard but will replace whatever is deleted with the 
current selection.  If nothing is on the clipboard, this command will 
be unavailable. 
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Effect Menu 
The Effect menu contains a helpful collection of effects that can be 
applied to the audio in the active file.   
 

 
Note:  Bleep, Mute, and VOICESLIP will 
not be available until a segment of audio 
has been selected and highlighted. 

 

Bleep 
To use the Bleep command, select a word from the waveform in the 
active file.   Pull down the Effect menu and choose Bleep.  Pressing 
<B> will also work.  The selected portion of the waveform will be 
bleeped.  Sometimes the effect is better if only approximately half of 
the word in question is bleeped.  With practice, the word can be 
technically bleeped but a listener will have no doubt about what the 
word was.  Bleep is not available until a selection has been made. 

Insert Silence 
The Insert Silence command allows a timed segment of silence to 
be inserted into the active file at the cue position.  To insert silence, 
position the waveform so the desired insertion point is under the cue 
position and choose Insert Silence from the Effect menu.  A dialog 
box prompts for duration of the silent segment.  Allowable time 
range is .01 seconds to 99 seconds.  Existing audio is not affected. 

Mute 
Mute replaces a selection with silence.  The muted section is 
deleted but can be recovered with Undo.  To use this command, 
select a segment of the active file that you want to mute.  Choose 
Mute from the Effect menu.   A sub-menu then prompts for one of 
the following:  
 

• Mute left and right channels 
• Mute left channel only 
• Mute right channel only 



               21 

 

Mute is different than Delete because Delete removes the selected 
segment from the waveform while Mute replaces the segment with a 
gap of silence.  In addition, Mute has the ability to operate on one 
channel at a time. 

VOICESLIP™ 
VOICESLIP is available in stereo mode only and has the ability to 
eliminate host/caller “Talk Over.”  This feature works by separating 
the left and right tracks in a selection and placing one before the 
other so that the tracks no longer play at the same time. 
 
To use VOICESLIP, first select the segment of audio where “Talk 
Over” occurs, then choose VOICESLIP from the Effect menu.   
Choose “Right Before Left” or “Left Before Right” from the submenu, 
depending on whom you would like to talk first. 
 

After using VOICESLIP, further clean-up can often be done by using 
Delete to trim remaining unwanted sound. 
 

Settings Menu 
The Settings menu contains mostly technical set-up and level setting 
dialogs, which are adjusted when E2 is first set up and not used very 
often after that. 
 
 

Note:  Any changes made here will 
effect all files thereafter.  

 
 
 

 

Play Direction 
Play direction opens a submenu that allows users to select which 
direction the “tape” moves in the Sound Window.  The options are 
“Right-to-Left” and “Left-to-Right.”  Default direction is Left-to-Right.   
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Play Options  
When Play Options is chosen from the Settings menu, a submenu 
opens which provides the following six choices: 
 

• Discrete Left and Right  
Commonly know as Stereo, this is the default, and is normally 
the preferred playback format.  This is usually set up for a caller 
on one channel and air talent on the other. 
 

• Mono Mix 
Plays back a mix of both left and right channels on both output 
channels (i.e. both channels will carry the same signal).  When 
played back, this mix tends to be hotter than the separate 
stereo channels originally were so clipping is a possibility. 
 

• Mono Mix -6dB 
Same as Mono Mix except attenuated by 6dB.  When played 
back, this mix will be close to the same volume as the separate 
stereo channels originally were. 
 

• Mono Mix -12dB 
Same as Mono Mix except attenuated by 12dB.  For most files, 
when played back, this mix may tend to be quieter than the 
separate stereo channels originally were.  This option can be 
used to guarantee no clipping after mixing down stereo tracks 
where both tracks were hot. 
 

• Left channel only 
Produces a mono export file that is made from only the left 
channel of the currently active E2 file. 
 

• Right channel only 
Produces a mono export file that is made from only the right 
channel of the currently active E2 file. 
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Scrub 
When Scrub is chosen from the Settings menu, a dialog box is 
opened that allows adjustment of several Scrub features: 
 

 
 

Note:  In order to adjust 
audio scrub length, the 
“Enable audio scrub during 
initial fast forward/reverse” 
box must be checked as 
shown in the figure at left.  
The default for this box is 
un-checked. 

 
 

Enable audio scrub 
E2 has the ability to do audio scrub during Fast Forward or Reverse 
if this feature is enabled.  When FF or REV is pressed and held 
down, E2 will perform audio scrub, followed automatically by Fast 
Forward or Reverse without audio until the key is released.  To 
adjust the length of time audio scrub is heard during FF or REV, 
move the Length of Audio Scrub slider to the left or right and press 
the OK button.  Note:  Once in fast forward or reverse you can 
toggle quickly between the two to get to a point in the file without 
letting up on you keyboard keys or E2’s FF/REV buttons on the 
screen.  In fact, left clicking any transport button on E2s screen and 
holding it down allows you to go seamlessly from FF to REV to Play 
FWD/REV and Play FWD/REV half speed.  When you have reached 
the desired point in the file, let up on the mouse. 
 

Move the marker to the left or right on the Fast forward/reverse 
slider to increase or decrease the speed of fast forward and reverse. 

Headroom 
Headroom refers to the approximate number of dB between the top 
of the Sound Window and the maximum possible signal (the point 
where input clipping occurs).  Headroom is like a safety factor that 
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allows for instantaneous peaks, which are higher than the displayed 
average peaks used to set level. Headroom defaults to 20dB, which 
is pretty safe, but you’ll need to experiment with this, depending on 
how hot you set your levels in the Sound Window.  The headroom 
setting does not directly change input signal level; instead, it scales 
the waveform in the Sound Window.   Assuming that input level is 
then adjusted so that the waveform fills the Sound Window, 
headroom is accurately adjusted. 

Audio Devices 
Allows selection of audio device if more than one is installed on the 
computer E2 runs on.  E2 requires WDM drivers for all playback 
devices.  For recording on some soundcards, so-called “emulated” 
drivers can be used, but you should choose the WDM driver for your 
soundcard if there is a choice. 

Playback Settings 
Displays the Windows Master Volume mixer dialog box.  This allows 
playback level settings. 

Record Settings 
Displays the Windows Recording Control dialog box.  This allows 
input source selection and record level settings. 
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Help Menu 
 
 

 
 

 

Keyboard Commands 
Keyboard Commands opens a dialog box that displays a list of 
keyboard commands, which can be used to replicate the commands 
available on the E2 display.  Press “OK” to close the “Keyboard 
Shortcuts” dialog. 

About E2 
“About VoxPro E2” opens a dialog box that displays version and 
serial number data, Audion Labs mailing address, phone number 
and email address.  Click “OK” to close the dialog. 
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Glossary 
 
 

Cue Line 
The cue line, or cue position, is the stationary vertical line in the 
center of the Sound Window that is analogous to a playback head.  
As the sound wave moves under the cue line, audio is heard and 
edits are marked at its position on the waveform. 

Cut 
Editing action that removes highlighted audio which can then be 
pasted within the same recording or another recording 

Copy 
Editing action that copies, but does not remove, highlighted audio in 
an Edit or Master.  It can be pasted into the existing Edit or any 
other Edit. 

Disk Left Indicator 
Located in the upper right hand corner of the E2 screen, it indicates 
the amount of hard drive available for recording on the volume that 
the current folder.  E2 uses 10 MB of hard drive space a minute in 
the stereo mode. 

Headroom 
The headroom value determines how much higher the maximum 
waveform value can extend above what is displayed in the wave 
form window before clipping or distortion occurs. 

Keyboard Shortcuts 
Many of the menu commands can be executed by pressing one or 
more keys on the keyboard, instead of using the mouse to pull down 
the menus and choosing the command from there.  A list of 
keyboard commands is available under the Help Menu and also 
appears on page 1 of this User Guide. 
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Menu 
The menu bar is the list of menu titles that appears across the top of 
the screen when E2 PC is running.  

Paste 
Editing action that takes cut or copied audio segments and inserts 
them into any Edit. 

Scrubbing 
Physically moving the tape back and forth over a playback head on 
a tape recorder to locate an exact spot in the sound is called 
scrubbing.  With E2, the same thing can be done by using the Play 
Forward and Play Reverse buttons. 

VOICESLIP ™ 
Automatically inserts silence in the left and right channel after an 
area of audio is highlighted and VOICESLIP is chosen under the 
Effects menu.  This allows deletion of audio in either the caller or 
host channel to get rid of talk-over. 

Waveform 
The waveform appears inside the Sound Window, the long, 
horizontal rectangle above the Edit and Master boxes on the screen 
interface.  Waveforms are a drawing that is a representation of the 
audio.  In E2 PC the wave form can be made to move left to right, or 
right to left using the Play Direction submenu under the Settings 
menu title. 
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