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Webster Version 2 is an internet results service offered by North West Pathology and is a 
product that has been developed as a joint project by Pathology and Radiology practices of 
Sonic Healthcare Limited. 
 
Minimum System Requirements 
PC  

• Windows 95 or later, with Internet Explorer (IE) 5 or later, 128 bit encryption (Internet 
Explorer 4.x may work, but will require the high-level SSL encryption upgrade). 

 
• Netscape 6.2 (earlier versions have been found not to display text neatly, nor graphs) or 

later. 
 
  
Apple  

• Mac OS 9 or later, with IE 5 or later, 128-bit SSL encryption. 
 

• Netscape 4.7 or later (with the possible need to change font settings if results text does 
not display neatly). 

  
Webster makes use of ‘per session Cookies’ – very small temporary data files.  Your browser’s 
privacy settings must be set to permit such cookies to be received and stored.  It will not be 
necessary to allow permanent/disk-stored cookies to be accepted for correct operation of 
Webster. 
 
Your browser security settings should also be set to allow Java code to execute.  
 
Security 
In order to provide the ultimate in protection to all transmissions between your browser and our 
Webster servers, we only permit connection by browsers supporting the so-called ‘high-level’ 
128-bit cipher strength SSL encryption. 
  
This causes all transmissions to be encrypted into messages that are virtually unbreakable 
should they be intercepted.  
 
To ensure the confidentiality of your patients’ records, Webster ‘times out’ following a period of 
inactivity.  You will be required to log in again with your password.  This prevents others from 
accessing Webster on your computer, in your absence, with your access privileges.  
 
Should a member of your practice/hospital no longer be entitled to the access rights allowed by 
their user account, we can deactivate their username/password immediately.  Simply telephone 
North West Pathology on (03)6430 6777 or e-mail us by clicking on ‘Contact Us’ under ‘My 
Webster’. 
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Webster URL 
Access to Webster is gained by entering your username and password into the following URL: 
https://weblink.f1.sonichealthcare.com/dsp/htm/lau.htm  
 
Or, by browsing to the North West Pathology website: www.northwestpath.com.au 
 
Then select WEBSTER under Online Services by clicking on the green Webster icon.  

 
 
If you have not yet been provided with a username and password, you can request one from the 
same webpage. 
 
 
Username and Password 
You will be provided with a username and password to access Webster.  These details should 
remain confidential.  
 
You may wish to change your password if you feel that it has been compromised and this can 
be achieved, when logged in, by selecting the ‘My Password’ option under the ‘My Webster’ tab. 
 
You will be required to re-enter your existing password and then enter your desired password 
twice.  Passwords must conform to the following rules: 

• Minimum 8 characters.  
• Must contain a numeric.  
• Must contain at least one upper and one lower case letter.  

 
Confidential Reports 
Reports that are considered by us to be confidential, either in response to your referral or based 
on our own internal criteria, are only available to the referring practitioner and those expressly 
copied on the referral. 
  
However, if you are able to view a confidential report you will be able to send it to any other 
Webster user for viewing. 
 
Warning: You will not be able to view confidential reports referred by others in your Practice – 
even if you can normally view the results of their referrals.    
  
You will be advised on the screen that there was a report that has restricted access. 
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Getting Started 

Home 
When you start using Webster for the first time you will find that both the ‘Proceed to’ button and 
Webster icon invoke the ‘Patient Search’ function.  This is the  ‘Home‘ screen. 
Tip: Click the Webster icon at the top of the screen to go ’Home’. 

 
  
The ‘Home’ screen can be changed by selecting ‘My Settings’ under ‘My Webster’ and changing 
the Home Page field. The choices here include: Inbox, Patient Search, Messages In, Messages 
Send and Viewed.  
 
 
View 

View >  Search 
The result search facility is available by accessing the ‘Home’ or ‘View – Search…’ menu items. 
 
A whole name or the leading characters of a name can be used.  All names that match the entry 
will be returned.  Full names need not be entered. 
 
All sex filters (All, Male and Female) will also retrieve those patients whose sex was not 
specified on a referral. 
 
All other search fields are rendered inoperative when an episode number is provided. 
 
To limit the time taken and the amount of data returned, a default date range is provided.  Either 
or both of the default dates can be deleted or altered.  
Tip: Entering ‘T’ in a date field will treat the date as ‘today’ and ‘T-1’ as yesterday, etc.  Please 
Note: The ‘T’ is case sensitive and must be typed in upper case. 
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You can choose to view an entire episode or an individual report from the returned list.  Click on 
a report’s name to view it – or on the episode date to see all reports for the episode. 
 
Search results show some tests in black and some in grey.  The grey tests have results still 
pending and are provided to help you see the status of the entire episode; what is still to be 
tested at the laboratory and what was requested. 
  
Tip:  It is often quicker to use Viewed Episodes, under the View tab, to access a previously 
viewed episode as you need not enter all of the search criteria and possibly select from a list of 
episodes. 
 

Fu l l  Demographic  and Cl in ica l  Deta i l s  
Whenever an episode’s abbreviated demographic details are displayed in the standard three-
line header, you can access the full referral details, the ‘copy to’ addressees, request date etc. 
  
Simply click on the yellow note icon to the right of the episode number. 
 

View >  V iewed Ep isodes  
This facility is designed to give you a rapid means of accessing recently viewed results.   
  
It will assist in cases where you may not be sure of a patient’s name or the date of the particular 
episode you were viewing.  The list provides a convenient memory prompt. 
  
Viewed episodes are listed in reverse chronological order to most naturally reflect your recent 
accesses.  That is, they are sorted with the most recently viewed reports shown at the top of the 
list. 
  
The list of viewed reports is divided into sections based on the viewing date. 
 
Warning:  Only one entry will exist for a patient episode on any given day, even if it has been 
accessed repeatedly at different times on the same day. 
 

View >  Inbox 
The Inbox is intended to be equivalent to the physical desktop in-tray used for hard copy 
reports.  All reports that are addressed to a user, either as the referring practitioner or a ‘copy to’ 
recipient, will be delivered to that user’s Inbox.  They are presented in alphabetical name order. 
 
Please Note: This function is not available for Hospital setups. 
  
Reports will be deleted from the Inbox in only two situations - when they have been sighted 
(opened) by the user or when the user clicks on the ‘Remove All’ button. ‘Remove All’ will empty 
all results in the Inbox. 
  
This provides an optional but reliable mechanism for users to ensure that they will see all 
reports. 
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From the Inbox screen, users can choose to view an entire episode or an individual report. 
Abnormal results are coloured red to flag attention to them. 
  
Click on an individual report’s name to view it – or on the episode date to see all reports for that 
episode.  
Only the Inbox contents that are selected for viewing are removed from the Inbox. 
 
Tip: Go straight to the Inbox function whenever you log on to the Webster service to view any 
recently reported results. 
 
Warning: Inboxes with many reports in them take longer to display. We recommend regular 
Inbox processing. 
  

 

View > Inbox:  Accidenta l  Empty  
If you accidentally delete your Inbox contents and still wish to process the contents: 

• Do not close your browser session. 
• Click the Back button until you see the list as it was before the inbox was emptied. 
• Process, by selecting patients as usual. 
• You must use the Back button on your browser to go back to the Inbox after each 

patient. 
 

View >  Cumulat ive  
For certain (usually numerically reported) tests, Webster can present you with a table of 
previous results. 
 
Tables are constructed from most recent episode to the oldest. 
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Graphing v ia  V iew >  Cumulat ive  
Cumulative report tables can be graphed by selecting rows from the cumulative report tables.  
Select the analytes you wish to see graphed by clicking the tick-box (es) and click ‘Graph’ at the 
bottom of the screen. 
  
It is possible to zoom into densely populated areas of the graph for a clearer picture. 
 
To expand a congested area of a graph, to clarify your view, simply “draw” a dotted box around 
the area in question by holding down your left-mouse-button.  Release the button to zoom in.  
 
To zoom back out, right-mouse-click anywhere on the graph repeatedly.  This will return you to 
normal viewing. 
  
When the mouse is moved over the graphed points, the program will display the full details 
related to the particular reading. 
 

View >  Lates t  Resu l t  
Whenever you are viewing a report for a patient, you can use this feature to open the latest 
episode with matching demographic details. 
 
Warning: There may be other episodes for this patient with slightly different demographics.  
They can be located with Search. 
 

View >Al l  Ep i sodes  
Whenever you are viewing a report for a patient, you can use this feature to return a list of all 
episodes with matching demographic details.  
 

View >  Act iv i ty  Log 
Webster keeps an audit trail of all accesses. It keeps track of when you have viewed reports 
and any subsequent actions that may have been performed. 
 
 
My Webster 

My Webster  >  My Set t ings  
Here you can customise your own Webster Viewing by altering the following options: 

• Inbox Limit – This is the maximum number of episodes kept in your inbox.  The oldest 
episodes are the first to be removed. 

• Viewed List Limit – This is the maximum number of episodes kept in your VIEWED list 
for easy recall. 

• List per Page – This limits the number of entries returned on pages such as Inbox and 
Search, to reduce the scrolling required. 
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• Colours – This function allows you to select the colours of various features of your 
Webster screens individually. You can change the colours of your Foreground (normal 
text), Background (basic screen) and Abnormal Results. 

• Search Options – This enables the user to enter a custom period (number of days) to 
appear in the SEARCH dates drop-down list. 

 

 
 

My Webster  >  My Mai lbox 
Other Webster users may wish to send a report for you to view. They will use their ’Send To’ 
facility. 
 
An incoming message can be accessed by selecting from the list of all received messages by 
clicking ‘My Mailbox’ under ‘My Webster’ or the icon to the left of your name at the top right-
hand corner of the screen. 
 
By moving your mouse over the note icons on the list, you will be able to view any additional 
messages attached by the users who sent the report. 
 
Received messages remain available until deleted by you.  To delete an incoming message, 
click on the “man with the waste paper basket” icon.  
 
Tip: To reply to the sender of a message simply access File > Send To. 
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My Webster  >  My Reminders  
Webster has a Reminder Manager to remind you to follow up a patient at a particular time.  For 
example, you may have received significant or equivocal results that indicate further monitoring 
to ensure that your patient is adequately managed. 
 
While the report or episode is displayed, simply: 

• Access ‘My Reminders’ from the ‘Tools’ menu drop-down. 
• Select a date or number of days, weeks, months or years after which you wish to have 

this report brought to your attention again. 
• Type in a message to remind yourself why you requested the reminder and click 

’Submit’. 
 
When the reminder date is reached, you will receive a reminder in the form of ‘My Webster’ – 
‘Messages In’ from the Reminder Manager. 
 
 
Edit 

Ed i t  >  Copy 
This feature loads a version of the viewed report to your clipboard to paste into other 
applications such as Microsoft Word.  
Warning: You may have to reformat the text after doing this and the font “Courier New” works 
well in these circumstances. 
 
File 

F i le  >  Send To  
Webster provides a facility whereby you can send a report (or an entire episode’s reports) to 
another user for review, with an attached message. 
  
Whenever one or more reports are displayed, the ‘File’ drop-down menu will include ‘Send 
To...’.   
  
You will be presented with a complete list of Webster users.  Select a user simply by 
highlighting him/her.  Type in your required message (optional) and click ‘Send’.  The recipient 
will be alerted to the incoming message and can access it by selecting ‘My Mailbox’ under ‘My 
Webster’.  
Whatever reports are displayed (i.e. a single report or an entire episode’s reports) will be sent. 
Warning: Care should be exercised when selecting a recipient for a message to ensure the 
confidentiality of your patients’ reports. 
 

F i le  >  P r in t  
Whenever you have reports displayed, you can print them with the print option in the ‘File’ drop-
down menu. 
 
Webster will print a specifically reformatted report with full demographic and request details 
using a printer available to your browser. 
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Tip: You will be given the opportunity to select printer options eg. printer, paper tray, portrait or 
landscape before proceeding. 
 

F i le  >  Ex i t  
To quit Webster, leaving it unavailable for others, select ‘Exit’ under ‘File’. 
 
Help 

Help  >  Back 
The ’Back’ function has been added to provide the functionality of your browser’s back button. 
This allows Webster to be opened in a browser screen without navigation buttons, making the 
maximum amount of screen space available for the display of your data.  

Help >  See i t  done 
This feature allows you to view movies of commonly performed functions. Simply select the 
desired topic from the second level of the cascading menu.  
 
When the movie has completed, simply close the window. 

Help >  Contact  Us  
Webster provides an email option, under ‘Help’ on the drop-down bar, for you to ask any 
questions or supply feedback on the program. 
Tip: Unless you only require an email response, please supply your full name and telephone 
number as your identity is not always clear from the email address. 
 

  
 

 


