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1. Introduction 

The Medmont DV2000 provides an integrated solution for capturing and 

manipulating digital video images from a range of clinical instruments. 

The DV2000 Software is a part of Medmont Studio, an integrated clinical 

environment. Medmont Studio is an extensible software framework that 

allows different medical instruments to be fully integrated into a single 

working environment. For hardware requirements see the Medmont Studio 

manual. 

See the Medmont Studio documentation for help on installing and using the 

Medmont Studio environment. 
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2. Warranty 

The DV2000 software has been designed with all due care and subjected to 

stringent testing before leaving our factory. The Medmont DV2000 

Diagnostic Video software is guaranteed for 12 months from the date of 

purchase as evidenced by the invoice. During this warranty period Medmont 

or an authorised agent will replace or upgrade the software free of charge. 

Such fixes do not extend the warranty period. The warranty does not cover 

defects due to incorrect handling, installation or set up, non-compliance with 

the requirements for computer hardware and associated mains powered 

equipment as specified in the User Manual, unauthorised modifications, loss 

of the license, loss of income, or service and repair costs for components and 

associated equipment. 
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3. Important Facts 

This manual does not provide guidance on interpretation of clinical results. 

The clinician must ensure that he or she has received appropriate medical 

training in such interpretation. For this reason Medmont cannot be held 

responsible for misdiagnosis of results. 

License 

The DV2000 software requires a DV2000 license to be installed in Medmont 

Studio (see the Medmont Studio manual). 

Symbols and Labels 

 

Warning - In event of user error or equipment fault 

condition there may be a serious risk to health or life of 

patients or operator, or product damage or loss may 

occur. 

 
Precaution. 

 
Attention, consult accompanying documents. 

 
Compliance with the EC Directive 93/42 EEC for 

medical devices. 

Optional Accessories 

The following items are optional accessories for the DV2000 software. 

Footswitch. 

S-Video frame capture card (Leutron). 

RGB frame capture card (Flashbus MV Pro). 
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4. Installation 

Medmont staff, or their authorised representatives, will normally install the 

DV2000 hardware and software. These instructions provide guidelines on 

the installation process when this is not the case (if for instance you decide 

to install the DV2000 on another PC). Only a qualified PC technician should 

perform the hardware and software installation. 

There are three basic tasks associated with installing the DV2000: 

1. Installing the DV2000 Software. 

2. Installing the video capture card. 

3. Connecting the video camera and capture switch. 

The DV2000 software can be installed without a video capture card to allow 

review of DV2000 Images. Facilities also exist to allow video capture from 

TWAIN and DirectShow sources. 

Software Installation 

The DV2000 software is a component of the Medmont Studio software 

package. A single CD is supplied with installation software for all Medmont 

Studio components. 

 Select the DV2000 component when asked which components to install. 

 Select the appropriate capture card to install its drivers. 

See the Medmont Studio documentation for more details on installation.  

Video Capture Card Installation 

The DV2000 Software supports three video capture boards: Leutron Pic 

Port, Flashbus, and Picolo. 

Installing the Capture Card 

 

To prevent electro-static damage that can occur when 

handling electronic equipment, use a ground strap or 

similar device when performing this installation. 

 

1. Turn off the computer. 

2. Turn off all accessories (printer, modem, monitor etc) connected to the 

computer. 
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3. Unplug the computer and all accessories. 

4. Remove the cover from the computer. Refer to your computer user 

manual for instructions. 

5. Select an unused PCI slot and remove the cover, retaining the screw that 

held the cover in place. 

6. Discharge any static build-up on your body by touching the metal case of 

the computer. 

7. Remove the capture card from its anti-static box touching the edges of 

the card only. 

8. Carefully insert the capture card into the PCI expansion slot, gently 

pressing down until the board is firmly seated. 

 

Do not force the board into place. If you encounter 

resistance when inserting the board, remove it and try 

again. Do not move the board from side to side 

during installation as this may damage the PCI bus 

connector. 

9. Secure the board in place using the screw removed from the cover in step 

5. 

10. Replace the cover on the computer. 

11. Reconnect power and accessories. 

Running the Software 

Select the  Medmont Studio icon from the Start > Program Files > 

Medmont menu or double-click the desktop icon. A banner with the 

Medmont Studio logo is displayed while the software loads. 

Verify that the DV2000 component has been installed by selecting the Help 

button in the top right corner of Medmont Studio, then selecting About 

Medmont Studio 6 from the drop down menu. This displays a dialog that 

lists the installed components. 

Software Conventions 

The term Application Button refers to the circular button in the top left of 

the menu bar. This button can have different icons but is always in the same 

position on the ribbon bar. When navigating the application button menu we 

use the following format: Application Button > Import. 
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When referring to menu selection, the terminology Home > Patient > New 

means click on the Home ribbon bar tab, then look for the Patient group on 

the ribbon bar and click on the New icon. This format conforms to the Tab > 

Group > Action system for identifying menu items in a ribbon bar menu 

system. 

 

Some keyboard shortcuts can be used when setting spin-box controls like the 

one shown here. Use the numeric keys for direct entry, up/down arrows for 

small steps, PgUp/PgDn keys for large steps, and 

the Home/End keys to move to the opposite end of 

the currently selected number. 

 

Tab 

Action Group 
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5. Defining and Editing Image Sources 

The image camera produces a video format signal that requires conversion to 

a digital form before it can be captured by the DV2000 software. A plug-in 

board that accepts S-video, Firewire, or High Speed USB, depending on the 

camera, typically provides this conversion.  

During installation a default video source is created, and the settings for the 

source are configured, including the displayed name and input type (eg PAL 

S-Video / Composite, etc). If you have multiple capture boards or use a 

single board for multiple instruments (eg S-Video input for Slit Lamp and 

Composite Video for Retinal Camera), then these additional capture sources 

can also be configured at this time. 

The default image source does not define any automatic Capture/Import or 

Print image operation. You can change this behaviour by defining your own 

image source as described in this section. 

On the Configure tab, click Image Sources to display the Image Sources 

dialog (See Figure 1). 

 

 

Figure 1. Defining / Editing DV2000 Image Sources. 
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Adding a New Image Source 

To add a new image source, click on the New button to display the Edit 

Image Source dialog (See Figure 2). The available options may vary 

according to the type of installed Video capture card. 

 

 Figure 2. Editing the File Import image source. 

Select the image source from those available in the Type drop-down box as 

shown in Figure 3. Give the source an appropriate name (this name will be 

displayed in the Capture Window title bar).  

 

 Figure 3. Edit Image Source dialog. 
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Click the Settings button to make any source changes (see Figure 4). Select 

the video standard and format of the video camera. The video source formats 

available are: 

File import 

TWAIN 

Leutron Video Capture 

Flashbus Video Capture 

Picolo Video Capture 

DirectShow 

If you are unsure of the correct standard and format, plug in the video 

camera, turn it on, and use the Auto Detect option to select these parameters 

automatically. Modify the fields as required and click OK. 

 

 Figure 4. Video Source standard settings dialog. 

Change the image save format to suit your practice preference.  

Creating and Importing Image Masks 

When capturing retinal images, all image data around the retina itself (the black 

border around the retinal image) is irrelevant and can be discarded. If left as a 

part of the image, printed retinal images will include this large black area, 

wasting ink and producing paper curl on some printers. 

An Image Mask is a template that discards image data which falls within a 

specified area, allowing only data that falls within the transparent area of the 

mask (shown as white) to pass through. The Mask tab within the Edit Image 

Source dialog is shown below in Figure 5: 
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 Figure 5. The Mask tab. 

There are two methods by which you can select an Image Mask from the Mask 

tab within the Edit Image Source dialog; 

1. You can import a pre-existing Image Mask by clicking on the ‘Import’ 

button, shown above. To import an Image Mask that has already been 

created in Medmont Studio (or in other image processing software), 

click 'Import'. Select the file and click ‘Open’. 

 

2. You can also automatically generate an Image Mask based on any 

existing image. To do this, click ‘Create From Image’. After selecting 

the desired image, click ‘Open’, this tool will automatically determine 

the mask area based on the contrast and brightness values of the image 

itself and create an accurate mask area. Follow these steps to create 

your own image mask using this tool: 

 

 Open the Medmont DV2000 Digital Imaging software by 

clicking Home > New Exam > Digital Image and selecting 

your image source from the list. 

 Place a clean, white piece of paper immediately in front of the 

lens of your retinal camera and capture an image. 

 After capturing the image, save it to a Patient, close the 

DV2000 window and find the captured image in the tree view 

of Medmont Studio. 

 With the exam selected, click Edit > File > Export. Give the 

file a name and save it to your desktop. 

 Click Configure > DV2000 > Image Sources. Choose the 

appropriate image source for your retinal camera and click 
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Edit. In the Image Mask section, click on the Create from 

Image button and locate the file on your desktop, then click 

Open with the file selected.  

 Medmont Studio will quickly analyse the image and create an 

image mask, giving a preview of the resulting mask (shown 

above). This mask will be applied to all image captures that use 

that image source. 

DV2000 Calibrations 

A calibration is defined for each image source. By default all measurements 

are in pixels. The calibration settings can be accessed from the Settings tab 

of the Edit Image Source screen (see Figure 6) which provides a conversion 

between pixels and real world measurements. This is particularly useful 

when doing comparison of images taken over time or with different capture 

sources.  

The Scaling Factor is the value that multiplies all measurements on the 

image to convert them from screen pixel values to real world values. The 

scaling factor can be used to either magnify (>1) or reduce (< 1) the screen 

pixel values. For instance, you may want to measure distances in millimetres 

(mm) instead of pixels. Depending upon how your camera is set-up, work 

out a scaling factor and enter it here. All images now captured from this 

image source will give you measurements in mm.  

Disclaimer: Medmont Pty Ltd is not responsible for inaccurate 

measurements due to an incorrect scaling factor. Please ensure that your 

measurements are precise and that the calibration values have been entered 

correctly. 

By default the origin of the captured image is at the centre of the image. You 

can change this origin by specifying a new Origin pixel in X and Y values.  

Editing an Existing Image Source 

To edit an existing image source, click on the Edit button to display the 

same Edit Image Source dialog (see Figure 6). Note that now the Calibration 

settings are fixed (greyed). You cannot change these settings from their 

initial values, as it would mean an incorrect calibration would apply to 

images previously captured with this source. 
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 Figure 6. Edit Image Source dialog for existing source. 

Select the image source from the Type drop-down box (see Figure 6). Click 

the Settings tab to make any changes. Modify the fields as required and 

click OK. To delete an Image Source, select its name and click the Delete 

button. 

Once you have created an image source, you can capture or import images to 

include in an exam. Note that the image source applies to all the images for 

that exam. If necessary, you can change the image source assigned to a 

particular exam by displaying the details view for the exam (see Figure 24) 

 

Be very careful when changing the image source. An exam 

is derived from a particular image source, and changing it 

will affect all subsequent image measurements. 

Customising Image Source Icons 

You can now change DV2000 Image Source icons, allowing you to clearly 

define and distinguish between exams taken with different image sources 

when working with multiple cameras and other sources. Customised icons 

will appear in the tree pane in Medmont Studio, as seen in Figure 7: 
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Figure 7. Customised Image Source Icon 

Click Configure > DV2000 > Image Sources to define an icon. Select the 

image source you want to customise and click Edit. This will display the 

Edit Image Sources dialog (Figure 8). 

 

Figure 8. Edit Image Source dialog 

Under the Source tab, click the Icon button. From the resulting dialog, 

locate and select your desired icon file, which must be in 16-bit .ico format, 

then click Open. After clicking OK in the Edit Image Source screen, this 

will apply the new icon to all existing and future exams that use that image 

source.  

  

Before (original icon) After (custom icon) 
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Adding Image Source Icons to the Toolbar 

Each Active Image Source may be quickly accessed from the ribbon bar by 

expanding the Home > New Exam > Digital Image list (see Figure 9). 

 

Figure 9. Image source list 

Click an item from the list to automatically launch an exam using that image 

source. 

 

Advanced Source Setup 

The advanced setup is only required in special circumstances, for example if 

you are setting up multiple capture cards or using the DV2000 to capture 

images from certain retinal cameras. 

Setting up Multiple Leutron Capture Cards 

From the Image Source dialog (see Figure 1), click on New and choose 

Leutron. Specify the parameters as described in Adding a New Image Source 

on page 8.  

Click on Settings and the Advanced tab to display the Video Source 

Settings dialog (see Figure 10). 
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Figure 10. Video Source Settings dialog. 

In the device name text box, type PicPort_Color_0. Leave the camera name 

blank. We recommend not adjusting other parameters as they default to best 

resolution. Setup the other card, following the same steps, but this time give 

it a device name PicPort_Color_1. More cards can be added in the same way 

by incrementing the last digit in the device name. 
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6. Capturing Images and Video 

Opening the capture window 

To open the DV2000 capture screen, ensure that you have an image source 

installed in the Image Sources menu (see ‘Defining and Editing Image 

Sources’ on page 7), click on a patient, then click on Home > New Exam > 

Digital Image and select the desired image source from the list.  

The DV2000 Image Capture screen is shown in Figure 11: 

 

Figure 11. DV2000 Image Capture. 
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If the installed capture source supports live video capabilities, then the 

capture screen will also show live video as shown in Figure 12: 

 

Figure 12. DV2000 Live Video Preview 

Once the capture screen is open, select the eye to be examined (by default, 

the right eye) before continuing any further. 

There are three capture options available; Single Image, Sequence and 

Video. The capture options can be selected by using these buttons within the 

DV200 Image capture window: 
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Capturing a Single Image 

If you want to capture separate, individual images as separate exams, select 

Home > Capture Mode > Single Image capture mode.  

Capture an image by selecting Home > Control > Capture. Immediately 

after capture you will be shown a full screen view of the image for review. 

This is useful for determining if the image is of an acceptable quality or 

whether another image is required.  

The maximised view will look like Figure 13:  

 

Figure 13. Maximised View 

After a short time, which, by default is five seconds and can be changed 

within the image capture settings (see Image Capture Settings, page 19), the 

image will reduce back to a thumbnail, ready for another capture (see Figure 

14).  
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Figure 14. Thumbnail View 

Image Capture Settings 

To change the image review time (how long the captured image is 

maximized before reverting to a thumbnail), click the Home > Settings > 

Capture button and adjust the review time in seconds in the Review Time 

box (see Figure 15): 

 

Figure 15. Image Capture Settings 
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If you do not want to be shown a full screen review of the recently captured 

image, the option can be disabled by un-ticking the Show Review box. 

The number of rows and columns displayed  in thumbnail review mode can 

be changed using the columns and rows boxes. 

The total number of images and amount of video that can be captured and 

previewed within the capture window is limited by the amount of available 

memory allocated.  You can limit the amount of memory that the capture 

window is allocated using the Max Image Capture Memory box.   If this 

value is exceeded then video capture will stop and no more images will be 

able to be captured until some or all of the preview images have been 

cleared.  Note that increasing the allocated image capture memory from the 

default value may result in the application running out of memory for other 

operations meaning that you are unable to save images you have captured. 

 

Capturing from a File Source 

It is possible to import an image from an existing image file by clicking the 

File Import button. Refer to page 65 for details on importing a valid image 

file as an exam. 

Capturing an Image Sequence 

If you want to capture a timed sequence of images, choose the Image 

Sequence option from the capture mode section. These images will be saved 

as a single exam with each captured image saved as a separated frame within 

the exam.  The exam can then be played back frame by frame or as video.  

Click the capture button (or use the external capture switch for your device) 

to capture and add a new frame to the exam.   The sequence timer is started 

automatically when the first frame is captured.   If required you can start the 

sequence timer before capturing any images by clicking the Start button in 

the Control  ribbon.  Click the Stop button to start capturing a new sequence 

exam.  The next image captured will be added to a new exam. 
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Capturing Video 

If you want to capture live video and have a compatible camera connected, 

instead of individual images or a sequence of images, choose the Video 

capture mode.  

Capturing images from a video source may require a video capture card to be 

installed (see Video Capture Card Installation on page 4).  

Some cameras will enable you to view a live video feed during image 

capture. If you have one of these cameras, this option will be available in the 

main capture window.  

This view can be used for patient positioning and capture timing. To switch 

back to the thumbnail view, click on Home > Review button in the main 

window. 

Align the camera and click the Record button or press the external capture 

switch to begin recording video. Once the recording is complete, the review 

window will be displayed, allowing you to playback the captured recording. 
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Video Camera Settings 

Click on the Home > Settings > Camera (see Figure 16) button to change 

the camera settings. This option will only be available if the image source is 

supports video preview. Adjust the Brightness, Contrast, Saturation and Hue 

as required. 

 

Figure 16. Video Camera Settings 
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7. Image Review 

Once an image has been captured and the review time has expired, the image 

will automatically revert back to a thumbnail view. The image can be 

maximised into its own window and minimised again using the maximise / 

minimise controls (see Figure 17):  

 

Figure 17. Thumbnail maximise/minimise button 

 

Optionally, you may click on the Close button ( ) to discard that image.  

When maximised, details can be added to an exam. Select Home > Exam > 

Details to bring up this option (see Figure 18).  

 

Figure 18. Exam Details 
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Select left or right radio button to change the tested Eye. If you have defined 

a set of categories, you can select those that apply to this exam from the 

Categories drop-down box. Categories allow sophisticated searching of the 

patient database and can be customised to suit specific clinical requirements. 

Refer to the Medmont Studio manual for additional information. Enter any 

text Comments as required and if these details need to be added to all 

captured images, check the Apply to all exams box before saving. 

Annotate the image 

The clinician is also able to Annotate or add Attributes the picture in a 

maximised view. Select the Edit tab to add annotations or attributes to the 

picture.  

Once added, the Annotations can be toggled on and off by selecting the 

Display tab, then un-ticking the box next to Annotations. The Attributes 

panel can also be turned off by un-ticking the box next to Attributes Panel. 

Refer to Adding Annotations on page 52 for more information. 

Image Processing 

There are image processing options within the Image tab. Image processing 

can be done from within the capture screen, even when a captured image is 

in its minimised thumbnail state. For information on how to use these 

features, refer to Image Processing on page 40.  

Selecting and Deselecting a Patient 

A patient can be selected from the DV2000 Capture Window while capturing 

images. If a patient is currently selected then his or her name is displayed in 

the title bar of the window. The patient does not need to be selected before 

capturing images, however images cannot be saved unless a patient is 

selected.  

Click the Select  icon to display the Find Patient dialog shown in Figure 

19. You can select a patient that already exists in the database or create a 

patient (see the Medmont Studio manual). You can scroll and select a patient 

from the list, or enter their details in one of the text boxes and initiate a 

search by clicking the Search button. Select the patient and click OK or just 

double click the name. You can now save images.  

You can select the Clear  icon to disconnect the currently referenced 

patient from the exam.  
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Figure 19. Select a Patient dialog. 

Saving Exams 

To save an image or video, click the Save  icon within the thumbnail view 

of the image or video. You can also select Save from within the Home tab to 

save the single, selected exam or select Save All  to save all exams.  

If a patient is not selected, then the user will need to select a patient or create 

a new patient to save the exam against. In case a patient is not selected and 

the clinician attempts to save an exam, the find patient dialog box will show. 

A patient will then need to be selected before moving on. 
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8. Capturing and Registering Mosaic Images 

Medmont DV2000 software has a new Mosaic Image Wizard. This feature 

allows you to create a mosaic image of the retina, giving far more visual 

information than a single image could provide. An example of a completed 

mosaic image is shown in Figure 20.  

 

Figure 20. Mosaic image capture screen. 

 

To set up this feature, import the appropriate Image Source. A plastic 

template with fixation targets and an image source is available upon request. 

To install the Image Source, from the Main Application window, select 

Configure > Image Sources > Import. Locate the Image Source file and 

click Open. This will import all camera configuration and pattern data 

required to use Mosaic Image Capture.  
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After importing the file, click the  icon from within Medmont Studio. 

This will display the Pattern Selection screen (see Figure 21):  

 

Figure 21. Pattern Selection screen for capturing Mosaic images. 

 

In this screen, you must select the image source you just imported from the 

Image Source drop down box (if not already visible as in Figure 21). The 

pattern appropriate for your setup will be displayed in the preview window 

to the right. 

Click OK to continue to the Mosaic Capture Screen. 
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Mosaic Capture Screen 

The Mosaic Capture Screen will now be displayed: 

 

Figure 22. Mosaic Capture Screen 

When capturing images, the pattern will progress through a logical image 

order mimicking the order of the fixation template. Image one will be 

automatically selected & highlighted in green (visible in Figure 22) when 

you enter the mosaic capture screen.  

The layout and order of the images will vary depending on your pattern and 

the eye being examined. As you take consecutive images, the software will 

automatically progress through all layers one at a time, highlighting the 

current image with a green border, until you have a complete mosaic image.  

You can replace one of the captured images by clicking on the image or 

using the navigation buttons  to move to the frame you want to replace, 

then capture a new image to take its place. You will be presented with the 

following dialog on capturing a new image (see Figure 23): 
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Figure 23. Selecting image position 

These options function in the following way: 

 The first option simply replaces the previous image for that location 

with the newly captured image.  

 The second option allows you to choose a different position for the 

captured image. 

 The third option discards the captured image. Click ok after making 

your selection. 

To clear a single image from the mosaic pattern, select it and click Clear 

Current. To clear all images in the mosaic pattern, click Clear All. 

Auto Register 

After capturing a full set of images, the Auto Register button will become 

available. Pressing this button will prompt the software to find common 

features between the captured images and arrange and align them, finishing 

the mosaic image. 

You can also freely arrange images by clicking and dragging them. 

Options 

The following toolbar icons are available at the top of the Mosaic Capture 

screen: 

 

From left to right, these icons perform the following tasks: 

 Moves the selected image down one level in the stack 

 Moves the selected image up one level in the stack 
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 Moves the selected image all the way to the top of the stack 

 Moves the selected image all the way to the bottom of the stack 
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9. Viewing DV2000 Images 

Select a DV2000 image to view by clicking on the items in the Medmont 

Studio Explorer pane. To select multiple images hold down the control key 

while clicking on multiple items. 

The View pane will now display the selected images(s). How the images are 

displayed depends on the current View mode.  

Setting the Image View Mode 

The View Mode controls how the selected DV2000 Images are displayed. 

Select the View mode from the View menu or toolbar. The modes are 

described below. 

Details View 

 The details button displays textual information about a single selected 

DV2000 Image and allows it to be changed (see Figure 24) Editing Image 

Details on page 71). 

 

Figure 24. Details View. 
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Image View 

 The image view button displays up to four selected DV2000 images and 

allows you to zoom, pan and manipulate the image(s) (see Figure 25). 

 

Figure 25. Captured Image View. 

 

You can also display Attributes in this view (see Figure 26): 

 

Figure 26. Captured Image View with Attributes. 
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Thumbnail View 

 The thumbnail view button displays up to sixteen thumbnail images 

related to the selected item (see Figure 27): 

 Patient the thumbnail view displays the exam images for that patient.  

 Sequence the thumbnail view displays the images that make up the 

sequence. 

 Image or  Sequence Image the thumbnail view displays the versions 

of the image. 

 

Figure 27. Thumbnail View of a Sequence. 

Compare View 

Selecting two DV2000 exams in the patient tree and clicking the  button 

displays a comparison view of the two images, using the arithmetic 

difference between them to highlight areas of change over time (see Figure 

28). 
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Figure 28. DV2000 Compare View 

Upon clicking the Auto Align button, the software will identify common 

features between the images and superimpose them one on top of the other, 

correctly aligned.  

You can apply an offset or align the images manually by clicking and 

dragging on the composite image. This allows you to move the free image 

(the first image selected from patient tree) to the desired position over the 

fixed image (the second image selected).  

A Medmont Studio Feature Pack license is required for Compare View.  

Stereo Viewing 

It is now possible to enable Stereo Viewing in DV2000, allowing you to 

view captured images as a stereo pair using one of the following methods:  

 Anaglyphic (red/blue) colour separation (works on a standard CRT 

or LCD monitor and requires red/blue anaglyphic flippers). 

 Stereo Interlaced Monitor with polarising goggles. 

 NVidia Stereo Driver (requires compatible NVidia graphics card) 

with shutter glasses. Medmont recommends the use of wireless 

shutter goggles as other models may not conform to the safety 

standards for medical electrical systems. 
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 Side By Side separation (requires commercially available side-by-

side stereo viewers). 

NOTE: Shutter glasses require a very high refresh rate and therefore cannot 

be used with LCD monitors. 

To set up this feature, select an existing DV2000 exam from the tree pane in 

Medmont Studio, click the Display > Stereo > Setup (see Figure 29). 

 

Figure 29. Settings for Stereo Viewing 

Select your desired viewing method and click OK (configuration of Stereo 

Offset can be done later from the Stereo Viewer).  

To view images in stereo, select two exams from the tree pane in Medmont 

Studio by holding the Ctrl key while clicking them consecutively (these 

images must have been captured as a proper stereo pair). With the exams 

selected, choose the Display tab, then select Viewer from the Stereo group. 

This will launch the stereo viewer, which is a full screen display of both 

images displayed together using the selected stereo viewing method. An 

example of an Anaglyphic stereo image can be seen in Figure 30: 
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Figure 30. Example stereo image in Anaglyphic view 

To find the optimal setting for your viewing method, try using the ‘+’ and ‘-‘ 

keys on your numeric keypad to increase and decrease the stereo offset 

respectively (this works the same way as setting the stereo offset % manually 

from within the Image Settings screen; the Image Settings screen will be 

updated as you make changes using the keys).  

You can also press the ‘S’ key on your keyboard to swap the left and right 

images if required. In addition to these options, some experimentation with 

viewer position may also be required to achieve a stereo effect.  

The Zoom cursor is automatically activated when you enter the Stereo 

Viewer and works as normal (see Medmont Studio manual for more info).  

To reset the Stereo Viewer, right-click anywhere on the screen and choose 

Reset View. This right-click menu also provides access to the Pan cursor 

mode, which is useful for navigating a zoomed image. 

A list of the all keyboard controls for the Stereo Viewer is available below: 
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‘I’ key Zoom In 

‘O’ key Zoom Out 

Arrow Keys Pan 

‘S’ key Swap Eyes 

‘+’ key Increase Stereo Separation 

‘-‘ key Decrease Stereo Separation 

‘Esc’ key Exit 

 

Zooming and Panning 

Using the Menus to Zoom and Pan 

You can zoom and pan the currently displayed Patient Exam images by 

selecting the Display tab, then clicking either Zoom or Pan. This works on 

all displayed images at once.  

Using the Keyboard to Pan and Zoom 

The keyboard can be a convenient means for zooming and panning. Ctrl-I 

zooms in, Ctrl-O zooms out. Using the arrow keys, Ctrl-left pans left, 

Ctrl-right pans right, Ctrl-up pans up and Ctrl-down pans down. 

Using the Mouse to Pan and Zoom 

You can also use the mouse to pan or zoom within a single image. Select the 

Pan, Zoom or Select option from the Display tab or by clicking with the 

right mouse button over the image. The shape of the cursor changes to reflect 

the current cursor mode. 

In  Pan mode, click on the image and drag it in the direction you wish to 

move the image. The image will continue to move in that direction while the 

mouse button is down or until a boundary is reached. The speed and 

direction of movement is proportional to the distance of the current cursor 

position from the position where the mouse button was pressed. 
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In  Zoom mode, click on the point in the image that you wish to zoom in 

on. The image will continue to zoom in while the mouse button is held 

down. 

Pressing the Control Key (Ctrl) on the keyboard will toggle the zoom mode 

between In/Out.  

Using the Mouse Wheel 

If the mouse includes a wheel, it can be used to quickly zoom in and out on 

the selected image. 

Zoom Modes 

Display tab > Smooth – pixel data is interpolated as you zoom in. This 

reduces the visual artefact of pixelization when viewing images at high zoom 

levels.  

Display tab > Fast – pixel data is not interpolated. Faster but somewhat 

distracting at high zoom levels. 

When multiple images are displayed, zooming and panning of the images is 

synchronised. The Capture video and preview windows (see Capturing an 

Image Sequence on page 20) can also be zoomed and panned. 

Viewing Sequences and Video 

Sequences of images can be viewed either as video or as a set of thumbnail 

images.  

Playing Video  

Select the exam in the Explorer Pane.  

Click on the  icon above the explorer pane to view the image sequence. The 

Video tab should now be visible. Use the video tab options to play, pause and 

step through the sequence:  

 Video > Play - sequentially displays each image in the sequence (starting 

from the current image) then pauses at the beginning of the sequence.  

 Video > Continuous Play - sequentially displays each image in the 

sequence (starting from the current image) in a continuous loop.  

  Video tab > Pause - pause playing of the sequence.  

  Video > Start - display the first image in the sequence.  
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 Video > Back - display the previous image in the sequence.  

  Video > Forward - display the next image in the sequence.  

  Video > End - display the last image in the sequence.  

Video > Frame Rate  - a drop down that allows you to select the playback 

speed for the video. 

 

Note that any image processing operation performed in this mode is 

performed on all the images in the sequence.  

Viewing Thumbnails 

Select the exam in the Explorer Pane.  

Click the Thumbnail icon above the Explorer Pane. The view displays a 

thumbnail view of each frame in the sequence. Use the Expand button in the 

thumbnail title bar to temporarily enlarge a particular thumbnail. The Image 

Menu affects the active thumbnail (the image with a different colour title 

bar). 
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10. Image Processing 

The DV2000 software provides a range of sophisticated image processing 

tools. Image processing operations can be performed on preview images 

before saving (see Saving  on page 25), or on saved images. You can also set 

a standard operation or a customised operation consisting of a sequence of 

operations to be automatically applied while capturing or importing an 

image.  

All of the image processing operations can be applied to a sequence of 

images by selecting the Image View for the sequence. 

Image Operations 

The following operations are available from the toolbar or the Image menu 

of the Image View, Capture window and Import window: 

  Contrast Stretch – manually adjust the contrast thresholds and gamma 

curve for the image (see Contrast Stretch Dialog on page 42).  

 Equalise Luminance – maximise the image contrast in HSL colour 

space.  

 Equalise RGB – maximise the image contrast in RGB colour space.  

 Sharpen – enhance the visibility of edges and lines in the image.  

 Deinterlace  – remove video interlacing artefacts caused by movement 

in the subject.  

 Emboss - adds dimension to an image by making it appear as if it were 

carved as a projection from a flat background, giving it a three-dimensional 

appearance. All color in the image will be replaced with shades of grey. 

 Flip  – flip the image around the horizontal axis.  

 Mirror – flip the image around the vertical axis.  

 Rotate – rotate the image as specified (see Rotate Dialog on page 43).  

 Resize  – resize the image as specified (see Resize Dialog on page 43).  

 Invert – produce a negative image.  

 Greyscale – convert a colour image to greyscale image, not available for 

greyscale images.  
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 Colorize – convert a greyscale image to 256-colour image.  

 Filter – remove colour channels except those specified (see Channel 

Separate Dialog on page 44). 

 Invert Black – invert all the colour values below a threshold value to 

maximum (white). Can save printer ink while printing (see Black Invert 

Operation on page 45).  

 Information… – displays information about the currently selected image 

and its colour depth.  

Creating and Editing Custom Operations 

On the Configure > DV2000 > Custom Operations – create or edit custom 

operations, these are image operations that you can define (see Creating 

Custom Operations on page 46). 

Copy and Paste Operations 

The Windows standard data transfer functions allow for exchange of data 

between various applications via the Windows Clipboard. You can easily 

copy a DV2000 image from Medmont Studio and then paste it into any 

imaging software or a word processor, eg PhotoShop or Microsoft Word. The 

image can then be modified and copied back into Medmont Studio, if 

required.  

 Edit > Clipboard > Copy – Windows standard copy function, copies the 

current image to the clipboard, which can then be pasted into any other 

windows application.  

 Edit > Clipboard > Paste – Windows standard paste function, pastes the 

current image from the clipboard. Only enabled when there is an image 

available in the clipboard. Allows for pasting images directly from external 

imaging applications. 

 

See also Importing and Exporting Images on page 65. 
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Contrast Stretch Dialog 

The contrast stretch dialog displays a histogram for the image - the number 

of pixels with a given brightness level for all brightness levels from black on 

the left to white on the right (see Figure 31). 

The vertical red lines on the left and right are the low and high threshold 

values respectively. Brightness values between these threshold values are 

stretched between black and white. Values to the right of the high threshold 

are mapped to white. Values to the left of the low threshold are mapped to 

black.  

The gamma value curve is the diagonal line. This can apply a non-linear 

stretch to enhance light or dark regions of the image. Gamma values greater 

than one increase contrast in dark regions. Gamma values less than one 

increase contrast in light regions.  

Use the spin-boxes or click and drag any of the three lines with the mouse to 

re-map the brightness values in the image to improve the contrast. If the 

Auto Apply option is checked then changes are automatically applied to the 

image as the sliders are moved. For very large images this may slow the rate 

at which you can move the sliders. 

You can also select the colour model. There are three choices: 

1. Average RGB. 

2. RGB (Red, Green, Blue) model.  

3. HSL (Hue, Saturation, Lightness) model. 

 

Figure 31. Contrast Stretch dialog. 
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If you often use the same parameters for the contrast stretching of your 

images then you can also save this as a custom operation, press the  button 

at the bottom left corner (see Creating Custom Operations on page 46). 

Rotate Dialog 

The rotate dialog allows you to select an angle and direction of rotation to 

apply to an image (see Figure 32). The angle specified is measured in 

degrees. 

 

Figure 32. Rotate Dialog 

If you repeatedly use the same parameters for rotating your images then you 

can also save this as a custom operation: Click on the  button at the 

bottom left corner (see Creating Custom Operations on page 46). 

Resize Dialog 

The resize dialog allows you to resize the current image. You can specify the 

new size either in pixel values or specify a percentage of the original image. 

If the Maintain Aspect Ratio option is turned off, the image can be stretched 

whichever way you like. The re-sampling method determines the algorithm 

used to interpolate pixel values, nearest neighbour is the fastest and cubic is 

the slowest method (see Figure 33). 

Note that the effect of resizing the image may not be 

immediately obvious in the View Pane, as the image is always 

automatically zoomed to fit the window.  

You can see the actual size of the image in the image information dialog. On 

the Image tab, click Information . A smaller image can substantially reduce 

the file size when exporting or pasting the image into other applications. 
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Figure 33. Resize Dialog. 

If you repeatedly use the same parameters to resize your images then you 

can also save this as a custom operation: Click on the  button at the 

bottom left corner (see Creating Custom Operations on page 46). 

Channel Separate Dialog 

The channel separate dialog allows you to extract a single or a combination 

of colour channels from the current image (see Figure 34). 

The screen may be accessed by clicking Image > Colour > Filter. Select the 

channel or channels from the Channel dropdown list. The selection will be 

the channel(s) that are retained. For example, to create a Red-Free version of 

a retinal image, select the Green/Blue entry.  

The resulting grey-scale image is either the channel remaining when two 

channels are removed, or the mean of the two remaining channels when one 

channel is removed. 

 

Figure 34. Colour Separate Dialog. 

If you often use the same parameters for this operation then you can also 

save this as a custom operation, click on the  button at the bottom left 

corner (see Creating Custom Operations on page 46). 
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Black Invert Operation 

This operation inverts all hue values below the specified threshold, i.e. 

darker shades to white. You can set this threshold from the Black Invert 

Dialog (see Figure 35). 

 

 

Figure 35. Black Invert Dialog 

This operation is especially useful while printing images from retinal 

cameras, which often have a substantial black border. Applying the operation 

converts a black border to white. The threshold required to produce optimal 

results depends on the particular camera. 

As an example consider the image below, 

 

This image has solid black boundaries. For this camera, a threshold of 9 was 

used to remove the black border entirely without affecting the image itself. 

The following image shows the result. 
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If you often use the same parameters for this operation then you can also 

save this as a custom operation, click on the  button at the bottom left 

corner (see Creating Custom Operations on page 46). This operation can 

then be incorporated in a user defined Image Source and automatically 

applied while printing. 

Image Information Dialog 

The image information dialog provides information about the currently 

selected image. This information is useful when exporting or pasting the 

image to other applications (see Figure 36). 

 

Figure 36. Image Information Dialog. 

Creating Custom Operations 

Custom Operations provide a powerful mechanism for you to create your 

own operations to supplement the standard operations. The following 

sections describe the steps involved in creating custom operations.  

Creating Customised Standard Operations  

Standard operations which have user defined parameters can be saved as 

custom operations. This facility is supported by Contrast Stretch, Histogram 

Equalize (both Luminance and RGB), Black Invert, Resize, Rotate and 

Colour Separate operations. It reduces to a single mouse click the process of 

going through a dialog, setting the operation parameters and then applying 

them to the image. 
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As an example of the steps required, let us assume that we want to resize a 

number of images to 50% of their original sizes. We can create a custom 

operation that allows us to do this with a single click.  

To create a custom operation from one of the operations listed above, first 

select an existing image in the explorer pane. On the Image tab, click the   

icon to display the resize dialog of Figure 33. To set the required parameters, 

select the percent option and define 50%. Leave the Maintain Aspect Ratio 

check box ticked. 

Click on the  button at the bottom left corner to save the current settings 

as a new custom operation. This displays the Operation Name dialog shown 

in Figure 37, allowing you to specify a name for the new operation.  

 

 

Figure 37. Operation Name Dialog. 

Give the operation a sensible name. If a custom operation by the name just 

typed in already exists then you will be prompted to either overwrite the 

existing operation or type another name. The operation is assigned a default 

icon. You can change this icon by pressing the Icon button. 

If the In Place check box is ticked, then the operation will process the 

current image and replace it, losing the original. Un-tick this box to have the 

operation create a new image. 

Click OK and dismiss the resize dialog. The newly created operation appears 

on the Image tab. From now on you can use this operation as a standard 

image operation. You can edit this operation at any time from the Configure 

tab, Custom Operations option. 

Creating a Sequential Operation 

The real power of customised operations comes from Sequential Operations 

and Multi-Image Operations. A sequential operation effectively combines a 

set of operations into a single custom operation that successively applies 
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each operation to the given image. This obviates the necessity to apply a 

number of operations individually.  

To create a new customised sequential operation, click Configure > DV2000 

> Custom Operations. This displays the Custom Operations dialog shown 

in Figure 38. 

 

Figure 38. Custom Operations dialog. 

Click on the New button and select Sequential Operation. The Sequential 

Operation dialog is displayed in Figure 39. 

 

Figure 39. Sequential Operation Dialog. 

All existing operations are displayed in the left hand pane. Multi-image 

operations are not displayed in this pane, as they cannot be included in a 

sequential operation. The operations for your sequence are displayed in the 

right pane. To add an operation to your sequence, select the operation in the 

left pane and click on  to move a copy of the operation to the right pane. 
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To remove an operation from your sequence select it and click on . You 

can also change the order of the sequence by clicking on the  and  

buttons.  

If the In Place check box is ticked, then the sequential operation will operate 

on the current image and then replace it, losing the original. Un-tick this box 

to have the sequential operation create a new image. 

Once you are satisfied, give the sequence a name and perhaps select a new 

icon. Click the OK button. The new operation now appears in the image 

toolbar and menu. You can subsequently use it as a single image operation. 

Creating a Multi-Image Operation 

A Multi-Image Operation is similar to a Sequential Operation in that it also 

consists of a set of standard operations. But unlike the Sequential Operation, 

which applies the image operations one after another to the original image, a 

Multi-Image operation produces a new image version for each operation in 

the set by applying each operation to the original image. Each of these 

images appears in the Explorer pane as a new Image Version with the name 

of the operation. 

Multi-Image operations can only be applied to images that have 

been saved (i.e. they are not available from the Import and 

Capture Windows).  

To create a new multi-image operation, on the Configure tab, click Custom 

Operations. Click the New button and select Multi-Image Operation to 

display the Multi-Image Operation dialog (see Figure 40): 

 

Figure 40. Multi-Image Operation Dialog. 
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All the existing operations are displayed in the left hand pane. Note that 

Multi-Image operations cannot contain other Multi-Image operations. The 

set of operations for the new operation is displayed in the right pane. To add 

an operation, select it in the left pane and click on  to copy it to the right 

pane. To remove an operation, select it and click on . Once you are 

satisfied, give the sequence a name and perhaps select a new icon. Click the 

OK button.  

The new operation now appears in the image toolbar and menu. You can 

subsequently use it as you would a standard operation. 

Modifying Existing Operations 

To edit an existing custom operation, on the Configure tab, click Custom 

Operations. This displays the Edit Custom Operations dialog shown in 

Figure 38. 

All the customised standard operations, sequential operations and multi 

image operations are listed in this dialog. From this dialog you can edit, 

rename, change an icon or delete operations. First select the operation you 

wish to modify from the list. 

Edit  

Click on the Edit button. The dialog that follows will depend upon the type 

of custom operation you are trying to edit. The process of changing the 

parameters of these operations is essentially the same as you used to create 

them (see above). 

Rename  

Click on the rename button to display the Operation Name dialog (see Figure 

37). From here you can change the name of the operation or change the icon. 

A valid name must be entered.  

Delete 

To delete an operation, just select it and click on Delete. 

Undo Facilities 

The DV2000 software supports two levels of undo for image processing 

operations. 

 Image tab > Undo All – undo (abandon) all changes since the image or 

sequence was last saved. Note that this option is not available from Image 

Import or Image Capture dialogs.  
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 Image tab > Undo – undo the last change to the image. Note that this is 

not available when operating on sequences because of the cost of 

maintaining multiple versions of a sequence of images. 

 

Image Processing and Image Compression 

The DV2000 software allows images to be saved as a JPEG or an 

uncompressed format. Certain image processing operations (in particular 

sharpening) can reveal artefacts of the JPEG compression algorithm that are 

otherwise not visible. In general it is a good idea to perform image 

processing either before saving the image (in the preview buffer) or on 

uncompressed images. 

Splitting Sequences and Combining Exams  

It is possible to combine a set of Exam Images or Image versions into a 

single sequence. This is particularly useful if you have taken images of a 

subject over a period of time, and now want to combine and view them 

played as a sequence. 

Select the images that you want to combine and on the Edit tab, click 

Combine.  

It is also possible to do the reverse. You may want to keep an image from a 

video sequence as an independent examination or may want to split an entire 

video sequence into individual exams. Select the image or sequence you 

want to split and on the Edit tab, click Split. 

Image Versions 

The software provides the ability to save multiple versions of an image or an 

image sequence. This allows you to apply image-processing operations to an 

image (or edit the image using external software) and save the changes in the 

database without losing the original image. 

Clicking the Edit tab, then clicking the Save  option allows you to save a 

new version of the currently selected image with a new name. If you specify 

a name that already exists you will be prompted to overwrite the existing 

version. If the selected item is a sequence this option saves a new version of 

each image in the sequence.  
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The compression algorithm used to save new versions can be changed using 

the options dialog. 

When an Image has multiple versions the version displayed when you select 

the Image is determined by the Default Version. The default version is 

displayed in the Explorer Pane with a small circle inside. Click the Edit tab, 

then click Set Default  to set the default version. If the selected item is a 

sequence this sets the default versions for each frame in the sequence.  

Set Default option deletes the selected image version. This tool is different 

from on the Home tab by clicking Delete in that if the selected item is a 

sequence then the version image is deleted from all the frames in the 

sequence. 

Adding Annotations 

Graphical annotations can be added to DV2000 Exams using the options on 

the Edit tab. 

Annotations are stored with the exam and may be printed, exported, 

imported and viewed. Note that the bitmap and jpeg export functions export 

only the image data (i.e. not annotations).  

Annotations are automatically saved when they are created and edited. All 

image versions inherit a common set of annotations that belong to the exam. 

Annotations created on one image version are automatically displayed on all 

other versions of the same exam. 

Text Annotations 

On the Edit > Text changes the cursor to allow you to place a text annotation 

on the image. Simply click at the location that you want the anchor for the 

annotation to be placed. The Text Annotation dialog shown in Figure 41 is 

then displayed, allowing you to enter the text to be displayed. 
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Figure 41. Text Annotation dialog. 

Callout Annotations 

On the Edit > Callout changes the cursor to allow you to place a text callout 

annotation on the image. This consists of a text label and line pointing to the 

selected anchor location. A dialog is displayed to allow you to enter the text 

for the annotation.  

Vertical alignment is only available with text annotations. You must enter 

valid text for callout and text annotations otherwise they will not take effect. 

If these are your preferred settings for text and callout annotations, tick the 

Save as default check box. These settings will automatically be applied next 

time you create a text or callout annotation. 

Shape Annotations 

The DV2000 allows you to define eight types of shapes on your exam 

images. These are shown in the Studio User manual and are: 

1. Ruler Annotation 

2. Circle Annotation 

3. Ellipse Annotations 

4. Rectangle Annotation 

5. Square Annotation 

6. Curved Area Annotation 

7. Freehand Area Annotation and 

8. Polygon Area Annotation 

Click on the desired shape tool on the Edit tab. Move the mouse to the 

image pane, the mouse cursor changes to reflect the type of shape being 

drawn. 
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The Ruler annotation allows you to draw a straight line between two points 

and measure the distance between the points. To create a ruler annotation 

click the mouse at the first point, move to the second point (the tag below the 

curser shows the measured distance) and click to complete the annotation. 

The measurement displayed takes into account the scaling factor of the 

Image Source. 

The Circle, Ellipse, Rectangle or Square annotations allow you to create 

these shapes, as their name implies. To create one of these annotations, click 

at the point where you want to place the shape and drag the mouse to 

complete the drawing. 

You can create three types of area annotations. To draw a Curved or Polygon 

area, click on the first point and keep clicking until the last point, then right 

click to complete the curve. To draw freehand area click on the first point 

and drag the mouse around the required shape, when finished stop dragging.  

Shapes can always be fine-tuned by resizing or moving. 

All shape annotations can have callout text attached to them. In addition, 

Ruler annotation also displays the distance between the two selected points. 

You have complete control over how the shape annotations are displayed 

(see Editing Shape Annotations on page 54).  

Editing Text and Callout Annotations   

To edit an existing annotation double click on the annotation and the editor 

will be displayed allowing you to change the text or attributes. Annotations 

can be moved by simply dragging them with the mouse. 

Editing Shape Annotations 

To move or resize a shape annotation, click anywhere on the shape to select 

it. Hot spot dots are displayed on the shape. Select the desired hot spot and 

drag with the mouse to move a particular point. To move the whole shape 

click on the centre cross hair or anywhere on the shape (except a hot spot) 

and drag the shape with the mouse.  

To edit the way a shape annotation is displayed, double click on the 

annotation or on the Edit tab and click Edit. This displays the Edit Shape 

Annotation dialog box shown in Figure 42. 
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Figure 42. Edit Shape Annotation. 

Choose the colour, style and the line width of the annotation.  

Click on the Callout Settings button to display the text annotation dialog 

(see Figure 41) and edit the text and display properties. 

The callout dropdown box allows you to select the option that controls the 

visibility of callout text of the annotation. You must type a valid callout text 

before this setting will have any effect. 

Locking Annotations 

Once an annotation has been created it can be locked, meaning that it cannot 

be altered or repositioned until it is unlocked. This is to avoid accidently 

moving or otherwise altering an annotation while left clicking on the exam 

data to view critical readout data or otherwise navigate around the image 

data. 

Once you have selected the annotation, you can change the status of the 

locking mechanism in 2 ways: 

1. Directly on the annotation itself - Right click 
to bring up the annotation menu and select 
Lock to toggle the current status of the lock. 

2. From the menu – Select Annotate > 
Selection > Lock to toggle the current status 
of the lock. 

 

The locked status of an annotation is indicated by the presence of a small 

lock symbol  attached to the annotation as shown in Figure 43. 
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Figure 43 Disk Annotation showing lock symbol. 

Deleting Annotations 

To delete an annotation, select the annotation, (by clicking once on it) and on 

the Edit tab, click Delete, or press the keyboard Delete key. 

Saving and Abandoning Changes 

Changes and additions you make while working with an exam are not 

permanent. You will notice that as soon as you add annotation, two options 

will become available on the Edit tab. These options are Save and Undo 

respectively. Use these options to either save the added annotations to the 

current image or remove the annotations entirely. If you do not use either, the 

system will display a dialog when you attempt to move away from the edited 

image asking you whether to save or remove the changes.  
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11. Attribute Types and Attributes 

This feature of the DV2000 software allows you to define special attribute 

types, which can then be attached to individual exams. Attributes combined 

with Calibrations (see DV2000 Calibrations on page 11) allow you to 

perform precise measurements on the image. You can use them later for 

patient prognosis, research purposes or exam cataloguing (using filters).  

There are three different kinds of Attribute Types that you can define, 

1. Annotation Attribute Type 

2. Calculated Attribute Type 

3. Entered Attribute Type 

Defining and Editing Attribute Types 

To define or edit an existing Attribute, on the Configure tab, click 

Attributes. This displays the Attributes dialog. Select the DV2000 Exam 

Type (see Figure 44). 

 

Figure 44. Defining and Editing Attributes. 

Click on the New button to create a new attribute. 

Annotation with Attributes 

As the name suggests, these are attributes that you actually draw on an 

image. This annotation can be one of the predefined shapes. Depending upon 

the shape selected for the attribute type, this attribute can then provide you 

information about the enclosed portion of the image. DV2000 allows you to 

select one of the eight types of shapes for Annotation Attribute Type, these 

are: 
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1. Ruler - Provides measurement of X and Y coordinates of the starting 

point, X and Y distances between the start and end points (deltaX and 

deltaY), and the scaler distance between the two points.  

2. Circle - Provides measurement of radius, area and circumference of the 

circle. 

3. Ellipse - Provides measurement of area, circumference and major and 

minor axes of the ellipse. 

4. Rectangle - Provides measurement of area, circumference, height and 

width of the rectangle. 

5. Square - Provides measurement of area, circumference and width of the 

square. 

6. Curved Area - Provides measurement of area, circumference, height 

and width of the area. 

7. Freehand Area - Provides measurement of area, circumference, height 

and width of the area. 

8. Polygon Area - Provides measurement of area, circumference, height 

and width of the area. 

To define an Annotation with Attributes type, click on the New button. Select 

Annotation with Attributes and then the shape you require (see Figure 45).  

 

Figure 45. Selecting an Annotation with Attribute type. 

Selecting Circle for example displays the New Circle Annotation with 

Attributes dialog shown in Figure 46. 
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Figure 46. New Circle with Annotation dialog. 

Provide a useful name and click on the Icon button to select a toolbar icon 

for this attribute type. You can define the display properties of this 

Annotation with Attribute type by clicking on the Color/Font button. This 

procedure is the same as editing a shape annotation (see Editing Shape 

Annotations on page 54). Click OK to finish. The new type will now be 

available on the Edit tab within the Add Attributes group. 

The procedure for editing an Annotation with Attribute type is the same as 

for defining them. Select the name of the type from the list and click on the 

Edit button to display the Edit Annotation with Attribute dialog. For the 

Circle case we created above you will see the dialog shown in Figure 47.  

 

 

Figure 47. Edit a Circle Annotation with Attribute type. 



Attribute Types and Attributes 

60 Medmont DV2000 User Manual 

To Delete an Annotation with Attribute type, select the name of the type 

from the list and click the Delete button. Click Yes at the prompt. 

Calculated Attribute Types 

Calculated Attribute types are attributes that are automatically calculated for 

the current image using a mathematical expression. The DV2000 software 

automatically tries to evaluate their value for every exam. If the expression 

cannot be evaluated, its name will be italicised and its value blank. 

Before you define a Calculated Attribute type, you must already have 

defined the operands of the expression; you will not be able to build the 

expression otherwise. To define a Calculated Attribute type, click on the 

New button in the Attributes dialog (see Figure 44). This displays the New 

Calculated Attribute Dialog shown in Figure 48.  

 

Figure 48. New Calculated Attribute type dialog. 

Provide a useful name and build the expression using the expression builder. 

On the bottom left side list you will find all the user defined Attribute types. 

The right side list has all the Attributes that can be evaluated for the attribute 

type selected in the left side list. Select the attribute from the right side list 

and click on Paste. Click on the operators as required. Complete building 

your expression. Alternatively, you can type the whole expression directly in 

the expression box. 

Click OK to finish. Click the Arrange button at the bottom of the DV2000 

Attribute window to add your new Calculated Attribute to the displayed 

attribute list. 
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The procedure for editing a Calculated Attribute type is the same as for 

defining them. Select the name of the type from the list and click the Edit 

button to display the Edit Calculated Attribute dialog. 

To delete a Calculated Attribute Type, select the name of the type from the 

list and click on the Delete button. Click Yes at the prompt. 

Entered Attribute Type 

An Entered Attribute is one you assign to an image by specifying a numeric 

value. The attribute can be either an Integer or a Decimal number. Once 

defined, Entered Attribute types appear on the Configure tab, under 

Attribute. 

To define an Entered Attribute Type, click the New button on the Attributes 

dialog (see Figure 44). This displays the New Entered Attribute dialog 

shown in Figure 49.  

 

Figure 49. New Entered Attribute type dialog. 

Provide a useful name and select the type of data from the drop down list. 

Define the maximum, minimum, default value and units. Click OK to finish. 

Click the Arrange button at the bottom of the DV2000 Attribute window to 

add your new Calculated Attribute to the displayed attribute list. 

The procedure for editing Entered Attribute types is the same as for defining 

them. Select the name of the type from the list and click on the Edit button to 

display the Edit Entered Attribute dialog. 

To delete an Entered Attribute type, select the name of the type from the list 

and click on the Delete button. Click Yes at the prompt. 
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Displaying Attribute Values 

You are now ready to define your attributes, however you should first set the 

display properties to be able to actually see their values in the View Pane. 

Click on the Show/Hide button (see Figure 50) at the bottom of the image 

View Pane and select the Data tab. 

 

Figure 50. Show hide tab button 

Selecting Attribute for Display 

Click on the Arrange button at the bottom of the Attribute window. This 

displays the Arrange Attribute dialog shown in Figure 51. 

Show/Hide button 
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Figure 51. Select Attributes for Display dialog. 

In the left side Available list you will find all the attributes that can be 

displayed. All the attributes currently being displayed are listed in the right 

side Selected list. Select the attribute(s) you want to display from the left 

side list and click on  to copy the selection to the Selected list. To remove 

attributes from the Selected list, select them in the right side list and click on 

. You can also change the order of attributes as they appear in the 

attributes window by selecting an individual attribute from the right side list 

and using the   Up/Down arrows. 

Click the Sort button to alphabetically sort the right column. 

Defining Annotation Attributes 

Note that although you may be working with either an exam or an image 

version while defining attributes, the attributes in reality are applied to 

exams and not individual image versions. 

You can define attributes while Importing/Capturing or from the main 

Medmont Studio window. The procedures described below apply to all three 

cases.  

Select the image you want to attach attributes to from the explorer pane, and 

change the view mode to image view (Medmont Studio main window only).  

Under the Tools  > Attributes you will find all the default Annotation and 

Entered Attribute Types as well as those that you have defined.  

You can Define / Edit / Delete the Annotation Attribute types like normal 

Shape Annotations (see Shape Annotations on page 53). The values of the 
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attributes are automatically updated in the display at the bottom of the view 

as you draw the shapes. 

Once you click on an Annotation with Attributes type, the display of that 

type turns into a numeric text box with the default value assigned to it. You 

can then edit the value as you wish in the box. You can also click on the 

Annotation Attribute to define it. Double clicking on the display deletes the 

attribute. 

Calculated Attributes automatically evaluate the expression as their operands 

are changed. 
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12. Importing and Exporting Images 

Importing images into existing exams 

The DV2000 software provides the ability to export and import DV2000 

images to and from Window bitmap (BMP), JPEG or PNG format files for 

an existing DV2000 exam. This feature allows you to export an image, edit 

the image using 3rd party image editing software, and store the modified 

image back into the DV2000 database.  

The steps involved are, 

 Select the DV2000 Image.  

 Click the Edit tab and click Export to export the image to either a 

Windows bitmap, JPEG or PNG format file.  

 Click the Edit tab and click Import to import an image from a 

Windows bitmap, JPEG or PNG format file. If an Exam is selected 

then a new image is created under the exam. If an Image or Image 

Version is selected then a new Image Version is created.  

 JPEG, BMP or PNG files can also be imported using drag and drop. 

Select the files or images to import and drag them onto the image 

area. You can also use the Windows Cut and Paste facilities for 

image importing from another application.  

 Click the Medmont application button and click Export or Import 

to exchange exam data with other DV2000 users. These options 

export the Patient data and auxiliary exam data (eg comments, exam 

type etc) along with the image data. 
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Importing Images as new DV2000 Exams 

The DV2000 software also provides the facility to import external Window 

bitmap (BMP), JPEG or PNG format images as new exams. This feature 

allows you to import images, that you may have captured using stand-alone 

devices e.g. digital camera or a third party software package. 

You may either use the File Import option as the default from the DV2000 

Image Source (see Figure 3) or, if using a physical capture device expand the 

menu Home > Control and select File Import. 

 

 

You can also use the drag or drop mechanism from any file browser that 

supports drag and drop e.g. Windows Explorer,  
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Acquiring Images from TWAIN sources  

You can acquire and import DV2000 images from TWAIN compliant 

sources, eg Digital Cameras or Scanners. You must have already installed the 

software that came with your device to be able to use this facility.  

This option is made available on the Configure tab, by clicking Image 

Sources. This brings up the dialog shown in Figure 52. 

 

Figure 52. DV2000 Image Sources dialog. 

Uncheck the Show Active Image Sources Only checkbox to reveal all 

image sources on your computer. If the TWAIN driver is not visible, click 

the New button to display the Edit Image Source dialog. Click on the Type 

drop-down box and select the TWAIN entry as shown in Figure 53. 

 

 

Figure 53. Selecting a TWAIN image source. 
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Click on the Settings button to show the Twain Source Settings dialog and 

then click the Select Source button. Select your TWAIN source. Give it a 

name in the Edit Image Source dialog and make any other selections as 

required. If you like, you can make this the default image source in the 

DV2000 Image Sources dialog. 

 

 

Figure 54. Selecting from the image sources. 

 

In the example shown in Figure 54, the TWAIN source is a Canon scanner. 

Now when you click on the  button the Exam control will run the Canon 

application. Any images you scan will be directly sent to the DV2000 exam 

control for subsequent processing. 



 Importing and Exporting Images 

 Medmont DV2000 User Manual 69 

Acquiring Images from a DirectShow Source 

You can acquire and import DV2000 images from DirectShow sources. You 

must install the DirectShow 9c software before using this facility.  

This option is made available on the Configure tab, by clicking Image 

Sources. This brings up the dialog shown in Figure 1.  

Uncheck the Show Active Image Sources Only checkbox to reveal all 

image sources on your computer. If Direct Show is not visible, click the New 

button to display the Edit Image Source dialog. Click on the Type drop-

down box and select the Direct Show entry as shown in Figure 55. 

 

 

Figure 55. Selecting a Direct Show image source. 
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13. Printing DV2000 Images 

Select the DV2000 Images you wish to print. Select the View Mode (see 

Setting the Image View Mode on page 31). 

Click the Application Button and click Print   adjust titles, margins, etc 

and print the displayed image, or click the Application Button and click 

Print Preview  to similarly make adjustments but view the output before 

printing (see the Medmont Studio manual for more details). 

If your system has more than one printer, select the destination from the 

drop-down Printer box (see Figure 56). 

 

Figure 56. Print Preview selection dialog. 

Click the Settings button to see a printer setup dialog where you can set 

margins, orientation, etc. Click OK to see the print preview. 

 

Figure 57. Print Preview 
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14. Managing the DV2000 Database 

This section describes general housekeeping procedures for managing the 

DV2000 database. 

Editing Image Details 

Select the DV2000 Image item in the Explorer Pane and select Details Image 

View mode (see Setting the Image View Mode on page 31). The software 

displays the Image details (see Figure 58). 

Enter or change the details. Cancel and Save buttons will appear as soon as 

any changes are made. Select Save to keep your changes. The Cancel button 

discards any changes.  

 

Figure 58. Image Details 

Moving an Image to a Different Patient 

If you accidentally capture an image against the wrong patient it is possible 

to move it to the correct patient. Click the Change button and select the new 

patient from the Patient selection box. When the changes are saved the 

DV2000 Image symbol in the Explorer Pane will move under the new 

Patient (or disappear if the new patient is filtered – see the Medmont Studio 

manual). 

Using Exam Types 

Categories are user-defined words or phrases that describe the nature of the 

examination. Exam categories allow a clinician to locate and compare 

similar DV2000 images. You can add, delete and change the available exam 

categories (see the Medmont Studio manual) 
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Deleting DV2000 Images 

Select the Images(s) to be deleted in the Explorer Pane. Click Home > 

Exam > Delete  When prompted confirm the delete operation. 

DV2000 Image Filters 

DV2000 image filters allow you to restrict the Images that are shown in the 

Explorer Pane. See the chapter on Filtering in the Medmont Studio manual 

for further details. 

Sorting DV2000 Exams 

The DV2000 exams displayed in the Explorer Pane can be sorted by a 

variety of criteria. See the chapter on Filtering in the Medmont Studio 

manual for further details. 
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15. Menu and Icon Reference 

DV2000 Explorer Pane Icons 

 

Figure 59. Explorer Pane 

The DV2000 software adds the following types of icons to the Medmont 

Studio Explorer Pane (see Figure 59 above): 

 Single Image Exam – displayed under  Patient icons. Represents 

a DV2000 Exam where a single image was captured. 
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 Exam Sequence – displayed under  Patient icons. Represents a 

DV2000 Exam where a sequence of images or video sequence was 

captured. 

 Image – displayed under exam icons. Represents a single image (or 

frame). 

 Version – displayed under  Image icons. Represents a version of 

the image. Multiple versions of the same image can be saved. 

 Default Version – displayed under  Image icons. Represents the 

version of the image that is displayed when the Image item is 

selected. 

View Items 

The DV2000 software adds the following icons above the patient tree when 

DV2000 Exams are selected. 

 Details – displays details about the selected exam and allows you to 

change them (see Editing Image Details on page 71). 

 Image – displays a view of the selected Images and Sequences (see 

Setting the Image View Mode on page 31) and provides image 

processing and viewing facilities. 

 Thumbnail – displays a set of thumbnails images that make up a 

sequence or versions of an image, depending on the selected item. 

 Compare - a comparison view of the two images, using the 

arithmetic difference between them to highlight areas of change over 

time 

Home Tab Items 

The DV2000 software activates the following icons to the Medmont Studio 

Home tab: 

Digital Image – displays the DV2000 Capture Form to allow 

you to capture new DV2000 Images (see Capturing an Image 

Sequence on page 20). 
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Configure Tab Items 

The DV2000 software adds the following items to the existing Medmont 

Studio Configure tab: 

 Custom Operations – provides access to the Custom Operations 

dialog. 

 Image Sources – provides access to the Images Sources dialog. 

Edit Tab Items 

The DV2000 software adds an Edit tab when an image is selected. Tools 

enabled on tab depend upon what is selected in the explorer pane. Some 

options are not available in the Image Import and Capture forms. 

 Copy – Windows standard copy function, copies the current image 

to the clipboard, which can then be pasted into any other windows 

application. 

 Paste – Windows standard paste function, pastes the current image 

from the clipboard. Only enabled when there is an image copied to 

clipboard. Allows for pasting images directly from external imaging 

applications. 

 Save– save the current image as a new version. 

 Set Default – set the version of the image that is displayed when the 

Image is selected. For Sequences this sets the Default Version for 

each of the Images in the Sequence. 

 Delete – delete the version of the image that is selected. For 

Sequences this deletes the version for each of the Images in the 

Sequence, there is no need to select the image version for each of the 

image in the sequence. 

 Split– splits an image or video sequence into individual exams. This 

tool is only enabled when an image sequence or one of its children is 

selected in the explorer pane. 

 Combine– combines the selected images into a new image 

sequence. This tool is only available when more than one images are 

selected. 
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 Import – Import an image from a file source for an exam (see 

Exporting and Importing Images page 65) 

 Export – Export the currect exam as an image (see Exporting and 

Importing Images page 65) 

 Register –will prompt the software to find common features 

between the captured mosaic images, then arrange and align them. 

 Text – create text annotations. 

 Callout – create callout annotations; they differ from text annotation 

in that they have an anchor. 

 Ruler – create ruler annotations; used to measure distances on the 

image. 

 Circle – create circle annotations. 

 Ellipse – create ellipse annotations. 

 Rectangle – create rectangle annotations 

 Square – create square annotations. 

 Polygon – create polygon area annotations. 

 Curved – create curved area annotations. 

 Freehand – create freehand area annotations. 

 Edit – edit the selected annotation. 

 Delete – delete the selected annotation. 

 Save – save the selected annotations. 

 Undo – undo the most recent annotation. 

 Cup – define the cup on the currently selected exam. 

 Disk – define the disk on the currently selected exam. 

Display Tab Items 

The Display tab is added by the DV2000 software. It is only displayed when 

a DV2000 exam is selected. Some options are only available when the Image 

View mode is selected (see Setting the Image View Mode on page 31). 
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 – resets the image size to fit the view. 

 – zooms in on the displayed view (see Zooming and Panning on 

page 37) 

 – zooms out on the displayed view (see Zooming and Panning on 

page 37) 

 Smooth – pixel data is interpolated as you zoom in. This reduces the 

“square box” visual artefact when viewing images at high zoom 

levels. 

 Fast – pixel data is not interpolated. Faster but somewhat distracting 

at high zoom levels.  

 – pan to the left of the displayed view (see Zooming and Panning on 

page 37). 

 – pan to the right of the displayed view (see Zooming and Panning 

on page 37). 

 – pan to the top of the displayed view (see Zooming and Panning on 

page 37). 

 – pan to the bottom of the displayed view (see Zooming and 

Panning on page 37). 

 Select – set the cursor mode of the displayed views to selection 

using the mouse (see Zooming and Panning on page 37). 

 Pan – set the cursor mode of the displayed views to enable 

interactive panning using the mouse (see Zooming and Panning on 

page 37). 

 Zoom – set the cursor mode of the displayed views to enable zoom 

in/out using the mouse (see Zooming and Panning on page 37). 

 Setup – Configures the currently selected exam for Stereo viewing. 

 Viewer – Displays the selected exam in full screen Stereo view. Will 

only become available once the exam has been configured for stereo 

viewing. 

 Attributes Panel – Toggles on or off the Attributes Panel 

underneath the exam image when an exam is being viewed 

 Annotations – Toggles on or off Annotations that have been added 

by the user. Can be used to see an exam before and after annotations. 
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Image Tab Items 

The Image tab is added by the DV2000 software. It is only displayed when a 

DV2000 exam is selected. Some options are only available when the Image 

View mode is selected (see Setting the Image View Mode on page 31). 

 Contrast Stretch – manually adjust the contrast thresholds and 

gamma curve for the image. 

 Equalise Luminance – maximise the contrast in the image while 

maintaining “true” colours, is disabled for greyscale images. 

 Equalise RGB – maximise the contrast in the image by processing 

each colour channel independently. Results in maximum contrast but 

may introduce “false” colours. 

 Sharpen – enhance the visibility of edges and lines in the image. 

 Deinterlace – remove video interlacing artefacts caused by 

movement in the subject. 

 Emboss – The operation adds dimension to an image by making it 

appear as if it were carved as a projection from a flat background, 

giving it a three-dimensional appearance. All color in the image will 

be replaced with shades of grey. 

 Invert – invert the colours/intensities of the image (similar to a 

photo negative). 

 Flip – flip the image along horizontal axis. 

 Mirror – flip the image along vertical axis. 

 Rotate – rotate the image as specified. 

 Resize – resize the image as specified. 

 Greyscale – convert a colour image to greyscale image (not 

available for greyscale images). 

 Colourise – convert a greyscale image to 256-colour image (not 

available for colour images). 

 Filter – remove the entire colour channels except the ones specified. 

 Invert Black – invert all the colour values, below the threshold 

specified, to maximum (white). Saves a lot of ink when printing 

images with black borders. 
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 Undo – undo the last change to the image. 

 Undo All – undo (abandon) all changes since the image was last 

saved. 

  Image > Information… – displays information about the currently 

selected image, size and colour depth. 

 Black Invert – Like the Invert Black function, except the inversion 

threshold is set to 10 and can only be modified through the Custom 

Operation on the Configure tab (see Black Invert Operation on page 

45).  

 Blue Split – Removes all colour channels except Blue 

 Green Split – Removes all colour channels except Green 

 Mirror – flip the image along vertical axis. 

 Red Free – Removes only the Red colour channel 

 Red Split – Removes all colour channels except Red 

 RGB Split – Removes the Red, Green, and Blue colour channels 

Video Tab Items 

The Video tab is added by the DV2000 software. It is only displayed when a 

Sequence or Video is selected and Image View mode is active (see Setting 

the Image View Mode on page 31). 

 Play – sequentially displays each image in the sequence (starting 

from the current image) then pauses at the beginning of the 

sequence. 

 Continuous Play – sequentially displays each image in the sequence 

(starting from the current image) in a continuous loop. 

 Pause – pause playing of the sequence. 

 Start – display the first image in the sequence 

 Back – display the previous image in the sequence. 

 Forward – display the next image in the sequence. 

 End – display the last image in the sequence. 

Frame Rate - a dropdown list that selects the playback speed. 
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16. Compliance 

The Medmont Diagnostic Video Imaging software 

Model DV2000 

Has been produced by 

Medmont Pty Ltd 

Unit 1, Whitehorse Business Park 

170-180 Rooks Road, 3133 

Victoria, Australia 

It has been classified as a Class 1 Medical Device and is in conformity with 

the essential requirements and provisions of the European Council Directive 

93/42 EEC. 

As identification of its conformity, the DV2000 software is labelled with the 

CE mark as shown below. 
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17. Representatives 

The EU Authorised Representative: 

BiB Ophthalmic Instruments 

Unit 8, The Orbital Centre, Cockerel Close 

Gunnels Wood Road 

Stevenage, Hertfordshire SG1 2NB 

England 

Tel: 0044 (0)1438 740823 

Fax: 0044 (0)1438 356093 

 

Your Local Medmont Authorised Agent is: 
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