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Introduction 
 
The Tellus smart is a handheld dynamic display device for 
augmentative and alternative communication. The Tellus smart is a 
Windows CE based computer platform with high quality stereo 
speakers.   
 
Tellus smart uses Mind Express CE. This is a powerful software 
program for graphically based communication.  
 
For an optimal use of the Tellus smart we advice to read the manual 
before using the device.  
 
 
General characteristics 
 

• Intel® PXA processor based on Intel® XScale™ 
Microsoft Windows® Mobile™ 
 

• 1 USB 1.1 port (slave) 
 

• Brilliant 3,5“ VGA transflective TFT screen (480 x 640), with 
65.536 colors and LED backlight 

 
• Touch screen 

 
• Internal batteries    

 
• Weight : 0.66 lbs    

Dimensions in ( L x H x W): 5.3” x 3” x 0.9”min – 1.4”max 
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How to turn on the Tellus smart 
 

 

on/off button 

 reset 

Turn on the Tellus smart by pressing the on/off button until the 
screen turns on.  
 
To turn off the Tellus smart, press the on/off button until the screen 
turns off. 
 
To save power the screen will automatically turn off after 30 
seconds of inactivity. Tap on the screen to turn on the screen again. 
This setting can be changed in the Windows Mobile system 
settings. 
 
After 2 minutes of inactivity the Tellus smart will turn itself off. This 
setting can be changed in the Windows Mobile system settings. 
Data will not be lost. 
 
 
Reset 
To reset the Tellus smart gently move the stylus in the reset 
opening until you feel the reset switch at the end. Push the stylus a 
little further to generate the reset.

User manual Tellus smart                                                                      4 



Connectors and buttons 
 
 

 

on/off button 

DC plug 

 reset 

 
DC plug 
The power adapter is connected via the DC plug to the Tellus 
smart. The adapter will charge the internal battery of the Tellus 
smart. Do not use another adapter than the one delivered with the 
device!  
 
On/off button 
The on/off button is used to turn on and off the Tellus smart.  
 
Reset 
The reset switch allows you to reset the device in case of a dead-
lock. 
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Right button 
USB port 

Left button 

 
USB port 
The USB port is used to connect the Tellus smart with a PC.  A 
USB cable is delivered with the device. Connect the Tellus smart 
with a computer to transfer communication pages that were built on 
the PC.   
 
Left button 
This button can be programmed to: 
  

• Show the previous page in the communication book 
• decrease the volume  
• read date 
• read time 
• stop all sound 
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Right button 
This button can be programmed to: 
  

• Show the next page in the communication book 
• increase the volume 
• read date 
• read time 
• stop all sound 

 
When you press both left and right buttons the menu bar will 
appear/disappear.  
 
To program the left and right button action, go to Tools > Options. 
 
Choose the action in the corresponding button action list box. 
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Touch screen 
 
The Tellus smart has a touch screen that can be operated with a 
stylus or with your finger. Avoid using any sharp object. 
 
Finger selection requires slightly more pressure compared to the 
stylus. 
 
You can optimize the selection characteristics. Go to Tools > 
Selection.  
 
 

   
 
 
Choose a Selection indicator by tapping on the list box: none, 
border or inverse.  The color of the border can be set when you 
choose for border. 
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By default a selection will be accepted when you lift your finger or 
stylus from the touch screen. 
 
Enable React when you hit the button if you want the Tellus smart 
to accept the selection as soon as you hit the screen. 
 
Enable Acceptance time and fill in the time in milliseconds if you 
only want to accept a selection after the specified period of time. 
This will avoid unwanted selections caused by coincidental or short 
uncontrolled screen touches. 
 
Enable Post selection delay and fill in the time in milliseconds if you 
want the Tellus smart not to accept new selections during the 
specified period of time after a selection. This will avoid unwanted 
multiple selections caused by tremor. 
 
 
On-screen keyboard 
 
The Tellus smart has an on-screen keyboard.  
 
In case the on-screen keyboard would not automatically open when 
editing is needed, you can open the keyboard by tapping on the 
keyboard icon   in the right bottom corner of the Tellus smart. 
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Battery and charging 
 
The Tellus smart has two internal batteries: one for the internal 
hardware platform and one for the stereo audio amplifier. The Tellus 
smart is designed to operate approximately 8 hours based on an 
average use. Of course the autonomy of the battery depends on the 
frequency of usage, the audio volume and the settings of the power 
management. 
 
A frequent user should charge the Tellus smart every day or every 
two days. Use only the adapter that is delivered with the Tellus 
smart to charge the battery. The battery can be charged while the 
device is in use. In that case it will take longer to charge the battery. 
 
Go to Tools > Battery to see the status of the battery of the internal 
computer platform. The battery that powers the audio amplifier has 
no indication. Normally the computer platform battery will run out 
before the audio battery. 
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How to create a communication book 
 
Tellus smart runs the powerful communication program Mind 
Express. This version also allows you to easily create 
communication pages on the device itself. But you can also build 
pages on a PC and transfer the pages to the Tellus smart via its 
USB port. (See Creating a communication book on PC). 
 
The set of pages of a communication book is stored into a file. If 
you want to build a new set of pages for a new communication book 
you need to create a new file. 
 
 

Create a new File.  
 

1. Select File. 
2. Select New. 
3. Save changes of the 

previous file if necessary. 
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The page setup screen will now appear on the Tellus smart. 
 

 
 

Create your first page 
 
1. Give the page a Name. 
 
2. Fill in the number of Rows and  
    Columns for that page. For instance 
    4 rows and 4 columns. 
 
3. Choose the amount of Spacing between 
    the cells. 
 
4. Tap on the color box to define the  
    background color of the page. 
 
5. Decide if you want a Letter window 
    on this page. The letter window 
    displays the sequence of symbols 
    you have selected. 
 
    The settings of the letter window can 
    be changed in Document Settings 
    (see page …). 
 

6. Tap on  if you want to add  
    another page and continue from  
    step 1. 
 
7. Tap  when you are ready.  
 

The first page with 16 empty cells (4 by 4) appears on the Tellus 
smart.  
 
The following explains how to define the content of a cell. The 
content of a cell consists of an image/symbol and an action. The 
action can be a word, a message, a sound or a command. 
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Fill in the content of a cell: the symbol 
 
1. Select Edit 
 
2. Select Edit mode 
 
    The Tellus smart is now in Edit mode   
    allowing you to change the content of  
    the cells. 
 
    To return to User mode select Edit 
    mode again. 
 
    Quick Edit mode allows you to change 
    the content of just one cell.  
 
3. Tap on a cell to open the content   
    window. 
 
    In this window you can choose the  
    Symbol that you want to see in the 
    cell.  
     
    Level 1, 2 and 3 are the different sets 
    of messages, words or commands  
    that can be linked to that specific cell.  
 
    In Extra you can set the cell to 
    be a word prediction cell or a default 
    (symbol or text) cell. 
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4. Choose the Symbol Set you  
    want to work with in the Symbol  
    Set list box 
 

                
 
5. Type the name of the symbol  
    in the Symbol Name window  
 
    The Tellus smart will show the  
    available symbols in the Symbol     
    List window. 
 
6. Select the symbol by tapping on  
    its name. The symbol will appear  
    in the Symbol window. 
 
7. Delete, change or add text to the  
    cell in the Symbol Text  
    window. 
 
8. Choose the style of the cell in the 
    Style list box. 

    Tap on  to edit a style. 
 

The width setting  allows you to 
change the width of a cell. Each step 
is 1 cell unit. The cell width increases 
from left to right. 
 

5 

4 

6 
7

The height setting  allows you to 
change the height of a cell. Each step 
is 1 cell unit. The cell height 
increases from top to bottom. 
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 Fill in the content of a cell: the 
action: message, text or command 

 

 
1. Tap Level 1 to define the action 
    that you want to link with the   
    chosen symbol. 
 
    The default action in this example  
    will be the spoken message “dog”. 
 
2. Make a choice from the Action list  
    box if you want to add a new  
   action to the action sequence for 
    this cell. 
 

3. Tap  to add your choice. Tellus  
    smart will ask for additional  
    information if needed. 
 
4. Tap  when you are ready. 
 
You can add multiple actions to a  
cell. The sequence of actions will be 
displayed in the Action sequence 
window. 
 
Select an action in the Action 
sequence window 
 

to move it up  or down ,  
 

to change it  
 

or to delete it  .  
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Overview of the different actions 
 
The following list gives you an overview of the different actions that 
can be linked to a specific cell. 
 
Spoken message   stop all sound 
Sound     volume up 
Go to page    volume down 
Open file    say date 
Go to Level    say time 
Grammar    say day of week 
Letter functions 
 
Spoken message 
 
Choose Spoken message in the Action list box to add a text-to-

speech message and then tap on . 
 
 
 

 
 

 
1. Write the message you want to  
    link with the cell in the Message  
    window. 
 
2. Choose Verb, Noun, Personal or  
    Other depending on the part of  
    speech of the message. Tellus  
    smart uses this information for its 
    grammar engine. 
 
3. Complete data if necessary. 
 
4. Tap , Tellus smart will ask for  
    more data if needed.  
 
    Tap   when you made a mistake. 
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Sound 
 
Choose Sound in the Action list box to add a sound or to add a 

recording and then tap on . 
 

 
 
 

 

Use an existing sound. 
 
1. Choose one of the sounds in the   
    sound list box. 

    Tap   if you want to listen to 
    the sound first. 
 

    Tap  to stop playing. 
 
2. Tap  when you are ready. 
 
Record a sound. 
 

1. Tap  to make a recording.   
    The record button will turn into  
    green while recording. 
 

2. Tap  to stop recording. Tellus  
    smart automatically gives a new  
    recording a name sndx, where x  
    is a number. 
 
3. To change the name of the  
    recorded sound tap its filename 
    and edit it. 
 
4. To delete the sound tap and hold  
    its filename and select Delete. 
 
5. Tap  when you are ready. 
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Go to page: 
 
Choose Go to page:  in the Action list box to make a link to another 
page. 
 

 
 
 

1. Choose a specific page in the list in  
the Page list box. In that list the     
name of the pages will appear. 

 
 <Previous page> links to the previous   
page if available.  
 
 <Next page> links to the next page if 
available. 
 
Go back links to the last page you have 
consulted. 
 

2. Tap  to add the action to the 
action sequence. 
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Open file: 
 
Choose Open file  in the Action list box to make a link to another file 

and then tap on . 
 

 

 
1. Choose the folder where the file  
    is located.  
 
2. Choose the file you want to  
    link to. 
 
3. Tap on the Open button. 

 
 
Go to level: 
 
The level command is used when you want to access a second or 
third message that can be linked to the symbol.  
 
For instance a second meaning of the symbol and message “I” 
could be my name.  Often one uses on a second or third level a 
related message with the symbol that is on the first level.  
 
Choose Go to level:  in the Action list box to activate another level 

and then tap on .   
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Choose the level you want.  

 
 
Grammar: 
 
Mind Express CE has a grammar module that helps you to make 
correct sentences. For example, verbs are conjugated 
automatically. You can also add specific grammar functions to 
certain symbols. You could add the grammar function Past Tense to 
the symbol ‘yesterday’ to automatically go into the past tense when 
the symbol ‘yesterday’ was selected. 
 
Choose Grammar:  in the Action list box to add a grammar function.  
 
 

Choose the grammar function in 
the Grammar function list box. 

 

 
For instance choose Present 
Participle if you want the next verb 
in its Present Participle form. 
 
For instance choose Plural if you 
want the next noun in its plural 
form.  

Tap on  to add the action to the 
action sequence.   
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Letter functions: 
 
Tellus smart allows you to create and to prepare sentences. You 
can get a visual feedback of the message you are creating in the 
letter window. Both text and symbols can be displayed. 
 
Choose Letter functions:  in the Action list box to add a letter 
function.  
 
  

 

 

Choose a letter function in the 
Letter function list box. 
 
To add a letter window on a 
specific page activate the Letter 
window parameter in the Document 
>Page settings menu. 
 

Tap on  to add the action to the 
action sequence. 

 
 
 
 
Clear    Clear the letter window and start a complete new  
  sentence or letter. 
 
Start letter  Activate the letter window so you can start adding  
  symbols to the letter. 
 
Stop letter  Stop writing.  
 
Toggle letter  Activate/deactivate the letter window. 
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Read letter  Read out loud the sentence or letter completely. 
 
Backspace  Delete the last entry. 
 
Scroll up  Display the next line in the letter. 
 
Scroll down  Display the previous line in the letter.  
 
Left  Set the letter cursor one position to the left. 
 
Right   Set the letter cursor one position to the right. 
 
Home  Set the letter cursor at the beginning of the letter. 
 
End  Set the letter cursor at the end of the letter.  
 
The letter window 
 
Each page can have a letter window.  
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Select in the menu Page > Settings and enable the Letter window 
box.  
Select Document > Letter settings to define specific letter 
parameters. 
 

                     
 
 

 

 

The Content of the letter window 
can be only text, only images or 
both text and images. 
 
Set the Background color of the 
letter window by tapping on the 
Background color box. 
 
Set the Font of the Text in the letter 
window via the Font  button. 
 
The Image size slider allows you to 
change the size of the images that 
are displayed in the letter window. 
 
Enable Read letter by clicking on 
window if you want the Tellus smart 
to speak out loud the sentence in 
the letter window by tapping on the 
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 letter window. 
 
Enable No speech when adding to 
letter when you do not want 
auditory feedback while creating a 
letter or sentence. 
 
Enable Start with active letter  to 
activate the letter window upon 
loading the file. 
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Stop all sounds 
 
Choose Stop all sounds in the Action list box to make the Tellus 

smart to stop speech or sound playback and then tap on .   
 
 
Volume up 
 
Choose Volume up in the Action list box to increase the volume of 

the Tellus smart and then tap on .   
 
 
Volume down 
 
Choose Volume down in the Action list box to decrease the volume 

of the Tellus smart and then tap on .   
 
 
Read date 
 
Choose Read date in the Action list box to let the Tellus smart say 

the date and then tap on .  To set the date go to Tools > 
Date/Time. 
 
 
Read time 
 
Choose Read time in the Action list box to let the Tellus smart say 

the time and then tap on .  To set the time and the time notation 
go to Tools > Date/Time. 
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Remarks 
 
Completing the content of a cell on Level 2 and Level 3 is similar to 
completing the content of a cell on Level 1. To open the content 
window of a specific Level, tap on its corresponding level tab.  
 
Save your file when you are ready or when you want to stop editing. 
Use File > Save as when you want to give your file a new name. 
Use File > Save to save it with its existing name.  
 
Use File > Open to open an existing file. Choose the file you want to 
open in the File list box. 
 

    
 
Deactivate Edit mode (by tapping on it) to return to User mode.  
 
You can use the Quick Edit mode to edit just one cell. After editing 
the Tellus smart automatically returns to the User mode. 
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To add a new page to your file go to Document > Add new page. A 
new page with the same characteristics as the previous page will be 
added to the end of your file. Duplicate page will duplicate the 
current page and add it at the end of your file.  
 

   
 
Go to Document > Pagesettings to change the name of a page, the 
number of cells, the spacing between the cells and the background 
color of a page. 
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Styles 
 
A cell can have a specific style that defines its background color, 
text font, shape etc. This visual information brings more structure 
into the page and gives extra information about the nature of a cell. 
It shows you that a specific cell is a page link, a function, a specific 
type of message … 
 
Go to Document > Style settings to define the different styles. 
 

1. Tap  to add a new style. 

 

    Tap  to delete the selected style  
    in the list box. 
 
2. Give the style a name. 
 
3. Define the background color by    
    tapping on the Color box. You can  
    make a cell transparent. 
    A transparent cell shows the  
    background color of the page.  
 
4. Define the position and font of the  
    text in the cell.  
 
5. Define the position and size of the     
    image in the cell 
 
6. Define the border and border color of  
    the cell. Enable the Rounded box if  
    you want a cell with rounded corners. 
 
7. Enable the Page indicator box. This  
    will only affect cells that link to a  
    page. These cells will have a flipped  
    over right top corner. 

 
 

                                         
 

                                         

User manual Tellus smart                                                                      28 



Speech settings 
 
Tellus smart uses high quality text-to-speech engines. The speech 
settings allow you to change the language and voice (if more than 
one is available), the volume and the speed. 
 
Go to Tools > Speech.  
 

   
 

Tap  to test the chosen settings. Write something else in the test 
box when you want to hear another phrase. 
 
Tap  when you are ready. 
 
 
Some words might have a wrong pronunciation. This can happen 
with words from another language or with names. 
 You can change the pronunciation in the speech dictionary. Go to 
Tools  > Speech dictionary to open the dictionary. 
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1. Write the word with the wrong  

 

    pronunciation in the Word  
    window. 
 
2. Write a new pronunciation in a  
    ‘sounds as’ way or with phonetic  
    characters (enable Phonetic in  
    that case) in the New  
    pronunciation window. 
 

3. Tap  to evaluate the result. 
 

4. Tap  to add the entry to the  
    Word list  
 
 
    To delete a word in the Word list,    
    first select the word, then tap .  
 
5. Tap   when you are ready. 

 
 
                                                                                 
 
 
 
 
 
 
 
 
 
 
Word prediction 
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When the user is able to use text, offering word prediction can 
increase the communication speed significantly. The word 
prediction engine in the Tellus smart is context based, it predicts 
current and next word. 
 
The pages on the Tellus smart can contain cells that show word 
predictions. To make this happen a cell must be defined as a word 
prediction cell. The content window of a cell has a tab called Extra 
in which you can change the Field type to define whether a cell 
contains a symbol/text (the default) or a Prediction.      
 

                                                                             

Prediction number 

 
 
Also define the Prediction number: 1 has the highest probability. 
The bigger the number the lower the probability of the 
corresponding prediction. 
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Word prediction Settings 
 
Go to Tools > Word prediction options. 
 

     
 
Enable Case-sensitive when you want the prediction engine to be 
case sensitive. 
 
The Minimal length parameter defines the minimal number of 
characters the word predictions will be longer than the current 
written word. 
 
The Maximum repetitions parameter defines how many times a 
word prediction will be suggested. If it hasn’t been chosen by then, 
the prediction will no longer be shown but will be replaced by 
another prediction. 
 
The Recency priority (None – Low – Normal – High) defines 
whether recently used words will obtain higher probabilities. 
 
The Auto-learn setting (Don’t learn –learn words – learn word pairs-
learn all) defines whether new words and/or word pairs will be 
added to the prediction list or not. This will also affect the probability 
of the words in the list.  
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Editing the word prediction list 
 
Tellus smart uses a word prediction list of about twenty thousand 
words. You can edit the list, add and delete words, change 
frequencies. 
 
Go to Tools > Word prediction list to edit the currently selected 
prediction list. 
 

   
 
In the Prediction list box you can choose a prediction list.  
 
 

 

 

Create a new list of predictions. Fill the list manually  
(use Edit) or activate the auto-learn function to build the 
list automatically while using the device.  

Duplicate the current word prediction list. You will be 
asked to give the list a new name. 
 

Delete the current word prediction list.  
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Edit the current word prediction list. 
 
 

 
 
 
 

 
 
 
 
 
 
 
 

Words 
 
1. Write (part of) the word you are 
    looking for in the Search window   

    and tap .    
    A list of words with their correspon-   
    ding frequency will appear. 
 

2. Select a word and  tap  to  
    change its frequency. 

3. Select a word and tap  to  
    delete it. 
 

4. Tap  to add a word to the list. 
 
    Fill in the new word and the  
    frequency. Compare with existing   
    frequencies of similar words. 
 

4. Tap  when you are ready. 
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Word pairs 

 
 
 

 
 
 

 
 

 
1. Write the word you are looking for  

    in the Search window and tap .    
    For instance the word ‘you’. A list  
    of words with their corresponding  
    frequency will appear. 
 

2. Select the word (‘you’) and tap   
    to display the list of words that can   
    be combined with the word ‘you’. 
 
 

3. Select a word and tap  to  
    change the frequency of the word 
    pair ‘you + the selected word’. 
 

4. Select a word and tap  to  
    delete the word pair from the word  
    pair list. 
 
 
 
 
 
 

5. Tap  to add a word pair to the  
    list. 
 
   Fill in the new word that can be  
   combined with the word ‘you’ and  
   add the frequency of the new word  
   pair. Compare with existing  
   frequencies of similar word pairs. 
 
6. Tap  when you are ready. 
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The word prediction list can be extended with 
abbreviations.   
 

 
 

 

 
Select an abbreviation in the list and:  
 

    tap  delete it. 
     

    tap  to edit it. 
 
 
 

  

        

Tap  to add an abbreviation and 
its expansion to the list. 
 
Tap  when you are ready. 

 
 

These words will appear in the prediction cells when 
you start a new sentence. You can add words to the 
list. 
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Other settings 
 
Some settings that affect the use of the Tellus smart can be set in 
the document preferences. 
 
Go to Document > Preferences. These settings are file-specific. 
 

        
 
 
Enable Drag ‘n drop when you want to be able to drag and drop 
cells in the communication pages. You can always drag and drop in 
edit mode but for games or exercises it could be useful to be able to 
drag and drop in User mode. This setting is off by default. 
 
Enable Always return to startpage when you want to return 
automatically to the start page after the selection of a cell on 
another page. This setting is off by default. 
 
Enable Always return to level 1 when you want to return 
automatically to level 1 after selection of level 2 or 3 of a specific 
cell. This setting is on by default. 
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Go to Tools > Options. These settings are general settings. 
 

        
 
Enable Edit mode indicator to add a flashing bar to the screen to 
inform you that you are in edit mode. The color of that bar can be 
changed.  
 
The setting Show menu bar on startup is on by default. In this case 
the menu bar will always be displayed on the screen.  
This setting can be turned off and the menu bar can be locked with 
a password. This setting can be useful to limit the access of users 
to other menus of the Tellus smart.  
 
By pressing left and right buttons of the Tellus smart simultaneously 
you can also turn the diplay of the menu bar on/off. 
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Go to Tools > Options change the function of the left and right 
button of the Tellus smart. 
 

 
 
Go to Tools > Date/Time to set the date and time.  
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Creating a communication book on PC 
 
The Tellus smart is delivered with the software Mind Express smart 
that allows you to create a communication book and/or exercises on 
a PC. With the software you can also transfer the created files to 
the Tellus smart via the USB port. 
 
 
 
Installing Mind Express smart 
 
Insert the Mind Express smart CD-ROM in your CD-ROM drive and 
follow the instructions of the setup procedure. 
 
In case the setup procedure does not start automatically select Start 
> Run. 

            
         
 
Type D:\setup.exe and press <Enter> or click OK (where D is the 
letter of your CD-ROM drive) 
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The first time you launch Mind Express smart a prompt on the 
screen will ask for a registration code. 
 

    
 
You can find the code on the CD-ROM box. The format of the 
registration code is  
 
   MC□□□□ - □□□□□□□□ 
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Using Mind Express smart 
 
Double click the Mind Express smart icon on your desktop or launch 
the software using Start > All Programs > Mind Express smart. 
 
The following window will appear on your screen. 
 

   
 
Now you can start creating a communication book. The set of pages 
of a specific communication book are stored into a file. If you want 
to build a new set of pages for a new communication book you need 
to create a new file first,  go then to File > New.  You can of course 
also open an existing file and edit it, go then to File > Open.  
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Create a new File.  
 
1.  Select File. 
2.  Select New. 
3.  Save changes of the previous  
     file if necessary. 
 
 
Create your first page. 
 
1. Give the page a Name. 
 
2. Fill in the number of Rows and  
    Columns for that page.  
 
3. Choose the Spacing between the cells. 
 
4. Click on the color button to define the  
    background color of the page. 
 
5. Decide if you want to use a Sentence  
    window on this page. The Sentence  
    window displays the sequence of  
    symbols you have selected during  
    message creation. 
 
    The settings of the Sentence window  
    can be changed in the menu item 
    Document > Letter settings. 
 

6. Click  or go to Document > Add  
     new page if you want to add  
    another page and continue from  
    step 1.  
 
7. Click OK when you are ready.  
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The following explains how to define the content of a cell. The 
content of a cell exists of an image/symbol and an action. The 
action can be a word, a message, a sound or a command. 
 
Fill in the content of a cell: the symbol 
 

  
 
 
1. Select in the menu bar Edit > Edit 
 
2. Double click on a cell to open the contents window. 
 
    In the contents window you can choose the Picture that you want  
    to appear in the cell.  
     
    Level 1, 2 and 3 are the different sets of messages, words or  
    commands that can be linked to that specific cell.  
 
    In Extra you can choose the cell to be a word prediction cell. A  
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    cell is by default a symbol or text cell. You can also change the 
    size of a cell. 
 
    The Style list box allows you to choose a style for that cell. The 
    style defines the color and shape of the cell, the position of the  
    symbol and text and the font of the text. 
 
3. Choose the Symbol Set you want to use. Mind  
    Express smart will show the available symbols. 
 
4. Type the name of the symbol in the Picture window.  
   
5. Click on the symbol you want to use. The symbol will appear  
    in the Symbol window. 
 

  
 
6. Delete, change or add text to the cell in the Text on screen 
    window. 
 
7. Choose the style of the cell in the Style list box. 
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    Click     to edit a style. 
 
8. Click  to change the size of a cell. 
 
The width setting  allows you to change the width of a  cell. Each 
step is 1 cell unit. The cell width increases from left to right. 
 

The height setting  allows you to change the height of a cell. 
Each step is 1 cell unit. The cell height increases from top to 
bottom. 
 
• To open the content window of a cell quickly go to Document > 

Preferences and select ‘Right mouse click in mouse mode = go to Edit 
window’. 

• Activate ‘Fast input’ to type immediately  a word in the cell without 
making the dialogue window appear. Select Edit > Edit , choose a cell 
and introduce the text.  
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Own pictures, figures and sounds can be placed in the 
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Fill in the content of a cell: the action: message, text or 
command 
 

  
 
 
1. The default action in this example will be the spoken message  
    “dog”. If Fill in Text and Level 1 is enabled, Mind Express smart  
    will automatically complete the Text on screen, the message 
    on level 1 and the wordtype (Noun - Other - Personal pronoun –  
    Verb) as soon as you click on a symbol in the list. 
 
2. You can of course change the message, or choose for a sound 
    or a command.  
 
3. You can add extra actions to one specific cell (max. 5). The  
    sequence of actions will be displayed in the Actions window. 
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Overview of the different actions 
 
Following list gives you an overview of the different actions that can 
be linked to a specific cell. To add a new action click  
 
 
Message 
 
 

 

 
1. Write the message you want to be  
    linked with the cell in the Message  
    window. 
 
2. Choose Verb, Noun, Personal or  
    Other depending on the part of  
    speech of the message. Tellus  
    smart uses this information for its 
    grammar engine. 
 
3. Complete data if necessary. 
 
4. Click OK, Mind Express will ask for  
    more data if needed.  
 

 
Sound 
 

 
 
 

Use an existing sound. 
 
1. Browse for an available sound 
    On your computer.   

      Click on    if you want to  
      listen to the sound first. 
 

      Click on  to stop playing. 
 
2. Click OK when you are ready. 
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Record a sound. 
 

1. Click on  to start recording.  
  

2. Tap on  to stop recording. Mind  
    Express smart automatically  
    gives a new recording a name  
    SNDx, where x is a number. 
 
3. Change the name of the recorded  
    sound if you want. 
 
4. Click OK when you are ready. 

 
 
Command 
 
  

Choose a command in the 
command list box and complete 
data if necessary.  

 

 
More information about the different 
commands can be found in 
Overview of the different actions 
 on page 16. 
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Remarks 
 
• Completing the content of a cell on Level 2 and Level 3 is similar 

to completing the content of a cell on Level 1.  
 
• Save your file when you are ready or when you want to stop 

editing. Use File > Save as when you want to give your file a new 
name. Use File > Save to save it with its existing name.  

 
• Use File > Open to open an existing file 
 
• To add a new page to your file select in the menu Document > 

Add new page or click  after selecting Document > Page 
settings. 

 

•  
 
 
 
• Now you can add a page, change the name of a page, the 

number of cells, the spacing between the cells and the 
background color of a page. 
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Styles 
 
A cell can have a specific style that defines its background color, 
text font, shape etc. This visual information brings more structure 
into the page and gives extra information about the nature of a cell. 
It shows you that a specific cell is a page link, a function, a specific 
type of message … 
 
Go to Document > Style settings  to define the different styles. 
 

 
  
 
 
1. Select a style from the list box. 
 
2. Give the style a name.  
     It is recommended to keep style 1 unchanged and neutral. Every  
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    cell has style 1 from the start. If style 1 is modified, all cells of the  
    communication book will be changed.   
 
3. Define the background color. You can make a cell  
    transparent. A transparent cell shows the background color of the 
    page.  
 
    Define the border size and color of the cell. Enable the Rounded  
    corners box if you want a cell with rounded corners. 
 
    Enable Use page indicator. This will only affect cells that link to a  
    page. These cells will have a flipped over right top corner. 
 
4. Define the position, color and font of the text in the cell.  
 
5. Define the position and size of the image in the cell 
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Export files to the Tellus smart 
 
When your communication book is ready finished and saved (for 
instance as new file) you can upload the file to the Tellus smart via 
the USB port of your computer. 
 
Connect the Tellus smart to your computer with the USB cable that 
was delivered with the device. Microsoft ActiveSync will make the 
connection between your computer and the Tellus smart. 
 
Go to File > Export to Tellus smart. 
 

    
 
Mind Express smart will show a list of the existing files on the Tellus 
smart and the file that is opened in Mind Express smart.  
    

    
 
Select Export to transfer the new file to the Tellus smart. 
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Import files to the Tellus smart  
 
 
You can also import files from the Tellus smart to the computer. 
 
Connect the Tellus smart to your computer with the USB cable that 
was delivered with the device. Microsoft ActiveSync will make the 
connection between your computer and the Tellus smart. 
 
Go to File > Import to Tellus smart. 
 

    
 
Mind Express smart will show a list of the existing files on the Tellus 
smart. Select the file you want to import and then select open. 
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Mind Express will now download and open the file you have 
selected. 
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