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KOMOSION TRAINING MANUAL  

  The Komodo Basics: Website Access 

Logging-In As an Editor 

 

1. Log in to the website by typing the URL address into a browser followed by “/login” (e.g. the login for 

www.yourcompany.com.au  will be www.yourcompany.com.au/login.  

 

2. Enter your username and password and click ‘login’ 

 

3. You should now be logged in and notice the grey Komodo menu bar at the top of your web page 

window. 

 

 

 

 

The Komodo menu bar provides access to most of Komodo CMS’s functionality, including site and page 

management functions, user management, file/media management, publishing, content actions, preferences 

and the site view mode. 

 

2. We recommend you use Firefox for editing for the following reasons: 

 Critical – copying from Word into an IE text box may crash your computer.  

 Cosmetic – Komodo menus stays at the top of the screen  

 Functional – RTE does not work well in IE 

 Site-Viewing Modes 

 

Site View Mode - While logged in, you are able to toggle between different site views using the Mode 

selector at the right-hand edge of the Komodo menu bar. 

 

 

 

 

 

 

Edit - Provides all of the interface extras that enable the user to add, delete, move, and modify web page 

content. 

 

Preview - Shows you how changes you have made in Edit mode will be presented once the upload 

procedure has been performed. This mode looks and feels like the Live mode, but has all of the content 

http://www.yourcompany.com.au/
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changes that have been applied whilst in Edit mode. Please note that items in draft are hidden from preview, 

this includes pages in draft on the site map.  

 

Live shows the live website as visitors to the site still see it.  

 

 Editing Tools and Views 

Tool Views 

Across the left of the Komodo Toolbar, is a set of toggle buttons that can alter the views you have when in 

Edit mode.  

 

 

 

 

 

 

Refresh 

This button will simply restore the view in the window, allowing you to see any recent edits made.  

 

 

           Inline editing 

 You can click on the text you want to change and edit it, in line, and click on save. Your change is 

saved   automatically in the background and the interface is updated without a full refresh of the page.  

A context menu now appears on the toolbar when you are in editing mode. This allows you to change 

the style of the text and save those as well.  

If you‟re simply editing text on your website, you can turn off the editing indicators and edit in a virtual 

WYSIWYG (What You See Is What You Get) environment.  

See the video demonstration at: www.komodocms.com/v6VideoInlineEditing  

   

Rich Text Editor 

This button will alter the performance of the Text editing windows that you may open. When pressed  

             (darker state) it makes all the text of a page editable at once, and in an open manner (as opposed  

            to object at a time, or in blocks of text.) 

 

Checkbox / Selector view 

This toggle will turn on and off the Edit Selectors, or the checkbox beside each item on the page. This  

 will limit your ability to add new items, but will present a view to you in edit mode much closer to what   

 you will be seeing in the site once changes are published. 

 

http://www.komodocms.com/v6VideoInlineEditing
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Table editor 

Selecting the table icon in the menu bar will display (or hide) table columns and rows on a page.  

 Use this function to turn off tables when you need to edit content. 

 

Following links 

While in Edit mode, clicking on an item will open the Item Editor window. If you prefer to follow a link,  

 rather than edit the item, click on the red target symbol instead. Clicking on this toggle will remove the 

Targets from the page when in Edit view. This will mean you cannot follow links, unless you move to 

Preview or Live mode. 

 

Spell check 

Selecting the Abc icon in the menu bar will highlight in pink any spelling that should be checked.  

            Turn off the icon if you do not wish to have this view. More on this functionality later. 

  

Review changes on a page 

In some pages it‟s very difficult to see with the naked eye the difference between a live page and a 

preview page with proposed changes on it.  

A new toolbar icon (labelled „Page Difference’ on  „mouse over’) activates the Page Change Review 

function.  

Clicking the page change review will actually highlight the content item where those page changes 

appear – for both Live (deleted & modified) and Edit/Preview (added & modified) modes. 

 
 
Key board short cuts 

 
There are hot keys for copying, cutting, pasting and opening new pages: Ctrl-C [copy], Ctrl-V [paste], 
Ctrl-X, Ctrl-N [new] + Mac equivalents. It’s just like MS Word.  
 
For example:  Tick the check box  „use the appropriate short cut‟, then click on the place you wish to 
paste and hot key Control V. The standard „above or below?’ dialogue box will appear. Make your 
selection and execute the command.  

It‟s just as easy to remove an item to the paste board by selecting and hot-keying  „Control X‟ 
 

See the video demonstration at: www.komodocms.com/v6VideoKeyboardShortcuts  

 

 

 

 

 

 

 

 

http://www.komodocms.com/v6VideoKeyboardShortcuts
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Types of Content 

 

The next set of three toggles show up different types of content. There are three types, Draft content, Date-

based content, and Locked content. The three toggle switches in the Komodo Toolbar select whether to 

display each type of content or not. The CMS will automatically be switched to view content of each type if 

it is on the page, and you must manually switch it off if you wish to hide it from your view. 

There will also be an indication inside the content of the page, as to which items are of what type. 

 

 

 

 

 

 

 

 

 

 

 

 

Draft content 

Certain content can be given a draft status. Draft content is not uploaded to the live site until its status 

is changed. Draft content is permanently highlighted in the Edit mode, in this case with a grey background and 

the pencil icon. Please note that items in draft are hidden from preview, this includes pages in draft on the site 

map.  

 

 Date-based publishing 

 

Content can be given a date-based publishing status. This occurs where content has been given a certain 

time and date to appear on the site. Date-based content is indicated by the date and time icon (both in the 

Komodo CMS toolbar and next to the content item itself). Please note that date-based content is also 

reflected in the „mode‟ dropdown menu. This menu displays the different times and dates that content has 

been allocated to appear on and illustrates how the site will look in edit/preview mode appropriately.  

 

Locked Content 

 

Content can be locked by Advanced Editors, to prevent more junior editors making any changes to it. This 

content will be indicated by a small padlock symbol beside the Selector checkbox, and a pink highlighting 

behind the object itself. 
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Final Tools  

 

 

 

These last few buttons offer additional tools to help you edit your site. 

1. This will show or hide the Komodo Dashboard form your view.  This window offers lists of tasks that are 

scheduled to be completed and a log of recent changes, log-ins, and alterations to settings that have been 

made to your site in Komodo. 

 

 

 

 

 

 

 

 

 

 

 

2. This is a “Help” tool. It will launch a dialogue window that will automatically send an email to several key 

support staff at Komosion. This is the quickest way to get a sure answer or provide some direct feedback to 

us: the people who built your content management system. 

 

 

 

 

 

 

 

 

 

 

1 2 3 
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3. The “Go to page” tool is a simple way to navigate around your website when in edit mode. Rather than 

returning to the sitemap, and hunting through it for the page that you wished to visit and edit, if you know the 

name of that page you can simply type it here. Partial words are recognised, and in just a few letters you 

should get a set of matches that you can select the correct page from. 

 

 

 

 

 

 

 

Lastly, the following message and icon: is a warning of the status of the page. Certain installations of 

Komodo can have Workflow permissions set within them, forcing content entry, approval, editing, and 

publishing by specific users. In such installations, pages must be „checked out‟ by the persons involved 

before they can commence their work. If you need more information on this feature, a training session can be 

arranged at your convenience. 
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 Editing Basics 

 

"If you want to change something click on it" 

 

On-screen editing tools 

The following on-screen tools are provided to assist with editing.  They show up inside the content of the 

page, alongside editable items. 

 

            Paragraph selector 

The check boxes on the page, allow you to select one or multiple paragraphs to the right of the check box. 

Once your selection of items is made, you can select an action from the Edit menu. 

 

             Paragraph editor 

The arrow buttons on the page, allow you to edit the paragraph settings for the selected paragraph or item,  

and override certain item settings for all items contained within the paragraph.  

 

As you pass your cursor over a text item, it will appear with a highlight colour behind it, in this case a yellow 

highlight. By clicking on the text or any other editable item, you will immediately jump to the Item Editor 

window where you can edit the item selected. 

 

      Link Target 

The target buttons next to some items on the page tell you that object has a hyperlink to somewhere else. 

This icon allows you to travel directly to that link, rather than editing the object, like you might by clicking 

directly on the text or image. 
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Edit Menu Actions 

You will find the Edit menu in the Komodo menu bar at the top of the page. 

 

The Edit menu allows you to perform a number of important editing functions. 

For some of these functions, you first need to select the item or items that you wish to manipulate, using the 

paragraph selector check boxes. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once the items are selected, choose the required action from the Edit menu. Where the action requires a 

content selection to complete the process (for example, copying and pasting), move to the required location, 

tick the paragraph selector check box where you wish to paste the moved item and then choose the paste 

option from the Edit menu. 

 

Edit menu options      

 

Add a new item      

Select all paragraphs 

Deselect all paragraphs 

Cut 

Copy 

Paste 

Delete 

Cut pages – site map only 

Copy pages – site map only 

Paste page – site map only 

Delete page – site map only 

 

Add a new item 

Selecting this option will present you with an “item editor” pop-up. Here you can select from the full range of 

items that are able to insert into Komodo CMS pages. These items are: 

 

Text:  headings and paragraphs of textual copy  
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Image:  pictures to display in your pages 

Table:  grids to lay out tabular data, or help lay out other content 

Multimedia:  Videos, Audio files, and animations 

Form builder:  a set of objects that you can use to construct polls and surveys 

Horizontal Line:  a graphical separator for areas of content 

Information Portal:  a styled display of entries driven by a database (calendars, news articles, etc…) 

Content Container:  content drawn from another page or website 

Sitemap:  a hierarchical or Indexed listing of the pages in a section of the site 

Search Panel:  a site search facility 

Login Panel:  for Members only sections 

HTML:  for advanced users – insert code into pages 
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 Cut – Copy – Paste 

 

Komodo CMS makes editing content easy through the use of familiar editing tools such as cut, copy and 

paste.  

 

Cut and copy 

To cut or copy a paragraph on a page, simply tick the check box to its left, then select the cut or copy action 

from the Edit menu in the Komodo menu bar. Cutting content will remove the content from the page and 

store it in the Komodo CMS clipboard so that it is ready to be pasted elsewhere on the website. Copying 

simply stores a copy of the selected content in the clipboard so that it is ready to paste. 

 

Paste 

To paste content, go to the destination page and tick the paragraph check box where you wish to paste the 

content. Then select paste from the Edit menu in the Komodo menu bar. If the destination page does not 

contain content, simply select paste from the Edit menu to place the clipboard content at the top of the page. 

 

Delete 

To delete a paragraph on a page, simply tick the check box to its left, then select the delete action from the 

Edit menu in the Komodo menu bar. 

 

Cut, copy, paste and delete whole pages 

It is also possible to cut, copy, paste, and delete pages within the sitemap, thereby changing the website 

structure. 
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 Editor windows 

 

In addition to the Komodo menu bar and the on-screen editing tools, Komodo CMS has a broad range of 

pop-up editor windows that offer an array of functions. 

 

The Komodo menu bar provides access to a number of these editor windows, some of which are discussed 

later. The most commonly used of these is the Content Editor. 

 

Content Editor window 

Clicking on an item in Edit mode will launch the Content Editor window.  

 

When a new item is created, either from the Edit menu or from within the Item Editor window, the initial 

screen will ask you to select the item type (text, image, table, multimedia, etc.) that you wish to create.  

 

For an existing item, the Content Editor window will appear, allowing you to edit the item. The editing options 

displayed depend upon the type of item being edited. For text items, the editable options include text style, 

text alignment, colour, size and the content itself. 

 

The Content Editor window also allows you to move between items, save changes and add additional 

content items below the one you are currently editing via the quick-add functions. 

 

The item status option also allows users to save content as draft, date-based publishing or protected content. 

 

           Rich Text Editor     

 

Normally, when editing Text items, you can only select a style for the entire paragraph, or item. The Rich 

Text Editor (RTE) allows you to add text into the one item and apply unlimited formatting and styles all at 

once – eliminating the need to create a new item each time you require a bold item, link item, heading etc. 

 

Using RTE 

To use the RTE, click on the icon from the menu bar to turn the feature on. Select the text you would 

like to edit or add to, or add a new item.  The content editor window will then appear. Simply add the text in to 

the text box and then highlight text that requires a specific style or format and apply. 

 

Once you have finished adding the text, turn off the RTE by selecting the icon in the menu bar. You can then 

continue editing and linking the text as required. 
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 Links and Tabs 

 

More editing power 

Editor windows have a large number of editing options to provide flexibility and functionality. The tabs along 

the top of the editor windows group the available editing options. 

 

The link tab 

To turn a piece of text or an image into a link, select the link tab in the Item Editor window. You can choose 

the type of link (web, internal, email or download), provide the details of the link destination (such as the 

page of your site or any external web address) and whether you would like the target page to launch in a new 

window or use the current one. 

  

When creating an internal link, you can also select an item on the selected page. This is particularly useful 

for very long pages where you wish the user‟s browser to open the page at the exact location of a particular 

item on the page. In order to use this feature, you need to give the „destination content item‟ an item name. 

You can find the item name field in the link tab of the Item Editor window. 

 

Also located in the Item Editor window, you will find a log tab. This section provides a chronology of actions 

that have occurred for this particular item, including the nature of the action, the time and date that it 

occurred and the user who performed the action. 
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 Tables 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Komodo CMS uses the tables functionality to arrange content in rows and columns allowing you to structure 

content and image items quickly and easily.  

 

To add a table, select a check box on your page and then Add New Item from the Edit Menu. Select the 

Table option and then insert the requirements for your table – number of rows and columns required 

 

Adding content in cells 

 

 

 

 

 

 

 

 

 To add content into table cells, select the cell item editor and then add a new text item as normal.  
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 You can also navigate between the cells quickly using the table navigator to switch between column         

rows and cells.   

 

Table actions 

To add rows and columns to an existing table, select the relevant tab (column or row), this will bring up the 

relevant column or row details. To add an existing column, click on the „table action‟ icons at the bottom of 

the Column details editor. This will allow you to move columns, add columns to the left or the right or delete 

columns. Using this function will enable you to expand the table as required rather than re-creating it from 

scratch.  

  File Library 

 

Komodo CMS has a File Library facility to assist you in the storage, location and management of various files 

used in the website. 

 

 

 

 

 

 

To open the File Library, either use the Item editor to select a file (which will bring you to the File Library) or 

use the File menu on the Komodo CMS toolbar. The File Library will display existing file folders and also 

provide you with the option to add a new set (new folder) and upload files accordingly.  
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You can preview a file or view its details by clicking on its name. This will bring up the file information on the 

right hand side of the page under the Info tab. The Info tab shows basic file information such as size and 

modification date. The Usage tab lets you know where the file is being used on your site and the Resize tab 

lets you resize image files to the dimensions you require. 

 

If you need to upload the file to the File Library first, select the folder where the document/image item should 

belong, and select „upload file‟. Browse for your file and select „add to upload queue‟ to upload multiple files 

to the File Library. Once the file is uploaded successfully, a new image will appear with the word „new‟ on it. 

You will then be able to select and utilise this file as required. 

 

Adding new sets 

To add a new folder, click on the „add new set‟ icon and type the name in the 

relevant field and press enter. To rename the set, click on the icon next to the 

checkbox in the top left corner and type the new name in the relevant field. Press 

enter to save and complete the process. 

 

Section-based files 

Files can be section-based, effectively enabling any or all website files to be restricted in use and view by 

certain sections. For example: If I decide that there are staff forms/confidential files that are only to be viewed 

on the Staff intranet and I don‟t want other people who have editing access to the CMS to view these, I can 

place these files in the „Intranet‟ section so they are only accessible by others who have CMS editing 

privileges to that section. This effectively means that only those who have access to edit the intranet and 

those who have privileges to view the intranet will see these files. 

 

Please note: unless files are highly sensitive/ confidential, it is recommended that all files remain in the 

„global‟ section of the File library. The key reason for this is so that website editors won‟t need to upload a file 

into multiple sections of the file library in order to use it in multiple sections of the site.  

Files can only be used and accessed by website editors if it exists in the global library or if the website editor 

has privileges for a specific section. For example: If I have access to the intranet and the public section, but 

not the extranet, I will be able to upload any files that sit within the Global and Intranet section of the file 

library, but I won‟t be able to access any files that are exclusively within the Extranet section of the File 

Library. 

 

 

Working with images 

 

Some of the most common items that you will store in the File Library are images. When you select an 

image, in the File Library, it will open a panel in the Right hand side of the window that shows you the file‟s 

details 
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These include the file name, size (or „weight‟ in Kb), height & width, and details about when it was uploaded 

or modified, and who by. 

 

 

Thumbnail imaging and other file library enhancements 

 
You will see thumbnail versions of all images, making it much easier and quicker to select the desired 
content.  You have the ability to select a media file and move it to a different folder.  
 
The tool bar offers a Move folder function, in addition to the copy functions.  
 
„Tick the check box „ on the folder to be moved. Select the destination folder using the move folder function 
and the file will be automatically moved to the new location.  
 
All links and file paths are also automatically updated across the site and retained.  
 
See the video demonstration at:  

www.komodocms.com/v6VideoFileLibraryEnhancements 

http://www.komodocms.com/v6VideoFileLibraryEnhancements
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Resizing Images 

To resize an image, select the Resize tab on the right hand side of the screen. Select a new width, height, 

and name for your image in the fields provided.  

 

You can also tick the “constrain proportions” check box to ensure that the image does not distort when 

resized. Click the OK button to create a new resized version of the image with the name and dimensions 

specified. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

Sitemap 

Komodo CMS provides a dynamic sitemap that shows a hierarchical representation of the website. To 

access the sitemap select the Komodo drop-down section from the menu bar.  

 

The sitemap has two key functions.  
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Firstly, it acts as a navigation tool for editors. Secondly, using the cut, copy, paste and delete page actions, 

editors can move, duplicate and remove pages on the site. 

 

Sitemap page branches can be expanded and contracted through the use of the + and – buttons. 
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Create new pages 

To create a new page simply select the check box to the left of a page that you wish to use as a starting 

point. Select the copy pages action from the Edit menu in the Komodo menu bar. Now tick another check box 

on the sitemap to tell Komodo CMS where you want to paste the new page. Select the paste pages action 

from the Edit menu to complete the process. Komodo CMS will then ask you if you want the new page 

placed above, below or as a sub-page of the page you selected. This determines its position in the sitemap 

hierarchy. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once the new page appears (e.g.: About us copy), click on the text to rename the page via the page editor 

and select options associated with the sitemap. It is via the page editor that other functions (e.g.: page 

images, template settings and metadata are also performed). 

 

Click on the target next to a page name to navigate to that page. 

 

Navigation menus across the site will be automatically updated to reflect the new sitemap. 
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  Page Properties 

Clicking on the page name in the sitemap (when in Edit mode) will open the Page Properties pop-up for that 

page. You can also call up this Properties window when looking at a page directly , by using the Komodo -> 

Page Properties menu item. 

 

Here you can alter the page name, its visibility in the sitemap and the navigation, its visibility to the internal 

site search, the Language that it is written in, and its importance to search engines. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Google Sitemap 

 
The Google optimised sitemap that Komodo CMS submits to search engines for their better indexing of your 

site includes: 

 

 

 The ability to use 'no-index', 'no-follow' for 

pages that you do not wish to be cached by 

Google  

 

 Integrated with robots.txt publishing  
 

 Now specifically adjustable in Page Editor, 

and independent of Public (site) sitemap  
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Form Tab (Form Builder Module) 

This tab allows you to select if the page is associated with a Form or not. These are forms that can be used 

to gather data, conduct surveys, accept feedback responses from users, take entries to competitions, or any 

number of other similar tasks. 

 

The page must be associated with the correct form, in order that the data which users enter on the page gets 

saved to the correct database, for you to download later. 

 

Template Settings Tab 

This is where you can adjust the layout of each page, to any of the specially designed templates that  

Komosion designers have created for you. 

 

Here you can also choose the images that are used in the template, if there are variable options within the 

page‟s layout. These files are to be stored in the File Library, just like all other image files. 
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  Publishing 

In order to publish site changes to the live site, a user with the Upload / Discard privilege needs to perform an 

upload. Uploading overwrites the live site with the content of the authoring site which contains all changes 

made. Discarding overwrites the content of the authoring site with the content of the live site – in effect 

removing all changes since the last upload. 

 

The process of uploading 

Only a person with publishing privileges can upload content. This allows the separation of editing and 

publishing privileges within an organisation. 

 

There are several options under publish menu on the Komodo toolbar. You can choose to upload or discard 

changes on an individual page basis or at site level. Regardless on the option you choose, a publishing 

report appears; indicating who has made the last change to the page, when the changes were made and if it 

was a change to the content or to the page properties.  

 

Please note: Items that are in draft mode, highlighted by the draft background colour are not carried across 

to the live site when an upload is carried out. This allows content to be left in a draft state or prepared for 

future release (for example forthcoming products, news, press releases or other content not ready for 

general release). 

 

Publishing Report 

Komodo CMS provides publishing reports to inform publishers about who has made changes to the website 

and the nature of those changes. This is of paramount importance prior to uploading and discarding intranet 

content. 

 

When selecting an upload or discard action from the Publish menu, the publishing report screen is 

automatically opened for review. The report tells the publisher who made the last changes to each page, 

when the changes where made and the nature of the changes. 

 

To find out more detailed information on the changes made to each page, simply click on its name. 

Alternatively, if you wish to go to the page to view its contents, click on the target icon to the left of its name. 

To upload Authoring changes to the Live site, simply tick the check boxes to the left of the pages to be 

uploaded and click the Upload Changes button at the bottom of the screen.  
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  Users and Privileges 

 

Selecting any option under the user pull-down in the Komodo menu bar will bring up the User Editor window. 

This window has a number of tab options for search, list, details, privileges and logs. 

 

Search & List 

These options allow you to search for any user within the particular Komodo CMS installation. Within the list, 

selecting a persons name allows you to edit user details. To edit user access privileges, select the privileges 

tab and follow the privileges matrix. These options also allow you to create new users from this interface.  

 

Details Tab 

Contact details are edited and maintained from the details tab of the User Editor window. An email address 

must be entered for each user so that the system can distribute test assignments. 

 

Login 

Login details (Username and Password) are created and maintained from the Login tab. You must select the 

Active check box to activate a users login privileges. 

 

Privileges 

Komodo CMS access privileges and edit rights are maintained from within the privileges tab of the User 

Editor window  

 

Privileges include: 

View, edit content, edit advanced content, edit page information, upload and discard, new pages, new 

sections, assign privileges, user details, site preferences and site statistics. Administrator privileges can be 

assigned according to the access levels required by the client‟s organisation. 

 

 

 

Search 
 

 In version 6 the item search includes contextual search results, advanced search option, and modular 

integration of customized Google search. 

 
 
Contextual Search Results  

 
 Search results now include page content snippets, highlighting the usage of the various search terms.  
 
Advanced Search Capability  

 
Provides higher level filtering options such as „must include phrase‟, „must not include‟ „include words 
beginning with‟ etc. All combined in the re-invigorated search interface  
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Google Site Search – Modular 

Enhancement  

 

Komodo CMS provides a native 

Google Search addition to embed 

your site’s Google Search results 

directly into your site.  

 

Search results styled and tailored to 

suit your site designs.  

 
 
 
 
Contact Komosion for further details.  

 

See the video demonstration at: www.komodocms.com/v6VideoEnhancedSearchFunctiona   

 

Location Maps module 

 

 

 

 

 

 

 

 

 

 

http://www.komodocms.com/v6VideoEnhancedSearchFunctiona
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To insert a Location Map on a page, simply add a new content item on the page where you would like it to 

appear.  

 

The map that appears will default to Australia.  

In order to set it to a specific address, return to the edit mode, ‘mouse over’ the map and you will see a 

location search box appear below.  

Type in the address and the location will appear on the map. Save the location. Preview and publish. 
 
 It’s that simple.  
 
Don’t forget to register for your free Google API Key (http://code.google.com/apis/maps/signup.html) to stop 

the pesky Google Confirmations from appearing! This key can be added to the Site Settings Editor once 

obtained.  

See the video demonstration at: www.komodocms.com/v6VideoGoogleMapContentItem 

 

 

Other 

Komodo CMS users will find many other enhancements that make their site more user friendly, powerful, and 

easy to use. These include:  

 

Google Webmaster Toolkit integration  

Hyphenated URLs for better Search Engine Optimisation  

The ability to add in Customised Error Pages 

On top of the Increased Hosting Bandwidth limits, and extensions available to the Location Maps module, 

like customised ‘pushpin’ icons, and map interfaces, we think that you will enjoy your experience of using 

Komodo CMS even more over the coming year.  

 

 

 

http://www.komodocms.com/v6VideoGoogleMapContentItem
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Submitting cms issues in your Version 6 site 

If you do encounter any issues, please send your feedback to us using the Feedback Tool within your CMS – 

as set out below:  

 

A Komosion staff member will respond to your input via email, and we may even like to engage in further 

dialogue to further investigate.  

 

When submitting your report, we would like you to include as many of the following details as you could:  

 

Page: [please copy and paste in the exact page URL where you have encountered your issue]  

e.g: http://v6.futureid.komodocms.com/Gallery  
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Headline:       [A simple one line title for the issue]  

       e.g: In-line editor / shortcuts  

Description:  [be as verbose here as you like. Really let us know exactly what you are experiencing.]  

e.g: When inline editor is showing the paste item functionality does not operate (by design). A 

user can still select an item outside of an inline editor box. Should you perhaps show a 

message stating 'Inline editing is taking place, please save or cancel changes before editing 

further content items.'  

Steps:            [please list the steps you took to get to this point. This is important for us to replicate the issue 

ourselves, and understand what is causing it.]  

e.g:   

1/ Hit the Inline Editing toggle  

2/ Click on a section of text, and start editing it inline  

3/ Now click on a checkbox for one of the other items on the page  

4/ Do the usual menu Edit > Copy  

5/ Select another checkbox  

6/ Now try to do Edit > Paste  

 

 

 

 

 

 

 

 

 

 

 

For further information visit: 

 

www.komosion.com 

 

And 

www.komodocms.com 

   


