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1 Basics

1.1 Introduction

Remark:

The user manual describes the functions of the Belimo PC-Tool. The Belimo
PC-Tool is a PC-based tool for parameterizing Belimo ...MFT(2), ...MP, and ...MF
actuators, configuring them for the MP-Bus and monitoring their operation on the
MP-Bus.

This document is designed to present basic information. Since the PC-Tool
has a modular structure, the explanations for specific modules are given in the
individual module documents.

The documentation of the individual modules can be accessed through the main
document.

1.2 Information on using the manual

Variant

An arrow symbol shows the order of menu commands in sub-menus. For the
function

MP-Channel » Trigger Scan (MP Strang » Scan ausldsen)
select MP-Channel in the main menu and then Trigger Scan in the sub-menu.

Notes are enclosed in separation lines.

If a function can be triggered in several ways, variant ways are described in
addition to the recommended way.
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1.3 General structure of the user interface

- 1ol %]
File Project MP Channel Tools H A

D] 2|k k6| e F] :%JIE»I@[Q B

28 it Type NM24-MFT2 I 00449-20025-062-069
0, g Designation NM24-MFT2 Address MP1
Ein h;-C:daS?e'IZ:‘UCUDHL\T Position Room1
b & MP2 Hoom2:

Service | Configuration | L. Simulation | |E|

Actual 5ettings = Test |

Control functiony DC 2-100W

Senszitivity MNormal el |
Mominalrange 93.72° Synchronisation |

Runningtime 20z
Angle of rotation Max 100k [947]

Min: 0% 0] Mid: 50%  [47] |

Direction of rotabion cw @ |v=
Synchronization at 'Y=0% ey LTS

Torque 100%
Bus fail pozition Analog setpoint
Power ON Mathing
M anual button [once] Synchronization
M anual button [twace] Adaption LI

—_—

4| I _;I State: IEI o
User interface of PC-Tool 3.0

P2

- asa whole. An explanatory text (tooltip) appears for each icon in the toolbar
[Parameterize Lmited Lot~ WhEN Yyou position the mouse pointer on it.

ﬁ! e | oee | J5B| The menu bar [A] and the toolbar [B] provide functions that affect the program

The MP-Channels and actuators belonging to the project are displayed in the
outline bar [C] in the form of a tree (as in the Explorer). The object to be worked
on is marked here. Depending on the selected object, pop-up menus offer
corresponding functions at a click of the right mouse button.

----- ﬁ ' Change MP-Address
---- - Mo De-.ﬂ.ddressing device

Prink label
Prink patameter set

Pop-up menu after clicking the right mouse button

The detail area [D] contains all the detailed information on the marked object.
The values that are displayed and changed in this area are grouped as needed
and distributed over several index cards.

The status bar [E] at the lower margin shows the current status of the connected
device (e.g.: the actuator is carrying out a synchronization or adaptation.)
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Missing or invalid entries are indicated by a flashing exclamation mark. If you
move the mouse pointer to the exclamation mark, an explanatory text (tooltip)

appears.
Project: I e | I
| This field is required! |
T‘ Inactive commands are displayed in gray letters (or as gray icons) according to

the Windows standard.

Texts in fields with a black font on a gray background cannot be changed. You
can mark the contents with the mouse, however, and copy them into the clip-
board with CTRL+C, for example.

1.4 Modules and actuator types

Multifunctional damper actuators

The following actuator types can be parameterized with the program
PC-Tool Version 3:

Generation Type MP-Bus Sensors

NEW MP YES active, passive, switch
MF No (none)

oLD MFT2 YES active, passive, switch
MFT YES active, switch

The manual is organized according to the application areas for actuators
(modules). Detailed descriptions can be found in the module-specific sections
(e.g. Air Module, Water Module, VAV Module).
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2 Getting started with PC-Tool 3.0

2.1 Connecting the computer with the actuators

Connect the ZIP-RS232-Box to your computer via the serial interface (COM1).
The connection of the actuators to the ZIP box is explained in the Appendix.

If you use a different interface than COM1, you must subsequently adapt the
setting [ 3.3.1 Serial interface].

For typical wiring diagrams see = 4.4 Typical wiring diagrams

2.2 Starting the program

\r~

BELIMO PC-Toal Y3.0 Click the program icon on your desktop. A start screen appears.
Click Start Belimo PC-Tool (bottom right).

2.3 Adapting PC-Tool options

When you start the program for the first time, a dialog is displayed for adapting
the user-specific settings.

= PC-Tool Options

General . )
Folegse Codes Project base path;

MP channel configuration |Be|irnu:|'\F'CT|:|o|

Air module
W NMY-D2M Madul L= ecitl

Wy Compact Module

W WRP-M Module Language:
|English lJ The new language zetting becomes active
after a program restart.
Log file:;

" File per wesk * File per month

Cancel
—

PC-Tool options

Select the desired language in the combobox here. If you change the language,
exit the program and restart it.
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2.4 Creating a new project

To work with the program, you have to create a “project”. The dialog for entering
the project data is displayed. Click the radio button “New project”.

Mew/Open projck

" Existing project | & New project
Project | Cor
ElPME' Project: I
=] ACME
Compary: I
Short-t ark;: I
Comment:
| il
|zerlD: I
Lo
Al | Project path; IE:HDatenHBeIimnHF‘ETDDI |

k. I Cancel )I//
3

Creating a new project

The project name, company and user ID must be filled in; all other information is
optional.

2.5 Setting up the program

The project and the MP-Channel can be seen in the outline bar [C]. The bus is
scanned every 10 seconds by default.

[ PCT ool V3.0
- @ Project: ACME

=% MP-Channel: COM=4, MP/PP, Every 10s)
[ MP1: Rooml, NM24MFT2, Inlet damper

] & MPZ Foom?Z, MM24-MFT2, Heater valve

Outline bar [C]

If no actuators are shown after 10 seconds, you should check whether the ZIP-
RS232-Box is connected to COMx. Adjust the settings for the serial interface if
necessary [» 3.3.1].

8147



y /4
PC-Tool V3.1 General part User manual BEL'MG

2.6 Displaying actuator parameters

Select the desired actuator in the outline bar [C] by clicking it with the mouse.

The current settings for the actuator are displayed in the detail area [D].

Type NM24-MFT2 S 00449-20025-062-069
Designation Inlet damper Address MP1
Position Room|

Service Configuration | - Simulation

Actual 5 ettings b Test

Control function” DC 2100
Sensitivity MNarmal

Adaption

Mominalrange 9372 Synchronisation

Running time 30z
Angle of rotation Max: 1005 [947]
Mir: 072 [0°]
Direction of rotabon cw éJ‘ﬁ
Synchronisation at 'v'=0% 00K

Mid: 50%  [477] e

Torque 100%
Bus fail position Analog getpoint
Power OM Moathing
Manual button [once] Sunchronization
Manual button [wace] Adaption _,‘;i

Example of detail area [D] (damper actuator)

2.7 Further actions

Read the descriptions for the following topics in chapter 3 Basic functions:

= Bus scan

= Setting the bus address

= Parameterization of actuators

Read the details for the application areas of the actuators in the descriptions of
the following modules:

= Damper actuators (Air module)

= VAV controllers
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3 Basic functions

3.1 Program start

Variant

After the program is started, a start screen is displayed.

Click Start Belimo PC-Tool.

Determine the project with which you want to work. You can either
= open one of the last projects listed,

» open an existing project from a file, or

= create a new project.

The defined MP-Channel is displayed and opened. A bus scan is started for each
MP-Channel.

If only one actuator is connected, it is automatically selected and displayed.

If you cancel the project selection, the program will be started without a project.

In this case, only the functions Help, File » New Project (Hilfe, Datei » Neues Pro-
jekt) and File » Open Existing Project (Datei » Bestehendes Projekt 6ffnen) will
be available.

You can also start the program by opening a project file: In the Explorer, double
click on a file with the extension -bptpj or on a corresponding link to a file.

In a network environment, the program should be installed on your workstation
and started locally. Special authorizations are required to start the program on
network drives.
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3.2 Projects
3.2.1 Project data

All user-specific data of the program are administered in the framework of pro-
jects. Each project has a project directory in the file system. The project files are
stored in sub-directories of the project directory.

The storage place of the project files is described in the Appendix.

3.2.2 Creating a new project

Variant

ol

- PLCT ool W30

Select File » New Project in the main menu. Enter the new project data in the dia-
log. The project name, company and user ID must be filled in; all other informa-
tion is optional. Click OK.

Since only one project can be active at a time, the currently displayed project will
be closed and the new project opened.

You can also create a new project by clicking the “New Project” icon in the tool-
bar [B] or clicking the program icon in the outline bar [C] with the right mouse but-
ton and then selecting New Project.

3.2.3 Opening a project

Variant

=

-~ PLT ool V3.0

Select File » Open Existing Project (Datei » Bestehendes Projekt 6ffnen) in the
main menu. Mark a project from the list in the dialog or open any given project file
(*-bptpj) with Find... (Suchen...). Click OK.

Since only one project can be active at a time, the currently displayed project will
be closed and the selected project opened instead.

You can also open a project by clicking the “Open Project” icon in the toolbar [B]
or clicking the program icon in the outline bar [C] with the right mouse button and
then selecting Open Project.

3.2.4 Changing project data

Variant

Click the project in the outline bar [C] to display the project data. The “Edit” button
(far right) displays a dialog in which you can change the data.

Click the project in the outline bar [C] with the right mouse button and select
Properties (Eigenschaften).

The project name and path cannot be changed within the program. However, you
can rename the project file (extension .bptpj) using Windows Explorer or
move the entire project folder to another location. Afterwards, open the project
again.

The project folder and project file can have different names — for example for
backing up data. The name of the project file determines the project name.
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3.2.5 Exporting a project

Copy the entire project folder in the Explorer, for example onto a floppy disk.

3.2.6 Copying a project

Copy the entire project folder to another location in the Explorer. Give the project
folder a new name. Give the project file (<project>.bptpj) the same name within
the new project folder.

3.2.7 Deleting a project

Delete the entire project folder in the Explorer. The project to be deleted must not
be currently open in the program.

3.3 MP-Channel

3.3.1 Serial interface

The ZIP level converter is connected to a serial interface (COM). To select the
- number of the serial interface used on your computer, click the MP-Channel icon
- MP-Shang: in the outline bar [C] with the right mouse button and select Channel configura-
tion.

For typical wiring diagrams, see = 4.4 Typical wiring diagrams

Now set the serial connection:

» |f you activate the “Serial connection” field (as shown in the screenshot below),
you can select a serial connection between COM=1 and COM=9 in the pull-
down menu.

= If you activate the “Other” field, you can enter a serial connection number be-
tween 1 and 255 directly in the field (e.g. COM=12 for serial connection 12).

Il %]
— Connection
¥ Serial connection IEEIM=4 j
£~ Other I
—Bus scan
Scan Interval [z] I 10
Scan Made [MP/PP =]
ak. | Cancel I

Channel configuration
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3.3.2 Bus scan

Variant

In the bus scan section of the “MP-Channel settings” dialog, you can enter the
time interval for the periodic bus scan in seconds. Permitted values are whole
numbers between 1 and 9999.

The program can address actuators in two basic ways:

In multi-point mode (MP), up to 8 actuators of the types MP / MFT (2) can be in-
dividually digitally addressed.

In point-to-point mode (PP), only a single actuator can be activated. In this case,
the “classic” operating modes are available with response voltage at connection
D5.

The actuators of the MF type can only be connected in PP mode, all others either
in PP or MP mode.

Select the type of bus scan in the bus scan section of the “MP-Channel settings”
dialog.

PP Only Connection of a single actuator in PP mode

MP / PP First scan address 1 to 8 in MP mode;
if no response in MP mode, switched to PP mode

Periodic bus scan

The periodic bus scan is active by default. To switch this off, click the MP-
Channel with the right mouse button and select Interrupt Scanning (Scannen
unterbrechen). Afterwards, you can switch the periodic scan back on again in the
same way with the menu item Scan Every xx Seconds (Scan alle xx Sekunden).

Manual bus scan

Manually activate an immediate bus scan with the function button F5 (“Update”)
as needed. This is possible at any time, even when the periodic bus scan is ac-
tive.

You can also select MP-Channel » Trigger Scan in the main menu or activate the
“Trigger scan” function by clicking the MP-Channel with the right mouse button.

If more than one actuator responds to the same MP address during a bus scan or
if more than one actuator is connected in PP mode, a bus jam will occur. This
situation is indicated by the program with a corresponding message.

[} PCT ool 3.0
- @ Project: ACHE

B MP-Channel: COM=| Two or more devices rezpond to the same address.

Buz Jam
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3.4 Setting the bus address

Each actuator with an MP-Bus interface (valid for all devices with MP-Bus inter-
face, e.g. I/0 modules etc.) can be assigned an address which it will use to com-
municate on the MP-Bus.

The setting of the bus address can be disabled on certain actuators, e.g. for the
actuator types ...LON and ...ALON (for LONWORKS®).

3.4.1 Series addressing of devices

&4 Click the “Address device” icon in the toolbar [B].

Variant Click the MP-Channel with the right mouse button and select Address Device
(Teilnehmer adressieren). Or select MP-Channel » Address User (MP-Strang »
Teilnehmer adressieren) in the main menu.

Series addressing of devices

Series-Mumber of the device Type aof the device Address

& |DEI449-2EID25-EIE2-DEEI N 24-MFT2
& iEIEI329-1 0036-062-076 N 24-MFT2

=
=

I EIE]ENZ
sl (Sl (ol Sl N MRl i)
f='a 38 Bl A=< S I BRSPS
AfJA] A A4 ]]A

Inzert zeries number of devices manually or read the senes number of the devices by actuating the manual button, L/R
zwitch or 52 button,

| Set Address I Cancel |

Series addressing

If you want to use something other than the default order, then select the desired
addresses in the comboboxes on the right.
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Reading in the serial numbers with acknowledgement on the actuator

Press the acknowledge button on the actuator that is to receive the first address.
Depending on the type of actuator, this is the manual button, the L/R switch or

the S2 button. (If the buttons are not accessible, enter the serial numbers directly
as described below.)

Actuator fam-
ily

Actuator type

Acknowledge function

Actuators
without spring
return

NM24-MFT(2)
AM24-MFT(2)
GM24-MFT(2)

Press manual button once!

Actuators with
spring return

LF24-MFT(2)
AF24-MFT(2)

Move L/R switch back and forth once

(within 4 seconds)! L
R )

Linear actua-
tors for valves

NV24-MFT(2)
NVF24-MFT(2)

NVF24-MFT(2)-E

Actuate button S2 (under the housing
cover) once! *

2t

Actuators of
the New Gen-
eration

...MP
...MF
...ALON

Actuate the "Address” button

The serial number of the actuator is read out after the acknowledgement and writ-
ten into the input field. The cursor jumps to the next line.

Repeat this process for all actuators that are to be addressed and then click “Set

Address”.

If one of the addresses is already assigned to another actuator, a message will

be displayed:

Belimo PC-Tool: Series addressing of devices

Message when an address is already assigned (series addressing)
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Click Yes to initially release the address. The actuator that used to occupy the
address is set to PP.

If you select No, the actuator will also be set to the already assigned address,
and a bus jam can occur.

Click Cancel to stop the series addressing at this point. You can now rearrange
the addresses or end the entire process.

3.4.2 Addressing with known serial numbers

Each MP/MFT(2) actuator is delivered with a label containing its individual serial
number. These serial numbers can be used to assign a PP or an MP1 ... MP8
address to the actuator. An additional, removable label with an identical serial
number is supplied with the actuator. If the actuator is installed at a particular po-
sition in the system, this additional label can be affixed at the same position in the
system diagram. This records where the actuator with the corresponding serial
number is located in the building. These serial numbers can be used to assign
the MP1 ... MP8 addresses to the actuators.

Therefore you can also fill in the input fields manually before clicking Set Ad-
dress, for example when the buttons of the actuators are not accessible or you
regularly take the serial numbers from your documents.

3.4.3 Resetting actuator addresses

If you want to reset actuators with MP addressing to PP, click to the right of the
MP-Channel and select “De-address Device” (“Teilnehmer de-adressieren”) in
the pop-up menu.

De-Addressing x|

—Addrezzes to rezet to PP-Mode

v MP1
[~ MP2
[~ MP3
[~ mP4
[~ MF5
I~ MFB
[~ MF7
[~ MP3

De-Address Cancel

Selection of the addresses to be reset

Mark the addresses whose actuators are to be de-addressed.
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When the bus scan is set to MP/PP, the de-addressed actuators are no longer
visible in the outline bar [C] as long as there are still actuators with addresses.

If you set several actuators to PP, a bus jam will occur with the bus setting “PP
Only”.

3.4.4 Addressing a single actuator

IR
P2

Variant

Select the actuator in the outline bar [C] and click the “Change MP Address” icon
in the toolbar [B].

Set new address

Old address:  MP1

Mew address:

| Set Addresz I Cancel |

Setting a new address

Click on the actuator with the right mouse button and select “Change MP Ad-
dress” (“MP-Adresse andern”).

Select the new address in the combobox. If the address is already assigned to
another actuator, a message will be displayed:

Belimo PC-Tool: Addressing of device =

f@ Address MPZ is not free, de-address other device(s) First?

Yes Mo

Message when an address is already assigned

Click Yes to initially release the address. The actuator that used to occupy the
address is set to PP.

If you select No, the actuator will be set to the already assigned address, and a
bus jam can occur.
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3.5 Selecting a module

All actuators that are active and connected to an MP-Channel are displayed in
the outline bar [C]. Select the desired actuator from this display.

B r;y‘ FP-Channel: COM=4, [MP/PP. Evern 10z]
------- ff FMP1: Boomd, Mk 24-MFT 2, [nlet damper
Ll P WMPZ BoomZ, NM24-MFT 2, Heater valve

The type of actuator is indicated by the icon:

Icon Actuator type
a3 Damper actuator
X Valve actuator
Window ventilation actuator
E§ﬂ Actuator for fire and smoke dampers
@ VAV (Variable Air Volume) controller actuator
THC24-MP
LST UST-3 I/O module
Unknown actuator

When an actuator is selected for the first time, the parameters are read out and
displayed in the detail area [D].

In addition, the address for communication on the MP-Channel (MP or PP mode)
and the name of the actuator type are displayed in the outline bar [C].

The complete information for identifying the selected actuator is found in the
header of the detail area [D].

Type NM24-MFT2 SM 00449-20025-062-069
Designation Inlet damper Address MP1
Fosition Room1

Display of the actuator identification

Note the difference between the current communication mode on the MP-
Channel and the displayed address. An actuator with the address MP2 can be
activated in PP mode during a bus scan, for example.
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3.6 Actuator parameters

3.6.1 Displaying actuator parameters

The parameters of an actuator are displayed on the Service card in the detail

area [D].
Type NM24-MFT2 Sk 004489-20025-062-069
Designation Inlet damper Address MP1

Position Room1

Service Configuration | - Simulation

Actual 5 ettings = Tact

Control function™ DC 2-100
Senszitivily MNormal Adaption

Synchronisafion

Mominalrange 93.72°
Running time 30z

Angle of rotation Max: 1003 [347]
b is- 113 m#

Mid: 50% 479 b

Example of the “Service” card (damper actuator)

The Test, Adaption and Synchronization functions are described for each respec-
tive module.

3.6.2 Printing out actuator parameters

The displayed actuator parameters can be printed out. Click the printer icon in the
toolbar [B] or select Print Actuator Parameters (Antriebsparameter drucken) in
the pop-up menu after clicking the actuator in the outline bar [C] with the right
mouse button.

3.6.3 Deleting maintenance/error messages

When an actuator has created and saved maintenance or fault messages, these
are displayed on the Service card.

Meszzages

Mezzages [Overload zetpoint position not reached
FRezet meszages

Message display on the Service card

Use “Reset Messages” to delete the messages stored in the actuator.
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3.7 Configuring an actuator

To change the parameters of an actuator, go to the Configuration card.

Type NM24-MFT2 Sh 00449-20025-062-069
Cesignation Inlet damper Address MP1
Position Room1

Service Configuration ', Simulation

D ezignation Ilnlet damper

Paosition IFh:n:nm'I

Start Stop
Control signalY |DC 210V =l
Read
Iin bid I ax Yyrite
Angle of mtaliml 0 % [0.67%] I 500 % [0.100%) I 1000 % [33..100%)
I o | 47 * | a4 ¢ Store tofile_
Running time I 80 = [F4 296z) Load from file

Example of the “Configuration” card (damper actuator)

The lower area with the basic settings can be displayed with the “More” (“er-
weitern...”) button and hidden again with the “Less” (“reduzieren”) button.

When you change a value in an input field, the field turns yellow:
fin
Angle of rotation I 10 % [0.E7%)

The status image on the right additionally shows whether all the displayed values
match those stored in the actuator:

Display matches actuator Values have been changed

Status image

Save the changed values in the actuator with the “Set” button underneath the
status image.

You can read out the parameters currently saved in the actuator again with the
“Read” button. Entries for values that you have not previously saved in the actua-
tor will be lost as a result.
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3.7.1 Saving a parameter file

You can store the displayed parameters in a file (with the extension .bptpar) with
“Store to file...” on the “Configuration” card. The suggested name for the file con-
sists of the serial number of the actuator, the current date and the time of day.

Since the content of the file corresponds to the values displayed on the screen,
you can change individual values and save variants in files without loading them
on the actuator.

The file can only be saved when all values on the screen are valid.

3.7.2 Loading a parameter file

The values of a saved parameter file can be read back into the input screen for
the configuration with “Load from file...”.

3.7.3 Copying parameters

Read out the parameters of an actuator that you want to copy and save them in a
file. Change the actuator, load the saved parameters from the file and program
the actuator with the copied values.
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3.8 Parameterizing limited lots

You can parameterize x identical actuators (x depends on the power of the volt-
age supply) with the function “Parameterize Limited Lots".

To parameterize limited lots, save the parameter set to be programmed in a file.

With one parameter set, you can only program actuators from the same actuator
family (e.g. MFT or NMV), i.e. the parameter set used must match the actuator
family.

Connect the devices according to the following wiring diagram:

Power Supply
AC/DC 24V

GND 24V

ZK2-GEN

=wt

~ =l

ACIDC 24 n
< 5

L
V. -
PP =g
1
PP+

RI11 (4/6)/ |5 ‘¥

ZIP-232-KA

Belimo
PC-Tool
O]

ooo
302

more actuators
(total 8)

[ I | [ [
~MFT(@2) || .MFT(2) || ..MFT(2) || -~-MFT(2) [| ...MFT(2) || ..MFT(2)
.. A-MP DAMP | AamPp || AMP || L A-MP . A-MP
|E| Mark the desired MP-Channel and click the “Parameterize Limited Lots” icon.

Variant  Click the MP-Channel with the right mouse button and select Parameterize Small
Series. Or select MP-Channel » Parameterize Limited Lots in the main menu.
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Parameterize Limited Lots )

Parameter file: | 00443.20025.062-069_20050821_1340.bptpar |
Senes Mumber | State

00443-20025-062-063

00323-10036-062-076

Imzert senes number of devices manually or by actuate manual Button, LAR switch or 52 buttan,

¥ Frint Label Parameterize I Cloze

Dialog for parameterizing limited lots

Select the file with the saved parameters in the dialog.

Position the cursor in the first input field for the serial number. Next, press the ac-
knowledge button on the first actuator to be parameterized. If the buttons are not
accessible, directly enter the serial numbers as described below.

The serial number of the actuator is read out after the acknowledgement and writ-
ten into the input field. The cursor jumps to the next line.

Repeat the process for all actuators that are to be parameterized and mark the
checkbox if you want to print labels after parameterization (see chapter 3.9 “Print-
ing labels™).

Click Parameterize.
The PC-Tool now asks for the file with the values to be written into the actuators.

The periodic bus scan is stopped for the duration of the parameterization. The ac-
tuators are successively set to the address MP1, programmed and finally set to
PP addressing.

When the bus scan is set to MP/PP, the actuators in the outline bar [C] will not be
visible. If the bus setting PP Only is used, a bus jam will result.

If an error occurs during programming, a corresponding text is displayed in the
“State” column.

If the address MP1 is already assigned to an actuator, a message will be dis-
played:

23 /147



y /4
PC-Tool V3.1 General part User manual BEL'MG

Belimo PC-Tool: Parameterize limited lof x|

=
'\?) Address MP1 is not free, de-address other devicels) First?

Cancel |

Message when the address MP1 is already assigned (limited lot)

Click OK to initially release the address MP1. The actuator that used to be as-
signed to this address will be set to PP.

Click Cancel to stop the parameterization at this point.

Identification with known serial numbers

Naturally, you can also fill in the input fields manually before you click “Param-
eterize”, for example when the buttons of the actuators are not accessible or you
regularly take the serial numbers from your documents.

Programming further series

The actuators that have been successfully programmed are deleted from the list.
You can enter further serial numbers in the list and click “Parameterize” again.
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3.9 Printing labels

To identify actuators, you can write self-adhesive labels with the PC-Tool 3.0
program. A special printer may be necessary, depending on the type of label.
3.9.1 Setting up a configuration file

Labels are defined per project. To print labels, set place holders (number in
braces) in the configuration file for the information to be printed.

The structure and storage location of the configuration files are described in the
Appendix.

3.9.2 Printing labels
|EI Select an actuator and click the “Print Label” icon (with an orange background).

Variant  Click an actuator in the outline bar [C] with the right mouse button and select “La-
bel Printing”.

EELabel Printing

Printer zelection I'\'&EH'I PS1hCananiB 33000 Hinwil A1 4 0G[PCL]

Led | i

Label configuration file |.-'.‘-.~.fer_|,l 5162 bptlb

The labelz are printed fram left to
right and top to bottom.

[y 5]

LR

Mumber of labels per actuatar I 15:
Mext printable label on theet I 1 5:

LN kg

Tagging string Inuml:ner tt

shart numl:uer:l E:E: [To zenally number actuatars, place the "8’ charactor to the
tagaging sting. ]

Lable: string [42] Ihuilding autamation
Lable sting [43] I

Lable sting [44] |

Rezet form | Frint Prexiew | Erint I Cancel

Label printing dialog
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Select a printer and a configuration file.

Enter the number of identical labels that are to be printed for “Number of labels
per actuator”. When parameterizing limited lots, the total number of printed labels
is equal to this value times the number of actuators.

Enter the desired texts {41} — {43} that are to be printed, if necessary. A maxi-
mum of 50 characters are available per text field. In text with consecutive num-
bering, a number is entered instead of the place holder “#”. This number is in-
creased by one for each new actuator.

If labels have already been used from a label sheet, you can specify at what label
position the printing should start (for example 4 when 3 labels have been used
from the first row).

Your entries and the selected printer are preserved from one label printing proc-
ess to the next (automatic saving). You can empty the input fields with “Reset
Form™.

The texts {41} — {44} must be present in the label configuration file in the form of
place holders; otherwise they will not be printed out.

3.9.3 Printing labels offline

il

Variant

Labels can still be printed even if no actuator is connected. In this case, only the
information from the project data, the texts entered in the dialog and the current
date can be output. The start number is always used instead of the place holder
#.

Click the "Print Label" icon (with gray background).
Click the project in the outline bar [C] with the right mouse button and select
“Print Label”. Or select Project » Print Label in the main menu.

For “Number of labels per actuator”, enter the number of identical labels to be
printed. The number with the placeholder “#” is NOT counted up. The further pro-
cedure is the same for printing actuator labels.

3.10 Transformation tables

Transformation tables are for converting the sensor value into another physical
guantity, for example from resistance (in ohms) to temperature (in °C) for NTC
resistors. Several frequently used transformation tables are supplied with the
program.

Selecting a transformation table

Select a transformation table with the combobox. The corresponding converted
value is displayed underneath the sensor value.

The measured sensor variable in the table must match the selected sensor type:
volts for active sensors, ohms for sensor resistors, on/off for switches.
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L2

Variant

Adapting a transformation table
Click the transformation table icon.
Click the project in the outline bar [C] with the right mouse button and select

Transformation Table. Or select Project » Transformation Table in the main
menu.

=Edit Transformation Table ] =10 =|
D¢ | | I

From To D eszcription:
[k wffC =] NAO00ORmtoC
Qb 2 | T~
> 743 0 g 150
791 -40 .
842 -30
893 -20 1R
945 40 z
1000 i B0
1058 10 .
1112 20 0
1141 25
1171 30 i
1230 40 50 t T T
1291 B Ro0 1000 1500 2000
1353 = Uhrn
1417 70
1483 800 o

322 Cloze |

Dialog for editing transformation tables

Select an available transformation table using the combobox.

The sensor values and the converted values are displayed in the table on the left.
On the right, you see a corresponding diagram with the sensor values on the
horizontal axis and the converted values on the vertical axis. The table values are
linearly interpolated; in other words, the points are connected by straight lines to
calculate intermediate values.

During conversion, the first and last connection lines are extended beyond the
range of entered points (extrapolated) so that even sensor values outside of this
range are valid.

You can adapt each value in the table or add new value pairs in the last line,
which is marked with an asterisk (*). Newly added value pairs are automatically
sorted into the right place.

The following holds true for switches: Off =0, On = 1.

Save the changes to the transformation table by clicking on the floppy disk icon.
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When you change a transformation table in one project, the changes do not af-
fect corresponding tables in other projects. However, you can return to the origi-
nal project folder from all projects through the entry <Other...> (<Andere...>) in
the combobox and open the changed table.

Setting up a new transformation table

When the dialog for editing a transformation table is open, you can create a new

table with the "New" icon. Select the physical quantities for the sensor values and
the converted values in the comboboxes above the table. You can also write any
other quantities into the text fields of the comboboxes.

For the sensor values, only volts, ohms and on/off are meaningful input quanti-
ties, because only these sensor types are supported.

Enter a description in the text field and add new value pairs in the last line of
each table, which is marked with an asterisk (*). A transformation table must have
at least two lines.

For switches, you can define an on/off inversion table with the assignments
0->1and1->0.

Save the new transformation table by clicking on the floppy disk icon. The name
that you enter in the “Save file as” (“Datei speichern unter”) dialog will be subse-
guently offered as a selection in the combobox.

If the name of the new table does not appear in the combobox on the “Simula-
tion” card, open the project again.

The new transformation table is not directly available as a selection in the com-
bobox in other projects. However, you can return to the original project folder
from all projects through the entry <Other...> (<Andere...>) in the combobox and
open the new table.

Deleting a transformation table

When the dialog for editing a transformation table is open, you can use the De-
lete icon to delete a table that has been selected in the combobox.

If the name of the deleted table still appears on the “Simulation” card in the com-
bobox, open the project again.
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3.11 Displaying recorded trend data

=]

Variant

Variant

Click the Trend Recall icon.

Click the project in the outline bar [C] with the right mouse button and select
“Trend Recall”. Or select Project » Trend Recall in the main menu.

=TrendRecaII o =0l =]
X|% "Il ACME_MM24-MFT2 Rooml_00449-20025-062-069_20050821_141256_trend bptind

ACHME.NM24-MFT2. Room1

= 100
aa
B0
40 il
20 ’
I:I T L] L] T T
141300 141310 141320 141230 141340 1413560
Time
Set Point [%] Actual angle [%] M ax Position [%] Mir Pogition [%]
Device  00443-20025-062-065 Zoom: Left mouse button
Start time  Sonntag, 21. August 2005 14:1256 Pove: Chrl-left mouse button
Reset: Double click
Cloze |
Trend recall

Select a trend file with the combobox.

The name of the file consists of the information
project_devicetype_position_serialno_day_time_trend.bpttnd

Keep the CTRL button pressed and pull the diagram to the left or right with the
mouse to display values for other times.

You can use the copy button to insert the diagram into other documents via the
clipboard.

Printing a trend
Click the Print icon or press the key combination CTRL-P.
In addition to the Print button, you can open a menu with the “down” key. In addi-

tion to printing, this allows you to display a preview or select several files for print-
ing with “Print Multiple” (“Mehrfach Drucken”).
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3.12 PC-Tool options

Select Tools » PC-Tool Options... in the main menu.

Variant  Click the right mouse button on the program icon in the outline bar [C] and select
“Options...".

= PC-Tool Options

General
Releaze Codes
MP channel configuration |Belimu:|\F'ET ool
Ajr module W

iy NM-D2M Modul b

Wiy Compact Module

Project baze path:

W WRP-M Module Language:
|Eng|i$h ﬂ The new language zething becomes active
after a program restart,
Log file:

(" File per week {* File per manth

Cancel

Dialog for basic settings (general)

“Project base path” sets the default directory in the file system, in which the new
project folder will be saved. You can override this information when creating new
projects, however.

When you mark the “Use default” checkbox, new projects will be saved in your
user profile under “My Documents”. With the operating system Microsoft Win-
dows XP (English), this folder is located under

C:\Documents and Settings\<Name>\My Documents.
You can open the folder “My Documents” with the “My Computer” icon.

The language that you select in the combobox will be used the next time that you
start the program.

In addition to “General”, the names of the supported modules (actuator families)
are displayed on the left side. Further information on the module-specific settings
is found in the corresponding sections of this manual.
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3.13 Log file

Variants

All activities with the PC-Tool software that influence the data stored in the actua-
tor are recorded in a separate log file for every project. The time of each action is
logged.

Configuring the log file

You can create a separate log file for each week or month of a project (default:
File per week). To change this setting, select Tools » Options in the main menu.
You can select either ‘File per week’ or ‘File per month’ under ‘General’.

Reading the log file

Click the “Read log file” icon in the toolbar.

Click the project icon in the outline bar [C] with the right mouse button and select
‘Read log file'. Or select Project » Read log file in the main menu.

Using the combo box ‘Log file’, you determine the file to read. The contents of the
log file are displayed in a table in the top section (each action starts a new row).

By clicking a column title, you can sort the table according to the selected col-
umn. By clicking the same column title again, you reverse the sort direction: as-
cending (A-Z) or descending (Z-A).

Details
Click a table row to display details of this action in the bottom section.

You can print the text in the detail area (“Print...” button) or copy it to the clip-
board (“Copy” button) and then paste it into another document.
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Read logfile

e
BELIMO

Logfile |M-2006-02 bptiog -l
Log events:
Drate/Time Ewvent Paosition string Type Series no. bP-Ar
02022006 09.42:31 Read all parameter  F-10001 LF24-mMFT2 00404-10097-080-03 PP
02022006 0942231 ‘white all parameter  P-10001 LF24-rFT2 00404-100597-080-03 PP
02 02200611.27:05  FRead all parameter  P-10001 LF24-mFT2 00404-10097-080-09 PP
02022006 171.31:20  Fead all parameter MbdY-D 2-bP 00B03-30024-146-13  MP4
0202200614 4216  Read all parameter MbdY-D 2-bAP 00B03-30024-146-13  MP4 S
0202 2006 14.43:09 Read all parameter by poszition Sh2a8-F 00534-00026-14212 FP
02.02.2006 16.05:21 Read all parameter My position Sh244-MP 005324-00026-14212 PP
02022006 16.05:31 Fead all parameter My position Sh244-MF 00534-00026-14212 PP
02022006 16.03.04  Read all parameter by pozition Sh244-bP 00524-00026-14212 PP
02022006 16.0510  Read all parameter by posgition Shi24d-h P 00534-00026-14212 PP
N2 02 200F 168 31N Pead all naramster AF 41 MK nN413-10m 9-n8d.ne kel T
4 3
=] Yalue Ll
Date/Time 0202200614 42416
Event FRead all parameter
Position string
Type Mbd-D2-b P
Sefies no. 00R03-30024-146-139
MP-Adresze kP4
Froject name testpro_trmp
SH 00R03-30024-146-139
Type MLk P
Drezignation
Pozition
Address kP4
Control type WAL -CAN
Calibration value J623
Yolumetnc flow zetting  Whom: 3303 m3/h, Wiid: 1652 m3sh
Wrir: O m3dh, Y maw 3303 m3dh
Cay feature Standard
Contral function ' DC 210y
S enzibivibu rinrmal s
S >
Copy Frint... Cloze |
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4 Appendix

4.1 Storage locations of files

4.1.1 Project data

The default project is saved in the “Default project” sub-directory in the installa-
tion directory of the program.

The projects are user-specific and are stored as a sub-directory in the user profile
under “My Documents”. For an English-language version of Windows, this is

C:\Documents and Settings\<Name>\My Documents\Belimo\PCTool

This directory contains sub-directories with the project names.

4.1.2 Configuration files

The user-specific settings are stored in the user profile under “Application data”.
For an English-language version of Windows, this is

C:\Documents and Settings\<Name>\Application Data\Belimo\PCTool

This directory can be “hidden” under Windows. If it is not present, the settings will
be queried upon starting.
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4.2 Configuration files for printing labels

4.2.1 Storage location

The filenames have the extension *_bptlb. They are saved in the “label defini-
tion" directory for each project. For an English-language version of Windows, this
is

C:\Documents and Settings\<Name>\My Documents\Belimo\PCTool\ <Project>\label definition

4.2.2 Format

The configuration files for label printing are stored in XML format. You can edit
these files with an editor program, for example “Notepad”.

Configuration files for common Avery and Zweckform labels are supplied with the
program.

Example of a configuration file

<?xml version="1.0" encoding="utf-8"?>

<LabelDefinition xmlns:xsd="http://www.w3.0rg/2001/XMLSchema"
xmIns:xsi="http://www.w3.0rg/2001/XMLSchema-instance'>

<PageSize Height="278" Width="214" />
<PageBorder Top="18" Left="5" />
<LabelSize Height="33" Width="100" />
<LabelBorder Top="5" Left="5" />
<Lines>

<Line Text="" />

<Line Text="{0} 7/ {1}" />

<Line Text="{20}" /> <Line Text="{21}" />

<Line Text="{23}" />

<Line Text="{41%} / {42} />
</Lines>

</LabelDefinition>
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4.2.3 Fields

e
BELIMO

You can adapt the values for the page layout (values in millimeters) for new label

formats.

PageSize

Page size (height and width)

PageBorder

Border width (top and left) = distance from the top left corner of

the first label to the page border

LabelSize

Size of an individual label

LabelBorder

Label border width (top and left) = distance of the lettering from

the label border

In each line element <Line>, you can insert place holders where certain project

and actuator characteristics will be added during printing.

{0} Company name (from project data)
{1} Project name

{10} Actuator type

{11} OEM designation

{12} Position

{13} Serial number

{14} MP address

{20} Control type Y

{21} Feedback signal U5

{22} Range of rotation min — mid — max
{23} Running time

{24} Direction of rotation (cw /ccw)
{25} Position when bus failure occurs
{26} Sensitivity

{27} Synchronization at

{28} Torque

{29} Adapted rotation range

{30} Calibration value

{31} Vnom

{32} Vmax

{34} Vmin

{36} Type of control

{37} Mode

{40} Printing date

{41} Text with consecutive numbering
{42} Freely definable text 1

{43} Freely definable text 2

{44} Freely definable text 3

You can define up to 50 lines. The program does not check whether the lines fit

on a label.
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When you define a new configuration file in a project, this configuration will not be
directly available in other projects. However, you can return to the original project
folder from all projects by using the entry <Other...> (<Andere...>) in the com-
bobox, and then use the file.

4.2.4 Example of a label

The following example produces a label with W x H dimensions of 50 x 20 mm.
The example is intended for an endless label printer that prints labels of the size
50 x 20 mm.

The company name, the project name, the actuator type, the type of control sig-
nal and the running time are printed on the label.

This data yields the following configuration file and the subsequently displayed
label:

<?xml version="1.0" encoding="utf-8"7>
<LabelDefinition
xmIns:xsd=""http://www.w3.0rg/2001/XMLSchema"
xmIns:xsi="http://www.w3.0rg/2001/XMLSchema-instance'>
<PageSize Height="20" Width="50" />
<PageBorder Top="0" Left="0" />
<LabelSize Height="20" Width="50" />
<LabelBorder Top="5" Left="5" />
<Lines>
<Line Text="{0}"/>
<Line Text="{1}"/>
<Line Text="Typ: {10}"/>
<Line Text="{20} Running time: {23}"/>

</Lines>
</LabelDefinition>
Label:
{0}
- - /
Belimo Automation AG L {1}
Sample4—————‘—‘—_——_—_-_—~_—_—
Type: LM24A-MP < {10}
Y: Open/Close Running time: 40s
L3 L3
{20} {23}
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4.3 Troubleshooting and error messages

4.3.1 General

Problem

After the program starts, an MP-Channel is not opened but displayed closed with

the “MP-Channel” icon.

Solution

The MP-Channel cannot be opened, for example because the selected serial

interface is assigned to another application. Check whether a modem or a com-
munication program is using this interface.

4.3.2 Error messages

Error message

Description

Adaption could not be started.

Communication failure on the MP-Channel or faulty actuator

Actuator cannot be acessed.

Communication failure on the MP-Channel or faulty actuator

Response contains too little data.

Conflict between actuator and program. The program library
(belipp.dil) may not be up-to-date.

Response contains too much data.

Conflict between actuator and program. The program library
(belipp.dll) may not be up-to-date.

Command has too few parameters.

Conflict between actuator and program. The program library
(belipp.dil) may not be up-to-date.

Command parameter outside of the
expected range.

Conflict between actuator and program. The program library
(belipp.dll) may not be up-to-date.

Belimo library error code = ....

Internal fault.

The actuator does not recognize the
command ... .

Conflict between actuator and program. The program library
(belipp.dll) may not be up-to-date.

The answer of the actuator was faulty.

Conflict between actuator and program. The program library
(belipp.dil) may not be up-to-date.

The PP function of the Belimo library

does not recognize the MP command.

Conflict between actuator and program. The program library
(belipp.dil) may not be up-to-date.

This device already has the address ...

Re-addressing assigns an already existing address.

A transformation table has at least 2
data points.

A transformation table must have at least 2 lines to be able to
calculate intermediate values.

Wrong actuator connected!

This fault occurs when actuators are changed during parame-
terization. Read out the parameters again.

Wrong MP-Channel: "...".

The MP-Channel has changed.

Faulty handle

Internal fault.

No response (possible bus jam).

Communication problem on the MP-Channel or faulty actuator.

No response from actuator.

Communication failure on the MP-Channel or faulty actuator.

Could not write data to the actuator!

Communication failure on the MP-Channel or faulty actuator.
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Error message

Description

Could not copy sample project. Default
project directory '..." does not exist!
Please re-install application.

When a new project is created, configuration files and sub-
directories are normally copied from the default project in the
installation directory of PC-Tool 3.0. The default project has
probably been accidentally deleted, moved or renamed.

Could not find PC-Tool V2.1. Do you
want to search for it?

Affects VAV actuators. The old version of the program could
not be found at the location specified in the PC-Tool options.

MP command ... failed.

Conflict between actuator and program. The program library
(belipp.dll) may not be up-to-date. MP command could be
password-protected.

MP-Channel was closed.

The MP-Channel was closed during an asynchronously
running function.

Not all data could be written.

Communication problem during writing of the parameter data,
possibly due to bus jam. Check the connection and addressing
of the actuators. An MP command is password-protected or
the actuator does not recognize the command.

Not all data could be read out.

Communication problem while the parameter data was read,
possibly due to bus jam. Check the connection and addressing
of the actuators.

Not all entries are valid! Cannot write
data.

One or more input values on the “Configuration” card is not
valid. Look for a flashing exclamation mark. If you move the
mouse pointer to the exclamation mark, an explanatory text
(tooltip) with the valid range of values will usually appear.

OEM or BELIMO password necessary.

Parameters on the actuator can be protected with a password
against changes. A password is necessary to overwrite them.

Problems opening the MP-Channel

Error at the interface. Check the communication parameters
and the cabling.

Transmission from ... to ... yielded the
error code ....

Conflict between actuator and program. The program library
(belipp.dll) may not be up-to-date.

Serial number is incorrectly formatted!

You have made a typing error while manually entering the
serial number. Check the notation of the serial number.

Error messages could not be deleted.

Communication failure on the MP-Channel or faulty actuator.

Synchronization could not be started.

Communication failure on the MP-Channel or faulty actuator.

Test run could not be started.

Communication failure on the MP-Channel or faulty actuator.

Re-addressing check has failed.

The serial number is read before and after an actuator is re-
addressed. These two numbers do not match. Another
actuator probably answers to the programmed address.

Unknown MP-Channel "...".

The MP-Channel could not be identified.

Invalid or faulty parameter file '..."

The contents of the file could not be correctly interpreted. The
format may no longer be valid. If possible, read out the
parameters again and save them in a new file.

Unspecific error of the Belimo library.

Internal fault.
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4.4 Typical wiring diagrams

4.5 Overview table

Typical wiring diagrams with ZIP-232-KA (ZIP cable)

e
BELIMO

Actuator types

Typical wiring diagram

Cable

...-MF

-MP

..MFT(2)

...LON

...ALON

Typical wiring diagram 1

Connection via diagnostic
socket with ZIP-232-KA;
actuator is integrated in
system

ZK1-GEN

X

Typical wiring diagram 2

Connection via connection
cable with ZIP-232-KA;
actuator is integrated in
system

ZK2-GEN

Typical wiring diagram 3

Connection to MP-Bus via
connection cable with ZIP-
232-KA

ZK2-GEN

Typical wiring diagram 4

Connection to
MP-Bus via

MP gateway with
ZIP-232-KA

ZK4-GEN
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Typical wiring diagrams with ZIP-RS232

Actuator types

Typical wiring diagram

Cable

...-MF

..-MP

..MFT(2)

...LON

....ALON

Typical wiring diagram 5

Connection via diagnostic
socket with ZIP-RS232;
actuator is integrated in
system

ZK3-GEN

Typical wiring diagram 6

Connection via connection
cable with ZIP-RS232;
actuator is integrated in
system

Typical wiring diagram 7

Connection via connection
cable with ZIP-RS232;
parameterization outside
of system

Typical wiring diagram 8

Connection via connection
cable with ZIP-RS232;
actuator is integrated in
system

Typical wiring diagram 9

Connection via connection
cable with ZIP-RS232;
parameterization outside
of system

Typical wiring diagram 10

Connection to
MP-Bus via

MP gateway with
ZIP-RS232

ZKS-MP
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4.5.1 Typical wiring diagrams

Typical wiring diagram 1

RJ11 (4/6) — =
B-sub 2 .
8 Belimo
L~ AC24V PC-Tool
—+ DC24V =

| = RS-232 lead, 9-pol / \
femaleffemale

vY2eedIiZ

ZIP-232-KA

ZK1-GEN

4

Typical wiring diagram 2

1l ~ AC24V
- + DC24V ZK?2-GEN

L T bl 222 5[l Belimo
— PP =gn
PC-Tool
- PP [*]

'_
1}
g
rﬂ&]
O

5 ooo
g §§§ D-Sub : \
| —) RJ11 (4/6) 5 %ex k5232 lead, 9o / \
ZIP-232-KA femaleffemale
(JL ~= = :
-+
.MFT(2)
...A-MF
...A-MP
...LON (US)
...ALON
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Typical wiring diagram 3

e
BELIMO

MP-Master
DDC
Controller
UK...Gateway
GND 24V MP
__________ - ____Q\
L ZK2-GEN
1 =wt
- =ol n-sm%ﬂ : o
L] AC/Dcz4l/ PP =gn N Belimo
PC-Tool
qu\ 5 ooo0 [¢]
RJ11(4/6)/ |5 “FF oyrel
ZlP_232_KA female/female
~MFT(2) || ..MFT(2)|| ..MFT(2) || --MFT(2) || ..MFT(2) || ..MFT(2) || ..MFT(2) || ...MFT(2)
..A-MP LAMP (| LLA-MP ...A-MP ...A-MP ..A-MP ..A-MP ..A-MP
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Typical wiring diagram 4

Connect via AC 24V 1~
a safety
transformer DC24v — =+
UK24LON/EIB BELING
o o o E! (@) ©)
MET-H
== (009 © @ @ @9
RJ11 (4/6) i‘é Belimo | il W
17 Selimo . B9 : I'IDUI [@ag
H= —\ | |/
» =55
7 =237 — RS-232 lead, 9-pol S

female/female

ZIP-232-KA —

ZK4-GEN _~

L @ @ L ]
®
1]2‘3‘5 1]2‘3‘5 1]2‘3[5 1]2‘3[5
1 ~ Ly 1 ~ Ly 1 ~ Ly 1 ~ Ly
- + MP -+ MP -+ MP -+ MP
MFT(2) .MFT(2) .MFT(2) .MFT(2)
....A-MP ....A-MP ....A-MP ....A-MP
@ @ o—
L @ L
®
1]2‘3‘5 1]2‘3‘5 1]2‘3[5 1]2‘3[5
1 ~ Ly 1 ~ Ly 1 ~ Ly 1 ~ Ly
- + MP -+ MP -+ MP -+ MP
..MFT(2) ..MFT(2) --MFT(2) ..MFT(2)
....A-MP ..A-MP -...A-MP -...A-MP
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Typical wiring diagram 5

- O [
Belimo %’H"b
PC-Tool 3

0
I

RS-232 lead

9-pol female/female

1:1 thro' connection
(included with ZIP-RS232)

ZIP-RS232 BELIMO

AC 230V

ZN230-24
AC 230/24V,

Supply  MP-Bus

A

-
®
l o & _— Kabel ZK3-GEN
J

Typical wiring diagram 6

1 ~ AC24V Connect via 0
— + DC24V ?refr?sf?c?rlmer Belimo % D-Sub
PC-Tool | ||@
(o]
[ \
[ —
RS-232 lead

9-pol female/female
1:1 thro' connection
(included with ZIP-RS232)

ZIP-RS232 BELIMO
P
i | Actuator I + y N
i / "\ - PP N
i ‘ n

LA ¢ b g [ :
| 1t 2! 15

T 1

1 2 3 5

C >

L~ us/ MFT(2)

- + MP MF
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Typical wiring diagram 7

P
BELIMO

ZN230-24 . Ul
AC 230/ 24V Belimo & osb
(o]
[
| 1
RS-232 lead
9-pol female/female
1:1 thro' connection
(included with ZIP-RS232)
ZIP-RS232 BELIMO
Actuator - + U N
OFF
T | 172 S
1 2 3 5
C D ) Supply  MP-Bus
1=
L ~ us/ MFT(2)
- + MP ... A-MF
..... A-MP
Typical wiring diagram 8
1 ~ AC24V Connect via 0
— + DC24V B Belimo | |[3°—
PC-Tool 2
® (o]
LONWORKS
[
| —— |
RS-232 lead
9-pol female/female
1:1 thro' connection
(included with ZIP-RS232)
ZIP-RS232 BELIMO
Actuator - + U o
ON 1 — PP ON-’ -
) b 8|5 [§ i—
OFF
* 1''2 5
IR
12 5 % ... LON (US)
C )
L~ LON (US)
-+ . ALON
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Typical wiring diagram 9

ZN230-24 . 05
AC 230/ 24V Belimo | & 555
AC 230V PC-Tool - 4
|
RS-232 lead
9-pol female/female
1:1 thro' connection
(included with ZIP-RS232)
[ z1P-RS232 BELIMO
Actuator - <+ U o
14
LoNWORKs® AR BN B Y B
_Supply MP-Bus
=7
T
1 2 5
C D
J_ P~
. T LON (US)
= ALON
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Typical wiring diagram 10

e
BELIMO

0 Connect via AC 24V 1l ~
. o~ fet
Belimo | (555 sser . /Npc2sv
AC 230V PC-Tool o
[o]
ZN230-24 [ \
AC 230/ 24V [ — |
RS-232 lead UK24LON /EIB BELINMO
9-pol female/female
1:1 thro' connection =]
(included with ZIP-RS232) © © °|d ©|o°
MFT-H
ZIP-RS232 BELIMO ©@ ©® ©® | e
LonTalk MP-Com. Power
Actuat - ab OV 24V Y U/MP OV 24V n.c.
o Il |2 o g = EE) Eocg) @eg
O @ = L]
OFF
1
_Supply MP-Bus
J_—(-—i' %EN 1
@)
L 2 @ L 4 L ]
L
1]2]3]5s 1]2]3]s 1]2]3]s 1]2]3]5s
L~ ﬁ/ L~ ﬁ/ L~ ﬁ/ L ~ ﬁ/
-+ MP -+ MP -+ MP -+ MP
...MFT(2) ...MFT(2) ..MFT(2) ..MFT(2)
A-MP ....A-MP ....A-MP ....A-MP
@ 4 @ —
@ L 2 L
L
1‘ 2[3]5 1‘ 2|35 1 ‘2‘3‘ 5 1‘ 2[3]5
L~ ﬁ/ L~ ﬁ/ L~ ﬁ/ L ~ ﬁ/
-+ MP -+ MP -+ MP -+ MP
..MFT(2) ...MFT(2) ..MFT(2) ...MFT(2)
....A-MP ....A-MP ....A-MP ....A-MP

47 147



y /4
PC-Tool V3.1 Air module User manual BEL'MO®

PC-Tool V3.0 Air module
for damper actuators

User manual
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1 Introduction

The "Air module" user manual describes the detail area [D] of the Air module.
The documentation is divided according to the three index cards "Service", "Con-
figuration" and "Simulation”.
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2 Service

2.1 Displaying settings

P
BELIMO

The Service card gives an overview of the current settings of the actuator.

Service |Coniiguration‘ L, Simulation

Actual settings

Control functiony
Sensitivily

Hominalrange
R unning time
Angle of rotation

Direction of rotabon
Synchronization at

Torque

Bus fail position
Power ON

Manual button [once]

Actuator information

Firmware
Conhigtable 1D
Data log
DOperating time
Active lime
Stop & Goratio
Meszages

Meszages

DC 2104
normal

95*
1z

32% 30.48°

0% o

cw
=%

100%

Last value

Mo action
Synchromzation

[=203
01004

340k
Oh
0%

Service card for damper actuators

W

Test

Adaption

Synchronization

Feset Messages
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2.2 Adaption

Variant

Meaning of the settings

e
BELIMO

Control function Y

Type of control

Sensitivity

Response sensitivity and reversal hysteresis of the
control function

Feedback U5

Type of feedback signal

Nominal range

Range of rotation within the mechanical limits

Running time

Time needed to pass through the rotation range

Angle of rotation

Programmed rotation range: Min / Mid / Max

Direction of rotation

Clockwise (cw) / counterclockwise (ccw)

Synchronisation at

Stop position 0 % or 100 %

Torque

In percent of the maximum torque

Bus fail position

Behavior when communication fails

Power ON

Behavior when the system is switched on

Manual button [once]

Function when pressed once

Manual button [twice]

Function when pressed twice
(not present in “New Generation” actuators)

Firmware

Software version on the actuator

Config table 1D

Identification of the configuration table

Operating time

Number of hours during which the actuator was
connected to the power supply

Active time

Number of hours during which the actuator was me-
chanically in motion and connected to the power

supply

Stop & Go ratio

Ratio of active time/operating time in percent. A high
Stop & Go ratio indicates an unstable control

In the case of adaption, the actuator determines the rotation range 0 % ... 100 %
by moving to the mechanical limits.

Click the “Adaption” button on the Service card.

You can also trigger the adaption directly on the actuator. The buttons necessary
for this can be programmed. For example, “Manual button [twice]” can be as-
signed the adaption function.

The progress of the adaption is displayed in the status line. The actuator first
moves against the programmed direction of rotation to the zero stop and then to
the end stop at the full angle of rotation.

Next, the absolute angles of rotation for a programmatically limited rotation range
(minimum, mid-position, and maximum), the feedback signal U5, and the running
time are recalculated and displayed.
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2.3 Synchronization

In the case of synchronization, the actuator moves to a mechanical limit in order
to determine the absolute angle of rotation.

For each actuator, it is possible to program whether synchronization will take
place at the zero stop (0%) or at the full angle of rotation (100%).

Click the “Synchronization” button on the Service card.
Variant  You can also trigger the synchronization directly on the actuator. The necessary

buttons for this can be programmed. For example, “Manual button [once]” can be
assigned the synchronization function.

The progress of the synchronization is displayed in the status line. With the set-
ting "Synchronization at: Y=0%", the actuator moves against the programmed di-
rection of rotation to the zero stop, and with the setting “Synchronization at:
Y=100%" to the end stop at the full angle of rotation.

2.4 Function test

The function test checks for complete opening and closing.

Click the “Test” button on the Service card. The standard display is covered by
the test window.

—Test progress: —Current position: —
L . Start Tiest
- Plauzablility test 1% 41
- Meszages deleted
- Actuator runs OPEN T state: Abort Test
- Aictuator rung CLOSE I BELE,

Test running
[Cloze Test

| 8

—Test report:

Display of test progress and test report

6/16



y /4
PC-Tool V3.1 Air module User manual BEL'MG

Click the “Start Test” button.
The progress and the current position are continuously displayed.

The test report contains

= information on the project,

the identification of the actuator,

a list of fault messages pending before the start of the test,
the test steps and the test results, and

the current actuator settings.

If the test reports an invalid actuator configuration, go to the “Configuration” card
after ending the test. The values that are not allowed are marked with a flashing
exclamation point.

You can save the test report as a file by clicking the floppy disk icon, and you can
print it with the printer icon.

End the function test with the "Close Test" button. The program asks whether you
want to save an unsaved test report now.

Save testreport? |

@ Wiould vwou like to save the kestreport?

fes Mo |

If you cancel the test early, the actuator will be reset to its original state. No test
report will be created.
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3 Configuration

On the “Configuration” card, you can read out parameter values from the actua-
tor, change them and save them back to the actuator. The valid ranges for the
parameter values are displayed in parentheses next to the input fields.

Service Configuration |:. Simulation W

Designation |LM244P

Position |In|et damper

Start Stop

Control signal’y ||::'E 210 j

Read

Pir bid b 3
Angle of rotation 0 % ([0.68%) A0 % (0.100%) 100 % [32.100%)

i 48 © g Store tofile_..
Running time 35 5 [35.153s)

Reduce A

Write

Load from file__

& = (o o
Direction of rotation @ 00K~

Bus fail position lm
Sensitivily Im
Synchronization at lm
Torque lm

Power ON lm

M anual button [once] IW

b
<

s

Configuration card for damper actuators

Note: The set running time is always in relation to the rotation

range set with Min and
Max.
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Actuator number

Designation 16 characters of any text

Position 16 characters of any text

Control signal Y

3-point AC voltage, positions: Open / neutral / closed
Open / closed DC or AC voltage, 2-point
DC0-10V (DC voltage)

Fixed operating range DC 0-10 V

DC 2-10 V modulating | (DC voltage)
Fixed operating range DC 2-10 V

DC variable Start (Y=0%) 0.5 ... 30 V
Stop (Y=100%) 2.5 ... 32 V
Range between start and stop at least 2 V

PWM 0.02-5 s Duration of the control pulse (pulse width modulation),
fixed operating range

PWM 0.1-25.5s Duration of the control pulse, fixed operating range

PWM 0.59-2.93 s Duration of the control pulse, fixed operating range

PW M 0.02-5 s Duration of the control pulse, fixed operating range

PWM variable Start (Y=0%) minimum 0.02 seconds
Stop (Y=100%) maximum 50 seconds

VAV 4 +/- 6V When this function is selected, the actuator is parameter-

ized as a VAV actuator and can therefore be controlled
by the VAV controllers VR.. .

Note:

When VAV (6 +4 V) is selected, the values for mini-
mum, maximum, intermediate value, running time and
angle of rotation are reset to the default values.

Feedback U5 (only active when the actuator address is set to PP)

DC 2 -10V DC voltage measurement signal, fixed range
DC 0.5 -10V DC voltage measurement signal, fixed range
DC variable DC voltage measurement signal

Start 0.5...8.0V/Stop 2.5... 10.0 V
Range between start and stop at least 2 V

Certain actuators can define further feedbacks, which
you cannot change, however.

9/16



Ny
PC-Tool V3.1 Air module User manual BEL'MG

U5 scaling (only with “New Generation” actuator, MF or MP types)

Start Angle of rotation in percent, corresponds to the start
value of the feedback signal

Stop Angle of rotation in percent, corresponds to the stop
value of the feedback signal

Angle of rotation

Min Programmatic lower limit of the rotation range
Mid Mid-position of the rotation range
Max Programmatic upper limit of the rotation range

Examples of settings for control signal Y / feedback U5

Control signal Y: 3...8V Min: 30%, Max : 70%

Feedback U5 : 2.7V Start: 20%, Stop: 90%
Position
A
Open 100%  —f 4o bobode g b A e
1 1 1 1 1 1 1 1 1 1
1 1 1 1 1 1
- T TT-TTT-TrTTrrTnA -
1 1 1 1 1 1
N Y IS U DY DUV RENY 1 5 SN R P 1.
1 1
1 1
I T N -
1 1
1 1
— - ——t— === ==
1 1
50% ——-:——-:—- “l==dA=-=7r=-=F=-=--
L
—4 11t
1 1
B S N I D T I
1 1 1 1 1
1 1 1 1 1 1 1
— e Y I I e [
1 1 1 1 1 1 1 1
1 1 1 1 1 1 1 1 1 1
B R e e E T R S S e ik
Closed 0% | L] | [ | | | | a Y/U5
Fr T T T 1T 1" T [V]
0 5 10
Running time
In seconds Time needed to pass through the rotation range limited by

Min and Max (the valid range of values depends on the
actuator type and the rotation range)
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Direction of rotation

cw Clockwise

ccw Counterclockwise

Bus fail position

Last value Position according to control signal Y
Open Move to full angle of rotation (100%)
Close Move to zero stop
Fast close Close with maximum speed
Sensitivity
Sensitivity Actuators without Actuators with | Actuators of the
spring-return: spring return: | New Generation;
NM24-MFT(2) LF24-MFT(2) |..MF
AM24-MFT(2) AF24-MFT(2) |..MP
GM24-MFT(2) ..LON
Normal
- Response sensitivity | 1° angle of rotation | 1° angle of 1%
rotation @ operating range
- Reversal hysteresis | 2.5° angle of rota- | 2.5° angle of |2.5%
tion rotation @ operating range
Damped
- Response sensitivity: | 2° angle of rotation | 2° angle of 2%
rotation @ operating range
- Reversal hysteresis | 5° angle of rotation | 5° angle of 5%
rotation @ operating range
Synchronization at
Y = 0% Moves to the mechanical limit at zero stop (depending on

direction of rotation)

Y = 100% Moves to the mechanical limit at full angle of rotation (de-
pending on direction of rotation)

Torque

25% ... 100% Can be set in increments of 25%.100% corresponds to the
maximum torque for the actuator type (see nameplate)

Power ON

Synchronization Moves to a mechanical limit (according to the setting
“Synchronization at”)

Adaption Moves to both mechanical limits and recalculates angle-
dependent parameters

Nothing --
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Manual button [once]/[twice]

Synchronization Moves to a mechanical limit (according to the setting
“Synchronization at”) when the manual button is pressed
once or twice respectively

Adaption Moves to both mechanical limits and recalculates angle-
dependent parameters when the manual button is pressed
once or twice respectively

Note: The function “Manual button [twice]” is not present in “New Generation” ac-
tuators (types MF, MP)

Additional note on the item “Power ON":

You can programmatically limit the rotation range at one end by only changing
the minimum or the maximum. If the value of Power ON is set to "Nothing", then
the following holds true:

The mechanical limit that can still be attained within a rotation range
limited at one end will be used for synchronization.

If you set the minimum angle of rotation to a value greater than 0%, the zero stop
will no longer be in the rotation range. In this case, synchronization will take place
at the end stop of the full angle of rotation (Y = 100%). If, on the other hand, you
set the maximum angle of rotation to a value smaller than 100%, synchronization
will take place at the zero stop (Y = 0%).

Synchronization when the angle of rotation is limited at both ends

If the minimum is greater than 0% AND the maximum is smaller than 100%, then
you can select where the synchronization will take place. In this case, it is neces-
sary to perform synchronization or adaption when you switch the device on (the
setting “Power ON: Nothing” is considered an error).
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4 Controller simulation

Go to the “Simulation” card.

Servicel Configuration # Simulation | | W

— Actuator

Set point Actual posibon
| 400 | 237x% | 22-%

" Simulation off

" SetpoinkY.
+ Setpoint Tool I 5.20 ¥ 383V

" Motor stop Trendview & 2 W

Interval 24 s | Trend B | Comment. .. | II]449-2I]I]25-I]B2-I]B!]_2I]I]5I]B21_1 44848 trend bpttnd

—Trend

ACME_NM24-MFT2, Rooml

% 100
90
80
70
60
50
40
30
20
10

T T :l T :l T T T T T T T T T T T
14:48:504:48:514:48:524:48:534:48:54 4:48:594-48:56 4. 48:57 4: 4858 4: 4859 4:49:00 4. 49:014:49:02 4:49:.03
Time

SetPoint[%] Actual angle [%] M ax Position [%] Min Pozition [*]

Simulation card for damper actuators

The controller simulation is not possible while the actuator is performing an
adaption or synchronization.

4.1 Actuator control

Select the type of set point definition with the radio buttons.

= Set point Y (only available in PP mode): Control signal at connection Y accord-
ing to selected control type (DC, PWM, open/close, 3-point).

= Set point Tool (not available with control type open/close or 3-point): The set
point is entered in % of the programmed rotation range. 0% is the minimum,
100% the maximum. The input values are converted and displayed in the units
of the corresponding control signal (volts or seconds).

The control is switched off when you click “Motor stop”. This function is not avail-
able with the control types open/close and 3-point.
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Measurement values

During the simulation, the current angle of rotation is displayed in % of the abso-
lute (mechanically limited) rotation range and, converted according to the scale
setting, as a feedback voltage in volts.

4.2 Reading out sensors and switches

The values of sensors and switches can be read out in MP mode. This function,
however, must be activated in advance in the PC-Tool options under “Air mod-
ule”. Select Tools » Options in the main menu.

z PC-Tool Options

Gerneral P ain wiew
Releaze Codes Drefault tab:
tMP channel configuration
Ajr module
WA MAMY-D2M bodul

Wi Compact Module Simulation/T rend
WAN YRP-M Madule

r U zer confirmation for Trend file zaving yesdno.
If niot zelected: auto-zaving activated.

[¥ Enable sensor reading feature

Cancel
—

Settings for reading out sensors

On the Service card, a section with the sensor values is displayed to the right of
the actuator control.

—Sensor
" None Yalue
+ Active [D_.. 32V) I 0.0 v
" Passive [850...1.6k0Dhm) I—
" Passive [200...60k0hm) 0.0V Transformation
™ Switch I{Hu table> j

Sensor display in MP mode

Select the type of the connected sensor with the radio buttons. The value is either
displayed in volts (active), ohms (passive) or as on/off (switch).

The transformation table allows you to additionally convert the raw value of the
sensor into the corresponding measuring quantity (temperature etc...). (See the
“Transformation table” chapter in the General User Manual)
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4.3 Trend recording

During simulation, the time progress of the set points and actual values can be
displayed in a plot. The values are saved in a trend file and can be displayed
again at a later time. Furthermore, you can add any comment texts you would
like.

In the PC-Tool options for the Air module, you determine whether the trend file is
automatically saved when the recording is finished (checkbox not selected) or
whether the program should ask you.

Trend ® | Click the “Trend” button during simulation. The display changes to a “flat” button.
The recording stops when you click again.
Trend | . . . . .
| The Trend View radio buttons allow you to set whether the display is given in
percent of the full rotation range (%) or in volts (V).
The position is queried every second by default. You can change the query inter-
val in an input field. The permitted values are 0 to 9999 seconds, whereby the
value 0 means “no waiting time" (query as quickly as possible).
Interva I 1.0 & | Trend [ ] | Comment... | I1_l]0449—20025—052—059_20!]50321_1 50294_trend_bpttnd
 Trend
ACME,NM24-MFT2, Room1
% 100
90 .
80 .
70
60 -
50
404 ‘.-’
30 J‘
20 |
10
l] ] T J | T T T T T T T T T
19:02:55 15:03:00 15:03:05 15:0310 15:03:15 15:03:20 15:03:25 15:03:30 15:03:35 15:03:40 15:03:45 15:03:50
Time
SetPoint [%] Actual angle [%] M ax Position [%] Min Position [%]
Trend plot

The Comment button allows you to enter a text at a defined time and the text is
then saved in the trend file.

If you want to record a trend for more than one hour (long-term trend), enter a
value of at least 2 seconds for the interval. If the interval is shorter, too many data
points will result and the time for correcting the curve between the queries can
become too short.
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5 PC-Tool options for the Air module

Select Tools » Options in the main menu.

Variant  Click the right mouse button on the program icon in the outline bar and select
“Options”.

= PC-Tool Options

General M ain view
Feleaze Codes Drefault tab:
MP channel configuration e

Ajr miodule
WA MY-D2M Modul

Wi Compact Moduls Simulation/Trend
Wk WRP-M Module

u I zer confirmation far Trend file zaving yesdno.
If niot selected: auto-zaving activated.

v Enable senzar reading feature

Cancel

Dialog for basic settings (Air module)

Select “Air module” on the left.

Using the combobox “Default tab”, you can select the index card you want to
open by default when starting the program PC-Tool 3.0.

Use the upper checkbox to determine whether the trend file is automatically
saved when the recording is finished (checkbox not selected) or whether the pro-
gram should ask you.

You can activate the function for reading out the sensors with the lower check-
box.
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1 Introduction

The “VAV module” user manual describes the detail area [D] of the VAV-
Compact controller module. The documentation is divided according to the three
tabs “Service”, “Configuration”, and “Simulation”.

Note
For functions and wiring, refer to the product information for VAV-Compact
LMV-D2-MP, NMV-D2-MP, and SMV-D2-MP.
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2 Service

2.1 Displaying settings

The Service tab gives an overview of the current settings of the VAV-Compact
controller.

.--\V i
b L kr
"L

Actual settings Test |
Control type WAa-Coy

Control funchionY DC 210 Adaot
Sensitivily Hp n

Service Configuration | *. Simulation

Synchronization

Mominalrange 537
Calibration value 1773
Yolumetrnic flow setting Y'non; 400 m3/th Wirnaw: 400 m3h Wrin: O m3sh Wrnid: 200 m3/h

Direction u_f mt_atiun o &:;u%
Synchronization at v=0%

Torque 100%
Bus fail position Last value
Power OM Mo action
M anual button [once] Synchronization

CAY feature Standard

Actuator information

Firmware 013031
Conhgtable D 0:1026

Data log
Operatingtime E25h
Active time Oh
Stop &k Go ratio 0%
Messages

Messages
Feset Meszages

Service tab for VAV controllers

The General Part of this manual describes how to print out controller parameters
[chapter 3.6.2.] and delete maintenance or error messages [chapter 3.6.3].
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Meaning of the settings

P
BELIMO

Control type

VAV-CAV (variable air volume control) or open loop
operation (operation with an external VAV controller,
actuator and sensor functions)

Control signal Y

Type of control

Sensitivity

Response sensitivity and reversal hysteresis of the control
signal (“open loop” control type only)

Feedback U5

Type of feedback signal (conventional operation)

Nominal range

Rotation range within the mechanical limits

Calibration value

Unit-specific parameter, set by the manufacturer

Volumetric flow setting

Operating volumetric flow settings: V'max / V'min / V'mid

Direction of rotation

Clockwise (cw) / counterclockwise (ccw) opening damper

Synchronization at

Stop position 0% or 100%

Torque

In percent of the maximum torque

Bus fail position

Behavior when communication fails

Power ON

Behavior when the system is switched on or in the event of
a power failure

Manual button [once]

Function when the gear release button is pressed

CAYV feature

Override steps: standard or compatible with NMV-D2M

Firmware

Software version of the VAV-Compact

Config table 1D

Identification of the VAV-Compact configuration table

Operating time

Number of hours for which the actuator was connected to
the power supply

Active time

Number of hours for which the actuator was mechanically
in motion and connected to the power supply

Stop & go ratio

Ratio of active time/operating time in percent. A high stop
& go ratio indicates unstable control
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2.2 Changing the units for volumetric flow

2.3 Adaption

Select Tools » Options in the main menu.

Click “VAV-Compact Module” on the left.

Using the combobox “Flow Unit”, you determine the physical units for the
volumetric flow:

= m3/h (cubic meters per hour)

= |/s (liters per second)

= cfm (cubic feet per minute)

This setting is valid for all displays, printouts, labels, and entries in the log file
[refer to the General Part of this manual].

In the case of adaption, the actuator determines the available rotation range
(0% ... 100%) by moving to the mechanical limits.

Click the “Adaption” button on the Service tab to start.

The progress of the adaption is displayed in the status line. The actuator first
moves against the programmed direction of rotation to the zero stop and then to
the end stop at the full angle of rotation.

The actuators can be configured so that an adaption is automatically started
when the power supply is switched on.

2.4 Synchronization

Variant

In the case of synchronization, the actuator moves to a mechanical limit in order
to calibrate the position calculation.

For each actuator, it is possible to program whether synchronization will take
place at the zero stop (0%) or at the full angle of rotation (100%).

Click the “Synchronization” button on the Service tab to start.

You can also trigger the synchronization directly on the actuator by pressing the
gear release button.

The progress of the synchronization is displayed in the status line. With the
setting “Synchronization at: Y = 0%”, the actuator moves against the
programmed direction of rotation to the zero stop, and with the setting
“Synchronization at: Y=100%" it moves to the end stop at the full angle of
rotation.

The actuators can be configured so that a synchronization is automatically
started when the system is switched on.
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2.5 Function test

The function test checks for complete opening and closing of the damper.

Click the “Test” button on the Service tab. The standard display is covered by the
test window.

Test progress: Curnrent pogition:
s P Start Test

- Plauzablility test

- Mezsages deleted

- Actuator clozes )

- Actuator opens Test state:

- TE&IEDDH completed Test successhl

Cloze Test

Test report:
Testprojekt 3 1_2 3 NMY-D2-MP_00541-30002-146-093_20060221_1258 testreport (= =

[ -
EBelimo Testreport

Project: Testprojekt _W_3_1 Z 2
Compr arisy: Belimo

Date: 21.0zZ.2008&

Time: lz:k&&

Tvpe: NMV-DE-MP
Designation: HNMV-DE-MP

Position: VAT 1

Serialmuamber: 00541-30002-146-0992
User ID: cgr

List of error messages before Testrun:

Test activities:

1. Plausablility test
2. Messages deleted

Display of test progress and test report

Click the “Start Test” button.
The progress and the current position are continuously displayed.

The test report contains

= information on the project,

the identification of the VAV-Compact controller,

a list of error messages pending before the start of the test,
the test steps and the test results, and

the current controller settings.

If the test reports an invalid controller configuration, go to the “Configuration” tab
after it has finished. The values that are not allowed are marked with a flashing
exclamation point.
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You can store the test report as a file by clicking the diskette icon and print it with
the printer icon.

End the function test with the “Close Test” button. The program asks whether you
want to store an unstored test report now.

Sawve testreport?

'{) would wou like to save the kestreport?
e

Ja | Mein

If you cancel the test early, no test report will be created.

After ending or canceling the test, the actuator is reset to its original state.
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3 Configuration

On the “Configuration” tab, you can read out parameter values from the VAV-
Compact controller, change them and store them in a text file. The valid ranges
for the parameter values are displayed underneath the input fields.

2 = = = - e 4 P A
Service Configuration | ., Simulation |M

Designation |NMV-D2-MF‘

Pozition IV.-’-‘N 1

Y¥'nom ¥'min Y max V¥mid
400 m3/h 0 m3th 400 m3th 200 m3lh
v Shut-off operatio  0..400 m3/h 120..400 m3/h 0400 m3sh
o 0 % Read
Control type [yt Cay | Mode pi0v & 210¥ other Write
& = * cw
Direction of rotation 1005 = o Store to file
Reduce A
Angle of rotation |au:|a|:uted ﬂ | 53 7 [64.537)
Start Stop
Control signaly IDE 210 ﬂ
Feedback Ub
Bus Fail position | Last value - CAY feature |Standard ﬂ
Sensitivily

Synchromzabon at |v=0% - Power O |Nc. action ﬂ
Torque | 100 - | & Gear releaze button |Synchroni2atinn

Configuration tab for VAV controllers

The enlarged input fields in the bottom part of the screen are visible if you click
on “Enlarge”.
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3.1 Settings

Controller ID

e
BELIMO

Designation

16 characters of any text

Position

16 characters of any text

Volumetric flow, nominal

V'nom

Nominal volumetric flow (set by the manufacturer of the

VAV unit)

Volumetric flow range for “VAV-CAV” control type

V'min

Lower limit of the operating volumetric flow setting

V'max

Upper limit of the operating volumetric flow setting

V'mid

CAV step between V'min and V'max

Shut-off operation

Sets V'min to a fixed value of 0 m3/h
(shut-off operation — damper closed)

You can change the physical units for the volumetric flow by selecting Tools »
Options in the main menu [see chapter 2.2.].

The options also allow you to specify whether the volumetric flow for V'min and
V'max can be entered in percent.

Control type

VAV-CAV

Constant (CAV) or variable (VAV) air volume control

Open loop

Operation with an external VAV controller (actuator and

sensor functions)

Mode (control signal Y / feedback U5)

Sets control signal Y =0 ... 10V,
feedback U5 = volumetric flow, 0 ... 10V

Sets control signal Y =2 ... 10V,
feedback U5 = volumetric flow, 2 ... 10V

0..10V
2...10V
Other

The control signal Y and the feedback U5 are separately

defined (see below)

Control signal Y

Fixed operating range 0 ... 10V

Fixed operating range 2 ... 10V

0..10V
2..10V
Variable

Start (Y=0%) 0 ... 8 V
Stop (Y=100%) 4 ... 32 V

Range between start and stop at least 2 V

Feedback U5 (only active when the actuator address is set to PP)
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Damper position
0..10V

Feedback, damper position 0 ... 10 V

Damper position
2...10V

Feedback, damper position 2 ... 10 V

Variable damper
position

Feedback, damper position
Start0...8.0V/Stop2...10.0V
Range between start and stop at least 2 V

Volumetric flow

Feedback, volumetric flow

0..10V 0...100% V'nom=0...10V
Volumetric flow Feedback, volumetric flow
2..10V 0...100% Vnom=2...10V

Variable volumetric
flow

Feedback, volumetric flow O ... 100% V'nom
Start0...8.0V/Stop 2 ... 10.0 V
Range between start and stop at least 2 V

Direction of rotation

Cw

Clockwise opening damper

CCcw

Counterclockwise opening damper

Angle of rotation

Adapted

Rotation range determined by the mechanical limits

Programmed to

Rotation range 30° ... 95°

Bus fail position

Last value Volumetric flow is determined by the last set point
received from the MP master

Open Move to full angle of rotation (100%)

Close Move to zero stop

Min / V'min V'min volume

Max / V'max V'max volume

Sensitivity (“open loop” control type only)

Normal Normal response sensitivity and reversal hysteresis
(values depend on actuator type)
Damped Reduced response sensitivity and high reversal

hysteresis (values depend on actuator type)

Synchronization at

Y=0% Moves to the mechanical limit at zero stop (depending on
direction of rotation)

Y=100% Moves to the mechanical limit at full angle of rotation
(depending on direction of rotation)

Torque
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25% ... 100%

Can be set in increments of 25%. 100% corresponds to
the maximum torque for the actuator type (see nameplate)

CAV feature

Standard

Override steps:
e Damper closed
e V'min
e V'max
e Damper open

NVD-D2M compatible

The CAV steps correspond to the predecessor, the
NVD-D2M:

e Damper closed

e V'min
e V'mid
e V'max

e Damper open

Power ON

Adaption

Moves to both mechanical limits and recalculates angle-
dependent parameters

Synchronization

Moves to one mechanical limit (according to the setting for
“Synchronization at”)

No action

Gear release button

Synchronization

(Fixed for VAV-Compact actuators)

Note

For functions and wiring, refer to the product information for VAV-Compact
LMV-D2-MP, NMV-D2-MP, and SMV-D2-MP.
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3.2 Lockbit

Volumetric flow settings are preprogrammed by the manufacturer in every
actuator and protected by an electronic seal — referred to as the “lockbit”.

Icon for an intact lockbit

As soon as the V'min, V'mid, or V’'max value is changed on the system, the
lockbit is “broken”. The lockbit icon then disappears from the status image.

The values specified by the manufacturer can be restored at any time with the
“Reset to OEM basic values...” function (see below). The lockbit remains broken,
however.

3.3 Resetting to the manufacturer's basic values

£

Variant

To restore the V'min, V'max, and V'mid values preprogrammed by the
manufacturer, select File » Reset to OEM Basic Values... in the main menu.

You can also activate this function with the function key F6 or by clicking on the
“Reset to OEM basic values...” icon in the toolbar.
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4 Controller simulation

Go to the “Simulation” tab.

Service | Configuration # Simulation

Actuator = Sensor
~ = |Setpu|n; |Actua| fl;w |Damp£=rz & None Value
2 = . " Active (0...32V)
- e | mom [T mom [T 4
" Passive [850.__1.6k0hm] =
- - =v [=v
- s 2
o ~ Active overide sten: Mind Vi Passive [200.. 60k0hm] Transformabon
Test W Testfie |Testlauf1 .bptts ﬂ (" Switch | J
Interval 5.0 5 Trend Record [ | Comment... |2-HP_VAV 1_00541-30002-146-099_20060221_133044 trend.bpttr
Trend
Testprojekt_¥_3 1_2 3 NMV-D2MP, VAV 1
4 - 120
m3/h 450 i -4
400 . /’H'\-._ i 100
350 e
300 = 8
250 P B
- 1-"""--5__ - 60
200 ]
g 1)1 RTR—— e s e R R A R e e e a o o
100 _,,,.-/ k\"‘\\__ L 20
50 /-’ o
u L] L} L} L} L} L} T T T u
13:30:45 13:30:46 13:30:47 13:30:48 13:30:49 13:30:50 13:30:51 133052 13:30:53
Time
Setpoint [m3/h] Max setting [m3/h] Min setting [m3/h]
Yolumetnc flow [m3/h] Lower control limit [m3/h] D amper position [%]

Simulation tab for VAV controllers

The controller simulation will not work correctly if the actuator is performing an
adaption or synchronization. The “Motor stop” function overrides an active
adaption or synchronization.
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4.1 Actuator control

4.2 Test

Select the type of set point definition with the radio buttons.
= Set point Y (only available in PP mode): control signal at connection Y.

= Set point Tool: The set point can be entered as a percentage of the volumetric
flow (0% corresponds to V'min and 100% to V'max), as a volumetric flow value
or as a control signal (in V).

The control is switched off when you click “Motor stop”.

The following override steps can be specified using the radio buttons.
= OPEN:  Damper completely open

CLOSE: Damper completely closed

= V'nom: Nominal volumetric flow

V'min: V'min volumetric flow (0%)

V'max: V'max volumetric flow (100%)

V'mid: CAV volumetric flow V'mid

Measurement values

The following values are displayed:

= The current volumetric flow as 0 ... 100% of V'nom,
= The actual volumetric flow in m3/h, I/s, or cfm,

» The feedback voltage in volts (U5 signal),

» The damper opening in %,

* The current angle of rotation in angular degrees,

» An active override step is displayed as text, regardless of whether it was
specified by the PC-Tool or externally (control signal Y).

The Test function facilitates structured testing of the VAV-CAV units.

Several consecutive commands [see 4.2.1] are defined in a test script file. A
trend record is started when this function is activated.

To select a test file

Select the required script in the combobox “Test file”.

To start the test script
Click the Test * button.

Important note

Prior to starting the actual script, the application checks whether the air flow and
system pressure are sufficient to test the actuator. (If sufficient system pressure
is not present, this test may take up to three minutes.)
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4.2.1 Test scripts

The following test scripts are available.

e
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Name of test file

Functions

Basic_Test Max-Min 5m.bptts

V'max — 2 minutes
V'min — 2 minutes

Test_0 CAV (Open-Max-Min-Close) 8m.bptts

Open — 1 ¥ minutes
V'max — 2 minutes
V'mid — 2 minutes
V'min — 2 minutes
Close — 1 % minutes

Test_Max-75-50-25-Min-Close 3h.bptts

Open — 2 minutes
V'max — % hour

Set point 75% — % hour
Set point 50% — % hour
Set point 25% — % hour
V'min — %2 hour

Test_Max-Auto-Min 9m.bptts

V'max — 3 minutes
Auto — 3 minutes
V'min — 3 minutes

Test_Max-Auto 6m.bptts

V'max — 3 minutes
Auto — 3 minutes

Test_Max-Mid-Min 9m.bptts

V'max — 3 minutes
V'mid — 3 minutes
V'min — 3 minutes

Test_Max-Min-Max[ 1_Percent ] 37m.bptts

Set point 100% — 2 minutes

(and subsequently in 1% steps)

Set point 99%...0% — per 10 seconds
Set point 1%...100% — per 10 seconds

Test_Max 3m.bptts

VMax — 3 minutes

Test_Open-Max-75-50-25-Min-Close22m.bptts

Open — 3 minutes
V'max — 3 minutes
Set point 75% — 3 minutes
Set point 50% — 3 minutes
Set point 25% — 3 minutes
V'min — 3 minutes
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4.3 Reading out sensors and switches

The values of integrated sensors and switches can be read out in MP mode. This
function, however, must be activated in advance in the PC-Tool options under
“VAV-Compact module”. Select Tools » Options in the main menu.

P PC-Tool Options
p

General b ain view
Releaze Codes Drefault tab: Flaw Lirik;

Eirl:'n-lcgirﬁgel configuration ||:|:|nfigurati|:-n j m
bl St Bl W Flow input: Option [%] fields
HRELS Simulation/Trend

AAaV Compact Module
ey confirmation for Trend file zaving yes/no.
gt zelected: auto-zaving activated.

v Enable zenzor reading feature

Calibration

v Set adaption after the calibration process.

Cancel |

Settings for reading out sensors

On the Service tab, a section with the sensor values is displayed to the right of
the actuator control.

Sensor

" Mone Yalue

* Active [0... 32¥) | 02y

" Passive (850...1_6kOhm) | 02y b

" Paszive [200.. 60k0hm) Tranzformation

" Switch |<No table> |

Sensor display in MP mode

Select the type of the connected sensor with the radio buttons. The value is
displayed in volts (active), in ohms (passive) or as on/off (switch).

The transformation table allows you to additionally convert the raw value of the
sensor into the corresponding measuring quantity (temperature etc...). (See the
“Transformation table” chapter in the General User Manual.)
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4.4 Recording a trend

Trend Record & |

Trend Record |

During a simulation, the progress of the set points and actual values can be
displayed in a plot. The values are stored in a trend file and can be displayed
again later. You can also add any comment texts you like.

In the PC-Tool options for the VAV-Compact module, you determine whether the
trend file should be automatically stored when the recording has finished
(checkbox not selected) or whether the program should ask you first.

Click the “Trend Record” button during the simulation. The display changes to a
“flat” button. The recording stops when you click again.

The position is queried every second by default. You can change the query
interval in an input field. The permitted values are 0 to 9999 seconds, whereby
the value 0 means “no waiting time" (query as quickly as possible).

4 - 120
m3/Mh 450 i 4
400 100
350 JASN i
3003 AN 80
250 /-/ \\ - 60
200 S
1503 == / \». el gt = 40
100 e e L
503/ N P [ 20
4 . ~ — 0
13:30:45 13:30:50 13:30:56 13:31:00
Time
5 etpoint [m3/h] M ax setting [m3/h] Min setting [m3/h]
¥olumetric How [m3/h] Lower control limit [m3/h] Damper position [%]
Trend plot for “VAV-CAV” control type
Testprojekt_¥_3 1_2 3 HMV-D2MP. VAY 1
120 [% L
% | C a5 m3/h
100 “-4= 400
) - 350
80- - 300
BD = 290
L - 200
40 - 150
20 s n 100
J - 50
I] T T T L] T T u
13:55:2% 13:55:30 13:55:3 13:55:40 13:55:45 13:55:50 13:55:5%
Time
Setpoint [%] Damper position [%] Yolumetric flow [m3/h] Lower control limit [m3/h]

Trend plot for “open loop” control type

The Comment button allows you to enter a text at a defined time and the text is
then stored in the trend file.
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If you want to record a trend for more than one hour (long-term trend), enter a
value of at least 2 seconds for the interval. If the interval is shorter, too many data
points will result and the time for correcting the curve between queries may no
longer be sufficient.
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5 PC-Tool options for VAV module

Variant

B PC-Tool Options

General
Felease Codes
MP channel configuration
Air module

W M0 20 b adul
Aol Compact b odule

Vit WRP-M Module

Select Tools » Options in the main menu.

Click the right mouse button on the program icon in the outline bar and select
“Options”.

b ain view
Drefault tab: Flaw Llr;

| Configuration ﬂ sk -

v Flow input: Option [%] fields

SimulationsT rend

= Lzer confirmation for Trend file zaving peszdno.
If not zelected: auto-zaving activated.

Iv Enable senzor reading feature
Calibration

Iv Set adaption after the calibration process.

Cancel |

Dialog for basic settings (VAV-Compact module)

Click “VAV Compact Modul” on the left.

Main view

Using the combobox “Default Tab”, you can select the index card you want to
open by default when starting the program.

Using the combobox “Flow Unit”, you select the physical units for the volumetric
flow:

= m3/h (cubic meters per hour)

= |/s (liters per second)

= cfm (cubic feet per minute)

If you want to optionally enter the volumetric flow as a percentage, select the
“Flow input: Option [%] fields” checkbox.

Simulation / Trend

Use the top checkbox to determine whether the trend file should be automatically
stored when the recording has finished (checkbox not selected) or whether the
program should ask you first.

You can activate the function for reading out the sensors with the bottom
checkbox.
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PC-Tool V3.x Water module
for globe valve actuators

User manual

English
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1 Actuators for globe valves (Water module)

e
BELIMO

The current version of the program (PC-Tool 3.x) does not support this type of
actuator yet. If you have installed the previous version (PC-Tool 2.1), you can use

this instead.

This device is not supported by the currentversion of PCTool.

Youcanuse PC-ToolV2.1 towork withthis device.

In arder ta run PC-Tool %21 the current channel ta the MP-bus has to be closed.

Ta continue warking with this wersion of PC-Toal;
11 Close external toal

&1 Choose 'Open' in the context menu of the channel in the tree

Switch-over option for non-supported actuators

Run PC-Tool ¥2_1

To enter the storage location of the program PC-Tool V2.1, select Tools
» Options in the main menu. Mark the NMV-D2M module.

Variant  Click the right mouse button on the program icon in the outline bar and select
“Options”.

z PC-Tool Options

General -
B e PC-Tool 2.1 path zetting:

tPF channel configuration |C:'\F'r|:|gram FileshBelimasPC-TaolBelimoPCT ool exe
Air module

Wi MV-DEM bModul
WAy Compact Module
Wil WRP-M Module

Cancel

PC-Tool settings for Water module

To prevent a conflict from occurring at the serial interface of the computer, the

MP-Channel is closed during the switch-over.

You have to open the MP-Channel again if you want to continue working with PC-
Tool 3.x. To do this, click the right mouse button on the MP-Channel in the over-

view bar and select Open in the pop-up menu.
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PC-Tool V3.x VAV NMV-D2M module User manual

1 Actuators for VAV controllers NMV-D2M

e
BELIMO

The current version of the program (PC-Tool 3.x) does not support this type of
actuator yet. If you have installed the previous version (PC-Tool 2.1), you can use

this instead.

This device is not supported by the currentversion of PCTool.

Youcanuse PC-ToolV2.1 towork withthis device.

Run PC-Tool ¥2_1

In arder ta run PC-Tool %21 the current channel ta the MP-bus has to be closed.

Ta continue warking with this wersion of PC-Toal;
11 Close external toal

&1 Choose 'Open' in the context menu of the channel in the tree

Switch-over option for non-supported actuators

To enter the storage location of the program PC-Tool V2.1, select Tools
» Options in the main menu. Mark the NMV-D2M module.

Variant  Click the right mouse button on the program icon in the outline bar and select
“Options”.

= PC-Tool Options

General I
Relense Codes PC-Tool 21 path zetting:

MP channel configuration |E:’\F‘mglam FileshBelimo'PC-Tool\BelimoPCT ool exe
Air rmodule

i M EAY-D2 Modul
Wt Compact Module
W WRP-M Module

Cancel

PC-Tool settings for VAV NMV-D2M module

To prevent a conflict from occurring at the serial interface of the computer, the

MP-Channel is closed during the switch-over.

You have to open the MP-Channel again if you want to continue working with PC-
Tool 3.x. To do this, click the right mouse button on the MP-Channel in the over-

view bar and select Open in the pop-up menu.
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PC-Tool V3.x VAV VRP-M module User manual

1 Actuators for VAV controllers

e
BELIMO

The program (PC-Tool 3.x) does not support this type of actuator.
If you have installed the VRP-M Tool you can use this instead.

The VRP-M controller is not supported by the PC-Tool V3. x.
You canstart nowthe YRP-M Tool towork with this device.

The MPF-Strang gets closed during the start fram the %RF-h Tool.

To continue PC-Tool Wi
11 close the YRP-t Tool
21 'open' the MP-Strang (A right on the MP-Channel icon opens the menu).

Switch-over option for non-supported actuators

Run ¥YRP-M Tool

To enter the storage location of the VRP-M Tool program,
select Tools » Options in the main menu. Mark the VRP-M module.

Variant

= PC-Tool Options

Click the right mouse button on the program icon in the outline bar and select
“Options”.

General

Reloase Codes Path for VRP-M Toal:

MP channel configuration |
&ir module

Wk NY-D2M Modul

e Compact Module
4k YRP-M Module

|
Cancel

PC-Tool settings for VAV VRP-M module

e

To prevent a conflict from occurring at the serial interface of the computer, the

MP-Channel is closed when the switch-over occurs.

You have to open the MP-Channel again if you want to continue working with PC-
Tool 3.x. To do this, click the right mouse button on the MP-Channel in the over-

view bar and select Open in the pop-up menu.
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