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1 Introduction and Features

Introduction

GlobalSat DG-100 is a GPS data logger that records track data from the received GPS
signal. With a GPS logger and antenna built in a miniature construction, DG-100

features an all-in-one, cost-effective GPS logger solution. The DG-100 records time,
date, speed, altitude and GPS location at preset intervals. Based on the SiRF star Il

chipset, DG-100 offers accurate position tracking capabilities.

All recorded GPS information can be downloaded to the computer. It is a convenient,
economical way for later review of your recorded histories. Simply connect the
DG-100 to your PC or Notebook, and then download the track-log to your PC for use
with Windows based software utility. User can easily export the recorded points to

Google Earth and Google Maps.

It is ideal application in fleet management, marine navigational aids, traveling and
consumer personal use. You also can use the DG-100 as an USB GPS mouse. It is

another good feature for DG-100.
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Features

The main features of DG-100 GPS data logger

©oNOOh~BNER

o
= O

SiRF Starlll chipset 20 channels.

Allowing user to store up to 60000 points.

Two NiMh batteries for more than 20 hours continuous operation.

USB interface.

Power On/Off button for easy use.

Three preset saving intervals (Time/Distance) can be selected by slide switch.
Three LEDs to show the status of GPS, battery and memory.

MMCX port for external GPS antenna.

USB G-mouse function.

. Configuration Wizard helps you to quickly make the configuration.
. User friendly Windows based software utility. User may use the software utility to

do the following functions:
B Upload recorded data
Change Recording Interval
Configuration setting
Delete recorded data
Exporting and mapping your recorded data:
(1) Exploring to KML (Interface with Google Earth)
(2) Show recorded data on Google Maps
(3) Text format
(4) Excel file format
(5) RMC Compatible format
(6) GPX format



DG-100

page 5

2 Specifications

System specification

Electrical Characteristics

GPS standard
GPS Antenna
Operation time
Charge time
Battery Charging
POWER BUTTON
Power On/Off
Instant Save

STATUS LED’S
GPS status

Power status

Memory status

TEMPERATURE
Operating
Storage
Humidity

SLIDE SWITCH
One Slide Switch

BATTERY
Battery Type
MECHANICAL
Dimension

SiRF Star 111

Built-in patch antenna

Up to 24 hrs

7 hrs

USB connector @ 350mah

Press and hold for 3 second to On/Off the device.

Press button once to save a waypoint manually when
device is active.

Flashing Green
Steady Green

— GPS position is fixed.
— GPS position is not fixed.

Solid Red — Device is power on.

Flashing Red — Device is in low battery power.
Solid Amber — Battery is being charged.
Flashing Blue — Memory is 2/3 full.

Solid Blue — Memory is full.

-20°C — 50°C (-4°F — 122°F)
-20°C ~ 35°C (-4°F ~ 95°F)
Operational up to 95% non-condensing

There are three customized setting of intervals.
A (interval 1 Time or Distance selectable)
B (interval 2 Time or Distance selectable)
C (interval 3 Time or Distance selectable)

Two NiMh Rechargeable Battery

3.15"X 2.757X 0.7
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GPS specification

Electrical Characteristics

GPS Chipset SiRF Star 111
Frequency L1, 1575.42 MHz
C/A Code 1.023 MHz chip rate
Channels 20 channel all-in-view tracking
ACCURACY

Position Horizontal

10 meters, 2D RMS
1-5 meters 2D RMS, WAAS corrected

Velocity 0.1m/sec
Time 1 micro-second synchronized to GPS time
DATUM
Datum Default: WGS-84

ACQUISITION RATE

Hot start 1 sec., average
Warm start 38 sec., average
Cold start 42 sec., average
Reacquisition 0.1 sec. average
PROTOCOL
GPS Protocol Default: NMEA 0183 (Secondary: SiRF binary)
GPS Output | GGA(1sec), GSA(1sec), GSV(5sec), RMC(1sec), GLL,
format VTG is optional

DYNAMIC CONDITION

Acceleration Limit
Altitude Limit
Velocity Limit

Jerk Limit

Less than 4g

18,000 meters (60,000 feet) max.
515 meters/sec. (1,000 knots) max.
20 m/sec**3
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3 Hardware overview

Hardware introduction

External

Power button antenna port

GPS status LED

Memory status LDE A p
B »r

[ = 3
Mode switch

Battery status LDE

Battery cover

USB connector
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Detailed Hardware Functions

Power button Press and hold the power button for 3 seconds to turn
on/off the device.
Press power button once to save a waypoint manually
when device is active.

Mode Switch You can set up to 3 different interval modes for your
requirement by the software utility.

GPS status LED Flashing Green — GPS position is fixed.
Steady Green — GPS position is not fixed.

Memory status LED Flashing Blue — Memory is 2/3 full.
Solid Blue — Memory is full.

Battery status LED Solid Red — Device is power on.
Flashing Red — Device is in low battery power.
Solid Amber — Battery is being charged.

External antenna Port For you to connect an external antenna.

USB connector Connect with the USB cable for data transfer or battery
charging purpose.

Belt clip You can use the belt clip to clip DG-100 on your belt or
backpack.

DC charger (optional) For you to charge the DG-100 in car or use it in car.
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Package contents

Check the contents of your DG-100 package. If you find any accessories are missing or

appear damaged, please contact your dealer immediately.

DG-100 Two rechargeable NiMh batteries

(S )
Belt clip N\ 4

CD (user manual, software utility)

DC charger (optional)
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4 Software Utility

Software Utility features

Upload recorded data:

User can upload recorded data and save it to PC.

Information Stored:

1. Only Position
2. Position, Time, Date, Speed.
3. Position, Time, Date, Speed, Altitude.

User programmable via software utility.

Speed Filter:

Disables data save if speed falls below a threshold
value.

Distance Filter

Disable data save if data logger hasn’t moved
greater than the selected radius.

Saving intervals:

Saving interval (Time or Distance) can be selectable.
User programmable via utility.
Mode Switch to select saving interval.

Converting Output
format

(1) Exploring to KML ( Interface with Google Earth)
(2) Show recorded data on Google Maps

(3) Text format

(4) Excel file format

(5) RMC Compatible format

(6) GPX format

Configuration Wizard

Using Configuration Wizard to help you quick adjust
the settings, including Mode A, B, C.
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Install the software Utility

1. Insert the software utility CD into your CD-ROM drive, the installation program
will start automatically.

2. If the installation program did not start, please double click on the “auto.exe”
from the CD to start it.

3. Click on “Install USB Driver” button to install the USB driver which is needed
when you connect DG-100 to your PC.

4. Click on “DG-100 PC Utility” button and follow the instruction to install the
DG-100 software utility.

5. You can click “User Manual” button to open the user manual folder. The user
manual is in PDF format. You have to install the Acrobat PDF Reader to view the

PDF file.
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DG-100 Setup

1.

The Configuration Wizard appears
when the first time you start the
program. It helps you to quickly

setup the configuration with easy

Turn on the power of DG-100, and
then connect it to the USB port on PC.
Check the COM port of DG-100 first.
Click [Start] > [Control Panel] >
[Performance and Maintenance]
> [System], you will see the System
Properties dialog box; click on
[Hardware] tab and then the
[Device Manager] button. Expand
the [Ports (COM & LPT)] item, and
the “Prolific USB-to-Serial Comm
Port” is the COM port of you DG-100.
Click from [Start] > [All Programs]
> [GlobalSat Data Logger] >
[DG-100 Utility] to start the
GlobalSat DG-100 utility.

£, Device Manager,

File  Action “iew Help

S 2 A

f, RICHARDWANG-05
-j Computer
“g# Disk drives
fé Display adapters
s DVDJCD-ROM drives
=) Floppy disk controllers
& Floppy disk drives
{28 Human Interface Devices
=) IDE ATAJATAPT controllers
‘z» Keyboards
") Mice and ather painting devices
% Monitars
ES network adapters
5 Ports (COM&LPT)
néyi Communications Port {COM1)
i LPT

=R a

i
TR e = O B O = S = = e )

FOCESS0rS
@, sound, video and game contrallers

£
e

+- g System devices

+ é Universal Serial Bus controllers

Select Device Type

DG100

step by step.

Step 1: Select Device Type. Please
select “DG100r”.

Step 2: Select COM port.

Select COM port

COMI: |




DG-100 page 13

Step 3: Select the Mode switch.
There are 3 default predefined modes, Selecthlase
including “Walk/Jog”, “Bicycle”, and Mede A b/al/ieg =

A i 3 i hMaode B: Bicycle -
“Vehicle”. The data saving interval is 30

Mode C: Wehicle -

seconds for “Walk/Jog”, 10 seconds for

“Bicycle” and 5 seconds for “Vehicle”. You can change the different time or

distance interval in the Device Configuration window.

e Step 4: Select the Metric or Imperial unit.

* Step 5: Select the directory for exporting files.

Select Unit

Selectthe directory of Export Files

* Metic

CSY Diracton: ‘C\Prugram Files\GlobalSat Tecnology Coporation\DG-100 Uliliticsw Browse.

XT Directory: ‘C\Prugram Files\GlobalSat Tecnology Coporatiom\DG-100 Ulilityitt

Browse

" Imperial

KhiL Directary. ‘C\ngram Files\GlobalSat Tecnology Coporatiom\DG-100 Ulilityikm| Browse...

* When you finished the
setup, a successful
message appears and

all settings are saved

GlobalSat Data Logger PC Utility

! E Set Configuration Successfully, Restart the PC utility and the device
-

in system.
The DG-100 utility will import the
setting you just made from
Configuration Wizard.
If you did not use Configuration
Wizard to do the settings, please
manually select the correct COM port
and set the Baud Rate to “115200”.
If later on you want to enable
Configuration Wizard again, please
click from menu bar, [File] > [Quick

Configuration].

™| Global Sat. DG-100 PC Utility

File ‘iew Settings TrackRecord Map Help

= Qe

COM Port:  [COM3: \ -
Beud Rate: [115200 -
Stal e |
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5. From menu bar, click on [Settings] > [Configuration] to open the Device

Configuration dialog box.

Device Configuration @

Data logging format
" Only position
Cancel

f+ Position, Time,Date,Speed

" Position, Time, Date, Speed Altitude

™ Enable WAASEGNOSMSAS

[ Disable data logging if speed falls below athreshold: kmn/hour
I Disable data logging if distance |5 less than the selected radius: meters

Setthe default logging intereal I

System Infarmation
Data logging interval Mode A

 Bytime: le‘ui seconds
O By distance: meters

Data logging interval Mode B -

@« Bytime: 10 seconds
" By distance: meters

Data logging interval Mode C

& By time: 15— seconds
" By distance: ’7 meters

Mermory Usage: 0%

» Data logging format:

There are three options for you to choose those data items to be recorded.
» Enable WAAS/EGNOS/MSAS:

Enable the WAAS/EGNOS/MSAS feature to acquire more precise position.
» Disable data logging if speed falls below a threshold:

If your speed is below this specified value, DG-100 will not save the data of current
position.
» Disable data logging if distance is less than the selected radius:

If the distance between your last point and current point is less than this specified
value, DG-100 will not save the data of current position.
» Data logging interval Mode A, B, C

Setup the Mode Switch for the interval (time or distance) for recording the data.
» System information

It shows the current memory usage status.

6. When you have done the configuration setup, press OK button to save the settings

to DG-100.

7. These setting will take effect when next time you restart the device.
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5 Getting Started

G 0 PE Mty EE=E
Z ol Moy Weslow sk Tool Bar
&|H[ [ X |w ol o> S
O =] i e s00g1e Map View | GPS |
. E— |
5 R Mag! Salullih i
|
W ars seey, bulves desl W ave gurry, bt v do
m Bave maps i s zeem [ t this:
L:J bl Tor this seghen. v foe Bhis reglan.
Ter zooming out for & Try zoeming vul for af

braadar lask. broader ook,

Configuration GPS information
H
Tree Bar Status Bar

2006/1 1720 144544
@ ()@ X (W QE B> S ®
| | | | | | | | I | | | |
1 2 3 4 % B ¢ 8 89 10 91 12 13
1 Open a training file. 8 The Configuration for GPS
device.
2 Save training information to | 9 Metric system.
a file.
Preference 10 | Delete records.
Select all files. 11 | Load Track Points.
Export training information 12 | Export to Google Earth.
to the KML format.
6 Export to CSV file. 13 | Display program information,
version number and copyright.
7 Export to the text file.
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DG-100 Usage

1. When you press the power button to turn on the DG-100, it starts to search the
GPS signal. After the GPS position is fixed, it will begin to record and save the
position data.

You can select the Mode Switch for the different recording interval as you need.
If you want to stop recording, just press the power button to turn it off.

When the battery power is exhausted, it will shut down automatically.

Note: When you connect DG-100 to your PC, DG-100 will enter the “data transfer

mode”, it can not record the data in this mode. After you disconnect it from
PC, please remember to power off and restart DG-100 to make it return to

Data Logger mode.

Transfer data to your PC

1. Turn on the power of Loai Fils X
DG-100, and then connect it =-CJFile List Load
[¥] 2006-7-26,14:50:34.0
to the USB port on PC. Start [ 2006-7-26,14:51:42,1 Cancel
[ 2006-7-26,14:55:47,2 -
the software utility. Select [ 2006-7-26.14:56:55,3
[ 2006-7-26,14:58:3.4
the correct COM port and set [ 2006-7-26,14:59:11,5
[ 2006-7-26,15:0:19.6
the Baud Rate to “115200”. [ 2006-7-26,15:1:27.7
From menu bar, click on
[TrackRecord] > [Load
Track Points]. Select the
data item which you want to
< b
load and click on “Load”

button.
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2. The data is loaded in the Tree Bar area, and the entire track points will

be sorted by time order displaying on the right bottom windowv.

. Select the data you want from Tree Bar area. From menu bar click

[Map] = [View Points]; the data you select will be combined and

displayed in details in a new window or the right side.

(You can click on [File] > [Select All Files] to automatically select all data

record in Tree Bar, or click on [File] > [Select All Files] again to deselect all.)

™| Global Sat. DG-100 PC Utility - Data Logger Files:loaded time:2006-11-30-09:52:35

ager Files:loaded time;2006-11-30-09:52: 35
/2006-11-24114:05:19
QU2 2005112414470

A 005,2008-11;

[Joo7,2006-11-24:17:54:02

4
B2 Data Logger File

™| Data Logger, Files:loaded time:2006-11-30-09:52: 35
- kmyhour

Speed:

| Time [ Latitude [ Longiude

| Date

Record Mumber

File View Settings TrackRecord |[yEl| Window Help
> Google Earth
= & 1L %
M X o trsckpoitsin Google Map
COMPort:  [COM3 1 | Gougle Map View | GPS Info |
-
Baud Rate:  |115200 PWersion: 7l
[ wmap | satetite ][ Hybria
Start GMouse mode
=] |
we don't e are sorry, butwe don't e
is z00m have maps at this zoem ha
zgion. lewe| for this region. I
ut for a Try zeoming out for a T
ok broader look L
oy sy 3

1 2006-11-24
2 2006-11-24
3 2006-11-24
4 2006-11-24

15:12:26
15:12:36
15:12:46
15:12:56

2459,8081
2459.8104
2459.8267
2459,8394

121292744
12129.2534
12129.2576
12129.2628

610
3,00
4.70

2006/11§30 09:59:02

Save data

From menu bar click on [File] > [Save] to save the data to a DatalLogger (*.gsd)

format. This will save all data items in Tree Bar no matter they are selected or not. You

can open the saved gsd file by [File] > [Open].
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Displaying the data on map

1. Display the track points on Google Earth:

You can display all the data from “active window” on Google Earth. Just click [Map]

> [Google Earth] from the menu bar.

Check the root record to
display all information.

Check “TrackPoints” to
display the route by red line.

2006-07-26:14:50:53
(@) 2006-07-26:14:50:53 Spe:
:3.6 (kmMour} i
Record 1
] 2006-07-26:14:50:54 Spe: s A
:3.6 (km/hour} (km/hourn)l =

Record 2
! un)l\=3

51. SpE-ed:Q,‘ll (km/hour) @

[#] ) 2006-07.26:14:50:57 Spe
9.1 (km/Mhour’

Record 5
~ e

Check any point which you want to display X
its position and information in map. Geogle

R |
@@: Eye alt’ w231t

[ o Lodging T ] Dioing & )
" @ Roads I~ [P Borders F @ @ F @ @ @
o =) o

I~ 5 Terrain: I [y Buidings e

w [] & Layers
»[] E2 terrain
»[] & roads

1.1 By default, it only shows the track points on the map.

o

1.2 You can select from [File] > [Preference], Preference

and check the “Show Speed/Time in Google

W Show Speed/Time in google earth

Earth” to have the Speed and Time info of the

points shown on the map.

1.3 To display the route on Google Earth, you must install Google Earth and the

internet connection is also needed. For more information, please visit

http://earth.google.com/.
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2. Display the track points on Google Maps:
You can display all the data from “active window” on Google Maps. Just click [Map]
> [Show Track Points in Google Maps] from the menu bar. To display the

track points on Google Maps, your PC must have the internet connection enabled.

™| Global Sat. DG-100 PC
File Wiew Settings TrackRecord Map Window Help

) ox|w ald o> s 2]

CO Paort ICOM3 J Google Map View | GPS Info |
Baud Rate : |11EEDD - 3 y
Start Ghouse mode

= DData Logger Files:loaded Hme:2006-11-30
- [Ooo1,2008-11-24:14:05:19

- [J002,2006-11-24:14:47:

[J003,2006-11-24:15:

™| Data Logger Files:loaded time: 2006-11-30-09:52;35

Speed: I j I

- ] o0e, 2008-11-24:17:19:
* 007, 2006-11-24:17:54:02

Record Number Dake | Time I Lakitude | Longitude: | Speed(kmjihoury

2008-11-24 16:52;, 26 2459.8683 12130.1250 17.50
2008-11-24 2459.8685 12129.9647 43.30
2008-11-24 2459.7997 12129.5820 4.59
2006-11-24 2459.7985 12129.5692 1.90
2006-11-24 2459.8033 12179.5563 2.50
2006-11-24 2459.8015 121295522 2.60
200Fe11-74 1531 2459.79R3 12179.5270 ___3.40

s

<

B3 Data Logges File
Done [

|2006/11/30 10:09:16 Y
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3. Display one track point on Google Maps:

You can double click on any track point to display its position on Google Maps.

Global Sat. DG-100 PC U [ Data Logger Files:loaded time:2006-1
| File View Settings TrackRecord Map Window Help

(@4 wx|w| afi o|+| /%]
COM Port COM3 = SirfVersion Google Map Yiew } GPS Info ]

Baud Rate:  [115200 S F Version Saved Locations | Sign n | Help

Web Images Video Mews Maps more »
Start GMouse made GO(_)Sle [24.99716 12148780

Search the map Find busi Get directiof

Maps Print (4 Email =® Link to this page

24.997160, 121.487800
+24° 69" 48.78", +121° 29" 16.08"
Iake this my default location

Get directions: To here - From here
Search nearby

= [ Data Logger Files:loaded time:2008-11-30-09:52: 35

[ 001,2006-11-24:14:05:19 Speed: | 3| ‘ km/hour
[]002,2006-11-24:14:47:03
003,2006-11-24:15:12:26
04, 2006-11-24:15:40:03
05, 2006-11-24116:52:28
] 006, 2006-11-24:17:19:05 Record Number | Date | Time | Latitude | Longitude | Speed(km/hour) | Altitude(r
[ 007, 2006-11-24:17:54:02 1 20061124 15:12:26 24508081 12120.2794  B.10
2 20061124 15:12:36 24503104 12120.753  3.00
R 2

Ere——

4 2459, 12129, 2,40
< |3 5 2006-11-24 24598252 12128.2670 1.90
— — ‘ Sneei10d 1 baamas  1pioaeRy 170
™2 Data Logger File L]

2006/11/30 10:03:18

Double click on any track
point to display its position
on Google Maps window.
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Export data

™| Global Sat. DG-100 PC Utility - Dat;
File Wiew Settings TrackRecord Map Window Help

S|ajefe sx|w| afe o> 5[]

COM Port: |COR3: = Sirfersion | Goegle Map View | GPS Info |
' A
Baudl Rate 115200 - P Versior % — il
£ e Satellite Hyhrid
Start GMouse made : : ‘

Active window

Data Logger Files:loaded time: 2006-11-30-10:12:37
001,2006-11-24:14:05:19

S ™ Data Logger Files:loaded time:2006-11-30-10:12: [fx]
003,2006-11-24:15:12:26 S — —— S
EUU‘, el ™ Data Logger Files:loaded time:2006-11-30-10:!) == E3]

005, 2006-11-24:16:52:28
[ 006, 2006-11-24:17:19:05
007,2006-11-24:17:54:02

™| Data Logger Files:loaded time: 2006-11-30-1%:12:37

Speed: | j I km/hour
Record Wumber | Date | Tirne | Latitude: | Longtude | Speedtkmjh
1 2006-1124  14:0513 2459.7947  12179.2508  0.10

z 2006-11-24 2459,7046 12129.2598 0.10
3 2006-11-24 2459,9530 12129.2239 9,19
4 2006-11-24 2459.8551 12129.2685 2.20

<

= |15
=2 [ata Logger Fie |
Done [ [ |2008/11/30 10:1%:30 A

1. With the export function, you can export the data in “active window” to the

following five kinds of data format.

2. Click [File] = [Export] > [KML File] to export the data to the Google Earth KML
file format.

3. Click [File] > [Export] > [CSV File] to export the data to the Excel file format.

4. Click [File] = [Export] > [TXT File] to export the data to the TXT file format.

5. Click [File] > [Export] > [RMC Compatible Format] to export RMC file which
only include “UTC Time”, “Status”, “Latitude”, “N/S Indicator”, “Longitude”, “E/W
Indicator”, “Speed Over Ground” and “Date”. The other fields will be left blank.

6. Click [File] > [Export] > [GPX File] to export the data to the GPX file format.
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Speed filter

™| 003,2006-07-26:14:55:47

Speed: <= j |3 kmfhour
Refresh

Recond... | Date | Time | Latitude | Longitude | Speedkmvhour) | Altitodemeter) |
3 2006-07-26  1456:19 2400543 12148740 28 76.0

32 2006-07-26 145630 240909543 12148741 28 76.0

42 2006-07-26  14:5:31 24909541 12148755 25 a0

43 2006-07-26  14:56:327 24090541 12148756 27 820

44 2006-07-26  14:5:33 2400541 12148756 26 820

45 2006-07-26  14:56:34 24090541 12148756 28 830

46 2006-07-26  14:56:35 24090540 12148756 11 84.0

47 2006-07-26  145:35 24090541 12148756 2.3 84.0

1] 2006-07-26  14:56:50 2499555 12148755 28 850

63 2006-07-26  14:56:53 24090558 12148753 30 5.0

< >

The Speed filter function allows you to display the data which match the criteria. Select

the range criteria and input speed value (integer), then click “Refresh” button.

Delete the data from memory

If you have already saved your data to PC, then you can click on [TrackRecord] >

[Delete All] to delete all data from the DG-100 memory.

Metric system or imperial system

You can click on [Settings] > [Metric System] to check this item for displaying the
distance by “meters” and speed by “km/hour”, or uncheck it for displaying the

distance by “feet” and speed by “mile/hour”.
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Using the G-mouse function

You can connect the DG-100 to your Notebook and use it as a GPS mouse.
Connect DG-100 to your Notebook.

Turn on the DG-100.

Start the DG-100 software utility.

Select the correct COM port and set Baud Rate to 115200.

o kw0

Click the “Start GMouse mode” button. This would start DG-100 G-mouse

function. Now you can close the DG-100 software utility.

6. Start your Navigation software and set the COM port and Baud Rate if necessary.
The G-mouse is ready for your use.

7. If you want to end the G-mouse mode, and return to the data logger mode, you

must turn off the DG-100 and turn on it again.

COM Part: |COM3. j SirfWersion: ‘GSWS 2.2_31.00.12-SDKl

Baud Rate : ]115200 j Fersion: |F-OTH-01-0611232
Start GMouse mode

S$GPGGA,021821.014.,,..,0,00,,.M,0.0,M.,000075B -~
LI CH T W1 D— *1E

SGPRMC,021821.014,V........ 301106...N*45
SGPGGA,021822.019.....0,00,,.M,0.0,M.,0000*55

SGPGSAA.evrrssrsress *1E
$GPGSY,3,1,12,19,79,253,,03,69,013,,23,42,242,,13,42,268,*7F
$GPGSY,3,2,12,16,35,049,,25,27,134,,31,17,130,,27,15,320,%75
$GPGSY,3,3,12,11,11,194,,21,04,043,,01,03,167,,07,00,044,*73
$GPRMC,021822.019,V....... 301106..,N*4B
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6 Troubleshooting

Change the battery

11111

j

Press downward to open the battery cover.

2. If there are rechargeable batteries in the DG-100, then you can connect the
device to PC’s USB port for battery charging or for data downloading.

3. The USB port of computer will provide power to DG-100 via the USB cable when
you make the connection. If you use the non-rechargeable battery, please

remove it to avoid any hazard.
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7 Appendix

Automatic Geotagging with “locr GPS
Photo”

“locr” is a completely new way of organizing photographs using geographical
information. Its many great features include:
e The ability to find photos again much more easily, giving you a clear overview
of your photograph collection, regardless of its size!
e Automatic descriptions are generated for every photo based on geographical
information.
. Photos can also be shared with friends and family.
locr is based on photographs with geotags. A geotag provides information about the
position at which the photo was taken. Geotags can either be defined manually or

automatically via GPS.

Download and install

On the locr web site (http://www.locr.com) click on “Downloads” and follow the
instructions on the screen.
To install the locr GPS Photo software, double-click the “locrGPSPhoto.exe” file. Follow

the instructions on the screen.

For your convenient, the GPS Photo software V1.1 and user manual file are already in
the CD-ROM, you can find them under the “locr” folder.
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Basic steps for Geotagging your photos

1.

| @

Synchronize Organize Share and
and upload v.locr.cor by location print

Record GPS

data Take Photos

Record GPS data. Remember to bring your DG-100 GPS data logger with you and
turn on it while you are taking the picture.

Take photos. Before taking the photo simply set the camera time and date
according to the system time displayed on the computer you want to use for
uploading the photos later.

From DG-100 PC software, export your data logger file as “.rmc” format. Start
locr GPS Photo program. Click “Add” button to load your photos and GPS Track
files (.rmc). Then click “Automatic geotagging...” button to automatically add

geographical information to photos.

W tocr GRS Photo - 1.1.0 [C10&
Pheta M| Prono | Sesings | Tie Adst | Help | About

Hane Daie Lbhude  Longhude A = A

MG 455G BESOT AN P

IHIG_458IPT B 0PN

IMG_4585.0PG B/25/2007 41310 PM
IHG_4506.JPG /252000 4404 PM
IMG_4567JPG WS AR PN

IHG_4580.0PG S/25/2007 41459 PH 121405,

MG_ASRIPG  ES/Z007 41525 P 0214

MG_ASHLIFG  R/S/I007 41606 PM 3 121485

WG_45H1 PG R/E/E00T 47 03 PM 171485

MG_AREIFG  RG/ENOT 417 53PN (131 488 KA

IMG_ARSIFG  G/R/007 41 PM 1121 4685 @

MG _AGMIPG  GESAII07 A0 4G PM a4 | 2 Ry

NG ASEFE RS/ 4180 P na e -1 AR s | '
ING_ASEFE  GAS/000 41520 PM 2497 i = e A )|
MG_ASTIFG G000 4042 PN 1121487 i — y
IMG_ASLFG  EARA007 4205 P 2487 {1} 07 - I3,
1M _85 PG BT 421 P 6| (121487 4 honghe City L gl
MG_AGNIPT NP AT PN (AT AT

IMG_4601.JPG /252007 42245 PM
ING_4B02.JPG BIS/00T 42326 PM

MG AL = QT A0 PM
0 2
[t

Name Sign dal Erd date
e BN R RS T

L ——

For details operations of “locr GPS Photo”, please read the user manual

“locrGPSPhoto-Manual_EN.pdf” or web site www.locr.com.
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FCC Notices

This device complies with part 15 of the FCC rules. Operation is subject to the following two
conditions:

(1) This device may not cause harmful interference, and

(2) This device must accept any interference received, including interference that may cause

undesired operation.

FCC RF Exposure requirements:
This device and its antenna(s) must not be co-located or operation in conjunction with any other

antenna or transmitter.

NOTE: THE MANUFACTURER IS NOT RESPONSIBLE FOR ANY RADIO OR TV
INTERFERENCE CAUSED BY UNAUTHORIZED MODIFICATIONS TO THIS EQUIPMENT.
SUCH MODIFICATIONS COULD VOID THE USER'S AUTHORITY TO OPERATE THE

EQUIPMENT.



