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Welcome

The Multimedia Web Client Online Help provides you with the instructions 
necessary to get up and running with this product. This help also describes the 
capabilities of the Multimedia Web Client, a feature-rich user interface.

Topics include:

• “Getting started” on page 1

• “Multimedia communication” on page 23

• “Presence” on page 55

• “Managing your contacts and calls” on page 65

• “Sharing” on page 93

• “Using the IM chat room” on page 101

• “Advanced set-up” on page 115

• “Troubleshooting” on page 151

• “Button references” on page 175

• “Hardware notes” on page 181
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Audience

This help is intended for users of the Multimedia Web Client services and 
features.

We recommend that you keep your access client open when you follow the steps 
described in the Multimedia Web Client documentation.

Screen captures in the Multimedia Web Client documentation show Internet 
Explorer as the default browser. However, if you are using another browser (for 
example, Netscape), your screen may look slightly different.
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Text conventions

This help  uses the following text conventions:

bold text Indicates the command key you need to press
Example: Press Ok. 

italic text Indicates new terms, document titles
Multimedia Web Client User Guide
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Acronyms

This help  uses the following acronyms:

ADSL Asynchronous Digital Subscriber Line

bpp Bits per pixel

codec coder/decoder

COM Component Object Model

DND Do Not Disturb

DSL Digital Subscriber Line

DTMF Dual Tone Multi-Frequency 

ERC Express Routing Code

GUI Graphical User Interface

IM Instant Message

IP Internet Protocol

IPCM Internet Protocol Client Manager

ISDN Integrated Services Digital Network

MWI Message Waiting Indicator

LAN Local Area Network

NAPT Network Address and Port Translation

NAT Network Address Translation

PC Personal Computer

PNG
PSAP

Portable Network Graphic
Public Safety Answering Point 

PSTN Public Switched Telephone Network

SIP Session Initiation Protocol

URL Universal Resource Locator (internet address)

USB Universal Serial Bus
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Related publications

Other publications related to the Multimedia Web Client :

• Personal Agent User Guide

• Multimedia Web Client Quick Reference

• i2002 Internet Telephone User Guide

• i2004 Internet Telephone User Guide

• Media Application Server - Unified Communications Quick Reference

• Media Application Server - Meet Me Audio Conferencing End User Quick 
Reference Guide

• Media Application Server IM Chat Service Guide
Multimedia Web Client User Guide
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How to get help

For services issues, please contact your local support or Information Services 
team.
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Getting started

Topics in this section:

• “What is the Multimedia Web Client?” on page 2

• “Useful terms to know” on page 3

• “Before you begin” on page 12

• “Understanding the Multimedia Web Client interface” on page 16

• “Using online help” on page 21
Multimedia Web Client User Guide
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What is the Multimedia Web Client?

The Multimedia Web Client is a web-based applet that transforms your PC into a 
powerful telephony and multimedia communications tool. This software applet 
runs on a PC and provides advanced IP telephony features, many of which are not 
available on a traditional telephone:

• Internet Protocol (IP) calls

• advanced call logging - keep track of incoming, outgoing and missed calls

• personal address book - stored on the network and synchronized across clients

• presence - see who is online and let others know that you are online

• call hold/retrieve

• call park/retrieve

• call transfer (blind or consult)

• web page push (and co-browsing)

• do not disturb (DND)

• call handling - decline, redirect, or ignore incoming calls

• instant messaging - send and receive text messages

• IM chat - creating new chat rooms and joining existing chat rooms

• video calls (on demand, one-way, and two-way video)

• conference calls (requires network conference server)
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Useful terms to know

The Multimedia Web Client uses some terms that may be new to you. Take a 
moment to read through the explanations to familiarize yourself with the 
following terms:

• “Address” on page 4

• “Conference” on page 5

• “Conversation” on page 6

• “Friends” on page 8

• “Personal address book” on page 9

• “Presence” on page 10

• “Proxy server” on page 11

• “Before you begin” on page 12
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Address

When a procedure instructs you to enter an address it means entering either a 
telephone number or a SIP (Session Initiation Protocol) address. A SIP address is 
a unique identifier of users on the IP network. It has the same format as an email 
address, for example, jdoe@lab1.org, but it is not an email address. The network 
can identify where you are and route your calls by tracking your SIP address when 
you sign in to any Multimedia Web Client, Multimedia PC Client, or i2002 or 
i2004 Internet Telephone. In order to make it easier to place calls, you can store 
addresses (SIP addresses or telephone numbers) in a personal address book.

Using SIP addresses allows you to take advantage of the more powerful features 
of the Multimedia Web Client, such as presence.
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Conference

Conferences are calls that involve more than two callers. The two types of 
conferences are ad hoc and meet me. Ad hoc conferences are conferences that are 
created on the fly by joining multiple calls together into one conference call. Meet 
me conferences are conferences that use a pre-defined conference number where 
users provide an access number (and optionally a passcode) to be placed into the 
appropriate conference bridge. The network conference server is responsible for 
hosting both types of conferences. The Multimedia Web Client can be used to 
create ad hoc audio conferences, or to dial into meet me audio conferences.
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Conversation

The Multimedia Web Client allows you to converse with another user in a 
multitude of ways. Conversations can involve one or more multimedia 
functionalities. For example, a conversation may involve just voice (voice 
conversation), or just instant messaging (IM conversation), or both (conversation). 
The concept of conversations is key to understanding and using the multimedia 
capabilities of the Multimedia Web Client.
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Service package

Your service provider or system administrator assigns a service package with 
pre-defined features and options for you. Some features will only be available to 
you if they are listed in your service package. For example, your company may 
not support PC video cameras and therefore these settings would not be available 
for you to change. In addition to video, your service package defines how many 
Friends you can have, how many callers you can join in an audio conference, and 
whether you have voice mail enabled.

If you have access to the Personal Agent, you can view the features and options 
available in your service package through Settings > Preferences> Services> 
Service Package.

Note: Your service package features won’t be available on your 
Multimedia Web Client until you sign in.
Multimedia Web Client User Guide
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Friends

Within your personal address book, you can designate entries as Friends. People 
that you contact frequently are good candidates as Friends. If you have marked an 
address book entry as a Friend, then you can see the online presence status for that 
entry. Just click the Friends Online button to see your Friends and their online 
presence status.

Note: The ability to see another user’s presence information is 
dependent upon your service package. If your service package does not 
support presence, then you cannot mark any address book entries as 
Friends. Consequently, you will not see any presence information when 
using the Friends Online button.
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Personal address book

Your personal address book is a key tool for managing addresses. You can save 
your addresses for quick call access as well as organize address book entries into 
groups. The Multimedia Web Client provides read-only access to your personal 
address book.

Your personal address book is synchronized across all your network access 
devices. For example, if you make a change in your personal address book using 
the Personal Agent, the change automatically appears on your other network 
access devices (like your Multimedia Web Client, your Multimedia PC Client, 
and/or your i2002 or i2004 Internet Telephone).
Multimedia Web Client User Guide
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Presence

Presence is how you let others users know your status in the network. Use Login > 
Change My Status to change your presence state. This lets other users know 
whether you are online or unavailable. You can also set the system to 
automatically alert others whether you are away from your PC or on the 
telephone.

Note: The ability to configure automatic presence notifications on the 
Multimedia Web Client is dependent upon your service package. If your 
service package does not support automatic presence, then you will not 
be able to use the automatic presence feature.
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Proxy server

A proxy server is an application that relays data between your Multimedia Web 
Client and the network. It is responsible for making sure your calls get to your 
registered access clients, like the Multimedia Web Client. When you connect to 
the proxy server you need to provide a valid username and password.

Note: The IP address of the proxy server may already be defined in your 
Multimedia Web Client. If it is not, contact your administrator to obtain 
the proxy server configuration information.
Multimedia Web Client User Guide
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Before you begin

You need the following items to start using the Multimedia Web Client:

• authorization to access the Multimedia Web Client (contact your system 
administrator or service provider for login details)

• a PC configured with the required minimum software and hardware, as 
described in the following section

• network access with a connection that meets the minimum transmission speed 
requirements, as described in the following section

• correct configuration of your web browser (for Internet Explorer users only)

Note: The Multimedia Web Client can operate with the minimum 
hardware and software requirements but the recommended requirements 
will provide enhanced multimedia communications quality.
NN10040-113



  Getting started    13

Standard—Nortel Confidential
Minimum hardware and operating system requirements

• 550 MHz Pentium-class or equivalent processor

• Windows* 98(SE), Windows Me, Windows NT* 4.x with SP5, Windows 
2000, or Windows XP

• 28.8 Kbps modem

• Microphone and full duplex sound card

• 48 MB free RAM (This requirement is in addition to the memory 
requirements of the OS and other concurrent applications.)

• 28 MB free hard disk space (if Java Runtime Environment needs to be 
installed, otherwise 8 MB)

• Netscape* 7.0 and above, or Internet Explorer 6.0 and above

— Cookies enabled

— Java script enabled

• 640x480 @8bpp (256 colors) VGA graphics card

• Mouse
Multimedia Web Client User Guide
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Recommended hardware and operating system 
requirements

• 1 GHz (or higher) Pentium-class or equivalent processor

• Windows XP, Windows 2000, Windows 98(SE), or Windows NT 4.x with SP5

• 56 Kbps modem or faster network connection (Cable modem, DSL, 10base-T 
Ethernet connection will provide a better user experience.)

• Full duplex sound card with headset (microphone-headphone combination)

• 64 MB free RAM (This requirement is in addition to the memory 
requirements of the OS and other concurrent applications.)

• 28 MB free hard disk space (if Java Runtime Environment needs to be 
installed, otherwise 8 MB)

• Netscape 7.0 and above, or Internet Explorer 6.0 and above

— Cookies enabled

— Java script enabled

• 800x600 @16bpp (65,536 colors) VGA or better video graphics card

• Mouse
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Optional hardware and software requirements

• USB-based video camera (Web Cam). A 16bpp (65,536) VGA or better video 
graphics mode is required in order to send video. See Chapter , “Hardware 
notes for more information about video camera support.

• Web browser configuration. In order to prevent your Multimedia Web Client 
from being replaced when you click on a web link, you must disable the 
“Reuse windows for launching shortcuts” option. This configuration is 
required for Internet Explorer (IE) users.

From the IE Web browser

a Click Tools > Internet Options and the Advanced tab.

b Clear the Reuse windows for launching shortcuts check box option.

c Click Apply.

d Click OK.

Note: Using a USB headset for voice communication together with a 
USB video camera for video communication may have a significant 
effect on voice quality, or produce a blue screen error.
Multimedia Web Client User Guide
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Understanding the Multimedia Web Client interface

The following figure shows the main window interface that appears when you 
start up the Multimedia Web Client:
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Main menu actions

The Multimedia Web Client has a very flexible interface and allows the user to 
perform commands using the menus, the GUI, or hot keys. The following table 
lists the actions you can perform from the Multimedia Web Client main menu and 
their corresponding menu location.

Menu name Menu action Key command

Login • Login

• Logout
• Change My Status
• Exit

View • Directory
• Call Logs
• Friends

• Quick Start

• Ctrl+D
• Ctrl+L
• Ctrl+F

• Ctrl+Q

Tools • Make Call...
• Send Instant Message...

• Sharing...
• Start Chat...

• Preferences...
• Show Routes
• Personal Agent

• QoS Installer

• Ctrl+M
• Ctrl+N

• Ctrl+G
• Ctrl+H

• Ctrl+P
• Ctrl+R
• Ctrl+A

• Ctrl+I

Help • Contents
• About...
Multimedia Web Client User Guide
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Main buttons

The main interface provides the buttons to access the following features of the 
Multimedia Web Client:

Button Description

Displays the Quick Start menu in a tear-away Quick Start window 
attached to the main GUI.

Displays the Make A Call window that allows you to make a call.

Displays the Instant Message window that allows you to address, 
compose, and send an instant message.

Displays your address book in a tear-away Directory window attached to 
the main GUI window. Right-clicking on a directory entry displays a 
shortcut menu with actions that can be performed on the selected entry 
(for example, call, or send instant message).

Displays your call logs in a tear-away Call Logs window attached to the 
main GUI window. Right-clicking on a call log entry displays a shortcut 
menu with actions that can be performed on the selected entry (for 
example, call, or send instant message.

Displays your Friends in a tear-away Friends Online window attached to 
the main GUI window. You can see the presence state of all your Friends. 
Right-clicking on a Friend displays a shortcut menu with actions that can 
be performed on the selected entry (for example, call, or send instant 
message).

Displays the User Preferences window that allows you to adjust the 
Multimedia Web Client settings to suit your needs.

Allows you to retrieve a call from a general lot when you enter the call park 
token. 

Not available.

Displays the Sharing window that allows you to start a sharing 
conversation with another user. The Multimedia Web Client allows you to 
Send Web Page(s).
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Opens a new web browser window that allows you to access call screening 
and routing functions.

Opens a new web browser window that allows you to access the Personal 
Agent.

Launches the Chat Room window that allows you to join a chat room or 
create a new chat room.
Multimedia Web Client User Guide
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Status buttons

The status buttons display important information and provide quick access to the 
following features of the Multimedia Web Client:

Button Description

Connects or disconnects from the network proxy. 
Lights up red when you are not connected to the network proxy. 
Lights up green when you are connected to the network proxy.

Displays your call logs in a tear-away Call Logs window attached to the main 
GUI window. Flashes when you have new calls. 

Activates/Deactivates local Do Not Disturb (DND). Flashes when DND is 
active.

Calls the voice-mail server defined in preferences. Flashes when you have 
new messages.

Displays your video preferences. Lights up when video is enabled.

Displays your video preferences. Shows up when video is in receive-only 
mode.

Displays any parked or held calls.
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Using online help

There are several ways that you can access Multimedia Web Client help:

• tool tip help - a small help description that is available when you roll your 
mouse over a button on the Multimedia Web Client main interface

• online help - from the Multimedia Web Client main menu, select Help > 
Contents to view a task-based help system. The online help provides

— help pages containing forward and backward navigation icons

— procedures that help you use the Multimedia Web Client 

— links to all topics

— a table of contents with hypertext links

— an index
Multimedia Web Client User Guide
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Multimedia communication

Topics in this section:

• “Making a call” on page 24

• “Receiving a call” on page 28

• “Answering a call” on page 31

• “Ending a call” on page 33

• “Holding a call” on page 34

• “Retrieving a held call” on page 35

• “Parking a call” on page 36 

• “Retrieving a parked call” on page 37

• “Transferring a call” on page 39

• “Conference calling” on page 42

• “Sending instant messages” on page 45

• “Sending IM broadcasts” on page 49

• “Using voice mail” on page 51
Multimedia Web Client User Guide
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Making a call

There are multiple ways to initiate a call (voice conversation) using the 
Multimedia Web Client. The most common ways to make a call are to

• double-click on any Directory, Call Logs, or Friends Online entry

• right-click on any Directory, Call Logs, or Friends Online entry, and then 
select Call from the shortcut menu that appears.

• use the Make A Call button and manually entering an address 

Tip: Right-clicking is a quick way to access extended actions that you 
can perform on a selected entry.

Tip: Bring up the Make A Call address window by pressing <CTRL-M> 
in the Multimedia Web Client main GUI.
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Sending and receiving video

If you have a web camera for your PC, you can easily transmit video to the other 
party. A high-bandwidth network connection and fast PC processor are 
recommended for optimal video performance. If the other party has a camera and 
subscribes to video service, then you can receive their video transmission as well.

There are pre-defined video configurations for:

• Very low bandwidth (Dialup modem)

• Low bandwidth (ISDN, Cable modem, DSL)

• Medium bandwidth (High speed LAN)

• High bandwidth (High speed LAN)

• Receive-only video

In addition, the Multimedia Web Client allows you to specify a custom video 
configuration.

The default setting for video is receive-only video. Before you can send video you 
must configure the video settings. 

For more information on video configuration procedures, see “Setting up video 
preferences (optional)” on page 127.
Multimedia Web Client User Guide
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Making a voice or video call

To initiate a voice or video call

1 Select Tools > Make Call... or click the Make A Call button on the 
Multimedia Web Client main GUI. The Make A Call address window 
appears.

Enter an address (username, SIP address, or public telephone number) in the 
Make Call to... field. When dialing a public telephone number, do not add 
punctuation to the number. For example, 5556245 is a valid public telephone 
number while 972-555-6245 is not. 

From the Make A Call window, you can access your personal address book as 
well as a redial list of the last five incoming and outgoing calls. Click the 
Redial and/or Directory buttons to access these extra address resources.

2 Enter or select an optional call subject in the Subject... drop-down menu.

3 Click either the Make Phone Call or Make Video Call button to make a call 
to the address you have entered.

Tip: For outside calls from an office system, or for long distance calls, 
be sure to include any necessary access codes; for example, dial 
619725556245.

Tip: Double-click on a personal address book entry to immediately 
make a call to that entry.

Tip: To make video call successfully, ensure that you enable the video 
option from Tools > Preferences > Video tab, which you access from the 
main menu. For more information see “Setting up video preferences 
(optional)” on page 127.
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Note: The ability to make video calls is dependent on your service 
package. If you do not have video support you will not be able to make 
video calls.
Multimedia Web Client User Guide
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Receiving a call

When the Multimedia Web Client receives an incoming call, a receiving call 
Conversation window appears on your desktop.
NN10040-113
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Incoming call – Multimedia Web Client

When the Multimedia Web Client is running on your computer and receives an 
incoming call, it displays a receiving call Conversation window that displays 
Receiving Call... on your desktop.

The receiving call Conversation window contains the following buttons and 
status information:

• The name of the calling party appears in the title bar.

• If the caller provides a network calling picture ID, a photo of the caller 
appears. The user’s name also appears at the bottom of the user’s photo.

• If the calling party provides a subject for the call, the call subject displays in 
the Subject area.

• Stop - Closes the Conversation window and ends the call.

• Call - Until the call is answered, the Call button has no action. Once a call is 
answered, the Call button closes or reopens the call control panel.

• Instant Message - The Conversation window expands to show the instant 
messaging control panel where you can enter a message to send to the caller. 
The incoming call is not affected and can still be handled through one of the 
other Conversation window call-handling buttons.

• Send File - Not available.

• Share - The Conversation window expands to show the share control panel. 
From there you can access the Multimedia Web Client sharing tools:

— Send File - Not available.

— Share Whiteboard - Not available.

Note: The name displayed in the window is selected using the 
following order of precedence:

If the calling party is defined in your personal address book, then the 
user’s nickname is displayed.

If the user has provided a display name and the user is not in your 
personal address book, then their display name is displayed. 

If the calling party is not in your personal address book, and no display 
name is provided, then the user’s username is displayed.
Multimedia Web Client User Guide
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— Transfer Clipboard - Not available.

— Send Web Page - Sends web pages for viewing on the other user’s 
system.

• The call control panel displays the following call-handling buttons:

— Answer - The call is answered and voice is started.

— Answer Video - The call is answered and voice (and if negotiated, video) 
is started.

— Reply w/IM - When selected, the Conversation window expands to 
show the instant messaging control panel where you can enter a message 
to send to the caller. The incoming call is not affected and can still be 
handled through one of the other Conversation window call-handling 
buttons.

— Decline - Informs the caller that the call has been declined and the 
Conversation window closes. You have the option of declining with or 
without a reason.

— Ignore - The conversation window closes. You can configure whether or 
not the caller is informed that the call has been ignored using Tools > 
Preferences > Miscellaneous.

— Redirect - A Redirect Call window appears and you can select or enter 
an address where the call will be redirected. After selecting or manually 
entering a redirect address, the Conversation window closes.
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Answering a call

To answer an incoming call, click Answer or Answer Video in the Conversation 
window. The call control panel for the Conversation window changes to include 
active call controls.

The Conversation window contains the following buttons and status information 
in the call control panel:

• Microphone - Displays the current microphone recording sensitivity level 
and allows you to adjust the microphone recording sensitivity level.

• Speaker - Displays the current speaker volume level and allows you to adjust 
the speaker volume level.

• Hang Up - Ends the conversation and closes call control panel. If there are no 
other active media conversations for the call then the Conversation window 
also closes.

• Audio Quality- Not available.

• Hold Retrieve- Places the conversation on hold or retrieves the held 
conversation. The Hold button flashes when the conversation is actively held.

• New Call - Places the conversation on hold (if it is not already held) and 
opens a new Make A Call window that allows you to originate another call.

• Mute - Mutes the microphone and stops video for the conversation or 
un-mutes the muted microphone and restores video for the conversation. The 
Mute button flashes when the conversation is actively muted.

• Conference - Places the conversation on hold (if it is not already held) and 
opens a Make A Call window that allows you to originate another call. Once 
that new call is answered the Conference button becomes a Join button that 
allows you to join the new call and the held call into a single conference call.

• Start Camera - Attempts to add video to the existing voice conversation.

• Transfer - Transfers the conversation to another user. The transfer can be 
unattended (blind transfer) or attended (consult transfer).

• Park call - Parks or holds a call in a general lot so another user can retrieve it 
with a call park token, or parks a call for a specific user for retrieval. 
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Disabling call waiting

If you do not wish to receive any incoming calls while you are on an active call, 
you can have your system administrator activate the call waiting disable feature. 
When this feature is enabled you do not receive any incoming call pop-up 
windows, allowing you to focus on your current call. The rejected incoming calls 
are logged into your incoming call logs and missed calls logs.

When the system administrator activates the call waiting disable feature, the caller 
receives one of the following:

• a busy tone

• your voice mail with the “user busy” greeting

Note: Activating the call waiting disable feature does not affect instant 
messaging, collaboration capabilities, or making outgoing calls.

Note: The ability to use the call waiting disable feature is dependent 
upon your service package. If your service package does not support this 
feature, then you will not be able to use the call waiting disable feature.
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Ending a call

To end a voice call, click the Hang Up button in the call control panel of the 
Conversation window.

Note: Ending a voice conversation does not necessarily close the 
Conversation window. If there are other active conversations with the 
user, the window stays open (for example, if the instant messaging control 
panel is open, the Conversation window remains open, even after the 
voice conversation has ended).

Tip: To end all related conversations and close the main Conversation 
window at one time, press the Stop button.
Multimedia Web Client User Guide



34      Multimedia communication

Standard—Nortel Confidential
Holding a call

To put an active voice conversation call on hold

1 Make a voice call or answer an incoming voice call.

2 Click Hold. The call is now held, and the Hold button on the Call Control 
window flashes. No audio or video is transmitted while this call is on hold. 
The caller will be able to hear music or a tone if you have Music on hold 
service. 

Note: The ability to play music or a tone for calls that are placed on hold 
in the network is dependent upon your service package. If your service 
package does not support the Music on hold service, then the call you 
place on hold will not be able to hear music.

Tip: While the call is on hold, you can make and answer other calls.
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Retrieving a held call

To retrieve a call on hold, click the flashing Hold button. The call is retrieved, and 
the Hold button on the call control panel stops flashing.

If you retrieve a held call while another call is already active, then the active call is 
automatically placed on hold before retrieving the held call.

Note: It is possible that you might not be able to retrieve a call. For 
example, the caller you put on hold can place you on hold as well.
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Parking a call

The Park Call button allows you to place a call on hold so that someone else can 
retrieve it. You can have the call returned to you if it is not picked up after a 
specified amount of time. This service must be enabled in your service package.

You can park a call in a general lot for general retrieval, or park a call for a 
specific user. 

To park a call

1 Make a call or answer an incoming voice call.

2 Click Park Call. The Park Call window appears.

3 Select Park in a general lot if you wish to hold the call for any user in the 
domain to retrieve it. 

4 Click OK. The following window appears providing you with a call park 
token.

5 Select Park against a user if you wish to hold the call for a specific user.

6 Click OK. The user you designate to retrieve the parked call, receives a 
Parked Call window on their Multimedia Web Client indicating a parked 
call.
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Retrieving a parked call 

When you park a call in a general lot, you receive a call park token. Forward the 
call park token to the users who may retrieve this call from the general lot. To 
retrieve a call from a general lot 

1 Click the Retrieve with ID button on the Multimedia Web Client main GUI.

2 Enter the call park token of the parked call.

3 Click OK. You get connected with the call.
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Automatically retrieving a parked call

If you set the auto-retrieve function in the Personal Agent, you can automatically 
retrieve your parked call from the Multimedia Web Client. With this setting, if a 
parked call is not retrieved from the general lot or by a specific user within a 
specified time period, then the call automatically routes back to you since you 
initially parked this call. Enable the auto-retrieve function in the Personal Agent 
through Preferences > Services > Call Park. For more information, refer to the 
Personal Agent User Guide.

Tip: If you enable the auto-retrieve function in the Personal Agent, you 
do not need the call park token information to retrieve a call.

Note: The ability to automatically retrieve a parked call that was not 
answered within a specified amount of time is dependent upon your 
service package.
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Transferring a call

You can transfer an active call without talking to the person you are transferring 
the call to (blind transfer), or you can consult with the person who will receive 
your transferred call (consult transfer).
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Blind transfer

To perform a blind transfer of an active call

1 Click Transfer in the call control panel for the conversation you wish to 
transfer. The Transfer Call window appears.

2 Enter a transfer address, such as a telephone number or SIP address (or by 
selecting a Redial or Directory entry).

3 Click Direct Transfer in the Transfer Call window.

The Multimedia Web Client transfers the call to the named destination, closes 
the Conversation window, and disconnects the call.
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Consult transfer

To transfer an active call and speak with the party you are transferring to

1 Click Transfer in the panel for the conversation you wish to transfer. The 
Transfer Call window appears.

2 Enter a transfer address, such as a telephone number or SIP address (or by 
selecting a Redial, or Directory entry).

3 Click Announce Caller in the Transfer Call window.

4 The Multimedia Web Client initiates a new call to the transfer destination. 
After talking to the transfer destination, press the flashing Complete 
Transfer button to initiate the transfer.

The transfer destination is placed on hold and the Multimedia Web Client 
initiates a new call to the network audio conference server. Once connected to 
the audio conference server, the Multimedia Web Client performs a blind 
transfer of both the transferee and the transfer destination to the audio 
conference.

5 Once the transferee and the transfer destination join the conference, both the 
original Conversation window and the transfer destination Conversation 
windows close. Press Hang Up in the remaining conference Conversation 
window to finish the transfer and drop out of the call.
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Conference calling

You can use the Multimedia Web Client to set up network-hosted audio 
conference calls.

Note: The maximum number of parties that can be joined together in a 
network-hosted audio conference is dependent on your service package.
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Creating a conference

To set up a conference call using the Multimedia Web Client

1 Make a call or answer an incoming call.

2 Place that party on hold.

3 Repeat this process up to the conference port limit defined by your service 
package.

4 Click the Join button in any one of the Conversation windows and the 
Multimedia Web Client initiates a new call to the network conference server, 
requesting the appropriate number of conference ports.

Once the Multimedia Web Client has successfully contacted the network 
conference server, all the held calls are transferred to the network conference 
server. As each party joins the conference, the Conversation window for that 
call closes.

Note: In a conference one port is taken up by you, so the maximum 
number of people you can join into a single audio conference is the 
conference port limit minus one.

Note: Video is not available during conference calls.
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Leaving a conference

Any user can depart from a conference call by pressing the Hang Up button in 
their Conversation window for the conference call. The network conference 
server continues hosting the conference call until only one party remains, at which 
point it ends the call.
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Sending instant messages

Instant messaging allows you to send and receive text notes among one or more 
recipients, even while you are engaged in an active call.

You can send an instant message in any of the following ways:

• From the Multimedia Web Client main tool bar, select the Instant Message 
button. The Multimedia Web Client displays an Instant Message address 
window for you to select recipient(s) and enter the message.

• From the Multimedia Web Client main menu, select Tools > Send Instant 
Message....The Multimedia Web Client displays an Instant Message address 
window for you to select recipient(s) and enter the message.

• From the Conversation window of an active call, select the Instant Message 
button. The Conversation window expands to show the instant message 
control panel where you can send instant messages to the other user on the 
call.

• Right-click on any Directory, Call Logs, or Friends Online entry, and select 
Send Instant Message. The Multimedia Web Client displays a window for 
you to send a text message to the address of the selected entry.

• From the Conversation window of an incoming call, select the Instant 
Message or Reply w/IM button. The Conversation window expands to show 
the instant message control panel for you to send a text message to the 
originator of the call.
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Sending an IM using the instant message command

To initiate an instant message conversation using the instant message command

1 Select Tools > Send Instant Message... or the Instant Message button on the 
main GUI. The Instant Message address window appears.

2 Enter an address (username, or SIP address) in the Send Instant Message 
to... field. The Instant Message address window also includes access to your 
personal address book, your friends, and a list of most recent addresses you’ve 
had instant message conversations with. Click the Friends, Recent and/or 
Directory buttons to access these extra address resources.

3 Click Add to place the address into the Participants... list.

The Multimedia Web Client allows you to start multiple instant message 
conversations at one time. If you want to start multiple instant message 
conversations at one time, repeat the previous two steps for each address you 
wish to start an instant message conversation with.

4 Click Start IM Session to bring up an IM Conversation window.

5 Type your message in the instant message control panel. If desired, you may 
format the text by using the font control button.

6 Press <Enter> on your keyboard, or click the SEND button in the instant 
messaging control panel.

Tip: When initiating an instant message directly from a Directory entry, 
Friends entry, Call Logs entry, or a Conversation window you do not 
have to enter the instant message recipient address using the Instant 
Message address window.
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Sending an instant message during a call

To send an instant message during an active conversation

1 Select Instant Message on the Conversation window for the call you are on. 
The Conversation window expands to include the instant messaging control 
panel.

2 Type your message in the instant message control panel. If desired, you may 
format the text by using the font button.

3 Press <Enter> on your keyboard, or click the SEND button in the instant 
messaging control panel.
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Replying to an instant message

When you receive an instant message it appears in an IM conversation window 
from the sender. 

To reply to the instant message

1 Type your message in the instant message control panel. If desired, you may 
format the text by using the font button.

2 Press <Enter> on your keyboard, or click the SEND button in the instant 
messaging control panel. Your message appears in an IM Conversation 
window of the person who sent the instant message.
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Sending IM broadcasts

Sending an IM broadcast enables you to send an instant message to multiple users 
simultaneously. 
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Sending an IM broadcast

To send an IM broadcast

1 Select Tools > Send Instant Message... or the Instant Message button on the 
main GUI. The Instant Message address window appears.

2 Select an address (username, or SIP address) from the Friends, Recent and/or 
Directory buttons.

3 Click Add to place the address into the Participants... list.

4 Click Start IM Broadcast Session. The IM Broadcast window appears.

5 Type your message in the instant messaging control panel. If desired, you may 
format the text by using the font button.

6 Press <Enter> on your keyboard, or click the SEND button in the instant 
messaging control panel.

If one of your contacts is offline, the User Unavailable window appears letting 
you know that your IM broadcast failed to reach this person.

Note: From the IM broadcast window you can only send messages to 
multiple users simultaneously. You cannot receive any messages in the IM 
broadcast window. If someone replies to your broadcast, you receive the 
message in an Instant Message window.
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Using voice mail

The Multimedia Web Client gives you point-and-select access to your voice-mail 
service from your organization or network provider. Your service package 
determines whether or not you can access the integrated voice-mail commands the 
Multimedia Web Client provides. Contact your service provider for details on 
obtaining network-based voice mail and ensuring that your unanswered calls go to 
your network voice mailbox.

See Chapter , “Advanced set-up,” on page 115 for more information on 
configuring the Multimedia Web Client for use with a voice-mail system.

Tip: Before accessing your voice mail through the Multimedia Web 
Client for the first time, you must configure the Multimedia Web Client 
to contact your voice-mail system. 

Note: The ability to use Unified Communications services is dependent 
upon your service package. For more information, refer to Media 
Application Server - Unified Communications Quick Reference.
Note: 
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Message Waiting Indicator (MWI)

If your service package enables access to your network-based voice-mail server, 
then when a user leaves you a voice-mail message, the Multimedia Web Client 
alerts you by flashing the Voice Mail status button on the main GUI. If you do not 
subscribe to network-based voice-mail service, the Voice Mail status button does 
not flash.
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Accessing your voice mailbox

Before using the Voice Mail button to access your voice-mail server, you must 
configure the Multimedia Web Client, providing the command digits for the 
various voice-mail commands. See Chapter , “Advanced set-up,” on page 115 for 
information about configuring the Multimedia Web Client voice mail command 
buttons.

To access your voice mailbox

• Click the Voice Mail status button on the Multimedia Web Client main 
window. The Multimedia Web Client makes a call to your voice-mail server. 
A Conversation window and extended call control panel opens that enables 
you to interact easily with the voice-mail system.
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Using voice-mail functions

To use the voice-mail control panel functions, click the command buttons on the 
voice-mail control panel for the function you wish to perform on the voice-mail 
system. You can also access the integrated dial pad to manually enter commands 
for the voice-mail system.

To access the integrated dial pad

1 Click on the Keypad button in the call control panel. The Multimedia Web 
Client displays a dial pad so you can enter digits to send to the voice-mail 
server.

2 Click the digit(s) you want to send to the voice-mail server. You can also use 
your keyboard to type in the digits to send.
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Presence

Topics in this section:

• “Understanding presence” on page 56

• “Managing your presence” on page 58
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Understanding presence

Presence is how you let others users know your status in the network. This lets 
other users know whether you are online, offline, available, or unavailable. Each 
presence icon represents a presence state.

Icon Presence state(s) Description

Unknown No presence information available.

Connected User is registered in network.

Connected Away 
Connected Out to Lunch 
Connected By Right Back 
Connected <custom note>

User is registered in network and has manually 
set this state to indicate that the user may not be 
reachable.

Connected Inactive User is registered in network, has automatic 
presence, and has not accessed the computer, 
where the Multimedia Web Client is currently 
registered from, for a period of time.

Active Available User is registered in network, has automatic 
presence enabled, and is actively using the 
computer where the Multimedia Web Client is 
currently registered from.

Active On the Phone User is registered in network, has automatic 
presence, and is actively on a call.

Unavailable Busy 
Unavailable On Vacation 
Unavailable Offline 
Unavailable <custom note>

User is registered in network and has manually 
set this state to indicate that the user may not be 
reachable,  
or 
user is not registered in network.

Note: You cannot manually set all of the presence states shown in the 
above table. For example, the Connected Inactive state is set by the 
Multimedia Web Client automatically when it detects you have been 
away from your computer for a specified amount of time.
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Automatic presence

You can configure the Multimedia Web Client to automatically alert others 
whether you are away from your PC and/or on the telephone. 

If automatic presence is in your service package, then you can configure your 
automatic presence settings. To access automatic presence settings, select Tools > 
Preferences and the Presence list item.

Note: The ability to configure automatic presence notifications on the 
Multimedia Web Client is dependent upon your service package. If your 
service package does not support automatic presence, then you will not 
be able to use the automatic presence feature.
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Managing your presence

Once you are registered with the network, the Multimedia Web Client allows you 
to change your presence information at any time. There are two different 
procedures you can use to change your presence in the network:

• changing presence state from the main menu

• changing presence state from the presence shortcut menu
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Changing presence state from the main menu

To change your presence state using the Multimedia Web Client main menu

1 Select Login > Change My Status.

Select the desired presence state from the Change My Status submenu. If 
you selected one of the Unavailable states, the Unavailable Setting window 
appears.

2 Click OK to change your presence to the selected Unavailable state, or click 
Cancel to stop the presence change operation, leaving your current presence 
state unchanged.

The Multimedia Web Client presence state status display indicates your new 
presence state.
Multimedia Web Client User Guide



60      Presence

Standard—Nortel Confidential
Changing presence state from the presence shortcut menu

The procedure to change your presence state using the presence state shortcut 
menu is identical to changing it from the Multimedia Web Client main menu. The 
only difference is in accessing the presence state menu.

To initiate a presence change using the presence state status display shortcut menu

• Left-click or right-click on the presence state status display and select the 
desired presence state from the shortcut menu.
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Creating custom presence state notes

The Multimedia Web Client allows you to add a presence note associated with 
either the Connected or Unavailable presence states. Other users will see your 
note next to your presence state.

The Multimedia Web Client allows you to have up to five customized presence 
state notes at any one time. After five notes have been created, the oldest custom 
presence state note is automatically removed when creating additional new notes.

To create a custom presence state note

1 Select Login > Change My Status select the New Note menu item to bring 
up the Enter your new note window.

2 Type your note in the text area provide. Your note can be up to thirty-two 
characters long.

3 Select the presence state for your note from the State pull-down menu.

4 Click OK to save your note and change your current presence state to the new 
one you have just defined, or click Cancel to exit without saving the new note 
and leaving your current present state unchanged.

5 The Multimedia Web Client presence state status display indicates your new 
presence state.
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Routing your calls based on your presence state

If you have Presence based routing available in your service package, and your 
presence state is Unavailable Busy, you will be able to route your incoming calls 
in a specific way. This helps you to work with no interruptions. Incoming calls 
will not ring on your clients. To create routes for your incoming calls, use the 
Route Wizard in the Personal Agent. For more information, refer to the Personal 
Agent User Guide. For more information about Assisted user and Assistant, refer 
to the Assistant Support and Assistant Console Getting Started Guide.
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Banning users from watching your presence state

You can ban your contacts from watching your presence information. If you 
choose to do this, this particular user will not be able to see your presence 
information, when you are offline or online. To ban a user from watching your 
presence information, use the Route Wizard in the Personal Agent. For more 
information, refer to the Personal Agent User Guide.
Multimedia Web Client User Guide



64      Presence

Standard—Nortel Confidential
NN10040-113



65

Standard—Nortel Confidential
Managing your contacts and calls

Topics in this section:

• “Managing your call logs” on page 66

• “Managing your personal address book” on page 73

• “Managing your Friends” on page 86
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Managing your call logs

The Multimedia Web Client keeps a record of all incoming and outgoing calls. It 
stores these call log entries into an inbox (for incoming calls) and an outbox (for 
outgoing calls).
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Checking your inbox

To check your inbox for your incoming calls

1 Click the Call Logs button from the Multimedia Web Client main toolbar, or 
select View > Call Logs from the main menu. The main GUI window 
expands to show the Call Logs display panel.

2 Select the Inbox tab in the Call Logs display panel to view your inbox entries.

The Call Logs display panel can be separated from the Multimedia Web Client 
main GUI to display a separate Call Logs window. To separate the Call Logs 
display panel from the main GUI

1 Click and drag the Call Logs display panel title bar away from the Multimedia 
Web Client main GUI.

2 Release the mouse button and the Call Logs display panel becomes its own 
Call Logs window.

Tip: Sort the entries in your inbox by any of the displayed columns by 
clicking the column name. To sort in reverse, click on the column name 
again.

Note: Your missed calls are highlighted in bold and blue color.

Tip: You can re-attach the Call Logs window to the Multimedia Web 
Client main GUI by dragging the Call Logs window back to the bottom 
display area of the Multimedia Web Client main GUI and releasing the 
mouse button.
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Returning a missed call

In the inbox, your missed calls are colored blue and bold highlighted. To return a 
missed call

• Double-click on a missed inbox entry.

The Multimedia Web Client initiates a call to the address of the selected call 
log entry.

Tip: An alternate method for returning a call in the Call Logs is to 
right-click on a call log entry and select Call from the shortcut menu.
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Acknowledging missed call log entries

To acknowledge a missed call log entry

• Click on a missed call log entry.

The Multimedia Web Client removes the blue and bold highlighting of the 
missed call log entry.

Tip: To acknowledge all missed calls at one time, right-click on any call 
log entry and select Clear Missed Calls from the shortcut menu.
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Checking your outbox

To check your outbox for a list of your outgoing calls

1 Click the Call Logs button from the Multimedia Web Client main toolbar, or 
select View > Call Logs from the main menu. The main GUI window will 
expand to include the Call Logs display panel.

2 Select the Outbox tab in the Call Logs display panel to view your outbox 
entries.

Tip: Sort the entries in your outbox by any of the displayed columns by 
clicking the column name. To reverse the sort, click on the column name 
again.
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Deleting call log entries

To permanently delete a call log entry

1 Select the call log entry you wish to delete.

2 Click the Delete Entry button on the Call Logs display panel (or Call Logs 
window). You can also right click on the selected entry and click Delete or 
press the Delete key on your keyboard.

A delete confirmation dialog box appears.

3 Select Yes to delete the call log entry.

Tip: You can remove multiple call log entries from the inbox (or outbox) 
at the same time. Select a range of multiple entries (using either 
shift-click or ctrl-click) and then click the Delete Entry button. 
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Saving call log entries

You can save your call log entries from your inbox or outbox on to your PC. To 
save your call log entries on your PC 

1 Select Inbox or Outbox.

2 Click Save Call Logs button on the Call Logs display panel (or Call Logs 
window). 

3 Select the folder where you wish to save the call log entries. (For example, 
you can save the file on your desktop.)

4 Click Save. The file automatically saves as a .txt file.
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Managing your personal address book

Your Multimedia Web Client personal address book provides read-only access 
about all of your key contacts. You can choose how the Multimedia Web Client 
displays your contacts, and perform actions using contact information. When you 
sign in, your personal address book is downloaded from the network.

Note: You cannot alter your personal address book entries using the 
Multimedia Web Client. The Multimedia Web Client provides integrated 
access into the Personal Agent web pages, where you manage your 
personal address book data.
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Viewing your personal address book – List View

To display your personal address book in list view

1 Click the Directory button on the Multimedia Web Client main toolbar, or 
select View > Directory from the main menu. The main GUI window 
expands to show the Directory display panel.

2 Select the List View tab in the Directory display panel to view your personal 
address book entries in a list view.

Tip: Sort the entries in your personal address book by any of the 
displayed columns by clicking the column name. To sort in reverse, click 
on the column name again.
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Viewing your personal address book – Card View

To display your personal address book in card view

1 Click the Directory button on the Multimedia Web Client main toolbar, or 
select View > Directory from the main menu. The main GUI window 
expands to show the Directory display panel.

2 Select the Card View tab in the Directory display panel to view your personal 
address book entries in a card view.
Multimedia Web Client User Guide



76      Managing your contacts and calls

Standard—Nortel Confidential
Personal address book entry commands

From a selected Directory entry, the Multimedia Web Client allows you to access 
many commands. To see what commands are available for a selected personal 
address book entry

1 Select the Directory entry.

2 Right-click on the Directory entry to display a shortcut menu of available 
actions.

3 Select the action you wish to perform on the entry. These actions include 

— Call - Call the user using their primary contact address.

— Call at... - Call the user at a specified PSTN number.

— Email - Send an email to the user.

— Send Instant Message - Send an instant message to the user.

— Sharing - Start a sharing conversation with the user.

— View Details - Display detailed information about the user.

Note: The list of available shortcut actions depends on how much 
information is available for the address book entry. For example, if the 
selected address book entry has a home phone number, then an option to 
call the user at that home phone number also appears on the action menu.
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Adding a personal address book entry

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to create or add entries to your personal 
address book. As you alter your personal address book using the Personal Agent, 
your clients automatically download the updated information. Refer to the 
Personal Agent User Guide for more information about using the Personal Agent 
to manage your personal address book.

There are two ways to add an entry into your personal address book using the 
Personal Agent. The first method is to manually create a new entry, where you 
provide all the necessary contact information for the new entry. The second 
method is to copy an entry for the global address book directly into your personal 
address book.
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Creating a new address book entry

To add a new personal address book entry

1 Click the Directory button on the Multimedia Web Client main toolbar, or 
select View > Directory from the main menu. 

The main GUI window expands to show the Directory display panel.

2 Click on the Add Contact button in the Directory display panel. 

A new browser window opens and displays your personal address book in the 
Personal Agent.

3 Click the New button. 

The Personal Agent displays an empty address book entry page.

4 Enter the data for the new address book entry in the appropriate text field.

5 If you want to place this entry in a directory group, use the Group drop-down 
menu to select the group for the entry.

6 If you want to receive presence information about this user, select the Friend 
check box.

7 Click Save to save your changes or Cancel to exit without saving.

Note: You must provide values for the Nickname and SIP Address text 
fields. All other fields are optional. It is recommended that you provide 
as much information as possible.
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Adding a new address book entry from the global address book

To add an address book entry into your personal address book entry

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu.

A new browser window opens, and displays your Personal Agent Quick Start 
page.

2 Click the Directory button to access your personal address book. 

3 Select Global Address Book from the SEARCH drop-down menu.

4 Select the data field in the FOR drop-down menu for the data you would like 
to search users on, for example, Last name.

5 Enter the search string in the remaining text field and click Search.

The Personal Agent displays a list of global address book entries that match 
your search string.

6 In the Select column, select the check box for the global address book entry 
(or entries) that you want added to your personal address book.

7 Click the Add button.
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Viewing a personal address book entry

To view the details of a personal address book entry

1 Select the Directory entry.

2 Right-click on the Directory entry and select View Details from the shortcut 
menu of available actions. The Multimedia Web Client displays a Contact 
Details window for the selected entry.

Tip: You can initiate a call to a specific number (or address) shown in 
the Contact Details window by clicking on the highlighted field.
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Editing a personal address book entry

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to edit entries in your personal address 
book.

To edit the details of a personal address book entry

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens, and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book. 

The Personal Agent displays your personal address book.

3 Click the Nickname for the address book entry.

The Personal Agent displays the selected address book entry.

4 Click Edit.

The Personal Agent displays the address book entry edit page.

5 Enter the data for the address book entry in the appropriate text field.

6 If you want to place this entry in a directory group, use the Group drop-down 
menu to select the group for the entry.

7 If you want to receive presence information about this user, select the Friend 
check box.

8 Click Save to save your changes or Cancel to exit without saving.
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Deleting a personal address book entry

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to delete entries from your personal 
address book.

To delete a personal address book entry

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens, and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book. 

The Personal Agent displays your personal address book.

3 In the Select column, select the check box for the personal address book entry 
(or entries) that you want to delete from your personal address book.

4 Click the Delete button.

A delete confirmation dialog box appears.

5 Click OK to delete the add book entry (or entries).
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Adding a new group to your personal address book

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to manage your address book groups 
entries in your personal address book.

To add a new directory group

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book. 

The Personal Agent displays your personal address book.

3 Click the Groups button.

The Personal Agent displays the address book group edit page.

4 Type the new group name in the Enter new group name text field and click 
Add.

5 Click the Back button when you are done adding new group names.

Tip: Additional groups can be created without leaving the Groups edit 
page. Repeat Step 4 for each new group name you wish to create.
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Renaming a group in your personal address book

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to manage your address book groups 
entries in your personal address book.

To rename a personal address book group

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens, and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book.

The Personal Agent displays your personal address book.

3 Click the Groups button.

The Personal Agent displays the address book group edit page.

4 Select a group from the Group list and click Rename. 

5 Type the new name of the group in the Enter new group name text field and 
click Save.

6 Click Back when you are done renaming groups.

Note: If a group that contains address book entries is renamed, then all 
the entries are automatically moved to the renamed group.

Tip: Additional groups can be renamed without leaving the Groups edit 
page. Repeat Step 4 and Step 5 for each group you wish to rename.
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Removing a group in your personal address book

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to manage your address book groups 
entries in your personal address book.

To remove a personal address book group

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens, and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book.

The Personal Agent displays your personal address book.

3 Click the Groups button.

The Personal Agent displays the address book group edit page.

4 Select a group from the Group list and click Delete.

A delete confirmation dialog box appears.

5 Click OK to delete the add book entry (or entries).

6 Click the Back button when you are done deleting group names.

Note: If a group that contains address book entries is removed, the 
entries are not removed. Those address book entries remain in your 
personal address book, but are not associated with a group.

Tip: Additional groups can be removed without leaving the Groups edit 
page. Repeat Step 4 and Step 5 for each group you wish to remove.
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Managing your Friends

Entries in your personal address book can be marked as Friends. The Multimedia 
Web Client provides read-only access to your personal address book and displays 
the presence information for your Friends. The Multimedia Web Client provides 
integrated access into the Personal Agent web pages, where you can mark address 
book entries as Friends.

Note: Friends have the ability to prevent you from seeing their presence 
information. Refer to the Personal Agent User Guide for more 
information about how to ban users from seeing your presence 
information.

Note: Your service package determines the maximum size of your 
personal address book and the maximum number of entries that you can 
have as Friends.
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Viewing your Friends Online

To see the presence information for your Friends

1 Click the Friends Online button on the main toolbar, or select View > 
Friends from the main menu. The main GUI window expands to show the 
Friends Online display panel.
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Friends Online entry commands

The Multimedia Web Client allows you to select a friend or multiple friends 
simultaneously from your list of Friends. 
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Selecting a friend 

When you select one name from the Friends entry, the Multimedia Web Client 
allows you to access many commands. To see what commands are available for a 
selected personal address book entry

1 Select the Friends entry.

2 Right-click on the Friends entry to display a shortcut menu of available 
actions.

3 Select the action you wish to perform on the entry. These actions include 

— Call - Call the Friend using their primary contact address.

— Call at... - Call the Friend at a specified PSTN number.

— Email - Send an email to the Friend.

— Send Instant Message - Send an instant message to the Friend.

— Sharing - Start a sharing conversation with the Friend.

— View Details - Display detailed information about the Friend.

Tip: The Start Broadcast is unavailable when you select a name from 
the shortcut menu. To enable this option, select multiple entries from 
your list of Friends by using either shift-click or ctrl-click and then right 
clicking on Start Broadcast.

Note: The list of available actions depends on how much information is 
available in the address book entry for the Friend. For example, if the 
selected Friend has a home phone number in its address book entry, then 
an option to call the Friend at that home phone number also appears on 
the action menu. 
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Selecting multiple friends

When you select multiple names from the Friends entry, the Multimedia Web 
Client allows you to access many commands. To see what commands are available 
for a selected personal address book entry

1 Press shift-click or ctrl-click on the Friends entries you wish to select.

2 Right-click on the Friends entries to display a shortcut menu of available 
actions.

3 Select the action you wish to perform. These actions include 

— Email - Send an email to all Friends you selected. 

— Send Instant Message - Send instant messages to all Friends you 
selected. A separate Instant Message window opens for each entry.

— Start Broadcast - Send an IM broadcast to all Friends you selected.

— View Details - Display detailed information about all Friends you 
selected. A separate Contact Details window opens for each entry.

Tip: This command works only if your personal address book has an 
email address of each Friend you selected. If one of your Friend’s email 
address is missing, then you must manually type in the email address.

Note: The Call, Call at... and Sharing commands are not available 
when you select multiple names from your Friends entry.
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Adding a Friend to the Friends Online display

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to mark a personal address book entry as a 
Friend.

To mark a personal address book entry as a Friend

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book. 

The Personal Agent displays your personal address book.

3 Click the Nickname for the address book entry.

The Personal Agent displays the selected address book entry.

4 Click Edit.

The Personal Agent displays the address book entry edit page.

5 Select the Friend check box.

6 Click Save to save your changes or Cancel to exit without saving.
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Removing a Friend

The Multimedia Web Client provides read-only access to your personal address 
book. You must use the Personal Agent to remove a personal address book entry 
as a Friend.

To remove a Friend

1 Click the Personal Agent button on the Multimedia Web Client main toolbar, 
or select Tools > Personal Agent from the main menu. 

A new browser window opens and displays your Personal Agent Quick Start 
page.

2 In the new window, click the Directory button to access your personal address 
book. 

The Personal Agent displays your personal address book.

3 Click the Nickname for the address book entry.

The Personal Agent displays the selected address book entry.

4 Click Edit.

The Personal Agent displays the address book entry edit page.

5 Clear the Friend check box.

6 Click Save to save your changes or Cancel to exit without saving.
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Sharing

Topics in this section:

• “Understanding sharing” on page 94

• “Sending web pages” on page 95
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Understanding sharing

The Multimedia Web Client enables two users to team together in a multimedia 
sharing conversation and enables one PC to support multiple peer-to-peer sharing 
conversations simultaneously. The Multimedia Web Client offers the Send Web 
Page sharing tool. The Send Web Page enables you to send web pages to the 
remote user.
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Sending web pages

The Multimedia Web Client lets you push (send) web pages for display on another 
user’s screen. It also enables you to view web pages pushed from another user.
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Pushing a web page to another party on an active call

To push the active web page on your browser to another party on an active call

1 Click Share in the Conversation window for the call.

The Conversation window expands to show the sharing control panel.

2 Click Send Web Page from the sharing control panel. The Multimedia Web 
Client displays a window to enter or confirms a web page selection to be 
pushed to the remote computer.

3 If the Multimedia Web Client was able to communicate with a compatible 
running web browser application, a Confirm Web Push window is displayed, 
with the current web page URL already entered for you.

4 Click Yes to push the web page to the other computer.

5 If the Multimedia Web Client was unable to communicate with a compatible 
running web browser application, an empty Web Push window opens.

6 Enter a URL and select OK to push the web page to the other computer.
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Pushing a web page to another party not on an active call

To push the active web page on your browser to another party not on an active call

1 Select Tools > Sharing... or the Sharing button on the main GUI. The 
Sharing address window appears.

2 Enter an address (username, or SIP address) in the Share with... field. The 
Sharing address window also includes access to your personal address book, 
your friends, and a list of most recent addresses you’ve had instant message 
conversations with. Click the Friends, Recent and/or Directory buttons to 
access these extra address resources.

3 Click Send Web Page. The Sharing Conversation window appears.

4 If the Multimedia Web Client was able to communicate with a compatible 
running web browser application, a Confirm Web Push window appears, 
with the current web page URL already entered for you.

5 Click Yes to push the web page to the other computer. 

6 If the Multimedia Web Client was unable to communicate with a compatible 
running web browser application, an empty Web Push window opens.

7 Enter a URL and click OK to push the page to the other computer.

Tip: When sending a web page directly from a Directory entry, Friends 
entry, Call Logs entry, or a Conversation window for an active or 
incoming call, you are presented with the instant message control panel 
directly (either as a part of existing Conversation window, or for a new 
Sharing Conversation window). You do not have to enter the message 
recipient address using the Sharing address window.
Multimedia Web Client User Guide



98      Sharing

Standard—Nortel Confidential
Receiving web pages

When you receive a web page, the Conversation window expands to show the 
sharing control panel where you can decide if you want to view the page or not.

To view a received web page

1 Click Open in the sharing control panel.

The Multimedia Web Client opens your default web browser application and 
displays the received page. The Multimedia Web Client also displays a dialog 
box where you can choose whether or not the Multimedia Web Client 
automatically displays future received web pushes from the far end.

2 Click OK to have the Multimedia Web Client automatically display future 
received web pushes from the remote party.

Tip: It’s recommended that you allow the Multimedia Web Client to 
automatically view received web pages, especially if the remote party is 
using the Multimedia Web Client’s co-browsing feature. This way you 
won’t have to click the Open button for every web page you receive.
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Co-browsing web pages

During a web push, if the Multimedia Web Client is able to communicate with a 
compatible running web browser application, you have the option to set the 
Multimedia Web Client to automatically push any subsequent web pages you view 
to the remote computer.

To activate co-browsing when pushing a web page

1 Select the Enable auto web push check box from the Confirm Web Push 
window. The Multimedia Web Client automatically sends all subsequent 
pages you view to the other computer.

2 While co-browsing (auto web push) is active, the Send Web Page button 
flashes in the sharing control panel for the Conversation window.

Tip: You must be on an active call with another user to be able to use the 
co-browsing function.

Note: To use Co-browsing, you must have a compatible browser 
application running. Netscape version 7.0 or later, or Internet Explorer 
version 6.0 or later are recommended.

Note: If the Multimedia Web Client receives a web page while auto web 
push is active, it deactivates auto web pushing. This prevents two 
Multimedia Web Client systems from getting into a web pushing loop 
with each other.
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Using the IM chat room

Topics in this section: 

• “Understanding IM chat room” on page 102

• “Types of chat room” on page 103 

• “Creating a chat room” on page 104

• “Joining a chat room” on page 105

• “Chatting in a room” on page 106 

• “Leaving a chat room” on page 112

• “Creating a chat room during an IM session” on page 113
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Understanding IM chat room 

From your Multimedia Web Client you can join a chat room to send instant 
messages to multiple users simultaneously. You can join an existing chat room or 
create a new chat room inviting others to join it. You can also browse online for 
chat rooms and join multiple chat rooms simultaneously with a separate window 
for each chat room.

Note: The ability to create and join chat rooms from the Multimedia Web 
Client is dependent upon your service package. If your service package 
does not support creating and joining chat rooms, then you will not be 
able to use the IM chat room feature.
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Types of chat room 

The Multimedia Web Client provides three types of chat rooms for the user: 

• Public chat room - A public chat room is open to all users. Anyone can join 
this type of chat room from their Multimedia Web Client. You can view a list 
of public chat rooms from your Select Chat Room window.

• Public with password - A public chat room with password is open to those 
users who have the password to join that particular chat room. Public chat 
rooms with passwords are also visible from your Select Chat Room window.

• Private chat room - A private chat room is only open to selected users. You 
cannot view a list of private chat rooms from your Select Chat Room 
window. However, you need an invitation to be able to join a private chat 
room.
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Creating a chat room 

To create a chat room 

1 Select Tools > Start Chat... or click the Chat button on the Multimedia Web 
Client main GUI or click the Chat button from the Quick Start panel. The 
Select Chat Room window appears.

2 Click Create chat room.... The Create Chat Room window appears. 

3 Type the name in the Room Name: field.

4 Type the topic of the chat room in the Topic: field.

5 Specify whether the chat room is private, public, or public with password in 
the Room Type: field.

6 Select names from Friends, Recent, or Directory buttons and click Add. The 
names you selected appear in the Participants... list.

7 Type the SIP address in the Invite other... field and click Add. The name 
appears in the Participants... list.

8 Click Create. You will be placed into the chat room, and each user in the 
Invite Participants list will receive a chat invitation.

Tip: Click Remove to delete names from the Participants... list.
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Joining a chat room 

To join a chat room 

1 Select Tools > Start Chat... or click the Chat button on the Multimedia Web 
Client main GUI or click the Chat button from the Quick Start panel.

2 Select the chat room you wish to join. The Select Chat Room window only 
lists public or public chat rooms with password in the Room List panel.

3 Select a chat room you wish to join from the Room List panel and click the 
Join chat room button.

4 If the chat room is password protected, enter the password in the Please input 
password window.

5 Enter the password and click OK.

Note: The chat rooms that are password protected have a lock icon next 
to their names. 

Note: Click the Refresh button to retrieve the latest chat room 
information from the Room List panel.
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Chatting in a room

Once you join a chat room, the Topic window appears.

• The title bar displays the chat room name, room type, and the number of 
participants. 

• The Topic panel displays the topic of the chat room. 

• The Send to: window shows the list of participants in the chat room. Your 
name within this window is greyed out. The default setting in this window is 
All participants, which means all participants in the chat room can see your 
instant messages.

• The Save button saves your chat.

• The Timestamp button shows the date and time of your chat.

• The Print button prints your chat.

• The Font button changes your font type and font size.

• The Clear button clears your chat in the Conversation window.

• The Emoticons button allows you to add emoticons to your chat.

• The Invite button allows you to invite your contacts into the chat room.

• The Topic button allows you to set or change the chat room topic.

Once you join a chat room you can send messages to all participants or to just one 
participant. You can change the topic of a particular chat room and also invite 
others to join the chat room.
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Sending a message to all participants

To send an instant message to all participants in the chat room

1 Type your message in the field next to the Send button.

2 Click Send. This sends your message to all participants in the chat room.
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Sending a private message

To send a private message to a specific participant in the chat room

1 Select the name of the participant from the Send to: window. 

2 Type your message and click Send. 
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Changing the topic

To change the topic in the chat room

1 Select Topic. The Set Topic window appears.

2 Type the topic you wish to discuss and click OK.
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Inviting a friend into a chat room

To invite a friend into a chat room 

1 Click Invite. The Invite Participants window appears.

2 Select a friend from the Friends, Recent, or Directory buttons.

3 Click Invite.
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Receiving an invitation to join a chat room

1 If you are invited to join a chat room, you have the choice to accept, decline, 
or ignore the invitation from the Chat Invitation window. Click Accept to 
join the chat room. Accepting an invitation notifies all participants in the chat 
room that you have joined the chat room.

2 Click Decline or Decline with reason... to reject the invitation. Declining the 
invitation notifies your friend that you declined the invitation.

3 Click Ignore. When the request times out, the person who sent you the 
invitation receives the following message: “user did not respond to your 
invitation.” 

Note: An invitation to a friend may fail if the chat room reaches its 
capacity limit. An invitation may also fail if the user name of your friend 
is invalid.
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Leaving a chat room

To leave a chat room click Stop or close the chat room window. All other 
participants are notified that you have left the chat room.
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Creating a chat room during an IM session

You can create a chat room from the IM conversation window. 

1 Click Start IM Session to bring up an IM Conversation window.

2 Click from the IM conversation window. The Create a Chat Room window 
appears.

3 Change the default name of the chat room if you wish to from the Room 
Name: field.

4 Type the topic of the chat room in the Topic: field.

5 Specify whether the chat room is a private, public, or a public with password 
in the Room Type: field.

6 Select names from Friends, Recent or Directory buttons and click Add. The 
names you selected appear in the Participants... list.

7 Type the SIP address in the Invite other... field and click Add. The name 
appears in the Participants... list.

8 Click Create. You will be placed into the chat room, and each user in the 
Invite Participants list will receive a chat invitation.

Note: The person with whom you are instant messaging automatically 
appears in the Participants... list.

Tip: Click Remove to delete names from the Participants... list.
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Advanced set-up

Topics in this section:

• “Configuring your preferences” on page 116

• “Using the audio wizard to configure audio volume” on page 148
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Configuring your preferences

The Tools > Preferences menu allows you to configure the following settings:

• user profile

• connection speed

• active network proxy server

• audio

• video

• voice mail

• file exchange

• presence

• instant messaging

• display

• miscellaneous

Note: You may not be able to change some settings because they are 
dependent on your service package, pre-configured by your service 
provider. For example, users who don’t subscribe to voice-mail service 
cannot edit the voice-mail settings.
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Setting up your user profile

To set up your user profile 

1 Select Tools > Preferences and the User list item to display a window for you 
to identify yourself.

2 Enter your Username. This is the same name you use when accessing the 
Personal Agent. Usernames are unique; your username cannot be the same as 
any other username in your network domain.

3 Select your IP Address, if different from the default IP address the 
Multimedia Web Client detected from the Windows networking subsystem. If 
your computer has multiple IP addresses assigned to it, select the appropriate 
IP address from the drop-down menu. If public network and private network 
IP addresses are available, use the public IP address.

4 Click OK to save your changes or Cancel to exit without saving.

5 Click Change if you wish to change your current location information. The 
Select Location window appears.

6 Select the location. 

7 Click OK. If you choose Other for location, the Default Location Selected 
box appears indicating that, in case of an emergency, your physical location 
information will be unavailable.

Note: Your Username is assigned by your service provider or system 
administrator.

Caution: You must provide the correct location information on your 
Multimedia Web Client; otherwise, some services, such as emergency and 
conferencing services, may not work properly. For example, the location 
you chose determines where you are during an emergency. If you choose 
Other as your default location, and you have to make an emergency call, 
the emergency call may route to the incorrect Public Safety Answering 
Point (PSAP).
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8 Check Don’t show me this message again to prevent this warning box from 
appearing when you log in to the Multimedia Web Client.

9 Click OK.
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Setting your connection speed

To set your connection speed

1 Select Tools > Preferences and the Connection list item to display the 
connection speed window.

2 Select the Connection Speed of your computer’s connection to the network

— low speed (28.8K up to 56K Dialup, or 64K ISDN)

— medium speed (Cable, DSL, ADSL, 128 ISDN)

— high speed (10Mbps or higher LAN)

The Multimedia Web Client selects the appropriate voice and video settings based 
on this connection speed. If you enter a connection speed higher than your actual 
connection, the application may overload your PC with incoming voice packets. 
Check with your system administrator if you are not sure what type of connection 
you have.

3 Click OK to save your changes or Cancel to exit without saving.
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Defining network settings

Network preferences allow you to customize your active proxy, and to select 
whether or not to automatically connect to the active proxy when the Multimedia 
Web Client launches.
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Configuring the network proxy

1 Select Tools > Preferences and the Network list item to display the Network 
configuration window. Your proxy server IP address appears.

2 Select There is a firewall... (and select a Timer Value) if there is a firewall 
between the proxy server and the Multimedia Web Client (optional). Contact 
your system administrator for more information on when to enable this 
setting.

3 Click OK to save your active proxy changes or Cancel to exit without saving.
Multimedia Web Client User Guide



122      Advanced set-up

Standard—Nortel Confidential
Specifying automatic sign in to the default proxy

1 Select Auto Connect at startup if you want the Multimedia Web Client to 
automatically connect to the proxy server when you start the program.

2 Click OK to save your changes or Cancel to exit without saving.
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Setting up audio preferences

Audio preferences allow you to customize Multimedia Web Client audio settings.
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Specifying call-related sound effects

1 Select Tools > Preferences and the Audio list item to display the Audio 
settings window.

2 Select whether the Multimedia Web Client generates call-related sound 
effects (for example, local incoming ringing, or end of call notification).

3 Click OK to save your changes or Cancel to exit without saving.
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Specifying echo reduction

1 Select Tools > Preferences and the Audio list item to display the Audio 
settings window.

2 Select whether the Multimedia Web Client activates its Echo Reducer 
capabilities to improve voice quality if you are using computer speakers 
instead of headphones. When using speakers or hands-free on the telephone 
set, your microphone can pick up the caller’s voice and echo it back to the 
calling party. Set echo reduction to a lower setting if echo is a problem; use a 
higher setting if the calling party is in a noisy environment.

3 Click OK to save your changes or Cancel to exit without saving.
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Accessing the Audio Wizard

1 Select Tools > Preferences and the Audio list item to display the Audio 
settings window.

2 Select Launch to start the Audio Wizard.For complete information about the 
Audio Wizard, see “Using the audio wizard to configure audio volume” on 
page 148
NN10040-113



  Advanced set-up    127

Standard—Nortel Confidential
Setting up video preferences (optional)

You can choose various video settings to suit your particular needs. The 
pre-configured values in the Video settings window apply to most users. An expert 
user may choose to configure custom settings.

Note: Access to the video settings is dependent on your service package. 
If video is not enabled in your service package, then you cannot alter the 
video settings. Remember to register before trying to alter these settings. 
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Setting up video

To set up video

1 Select Tools > Preferences and the Video list item to display the Video 
settings window.

2 Select the video configuration that most closely meets your needs. The 
following table lists the video configuration settings.

The first time you configure the video, the video camera is examined and 
verified for compatibility with the Multimedia Web Client. If the camera is 
compatible, a small window displaying video from the camera appears. 

Video setting Description

Do not send or receive video 
on my calls

Disables video on incoming or outgoing calls.

Very low bandwidth Enables video telephony over dialup. This configuration 
uses a small video window and produces a video bit rate 
around 10 Kbps to 20 Kbps.

Low bandwidth Enables video telephony over ISDN/DSL/Cable modem. 
This configuration uses a small video window and 
produces a video bit rate around 60 Kbps to 120 Kbps.

Medium bandwidth Enables video telephony in an office using a 10/100 Mbps 
LAN. This configuration uses a medium-sized video 
window and produces a video bit rate around 150 Kbps to 
300 Kbps.

High bandwidth Enables video telephony in an office using a 10/100 Mbps 
LAN. This configuration uses a large video window and 
produces a video bit rate around 400 to 800Kbps. This 
video is suitable for overhead projection.

Custom setting Fine tunes video performance.

Note: The video bit rates listed for the pre-defined video configuration 
settings are approximate and may vary in actual use.
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If the video camera is incompatible with the Multimedia Web Client, follow 
the on-screen directions to configure the camera.

3 Click OK to close the Configure Video window.

4 Click OK to save your changes or Cancel to exit without saving.

After the video camera has passed compatibility testing with the Multimedia Web 
Client, video can be sent and received on all calls to other video-enabled clients.

Note: If no video camera is attached to the PC when you configure video, 
a “No camera available” message is displayed the first time that you select 
a pre-defined video configuration setting. This message indicates that, 
although you cannot send video, you can still receive video.
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Disabling video transmission

To disable video transmission from your camera-equipped PC

1 Select Tools > Preferences and the Video list item to display the Video 
settings window.

2 Select the Do not send or receive video on my calls option to completely 
disable all video (incoming and outgoing).

OR

Select the Restrict video to receive-only operation check box to allow other 
video-enabled clients to send you video while your Multimedia Web Client 
does not.

3 Click OK to save your changes or Cancel to exit without saving.

If video has been enabled for all calls (either bi-directional or receive-only), video 
can be wholly disabled by selecting the Do not send or receive video on my calls 
setting. 

Tip: Re-enable video by selecting one of the pre-defined video 
configuration settings or the custom video configuration setting.
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Custom video configuration

To customize your video configuration

1 Select Tools > Preferences and the Video list item to display the Video 
settings window.

2 Click Configure (or select Custom setting for the first time). The Video 
Configuration window displays.

Advanced users can fine tune their video settings from the Video 
Configuration window. 

3 Adjust the custom video configuration using the guidelines below.

This custom Video configuration window has the following controls:

• Video Driver drop-down menu – identifies the driver that controls the 
camera. This is usually Microsoft WDM Image Capture, but some 
cameras provide a different one. Other items on this menu allow you to

— disable video for all subsequent calls

— set video to receive-only operation on all subsequent calls

— reset the video configuration to its never-been-set-up default values

• Preferred Video Codec drop-down menu – identifies which video codec 
is used. Select Client Video Codec by DivXNetworks Inc.

• Low, Med, and High quality settings – allow you to specify the amount of 
detail in the transmitted video. High quality transmits the most detailed 
images, but at the expense of CPU and network bandwidth. The use of 
Custom quality settings is strongly discouraged unless you are highly 
knowledgeable.

Note: Using a custom video configuration must be done with care. The 
combination of a large video image size, high quality codec setting, and 
high Frames Per Second (FPS) produces video transmission rates over 1 
Mbps and erodes network and PC performance. You are encouraged to 
use one of the pre-defined video configurations for everyday use.

Note:  In a video call, the two clients negotiate to a common video 
quality that is acceptable to both, so delivered image quality may vary 
from call to call.
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• Format button – produces another window that allows you to specify the 
size and internal organization of the video image. The layout of the Video 
Format window varies from camera to camera.

You can manipulate the following controls:

— Resolution (or Image Size) – specifies the preferred size of the 
images that are transmitted during a video phone call. The following 
sizes are supported by the client: 160x120, 176x144, 320x240, and 
352x288.

— Pixel Depth and Compression (or Image Color Format) – specifies 
the organization of the video data captured by the camera. The 
Multimedia Web Client supports two: RGB 24 and I420, although 
others may work. If Video Codec is unavailable under the Preferred 
Video Codec drop-down menu, try to adjust this setting.

• Source button – produces another window that allows the you to specify 
how the camera captures video. The layout of the Video Source window 
varies from camera to camera.

You can manipulate the following controls:

— Select which camera to use if more than one “Microsoft WDM” 
camera is attached to the PC.

— Adjust the camera’s color balance, brightness, contrast, and color 
saturation, among other settings. 

• FPS field – allows you to specify the number of Frames Per Second that 
the Multimedia Web Client transmits. Higher numbers increase the 
fluidity of motion, but at a cost of greater CPU and network bandwidth. A 
value of 15 produces quite an effective sense of motion.

Note:  There is no tool or formula that allows you to compute the 
network bandwidth (in bits per second) for an arbitrary combination of 
video settings. However, network bandwidth increases with increasing 
quality.

Note:  In a video call, the two clients negotiate a video size acceptable to 
both, so video size may vary from call to call.
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• Display Remote Video at options – allow you to specify the scaling 
factor on received video (2x means image dimensions multiplied by 2, 4x 
means image dimensions multiplied by 4). Smaller screens disable these 
scaling factors as appropriate.

Select Emb if you want video to be integrated into the Conversation 
window; otherwise, video appears in a separate Video window.

4 Click OK to save the changes or Cancel to exit without saving.

The Video Configuration window closes.

5 In the Preferences window, click OK to save your changes or Cancel to exit 
without saving.
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Setting up network-based voice-mail access (optional)

Voice-mail preferences allow you to customize how the Multimedia Web Client 
behaves when contacting your voice-mail server. 

To set up your network-based voice-mail access

1 Select Tools > Preferences and the Voice Mail list item.

2 Enter the Voicemail Phone Number of your voice-mail system, without 
punctuation. Remember to enter any extra digits required by your 
organization’s phone network.

3 Enter the Mailbox ID and the pound (#) symbol, if required.

4 Enter your Password and the pound (#) symbol, if required.

5 Enter the numeric function commands your voice mail uses to perform 
standard functions, such as playing and deleting messages and sending 
replies. The Multimedia Web Client uses this information to support 
at-a-select voice-mail functions.

Tip: The voice-mail settings default to an MCS voice-mail system. If 
you use a different voice-mail system, you voice-mail settings will vary. 
You must match what is provisioned to access the specified voice-mail 
system.

Note: Access to the voice-mail settings is dependent on your service 
package. If voice mail is not enabled in your service package, you cannot 
alter the voice-mail settings. 

Tip: After auto-dialing your voice-mail system number, by default, the 
Multimedia Web Client waits three seconds before dialing your mailbox 
ID, then waits another two seconds before dialing your password. If you 
need to increase the delay to match the timing of your voice-mail 
systems prompts, add one or more commas (,) before the mailbox ID 
and/or password value. Each comma represents an additional one-second 
delay.
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6 Optionally, define up to two custom voice-mail functions and the keystrokes 
that activate them.

7 Click OK to save your changes or Cancel to exit without saving.
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Setting up file exchange settings

The file exchange settings are not available in the Multimedia Web Client.
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Setting automatic presence preferences

Presence preferences allow you to customize automatic presence indicator 
support. The Multimedia Web Client can update your presence status to show 
when your PC is idle, or when your telephone is occupied.

Note: Access to the automatic presence settings is dependent on your 
service package. If automatic presence is not enabled in your service 
package, then you cannot alter these presence settings.
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Specifying automatic presence idle detection

To set up your automatic presence idle detection

1 Select Tools > Preferences and the Presence list item.

2 Select the Report when inactive check box.

3 Enter the number of minutes that must elapse before your presence status is 
reported as idle.

4 Click OK to save your changes or Cancel to exit without saving.

Note: Your automatic presence settings are automatically uploaded to 
the network and the Personal Agent is updated to match your presence 
settings.
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Specifying automatic presence phone usage detection

To set up your automatic presence phone usage detection

1 Select Tools > Preferences and the Presence list item.

2 Select the Report when on the phone check box.

3 Click OK to save your changes or Cancel to exit without saving.
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Setting instant messaging preferences

Instant messaging preferences allow you to customize how the Multimedia Web 
Client behaves during instant messaging.
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Specifying an audible alert

To control whether the Multimedia Web Client generates an audible alert when an 
instant message is received

1 Select Tools > Preferences and the Instant Messaging list item.

2 Select the Play a sound when a message is received check box to have the 
Multimedia Web Client generate an audible alert when an instant message is 
received. Clear the check box if you do not want the Multimedia Web Client 
to generate an audible alert when an instant message is received.

3 Click OK to save your changes or Cancel to exit without saving.
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Specifying instant message timestamps

By default, the Multimedia Web Client displays a time and date stamp for every 
instant message. To change the date display format or to remove the datestamp 
from being displayed

1 Select Tools > Preferences and the Instant Messaging list item.

2 Select the desired timestamp format from the Timestamp format settings 
drop-down menu.

3 Click OK to save your changes or Cancel to exit without saving.
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Setting display preferences

Display preferences allow you customize how the Multimedia Web Client 
interface behaves.
Multimedia Web Client User Guide



144      Advanced set-up

Standard—Nortel Confidential
Specifying a tool tips delay

To specify the delay before the tool tip shows up

1 Select Tools > Preferences and the Display list item.

2 In the Tool Tips section, select how long the Multimedia Web Client waits 
before displaying a Tool Tip.

3 Click OK to save your changes or Cancel to exit without saving.
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Specifying miscellaneous settings

Miscellaneous preferences allow you to customize how the Multimedia Web 
Client behaves when the Ignore button is pressed, and when the mouse double 
clicks an entry.
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Specifying ignore button action

To specify the action the Multimedia Web Client performs when the Ignore 
button is pressed for an incoming call

1 Select Tools > Preferences and the Miscellaneous list item.

2 Select how the Multimedia Web Client behaves when the Ignore button is 
pressed on a receiving call Conversation window.

— Ignore Action affects Web Client Only – silences ringing only on the 
Web Client, your other network devices continue to ring.

— Ignore Action affects all User Network Contacts – silences ringing on 
the Web Client plus all your network devices. The incoming call route 
advances to your next route list.

3 Click OK to save your changes or Cancel to exit without saving.
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Specifying double-click action

To specify the action the Multimedia Web Client performs when double-clicking 
an entry

1 Select Tools > Preferences and the Miscellaneous list item.

2 Select what action the Multimedia Web Client performs when double-clicking 
an entry:

— Call User – initiates a call to the selected entry

— Send an Instant Message to User – sends an instant message to the 
selected entry

3 Click OK to save your changes or Cancel to exit without saving.
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Using the audio wizard to configure audio volume

Use the audio wizard tool to configure our microphone and speakers audio levels.

To test and adjust audio settings for optimal voice transmission and reception 
quality

1 Select Tools > Preferences and the Audio list item. 

2 Click Launch to start the audio test wizard. The Audio Wizard window 
displays.

3 Shut down any other audio applications that are running and click Next to 
continue.

4 Click Start and begin talking into your microphone. You should hear your 
voice coming through the speakers or headset.

5 Click Stop to stop the audio recording and playback.

6 Click Next to end the audio test call.

7 If you did not hear yourself during the audio test call, click Settings to display 
your sound card Audio Properties window.

8 Click the Volume button from the Sound playback device to display your 
Master Volume window.

9 Adjust all volume settings to approximately 80% and close the window.

10 Click the Advanced button from the Sound playback device in the Audio 
Properties window. 

The Advanced Audio Properties window appears showing your speakers setting.

11 Select the appropriate option from the Speaker Setup drop-down menu. For 
example, if you use a laptop without a headset for applications other than the 
Multimedia PC Client, select the Laptop stereo speakers option.

12 Click OK to save the setting.

13 Select the Performance tab from the Advanced Audio Properties window.

14 Set the Hardware acceleration to Full and Sample rate conversion quality to 
Best.

15 Click OK to save the settings.
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16 Click the Volume button from the Sound recording device in the Audio 
Properties window.

The Recording Control window appears.

17 Adjust the microphone setting to approximately 15%.

18 Click the Advanced button to display your Advanced Controls for 
Microphone window.

19 Ensure that the Microphone Boost check box is unchecked.

20 Click Close. 

21 Click OK to close the Audio Properties window.

22 Click Finish to close the Audio Wizard window.
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Troubleshooting

Topics include:

• “Start-up and configuration” on page 152

• “Audio problems” on page 156

• “Calling and messaging problems” on page 163

• “Sharing problems” on page 166

• “Video problems” on page 168
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Start-up and configuration

The Multimedia Web Client should automatically start and run if you have the 
correct system requirements. See the sections below for some troubleshooting 
tips.
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Start-up or configuration problems

If you have start-up or configuration problems, you can do the following:

• Exit your browser (File > Exit) and restart. 

• If you are using IE (Internet Explorer), verify it is correctly configured. See 
“Optional hardware and software requirements” on page 15 for more 
information. 

• Check that you have the minimum hardware and operating system 
requirements. See “Minimum hardware and operating system requirements” 
on page 13 for more information.

• Verify there is no other Multimedia Web Client running in your browser. If 
you have previously used the Multimedia Web Client, it is recommended that 
you close all the web browser windows and ensure that you exit properly. This 
removes the Java Plug-in console icon from the system tray. However, if Java 
Plug-in console icon still exists, do the following:

— Open the Task Manager window.

— Click the Processes tab.

— Find the process named IEXPLORE.EXE for Internet Explorer and 
click End Process.

• If you see a (No Connection) message where you normally view your 
presence state, it means that when your Multimedia Web Client launched it 
failed to register with a server. This happened because there was a network 
connection issue between your PC and the server. You must contact your 
system administrator or service provider.

If you continue to have any start-up or configuration problems, contact your 
system administrator or service provider. 
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JRE memory size problems

To limit the amount of memory the Java Plug-in uses, you must configure the Java 
Plug-in. To configure the Java Plug-in

1 From the Windows start menu, select Start > Settings > Control Panel > 
Java Plug-in. The Java Plug-in Control Panel applet displays.

2 Select the Advanced tab.

3 In the Java Runtime Parameters field, enter -Xms16m -Xmx24m 
-XX:MaxHeapFreeRatio=30 -XX:MinHeapFreeRatio=20

4 Click Apply to save your changes.

5 Before the configuration changes take effect you must exit and restart your 
browser and the Multimedia Web Client.
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Multiple JRE Plug-ins on your PC

If you have more than one JRE 1.4.2 Plug-in installed on your computer, you may 
not be able to launch the Multimedia Web Client. You do not have to remove all 
versions of JRE 1.4.2 Plug-ins and reinstall the latest version. Instead, you can 
select the latest version from your PC to successfully start your Multimedia Web 
Client.

To select the latest version of JRE 1.4.2 Plug-in

1 From the Windows start menu, select Start > Settings > Control Panel > 
Java Plug-in. The Java Plug-in Control Panel applet displays.

2 Select the Advanced tab.

3 From the Use Java Plug-in Default field, click the drop-down menu to 
display Java Plug-in versions on your PC.

4 Select the latest version of JRE 1.4.2.

5 Restart your browser and your Multimedia Web Client. 
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Audio problems

Audio settings may need to be fine-tuned depending on the type of equipment you 
have.
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Echo

If you use a desktop microphone and speakers as your sound input/output devices, 
the sound from the speaker is often heard by your microphone and the person on 
the far end will hear an echo. This is why the use of a headset or handset with your 
PC is recommended. The use of headphones (without a microphone) along with 
your desktop microphone will also work.

Sometimes echo occurs even when using a headset. Usually, a quick adjustment of 
the volume can fix this. Try lowering the speaker volume and microphone gain.

Some sound cards have input mixing capabilities. To see if your card supports this 

1 Launch the Windows volume control application via Start > Programs > 
Accessories > Entertainment> Volume Control.

2 Select Options > Properties.

3 Select Adjust Volume for Recording and click OK.

Note: Your version of Windows may have a different path to the volume 
control. Check the Start > Help menu to find it.

Note: Although not all sound cards have this option, you may have the 
Mixed Input checkbox. If Mixed Input is checked, you can experience 
echo even when using a headset. Uncheck the Mixed Input check box 
and see if the echo has disappeared.

Tip: Muting Wave on the recording settings can also help with this 
problem.

Tip: To reduce echo of your analog headset, you can also use the audio 
wizard to configure your audio volume. For more information, refer to 
“Using the audio wizard to configure audio volume” on page 148.
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No voice

Make sure no other audio applications are running. If another application is using 
your sound card, the Multimedia Web Client may not be able to access it.

• Check to make sure your volume settings are correct.

Note: Due to sound card conflicts, you cannot run the Multimedia Web 
Client and the Multimedia PC Client at the same time.
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Distorted voice 

Your sound card drivers may not be completely compatible with the Multimedia 
Web Client. This can be typical of older laptop computers, and can usually be 
fixed by installing a different version of the sound card drivers. Check your 
computer manufacturer’s website for details on obtaining sound card drivers for 
your computer.

The following table lists the recommended driver versions for the NeoMagic* 
card for the various Microsoft operating systems.

For laptops, it is recommended that you perform the driver upgrade while the 
computer is undocked, as it is usually the laptop’s internal sound card that 
encounters problems and not the docking station’s sound card (if the docking 
station has one).

Operating System Recommended driver versions

Windows 98 NMAUDIOD.DRV - 4.05.4204.0030Q 
NMAUDIOV.VXD - 4.05.4204.0030Q

Windows NT NMXNT32.DLL - 4.03.00.2041

NMXNT.SYS - 4.03.00.2041

Windows 2000 NM5A2WDM.SYS - 5.00.2144.1

WDMAUD.DRV - 5.00.2184.1

Windows XP NM6WDM.SYS - 5.1.2461.0 
WDMAUD.DRV - 5.1.2481.0
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Cannot speak when the other party is speaking

You may have the Echo Reducer set too high. The Echo Reducer is intended for 
people who are using their computer's speakers instead of a headset (with 
microphone.) If you have a headset, it is recommended that you deselect the 
Enable Echo Reducer check box as your headset microphone should not pick up 
any of the sounds coming out of the headset.

If this is not the problem, you may not have a full duplex sound card (some 
laptops default to half duplex mode).
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Cannot hear with headphones

Try plugging your headphones directly into your laptop, instead of into the 
docking station.
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Choppy audio when using USB headset

Choppy USB audio can occur when multiple USB devices are sharing the serial 
bus. Disconnect all other USB devices from your computer and see if the problem 
goes away. If you cannot disconnect the other devices, for example, if you are 
using a USB camera, disconnect the USB headset and switch to an internal sound 
card, using an analog headset for audio.
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Calling and messaging problems

Some of the enhanced features of the Multimedia Web Client may not be 
supported on your network.
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Cannot complete call

Verify that you have dialed the correct number. If the number is correct, 
connection to this number may not be supported by your network. Contact your 
next level of support for more information.
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Voice-mail button is disabled

You must set up your voice-mail access before the Multimedia Web Client can 
access your voice-mail system. Access to voice-mail preferences is dependent 
upon your service package.
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Sharing problems

Some sharing tools are unavailable when using the Multimedia Web Client. The 
following sharing tools are unavailable when using the Multimedia Web Client:

• Send File

• Transfer Clipboard

• Share Whiteboard
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Web Co-browsing does not work

Make sure you are using Netscape version 7.0 or later, or Internet Explorer 
version 6.0 or later.
Multimedia Web Client User Guide



168      Troubleshooting

Standard—Nortel Confidential
Video problems

Video cameras and video settings may require fine tuning to optimize the quality 
of the transmission.
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Blurry video

Most video cameras have a focus ring to adjust the image. In a call where you are 
transmitting video, click the video preview check box (or select the 1x button) to 
see your transmitted image. Turn the focus ring (it usually encircles the lens) until 
the image is sharper.
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Poor color/contrast/brightness

Most video cameras allow the user to tune these settings. Terminate any active 
video call, then do the following:

1 Go to Tools > Preferences > Video, and click the Configure... button.

2 If video is not being displayed in the Video Configuration window, select 
your video camera from the Video Driver drop-down menu (it is probably 
“Microsoft WDM”).

3 Press the Source... button after video is displayed. This will usually produce a 
multi-tab window that has controls to tune video color and brightness. 
Operate the controls until you are satisfied with the image.

4 Click OK to leave the close the camera controls.

5 Click OK to leave the Video Configuration window.

6 Click OK to leave Preferences.
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Adding a new video camera

First, make sure that the Multimedia Web Client has permission to perform video 
telephony. Go to Tools > Preferences > Video. If all of the controls are grayed out 
and non-operational, you may not have logged into the network (use the Login 
menu). If you have logged into the network (that is, if there is a green light on 
your Login menu), your service profile does not include video. Please contact 
your service provider or administrator.

If the video controls are enabled, make sure that the client has been configured to 
send/receive video by verifying that the Video Disabled selection is NOT 
selected. Just click on another setting to set up video if video was disabled.
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No Codecs video message

The camera may need to be manually configured.

1 Go to Tools > Preferences > Video, and press the Configure... button.

2 If video is not being displayed in the Video Configuration window, select 
your video camera from the Video Driver drop-down menu (it is probably 
“Microsoft WDM”).

3 Click the Format... button after video is displayed. The window that comes 
up varies from camera to camera, but look for a control for “Pixel Depth / 
Compression” or “Format”. Choose either RGB 24 or I420 in this control, and 
press OK.

4 If “RGB 24” or “I420” is not listed as a selection, the camera may not be 
usable by the Multimedia Web Client. However, try examining other 
programs that came with the camera in order to enable Video For Windows 
with this camera. Also, check with the camera vendor’s web site to obtain the 
most recent drivers.

5 Press OK to close the Video Configuration window, and press OK again to 
close Preferences.
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Camera switches to receive-only

The Multimedia Web Client will switch to receive-only video if it starts up and 
cannot locate a previously found camera. To transmit video again, go to Tools > 
Preferences > Video, disable video, then select your video configuration again.
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Blue screen error

This is caused either by multiple cameras/video capture devices corrupting each 
other’s installations or by buggy device drivers. Try to uninstall unneeded video 
devices and go to the vendor’s web site and ensure that you are running the latest 
drivers for the video device. If you are unsure of how to troubleshoot device 
installation conflicts, seek knowledgeable assistance.
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Button references 

This section describes the following buttons on the Multimedia Web Client:

• “Conversation window – Incoming call buttons” on page 176

• “Conversation window – Call control buttons” on page 177

• “Conversation window – Voice-mail control buttons” on page 178

• “Conversation window – Sharing buttons” on page 179

• “Conversation window – Instant Message buttons” on page 180
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Conversation window – Incoming call buttons

Icon Description

Answers the incoming call without video.

Answers the incoming call with video.

Rejects the incoming call request. The user can select whether or 
not to include a reason.

Displays an integrated Instant Message area inside the In Session 
window that allows you to compose and send an instant message to 
the other party.

Ignores the incoming call. The calling party is unaware that the call 
has been ignored.

Displays the Redirect Call window that allows you to forward an 
incoming call to another destination.
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Conversation window – Call control buttons

Icon Description

Ends the call.

Holds/retrieves an active/held call.

Mutes/un-mutes the microphone.

Requests activation/de-activation of video for the call.

Not available.

Places the call on hold and brings up a new Make A Call window so 
you can initiate a new call.

Places the call on hold and brings up a new Make A Call window so 
you can initiate a new call. Replaced by a Join button once the new 
call is established.

Transfers all held calls to the network audio conference server 
where an audio conference call is created.

Transfers the call to another party.

Park (holds) a call in a general lot for any user in the domain to 
retrieve it, or parks (holds) a call for a specific user.

Displays the integrated dial pad. Send digits to the other party by 
selecting one or more of the dial pad digits.
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Conversation window – Voice-mail control buttons

Icon Description

Ends the voice-mail call.

Holds/retrieves the voice-mail call.

Sends the reply command digit(s) to the voice-mail server.

Sends the call back command digit(s) to the voice-mail server.

Sends your pre-defined key1 command digit(s) to the voice-mail 
server.

Sends the previous message command digit(s) to the voice-mail 
server.

Sends the play command digit(s) to the voice-mail server.

Sends the next message command digit(s) to the voice-mail server.

Sends the delete message command digit(s) to the voice-mail 
server.

Sends your pre-defined key2 command digit(s) to the voice-mail 
server.

Displays the integrated dial pad. Send digits to the voice-mail server 
by selecting one or more of the dial pad digits.
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Conversation window – Sharing buttons

Icon Description

Not available.

Not available.

Not available.

Displays a Web Push dialog that allows you to send a web page to 
the remote party.
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Conversation window – Instant Message buttons

Icon Description

Displays a file dialog window that allows you to select a file to send 
to the remote party.

Selects whether or not a timestamp should be displayed with 
messages in the instant message display area.

Prints your instant message display area.

Set attributes of your instant message text such as: color, weight, 
slant, and underline.

Erases the instant message display area.

Inserts an emoticon into your instant message text.

Enables you to create or join a chat room.

Sends your instant message to the remote party.
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Hardware notes

Topics in this section include

• “Compatible video cameras” on page 182

• “Compatibility with the client application” on page 183
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Compatible video cameras

The Multimedia Web Client requires video cameras which capture video in 
RGB-24 or I420 video format, and the vast majority of USB 1.x web cameras 
meet these requirements.

Issues which may influence the operation of a camera are:

• hardware revision of the CPU, CPU chipset, and motherboard

• software revision of CPU chipset and motherboard device drivers

• release and revision of the Windows operating system

• hardware revision of the camera

• software revision of the camera drivers

• the presence of other user-installed devices, USB or otherwise, which were 
previously installed on the user's PC. Other devices may cause issues 
regardless of whether they are still present or not

• the installation of other software packages on the user's PC

Note: Nortel Networks can make no recommendation or statement of 
compatibility about which cameras work with the Multimedia Web Client 
on an individual user's PC. There are too many issues out of Nortel 
Networks' control and influence for any concrete recommendations to be 
made. 
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Compatibility with the client application

The responsibility of ensuring compatibility of the camera with the Multimedia 
Web Client application is critical. Compatibility is usually indicated by 
successfully installing the camera, seeing the camera recognized by the client 
application, and proper behavior of the Multimedia Web Client application during 
and after several video telephony phone calls. 

The following guidelines are recommended:

• Evaluate the camera in person before purchasing.

• If multiple computers with different versions of the Windows® operating 
system are going to be used with the camera, evaluate the camera on all 
operating systems before purchasing.

• If multiple computers with different hardware configurations are going to be 
used with the camera, evaluate the camera on all hardware configurations 
before purchasing.

• Before installing a camera on a computer, always visit the camera vendor's 
web site for updated camera drivers, and use the updated drivers if available.

• Do not purchase USB cameras for use on computers with the Windows NT® 
OS. Windows NT® does not support USB devices.
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