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This document complements 2 other components available through the Instructional Technology Lab at UNB.

They include: (1) a slide deck of several different slide types, by the name “TrainingDeck.ppts”, and (2) three

videos that show the items contained in this guide being built: VisuallyCompellingLectureSlidesPart1, and the
same file name with Parts 2 and 3. The videos use files available in the Training Files folder on the desktop.

Instructional Technologies Lab
Center for Enhanced Teaching and Learning
Room 249, Marshall d’Avray Hall




1 INTRODUCING “CREATING VISUALLY COMPELLING LECTUE SLIDES”

This guide demonstrates typical ways of displaying lecture content using graphics, PowerPoint shapes such as
text fields, arrows, etc., links to data displays and online components such as videos.

The presentation concept is to optimize the visual nature of the computer medium by creating visually rich
pictorial organizers that appeal to visual learners and use more senses than just topic headings and bullet points.
This facilitates improved coding of new information in short-term memory in order to better file it in long-term
memory for later retrieval and use, as advised by cognitive psychology research into how students learn.

Here’s what’s in each part:

1. Graphics, text layers, links to video and information on other slides, all animated in a stepped
progressive reveal mode. Also demonstrates how to add existing slides and create a menu system to
access slides in any order and return to the menu.

2. Use shapes and charts features in PowerPoint to create process flows and data displays.

3. Use graphics, shapes, and animations to create an engaging presentation that illustrates an academic
concept.

2 ACCESS TO SLIDE CREATION SOFTWARE

UNB Instructors are provided with Microsoft Office (Word, PowerPoint, Excel) for free by the university. This
includes free upgrades to the latest version. Contact your faculty or department’s Level 1.

Mac users have Pages, Keynote and Numbers, which are, respectively, word processing, slide show creation, and
spreadsheet creation software.

To follow the video presentations, you will need to access the files in the desktop Training Files folder.

3 STEP-BY-STEP EXAMPLES

These steps are for specific training slides, but by following them to create the slides, you have all the specific
information you need to make similar slides for your own lecture material.

Video Part 1:

3.1 Multi-stage-reveal slide with links

Tasks Specifics
1. Insert new slide Right click/insert slide
2. Change background ¢ If desired. Right-mouse click over the background and select
colour Format Background from the menu that appears

* Inthe dialog box that appears, click the down arrow beside Color
and select a colour from the palette that appears

3. Enter header text Click inside header box and type (if there is not a header field, copy one
from another slide, paste and edit)
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Tasks

Specifics

4.

Insert graphic

Click == in text box to get the “Insert Picture” dialogue box. Browse to
find graphic. (Alternative: click Insert tab at top/click Picture/ browse to
find/ select/ click OK)

5. Reposition, resize as * Click and drag to reposition
needed * Click lower left corner, press and hold Shift key while dragging to
proportionately resize
6. Create picture Right click picture/ select Format Picture/ click Line Color/ select Solid
border if desired Line (note other options for future reference)
7. Create credit text * Click Insert tab at top/click Shapes/ click Text Box
box * Click and drag to position and size the text box under the picture
* Enter the credit text
* Click the text box border. Resize text by clicking the arrow beside
the font size in the Home tab and picking 10
8. Create highlight for * Click Insert tab at top/click Shapes/ click Rounded Rectangle
Scene Setup area * Click and drag to size the rectangle over the text paragraph
* With rectangle selected, click Format tab at top/ click Shape Fill
and select No Fill
*  With rectangle selected and Format tab open, select Shape
Outline and select Orange from the Theme Color palette
* You can thicken the orange line to make it more visible by clicking
Shape Outline again, selecting Weight and picking a heaver weight
option
9. Create second Copy and paste first highlight box; click and drag to reposition; click and
highlight drag border grab bars to resize
10. Create the Scene * Click Insert tab at top/click Shapes/ select “Line Callout 1” (see
Setup text callout mouseover labels) under “Callouts” near the bottom of the
submenu
* Click and drag to position & size
* Use the end points on the callout box line to move it to the other
side
* Click and drag line terminal points to position the line properly
* With callout box selected, click the Format tab at the top/ select
Shape Outline/ select the Orange Theme Color
* Right click callout box/ select Edit text and enter text
11. Create remaining Copy and paste the original, properly formatted callout box; click and
text boxes drag to reposition; click and drag border grab bars to resize; use
Format/Rotate and click and drag line terminal points to position the
line appropriately
12. Create { * Click Insert tab at top/click Shapes/ select the left facing squiggly

bracket “Left Brace” (see mouseover) under “Basic Shapes” in the
submenu

* Ontheslide, click and drag your mouse to create the shape

* Use the left brace’s border grab bars and the yellow square shape
adjustment bars to configure the shape appropriately

* Change the colour by clicking the Format tab/ selecting Shape
Outline/ picking desired colour (orange in this case)
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Tasks

Specifics

Change the line thickness using the same tool (Shape Outline/
Weight)

13. Create video link
button

Click Insert tab at top/click Shapes/ select “Action Button: Movie”
(move mouse pointer over objects to see their labels) under
“Action Buttons” near the bottom of the submenu

On the slide, click and drag your mouse to create the shape. An
Action Settings dialog box will appear

In the Action Settings dialog box, select “Hyperlink to,” then click
the down arrow to the right to display a drop-down list box

Scroll down the list box and select URL. A popup box will appear
Enter URL (copy and paste from the text file provided, from Web
browser address bar normally) and click OK to close the popup box
Click OK to close the Action Settings dialog box

14. Create definition
slide at end of deck

Right click/insert slide;

Edit title

Click Insert tab at top/click text box

Click and drag on slide to size

Insert definition text by typing or copy/pasting

15. Set animations

Click Animations tab at top/ click Custom Animation button near

left of ribbon.

1. Select first items to be shown (Scene Setup text box and the
yellow outline next to it)

2. In Custom Animation tab at top, with slide item selected, click
Appear (or other effect you want).

Repeat steps 1& 2 for the second items to appear (“Pictorial

depiction...” and the highlight near it)

Repeat steps 1& 2 for the third items to appear (“Response

options” and the left brace near it)

Repeat for remaining items

16. Test animations

Click the Slide Show button (little projector icon near bottom right) to
play the current slide only. Press Esc key when finished (to exit Present
Mode).

17. Create hyperlink

Click and drag your mouse pointer over the word “Navigation” to
select it.

Right click/ select Hyperlink. An Insert Hyperlink dialog box will
appear

In the Insert Hyperlink dialog box, under “Link to”, select Place in
this Document

Scroll the slide list and select the Navigation slide (as you click a
slide, you see a thumbnail preview), and click OK.

18. Create Back button

Go to the Navigation slide.

In the Insert tab at the top/ click Shapes/ select the Return action
button (see mouseover label) in the Action Buttons section at the
bottom of the Shapes submenu

On the Navigation slide, click and drag to shape and position the
button. An Action Settings dialog box will appear

Select “Hyperlink to” in the Action Settings dialog box then click
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Tasks

Specifics

the down arrow to the right to display a drop-down list box

* Scroll down the list box and select Slide. A “Hyperlink to Slide”
popup box will appear

* Scroll through the list to find the originating slide from which we
want to link to this Definition slide and click OK to make the popup
box disappear

* Click OK in the Action Settings dialog box to make it disappear

19. Test animations and
links

Click the Slide Show button (little projector icon = near bottom right)
to play the slide only. Click to advance the show effects. Check the
video link and the hyperlink text to ensure you can get to the definition
slide and click the back button to get back. Press Esc key to exit play
mode.

Table 1: Multi-stage reveal slide with links

3.2 Topics list slide with links

Tasks

Specifics

1. |Insert new slide

Right click/insert slide. You can drag and drop to reposition it to the
position in the slide deck you want, if you are in the Normal View that
gives thumbnails of slides to the left. (To set up this view, click the View
tab at the top and select Normal)

2. Enter header text

Click inside header box and type “Topics”

3. Add menu list in box
provided

* Enter topics list items in the box provided “Click to add text...”Add
the following bullet points:
* Scenario-based Online Learning
* Energy
* Music
* Friction Factors
* Money Creation

* If no text box is provided on your new slide, click Insert tab at top/
click Shapes and select Text Box, and click and drag on the slide to
position and shape it. Then do the steps above.

4. Reformat bullets if
desired

Select the text box border grab bar/ click Home tab at top (if not
already selected)/ use the arrows in the tools in the Paragraph area of
the Home tool bar ribbon to view options (including remove bullets)
and select desired option(s). You can also use this tab to format text
colour, font, etc.

5. Copy sides provided
into your slide deck

This step is for training session purposes only. Open the
SlidesToAdd.ppt file provided, select the slides in the thumbnail view,
copy, then paste them into the thumbnail view slide sequence of your
PPT file

6. Set up hyperlinks

* Click and drag your mouse pointer over the word “Energy” to
select it.

* Right click/ select Hyperlink. An Insert Hyperlink dialog box will
appear

* Inthe Insert Hyperlink dialog box, under “Link to”, select Place in
this Document
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Tasks

Specifics

Scroll the slide list and select the Energy slide (as you click a slide,
you see a thumbnail preview), and click OK.

Repeat above steps for each of the other items in the menu list so
they link to the appropriate slides

7.

Create Back button .
on target slides .

Go to the Energy slide.

In the Insert tab at the top/ click Shapes/ select the Return action
button (see mouseover) in the Action Buttons section at the
bottom of the Shapes submenu

On the Energy slide, click and drag to shape and position the
button. An Action Settings dialog box will appear

Select “Hyperlink to” in the Action Settings dialog box then click
the down arrow to the right to display a drop-down list box

Scroll down the list box and select Slide. A “Hyperlink to Slide”
popup box will appear

Scroll through the list to find the originating slide from which we
want to link to the Menu slide and click OK to make the popup box
disappear

Click OK in the Action Settings dialog box to make it disappear
Repeat process for the other slides targeted by your menu list; or,
better yet in this case, copy the Return button and paste one on
each linked slide, since they all return to the same Topics slide

8.

Test the links

Go to your menu slide, click the Slide Show button (little projector icon

= near bottom right). Click each link to ensure you can get to that
slide and back. Press Esc key to exit play mode.

Video Part 2

3.3 Flowchart

Table 2: Topic List slide with links

Tasks Specifics
1. Insert new slide Right click/insert slide
2. Enter header text Click inside header box and type
3. Insert SmartArt template o — 3 ) )
Click “*=!in text box to get “Choose a SmarArt Graphic” dialogue
box. Browse to find one you like/ click OK
4. Click Text boxes to insert
text
5. Reshape individual Click grab bars and drag to reshape
flowchart elements if
desired
6. Change colours and Select Design tab, click Change Colors, browse to find colours you
texture if desired like
Still in Design tab, browse SmartArt Styles and select
7. Change text formatting if | Right mouse click over item, select Font from menu that displays.
desired Or, (longer way) to access the text formatting tools, click the Home
tab at the top and find the Font area
8. Additems to the Click to select flowchart item next to which you want to add an
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Tasks Specifics
flowchart item. Right mouse click, select Add Shape from the menu that
displays, then select Add Shape Before or Add Shape After from
the submenu that displays, whichever applies
9. Insert other shapes if Click Insert tab at top/click Shapes/ select shape/ click and drag to
desired (text boxes in this | size and position it, repeat as necessary
case)
10. Insert text and change Type or paste copied text; select border and use Home tab, Font
colours area to resize text if desired.
Select each text box (click the border), select Design tab, select Fill
Color, pick shade from colour family
11. Ungroup the SmartArt Click Format tab at top (may have to click chart to make tab

items, if you want to
animate them

appear)/ Group/ Ungroup; repeat until all items ungrouped

12.

Set “entrance” effects

Click Animations tab at top. Select first slide object to appear.
Browse Animation effects and select desired entrance effect.
Repeat for all objects, in order.

13.

Test

Click the Slide Show button (little projector icon = near bottom
right) to play the current slide only. Press Esc key to exit play
mode.

Table 3: Flowchart slide

3.4 Data Displays (from PPT)

Tasks Specifics
1. Insert new slide Right click/insert slide
2. Enter header text Click inside header box and type
3. Insert Chart Click i in the blank text box to get the Insert Chart dialogue box.
template Browse through options, select one, and click OK
4. Enter data Enter data in Excel spreadsheet window
5. Close Excel window | Click X at upper right of window. To get it back, double-click the chart,
when done click Edit existing, then right click on chart and select Data Sheet
6. If desired, change From right mouse click menu, select Edit Data to change format of any
Chart labels item in the chart; or select Chart Type to change format of chart itself
7. Change data values Right mouse click over the graph, select Edit Data from the menu that
if desired displays. This will give you the Excel table to edit
8. Test Click the Slide Show button (little projector icon = near bottom right)

to play the current slide only. Press Esc key to exit play mode

Table 4: Data Display from PPT slide

3.5 Data Displays (from Excel)

Tasks Specifics
1. Insert new slide Right click/insert slide
2. Enter header text Click inside header box and type
3. Delete blank content box (or, | Click border/press delete
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Tasks

Specifics

if it’s there, click Chart i)

4. In Excel spreadsheet, select Press Shift key and click the upper left and lower right cells.
data you want represented
visually
5. Select the data representation | In Excel, click the Insert tab at top/ click a chart type icon in
type. the Charts area to get submenu for that type/ select style you
want
6. Make any modifications to Click individual items in chart; experiment until you get the
data display you want meaningful data display you want
7. Copy data display from Excel Right click border of Excel data display/ select Copy; go to PPT
into PPT slide, right click on slide/ Select Paste
8. Resize if desired Click lower right corner, press and hold Shift key while
dragging mouse pointer (to resize proportionately)
9. Note that you can change the | Right click chart in PPT, select Change Chart Type
chart type in PPT
10. Test Click the Slide Show button (little projector icon near bottom
right) to play the current slide only
11. Data changes in Excel are As long as the Excel spreadsheet is in the same folder as the
automatically updated in the PPT and both files are open
PPT
Table 5: Data Display, Excel-to-PPT slides
Video Part 3

3.6 Complex Animation, Academic Subject

Tasks

Specifics

1.

Insert new slide

Right click/insert slide

2. Entertextin header | Click and type
3. Find Clip Art * Click jﬂ in the blank text field to get the Clip Art menu. Enter
search term (“computer chip” in this case), select one and double-
click it to have it display on the slide.
* Select a circuit board looking one for the second item
4. Resize, reposition as | Click and drag to move, click corner, press and hold Shift key as you
desired drag to resize proportionately
5. Insert picture Click Insert tab at top, click Picture, browse to find picture, double-click
6. Create picture Right click on picture to get menu, select Format Picture, select Line
border Color, then Solid Line, then click Close
7. Create text boxes * Select Insert tab/ select Shapes/ select Text box, then click and
drag to position on slide
* Click inside box and enter text
* Click border to select, then Home/ Font area to resize font, change
text colour, italicize as desired; Format/ Shape Outline to create
border if desired
* Repeat until all text boxes created
8. Create other shapes * Select Insert pane/ select Shapes/ select shape (Curved Down

Arrow, Curved Up Arrow, Right Brace, Oval in this case); click and
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Tasks

Specifics

drag to create. Use Design tab and Shape Outline and Shape Fill
features to format as desired

* Use drag bars to resize/reorient arrows

* Right click on object, select Edit Text to enter text as necessary

* Repeat as necessary

* [to get Curved Up Arrow arrowhead to point to the left, select
Format tab, Rotate, Flip Horizontal]

9. Position all objects
on screen

Click and drag

10. Create animation
effects

* Click Animations tab at top/ click border of first shape on slide to
show/ select Animation effect (For the Short Term Memory
objects, try Wipe; for the arrows, try Wheel)

* Repeatin order of object appearance. If several objects appear at
same time, click and hold Shift key then click each of them to
select all that show at same time

11. Make objects
disappear as others
appear
[Demonstrated but
not necessary for
this training slide]

* In Animation tab, select Animation Pane/ select object (it may
show in Animation Pane if it already has an entrance effect)/ then
click Add Animation button. In the menu that appears, find Exit
category and select Disappear

* Inthe Animation Pane list, select the Exit effect object and drag it
so it is located immediately under the object in connection with
which it will disappear

* Click the Exit effect object’s dropdown arrow and from the list box
that displays, select Start with Previous

12. Test

Click the Slide Show button (little projector icon = near bottom right)
to play the current slide only. Whenever you find an item show in the
wrong place or sequence, click the Escape key, make adjustments using
the tools outlined above, and test again

Table 6: Complex Animation slide
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