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Chapter 1 

 
  

 

Intended audience 
The WebEx Network Recording Player for Advanced Recording Format (.arf) files, the 
WebEx Network-Based Recorder (NBR), and this guide are intended for meeting hosts 
who record meetings and store the results on a WebEx server. You can use the WebEx 
Network-Based Recorder to record any WebEx meetings that you host. 

If you are not the host, you can use the WebEx standalone recorder, editor, and player 
products. 

To learn more about other WebEx recording products: 

1 On the WebEx menu at the left, click Support > User Guides. 

2 Scroll down to the Creating, Managing, and Playing Meeting Recordings 
section and select either of the following: 
 WebEx Recorder and Player (for WRF files): you can use this recorder to record 

meetings and applications and save them to your local computer 
 WebEx Recording Editor User's Guide: you can use the Recording Editor to edit 

local WebEx recording format (WRF) recordings. 
 

Overview 
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About recording on the server and playing 
recordings 

With the WebEx Network-Based Recorder, you can record any WebEx meeting that 
you host: 

 a meeting 

 a sales meeting 

 a training session 

 an event 

 a support session 

The Network-Based Recorder stores your recordings on the WebEx network, so you do 
not use precious disk space on your local computer to store recordings. 

 

Note:  
 The recording size will vary depending on the action recorded during the meeting, such as 

whether the recording includes audio, video, application sharing, and so on. Typically, a 
meeting that does not contain video usage ranges from 15 to 40 MB per hour of meeting time. 
A meeting with video usage can range in the 250 MB size per hour of meeting time. 

 You can record a meeting up to 24 hours in length, depending on its content and on the 
available recording storage space for your site.  

  

You can play back your recordings from the WebEx service web site or you can 
download them to your local computer to play them in the WebEx Network Recording 
Player. 

What you can record 
The Network-Based Recorder records everything that occurs during a meeting, 
including: 

 audio 

 video (showing only the presenter) 

 desktop share mouse movements and applications 

 chat conversations 

 polls 

 Q&A results 
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 file transfers 

 participant lists 

 annotations 
  

Meeting attendees will know when your meeting is being recorded; a recording 
indicator appears in the meeting window, or if the presenter is sharing their desktop or 
an application, a recording indicator appears on the Meeting Control panel. Meeting 
attendees will also know when recording has been paused or resumed. 

 

 
 

The recording indicator appears at the bottom of the 
Meeting Manager window. 

 
 

The recording indicator also indicates when recording 
has been paused. 

 

The recording indicator then shows when recording has 
resumed. 

  

 

If the presenter is sharing their desktop or an application, a red dot recording indicator 
appears in the Meeting Controls Panel. 

 

 

The red dot indicates recording is in progress.  

  

 

Note:  
 If your site administrator has enabled the option to automatically record all meetings with the 

Network-Based Recorder, all the meetings you and others host are recorded automatically, 
and only the site administrator can manage or delete those recordings. 

 If necessary, a site administrator can reassign ownership of all of one user's recordings to 
another user, such as if the original owner of the recordings leaves a company or if 
responsibilities change and another person needs to have ownership of the recordings. 
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 Recordings are stored on the network until they are deleted. If the recording storage exceeds 
the recording storage allocation for the site, you may not be able to record additional meetings 
until some recordings are deleted or until additional storage space is added.  
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About playing recorded meetings 
The first time you download a recording from your WebEx site, you are asked to 
download and install the WebEx Network Recording Player so you can use it to play the 
recording. 

Network-Based Recorder recordings are in a proprietary WebEx Advanced Recording 
Format (.ARF), but you can convert them to the Windows Media Format (.WMV) or 
Shockwave Flash Object Format (.SWF) and use other multimedia players to play or 
edit them.  

You and your attendees can download or stream (play) your recordings from your 
WebEx service Web site. Streaming allows others to play recordings without 
downloading them to their computers. As a host, you can access recordings from the 
My WebEx > My Files > My Recordings page, as well as other pages that may be 
available for your service center. 

You can send an email to others to share information about a recording and provide a 
URL for them to play it. They can also play listed recordings that you have published to 
the Event Recordings page in the Event Center, the Training Recordings page in the 
Training Center, or a sales portal page in the Sales Center. 

The WebEx Network Recording Player allows you to pause, fast-forward, rewind, or 
stop playback. A table of contents highlights recorded events such as chat sessions, 
notes, polling. You can click an event in the table of contents to quickly go to the 
beginning of that event in the recording. 
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System requirements 
 

Note: This guide assumes that you have a valid user account on your WebEx site. 
  

To effectively use the Network-Based Recorder to record on the server or to use the 
Network Recording Player (for ARF files), make sure that your computer meets the 
following system requirements: 

 Microsoft Windows 2000, XP, 2003, Vista 

 Microsoft Internet Explorer 6.0 SP1 or 7.0, or Firefox 3.0 or later 

 (For recording) a sound card and a microphone or telephone recording adapter 

 (For playback) a sound card and speakers or and headphones 
 

Installing the WebEx Network Recording Player 
If you are playing back recordings that you have downloaded to your local computer, 
you may need to install the WebEx Network Recording Player, if it is not already 
installed. However, if you you have received a link to a WebEx recording, you can click 
the link to stream and view the recording without downloading the Network Recording 
Player.  

To install the latest WebEx Network Recording Player:  

1 On your WebEx service site, on the left navigation bar, click Support > 
Downloads.  

2 On the Downloads page, under Recorder and Players, click the Recording and 
Playback link.  

3 On the Recording and Playback page, click the Download link for the WebEx 
Network Recording Player for Advanced Recording Format (.arf) files.  

4 Click Run.  

5 Follow the instructions in the wizard to install the WebEx Network Recording 
Player. 

  

 

Note: You can also download the WebEx Network Recording Player by going to 
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http://www.webex.com/downloadplayer.html and clicking ARF Player. 
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Chapter 2 

 
 

Recording a meeting on the server 
 

Note:  
 Before you record, adjust the microphone volume. For best results, only make minor 

adjustments during the recording. 
 If you plan to record a desktop sharing or video meeting, set your computer's monitor to 1024 

by 768 resolution to ensure the highest-quality recording. 
 Recording file size varies depending on the content that is being recorded, such as whether 

recording includes audio, video, application sharing, and so on. The maximum recording file 
size is usually 2 GB, which is usually up to 24 hours of audio recording. 

Recording meetings
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To record a meeting on the server using menu commands: 

1 Start your meeting. 

2 On the Meeting menu, select Recorder Settings, and then choose Record on 
Server. 

  

 

 

 
  

3 On the Meeting menu, choose Start Recording. 
Make sure the audio conference is being recorded in the meeting.  

 
 Note: For best results, it is recommended that you use Reservationless-Plus from InterCall 

when recording meetings. 
 

  

The Recorder panel appears and recording starts automatically. 

To record a meeting on the server using the Quick Start menu: 

1 Start your meeting. 

2 On the Quick Start page, click Record this Meeting. 
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The Recorder panel appears and recording starts automatically. 

To record a meeting on the server using the Recorder panel: 

1 Start your meeting. 

2 If necessary, click the Recorder button to open the Recorder panel. 
  
 

 
  

Click the Recorder 
button above the 
panels window to 
open the Recorder 
panel. 

 
 

  

In an expanded 
window, you can 
click a full-size 
Recorder button to 
open the Recorder 
panel. 

 If you are sharing 
your desktop or an 
application, 
choose the 
Recorder 
command from 
the Meeting 
Controls panel to 
open the Recorder 
panel. 

  

3 On the Recorder panel, click the Record button to record on the server. 
  

 
 

 

Click the Record button 
on the Recorder panel 
to start recording 
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After you click the Start Recording button, the Recorder panel displays a red 
Recording Indicator icon and the word "Recording" to indicate that recording is in 
progress. 

 
 

 

The red Recording Indicator 
icon in the Recording panel 
indicates that recording is in 
progress. 

  
If you are sharing your desktop or an application, a recording indicator appears in 
the Meeting Control panel when recording is in progress. 

 

 
 

 

The red Recording Indicator icon in the Meeting 
Control panel flashes when recording is in progress. 
You can click this icon to display the Recorder panel 
again if it has been minimized. 

  

 

Note: If you transfer the host role to another participant during a meeting,you still need to manage 
the recording. 

 

Recording a meeting with Reservationless-Plus from InterCall 
To record a meeting with Reservationless-Plus audio conferencing:   

1 Make sure the meeting is using Reservationless-Plus for the audio conference. You 
usually specify this option when scheduling the meeting or when specifying settings 
for instant meetings or One-Click meetings. 

2 Record the meeting as previously described. 

The audio conference will automatically be recorded in the meeting recording. 

 

 Note:   

 
 For best results, it is recommended that you use Reservationless-Plus from InterCall 

when recording meetings.  
 If you use the computer headset and VoIP to participate in the meeting, and if this is 

your first time connecting to audio across the Internet, the Audio Setup Wizard appears 
to help you fine-tune your audio settings. Follow the directions to specify your settings. 

 When using VoIP, the Volume panel also appears to allow you to adjust the speaker 
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and microphone audio settings. Check these settings to make sure they are correct 
when you record your meeting. 

 
 

Recording a meeting with VoIP Only 
To record a VoIP conference in the meeting recording: 

1 Make sure the meeting is using VoIP (Voice over Internet Protocol) Only for the 
audio conference. You usually specify this option when scheduling the meeting or 
when specifying settings for instant meetings or One-Click meetings. 

2 Record the meeting as previously described. 

The audio will automatically be recorded in the meeting recording. 

 

 Note:   

 
 If this is your first time connecting to audio across the Internet, the Audio Setup Wizard 

appears to help you fine-tune your audio settings. Follow the directions to specify your 
settings. 

 The Volume panel also appears to allow you to adjust the speaker and microphone 
audio settings. Check these settings to make sure they are correct when you record your 
meeting. 

 

 

Recording a meeting with Other Teleconference 
 You can record a meeting with another teleconference service; however, if you use 
another service, you must make sure it is connected to the recording service. If the other 
teleconference service is not correctly connected to the recording service, your resulting 
recording will not contain audio. 

 

Note:  
 For best results, it is recommended that you use Reservationless-Plus from InterCall when 

recording meetings. If you specify another teleconference service for your meeting, the audio 
connection and quality is dependent on that other teleconference service and is outside the 
control of the WebEx meeting service. 

 If you do plan to use another teleconference service when recording a meeting, you must 
make sure the teleconference is actually included in your recording as explained in the 
following procedure. 
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To record a meeting with Other Teleconference: 

1 Start the recording as previously described.   
If you are not already connected to the other teleconference, a WebEx Recorder 
(Record on Server) Setup wizard appears. 

 
 

 

 

  

2 Select Record other teleconference. 

3 Click Next. The next page of the wizard appears. 
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4 Specify the following information for your teleconference service: 
 Dial-in number: (Required) The number to dial to connect to your 

teleconference service. The number cannot contain other characters, such as - 
— (). 

 Greeting bypass digit: A key or digit that can be used to bypass the audio 
greeting when you call in to your teleconference service. 

 Pause before user ID: The number of seconds that you have to wait before 
your are asked to enter your user ID. Note that if you choose to bypass the 
greeting, the wait is shorter. 

 User ID: (Required) Your user ID for the teleconference service. If you are 
asked to press a key at the end of your user ID, be sure to include it. Depending 
on your teleconference service, a user ID could be called a pin number, 
conference ID, meeting number, or an access code. 

 Pause before user PIN: The number of seconds that you have to wait from the 
time you finish entering the last key to the time you are asked to enter your user 
personal identification number (PIN) or second user ID, if there is one. 

 User PIN: Your user personal identification number (PIN) or second user ID, if 
there is one. Depending on your teleconference service, a PIN could be called a 
pin number, user ID, conference ID, meeting number, or an access code. 

5 Click Next. The system will attempt to connect with the other teleconference 
service.  

6 Follow the guidelines in the Setup wizard to verify that the connection is successful. 
  

 

 
  

 
A message appears at the top of the setup wizard page to let you know whether the connection 
was successful. 

 If the message indicates that the connection is successful, but you do not hear a greeting within 
5 seconds, click Test Connection. You should hear an audio greeting that says, "The host has 
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the recording feature on." 

 
If the message indicates that the connection was not successful, or if you do not hear the audio 
greeting after clicking Test Connection, click Back to verify and update your teleconference 
account information and then try again. 

 
If the message at the top of the setup page indicates that the connection is successful and you 
hear the greeting, click Start Recording to record your meeting and include your 
teleconference. 

 
 
 

Note:  
 InterCall offers a variety of event services to assist you with recording your meeting or event.  

Please contact your InterCall sales representative for details.  

Pausing and resuming recording 
To pause recording for a meeting: 

1 Start your meeting. 

2 Start recording your meeting on the server.  

3 When you are ready to pause the recording, click the Pause button. 
  

 

 

  
The Recorder status text indicates that Recording is paused, and the pause button 
flashes orange. 

 
 

  
If you are sharing an application or your desktop when you pause the recording, the 
Recording indicator icon changes color to yellow-orange. 

 

 
 

The recording indicator changes color to yellow 
orange. You can click this icon to display the 
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Recorder panel again if it has been minimized. 

 

To resume recording a meeting: 

Click the Pause button. 

 

Note: If you pause a recording and then resume recording, the recording information is saved to 
the same file. 

 

Stopping recording 
To stop recording a meeting: 

1 If necessary, display the Recorder panel by clicking the Recorder button at the top 
of the Panels window or by clicking the Recording indicator button in the Meeting 
Controls panel. 

2 In the Recorder panel, click the Stop button. 
  

 

Use the Recorder panel 
to stop recording 

  

When the recording is complete, you can go to the My Recordings page on your WebEx 
site to download or play the recording. The My Recordings page is located in My 
WebEx under My Files, and has the following sections: 

 

Note:  
 When you record a meeting on the server, the recording is automatically copied to the My 

Recordings page after you stop the recording. It may also be automatically copied to a 
recordings page for your service center.  

 If you stop recording and then start recording again later, a separate recording file is created. If 
you prefer to save all recordings from one meeting to one file, you should pause the recording 
rather than stopping it.  

 If your site administrator has enabled the option to record all meetings with NBR, all the 
meetings that are hosted at your site are recorded automatically, and only the site 
administrator can manage and delete recordings from the network; you cannot delete them 
yourself. 
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Tips for improving recording quality 
The Network-Based Recorder captures video at 2.5 frames per second to create 
high-quality recordings while keeping the size of recording files relatively small. Use 
the techniques in this section to further improve recording quality. 

Improving video quality 
 When capturing mouse movements, move your mouse slowly at first, and then 

gradually move it faster. 

 Before you click a button or choose a menu item, briefly pause your mouse over the 
object. This allows the recorder to capture the mouse movement before you click 
the object. 

 If you plan to record complex or lengthy actions, script the sequence before you 
start recording to minimize mistakes. 

 Set your monitor's display resolution to 1024 by 768 pixels before recording. 

Improving audio quality 
 If the audio quality is poor, consider upgrading your computer sound card, 

microphone, or speakers. 

 Set your microphone volume to the highest level possible that does not cause 
distortion. 

 Use a phone headset for recording audio. Headsets typically provide better quality 
than phone handsets or speaker phones. 

 Speak about six inches away from your microphone. 

 To avoid unwanted background noise, record in a quiet location. Avoid moving 
objects that create noise, such as papers and books. 

 Speak clearly. 
 

Managing recordings 
If you record a a meeting on the server, the WebEx server automatically uploads the 
recording file to the My Recordings page. You can maintain the recording from that 
page. It may also be automatically copied to the following pages: 

 The recordings for meetings, sales meetings, events, or training sessions you hosted 
are automatically copied to your My WebEx > My Files > My Recordings page in 
one of the following sections: 
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 Meetings 
 Sales Meetings 
 Events 
 Training Sessions 
 Miscellaneous 

 The recordings for meetings you hosted are automatically copied to your My 
Recorded Meetings page. 

 The recordings for events you hosted are automatically copied to your My Event 
Recordings page. 

 The recordings of sales meetings you hosted are automatically copied to your Portal 
Recordings page. 

 Recordings of training sessions that you hosted are automatically copied to your My 
Training Recordings page. 

  

 

Note:  
 Recordings are stored on the network until they are deleted. If the recording storage exceeds 

the recording storage allocation for the site, you may not be able to record additional meetings 
until some recordings are deleted or until additional storage space is added.  

 If the recording is made from the integrated or standalone WebEx Recorder, you can upload 
the recording file, with a .wrf extension, from your local computer. 

 You also can specify the Web address, or URL, at which the recording resides on a publicly 
accessible Web server, such as your organization's Web site. 

 In addition, you can upload and store recording files that are in Windows Media Audio/Video 
(WMV) or Shockwave Flash Object (SWF) format, such as ARF files you converted to WMV 
or SWF format with the WebEx Network Recording Player (for ARF Files).  

 

Modifying recording information and playback 
You can modify the recording name, such as the name and description, and set playback 
control options for your recording. 

To modify recording information and playback: 

1 Do any of the following: 
 Go to My WebEx > My Files > My Recordings and click the appropriate link 

for your recording type: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 
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 Miscellaneous 
 Log in to Meeting Center and then click My Recorded Meetings. 
 Log in to Event Center and the click My Event Recordings. 
 Log in to Sales Center and then click Portal Recordings. 
 Log in to Training Center and then click My Training Recordings. 

2 Click the topic name of the desired recording. 

3 Click Modify. 

4 Enter a new name for the recording in the Topic box. 

5 Enter a description for the recording in the Description box. 

6 Under Playback control, specify playback control options: 
 Under Panel Display Options, select which of the following panels you want to 

include in the playback: 

 Chat 

 Q&A 

 Video 

 Polling 

 Notes 

 File Transfer 

 Participants 

 Table of Contents 
 Under Recording Playback Range, select one of the following options: 

 Full playback: Plays back the full length of the recording. This option is 
selected by default. 

 Partial playback: Plays back only part of the recording, and allows you to 
specify different start and end times for the recording. The partial playback 
range you specify does not modify the actual recording that is stored on the 
server. 

 If you want to include full Network Recording Player controls, such as stop, 
pause, resume, fast forward, and rewind, select Include NBR player controls. 
This option is selected by default. If you would like to prevent viewers from 
skipping portions of the recording, you can turn off this option to omit Network 
Recording Player controls from the playback. 
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7 Optional. To specify a password that others must enter to play the recording, enter it 
in the Set password and Confirm password boxes, if they are available in your 
service center. 

8 Optional. Edit additional options that are available for your service center. 

9 Click Save. 
 

Making recordings available to others 
To make recordings available to others: 

1 Do any of the following: 
 Go to My WebEx > My Files > My Recordings and click the appropriate link 

for your recording type: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 
 Log in to Meeting Center and then click My Recorded Meetings. 
 Log in to Event Center and the click My Event Recordings. 
 Log in to Sales Center and then click Portal Recordings. 
 Log in to Training Center and then click My Training Recordings. 

2 Do one of the following: 
 Click the Meeting Topic name, and in the Recording Information page, copy the 

Streaming recording link, Download recording link, or Direct recording 
link, if available, to an email message. 

 Send an email to share the recording.  
 In Event Center only, send an email to vendors to share the recording.  
 Click the More > Modify command in the same row as the recording name to 

open the Edit Recording page, and then do one of the following: 

 To list an event recording on the Event Recordings page, set Type to 
Listed. 

 To list a training session recording on the Recorded Sessions page, set Type 
to Listed for all (public) or Listed for authorized users only (internal). 

 For a Sales Center recording, click the Publish link to specify a sales portal 
to publish the recording. 

3 Click Save. 
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Sending an email to share a recording 

You can send an email one or more people to share your recording with them.  

To send an email to share a recording with others: 

1 Do one of the following: 
 Go to My WebEx > My Files > My Recordings and click the appropriate link 

for your recording type: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 
 Log in to Meeting Center and then click My Recorded Meetings. 
 Log in to Event Center and the click My Event Recordings. 
 Log in to Sales Center and then click Portal Recordings. 
 Log in to Training Center and then click My Training Recordings. 

2 Open the Share My Recording window: 
 Click the following icon for the recording that you want to share with others. 

  

  
  
  

 Click the linked name of the recording you want to share. On the Recording 
Information page, click Send Email. 

  

 

 
  

The Share My Recording window appears. 
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3 Select recipients for your email: 
 Click Select Recipients to select contacts from your Contacts list 
 Type email addresses in the Send to list, separated by commas. 

4 (Optional) Type a message in the Your message box. 

5 Click Send. 

Your email message will be sent to the selected recipients, and will include information 
about the recording and a link to play it. 

 

Sending an event recording to vendors (Event Center only) 

In Event Center only, you can send an email to share a recording with vendors. 

You can send an email to up to three vendors and use source IDs to track from which 
sources attendees view the recording. For details about using source IDs, see About 
tracking your attendees. 

To send an email to share a recording with others: 

1 Go to the My Event Recordings page. For details, see Opening the My Event 
Recordings page. 

2 Open the Send Recording to Vendor window: 
 On the My Event Recordings page, click the More button next to the recording 

you want to share to display additional options. 
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From the More menu, click the Send to Vendor link. 

 

 
  

 On the My Event Recordings page, click the name of the recording you want to 
share. On the Recording Information page, click Send to Vendor. 

  

 
 

 
  

The Send Recording to Vendor window appears. 
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3 Specify up to three vendors for your email: 
 Type the vendor's email address in the Email address # boxes. 
 Type the vendor's source ID in the Source ID box. 

4 Click Send. 

Your email message will be sent to the specified vendors, and will include information 
about the recording and a link to play it. 
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Chapter 3 

 
 

Playing recordings 
If you are the host who made the recording, use the following procedure to locate and 
play your recordings: 

1 From your WebEx service site, do one of the following: 
 Click My WebEx > My Files > My Recordings, and then click one of the 

following, depending on your service site settings: 

 Meetings 

 Sales Meetings 

 Events 

 Training Sessions 

 Miscellaneous 
  

 

 

 

Playing, downloading, and 
converting recordings 
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 On the left navigation bar in your service center, expand the host menu and 

click: 

 My Recorded Meetings (Meeting Center only) 

 My Event Recordings (Event Center only). 

 My Training Recordings (Training Center only) 

 Recordings (Sales Center Portal Library only)  
  

 

 

 

The name of the link to the recordings page is 
different for each service center. 

  

2 The corresponding recordings list appears. 
  

 
 

 
  Play recording 

  Send an email to share the recording 

  
Open a menu for more options, such as Download, Modify, Disable, Delete, Re-assign, 
Publish. The available options are different for each service. 
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If you are not the host, do one of the following to play a recording: 

1 Do one of the following: 
 Click on the link in an email sent to you by the host. 
 Paste the URL that the host provides into your Web browser. 
 If the meeting host has listed the recording in one of the following locations, 

you can go to these locations to download or play the recording: 

 Log into the Events Center, and on the Events by Program page, click 
View Event Recordings to view the Event Recordings page. 

 Log into the Training Center, and in the left pane, click Recorded 
Sessions to view the Recorded Sessions page. 

 Go to a sales portal the host has sent you notification about. 

2 Do one of the following: 
 On the Event Recordings page or Recorded Sessions page, click the Play icon to 

play the recording. 
  

 
  
  

 Click the More icon and then click Download to download the recording and 
play it on your computer. 

  

 
  Click the More icon to open a menu of options. 

 

 

And then choose Download from the menu. 

  
 On the sales portal page, click the link to play the recording. 
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3 When the WebEx Network Recording Player displays, wait a few moments for the 
recording to start automatically. 

  

 
 The status will be "Buffering" for a few 

moments until the recording is ready for 
you to play. 

 
 

Controlling playback 
Use the following procedures to control playback. 

 

Action Procedure

Stop playback 

Click the Stop button. 

  

 
  

Pause and 
resume 

Click the Pause button. 

  

 
  

And then click the Resume button to start playing again. 

  

 
  

Fast-forward and  
rewind 

Move the slider to the right or left to move forward and backwards 
respectively in the recording. 
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Action Procedure
  

Playing specific 
events 

On the View menu, select TOC. In the Activity column, click an 
activity or event to start playing at the beginning of that event. 
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Adjusting volume during playback 
You can increase or decrease and mute or unmute the volume during playback of your 
recording. 

To adjust the volume: 

1 To increase or decrease the volume, drag the Volume slider to the right or left 
respectively. 

2 To mute or unmute the audio, click the Mute button. 
  

 

 

 Mute 

 Volume Slider 

  

 

Note: If you do not hear audio at all while the recording is playing, and you cannot adjust the 
volume at all, it is unfortunately likely that your other teleconference did not get recorded in the 
meeting. To make sure the teleconference is included in future meeting recordings, follow the 
guidelines in Recording a meeting with Other Teleconference to verify that your teleconference is 
working and is connected to the recording. 

 
 

Downloading and converting recordings 
You can download network-based recordings, save them to your computer, and then use 
the Network Recording Player to play them.  

ARF recordings are a proprietary WebEx ARF format, but you can convert them to the 
Windows Media Format (.WMV) or Shockwave Flash Object (.SWF) and use other 
multimedia players to play or edit them. 

 

Note:  
 You must have the Network Recording Player installed on your computer in order to convert 

recordings.  
 It may take some time to convert the recording and the process may use a good portion of your 

computer's resources. You can schedule a time when you are not planning to use your 
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computer; the WebEx Network Recording Player automatically converts the files at that time. 
You can then check the status of pending recording conversions.  

 

Downloading recordings to your local computer 
You can download recordings to your local computer and use the Network Recording 
Player to play them.  

Once you have downloaded recording files to your local computer, you can also convert 
them to other formats.  

 

Note:  
 The options for downloading recording files are available only if your site administrator has 

turned on the site administration option for downloading recording files. 
 If you are trying to download a file that is owned by another user, you may need to ask the 

recording owner to set the option that allows other users to download the recording file. 
  

To download recording files to your local computer: 

1 From your WebEx service site, do one of the following: 
 Click My WebEx > My Files > My Recordings, and then click one of the 

following, depending on your service site settings: 

 Meetings 

 Sales Meetings 

 Events 

 Training Sessions 

 Miscellaneous 
  

 

 

 
  

 On the left navigation bar in your service center, expand the host menu and 
click: 

 My Recorded Meetings (Meeting Center only) 
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 My Event Recordings (Event Center only). 

 My Training Recordings (Training Center only) 

 Recordings (Sales Center Portal Library only)  
  

 

 

 

The name of the link to the recordings page is 
different for each service center. 

  
The corresponding recordings list appears. 

2 Do one of the following: 
 In the row of the meeting you want to download, click the More button. 

  

 
  
  

In the menu that appears, click Download. 

 
 

 
  

 Click the recording topic name in the recording list. In the Recording 
Information page that appears, click the link in the Download recording link 
field. 

3 The Download file window appears and allows you to download the recording file 
to your local computer. 

4 If the WebEx Network Recording Player for Advanced Recording Format (ARF) 
files is not already installed on your computer, click the Download ARF player 
link in the Download file window to download it. 
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Converting recordings to Windows Media format 
To download recordings and convert them to Windows Media (WMV) format: 

1 Download the recording file to your local computer.  
  

 
 Important: Make sure the WebEx Network Recording Player for Advanced Recording 

Format (ARF) files is installed on your computer. If it is not installed, you can download it 
from the Download file window that appears when you download the recording file. You 
can also download it from the Downloads page that is available under Support on your 
WebEx service Web site. 

 

  

2 Do one of the following to open the recording file on your local computer: 
 Double-click the recording file in your Windows File Manager window. The 

WebEx Network Recording Player will automatically open the file. 
 From the Windows Start menu, choose WebEx > Network Recording Player 

> Network Recording Player, and the choose File > Open to locate and open 
the recording file. 

3 While playing the meeting in the Network Recording Player, click File > Convert > 
WMV (Windows Media Format).  
The Convert to WMV dialog box appears. 
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4 In the Save in box, specify the location to save the file. 

5 Under Content options, select the meeting component that you want to save. 
Choose any of the following panels: 
 Chat: includes all chat conversations. 
 Q&A: if you are recording a Training Center session, this includes any Q&A 

sessions. 
 Notes: includes any notes entered into the Notes panel. 
 Video: includes the meeting video. 
 Polling: if you are recording a Training Center session, this includes any polls. 

6 Click Preview Layout to preview your content settings. 

7 At Schedule Conversion indicate when you want the file to be converted. Choose 
one of the following: 
 Convert immediately: Converts the file as you save it to your computer. 
 Convert at the following time: Saves the file and then converts it at the date 

and time you select. 

8 At Video Codec specify the video codec you want to use to: 
 Windows Media Video 9: this codec creates output that is compatible with the 

following players: 

 Windows Media Player 6.4+ 

 Windows Media Player 9 for Mac OS X 

 Windows Media Player 9 Series and Windows Media Player 9.1 for Pocket 
PC* 

 Windows Media Player 9 Series and Windows Media Player 9.1 for 
SmartPhone* 

 Windows Media Video 9 screen: this codec is optimized for compressing 
sequential screenshots and highly static video that is captured from computer 
displays, which makes it ideal for delivering demos or demonstrating computer 
use for training. The codec takes advantage of the typical image simplicity and 
relative lack of motion to achieve a very high compression ratio. This codec 
creates files that can be played with Windows Media Player 7 or later. 

9 Click OK. 
 

Converting recordings to Flash format 
To download recordings and convert them to Flash (SWF) format: 

 

Note: If you convert the recording to the SWF format and your recording contains panels, you 
will not be able to move the panels in your saved recording. 
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1 Download the recording file to your local computer.  
  

 
 Important: Make sure the WebEx Network Recording Player for Advanced Recording 

Format (ARF) files is installed on your computer. If it is not installed, you can download it 
from the Download file window that appears when you download the recording file. You 
can also download it from the Downloads page that is available under Support on your 
WebEx service Web site. 

 

  

2 Do one of the following to open the recording file on your local computer: 
 Double-click the recording file in your Windows File Manager window. The 

WebEx Network Recording Player will automatically open the file. 
 From the Windows Start menu, choose WebEx > Network Recording Player 

> Network Recording Player, and the choose File > Open to locate and open 
the recording file. 

3 While playing back the meeting in the Network Recording Player, click File > 
Convert > SWF (Flash Format). 
The Convert to SWF dialog box appears. 

 
 

 
  

4 In the Save in box, specify the location to save the file. 

5 In the File name box, specify the file name for the SWF. 

6 Under Schedule Conversion, indicate when you want the file to be converted. 
Choose one of the following: 
 Convert immediately: Converts the file as you save it to your computer. 
 Convert at the following time: Saves the file and then converts it at the date 

and time you select. 
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7 Click OK. 
 

Checking the status of converted files 
If you scheduled your recording to be converted at a later time, use this procedure to 
view information about and manage scheduled recording conversions. 

To check the status of converted files 

1 Double-click the Conversion Manager icon in your Windows taskbar.  
  

 
 

 
  

The Manage Scheduled Conversion window appears. 
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2 Optional. Click Edit to edit the scheduled conversion time for a pending 
conversion. 

3 Optional. Click Delete to delete a pending conversion. 

4 When the conversion process is complete, the following window appears. 
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Chapter 4 

You can remove the WebEx Network Recording Player from your computer. 
Uninstalling the player does not remove any recordings that reside on the network. 

To uninstall WebEx Network Recording Player (for ARF files): 

1 On the Windows Start menu, click Settings. 

2 Click Control Panel. 

3 Double-click the Add/Remove Programs icon. 

4 In the list of programs, click Network Recording Player. 

5 Click Remove. 
 

Uninstalling the WebEx 
Network Recording Player 
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