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How to get help

This section explains how to get help for Nortel products and services.

Getting help from the Nortel Web site
The best way to get technical support for Nortel products is from the Nortel
Technical Support Web site:

www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and
tools to address issues with Nortel products. More specifically, the site
enables you to:

* download software, documentation, and product bulletins

* search the Technical Support Web site and the Nortel Knowledge Base
for answers to technical issues

* sign up for automatic notification of new software and documentation
for Nortel equipment

« open and manage technical support cases

Getting help over the phone from a Nortel Solutions Center
If you don’t find the information you require on the Nortel Technical Support
Web site, and have a Nortel support contract, you can also get help over the
phone from a Nortel Solutions Center.

In North America, call 1-800-4NORTEL (1-800-466-7835).

Outside North America, go to the following Web site to obtain the phone
number for your region:

www.nortel.com/callus

Getting help from a specialist by using an Express Routing Code
To access some Nortel Technical Solutions Centers, you can use an Express
Routing Code (ERC) to quickly route your call to a specialist in your Nortel
product or service. To locate the ERC for your product or service, go to:
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8 How to get help

www.nortel.com/erc

Getting help through a Nortel distributor or reseller
If you purchased a service contract for your Nortel product from a distributor
or authorized reseller, contact the technical support staff for that distributor
or reseller.
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Using Desktop Messaging for Lotus
Notes

CallPilot* from Nortel is an advanced business communications system that
offers exceptional flexibility for managing your messaging needs.

You can work with CallPilot from your telephone or your computer. Desktop
Messaging gives you access to your CallPilot mailbox through your Lotus
Notes e-mail. Here are some of the many ways you can use CallPilot with
your e-mail:

* Listen to voice messages.

* View and print fax messages.

* Record and send voice messages.

* Create and send fax messages.

* Forward and reply to voice and fax messages.

e Call the sender of a message.

» Contact the sender through Instant Messaging.

* Add message options such as urgent and private.

* Spell-check messages before you send them.

* Add voice, fax, or text file attachments to messages.

* Address messages to CallPilot users on local and remote servers, as
well as to non-CallPilot addresses.

» Create CallPilot distribution lists.

* Change your CallPilot password.

* Access Web-based My CallPilot to view user information and change
your feature settings.

Some features mentioned in this guide may not be available for your
CallPilot mailbox. For details, see the Feature availability topic in the
Desktop Messaging online help, or ask your administrator.
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10 Using Desktop Messaging for Lotus Notes

Getting started
About this guide
This user guide is an overview of how to use CallPilot with Lotus Notes
e-mail.

The instructions and screen images shown in this guide provide general
information for using CallPilot with e-mail. Specific details can vary
depending on your computer operating system and the features available
for your CallPilot mailbox.

For further assistance in using CallPilot, see the Desktop Messaging online
help.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail
account is correctly configured for CallPilot. Your computer must meet the
following configuration requirements:

» CallPilot Player to play and record voice messages

* Nortel Fax Driver to create faxes

* Lotus Notes 6.0, 6.5, and 7.0 Groupware e-mail client

*  Windows 2000 Professional, Windows XP, and Windows Vista

e Monitor with 256-color 800 x 600 capability

* 15 Mbytes of free disk space to install software

* Sound card and speakers for playing voice messages on your computer

* Microphone connected to your computer, or a telephone situated near
your computer, for recording voice messages

* LAN (Ethernet), ISDN, ADSL, or dial-up modem connection to the
CallPilot server for accessing CallPilot messages

e For My CallPilot access:
— For Windows: Internet Explorer 6.0 and 7.0, Firefox 2.0 for Windows
— For Macintosh: Safari 1.3.2 for Macintosh OS X

— For Linux: Mozilla 1.7.x, Firefox 2.0

For updates on the latest supported versions, contact your CallPilot
administrator.
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Logging on 11

Operating in a Citrix Thin Client environment from a Windows Terminal
Server
Once the administrator has installed CallPilot Desktop Messaging on the
Windows Terminal Server and updated mail databases on the Domino
server, Citrix Thin Client users can run the CallPilot-enabled Lotus Notes
client.

When a Lotus Notes Client starts for the first time after the server
configuration is completed, CallPilot Desktop Messaging detects updated
mail database, makes all required modifications in the Lotus Notes
client initialization file (NOTES.INI), and prompts the user to finalize the
configuration by restarting the Lotus Notes client.

Logging on

When you log on to your e-mail, you can log on to CallPilot at the same time.

To log on from Lotus Notes
To log on to CallPRilot from Lotus Notes, follow these steps.

Step Action

1 Open any of the CallPilot Desktop Messaging views. The CallPilot
Logon dialog box appears when you open CallPilot Desktop
Messaging in Lotus Notes 6.xx or later.

CallPilot Logon - 192.168.192.168. X

[~
Maibox  [4751 T K

Passward: ||

™ Remember password

ok | Cancel | LConfiguration... |

2 In the Mailbox box, type or select your mailbox number.
3 In the Password box, type your CallPilot password.
4 Check Remember password if you want CallPilot to log in

automatically.

5 Click OK.

—End—

Note 1: Do not leave the Remember password box checked on a
shared computer.
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12 Using Desktop Messaging for Lotus Notes

Note 2: CallPilot Desktop Messaging supports multiple Lotus Notes
logons to the same mailbox from more than one computer.

To log out
When you exit your Lotus Notes e-mail, you automatically log out from
CallPilot.

Remote login
You can log in to your mailbox from any computer with CallPilot installed
and configured in the same way as your office computer. For example, you
can use a computer set up for guest access, or your home computer with
a dial-up connection to the server.

Multiple Lotus Notes mail database support
CallPilot allows a Lotus Notes user to change mail databases, either at
startup or during an active session.

Startup

If you open a mail database on Lotus Notes client startup that is different
from the one used in your previous session, CallPilot Desktop Messaging
detects this and synchronizes to the new database automatically.

Changing your mail database during the active session

You can also change the mail database you are using during the currently
active Lotus Notes and CallPilot session (that is, when you are logged on to
a Lotus Notes mail database, and are an active CallPilot client).

You change the mail database by either:

Step Action

1 Accessing the CallPilot Desktop Messaging view in the different
Lotus Notes mail database. CallPilot Desktop Messaging detects
this, and warns you that CallPilot is connected to a different mail
database. If you choose to connect to the other database, click Yes
in the dialog box; CallPilot synchronizes to the new mail database. If
you answer No, no synchronization occurs. To use CallPilot in this
case, you must switch back to the mail database with which CallPilot
Desktop Messaging is already synchronized.

OR

2 Running CallPilot commands (that is, open a message, use menu
items, and so on.) in a mail database different from the one with
which CallPilot is already synchronized. CallPilot Desktop Messaging
detects this, and warns you that CallPilot must synchronize with the
new mail database before implementing the command. When you
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Working with your CallPilot messages 13

click OK, synchronization occurs; when synchronization is complete,
you can run the CallPilot command again.

—End—

Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages
appear in the CallPilot Desktop Messaging view.

lcons indicate

Location of the CallPilot
your CallPilot message type: Compose a Contact the sender
messages text, woice, or fax new messade of a message
(D Derrck Lavigne - CallPilot Deskiap Messaging\nbox - IBM Lolus Notes -
I OLIES-TES-8 ABRPR|2TconE == HAQE
Addes 7 J-[e-- - o@at-]
|
[ £ welcome | ) Desiick Lavigne - CallFlot Deskt . x /
3| [ Wiail= | [ CallPilot Message || Contact Sender || Reply || ReptyTo Al || Forward || Delete || CallPilot Desktop Messaging T
D L > i FNho ~ .[_Date - | Subject
@ &5 Inbox EEEE Mark Blackweall 0201272007 11.00 AM Update complete, see atached
@ W Drafs ﬂ Elizabeth Spence 02372007 11:01 AM Could you fill in for me thiz aft?
g Sent = |@ Elizabeth Spence 0211372007 11:03 AM Text of the executive summary
ﬁ Follow Up * O Maurice Croteau 021372007 11.06 AM Fax of contract #39458034950
2 Junk Mail =) hark Blackwell 021372007 11:08 AM Explanation of marketing data
6 Trash * 18 Mark Blackwell 021372007 11.09 AM PWD:Case study you requested
@ =] Views
@ [l All Docurents
B Mail Threads
S B Chat Transcripts
57 CallPilot Desktop Messaging
ﬁ [ Drafts
@ ——{[E Inbox |
[ Sent =
Follow Up~ g =
an Mnnip;gm'l‘.ll-! o Preview a ;
I | [<0 ~|[.[s 4] [office A= 4

To check for new messages

. The CallPilot Message Waiting Indicator in the notification area of your
taskbar turns red and notifies you when you have a new message.
For more tips on using the Message Waiting Indicator or to turn it off,
see "Using the Message Waiting Indicator” (page 48). New messages
appear in red.
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14 Using Desktop Messaging for Lotus Notes

To open a message
To open a CallPilot message, double-click the message line. See "Playing
voice messages" (page 15), and "Viewing fax messages" (page 16).

To delete a message

| Click a CallPilot message in your inbox to select it, and then click the
' Delete icon on the toolbar.

Note: You can delete an open CallPilot message by clicking the Delete
icon.

Marking CallPilot messages as read or unread
In your inbox, unread messages appear in red text and read messages
appear in black text. You can change whether a message is marked as read
or unread. These changes also affect your Message Waiting Indicator.
For example, if you have no unread messages, and you then mark one as
unread, your Message Waiting Indicator turns back on.

Step Action

1 Open your CallPilot inbox and select one or more messages.

2 Choose Actions > CallPilot Desktop Messaging > Unread Marks.
3 Choose either Mark Selected Unread or Mark Selected Read.

—End—

To mark all messages as read or unread

Step Action
1 Open your CallPilot inbox, and choose Actions > CallPilot Desktop
Messaging > Unread Marks.
2 Choose either Mark All Unread or Mark All Read.
—End—
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Playing voice messages 15

Playing voice messages

When you open a voice-only message, the CallPilot Player appears.
In mixed voice, fax, or text messages, click the Voice icon to open the
CallPilot Player.

The following illustration shows the controls you use on the CallPilot Player
to work with voice messages.

¥ Calipilot Player - Could you fill in for me this aft?

Choose either

telephone or File Edit ¥iew Actions Help
computer to : ; : e
recordfplay N - ‘% ¥y P
messages\\ Fiont  Eizabeth Spence: Contact the
’ sender of a
Derick Lavigne: message
Subject: Could il in for me this aft?
Disconnect
Delivery: | Urgent i i]PubEc - 2/13/2007 11:01 the
telephone
L -Adjust
volume
Play
Playing... 00:19 [00:19] LA djust
playback
L B TR Speed
Stop
Record

Goto beginning Sklp Sklp Go to end
of message back forward of message

To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your
computer. To change from one to the other, or to change the telephone
number that CallPilot dials, see "Changing audio settings" (page 56). You
can also click the Telephone or Computer icon on the CallPilot Player to
change the setting.

To play a message from your telephone

Step Action

1 To play a voice message, when your telephone is selected for
playback, double-click the message in your CallPilot inbox, and
answer your telephone when the telephone rings.
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16 Using Desktop Messaging for Lotus Notes

2 Use the options on the CallPilot Player to play or stop the message,
go backward and forward, and call the sender.
3 When you finish, hang up, and close the message.
—End—

To play a message from your computer

Step Action

1 To play a voice message when your computer is selected for
playback, double-click the message in your CallPilot Inbox.

The message plays through your computer speakers or your

headphones.

2 Use the options on the CallPilot Player to play or stop the message,
go backward and forward, adjust the volume and speed, and call
the sender.

3 When you have finished, close the message.

—End—

Viewing fax messages

Note: In order to receive faxes, your CallPilot administrator must enable
fax capability for your mailbox.

To view a fax message

Step Action

1 Double-click a fax message in your CallPilot inbox. When you open
a fax-only message, the fax image appears. In mixed voice and fax
or text messages, click the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate
or move it, print it, delete it, save it, forward it, and reply to it.

3 When you finish, close the message.
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Composing voice messages 17

—End—

G CaltPikst Player - Detkiop Mevsaping

t-:au--am—-elv oo dgrotaton b message
| o val ol gl
1 Torg M0G0
Print 4 b6 1 Torg 0G|
Delete o B re
message Dboary [Nomal =] Semiity [Puble =] L0051
g | B - BIBIC| Al 2 _clloem
. Change page
views
Select part of
image - Go to next or
30 peroent. Employess canily acoess messages from the capluring mad previDUS page
Dragfﬁcro" f opportunitics. They work more efficiently as a team and accon h more in bess il
image They all say “how did we ever work without o™ i Rotate left
Rotate right
|_Zoom in
< » | Zoom out

Composing voice messages
You can record a voice message from the computer or the telephone, then
address and send the voice message the same way as an e-mail message.

To record and send a voice message

Step Action

1 In your CallPilot inbox, click CallPilot Message.

The CallPilot message form with the CallPilot Player appears.
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18 Using Desktop Messaging for Lotus Notes

I callPilot Player EIFEIEI

file Edt Wew Actions Help
Telephone icon—f—<%=—5—1 & & Add an
opens the T attachment
CallPilot Player | ~=|
Lo |
Boe |
Subject: [
REEC Defvery [Nernal v | Sensitivity: [Public  w| [ Fleadieceipt [ Dalivery raceipt
| ]
Stop ooy || Voice Message:
)\_\k
Play BRI RS s
- telephone or
PIRTAL Bysn)m) computer to
playfrecord
messadges
Note: If the CallPilot Player is not already open, in the new
message form, click the Telephone icon in the toolbar to open it.
2 Choose how you want to record the voice message: On the CallPilot
Player panel, click either the telephone or computer icon.
3 To start recording, click the red Record button.
4 Do one of the following:

* If you are recording from the computer, record your message
into the microphone. Click Stop to end the recording. Click Play
to review it. To add to the recording, click Record, speak again,
and then click Stop.

* If you are recording from the telephone, answer when the
telephone rings. At the tone, record your message. Click Stop to
end the recording. Click Play to review it.

5 To address the message from an address book, click To.

Alternatively, type a formatted address in the To box. For more

information about addressing options, see "Addressing messages"

(page 41).

6 Add attachments and options if required. See "Adding attachments

to messages" (page 38), and "Setting message options" (page 38).

7 On the toolbar, click the Send Message icon.
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Composing fax and text messages 19

—End—

To save a newly created voice message as a file

Step Action

1 On a new message form, record a message.

2 On the File menu, click Save as.

3 In the File name box, type a hame for the file, and then select a

folder in which to keep the file.

4 Click Save. Save voice files as VBK files. CallPilot can automatically
convert VBK files to WAV files when sending to non-CallPilot users.
See "Changing mail delivery settings" (page 52).

—End—

Composing fax and text messages
To create and send a single fax message
To create a fax, your CallPilot mailbox must have fax capability. The CallPilot
recipients of your fax must have mailbox capability to receive the fax on their
computer. If your recipients access their messages from their telephone,
they can view the fax only by printing it. You can also send your fax to a

fax machine.
Step Action
1 Start the application you want to use to create the fax, for example,

Microsoft Word. The document you open or create must be no wider
than 8.5 in. (21.5 cm).

Multiple page documents are allowed.

2 When the document is ready, on the File menu, click Print or
whichever option opens the dialog box to allow you to select a printer.

3 From the list of printers, select Nortel Fax.

4 Click Print or OK, or whichever option sends the file to the printer

you selected.

The Compose Fax dialog box appears.
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20 Using Desktop Messaging for Lotus Notes

File Name—

Send fax options _|

Cover page option
selection |

o Compese Fax

| Boe

Irmage Makan Frd dob

Tolsl pagee
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Send using

2

[Faon i | separatin o.ach Lax rumbes vth a1

EIo6

T vewta |

Bemove |
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=]
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———View before
sending

\Delete before
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hange order
of files to be
faxed

Mgy |
Savetosend | —
Later

Semis. | e

Before you send the fax, you can add more documents by repeating
steps 1 to 4. You can also choose to include a cover page, view the
fax, and save the fax as a file for later transmission.

Select an appropriate Send using option.

» To send a simple fax, type the fax machine numbers, or CallPilot
mailbox number (append the letter "m" to the CallPilot mailbox
number, for example, m7366), in the Fax machine(s) text box,

type a subject in the Subject text box, and then click Send.

To send your fax as an attachment to a new CallPilot message,
select CallPilot Desktop Messaging for Lotus Notes under
Send using, and then click Send.

A new message form opens with your fax file attached.

Address the message from the CallPilot, e-mail, or any address
book. Alternatively, type the formatted address in the To text box.
See "Addressing messages" (page 41).

Add a subiject line, attachments, and options if required. See
"Adding attachments to messages" (page 38), and "Setting message
options" (page 38).

Click the Send Message icon.

—End—

Note: You can also send a fax message by creating a fax TIFF-F file
and then adding it as an attachment to a CallPilot message.
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Creating and sending fax batch messages 21

To create and send a text message

Step Action
1 In your CallPilot inbox, click CallPilot Message.
2 Click the Text icon in the toolbar.
g
3 Type or paste plain text into the message.
4 Address the message and add a subject.
5 Click the Send Message icon.

—End—

Creating and sending fax batch messages
To send customized CallPilot fax messages to multiple recipients, you
can use Microsoft Word Mail Merge, and send your print job to the Nortel
Fax Batch printer. You must be familiar with Microsoft Word Mail Merge
functionality to use this feature. Consult your Microsoft Word documentation.
The CallPilot Fax Batch feature is only available to CallPilot Desktop and
Web users who install the Nortel Fax Batch Print Driver.

To use Mail Merge with CallPilot, you need your main document (the file
you want to send to your recipients) and a data source document, which
contains recipient information such as names and fax numbers.

Your CallPilot Desktop Messaging installation includes a sample Microsoft
Word data source document named Data.doc and a sample Microsoft Word
main document named Sample.doc.

To access and modify the example Data source document

The Data.doc file consists of a Microsoft Word table, organized in columns,
with one row for each recipient. The following column headers exist in the
sample: ToFax, ToName, DelReceipt, DelType, ToCompany, and ToPhone.
These column headers can be modified and deleted, and new columns can
be added. The column header names serve as tags, which can be inserted
into the main document, to customize the fax for each recipient, or to direct
CallPilot how to handle the fax.
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22 Using Desktop Messaging for Lotus Notes

Step Action
1 Go to \Program Files\Nortel\CallPilot\fax directory, and open the
Data.doc file.
=10
Ele Edk Vew et Fgmat ook Table Window Heb re aquestonforhep 15
DEHLSRSRY i BB vro- | QAHIFE o -0 2i@?
Fnall Showing Martup = Show = | & B3 &) = = & .

ToFaxo ToNames  DelReeeipes  DelTypes TeCompams ToFhones
3l a Edjszap lo ] Peng:in(‘:ﬁo ]
SEITELE Anche la ] L& Westo 6
1

s af@s ¢ | 3|
pow~ |2 | Auoshapes= - ‘U':@E_“E:’_:iii H-L-A-SEEAE

Page 1 sec 1 11 ALY n4 Cdl nE £ OEX] OE Engehus OF o

2 Add new columns or subtract existing ones, as required. For new
columns, choose a meaningful column header name.

3 Add the required data under each column header. The data source
can be created by any means available to populate a Microsoft Word
table, including importing information from existing files.

If you edit the recipient list using the Mail Merge utility (that is, click on
Edit in the Data source section of the Microsoft Mail Merge Helper),
the Data Form window opens and lists all the entries in the data
source table. You can add, delete, modify, and search for records in
this window. Any column headers that you added or modified in the
data source file will automatically appear in this window. The ToFax
text box is the only mandatory text box for CallPilot.

The following parameters and characters are supported in the ToFax
text box:

* Maximum supported length for the fax phone number is 120
characters.

* Numbers 0 through 9 are supported.

* Uppercase and lowercase P and the comma is used when a
pause is necessary.

e The Pound sign (#) is used by some fax servers, and is
supported.
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e Common phone number symbols, such as left and right
parentheses and the dash, are supported.

¢ Spaces are supported.

*  When placed before a CallPilot mailbox number, to designate the
mailbox address, the M is not case-sensitive.

The other text boxes are optional, and are used to customize, or to
direct CallPilot how to handle the fax. Three specific CallPilot text
boxes and their parameters are:

* ToName: This is the fax recipient's name, and can be up to 256
characters in length.

» DelReceipt: You can use this tag to receive a Delivery Receipt
in the form of a CallPilot message in your CallPilot mailbox, when
the fax is delivered to the recipient. If the DelReceipt text box is
setto 1, a delivery receipt is generated. If DelReceipt is set to
0, a delivery receipt is not generated for that recipient. If the
DelReceipt text box is empty, or the field is not in Data.doc, no
delivery receipt is generated.

* DelType: This text box is used to set a delivery priority for each
recipient. If the DelType text box is set to O or is left empty (or if
DelType Text Box is not present in your Data.doc), the message is
tagged for Normal delivery. If DelType is set to 1, the message is
tagged for Economy delivery. If DelType is set to 2, the message
is tagged for Urgent delivery. Messages sent to non-CallPilot
recipients with the Delivery Type set to Economy is delivered on
a schedule defined by the CallPilot server for Economy delivery.

Note: Messages sent to CallPilot mailboxes are not
affected by the Economy designation, and is sent as Normal
messages.

Transmission of messages tagged as Normal or Urgent begin
immediately. The Urgent icon is displayed from My CallPilot
or a Desktop Messaging client and a voice prompt identifies
the message as Urgent from the CallPilot telephone interface.
Messages sent Urgent are treated as Normal when they are
sent to non-CallPilot addresses.

4 Once the table is updated, save all changes. You normally supply a
unique name for your data file here; however, for the remainder of
these procedures, the name Data.doc is used.

5 Close the document. The Data.doc file can now be used as a data
source by Microsoft Mail Merge.
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—End—

To access and modify the example Main document
The Sample.doc file is an example of a Microsoft Word main document.

1. From the \Program Files\Nortel\CallPilot\fax directory, open Sample.doc
in Microsoft Word.

This document contains tagged fields corresponding to those in the example
Data.doc file. You can use this as a template for your own fax, or for practice
purposes. If you modify the column header names in Data.doc, you must
modify them in your main document as well.

First page
The first page of the main document is a special page and does not become
part of the final fax. Sample.doc is installed with the first page set up

correctly.
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The purpose of this page is to provide a location to map information in the
data source to each customized fax document. To signal CallPilot that this
is a Fax Batch file, and to prevent this page from becoming part of the fax,
two special control codes must be present on the first page:

$S0JI$ Start of Job, signals the fax driver to start processing, and can be
placed anywhere on the first page.

/zz Start this page, prevents the first page from becoming part of the
fax message, and can be placed anywhere on the first page.

The CallPilot Desktop software retrieves the Fax Number from the first page
of the document. Additionally, CallPilot Desktop software retrieves the
Recipient Name, the Delivery Receipt, and the Delivery Type, if they exist
on the first page.

Itp Fax Number, is used to address the message. This text box is
required.

/dr Delivery Receipt, is turned on or off for each recipient. This text box
is optional.

/tn Name of Recipient, is used to identify the record in the Nortel FaxBatch

Status dialog if the fax number is either missing or invalid. This text
box is optional.

/dt Delivery Type, is used to mark messages for Normal, Economy or
Urgent delivery. This text box is optional.

To complete the page, the Fax Number column header (that is, <<ToFax>>)
must be inserted after the /tp control using the Mail Merge insert function.
Also, the Delivery Receipt column header (that is, <<DelReceipt>>) can
be inserted after the /dr control, the Name of Recipient text box (that is,
<<ToName>>) can be inserted after the /tn control, and the Delivery Type
text box (that is, <<DelType>>) can be inserted after the /dt control.

Note: All Fax Batch controls are case sensitive.

As an advanced fax addressing feature, users can also modify all data in a
single column, without actually modifying the data source file. For example,
if an existing data source table contains fax numbers for a large number of
recipients, but the external access number 9 is missing, this number can be
added to all fax numbers by modifying the control on the first page of the
document as follows:

Itp9<<ToFax>>
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In this example, a 9 is added to the beginning of each phone number during
fax batch processing. The data source remains unchanged, and can be
used from a different location that does not require a 9 for external access.

Second page
Once the data source document and the first page of the main document
are created, you can begin to customize your fax.

Note: The page must be equal to, or less than 8.5 inches in width.

You can use all of the data source column header tags to customize the
document. The following is an example using the Sample.doc file:

S SAMPLEDOC - Microsoft Word
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Bateh Damo It contans & Covamage (this page) fellowed by one page of 1éwt - These thiee e
w B e B 51
loge L3 | Apestupes = \DO]EEI-'IQIIE.- T d a- -wE-'lI .
[Pomz  seri 2 75 ) fergen s || @F 1|

In this example, the document is customized for each recipient. Data source
column headers are inserted into the document using the Microsoft Word
Mail Merge utility Insert function. After the main document is customized,
the document is ready to be merged with the information in the Data.doc file.
Consult your Microsoft Word Mail Merge help for more details on inserting
data source text boxes into the document.

To merge data from the data source document into the main document
When you are ready to merge data from the data source file into your
main document:
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Step Action

1 Start Mail Merge from the Microsoft Word Tools menu. Depending
on which version of Microsoft Word you are using, Mail Merge is
found under different menu headings.

a. In Office XP, select Tools > Letters and Mailings > Mail Merge
Wizard.

b. In Office 2000 select Tools > Mail Merge.

c. In Office 2007, select Mailings > Start Mail Merge > Step by
Step Mail Merge Wizard.

2 Verify that Sample.doc is currently selected as the main document,
and that Data.doc is currently selected as the data source.

3 Select Merge to Printer, and then select the Nortel Fax Batch driver
in the Print dialog box that appears.

Note: Ensure that Microsoft Word is not set up to print pages in
reverse order.

4 Click OK in the Print dialog box to initiate the batch fax process.

—End—

When the document is merged, data values from the data source file are
merged into the main document at the appropriate tag positions and a
separate fax TIF file for each recipient is created. CallPilot Desktop software
addresses and transfers the fax files to the server. The CallPilot server is
responsible for sending the fax to the recipients.

Once the process starts, the Print Status dialog box appears. The page
number increases incrementally as each page is converted to a TIF file.
Since the first page is skipped, this page is not included in the count. For
example, if a three-page fax is sent to ten recipients, the dialog box appears
Printing page 1, Printing page 2, and so on up to Printing page 20. Only 20
pages are printed, because the first page of each document is skipped.

Problems that occur while creating the fax images, or with the fax addresses,
are displayed in a separate Nortel Fax Batch Status dialog box, such as:
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Mortel Fax Batch Status

The Fax numiber is messng or mvald for Bijon.
The Fax rurbes = mestng o nvald hoe And

Problems, such as a missing fax address or an unsupported fax address
format, are checked. However, problems such as a wrong fax number
are not identified, provided the number is in a valid format. A wrong fax
number, however, results in the sending of a non-Delivery receipt to the
user’s CallPilot mailbox by the CallPilot server.

When you click OK, the batch process ends and no faxes are sent. You
must fix the fax addresses, and resubmit the job.

If all faxes and addresses are created properly, a dialog box appears while
the faxes are being addressed and transferred to the CallPilot Server. The
Nortel Fax Batch Status dialog box indicates the status of the batch job. If
you press Cancel in this dialog box before the job is completed, another
dialog box appears asking you to confirm the cancellation. If you select Yes,
all temporary files are deleted and the process ends. However, all faxes that
are transferred already to the CallPilot server are sent.

If a problem occurs while transferring the fax, a dialog box similar to the
following appears:

: Calivilot Desktop Messaging | x|

\‘_t) Faled to send the Fax addressedto 7 m7461
Woud you like bo Retry? Choose Yes to Retry, No to Skip or Cancel to end the Fax Batch process,

Ho | Cancel ]

If you select Yes, an attempt is made to resend the fax to the server. If you
select No, the current fax is skipped, and processing begins on the next
fax in the list. The skipped fax is not sent. If you select Cancel, another
dialog box appears, asking you to confirm the cancellation. If you choose
Yes, all temporary files are deleted, and the process ends. Any faxes that
have already been transferred to the CallPilot server is sent. If you choose
No, the failure dialog box shown above are displayed again, allowing you
to make a different choice.

After all the faxes are transferred successfully to the server, a dialog box
confirms this.
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Using custom fax cover pages
You can choose to include a cover page with your faxes. The server
administrator typically designs and manages these cover pages, but you
can choose the desired style of cover page (if more than one is available).

Cover pages created with these tools include the following information:

From Information: Title Name Department Company
Phone number Fax number

To Information: Title Name Department Company
Phone number Fax number

Number of Pages
Sent Date & Time

A Cover Sheet Memo section

To include a cover page in a fax message
On the Mail tab of the CallPilot Desktop Messaging Configuration dialog
box, there is an option labeled Include cover page when forwarding fax. By
default, this option is cleared.

Nortel CallPilot
Desktop Messaging User Guide for Lotus Notes
NN44200-104 01.02 Standard
5.0 11 April 2007
Copyright © 2007, Nortel Networks Nortel Networks Confidential



30 Using Desktop Messaging for Lotus Notes

CallPilot Desktop Messaging Configuration @

General Mail | Address Book | Audio |

Notification: |Gl et

Default compose form: |Voice ;J
=l

Default forward/reply form; IAs received

I” Include message header when forwarding/replying

I Include cover page when forwarding fax:

Icover. tif ﬂ Browse... |

IV Convert outgaing voice messages to WAY for non-CallPilot recipients

[V Check speling before sending
IV Show MWI lcon on taskbar
I” Create sent item

v Enable Message Forwarding Rule
Configure Message Forwarding Rule

Advanced... l

oK Cancel : | Help

If you select this option, you can then choose and set a default cover page
from a list of available cover pages. Click Browse to choose the location
where the cover pages are stored. The default location is:

\\Program Files\Nortel\CallPilot\cvrpages.

To select the cover page you want to include
The CallPilot Player contains a menu item labeled Cover Page with options
to Add and Modify.
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The Add menu displays a list of existing cover pages available to use.
Select one, and then click OK.

x|
Fleaze make your selection liom the fet below,

IP
o]

The Modify menu displays the current cover page content and allows you
modify it. In the Modify window, you can also preview the current cover page.

Carcel |

If you enable the Include cover page option, CallPilot Desktop Messaging
adds the selected cover page to the Fax Forward form. The cover page
appears as the first attachment on the list of attachments (left pane). The
Attachment view (right pane) contains only the Cover Sheet Memo section
of the cover page. You can include any additional required information here.

B camvier player
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Rls Cde View CoverPage hep
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This Is the Memo section of the Cover Page,
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Nortel Fax printer driver form

You can use the Nortel Fax printer driver form to send a fax message, using
either a CallPilot Desktop Messaging client (such as Lotus Notes) or the
QuickFax feature. QuickFax allows you to send a fax directly from the
Print dialog box. If you choose to send your fax using a CallPilot Desktop
Messaging client, the cover page is available from the CallPilot Custom form.

3l Compose Fax E|E|@
Item Pages Wiew/E dit
1
Microsoft Waord - Fax test.doc 1 Bemove
Move Down
Total pages: 2
Send options
Send using: |Fax machine [separate each fax number with a ') ﬂ
Fax machine(z): |
Subject: [
I” Receive a confimation of delivern.
|v Remember changes
Cower page
Use fax cover page: ([&s) Browse. ..
b adify
Save .. | | Exit | Help |

If you choose to send your fax to a specific destination (for example, a

fax machine), the Cover page text box becomes active. Choose Browse

to browse for a cover page, or you can choose to select one from the
drop-down list. You can then modify the cover page contents. The
modification of the cover page provides functionality similar to the Custom
form. (See Modify and Preview cover page for details.) You can also choose
not to include a cover page by selecting the No cover page option from the
Use fax cover page drop-down list. You can also include a subject line here.
The Subject text box information is displayed only in the e-mail portion of
the fax; the subject line is not displayed on a hard copy of the fax.

To modify and preview a cover page

You can preview the current cover page and modify its contents from both
the CallPilot Custom form and the Nortel Fax printer driver application.
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I Modify Cover Page P5__<|
Ta

Title Mr Hame: |J ones
Company:  |Company Name Diepartment 445588
Fax: Phone: 9558883421

Frarm

Title Mr Name: |Name
Company: Campany Mame Department 2345
Fax: 505555555 Ehane: 5055555556

Pages: |2 [including cover) Sent: |5x1 9/2005 919 AM

Mema

Thiz is the Memo section of the cover page.

Freview | Ok I Cance| | Help |

Click Preview to view the current state of the cover page.

Cover Page Préview i l]

Png|:1|

Facumile Cover Sheet

-

The first time you access this page, CallPilot Desktop Messaging attempts
to fill in the From section using information from the registry. Desktop
Messaging remembers the data that you entered into this section, and
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automatically completes those text boxes the next time you use this page.
Although the From information is automatically populated from the registry,
you can still change it.

In the To section, one text box is always read-only, the Fax text box. CallPilot
populates the Fax text box, using address information from the Custom or
Fax Driver forms. The Name text box is read-only if the cover page is filled
using the Custom form. In this case, CallPilot automatically fills the Name
text box using the recipient’s name. If you use the Fax Printer driver, this
text box is left empty, and you can complete it.

If a cover page is used from the Fax Printer driver, CallPilot Desktop
Messaging computes the number of pages, and enters this information in
the Pages text box. When you use the Custom form, the Pages text box is
left empty. You can modify this text box in either case.

The Sent text box uses the current time and date by default. This text box is
also editable. The Memo section is synchronized with the Memo section
of the Custom form.

Note: The maximum length of all cover page text boxes, except the
Memo text box, is 30 characters. The maximum length of the Memo
text box is 2500 characters.

Initiating a call using Call Directory
Using the Call Directory feature, you can call any person listed in the Lotus
Notes Public or Personal Address Books, CallPilot Personal Address Book,
the CallPilot Address Book on the Lotus Notes Domino server, or the
CallPilot Dynamic Address Book on the CallPilot server.

You can use the Call Directory feature in the following scenarios:

When any CallPilot view is active
To access this feature, choose Actions > CallPilot Desktop Messaging
> Call Directory when any CallPilot view is active. When you select the
Call Directory menu item, the Call Directory dialog box appears. You can
select any available Address Book, select the person, and then initiate the
call by clicking Call.

Depending on the selected address book, CallPilot attempts to retrieve
telephone numbers from different fields.

« If the person is selected from CallPilot Personal Address Book, CallPilot
Address Book on the Lotus Notes Domino server, or CallPilot Dynamic
Address Book on the CallPilot server, telephone numbers retrieved from
the CallPilot - Office Phone field.
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« If the person is selected from Lotus Notes Public Address Book,
telephone numbers are retrieved from the Work - Office Phone and Cell
Phone fields, and the Home - Home Phone field.

« If the person is selected from Lotus Notes Personal Address Book,
telephone numbers are retrieved from the Business - Office Phone and
Cell Phone fields, and the Personal - Home Phone field.

When the CallPilot Personal Address Book is open
The Call directory feature is also available through the Actions > Call menu
item when you have the CallPilot Personal Address Book open or when
you click Call. CallPilot attempts to retrieve telephone numbers from the
CallPilot - Office Phone field.

When the Lotus Notes Public or Personal Address Books are open
You can also use the Call directory feature when you have the Lotus Notes
Public or Personal Address Books open. This requires the administrator to
make certain changes on the Domino server.

e To call a person from the Lotus Notes Public Address Book, select
a person, and then click Call on the Address Book toolbar. CallPilot
attempts to retrieve telephone numbers from the Work - Office Phone
and Cell Phone fields, and the Home - Home Phone field.

* To call a person listed in the Lotus Notes Personal Address Book, select
a person, and then click Call on the Address Book toolbar. CallPilot
attempts to retrieve telephone numbers from the Business - Office
Phone and Cell Phone fields, and the Personal - Home Phone and Cell
Phone fields.

Contact Verification
Once CallPilot has extracted all valid telephone numbers, you are prompted
to select and validate the telephone number before a person is called. If you
select the Remember changes check box, any changes you make to the
number are cached in the registry.
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x
& cal |
Select and verify the message 1ecipient's destination. Inchsde y |
all necessary digits bo dial a number, such as the area code and
digits for an oukside fine.

Office cell.  (612) 837-7411
Home phone:  [763) 897-7422

Veily rumber:
|(952) 897-7400
¥ Remember changes

[ ca | coce |

If CallPilot cannot find any valid telephone numbers, then depending on the
client, only the person’s e-mail address is listed. Since the e-mail address

or name cannot be dialed, you must manually enter the person’s complete

telephone number.

Contacting the sender of a message
You can respond to a CallPilot or a Lotus Notes e-mail message with a
telephone call instead of a recorded message.

Step Action

1 Select a message in your Lotus Notes or CallPilot inbox.
IF THEN
you selected a Lotus Notes e-mail  Select Actions > CallPilot
message Desktop Messaging > Contact

Sender

Note: To make this (optional)
feature available, the Domino
server administrator must make
changes to the corporate mail
templates. The CallPilot installation
includes a modified version of the
mail template with the necessary
design changes. Use the modified
template to replace the design

of your mail templates, if they

are not customized. If your mail
templates are customized, copy
the Contact Sender action from the
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T

IF THEN

CallPilot mail database template to
your customized template on the
Domino server.

you selected a CallPilot message Select Actions > CallPilot
in your CallPilot inbox Desktop Messaging > Contact
Sender or click Contact Sender

you have a CallPilot message Select Actions > Contact Sender
open in your CallPilot inbox or click Contact Sender
2 If the person is selected from CallPilot Personal Address Book,

CallPilot Address Book on the Lotus Notes Domino server, or
CallPilot Dynamic Address Book on the CallPilot server, the
telephone number is retrieved from the CallPilot - Office Phone field.

* If the person is selected from Lotus Notes Public Address Book,
telephone numbers are retrieved from the Work - Office Phone
and Cell Phone fields, and the Home - Home Phone field.

» If the person is selected from Lotus Notes Personal Address
Book, telephone numbers are retrieved from the Business -
Office Phone and Cell Phone fields, and the Personal - Home
Phone field.

The e-mail sender’'s Address Book entry can contain multiple
numbers. Therefore all telephone numbers that can be found for the
sender in the Office, Home or Mobile fields are presented to you in
the Contact dialog box.

3 Choose the appropriate number, and then click Call.

If you select the Remember Changes check box, any changes you
make are saved.

CallPilot immediately calls the sender of the message.
4 Answer the telephone when the telephone rings.

5 When you finish the call, hang up the telephone, or click the
Disconnect icon.

—End—
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Adding attachments to messages
Before you send a message, you can attach one or more voice, fax, or text
files to it. Voice files can be VBK or WAV format for CallPilot recipients;
CallPilot can automatically convert VBK files to WAV files when sending to
non-CallPilot users. See "Changing mail delivery settings" (page 52). Fax
files must be TIFF-F format. Text files must be TXT format.

Step Action

1 In a new CallPilot message, click the Attach File icon.
c{/.

2 In the Open dialog box, select or type the name of the files that
you want to attach.

3 Click Open to attach the files and return to the new CallPilot
message.

—End—

Setting message options
Before you send a message, you can set options for handling and delivery.

To set message options

Step Action

1 In a new CallPilot message, select Delivery, Sensitivity, and Read
receipt, and Delivery receipt options, as required.

Delivery:|N0[ma| j Sensitivity:|Pub|ic j ™ Readreceipt [ Delivery receipt

* For Delivery, select Urgent or Economy, or leave the setting
as Normal

* For Sensitivity, select Private, or leave the setting as Public.

When you send a message marked Private, recipients can
forward the message to someone else, if they are not CallPilot
users. Also, recipients in non-CallPilot systems are not informed
of Private settings. In your message, tell the recipient that the
message is Private.

* For receipt acknowledgment, check Read receipt to request
acknowledgment that your recipient opened the message. Check
Delivery receipt to request acknowledgment that recipients
received the message.
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2 Continue to compose, address, and send the message as usual.

—End—

Forwarding and replying to messages
You can forward a message and append an introduction to it. You can
also compose a reply to the sender of a message, or to the sender and
all recipients of a message.

To forward or reply to a message

Step Action
1 In an open message, click Forward, Reply, or Reply to All.
G|
2 On the new message form, compose a voice, fax, or text message.
3 Address forwarded messages the same way as a new message.

Replies are addressed automatically.
4 Add attachments, set options, and change the subject line if required.

5 Click Send Message.

—End—

Note: Your administrator can block messages forwarded to external
e-mail addresses.

Setting up message forwarding
You can forward your CallPilot messages to another CallPilot mailbox or
to an external e-mail address. To do this, you must create and enable a
message forwarding rule, which is a set of criteria defining which messages
to forward and where to forward them.

When you enable a message forwarding rule, you can then access all
incoming messages that meet the criteria from another location, such as
an Internet mailbox or a Personal Digital Assistant (PDA). Voice messages
can be forwarded in the format in which they are received or converted

to WAV format.
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Either you or your CallPilot administrator can create a message forwarding
rule. To create it yourself, you must use My CallPilot; however, you can
enable and disable it through Desktop Messaging, My CallPilot, or using
your telephone (option 8-5-1).

Lotus Notes users receive the forwarded messages in their Lotus Notes
inbox. The messages appear as Lotus Notes e-mail, and honor all rules that
apply to Lotus Notes e-mail messages.

For users of Lotus iNotes, forwarded CallPilot messages appear as Lotus
Notes e-mail messages. The messages honor all rules that apply to iNotes
e-mail messages. The messages are displayed with Lotus iNotes e-mail
icons and the standard iNotes e-mail form are used to display the message.

Note, however, that there are a few limitations when using the Reply/Reply
All functionality. You cannot reply to messages from a sender whose
address/CLID is not included in the message, because the address is
unknown. Also, because the CallPilot server can accept only plain text
messages and attachments of type VBK or TIFF-F, you must ensure all
outgoing messages addressed to a CallPilot address are composed using
these types. If a message is sent to a CallPilot address with a different
attachment type, or in a format other than plain text (for example RTF), you
receive a nondelivery notification. Note also that voice messages sent in
VBK format play only if CallPilot player is installed on the system. Voice
messages sent in WAV format require a WAV player capable of playing
standard WAV-PCM. Most standard WAV players support this format.

To set up message forwarding

Step Action

1 In your e-mail inbox, on the Actions menu, choose CallPilot
Desktop Messaging > Configuration.

2 Click the Mail tab.

3 To open My CallPilot, click the Configure Message Forwarding
Rule item.

4 If the Message Forwarding Rule Configuration page of My CallPilot

does not appear automatically:
a. Log on to My CallPilot.

b. Click the CallPilot Features tab, and then click the Message
Forwarding Rule item.

Nortel CallPilot
Desktop Messaging User Guide for Lotus Notes
NN44200-104 01.02 Standard
5.0 11 April 2007
Copyright © 2007, Nortel Networks Nortel Networks Confidential



Addressing messages 41

5 Configure a message forwarding rule. For step-by-step instructions,
see the Desktop Messaging User Guide for My CallPilot
(NN44200-109).

—End—

To enable or disable message forwarding
A message forwarding rule must be configured before you can enable or
disable it. See the preceding procedure if you want to configure it yourself,
or ask your CallPilot administrator to configure one for you. For security
reasons, you must enable and disable it yourself. You can do this in Desktop
Messaging using the following procedure, or you can use the telephone
(option 8-5-1).

If you have the Anonymous Logon option turned on, you cannot enable or
disable a message forwarding rule using the Desktop Messaging software.
(To check, click Actions > CallPilot Desktop Messaging > Configuration,
and then click the Address Book tab. Click the Advanced option to view
your configuration.)

Step Action

1 In your e-mail inbox, on the Actions menu, choose CallPilot
Desktop Messaging > Configuration.

2 Click the Mail tab.

3 Select or clear the Enable Message Forwarding Rule check box.

—End—

Addressing messages
CallPilot users can access a variety of Address Books to address messages.
These include the CallPilot or Lotus Notes Public Address Book (located
on your CallPilot or Lotus Notes server respectively) or your Personal
(local) Address Book. An address can be either internal or external to your
organization.

If you are a Lotus Notes user on a Terminal server, you cannot download
CallPilot message addresses into your Personal Address Book. The
Address Book is not available to Terminal server users when addressing
CallPilot messages.
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To address a message using a Lotus Notes Address Book
A Lotus Notes Public Address Book contains number information fields
labeled Office phone and FAX phone. CallPilot users can directly access
these numbers.

Note: In a Lotus Notes Personal Address Book, these fields are called
Office phone and Office fax respectively.

Step Action
1 In a new CallPilot message, click To.
2 In the Address Book field, select the Address Book that you want

to use. If the Lotus Notes Public Address Book is selected, an
additional Filter drop-down list box appears. Using this control, you
can specify what type of address to use.

» If E-Mail Addresses is selected, the address list displays all
names.

* If FAX Numbers is selected, the address list displays names that
have FAX phone information.

» If VOICE Numbers is selected, the address list displays names
that have Office phone information.

Note: You can address the same message to different types
of recipients.

x
I[Nortel's Directomy] ﬂ Address st
1 [LocalD omainddming] To»
s [LocalD omainServers]
#2 [OtherD omainServers]
& Epdelman, Lev
& Netwaorks, Nortel (s
& Shtibin, Ylad —
Beo»
1 [ ]
Filter: IE-MaiI Addresses - Add | Hemove | Femowve
Fax Mumbers
oK I Cancel |
3 Select the recipients from the list of names. Group nhames are in

square brackets. If required, select more than one address at a time.
If you address a message using Voice or Fax numbers, you are
prompted to choose and verify the final destination.
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4 Click To, Cc, or Bcc, as required.

5 Click OK to return to the new CallPilot message.
Mail Address X
|[n0ltel's Diirectary] ﬂ Address lish

tester?'s Address Book [CallFilat]
Ad

s [OtherD omainServers)
& bhanu, bhanu
& chen, jianping

& deqgrafterreed, anna
& external, email

& LaRoze, Ron Beo»

& petrescu, isabella

& Phan Harh bt

£ b3

Filker: | E-Mail Addresses - Hews | |

| Caneel |

Retrieved 27 entries

—End—

To address a message using a CallPilot Address Book
The CallPilot Address Book on the server is maintained by your organization,
and contains the addresses of the CallPilot users and distribution lists that
you are allowed to use. You cannot edit this list.

If your site has more than one CallPilot server, your CallPilot administrator
can expand your CallPilot Address Book to include the addresses of
CallPilot users on networked servers, in addition to addresses on your
local server. If you do not need this expanded list, you can configure your
CallPilot Address Book to include only addresses from your local server. For
more information, see "Changing your Address Book settings" (page 54).

Lotus Notes Desktop Messaging clients access the CallPilot Address Book
through a dynamic lookup utility. This feature allows you to access the
CallPilot Address Book, without requiring you to maintain CallPilot address
information in your Lotus Notes Personal Address Book; however, you can
download CallPilot address information to your Personal Address Book if
you want to address messages in offline mode. Such addresses cannot be
validated in the offline mode.

Step Action

1 In a new CallPilot message, click To.
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e

2 From the list of available address books, select Searchable CallPilot
Directory.

Additional controls are available to dynamically search for CallPilot
addresses on the CallPilot server in a number of ways. For example:

a. Inthe Search for list, select the search type Last Name.
b. Enter a set of letters into the text box.

c. Click Search. All records with the last name matching the letters
are returned and appear in the address list.

Note: You can continue to change search types and modify
letters until you find the desired name. If you enter a name
that is not downloaded, a dialog box displaying the number of
addresses to download can appear while the search proceeds.

3 Select the recipients from the list of names. If required, select more
than one address at a time.
4 Click To, Cc, or Bcc, as required.
5 Click OK to return to the new CallPilot message.
—End—

To address a message manually
Type an address directly into the To text box of a new message without
opening the Mail Address dialog box. Type the address with no spaces, and
enclose the address in double quotes. The name is resolved against all
available Address Books and address types. If more than one address is
found, you are presented with a CallPilot Recipient dialog box showing all
the matching addresses. Choose which address to use for the message.
You can modify telephone or fax numbers here, but not CallPilot or e-mail
addresses.

To download CallPilot addresses to your Personal Address Book
You have the option of downloading the names and addresses of CallPilot
users to your Personal Address Book. This is useful if you are working in
offline mode. In the online mode, Lotus Notes Desktop Clients can query
and retrieve addresses from the CallPilot server Address Book at any time.
See "Changing your Address Book settings" (page 54).

Restrictions
When you submit a message to the CallPilot server for delivery to a
telephone or fax number, the CallPilot server reviews the Restriction
Permission Lists (RPL) to validate that the sender has the necessary
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permissions. The same rules that determine if a number can be dialed
from your telephone are applied to the destination number of the outgoing
voice or fax message.

If you lack the necessary permissions (for example, cannot utilize voice
channels, cannot place long distance calls), a nondelivery notification (NDN)
is generated. An NDN also is generated for the recipient, if the destination
number is deemed invalid.

CallPilot distribution lists
You can create a Personal Distribution List (PDL) over the phone or in My
CallPilot. Using the Lotus Notes client, you can also create a Group in the
local or public Lotus Notes Address Books. However, Lotus Notes Address
Books are not accessible from the telephone or from My CallPilot.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that
you create in My CallPilot or on your telephone. In Lotus Notes, select these
lists from the CallPilot Address Book.

To create a CallPilot group
You can create a Personal Distribution List (PDL) for a group of recipients
to whom you frequently send messages. When you create a list, the PDL
appears in your Personal Address Book in Groups (CallPilot).

You create a CallPilot group in the same way that you create an e-mail
group. The CallPilot group can contain CallPilot and e-mail addresses.

Step Action

1 In your Lotus Notes inbox, click Address Book.

2 Select Groups (CallPilot), and then click Add Group or New Group.

3 Type a Group Name and Description, and then click the arrow
beside Members.
4 In your Personal Address Book, place a check mark beside each
name that you want to add to the group. Click OK to exit the list.
5 Click Save or Save and Close.
—End—

You can edit or delete the list in Groups (CallPilot).
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Using instant messaging
Using the instant messaging feature, you can start an instant messaging
(IM) session through Microsoft Windows/MSN Messenger or the Nortel
Multimedia PC Client (MCS 5100) from a CallPilot or e-mail message.

You can initiate an instant messaging connection with other users, provided
both parties have a valid account on MCS 5100 (Nortel Multimedia PC
Client) or with one of the following services available in Windows/MSN
Messenger:

e NET Passport Service (Windows/MSN Messenger)

* SIP Communication Service (Windows Messenger only)

* Exchange Instant Messaging Service (Windows Messenger only)
There are no special requirements to configure these services. You
must configure these accounts according to Windows/MSN Messenger
requirements. For the SIP Communication Service on MCS 5100

configuration, you must have a configured and fully-operational Nortel
Multimedia PC Client to use its Instant Messaging functionality.

To activate instant messaging functionality in CallPilot Desktop

Messaging
Step Action
1 Open your CallPilot Desktop Messaging inbox.
2 On the Actions menu, choose CallPilot Desktop Messaging >
Configuration.
3 On the General tab, select the instant messaging application you

want to use. Your choices are:
* Use Windows/MSN Messenger
e Use Nortel Multimedia PC Client

4 Click OK.

5 Close Lotus Notes and then reopen it so that the changes take effect.

—End—

To use instant messaging from an open CallPilot message
You can initiate an instant messaging session when you have a CallPilot
message open.
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Step Action

1 In an open CallPilot message, on the toolbar, click the icon
representing the instant messaging software you want to use:

WindowsMSN Messenger

Q
a
€ | MNortel Mulimedia PC Client

2 Sign in, if required.

If the message sender is online, an instant message session starts.
If not, the Contact dialog box appears.

3 Click the tab for the instant messaging software.

It displays your Contacts list from Windows/MSN Messenger
application, or your Friends list from the Nortel Multimedia PC Client

application.
4 Select and verify the instant messaging address, or type the correct
sign-in name.
5 Click Send to begin the session.
—End—

Note: The instant messaging icons on the toolbar are different colors,
depending on the online status of the sender:

9 Online 2 Offline o Status or sender Sign In name

é | _& | | Unknown to Windows/MSN
Messenger

@ Online @ Offline @ Status or sender Sign In name
Unknown to Nortel Multimedia

PC Client (MCS 5100)

Tool tips for instant messaging buttons show the sender’s sign in name and
online status, if this information is available.

To use instant messaging from Lotus Notes

Step Action

1 From your CallPilot Desktop Messaging inbox, select a message.
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2 On the Actions menu, choose CallPilot Desktop Messaging >
Contact Sender.

CallPilot retrieves the message sender’s CallPilot address, and then
the Contact dialog box appears.

3 Click the tab for the instant messaging software.

It displays your Contacts list from Windows/MSN Messenger
application, or your Friends list from the Nortel Multimedia PC Client

application.
4 Select and verify the instant messaging address, or type the correct
sign-in name.
5 Click Send to begin the session.
—End—

Using the Message Waiting Indicator
Desktop Messaging includes a Message Waiting Indicator (MWI) that
appears as a telephone handset icon in the lower-right corner of your
screen, in the Windows taskbar or system tray. The Message Waiting
Indicator notifies you if you have new messages and provides you with
quick access to your inbox.

A red telephone handset icon indicates that you have new messages:

The appearance of the Message Waiting Indicator icon changes to give you
additional information about your connection to the server as follows:

You are not logged on to CallPilot
. You are logged on, but you have no new messages

. There is a communication problem with the server

To configure the Message Waiting Indicator
Use the CallPilot MWI Configuration dialog box to

* show or hide the Message Waiting Indicator
* enable and disable its pop-up balloon text

» control how long the balloon text stays on the screen
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Step Action
1 In the Windows taskbar, right-click the Message Waiting Indicator
icon.

2 Click CallPilot MWI Configuration.
The CallPilot MWI Configuration dialog box appears.

CallPilot MWI Configuration §|

General l

Server.

|
WPIM network. shartcut: |
|

Lel Ll

Mailbox:

Pazsword: [
v Remember pagsword

LChange pasaword... | Advanced...

My CallPilot URL: [ttp://192.192.192. 123/ mpcallpilot

v iMotifp me of My CallPilat URL changes:

M| [con
¥ Show Myl lcon on taskbar
Iv Display pop-up balloon far |5 seconds

0k | Cancel | Apply |

Note: The first three boxes (Server, VPIM network shortcut, and
Mailbox) are for information only and they appear dimmed; if you
want to change information in these boxes, you can access them
on the General tab at Actions > CallPilot Desktop Messaging >
Configuration.

3 If you want to open My CallPilot and play your latest message by
double-clicking the icon, ensure that the My CallPilot URL box
contains the correct URL. You must be connected to a CallPilot 5.0
or later server for this to work.

Ask your CallPilot administrator for the correct URL. Typically, the
URL appears in one of the following formats:

» http://prefix.hostname.com/mycallpilot/
* http://IP address/mycallpilot/

4 To show or hide the MWI icon, select or clear the Show MW!I Icon
on taskbar check box.
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Note: If you hide the icon and then decide you want to show it
again, from the Windows Start menu, choose Programs > Nortel
> CallPilot MWI Icon. The icon reappears in the taskbar.

5 To enable or disable the balloon text, select or clear the Display
pop-up balloon for x seconds check box. You can also change the
number of seconds the balloon test appears on-screen.

6 To save your changes, click OK.

—End—

To use the Message Waiting Indicator
Here are some helpful tips for using the Message Waiting Indicator:

* To display your mailbox number, the address of the server, and the
number of messages waiting in your inbox, position the pointer over
the icon.

* Right-click the icon to display a shortcut menu with options to:

— open My CallPilot (if a URL for My CallPilot is defined in the
configuration settings for the Message Waiting Indicator)

— configure the Message Waiting Indicator
— log on to or off from your CallPilot mailbox
— exit from the Message Waiting Indicator so it no longer appears

» To open your latest CallPilot message in My CallPilot, double-click the
Message Waiting Indicator icon.

Note: If this does not work, ensure that the My CallPilot URL

box contains the correct URL in the CallPilot MWI Configuration
dialog box. To open the dialog box, right-click the Message Waiting
Indicator icon, and then click CallPilot MWI Configuration.

Changing your mailbox settings
Your administrator enters the default CallPilot access information for you.
You can change these settings, if required. See the online help for a
detailed explanation.

Nortel CallPilot
Desktop Messaging User Guide for Lotus Notes
NN44200-104 01.02 Standard
5.0 11 April 2007
Copyright © 2007, Nortel Networks Nortel Networks Confidential



Changing your mailbox settings 51

To view or change your mailbox settings

Step Action

1 In your Lotus Notes inbox, on the Actions menu, click CallPilot
Desktop Messaging > Configuration. Alternatively, in the CallPilot
Player, click View > Configuration.

The General tab displays your current access settings.

CallPilot Desktop Messaging Configuration

General | Mail | Address Baok | Audio |

Server: [1az168.132.168 |
WPIM network, shortcut; |‘I234 j
Mailbax: 4751 -l
Password: | ******
Iv Remember password
LChange pasaword...
My CallPilat URL: |http:.-".-"1 92.168.192.168. /mycallpilat/

[+ Matify me of My CallFilot URL changes

Instant Messaging Applications

™ Use Windows/MSN Messenger

-
] | Cancel | Apply | Help |
2 After you make your changes, click OK.

—End—

To change your CallPilot password
Your CallPilot password is the same password that you use on the telephone.

Step Action
1 Repeat step 1 in the previous procedure, and then click Change
Password.
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CallPilot Pazsword Change

Q O password [
Newpassword [
FRietype new: |—

In the Old password box, type your current password.
In the New password box, type your new password.
In the Retype new box, type your new password again.

Click OK to save the change.

o 0o b~ W N

Click OK to exit the General settings.

—End—

Changing mail delivery settings
To view or change your mail settings
Your administrator enters the default mail settings for you. You can change
them, if required. See the online help for a detailed explanation.

Step Action

1 In your Lotus Notes inbox, on the Actions menu, click CallPilot
Desktop Messaging > Configuration.

2 Click the Mail tab to display the current mail settings.
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CallPilot Desktop Messaging Configuration @

General Mail | Address Book | Audio |

Notification:  |E0el L= 1) et

Default compose form: |Voice ;]
=l

Default forward/reply form; IAs received

[7 Include message header when forwarding/replying

I Include cover page when forwarding fax:

Icover. tif ﬂ Browse... ,

[V Convert outgoing voice messages to WAV for non-CallPilot recipients

[V Check speling before sending
IV Show MWI lcon on taskbar
[ Create sent item

|v¥ Enable Message Forwarding Rule
Configure Message Forwarding Rule

Advanced... l

oK Cancel - | Help

3 The following settings are available:

* Notification: You can set CallPilot to update your message
list automatically, manually, or at intervals such as every five
minutes. (Choose Manually to save costs on long distance or
ISDN connections.)

* Include message header when forwarding/replying: This
ensures the header information of the original message appears
in a reply or forwarded message.

* Include cover page when forwarding fax: Select this check
box to add a fax cover page.
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» Convert outgoing voice messages to WAV for non-CallPilot
recipients: Your recorded messages are automatically
converted from VBK to WAV files when you send them to
non-CallPilot users.

* Check spelling before sending: Select this check box if you
want text messages you create using the CallPilot custom form to
be automatically spell-checked when you click Send. If you clear
this check box, you can still run the spell checker manually. You
must have Microsoft Word installed for the spell checker to work.

* Show MWI icon on taskbar: The CallPilot telephone icon on
the Windows taskbar turns red when you have a new message
and provides you with other helpful information.

* Create sent item: Select this option if you want a copy of each
sent message stored in the Sent folder.

* Enable Message Forwarding Rule: Select this option if you
want to enable a message forwarding rule you configured,
that is, a rule for forwarding your CallPilot messages to an
external e-mail address or a CallPilot inbox. If this check box
appears dimmed, the CallPilot administrator has not granted
you privileges to do this.

Note: If you have access to My CallPilot, you can create,
edit and delete your own message forwarding rule. For more
information, see the Desktop Messaging User Guide for My
CallPilot (NN44200-109).

* Configure Message Forwarding Rule: Click this link to connect
directly to the My CallPilot application and configure settings for
forwarding your CallPilot messages to an external e-mail address
or a CallPilot inbox. If this link does not appear, the CallPilot
administrator has not granted you privileges to do this.

4 After you make your changes, click OK.

—End—

Changing your Address Book settings
Your administrator enters the default Address Book settings for you. You
can change the Address Book settings, if required. See the online help for a
detailed explanation of the settings.
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To view or change your Address Book settings

Step Action

1 In your Lotus Notes inbox, on the Actions menu, click CallPilot
Desktop Messaging > Configuration.

2 Click the Address Book tab to display the current Address Book
settings.

3 After you make your changes, click OK, or proceed to download

your Address Book as described below. For information about the
options displayed, click Help.

CallPilot Desktop Messaging Configuration

General | Mail  Addiess Book lAudio |

LD&P search baze: |(slegaiaie=]Na esr]

[+ Matify me of LOAP search base changes

v Remind me to download address book every |20 day(s]
7

Download now Advanced...

] 4 | Cancel Help

—End—

To download the Address Book to your computer
You can download the names and addresses of CallPilot users to your

Personal Address Book.

Step Action

1 In your inbox, on the Actions menu, click CallPilot Desktop
Messaging > Configuration.
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Click the Address Book tab.

Check the Remind me check box and set the number of days

between reminders.
Click Download Now.

Click OK.

—End—

Changing audio settings
To change the audio device and volume
You can play and record your messages from your telephone or your

computer.
Step Action
1 In your CallPilot Desktop Messaging inbox, on the Actions menu,

click CallPilot Desktop Messaging > Configuration.

Or

In the CallPilot Player, select View > Configuration.

Click the Audio tab to display the current audio settings.

CallPilot Desktop Messaging Properties §|
General | Mail | Addiess Book  Audio l
Device
Telephone number: |322BD1 4 j Bemove
Wolume
<®’: v lse systern speaker volume
< |
ﬁ’: v lse systern microphone level
|
/
I~ Confirm settings before playing or recarding
™ Download file before playing
] 4 | Cancel Apply Help
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3 In the Device section, select Telephone if you want to play and
record your voice messages from your telephone. Make sure the
correct telephone number appears.

Or
Select Computer if you want to play and record your voice messages
through your computer speakers and microphone.

Note: You can change your audio device on the CallPilot Player
also.

4 In the Volume section, check the two Volume check boxes if you
want to coordinate your CallPilot volume settings with your computer
speaker and microphone volumes.

5 If you want a reminder to check these settings before playing or
recording voice messages, check Confirm settings
6 If you want to download voice messages to your computer before
playing them, check Download file. This option is useful if you use
a modem.
—End—

Linking to My CallPilot
Desktop Messaging provides links to the Web-based resources in My
CallPilot. You can link to either the home page or the Greetings page. To
view or change the URL for My CallPilot, see "Changing your mailbox
settings" (page 50). For more information about My CallPilot, see the
Desktop Messaging User Guide for My CallPilot (NN44200-109).

Step Action

1 In your e-mail inbox, on the Actions menu, click CallPilot Desktop
Messaging > My CallPilot, and then click either Home Page or
Greetings.

Note: You can also access My CallPilot from the View menu of
the downloadable CallPilot Player.

—End—
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To view or change your CallPilot feature settings

Step Action

1 In My CallPilot, click the CallPilot Features tab.

3 Noriel My CallPilot - Microsoft Internet Explorer

Fle Edt View Favortes Jook  Help
Ot - @ WA G P Soroms @ -5 w-[J K B
-ﬂh&t.. - i .l pp=msgng - Go e ¥
randobe - T - 2 [sesren [-| B2~ - 27 | @ myvadoot - B vabosimat + ) shopeng - [Sonin] »
My CallPilot Help | About | Logout
[Cattpitor || catpitor Eeatures | [Usetul nformation |
Mailbox: Wayne Anderson (3226018)
CallPilot Tools Telephane Settings Weh Settings L
Gieetings Telephone Options Mailliox Links
Record external, intemal and tamporary greetings, and your Resiew and personalize your Create and maintain links 1o
mrarme for personal verification telephone interface and options  mallboxes on other messaging
presented o your callers. SBMVICES
(=3 otificatio E-mail By Plions Ca ot Py BHE
Sel options and maintain your schedule Tor notifcation of nis Maintain account infarmation Sl praferences 1or your
Callfilat messages at ramole telaphone, pager, or ted and sel oplions for playing your  message Hel dizplays and
devica. e-rmail aver the telephone. behaviour, and options far
message editing
Message Forwarding Ruls Favx Primting My CallPilot Home Page
Autormatically forward incoming CallPllst messages to ane-  Setfax numbers and options for - Set preferred page fo starton
mall or CallPilot address printing fax and e-mall after logging on.
MEssages
LIh 1t o 103
Compoase and adi lisls of addresses 1o simplify massaging
to groups of paaple.
Change Password
Downboads
et CallPilot software. -
< »
1) % Local intranst
2 Select any feature, and make changes to your setup, as required.

Any changes you make to a feature take effect immediately, whether
you use CallPilot from your computer or from your telephone.

—End—

To view user information
In My CallPilot, click the Useful Information tab to view online user
information specific to your mailbox.
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[ CallPilot Messageslj CallPilot Featuresl[Useful Infurmatiunl

Your Mailbox Status

1. ¥our mailbox can store approximately 15 minutes of audio.
2.Woice messages are deleted ¥ days after listening to them.
3. Read faxes are deleted after 7 days.

4 When yvour mailbox is full, your call answering is not blocked.
5. Messages thatyou send are not saved inyvour mailbox

B. The maximum length of an outgoing message is 10 minutes.
T.Anincoming message can be no longer than & minutes.

8. %our password was last changed thursday 02 november 2006 at 13:24:57.
9. Lastlogon to this mailbox was friday 22 december 2006 at 01:33:32.

10. Murnhber of failed logon attempts 0.

CallPilot Access Numbers

1.%oice Messaging: 4300
2. Express Voice Messaging: nfa
3. Speech Activated Messaging: nia
4. Marme Dialing: (Mot Availahle)
5. Default Fax Mumber: nia
B Fax Messaging: nfa
7. Express Fax Messaging: nfa
8. Dial Prefix: ]

9. Area Code: 506
10. Exchange: nfa
11. ESM Access Code: 4

12. ESM Exchange:

(Mot Availahle)

Need More Help?

Mo CallPilot support information has been defined.

CallPilot User Documentation
PDF User Guides and Reference Cards

Working offline
To work offline, you require a computer that has CallPilot installed and
configured in the same way as your office computer. You can download your
messages and addresses to this computer before working offline.

Step Action

1 (Optional) You can download your CallPilot messages to the
computer that you will use offline. Log in to your e-mail and CallPilot.
On the Actions menu, click CallPilot Desktop Messaging >
Download all Messages. When your messages are downloaded,
log off.

2 (Optional) You can download the server address book to your
computer. See "Changing your Address Book settings" (page 54).
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3 Open your e-mail, while not connected to the network, and wait for
the CallPilot Logon window to appear. You do not need to enter
your password.

4 Click Cancel.

—End—

You can then work offline, reviewing your messages, and recording and
addressing new messages. You must use your computer speakers and
microphone to play and record messages offline; you cannot use a
telephone for offline access.

CallPilot stores your recorded messages, and sends them the next time you
log in to the CallPilot server.
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