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Welcome 

Introduction 
Welcome to PowerTeacher! PowerTeacher contains the PowerTeacher gradebook, a full-
featured grade-keeping application used to record, report, and monitor student 
performance. 

With these powerful communication tools, everyone stays connected: teachers can use their 
gradebook to make decisions on what information they want to share with parents, students 
stay on top of assignments, and parents are able to participate more fully in their student’s 
progress. 

Quick Start 
To get started immediately and begin taking advantage of PowerTeacher gradebook, 
perform the following tasks to set up and use the application. See the respective sections 
for detailed procedures. 

Getting Started 

Open PowerTeacher Gradebook 

PowerTeacher Gradebook Window 

Categories 

Predefined Categories 

Work with Categories 

Assignments 

Work with Assignments 

Publish Assignments 

Final Grades 

Define Final Grade Setup 

Scores and Other Information 

Work with Assignment Scores (Score Inspector) 

Work with Final Scores (Score Inspector) 

Work with Assignment Status (Score Inspector) 
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Work with Final Grade Comments (Score Inspector) 

Work with Score Comments (Score Inspector) 

Attendance 

For information on taking attendance, see the PowerTeacher User Guide. 

Quit PowerTeacher Gradebook 

Quit PowerTeacher Gradebook 

Quick Entry Tips 
To help you to quickly accomplish tasks you perform frequently, you can use the following 
quick entry tips, which include a number of shortcut keys. Shortcut keys consist of pressing 
one or a combination of keys on the keyboard to complete a task. See the respective 
sections for detailed procedures. 

Scoresheet Keyboard Shortcuts 

Task Shortcut (Windows®) Shortcut (Mac®) 

Assignments: 
Assign 100% of 
points possible 

Do one of the following: 

 Enter an equal sign (=) and press ENTER to assign 100 
percent of points possible for the assignment 

 Open the Score Inspector and enter an equal sign (=) in 
the Score field 

Collected: Mark 
or clear a 
student’s 
assignment as 
collected 

Do one of the following: 

 Enter Col in the score field (repeat to remove) 

 Enter a period (.) in the score field (repeat to remove) 

 Right-click in the score field and select Collected (repeat 
to remove) 

 Open the Score Inspector and select the Collected 
checkbox (deselect the checkbox to remove) 

 Use the Fill Scores command to apply to multiple 
students 

Comments: Add 
a comment to a 
student’s 
assignment score 

Do one of the following, and enter comments in the Comment 
field: 

 Press and hold CTRL+SHIFT+I 

 Right-click in the score field and select Show Score 
Inspector 

 Use the Fill Scores command to apply to multiple 
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Task Shortcut (Windows®) Shortcut (Mac®) 

students 

Comments: Add 
a comment to a 
student’s final 
grade 

Do one of the following and enter comments in the Comment 
field: 

 Double-click a student’s final grade, then press and hold 
CTRL+SHIFT+I 

 Right-click a final grade and select Show Score 
Inspector 

 Use the Fill Scores command to apply to multiple 
students 

Exempt: Mark a 
student’s 
assignment as 
exempt 

Do one of the following: 

 Enter Ex in the score field 

 Right-click in the score field and select Exempt 

 Open the Score Inspector and select the Exempt 
checkbox 

 Use the Fill Scores command to apply to multiple 
students 

Fill Scores: 
Assign a score, 
comment, and/or 
flag (late, 
collected, 
missing, exempt) 
to multiple 
students for an 
assignment 

Do one of the following: 

 Right-click in the score field and select Fill Scores 

 Select Fill Scores from the Tools menu 

Late: Mark or 
clear a student’s 
assignment as 
late 

Do one of the following: 

 Enter Lt in the score field (repeat to remove) 

 Enter an asterisk (*) in the score field (repeat to 
remove) 

 Right-click in the score field and select Late 
(repeat to remove) 

 Open the Score Inspector and select the Late 
checkbox (deselect the checkbox to remove) 

 Use the Fill Scores command to apply to multiple 
students simultaneously 

Missing/Not 
Handed In: Mark 
or clear a 
student's 

Do one of the following: 

 Enter Mi in the score field (repeat to remove) 

 Enter a forward slash (/) in the score field (repeat 
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Task Shortcut (Windows®) Shortcut (Mac®) 

assignment as 
missing 

to remove) 

 Right-click in the score field and select Missing 
(repeat to remove) 

 Open the Score Inspector and select the Missing 
checkbox (deselect the checkbox to remove) 

 Use the Fill Scores command to apply to multiple 
students simultaneously 

Navigate to next 
or previous 
student on the 
Scoresheet 
Student View 
window 

Do one of the following: 

 Use the arrow buttons to navigate to the previous or 
next student in the selected list on the Classes pane. 

 Press and hold CTRL+ALT+RIGHT ARROW  on 
Windows or COMMAND+RIGHT ARROW  on Mac to 
navigate to the next student. 

 Press and hold CTRL+ALT+LEFT ARROW on Windows 
or COMMAND+LEFT ARROW on Mac to navigate to the 
previous student. 

Override a Final 
Grade 

Do one of the following and select the Manual Override 
checkbox: 

 Double-click a student’s final grade 

 Press and hold CTRL+SHIFT+I 

 Right-click a final grade and select Show Score 
Inspector 

Zoom In Do one of the following: 

 Click a final grade field or assignment header and 
press and hold CTRL+SHIFT+= 

 Select Increase on the View menu 

Zoom Out Do one of the following: 

 Click a final grade field or assignment header and 
press and hold CTRL+SHIFT+- 

 Select Decrease on the View menu 

Score Inspector Keyboard Shortcuts 

Task Shortcut (Windows) Shortcut (Mac) 

Navigate to the 
next assignment 

Press and hold 
CTRL+ALT+RIGHT ARROW 

Press and hold 
CTRL+OPTION+RIGHT 
ARROW 
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Task Shortcut (Windows) Shortcut (Mac) 

Navigate to the 
next student 

Press and hold 
CTRL+ALT+DOWN ARROW 

Press and hold 
CTRL+OPTION+DOWN 
ARROW 

Navigate to the 
previous 
assignment 

Press and hold 
CTRL+ALT+LEFT ARROW 

Press and hold 
CTRL+OPTION+LEFT 
ARROW 

Navigate to the 
previous student 

Press and hold 
CTRL+ALT+UP ARROW 

Press and hold 
CTRL+OPTION+UP ARROW 

Open Score 
Inspector 

Do one of the following: 

 Right-click in a score field and select Score Inspector 

 Press and hold CTRL+SHIFT+I 

 Select Score Inspector from the Tools menu 

Main Menu Keyboard Shortcuts 

Task Shortcut (Windows) Shortcut (Mac) 

Copy Press and hold CTRL+C Press and hold 
COMMAND+C 

Cut Press and hold CTRL+X Press and hold 
COMMAND+X 

Hide other 
application 
windows 

Press and hold ALT+TAB Press and hold 
OPTION+COMMAND+H 

Hide 
PowerTeacher 
Gradebook 
window 

Press and hold ALT+TAB Press and hold 
COMMAND+H 

Lock 
Gradebook 

Press and hold CTRL+L Press and hold 
COMMAND+L 

Open 
Assignments 
window 

Press and hold CTRL+SHIFT+2 

Open 
Categories 
window 

Press and hold CTRL+SHIFT+C 

Open Class Press and hold CTRL+SHIFT+5 
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Task Shortcut (Windows) Shortcut (Mac) 

Info window 

Open Grade 
Scales 
window 

Press and hold CTRL+SHIFT+G 

Open Grade 
Setup window 

Press and hold CTRL+SHIFT+4 

Open 
Gradebook 
online help 

Press F1 Press and hold 
COMMAND+? 

Open New 
Gradebook 
window 

Press and hold CTRL+N Press and hold 
COMMAND+N 

Open Reports 
window 

Press and hold CTRL+SHIFT+6 

Open Score 
Inspector 

Do one of the following: 

 Right-click in a score field and select Score Inspector 

 Press and hold CTRL+SHIFT+I 

Open 
Scoresheet 
window 

Press and hold CTRL+SHIFT+1 

Open 
Students 
window 

Press and hold CTRL+SHIFT+3 

Open the 
Preferences 
window 

Press and hold CTRL+, Press and hold 
COMMAND+, 

Paste Press and hold CTRL+V Press and hold 
COMMAND+V 

Quit 
PowerTeacher 
Gradebook 

Press and hold ALT+F4 Press and hold 
COMMAND+Q 

Recalculate 
Final Scores 

Press and hold CTRL+SHIFT+R 

Revert 
(discard 
unsaved 

Press and hold CTRL+R Press and hold 
COMMAND+R 
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Task Shortcut (Windows) Shortcut (Mac) 

changes) 

Save Press and hold CTRL+S Press and hold 
COMMAND+S 

What Every Teacher Should Know 
This is a list of the top feature requests by teachers. 

 Filter the Scoresheet by specific students 

 View past assignments and grades for a student who has switched into your 
class 

 Report on a single student or a selection of students 

 Run a report with more data per page, or include specific instructions 

 Report on students' progress in all their classes 

 Run a report that lists students alphabetically across sections, not by 
section 

 Run a report for all sections at once 

 Print a class contact list, student roster, field trip check sheet and more 

 Sort the students in a different order, or change the name display 

 Create additional columns per student, to track book number, locker 
number, permission slips, etc. 

 Enter in a teacher personal note per student 

 Manage content links from the Internet 
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Filter the Scoresheet by specific students 

 
1. On the Student Groups pane, select Filter Selected from the pop-up menu. 

2. Click the arrow to the left of the Active group to expand the list. Or, click on a 
group to filter the Scoresheet by a specific group. 

3. Select students from the list. Press and hold the Shift key to select sequential 
students, or press and hold the Command (Mac) or Ctrl (Windows) key to select 
multiple students. The selected students or group appear on the Scoresheet. 

Report on a single student or a selection of students 

1. Select one or more students in the Student Groups pane on the left. 

2. On any report, on the Criteria tab, change the Students option selection to Selected 
Groups and/or Students. 

3. Run the report. Only the selected students appear on the report. 
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View past assignments and grades for a student who has switched 
into your class 

 
1. On the Student Groups pane, select the student. 

2. Select the Student Multi-Section Report. 

3. On the Criteria tab, make the following sections: 

�   On the Student Schedule option, select Total student schedule. 

�   On the Students option, select Selected Groups and/or Students. 

�  Select the Show Dropped Classes checkbox. 

�    Select additional data you would like to view on the report, such as Final Grades, 
Assignments, and Reporting Term. 

4. Run the report. 

Report on students' progress in all their classes 

1. Select the Student Multi-Section Report. 

2. To view only sections where you teach the student, leave the Student Schedule 
option selection on My classes. 

3. To view the student's full schedule, select the Total student schedule option. 

4. Select final grades and comments, assignments, and/or category totals to display. 

5. Run the report. 
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Run a report with more data per page, or include specific 
instructions 

 

1. Select any report. 

2. In the Details pane, select the Layout tab. 

3. Set any of the features listed there: 

 Name: Enter a specific name for the report. 

 Page Breaks: Determine if you want the report to break by section or by 
student. 

 Top Note*: Include instructions to appear at the top of the report. 
Bottom Note*: Include instructions to appear at the bottom of the 
report. 

 Signature Line: Include a signature line at the bottom of the report. 

*The top and bottom note text is remembered automatically the next time you run 
the report. 

4. Run the report. 
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Run a report that lists students alphabetically across sections, not by 
section 

 

1. Select the Individual Student Report or Missing Assignment Report. 

2. On the Criteria tab, change the Sections option selection to Active Classes. 

3. On the same row, select Student from the Order By pop-up menu. 

4. Run the report 

Run a report for all sections at once 

1. Select any report. 

2. On the Criteria tab, change the Sections option selection to Active Classes. 

3. Run the report. 
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Print a class contact list, student roster, field trip check sheet and 
more 

 
1. Select the Student Roster Report. 

2. Select the Student Info and Parent Info you'd like to see on the report. 

3. Select and name any blank fields needed. 

4. In the Report Preview area, drag and drop the columns to the left or right to 
achieve the desired order. 

5. Run the report. 

Sort the students in a different order, or change the name display 

1. Open the Preferences dialog (Tools > Preferences on Windows, PowerTeacher 
Gradebook > Preferences on Mac). 

2. Click on the Student tab. 

3. Set the required display and sorting preferences. 

Create additional columns per student, to track book number, locker 
number, permission slips, etc. 

1. Go to Student Info Tab. 

2. Click Extra Class Columns. 

3. Rename the five Custom columns as needed, or create additional columns. 

4. Enter data for each student in these columns on the Student Info window (also 
available on the Student Detail pane. Click the arrow by the student’s name to view 
student details). 
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Enter in a teacher personal note per student 

1. On the Scoresheet or Student Info window, click on the arrow next to the student 
name. 

2. On the Student Detail pane, click the Teacher Personal Note tab. 

3. Enter data about the student as needed. 

Manage content links from the Internet 

1. Click on Class Content tab. 

2. Select My Content mode. 

3. At the bottom left of the page, click the plus (+) sign. 

4. Enter a content link (such as ww.google.com) and click Save. 

5. Click on the link to launch it, or use the +link button in assignment, class 
descriptions, and teacher email to add the link. 



Get Started 

About Getting Started 
To get started, you must launch PowerTeacher gradebook. 

Enable Java Permissions on the Teacher’s 
Computer 
You must enable write permissions on each teacher’s classroom computer in order to launch 
PowerTeacher gradebook. 

How to Enable Write Permissions 

Windows 

1. Log on to the teacher’s computer as an administrator. 

2. Open Windows Explorer, and navigate to Program Files > Java. 

3. Right-click on the Java folder and select Properties. The Java Properties dialog box 
appears. 

4. In the Attributes section, deselect the Read-only checkbox. This allows you to 
maintain your general permissions set-up, while allowing the PowerTeacher 
gradebook to function in this environment. 

5. Click Apply. 

6. Click OK. 

Mac 

1. Log on to the teacher’s computer as an administrator. 

2. Navigate to Applications > Utilities. 

3. Select the Java folder. 

4. On the Finder menu bar, go to File > Get Info. The Java Info dialog box appears. 

5. On the Sharing & Permissions section, select Read & Write for the System access. 
This allows you to maintain your general permissions set-up, while allowing 
PowerTeacher gradebook to function in this environment. 

Launch PowerTeacher Gradebook 
PowerTeacher gradebook is accessible via the Gradebook button. 
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Get Started 

Note: If you experience a loss of connection, please check your network connection or 
contact your system administrator. 

How to Launch PowerTeacher Gradebook 

1. Click Gradebook. The PowerTeacher Gradebook Launch page appears. 

2. Click Launch Gradebook. A digital signature verification dialog appears. 

3. Click Trust. PowerTeacher gradebook opens. 

Note: You can have only one active session of PowerTeacher gradebook launched at a 
time. If you attempt to launch a second session of PowerTeacher gradebook, the 
Terminate Other Sessions window appears, displaying the message, "Other active 
sessions exist for this user account. Would you like to terminate the other sessions or 
quit this session?" Either click Terminate Other Sessions or Quit. 

On Mac systems, note the PowerTeacher gradebook icon that appears in the dock and 
the launchGradeBook.jnlp file that appears on your desktop. Both will be discarded 
automatically when you quit PowerTeacher gradebook. 

View Main PowerTeacher Gradebook Window 
When you launch PowerTeacher gradebook, the main PowerTeacher Gradebook window 
appears. This window serves as the central point from which you begin your gradebook 
session. 

The PowerTeacher Gradebook window consists of the following main areas: 

 Menu Bar 

 ID Bar 

 Classes 

 Student Groups 

 Navigation Bar 

The PowerTeacher Gradebook window has four panes, Classes, Student Groups, the 
selected tab from the navigation bar, and its details. Each pane is adjustable, both 
horizontally and vertically. To adjust the width of a pane, click and hold the vertical three-
line icon and drag right or left. To adjust the height of a pane, click and hold the horizontal 
three-line icon and drag up and down. 

Menu Bar 

The menu bar appears at the top of your display and provides access to the following 
menus: 

Feature Description 

PowerTeacher 
Gradebook (Mac 
only) 

Use the pop-up menu to select one of the following 
commands: 

 Preferences 
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Feature Description 

 Hide PowerTeacher Gradebook 

 Quit PowerTeacher Gradebook 

File Use the pop-up menu to select one of the following 
commands: 

 Save 

 Revert 

 Refresh Class Info 

 Lock Gradebook 

Edit Use the pop-up menu to select one of the following 
commands: 

 Cut 

 Copy 

 Paste 

View Use the pop-up menu to select one of the following 
commands: 

 Scoresheet 

 Assignments 

 Student Info 

 Grade Setup 

 Class Info 

 Reports 

 Zoom 

Tools Use the pop-up menu to select one of the following 
commands: 

 Check Spelling 

 Categories 

 Score Inspector 

 Fill Scores/Fill Comments 

 Import Scores 

 Recalculate Final Scores 

 Copy Assignments 

 Export Scores Template 

 Email Students and Parents 
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Feature Description 

 Birthdays 

 Copy Final Grade Setup 

 Resync Scores to PowerSchool 
Note: Use this function only if instructed to by your 
PowerSchool Administrator. 

Window Use the pop-up menu to choose New Window to open 
another instance of gradebook so that you can access other 
areas of gradebook at one time. 

Help Use the pop-up menu to select one of the following 
commands: 

 Choose Contents to launch online help. For more 
information, see Launch PowerTeacher Gradebook 
Help. 

 Choose Quick Entry Tips to view keyboard shortcuts. 
For more information, see Quick Entry Tips. 

 Choose What Every Teacher Should Know to view 
valuable tips on using PowerTeacher gradebook. 

Note: The PowerTeacher gradebook help window is also 
accessible by clicking the Help icon, which looks like a question 
mark. 

ID Bar 

The ID bar appears at the top of the PowerTeacher Gradebook window and displays your 
name and the name of your school. 

Classes 

The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window 
and includes the Term Selector and Class List. For more information, see Classes. 

Student Groups 

The Student Groups pane appears in the center-left of the PowerTeacher Gradebook window 
and displays student groups for a selected class. For more information, see Student 
Groups. 

Categories 

The Categories pan appears in the lower-left corner of the PowerTeacher Gradebook window 
and displays categories created by the teacher. For more information, see Categories. 
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Navigation Bar 

The navigation bar appears at the top of the PowerTeacher Gradebook window and provides 
a quick way to access the following areas: 

Feature Description 

Scoresheet Click this tab to access the Scoresheet window. 

Assignments Click this tab to access the Assignments window. 

Student Info Click this tab to access the Student Info window. 

Grade Setup Click this tab to access the Grade Setup window. 

Class Content Click this tab to access the Class Content window. 

Reports Click this tab to access the Reports window. 

Notifications Click the icon to view the Teacher Notifications dialog. 

Zoom In or Out of Window 
PowerTeacher gradebook provides a zoom feature, which provides you with the flexibility to 
zoom in to see more detail of a window or zoom out to see more of the window at a reduced 
size. The zoom feature is available when using the Students, Assignment, Grades Setup, 
and Scoresheet windows. After a zoom level is selected, that zoom level becomes the 
default setting and applies to all four windows until you select a new zoom level. 

How to Use the Zoom Feature 

From the gradebook menu bar, do one of the following: 

 Choose View > Zoom > Increase to zoom in. Increments are based on the preset 
zoom levels. 

 Choose View > Zoom > Decrease to zoom out. Increments are based on the 
preset zoom levels. 

 Choose View > Zoom and a zoom level. 

Note: For additional entry options, see Quick Entry Tips. 

Verify Password 
If your session has timed out, you may be asked to re-enter your password to continue 
working. 

How to Verify the Password 

1. On the Verify Password window, enter your password. 
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2. Click OK. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 

Lock PowerTeacher Gradebook 
Lock PowerTeacher gradebook to keep your information secure. 

How to Lock PowerTeacher Gradebook 

1. From the gradebook menu bar, choose File > Lock Gradebook. 

Note: For additional entry options, see Quick Entry Tips. 

The lock screen appears, covering the entire gradebook. If you attempt to launch 
another gradebook session, the system detects that a gradebook session is already 
open and locked and will not launch a second instance. 

2. To unlock the gradebook, enter your password and click Unlock. 

3. To quit the gradebook from the lock screen, click Quit. If there are unsaved changes 
in the gradebook, you are prompted to save the changes, or exit without saving the 
changes. 
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About PowerTeacher Gradebook Help 
PowerTeacher gradebook help provides comprehensive information on navigating and using 
PowerTeacher gradebook. 

Set Browser Preferences 
Before you begin using PowerTeacher gradebook help, check your browser preferences to 
make sure your browser is set to open in a new window. If you do not set your browser to 
open in a new window, the help window launches in the existing open window, replacing 
PowerTeacher. 

Also, if you are using Internet Explorer, you must add PowerTeacher gradebook to the list of 
trusted Web sites. 

Note: Supported browsers include Firefox 3, Internet Explorer 7, or Safari 3. 

How to Set Browser Preferences for Firefox 

1. Open Firefox. 

2. From the menu bar, choose Firefox > Preferences (Mac) or Tools > Options 
(PC). 

3. Click Tabs. 

4. In the "New pages should be opened in" section, select the a new window option. 

5. Click the Content tab. 

6. Deselect the Block pop-up windows checkbox. 

7. Click OK, or close the dialog. 

How to Set Browser Preferences for Internet Explorer 

Note: For PC users only. 

1. Open Internet Explorer. 

2. From the menu bar, choose Tools > Internet Options. 

3. Click the General tab. 

4. In the "Open links from other programs in" section, select the A new window 
option. 

5. Click the Security tab. 

6. Select Trusted Sites. 

7. Click Sites.... 
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8. In the "Add this Web site to the zone" field, enter the URL for PowerTeacher 
gradebook. 

9. Click OK. 

10. Click the Privacy tab. 

11. In the "Pop-up Blocker" section, click Settings. 

12. In the "Address of website to allow" field, enter the URL for PowerTeacher 
gradebook. 

13. Click Add. 

14. Click Close. 

15. Click OK. 

How to Set Browser Preferences for Safari 

1. Open Safari. 

2. From the menu bar, choose Safari > Preferences (Mac) or Edit > Preferences 
(PC). 

3. Click the General tab. 

4. In the "Open links from applications" section, select the in a new window option. 

5. Close the dialog. 

6. On the menu bar, choose Safari and verify that Block Pop-Up Windows is not 
selected. 

Launch PowerTeacher Gradebook Help 
After you have launched PowerTeacher gradebook, you can then launch the PowerTeacher 
gradebook help window from the menu bar, by using the command keys, or simply clicking 
the Help icon, which looks like a question mark. 

How to Launch PowerTeacher Gradebook Help 

Do one of the following: 

 From the gradebook menu bar, choose Help > Contents. 

 Press COMMAND+SHIFT+? (Mac). 

 Press F1 (Windows). 

 Click the Help icon. 

Note: You can resize the help window and move the help window to a convenient location 
on your desktop, so you can work with PowerTeacher gradebook. The PowerTeacher 
gradebook help window remains open until you choose to close it. 
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PowerTeacher Gradebook Help Window 
The PowerTeacher gradebook help window is divided into two panes, the navigation pane on 
the left and the topic pane on the right. 

Navigation Pane 

The navigation pane on the left contains the Contents, Index, and Search tabs, as well as 
navigation buttons you use to access and navigate the help topics. 

Contents Tab 

The Contents tab shows the organization of the help into folders. Each folder contains 
related topics with conceptual and procedural information. 

 Click Contents to view a complete list of the different folders. 

 Click a folder to show the topics related to that section. 

 Click the folder again to hide the topics related to that section. 

 Click a topic to view the information in the topic pane. 

 Click X to hide the navigation pane. 

Index Tab 

The Index tab provides a way to search for information interactively. The index behaves 
differently depending on the computer you are using. 

 If using Mac, topics are sorted by alphabetical listing. Click the letter that 
corresponds to the first letter of the index entry you want, and then click the topic. 
The information appears in the topic pane. 

 If using Windows, a text field appears. Click Index and enter a keyword or phrase in 
the text box. The topics containing the index term display below the text box. Click 
the appropriate topic and the information appears in the topic pane. 

Search Tab 

The Search tab provides a way to locate occurrences of a specific word or phrase in the 
help. Click Search, enter a keyword or phrase in the text box, and then click Go. The topics 
containing the search phrase display below the text box. Select the appropriate topic and 
the information appears in the topic pane. 

Topic Pane 

The topic pane on the right displays individual help topics, such as information about 
PowerTeacher gradebook concepts or step-by-step procedures for using specific 
PowerTeacher gradebook features. 

If you access the PowerTeacher gradebook help window from the menu bar or by using the 
command keys the topic pane displays the first topic within the PowerTeacher gradebook 
help, the Introduction section. 

 



PowerTeacher Gradebook Help 

 

If you access the PowerTeacher gradebook help window by clicking the Help icon, the topic 
pane displays context sensitive information specific to the PowerTeacher gradebook window 
you are viewing, including: 

 How do I display this window? 

 What is the purpose of this window? 

 What can I do on this window? 

 What do the field on this window mean? 

Links 

Within help topics are links to additional information or procedures. These links display as 
underlined text. Click the underlined text to display the additional information. 



Preferences 

About Preferences 
Use Preferences to customize various aspects of PowerTeacher gradebook, including the 
Final Grade column of the Scoresheet window, the Class List in the Classes pane, and Spell 
Check. 

Add Comments to the Personal Comment Bank 
Add comments to the Personal Comment Bank that will be available when assigning scores 
and comments to assignments and final grades. You can also edit and delete previously 
entered comments. 

How to Add Comments to the Personal Comment Bank 

1. On the PowerTeacher Gradebook menu, select Preferences. The Preferences dialog 
appears. 

2. Click the Comment Bank tab. Do one of the following: 

 Click Add to add a new comment. Enter information on the Create a New 
Teacher Comment dialog, and click OK. 

 Select a comment from the list and click Edit to change an existing comment. 

 Select a comment from the list and click Delete to remove a comment from 
the list. A confirmation dialog appears. Select Yes to delete the comment. 

3. Click OK. The changes or additions appear in the Comment Bank on the Score or 
Comment Inspectors. 

Set Grading Preferences 
Use the Grading tab on the Preferences window to customize what final grades appear in 
the Final Grade column on the Scoresheet window. If displaying percent or points earned, 
you can indicate whether you want the final grade score rounded or truncated, as well as 
the number of decimal places you want to appear. 

How to Set Grading Preferences 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences window appears. 

2. Click the Grading tab, if not already selected. Grading preference information 
appears. 

3. Edit the information as needed. 

4. Click OK to save your changes. 
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Set Email Signature 
Use the Mail tab on the Preferences window to customize your signature for all outgoing 
email messages. 

How to Set Email Signature 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences window appears. 

2. Click the Mail tab. 

3. Enter the desired email signature. 

4. Click OK to save your changes. 

Set Score Codes Preferences 
Use the Score Codes tab on the Preferences window to customize score codes that equate to 
a percentage or points, and an exemption setting for assignments scores. 

Score Code Examples 

Example 1 

Code Description Exempt Percent Numeric Value 

ABE Absent - Excused Yes N/A N/A 

ABU Absent - Unexcused No 50 Maximum 

CH Cheated No 0 Minimum 

  

Example 2 

Code Description Exempt Percent Numeric Value 

PV Parent approved vacation Exempt Yes N/A N/A 

ABS Absent Exempt Yes N/A N/A 

NR Not ready to attempt the concept Yes N/A N/A 

CW Copied the work from another student No 0 Minimum 
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How to Set Score Codes Preferences 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences dialog appears. 

2. Click the Score Codes tab, if not already selected. 

3. Click Add. The Create a New Score Code dialog appears. 

 

4. Enter a value in the Code field. 
Note: Maximum length is six characters. Numeric characters can be used, but single 
digits (such as "7") are not allowed. Do not use a value that already exists in a grade 
scale. 

5. Enter a brief description of the code in the Description field. 
Note: Maximum length is 30 characters. 

6. Select the Exempt checkbox to exclude this score from the final grade calculation. 
Note: If you deselect this checkbox, you must enter a Percent value and Numeric 
Type. 

7. If the score is not exempt, enter a value in the Percent field. This value is the 
percentage to be used when calculating the final grade for the assignment. This 
value can range from 0 to 200. 

8. Select a Numeric Value from the pop-up menu: 

 Select Minimum to use the minimum value of the applicable grade scale. 

 Select Maximum to use the maximum value of the applicable grade scale. 

 Select Custom to enter a specific value in the Value field. 

9. Click OK to save your changes. The Score Codes Preferences dialog appears. 

10. Create additional score codes if needed. 

11. To edit existing score codes, select the applicable score code from the list and click 
Edit. The Edit Score Code dialog appears. Edit as needed. 
Note: If you edit existing score codes that you have already entered on the 
scoresheet, you need to update the final scores. For more information, see 
Recalculate Final Scores. 

12. To delete existing score codes, select the applicable score code from the list and click 
Delete. A confirmation dialog appears. Click Yes. 

13. Click OK to close the Preferences dialog and save your changes. 
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Set Section Preferences 
Use the Section tab on the Preferences window to define how you want section information 
to appear in the class list in the Classed pane and in what order. 

How to Set Section Preferences 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences window appears. 

2. Click the Section tab. Section preference information appears. 

3. Edit the information as needed. 

4. Click OK to save your changes. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 

Set Student Preferences 
Use the Student tab on the Preferences window to define how you want student names to 
be displayed and sorted on the Scoresheet and Student Info window. 

How to Set Student Preferences 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences window appears. 

2. Click the Student tab. The Student preference information appears. 

3. Select the student name display format from the Student Name Display pop-up 
menu. 

4. Select the checkboxes in order for the Preferred Name to display in the gradebook 
and on reports. 

5. Select the sort order from the Sort Student By pop-up menu. 
Note: If Teacher Defined Order is selected, use the drag-and-drop feature on the My 
Order column of the Student Info window to set the sort order. For more 
information, see Sort Students. 

6. Select the Hide Pre-Registered Students checkbox. 
Note: Many schools pre-register students for sections that begin later in the year. 
Selecting this option hides these pre-registered students so they do not appear as 
active students in the Student Groups pane and in the gradebook. However, pre-
registered students do appear on all reports, even if this option is enabled. For more 
information, see About Reports.  

7. Click OK to save your changes. 
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About Spell Check 
Spell check is an optional feature that you can use to identify misspelled or questionable 
words. When a misspelled or questionable word is identified, you have the basic option of 
changing the word in one instance or all instances, ignoring the word in one or all instances, 
or adding the word to your dictionary. There are two ways to use spell check, either 
automatically or by using Check Spelling from the gradebook menu bar. 

Note: Spell check is available for the following PowerTeacher gradebook fields: assignment 
Name and Description, Category Name and Description, Assignment Score Inspector 
and Final Score Inspector Comment. 

Turn Spell Check On or Off 
Use the Spell Check tab on the Preferences window to turn spell check on and off. 

How to Turn Spell Check On or Off 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences window appears. 

2. Click the Spell Check tab. Spell Check preference information appears. 

3. Do one of the following: 

 Select the Enabled background checking checkbox to turn automatic spell 
check on. 

 Deselect the Enabled background checking checkbox to turn automatic 
spell check off. 

4. Click OK to save your changes. 

Manage Your Dictionary 
Use the Spell Check tab on the Preferences window to customize your spell check 
dictionary by adding, editing, or deleting words. 

How to Manage Your Dictionary 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences window appears. 

2. Click the Spell Check tab. Spell Check preference information appears. 

3. Edit the information as needed. 

4. Click OK to save your changes. 
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Automatically Check Spelling 
As you enter text in a spell check enabled text field, the spell checker automatically checks 
the spelling of each word. If a misspelled or questionable word is identified, the spell 
checker uses a wavy red underline to indicate a possible spelling error. Using the contextual 
menu, indicate how you want the spell checker to handle the possible spelling error. 

How to Automatically Check Spelling 

1. Do one of the following: 

 If using a one-button mouse, press CONTROL+click on a word with a wavy 
red underline. The contextual menu appears. 

 If using a two-button mouse, right-click on a word with a wavy red 
underline. The contextual menu appears. 

2. Do one of the following: 

 Click the spelling correction you want. 

 Click More Suggestions to view additional suggested spelling corrections for 
the word, and then click the spelling correction you want. 

 Click Ignore All to skip all instances of the word. Note that the next time you 
launch PowerTeacher gradebook, the word will appear with a wavy red 
underline. 

 Click Add to Dictionary to add the word to your spell check dictionary, 
such as proper names, technical terms, acronyms, and so on. The next time 
you launch PowerTeacher gradebook, the word will not appear with a wavy 
red underline, as it is now included spell check dictionary. 

 Click Cancel to close the contextual menu. 

Note: If using Ignore All, This option is session specific. 

Check Spelling 
In addition to automatically checking the spelling of each word as you enter text in a spell 
check enabled text field, you can use the Check Spelling function to perform a complete 
spell check of the field. If misspelled or questionable words are identified, the spell checker 
uses a wavy red underline to indicate the possible spelling errors. Using the Check Spelling 
window, indicate how you want the spell checker to handle each possible spelling error. 

How to Check Spelling 

1. From the gradebook menu bar, choose Tools > Check Spelling. The Check 
Spelling window appears. The first the misspelled or questionable word appears in 
the Not in Dictionary field. 

2. Do one of the following or edit the information as needed: 

 To select one of the suggested spelling corrections, click the replacement 
word in the Suggestions list box, and then click Change or Change All. 
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 To manually enter the spelling correction, highlight the word, enter the 
correction, and then click Change or Change All. 

3. Repeat for each misspelled or questionable word. Once you have made your 
corrections, the Check Spelling window closes. 
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About Notifications 
The Teacher Notification dialog displays notifications on student birthdays, added students, 
dropped students, and administrator access login events to the gradebook. 

A yellow badge appears on the Notifications icon to alert you to new or unread notifications 
for all notification types. When you hover the mouse pointer over the Notifications icon, a 
pop-up displays a list of notifications. The number of new or unread notifications appears in 
parentheses. 

View and Print a Class Birthday List 
You can view a list of student birthdays for one class or all classes from the Tools menu, or 
click the Alert icon on the navigation bar to open the Teacher Notifications dialog. 

How to View and Print a Class Birthday List 

1. Select a class from the Classes pane. 

2. Click the Notifications icon on the navigation bar. The Teacher Notifications dialog 
appears. 

3. Select Birthdays on the navigation panel, then select a class from the classes pop-
up menu. The current month is highlighted. Scroll through the list to view birthdays 
for all other months. 

4. To view a birthday list for all classes, select the All Displayed Classes option from 
the pop-up menu. 

5. Select the Leave as unread checkbox to leave the list as unread. 

6. To save the birthday list to, click Save. The default format is CSV (comma separated 
value). 

7. To print the birthday list, click Print. 

8. Click Close to close the birthday list dialog. 

View Administrator Login Events 
Administrators can have assigned privileges to log in to your gradebook in read-only mode 
in order to view the current gradebook. You can see which administrator accounts have 
accessed your gradebook on the Teacher Notifications dialog. 

How to View Administrator Login Events 

1. Select a class from the Classes pane. 
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2. Click the Notifications icon on the navigation bar. The Teacher Notifications dialog 
appears. 

3. Select Login on the navigation panel. 

4. Select a time frame in which to view administrator login events from the pop-up 
menu. A list of administrator login events displays. 

5. Click Close to close the dialog. 

View Added Students Notification 
You can view a list of students added to your class on the Teacher Notifications dialog. 

How to View Added Students Notification 

1. Select a class from the Classes pane. 

2. Click the Notifications icon on the navigation bar. The Teacher Notifications dialog 
appears. 

3. Select Added on the navigation panel, then select the applicable class from the 
Students Added to your Sections pop-up menu. All students added to that class 
appear. 

4. Select the Leave as unread checkbox to leave the list as unread. 

5. Click Close to close the dialog. 

View Dropped Students Notification 
You can view a list of students dropped from your class on the Teacher Notifications dialog. 

How to View Dropped Students Notification 

1. Select a class from the Classes pane. 

2. Click the Notifications icon on the navigation bar. The Teacher Notifications dialog 
appears. 

3. Select Dropped on the navigation panel, then select the applicable class from the 
Students Dropped pop-up menu. All students added to that class appear. 

4. Select the Leave as unread checkbox to leave the list as unread. 

5. Click Close to close the dialog. 
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About Classes 
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window 
and includes the Term Selector and Class List. 

Select Terms 
When you first launch PowerTeacher gradebook, the current full year term appears in the 
[Term Selector] pop-up menu. The pop-up menu displays current, future, and past year 
terms, as well as any lower level terms within a term. 

How to Select a Term 

On the main PowerTeacher Gradebook window, choose a term from the [Term 
Selector] pop-up menu. Classes for the selected term appear. 

Note: The selected term becomes the new default setting. 

Select Classes 
When you first launch PowerTeacher gradebook, the Class List displays classes for the 
current term. The first class in your daily schedule is highlighted. 

When selecting subsequent classes, the window that appears is the last window in which 
you were working. For example, if you are working in the Assignments window and need to 
switch to another class, when you select that class, the Assignments window for the 
selected class appears. 

Note: Information that appears in the class list is defined by your section preferences. For 
more information, see Set Section Preferences. 

How to Select a Class 

On the main PowerTeacher Gradebook window, select a class from the Classes pane. 
The window in which you were last working refreshes for the selected class. 

Classes 33 



Class Content 

About Class Content 
The Class Content window displays three modes; Class Info, School Content, and My 
Content. Basic class information displays in Class Info mode. Specific information such as a 
document or web site link that is geared to a course, section, or teacher displays in the 
School Content or My Content modes. Content links can be distributed to the School 
Content or My Content modes from PowerTeacher Administrator. 

View Class Information 
Use the Class Content page to view basic class information in Class Info mode. 

How to View Class Information 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window  appears. 

3. Click Class Info mode. Basic information about the class appears. 

Add Class Descriptions 
When entering a class description, you can use plain text, HTML, or a combination of both. 
After you enter a class description, this information may be shared with administrators, 
parents, and students. 

How to Add a Class Description 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Select Class Info mode. 

4. Enter the required information. For more information, see Class Info Window in the 
Appendix. 

5. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link dialog appears. 

6. Enter the required information. 

7. Click OK to close the Add Web Link dialog. 

8. Click Save. 

Note: The Save and Revert buttons appear shaded until information is entered. 
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Edit Class Descriptions 
You can edit the class description from the Class Information window. 

How to Edit a Class Description 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Select Class Info mode. 

4. Edit the information as needed. For more information, see Class Info Window in the 
Appendix. 

5. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link window appears. 

6. Edit the information as needed. 

7. Click OK to close the Add Web Link window. 

8. Click Save. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Delete Class Descriptions 
You can delete the class description from the Class Information window. 

How to Delete a Class Description 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Select Class Info mode. 

4. Remove the text and HTML in the Description field. 

Note: There are no restrictions when deleting. 

4. Click Save. 

View School Content 
You can view links that have been created in PowerTeacher Administrator and distributed to 
the Class Content page in School Content mode. These links cannot be modified in 
PowerTeacher gradebook. 

How to View My Content 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content page appears. 

3. Select School Content mode. Distributed links appear on the page. 
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View Content Groups 
You can view content groups that have been created in PowerTeacher Administrator and 
distributed to the Class Content page in School Content mode. These groups are read-only. 

How to View Content Groups 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select School Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Select a group on the left side of the dialog to view a description of the group. 

6. Click Close. 

View My Content 
You can view links that have been created in PowerTeacher Administrator and distributed to 
the Class Content page in School Content mode. These links cannot be modified in 
PowerTeacher gradebook. 

How to View School Content 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content page appears. 

3. Select My Content mode. You can add links and content groups in this mode. 

Add Links 
Add links to the Class Content page in My Content mode. 

How to Add a Link 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click the Plus (+) button. The Link Detail page appears. 

5. Enter the required information. 

6. Click Save. The new link appears on the page. 

Sort Links 
Sort links that appear on the Class Content page in School Content or My Content mode. 
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How to Sort Links 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select School Content or My Content mode. 

4. Click on any column heading to sort the link by that heading. 

Edit Links 
Edit links to the Class Content page in My Content mode. 

How to Edit a Link 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Select a link. The Link Details window appears. 

5. Enter the required information. 

6. Click Save. The edited link appears on the page. 

Delete Links 
Delete links to the Class Content page in My Content mode. 

How to Delete a Link 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Select a link. The Link Details window appears. 

5. Click the Minus (-) button. 

6. The link is removed from the page. 

Add Content Groups 
Use Content Groups to organize links on the Class Content page in My Content mode. 

How to Add a Content Group 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 
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3. Select My Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Enter the required information. 

6. Click the Plus (+) button. The new content group appears on the left side of the 
dialog. 

7. Click Close. The new group appears in the Group pop-up menu on the Link Detail 
page. 

Edit Content Groups 
Once you have created a content group, you can then update the information whenever 
needed. 

How to Edit a Content Group 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Select a group on the left side of the dialog. 

6. Edit the information as needed. 

7. Click Close. The changes appear on the Class Content page in My Content mode. 

Delete Content Groups 
Once you have created a content group, later you may find it necessary to delete it. 

How to Delete a Content Group 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Select a content group on the left side of the dialog. 

6. Click the Minus (-) button. The content group no longer appears. 

7. Click Close. The content group is removed from the Group pop-up menu on the Link 
Detail page. 
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About Students 
The Student Info window displays a list of students enrolled in a class and basic information 
about each student. 

Student detail information, and filtering or highlighting of student groups, is displayed on 
the Student Info window as well as the Scoresheet window in all modes. 

You can change how the student name displays throughout the gradebook on the 
Preferences dialog. 

View Students 
To view students for a particular class, select the class and click the Students Info tab. 

Note: To view a particular set of students, you can use the student groups filter mode. For 
more information, see Filter by Student Groups. 

How to View Students 

1. Select a class from the Classes pane. 

2. Click the Student Info tab. The Student Info window displays the class roster, 
which includes basic information for each student. 

Note: You can change the student sorting options and the name display on the 
Student tab of the Preferences dialog. 

Filter Students 
By default, the Student Info window and the Scoresheet window displays students who are 
currently enrolled in the class. You can customize the appearance of these windows using 
filtering. Filtering allows you to indicate which students appear based on student group or 
combination of. 

How to Filter Students 

1. Select a class from the Classes pane. 

2. Click the Student Info tab. The Student Info window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

Note: This same procedure is used to filter students on the Scoresheet window in all 
modes. 

3. Select the applicable set our group from the Student Groups pane. The selected 
group appears. 
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Note: Select Filter Selected from the pop-up menu on the Student Groups pane to 
display only those students in the selected group. Select Highlight Selected to 
highlight the only those students in the selected group. 

Sort Students 
By default, student names are displayed on the Student Info and Scoresheet windows in 
ascending order by last name. 

When the default student sort order is changed, the Return to Default Student Sort 
option appears just below the Student Info tab: 

 

Select this option to return the display to the default sort. 

You can set sorting options for students using the Preferences dialog. On the Student tab, 
you can sort students by last name, first name, or teacher defined order using the My Order 
feature set on the Student Info window. 

On the Student Info window, you can also sort the student list by clicking a column heading 
to sort by the information included in that field. When sorted in ascending order, an upward 
pointing arrow appears in the column heading. When sorted in descending order, a 
downward pointing arrow appears in the column heading. 

Note: To view a particular set of students, you can use the student groups filter mode. For 
more information, see Filter by Student Groups. 

How to Sort Students on the Scoresheet 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window displays students in ascending 
order by name. 

3. On the PowerTeacher Gradebook menu, select Preferences. The Preferences dialog 
appears. 

4. Select the Student tab. 

5. Select a sort option from the Sort Students By pop-up menu. 

6. Select the checkboxes to further define the sorting options. For more information, 
see the Preferences Dialog field description table in the Appendix. 

7. Click OK to close the Preferences dialog. The students are sorted per your selection 
on the Scoresheet. 

How to Sort Students on the Student Info Window 

1. Select a class from the Classes pane. 
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2. Click the Student Info tab. The Scoresheet window displays students in ascending 
order by name. 

3. On the PowerTeacher Gradebook menu, select Preferences. The Preferences dialog 
appears. 

4. Select the Student tab. 

5. Select Teacher Defined Order from the Sort Students By pop-up menu. 

6. Click OK to close the Preferences dialog. 

7. On the Student Info window, click the My Order column header. 

8. Click on a student and drag it up or down on the Student Info window to create the 
desired order. Note that the cursor converts to a different icon while you have the 
student record selected: 

  

9. Click Save on the Student Info window. The defined sort order appears on the 
following: 

 Student Info window 
 Scoresheet window 
 Email Students and Parents dialog 
 Teacher Notifications dialog 
 Reports 

Details on these windows and dialogs can be found in the Appendix: Field 
Description Tables. 

View Student Details 
To view student details, either double-click the student’s name or click the arrow next to the 
student’s name. 

How to View Student Details 

1. Select a class from the Classes pane. 

2. Click the Student Info tab. The Student Info window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

Note: This same procedure is used to view student details on the Scoresheet window 
in all modes. 

3. Click the student's name or click the arrow next to the student's name. The Student 
Detail window appears. 
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Create and Modify Extra Class Columns 
Five extra blank columns display on the Student Info window for entering student data 
specific to each class. You can label the columns and enter in any appropriate information, 
and you can add as many more columns as needed, to track an endless variety of 
information about the students. 

How to Create and Modify Extra Class Columns 

1. Select a class from the Classes pane. 

2. Click the Student Info tab. The Student Info window displays. 

3. Click Extra Class Columns. The Create and Modify Extra Class Columns dialog 
appears. 

4. Do one of the following: 

 Click Add to add an extra class column. Enter the column name and 
description and click OK. 

 Select a column and click Edit. Edit the column name and/or description and 
click OK. 

 Select a column and click Copy. Select the applicable copy option and click 
OK. 

 Select a column and click Delete. Click Yes to confirm the removal of the 
selected column. 

5. Click Close to close the dialog. The modifications you made appear on the Student 
Info window. 

Edit Extra Class Columns Information 
If extra class columns have been created to track information on a student level, such as 
locker number or assigned textbook number, you can add the information into the 
applicable class column on the Student Detail window, or on the Student Info window. 

How to Edit Extra Class Columns Information 

1. Select a class from the Classes pane. 

2. Do one of the following: 

 Click the Student Info tab. The Student Info window displays. Enter the 
information under the applicable extra class column. 

 Open the Student Detail window(see the Student Detail Window field 
description table in the Appendix). Click the Extra Class Columns tab, and 
enter the information in the applicable extra class column field.  

3. Click Save when finished. 
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View Alerts 
If an alert icon appears for a student, click the icon to view the specific text for the alert. A 
student may have one or more of the following alerts: 

 A discipline alert indicates any discipline information for the student that 
administrators want to bring to the teacher’s attention. 

 A guardian alert indicates any guardian information for the student that 
administrators want to bring to the teacher’s attention. 

 A medical alert indicates any medical information for the student that administrators 
want to bring to the teacher’s attention. 

 An other alert indicates any other information for the student that administrators 
want to bring to the teacher’s attention. 

How to View an Alert 

1. Select a class from the Classes pane. 

2. Click the Student Info tab. The Student Info  window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

Note: This same procedure is used to view alerts on the Scoresheet window in all 
modes. 

3. Click the student's name or click the arrow next to the student's name. The Student 
Detail window appears. 

4. Click the Discipline, Guardian, Medical, or Other icon to view the alert text. The 
Alert window appears. 

5. Click OK to close the Alert window. 

Email Students and Parents 
You can send an email message to any student or parent who has a valid email address 
entered in the SIS. 

How to Email Students and Parents 

1. Select a class from the Classes pane. 

2. On the Tools menu, select Email Students and Parents. The Email Students and 
Parents dialog appears. 

3. Select a term from the pop-up menu. Classes for the selected term appear. 

4. Select the checkbox next to the class or classes to receive the email. 

5. Click Next. 

6. Select the checkbox next to the student to receive the email in the Students 
column. Select the checkbox next to the parent or guardian to receive the email in 
the Parents/Guardians column. 
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7. Select Show only selected recipients to filter the To list to only those recipients you 
selected. 

8. Enter a subject in the Subject field. 

9. Enter the email content in the Message field. 

10. To add a link, click Link. The Add Web Link dialog appears. Select a link and click 
OK. The link appears in the Message field. 

11. Click the Discipline, Guardian, Medical, or Other icon to view the alert text. The 
Alert window appears. 

12. Click Send Now to send the message. 

How to Email an Individual Student 

1. Select a class from the Classes pane. 

2. On the Scoresheet or Student Info window, click the arrow next to the applicable 
student. The Student Detail window appears. 

3. Click the Student Email link, and do one of the following: 

 Select Email from the pop-up menu. The Email Students and Parents 
dialog appears. Follow the steps in the procedure How to Email Students and 
Parents to proceed. 

 Select Copy from the pop-up menu. You may then open your own email client 
and paste the address in the email message. 
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About Student Groups 
Students arrive on the first day of school with different needs and levels of readiness. Using 
student groups, you can adapt instruction to the particular needs of students. Student 
groups are made up of a hierarchical structure: a set, groups within that set, and students 
within those groups. Student groups are class-specific. Therefore, you need to create 
student groups for each class in which you want to use student groups. 

Predefined Student Groups 

In addition, PowerTeacher gradebook also includes two pre-defined student groups: active 
and dropped. The active students group contains only those students who are currently 
enrolled in a class. The dropped students group contains only those students who are no 
longer enrolled in a class. 

Highlight vs. Filter 

Student groups operates in two modes: highlight and filter. By default, the student groups 
pane operates in highlight mode where selected students appear highlighted on the 
Scoresheet and Student Info windows in addition to the other students within a class. To 
only view selected students on the Scoresheet and Student Info windows, use the filter 
mode. Whether operating in highlight or filter mode, your selection can include one or more 
sets, groups, students, or combination of. 

Reports 

In order to generate reports for a specific set, group, individual student, selection of 
students, or any combination, you need to set up student groups. Simply create a set, a 
group, and add students to the group. Then, on a report, select the Selected Groups 
and/or Students option and then select the set, group, individual student, selection of 
students, or any combination from the Students Group pane that you want in the report. 

Highlight by Student Groups 
Use the student groups highlight mode to highlight selected students on the Scoresheet and 
Students windows. 

How to Highlight by Student Groups 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, choose the Highlight Selected from the pop-up 
menu. 

3. Do one of the following: 
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Note: To view the contents of a set or group, click the arrow next to that set or group. 
Alternately, to hide the contents of a set or group, click the arrow again. 

 Select Active to view students who are currently enrolled in the class. 

 Select Dropped to view students who are no longer enrolled in the class. 

 Select one or more sets. For more information, see Create Sets. 

 Select one or more groups. For more information, see Create Groups. 

 Select one or more students. 

 Select any combination of above. 

Note: To make multiple selections, press and hold COMMAND (Mac) or 
CONTROL (Windows) as you make each of your selections. 

The selection you made is highlighted in yellow on the Scoresheet or Student Info 
window. 

Filter by Student Groups 
Use the student groups filter to customize the appearance on the Scoresheet and Student 
Info windows by indicating the specific set of students you would like to view. By default, all 
active students appear when viewing either of these windows. 

To create filter sets and groups, see Create Sets and Create Groups. 

How to Filter by Student Groups 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, choose Filter Selected from the pop-up menu. 

3. Do one of the following: 

Note: To view the contents of a set or group, click the arrow next to that set or group. 
Alternately, to hide the contents of a set or group, click the arrow again. 

 Select Active to view students who are currently enrolled in the class. 

 Select Dropped to view students who are no longer enrolled in the class. 

 Select one or more sets. For more information, see Create Sets. 

 Select one or more groups. For more information, see Create Groups. 

 Select one or more students. 

 Select any combination of above. 

Note: To make multiple selections, press and hold COMMAND (Mac) or 
CONTROL (Windows) as you make each of your selections. 

The selection you made displays on the Scoresheet or Student Info window. 
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Create Sets 
The first step to creating student groups is to create a set. Remember that the class for 
which you are creating student groups must be selected. After you have created the sets 
you want, you can create groups for those sets. 

How to Create a Set 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, do one of the following: 

 Click the Plus (+) button and select Add Group Set. 

 If using a one-button mouse, press CONTROL+click and select Add Group 
Set. 

 If using a two-button mouse, right-click and select Add Group Set. 

The Add Group Student Set window appears. 

3. Enter the name of the set (up to 50 characters) in the Group Set Name field. 

4. Choose the number of groups you want to add to the set from the Number of 
Groups pop-up menu. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. Repeat 
for each group. 

6. Click OK. The new set appears in the Students Group pane. 

Edit Sets 
Once you have created a set, you can then update the information whenever needed. 

How to Edit a Set 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set you want to rename. Your selection 
appears highlighted in blue. 

3. Do one of the following: 

 If using a one-button mouse, press CONTROL+click and select Edit. 

 If using a two-button mouse, right-click and select Edit. 

The Edit Student Group Set window appears. 

4. Enter the name of the set (up to 50 characters) in the Group Set Name field. 

5. Click OK. The updated set appears in the Students Group pane. 

Delete Sets 
Once you have created a set, later you may find it necessary to delete it. If so, you can 
delete the set from the Student Groups pane. 
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How to Delete a Set 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set you want to delete. Your selection 
appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
sets. 

3. Do one of the following: 

 Click the Minus (-) button. 

 If using a one-button mouse, press CONTROL+click and select Delete. 

 If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

Note: If a set has one or more groups associated to it, the message "This set is not 
empty. Delete anyway?" appears. If deleting more than one set, the message "About to 
delete multiple sets, groups, and/or students. Continue?" appears. 

4. Click Yes to delete the set. The Student Groups pane appears without the deleted 
set. 

Create Groups 
After you have created a set, you can add one or more groups to that set. The class for 
which you are creating student groups must be selected. After you have created the groups 
you want, you can add students to those groups. 

How to Create a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set or a group within the set you want to 
add a group to. Your selection appears highlighted in blue. 

Note: Click the arrow next to the set to expand a set and view the groups within the 
set. 

3. Do one of the following: 

 Click the Plus (+) button and choose Add Group. 

 If using a one-button mouse, press CONTROL+click and select Add Group. 

 If using a two-button mouse, right-click and select Add Group. 

The Add Student Group window appears. 

4. By default, the set or a group within the set you selected appears in the Associated 
Group Set pop-up menu. Use the pop-up menu to choose a different set in which to 
add the group, if needed. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. 

6. Click OK. The new group appears in the Students Group pane. 
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Edit Groups 
Once you have created a group, you can then update the information whenever needed. 

How to Edit a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to rename. The groups belonging to the set appear. 

3. Select the group you want to rename. Your selection appears highlighted in blue. 

4. Do one of the following: 

 If using a two-button mouse, right-click and select Edit. 

 If using a one-button mouse, press CONTROL+click and select Edit. 

The Edit Student Group window appears. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. 

6. Click OK. The updated group appears in the Students Group pane 

Move Groups 
To move a group from one set to another set, create a new group in another set, move the 
students from the one group to the other group, and then delete the original group. 

How to Move a Group 

Create a new group in another set: 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set or a group within the set you want to 
add a group to. Your selection appears highlighted in blue. 

Note: Click the arrow next to the set to expand a set and view the groups within the 
set. 

3. Do one of the following: 

 Click the Plus (+) button and choose Add Group. 

 If using a one-button mouse, press CONTROL+click and select Add Group. 

 If using a two-button mouse, right-click and select Add Group. 

The Add Student Group window appears. 

4. By default, the set or a group within the set you selected appears in the Associated 
Group Set pop-up menu. Use the pop-up menu to choose a different set in which to 
add the group, if needed. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. 

6. Click OK. The new group appears in the Students Group pane. 
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Move the students from the one group to the other group: 

1. Click the expanding arrow next to the set that contains the group you want to move 
students from. The set appears highlighted. 

2. Click the expanding arrow next to the group that contains the students you want to 
move. The group appears highlighted. 

3. Select the student you want to move. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

4. Drag and drop the student to the new group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Delete the original group: 

1. Select the group you want to delete. Your selection appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
groups. 

2. Do one of the following: 

 Click the Minus (-) button. 

 If using a one-button mouse, press CONTROL+click and select Delete. 

 If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

Note: If a group has one or more students associated to it, the message "This group is 
not empty. Delete anyway?" appears. If deleting more than one group, the message 
"About to delete multiple sets, groups, and/or students. Continue?" appears. 

3. Click Yes to delete the group. The set appears without the deleted group. 

Delete Groups 
Once you have created a group, later you may find it necessary to delete it. If so, you can 
delete the group from the Student Groups pane. 

How to Delete a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the group you want to delete. Your selection 
appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
groups. 

3. Do one of the following: 

 Click the Minus (-) button. 
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 If using a one-button mouse, press CONTROL+click and select Delete. 

 If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

Note: If a group has one or more students associated to it, the message "This group is 
not empty. Delete anyway?" appears. If deleting more than one group, the message 
"About to delete multiple sets, groups, and/or students. Continue?" appears. 

4. Click Yes to delete the group. The set appears without the deleted group. 

Add Students to Groups 
After you have created a set and created one or more groups within a set, you can 
add students to a group. 

Note: Students can only belong to one group within a given set. 

How to Add a Student to a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to add students to. 

3. Select the group. Your selection appears highlighted in blue. 

4. Do one of the following: 

 Click the Scoresheet tab. The Scoresheet window appears. 

 Click the Students tab. The Students window appears. 

5. Select the student you want to add. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

6. Drag and drop the student into the group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Copy Students from Groups 
You can copy one or more students from one group to another group from the Student 
Groups pane. 

Note: Students can only belong to one group within a given set. 

How to Copy a Student from One Group to Another Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to move students from. The set appears highlighted. 
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3. Click the expanding arrow next to the group that contains the students you want to 
copy. The group appears highlighted. 

4. Select the student you want to copy. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

5. Press and hold ALT while dragging and dropping the student to the new group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Move Students from Groups 
You can move one or more students from one group to another group from the Student 
Groups pane. 

Note: Students can only belong to one group within a given set. 

How to Move a Student from One Group to Another Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to move students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
move. The group appears highlighted. 

4. Select the student you want to move. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

5. Drag and drop the student to the new group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Remove Students from Groups 
Once you have added a student to a group, later you may find it necessary to remove the 
student. If so, you can remove the student from a group from the Student Groups pane. 

How to Remove a Student from a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to remove students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
remove. The group appears highlighted. 
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4. Select the student you want to remove. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

5. Do one of the following: 

 Click the Minus (-) button. 

 If using a one-button mouse, press CONTROL+click and select Delete. 

 If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

5. Click Yes to remove the student. The student group appears without the deleted 
student. 

Show Student Details 
To show student details from any window in the application, either double-click the 
student’s name or click Show Details in the Student Groups pane. 

How to Show Student Details 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to move students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
move. The group appears highlighted. 

4. Do one of the following: 

 Double-click the student’s name. 

 If using a one-button mouse, press CONTROL+click and select Show 
Details. 

 If using a two-button mouse, right-click and select Show Details. 

The Student Detail window appears. 
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About Categories 
Before you can create assignments, you must set up categories. Categories are groups of 
the same types of assignments. Categories are not class-specific, eliminating the need to 
create the same categories multiple times for each class. 

Predefined Categories 

By default, PowerTeacher gradebook includes four pre-defined categories: Homework, 
Project, Quiz, and Test. These categories appear in the Categories pane. 

Include in Final Grade 

When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades. The 
value set for a category is used as a default for all assignments within that category, but 
may be overridden on an assignment-by-assignment basis. 

Filter by Categories 
Use the categories filter to customize the appearance on the Scoresheet and Assignments 
windows by indicating the category or combination of categories you would like to view. By 
default, all categories appear when viewing the Scoresheet window in Assignment mode or 
Student View mode. 

How to Filter by Categories 

1. Select a class from the Classes pane. 

2. In the Categories pane, do one of the following: 

 Select All to view all categories. 

 Select one or more categories. 

Note: To make multiple selections, press and hold COMMAND (Mac) or 
CONTROL (Windows) as you make each of your selections. 

3. Select Filter Selected from the pop-up menu. The selected category appears. 

4. Select Filter Off from the pop-up menu to remove the filter. 

Add Categories 
Use the Categories window to create assignment categories. 
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How to Add a Category 

1. In the Categories pane, click the Plus (+) button. The Categories Dialog appears. 

2. Enter the required information. 

3. Click OK. The new category appears in the Categories pane. 

Edit Categories 
You can edit a category from the Categories window. 

How to Edit a Category 

1. On the Categories pane, right-click on the category and choose Edit. The 
Categories dialog appears. 

2. Edit the information as needed. 

3. Click OK to save your changes. 

Delete Categories 
You can delete a category from the Categories window. 

How to Delete a Category 

1. On the Categories pane, select the category you want to delete. 

2. Click the Minus (-) button. The Delete Categories confirmation dialog appears. 

3. Click OK to close the dialog. 

If category has assignments or is used in weighting, the Alert window appears, 
displaying the message, "Unable to delete category because it has associated 
assignments." Click OK to close the window. 

4. The category is deleted from the Categories pane. 



Assignments 

About Assignments 
You can create one assignment at a time as you progress through the term, or you can set 
up assignments for the entire term before the term starts. Having all assignments for the 
term before the term starts does not change how grades appear. The Final Grade that 
appears on the Scoresheet reflects an average grade for only the assignment scores that 
have been entered. 

Before setting up an assignment, consider how you will score the assignment: 

 Do you want to record the score as points, a percentage, or letter grade? 

 How many points is the assignment worth? 

 How do you want to weight the assignment? 

 Do you want to include the assignment in final grade calculation? 

Include in Final Grade 

When setting up assignments, you can use the Include in Final Grade checkbox to 
indicate whether an assignment should be included in calculating final grades. The value set 
for a category is used as a default for all assignments within that category, but may be 
overridden on an assignment-by-assignment basis. 

If an assignment is included in calculating final grades and impacts the final grade, it must 
be published in order for parents and students to view it. The Publish Assignment pop-up 
menu cannot be set to Never. For more information, see Publish Assignments. 

Weighting 

Assignment setup may involve weighting; however, weighting is not required. Weighting 
gives particular assignments, whether points, percentage, or letter grades, more value than 
others when determining final grades. The weight value is used to multiply the points 
earned and the points possible. 

Extra Credit 

You can determine the extra credit points on the Assignments window. PowerTeacher 
gradebook takes the total sum of Points Possible and Extra Points to determine the 
maximum points available on the assignment. When entering the score on the Scoresheet 
or Score Inspector, you cannot enter a value greater than the maximum score that appears 
on the Assignments Detail window in the Max field. 
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Standards Based Grades 

You can assign any number of standards to an assignment, and score each standard 
separately. Reporting on standards is also available. For more information, see About 
Standards. 

Add Assignments 
You can add assignments from the Assignments window or the Scoresheet window using the 
Plus (+) button. Alternately, you can right-mouse click if you are using a two-button 
mouse. 

How to Add an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment Detail window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the Plus (+) button. The new Assignment Detail window appears. 

4. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link dialog appears. 

5. Enter the required information. 

6. To make the assignment visible to parents, see Show Assignments. 

7. Click Save. 

View Assignments 
To view assignments for a particular class, select the class and click the Assignments tab. 

How to View Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window displays class assignments 
and basic information about each assignment. 

Edit Assignments 
You can edit an assignment from the Assignments window or the Scoresheet window. 

How to Edit an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 
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Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Double-click the assignment you want to edit. The Assignment Detail window 
appears. 

4. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link dialog appears. 

5. Edit the information as needed. 

6. To make the assignment visible to parents, see Show Assignments. 

7. Click Save. 

Note: If Points Possible is modified for an assignment where student point-based 
scores exists, the Points Possible Has Changed window appears. You can either 
click Keep Scores to keep the scores as-is or click Adjust Scores to adjust them 
based on the new points possible. 

Copy Assignments 
You can use the Copy Assignments function to copy assignments from one class to other 
classes. You can copy assignments from the Assignments window or the Scoresheet 
Assignments window using the gradebook menu bar. Alternately, you can right-mouse click 
if you are using a two-button mouse. 

When copying an assignment, the assignment details and publish settings are copied to the 
new assignment, with the exception of the assignment score. If an assignment with same 
name or abbreviation already exists in the class you are copying the assignment to, such as 
“FirstHW”, the suffix “_<next larger number>” is appended to the assignment name or 
abbreviation, such as “FirstHW_1." 

How to Copy Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select an assignment. 

4. Either choose Tools > Copy Assignments from the gradebook menu bar or right-
mouse click and select Copy Assignments. The Copy Assignments dialog appears. 

5. Edit the information as needed. 

6. Click OK. The assignment or assignments are copied to the selected classes. 

7. Click Save. 

Delete Assignments 
You can delete an assignment from the Assignments window or the Scoresheet window 
using the Minus (-) button. Alternately, you can right-mouse click if you are using a two-
button mouse. 
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How to Delete an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment you want to delete. The Assignment Detail window 
appears. 

4. Click the Minus (-) button. The Delete Assignment window appears. 

If an assignment does not have scores, the Delete Assignment window states, "Are 
you sure you want to delete assignment [name]?" 

If an assignment has scores, the Delete Assignment window states, "This 
assignment has scores. Are you sure you want to delete assignment [name] and all 
associated scores?" 

5. Click Yes. The assignment no longer appears on the Assignment window. 

Filter Assignments 
By default, the Assignments window displays assignments for all categories for the entire 
length of the class. You can customize the appearance on the Assignments window using 
filtering. Filtering allows you to indicate which assignments appear based on reporting term, 
category, or combination of. 

How to Filter Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Do one of the following: 

 Choose a reporting term, week, or month from the Reporting Term pop-up 
menu. The Scoresheet window refreshes and displays only those assignments 
and scores with a due date that falls within that selected reporting term, 
week, or month. 

Note: The selected reporting term becomes the new default setting. 

 To filter by category, see Filter by Categories. 

Sort Assignments 
By default, the Assignments window displays assignments in ascending order by name. 
Using the column headings, you can sort data in ascending or descending order based on 
the column heading you select. 
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How to Sort Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window displays the assignments in 
ascending order by name. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click a column heading to sort the Assignment window by that column heading. 
When sorted in ascending order, an upward pointing arrow appears in the column 
heading. When sorted in descending order, a downward pointing arrow appears in 
the column heading. 

Publish Assignments 
After entering an assignment, assignment information may be shared with administrators, 
parents, and students. In order for parents and student to view assignment information, 
you need to publish the assignment from either from the Assignments window or the 
Scoresheet window. 

How to Publish an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment you want to publish. The Assignment Detail window 
appears. 

4. Click Publish. Assignment publishing information appears. 

5. From the Publish Assignment pop-up menu, choose when to publish the 
assignment: Immediately, On Specific Date, Days Before Due, or On Due 
Date. 

6. If you chose On Specific Date, enter the date the assignment should appear in the 
Date On field using the format mm/dd/ yyyy, or click the Calendar icon to select a 
date. 

7. If you chose Days Before Due, enter the number of days the assignment should 
appear prior to the date that it is due in the Days Before Due field. 

8. Click Save. 

Publish Assignment Scores 
When publishing an assignment, assignment score information may be shared with 
administrators, parents, and students. In order for parents and student to view assignment 
score information, you need to publish the assignment score from either from the 
Assignments window or the Scoresheet window. 
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How to Publish Assignment Scores 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select an assignment. The Assignment Detail window appears. 

4. Click Publish .Assignment publishing information appears. 

5. Select the Publish Scores checkbox. 

Note: If the Publish Assignment pop-up menu is set to Never, do not select the 
checkbox. 

6. Click Save. 

Hide Assignments 
If you do not want share assignment information with parents and students, you can choose 
not to publish an assignment either from the Assignments window or the Scoresheet 
window. 

Note: If an assignment is included in calculating final grades and impacts the final grade, it 
must be published in order for parents and students to view. The Publish Assignment 
pop-up menu cannot be set to Never. For more information, see Publish Assignments. 

How to Hide an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment you do not want published. The Assignment Detail window 
appears. 

4. Click Publish. Assignment publishing information appears. 

5. Choose Never from the Publish Assignment pop-up menu. 

6. Click Save. 

Hide Assignment Scores 
If you do not want share assignment score information with parents and students, you can 
choose not to publish an assignment score either from the Assignments window or the 
Scoresheet window. 

How to Hide Assignment Scores 

1. Select a class from the Classes pane. 
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2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select an assignment. The Assignment Detail window appears. 

4. Click Publish. Assignment publishing information appears. 

5. Deselect the Publish Scores checkbox. 

6. Click Save. 



Grade Scales 

About Grade Scales 
PowerTeacher gradebook uses a default grade scale that is set up and managed by your 
school's district administrators. You can view detailed information about the default grade 
scale or view the grade scale for a specific class. Because the default grade scale may or 
may not work for your classes, you can also set up custom grade scales based on your 
needs. For example, if you have resource students and mainstream students in the same 
class, create different grade scales for the groups. 

View All Grade Scales 
Use the following procedure to view all grade scales associated to your school/district. 

How to View Grade Scales 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. The Grade Scales window displays basic information 
for each grade scale. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

View Class Grade Scales 
Use the following procedure to view grade scales associated to a specific class. 

How to View Grade Scales Associated to a Specific Class 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. The Grade Scales window displays basic information 
for each grade scale. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click Sections. Section information appears for the selected grade scale. 

Add Grade Scales 
You can add grade scales from the Grade Scales window using the Plus (+) button. 
Alternately, you can right-mouse click if you are using a two-button mouse. 
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You can create different grade scales for different groups of students. Use the Set Grade 
Scales command to apply a grade scale to multiple students. Use the Student Detail 
window to assign the grade scale to an individual student. 

How to Add a Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Grade Setup tab. 

3. Select Grade Scales mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click a grade scale that displays Yes in the Can Copy column. 

5. Click the Plus (+) button. Copy of [grade scale name] appears below the grade 
scale you selected, and the Grade Scale Detail window appears. 

5. Enter the required information. 

6. Click Save. 

Edit Grade Scales 
You can edit a grade scale from the Grade Scales window. 

How to Edit a Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Double-click the grade scale you want to edit. The Grade Scales Detail window 
appears. 

5. Enter the required information. 

6. Click Save. 

Delete Grade Scales 
You can delete grade scale from the Grade Scales window using the Minus (-) button. 
Alternately, you can right-mouse click if you are using a two-button mouse. 

How to Delete a Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 
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3. Select Grade Scales mode. The Grade Scales window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Select the grade scale you want to delete. Your selection appears highlighted in blue. 

5. Click the Minus (-) button. The Delete Grade Scale window appears. 

6. Click Yes to delete the grade scale. The grade scale no longer appears on the Grade 
Scales Detail window. 

Edit Student Grade Scales 
You can modify an individual student's grade scale either from the Students window or 
the Student Detail window. 

Note: To modify multiple students' grade scales, see Fill Grade Scales. 

How to Edit a Student's Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the student's grade scale and choose another grade scale from the pop-up 
menu. 

Note: Alternately, click the student's name or click the arrow next to the student's 
name. The Student Detail window appears. From the Student Detail window, choose 
another grade scale from the Grade Scale pop-up menu. 

4. Click Save. 

Note: If modifying a grade scale for a student where assignment or final scores exists, 
the Grade Scale Changed window appears. By clicking OK, any assignment or final 
scores using the grade scale will be adjusted. 

Set Grade Scales 
Using the Set Grade Scales command, you can quickly and easily modify multiple students' 
grade scales. 

Note: To modify an individual student's grade scale, see Edit Student Grade Scales. 

How to Set Grade Scales 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 
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3. In the Students Group page, select the students or student group to which the 
grade scale will be assigned. The students appear on the Students window. 

4. Click on a student and do one of the following: 

 If using a one-button mouse, press CONTROL+click and select Set Grade Scales. 

 If using a two-button mouse, right-click and select Set Grade Scales. 

The Select Grade Scale for Students dialog appears. 

3. Indicate which students you want to apply the selected grade to by selecting one of 
the following options: 

 Select [student name] to apply the grade scale to only the student you selected. 

 Select Displayed students to apply the grade scale to students who are in the 
currently selected student group or the list that was manually selected. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select 
multiple students. 

4. Choose the grade scale you want to apply to the selected students from the Grade 
Scale pop-up menu. 

5. Click OK. 

Note: If modifying a grade scale for a student where assignment or final scores exists, 
the Grade Scale Changed window appears. By clicking OK, any assignment or final 
scores using the grade scale will be adjusted. 
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About Scoresheets 
Using the Scoresheet window, you can create and score assignments, and view and edit 
final grades for students enrolled in a class. 

The Scoresheet window is comprised of the following three modes: 

Mode Function 

Assignments Summary: 

Assignments mode is where assignments are created, scores 
entered, and the overall course grade is calculated. Teachers 
enter in assignment details and student scores and comments 
that appear in the parent portal. Assignments mode is also 
where standards are associated with assignments, and where 
the standards drawer appears for quick standards score entry 
on each assignment. 

Actions: 

 Create assignments 

 View/edit assignment details 

 Associate standards to assignments 

 View associated assignment standards via the 
standards drawer 

 Enter/edit assignment scores and attributes 

 View mean/median/mode summary scores 

Final Grades Summary: 

Final Grade mode displays all students’ final standards and 
course grades, along with the category totals, for the selected 
reporting term. Changes made in Assignments mode and 
Student View mode display immediately in Final Grades mode. 
This is a great mode to review student's final grades before 
report card time. It is also a convenient way to quickly fill in 
standards final grades for the whole class at once. It can be 
used even if teachers are not using standards with 
assignments. 

Actions: 

 View additional final grade items and details 

 Enter/edit final grades for course standards and other 
measures 

 Revert to calculated grade 
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Mode Function 

 Enter final grade comments 

 View mean/median/mode summary scores 

Student View Summary: 

The Student View mode lists all assignments on the left, and 
the standards across the top. Teachers can select any student 
to get a concise look at all of a student’s assignment and 
standard scores, course grades, and standards final grades, 
across all reporting terms. They can also select multiple 
students and/or groups to view aggregated results across 
students. Any score changes made in other modes are seen 
immediately in the Student View mode. This mode was 
designed for analyzing a student’s performance, reviewing the 
calculated standards grades, and making final grades 
determinations. This mode is also great for parent/teacher or 
student/teacher conferences. 

Actions: 

 View/edit scores for all assignments for a single student 
for the selected term 

 View all previous reporting term scores 

 View all comments for a single student for the selected 
term 

 Override the final score for a student 

 View average scores for all students in a selected group 

 View mean/median/mode summary scores, as well as 
standards calculations for a single student or averages 
for all selected students 

  

View Scoresheets 
To view assignments and scores for a particular class, select the class and click the 
Scoresheet tab. The select Assignments, Final Grades, or Student View mode. 

Note: Past assignments are separated from future assignments by a divider and appear 
slightly shaded. 

How to View a Scoresheet 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then select the applicable mode. The Scoresheet window 
for the selected mode appears. 
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Note: To increase or decrease the size of the contents within the window, choose 
View > Zoom. 

3. On the Grading tab of the Preferences dialog, set how you want to view grades in 
Assignment and Finale Grade modes. For more information, see the Preferences 
dialog field description table in the Appendix. 

Filter Scoresheets 
By default, the Scoresheet window displays assignments and scores for all categories for 
students enrolled in the entire length of the class. You can customize the appearance on the 
Scoresheet window using filtering. Filtering allows you to indicate which assignments and 
scores appear based on reporting term, student group, category, or combination of. 

How to Filter a Scoresheet 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, and select the applicable mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Do one of the following: 

 Choose a reporting term, week, or month from the Reporting Term pop-up 
menu. The Scoresheet window refreshes and displays only those assignments 
and scores with a due date that falls within that selected reporting term, 
week, or month. 

Note: The selected reporting term becomes the new default setting. 

 To filter by student groups, see Filter by Student Groups. 

 To filter by category, see Filter by Categories. 

View Scoresheet Statistics 
The Summary section of the Scoresheet provides statistical information for assignments and 
final grades. 

The mean is the mathematical average of the scores you entered. The median represents 
the middle of all values: one-half of the scores will be above this number and one-half will 
be below it. The mode indicates the most common value. 

All of these values are indicators of how well students do on assignments. If any one of 
them is unexpectedly low, it may be that students need additional practice on the skills and 
concepts being assessed, or the assessment needs to be revised. 

How to View Scoresheet Statistics 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then select the applicable mode. The Scoresheet window 
appears. 
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Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click Summary if not already displayed. The mean, median, and mode for each 
assignment and final grade appears. 

4. Select an assignment. The points earned, percentage, and grade to date appear in 
the lower-left corner of the Scoresheet. 

Mark Assignments Collected Using Scoresheet 
To indicate that an assignment for a student has been collected, mark the assignment as 
Collected from the Scoresheet window or the Score Inspector. An assignment can be 
marked as collected with or without entering a score. If no score is entered, a green 
checkmark appears within the selected student assignment score field. If a score is entered, 
the checkmark is replaced with the score. 

How to Mark an Assignment as Collected 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment has been collected. 
The score field appears as an editable text field. 

5. Enter Col in the score field. 
Note: For additional entry options, see Quick Entry Tips. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Exempt Using Scoresheet 
To indicate that an assignment for a student is exempt, mark the assignment as Exempt 
from the Scoresheet window or the Score Inspector. An assignment can be marked as 
exempt with or without entering a score. If no score is entered, an italicized “Ex” appears 
within the selected student assignment score field. If a score is entered, the score appears 
italicized and shaded. 

How to Mark an Assignment as Exempt 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 
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4. Click the assignment score field of the student who you want to exempt from the 
assignment. The score field appears as an editable text field. 

5. Enter Ex in the score field. 
Note: For additional entry options, see Quick Entry Tips. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Late Using Scoresheet 
To indicate that an assignment for a student is late, mark the assignment as Late from the 
Scoresheet window or the Score Inspector. An assignment can be marked as late with or 
without entering a score. When marked as late, a red circular “L” appears within the 
selected student assignment score field. 

How to Mark an Assignment as Late 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment is late. The score 
field appears as an editable text field. 

5. Enter Lt in the score field. 
Note: For additional entry options, see Quick Entry Tips. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Missing Using Scoresheet 
To indicate that an assignment for a student is missing, mark the assignment as Missing 
from the Scoresheet window or the Score Inspector. If marked as missing, an orange 
circular “M” appears within the selected student assignment field. If the assignment is 
marked as Collected, the orange "M" is replaced with a green checkmark. If a score is 
entered, the orange "M" is replaced with is replaced with the score. 

How to Mark an Assignment as Missing 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment is missing. The 
score field appears as an editable text field. 

 



Scoresheets 

5. Enter Mi in the score field. 
Note: For additional entry options, see Quick Entry Tips. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Using Score Codes 
Score codes are created by the teacher and used to mark assignments by applying a pre-
determined percentage or numeric grade value, or making the assignment score exempt 
from the final grade calculation. 

You must first set the score code preferences before you can mark an assignment with a 
score code. For more information, see Set Score Code Preferences. 

How to Mark an Assignment Using Score Codes 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment is missing. The 
score field appears as an editable text field. 

5. Do one of the following. 

 Use the Quick Fill command to fill all assignment score fields with the 
applicable score code. 

 Use the Fill Scores command to fill all assignment score fields with the 
applicable score code. 

 Right-click on an assignment score field and select the score code from the 
Grades sub-menu. 

 Select or enter the applicable score code on the Score Inspector. 

Note: If you remove a score code, or change the numeric range to make it invalid 
for an assignment score field, it displays in red on the Scoresheet. This occurs if 
you begin teaching another teachers section where they used custom score codes 
that you do not have defined in your gradebook. Invalid score codes are still used 
to calculate the final grade. You can either manually enter a valid score code, or 
edit an existing score code and recalculate the final score. For more information, 
see Set Score Code Preferences. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Enter Scores Using Scoresheet 
You can enter scores from the Scoresheet window or the Score Inspector. 

Note: For information on entering extra credit, see Extra Points. 
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Shortcut Key 

When entering scores, you can use the equal sign (=) to populate the score field with the 
maximum score possible for an assignment based on the scoring type of the assignment. 
For percentage, 100% is entered. For points, the maximum possible points for the 
assignment are entered. For a letter grade, the highest possible grade in the grade scale 
associated with the section is entered. 

How to Enter a Score 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to enter a score. 
The score field appears as an editable text field. 

5. Enter the score in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

Press ENTER or RETURN. The score appears, the final grade automatically 
recalculates, and the cursor advances to the next assignment field. 

Note: The score field and the final grade field appear shaded until you click Save. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Edit Scores Using Scoresheet 
You can edit a score from the Scoresheet window or the Score Inspector. 

How to Edit a Score 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to edit a score. 
The score field appears as an editable text field. 

5. Enter the new score in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

Press ENTER or RETURN. The new score appears, the final grade automatically 
recalculates, and the cursor advances to the next assignment field. 

Note: The score field and the final grade field appear shaded until you click Save. 

6. Click Save. The new score appears on the Scoresheet window. 
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Note: The Save and Revert buttons appear shaded until information is entered. 

Delete Scores Using Scoresheet 
You can delete a score from the Scoresheet window or the Score Inspector. 

How to Delete a Score 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to delete a score. 
The score field appears as an editable text field. 

5. Highlight the score and press Delete. 

6. Press ENTER or RETURN. The score no longer appears on the Scoresheet window 
and the cursor advances to the next assignment field. 

Fill Scores 
Use the Fill Scores command to quickly and easily enter the same score for all students or 
for only those with unrecorded scores. For example, if all but two students in a class receive 
the same assignment score, use the Fill Scores function to enter that score for the class 
with the exception of the scores already entered for the two students. 

You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if 
you are using a two-button mouse. 

How to Fill Assignment Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Select the assignment column header for which you want to fill scores. 

5. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Assignment 
Scores dialog appears. 
Note: For additional entry options, see Quick Entry Tips. 

6. Indicate whether you want to only fill empty scores or replace all scores by selecting 
one of the following options: 

 Items with No Score 
 Replace All 

7. Select assignment attributes or enter a score value. 

 



Scoresheets 

8. Click OK. 

Quick Fill Scores 
The Quick Fill command provides an alternate method for entering the same score for all 
students. 

Like the Fill Scores command, you can enter the same score for all students or for only 
those with unrecorded scores. However, Quick Fill allows you to assign only the points 
possible or grade scale associated with the assignment or final grade. 

The Quick Fill command is available on the Scoresheet window on the Assignment Shortcut 
Menu or the Standards Assignment Shortcut Menu. 

How to Quick Fill Assignment Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Right-click (or press Ctrl+click) on the assignment column header (or standards 
column header, if applicable) for which you want to fill scores and select Quick Fill 
from the shortcut menu. 

5. Select the applicable score from the selection menu. The score you selected appears 
in any score field that was previously blank. 

6. Click Save. 

How to Quick Fill Final Grades 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
grades window appears. 

3. Right-click (or press Ctrl+click) on the final grade column header for which you 
want to fill scores and select Quick Fill from the shortcut menu. 

4. Select the applicable score from the selection menu. The score you selected appears 
in any score field that was previously blank. 

5. Click Save. 

Copy and Paste Assignment Scores 
You can copy scores entered in one assignment to any other on the Scoresheet. 

How to Copy and Paste Assignment Scores 

1. Select a class from the Classes pane. 
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2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Right-click on the assignment column header for which you want to copy scores and 
select Copy Scores from the shortcut menu. 

5. Right-click on the assignment column header for which you want to paste scores and 
select Paste Scores from the shortcut menu. A confirmation message appears. Click 
OK to proceed. 
Note: You can only paste valid scores in an assignment column. For example, you 
cannot paste letter grades into a column that is assigned a numeric grade scale. 

6. The copied scores and attributes appear in the column you selected and the fields 
are shaded until you save the changes. 

7. Click Save. 

Clear Assignment Scores 
Use the Clear Scores command to remove all previously entered assignment scores and 
attributes. 

How to Clear Assignment Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Right-click on the assignment column header for which you want to fill scores and 
select Clear Scores from the shortcut menu. A confirmation message appears. Click 
OK to proceed. 

5. The previously entered scores and attributes are removed from the selected column. 

6. Click Save. 
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About Final Grades 
On the Scoresheet, use Final Grade mode to view all final grade information for the selected 
reporting term. You can also enter final grades for additional components and view final 
grade category totals for the term. 

Using a combination of options, you can control how final grades are calculated in your 
classes. Final Grade Preferences apply to all of your classes while Final Grade setup 
applies to a specific class and must be set up within each class. 

Standards-based Final Grades and Additional Grades Columns 

Depending on the Student Information System (SIS) used, additional columns appear on 
the Scoresheet in Final Grade mode. These can include Citizenship and/or Variable Credit. 
Each of these columns represent a report card item. Some of these items may have a 
hierarchical relationship that appears on the Scoresheet as a colored bar across all items 
that are related to the central item. These report card items are configured in the SIS. View 
the related standards or additional grades on the Final Grade Detail Window. 

Note: In order to work with standards in Final Grade mode, you must set your preferences 
to display standards on the Preferences dialog. 

For more information on standards-based grades in PowerTeacher gradebook, see the 
Standards-based Grades section. 

Grade Setup 

Use the Grade Setup window to specify how you want final grades to be calculated for 
students in your classes. Calculation methods include total points, term weight, or 
category weight. 

Final Grades and Category Totals 

When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades. The 
category totals display on the Scoresheet in Final Grade mode. 

Final Grades and Assignments 

When setting up assignments, you can use the Include in Final Grade checkbox to 
indicate whether assignments should be included in calculating final grades. 

Note: The value set within an assignment overrides the value for the category the 
assignment belongs to. 

Final Grades 77 
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Final Grades and Student Groups 

When entering final grades, use the Student Groups pane to filter the Scoresheet to the 
selected group of students or to an individual student. 

View Reporting Terms 
To view reporting terms for your school, select the class and click the Grades Setup tab. 

How to View Reporting Terms 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. The Grades Setup window displays the reporting term 
information for the section you are in. The Calculations Detail window displays the 
calculations assigned to that term. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

View Final Grades 
View final grades for a particular class on the Scoresheet in Final Grades mode. 

How to View Assignments 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. On the Grading tab of the Preferences dialog, set how you want to view grades on 
the Scoresheet in Final Grades mode. For more information, see the Preferences 
Dialog field description table in the Appendix. 

Calculate Final Grades by Total Points 
The total points method calculates final grades based on how many points a student has 
accumulated over the term divided by total points possible. 

Note: You can calculate final grades by total points for all reporting terms within the 
reporting term hierarchy. 

How to Calculate Final Grades by Total Points 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 
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Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

5. Select the Total Points option for Calculate Final Grade Using. 

6. Enter the number of low scores you want to drop from the final grade calculation in 
the Number of low scores to discard field. 

7. Click Save. 

Calculate Final Grades by Term Weight 
The term weight method calculates final grades based on the total points times the value 
(or weight) of each term.  

Note: You can calculate final grades by term weights for reporting terms within the 
reporting term hierarchy that have shorter reporting terms within them. 

How to Calculate Final Grades by Term Weight 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

5. Select the Term Weights option for Calculate Final Grade Using. Term weights 
for the selected reporting term appear. 
Note: Click the arrow next to the term name to view all lower-level terms (if 
applicable). 

6. Double-click the term’s Weight field. The field appears as an editable text field. 

7. Enter the weight. 

Note: Up to two decimals may be entered. 

8. Click Save. 
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Term Weight Examples 
The following are examples of how term weights can be applied to specific terms created by 
the administrator. 

Example 1 

Name Weight Percent 

S1     

Q1 2 40% 

Q2 2 40% 

E1 1 20% 

Note: E1 is an example of a reporting term created by the administrator for the semester 
exam to be used in term weighting. 

Example 2 

Name Weight Percent 

Y1     

S1     

Q1 2 25% 

Q2 2 25% 

S2     

Q3 2 25% 

Q4 2 25% 

Calculate Final Grades by Category Weight 
The category weight method calculates final grades based on total points times the value 
(or weight) of each category or assignment. 

Note: You can calculate final grades by category weight for all reporting terms within the 
reporting term hierarchy. 

How to Calculate Final Grades by Category Weight 

1. Select a class from the Classes pane. 
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2. Click the Grades Setup tab. 

3. Select Calculations mode. The Calculations Detail window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click the name of the reporting term for which you want to set the final grade 
calculation. 

5. Select the Category Weights option for Calculate Final Grade Using. 

To add a category: 

1. Click Add Category. The Select Category dialog appears. 

2. Select the checkbox next to each category you want to add. 

3. Click OK. The category appears on the Grades Setup window. 

4. Double-click the category’s Weight field. The field appears as an editable text field. 

5. Enter the weight. 

6. Double-click the category’s Drop Low field. The field appears as an editable text 
field. 

7. Enter the number of low scores you want to drop from the final grade calculation. 

8. Click Save. 

9. Repeat for each additional category. 

To remove a category: 

1. Select the category you want to delete. The category appears highlighted. 

2. Click Remove. 

3. Click Save. 

To add an assignment: 

Note: The option to add an assignment is only available for the lower level terms within a 
term. 

1. Click Add Assignment. The Select Assignment window appears. 

2. Select the checkbox of the assignment you want to add. 

3. Click OK. The assignment appears on the Grades Setup window. 

4. Double-click the assignment’s Weight field. The field appears as an editable text 
field. 

5. Enter the weight. 

6. Click Save. 

7. Repeat for each additional assignment. 
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To remove an assignment: 

1. Select the assignment you want to delete. The assignment appears highlighted. 

2. Click Remove. 

3. Click Save. 

Copy Final Grade Setup 
You can use the Copy Final Grade Setup function to copy the grade setup from a specific 
reporting term or from a class. 

You can select a single reporting term, and copy it to every other reporting term in the 
same class (or any selection of reporting terms in the same class). For example, if you use 
category weighting, you can set it up once, and copy it to all other terms in the same class. 

You can also select a class and copy to every other class, or any selection of classes. For 
example, if you have 20 art sections, you can set up one section, then copy to every other 
section in just one step. 

In cases in which you want to copy to or from non-matching reporting terms, a resolution 
dialog appears to allow you to customize which classes and terms are copied. 

Limitations in copying single reporting terms to other terms in the same class 

You can copy a single reporting terms to any or all other terms in the same class, with one 
exception. If that single reporting term uses term weighting, then it is likely not applicable 
for the other terms. 

How to Copy Final Grade Setup for a Reporting Term 

1. Select a class from the Classes pane. 

2. Click the Grade Setup tab. 

3. Select Calculations mode. The Grade Setup Calculations window appears. 

4. Select a reporting term from the Reporting Term column. 

5. Do one of the following: 

 Choose Tools > Copy Final Grade Setup from the gradebook menu bar. On 
the Copy Final Grade Setup dialog, select  the [Reporting Term] only 
option. 

 Right-mouse click on the reporting term and select the applicable Copy 
Grade Setup [Reporting Term] Only option. 

 On the Calculations Detail window, click the grey Copy button. 

6. The Copy Grade Setup dialog appears. 

7. Select the checkbox next to the reporting terms to which you want to copy the 
selected final grade setup. Click on Select All to select all available reporting terms. 
Note: Click on a selected checkbox to clear the checkmark. 

8. Click Next. A confirmation message appears. Click Back to change your selections, 
or click Finish to apply your selections. 
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Note: Although you can copy to and from non-matching reporting terms, a 
resolution dialog displays which allows you to select the specific reporting term you 
want to copy from to assure accuracy.  

9. Click Save on the Grade Setup Calculations window to save your changes. 

How to Copy Final Grade Setup for an Entire Class 

1. Select a class from the Classes pane. 

2. Click the Grade Setup tab. 

3. Select Calculations mode. The Grade Setup Calculations window appears. 

4. Do one of the following: 

 Choose Tools > Copy Final Grade Setup from the gradebook menu 
bar. On the Copy Final Grade Setup dialog, select the Entire Class 
option. 

 Right-mouse click on the reporting term and select the applicable 
Copy Grade Setup -- Entire Class option. 

 On the Calculations Detail window, click the grey Copy button. 

6. The Copy Grade Setup dialog appears. 

7. Select the reporting term from the pop-up menu. 

8. Select the checkbox next to the class or classes to which you want to copy 
the selected final grade setup. 
Note: Click on a selected checkbox to clear the checkmark. 

9. Click Next. A confirmation message appears. Click Back to change your 
selections, or click Finish to apply your selections. 
Note: Although you can copy to and from non-matching reporting terms, a 
dialog displays which allows you to select the specific reporting term you want 
to copy from to assure accuracy. This is only for teachers who have classes 
with vastly different reporting term structures between the classes. For more 
information, see Copy Final Grade Setup: Copying Dissimilar Reporting 
Term Structures. 

10. Click Save on the Grade Setup Calculations window to save your changes. 

Copy Final Grade Setup: Copying Dissimilar Reporting Term 
Structures 
When you attempt to copy classes that have dissimilar reporting term structures, you may 
need to resolve any unmatched reporting terms manually. Use the following examples to 
determine the best resolution for each scenario. 
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 Any reporting terms with the same name are pre-matched. For example: If you 
attempt to copy a Y1 class that has lower-lever reporting terms of S1, Q1, Q2 S2 Q3 
Q4 into an S1 class with lower-level reporting terms S1, Q1, Q2 only, any reporting 
terms with the same name will be pre-matched automatically by the PowerTeacher 
application. It is assumed that you want the S1, Q1 and Q2 from the Y1 class to go 
to those same reporting terms in the S1 class. However, you can always alter the 
pre-matched selection if needed. 

 If no name matches are available, then the gradebook looks for a structure match. 
For example, copying S1 (with lower-level terms Q1 and Q2) into S2 (with lower-
level terms Q3 and Q4) is a perfect structure match. Both have one higher-level term 
and two lower-level terms. Therefore, the PowerTeacher application can use the 
structure match to pre-populate and display what will be copied if you use the 
structure match. You can change these pre-populated values on the resolution 
dialog. 

 On the resolution dialog, it is possible to try and match reporting terms that are so 
different that resolution is complicated. Total points and category weighting can 
always be copied. It is only when trying to copy term weighting that any difficulties 
may arise. In that case, the following scenarios apply: 

o If the structure is the same, for example, one high-level term and two lower-
level terms, then you can copy S1 term weighting into S2, if they both have 
two lower-level terms. 

o If the terms contain equal weighting, for example, if a teacher is taking a 
term that has 10 equally weighted lower-level terms, and trying to paste into 
a high-level term that has eight lower-level terms, the PowerTeacher 
application assume that you intend for those terms to be equally weighted as 
well. All of the first level terms (not the lowest-level) receive the same equal 
weighting that the original term had. 
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Customized Term Weighting 

You may find instances where you don't want equal term weighting of the first-level terms 
to which you are copying the final grades. If you don't want equal weighting of the lower-
level terms you are copying into, then manually set up that term's term weighting. 

Note: If the reporting term to be copied is using term weighting, and there is no structure 
match, and there is no equal weighting, then you must set the term weighting manually, 
since PowerTeacher cannot copy these terms when this mismatch exists. 

The following is an example of customized term weighting using the Copy Final Grade Setup 
function: 

Class 1 

Name Weight 

Y1   

 S1   

  Q1   

  Q2   

 S2   

  Q3   

  Q4   

  

Class 2 

Name Weight 

X1   

 L1   

 L2   

  P1   

 L3   

You attempt to copy Class 1 in to Class 2. 

This means you are trying to copy a high-level term with two first-level terms and two 
lower-level terms in to a high-level term with three direct first-level terms and one lower-
level term. With no structure match and no equal weighting, you must set the desired term 
weighting manually and you cannot use the Copy Final Grade Setup function. However, 
once you set the desired term weighting on X1 and it's lower-level terms, you can then copy 
that term to all other classes in which the complex weighting applies. 
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Category weighting for lowest-level terms 

If the lowest-level reporting term uses a single assignment in the weighting, the assignment 
is not considered in the weighting when copied to other classes. The assignment would need 
to be manually added back to the category weighting, since it is a different assignment in 
that other class. This is also applicable when a single term is copied within the same class, 
and for any lower-level terms where the assignment does not fall into the date range. 

For example: 

Name Weight 

Homework 2 

Tests 4 

Quizzes 2 

Single assignment XYZ 1 

  

When this is copied to other classes, it will paste as: 

Name Weight 

Homework 2 

Tests 4 

Quizzes 2 

  

Manually Override Final Grades 
After you enter final grades, you may need to override a calculated final grade for a 
student. When overriding a calculated grade, you can set a unique value for both percent 
and letter grade. 

How to Manually Override a Final Grade 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Choose a reporting term, week, or month from the Filter By Reporting Term pop-
up menu. The Scoresheet window refreshes and displays only those assignments and 
scores with a due date that falls within that selected reporting term, week, or month. 

4. Click the final grade field of the student for which you want to manually override a 
final grade. 
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5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Final Grade Score Inspector dialog displays the final grade details. 

6. Select the Manual Override checkbox. 

7. Enter the new percent in the Percent field, if applicable. 

8. Enter the new letter grade in the Grade field, if applicable. 

9. Enter final grade text in the Comment field, if applicable. 

Note: It is not necessary to select the Manual Override checkbox in order to add, 
edit, or delete a final grade comment. 

10. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: The final grade field appears shaded until you click Save. 

11. Click Save. The final grade appears within the selected student final grade field. 

Note: The final grade appears bolded, italicized, and with a red circular exclamation 
point (“!)”. If a comment was entered, a blue circular “ C” also appears. 

Add Final Grade Comments 
When entering a final grade comment, you can use plain text, HTML, and predefined 
comments. After entering a final grade comment, this information may be shared with 
administrators, parents, and students. In order for parents and student to view this 
information, you need to publish it. 

How to Add a Final Grade Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Click the final grade field of the student for which you want to enter a final grade 
comment. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Final Grade Score Inspector dialog displays the final grade details. 

5. Manually enter final grade comments in the Comment field or click Comment Bank 
to select one or more predefined comments. 
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Note: To view different sets of pre-defined comments, make a selection from the 
Show Comments pop-up menu. The set of comments you select displays in the 
Comment Bank. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected 
student final grade field. 

Edit Final Grade Comments 
You can edit a final grade comment using the Score Inspector. 

How to Edit a Final Grade Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Click the final grade field of the student for which you want to edit a final grade 
comment. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Final Grade Score Inspector dialog displays the final grade details. 

5. Manually enter final grade comments in the Comment field or click Comment Bank 
to select one or more predefined comments. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected 
student final grade field. 

Delete Final Grade Comments 
You can delete a final grade comment using the Score Inspector. 

How to Delete a Final Grade Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Click the final grade field of the student for which you want to delete a final grade 
comment. 
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4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Final Grade Score Inspector dialog displays the final grade details. 

5. Highlight the comment text in the Comment field and press DELETE. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

7. Click Save on the Scoresheet window. The blue circular “C” no longer appears within 
the selected student final grade field. 

Recalculate Final Scores 
Recalculate Final Scores is a special function that allows grades to be recalculated when 
certain unusual activities happen mid-year. This function allows grades to be recalculated 
when administrators change certain data in the SIS that impacts final grade calculations. 
For example, any changes made to a grade scale for a section, such as the actual assigned 
grade scale or a modification to one or more grades within a grade scale will not be 
reflected in PowerTeacher gradebook until you recalculate final scores. 

When recalculating final scores, final scores are recalculated for all students, both active and 
dropped. Recalculating final scores for dropped students is critical when a student has 
changed enrollment, but you have not yet received or scored all assignments. After you 
have, you can recalculate final scores and then distribute the updated information to the 
student's new teacher via email or another method. 

How to Recalculate Final Scores 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The 
Scoresheet window refreshes, showing the recalculated final scores. 

Note: If you are using standards in the gradebook, a dialog appears, with the following 
two options: 

 Overall Class Final Grades 
 Standard Final Grades 

4. If you have updated score code values, select the Update Teacher Score Codes 
checkbox. This allows all pre-existing score codes to get the new values you have 
set. For more information, see Set Score Code Preferences. 
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Enter Additional Final Grade Scores 
Additional final grade items are distributed to teachers from the SIS and appear on the 
Scoresheet in Final Grade mode. These items may include Citizenship, Variable Credit or 
other types of items that should be included on a report card. 

How to Enter Additional Final Grade Scores 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Do one of the following: 

 Right-click on the score filed and point to Grades. Click on the appropriate 
grade on the sub-menu. 

 Right-click on the score field and select Show Score Inspector. The 
additional final grade Score Inspector opens. 

 From the gradebook menu bar, choose Tools > Score Inspector. The 
additional final grade Score Inspector opens. 

4. When finished, click Save. 

Edit Additional Grades 
You can edit additional grades using the additional Score Inspector dialog. 

How to Edit an Additional Grade 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Click the additional grade field of the student for which you want to edit a grade. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The additional grades Score Inspector dialog displays the grade details. 

5. Enter the new score in the Score field. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's grade, or click 
Close to close the Score Inspector window. 

7. Click Save on the Scoresheet window. The new grade displays on the Scoresheet 
window in Final Grade mode. 
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Note: Use the Final Grade Fill Scores dialog to fill all final grades with the selected 
grade value. 

View Additional Grades Detail 
View details for additional final grades on the Scoresheet. The additional final grade items 
are distributed to teachers from the SIS. 

How to View Additional Final Grades Detail 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Double-click the additional final grade column. The Final Grades Detail window 
appears. 
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About Standards Based Grades 
PowerTeacher gradebook provides an easy way for a teacher to keep track of each student’s 
progress on standards and other measures. Teachers can continue to use traditional grading 
procedures on assignments—evaluating by percentage, points and/or letter grades such as 
A, B, and C—while addressing district- or state-mandated standards grades on the 
appropriate standards alpha or numeric gradescale. 

For each assignment in PowerTeacher gradebook, teachers can associate an unlimited 
number of course standards. These standards are assigned to the course by the district. 
Having these standards in PowerTeacher helps the teacher align classroom assignments to 
standards. From the various standards scores on assignments, PowerTeacher gradebook 
automatically calculates final standards grades. PowerTeacher gradebook, in turn, passes 
the final standards grade on each standard on each reporting term to the SIS. The SIS can 
then report on the standards grades student-by-student or by group. If the same standard 
is assessed for a student by more than one teacher, the SIS can also report on the average 
grade or highest grade that the student received on the standard. 

Standards Grades Entered by Teachers 

In PowerTeacher gradebook, teachers select the appropriate standards to be assessed on 
each assignment. When they enter student scores for the standards on that an assignment, 
PowerTeacher gradebook automatically calculates a standards final grade. The calculation 
method can be configured, and there are a variety of grading options available, derived 
from best practices in standards-based grading. At any point, the teacher can manually 
override the calculated standards final grade when appropriate. PowerTeacher sends the 
standards final grades back to the SIS, and places them in the standards grades table. 
There is NO need for a district using PowerTeacher gradebook to store standards grades. 
PowerTeacher gradebook places the standards final grades in the proper location for use in 
the SIS with report cards and other items. 

Standards Preferences 

Set Standards Preferences 
In order to work with standards in PowerTeacher gradebook, set the PowerTeacher 
gradebook preferences to display standards and enable standards based grading. 

Use the Standards tab on the Preferences dialog to customize what standards and additional 
grades appear in the Final Grade mode on the Scoresheet window. 

The administrator may set standards-based grading to be used in the gradebook by default. 
If this is not enabled by the administrator, you can enable it on the Preferences dialog. 

You can also set grading calculations on this dialog. For more information, see Standard 
Score Calculations. For more information on auto-calculating higher level standards, see 
Auto-Calculate Higher Level Standards Grades. 

Standards Based Grades 92 
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How to Set Standards Preferences 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences dialog appears. 

2. Click the Standards tab, if not already selected. For more information on the fields, 
see the Preferences dialog field description table in the Appendix. 

3. Select the Display Standards and Other Measures in Final Grade Mode to 
enable entry of standards based grades in Final Grade mode on the Scoresheet. 

4. Select Enable Standards Based Grading with Assignments to enable standards 
based grading for assignments on the Scoresheet. 

5. Select the default grade calculation from the Default Standard Final Grade pop-up 
menu. For detailed information, see the Preferences dialog field description table. 

6. To calculate the higher level standards grades from the lowest level standards 
grades, select the .Automatically calculate higher level standards grades from 
lowest level standards grades checkbox. 
Notes: 
When selecting the calculation method to apply to the automatic calculation of the 
higher level standards, be aware that the calculation is derived from the lower level 
standards grades, not the assignments standards grades. 
Based on the calculation method selected, the higher level standards grade is 
calculated ONLY from the lower level standards directly associated to it. When this 
feature is enabled, the higher level Math standard is calculated from the average of 
the lower level standards. For example, with the Mean (Average) calculation method 
selected, the Math standard is calculated as (4+2+3) / 3 = 3. 
You can select the specific higher level standards you want to automatically calculate 
by choosing Selected Standards from the pop-up menu. Click the Select 
Standards button to choose which standards to calculate from the lower level 
standards. For more information, see the Select Standards dialog field description 
table. 
Select the Allow the higher level standards to be scored on assignments 
checkbox to allow you to enter an assignment score on the higher level standards 
you selected. 

7. Select the Allow assignment scores to auto-calculate the assignment 
standards scores checkbox to push assignment scores to the standards assignment 
scores. 

8. Click OK to save your changes. 

Assignments with Standards 

Associate Standards to an Assignment 
Associate standards to an assignment to allow the entry of standards based scores on that 
assignment. 

For complete details on adding an assignment, see Add Assignments. 

Note: You must have the appropriate standards preferences enabled in order to associate 
standards to an assignment. For more information, see Set Standards Preferences. 

 



Standards Based Grades 

How to Associate Standards to an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

3. Double-click on the applicable assignment. The Assignment Detail window appears. 

4. Click the Standards tab. The available standards appear. For more information on 
the available standards, see View Standards Details. 

 

5. Select the checkbox next to the standards you want to associate to the assignment. 

6. Click Save. 

Disassociate Standards from an Assignment 
Upon reviewing assignments and their associated standards, you may find the need to 
disassociation standards from an assignment.  

How to Disassociate Standards from an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

3. Double-click on the applicable assignment. The Assignment Detail window appears. 

4. Click the Standards tab. The available standards appear. For more information on 
the available standards, see View Standards Details. 

5. Deselect the checkbox next to the standards you want to disassociate from the 
assignment. 

6. Click Save. 

View Standards Details Dialog 
View detailed information on each standard you want to associate to an assignment, such as 
the description, the grade scale, cut off and value. 

For complete details on adding an assignment, see Add Assignments. 

Note: You must have the appropriate standards preferences enabled in order to view 
standards details. For more information, see Set Standards Preferences. 
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How to View Standards Details Dialog 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

3. Double-click on the applicable assignment. The Assignment Detail window appears. 

4. Click the Standards tab. The available standards appear. 

5. To view details about a particular standard, double-click on the standard name, or 
click the arrow to the right of the standard name. The Standard Details dialog 
appears. For more information, see the Standards Details Dialog field description 
table. 

 
6. Click OK to close the dialog. 

Standards Scores for an Assignment 

Work with Standards Scores 
Each mode on the Scoresheet provides a special view of standards data. Each view is 
optimized for quick entry and focused on the following specific tasks: 

 Assignments mode: Enter in standards scores for specific assignments 

 Final Grades Mode: Review and change overall standards final grades 

 Student view mode: Review, enter, and edit both assignment specific standard 
scores and overall standards final grades for a given student. 
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View Standards Associated to an Assignment 
You can view and work with multiple assignments and their associated standards on the 
Scoresheet Assignments window. The standards drawer allows you to expand and contract 
the associated standards columns. 

When all standards associated to an assignment have scores entered, the “S” icon color 
changes to green to provide a visual indicator that the all standards have scores provided. 
This allows the teacher to see that there are no missing scores, without having to open the 
standards drawer to review each associated standard column. 

How to View Standards Using the Standards Drawer 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. 

3. Click Assignments mode. The Scoresheet Assignments window appears. 

4. Assignment columns with associated standards display a gray “S” icon with an arrow. 
Click the icon to display the associated standards: 

 

5. Click the “S” icon again to collapse the display of standards columns: 

 

View Standards Details Window 
You can view standards details on the Scoresheet window in any mode. 

How to View Standards Details Window 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click Assignments, Final Grades or Student mode. 

4. Click the arrow on the standards column header. The Standards Details window 
appears. For more information, see Standards Details Window. 
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Note: Alternately, you can right-click on the Standards column header and select 
Show Details on the Standards Assignments Shortcut Menu. 

5. Click the Related Standards tab to view all associated standards. 

6. On the Related Standards tab, click on the arrow next to a standard name to view 
the Standards Details dialog, which displays the grade scale associated to the 
standard. For more information, see How to View the Standards Details Dialog. 

Enter Standards Scores and Attributes for an Assignment 
When standards are associated to an assignment, you can then enter scores and attributes 
for each standard. 

Note: You must have the appropriate standards preferences enabled in order to enter 
standards scores. For more information, see Set Standards Preferences. 

How to Enter Standards Scores and Attributes for an Assignment 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the standards draw icon (S) on the assignment column header to display all 
standards associated to the assignment. For more information, see Associate 
Standards to an Assignment. 
Note: Click the standards drawer icon (S) to collapse the associated standards 
view. 

5. Click the assignment score field under the applicable standard column. 

6. Do one of the following: 

 Use a quick entry option to enter the applicable attribute in the score field, 
such as Collected, Late, Exempt or Missing. For more information, see Quick 
Entry Tips. 

 If entering grades, either enter the grade in the field, or right-click on the 
score field and select the grade from the Grades submenu. 

 Use the Fill Scores or Quick Fill commands to enter standard scores for all 
students listed on the scoresheet. 

9. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 
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Enter Standards Scores and Attributes for an Assignment 
with the Standards Score Inspector 
Use the Standards Score Inspector to enter scores for each standard associated to an 
assignment. 

Note: You must have the appropriate standards preferences enabled in order to enter 
standards scores. For more information, see Set Standards Preferences. 

How to Enter Standards Scores and Attributes for an Assignment 
with the Standards Score Inspector 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the standards draw icon (S) on the assignment column header to display all 
standards associated to the assignment. For more information, see Associate 
Standards to an Assignment. 

5. Click the assignment score field under the applicable standard column. 

6. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Standards Score Inspector dialog displays the assignment details. For more 
information, see Standards Score Inspector Dialog. 

7. Select the applicable attribute and score for the standards assignment. 
Note: Use the navigation buttons (arrows) to navigate to the next standard column, 
assignment, or student on the Standards Score Inspector. 

8. Click Close. The attribute and/or score appears on the Scoresheet window. 

Fill Assignment Standards Scores 
Use the Fill Scores command to quickly and easily enter the same score for all students or 
for a single standard. 

You can select Fill Scores from the gradebook menu bar. Alternately, you can right-mouse 
click if you are using a two-button mouse. 

How to Fill Assignment Standards Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 
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3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the standards draw icon (S) on the assignment column header to display all 
standards associated to the assignment.  

5. Right-click on the standard column header for which you want to fill scores and 
select Fill Scores from the shortcut menu. The Fill Assignment Standard Scores 
dialog appears. 
Note: You can also choose Tools > Fill Scores from the gradebook menu bar. For 
additional entry options, see Quick Entry Tips. 

6. Indicate whether you want to only fill empty scores or replace all scores by selecting 
one of the following options: 

 Items with No Score 

 Replace All 

6. Select assignment attributes or enter a score value. 

7. Click OK. The values you selected appear on the scoresheet. 

8. Click Save. 

Quick Fill Assignment Standards Scores 
Quick Fill allows you to assign only the points possible or grade scale associated with the 
assignment or final grade. 

How to Quick Fill Assignment Standards Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the standards draw icon (S) on the assignment column header to display all 
standards associated to the assignment.  

5. Right-click on the standard column header for which you want to fill scores and 
select Quick Fill from the shortcut menu. A pop-up menu displays the available 
grade scale for the standard. 

6. Select a score from the pop-up menu. The value you selected appears in all score 
fields that previously had no value entered on the scoresheet. 

7. Click Save. 

Clear Assignment Standards Scores 
Use the Clear Scores command to remove all previously entered assignment scores and 
attributes. 
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How to Clear Assignment Standards Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the standards draw icon (S) on the assignment column header to display all 
standards associated to the assignment.  

5. Right-click on the standard column header for which you want to fill scores and 
select Clear Scores from the shortcut menu. A confirmation message appears. Click 
OK to proceed. 

6. The previously entered scores and attributes are removed from the selected column. 

Copy and Paste Assignment Standards Scores 
You can copy scores entered in one standard to any other standard on the scoresheet. 

How to Copy and Paste Assignment Standards Scores 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the standards draw icon (S) on the assignment column header to display all 
standards associated to the assignment.  

5. Right-click on the standard column header for which you want to copy scores and 
select Copy Scores from the shortcut menu. 

6. Right-click on the assignment or standard column header for which you want to 
paste scores and select Paste Scores from the shortcut menu. A confirmation 
message appears. Click OK to proceed. 
Note: You can only paste valid scores in an assignment or standard column. For 
example, you cannot paste letter grades into a column that is assigned a numeric 
grade scale. 

7. The copied scores and attributes appear in the column you selected and the fields 
are shaded until you save the changes. 

8. Click Save. 

Auto-Calculate Higher Level Standards Grades 
You can set the gradebook to auto-calculate the higher level standards grades from the 
lower level standards grades, allowing you to enter standards grades for each associated 
standard and allowing the gradebook to populate the  higher level standard with the 
calculated grade, based on the selections made on the Preferences dialog. 
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Grading Methods 

Conversion scales created in PowerSchool are applied in the grading methods listed in the 
following table. In specialized cases, these methods need special values in order to translate 
into a different scale. 

Grading Method Description 

Values and Cut-
offs 

This is the main way that alphanumeric scales work. Every 
letter has a grade value. Those values are added together then 
the cut-off is used to determine the final grade. For example: 

A = 100, B= 80 

Student has A, A, B (value = 100, 100, 80) 

Average = 92.5%. The cut-off for A is 90, so the final grade is 
A.  

There are two scenarios where a numeric scale uses a value 
and cut-off. 

Basic Numbers This is the main way that numeric scales work. Basic numbers 
have no special values. 

For example: 

4, 4, 3, 3 = 4, 4, 3, 3.  

Average = 3.5. 

There are two scenarios where a numeric scale does not use 
basic numbers. In order to calculate the grade correctly, 
Translation Values are used. 

Standards Scenarios 

The conversion scales calculation in PowerTeacher gradebook is dependent on the 
preferences the teacher has set on the Standards tab of the Preferences dialog in the 
gradebook. 

If no calculation preferences are set: 

Standards Scenario Alphanumeric Scale Numeric 
Scale 

Using assignment 
standard scores to 
calculate the final 
standards grade 

Uses values and cut-offs to calculate the 
final standards grade. Every letter has a 
grade value. The grade values are added, 
then the cut-off is used to determine the 
final grade. 

Uses basic 
numbers with 
no special 
values. 

If preference is set to calculate the higher level standards grades from lowest level 
standards grades: 
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Standards Scenario Alphanumeric Scale Numeric Scale 

Rolling up standards final 
grades to the higher level 
standards, when all lower 
level standards have the 
same scale 

Uses values and cut-offs to 
calculate the final standards grade. 
Every letter has a grade value. The 
grade values are added, then the 
cut-off is used to determine the 
final grade. 

Uses basic 
numbers with no 
special values. 

Rolling up standards final 
grades to the higher level 
standards, when some of 
lower level standards have 
different types of 
conversion scales 

Uses values and cut-offs to 
calculate the final standards grade. 
Every letter has a grade value. The 
grade values are added, then the 
cut-off is used to determine the 
final grade. 

Uses the grade 
value and cut-off 
to use the values 
and cut-offs 
grading method. 

If preference is set to allow assignment scores to auto-calculate the assignment standards 
scores: 

Standards 
Scenario 

Alphanumeric Scale Numeric Scale 

Pushing scores 
from the 
assignment to 
the standards 
scores in the 
drawer 

Uses values and cut-offs to 
calculate the final standards 
grade. Every letter has a 
grade value. The cut-off is 
used to determine the 
assignment standards score. 

For numeric scales, this always 
involves different scales, since it 
goes from points/percent/letter 
grade translating to the numeric 
scale, so translation values are 
needed. 

  

How to Auto-Calculate Higher Level Standards Grades 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences dialog appears. 

2. Click the Standards tab, if not already selected. For more information on the fields, 
see the Preferences dialog field description table in the Appendix. 

3. Select the Automatically calculate higher level standards grades from lowest 
level standards grades checkbox. 

4. From the Default higher level standards final grade pop-up menu, select the 
default calculation method for the higher level standards grades. 

5. To enable the auto-calculation for specific standards, choose Selected Standards 
from the Calculate these higher level standards pop-up menu. Choose which 
standards will be auto-calculated by clicking the Select Standards button. 

6. To higher level standards to still have assignment scores. Note that assignment 
scores do not auto-calculate into the higher level standards grades. 

7. Click OK. 

8. Select a class from the Classes pane. 
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9. Click the Scoresheet tab, then select Final Grades mode. The Scoresheet Final 
Grades window appears. 

10. Standards final grades that have the auto-calculation enabled display an arrow and 
gear icon in the header and on the Standards Detail window. On one of these 
standards, enter the applicable scores in the lower level standards. Note that the 
higher level standard final grade automatically calculates, based on the calculation 
mode set on the Preferences dialog, and the conversion scales assigned to the 
standard. 

11. Make any necessary adjustments or manual entries and select Tools > Recalculate 
Final Scores to display the correct auto-calculated standards final grades. 

12. Click Save. 

Push Assignment Scores to Assignment Standards Scores 
You can set the gradebook to auto-calculate the assignment standards scores from the 
assignment score, essentially "pushing" the assignment scores to the assignment standards 
scores in the drawer on the Scoresheet tab. You can also set the default for pushing the 
assignment scores when creating new assignments, or categories. 

How to Push Assignment Scores to Assignment Standards Scores 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences dialog appears. 

2. Click the Standards tab, if not already selected. For more information on the fields, 
see the Preferences dialog field description table in the Appendix. 

3. Select the Allow assignment scores to auto-calculate the assignment 
standards scores checkbox. 

4. From the Default for new Assignments pop-up menu, select the default behavior 
for new assignments, or you can opt to set the default by assignment category. 

5. Click OK. 

6. Select a class from the Classes pane. 

7. Click the Assignments tab. The Assignment window appears. 
Note: To create a new assignment, see Add Assignments. 

8. Double-click on the applicable assignment. The Assignment Detail window appears. 

9. Click the Standards tab. The available standards appear. For more information on 
the available standards, see View Standards Details. 

10. Select the Use Assignment Score to Calculate Standards Scores checkbox. 

11. Click Save. An arrow icon appears on the assignment standard to indicate that Push 
Assignment Scores is enabled on that assignment. 
Note: Alternately, you can right-click on the standard assignment to enable or 
disable the Push Assignment Scores feature. 

12. Enter the assignment score for the assignment you are working with. Note that the 
score pushes to the associated assignment standards. 

 



Standards Based Grades 

Analyze Standards Scores and Determine Final 
Grade 

About Analyzing Standards Scores and Determining Final 
Grade 
Use the Scoresheet Student View window to review and analyze the standards scores for all 
assignments for the selected term. Use summary information and previous report term 
grades to further analyze the final grades for a single student or multiple students in a 
group. 

Review Previously Entered Standards Scores 
Once you have entered assignment scores, you can review and analyze all standards scores 
and determine the final grade on the Scoresheet Student window.  

This window allows you to view all the standards scores for an individual student, or to 
review the average scores of a selected student group. You can also view scores and grades 
filtered by reporting term, or view the scores and grades for all reporting terms. 

The Scoresheet Student window displays all standards associated to assignments for the 
selected class and reporting term. Score fields that display diagonal gray lines denote that 
the standard is not associated to the assignment and therefore no score can be entered.  

You can change any existing standards score on the Scoresheet Student window. For more 
information, see Edit Standards Scores for an Assignment. 

How to View Previously Entered Standards Scores 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. 

3. Click the Scoresheet tab, then click Student View mode. The Scoresheet 
Student View window appears. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 
Note: To view the average final grades across multiple students, select the group on 
the Classes pane. The average final grades for the students in the selected group 
appears in the shaded area. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
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due date that falls within that selected reporting term. 

 

6. To filter the assignment view by category, select the applicable category from the 
Categories pane. For more information, see Filter by Categories. 

7. To view the Assignment Detail window, click the arrow next to the assignment name. 
For more information, see Assignments Detail Window. 

8. To view the Standards Detail window, click the arrow on the standards column 
header. For more information, see Standards Detail Window. 

Review Previous Reporting Term Final Grades 
While reviewing the standards scores for assignments on the Scoresheet Student window, 
you can also review the final grades from previous terms for a single student. You can also 
view the average final grade averages across multiple students for the previous terms. 

How to View Previous Reporting Terms Final Grades 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. 

3. Click the Scoresheet tab, then click Student View mode. The Scoresheet 
Student View window appears. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 
Note: To view the average final grades across multiple students, select the group on 
the Classes pane. The average final grades for the students in the selected group 
appears in the shaded area. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student View window refreshes and displays only those assignments and scores with 
a due date that falls within that selected reporting term. 

6. Select the Terms button. The previous reporting terms and the final grades display 
at the top of the scoresheet in a shaded area. 
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7. To remove the previous report term display, deselect the Terms button. 

Add Standards Final Grade Comments 
When entering a standards final grade comment, you can use plain text, HTML, and 
predefined comments. 

How to Add a Standards Final Grade Comments 

1. Select the class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 

4. Select the applicable standards column. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Comment Inspector. 

 If using a two-button mouse, right-click the applicable score field and select 
Comment Inspector. 
The Standards Comment Inspector dialog appears. 

6. Manually enter final grade comments in the Comment field. The character counter 
at the bottom of the dialog lets you know how many characters are contained in your 
comment. 
Note: To view different sets of pre-defined comments, make a selection from the 
Show Comments pop-up menu. The set of comments you select displays in the 
Comment Bank. 

7. Use the Previous and Next arrows to navigate to the next comment column, or 
navigate to a different student record, if applicable. 

8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected 
standard field. 

Review Comments for Standards Final Grades 
Use the Scoresheet Final Grade window or the Scoresheet Student View window to review 
previously entered comments on standards final grades. 

How to View Standards Final Grade Comments 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. 

3. Click the Scoresheet tab, then click Student View mode. The Scoresheet 
Student View window appears. 
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4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
due date that falls within that selected reporting term. 

6. Select the Cmnts button. The standard comment columns appear with a blue “c” 
icon. 

7. In the Final Score field, click on a blue “c” icon to open the Standards Comment 
Inspector. Make changes to the content if necessary. 
Note: Use the navigation arrows next to the standards name to move to another 
standard comment. 

8. Click Close to close the Standard Comment inspector. 

Edit Standards Scores for an Assignment 
In reviewing the previously entered assignment standards scores on the Scoresheet Student 
View window, you can change the standards assignment scores if needed. 

Note: This same method can be used to edit standards scores on the Scoresheet 
Assignment window.  

How to Edit Previously Entered Standards Scores for an Assignment 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. For more information, see Select Classes. 

3. Select the Scoresheet tab, then click Student View mode. the Scoresheet Student 
View window appears. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
due date that falls within that selected reporting term. 

6. Click the assignment score field under the applicable standard column. 
Note: To disassociate standards from an assignment, see Disassociate Standards 
from an Assignment. 

7. Do one of the following: 

 Use a quick entry option to edit the applicable attribute in the score field, 
such as Collected, Late, Exempt or Missing. For more information, see Quick 
Entry Tips. 

 If entering grades, either enter the grade in the field, or right-click on the 
score field and select the grade from the Grades submenu. 

 Use the Fill Scores commands to enter standard scores for all students listed 
on the scoresheet. 

8. Click Save when edits are complete. 
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View Summary Information on the Scoresheet Student 
View Window 
In reviewing the previously entered assignment standards scores on the Scoresheet Student 
window, the Summary area at the bottom shows the class averages for each standard 
across assignments. These values are calculated based on the selections on the Standards 
tab of the Preferences dialog.  

The summary values appear in a shaded area and are read-only. 

How to View Summary Information on the Scoresheet Student 
Window 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. For more information, see Select Classes. 

3. Select the Scoresheet Student window (Scoresheet tab > Student mode). For 
more information, see Scoresheet Student Window. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 
Note: The Summary values are updated based on the student selection. If the entire 
class is selected, the values reflect the averages for the entire class. If a student 
group or filtered students are selected, the averages are for that selected group or 
filter students. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
due date that falls within that selected reporting term. 

6. View the Summary metric values at the bottom of the Scoresheet. 
 
Note: Standards that are not associated to an assignment appear shaded with 
diagonal lines and are not included in the summary calculation. 

Update Summary Information on the Scoresheet Student 
Window 
The Summary area displays calculated values based on the scores entered for each 
standard. Changes made to the scores and/or their attributes will automatically update the 
Summary calculated value. 

The summary values appear in a shaded area and are read-only. 

How to Update Summary Information on the Scoresheet Student 
Window 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. For more information, see Select Classes. 
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3. Select the Scoresheet Student window (Scoresheet tab > Student mode). For 
more information, see Scoresheet Student Window. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 
 
Note: The Summary values are updated based on the student selection. If the entire 
class is selected, the values reflect the averages for the entire class. If a student 
group or filtered students are selected, the averages are for that selected group or 
filter students. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
due date that falls within that selected reporting term. 

6. Click the score field you want to change. 

7. Do one of the following: 
  

 Use a quick entry option to edit the applicable attribute in the score field, 
such as Collected, Late, Exempt or Missing. For more information, see Quick 
Entry Tips. 

 If entering grades, either enter the grade in the field, or right-click on the 
score field and select the grade from the Grades submenu. 

 Use the Fill Scores commands to enter standard scores for all students listed 
on the scoresheet. 

8. The Summary values in the applicable standards column are automatically updated 
to reflect the change. 

9. Click Save. 

Work with the Final Score 
The Final Score row represents the student’s final grade on that standard for the marking 
period. Although a student might have 20 assignment standard scores in Q1 for a standard, 
ultimately that student will get one final score for the Q1 report card. The Final Score line 
represents that final score for the student for the report card. 

Determine the Standards Final Grade for the Marking Period 

The default calculation method is used as a starting point. However, you should review the 
standards scores, and review the calculations in the Summary area. Then you can 
determine if the calculated score is correct for the report card for this student, or if you 
want to choose a different grade on that standard for that student. 

Here are two examples, both of which start with the default calculation of the highest score 
for the final standards grade. 

Student 1 

 Scores: 3,3,3,4,4,4,4,4,4,4.  

 Highest = 4.  

 Example Final Grade Decision on this standard: For this student, 4 is probably a good 
choice for the final grade on this standard. No change or further work needed. 
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Student 2 

 Scores: 2,2,4,2,1,2,2,2,2,2,2,2,2,2  

 Highest = 4.  

 Example Final Grade Decision on this standard: For this student, it would be good to 
know more about the time they got a 4. Likely, the teacher will want to change the 
standard final score on the report card from 4 to 2. Two is the median, mode, 
approximate average, and the most recent score. With this data, 2 appears to be a 
more accurate representation of the student’s actual proficiency level on this 
standard than 4. 

Override Default Final Score Calculation for a Specific 
Standard 
The Final Score row displays the final grade calculation for each standard. This calculation is 
based on the default method selected on the Preferences dialog. The score appears orange 
when the calculated value is displayed. If the calculated value is changed, the value appears 
black. In addition, when the final score is changed,  

You can override this default value for each standard on the Scoresheet Student View 
window. When the final score is overridden, you can revert back to the calculated final score 
if necessary. 

How to Override the Default Final Standards Grade 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. For more information, see Select Classes. 

3. Select the Scoresheet tab, then click Student View mode. the Scoresheet Student 
View window appears. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
due date that falls within that selected reporting term. 

6. Click the Final Score field under the standard column you want to change. 

7. Do one of the following: 

 Enter the grade in the field, or right-click on the Final Score field and select 
the grade from the Grades submenu. 

 To delete the score, right-click on the score field and select Clear Score from 
the shortcut menu. 

When the changes are made, several visual indicators appear to alert you that the 
calculated grade has been manually overridden: 

 
 If a calculated final score is overridden, an orange crescent appears in the upper 

left corner of the final score field, a red exclamation mark appears, and the 
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grade text changes from orange to black. The field appears shaded until you 
click Save. 

 If no calculated final score value existed, but you enter one manually, a red 
exclamation mark appears and the text displays in black. The field appears 
shaded until you click Save. 

8. Click Save. The final score fields displays the new value. The visual indicators 
remain to alert you that the value has been changed. 

Revert Manually Entered Standards Final Grades 
It may be necessary to revert a manually entered standards final grade back to the 
calculated final grade. 

How to Revert Manually Entered Standards Final Grades 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. For more information, see Select Classes. 

3. Select the Scoresheet tab, then click Student View mode. the Scoresheet Student 
View window appears. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet 
Student window refreshes and displays only those assignments and scores with a 
due date that falls within that selected reporting term. 

6. Click the Final Score field in which the calculated score has been manually 
overridden. This is indicated by the orange crescent in the left corner: 

 
7. To revert back to the calculated grade, right-click on the edited final score field and 

select Revert to Calculated Grade from the shortcut menu. The calculated value 
appears in the final score field. 

8. Click Save. 

Standards Score Calculations 
Use the Preferences dialog to set the standard score calculation methods. 
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Standards Calculation Measures 

Here are five example scores, an explanation of each calculation option, and a discussion of 
when each option might be a good or a bad choice for your class. 

Example Scores Calculation Method Calculated Score 
Result 

Scores on five assignments: 

2, 3, 3, 3, 4 

Mean (average of the 
scores) 

3 

Weighted Mean 
(average of the 
scores, weighted by 
points possible) 

3 (but depends on the 
weighted points 
possible for the 
assignments) 

Median (middle score) 3 

Mode (most 
frequently occurring 
score) 

3 

Note: When there is 
more than one mode, 
this score will be blank. 

Highest (highest 
score) 

4 

  

Most Recent (average 
of the most recent 
scores) 

Most Recent 1 score: 4 

Most Recent 2 scores: 
3.5 

(average of 3 and 4) 

Most Recent 3 scores: 
3.33 

(average of 3, 3, and 4) 

You can also set a 
weight for each of the 
most recent scores on 
the Preferences dialog. 

For example, set the 
most recent calculation 
to use the last 3 scores. 
You want the most 
recent to be 50%, and 
the 2 before to each be 
25% of the calculation. 

Every measure has times when it is valuable, and times where it may not be the best 
measure for your class. 
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Calculation Method Description 
The following table lists the calculation methods available in PowerTeacher gradebook. 

Calculation 
Method 

When to Use It When Not to Use It 

Mean When you have equally 
important scores at each 
period of time, and the 
learning is not cumulative. For 
example, in History, final unit 
test scores on unit 1, unit 2, 
and unit 3 may all be 
independent. In that case, 
using the mean (or average) 
could be a good choice. 

When students are introduced 
to a new concept and the 
learning is cumulative over 
time. For example, students 
start out not understanding a 
concept, but over the term 
they get it. Averaging their 
initial scores (where they were 
unfamiliar with the work) with 
their final attempts (when they 
understood the concepts) may 
not be the best measure. For 
example, consider the following 
scores: 20%, 30%, 40%, 95%, 
100%. In this case, the student 
likely did not understand the 
concept at the beginning, but 
by the end they got it. The 
average here is 57%, which 
may not be the most reflective 
of their proficiency at the end 
of the term. 

Weighted Mean The weighted mean is better 
than the mean when 
assignments with high 
weighted points possible 
should be counted more 
heavily. 

When all standards scores are 
valid indicators of performance, 
the teacher may not care about 
the specific points possible. 
This is especially true if there 
are high point value 
assignments from early in the 
semester, and the students 
have grown tremendously since 
that time. 

Median When you have multiple data 
points, and students have 
been given lots of chances to 
demonstrate mastery. It 
allows the student to 
overcome their initial attempts 
when they don’t understand at 
the beginning, because only 
the middle score is used. 
Some people consider this one 
of the most consistent 

When there are only a few data 
points. In that case, the middle 
number can simply be luck. Or, 
when the learning is 
cumulative, where the students 
know much more at the end of 
the term, and their proficiency 
is significantly better across the 
board than at the start. For 
example, consider the following 
scores: 20%, 30%, 40%, 95%, 
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Calculation When to Use It When Not to Use It 
Method 

measures of performance. 
This measure throws out high 
and low outlying scores. For 
this reason, housing price data 
is usually listed in terms of the 
median sales price. There are 
extremes at either end that 
can skew average. 

100%. In this case, the student 
likely did not understand the 
concept at the beginning, but 
by the end they got it. The 
median (or middle number) 
here is 40%, and may not be 
the most reflective of their 
proficiency at the end of the 
term. 

Mode When you have a small range 
of possibilities. For example, 
when using letter grades 
A,B,C,D,F, or a 1-4 scale, 
there are only a limited range 
of score options. If a student’s 
scores are A, D, A, B, A, the 
most frequently occurring 
value is A. 

When there are multiple 
possible scores, and it is 
unlikely for the exact score to 
be consistent. For example, 
this is not a good measure for 
percentage scores. 

Example percentage scores: 
90, 91, 25, 100, 99, 81.5, 98, 
97, 25, 96, 94. In this data, the 
mode is 25%. The average is 
81.5%. The median is 94%. 

Highest When the student’s highest 
level of demonstrated 
proficiency is a good indicator 
of what they know and can do. 
When assessments are in-
depth and highly reliable. In 
these cases, many districts 
believe that the student’s 
highest score is a good 
indicator. 

When the highest score could 
be based on chance or lucky 
guessing. For example, on 
multiple choice tests, the 
student could have guessed 
right on several questions by 
chance, boosting their highest 
score. For example, one 
student’s results for one 
standard assessed on 5 
multiple choice tests were as 
follows: 70, 95, 70, 70, 70. 
Although the student did get a 
95 once, this score may not be 
the best reflection of the 
student’s actual level of 
proficiency on this standard. 

Most Recent When the learning is 
cumulative, and the students 
will demonstrate a much 
higher level of proficiency at 
the end of the term than at 
the beginning. In these cases, 
it makes sense to focus on the 
most recent scores as a 

When some of most recent 
scores themselves are 
anomalies. For example, if a 
student recently was very ill, or 
experienced some other 
phenomenon, then the most 
recent scores may not be 
reflective of their actual 
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Calculation When to Use It When Not to Use It 
Method 

reflection of the student’s 
proficiency. 

proficiency. This is usually 
assessed student by student to 
determine if the most recent 
scores are accurate. It can also 
happen when the most recent 
assessment is not as detailed 
or reliable as earlier 
assessments, or there were 
other distracting factors. For 
example, students have lots of 
good quizzes and a unit test 
with reliable data. That was 
followed by in-class review 
worksheets. Half of the 
students were distracted 
completing them because there 
was construction going on 
outside. In this case, the most 
recent data may not be the 
most reflective. 

Important Usage Note: In PowerTeacher gradebook, you can mark any score as Exempt. 
If a student was sick during the last quiz, you can exempt this score. The most recent 
calculation will then ignore that score, and use the previous score. In this manner, you can 
use the most recent scores, while still exempting any scores that are not good reflections of 
the student’s learning. 

How do I determine the standards final grade for the marking 
period? 

The default calculation method is used as a starting point. However, as described above, 
sometimes these measures work very well, and other times there are reasons to prefer a 
different calculation. The default calculation is a good starting point. However, the teacher 
should review the standards scores above, and review the calculations in the summary area 
below. Then the teacher can determine if the calculated score is correct for the report card 
for this student, or if they want to choose a different grade on that standard for that 
student. 

Here are two examples, both of which start with the default calculation of the highest score 
for the final standards grade. 

Student 1 

 Scores: 3,3,3,4,4,4,4,4,4,4.  

 Highest = 4.  

 Final Grade Decision on this standard: For this student, 4 is probably a good choice 
for the final grade on this standard. No change or further work needed. 

Student 2 
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 Scores: 2,2,4,2,1,2,2,2,2,2,2,2,2,2  

 Highest = 4.  

 Final Grade Decision on this standard: For this student, it would be good to know 
more about the time they got a 4. Likely, the teacher will want to change the 
standard final score on the report card from 4 to 2. Two is the median, mode, 
approximate average, and the most recent score. With this data, 2 appears to be a 
more accurate representation of the student’s actual proficiency level on this 
standard than 4. 

Edit Most Recent Scores Calculation 
You may find it necessary to edit the Most Recent Score calculation when reviewing the 
standards scores. 

How to Edit the Most Recent Scores Calculation 

1. On the PowerTeacher gradebook Preferences dialog, click the Standards tab. 

2. Click Edit. The Most Recent Score dialog appears. 

3. Select the number of previous assignment scores to use in the calculation from the 
How many recent scores pop-up menu. 

4. Click on a value in the Weight column and enter the weight of that assignment in 
the calculation. Click on another Weight field, or press tab to navigate to a different 
field, and the Percent automatically updates based on the number you entered in 
the Weight field. 

5. Click OK to close the dialog. The calculation formula you assigned appears on the 
Standards tab. 

Edit Default Standard Final Grade Calculation 
When reviewing standards for a student or student group, you may want to change the 
standard final grade calculation. 

How to Edit the Default Standard Final Grade Calculation 

1. On the PowerTeacher gradebook Preferences dialog, click the Standards tab. 

2. Select a calculation method from the Default Standard Final Grade pop-up menu. 
For more information, see the Standards Tab section of the Preferences dialog field 
description table. 

3. Click OK to close the dialog. The calculation formula you assigned appears on the 
Standards tab. 

4. On the Scoresheet Student window, the default you selected appears in the Final 
Score field. 

 



Standards Based Grades 

Recalculate Standards Final Grades 
When you change the overall standards final grade calculation method, and there are pre-
existing scores, you may want to recalculate standards final grades for other sections. 

If standard final grades have been entered for a section, and the default standard final 
grade calculation on the Preferences dialog is changed, the calculated final grades are 
automatically updated for the current and future reporting term for that section. Any 
manually entered standard final grades remain intact. Completed reporting terms are not 
recalculated for the section. 

To recalculate standard final grades for different sections, use the Recalculate Final 
Scores command on the Tools menu. This command recalculates the calculated standard 
final grades for the current section for the current and future reporting terms, but does not 
recalculate manually entered final grades. 

How to Recalculate Standards Final Scores 

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For 
more information, see Select Terms. 

2. Select the class from the Classes pane. For more information, see Select Classes. 

3. Select the Scoresheet tab, then click Final Grades mode. the Scoresheet Final 
Grades window appears. 

4. Select the student from the Student Groups pane. For more information, see 
Student Groups Pane. 

5. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The 
Recalculate Final Scores dialog appears. 

6. Select the Standards Final Grades option. 

7. Click OK. The calculated standard grades are updated and can be viewed on the 
Scoresheet window in Final Grades mode. 

8. Repeat this procedure for each section. 

Fill Standards Final Grades 
Use the Fill Scores command on the assignment or standard column on the Scoresheet Final 
Grades window to quickly and easily enter the same standards final grade for all students or 
for only those with unrecorded scores. 

How to Fill Final Standards Grades 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

4. Right-click the standards or additional final grade item column header for which you 
want to fill scores, and select Fill Scores. from the shortcut menu.. 
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Note: You can also choose Tools > Fill Scores from the gradebook menu bar. For 
additional entry options, see Quick Entry Tips. 

5. Indicate whether you want to only fill empty scores or replace all scores by selecting 
one of the following options: 

 Items with No Score 

 Replace All 

7. Select or enter a grade value. 

8. Click OK. The values you selected appear on the scoresheet. 

9. Click Save. 

Fill Overall Class Final Grades 
Use the Fill Scores command on the Final Grade column on the Scoresheet Assignments and 
Scoresheet Final Grades windows to quickly and easily enter the same final grade for all 
students or for only those with unrecorded scores. 

How to Fill Final Overall Class Grades 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Final Grades or Assignments mode. 

4. Right-click the Final Grade column header and select Fill Scores. from the shortcut 
menu.. 
Note: You can also choose Tools > Fill Scores from the gradebook menu bar. For 
additional entry options, see Quick Entry Tips. 

5. Indicate whether you want to only fill empty scores or replace all scores by selecting 
one of the following options: 

 Students with No Grade 

 Replace Manually Overridden Grades 

 Replace All 

7. Select or enter a grade value. 

8. Click OK. The values you selected appear on the scoresheet. 

9. Click Save. 
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About Importing and Exporting 
PowerTeacher gradebook provides the tools for exporting Scoresheet information for a 
single assignment from PowerTeacher gradebook into a comma-separated values (csv) text 
file using the PowerTeacher Score Template. The file can then be used to record assignment 
scores offline. Once you are finished recording assignment scores, you can then import the 
updated information back into PowerTeacher gradebook. 

In addition to the PowerTeacher Score Template, you can also import scores for a single 
assignment using a variety of file formats from third party applications. If you use your 
own file format to import assignment score information, at a minimum, the file must contain 
a student identifier (school defined student number) column and a score column. You may 
also include columns, such as a student name column or additional score columns (if 
maintaining assignment score information for several assignments within a given import 
file). 

Note: Although the PowerTeacher gradebook import function only imports scores for a 
single assignment at a given time, your import file may contain assignment score 
information for several assignments. 

Export Scores 
PowerTeacher Gradebook provides a standard export template that you can use to export 
Scoresheet information for a single assignment from PowerTeacher gradebook into a 
comma-separated values (CS2) text file. 

How to Export Scores 

1. Select a class from  the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column for which you want to export scores. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Export Scores Template. 

 If using a one-button mouse, press CONTROL+click and select Export 
Score Template. 

 If using a two-button mouse, right-click and select Export Score Template. 

If no scores exist for this assignment, the Save Scores File window appears. Skip to 
step 6. 

If one or more scores exist for this assignment, the Export Scores Template window 
appears. 
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5. Click Yes to continue. 

6. Note the Save As field populates with the name of the assignment followed by 
_pst.csv. Although it is recommended that you leave the default setting, you may 
enter a different file name for the export scores template. 

7. Choose the location where you want to save the export scores template from the 
Where pop-up menu. 

Note: Desktop appears as the default setting. If you select a different location, that 
location then becomes the new default setting. 

8. Click Save. 

9. To view the export scores template, navigate to where the export scores template 
was saved and open it. 

The export scores template contains the following summary information: 

 Teacher Name 

 Section 

 Assignment Name 

 Due Date 

 Points Possible 

 Score Type (Points, Percentage, or Letter Grade) 

The export scores template contains the following column headers and data: 

 Student ID 

 Student Name (sorted alphabetically by last name first, then first name) 

 Score 

Import Scores Using Basic Import 
The basic import function provides you with the required tools needed to bring assignment 
score information into PowerTeacher gradebook. Before performing an import, you must 
have an import file containing the data to import. 

How to Import Scores Using Basic Import 

1. Select a class from  the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column for which you want to import scores. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Import Scores. 

 If using a one-button mouse, press CONTROL+click and select Import 
Scores. 
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 If using a two-button mouse, right-click and select Import Scores. 

The Open Scores File window appears. 

5. Select the file you want to import. 

6. Click Open. The Import Scores window appears. 

7. Click the Basic tab to perform a simple import of scores. The basic import scores 
information appears. 

8. Enter the information as needed. 

9. Click Next. The summary of import scores information appears. 

10. Click Import. The Scoresheet window refreshes and the updated assignment scores 
appear. 

Import Scores Using Advanced Import 
The advanced import function provides you with the required tools needed to bring 
assignment score information into PowerTeacher gradebook, as well as additional import 
options. Before performing an import, you must have an import file containing the data to 
import. 

How to Import Scores Using Advanced Import 

1. Select a class from  the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column for which you want to import scores. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Import Scores. 

 If using a one-button mouse, press CONTROL+click and select 
Import Scores. 

 If using a two-button mouse, right-click and select Import Scores. 

The Open Scores File window appears. 

5. Select the file you want to import. 

6. Click Open. The Import Scores window appears. 

7. Click the Advanced tab to perform a more complex import of scores. The advanced 
import scores information appears. 

8. Enter the information as needed. 

9. Click Import. The Scoresheet window refreshes and the updated assignment scores 
appear. 
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About Score Inspector 
The Score Inspector provides an alternative way of entering scores and, in many cases, 
comments. After you open the Score Inspector window, it floats above the Scoresheet 
window. You may want to move it to a convenient location on your desktop, so you can 
work with the Scoresheet. The Score Inspector remains open until you close it. 

The Score Inspector changes depending on the score field you select. For example, when 
you view the Score Inspector for a final grade, the options are different than the Score 
Inspector for an assignment. 

Score Comments 

On the Score Inspector Comment tab, you can enter predefined comments from the 
Comment Bank, or manually enter comments. 

If you have multiple final grade items, distinct final grade comment sets appear on the 
Scoresheet, and the Comment Inspector is used to enter predefined or manually entered 
comments. The Comment Inspector functions just like the Score Inspector, allowing you to 
easily select predefined comments or enter your own comments. If you do not have multiple 
final grade items, use the Comment tab on the Score Inspector to enter comments. 

View Assignment Score Details 
You can view assignment details from the Score Inspector window. 

How to View Assignment Score Details 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to view 
assignment score details. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 
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View Student Final Grade Details 
You can view final grade details from the Score Inspector window. 

How to View Final Grade Details 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. Click the final grade field of the student for which you want to view final grade 
details. 

4. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Final Grade Score Inspector dialog displays the final grade details. 

Mark Assignments Collected Using Score Inspector 
To indicate that an assignment for a student has been collected, mark the assignment as 
Collected using the Score Inspector or the Scoresheet window. An assignment can be 
marked as collected with or without entering a score. If no score is entered, a green 
checkmark appears within the selected student assignment score field. If a score is entered, 
the checkmark is replaced with the score. 

How to Mark an Assignment as Collected 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment has been collected. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Collected checkbox. 

Note: For additional entry options, see Quick Entry Tips. 
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6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

7. Click Save on the Scoresheet window. 

Mark Assignments Exempt Using Score Inspector 
To indicate that an assignment for a student is exempt, mark the assignment as Exempt 
using the Score Inspector or the Scoresheet window. An assignment can be marked as 
exempt with or without entering a score. If no score is entered, an italicized “Ex” appears 
within the selected student assignment score field. If a score is entered, the score appears 
italicized and shaded. 

How to Mark an Assignment as Exempt 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student who you want to exempt from the 
assignment. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Exempt checkbox. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

7. Click Save on the Scoresheet window. 

Mark Assignments Late Using Score Inspector 
To indicate that an assignment for a student is late, mark the assignment as Late using the 
Score Inspector or the Scoresheet window. An assignment can be marked as late with or 
without entering a score. If marked as late, a red circular “L” appears within the selected 
student assignment field. 
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How to Mark an Assignment as Late 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment is late. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Late checkbox. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

7. Click Save on the Scoresheet window. 

Mark Assignments Missing Using Score Inspector 
To indicate that an assignment for a student is missing, mark the assignment as Missing 
using the Score Inspector or the Scoresheet window. If marked as missing, an orange 
“M” appears within the selected student assignment field. If the assignment is marked as 
Collected, the orange "M" is replaced with a green checkmark. If a score is entered, the 
orange "M" is replaced with is replaced with the score. 

How to Mark an Assignment as Missing 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student whose assignment is missing. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 
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The Score Inspector window displays the assignment details. 

6. Select the Missing checkbox. 

Note: For additional entry options, see Quick Entry Tips. 

7. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

8. Click Save on the Scoresheet window. 

Enter Scores Using Score Inspector 
You can enter assignment scores using the Score Inspector or the Scoresheet window. 

Note: For information on entering extra credit, see Extra Points. 

How to Enter a Score 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to enter a score. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Show 
Score Inspector. 

 If using a two-button mouse, right-click and select Show Score Inspector. 

The Score Inspector window displays the assignment details. 

6. Enter the score in the Score field. 

Note: For additional entry options, see Quick Entry Tips. 

7. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

8. Click Save on the Scoresheet window. The score appears on the Scoresheet window. 

Edit Scores Using Score Inspector 
You can edit a score using the Score Inspector or the Scoresheet window. 
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How to Edit a Score 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to edit a score or 
grade. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The assignment Score Inspector window displays the assignment details. 

6. Enter the new score in the Score field. 

Note: For additional entry options, see Quick Entry Tips. 

7. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

8. Click Save on the Scoresheet window. The new score appears on the Scoresheet 
window. 

Delete Scores Using Score Inspector 
You can delete a score using the Score Inspector or the Scoresheet window. 

How to Delete a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3.   

4. Click the assignment score field of the student for which you want to delete a score. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

6. Highlight the score and press DELETE. 

7. Use the Previous and Next arrows to repeat for each student, if applicable. 
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Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

8. Click Save on the Scoresheet window. The score no longer appears on the 
Scoresheet. 

Add Assignment Score Comments 
When entering an assignment score comment, you can use plain text, HTML, predefined, 
and personal comments. After entering an assignment score comment, this information may 
be shared with administrators, parents, and students. In order for parents and student to 
view this information, you need to publish it. 

How to Add an Assignment Score Comment 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to enter a score 
comment. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

6. Click to Comment tab. 

7. Select one or more comments from the Comment Bank, then click Insert Selected, 
or manually enter assignment score comments in the Comment field. 
Note: To view different sets of pre-defined comments, make a selection from the 
Show Comments pop-up menu. The set of comments you select displays in the 
Comment Bank. 

8. Use the Previous and Next arrows to repeat for each student, if applicable. 
Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

9. Click Save on the Scoresheet window. A blue circular “C” appears within the selected 
student assignment score field. 

Note: To view the comment, hover the mouse over the comment icon. 

Edit Assignment Score Comments 
You can edit an assignment score comment using the Score Inspector. 
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How to Edit a Score Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Select a class from the Classes pane. 

4. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

5. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

6. Click the assignment score field of the student for which you want to edit a score 
comment. 

7. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

 If using a two-button mouse, right-click and select Score Inspector. 

 The Score Inspector window displays the assignment details. 

9. Manually edit assignment score comments in the Comment field. 
Note: You can make changes to the Personal Comment Bank comments on the 
Preferences dialog. 

10. Use the Previous and Next arrows to repeat for each student, if applicable. 
Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

11. Click Save on the Scoresheet window. 

Note: To view the comment, hover the mouse over the comment icon. 

Delete Assignment Score Comments 
You can delete an assignment score comment using the Score Inspector. 

How to Delete a Score Comments 

1. Select a class from the Classes pane. 

2. To enter scores for a group of students, select the group from the Student Groups 
pane. Otherwise, all active students display by default. 

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet 
Assignments window appears. 

4. Click the assignment score field of the student for which you want to delete a score 
comment. 

5. Do one of the following: 

 From the gradebook menu bar, choose Tools > Score Inspector. 

 If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 
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 If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

6. Highlight the comment text in the Comment field and press DELETE. 

7. Use the Previous and Next arrows to repeat for each student, if applicable. 
Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

8. Click Save on the Scoresheet window. 
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About Reports 
You can print various reports whenever you want, without having to wait for your school 
administrator to do it for you. PowerTeacher gradebook offers a selection of reports to assist 
you in daily classroom activities, as well as with assessing student performance. Using the 
Reports window, you can generate reports for all students who are enrolled in a class, for all 
students who are enrolled in all your classes, or for a specific set, group, individual student, 
selection of students, or any combination. For more information, see Student Groups. 

Report Format 

When generating reports, you can choose from three output formats: 

Format Description 

PDF A cross-platform Portable Document Format (PDF) file that can 
be read and printed by a PDF reader, such as Adobe Acrobat 
Reader or Preview. 

Note: Reports generated using this format have a file 
extension of .pdf, such as reportname.pdf. 

HTML A file that can be read by a browser such as Safari or Internet 
Explorer. 

Note: Reports generated using this format have a file 
extension of .html, such as reportname.html. 

Export (CSV) A text file consisting of the data, separated by commas. This 
file can be opened with Excel or another spreadsheet 
application. 

Note: Reports generated using this format have a file 
extension of .csv, such as reportname.csv. 

Format options vary depending on the report. Generate reports can be made available in 
electronic or hard copy format. 

When opening a report, PowerTeacher gradebook looks to the default browser to determine 
how to handle the report. If a report does not open automatically, either the application 
needed to open the report does not exist or the default browser does not know how to 
handle the report. If this happens, run the report again and save it to your desktop. 

For Mac, right-click on the file and choose Get Info. The report info window appears. 
Expand the Open with section by clicking the down arrow. Choose the default application 
you want to use to open all reports using a given file extension from the pop-up menu and 
click Change All. A prompt appears verifying your selection, click Continue. 

For Windows, right-click on the file and choose Open With > Choose Program. The Open 
With window appears. Select the default application you want to use to open all reports 
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using a given file extension from the Programs list. Select the Always use the selected 
program to open this kind of file checkbox and click OK. 

Run the Attendance Grid Report 
Run the Attendance Grid report to generate a student and date grid for taking attendance. 
You can use this report to take attendance at field trips or other out-of-classroom events. 
You can also use it as a convenient roster for taking notes during student presentations or 
to track class participation. 

How to Run the Attendance Grid Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Attendance Grid. The Attendance Grid window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Attendance Grid. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Attendance Grid Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Category Total Report 
Run the Category Total report to generate a summary of the assignment category totals for 
each reporting term. It can be grouped by student and class. This report displays graphs for 
assignment count and average score per category. 
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How to Run Category Total Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Run Category Total. The Category Total Report window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Category Total Report. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Attendance Grid Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Final Grade and Comment Verification Report 
Run the Final Grade and Comment Verification report to generate a list of final grades and 
teacher comments for students grouped by section, then by reporting term. 

How to Run the Final Grade and Comment Verification Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Final Grade and Comment Verification. The Final Grade and Comment 
Verification window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 
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b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Final Grade and Comment Verification. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Final Grade and Comment Verification Report Complete 
window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Individual Student Report 
Run the Individual Student report to generate section scores by assignment, and the final 
grade for each reporting term, listed in a one page per student layout. 

How to Run the Individual Student Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Individual Student Report. The Individual Student Report window 
appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Individual Student. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 
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Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Individual Student Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Missing Assignment Report 
Run the Missing Assignments report to generate a list of assignments that have not been 
scored. The report can be generated for assignments that are missing per assignment or per 
student. 

How to Run the Missing Assignment Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Missing Assignment. The Missing Assignment window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Missing Assignment. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Missing Assignment Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 
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Run the Scoresheet Report 
Run the Scoresheet report to generate a spreadsheet-style summary of student grade and 
assignment date. You can use this report to view final grades for all reporting terms and 
assignments that are within a specific date range, for all students. 

How to Run the Scoresheet Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Scoresheet. The Scoresheet Report window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Scoresheet. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Scoresheet Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Standards Report 
PowerTeacher gradebook provides templates for the following standards grades reports: 

 Class Spreadsheet 
 By Student – Assignment Scores 
 By Student – Final Grades 

Class Spreadsheet Report 

Run the Class Spreadsheet report to generate a spreadsheet-style summary of student 
standards final grades. You can use this report to view final grades for all reporting terms 
and assignments that are within a specific date range, for all students. 
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By Student – Assignment Scores Report 

Run the Standards By Student – Assignment Scores report to generate a spreadsheet-style 
summary of standards assignment scores and final grades by student. This report provides 
the same information found on the Scoresheet Student View mode. 

By Student – Final Grades Report 

Run the By Student – Final Grades report to generate a spreadsheet-style summary of all of 
the standards across all reporting terms. 

How to Run the Standards Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Standards Report. The Standards Report window appears. 

4. Select the applicable Report Layout option. 

5. To use the default report settings, skip to Step 6. Otherwise, edit the information 
as needed. 

6. Click Run Report. The Report Complete window appears. 

7. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

8. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Standards Report. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Scoresheet Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Student Multi-Section Report 
Run the Student Multi-Section report to generate section scores by assignment, and the 
final grade for each reporting term, listed in a one page per student layout. This report is 
similar to the Individual Student Report, but is able to present information from any section 
that the student is taking. 
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Note: This report only displays data entered by teachers who use PowerTeacher gradebook. 
If other teachers are entering assignments and scores through other applications, such as 
PowerGrade, then that data does not display. 

How to Run the Student Multi-Section Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Student Multi-Section Report. The Student Multi-Section Report window 
appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Scoresheet. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Scoresheet Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Student Roster Report 
Run the Student Roster report to generate a summary of student demographic information 
on a student-by-student basis. When generating this report, you can specify which columns 
of student data to list on the report, and in what order. In addition, you can add up to six 
blank columns with customizable column headings. 

How to Run the Student Roster Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Student Roster. The Student Roster window appears. 

 



Reports 

 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Student Roster. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Student Roster Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 



Quit PowerTeacher Gradebook 

About Quitting 
When you are finished working in PowerTeacher gradebook, it is important to quit the 
application, which you can do from any gradebook window. 

Quit PowerTeacher Gradebook 
To quit PowerTeacher gradebook, use the gradebook menu bar. 

How to Quit PowerTeacher Gradebook 

1. From the gradebook menu bar, choose File > Save. 

2. From the gradebook menu bar, choose PowerTeacher Gradebook > Quit 
PowerTeacher Gradebook. 

Note: If you have unsaved changes, a window indicates the changes that you made. 
To save the changes, click Yes. Otherwise, click No. 
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Add Web Link Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

School Content Select to view a list of links distributed through PowerTeacher 
Administrator. 

My Content Select to view a list of link created on the Class Content 
window in My Content mode. 

Order The user-defined sort order of the link. 

Name The user-defined name of the link. 

Group Categorization of the link in a specified group. 

Type The type of link, such as Web site, application, PDF, etc. 

Address The actual URL for the link. 

Description The user-defined description of the link. 

URL Enter the Web address for this link. 

Link Text Enter the text to display for the link. 

Open this link in 
a new browser 
window 

Select the checkbox to launch a new browser window when 
the link is clicked. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

 

Additional Grades Score Inspector Dialog 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: Depending on the SIS and grade scale assigned, some fields or tabs may not appear 
on the Score Inspector. 

Field Description 

Student Name of the selected student. 
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Field Description 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Final Grade Item Name of the final grade item. 

Note the arrows next to the final grade item. Click the Next 
arrow to move to the next final grade item (within the 
Scoresheet). Click the Previous arrow to move to the 
previous final grade item (within the Scoresheet). 

Reporting Term Selected reporting term. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

Grade Tab 

Field Description 

Scoring Type The scoring type assigned to this final grade item. 

Grade Select the grade from the pop-up menu. 

Note the arrows next to the pop-up menu. Click the Next 
arrow to move to the next grade on the pop-up menu. Click 
the Previous arrow to move to the previous grade on the 
pop-up menu. 

Grade Scale The assigned grade scale for this final grade item. 

Grade The letter grade assigned to the grade scale appears. 

Cut Off The percentage cutoff for the grade appears. 

Value The percent value assigned to the grade appears. 

Narrative Comment Tab 

Field Description 

Enter up to 100 
characters. 

Enter narrative comment in the field. 

Note: Spell check enabled field. 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the Score 
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Field Description 

Inspector dialog. 

Standard Comment Tab 

Field Description 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Note: A maximum of  three standard comments can be 
selected. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Insert Selected Click to insert the selected predefined comments. 

Resize Bar Click to resize the Comment Bank. Drag the bar up or down to 
show or hide comments. 

Comment The selected predefined comments appear. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Note: A maximum of  three standard comments can be 
selected. 

Remove Selected Click to remove the selected predefined comments. 

  

Assignments Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 
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Field Description 

Filter By 
Reporting Term 

To view assignments with a due date that falls within a 
specific reporting term, week, or month, choose a reporting 
term, week, or month from the pop-up menu. The 
Assignments window refreshes and displays only those 
assignments with a due date that falls within that selected 
reporting term, week, or month. 

Note: The selected reporting term becomes the new default 
setting. 

Name The assignment name appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Abbreviation The assignment abbreviation appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Category The category by which the assignment is grouped appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Points Possible The number of points possible for the assignment appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Extra Points Enter the number of extra credit points possible for the 
assignment. 

Max The sum of Points Possible and Extra Points appears. 

Weight The weight of the assignment appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Date Due The date the assignment is due appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 
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Field Description 

Plus (+) Click to create a new assignment. The New Assignment 
window appears. See Assignment Details: Assignment Tab 
and Assignment Details: Publish Tab. 

Minus (-) Select an assignment and click to delete. The Delete 
Assignment window appears. 

Note: If an assignment does not have scores, the Delete 
Assignment window states, "Are you sure you want to delete 
assignment [name]?" 

If an assignment has scores, the Delete Assignment window 
states, "This assignment has scores. Are you sure you want to 
delete assignment [name] and all associated scores?" 

Click Yes. The assignment no longer appears on the 
Assignment window. 

 

Assignment Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Assignment Tab 

Field Description 

Name Enter the assignment name. 

Note: Spell check enabled field. 

Abbreviation Enter the assignment abbreviation. 

Note: After you have entered an assignment Name and 
advanced to another field, the Abbreviation field 
automatically populates with the name of the assignment (up 
to 30 characters). 

Category Use the pop-up menu to choose the category by which the 
assignment should be grouped. 

Score Type If a category is selected, the score type defaults to the 
category score type. 

Use the pop-up menu to choose the method by which the 
assignment should be recorded: Points, Percentage, or 
Letter Grade. 

Points Possible If a category is selected, the points possible defaults to the 
category points possible. 

Enter the number of points possible for the assignment. 
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Field Description 

Extra Points Enter the number of extra credit points possible for the 
assignment. 

Max The sum of Points Possible and Extra Points appears. 

Weight Enter the weight of the assignment. The system multiplies 
both the assignment's points possible and the students' scores 
by this weight when calculating final grades. 

Date Due Enter the date the assignment is due by doing one of the 
following: 

 Leave the default date. 

 Enter a different date using the format mm/dd/yyyy. 

 Click the Calendar icon and select the date. 

 Clear the field. 

Note: This field auto-populates with a date based on the date 
of entry. If the date of entry is before the section start date, 
the field populates with the section start date. If the date of 
entry is after the section end date, the field populates with the 
section end date. If the date of entry falls between the 
section's start and end dates, the field populates with today's 
date. 

Include in Final 
Grade 

If a category is selected, the checkbox defaults based on the 
category. 

Select the checkbox to include this assignment in final grade 
calculation. 

Description Detailed information about the assignment. This information 
may be shared with administrators, parents, and students. 

Enter the description of the assignment using plain text, 
HTML, or a combination of both. 

Note: Spell check enabled field. 

For example: [Plain text] Analyze and write 500-word essay 
on Herman Melville’s Billy Bud. What point is the author trying 
to make? Support your idea with several aspects of the story - 
plot, characterization, setting, irony, symbolism, imagery, etc. 
Show how these different aspects work together to convey the 
message. Please refer to the following resources: [HTML 
describing the resources, showing pictures, and links to these 
sites.] 

+ link Click to open the Web Link dialog. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 
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Field Description 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Publish Tab 

Field Description 

Publish 
Assignment 

In order for parents and student to view assignment 
information, choose one of the following from the pop-up 
menu: 

 Immediately 

 On Specific Date 

 Days Before Due 

 On Due Date 

If you do not want share assignment information with parents 
and students, you can elect not to publish an assignment by 
choosing Never from the pop-up menu. 

Note: If an assignment is included in calculating final grades 
and impacts the final grade, it must be published in order for 
parents and students to view. The pop-up menu cannot be set 
to Never. For more information, see Publish Assignments. 

On Date If you selected On Specific Date, enter the date the 
assignment should appear in the field using the format 
mm/dd/ yyyy, or click the Calendar icon and select the date. 

Days Before Due If you selected Days Before Due, enter the number of days 
the assignment should appear prior to the date that it is due 
in the field. 

Publish Scores Select the checkbox to publish the assignment score, which 
then may be shared with administrators, parents, and 
students. 

Deselect the checkbox if you do not want share assignment 
score information with parents and students. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 
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Standards Tab 

Field Description 

Use Assignment 
Score to 
Calculate 
Standards Score 

Select the checkbox to push assignment scores to the 
standards assignment score. This checkbox only appears if the 
option is enabled on the Standards tab of the Preferences 
dialog. See the Preference Dialog field description table 
in the Appendix for more information. 

Select Click the checkbox next to the standard to be associated to 
this assignment. 

ID Displays the district assigned standard ID. 

Standard Name Displays the name of the district assigned standard. Associated 
standards display in a hierarchical list. 

 

Assignment Score Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Score Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Assignment Name of the selected assignment. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Score Type How the assignment is recorded: Points, Percentage, or Letter 
Grade. 

Collected Whether an assignment for a student was collected. 

Late Whether an assignment for a student was turned in late. 

Exempt Whether an assignment for a student is exempt. 

Missing Whether an assignment for a student is missing. 

Score Score earned by the student for the selected assignment. 
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Field Description 

Entry must match the score type: Points, Percentage, or Letter 
Grade. 

Points Points earned and points possible based on score entered. 

Percent Percentage based on score entered. 

Grade Letter grade based on the score entered. 

Comment Detailed information about the assignment score. This 
information may be shared with administrators, parents, and 
students. 

Enter the assignment score comment using plain text, HTML, 
and predefined comments. You can also enter comments on 
the Comment tab, or combine manually entered comments 
with those selected from the Comment Bank. 

Note: Spell check enabled field. 

Once a score comment has been entered, a blue circular “C” 
appears within the selected student assignment score field on 
the Scoresheet window. To view the comment, hover the 
mouse over the comment icon. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

Comment Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Assignment Name of the selected assignment. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Note: Depending on the SIS, the Comment Bank may not 
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Field Description 

display. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Category The category to which the comment is assigned. The comment 
bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Separate 
Comments Using 

Use the pop-up menu to indicate the method by which you 
want to separate comments: 

 Choose Spaces to separate comments using double 
spaces. 

 Choose Line Breaks to separate comments using a 
new line. This is the initial default setting. 

Note: After you indicate a preference, it becomes the default 
setting. 

Insert Selected Click to insert the selected predefined comments into the 
Comments field. 

Show Comments Use the pop-up menu to view a set of pre-defined comments 
in the Comment Bank: 

 Select District Comment Bank to display comments 
defined at the District level. 

 Select My Comment Bank to display comments 
entered on the Comment Bank tab of the Preferences 
dialog. 

 Select All to view both sets of pre-defined comments.  

Resize Bar Click to resize the Comment Bank. Drag the bar up or down to 
show or hide comments. 

Comment The selected predefined comments appear. 

You can combine also manually enter the assignment score 
comment using plain text or  HTML. You can combine 
manually entered comments with those selected from the 
Comment Bank. 

Note: Spell check enabled field. 

Clear Click to discard any changes you made. 

Close Click to save your changes. 
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Field Description 

Resize Control Click the bottom right corner of the window to resize the Score 
Inspector. 

 

Attendance Grid Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report. 

Description A description of the report. 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

 Student Name 

 Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 
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Field Description 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

No Dates Select the checkbox to run the report based on number of 
days for which you want to take attendance rather than actual 
dates. 

Note: Column headings appear blank. 

# Of Days If the No Dates checkbox is selected, choose the number of 
days for which you want to take attendance from the pop-up 
menu. 

Note: The number of days indicates the numbers of columns 
that appear in the report. 

Current Week Select the checkbox to run the report for a five-day span 
starting with Monday of the current week. Note the Start 
Date and End Date fields become populated with this week’s 
date range. 

Deselect the checkbox to run the report for a six-day span, 
such as Monday to Monday, starting with today skipping 
Saturday and Sunday. 

Note: If the No Dates checkbox is selected, this option is not 
available. 

Start Date To run the report for a date range other than this week, enter 
the start date for the date range using the format 
mm/dd/yyyy or click the Calendar icon to select a date. 

Note: If the No Dates checkbox is selected, this option is not 
available. 

End Date To run the report for a date range other than this week, enter 
the end date for the date range using the format mm/dd/yyyy 
or click the Calendar icon to select a date. 

Note: If the No Dates checkbox is selected, this option is not 
available. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
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Field Description 

appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Birthdays Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Display Section  Select This Class to view a birthday list for the 
selected class. 

 Select All Classes to view a birthday list for all classes. 

List Details The list displays the following information: 

 Student birthdays for the selected class or classes 
sorted by month, date, student name, and age. 

 The current month is highlighted and displays at the top 
of the list. 

 Alerts of Yesterday or Today appear for birthdays 
near the current date. 
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Calculations Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: Options appear enabled/disabled based on the selected reporting term and the 
method by which you calculate final grades. 

Field Description 

Calculate Final 
Grade Using 

Indicate the method by which you want to calculate final 
grades for the selected reporting term: 

 Select the Total points option to calculate final grades 
based on how many points a student has accumulated over 
the term divided by total points possible. 

 Select the Term weights option to calculate final 
grades based on the total points times the value (or weight) of 
each term. 

 Select the Category weights option to calculate final 
grades based on total points times the value (or weight) of 
each category or assignment. 

 Select the Copy button to copy the final grade setup to 
another reporting term or class. 

Number of low 
scores to discard 

If Total points is selected, enter the number of low scores 
you want to drop from the final grade calculation in the field. 

If Term weights is selected, this field appears shaded. 

If Category weights is selected, this field appears shaded. 

Name If Total points is selected, this field appears shaded. 

If Term weights is selected, the name of the reporting term 
appears. 

If Category weights is selected, the name of the category 
appears. 

If lower-level terms are available, an arrow appears next to 
the term name. Click the arrow to view all lower-level terms. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Weight If Total points is selected, this field appears shaded. 

If Term weights is selected, the weight of the reporting term 
appears. 

If Category weights is selected, the weight of the category 
appears. 

The system multiplies both the assignment's points possible 
and the students' scores by this weight when calculating final 
grades. By default, each of these values are set to zero. 
Double-click the weight you want to edit and enter the new 
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Field Description 

value in the editable text field. Up to two decimals may be 
entered. The percent value is automatically calculated based 
on the ratio you enter in the Weight field. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Percent If Total points is selected, this field appears shaded. 

If Term weights or Category weights is selected, the 
percentage weight based for the final grade calculation 
appear. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Drop Low If Total points is selected, this field appears shaded. 

If Term weights is selected, this field appears as read-only. 

If Category weights is selected, the number of low scores to 
drop appears. By default, this value is set to zero. Double-click 
the drop low value you want to edit and enter a new value in 
the editable text field. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Add Category If Total points is selected, this button does not appear. 

If Term weights is selected, this button does not appear. 

If Category weights is selected, click the button to add a 
category. The Select Categories window appears. Select the 
checkbox to each category you want to add. Click OK. 

Remove If Total points is selected, this button does not appear. 

If Term weights is selected, this button does not appear. 

If Category weights is selected, select the category you 
want to delete and click the button to remove a category. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Categories Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 
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Field Description 

Name Enter the category name. 

Note: Spell check enabled field. 

Abbreviation Enter the category abbreviation. 

Color Use the pop-up menu to choose the color used on the 
Scoresheet and Assignments windows to identify assignments 
within this category. 

Points Possible Enter the default number of points possible for each 
assignment in this category. 

You can modify this information for individual assignments as 
needed. 

Extra Points Enter the extra points available for this category. 

Score Type Use the pop-up menu to choose the default method by which 
assignments in this category should be recorded: Points, 
Percentage, or Letter Grade. 

You can modify this information for individual assignments as 
needed. 

Include in Final 
Grade 

Select the checkbox to include assignments in this category 
when calculating final grades. 

You can modify this information for individual assignments as 
needed. 

The categories appear on the Scoresheet in Final Grade mode. 

Publish 
Assignment 

In order for parents and student to view assignment 
information, choose one of the following from the pop-up 
menu: 

 Immediately 

 On Specific Date 

 Days Before Due 

 On Due Date 

If you do not want share assignment information with parents 
and students, you can elect not to publish an assignment by 
choosing Never from the pop-up menu. 

Note: If an assignment is included in calculating final grades 
and impacts the final grade, it must be published in order for 
parents and students to view. The pop-up menu cannot be set 
to Never. For more information, see Publish Assignments. 

On Date If you selected On Specific Date, enter the date the 
assignment should appear in the field using the format 
mm/dd/ yyyy, or click the Calendar icon and select the date. 

 



Appendix: Field Description Tables 

Field Description 

Days Before Due If you selected Days Before Due, enter the number of days 
the assignment should appear prior to the date that it is due 
in the field. 

Publish Scores Select the checkbox to publish the assignment score, which 
then may be shared with administrators, parents, and 
students. 

Deselect the checkbox if you do not want share assignment 
score information with parents and students. 

Use Assignment 
Score to 
Calculate 
Standards Scores 

Select the checkbox to push assignment scores to the 
standards assignment score. This checkbox only appears if the 
option is enabled on the Standards tab of the Preferences 
dialog. See the Preference Dialog field description table 
in the Appendix for more information. 

Description Detailed information about the category. This information may 
be shared with administrators, parents, and students. 

Enter the description of the category using plain text, HTML, 
or a combination of both. 

Note: Spell check enabled field. 

For example: [Plain text] This category is worth 20% of the 
student’s grade. Homework assignments are due every 
Monday and are worth 10 points each. Students are allowed to 
miss only one. Missing more than one assignment may 
significantly affect the student’s over-all grade. 

Please refer to the following resources: [HTML describing the 
resources, showing pictures, and links to these sites.] 

Cancel Click to discard any changes you made and close the window. 

Close Click to save your changes. 

Categories Pane 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

[Categories] A list of categories appears on the left side of the window. If 
necessary, use the scroll bar to view the entire list of 
categories. 

Plus (+) Click to create a new a new assignment category. The new 
category appears on the left side of the window. 

Minus (-) Select an assignment category and click to delete. The 
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Field Description 

Categories window appears without the deleted category. 

Note: If category has assignments or is used in weighting, the 
Alert window appears, displaying the message, "Unable to 
delete category because it has associated assignments." Click 
OK to close the window. 

Category Total Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Report Layout Select the option indicating how you want to group report 
output: 

 Totals by Section 

 Totals by Student 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 
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Field Description 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

 Student Name 

 Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Reporting Term Choose ALL or the specific term for which you want to run this 
report from the pop-up menu. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Select the On Reporting Terms checkbox to insert a page 
break between each reporting term within the report. This 
option is available when generating a report where the report 
is able to display data separately for each reporting term. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 
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Field Description 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Check Spelling Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Not in Dictionary The misspelled or questionable word appears. 

To manually enter the spelling correction, highlight the word, 
enter the correction, and then click Change or Change All. 

Change To The suggested spelling correction for the word appears. 

Suggestions A list of  additional suggested spelling corrections for the word 
appears. 

To select one of the suggested spelling corrections, click the 
replacement word in the Suggestions list box, and then click 
Change or Change All. 

Ignore Click to skip the word. Note that the next time you launch 
PowerTeacher gradebook, the word will appear with a wavy 
red underline. 

Ignore All Click to skip all instances of the word. Note that the next time 
you launch PowerTeacher gradebook, the word will appear 
with a wavy red underline. 
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Field Description 

Change Click to change a single instance of the word. 

Change All Click to change all instances of the word. 

Suggest Click to view additional suggested spelling corrections for the 
word. 

Add Click to add the word to the spell check dictionary, such as 
proper names, technical terms, acronyms, and so on. The next 
time you launch PowerTeacher gradebook, the word will not 
appear with a wavy red underline, as it is now included in your 
spell check dictionary. 

Undo Click to revert any changes you made. 

Cancel Click to discard any changes you made and close the window. 

 

Class Content Class Info Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Course Name The name of the class appears. 

Section Number The section number of the class appears. 

Periods/Days The period/day combination for the class appears. 

Room The room number for the class appears. 

Term The term for the class appears. 

Start The first day of class appears. 

End The last day of class appears. 

Grade Scale The name of the grade scale associated with the class 
appears. 

Custom Display 
Name 

Enter the name of the section as you want it to appear in the 
class list. 

Note: The Choose the Name used to distinguish sections 
in the class list option on the Preferences window must be 
set to Custom Display Name in order for the custom name 
to appear in the class list. 

Description Detailed information about the class. This information may be 
shared with administrators, parents, and students. 

Enter the description of the class using plain text, HTML, or a 
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Field Description 

combination of both. 

Note: Spell check enabled field. 

For example: [Plain text] This class focuses upon writing 
essays for a variety of purposes; addressing different audience 
types; experimenting with different forms of expression; 
practicing techniques for developing and arranging ideas; and 
building vocabulary, grammar, syntax, and related skills. 

Please refer to the following resources: [HTML describing the 
resources, showing pictures, and links to these sites.] 

Add Web Link Click to add a Web link to the class description. The Add Web 
Link dialog appears. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Class Content My Content Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Order The order in which the links appear on the page. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Name The name of the link or content. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Group The group to which the link belongs. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Type The type of link created. 
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Field Description 

The link types include: 

 Web Application 

 Web site 

 PDF 

 Word Document 

 Excel Document 

 PowerPoint Document 

 Video Link 

 Audio Link 

 Miscellaneous File 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Address The URL or Web address for this link. 

Note: The link can also point to an application or content 
items (such as a document or presentation) on a district file 
server. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Plus (+) Click to create a new link. The Link Details window appears. 

Minus (-) Click to delete a link. The link is removed from the Class 
Content window. 

Content Groups Click to create a group to categorize the my content links. The 
Content Groups dialog appears. 

  

Class Content School Content Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Order The order in which the links appear on the page. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
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Field Description 

columns appear on the page. 

Name The name for the link or content. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Group The group to which the link belongs. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Type The type of link created. 

The link types include: 

 Web Application 

 Web site 

 PDF 

 Word Document 

 Excel Document 

 PowerPoint Document 

 Video Link 

 Audio Link 

 Miscellaneous File 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Address The URL or Web address for this link. 

Note: The link can also point to an application or content 
items (such as a document or presentation) on a district file 
server. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Content Groups Click to view the assigned categories of  the school content 
links. The Content Groups dialog appears. 
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Classes Pane 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

[Term Selector] When you first launch PowerTeacher gradebook, the current 
full year term appears. The pop-up menu displays current, 
future, and past year terms, as well as any lower level terms 
within a term. 

Choose a term from the pop-up menu. Classes for the selected 
term appear. 

Note: The selected term becomes the new default setting. 

[Classes] When you first launch PowerTeacher gradebook, the Class List 
displays classes for the current term. The first class in your 
daily schedule appears highlighted. Information that appears in 
the class list is defined by your section preferences. 

Select a class. The window in which you were last working 
refreshes for the selected class. The selection is stored for the 
next time you log in to the gradebook. 

Note: Information that appears in the class list is defined by 
your section preferences. For more information, see Set 
Section Preferences. 

Content Groups Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Name The name of the content group. 

Color The color assigned to the content group. 

Description The description of the content group. 

Plus (+) Click to add a new a new content group. The new group 
appears on the left side of the dialog. 

Note: School Content Groups are read-only. 

Minus (-) Select an existing group and click to delete. The group is 
removed on the left side of the dialog. 

Note: School Content Groups are read-only. 

Cancel Click to cancel. 

Close Click to close the dialog. 
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Copy Assignments Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

[Assignment 
Checkbox] 

Select the checkbox for each assignment to be copied. 

Name The assignment title appears. 

Category The assigned category appears. 

Due Date The date on which the assignment is due appears. 

Cancel Click to discard any changes you made and close the dialog. 

Next Click to indicate the classes in which the selected assignments 
will be copied. 

[Term Selector] Select the applicable term from the pop-up menu. 

[Class Checkbox] Select the checkbox for each class in which to copy the 
assignments. Note that the section number appears shaded to 
the right of the class name. 

Due Date Select the assignment due date from the pop-up menu. 

 Select Existing to keep the existing due date that 
displays. 

 Select Today to set the due date to the current date. 

 Select Custom to set a specific due date. Click the 
calendar icon next to the text box and select the applicable 
date. 

Back Click to return to the assignments selection. 

Cancel Click to discard any changes you made and close the dialog. 

OK Click to save your changes. 

 

Copy Final Grade Setup Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Copy Grade Setup [Term] 

Field Description 

Select All Click the column heading to select all terms displays. 
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Field Description 

Reporting Term Displays available reporting terms. 

Start Date Displays the start date of the reporting term. 

End Date Displays the end date of the reporting term. 

Current Setup Displays the current final grade calculation method for that 
term. 

Cancel Click to discard any changes you made and close the dialog. 

Next Click to validate the copy. 

  

Copy Grade Setup - Entire Class Dialog 

Field Description 

Term Selector Select the applicable class term from the pop-up menu. 

Classes Displays all classes in the selected class term.  
Select the checkbox next to the class in which you want to 
copy final grade setup.  
If a mismatch is detected in the structure or reporting terms 
of the selected class, the Mismatch Detected dialog appears. 

Cancel Click to discard any changes you made and close the dialog. 

Next Click to validate the copy. 

  

Mismatch Detected Dialog 

Field Description 

Selected Class 
[Class Name] 

Displays the class you selected on the Copy Grade Setup - 
Entire Class dialog. 

Copy FROM this 
reporting term in 
[Class Name] 

Pop-up menus display the reporting terms you selected to 
copy from. Select the applicable reporting term in which to 
copy final grade setup from. 

Cancel Click to discard any changes you made and close the dialog. 

Confirm Click to validate the copy. 
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Create and Modify Extra Class Columns Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Column Name The name of the extra class column. 

Description Description entered for the extra class column. 

Add Click to add an additional class column. 

Edit Click to edit the column name or description for the selected 
extra class column. 

Copy Click to copy the selected extra class column to all other 
sections. You have the option of copying the column and all 
data entered within, or copying blank columns. 

Delete Click to deleted the selected extra class column. 

Close Click to close the dialog. 

 

Delete Assignment Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

No Click if you do not want to delete assignment. 

Yes Click to delete assignment. 

 

Email Students and Parents Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Select one or 
more classes to 
receive the email: 

Select a term from the pop-up menu. Classes for the selected 
term display. 

Note: This option is only available when selecting Tools > 
Email Students and Parents. 

Classes All classes for the selected term display. 

Note: This option is only available when selecting Tools > 

 



Appendix: Field Description Tables 

Field Description 

Email Students and Parents. 

Next Click to move to the next screen. 

Note: This option is only available when selecting Tools > 
Email Students and Parents. 

To: (recipient list) Displays students and parents to whom the email will be sent, 
based on your selections. 

Select the checkbox next to the student and/or 
parent/guardian to whom you want to send the email. Or, 
select the checkbox at the top of the list to select all available 
recipients on the list. 

Note: A (1) next to the recipients name indicates that an 
email address is available for that recipient. If no email 
address is available, (No Email) appears next to the recipient 
name, and the checkbox next to the name is unavailable. 

Show only 
selected 
recipients 

Select the checkbox to filter the recipient list to only those you 
have selected. 

Subject Enter the email subject. 

Send me a copy Select the checkbox to send a copy of this message to your 
inbox on your email client. 

Message Enter the email text in the field. 

Select +link to add a web link to the email. For more 
information, see Add Web Link. 

Previous Click to return to the previous screen and change the class or 
term selection. 

Send Now Click to send the email. 

Cancel Click to cancel. 

Fill Assignment Standard Scores Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Standard Displays the name of the selected standard. 

Choose which 
score cells to fill: 

Select the Items with No Score option to only fill empty 
scores. 

Select the Replace All option to replace all scores. 
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Field Description 

Choose one or 
more values to 
fill: 

Select a checkbox on the left to activate the score value field. 

Use these checkboxes in conjunction with the score value 
checkboxes to replace existing values. For example, to remove 
comments from all students, choose the Replace All score 
cell option, then select the Comments checkbox. Then leave 
the Comment filed blank. This replaces all comments for all 
score cells with blank, effectively clearing them, while leaving 
all other attributes alone. 

Collected Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments have been 
collected. 

Late Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments are late. 

Exempt Score Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments are exempt. 

Missing Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments are missing. 

Score Select the checkbox on the left to activate the selection. Enter 
the score to fill. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

 

Fill Comments Dialog 

Free Form Text Comments 

Field Description 

Choose which 
comments to fill: 

Select Students with No Comment option to only fill where 
no comments existed. 

Select the Replace All option to replace all comments. 

Enter up to 100 
characters. 

Enter narrative comment in the field. 

Note: Spell check enabled field. 

Cancel Click to discard any changes you made. 
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Field Description 

OK Click to save your changes. 

Predefined Comments 

Field Description 

Choose which 
comments to fill: 

Select the Items with No Score option to only fill where no 
comments existed. 

Select the Replace All option to replace all comments. 

Comment Bank Select a checkbox on the left to activate the score value field. 

You can use these checkboxes in conjunction with the score 
value checkboxes to replace existing values. For example, to 
remove comments from all students, choose the Replace All 
option, then select the Comments checkbox. Then leave the 
comments area blank. This replaces all comments for all score 
cells with blank, effectively clearing them, while leaving all 
other attributes alone. 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Add Selected Click to add the comments selected to the final grade. 

Cancel Click to discard any changes you made and close the dialog. 

OK Click to save your changes. 
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Fill Final Grades Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Standard The selected standard appears. 

Enter grade to 
fill: 

 Select the Students with No Grade option to only fill 
empty grade fields. 

 Select the Replace All option to replace all grades. 

Scoring Type Displays the type of score used for the selected assignment or 
assignment standard. 

Grade Scale Displays the applicable grade scale for the selected 
assignment or assignment standard. 

Grade Enter the grade (if numeric grade scale), or select the score 
from the pop-up menu. 

Use the arrow keys to navigate through the list of available 
grades. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

 

Fill Assignment Scores Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Choose which 
score cells to fill: 

Select the Items with No Score option to only fill empty 
scores. 

Select the Replace All option to replace all scores. 

Choose one or 
more values to 
fill: 

Select a checkbox on the left to activate the score value field. 

Use these checkboxes in conjunction with the score value 
checkboxes to replace existing values. For example, to remove 
comments from all students, choose the Replace All score 
cell option, then select the Comments checkbox. Then leave 
the Comment filed blank. This replaces all comments for all 
score cells with blank, effectively clearing them, while leaving 
all other attributes alone. 

Collected Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments have been 
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Field Description 

collected. 

Late Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments are late. 

Exempt Score Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments are exempt. 

Missing Select the checkbox on the left to activate the selection. Click 
the checkbox on the right to set is as the value to be entered 
in the score fields to indicate assignments are missing. 

Score Select the checkbox on the left to activate the selection. Enter 
the score to fill. 

Comment Select the checkbox to activate the Comment field and the 
Comment tab. Manually enter score comments. Click the 
Comment tab to access the predefined comments. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

 

Final Grade Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: Depending on the SIS and the type of final grades implemented, different tabs 
appear on the detail window. 

Final Grade Tab 

Field Description 

Name The assigned final grade name. 

Grade Scale The assigned grade scale. 

Reporting Term The assigned reporting term for this final grade. 

Score Type The assigned score type. 

Description A brief description of the final grade. 
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Related Grades Tab 

Field Description 

Current Grade 
and Related 
Grades: ([Term]) 

Displays all of the hierarchical relationships between the final 
grade items. 

  

Standard Tab 

Field Description 

Name The assigned final grade name. 

Grade Scale The assigned grade scale. 

Standard ID The ID associated with this standard. 

Score Type The assigned score type. 

Reporting 
Term 

The assigned reporting term for this final grade. 

Description A brief description of the final grade. 

Related Standards Tab 

Field Description 

Standard and 
Related 
Standards: 
([Term]) 

Displays all of the hierarchical relationships between the 
standards. 

  

  

Final Grade Fill Scores Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Scores Tab 

Field Description 

Final Grade Displays the selected term for the final grade. 
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Field Description 

Choose which 
final grades to 
fill: 

 Select the Students with No Grade option to only fill 
empty final grade fields in this category. 

 Select the Replace Manually Overridden Grades 
option to replace grades that have previously been manually 
changed from the calculated value. 

Note: Manually overridden grades display a red exclamation 
mark in the field. 

 Select the Replace All option to replace all final grades 
in this category. 

Choose one or 
more values to 
fill: 

Select a checkbox on the left to activate the value field. 

 Select the checkbox on the left of Manual Override to 
activate the manual override function. Select the checkbox on 
the right of Manual Override to activate the score value 
checkboxes and fields. 

 Select the applicable score value checkboxes, and 
enter the value or values you want to override on the 
Scoresheet. 

 Select the Comment checkbox to fill comment 
information. For example, to remove comments from all 
students, choose the Replace All score cell option, then 
select the Comments checkbox. Then leave the Comment 
filed blank. This replaces all comments for all score cells with 
blank, effectively clearing them, while leaving all other 
attributes alone. 

Selecting the Comment checkbox activates the Comment tab. 
You can select stored comments from the comment bank on 
this tab. 

Cancel Click to discard any changes you made and close the dialog. 

OK Click to save your changes. 

Comments Tab 

Field Description 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
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Field Description 

comments. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Separate Using Select Spaces or Line Breaks from the pop-up menu to 
specify how the comments are to be separated. 

Insert Selected Click to add the comments selected to the final grade. 

Cancel Click to discard any changes you made and close the dialog. 

OK Click to save your changes. 

 

Final Grade and Comment Verification Report Detail 
Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 HTML 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 
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Field Description 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Fields Select the option indicating which student field you want to 
include in the report: 

 Student Name 

 Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Include Select the checkboxes indicating which final grades you want 
to include in the report, as well as if you want to include 
comments: 

 Course Grade 

 Additional Grades 

 Points 

 Grades 

 Percent 

 Comment 

Reporting Term Choose ALL or the specific term for which you want to run this 
report from the pop-up menu. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
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Field Description 

available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Select the On Reporting Terms checkbox to insert a page 
break between each reporting term within the report. This 
option is available when generating a report where the report 
is able to display data separately for each reporting term. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 
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Final Grade Score Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Score Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Reporting Term Reporting term for the selected final grade. 

Manual Override Whether manual override of a final grade is enabled. 

Percent Percentage based on score entered. 

Grade Letter grade based on score entered. 

Points Points earned and points possible based on score entered. 

Comment Detailed information about the final grade. This information 
may be shared with administrators, parents, and students. 

Note: Depending on the SIS, this field may be read-only. 

Enter the final grade comment using plain text, HTML, and 
predefined comments. Click the Comment tab to select one or 
more predefined comments from the Comment Bank. 

Note: Spell check enabled field. 

Once a score comment has been entered, a blue circular “C” 
appears within the selected student final grade field on the 
Scoresheet window. To view the comment, simply hover the 
mouse over the comment icon. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

Note: If the selected student's final grade includes a 
comment, the Clear Score window appears, displaying the 
message, "This score has a comment. Do you want to clear the 
Score Information?" Either click No or Yes. 
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Comment Tab 

Note: Depending on the SIS, this tab may not be available. 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Reporting Term Reporting term for the selected final grade. 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Separate Using Use the pop-up menu to indicate the method by which you 
want to separate comments: 

 Choose Spaces to separate comments using double 
spaces. 

 Choose Line Breaks to separate comments using a 
new line. This is the initial default setting. 

Note: After you indicate a preference, it becomes the default 
setting. 

Insert Selected Click to insert the selected predefined comments into the 
Comments field. 

Show Comments Use the pop-up menu to view a set of pre-defined comments 
in the Comment Bank: 

 Select District Comment Bank to display comments 
defined at the District level. 

 Select My Comment Bank to display comments 
entered on the Comment Bank tab of the Preferences 
dialog. 
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Field Description 

 Select All to view both sets of pre-defined comments.  

Resize Bar Click to resize the Comment Bank. Drag the bar up or down to 
show or hide comments. 

Comment The selected predefined comments appear. 

Note: You can combine manually enter comments with those 
selected from the Comment Bank. 

Note: Spell check enabled field. 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the Score 
Inspector dialog. 

 

Grade Scale Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Grade Scale Tab 

Field Description 

Name The name of the selected grade scale appears. 

If an editable grade scale, enter the new name of the grade 
scale. 

Description Description of the grade scale. 

Grade The letter grade appears. 

If an editable grade scale, enter the letter grade. 

Cutoff The percentage cutoff for the grade appears. This is the lowest 
value to receive that grade. 

If an editable grade scale, click the field of the grade scale you 
want to edit and enter the new cutoff in the editable text field. 

Percent The percent value assigned to the grade appears. This 
determines how many points to award for the grade. 

If an editable grade scale, click the field of the grade scale you 
want to edit and enter the new percent in the editable text 
field. The value entered must be between the cutoff values of 
this and the next higher grade scale. 

 



Appendix: Field Description Tables 

Field Description 

Description The description for the grade appears. 

If an editable grade scale, click the field of the grade scale you 
want to edit and enter the new description in the editable text 
field. 

Ignore A green checkmark appears if the grade scale is not used to 
calculate assignment scores or final grades. 

If an editable grade scale, click the field of the grade scale you 
want to edit and choose from the pop-up menu whether or not 
the grade scale is to be used to calculate assignment or final 
scores. 

Revert Click to save your changes. 

Note: This button appears shaded until information is 
entered. 

Save Click to discard any changes you made. 

Note: This button appears shaded until information is entered. 

Sections Tab 

Field Description 

Sections 
(Students) using 
this Grade Scale 

The section number for each class that uses the selected 
grade scale appears. 

Click the arrow to view students within the section. 
Alternately, click the arrow again to hide the students. 

Course Name The name of each class that uses the selected grade scale 
appears. 

Note: If a custom name display was entered on the 
Preferences window, that name appears instead of the 
course name. 

Students The students within each section that uses the selected grade 
scale. 
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Grade Setup Calculations Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: For more information on Calculation details, see Calculations Detail Window. 

Field Description 

Reporting Term Name of the reporting term. 

Start First day of the selected reporting term. 

End Last day of the selected reporting term. 

Grade Setup Grade Scales Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: For more information on grade scales, see Grade Scale Detail Window. 

Field Description 

Grade Scale Name of the grade scale. 

Can Copy Indicates if you can copy the grade scale. 

Can Edit Indicates if you can modify the grade scale. 

Plus (+) Select an editable grade scale and click to create a new 
custom-defined grade scale. 

Note: This button appears shaded if you selected a non-
editable grade scale. 

Minus (-) Select an editable grade scale and click to delete. 

Note: This button appears shaded if you selected a non-
editable grade scale. 

Import Scores Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Basic Tab 

Field Description 

File The name of the import file appears. 

Format Select the option indicating the file format of your import file: 
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Field Description 

 PowerTeacher Score Template 

 CSV (comma separated values) 

 Text (tab delimited) 

 Other 

If Other is selected, enter the Field Separator and Line 
Separator. 

Note: When CSV, Text, or Other is selected, the subsequent 
settings you select to import the file become the new default 
settings. 

Note: Excel (. xls) format is not a supported import format. 

Include in First 
Row 

By default the checkbox is not selected. If a Format other 
than PowerTeacher Score Template is selected, do one of 
the following: 

 Select the checkbox to include the first row of the 
import file. For example, if there are no headers and all rows 
contain data to be imported, then select the checkbox. 

 Deselect the checkbox to exclude the first row of the 
import file. For example, if the first row in the import file is 
column headers, then deselect the checkbox. 

Validate Student 
Names 

By default the checkbox is selected. If the import file contains 
student names, do one of the following: 

 Select the checkbox to validate each student name in 
the import file is the same as the student name in the section 
enrollment. 

 Deselect the checkbox if you do not want to validate 
student names. 

File Score Type By default, the pop-up menu displays the type of the score 
based on the score-value column in the import file. 

If the file score type does not match the method by which the 
assignment is recorded in the import file, use the pop-up 
menu to choose the correct score type: Points, Percentage, 
or Letter Grade. 

Note: The score type in the import file must match the File 
Score Type. However, the File Score Type does not 
necessarily have to match the method by which the 
assignment is recorded in PowerTeacher gradebook. 
PowerTeacher gradebook will automatically translate the 
score-value appropriately. 

Summary Once the import file is chosen, one of the following messages 
appear: 

 For PowerTeacher Score Template file format, the 
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Field Description 

message "[0] of [0] scores will be imported." appears 
indicating the number of scores that will be imported 
compared to the number of rows of data in the import file. 

 For all other import file formats, the message "[0] of 
[0] rows will be imported." appears indicating the number of 
data rows that will be imported as scores compared to the 
number of rows of data in the import file. 

In addition, one or more of the following messages may 
appear: 

 The message "Assignment Name in File Does Not Match 
Gradebook" appears if the assignment name contained within 
the import file is not the same as the assignment for which 
you are importing scores. If so, correct the import file and 
then re-import or do not correct the import file and select the 
Continue to Import? checkbox to continue. 

 The message "Scores Already Exist in Gradebook" 
appears if scores already exist for the assignment for which 
you are importing scores. If so, select the Keep Existing 
Scores option to retain the scores or the Overwrite Existing 
Scores option to replace the scores. 

 The message "Could not validate Student Names, 
unable to identify column" appears if the Validate Student 
Name checkbox is selected and the student name column is 
either not present or could not be identified by matching 
student names in the import file to student names in the 
section enrollment. If so, verify that the import file contains a 
student name column and the correct student names for the 
section enrollment. 

 The message "Invalid file" appears if the import file is 
not recognized by the import. If so, correct the import file and 
then re-import. 

 The message "Please choose a score column by clicking 
on one of the score column headers" appears if the score 
column is not automatically identified in the import file. If so, 
manually select a score column. 

Back Click to return to the previous page. 

Cancel Click to discard changes and close window. 

Next Click to advance to the next window. 

Advanced Tab 

Field Description 

File The name of the import file appears. 
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Field Description 

Format Select the option indicating the file format of your import file: 

 PowerTeacher Score Template 

 CSV (comma separated values) 

 Text (tab delimited) 

 Other 

If Other is selected, enter the Field Separator and Line 
Separator. 

Note: When CSV, Text, or Other is selected, the subsequent 
settings you select to import the file become the new default 
settings. 

Note: Excel (. xls) format is not a supported import format. 

Include in First 
Row 

By default this checkbox is not selected. If a Format other 
than PowerTeacher Score Template is selected, do one of 
the following: 

 Select the checkbox to include the first row of the 
import file. For example, if there are no headers and all rows 
contain data to be imported, then select the checkbox. 

 Deselect the checkbox to exclude the first row of the 
import file. For example, if the first row in the import file is 
column headers, then deselect the checkbox. 

Validate Student 
Names 

By default this checkbox is selected. If the import file contains 
student names, do one of the following: 

 Select the checkbox to validate student names by 
matching student names in the import file to student names in 
the section enrollment. 

 Deselect the checkbox if you do not want to validate 
student names. 

File Score Type By default, the pop-up menu displays the type of the score 
based on the score-value column in the import file. 

If the file score type does not match the method by which the 
assignment is recorded in the import file, use the pop-up 
menu to choose the correct score type: Points, Percentage, 
or Letter Grade. 

Note: The score type in the import file must match the File 
Score Type. However, the File Score Type does not 
necessarily have to match the method by which the 
assignment is recorded in PowerTeacher gradebook. 
PowerTeacher gradebook will automatically translate the 
score-value appropriately. 

Imported Data Once the import file is chosen, the imported data appears. 

Note: Errors appear highlighted. To view a description of the 
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Field Description 

error, hover the mouse over the error. 

Preview Once the import file is chosen, the score values to be imported 
appear. 

Summary Once the import file is chosen, one of the following messages 
appear: 

 For PowerTeacher Score Template file format, the 
message "[0] of [0] scores will be imported." appears 
indicating the number of scores that will be imported 
compared to the number of rows of data in the import 
file. 

 For all other import file formats, the message "[0] of 
[0] rows will be imported." appears indicating the 
number of data rows that will be imported as scores 
compared to the number of rows of data in the import 
file. 

 In addition, one or more of the following messages 
may appear: 

 The message "Assignment Name in File Does Not Match 
Gradebook" appears if the assignment name contained 
within the import file is not the same as the 
assignment for which you are importing scores. If so, 
correct the import file and then re-import or do not 
correct the import file and select the Continue to 
Import? checkbox to continue. 

 The message "Scores Already Exist in Gradebook" 
appears if scores already exist for the assignment for 
which you are importing scores. If so, select the Keep 
Existing Scores option to retain the scores or the 
Overwrite Existing Scores option to replace the 
scores. 

 The message "Could not validate Student Names, 
unable to identify column" appears if the Validate 
Student Name checkbox is selected and the student 
name column is either not present or could not be 
identified by matching student names in the import file 
to student names in the section enrollment. If so, 
verify that the import file contains a student name 
column and the correct student names for the section 
enrollment. 

 The message "Invalid file" appears if the import file is 
not recognized by the import. If so, correct the import 
file and then re-import. 

 The message "Please choose a score column by clicking 
on one of the score column headers" appears if the 
score column is not automatically identified in the 
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Field Description 

import file. If so, manually select a score column. 

Cancel Click to discard changes and close window. 

Import Click to import the file. 

 

Individual Student Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 HTML 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

If Active Classes is selected, use the Order By pop-up menu 
to indicate the report sort order: 

 Select Student Name to sort alphabetically by 
students' name (last, first) across all sections. 

 Select Section, Student to sort by section and then 
alphabetically by students' name (last, first) for each 
section. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
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Field Description 

students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

 Student Name 

 Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Abbreviate Select the Assignment checkbox to include assignment 
abbreviations instead of assignment names. 

Select the Categories checkbox to include category 
abbreviations instead of category names. 

Include Select the Final Grades checkbox to include all final grades 
for a student in the report. 

Select the Assignment Scores checkbox to include all 
assignment scores for a student in the report. 

If Assignment Scores is selected, select the Score 
Comments checkbox to include all assignment score 
comments for a student in the report. 

Select the Category Summary checkbox to include a 
summary of assignment categories in the report. 

Date Range Choose the date range for which you want to run this report 
from the pop-up menu: 

 Manual 

 ALL 

 [Reporting Term] 

 This Week 

 This Month 
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Field Description 

 Last Week 

 Last Month 

If you chose a specific reporting term, use the second pop-up 
menu to indicate if you want to run the report for This term 
only or for This term and lower terms. 

Start Date If you chose Manual for Date Range, enter the start date for 
the date range using the format mm/dd/yyyy or click the 
Calendar icon to select a date. 

End Date If you chose Manual for Date Range, enter the end date for 
the date range using the format mm/dd/yyyy or click the 
Calendar icon to select a date. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

 



Appendix: Field Description Tables 

Field Description 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Link Details Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Name Enter the name of this link. 

Address Enter the URL or Web address of this link. 

Note: The link can also point to an application or content 
items (such as a document or presentation) on a district file 
server. 

Type Select the link type from the pop-up menu. 

The link types include: 

 Web Application 

 Web site 

 PDF 

 Word Document 

 Excel Document 

 PowerPoint Document 

 Video Link 

 Audio Link 

 Miscellaneous File 

Group Select the group to which this link belongs from the pop-up 
menu. For more information, see Content Groups dialog. 

Description Enter a brief description of the link. 

Recipients Displays the recipients of this distributed link. 
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Field Description 

Note: This field is visible in School Content mode only. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save any changes you made. 

Note: This button appears shaded until information is entered. 

Missing Assignment Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 HTML 

 Export (CSV) 

Report Layout Select the option indicating how you want to group report 
output: 

 By Student 

 By Assignment 

Marked Missing Select the option indicating the assignments for which you 
want to run the report: 

 Select Unrecorded Scores to generate a report for 
unscored assignments. 

 Select Missing Indicator to generate a report for 
assignments marked as missing. 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

 



Appendix: Field Description Tables 

Field Description 

If Active Classes is selected, use the Order By pop-up menu 
to indicate the report sort order: 

 Select Student Name to sort alphabetically by 
students' name (last, first) across all sections. 

 Select Section, Student to sort by section and then 
alphabetically by students' name (last, first) for each section. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

 Student Name 

 Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Start Date Enter the start date for the date range using the format 
mm/dd/yyyy or click the Calendar icon to select a date. 

End Date Enter the end date for the date range using the format 
mm/dd/yyyy or click the Calendar icon to select a date. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
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Field Description 

between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 
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Points Possible Has Changed Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Cancel Click to discard any changes you made and close the window. 

Adjust Scores Click to adjust them based on the new points possible. 

Keep Scores Click to keep the scores as-is. 

 

Preferences Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Comment Bank 

Field Description 

Code The numeric, alphabetical, or alphanumeric comment code. 

Comment The pre-defined comment text stored in the Comment Bank. 

Note: Depending on the SIS, the Comment Bank may not 
display. 

Category The category to which the comment is assigned. The comment 
bank groups the comments by category. 

Add Click to add a new comment. 

 In the Code field, enter the comment code. This 
provides a way to sort comments on the Score or Comment 
Inspectors. 

 In the Comment field, enter the comment. 

 In the Category field, enter the category for the 
comment. This provides a way to sort and group comments on 
the Score or Comment Inspectors. 

Edit Click to edit an existing comment. 

Delete Click to delete an existing comment. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save you changes. 
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Grading Tab 

Field Description 

When calculating 
a grade the value 
should be 

Indicate how you want final grades to be calculated by 
selecting one of the following options: 

 Select Rounded to round the number up or down to 
the nearest decimal point specified. 

 Select Truncated to cutoff the number at the specified 
number of places after the decimal. 

Store calculated 
grades with up to 
[ ] decimal places 

Choose the number of digits to appear after the decimal point 
from the pop-up menu. 

Final Grade 
Display 

Indicate how you want final grades to display on the 
Scoresheet by selecting none, one, or more of the following: 

 Letter Grade 

 Percent 

 Points Earned 

Final grades appear on the Scoresheet based on your 
selection. 

Assignment Score 
Display in 
Scoresheet: 
Student View 
Mode 

Indicate how you want assignment grades to display on the 
Scoresheet by selecting none, one, or more of the following: 

 Letter Grade 

 Percent 

Cancel Click to discard any changes you made and close the window. 

OK Click to save you changes. 

Mail Tab 

Field Description 

Mail Signature Enter the signature to be used on outgoing email messages. 

Score Codes Tab 

Field Description 

Code Displays existing score code. 

Description Displays the description for an existing score code. 

% Displays the percentage value for an existing score code. 

 



Appendix: Field Description Tables 

Field Description 

Numeric Displays the numeric score value. 

Add Click to add score codes. 

Edit Click to edit existing score codes. 

Delete Click to delete existing score codes. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save you changes. 

Section Tab 

Field Description 

Choose the 
Identifier used to 
distinguish 
sections in the 
class list 

Indicate how you want sections within the class list to appear 
by selecting one of the following options: 

 Section Period Day 

 Section Number 

Choose the Name 
used to 
distinguish 
sections in the 
class list 

Indicate how you want section names within the class list to 
appear by selecting one of the following options: 

 Course Name 

 Custom Display Name 

If Custom Display Name is selected, the text you enter in 
the Custom Display Name field on the Class Information 
window appears in the class list. 

Sort By Choose the order by which you want to sort the class list from 
the pop-up menu: 

 Period/Day 

 Section Number 

 Course Name 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Spell Check Tab 

Field Description 

Enabled 
background 
checking 

Do one of the following: 

 Select the checkbox to turn automatic spell check on. 

 Deselect the checkbox to turn automatic spell check 
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Field Description 

off. 

New Word Enter the word you want to add to the spell check dictionary. 

Dictionary Words that have been added to the spell check dictionary 
appear. 

Add Word Once you have entered the word in the New Word field, click 
to add the word to the spell check dictionary. 

Remove Word(s) Once you have select the word you want to remove from the 
Dictionary list, click to remove from the spell check 
dictionary. 

Note: To select multiple words, press and hold COMMAND 
(Mac) or CONTROL (Windows) as you click each of the words 
you want to remove. 

Clear Word List Click to remove all words from spell check dictionary. 

Reset Word List Click to discard any changes you made to the spell check 
dictionary. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Standards Tab 

Field Description 

Display Standards 
and Other 
Measurers in 
Final Grade Mode 

Select the checkbox to display standards and other measures 
in the gradebook in Final Grade mode on the Scoresheet. 

Enable Standards 
Based Grading 
with Assignments 

Select the checkbox to enable standards based grading for 
assignments on the Scoresheet. 

Default Standard 
Final Grade 

Use the pop-up menu to select the default calculation method 
for the standard final grade: 

 Mean (Average): An average of all the student's 
assignment scores for the standard. 

 Weighted Mean: An average of the student's 
assignment standards score based on the average of the total 
weighted points. 

 Median: The middle value across all of the student's 
assignment scores. 

 Mode: The most frequently occurring assignment score 
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Field Description 

for the student on that standard. 

 Highest: The highest assignment score for the student 
on that standard. 

 Most Recent: A calculation based on the most recent 
assignment scores. 

Note: If this option is selected, edit the Most Recent Score 
Calculation. For more information, see Edit Most Recent 
Score Calculation in the Standards section. 

 None: Does not pre-populate the student's final 
standards grade with a value. 

Most Recent 
Score Calculation 

Click Edit to change the calculation formula for the most 
recent assignment scores. 

Automatically 
calculate higher 
level standards 
grades from 
lowest level 
standards grades 

Select the checkbox to enable the automatic calculation of 
lower level standards into the higher level standards grades. 

Default higher 
level standards 
final grade 

Select an option from the pop-up menu to set the default 
calculation method for the higher level standards grade:: 

 Mean (Average): An average of the lover level 
standards grades. 

 Median: The middle value of the of the lover level 
standards grades. 

 Mode: The most frequently occurring grade of the 
lover level standards grades. 

 Highest: The highest grade of the lover level 
standards grades. 

Calculate these 
higher level 
standards 

Choose All from the pop-up menu to use the selected 
calculation method for all standards final grades.  

Choose Selected Standards from the pop-up menu, then the 
Select Standards button becomes active. 

Select Standards Click to select a specific higher level standards to calculate 
directly from the lower level standards grades. Click Save 
when finished. 

Note: this button is only active when Selected Standards is 
chosen from the Calculate these higher level standards pop-up 
menu. 

Still allow higher 
level standards to 
have scores on 

Select the checkbox to allow higher level standards to have 
scores on assignments. These scores are only for information 
purposes and are not used to calculate the final grades. 
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Field Description 

assignments. 

Allow assignment 
scores to auto-
calculate the 
assignment 
standards scores 

Select the checkbox to push assignment scores to the 
standards assignment scores. When enabled, a checkbox 
appears on the Assignments Detail window. 

Default for new 
Assignments 

Choose an option for the default setting for new assignments. 
When selected, the Use Assignment Score to Calculate 
Standards Score checkbox appears on either the Standards 
tab of the Assignments Detail window, or the Categories 
Dialog. 

 Choose Start checked for auto-calculation to have 
the auto-calculation checkbox selected by default when 
creating new assignments. 

 Choose Start unchecked for auto-calculation to 
have the auto-calculation checkbox deselected by default 
when creating new assignments. 

 Choose Set by Category to have the auto-calculation 
checkbox available on the Categories Dialog, enabling you to 
set the auto-calculation by assignment category. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Student Tab 

Field Description 

Hide Students Not 
Yet Enrolled 

Select the checkbox to remove the display of pre-enrolled 
students in the gradebook. 

Report Complete Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Report: [Name of 
report] has been 
generated. Would 
you like to open 
the report or save 
it to a file? 

Do one of the following: 

 Select the Open report option to open the report. 

 Select the Save Report option to save the report to a 
file. 
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Field Description 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

 

Reports Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Layout 

Field Description 

Name The name of the report appears. Click the report you want to 
run. 

Description A brief description of the report summarizing its purpose. 

Scoresheet Assignments Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Filter By 
Reporting Term 

To view assignments and scores with a due date that falls 
within a specific reporting term, week, or month, choose a 
reporting term, week, or month from the pop-up menu. The 
Scoresheet window refreshes and displays only those 
assignments and scores with a due date that falls within that 
selected reporting term, week, or month. 

Note: The selected reporting term becomes the new default 
setting. 

[Section 
Readiness 
Summary] 

Displays the selected reporting term and the status for that 
reporting period. 

 Future terms display as [Term] Not Started. 

 Current terms display as [Term] in Progress. 

 Terms for which final grades have been completed 
display as [Term] Grades Complete. 

See Final Grade Completion. 

Note: A yellow bar appears at the top of the page if the 
reporting term has ended. 

 



Appendix: Field Description Tables 

Field Description 

Plus (+) Click to create a new assignment. The New Assignment 
window appears. See Assignment Details: Assignment Tab 
and Assignment Details: Publish Tab. 

Minus (-) Select an assignment and click to delete. The Delete 
Assignment window appears. 

Note: If an assignment does not have scores, the Delete 
Assignment window states, "Are you sure you want to delete 
assignment [name]?" 

If an assignment has scores, the Delete Assignment window 
states, "This assignment has scores. Are you sure you want to 
delete assignment [name] and all associated scores?" 

Click Yes. The assignment no longer appears on the 
Assignment window. 

Students 
([number of 
students in filter]) 

Student’s name, including last name and first name. Click the 
arrow next to the student's name to view student details. 

Grade Scale 

If a custom grade scale has been assigned to the student, a 
blue circular “G” appears.  To view the grade scale name, 
hover the mouse over the grade scale icon. Click the icon to 
open the Student Detail window (in the lower portion of the 
Scoresheet window). For more information, see Students 
Window. 

([Reporting 
Term]) Final 
Grade 

Student’s final grade, including letter grade and percentage. If 
there are no scores, the final grade percentage appears as a 
double hyphen (--). 

Final Grade Comment 

If a final grade comment has been entered, a blue circular “C” 
appears. For more information, see Final Score Inspector 
Window. 

[Assignments] Assignments for this class. 

Assignment Column Heading 

Assignment column heading includes the assignment name, 
due date, and points possible. If you roll your mouse pointer 
over an assignment column heading, a pop-up window 
displays the assignment name, category, due date, points 
possible, and weight. 

Click the arrow next to the assignment to view assignment 
details. 

Right-click on the assignment header to view the 
Assignments Shortcut Menu. On standards assignments, 
the Standards Assignment Shortcut Menu appears. 
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Field Description 

Publish/Hide Assignment 

One of the following icons may appear in the assignment 
column heading based on the Publish Assignment pop-up 
menu and Publish Scores checkbox settings: 

 If Immediately is selected, no icon appears, 
indicating the assignment and scores are published. 

 If On Specific Date, Days Before Due, and On Due 
Date are selected, a blue hourglass appears, indicating the 
assignment is waiting to be published. 

 If Never is selected, a blue circle with a slash through 
it appears, indicating the assignment and scores are not to be 
published. 

 If the Publish Scores checkbox is not selected, a red 
circle with an exclamation point appears, indicating scores are 
not to be published. 

For more information, see Publish Assignments. 

Assignment Field 

Assignment field can include the grade the student received 
for the assignment, as well as assignment status and 
comment. 

Assignment Status 

One of the following assignment statuses may appear in the 
assignment field based on how the assignment was marked: 

 If the assignment was marked as Collected and no 
score is entered, a green checkmark appears. 

 If the assignment was marked as Late, a red circular 
“L” appears. 

 If the assignment is marked as Exempt and no score 
is entered, an italicized “Ex” appears. 

 If the assignment is marked as Exempt and a score is 
entered, the score appears italicized and shaded. 

 If the assignment is marked as Missing and no score 
is entered, an orange circular "M" appears. 

Assignment Score Comment 

If a score comment has been entered, a blue circular “C” 
appears. To view the comment, hover the mouse over the 
comment icon. For more information, see Assignment Score 
Inspector dialog. 
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Field Description 

Summary The mean, median, and mode appears for each assignment. 
Click the down arrow to view summary information. 
Alternately, click the up arrow to hide the summary 
information. 

The mean is the mathematical average of the scores you 
entered. The median represents the middle of all values: one-
half of the scores will be above this number and one-half will 
be below it. The mode indicates the most common value. 

All of these values are indicators of how well students do on 
assignments. If any one of them is unexpectedly low, it may 
be that students need additional practice on the skills and 
concepts being assessed, or the assessment needs to be 
revised. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Assignments Shortcut Menu 

Field Description 

Show Details Select the option to view assignment details. 

Copy Assignment Select the option to copy the assignment. 

Delete 
Assignment 

Select the option to delete the assignment. 

Fill Scores Select the option to open the Fill Scores dialog. 

Import Scores Select the option to import scores form a separate file. 

Clear Scores Select the option to clear all scores. 

Export Scores 
Template 

Select the option to save the assignment data in a comma 
delimited file. 

Standards Assignment Shortcut Menu 

Field Description 

Show Details Select the option to view standards assignment details. 

Fill Scores Select the option to open the Fill Scores dialog. 
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Field Description 

Quick Fill Select the option to view a list of applicable scores to fill in 
each empty score field. For more information, see Quick Fill 
Scores. 

Clear Scores Select the option to clear all scores. 

Score Field Shortcut Menu 

Field Description 

Collected Select the option to indicate whether an assignment for a 
student was collected. 

Late Select the option to indicate whether an assignment for a 
student was turned in late. 

Exempt Select the option to indicate whether an assignment for a 
student is exempt. 

Missing Select the option to indicate whether an assignment for a 
student is missing. 

Clear Scores Select the option to clear a score for the student. 

Fill Scores Select the option to invoke the Fill Scores utility. 

Show Score 
Inspector 

Select the option to invoke the Score Inspector. 

Scoresheet Final Grades Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

[Section 
Readiness 
Summary] 

Displays the selected reporting term and the status for that 
reporting period. 

 Future terms display as [Term] Not Started. 

 Current terms display as [Term] in Progress. 

 Terms for which final grades have been completed 
display as [Term] Grades Complete. 

See Final Grade Completion. 

Note: A yellow bar appears at the top of the page if the 
reporting term has ended. 
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Field Description 

Students 
([number of 
students in 
filter]) 

Student’s name, including last name and first name. Click the 
arrow next to the student's name to view student details. 

Grade Scale 

If a custom grade scale has been assigned to the student, a 
blue circular “G” appears.  To view the grade scale name, 
hover the mouse over the grade scale icon. Click the icon to 
open the Student Detail window (in the lower portion of the 
Scoresheet window). For more information, see Students 
Window. 

([Reporting 
Term]) Final 
Grade 

Student’s calculated final grade, including letter grade and 
percentage. If there are no scores, the final grade percentage 
appears as a double hyphen (--). 

Final Grade Comment 

If a final grade comment has been entered, a blue circular “C” 
appears. For more information, see Final Score Inspector 
dialog. 

[Categories and 
Additional 
Grades] 

Categories and additional final grade columns for this class. 

Additional Grades Columns 

Columns include additional grade items that will appear on the 
report card. These additional grades are distributed to 
teachers through the SIS. For more information, see Final 
Grades Detail Window. 

Note: To view standard items, you must set the standards 
preference on the Preferences dialog. 

Right-click on the column to view the Additional Grades 
Shortcut Menu. 

Categories Total Column Heading 

Categories column heading includes the category name, 
number of assignments in the category for the selected 
reporting period, and weighting (if applicable). Category totals 
are calculated fields from the assignments in that category. 

The categories that display are those that have been marked 
for including in final grades. 

Categories columns are separated from additional final grade 
columns by a divider and appear slightly shaded. 

Right-click on the category to view the Categories Shortcut 
Menu. 
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Field Description 

Summary The mean, median, and mode appears for each final grade. 
Click the down arrow to view summary information. 
Alternately, click the up arrow to hide the summary 
information. 

The mean is the mathematical average of the scores you 
entered. The median represents the middle of all values: one-
half of the scores will be above this number and one-half will 
be below it. The mode indicates the most common value. 

All of these values are indicators of how well students do on 
assignments. If any one of them is unexpectedly low, it may 
be that students need additional practice on the skills and 
concepts being assessed, or the assessment needs to be 
revised. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Additional Grades Shortcut Menu 

Field Description 

Show Details Select the option to display category points. 

Percentage Select the option to display category percentage. 

Letter Grade Select the option to display category grade. 

Category 
Definitions 

Select the option to open the Categories Window. 

Categories Shortcut Menu 

Field Description 

Points Select the option to display category points. 

Percentage Select the option to display category percentage. 

Letter Grade Select the option to display category grade. 

Category 
Definitions 

Select the option to open the Categories Window. 
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Final Grade Shortcut Menu 

Field Description 

Show Score 
Inspector 

Select the option to invoke the Score Inspector. 

Scoresheet Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 
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Field Description 

 Student Name 

 Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Category Choose ALL or a specific category for which you want to run 
this report from the pop-up menu. 

Assignment 
Display 

Select the option indicating how you want assignments to 
appear in the report: 

 Assignment Name 

 Assignment Abbreviation 

Items To Include Select the checkboxes indicating which scores you want 
included in the report: 

 Final Grades 

 Assignments 

If the Final Grade checkbox is selected, choose a final grade 
term from the pop-up menu. Only final grades for that 
selected term and any lower level terms within that term 
appear on the report. For example, if you choose S1, Q1 and 
Q2 will also be included in the report. 

Date Range Choose the date range for which you want to run this report 
from the pop-up menu: 

 Manual 

 [Reporting term] 

 This Week 

 This Month 

 Last Week 

 Last Month 

Start Date If you chose Manual for Date Range, enter the start date for 
the date range using the format mm/dd/ yyyy. 

End Date If you chose Manual for Date Range, enter the end date for 
the date range using the format mm/dd/ yyyy. 
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Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 
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Scoresheet Student View Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Student/Term 
Filter Panel 

To view assignments and scores with a due date that falls 
within a specific reporting term, choose a reporting term from 
the Report Term pop-up menu. The Scoresheet window 
refreshes and displays only those assignments and scores with 
a due date that falls within that selected reporting term, week, 
or month. The Student/Term Filter displays the selected term 
in a small gray box. 

When you select a student from the Student Groups panel, the 
selected student's name appears in the Student/Term Filter 
panel. 

Use the arrow buttons to navigate to the next or previous 
student in the active sort list selected from the Classes pane. 

Note: If you select a student group or the entire class instead 
of an individual student, the Scoresheet Student window 
displays the average standards scores for the selected student 
group. 

Display Buttons The following buttons display on the Student/Term Filter 
Panel: 

 Asmts - Select to view all assignments for the selected 
student for the selected reporting term. Deselect to hide all 
assignments for this student. 

Note: If viewing for a student group, the average standards 
scores for the selected group displays. 

 Terms - Select to view scores for the previous 
reporting terms for the selected student. Deselect to hide 
previous reporting term scores for this student. 

Note: If viewing for a student group, the average standards 
scores for the selected group displays. 

 Cmnts - Select to view comments associated with a 
standard. The blue "c" icon appears in the Final Score field if a 
comment is assigned to the selected student. Deselect to hide 
the standard comment columns and the associated icons. 

Assignments Displays all assignments for the selected term. 

To view assignment details, click the arrow next to the 
assignment name. For more information, see Assignment 
Detail Window. 

Scores Displays the score entered for the assignment. 

Note: This value is entered or edited on the Scoresheet in 
Assignment mode, or via the Score Inspector. 
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Field Description 

[Standards] Standards associated with the assignment display. 

Standards column heading includes the standards name, due 
date, and points possible. If you roll your mouse pointer over 
a standards column heading, a tool tip displays the standards 
name, ID, and grade scale. 

Click on the arrow on the column heading to view the 
Standards Detail pane. 

A blue "c" on the column heading indicates that a comment 
can be entered for this standard. 

Final Score Displays the calculated final score for each standard, as well 
as the grading metric selected on the Standards tab of the 
Preference dialog. 

The calculated final grade appears beneath each standards 
column. The calculated final grade appears by default. If you 
manually change the grade, a orange shaded area appears in 
the top left corner of the final grade field, and the color of the 
grade turns from orange to black. 

If you roll your mouse pointer over a final grade field, a tool 
tip displays the entered grade (if applicable) and the 
calculated grade. 

Summary Click to display the following summary information for the 
selected student. Click again to close the summary view. If 
you change a score or mark an assignment score as Exempt, 
the corresponding summary value is updated to reflect the 
change. 

The following values are read-only: 

 Mean (Average): An average of all the student's 
assignment scores for the standard. Each assignment is 
weighted equally. 

 Weighted Mean: An average of the student's 
assignment standards score based on the average of the total 
weighted points. 

 Median: The middle value across all of the student's 
assignment scores. 

 Mode: The most frequently occurring assignment score 
for the student on that standard. 

 Highest: The highest assignment score for the student 
on that standard. 

 Most Recent: A calculation based on the most recent 
assignment scores. The number of assignments to use is 
defined on the Standards tab of the Preferences dialog. 

 Times Assessed: The number of previous assignment 
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Field Description 

scores to use in the calculation. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Standards Details Dialog 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

ID District assigned identification number for the standard. 

Description Description of the standard. 

Grade Scale 
Name 

The name of the grade scale assigned to this standard. 

Grade Scale Type Displays Numeric or Letter. 

If Numeric, the scale range appears in parentheses. 

If Letter, the Grade, Cut Off, and Value appears at the bottom 
of the dialog. 

OK Click to close the dialog. 

Standards Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Name The name of the selected standard appears. 

Grade Scale 
Name 

The associated grade scale appears. Click to open the 
Standards Detail dialog. 

ID The standard identification appears. 

Grade Scale Type The type of the associated grade scale appears. 

Description Detailed information about the standard appears. 
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Related Standards Tab 

Field Description 

Standards and 
Related Standards 

Displays the hierarchical relationship of the associated 
standards. 

 Standard Comment Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Note: Arrows do not display when the Standard Comment 
Inspector is opened via the Scoresheet Student View mode. 

Final Grade Item Reporting term for the selected final grade. 

Note: This field displays when the Standard Comment 
Inspector is opened via the Scoresheet Final Grade mode. 

Reporting Term Displays the selected reporting term. 

Show Comments Use the pop-up menu to view a set of pre-defined comments 
in the Comment Bank: 

 Select District Comment Bank to display comments 
defined at the District level. 

 Select My Comment Bank to display comments 
entered on the Comment Bank tab of the Preferences 
dialog. 

 Select All to view both sets of pre-defined comments.  

Comment Bank The pre-defined comment text stored in the Comment Bank. 

Note: Depending on the SIS, the Comment Bank may not 
display. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Comment Enter up to the defined number of characters in the field. 

Character Displays the number of characters contained in the comment. 
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Field Description 

Counter 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the 
Standards Comment Inspector dialog. 

 

Standard Final Grade Score Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Final Grade Item Name of the selected final grade item. 

Note the arrows next to the final grade item. Click the Next 
arrow to move to the next final grade item  (within the 
Scoresheet). Click the Previous arrow to move to the 
previous final grade item (within the Scoresheet). 

Reporting Term Displays the selected reporting term. 

Scoring Type Displays how the assignment is recorded: Grade or Numeric. 

If the scoring type is numeric, the numeric range displays in 
parentheses. 

 If Scoring Type is Grade, select the grade from the 
pop-up menu, or use the arrows to navigate through the 
available list. The Grade, Cut Off, and Value of the assigned 
grade scale display on the dialog. 

 If Scoring Type is Numeric, enter the grade in the 
field. 

Calculated Grade Displays the calculated final grade for the selected standard. 

Grade Scale Displays the grade scale assigned to the selected standard. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 
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Standards Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Report Layout Select the applicable layout: 

 Class Spreadsheet 

 By Student - Assignment Scores 

 By Student - Final Grades 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

 Student Name 

 Student Number 

 



Appendix: Field Description Tables 

Field Description 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

 Select Number to sort student numbers sequentially. 

 Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Include  Select Standard Name to include the name of the 
standards on the report. 

 Select Standard Number to include the standard 
number on the report. 

 Select the Citizenship checkbox to include citizenship 
scores in the report. 

 Select Overall Section Grade to include the student's 
class grade in the report. 

Reporting Term  Select the applicable reporting term from the menu. 
Select multiple terms by holding down Shift while clicking on 
the term. 

 Select the Include reporting terms with no 
standards grades checkbox to include those terms that have 
no standards grades in the report. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 
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Field Description 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

 

Standard Score Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Assignment Name of the selected assignment. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Standard Name of the currently selected standard. 

Note the arrows next to the standard name. Click the Next 
arrow to move to the next standard (within the Scoresheet). 
Click the Previous arrow to move to the previous standard 
(within the Scoresheet). 

Score Displays how the standard is recorded: Grade or Numeric. 

Collected Select the checkbox to mark the assignment as collected. 
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Field Description 

Late Select the checkbox to mark the assignment late. 

Exempt Score Select the checkbox to mark the assignment exempt. 

Missing Select the checkbox to mark the assignment missing. 

Score  If Scoring Type is Grade, select the grade from the 
pop-up menu, or use the arrows to navigate through the 
available list. The Grade, Cut Off, and Value of the assigned 
grade scale display on the dialog. 

 If Scoring Type is Numeric, enter the grade in the 
field. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

 

Student Groups Pane 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Plus (+) Click to create a new a student group. The new group appears 
on the left side of the window. 

Minus (-) Select a student group and click to delete. 

[Filter Selector] Select a filter to customize the student groups appearance on 
the Scoresheet and Students windows. 

Active Student group for students who are currently enrolled in the 
class. 

Dropped Student group for students who are no longer enrolled in the 
class 

[Set] Name of the first tier in the hierarchical structure of student 
grouping. 

Use the contextual pop-up menu to Edit, Delete, Add Group 
Set, or Add Group. 

[Group] Name of group within a set. 

Use the contextual pop-up menu to Edit, Delete, Add Group 
Set, or Add Group. 

[Students] Students within a selected group. 

Use the contextual pop-up menu to Show Details, Delete, 
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Field Description 

Add Group Set, or Add Group. 

 

Student Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Student Tab 

Field Description 

[Photo] The student's school picture appears. 

[Alert] Discipline, Guardian, Medical or Other icons appear if an alert 
exists for student. Click an icon to view the alert text. 

Name The student’s first and last name appears. 

Gender The student’s gender appears. 

Birthday The student's date of birth appears. 

Student Home 
Phone 

The student's home phone number appears. 

Father's Name The student's father's name appears. 

Mother's Name The student's mother's name appears. 

Emergency 
Contacts 

The student’s emergency contact information appears. Click to 
view the telephone number in large print. 

Guardian E-mail The guardian's e-mail address appears. Click to copy the e-
mail address to your clipboard. Click to open a pop-up with 
the following options: 

 Email - Select this option to open a new message in 
your email client. 

 Copy - Select this option to copy the email address, 
which can then be pasted in your email client or other 
application. 

Student Number The student’s identification number appears. 

Grade Level The student’s grade level appears. 

Grade Scale The grade scale associated to the student appears. Use the 
pop-up menu to select a different grade scale. 

Student Email The student's e-mail address appears. Click to copy the e-mail 
address to your clipboard. Click to open a pop-up with the 
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Field Description 

following options: 

 Email - Select this option to open a new message in 
your email client. 

 Copy - Select this option to copy the email address, 
which can then be pasted in your email client or other 
application. 

Extra Class Columns Tab 

Field Description 

Student Displays selected student's name. 

Preferred Name Enter the preferred name for the selected student. 

Extra Class 
Columns 

Displays the assigned names of the extra class columns you 
have created. Enter applicable data in the fields provided. 

Teacher Personal Note Tab 

Field Description 

Teacher Personal 
Note 

Enter a personal note that applies to the selected student. This 
information is only viewable on this window. 

  

Student Multi-Section Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
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Field Description 

run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Student Schedule Select the option indicating the sections for which you want to 
run the report: 

 Select My Classes to generate a report for all my 
classes. 

 Select Total student schedule to generate a report 
for the student's entire schedule. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Abbreviate Select the Assignment checkbox to include assignment 
abbreviations instead of assignment names. 

Select the Categories checkbox to include category 
abbreviations instead of category names. 

Include Select the Final Grades checkbox to include all final grades 
for a student in the report. 

Select the Assignment checkbox to include all assignment 
scores for a student in the report. 

If Assignment Scores is selected, select the Comments 
checkbox to include all assignment score comments for a 
student in the report. 

Select the Categories checkbox to include a summary of 
assignment categories in the report. 

Select Show Dropped Classes to view previous scores and 
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Field Description 

grades when a student has switched from another section. 

Note: If Total student schedule is selected, the Score 
Comments checkbox appears disabled. 

Reporting Term Choose ALL or the specific term for which you want to run this 
report from the pop-up menu. 

If you chose a specific reporting term, use the second pop-up 
menu to indicate if you want to run the report for This term 
only or for This term and lower terms. 

Select the Include terms with no grades checkbox to 
include terms where scores have not yet been recorded in the 
report. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 
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Field Description 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Student Roster Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

 PDF 

 Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

 Select Selected Class to generate a report for a class. 

 Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

 Select Enrolled Students to generate a report for all 
students who are enrolled. 

 Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
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Field Description 

student groups. 

Student Info Select the checkboxes indicating the student information you 
want included in the report: 

 Student Name 

 Student Number 

 Birthday 

 Gender 

 Grade Level 

Parent Info Select the checkboxes indicating the parent information you 
want included in the report: 

 Mother's Name 

 Father's Name 

 Home Phone 

 Guardian Email 

 Emergency Contacts 

 [Blank Field] 

If [Blank Field] is selected, enter the column heading in the 
text field. 

Note: If you enter column heading text and run the report, 
the text is available the next time you run the report. 

Sort Select the option indicating how you want to sort report 
output: 

 Student Last Name 

 Student First Name 

 Student Number 

 Birthday 

Report Preview As you make the above selections, this area displays how the 
report appears prior to actually running the report, giving you 
an opportunity to make adjustments. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
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Field Description 

available when generating a report for all classes. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Student Info Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Extra Class 
Columns 

Click to create or modify extra class columns. 

Return to Default 
Student Sort 

Click to return the display to the default sort order. This 
element appears next to the Extra Class Columns button when 
you modify the default sort order. 
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Field Description 

My Order When Teacher Defined Order is selected on the Preferences 
dialog, click the column heading to activate the custom sorting 
option, then drag and drop students to the desired order. 

Note: Click the column heading to sort the Students window 
by your custom order. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Students The student’s name appears, including last name and first 
name. Double-click the student's name or click the arrow next 
to the student's name to view student details. 

The current count of students appears in the column heading. 
The count updates automatically as students are added or 
dropped from the section. 

Note: Click the column heading to sort the Students window 
by students' last names. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Preferred Name Displays the students preferred name. For example, Jimmy 
instead of James. 

Student Number The student’s identification number appears. 

Note: Click the column heading to sort the Students window 
by students' numbers. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Birthday The student's date of birth appears. 

Note: Click the column heading to sort the Students window 
by students' birthdays. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Gender The student’s gender appears. 

Note: Click the column heading to sort the Students window 
by students' gender. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Grade Level The student’s grade level appears. 

Note: Click the column heading to sort the Students window 
by students' grade levels. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
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Field Description 

sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Home Phone The student’s home phone number appears. 

Note: Click the column heading to sort the Students window 
by students' home phone numbers. When sorted in ascending 
order, an upward pointing arrow appears in the column 
heading. When sorted in descending order, a downward 
pointing arrow appears in the column heading. 

Date Enrolled The date the student was enrolled appears. 

Note: Click the column heading to sort the Students window 
by the date of enrollment. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Grade Scale The grade scale associated to the student appears. 

Right-click on a grade scale to choose another grade scale 
from the Set Grade Scales pop-up menu. 

Note: Click the column heading to sort the Students window 
by students' grade scale. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Column [#] Five blank columns are available to track student information. 
You can assign titles and descriptions to these columns, or add 
more columns, on the Create and Modify Extra Class Columns 
dialog. 

Teacher Notifications Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Birthdays 

Field Description 

Birthdays [date 
range and 
number of 
birthdays in 
range] 

 Select a class to view a birthday list for the selected 
class. 

 Select All Displayed Classes to view a birthday list 
for all classes. 

Month/Day Displays the month and day of the student's birthday. 

A candle icon appears when the birthday is close to the 
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Field Description 

current date. Notification text that appears also updates to the 
following status when the date is close to the current date: 

 In 2 Days 

 Tomorrow 

 Today 

 Yesterday 

 2 Days Ago 

Name Displays student name. 

Age Student's current age. 

Class The class in which the student is enrolled. 

Save Click to save the list in .CSV format. 

Print Click to print the list. 

Leave as unread Select the checkbox to leave the current notification as 
unread. 

Close Click to close the dialog. 

Added 

Field Description 

Students Added 
to your Sections 

 Select a class to view a list of added students for the 
selected class. 

 Select All Displayed Classes to view a list of added 
students for all classes. 

Name Displays student name. 

Section Displays section name. 

Date Added Displays the date that the student was added to the section. 

Leave as unread Select the checkbox to leave the current notification as 
unread. 

Close Click to close the dialog. 
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Dropped 

Field Description 

Students Dropped  Select a class to view a list of dropped students for the 
selected class. 

 Select All Displayed Classes to view a list of dropped 
students for all classes. 

Name Displays student name. 

Section Displays section name. 

Date Added Displays the date that the student was dropped from the 
section. 

Leave as unread Select the checkbox to leave the current notification as 
unread. 

Close Click to close the dialog. 

Login 

Field Description 

Administrator 
Access Events 

 Select This Week to view administrator access events 
for the current week. 

 Select This Month to view administrator access events 
for the current month. 

 Select Full Term to view administrator access events 
for the current term. 

Name Displays the name of the individual who accessed the 
gradebook via administrator login.. 

Date Displays the date that the administrator login occurred. 

Time Displays the time that the administrator login occurred. 

Type Displays the type of administrator login that occurred. 
Currently, this is View only. 

Leave as unread Select the checkbox to leave the current notification as 
unread. 

Close Click to close the dialog. 
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