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1 Introduction

Read this manual if you who are working in an enterprise and you have a system administrator. It is assumed 
that your system administrator has either configured Bria on your behalf or has give you instructions on 
configuring it yourself. If you are not working in an enterprise, read the user guide “Using Bria for Mac – for 
Retail Deployments”.

Bria is a softphone from CounterPath that enables you to make VoIP voice and video calls, send and receive 
instant messages, share online status (presence) information, and exchange files. Bria implements SIP-based 
standards for phone calls, IM and presence, allowing you to work with different VoIP service providers. Bria 
also uses XMPP-based standards for IM and presence.

Standard Telephone Features
The CounterPath Bria 3 for Mac softphone has all standard enterprise telephone features, including:

• Call display and Message Waiting Indicator (MWI).
• Speakerphone and Mute.
• Redial, Hold, Do Not Disturb.
• Call history – list of received, missed, and dialed calls.
• Call forward.
• Call transfer.
• Call record.
• Auto answer.
• Six-party audio conferencing.
• Three-party video conferencing.

Enhanced Features and Functions
Bria also supports the following features and functions:

• Video
• IM and presence using the SIP SIMPLE protocol or the XMPP protocol.
• IM conferencing (group chat) via an XMPP account.
• Corporate chat rooms.
• Contact list containing the individual user’s contacts
• Directory containing names from a shared LDAP directory.
• File transfer via an XMPP account.
• Automatic detection and configuration of audio and video devices.
• Acoustic echo cancellation, automatic gain control, voice activity detection.
• Support for DTMF (RFC 2833 or inband DTMF). 
• Support for the following audio codecs:
1
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DVI4, DVI4 Wideband, G.711aLaw, G.711uLaw, G.722, G.729, GSM, iLBC, L16 PCM Wideband, 
Speex, Speex FEC, Speex Wideband, Speex Wideband FEC.

• Support for the following video codecs:
H.263, H.263+ 1998, H.264.

• Automatic selection of the best codec based on the other party’s capability, the available bandwidth, and 
network conditions. Bria switches the codec within a call in response to changing network conditions.

• Integration with a SIP deskphone, so you can use either the deskphone controls or the Bria screens to 
control a phone call.

• Compliance to 3261 SIP standard.
• XMPP compliance as follows:

• RFC 3920
• RFC 3921
Supported extensions:

• XEP-0004
• XEP-0016
• XEP-0022
• XEP-0077
• XEP-0085
• XEP-0092
• XEP-0115

• Support for these firewall traversal solutions: STUN, TURN, or ICE.
2



2 Installation and Setup

2.1 Getting Ready

Multimedia Device Requirements
Bria requires both speakers and a microphone to make calls. Any of the following configurations are 
acceptable:

• External speakers and microphone
• Built-in speakers and microphone
• Dual-jack multimedia headset
• USB multimedia headset
• USB phone. 

Bria is optimized to work with Apple iSight camera.
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2.2 Starting Bria
First-time Startup
If Bria is not already running, start it as you would any other program. The Bria Login dialog appears with the 
Profile set to “Manually configure login server”. 
 

1. Set the profile to the value specified by your system administrator and click Continue (or Log in). 
Typically:

• No login required: Used if you will manually configure Bria, as described below.
• DHCP provided: Used if Bria will be automatically configured for you and only if your system 

administrator has set up for DCHP discovery. 
• Manually configure login server: Used if Bria will be automatically configured for you but you must 

manually enter the server address (as provided by your system administrator).

2.  If you chose the DHCP or “Manually configure” profile, the login dialog appears for you to enter the login 
server (“Manually configure” profile only) and your credentials. This information is provided by your 
system administrator.

Press Login; the softphone GUI appears. 

Subsequent Startups
After the first-time startup, the Bria Login dialog will not appear if you selected the No login required profile. 

(If you started up the first time with “No login required” but in fact you do need to log in, go to the menu and 
choose Preferences. Click the Application tab and enable login. See page 60.)
4
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2.3 Configuring Bria
Read this section if your system administrator advises you that you must either configure Bria or complete the 
configuration.

(If your administrator advises you that configuration is already done, go to “Setting up a Contact List” on 
page 6.)

Setting up Accounts
1. From the menu bar, choose Bria > Preferences > Accounts. The Account list appears with a Mac Address 

Book account already set up.

2. If you want to pull in the contacts from your Mac Address Book, enable this account. See page 37 for more 
information.   

Set up the SIP Account

3. Click the + button and choose New SIP Account. The SIP Account window opens. 

4. Set up the first SIP account as instructed by your system administrator. 

5. When done, click OK; the account is enabled and registered; check the account list to make sure the 
account registers successfully.

Set up the Corporate XMPP Account

6. If your administrator has instructed you to set up an XMPP account, click the + symbol at the bottom of the 
window and choose New XMPP Account. The XMPP Account window opens.

7. Complete the fields with the information provided by your system administrator.

8. Click OK. 

Set up a Personal XMPP Account

If you already have an XMPP account independent of Bria (for example, a Gmail™ webmail service account), 
you can create an account in Bria and pull your contacts into the Bria contact list. You can then IM these 
contacts directly from Bria.

9. Click the + symbol at the bottom of the window again and choose New XMPP Account. A blank XMPP 
Account window opens.

10. Complete the window with the information obtained from the XMPP service provider. Typically you only 
have to complete the User Details. For more information, see page 58.

11. Click OK. In a few seconds you will see all the existing contacts from your XMPP account appear in the 
Bria contact list, in a new group.

Make sure the Status is green for both accounts.

Enable your Mac Address Book Account

12. A Mac Address Book is automatically created but initially disabled. Enable this account if you want to 
automatically pull your Mac Address Book contacts into your Bria contact list so that you can phone and 
IM them from Bria.
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2.4 Setting up a Contact List
Typically, you will want to create contacts in order to easily make phone calls, send IMs and transfer files. You 
can bring in contacts from other sources:

• From a file such as a vCard or comma-separated-values (CSV) file. See page 38.
• From your Mac Address book. See page 37.
• From a corporate directory, if your system administrator has set one up. See “The Directory Tab” on 

page 53.

In addition:

• During a call that you place or receive, you can add the other party to your contact list. See “Handling an 
Established Call” on page 16.

• You can add addresses to the Contact list one by one. See page 40.
For general information on contacts, see page 35.
6
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2.5 Troubleshooting
Bria includes tools for helping you troubleshoot problems. From the menu, choose Help > Troubleshooting.

• Audio tab: While you are on a phone call, you can test the quality of the audio. Note that to perform a valid 
test, you should be on an established call (not a call attempt). 

• Video tab: You can verify that your camera is working.
• Network tab: You can verify that you are successfully connected to the network. 
• Devices tab: You can verify that your microphone and speakers are working and can set the volume to a 

comfortable level without having to actually place a phone call.
• Diagnostics tab: If none of the other tabs help you solve your problem.

2.6 Checking for Bria Updates
Your system administrator should tell you about the policy for checking for and installing upgrades. 

To check for updates to Bria, from the menu bar, choose Help > Check for updates. The Auto Update window 
appears.

• If a new version of the software is available, you can download it from this window.
• If no newer version is available, this window informs you that your version is up to date.
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3 Making Phone Calls

3.1 The Onscreen Softphone 

Compact View

To display a compact view of the softphone, hide the dialpad and hide all the resources tabs (View > Hide).

Call entry field 
See page 11.

Resources. 
See page 35

Close window

Show/hide dial pad

Minimize to dock

Resize softphone

The dashboard 
menu

The Call button
9
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The Bria Menu

The menu contains the following items that are specific to Bria:

• Bria > Preferences. See page 55. 
• View. Changes how Bria looks. Also lets you view the message archive and chat rooms (if you are a 

member of one; see page 31).
• Contacts. Lets you work with contacts.
• Actions. Lists the actions that you can perform, depending on the current “state” of Bria. For example, if a 

contact is selected, it lists all the actions that can be performed on that contact. 
• Help. Provides access to various service-related features. 

The Bria Toolbar
The toolbar has various buttons, including the message waiting indicator (MWI) and missed calls indicator. 
Hover over each button for a description.

Receiving an Online Status Request
When you start Bria, one of the first things you may see (if presence is enabled) is an Online Status Request 
dialog. See “Sharing Online Status” on page 45. 
10
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3.2 Placing a Call
Place the call as described in the table below. The outgoing call opens in its own call panel, below any other 
existing call panels. You will hear a ringing tone while Bria attempts to make a connection.

See the next page for an example.

Option From the... Description

Keying Dialpad or computer 
keyboard

1. Enter the number or address in the call entry field using the dialpad 
or the computer keyboard. To turn letters to numbers, see page 13.

If entering a softphone address, you can enter the entire address 
(6045551212@domainA.com) or just the number (6045551212).
As you type, a suggestion for completing the entry may appear. 
Choose the suggestion or keep typing.

2. Click the Call button or press Enter. 

Drag-and-drop contact or 
previous call

Contacts or History tab Drag an entry from the Contacts or History tab. (If the tab contains lots 
of contacts, first search or filter the list.)

Control-click a contact or 
previous call

Contacts or History tab Control-click an entry from the Contacts or History tab and choose Call 
or Video Call. 
(If the tab contains lots of entries, first search or filter the list.)

Single-click a contact Contacts tab Hover over the right side of the contact to reveal the click-to-call 
button. Click to place a call using the primary phone number for this 
contact.

Redial Redial button • When the call entry field is empty, click the Call button.
• Or click the arrow in the call entry field and select a recent call. 

An audio call is placed.

Dialing Dialpad 1. If the dialpad is not visible, click the Show/Hide dialpad button.
2. Click the numbers on the dialpad to enter the phone number.
3. Click the Call button or press Enter.

From an instant message IM window Click the menu at the top of the IM window and choose Call.
11
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Dealing with an Auto Attendant

If you know that your call will be answered by an auto attendant and you know what menu items you will 
choose, you can include those menu items (DTMF) in the phone number when you dial it:

• Before the first DTMF number, include at least one capital P.
• You can include other Ps. Each P causes Bria to wait one second before sending the next character. 
• At the end of the input, you must include a ; character.

Example: To dial a number, add a 3-second delay and then press 44, enter this in the call entry field:

604551212PPP44;

Example: To dial a number, add a 6-second delay, then press 1 then 3 then 2, each with a two second delay:

604551212PPPPPP1PP3PP2;

Call entry field

Click to place the call

Auto complete suggestions

For information on working with 
the call, see “Handling an 
Established Call” on page 16. 
12
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Selecting the Account to Use
This information applies only if you have more than one SIP account set up and enabled.

When you place a call, you can explicitly specify the account to use for that call. 

The account selection options appear only if you have two or more SIP accounts that are enabled and being used 
for phone calls. To make an account “useable” for phone calls, from the menu bar, choose Bria > Preferences > 
Accounts, open the desired account and change the Use For fields on the General tab (page 55).

Letters to Numbers
You can type letters and Bria will convert the letters to numbers when placing the call:

Choose the account to use.

This account will be used for all 
calls until you select a different 
account or go back to Auto Select

If you choose Auto Select, then the 
account to use depends on dial plan rules 
set up by your system administrator. If 
there are no dial plan rules, then the 
“preferred” account (page 55) is used.

Turn letters-to-numbers on or off

Type the phone number 
using numbers and letters, 
as desired

When you click Call, the call panel will open and 
the call will be placed. The call panel will show the 
phone number all in digits.
13
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Hiding your Identity (Anonymous Calling)
You can hide your identity on a call, so that the other person will not see your name or number on their phone. 
Your ID will be hidden for all outgoing calls until you turn off Hide my number mode 

Anonymous Calling is automatically turned off when you shut down.

Placing another Call
You can place another call. There is no limit to the number of calls you can make, although eventually the 
quality of audio and video will degrade because of limitations on the computer.

Turn Hide my number on or off

Existing call is automatically 
put on hold

Place the call in 
the usual way

New outgoing call

Switch between the different 
calls by clicking Resume on the 
desired call panel. That call 
becomes the active call and all 
other calls are on hold.
14
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3.3 Handling Incoming Calls
Bria must be running to answer incoming calls. (If Bria is not running, incoming calls may be directed to 
voicemail; check with your system administrator.)

The new call appears in its own call panel. In addition, the Call Alert box appears, even if Bria is minimized. 
For information on call alerts, see page 62. 

Auto Answer
You can set Bria to automatically answer all incoming calls. 

Click. If you are on another call, that first 
call is automatically put on hold. You are 
now talking to the new caller.

Or click. There will be a busy signal. The 
call may be directed to voicemail (if you 
have this service).

Or click Forward; a call entry field 
appears. Enter the name or number to 
forward to and click Forward Now.

Click to answer a video call and 
start sending your video 
immediately

Click to answer without video; if you 
want (and if you have a camera), you 
will be able to add video later. 

This is the alert for a video callThis is the alert for an audio-only call

Turn Auto Answer on or off

Auto answer is initially configured to auto-answer after one 
ring, and to send only your audio when the call is 
established. To change this configuration choose 
Preferences > Call Automation.

Auto answer is automatically turned off when you shut 
down.
15
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3.4 Handling an Established Call

Ending a Call
Click the End call button on the Call panel (the call can be active or on hold). The call panel closes after a few 
seconds.

Speaker control, microphone 
control and mute

Speakerphone

Place another call 
The current call is automatically 
put on hold). See page 14

Conference Calls
See page 21

Video. See page 19Transfer. See page 17

Instant Message
See page 27

Record the call

Add as Contact
If a plus symbol appears here, 
you can add the current caller as 
a contact. See “Adding a 
Contact using an Existing 
Address” on page 43.

Audio Controls
Voicemail
See page 24
16
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3.5 Transfering a Call

Basic (Unattended) Transfer – Transfer this Call

Type a name or number, or drag a 
contact into the field. 

Then click Transfer

Click the Transfer button

The call is put on hold and a call entry field appears.

The call may end immediately.

Or it may show “calling”, In this case, do 
not hang up immediately: if the other 
person does not answer, the call will 
come back to you.
17
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Attended Transfer – Call then Transfer
You can first speak to the target (the person you are transfering the call to), then click Transfer to complete the 
transfer. 

When the other person answers, the 
Transfer Now button is enabled

Click the Transfer button

Type a name or number, or drag a contact 
into the field

Then click Call

The call is put on hold and a call entry field appears

When you are ready, click 
Transfer Now. The call panel 
closes

Bria phones the 
new person

You can hang up the 
second call and 
return to the first call

Or you can cancel the transfer request 
and return to the first call

Or if the other person does not want to 
take the call, click Cancel and return to 
the first call
18
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3.6  Handling Video Calls
Placing a Video Call

Adding Video
If you have a camera, you can click Start Video to add video to an established call. When you add video, the 
other party may (or may not) start sending their video to you.

Other Party Adds Video
If the other party starts their video, your video panel automatically opens and the video is played. You can start 
sending your own video, if desired (and assuming you have a camera) by clicking Start Video on the call panel.

Click the down arrow and choose Video call.
If you mostly make video calls, you can 
Option-click this down arrow to reveal the “Set 
Video Call as default action” menu item.

From the Dashboard

From the Contact List or History

Choose Video Call
19
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Pausing and Resuming Video
Click Stop Video on the call panel or close the video window to pause sending your video.

Click Start Video to resume sending your video; the video window will open. 

Show/hide video window

Start or stop video
20
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3.7 Conference Calls

Starting a Conference Call

From the Dashboard

From an Existing Call 

• Enter the number or address 
by typing

• Or select from the redial list

Then choose Start conference call

• Or drag a contact or history 
item

From One Established Call

From Two Established Call
21
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Managing the Conference

Adding More Participants
You can add more participants to an existing conference in any of these ways:

• Control-click on a contact and choose Add to Conference Call.
• In the conference call panel, enter a name in the call entry field and click Add.
• Add in a separate call that is not part of the conference call: In the call panel for the individual call, click the 

down arrow and choose Merge Calls. This call is added to the conference call.

Send an Instant Message
Click the down arrow beside a participant name and choose Send Instant Message.

Removing a Participant
To remove one call from the conference, click the down arrow beside a participant name and choose Separate. 
The call becomes a separate call.

Ending the Conference
To hang up on everyone, click the End button.

Suspending the Conference
To suspend the conference, click the Hold button. All participants are put on hold. 

Conference call menu

Participant menu

Mute. When you mute during a video call, you may also 
want to click Stop Video to stop the video feed.
22
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Video Conference Calls 

Starting a Conference with Video
When you start a conference from established calls, video is included if at least one of the calls already includes 
video. Video is sent to all the participants.

When you start a conference from scratch, video is not included. You can open your video window and choose 
to add video at any time. Video is sent to all the participants.

How Video Is Shared
The conference host (the person who starts the conference) serves as the host for other video. Whatever the 
conference host is receiving will automatically be sent to the other parties. 

If the conference host pauses or stops video, other participants will no longer receive video.

“Video” appears beside each person you are 
currently sending video to
To start or stop video for one person, use the 
participant menu

Start and stop sending your video to all participants

Closing the video window stops 
sending video.
23
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3.8 Voicemail
If your service includes voicemail and you have set up voicemail options (page 55), then when you have 
voicemail messages, the voicemail icon appears at the top of the phone (the icon may include a number). You 
can click the icon to automatically connect to voicemail and listen to your messages.

3.9 Forwarding Calls
You can enable or disable forwarding so that calls will be forwarded to another number. You can set up 
forwarding so that calls are always forwarded or so that calls are forwarded only when you are on another call.

Ask your system administrator if you should set up forwarding through Bria. It is possible that your system 
administrator has set up this feature on the PBX, so there is no need to set it up in Bria.

To enable forwarding, from the menu bar, choose Bria > Preferences > Accounts. Open an account and click the 
Voicemail tab. For complete details, see page 55.

You can also forward a call “on the fly”. See page 15.

Voicemail icon
24
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3.10 Working in Deskphone Mode
If you have a SIP deskphone, you can use Bria in deskphone mode. In this mode:

• You can initiate calls from Bria and then pick up the deskphone receiver in order to speak to the person. 
You can then control the call using the deskphone controls. You can also hang up the call using Bria.

• Information about incoming, outgoing and established calls is displayed in Bria in read-only mode.

Set up for Deskphone Mode
1. Get ready:

• Make sure the deskphone has already been set up in your network and can make phone calls.
• Find the URI of the deskphone. For example, 3210@myEnterprise.com. 
• If you have multiple SIP accounts, the account that the deskphone URI belongs to must be the preferred 

account for phone calls. From the menu bar, choose Bria > Preferences > Accounts to check which 
account is the preferred account; change it if necessary.

2. From the menu bar, choose Bria > Preferences > Devices and display the Other Devices tab. Click 
Deskphone. The Deskphone dialog appears.

3. Enter the deskphone IP address (URI) and click OK. 

Working in Deskphone Mode 
 

To place a call from Bria in deskphone mode:

• Place the call in the usual way. The deskphone rings.
• Answer the call on your deskphone. When the other person answers, the call is established. 
• You can hang up the call from Bria or from the deskphone.

To answer a call in deskphone mode:

• Information about the call appears on Bria, but you cannot answer the call there.
• Answer the call on the deskphone.

The deskphone icon is enabled only if 
you have set up for deskphone mode

Turn deskphone mode on or off
25
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4 Other Bria Features

4.1 Instant Messaging

Sending an IM
1. There are several ways to select the person to send an IM to.

2. Type the message. Include emoticons and formatting, as desired. 

To insert a return in the message, press Ctrl+Enter. (You can control the behavior of Enter and of 
Ctrl+Enter; see page 60.)

3. Press Enter.

Receiving an IM
When an IM is received, either the IM window or a Call Alert pops up. (To control which window appears, from 
the menu choose Bria > Preferences > Application.)

From the Contacts tab Control-click on the contact and choose Send IM. The contact must have a softphone 
address.
Or click on the IM icon that appears to the right of the contact name. 

An active phone call If the person is a contact, choose Send Instant Message from the call panel menu.

An active conference call If the participant is a contact, choose Send Instant Message from the participant menu.

Click to select more 
actions

Message input area
27
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4.2 Sending a Broadcast IM
You can send an IM to several people at one time. A broadcast IM is not a conference IM. 

• With a broadcast IM, each recipient can reply to the IM, but only you will see these replies; the other 
recipients will not see these replies. 

• With a conference IM, all parties see everyone’s messages and the messages each party sends are seen by 
everyone. See “Group Chat (Conference IM)” on page 29.

1.  Select two or more contacts.

2. Control-click and choose Broadcast Instant Message. The Broadcast Instant Message window appears. 

3. Type the message. Include emoticons and formatting, as desired. 

4. Press Send or Enter. The IM is sent.

A recipient may send you a response, which will be displayed to you in a regular Instant Message window; 
you will then be in a regular IM with that one party.

Click to add more contacts, if desired. Shows the display names of all the selected 
contacts and the individual display names of all the contacts in any selected groups. 
Contacts that do not have a softphone address are not included in the list.
28



Bria 3 for Mac User Guide – Enterprise  Deployments
4.3 Group Chat (Conference IM)
Group chat allows you to exchange instant messages with a group of people in the same session. All people 
must have XMPP accounts configured in order to participate in group chat.

Group chat differs from a broadcast IM in that all parties see everyone’s messages, and the messages each party 
sends are seen by everyone else. In a broadcast IM, each recipient can reply to the IM, but only the person who 
sent the broadcast IM will see these replies; the other recipients will not see these replies.

There is no limit to the number of participants in a group chat. You can also invite more participants during a 
group chat session.

1. In the Contacts tab, select the desired contacts. Contacts must be online.

2. Control-click the last selected contact and choose Start Group Chat. The invitation dialog appears.

3. Change the message, if desired, and click Invite. The Group Chat window appears.

Leaving a Group Chat
To leave group chat, close the group chat window.

If you have started the group chat and you leave the session, the session continues with the remaining 
participants.

To invite more participants, click 
here and select contacts from 
the list that appears.

To remove a participant, select 
the participant and click here
29
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Rejoining a Group Chat
If you leave a group chat, you will be able to rejoin it so long as the session is still active (at least one other 
person is in the chat).

1. View > Chat Rooms. Even if you do not normally belong to any chatrooms (next page), the chatroom 
popup appears to show you the group chats you had joined that are still open.

2. Select this group. The Group Chat window reappears.

This is a group chat that you were in and that is still open 
with other people. 
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4.4 Chat Rooms
Chat rooms are set up to allow the same group of people to have a group IM session, usually on a regular basis. 
For example, your system administrator may create a chat room called “Marketing” and add the marketing staff 
as members. Every Monday at 8:00 a.m., each member opens the chat room on Bria and joins the conference. 

You can only use chat rooms if your system administrator has set up chat rooms and added you as a member. 
Chat rooms are only available on XMPP accounts.

1. Obtain the following information from your system administrator:

• The names of the chatrooms you belong to.
• The XMPP account that must be enabled for you to use the chatroom.

2. Choose View > Chat Rooms. (If the menu item does not show, make sure the appropriate XMPP account is 
enabled). If you have more than one XMPP account, you will also have to select the account the chat room 
belongs to.

3. Select the appropriate account and click OK. The list of chat rooms that you belong to appears.
 

4. Select the chat room and click Join Conference. If prompted, enter the password for the room (obtained 
from your system administrator).

The Chat Room window appears showing you and other people who have already joined to the chat room 
session. 

 

This is a group chat (page 29) that you were in and that is 
still open with other people. The group chat appears on 
this list until the last person leaves it.
You can rejoin the group chat by selecting this group.
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4.5 Viewing the Message Archive
You can view your recent IM activity for any contact or group chat session.

Control-click a contact and choose View Message Archive.

Or go to the menu bar and choose View > Message Archive.

Select your own name to view your 
group chat and chat room sessions

Select another person to view 
instant messages with that person
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4.6 Sending and Receiving Files

Sending Files
If you have an XMPP account, you can send files to another contact who has a Jabber address (meaning that 
they have an XMPP account). 

1. Control-click a contact and choose Send Files; a standard Open dialog box opens. 

2. Select the files to send and click Open. The Send Files dialog appears with a “waiting” message. If you 
want, you can cancel the send before the other person retrieves the file. 

To cancel the file transfer before the other person retrieves the files, click Cancel.

Receiving Files
If you have an XMPP account, another person with an XMPP address may send you files. The following dialog 
appears, to allow you to save the file.
33



CounterPath Corporation
34



5 The Contacts Tab

The Contacts tab displays your contacts. Each contact is shown with presence information and icons for single-
click phoning and IMing.

If the Contacts tab is not showing, go to the menu bar and choose View > Show Contacts.

You can change the detail and layout of the contact list: from the menu bar choose Contacts and set the desired 
options.

Add a Contact

The online status of 
contacts. See 
page 45.

Search field

Contacts are typically organized into 
groups. Bria includes built-in groups. Yo
can add more groups, as desired.
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5.1 Populating the Contact List
At any time, but particularly when you first deploy Bria, you may want to populate the contact list with contacts 
from an external source.

Populating from an LDAP Directory
If your system administrator has set up an LDAP directory, you can create contacts from it:

1. Make sure Bria is configured to connect to this directory (page 67).

2. From the menu bar choose View > Show Directory.

3. From the Directory tab, select people, then right-click and choose Add as Contact. 

When you have “contacts created from directory”, the contacts are:

• Automatically updated whenever the corresponding directory entry changes. 
• Automatically deleted if the corresponding entry is deleted from the directory.
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Populating from the Mac Address Book
You can populate the Bria contact list by pulling in the contacts from your Mac Address book. 

Enabling the Mac Address Book

Enable the Mac Address book account that is has automatically set up in Bria. See “Configuring Accounts: the 
Accounts Tab” on page 55 for more information.

Setting up for Availability

If your Mac Address book contains phone numbers that you know you can use to obtain online availability 
information about the person via your SIP account, you can perform this optional setup:

• In the Mac Address book, modify the contact’s entry so that the type is “Phone” and the label is “softphone” 
(all lower case): 

When you enable the Mac Address Book account in Bria, the contact will be pulled in with the specified 
phone number already set up as a softphone address.

• Open the contact and choose the specified phone number in the Presence field. When you click OK, Bria 
will obtain availability information for this contact.

Address label “softphone”

Address type “Phone”
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Populating by Importing Contacts
You can populate the Bria contact list by importing from an external file or files.Your system administrator may 
have placed a file on a server for you to import. You can also import your own file or files, as many as required. 
The new contacts will be added to the existing contacts. 

Importing

You can import a contact list from:

• CSV A comma-separated file. Use this method to import from a Microsoft® Excel® file. You will first 
have to set up the file; see below. 

• vCard. A vCard file (*.vcf file). A vCard is an electronic business card that is often attached to an e-mail.

1. From the menu bar, choose Contacts > Import Contacts. The Import Contacts wizard starts. 

2. Select the file type and file location, and specify whether you want to replace or append to the existing 
contact list.

Setting up an Excel File for Import

1. Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file; 
it will be ignored during the import.)

2. Insert a blank row as the first row, then insert the headings that Bria will use to interpret the meaning of 
each column. The columns can be in any order. Key headings are:

• sip-address. Bria recognizes a value in this column as a softphone address and considers the address as 
one that can be phoned and as an address that can be used for IM/presence (if SIP is being used for IM/
presence). 

• xmpp-address. Bria recognizes a value in this field as a Jabber (XMPP) address and will map this field 
to the Instant Message contact method for the contact. Bria considers a Jabber address as one that can 
be used for IM/presence (if XMPP is being used for IM/presence).

• display-name, given_name, surname
• business number
• presence_subscription. Complete this column in one of these ways:

• If you only want to share presence information with some of your contacts, fill in this column in 
the file. Enter “true” for contacts whose online presence you want to see, leave blank or enter 
“false” for others. During the import, you will be able to choose to share presence with only these 
contacts. Bria will subscribe to the presence of these “true” contacts, assuming that the user has a 
SIP (if using SIP for presence).

• If you want to share presence with all your contacts (or with none), ignore this heading. During the 
import you will be able to choose to share with all (or none) of your contacts.

For a complete list of headings, see “Contact List Headings” on page 74.

3. Save the file as *.csv.

Exporting Contacts

You can export a contact list to a comma-separated file.

1. From the menu bar, choose Contacts > Export Contacts. The Export Contacts wizard starts. 

2. Select the file type and file location for the created file. 

A file of the specified type is created.
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Populating from another XMPP Account
If you already have an XMPP account independent of Bria (for example, a Gmail™ webmail service account), 
you can create an account in Bria and pull your contacts into the Bria contact list. You will be able to IM these 
contacts directly from Bria.

1. Choose Softphone > Account Settings. The Account Settings window appears.

2. Click Add > New XMPP Account. The XMPP Account window appears. 

3. Complete the window with the information obtained from the XMPP service provider. Typically you only 
have to complete the User Details. For more information, see page 58.

4. Click OK. The XMPP account is registered (enabled). 

In a few seconds you will see all the existing contacts from your XMPP account appear in the contact list.

Populating from WebDAV or XCAP
If your system administrator has set up a WebDAV or XCAP server, then you can configure Bria to use this 
server for contact storage.

Choose Softphone > Account Settings and select your SIP account. Click Edit. Complete the Storage tab 
according to the instructions provided by your administrator.

The contacts from that source will automatically appear in the contact list. From then on, each time you add a 
contact, it will be stored on that server.
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5.2 Managing Contacts and Groups

Adding a Contact

Click , or control-click a group and choose Add Contact to Group. The Contact dialog appears.

Field Description

Contact Summary

Group Click to show the list of groups. Check each group this contact should belong to. 

Primary Call If the contact has more than one number, select the primary number. This number will be used with 
single-click calling.

Primary Presence This field appears only the contact has more than one Softphone number or Instant Message address. 
The primary presence is used as follows:
• The presence icon on the contact list shows the online status for this address.
• The single-click action for instant messaging uses this address.

You can still send IMs to this person at their other addresses, but you must right-click and choose 
from the context menu.

Other Sections

Display Name (required) The display name for this source of information. For example, the display name from the XMPP 
contact list.

First Name, Last Name Optional.

Contact Methods Enter as many contact methods as you want. 
Enter a person’s IM address as follows:
• If you use the SIP account for IM and presence, choose Softphone.
• If you use a XMPP account for IM and presence, choose Instant Message.

If you have more than one account of a given type, include the domain (for example, 
1440@domainA.com) to ensure that the number or address gets associated with the correct account. 

Presence This field is automatically populated when you enter an address in the Softphone or Instant Message 
field. It indicates that you are sharing online presence information using this address. The address is 
also shown in the list in the Primary presence field, above.

The new number appears 
in the list

To enter a phone number, select 
the type, enter the number, and 
click +
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Example – Contact in an Enterprise that Uses SIP for Presence

This example shows how to add a co-worker when your enterprise uses SIP for instant messaging and presence. 
This example assumes that presence/IM is allowed on your SIP account; see page 55. 

Enter the person’s office 
number or extension in 
the Softphone field

As soon as you add a 
Softphone entry, this field 
automatically appears. Bria will 
share online presence 
information with this person 
using this phone number.
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Example – Contact in an Enterprise that Uses XMPP for Presence

This example shows how to add a co-worker when everyone has an enterprise extension plus a separate XMPP 
address for instant messaging and presence.

Enter the XMPP address 
in the Instant Message 
field. Include the domain 
(@domainA.com)

Enter the person’s office 
number or extension in a 
suitable field, for example, in 
Work

Select the Instant Message 
entry; the Enable XMPP 
Presence button appears

All the XMPP information moves 
to a separate section. This 
information is automatically added 
to your list of contacts on the 
XMPP server

Click the button
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Adding a Contact using an Existing Address
You can add a contact by capturing existing information: 

• If you are on a phone call with a person who is not a contact, click the Add to Contacts icon in the call 
panel.

• On the History tab, select an entry that is not a contact. Control-click and choose Add Contact.

The Contact Profile dialog appears. Complete the dialog as desired and press OK.

If the contact method is Softphone or Instant Message, an online status request is sent to this person. See 
“Sharing Online Status” on page 45.

Updating Contacts from the Directory
If you have created a contact created from directory, you can control-click the contact and choose Update from 
Directory in order to bring the latest directory information (if any) into the contact. Any key data you had added 
or changed in the contact may be overwritten by the update. Non-key data (such as the display name) will not be 
removed.

Modifying the Contact List

Changing Contact Information

To change the information for a contact, control-click the contact and choose Edit Profile. The Contact dialog 
appears (see page 40). 

Moving or Deleting a Contact
• To drag one or more contacts to a different group, select them and drag to the title bar of the new group.
• To delete one or more contacts, select them, control-click, and choose Delete or Delete Selected Items. The 

contacts are removed from this group. If a contact belongs to several groups, it is removed from all groups.

Adding, Deleting or Renaming Groups

Select any group, control-click, and choose the appropriate menu item.

Contacts that have no group appear under “Ungrouped Contacts.” You can delete, but not rename, this group.
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5.3 Using Contacts

See page 27You can watch the contact’s online 
status, if the contact has a softphone 
address.
See page 47 for the meaning of the 
online status icons. 
See “Sharing Online Status” on 
page 45 for information on obtaining 
online status information.

See page 29

See page 32

See page 48
See page 61
See page 52

Hover to reveal icons. Click the 
phone icon to call using the 
primary phone number. Or click 
the IM icon to send an IM using 
the primary presence address 
for this contact.
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5.4 Sharing Online Status
You can publish your online status to contacts who have softphone address, and you can set up Bria to view the 
online status of other contacts. Typical online statuses are available, on the phone, busy, and so on.

Sharing Online Status

Watching Others’ Status 
To watch a contact’s status, that contact must be tagged for presence:

• If you create a contact via the Contact Profile and you include a SIP address in the Softphone field, Bria 
will automatically obtain status information for this address.

• If you create a contact via the Contact Profile and you include an XMPP address, you can click the Enable 
XMPP Presence button to obtain status information for this address.

• If you created contacts by importing a contact list, you can specify during the import whether you want to 
share presence information. See page 38.

• If you created an XMPP account in order to pull in your Gmail contacts, these contacts will already be set 
up to share status information.

• If you enabled the Mac Address Book account in order to pullyour Mac contacts into Bria, then these 
contacts will be set up for presence if you set up the mapping correctly. See page 37.

When you choose to share presence information, Bria sends the contact a notification request. The request asks 
that you be able to see that person’s status. If the person allows this request, then the icon beside their name (in 
your Contacts) becomes color coded to specify their status. 

Your online status

Online status of other people

This person is either logged out 
or is not publishing their online 
status

This person has no icon 
because you are not 
subscribing to their online 
status
45



CounterPath Corporation
Allowing Other Parties to See your Status (Publishing your Status)
Continuing from above, when the other person allows the notification request, your name is added to their 
contact list. As soon as you are added to their list, a request is sent back to you requesting that they be able to 
see you. Bria accepts this request automatically, and the other person can now see your status.

Receiving an Online Status Request
Someone who is not one of your contacts may add you as a contact on their end, and may include your SIP 
address or XMPP address. In this case, Bria receives an online status request. The request is handled in one of 
two ways:

• If you set up a privacy rule before this person has a chance to contact you, then you will never see this 
request. Bria will automatically reply to the request according to the rule. See page 61.

• If you do not yet have a privacy rule set up for this person or for their domain, this request appears to you as 
an Online Status Request. You must respond to the request:

Option Button Comment Result

Create a new 
contact

Allow This option is selected for you if 
you do not currently have a 
contact with this SIP or XMPP 
address.

Allow the request and create a new contact using this address.
Because you allow the request, you will no longer be bothered by 
requests from this person. In addition, this same request will 
automatically be sent from your Bria to the other person, so that 
you can see their online status.

Update an 
existing contact

Allow This option is selected for you if 
you already have a contact with 
this SIP or XMPP address but 
you were not previously sharing 
your online status with this 
person.

Allow the request and add this address to an existing contact (if 
Bria has found an appropriate match).
Because you allow the request, you will no longer be bothered by 
requests from this person. In addition, this same request will 
automatically be sent from your Bria to the other person, so that 
you can see their online status.

Either option Block Block the request. 
This person will not be able to contact you from this address.

Either option Ignore Ignore the request.
The other person will not be able to see your online status. The 
other person will not be added to your privacy settings. 
The Online Status Request may appear again in this session or a 
future session.
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Setting your Online Status

Changing your Status
Click the down arrow beside the online status indicator on Bria, and select the desired value. See the table 
below. 

Setting up Online Status Indicators
 

Indicator Meaning for your Status Meaning for Others’ Status

Available Either:
• You have set your status to this value. 
• Bria has determined that you are logged on but not on the 

phone or idle.

When you have this status, Bria will automatically detect when 
you are idle or on the phone, and change the status to match.

You can contact this person.

Busy You have set your status to this value. Bria will never 
automatically switch you out of this status; you must switch 
yourself.

You can contact this person.

Away You have set your status to this value. Bria will never 
automatically switch you out of this status; you must switch 
yourself.

You can contact this person.

On the phone Either:
• You have set your status to this value. In this case, Bria will 

never automatically switch you out of this status; you must 
switch yourself.

• You started a phone call when your status was “Available”. 
When your call finishes, your status reverts to “Available”.

You can contact this person.

Idle You have not moved or clicked the mouse or pressed a 
keyboard key for the Idle period. To set the Idle period see 
page 60.
As soon as you click the mouse or keyboard, your status 
changes to “Available”.

You can contact this person.

Offline You have set your status to this value. The other person sees 
you as offline, even though you are not actually offline. The 
other person cannot tell the difference between this status and 
you really being offline.

The contact is either not logged on or does 
not want to share online status. 

No icon Not applicable You are not watching the other person’s 
online status.
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Adding Contacts to the Alert List (Buddy Pounce)
You can add a contact to the Alert List in order to request to be notified when the online status of a contact 
changes.

In the contact list, control-click the selected contact or contacts and choose Add to Alert List. The Alert List 
icon appears beside the contact.

When the contact’s status changes, a notification appears.

Click to phone or IM this personThe time at which the contact’s 
status changed

Click to keep the contact on the alert list; the next time the 
contact’s status changes, another notification will appear. 
Or leave uncheck to stop receiving notifications for this 
person.
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5.5 Privacy
You can control how contacts and other people can contact you by phone or IM, and you can control whether 
your contacts can see your availability information (whether you are online, one the phone, and so on).

You can set up controls in advance or “on the fly” (as phone calls and presence requests come in).

Setting up Controls in Advance
To set up controls in advance, see “Preferences – Privacy” on page 61.

Setting up Controls “on the Fly”

Via the Online Status Request

Another party can send you a presence request, to request that they be able to see your presence, as described on 
page 10. 

Your response has the following effect on privacy: 

• If you add the person as a contact, then the ability of that person to phone or IM you is controlled by your 
privacy settings.

• If you allow the person without adding them as a contact, then the ability of that person to phone or IM you 
is controlled by your privacy settings.

• If you block the person, then that person is added to your Blocked List (Bria > Preferences > Privacy). The 
person will not be able to phone or IM you, and will not see your availability information. You can change 
this blocking by removing the person from the Blocked List, in which case they will then be controlled by 
your privacy settings.

For information on privacy settings and the Blocked List, see page 61. 

From the Contact List or History List

Control-click on the name and choose Block this Person. The person will be added to your Blocked List 
(page 61). The person will not be able to phone or IM you, and will not see your availability information. 

To later unblock this person, control-click on the name and choose Unblock this Person.
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6 Using Other Resources

6.1 The History Tab

From the menu bar, choose View > Show History.

Managing the List of Calls
You can control-click on an entry in a list to:

• Delete the call.
• Delete all entries in this list.
• Edit the profile if the entry is a contact.
• Add as contact. The Contact dialog appears. See “Adding a Contact using an Existing Address” on page 43.

Phoning from History
You can control-click on an entry to place a call to this person, using the contact method that was used for this 
call. You can:

• Control-click on an entry and select Call or Video Call to place a call to this person, using the contact 
method that was used for this call. 

• Place a call to this person and add them to a conference call that is in progress. For more information on 
conference calls, see page 21. 

Outgoing call, either 
attempted or established

Incoming missed call

Incoming call that was 
answered
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6.2 The Favorites Tab
To view the Favorites tab go to the menu bar and choose View > Show Favorites.

You can create favorites from your contact list. They will be displayed in both the contact list and in the 
Favorites tab.

Select the desired contacts, then control-click and choose Add to Favorites. 

You can perform nearly all the 
same actions on the contact in 
Favorites as you can in the contact 
list.

Removes from Favorites but does 
not remove from the contact list

Removes from Favorites and the 
contact list

Quick links to IM or phone this person

Menu for other actions
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6.3 The Directory Tab 
The Directory tab is available only if your system administrator has set up Bria to access a corporate directory. 

To view the Directory tab go to the menu bar and choose View > Show Directory.

Phone a Person
Control-click an entry and choose Call or Video Call. The call is placed immediately. 

Create a Contact
Control-click an entry and choose Add to Contacts. The Contact Profile window appears, populated with all the 
information from the directory (not only the information displayed in the tab).

Complete the window with any missing information that you want to record and press OK.

If the information for a person in the directory ever changes, you can control-click the entry and choose Update 
Contact. 

Only one number appears for each entry. 
There may be other numbers that will 
show if you try to call this person.
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7 Configuring Bria

From the menu bar, choose Bria > Preferences. The Preferences window appears.

• When configuring Bria the first time, click the Accounts tab and set up the account. Then complete other 
tabs as desired.

• After the initial setup, display whichever tab you want. 

7.1 Configuring Accounts: the Accounts Tab
Choose Bria > Account Settings from the menu bar. The Account Settings window appears, showing all the 
accounts set up. From this window you can add (create), enable or disable, edit, or remove a SIP, XMPP or Mac 
Address Book account. 

In general, you will work with accounts as follows:

• You will create one or two SIP accounts at startup, following instructions from your system administrator. 
The only setup you may perform to suit yourself is on the voicemail tab; see below.

The “corporate” XMPP account

This account will be used for calls if Auto Select is used 
(page 13) and there are no dial plan rules for selecting 
the account

Your own Gmail account

Here is a typical setup

Another SIP account

The Mac Address Book account, which is automatically 
created but initially disabled

Double-click an account to 
view or edit
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• You will create an XMPP account at startup if your enterprise uses XMPP for presence. Again, you will 
follow instructions from your system administrator.

• If you already have an XMPP account independent of Bria (for example, a Gmail account), you can create 
an account in Bria and pull your contacts into the Bria contact list. You can then IM these contacts directly 
from Bria.

• Enable the Mac Address Book account, if desired. Your Mac Address Book contacts will be automatically 
pulled into your Bria contact list so that you can easily phone and IM them.

The account is the “preferred account” for the action specified in the column heading.

The account can be used for phone calls by selecting it on the dashboard (page 13)

The account cannot be used for phone calls.
56



Bria 3 for Mac User Guide – Enterprise  Deployments
57

SIP Account Properties – Voicemail

In general, your system administrator will provide the values for fields in this tab. The only fields that you can 
set to suit yourself are:
• Always forward to this address: To always forward phone calls, click the box and enter the address to 

forward to. Phone calls received on other accounts (if you have them) are not affected by enabling this field. 
Always forward works only when Bria is running.

• When on the phone, forward to: To forward only when you are on another phone call, click the box and 
enter the address to forward to. Phone calls received on other accounts (if you have them) are not affected 
by enabling this field. 
Always forward works only when Bria is running.
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XMPP Account
Typically, you create an XMPP account if:

• Your enterprise uses XMPP for presence. 
• You already have an XMPP account independent of Bria (for example, a Gmail account). When the account 

is created, those contacts are pulled into the Bria contact list. You can then IM these contacts directly from 
Bria.

Table 1: XMPP Account Properties – Account

Field Description
Account name If desired, change the account name to something that is meaningful to you. For example, the 

type of XMPP account such as “Gmail account”.
Protocol Read-only. Always specifies XMPP.

User Details
User ID The XMPP (Jabber) user ID. For example, jsantos. Provided by the XMPP service provider.
Domain For example, domainXMPP.com. Provided by the XMPP service provider.
Password Provided by the XMPP service provider.
Display name This name is displayed in the Bria display. Other parties may see this name when they are 

connected to you.

Advanced
Port selection Configures the port to use. If you choose “User selected”, complete the Connect port field. 
Connect port Complete only if Port selection is set to “User selected”

Fields with a red asterisk are required
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Change the storage method only if advised to do so by your system administrator. Enter the information 
provided by your administrator.

Outbound proxy The value in User ID and in this setting may be used by Bria to compose a valid jid:
• If User ID=bob@ABC.com and Outbound proxy is empty, jid=User ID: bob@ABC.com
• If User ID=bob@ABC.com/home and Outbound proxy is empty, jid=User ID: 

bob@ABC.com
• If User ID=bob@ABC.com and Outbound proxy=XYZ.com, ignore the Outbound proxy; 

User ID=bob@ABC.com
• If User ID=bob@ABC.com and Outbound proxy=IP address or host address, jid=User ID. 

(IP address is used as the outbound proxy).
• If User ID=bob and Outbound proxy=ABC.com, jid=bob@ABC.com.

Resource Optional resource, as specified in RFC 3920. For example “/home”. If this setting is blank and 
the User ID includes a resource, the value from that ID is used. If both are specified, the value 
from this Resource field is used. If no resource is specified, the XMPP server will assign a 
temporary resource.

Priority The priority, as per RFC 3921. The default is 0.

Table 1: XMPP Account Properties – Account

Field Description
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7.2 General Preferences
From the menu bar, choose Bria > Preferences. The Preferences window appears. All the tabs on this window 
except for “Accounts” are preferences tabs. These tabs let you control the way that you work with Bria. 

Preferences – Application

This panel lets you set your preferences for general GUI behavior and lets you set up for login.

Login Options
The “Enable login screen” field is used only when you started up Bria with the “No login required” profile 
(page 4) but in fact you do need to log in. To recover from this mistake:

• Click Reset login profile and quit Bria
• Start Bria again. The Bria Login dialog will appear. Select the correct option and log in. 
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Preferences – Privacy

You can control how contacts and other people can contact you by phone or IM, and you can control whether 
your contacts can see your presence information (whether you are online, on the phone, and so on).

General Tab

In “Global Contact Settings”, choose one option. If you choose “Only people in my contact list”, then all 
contacts will be able to contact you unless their name or their domain is in the Blocked list (below).

The “Blocked” section is optional. It lets you enter addresses and domains that will be prevented from 
contacting you.

You can add and remove entries from the blocked lists. In addition, entries are automatically added to this list 
when you block someone “on the fly” (page 49).

Corporate Tab

If you enter a domain in this list, people in that domain will automatically be allowed to see your online status. 
You will no longer see Presence Request dialogs from these people in this domain. 
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Preferences – Alerts & Sounds

This panel lets you control the alert box and lets you assign sounds. 

Enable Alert Displays

You can control whether the Call Alert box is displayed in 
different situations. You can also control how you are 
alerted to an incoming IM: either with a small IM Alert 
box or with the IM window itself.

Assigning Sounds

You can assign specific sounds to a variety of actions or “events”.

1. Select the Enable sounds check box and select the check boxes for each desired event, or clear the Enable 
sounds check box to disable all sounds.

2. If enabling sounds, you can change the sound for each event: select the individual event. The value in 
Sound preference will change. Select the desired sound.

You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to 
an event.
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Preferences – Devices

Bria automatically detects devices at each startup, and selects the most appropriate device for each purpose. If 
you do not like this selection, you can override it on this panel.

If you override a selection, it will apply the next time you start Bria, unless the device is no longer available, in 
which case Bria will again select the device to use.
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Field Description

Headset Mode

Microphone,
Speaker 

Change these fields only if you want to override the devices that Bria automatically selected.
In both these fields, select the headset you are using.
The headset is the device that is usually used for the speaker (the sound you hear) and microphone 
(recording your voice). The only situation in which the headset is not used is when the Speaker 
Phone button on the dialpad is pressed. 
Therefore, unless you will always be using Bria in speakerphone mode, you must make a selection 
here.
Select the headset in both the Speaker device field and Microphone device field.

Zero touch device 
configuration

Typically, leave on. When device configuration is on, if you change your audio or video device, 
Bria will automatically detect the new device and start using it.

Test Devices For information on the Test Devices button, see “Troubleshooting” on page 69.

Speakerphone Mode

Microphone 
Speaker

Same as headset mode, but for the device to use when speakerphone is one (on the toolbar). 
Select None if you do not have a speaker phone. The Speaker Phone button on the dialpad will be 
disabled.
You can set different devices for the speaker and microphone: for example, you can set the speaker 
to the speakerphone and set the microphone to your headset.

Other Devices

Ring on The device where you want to hear the phone ringing.
Change this field only if you want to override the devices that Bria automatically selected.

Volume The volume of the ringer.

Camera This field appears only on versions of Bria that include video functionality.
Change this field only if you want to override the devices that Bria automatically selected.
Select the camera model.

Resolution Leave at standard, or change the size as follows:
• Set it to high if you have a good camera and a computer with a fast CPU. You will know that you 

have set the size too large if:

Your computer slows down (the video is using too much CPU)
The video shows black areas or is slow or jerky.

• Typically set it to low only in special situations, for example, when using wi-fi in a hotel. You 
will know that you have set the size too small if the video is fuzzy.

This field is identical to the Resolution field in Media Quality > Video Quality.

Deskphone Setup If you are set up with a deskphone, click to configure the URI of your deskphone, in order to work 
in deskphone mode. See page 25.
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Preferences – Network

Select the type of network connection for your computer.

The sliders move to show the bitrate that will be used for sending and receiving. These rates are typical rates for 
the selected configuration.

If you know that your computer and network can handle a faster sending speed, click Custom and move the 
slider. It is recommended that you not change the receiving speed.

• You will know that you have set the sending speed too high if the remote audio is garbled.
• You will know that you have set the sending speed too high if:

• The remote video shows black areas or is slow or jerky.
• The remote audio is garbled.

• You will know that you have set the sending speed too low if the audio is good but the video is of poor 
quality (grainy).

Preferences – Codecs
Change the settings on this tab only if advised to do so by your system administrator.
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Preferences – Media Quality

Field Description

Audio Quality

Reduce echo Turning this feature on improves sound quality. This feature is typically on.

Reduce background noise Automatically attempts to remove background noise.
Typically on for the speakerphone.

Automatic gain control This feature is typically on.

Preserve bandwidth When this feature is on, Bria stops sending audio when you are not talking.
When this feature is off, Bria always sends audio, which uses more bandwidth but may result in 
better call quality.
Typically off. However, if you are using a slow (dial-up or ISDN) connection, you may want to turn 
it on. 

Video Quality

Resolution Leave at standard, or change the size as follows:
• Set it to high if you have a good camera and a computer with a fast CPU. You will know that you 

have set the size too large if:

Your computer slows down (the video is using too much CPU)
The video shows black areas or is slow or jerky.

• Typically set it to low only in special situations, for example, when using wi-fi in a hotel. You 
will know that you have set the size too small if the video is fuzzy.

This field is identical to the Resolution field in Devices > Other Devices.
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Preferences – Call Automation
These settings let you configure how you want auto answer to handle incoming calls, when Auto Answer is 
enabled. (To enable Auto Answer, see page 15).

Preferences – Directory

Generally, change the settings on this panel only if advised to do so by your system administrator.

If your system administrator has instructed you to set the Directory type to LDAP, the only feature you should 
change on your own is Synchronize contacts from the directory. See “Populating from an LDAP Directory” on 
page 36.
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Preferences – Advanced

Field Description

Audio

DTMF Set this field as directed by your system administrator.

RTP Set this field as directed by your system administrator.

Call Recording The folder where files for recording of phone calls will be saved.

File Transfer The folder where received files will be saved. 

Web Page Tabs You can set up a web page as a new tab in the Resources panel; it will appear alongside   
Contacts, History and so on.
Enter the web address and a name (this name will be appear in the tab). Enter a checkbox to 
create the tab. 
At any time, you can clear the checkbox to remove the tab from the Resources panel.
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A Troubleshooting
From the menu bar, choose Help > Troubleshooting. The Troubleshooting window appears.

Testing Audio Quality
While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you should 
be on an established call (not a call attempt). 
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Testing Video Quality
While you are on a phone call, you can test the quality of the video. Note that to perform a valid test, you should 
be on an established call (not a call attempt).
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Testing the Network Connection
You can verify that you are successfully connected to the network. 
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Testing Audio Devices
You can verify that your microphone and speakers are working and can set the volume to a comfortable level 
without having to actually place a phone call. 
F
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Diagnostics
Only use this panel if instructed to do so by your system administrator.

To start logging Bria activity and send a logging report to CounterPath customer support:

1. Click Start Logging. The first Diagnostics Logging window appears.

2. Select the problem you are experiencing and click Start Logging. 

3. On the second Diagnostics Logging screen, click Finish. Logging will start.

4. Perform the actions you want to capture; for example, attempt to make a phone call.

5. When done, display the first Diagnostics Logging window again and click Send Report. A window opens; 
select the report and click Open. When the report is successfully sent, a confirmation message appears on 
the first Diagnostics window.

6. Click Stop Logging. Close the Troubleshooting window.
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B Contact List Headings
Following is a list of all the headings that are used in the Bria contact list. This list can be useful when 
formatting a contact list in order to import it into Bria. For details, see “Populating by Importing Contacts” on 
page 38. 

Heading Description

business_number

business_numbern, where n is 2 to 6

categories Maps to Bria groups

default_address Maps to the Presence field

default_address_comm Always specifies IM, if default_address is specified. This 
heading does not map to a Contact Profile field 

default_address_type Specifies SIP or XMPP

display-name

email_address

email_addressn, where n is 2 to 6

fax_number

fax_numbern, where n is 2 to 6

given_name

home_number

home_numbern, where n is 2 to 6

mobile_number

mobile_numbern, where n is 2 to 6

other_address

other_addressn, where n is 2 to 6

postal_address

presence_subscription TRUE or FALSE

sip_address Maps to the Softphone field.

sip_addressn, where n is 2 to 6

surname

web_page

web_pagen, where n is 2 to 6

xmpp_address Maps to the Instant Message field. This field must always 
specify an XMPP address

xmpp_addressn, where n is 2 to 6
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C Glossary
Broadband Broad or wide bandwidth. In data transmission, the wider the band, the more data it is 

possible to transmit in a given time span. A cable, DSL and ADSL connection to the 
network provide broadband for data transmission. A dialup or ISDN connection 
typically provide a narrow bandwidth for data transmission.

Codec The format by which audio or video streams are compressed for transmission over 
networks.

Dial plan The rules that Bria follows in order to interpret the softphone address or phone 
number that the user has entered and to modify the number or address, as required, to 
ensure that the call will be placed successfully. 

DTMF Dual-tone multi frequency. DTMF is the system that is used in interactive voice-
response menu systems such as the menu system for accessing voicemail messages. 
The DTMF system allows the user to interact with the menu by pressing keys on a 
dialpad or keyboard.

Firewall A technology that prevents unauthorized people connecting to your computer and to 
the applications running on the computer.

IM Instant Messaging. A technology that lets users send text message and files for near 
instantaneous delivery and display on each others’ computers.

MWI Message Waiting Indicator. An indicator that there is a voicemail message for the 
owner of an account.

Narrowband In data transmission, the wider the band, the more data it is possible to transmit in a 
given time span. A cable, DSL and ADSL connection to the network provide 
broadband for data transmission. A dialup or ISDN connection typically provide a 
narrow bandwidth for data transmission.

Presence An instant messaging feature that allows users to share information about their online 
status.

PSTN Public Switch Telephone Network. The traditional land-line phone network.
SIP account An account that provides the user the ability to make VoIP phone calls. The account 

encapsulates the rules and functions the user can access.
Softphone address The address used to connect to a SIP endpoint. In other words, the “phone number” 

used in a VoIP phone call. For example, sip:joseph@domainA.com.
USB device Universal Serial Bus device. A device that follows a specific communications VoIP

Voice over Internet Protocol. A variation of IP used for sending voice data over the 
internet, in other words, used for making phone calls over the internet.

vCard An electronic business card that is often attached to an e-mail. It often appears as a 
“signature block” that identifies the person, their title, and their business.

VoIP service provider A business that provides a VoIP service, allowing a user to connect to the internet in 
order to make VoIP phone calls using Bria. The VoIP service provider sets up a SIP 
account for the user. 
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