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How to get help

This section explains how to get help for Nortel products and services.

Getting help from the Nortel Web site
The best way to get technical support for Nortel products is from the Nortel
Technical Support Web site:

www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and
tools to address issues with Nortel products. More specifically, the site
enables you to:

• download software, documentation, and product bulletins

• search the Technical Support Web site and the Nortel Knowledge Base
for answers to technical issues

• sign up for automatic notification of new software and documentation
for Nortel equipment

• open and manage technical support cases

Getting help over the phone from a Nortel Solutions Center
If you don’t find the information you require on the Nortel Technical Support
Web site, and have a Nortel support contract, you can also get help over the
phone from a Nortel Solutions Center.

In North America, call 1-800-4NORTEL (1-800-466-7835).

Outside North America, go to the following Web site to obtain the phone
number for your region:

www.nortel.com/callus

Getting help from a specialist by using an Express Routing Code
To access some Nortel Technical Solutions Centers, you can use an Express
Routing Code (ERC) to quickly route your call to a specialist in your Nortel
product or service. To locate the ERC for your product or service, go to:
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8 How to get help

www.nortel.com/erc

Getting help through a Nortel distributor or reseller
If you purchased a service contract for your Nortel product from a distributor
or authorized reseller, contact the technical support staff for that distributor
or reseller.
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Using Desktop Messaging for Microsoft
Outlook

CallPilot* from Nortel is an advanced business communications system that
offers exceptional flexibility for managing your messaging needs.

You can work with CallPilot from your telephone or your computer. Desktop
Messaging gives you access to your CallPilot mailbox through your Microsoft
Outlook e-mail. Here are some of the many ways you can use CallPilot
with your e-mail:

• Listen to voice messages.

• View and print fax messages.

• Record and send voice messages.

• Create and send fax messages, including batch faxes.

• Forward and reply to voice and fax messages.

• Contact the sender of a message.

• Add message options such as urgent and private.

• Spell-check messages before you send them.

• Add voice, fax, or text file attachments to messages.

• Address messages to CallPilot users on local and remote servers, as
well as to non-CallPilot addresses.

• Start an instant messaging session from a message.

• Create personal distribution lists.

• Change your CallPilot password.

• Access web-based My CallPilot to view user information and change
your feature settings.

Some features mentioned in this guide may not be available for your
CallPilot mailbox. For details, refer to the Feature availability topic in the
Desktop Messaging online Help, or ask your administrator.
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10 Using Desktop Messaging for Microsoft Outlook

Getting started
About this guide

This user guide describes how to use CallPilot with your Microsoft Outlook
e-mail.

The instructions and screen images shown in this guide provide general
information for using CallPilot with your e-mail. Specific details can vary
depending on your computer operating system, the version of Outlook you
are using, and the features available for your CallPilot mailbox.

Desktop Messaging also includes online Help. To access it, from the
Outlook Help menu, point to CallPilot Desktop Messaging, and then click
Help Topics.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail
account is correctly configured for CallPilot. Your computer must be set up
according to the following requirements:

• CallPilot Player to play and record voice messages

• Nortel Fax Driver to create faxes

• Microsoft Outlook 2002 (XP), Microsoft Outlook 2003, or Microsoft
Outlook 2007

• Windows 2000 Professional, Windows XP Professional, or Windows
Vista

• Monitor with 256-color 800 x 600 capability

• 15 MB of free disk space to install software

• Sound card and speakers for playing voice messages on your computer

• Microphone connected to your computer, or a telephone situated near
your computer, for recording voice messages

• LAN (Ethernet), ISDN, ADSL, or dial-up modem connection to the
CallPilot server for accessing CallPilot messages

• For My CallPilot access:

— For Windows: Internet Explorer 6.0 and 7.0, Firefox 2.0 for Windows

— For Macintosh: Safari 1.3.2 for Macintosh OS X

— For Linux: Mozilla 1.7.x, Firefox 2.0

For updates on the latest supported versions, contact your CallPilot
administrator.
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Logging on
When you log on to your Outlook e-mail, you can log on to CallPilot Desktop
Messaging at the same time.

When you log on to Desktop Messaging for the first time, the software
prompts you to choose where you want to store your CallPilot messages, if
this option is available to you. Your choices are:

• your e-mail inbox, so that your CallPilot messages are combined with
your regular Outlook e-mail

• a separate CallPilot inbox, so that your CallPilot messages are kept
separate from your regular Outlook e-mail

You can change this location at any time after the first time you log on.
For more information, see "Changing the inbox to which your CallPilot
messages are delivered" (page 46).

To log on from Microsoft Outlook

Step Action

1 Open your Microsoft Outlook e-mail.

The CallPilot Logon dialog box appears.

2 In the Mailbox box, type or select your mailbox number.

3 In the Password box, type the password for this mailbox.

4 Check Remember password if you want CallPilot to log on
automatically.

Note: Do not leave the Remember password box checked on a
shared computer.

5 Click OK.

6 If you are logging on for the first time, the software might prompt you
to choose an inbox for your CallPilot messages, and then to choose
download options for your CallPilot Address Book. Respond to the
prompts as required.
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12 Using Desktop Messaging for Microsoft Outlook

When you log on, your Outlook window appears. Your new CallPilot
messages, if you have any, appear in the inbox you specified.

—End—

To log off
When you exit Microsoft Outlook, you automatically log off from CallPilot.

Remote login
You can log on to your mailbox from any computer that has CallPilot installed
and configured in the same way as your office computer. For example, you
can use a computer set up for guest access, or your home computer with
a dial-up connection to the server.

Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages
appear in the inbox your chose the first time you logged on.

Note: At some sites, you may not have the option to choose your inbox;
your CallPilot administrator may specify the inbox location for you.
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Working with your CallPilot messages 13

Note: If you chose E-mail Inbox, your mail folders list might still contain
the separate CallPilot Desktop Messaging folder, even though you
chose not to use it. This is temporary; when you close and then reopen
Outlook, the CallPilot Desktop Messaging folder no longer appears.

To check for new messages

The CallPilot Message Waiting Indicator in the notification area
of your taskbar turns red and notifies you when you have a new
message. For more tips on using the Message Waiting Indicator,
or to turn it on or off, see "Using the Message Waiting Indicator"
(page 51). New messages appear in bold.

To open a message
To open a CallPilot message, double-click anywhere on the message line.
See "Playing voice messages" (page 14), and "Viewing fax messages"
(page 15).

To delete a message

To delete a CallPilot message in your inbox, click on the message
to select it, and then click the Delete icon on the toolbar. You can
also click the Delete icon in an open CallPilot message. The deleted
message moves to the Deleted Items folder. When you log out, or click
Exit from Outlook, your CallPilot messages in the Deleted Items folder
are immediately deleted without confirmation.

To mark CallPilot messages as read or unread
In your inbox, unread messages appear in bold text and read messages
appear in plain text. You can change whether a message is marked as read
or unread using a shortcut menu. These changes also affect your Message
Waiting Indicator. For example, if you have no unread messages, and you
then mark one as unread, your Message Waiting Indicator turns back on.

Step Action

1 In your inbox, select one or more messages (hold down the Ctrl key
to select more than one).

2 Right-click the selected messages, and then click either Mark as
Unread or Mark as Read.

These options are also available from the Edit menu in Outlook.

From CallPilot Player, you can change the status of an open
message by choosing Edit > Mark as Unread.
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14 Using Desktop Messaging for Microsoft Outlook

—End—

To organize your messages
To organize your messages, you can create new CallPilot folders in Outlook
and move your messages to these folders. As long as the new folders are
within the same Outlook folder set as your incoming CallPilot messages,
you can access them when you log on by telephone or through My CallPilot.
If you move CallPilot messages to a PST file, they are no longer accessible
by telephone or through My CallPilot.

Playing voice messages

When you open a voice-only message, the CallPilot Player appears.
In mixed voice, fax, or text messages, click the Voice icon to open the
CallPilot Player.

The following illustration shows the controls you use on the CallPilot Player
to work with voice messages.
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To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your
computer. To change from one to the other, or to change the telephone
number that CallPilot dials, see "Changing audio settings" (page 60). You
can also click the telephone or computer icon on the CallPilot Player to
change the setting.

To play a message from your telephone

Step Action

1 To play a voice message when your telephone is selected for
playback, double-click the message in your inbox, and answer your
telephone when the telephone rings.

2 Use the buttons on the CallPilot Player to play or stop the message,
go backward and forward, and contact the sender.

3 When you are finished, hang up, and close the message.

—End—

To play a message from your computer

Step Action

1 To play a voice message when your computer is selected for
playback, double-click the message in your inbox. The message
plays through your computer speakers or your headphones.

2 Use the buttons on the CallPilot Player to play or stop the message,
go backward and forward, adjust the volume and speed, and contact
the sender.

3 When you are finished, close the message.

—End—

Viewing fax messages

Note: For you to receive faxes, your CallPilot administrator must enable
fax capability for your mailbox.
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16 Using Desktop Messaging for Microsoft Outlook

To view a fax message

Step Action

1 Double-click a fax message in your inbox. When you open a fax-only
message, the fax image appears right away. In mixed voice, fax or
text messages, click the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate or
move the fax, print the fax, delete the fax, save the fax, add a voice
annotation to the saved file, forward the fax, and reply to the fax.

3 When you are finished, close the message.

—End—

Composing voice messages
You can record a voice message from the computer or the telephone. You
can then address and send the voice message in the same way as an
e-mail message.

To record and send a voice message

Step Action

1 In your inbox, click the New CallPilot Message button on the toolbar.
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Composing voice messages 17

The CallPilot message form with the CallPilot Player appears.

Note: If the CallPilot Player is not already open, in the new
message form, click the Telephone icon in the toolbar to open it.

2 Choose how you want to record the voice message: On the CallPilot
Player panel, click either the telephone or computer icon.

3 To start recording, click the red Record button.

4 Do one of the following:

• If you are recording from the computer, record your message
into the microphone. Click Stop to end the recording. Click Play
to review it. To add to the recording, click Record, speak again,
and then click Stop.

• If you are recording from the telephone, answer when the
telephone rings. At the tone, record your message. Click Stop to
end the recording. Click Play to review it.

5 To address the message, click To. Alternatively, type a formatted
address in the To box. For more information about addressing
options, see "Addressing messages" (page 39).

6 Add a subject line, attachments, and options if required. See
"Adding attachments to messages" (page 35), and "Setting message
options" (page 36).
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18 Using Desktop Messaging for Microsoft Outlook

7 On the toolbar, click the Send Message icon.

—End—

To save a newly created voice message as a file

Step Action

1 In a new message, record a message.

2 On the File menu, click Save as.

3 In the File name box, type a name for the file, and then select a
folder in which to keep the file.

4 Click Save. Save voice files as VBK files. CallPilot can automatically
convert VBK files to WAV files when sending to non-CallPilot users.
See "Changing mail delivery settings" (page 55).

—End—

Composing fax and text messages
To create and send a single fax message

To create a fax file, your CallPilot mailbox must have the fax capability
enabled. The CallPilot recipients of your fax must also have fax capability
to view the fax on their computer. If your recipients access their messages
from their telephone, they can view the fax only by printing it. You can also
send your fax to a fax machine.

Step Action

1 Start the application you want to use to create the fax, for example,
Microsoft Word. The document you open or create must be no wider
than 8.5 in. (21.5 cm).

Multiple page documents are allowed.

2 When the document is ready, from the File menu, select Print, or
whichever option the dialog box to allow you to select a printer.

3 From the list of printers, select Nortel Fax.
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4 Click OK or Print, or whichever option sends the file to the printer
you selected.

The Compose Fax dialog box appears.

5 Before sending the fax, you can add more documents by repeating
steps 1 to 4. You can also use the options in the Compose Fax
dialog box to include a cover page, view the fax, and save the fax
as a file for later transmission.

6 Select an appropriate Send using option.

• To send a simple fax, type the fax machine numbers, or CallPilot
mailbox number (append the letter "m" to the CallPilot mailbox
number, for example, m7366), in the Fax machine(s) box, type a
subject in the Subject text box, and then click Send.

• To send your fax as an attachment to a new CallPilot message,
select CallPilot Desktop Messaging for Microsoft Outlook
under Send using, and then click Send.

A new message form with appears with your fax file attached.

7 Address the message from CallPilot, e-mail, or any Address Book.
See "Addressing messages" (page 39).

8 Add a subject line, attachments and options if required. See "Adding
attachments to messages" (page 35), and "Setting message options"
(page 36).

9 Click the Send Message icon.

—End—
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20 Using Desktop Messaging for Microsoft Outlook

To create and send a text message

Step Action

1 In your inbox, click the New CallPilot Message icon on the toolbar.

2 Click the New Text Message icon in the toolbar.

3 Type or paste plain text into the message.

4 Address the message and add a subject.

5 Click the Send Message icon.

—End—

Creating and sending fax batch messages
To send customized CallPilot fax messages to multiple recipients, you
can use Microsoft Word Mail Merge, and send your print job to the Nortel
Fax Batch printer. You must be familiar with Microsoft Word Mail Merge
functionality to use this feature. Consult your Microsoft Word documentation.
Note that the CallPilot Fax Batch feature is available only to CallPilot
Desktop and web users who install the Nortel Fax batch print driver.

To use Mail Merge with CallPilot, you need a main document (the file you
want to send to your recipients) and a data source document that contains
recipient information, such as names and fax numbers.

Your CallPilot Desktop Messaging installation includes a sample Microsoft
Word data source document named Data.doc and, a sample Microsoft Word
main document named Sample.doc.

Accessing and modifying the sample data source document
The Data.doc file consists of a Microsoft Word table, organized in columns,
with one row for each recipient. The following column headers exist in the
sample: ToFax, ToName, DelReceipt, DelType, ToCompany, and ToPhone.
These column headers can be modified and deleted, and new columns can
be added. The column header names serve as tags, which can be inserted
into the main document, to customize the fax for each recipient, or to direct
CallPilot how to handle the fax.
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Creating and sending fax batch messages 21

Step Action

1 Go to \Program Files\Nortel\CallPilot\fax directory, and open the
Data.doc file.

2 Add new columns or subtract existing ones, as required. For new
columns, chose a meaningful column header name.

3 Add the required data under each column header. The data source
can be created by any means available to populate a Microsoft Word
table, including importing information from existing files.

If you edit the recipient list using the Mail Merge utility (that is, click
Edit in the Data source section of the Microsoft Mail Merge Helper),
the Data Form window and lists all the entries from the data source
table. You can add, delete, modify, and search for records in this
window. Any column headers that you added or modified in the data
source file automatically appear in this window. Note that the ToFax
box is the only mandatory box for CallPilot.

The following parameters and characters are supported in the ToFax
text box:

• Maximum supported length for the fax phone number is 120
characters.

• Numbers 0 through 9 are supported.

• Use uppercase and lowercase P and the comma when a pause
is necessary.

• The pound sign (#) is supported.
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22 Using Desktop Messaging for Microsoft Outlook

• Common phone number symbols such as left and right
parentheses and the dash, are supported.

• Spaces are supported.

• When placed before a CallPilot mailbox number, to designate the
mailbox address, the M is not case-sensitive.

The other text boxes are optional, and are used to customize, or to
direct CallPilot how to handle, the fax. Three specific CallPilot text
boxes and their parameters are:

• ToName: This is the fax recipient’s name, and can be up to 256
characters in length.

• DelReceipt: You can use this tag to receive a Delivery Receipt
in the form of a CallPilot message in your CallPilot mailbox, when
the fax is delivered to the recipient. If the DelReceipt text box is
set to 1, and then a delivery receipt is generated. If DelReceipt is
set to 0, a delivery receipt is not generated for that recipient. If
the DelReceipt text box is empty, or the field is not in Data.doc,
and then no delivery receipt is generated.

• DelType: This text box is used to set a delivery priority for each
recipient. If the DelType text box is set to 0 or is left empty (or if
DelType Text Box is not present in your Data.doc), the message
is tagged for Normal delivery. If DelType is set to 1, and then the
message is tagged for Economy delivery. If DelType is set to 2,
and then the message is tagged for Urgent delivery. Messages
sent to non-CallPilot recipients with the Delivery Type set to
Economy is delivered on a schedule defined by the CallPilot
server for Economy delivery. Note that messages sent to
CallPilot mailboxes are not affected by the Economy designation,
and is sent as Normal messages. Transmission of messages
tagged as Normal or Urgent begin immediately. The Urgent icon
is displayed from My CallPilot or a Desktop Messaging client
and a voice prompt identifies the message as Urgent from the
CallPilot telephone interface. Messages sent Urgent are treated
as Normal when they are sent to non-CallPilot addresses.

4 When you have updated the table, save all changes. You normally
supply a unique name for your data file here; however, for the
remainder of these procedures, the name Data.doc is used.

5 Close the document. You can now use the Data.doc file as a data
source by Microsoft Mail Merge.

—End—
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Creating and sending fax batch messages 23

Accessing and modifying the sample main document
The Sample.doc file is an example of a Microsoft Word main document.

• From the \Program Files\Nortel\CallPilot\fax directory, open Sample.doc
in Microsoft Word.

This document contains tagged fields corresponding to those in the example
Data.doc file. You can use the example Data.doc as a template for your own
fax, or for practice purposes. If you modify the column header names in
Data.doc, you must modify them in your main document as well.

First page
The first page of the main document is a special page, and does not
become part of the final fax. Sample.doc is installed with the first page
set up correctly.

The purpose of this page is to provide a location to map information in the
data source to each customized fax document. To signal CallPilot that this
is a Fax Batch file, and to prevent this page from becoming part of the fax,
two special control codes must be present on the first page:

$SO
J$

Start of Job, signals the fax driver to start processing, and can be placed
anywhere on the first page.

/zz Start this page, prevents the first page from becoming part of the fax
message, and can be placed anywhere on the first page.
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24 Using Desktop Messaging for Microsoft Outlook

The CallPilot software retrieves the Fax Number from the first page of
the document. Additionally, it retrieves the Recipient Name, the Delivery
Receipt, and the Delivery Type, if they exist on the first page.

/tp Fax Number, is used to address the message. This text box is required.

/dr Delivery Receipt, is turned on or off for each recipient. This text box is
optional.

/tn Name of Recipient, is used to identify the record in the Nortel FaxBatch
Status dialog if the fax number is either missing or invalid.This text box
is optional.

/dt Delivery Type, is used to mark messages for Normal, Economy or Urgent
delivery. This text box is optional.

To complete the page, the Fax Number column header (that is, <<ToFax>>)
must be inserted after the /tp control using the Mail Merge insert function.
Also, the Delivery Receipt column header (that is, <<DelReceipt>>) can
be inserted after the /dr control, the Name of Recipient text box (that is,
<<ToName>>) can be inserted after the /tn control, and the Delivery Type
text box (that is, <<DelType>>) can be inserted after the /dt control.

Note: All fax batch controls are case-sensitive.

As an advanced fax addressing feature, users can also modify all data in a
single column, without actually modifying the data source file. For example,
if an existing data source table contains fax numbers for a large number of
recipients, but the external access number 9 is missing, this number can be
added to all fax numbers by modifying the control on the first page of the
document as follows:

/tp9<<ToFax>>

In this example, a 9 is added to the beginning of each phone number during
fax batch processing. The data source remains unchanged, and can be
used from a different location that does not require a 9 for external access.

Second page
When the data source document and the first page of the main document
are created, you can customize your fax.

Note: The page must be equal to, or less than, 8.5 inches in width.

You can use all of the data source column header tags to customize the
document. The following is an example using the Sample.doc file:
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In this example, the document is customized for each recipient. Data source
column headers are inserted into the document using the Microsoft Word
Mail Merge utility. After the main document is customized, the document is
ready to be merged with the information in the Data.doc file. Consult your
Microsoft Word Mail Merge help for more details on inserting data source
fields into the document.

Merging data from the data source document into the main document
When you are ready to merge data from the data source document into
your main document:

Step Action

1 Start Mail Merge from the Microsoft Word Tools menu. Depending
on which version of Microsoft Word you are using, Mail Merge is
located under different menu headings.

a. In Office XP, select Tools > Letters and Mailings> Mail Merge
Wizard.

b. In Office 2000, select Tools > Mail Merge.

c. In Office 2007, select Mailings > Start Mail Merge > Step by
Step Mail Merge Wizard.

2 Verify that Sample.doc is currently selected as the main document,
and that Data.doc is currently selected as the data source.
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3 Select Merge to Printer, and then select the Nortel Fax Batch
driver from the Print dialog box that appears.

Note: Ensure that Microsoft Word is not set up to print pages in
reverse order.

4 Click OK in the Print dialog box to initiate the batch fax process.

—End—

When the document is merged, data values from the data source file are
merged into the main document at the appropriate tag positions, and a
separate fax TIF file for each recipient is created. The CallPilot software
addresses and transfer the fax files to the server. The CallPilot server sends
the fax to the recipients.

After the process starts, the Print Status dialog box appears. The page
number increases incrementally as each page is converted to a TIF file.
Because the first page is skipped, this page is not included in the count. For
example, if a three-page fax is sent to ten recipients, the dialog box displays
Printing page 1, Printing page 2, and continues up to Printing page 20. Only
20 pages are printed, because the first page of each document is skipped.

Problems that occur while creating the fax images, or with the fax addresses,
are displayed in a separate Nortel Fax Batch Status dialog box:

Problems, such as a missing fax address or an unsupported fax address
format, are checked; however, problems such as a wrong fax number are
not identified, provided the number is in a valid format. A wrong fax number,
however, results in the sending of a non-delivery notification to the user’s
CallPilot mailbox.

When you click OK, the batch process ends, and no faxes are sent. You
must fix the fax addresses, and resubmit the job.
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If all faxes and addresses are created properly, a dialog box appears while
the faxes are being addressed and transferred to the CallPilot server. The
Nortel Fax Batch Status dialog box indicates the status of the batch job. If
you click Cancel in this dialog box before the job is completed, another
dialog box appears, asking you to confirm the cancellation. If you select Yes,
all temporary files are deleted, and the process ends; however, all faxes that
are already transferred to the CallPilot server are sent.

If a problem occurs while transferring the fax, a dialog box similar to the
following appears:

If you select Yes, an attempt is made to resend the fax to the server. If you
select No, the current fax is skipped, and processing begins on the next fax
in the list. The skipped fax is not sent. If you select Cancel, another dialog
box appears, asking you to confirm the cancellation. If you choose Yes,
all temporary files are deleted, and the process ends. Any faxes already
transferred to the CallPilot server are sent. If you choose No, the preceding
failure dialog box is displayed again, allowing you to make a different choice.

A confirmation dialog box appears after all faxes are submitted to the server.

Using custom fax cover pages
You can choose to include a cover page with your faxes. The server
administrator typically designs and manages these cover pages. You can
choose the desired style of cover page (if more than one is available).

Cover pages created with these tools include the following information:

From Information: Title Name Department Company

Phone number Fax number

To Information: Title Name Department Company

Phone number Fax number

Number of Pages

Sent Date & Time

A Cover Sheet Memo section
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Including a cover page in a fax message
On the Mail tab of the CallPilot Desktop Messaging Configuration dialog
box (go to Tools > CallPilot Desktop Messaging > Configuration), there
is an option labeled Include cover page when forwarding fax. By default,
this option is cleared.

If you select this option, you can then choose and set a default cover page
from a list of available cover pages. Use the Browse button to choose the
location where the cover pages are stored. The default location is: \Program
Files\Nortel\CallPilot\cvrpages.

Selecting the cover page you want to include
In the CallPilot fax message form, when you are sending a fax message,
there is a Cover Page menu with options to Add and Modify.
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The Add menu displays a list of existing cover pages available to use.
Select one, and then click OK.

The Modify menu displays the current cover page content and allows you
modify it. From the Modify window, you can also preview the current cover
page.

If you enable the Include cover page when forwarding fax option, CallPilot
adds the selected cover page to the fax. The cover page appears as the
first attachment on the list of attachments (left pane). The Attachment view
(right pane) contains only the Cover Sheet Memo section of the cover page.
You can include any additional required information here.

Nortel Fax printer driver form
You can use the Nortel Fax printer driver form to send a fax message, using
either a CallPilot Desktop Messaging client (such as Microsoft Outlook) or
the QuickFax feature. QuickFax allows you to send a fax directly from the
Print dialog box. If you choose to send your fax using a CallPilot Desktop
Messaging client, the cover page is available from the CallPilot Custom form.
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If you choose to send your fax to a specific destination (for example, a fax
machine), the Cover page text box becomes active and you can browse and
choose a cover page or select one from the list. You can then modify the
cover page contents. You can also choose not to include a cover page by
selecting the No Cover Page option from the list.
Note that you can also include a subject line in the Subject box. The subject
line information appears in the e-mail portion of the fax, but not on the hard
copy of the fax.

Modifying and previewing a cover page
You can preview the current cover page, and modify its contents, from both
the CallPilot Custom form and the Nortel Fax printer driver application.
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Click Preview to view the current state of the cover page.

The first time you access this page, CallPilot Desktop Messaging attempts
to fill in the From section based on data you entered previously. Although
the From information is filled, you can change it.
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In the To section, the Fax text box is always read-only. The Name text box
is read-only if the cover page is filled using the Custom form. In this case,
CallPilot automatically fills the Name text box using the recipient’s name.
If you use the Fax Printer driver, this text box is left empty, and you can
complete it.

If a cover page is used from the Fax Printer driver, CallPilot Desktop
Messaging computes the number of pages, and enters this information in
the Pages box. When you use the Custom form, the Pages box is left empty.
You can modify this box in either case.

The Sent box uses the current time and date by default. This box is also
editable. The Memo section is synchronized with the Memo section of the
Custom form.

Note: The maximum length of the Memo text box is 2500 characters.
The maximum length of the To Name and From Name text boxes is
256 characters. The maximum length of the To Fax and From Fax text
boxes is 120 characters. The maximum length of the other cover page
text boxes is 30 characters.

Initiating a call using Call Directory
Using the Call Directory feature, you can call any person listed in any
address book available to Microsoft Outlook. This includes the Global
Address List, Outlook Contacts, and the CallPilot Address Book.

To initiate a call using Call Directory

Step Action

1 In your inbox, click the Call Directory button.

The Select Name dialog box appears.
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2 From the Show Names from the list, choose the address book you
want to search.

Note: In Outlook 2007, this list is labeled Address Book.

3 In the Type Name or Select from List box, you can type part of or
all of the person’s name to locate it in the address book, as shown in
the previous illustration.

Note: In Outlook 2007, this box is labeled Search.

4 From the Name list, select the person’s name, and then click OK.

The Contact dialog box appears, listing any telephone numbers
contained in the address book entry of the person you selected.
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Note: If CallPilot cannot find any valid telephone numbers, then,
depending on the client, only the person’s e-mail address or
name appears. Because the e-mail address or name cannot be
dialed, you must manually type the person’s complete telephone
number in the Verify number box. If you want to save the number
you type, select the Remember changes check box.

5 In the Available destinations box, select the number you want to
call.

6 Verify that the number is correct, and then click Call.

7 Answer the telephone when it rings. CallPilot immediately calls the
sender of the message.

—End—

Contacting the sender of a message
You can respond to a CallPilot message or an Microsoft Outlook message
with a telephone call instead of a recorded message.

• When the sender of a message originates from within a Microsoft
Exchange Server, the address is known, because the address is listed
in your address book.

• When the sender of a message originates from an external SMTP
server, the sender appears as Unknown in your inbox and CallPilot
form, regardless of whether the sender is listed in your address book.
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To contact the sender of a message when the address is known

Step Action

1 Select a message in your CallPilot or Microsoft Outlook inbox.

2 Click the Contact Sender button.

The Contact dialog box appears, listing any telephone numbers
contained in the address book entry for the sender.

Note: If CallPilot cannot find any valid telephone numbers, then,
depending on the client, only the person’s e-mail address or
name appears. Because the e-mail address or name cannot be
dialed, you must manually type the person’s complete telephone
number in the Verify number box. If you want to save the number
you type, select the Remember changes check box.

3 In the Available destinations box, select the number you want to
call.

4 Verify that the number is correct, and then click Call.

5 Answer the telephone when it rings. CallPilot immediately calls the
sender of the message.

—End—

Adding attachments to messages
Before you send a message, you can attach one or more voice, fax, or text
files to it. Voice files can be VBK or WAV format for CallPilot recipients;
CallPilot can automatically convert VBK files to WAV files when sending to
non-CallPilot users. See "Changing mail delivery settings" (page 55). Fax
files must be TIFF-F format. Text files must be TXT format.

To attach a file to a message

Step Action

1 In a new CallPilot message, click the Attach File icon.
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2 In the Open dialog box, navigate to and select the file that you want
to attach.

3 Click Open to attach the files, and to return to the new CallPilot
message.

—End—

Setting message options
Before sending a message, you can set options for handling and delivery.

To set message options

Step Action

1 On a new message form, select Delivery, Sensitivity, Read
receipt, and Delivery receipt options, as required.

• For Delivery, select Urgent or Economy, or leave the setting
as Normal.

• For Sensitivity, select Private, or leave the setting as Public.

Note that when you send a message marked Private, recipients
can still forward the message to someone else, if they are not a
CallPilot users. Also, recipients in non-CallPilot systems are not
informed of Private settings. In your message, tell the recipients
that the message is Private.

• For Receipt acknowledgment, check Read receipt to request
acknowledgment that recipients opened the message. Check
Delivery receipt to request acknowledgment that recipients
received the message.

2 Continue to compose, address, and send the message as usual.

—End—

Forwarding and replying to messages
You can forward a message, and append an introduction to it. You can
also compose a reply to the sender of a message, or to the sender and
all recipients of a message.
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To forward or reply to a message

Step Action

1 In an open message, click the Reply, Reply To All, or Forward
Message icon.

2 On the new message form, compose a voice, fax, or text message.

3 Address forwarded messages the same way as a new message.
Replies are addressed automatically.

4 Add attachments, set options, and change the subject line if required.

5 Click the Send Message icon.

Note: Your administrator can block messages forwarded to
external e-mail addresses.

—End—

Setting up message forwarding
You can forward your CallPilot messages to another CallPilot mailbox or
to an external e-mail address. To do this, you must create and enable a
message forwarding rule, which is a set of criteria defining which messages
to forward and where to forward them.

When you enable a message forwarding rule, you can then access all
incoming messages that meet the criteria from another location, such as an
Internet mailbox or a Personal Digital Assistant (PDA). Voice messages can
be forwarded in the format in which they are received or converted to WAV.

Either you or your CallPilot administrator can create a message forwarding
rule. To create it yourself, you must use My CallPilot; however, you can
enable and disable it through either Desktop Messaging, My CallPilot, or
using your telephone (option 8-5-1).
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To set up message forwarding

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab.

3 To open My CallPilot, click the Configure Message Forwarding
Rule item.

4 If the Message Forwarding Rule Configuration page of My CallPilot
does not appear automatically:

a. Log on to My CallPilot.

b. Click the CallPilot Features tab, and then click the Message
Forwarding Rule item.

5 Configure a message forwarding rule. For step-by-step instructions,
refer to the Desktop Messaging User Guide for My CallPilot
(NN44200-109).

—End—

To enable or disable message forwarding
A message forwarding rule must be configured before you can enable or
disable it. See the preceding procedure if you want to configure it yourself,
or ask your CallPilot administrator to configure one for you. For security
reasons, you must enable and disable it yourself. You can do this in My
CallPilot, in Desktop Messaging using the following procedure, or you can
use the telephone (option 8-5-1).

Note: If you have the Anonymous Logon option turned on, you
cannot enable or disable a message forwarding rule using the Desktop
Messaging software. (To check, go to Tools > CallPilot Desktop
Messaging > Configuration, click the Address Book tab, and then click
Advanced).

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab.

3 Select or clear the Enable Message Forwarding Rule check box.
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—End—

Addressing messages
You can address a CallPilot message using the CallPilot Address Book, or
you can select addresses from any available address book in Outlook. You
can also manually address a message.

Your organization maintains the CallPilot Address Book on the server, and it
contains the addresses of the CallPilot users and distribution lists that you
are allowed to use. You cannot edit this list. If you work offline (without a
connection to the CallPilot server), you can download the CallPilot Address
Book to your computer. For more information, see "Changing your Address
Book settings" (page 57).

Accessing CallPilot addresses from other networked CallPilot servers
If your site has more than one CallPilot server, your CallPilot administrator
can expand your CallPilot Address Book to include the addresses of
CallPilot users on networked servers, in addition to addresses on your
local server. If you do not need this expanded list, you can configure your
CallPilot Address Book to include only addresses from your local server. For
more information, see "Changing your Address Book settings" (page 57).

To address a message from an address book

Step Action

1 In a new CallPilot message, click To.

2 In the Show names from the list, select the address book you want
to use, for example, CallPilot Address Book.

Note: In Outlook 2007, this list is labeled Address Book.
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3 In the Type Name or Select from List box, you can type part of or
all of the person’s name to locate it in the address book.

Note: In Outlook 2007, this box is labeled Search.

4 Select the address.

5 Click To.

6 If required, select additional addresses, and then click To, Cc, or
Bcc.

7 When you finish selecting addresses, click OK to return to the
CallPilot message.

—End—

To address a message manually

Step Action

1 In a new CallPilot message, type the address directly into the To
box. Enclose the address in square brackets.

Example of correct manual address format
[CALLPILOT:19055551212@na12345.us.nortel.com]
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For details about correct addressing formats, see "Required format
for a CallPilot e-mail address" (page 44) or "Required format for fax
and telephone Numbers" (page 45).

—End—

To add CallPilot addresses to your Outlook Contacts
You can add CallPilot addresses to your Outlook Contacts. You can choose
to distinguish between CallPilot addresses and regular e-mail addresses by
adding the word CallPilot after the recipient’s name.

Step Action

1 In Microsoft Outlook, open the Address Book.

2 Click the New Entry icon.

Note: In Outlook 2007, click File > New Entry.

3 Click New Contact, and then click OK.

The Untitled - Contact dialog box appears. The following example is
from Outlook 2003.

4 Complete the dialog box as required, keeping the following in mind:

• CallPilot uses information from these fields:
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— E-mail addresses: E-mail, E-mail 2, E-mail 3

— Telephone numbers: Assistant, Business, Business 2, Car,
Home, Home 2, ISDN, Mobile, Other

— Fax numbers: Business Fax, Home Fax, Other Fax

For more information about formats, see "Required format for a
CallPilot e-mail address" (page 44), or "Required format for fax
and telephone Numbers" (page 45).

• CallPilot ignores all fax and telephone numbers if the E-mail box
contains a Microsoft Exchange Server or CallPilot address.

—End—

E-mail addresses versus fax/telephone numbers
CallPilot searches contact information for either a CallPilot address or
Microsoft Exchange Server address. If neither is available, the address or
number CallPilot uses depends on whether the message is a voice, fax, text,
or mixed format message.

Message type Address or number used

Voice • If both an e-mail address and a telephone number are
available, CallPilot prompts you to choose one.

• If only an e-mail address is available, CallPilot sends
the message to that address.

• If only a telephone number is available, a dialog box
prompts you to verify the number, and then CallPilot
sends the voice message to that number.

Fax • If both an e-mail address and a fax number are
available, CallPilot prompts you to choose one.

• If only an e-mail address is available, CallPilot sends
the message to that address.

• If only a fax number is available, a dialog box prompts
you to verify the number, and then CallPilot sends the
message to that number.

Text CallPilot sends the message to an e-mail address, if
available.

Mixed voice/fax or
voice/text

CallPilot sends the message to an e-mail address, if
available.
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Note: In cases where no appropriate address or number is available,
CallPilot sends you a non-delivery notification to let you know it cannot
send the message.

Verifying telephone and fax numbers
The original telephone or fax number can contain any alphanumeric
character. This includes special dialing prefixes, such as + for international
numbers, or abbreviations, such as ESN to denote internal calls. However,
you must modify the selected number in the Verify number text box of the
CallPilot Recipient dialog box to ensure proper delivery. The modified
number can contain only the following alphanumeric characters:

Numeric characters 0123456789
Numeric delimiters ( ) -
Pause characters Pp,
Pound #
White space

The Desktop Messaging software attempts to remember changes you make
so that you do not have to re-enter them each time the same telephone or
fax number is used.

Note that the ability to dial any telephone or fax number can be restricted by
the CallPilot server.

Note also that the ability to scan for telephone or fax numbers is available
only when you use the CallPilot message form. The standard e-mail form
does not scan for these numbers. If a CallPilot or e-mail address is missing
from a recipient text box in the standard e-mail form, an non-delivery
notification is generated for that recipient.

To add a sender or recipient to your Outlook Contacts
You can quickly add a sender or recipient to your Outlook Contacts using a
shortcut menu. If a sender or recipient of a CallPilot message is not in your
Outlook Contacts, the display name appears as Unknown.

Step Action

1 In an open CallPilot message, right-click the sender or recipient that
you want to add to your Outlook Contacts.

2 Click Add to Contacts.

3 Type the person’s name and any additional information that you
want to keep track of.

4 Click Save and Close.
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The new contact is added to your contact list.

—End—

To update the existing contact information of a sender or recipient
If you want to change contact information for someone who is already in
your Outlook Contacts, you can quickly do so in an open message using a
shortcut menu.

Step Action

1 In an open CallPilot message, right-click the sender or recipient that
you want to update in Outlook Contacts.

2 Click Update Existing Contact.

3 From the list of available contacts, click the correct name, and then
click OK.

4 Make any changes to the contact information.

5 Click Save and Close.

6 In the Duplicate Contact Detected dialog box, choose what you
want to do with the duplicate contact information, and then click OK.

—End—

Required format for a CallPilot e-mail address
If you choose to enter a CallPilot address in the E-mail text box, enter the
address in the following format:

[CALLPILOT:XXXXYYYY@ZZZZ]

Where:
XXXX = VPIM network shortcut
YYYY = CallPilot Mailbox number
ZZZZ = CallPilot Server FQDN (server and domain)

For example, suppose CallPilot server na12345 in the domain us.nortel.com
with VPIM network shortcut 1905555 contains mailbox 1212. Then the
CallPilot address for that mailbox is:

[CALLPILOT:19055551212@na12345.us.nortel.com]
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Required format for fax and telephone Numbers
If you choose to enter a fax or telephone number in the contact field(s), it
must be entered as an alphanumeric string. Pause (P p,) and pound (#)
characters are supported.

The required format for fax is:

[CALLPILOT:FAX=XXXX@ZZZZ]

The required format for voice is:

[CALLPILOT:VOICE=XXXX@ZZZZ]

Where:
XXXX = Telephone or fax number
ZZZZ = CallPilot Server FQDN (server and domain)

Examples of valid fax and telephone number formats are:

[CALLPILOT:1212@na12345.us.nortel.com]
[CALLPILOT:(416) 897-6666@na12345.us.nortel.com]
[CALLPILOT:(416) 897-6666,1212@na12345.us.nortel.com]
[CALLPILOT:(416) 897-6666p1212@na12345.us.nortel.com]
[CALLPILOT:(800) 333-7777#123123@na12345.us.nortel.com]

Microsoft Outlook supports telephone and fax contact numbers for business,
home, car, and so on. Some contact numbers are not supported. Note
that contact numbers are a feature of Microsoft Outlook; CallPilot Desktop
Messaging cannot hide or alter unsupported items. The supported and
unsupported numbers are shown as follows:

• Valid voice contact numbers: Assistant; Business; Business 2; Car;
Home; Home 2; ISDN; Mobile; Other

• Valid fax contact numbers: Business fax; Home fax; Other fax

• Unsupported Contact Numbers: Callback; Company; Pager; Primary;
Radio; Telex; and, TTY/TDD

Personal distribution lists
There are two types of personal distribution lists (PDL) you can use:

• A CallPilot personal distribution list, which can be created using My
CallPilot or the telephone.

• Local distribution lists, which can be created from Outlook Contacts.
Note that this type is not accessible from the telephone.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that
you create in My CallPilot or on your telephone. In Outlook, select these
lists from the CallPilot Address Book.
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To create a personal distribution list in Outlook
You create a CallPilot personal distribution list in Outlook the same way that
you create an e-mail personal distribution list. When you create a list, it
appears in your Outlook Contacts so that you can select the list to address a
message. You cannot access a list created in Outlook from your telephone
or from My CallPilot.

For information about creating a personal distribution list in Outlook, see the
Outlook online Help.

Changing the inbox to which your CallPilot messages are delivered
You can choose to have your CallPilot messages delivered to either

• a separate CallPilot inbox, so that your CallPilot messages are kept
separate from your regular Outlook e-mail

• your e-mail inbox, so that your CallPilot messages are combined with
your regular Outlook e-mail

Compare the following two illustrations to understand the two options.

CallPilot messages in a separate inbox
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CallPilot messages in your Outlook inbox, combined with regular e-mail

When you log on to Desktop Messaging for the first time, the software
prompts you to choose your inbox if this option is available to you; however,
you can change your inbox location at any time using the following
procedure.

To change the inbox to which CallPilot messages are delivered

Step Action

1 In your inbox, from the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab.

3 From the Deliver to list, select the inbox to which you want your
CallPilot messages delivered.

4 If you chose E-mail Inbox, and if you want to listen to voice
messages from Outlook Web Access with non-Nortel media players,
select the Convert incoming voice messages to WAV check box.

5 Click OK.

6 Close and then reopen Outlook so that the changes take effect.

—End—
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About combining CallPilot messages with Outlook e-mail
Here are some tips about combining CallPilot messages with Outlook e-mail:

• If your Outlook e-mail inbox resides on the Microsoft Exchange Server,
you can take advantage of some additional Outlook features, such as

— receiving notification of CallPilot messages on a Blackberry device

— using the Outlook Rules Wizard to manage your CallPilot messages

— viewing CallPilot messages in Web-based e-mail clients such as
Outlook Web Access

Note: The Outlook client must be running for these features
to work.

• If you notice a delay in message synchronization (between the CallPilot
server and your Microsoft Exchange Server), you can reduce the delay
by setting your Microsoft Exchange Server to use Cached Exchange
Mode. This stores a copy of your inbox on your computer. For
instructions on where to set this option, see the Outlook online Help.

Note: Cached Exchange Mode is available only in Outlook 2003
and later.

• Because you have chosen not to use your CallPilot Desktop Messaging
inbox, it is not listed in your mail folders list. In certain cases, it might still
appear in the list, but it is disabled.

Using instant messaging
Using the instant messaging feature, you can start an instant messaging
session through Microsoft Windows/MSN Messenger and Nortel Multimedia
PC Client (MCS 5100) from a CallPilot or e-mail message.

You can initiate an instant messaging connection with other users, provided
both parties have a valid account on MCS 5100 (Nortel Multimedia PC
Client), or with one of the following services available in Windows/MSN
Messenger:

• NET Passport Service (Windows/MSN Messenger)

• SIP Communication Service (Windows Messenger)

• Exchange Instant Messaging Service (Windows Messenger)

There are no special requirements to configure these services. You
must configure these accounts according to Windows/MSN Messenger
requirements. For the SIP Communication Service on MCS 5100
configuration, you must have a configured and fully-operational Nortel
Multimedia PC Client to be able to use its instant messaging functionality.
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To activate instant messaging functionality in CallPilot Desktop
Messaging

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 On the General tab, select the instant messaging application you
want to use. Your choices are:

• Use Windows/MSN Messenger

• Use Nortel Multimedia PC Client

3 Close Outlook and then reopen it so that the changes take effect.

—End—

To use instant messaging from an open CallPilot message
You can initiate an instant messaging session through in an open CallPilot
message.

Step Action

1 In an open CallPilot message, on the toolbar, click the icon
representing the instant messaging software you want to use:

If the message sender is online, an instant message session starts.
If not, the Contact dialog box appears.

2 Click the tab for the instant messaging software.

The tab displays your Contacts list from the Windows/MSN
Messenger application, or your Friends list from the Nortel
Multimedia PC Client application.

3 Select and verify the instant messaging address, or type the correct
sign-in name.

4 Click Send to begin the session.

Nortel CallPilot
Desktop Messaging User Guide for Microsoft Outlook

NN44200-103 01.04 Standard
5.0 17 March 2008

Copyright © 2007-2008, Nortel Networks

.



50 Using Desktop Messaging for Microsoft Outlook

—End—

Note: The instant messaging icons on the toolbar are different colors,
depending on the online status of the sender:

Online Offline Status or sender Sign
In name Unknown
to Windows/MSN
Messenger

Online Offline Status or sender Sign In
name Unknown to Nortel
Multimedia PC Client
(MCS 5100)

Tool tips for instant messaging icons also show the sender’s Sign In name
and online status, if this information is available.

Using instant messaging from Microsoft Outlook

Step Action

1 From your inbox, select an e-mail message.

2 On the Tools menu, choose CallPilot Desktop Messaging >
Contact Sender.

CallPilot retrieves the message sender’s CallPilot address, and then
the Contact dialog box appears.

3 Click the tab for the instant messaging software.

The tab displays your Contacts list from the Windows/MSN
Messenger application, or your Friends list from the Nortel
Multimedia PC Client application.

4 Select and verify the instant messaging address, or type the correct
sign-in name.

5 Click Send to begin the session.

—End—
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Using the Message Waiting Indicator
Desktop Messaging includes a Message Waiting Indicator (MWI) that
appears as a telephone handset icon in the lower-right corner of your
screen, in the Windows taskbar or system tray. The Message Waiting
Indicator notifies you if you have new messages and provides you with
quick access to your inbox.

A red telephone handset icon indicates that you have new messages:

The appearance of the Message Waiting Indicator icon changes to give you
additional information about your connection to the server as follows:

To configure the Message Waiting Indicator
Use the CallPilot MWI Configuration dialog box to

• show or hide the Message Waiting Indicator

• enable and disable its pop-up balloon text

• control how long the balloon text stays on the screen

Step Action

1 In the Windows taskbar, right-click the Message Waiting Indicator
icon.

2 Click CallPilot MWI Configuration.

The CallPilot MWI Configuration dialog box appears.
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Note: The first three boxes (Server, VPIM network shortcut, and
Mailbox) are for information only and they appear dimmed; if you
want to change information in these boxes, you can access them
on the General tab at Tools > CallPilot Desktop Messaging >
Configuration.

3 If you want to open My CallPilot and play your latest message by
double-clicking the icon, ensure that the My CallPilot URL box
contains the correct URL. You must be connected to a CallPilot 5.0
or later server for this to work.

Ask your CallPilot administrator for the correct URL. Typically, the
URL appears in one of the following formats:

http://prefix.hostname.com/mycallpilot/

http://IP address/mycallpilot/

4 To show or hide the Message Waiting Indicator icon, select or clear
the Show MWI Icon on taskbar check box.

Note: If you hide the icon and then decide you want to show it
again, from the Windows Start menu, choose Programs > Nortel
> CallPilot MWI Icon. The icon reappears in the taskbar.

5 To enable or disable the balloon text, select or clear the Display
pop-up balloon for x seconds check box. You can also change the
number of seconds the balloon text appears on the screen.

6 To save your changes, click OK.
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—End—

To use the Message Waiting Indicator
Here are some helpful tips for using the Message Waiting Indicator:

• To display your mailbox number, the address of the server, and the
number of messages waiting in your inbox, position your pointer over
the icon.

• Right-click the icon to display a shortcut menu with options to:

— open My CallPilot (if a URL for My CallPilot is defined in the
configuration settings for the Message Waiting Indicator)

— configure the Message Waiting Indicator

— log on to or off from your CallPilot mailbox

— exit from the Message Waiting Indicator so it no longer appears

• To open your latest CallPilot message in My CallPilot, double-click the
Message Waiting Indicator icon.

Note: If this does not work, ensure that the My CallPilot URL
box contains the correct URL in the CallPilot MWI Configuration
dialog box. To open the dialog box, right-click the Message Waiting
Indicator icon, and then click CallPilot MWI Configuration.

Changing your mailbox settings
To view or change your CallPilot access settings

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

The General tab displays your current access settings.
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2 Make any changes required, and then click OK.

—End—

To change your CallPilot password
Your CallPilot password is the same password that you use from the
telephone.

Step Action

1 Repeat step 1 in the previous procedure, and then click Change
Password.

2 In the Old password box, type your current password.

3 In the New password text box, type your new password.
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4 In the Retype new text box, type your new password again.

5 Click OK to save the change.

6 Click OK to exit the General settings.

—End—

Changing mail delivery settings
To view or change your mail settings

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab.

3 Make changes to the following settings, as required:

• Deliver to: Select the inbox to which you want your CallPilot
messages delivered. For more information, see "Changing the
inbox to which your CallPilot messages are delivered" (page 46).

• Convert incoming voice messages to WAV: Select this check
box to convert incoming voice messages from the Nortel VBK
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format to WAV format. You can then listen to voice messages
using most non-Nortel media players, in addition to the CallPilot
Player. These two file types are similar in size. (This check box
is available only if your selection in the Deliver to box is E-mail
Inbox.)

• Notification: Choose automatic notification, manual notification,
or a timed delay notification. Choose Manually to save costs on
long distance or ISDN connections.

• Use CallPilot form: Select this check box to display CallPilot
messages using the CallPilot custom form instead of the
standard Outlook form. The CallPilot custom form provides
one-click playback of CallPilot voice messages.

• Default compose form: Select the default form to display when
you create a new CallPilot message.

• Default forward/reply form: Select the default form to display
when you forward or reply to a CallPilot message.

• Include message header when forwarding/replying: Select
this check box if you want text message headers copied into
forwarded messages and replies. If you clear this check box, text
message headers do not appear.

• Include cover page when forwarding fax: For information
about adding or modifying cover pages, see "Including a cover
page in a fax message" (page 28).

• Convert outgoing voice messages to WAV for non-CallPilot
recipients: Select this check box to automatically convert voice
messages to WAV format when you send them to non-CallPilot
users.

• Check spelling before sending: Select this check box if you
want text messages you create using the CallPilot custom form to
be automatically spell-checked when you click Send. If you clear
this check box, you can still run the spell checker manually. You
must have Microsoft Word installed for the spell checker to work.

Note: CallPilot uses the basic spell-checking function
provided with Microsoft Word. Some of the advanced
spell-checker options do not apply when you spell-check
CallPilot messages, for example, the option to ignore Internet
and file addresses.

• Show MWI Icon on taskbar: Select this check box to display the
Message Waiting Indicator (MWI) on the Windows taskbar. The
MWI turns red when you receive new messages and provides
status information about your CallPilot mailbox.
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• Enable Message Forwarding Rule: Select this check box if you
want to enable a message forwarding rule you configured, that
is, a rule for forwarding your CallPilot messages to an external
e-mail address or a CallPilot inbox. If this check box does not
appear, the CallPilot administrator has not granted you privileges
to do this, or you have the Anonymous Logon option turned on.
If the check box appears dimmed, a message forwarding rule is
not configured for you.

• Configure Message Forwarding Rule: Click this link to connect
directly to the My CallPilot application and configure settings for
forwarding your CallPilot messages to an external e-mail address
or a CallPilot inbox. If this link does not appear, the CallPilot
administrator has not granted you privileges to do this.

4 When you finish making changes, click OK.

Note: Some changes may not take effect until you close and
reopen Outlook.

—End—

Changing your Address Book settings
Your administrator enters the default address book settings for you. You can
change the address book settings, if required.

To view or change your address book settings

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Address Book tab to display the current settings.
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3 Make changes to the following options, as required:

• Path: This is the path of the local CallPilot Address Book.

• LDAP search base: This is the directory tree root for the part of
your company or organization served by the CallPilot server, and
should match the directory tree root configured on the server.
The LDAP search base must be set correctly to download the
CallPilot Address Book. If you do not know the LDAP search
base to use, check with your CallPilot administrator.

• Order: Choose whether names in the CallPilot Address Book
are organized by first or last name.

• Notify me of LDAP search base changes: Select this check
box if you want to receive notification when the LDAP search
base defined on the CallPilot server changes.

• Search server address book: Select this option to use
the CallPilot Address Book on the network. By accessing
the CallPilot Address Book on the network, you ensure that
your address information is always up-to-date. You must be
connected to the network to use this option.

• Download server address book to the local address book:
Select this option to use the copy of the CallPilot Address Book
stored on your computer. If you choose this option, you can
access the CallPilot Address Book when you are not connected
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to the network (working offline). To keep the CallPilot Address
Book up-to-date, download it regularly.

• Remind me to download address book: Select this check
box to receive a reminder, and then type the number of days
between reminders.

• Use local CallPilot server only: Select this check box if
you want to limit your CallPilot Address Book to include only
those addresses on your local CallPilot server. If you clear this
check box, your CallPilot Address Book includes addresses
from all CallPilot servers on your network, or from a Nortel
Common Network Directory set up by your system administrator,
depending on your site. If this check box appears dimmed, you
are limited to the CallPilot Address Book on the local server.

4 When you finish making changes, click OK.

Note: Some changes may not take effect until you close and
then reopen Outlook.

—End—

To log on as an anonymous user
You can log on as an anonymous user.

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Address Book tab.

3 Click Advanced.

4 Select the Anonymous logon check box.

5 Click OK.

—End—

Note: When you clear the Anonymous logon check box, the Desktop
Messaging software also downloads BDLs, SDLs, and user PDLs as
part of the Address Book download. When you select the Anonymous
logon check box, BDLs, SDLs, and user PDLs are skipped.
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To download the Address Book to your computer
You can download the CallPilot Address Book from the server to your
computer so that you can work offline.

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Address Book tab.

3 Select Download server address book to the local address book.

4 Click Download now, and then click OK when a message notifies
you that the download is complete.

As a result, when you address a CallPilot message, you are
accessing the downloaded CallPilot Address Book, whether you are
working online or offline.

5 To ensure you download the CallPilot Address Book regularly, select
the Remind me to download address book every check box, and
then set the number of days between reminders.

6 Click OK.

7 To ensure your changes take effect, close Outlook and then reopen it.

—End—

Changing audio settings
To change the audio device and volume

You can play and record your messages from your telephone or your
computer.

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Audio tab to display the current audio settings.
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3 In the Device section, click Telephone if you want to play and record
your voice messages from your telephone. Ensure the correct
telephone number appears. Alternatively, click Computer if you
want to play and record your voice messages through your computer
speakers and microphone.

Note: You can also change your audio device on the CallPilot
Player.

4 In the Volume section, select the Use system speaker volume
and Use system microphone level check boxes if you want
to coordinate your CallPilot volume settings with your computer
speaker and microphone volumes.

5 If you want a reminder to check these settings before playing or
recording voice messages, check Confirm settings before playing.

6 If you want to download voice messages to your computer before
playing them, check Download file before playing. This option is
useful if you use a modem.

7 Click OK.

—End—
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Linking to My CallPilot
Desktop Messaging provides links to the Web-based resources in My
CallPilot. You can link to either the home page or the Greetings page. To
view or change the URL for My CallPilot, see "Changing your mailbox
settings" (page 53). For more information about My CallPilot, see the
Desktop Messaging User Guide for My CallPilot (NN44200-109).

Step Action

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop
Messaging > My CallPilot, and then click either Home Page or
Greetings.

Note: You can also access My CallPilot from the View menu
of the CallPilot Player.

—End—

To view or change your CallPilot feature settings

Step Action

1 In My CallPilot, click the CallPilot Features tab.
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2 Select any feature, and make changes to your setup, as required.
Any changes you make to a feature take effect immediately, whether
you use CallPilot from your computer or from your telephone.

—End—

To view user information
In My CallPilot, click the Useful Information tab to view online user
information specific to your mailbox.
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Working offline
To work offline, you require a computer that has CallPilot installed and
configured in the same way as your office computer. You can download your
messages and addresses to this computer before working offline.

Step Action

1 (Optional) You can download your CallPilot messages to the
computer that you use offline. To do so, on the Tools menu, click
CallPilot Desktop Messaging > Download all Messages. When
your messages are downloaded, log out.

2 (Optional) You can download the server Address Book to your
computer. See "Changing your Address Book settings" (page 57).
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3 Open your e-mail, while not connected to the network, and wait for
the CallPilot Logon window to appear. You do not need to enter
your password.

4 Click Cancel.

—End—

You can then work offline, reviewing your messages, and recording and
addressing new messages. You must use your computer speakers and
microphone to play and record messages offline; you cannot use a
telephone for offline access.

CallPilot stores your recorded messages in your Outbox, and sends them
the next time you log on to the CallPilot server.

Message security in offline mode
If you have chosen to store CallPilot messages in a separate CallPilot inbox
(rather than your regular e-mail inbox), you can password-protect your
messages in Outlook. You might want to do this if you share your computer
with others. Because Outlook automatically sends messages stored in
the Outbox when you reconnect to the network, other users with access
to your Outlook profile can send messages in offline mode that transmit
without your knowledge. To protect your mailbox, assign a password to your
Outlook .cst file. For details, refer to the Desktop Messaging online Help.
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