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Who Should Use This Document
This ZebraNet Bridge Enterprise User Guide is intended for IS personnel and people who 
administer Zebra printers.

How This Document Is Organized
The ZebraNet Bridge Enterprise User Guide is set up as follows:

Enterprise Edition

Section Description

Introduction on page 1 This chapter provides a high-level overview of 
ZebraNet Bridge Enterprise.

Install on page 15 This chapter identifies the system requirements 
and walks you through the CD installation.

Getting Started on page 21 This chapter provides instructions on working with 
frequently used ZebraNet Bridge features. 
Instructions follow typical sequence of events 
when first using the application.

Printer Management on page 61 This chapter tells you how to use advanced 
features to manage printers in your network 
environment.

Printer Alerts, Monitoring, and 
Troubleshooting on page 73

There are several tools available to help you 
monitor and troubleshoot printers in your 
enterprise network. This chapter tells you how to 
use these advanced features to manage printers in 
your network environment.

Tools on page 91 This chapter describes the ease-of-use tools and 
wizards in ZebraNet Bridge.

Menu and Toolbars on page 125 This chapter describes ZebraNet Bridge menus and 
toolbar.

Frequently Asked Questions 
on page 131

This appendix provides you with frequently asked 
questions about ZebraNet Bridge.

Drag and Drop Defaults on page 135 The table in this appendix describes the default 
Drag and Drop actions enlisted by ZebraNet 
Bridge.

The icon beside this text identifies features of the ZebraNet Bridge Enterprise licensed 
edition. These features are only available when you enable the application with a serial 
number key. Your value-added reseller can provide information about purchasing a licensed 
copy of ZebraNet Bridge Enterprise. 
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Contacts
You can contact Zebra Technologies at the following:

Web Site

http://www.zebra.com

Technical Support via the Internet is available 24 hours per day, 365 days per year. Go to 
http://www.zebra.com/support.

The Americas

Europe, Africa, Middle East, and India

Asia Pacific

Regional Headquarters Technical Support Customer Service Dept.

Zebra Technologies International, 
LLC�

333 Corporate Woods Parkway�

Vernon Hills, Illinois 60061.3109 
U.S.A�

T: +1 847 793 2600�

Toll-free +1 800 423 0422�

F: +1 847 913 8766

T: +1 847 913 2259�

F: +1 847 913 2578

Hardware: hwtsamerica@zebra.com�

Software: swtsamerica@zebra.com

For printers, parts, media, and ribbon, 
please call your distributor, or 
contact us.

T: +1 866 230 9494�

E: VHCustServ@zebra.com

Regional Headquarters Technical Support Internal Sales Dept.

Zebra Technologies Europe Limited�

Zebra House�

The Valley Centre, Gordon Road�

High Wycombe�

Buckinghamshire HP13 6EQ, UK

T: +44 (0)1494 472872�

F: +44 (0) 1494 450103

T: +44 (0) 1494 768298�

F: +44 (0) 1494 768210�

Germany: Tsgermany@zebra.com�

France: Tsfrance@zebra.com�

Spain/Portugal: Tsspain@zebra.com�

All other areas: Tseurope@zebra.com

For printers, parts, media, and ribbon, 
please call your distributor, or 
contact us.

T: +44 (0) 1494 768316�

F: +44 (0) 1494 768244�

E: mseurope@zebra.com

Regional Headquarters Technical Support Customer Service

Zebra Technologies Asia Pacific, LLC�

16 New Industrial Road�

#05-03 Hudson TechnoCentre�

Singapore 536204

T: +65 6858 0722�

F: +65 6885 0838

T: +65 6858 0722�

F: +65 6885 0838�

E: tsasiapacific@zebra.com

For printers, parts, media, and ribbon, 
please call your distributor, or 
contact us.

T: +65 6858 0722 �
F: +65 6885 0837 

www.zebra.com
http://www.zebra.com/support
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Document Conventions
The following conventions are used throughout this document to convey certain information.

Alternate Color  (online only) Cross-references contain hot links to other sections in this 
guide. If you are viewing this guide online in .pdf format, you can click the cross-reference 
(blue text) to jump directly to its location. 

Command Line Examples  Command line examples appear in Courier New font. For 
example, type ZTools to get to the Post-Install scripts in the bin directory.

Files and Directories  File names and directories appear in Courier New font. For 
example, the Zebra<version number>.tar file and the /root directory.

Icons Used  

Illustration Callouts  Callouts are used when an illustration contains information that needs 
to be labeled and described. A table that contains the labels and descriptions follows the 
graphic. Figure 1 provides an example.

Important • Advises you of information that is essential to complete a task.

Note •  Indicates neutral or positive information that emphasizes or supplements important 
points of the main text.

Example • Provides an example, often a scenario, to better clarify a section of text.
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Figure 1 • Sample Figure with Callouts

� Menu Bar

� Tool Bar

�
�
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Related Documents
The following documents might be helpful references:

ZPL® Programming Guide, Vol. One

ZPL® Programming Guide Vol. Two

ZebraNet® PrintServer II User and Reference Guide

ZebraNet® 10/100 Print Server User Guide 

ZebraNet® Wireless Print Server User Guide
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This chapter provides a high-level overview of ZebraNet Bridge Enterprise.

�
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Overview
ZebraNet Bridge Enterprise remotely configures and monitors ZebraLink-enabled printers and 
ZebraNet print servers in real time. Core functions include:

• Automatic printer discovery across the enterprise network

• Dynamic group management

• Heartbeat monitoring and status indicators

• Viewable and changeable printer and print server settings

• Easy firmware, font, and file downloading

• Configuration Broadcast

• Critical alert management

• Visual Alerts Management

• Printer profiles

Components 

This section provides information about ZebraNet Bridge Enterprise.

For a graphical representations of ZebraNet Bridge Enterprise, see the next few graphics. A 
table follows the figures and provides a detailed description of each component. 

�

�

�

�

	

�

�




�
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Keys Graphic Element Purpose
�� Search Groups window Allows network searches for Zebra printers with 

ZebraNet print servers. You can conduct searches using:

• local broadcast

• subnet

• directed broadcast

• multicast

• IP Address and range

Content window contains the following:

• Events tab

• Status tab
� Group Management 

window
Allows you to manage your Zebra printers and print 
servers. 

Content window contains the following:

• Contents tab

• Events tab

• Status tab

• Summary tab
� Printer Status icons Visually alert you of potential problems with your printer 

or print server. The application heartbeat updates the 
status icon. The default interval is every 5 minutes. 

��



Introduction
Overview

4

13743L-002 Rev. A ZebraNet Bridge Enterprise User Guide 05/22/2006


 Resource Management 
window

Allows you to copy:

• objects

• firmware

• fonts

• graphics

• files 
to printers in the Group Management window. 

Important • Ensure that files in the Resource 
Management window are in the printer’s native 
format. 

Content window contains the following:

• Contents tab
� Profile Management 

window
Allows you to store printer configurations offline. This 
capability speeds recovery from printer failure. acts as a 
golden printer to broadcast configurations (settings and 
files) to printers across your network. 

� Content window Allows you to access these tabs:

• Contents tab — use to view and change settings. 

• Events tab — use to monitor current alerts.

• Status tab

• Quick Status Panel — provides a high-level 
status of a given print server. 

• Detailed Status Panel — when you select 
Refresh, provides you with a detailed status of a 
given printer.

• Port Status Panel — when you select Refresh, 
provides current status of network ports on the 
print server.

• Summary tab — use to simultaneously view the status 
of all printers in the Group Management window.

• Visual Alerts tab — use to view a graphical 
representation of your printer network.

� System Bar Allows you to check the system status. The system bar 
consists of:

• Alert bar

• Progress bar
	 Alert Bar Displays the latest alert messages that you have not 

viewed. 
� Progress Bar Displays when the Task List dialog box is running in the 

background. 

Keys Graphic Element Purpose
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�� Task List window Displays the tasks performed on Zebra printers via your 
network. (For example, refresh a printer, download a file, 
search.) 

Keys Graphic Element Purpose
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Menu and Toolbar Navigation

ZebraNet Bridge Enterprise offers menu bar, toolbar, and right-click functions and navigation. 

Menus and Toolbar

This example demonstrates the three navigational methods.

For more details, see Menu Bar on page 129.

Example • This example shows you how to create a new search using the menu bar, toolbar, 
and the right-click.


���������������������
����
�������������� �
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Supported Languages
ZebraNet Bridge Enterprise application and help system language preferences default to the 
local system language. 

These are the languages supported in ZebraNet Bridge Enterprise: 

• EN (English)

• DE (German) 

• IT (Italian) 

• FR (French) 

• ES (Spanish) 

• JA (Japanese) 

• KO (Korean) 

• PT (Portuguese) 

• ZHCN (Simplified Chinese) 

• ZHTW (Traditional Chinese) 
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Activate Product

To enter the product serial number:

1. From the menu, select Help > Activate Product.

The Activate Product dialog box opens.

2. In the Serial Number text box, enter your product serial number. 

3. Click OK.

Full ZebraNet Bridge features become available. You do not need to restart the 
application. 

To access full ZebraNet Bridge features, enter the product serial number into the ZebraNet 
Bridge application. The serial number is on the back of and inside the ZebraNet Bridge 
storage sleeve.
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Register Product
Registering your license with Zebra is the best way to receive support and product updates. 
You must register your product to:

• create a technical service request

• get repair warranties

• receive product updates

To register your product:

1. Verify that your PC is connected to the Internet.

2. From the menu, select Help > Registration.

The Zebra product registration web page opens.

Note • Your PC must connect to the Internet. To register, you need your product serial 
number.
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Feature Matrix
The following table compares the functions of ZebraNet Bridge Enterprise editions. 
ZebraNet Bridge Enterprise free edition does not contain all features. (Note the free edition 
does not use a serial number.) The licensed edition contains all features.

Table 1 • Feature Matrix

Feature
Free 
Edition

Licensed 
Edition

Description

Application Heartbeat � � Controls the frequency of status 
icon updates.

Discovery � � Finds wired and wireless 
printers on the network.

Parallel/Serial/USB Support � � Manages printers that connect 
to a PC via local port.

Quick Status � � Provides print server status.

Detailed Status � � Provides detailed view of 
printer status.

Port Status � � Provides print server port 
status.

Visual Status Icons � � Color-coded icons to assess 
printer health.

Mobile Printer Support � � Supports mobile printers with 
802.11b. 

View Device Web Page � � Views printers’ internal web 
page, view, and change settings. 

Wireless Setup Wizard � � Sets up wireless stationary and 
mobile printers. 

Printer Communication 
window

� � Sends commands to printer and 
view printer response. 

Compare Printers � � Side-by-side comparison of 
printer and print server settings 
and memory. 

Change Settings � � Changes printer settings 
remotely.

Configure Alerts � � Configures printer alerts.

Alert Logging via SNMP � � Allows you to use SNMP to 
capture alerts.

Alert Logging via TCP/IP � � Allows you to use TCP/IP to 
capture alerts.

Alert Filtering - Device/Group � � Allows you to view alerts by 
printer, group of printers, or 
groups of groups.
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Alert Filtering - Severity � � Allows you to view and sort 
events by:

• printer name

• printer IP address

• time

• event type

• event severity.

Set Alert Severity Levels � � Allows you to sign alert 
severity.

File Editing � � Retrieve and change files that 
reside on printers.

Firmware Download - 1:1 � � Downloads firmware to one 
printer.

Objects Download - 1:1 � � Downloads one object file to 
one printer.

Objects Download - 1:Group 
or Many

� Downloads object files from the 
Resource Management window 
to printer groups or many 
printers.

Objects Download - Many:1 � � Downloads many object files to 
one printer.

Objects Download - Many: 
Group or Many

� Downloads many object files 
from the Resource Management 
window to a group of printers.

Copy Printer Settings - 1:1 � � Copies printer settings from one 
printer to another printer.

Copy Printer Settings - 
1:Group or Many

� Copies printer settings from one 
printer to many printers or a 
printer group.

Copy Printer Network 
Settings - 1:1

� � Copies network settings from 
one printer to another printer.

Copy Printer Network 
Settings - 1:Group or Many

� Copies network settings from 
one printer to many printers or a 
printer group.

Copy Alerts - 1:1 � � Copies alerts from one printer 
to another printer.

Copy Alerts - 1:Group or 
Many

� Copies alerts from one printer 
to many printers or a printer 
group.

Table 1 • Feature Matrix (Continued)

Feature
Free 
Edition

Licensed 
Edition

Description
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Copy Objects - 1:1 � � Copies objects from one printer 
to another printer.

Copy Objects - 1:Group or 
Many

� Copies objects from one printer 
to many printers or a printer 
group.

Copy All - 1:1 � � Copies alerts, settings, and 
objects from one printer to 
another printer.

Copy All - 1:Group or Many � Copies alerts, settings and 
objects from one printer to 
many printers or a printer 
group.

Create Printer Profile � Allows you to create and save a 
printer profile for deployment 
and backup configuration.

Import Printer Profile � Imports printer profiles from 
other locations.

Export Printer Profile � Exports a printer profile to use 
at another location or for printer 
troubleshooting. 

Download Printer Profile - 1:1 � Copies a printer profile to a 
single printer.

Download Printer Profile - 
1:Group or Many

� Copies a printer profile to many 
printers or a group of printers.

Visual Alerts � Allows you to setup a graphical 
representation of your printer 
network. 

Multiple User Interface 
Configurations

� Manages multiple locations 
with different application 
settings. 

Table 1 • Feature Matrix (Continued)

Feature
Free 
Edition

Licensed 
Edition

Description
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Requirements

Printer 

These are the supported Zebra printers:

Print Server

These are the supported print servers:

Printers with X.10 and higher firmware

All X.10 and higher ZPL 
printers, including the 
following available printers:

• XiIII Plus

• Z4Mplus/Z6Mplus

• 105SL

• S4M

• S600

• TLP 2844Z

• TLP 3844-Z

• TLP 2824-Z

• LP 2844Z

• LP 3844-Z

• LP 2824-Z

• PAX4

• R110Xi

• R170Xi

• R110PAX4

• R4Mplus

Card Printers

Card printers, including:

• P330i

• P430i

Mobile Printers

Mobile printers, including: 

• QL 220

• QL 320

• QL 420

• QL 320 Plus

• QL 420 Plus

• RW 220

• RW 420

ZebraNet Print Servers

ZebraNet PrintServer II

ZebraNet 10/100 Print Server

ZebraNet Wireless Print Server

Desktop PrintServer II implementation

Card Printer 10/100 and PrintServer II Implementations
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This chapter identifies the system requirements and walks you through the CD installation.

�
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System Requirements
This section identifies the minimum hardware, software, and network requirements.

Workstation 
• 500 MHz processor

• 128MB RAM

• 200MB hard-disk space

Operating System 
• Windows NT® 4.0 with SP6a or higher

• Windows® 2000 Professional/Server 

• Windows XP Home/Professional (32-bit versions)

• Windows 2003 Server® (32-bit versions)

Requirements for Cross-Network Communication

Security settings on network routers could disable some product functions. To enable the 
following features across routers, configure the routers to enable associated ports.

Discovery

For advanced discovery functions:

• UDP packets to the printer over port 4201

• Directed broadcast requires UDP broadcast packets (xxx.xxx.xxx.255)

• Multicast must be enabled for specific address - 241.0.1.55.

View and change Settings and Configuration copying

Minimum requirements:

• SNMP on the client system

• TCP/IP over port 9100

• FTP for mobile printers

Status and Alert Monitoring

Minimum requirements:

• TCP connections over port 54321

• SNMP traps over port 162 



17Install
Installation

05/22/2006 ZebraNet Bridge Enterprise User Guide 13743L-002 Rev. A

Installation 
This secton tells you how to install the application.

To install ZebraNet Bridge from a CD:

1. Insert the CD into your computer CD ROM drive.

A splash screen with a working status bar opens.

2. When the splash screen finishes, the Installation dialog box opens.

3. Click Next.

The License Agreement dialog box in opens.

4. Read the license agreement. 

5. To accept, enable the I accept the terms in the license agreement option. 
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6. Click Next.

The Installation Destination dialog box opens. 

7. Do you want to change the destination location where ZebraNet Bridge resides?

The Destination Confirmation dialog box opens. 

If… Then…

No Click Next and continue with step 8. 

Yes 1. Click Change.

2. Navigate to the location you want.

3. Select OK.

4. Verify the location. 

5. Click NEXT.
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8. Is all the information in the Destination Confirmation dialog box correct?

9. Click Finish.

If… Then…

No 1. From the dialog box, click Back, and make the necessary changes. 

2. Click Install.

3. Continue to step 9

Yes 1. Click Install.

2. Continue to step 9.
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This chapter provides instructions on working with frequently used ZebraNet Bridge features. 
Instructions follow typical sequence of events when first using the application. 
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Overview
This section helps you understand the graphical user interface (GUI), which includes:

• Search Group window and printer discovery

• Group Management window

• Resource Management window

• Profile Management window

• Task List dialog box

• Multiple User Interface Configurations

• Working with Mobile printers

• Working with Card Printers

Search Group Window and Printer Discovery

The Search Group window allows you to search for printers. The Search Group window is the 
easiest way to find Zebra printers on your network. When starting out with ZebraNet Bridge, 
this is the first application window you will use.

Search groups update dynamically. Group members depend on which printers the application 
finds on the network. For more details, see Search Group Window and Printer Discovery 
on page 35.

Group Management Window

The Group Management window allows you to manage single printers and printer groups. To 
help you manage your Zebra printer network, you can dynamically group similar printers. Or 
you can group printers by location. To perform printer management tasks, use the Group 
Management window. For more details, see Group Management Window on page 42.

Resource Management Window 

The Resource Management window is a storehouse for printer firmware, label formats, 
graphics, and fonts. Files in the Resource Management window must be supported ZPL file 
formats. You can copy files from the Resources window and paste them to selected printers. 
You will find the printers in the Group Management window. For more details, see Group 
Management Window on page 42.

Profile Management Window 

The Profile Management window provides you with the ability to store printer configurations, 
or profiles. Golden printer configurations can be stored for broadcast to new printers, 
significantly speeding printer set up time. In addition, should a critical printer fail, it can be 
replaced and quickly put into service by downloading the profile across the network. For more 
details, see Profile Management Window on page 55.
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Task List Dialog Box 

The Task List dialog box identifies tasks and provides a progress bar for each task. The 
progress bar shows the current status of the task. All application requests to the printer are 
monitored by the Task List dialog box.

Multiple User Interface Configurations

ZebraNet Bridge Enterprise supports multiple user interface configurations. This is useful for 
managing large groups of printers in various configurations. For instance, you may want a 
different application configuration for each department or location. For more details, see 
Multiple User Interface Configurations on page 59.

Working with Mobile Printers 

Select mobile printers may be managed with ZebraNet Bridge Enterprise, however, there are 
several inherent differences in how mobile printers work with the application. These 
differences are outlined below:

Search Window

Zebra’s mobile printers do not respond to discovery requests. Mobile printers will not be 
included in the results of search groups in the Search window.

Group Management Window

Zebra mobile printers may be added to groups within the Group Management window by 
using the Add Printer feature.

Management of mobile printers in the Group Management window is accomplished similarly 
to management of stationary printers. However, the available options for mobile printers will 
vary from those found with stationary Zebra printers. For example, mobile printers do not have 
Alerts.

Status Icons

Because mobile printers do not respond to discovery requests, status icons for mobile printers 
will always have a white background.

Events Tab

Because mobile printers do not have alerts, the Events tab will not display messages when you 
select a mobile printer.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.
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Status Tab

Mobile printers do not have an internal print server. The Status tab of a mobile printer does not 
display Quick Status. Request Detailed Status or Port Status by clicking Refresh.

Summary Tab

Because mobile printers do not respond to discovery requests, status icons for mobile printers 
in the Summary tab will always have a white background. 

Visual Alerts

Because mobile printers do not have alerts, the Visual Alerts tab will not display alerts.

Working with Card Printers 

Select card printers may be managed with ZebraNet Bridge Enterprise, however, there are 
several inherent differences in how card printers work with the application. These differences 
are outlined below:

Group Management Window

Management of card printers in the Group Management window is accomplished similarly to 
management of stationary printers. However, card printer settings may not be viewed and 
changed in the Group Management Window. Print server settings and alerts are available. 

Profile Management

Profiles may be created for Zebra card printers, however, only the print server settings will be 
included in the printers profile. 

Events Tab

Print server alerts may be received and displayed in the events tab. Card printers do not 
support printer alerts.

Status Tab

Quick status and Port status panes will display status similar to stationary printers. The 
Detailed Status pane, upon refresh will display limited card printer status information.

Visual Alerts

Zebra card printers may be included in visual alerts, however, only print server alerts are 
available and displayed. 
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Set System Preferences 
Using System Settings, you can control how ZebraNet Bridge works in your network 
environment. By using the Printer Display and View Filter - Events settings you can select 
what displays within the application. Configure these settings from Menu > Preferences. 

• Event notification

• System heartbeat

• Printer display options

• Discovery options

• View filter events

• Alert options

Main Settings Tab

The System Settings dialog box shows the Main Settings tab.
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Event Notification 

If the application is running minimized and captures alerts, ZebraNet Bridge visually notifies 
you. Event notification allows you to monitor printers that have a specific event type, such as 
Urgent.

To receive visual notices when printers capture alerts:

1. From the menu bar, select Preferences > System Settings.

The Main Settings tab opens.

2. From the When an event arrives area, click the Force application to be active when the 
event severity is at least list and select the event severity that you need.

Your choices are: Never (default), Info, Warning, Urgent.

3. Click OK.

Note • You can set alert event severity levels in the View Filter - Events tab of the System 
Settings dialog box. For details see View Printer and Print Server Alerts on page 75.
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Program Startup

If you have saved multiple user interface configurations you can specify how you want the 
application to act at startup. For more details, see Multiple User Interface Configurations 
on page 59.

1. From the menu bar, select Preferences >System Settings.

The Main Settings tab opens.

2. What default configuration do you want to use?

System Heartbeat 

The System Heartbeat controls how often the printers status icon and quick status update. The 
default interval is five minutes.

To assign a system heartbeat interval:

1. From the menu bar, select Preferences > System Settings.

The Main Settings tab opens.

2. Decide the time (in minutes) that you want ZebraNet Bridge to wait between heartbeat 
pulses; in the System Heartbeat Interval area, type in the time.

3. When you are finished, click OK.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

If… Then…

you want to use the last used 
configuration

At the program startup area, enable Load 
last used configuration check box.

you want to select the configuration at 
startup

At the program startup area, uncheck the 
Load last used configuration check box. 

Note • Setting the System Heartbeat interval to 0 disables these functions:

• The system heartbeat

• Automatic update of status icons

• Quick status functions
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Printer Options Tab

The System Settings dialog box shows the Printer Options tab.

Printer Display Options 

ZebraNet Bridge allows you to customize your printer view. The default setting for displaying 
printer options is IP address. Selections include:

• IP Address

• Host Name

• IP Address (Host Name)

• Host Name (IP Address) 

To change printer display options:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Printer Options tab. 

The Printer Options tab opens.

Important • Using non-printable or XML characters (<, >, /) in printer system or host names 
can result in undesired results. 
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3. In the Printer Display Options area, select the desired printer display option.

4. When you are finished, click OK.

Printer Resolving 

ZebraNet Bridge can resolve printers by IP Address or by Host Name. The default setting 
resolves printers by IP address.

To change printer resolving:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Printer Options tab.

The Printer Options tab opens.

3. In the Printer Resolving area, select the desired printer resolve option.

4. Click OK.

Discovery Options Tab 

Your network topography affects the printer discovery process. You can optimize discovery 
options for your networked Zebra printers. Three adjustments ensure detection of Zebra 
printers on your network. ZebraNet Bridge allows you to change:

• Time-out intervals

• Retries for printer discovery

• Heartbeat retries

To change discovery options:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Discovery Options tab.

Note • The recommended method is Resolve by IP Address unless it is not supported by your 
network.
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The Discovery Options tab opens.

3. Change Discovery Options as desired. The options are:

• Timeout Interval in mSec: The time that the application waits for response from a 
printer on your network. The default is 1000 mSec.

• Discovery Retries: The number of requests for response from your network printers. 
The default is 3.

• Discovery Port: The network port that the application uses for discovery requests. 
Your network might use this port for another application. If so, you can change this 
port on your Zebra printers. Then direct the application to the new port. The default is 
4201.

• Heartbeat Retries: The number of retries during a heartbeat request. If your network 
is slow, change the application to retry a number of times. This change ensures 
accurate printer status reports. The default is 0.

4. When you are finished, click OK.
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View Filter – Events Tab 

ZebraNet Bridge allows you to capture TCP and SNMP transmitted printer and print server 
alerts. ZebraNet Bridge also allows you to filter events by event severity.

To change event filter severity levels:

1. From the menu bar, select Preferences > System Settings. 

2. Select the View Filter – Events tab.

The System Settings dialog box opens.

3. Find the events (or printer alerts) you want to use.

4. Select the alert name.

5. In the Severity list, select the desired application severity. 

6. Click OK.
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Alert Options Tab 

ZebraNet Bridge allows you to configure alert behavior within the applications. 

To change TCP alert listening port:

1. From the menu bar, select Preferences >System Settings > Alert Options. 

The Alert Options tab opens.

2. In Alerts Listening Ports, change the TCP Alert Listing Port value. 

To hide unconfigured printer alerts:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Alert Options tab. 

The Alert Options dialog box opens.

3. In the Alert Display area, click Hide Unconfigured Alerts.

The Notice dialog box opens.

4. To close the Notice dialog box, click OK.

5. To save your system settings changes, click OK.
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To configure visual alert options:

1. From the menu bar, select Preferences > System Settings.

2. Select the Alert Options tab. 

The Alert Options tab opens.

3. In the Flash Alerts by Severity list, select the applicable event severity you want. 
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Search Group Window and Printer Discovery
Discovery allows you to search a variety of ways, including:

• local broadcast

• subnet

• directed broadcast

• multicast

• IP address

Default View

The Search Group window includes a default local search. The local search group is populated 
with printers found in a local subnet broadcast when the application is opened.

Before You Begin

Before you begin you need to decide how you plan to search. 

What kind of search do you want to complete?

Important • Search group names should not include these characters: <, >, /.

If you want to 
search by...

Then...

Local Broadcast Go to Create a Local Broadcast Search Group on page 36.

Subnet Go to Create a Subnet Search Group on page 37.

Directed Broadcast Go to Create a Directed Broadcast Search Group on page 38.

Multicast Go to Create a Multicast Search Group on page 39.

IP Address Go to Create an IP Address Search Group on page 40

Note • You can enter more than one search or search-type within a search group.
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Create a Local Broadcast Search Group 

Local broadcasts send a discovery request to the local broadcast address of 255.255.255.255. 
This request finds printers in the same local network as the requesting computer. 

To perform a local broadcast search group:

1. In the Search Group window, right-click Searches. 

2. Select New. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type in the search name.

4. Enable the Local Broadcast option button.

5. The Value field is automatically populated. Click Add. 

The Value field is added to Search type.

6. Click OK.

The Task List dialog box shows the task progress. 
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Create a Subnet Search Group 

The subnet search sends a discovery request to each address in the specified subnet. This 
feature is useful for networks that prevent broadcast packets from passing across routers. The 
Subnet search requires you to type in the first three subnet octets. 

To perform a subnet search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type the search name.

4. Enable the Subnet option button. 

5. In the Value field, type the first three subnet octets followed by an *.

6. Click Add. 

7. Click OK. 

The Task List dialog box shows the task progress.

Example • A request to 192.168.2.* sends a request to: 192.168.2.1 through 
192.168.2.254.
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Create a Directed Broadcast Search Group 

Directed broadcasts send a discovery request to the broadcast address of the specified subnet.

To perform a Directed Broadcast search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type in the search name.

4. Enable the Directed Broadcast option button.

5. In the Value field, type in the first three subnet octets and then 255.

6. Click Add. 

7. Click OK. 

The Task List dialog box shows the task progress. 

Note • If a broadcast search does not work, the broadcast packets may be disabled across 
routers. Try multicast or subnet search. 

Example • The directed broadcast search requires you to type in the first three subnet octets, 
followed by 255, such as 192.168.2.255.

CMartinek
Note
Unmarked set by CMartinek

CMartinek
Note
Completed set by CMartinek
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Create a Multicast Search Group 

Multicast uses the multicast address to send a discovery address to all Zebra Printers across as 
many routers as the hop count specifies. A multicast search may return a large number of 
printers in some installations.

The Multicast search requires you to type in the number of routers to hop. 

To perform a Multicast search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens:

3. In the Search Group Name text box, type in the search name.

4. Enable the Multicast (Hops) option button.

5. Within the parentheses, in the Value field, type in the number of routers to hop.

6. Click Add.

7. Click OK. 

The Task List dialog box shows the task progress. 

Note • On some routers, this feature may be disabled. See your network administrator to 
determine if a search failure was due to this feature being disabled. 
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Create an IP Address Search Group 

To complete the IP address search, you can enter an IP address or an address range. 

The IP address search avoids sending unnecessary traffic to non-printing devices. 

To perform an IP address search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type in the search name.

4. Enable the IP Address option button.

5. In the Value field, type in the IP address, or partial address using *.

6. Click Add.

7. Click OK. 

The Task List dialog box shows the task progress. 

Example 1 • To send a discovery request to 10.3.5.20 only, enter: 

10.3.5.20

Example 2 • To send a discovery request to printers in the address range of 10.3.5.20 
through 10.3.5.47, enter:

10.3.5.20-47
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Gleaning 

In your search results, you may discover a printer with the IP address 0.0.0.0. 

To reassign a printer with the 0.0.0.0. IP address:

1. In the Search Group window, right-click on the printer.

2. From the list, select Set IP Address.

3. In the dialog box, enter the desired IP address.

4. Click OK.

Note • The system assigns this IP address to a printer (with a print server) that has not 
acquired an IP address through DHCP.

Note • For wired print servers with an 0.0.0.0 address can only be discovered through a local 
broadcast.
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Group Management Window 
The Group Management window allows you to manage single Zebra printers and groups of 
printers. To manage your printer network, you can group printers by type or by location. 
Printers can reside in more than one group. 

Create a Group 

Creating a group allows you to manage groups of printers in one location or folder. 

To create a new group:

1. In the Group Management window, right-click on Groups.

2. Select New > Group. 

The new group folder appears as New Group.

3. Type in a new name for the New Group folder.

4. Press Enter. 

5. If you want to populate your new group, go to Copy Individual Printers to a Group 
on page 43.

Example •  If you wanted manufacturing floor printers in their own subfolder, you could 
rename the new group folder to “Manufacturing.” Naming printers by location or department 
helps you to monitor the designated groups of printers. 
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Copy Search Groups 

To make setting up large groups of printers easier, copy entire search groups to the Group 
Management window.

To copy a search group:

1. In the Group Management window, find the search group that you want to copy. 

2. Right-click on the source search group. 

3. Select Copy.

4. Find the group that you want to paste this group into. 

5. Right-click on the target group. 

6. Select Paste > Group. 

Copy Individual Printers to a Group 

To populate a group with a variety of printers, you can copy individual printers to the group as 
needed. 

To copy and paste printers into a group:

1. From Search Group or Group Management window, find the source printer you want to 
copy.

2. Right-click on the source printer. 

3. Select Copy. 

4. In the Group Management window, find the target group that you want the printer copied 
into.

5. Right-click on the group.

6. Select Paste > Copy printer to group. 

7. Repeat step 1 through step 5 until the target group contains all of the printers you want to 
manage.
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Add Printers 

You can add networked or locally connected printers from the Group Management window. 
You can add a printer to the group folder or to a group subfolder.

To add a networked printer:

1. In the Group Management window, right-click on a group.

2. Select New > Printer.

The Add Printer Wizard dialog box opens.

3. Select Network (IP Address).

Note • For local printers, the heartbeat interval does not update the printer status icon.
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4. Click Next.

The Add Printer Wizard dialog box opens.

5. What type of printer do you wish to add?

6. Click Finish.

The printer is automatically added to the selected group in the Group Management 
window. 

The next heartbeat interval updates the printer status icon. You may expand the printer 
using the + icon beside the printer IP Address.

If … Then…

You are adding a 
stationary printer

1. Enter the IP address of the printer that you wish to add.

2. From Select PrintServer Type, select the ZebraNet Wired 
and Wireless option box.

3. Enter the port number for the printer. 
Note • The default port for Zebra tabletop and 
desktop printers is port 9100.

You are adding a mobile 
printer

1. Enter the IP address of the printer that you wish to add.

2. From Select PrintServer Type, select the Mobile-802.11b 
option box.

3. Enter the port number for the printer. 
Note • The default port for Zebra tabletop and 
desktop printers is port 6101.

Note • For local printers, the heartbeat interval does not update the printer status icon.
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To add a local printer:

1. In the Group Management window, right-click on a group.

2. Select New > Printer.

The Add Printer Wizard dialog box opens.

3. Select Local Port (COM, LPT, USB, etc.).

4. Click Next.

The Add Printer Wizard dialog box opens.

Note • If you have a driver installed on a local port, that port will not be available in the 
list. A message to notify you of unavailable ports displays in the dialog box.
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5. From the list, select the port location of your printer.

6. Adjust COM port settings to match those in use by your PC and printer.

7. Click Finish.

In the Group Management window, the selected group contains the new printer. 

If you select… Then…

An LPT or USB port Click Finish.

A COM port The Add Printer Wizard dialog box expands.
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Sort Printers and Groups

This feature allows you to sort by ascending alphabetical and numeric order in the Group 
Management window. 

To sort the items in the Group Management window:

1. In the Group Management window, click Groups.

2. Click the sort button in the Group management window.

The groups and printers sort alphabetically and numerically. 

� Sort button

�
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Printer Preferences 

You can set up communications preferences for individual printers separately from the 
application preferences using the Printer Preferences function in ZebraNet Bridge Enterprise. 
You can also add individual notes to each printer, such as a firmware upgrade date or other 
printer information.

To set individual printer communication preferences:

1. In the Group Management window, right-click on a printer.

2. Select Preferences. 

3. Click the Advanced tab.

4. Select Communications Settings.

The Add Printer Wizard dialog box opens.

5. Select Network (IP Address). 
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6. Click Next.

The Add Printer Wizard dialog box opens.

7. Change the port number. 

8. Click Finish.
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To create a printer note:

1. In the Group Management window, right-click on a printer.

2. Select Preferences. 

3. Click the Notes tab. 

The Printer Preferences dialog box opens.

4. Type notes in the text area.

5. When you are finished, click OK.

Note • The text in the Notes section saves with the application. The application does not 
send this information to the printer.
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Delete Printers/Groups 

From the Group Management window, you can delete printers or groups of printers. 

To delete a printer:

1. From the Group Management window, right-click on a printer.

2. Select Delete. 

The printer that you select is deleted from the group.

3. To delete a group of printers, right-click on the group.

4. Select Delete. 

The group that you select is deleted from the list.

Important • Use this feature carefully. You immediately delete printers and groups from the 
Group Management window. 
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Resource Management Window 
The default location for the folders in the Resource Management window is 
c:\program files\ZebraLink\ZebraNet Bridge\Resources. 
You can change the location in the Resource Management window.

To change the location of the Resources window:

1. From the menu bar, select Preferences > Map Resource Directory. 

2. Select the system folder to use for Resources or make a new folder.

3. When you are finished, click OK. 

Types of Objects 

The Resource Management window includes default folders to help you manage files for your 
Zebra printers. Include only ZPL-supported or mobile printer files in these folders:

• Files 

• Fonts 

• Graphics 

• Firmware 

• Scripts 

Note • If you already have a directory that contains Zebra printer files, you might want to set 
that folder as your Resource Management window directory.

Note • Mobile and tabletop printers cannot share Object files.
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Add Files 

You can add files to a printer or printer group located in the Group Management window. If 
you receive a new file, such as a firmware file, you can add it to the appropriate group in the 
Resources window. 

To Add a file to the Resources window:

1. Copy the file you want added to the Resources window.

2. In the Resources Management window, decide what folder or subfolder you want to add 
the new file to.

3. Right-click on the location. 

4. Select Paste. 

Scripts 

Scripts have special functions within ZebraNet Bridge. Placing files in the scripts directory of 
the Resource Management window makes the file available from the printer. Scripts are useful 
for repetitive actions or specific functions that are not included within the application. 

To Run a Script:

1. In the Group Management window, right-click on a printer.

2. Select Actions > Scripts.

3. Select the script file you wish to send to the printer.

The script is sent to the printer. 

Example • You download a new firmware file from the Web and save it to C: drive. 
In Windows Explorer, you locate the new firmware file and copy it. You open 
ZebraNet Bridge. You paste the file into the folder in the Resources Management 
window. 

Note • If scripts do not exist in the Resource/Scripts directory, the option does not appear in 
the printer list. 
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Profile Management Window 

You can create profiles for a golden printer or for critical printers on your network. Printer 
profiles are a copy of a printer stored on your PC. Ideally, the source printer has an optimal 
configuration. The configuration is a combination of printer settings, files, formats, or graphics 
that you wish to save. You can download this profile to one or many printers simultaneously to 
expedite an enterprise implementation. Or, you can save the profile in case of a critical printer 
failure. When replacing a failed printer, install the printer on the network and locate the printer 
through ZebraNet Bridge. Then copy the saved printer profile to the new printer.

Creating and Downloading Printer Profiles 

To create a printer profile:

1. In the Group Management window, right-click on a printer.

2. Select Create Profile.

The application opens the Task List dialog box, reads the printer information, and creates 
the printer profile.

3. Your printer profile might already exist. In that case, a Profile Warning dialog box opens.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

Note • Printer profiles do not retrieve or save printer objects from Z: memory.

Important • There are two font types, .tte and .ttf, that are not retrieved from the 
printer. 
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4. If the profile already exists, do you want to replace it?

The Profile Management window names the printer profile as follows:

Exporting and Importing Printer Profiles 

You can export and save printer profiles to your computer hard drive and import them into 
ZebraNet Bridge. You can save your printer’s configuration to a file, which can then be used in 
another instance of ZebraNet Bridge on your network. These profiles are also a diagnostic tool 
and could be helpful if you need to contact Technical Support.

To export a printer profile from ZebraNet Bridge:

1. In the Profile Management window, right-click on a printer profile. 

2. Select Export Printer Profile.

The Export Printer Profile dialog box opens.

If… Then…

No The application creates a new profile and appends the profile name with (X).

Yes The application overwrites the printer profile with a new profile. 

Cancel Cancels the action.

Group Management Display Name Profile Management Display Name

10.3.10.100 (Based on) 10.3.10.100

Warehouse1
(whose IP address is 10.3.10.100)

(Based on) 10.3.10.100

Note • Printer profiles have a .zpp extension.
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3. Enter the file name for the printer profile and browse to your desired location. (The default 
location is the ZebraNet Bridge root directory.) Click Save.

To import a printer profile into ZebraNet Bridge:

1. In the Profile Management window, right-click on the Profiles folder. 

2. Select Import Printer Profile.

The Import Printer Profile dialog box opens.

3. Browse to the location of your printer profile. 

4. Select the file. 

5. Click Open.

A printer profile for the printer might already exist in the Profile Management window. In 
that case, the Profile Warning dialog box opens.

6. If the profile already exists, do you want to replace it?

If… Then…

No The application creates a new profile and appends the profile name with (X).

Yes The application overwrites the existing printer profile with a new profile.

Cancel Cancel the action.
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Task List Dialog Box
The Task List dialog box identifies tasks and provides a progress bar for each task. Through the 
Task List, you may control or cancel any task. A task is a request from the application to a 
printer or group of printers.

To cancel a task:

1. In the Task List dialog box, locate the specific task.

2. To the right of the associated progress bar, click Cancel.

To remove a task from the Task List dialog box:

1. In the Task List dialog box, locate the specific task.

2. To the right of the associated progress bar, click Clear.

To clear all tasks from the Task List dialog box:

In the Task List dialog box, click Cleanup.

To open the Task List dialog box:

In the Task List dialog box, select Auto open when a task is added.

To manually launch the Task List window:

In ZebraNet Bridge Enterprise window toolbar, click the Task Manager icon.

Note • If you request a task for a group of printers, the tasks appear separately in the Task 
List for each printer.
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Multiple User Interface Configurations 

ZebraNet Bridge Enterprise supports multiple user interface configurations. This is useful for 
managing large groups of printers in various configurations. For example, you may want a 
different application configuration for each department or location.

Save a Configuration

To save a configuration:

1. Select File > Application Configuration > New.

The New Configuration dialog box opens.

2. In the Name field, type the name of the new configuration.

3. Click Save.

A blank configuration loads with local search.

4. Make the desired changes to the configuration, such as creating new searches and groups.

5. Select File > Application Configuration > Save As.

The Save Current Configuration dialog box opens, and defaults to the current 
configuration.

6. To give the modified configuration a new name, enter the new configuration name in the 
Name box.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.
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7. Click Save. 

Open a Specific Configuration 

When you have multiple configurations that have been saved, you can select which 
configuration you want to load each time you open the application. For more information, see 
Program Startup on page 28.

To open a specific configuration:

1. Select File > Application Configuration > Open.

The Open Configuration dialog box opens.

2. Select the configuration you want to load. If you want to load the default configuration, 
enable the check box. 

3. Click Open. 

The selected configuration loads. 
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This chapter tells you how to use advanced features to manage printers in your network 
environment.
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Change Settings 
This section shows you how to change settings and how to copy settings between devices. 
When a setting is changed in the application, it is marked with a “>” next to the setting in the 
printer tree. Settings must be saved to take effect on the printer. Changes from ZebraNet 
Bridge override changes from the control panel. To view your changes after a save, refresh the 
printer. These are the settings you can change:

• Printer

• Print server

• Alerts

Change Printer Settings 

To change the settings of a printer:

1. From the Group Management window, expand the printer that you want to change.

This will retrieve the printer settings.

2. Expand the subfolder that contains settings that you want to change.

3. In the Value column, select the field that you want to change. 

4. Double-click on the field. 

Some settings have a list to choose from; other settings have a value to change. 

5. Change the settings. 

6. To save the settings, select the printer.

7. Right-click and select Save. 

A warning confirms that you want to save changes.

8. Are you sure you want to save the changes?

Important • Before you begin changing settings, print out a printer configuration label. For 
details, see Print a Configuration Label on page 72.

If… Then…

No Select No. 

Yes Select Yes. 
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Change Print Server Settings 

To change the print server settings:

1. Open the Group Management window. Expand the printer whose print server settings you 
want to change.

2. Expand the print server subfolder. 

3. Change the settings. 

4. To save the settings, right-click the select the printer.

5. Select Save. 

A warning confirms that you want to save changes.

6. Are you sure you want to save the changes?

Note • When viewing settings for both printer and print server settings:

• editable fields are black 

• non-editable fields are gray 

If… Then…

No Click No, and try again.

Yes Click Yes.
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Copy Configurations 
This section shows you how to copy printer and print server configurations between printers. 
Configuration components that you can copy from one printer to another include:

• Printer settings

• Print server settings

• Software objects (files, fonts, graphics)

• Alerts

Copy Printer Settings 

This option copies settings from one printer to another.

To copy the settings of one printer to another:

1. From the Group Management window, right-click on the source printer.

2. On the pop-up menu, select Copy. 

3. Right-click on the target printer. 

4. Select Paste > Printer Settings. 

The Task List dialog box shows the task progress. 

Copy Print Server Settings 

This option copies the settings from one print server to another. 

To copy the settings of one print server to another:

1. From the Group Management window, right-click on the source printer.

2. On the pop-up menu, select Copy.

3. Select the target printer that you want to copy the settings. 

4. Right-click. 

5. Select Paste. 

6. From the Paste menu, select Print Server Settings. 

The Task List dialog shows the task progress. 

Important • Copy settings and objects between the same printer models only. For example, if 
you copy the settings from a Xi-Series to a Z-Series printer, the Xi-Series settings could leave 
the Z-Series printer in an unexpected state. 
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Copy Objects 

This option copies objects in one printer’s memory to another printer. Objects include fonts, 
graphics, and files. 

To copy objects from one printer to another:

1. From the Group Management window, right-click on the source printer. 

2. Select Copy. 

3. Right-click on the target printer. 

4. Select Paste > Objects. 

The Task List dialog box shows the task progress. 

Copy Alerts 

This option copies alerts from one printer to another.

To copy the Alerts:

1. From the Group Management window, right-click on the source printer.

2. On the submenu, select Copy.

3. Select the target printer from which you want to copy settings. 

4. Right-click. 

5. Select Paste. 

6. From the Paste menu, select Alerts. 

The Task List dialog box shows the task progress. 

Note • Files from printers with firmware older than x.13.0.6 are incompatible with newer 
printers. For best results, copy objects only between printers with the same firmware version.

You may not retrieve or copy converted .ttf or .tte font files from printers with 
firmware version V60. Download these files from the Resources Directory. 

Important • The Copy Objects action replaces all objects on the target printer. You are 
copying the objects from the source printer. If you do not want to remove files from the 
printer, use the Download feature.

Important • Printer alerts will only copy alerts to printers that have the same firmware.



Printer Management
Copy Configurations

66

13743L-002 Rev. A ZebraNet Bridge Enterprise User Guide 05/22/2006

Copy All 

This option copies printer settings and print server settings, objects, and alerts to the target 
printer. 

To copy an entire printer configuration from one printer to another:

1. From the Group Management window, right-click on the source printer.

2. Select Copy.

3. Right-click on the target printer. 

4. Select Paste > All Settings, Objects, and Alerts.

The Task List dialog box shows the task progress. 

Important • Use this option only when configuring new printers or when source and target 
printers are identical. For example, you can copy between two printers of the same model 
type with the same firmware. 
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Copy Printer Configuration to a Group

This option allows you to copy a configuration from one printer to a group of printers in the 
Group Management Window. For more information, see Copy Printer Wizard on page 121.

1. In the Group Management window, right-click a printer.

2. Select Copy.

3. Right-click a group. 

4. Select Paste > Clone printer to group. 

The Copy Printer Wizard dialog box opens with the source and target printers populated. 

5. Select the desired settings.

6. Click Finish.
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Download (from Resource Management window) 
This section assumes that files already reside in the Resource Management window.

Download Firmware to a Printer

This section tells you how to download firmware to a printer. If you need a new version of 
firmware, download it at http://www.zebra.com. 

To download firmware to a printer using ZebraNet Bridge:

1. From the Resource Management window, select the firmware version (file) that you want 
to download. 

2. Right-click on the firmware file you want.

3. Select Copy. 

4. Right-click on the target printer. (This is the printer that you are sending firmware to.)

5. Select Paste > Send copied files to printer(s).

A warning dialog box opens and prompts you to download or not. 

6. Do you want to download the firmware to the target printers?

Note • Putting the printer in a Firmware Download mode may require special procedures. 

If… Then…

No Click No.

Yes 1. Click Yes.
2. When the download is complete, click Exit. 
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Download Objects to a Printer

You store objects as files locally on your computer. Objects include these types of files: 

• *.zpl

• *.zpf

• firmware

• fonts

• graphics

• scripts

To download objects to a printer or printers:

1. From the Resource Management window, select files that you want to download to the 
printer.

2. Right-click the files.

3. Select Copy. 

4. From the Group Management window, right-click the printer you want to download files 
to.

5. Select Paste > Send copied files to printer(s).

A confirmation dialog box opens and prompts to download or not. 

6. Do you want to download the object to the target printers?

Important • Your physical drive stores objects as files. If you delete the files, they are 
removed from your computer. 

If… Then…

No Click No.

Yes 1. Click Yes.
2. When the download is complete, click Exit. 
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View and Edit Text Objects 

You can view and edit text files that store in your printer’s memory. Edited files save to the 
Resource directory in the Resource Management window.

To view and edit printer text files:

1. From the Group Management window, expand a printer and navigate to Memory Devices.

2. Select a memory location and expand its tree. 

3. Select the printer memory location for the file.

4. In the Contents window, double-click the file name you want to view or edit.

The file from the printer opens in your default text editor. The file also saves to the root 
directory of the Resource Management window.



71Printer Management
Hard Actions

05/22/2006 ZebraNet Bridge Enterprise User Guide 13743L-002 Rev. A

Hard Actions 
This section provides you with steps for performing the following actions:

• Reset the Printer to Factory Defaults on page 71

• Reset the Print Server to Factory Defaults on page 71

• Reset the Printer to Save Settings on page 71

• Reset the Print Server to Save Settings on page 72

If printer or print server settings get corrupted, you can reset devices to factory defaults.

Reset the Printer to Factory Defaults 

To reset the printer to the factory defaults:

1. From the Group Management window, right-click on the source printer.

2. Select Action > Default Settings > Printer (factory). 

Reset the Print Server to Factory Defaults 

To reset the print server to the factory defaults:

1. From the Group Management window, right-click on the printer you want.

2. Select Action > Default Settings > Print Server (factory). 

Reset the Printer to Save Settings 

To reset the printer:

1. From the Group Management window, right-click on the printer you want.

2. Select Action > Reset > Printer. 

Important • To reset a USB-based printer, you must power-cycle the printer. 
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Reset the Print Server to Save Settings 

To reset the print server:

1. From the Group Management window, right-click on the printer you want.

2. Select Action > Reset > Print Server. 

Print a Configuration Label 

A configuration label displays significant information about a printer. A printer’s 
configuration label information also appears in the printer’s settings, Content tab. 

To print a printer configuration label: 

1. From the Group Management window, right-click on the source printer.

2. Select Action > Print Printer Config Label. 
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There are several tools available to help you monitor and troubleshoot printers in your 
enterprise network. This chapter tells you how to use these advanced features to manage 
printers in your network environment.
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Printer and Print Server Alerts 
Alerts give you the ability to proactively manage your Zebra printer and print server. Suppose 
that the printer or print server has an error. The given device can be configured to send out 
alerts and ZebraNet Bridge writes the alerts to a log file. These alerts notify you of printer or 
print server conditions. 

As soon as ZebraNet Bridge receives an alert, the alert appears in the Events tab. If you have 
not viewed the alert yet in the Events tab, the box in the status bar at the bottom of the 
application shows:

• New alert 

• Alert type 

• Alert severity by color

You can configure ZebraNet Bridge to notify you by blinking the application tab in the task 
bar.

Configuring Printer Alerts 

To set printer alerts, use the following communication protocols:

• Email

• Serial

• SNMP

• TCP

• UDP

• USB

To configure a printer alert:

1. In the Group Management window, expand the printer on which you want to set an alert.

ZebraNet Bridge retrieves the settings from the printer.

2. Select the Alerts subfolder and expand it by clicking on the +.

3. Select the alert that you want to set and expand the alert options by clicking on the +.

4. Select the communication protocol. 

5. Enable Set or Clear in the Contents tab.

Important • ZebraNet Bridge only logs alerts that occur while the application is running.

Note • ZebraNet Bridge Enterprise only monitors and logs printer and print server alerts 
using SNMP on port 162 and TCP. The application allows you to set up other printer and 
print server alerts. 
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6. If applicable, insert the address and port. 

Some settings have a list to choose from. Other settings have a value to change. 

7. To save the settings, right-click on the printer.

8. Select Save. 

A warning confirms that you want to commit to changes.

9. Are you sure that you want to make the changes?

For more details on setting alerts, see the ZPL II Programming Guide. 

View Printer and Print Server Alerts

The Events tab provides a log of printer and print server alerts received by the application. 
Events may be viewed by group or by printer and may be sorted by printer name, IP address, 
date/time received, severity, or trigger. 

To view alerts:

1. In the Group Management window, select a group or printer whose event you want to 
view.

2. In the Contents window, select the Events tab.

3. To sort events by printer name, IP address, date/time received, severity, or trigger, double-
click the column headings. 

For more information, see View Filter – Events Tab on page 32.

If… Then…

No Select No. 

Yes Select Yes. 



Printer Alerts, Monitoring, and Troubleshooting
Printer and Print Server Alerts

76

13743L-002 Rev. A ZebraNet Bridge Enterprise User Guide 05/22/2006

Clear Alerts Log 

When the number of unsolicited alerts increases significantly, alerts may be difficult to view. 
The application might slow when loading the alert log file. 

To clear the alert log:

1. From the menu bar, select Tools > Clear Alert Log.

The Clear Alert Log dialog box opens.

2. Do you wish to save the current alert log file?

The active alert log and the Event tab of the Content window clears.

If… Then…

No Click OK.

Yes Enable the Save Alert Log To File check box and save the file.
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Status Icons 
Status icons in the Group Management Window provide at-a-glance status information about 
your printers and print servers.

Status icons are updated by the application heartbeat. The application heartbeat can be set from 
1 to 120 minutes, or set to off. The default setting is 5 minutes. Turning the application 
heartbeat off will result in the printer icons being white. You can set the application heartbeat 
from the System Settings dialog box in the Preference menu.

Status icons use these color codes:

• Green indicates no errors detected.

• Yellow indicates warning conditions detected.

• Red indicates urgent errors detected.

• White indicates that the printer is not detected by the application. 

Status Tab
The Status tab provides status of your Zebra printers. The status types are:

• Quick Status appears as soon as you select the status tab. It provides a high-level view of 
the print server status and is updated by the application heartbeat.

• Detailed Status is empty when you select the Status tab. When you click Refresh, this 
panel reports printer status. Printer error conditions are displayed with a red background.

• Port Status updates when you click Refresh. This panel includes information on the print 
server ports. 
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To view the status of a printer:

1. From the Group Management window, select a printer that you want to check.

2. In the Content window, click the Status tab. 

The Status tab opens. 

Important • To minimize network traffic, the Detailed Status panel does not update 
automatically. 

When printer port 9100 has an active connection, you cannot update Detailed Status.

)������$��������
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3. What type of status do you wish to view?

If you want to view… Then…

Print Server Status • In the Quick Status panel, click Refresh. 

The Quick Status updates with the heartbeat of the 
application.

Printer Status • In the Detailed Status panel, click Refresh. 

The Detailed Status panel is updated with selected 
status details from the printer. 

Port Status • In the Port Status panel, click Refresh.
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Summary Tab
The Summary tab provides a print server status summary of all printers in the Group 
Management Window similar to ZebraNet Utilities. Printer and print server settings may not 
be changed in the Summary tab. 

To view a group, in the Group Management window select the group you to view and click on 
the Summary tab. 
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Visual Alerts 

Visual Alerts allow you to view and centrally manage your printers in a graphical 
representation of your network, whether on the manufacturing floor, in a distribution center, 
cross-docking facility, or scattered around the globe in multiple facilities. With the ability to 
drill down through locations to identify trouble printers, you can monitor your top level groups 
and receive visual notification of issues, before they become problems.

Visual Alerts work in concert with Printer Alerts. You can customize the application to your 
company’s needs. 

Default View

Selecting printers and groups in the Group Management window with the Visual Alerts tab 
selected displays the printers, by default. This is considered the starting point for Visual Alerts 
configuration.

Before You Begin

It is recommended that you configure printers in their appropriate management groups in the 
Group Management window before attempting to configure Visual Alerts. By doing so, you 
significantly reduce the time required to configure Visual Alerts. 

Configure Visual Alerts Tab 

It is recommended that you follow these instructions from the top-down for configuration of 
Visual Alerts.

To add a background image to a group:

1. In the Group Management window, select the top level group.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

Example • If you want to monitor paper out conditions for manufacturing floor printers, you 
could set up the printer alerts for Paper Out using SNMP. The application monitors SNMP 
traps for printer alerts. If the Visual Alerts tab is configured, you are graphically alerted to a 
Paper Out condition for all your manufacturing floor printers. 

Note • The preferred way to configure Visual Alerts is to begin with the top level group in 
the Group Management window, and then move down through the appropriate management 
groups.

Important • It is recommended that you save the graphic files that you intend to use in the 
application’s Resource Management window.
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2. Select the Visual Alerts tab. 

The content of the selected group appears in the upper left-hand corner of the Visual 
Alerts tab in the form of folders for groups and printer icons for printers.

3. Right-click in the group map area of the Visual Alerts tab.

4. Click on Select Background Image.

The Open dialog box opens.

5. Browse to the location of your background graphic file.

6. Select the file.

7. Click Open. 

The graphic is displayed in the group map area of the Visual Alerts tab.

8. Drag and drop the sub-groups (or printers) to the appropriate place in your graphic.

9. In the Group Management window, select a second-level group or double-click on the 
group’s folder in the Visual Alerts tab map area. 

The content of the second-level group appears in the upper left-hand corner of the Visual 
Alerts tab. It shows folders for groups and printer icons for printers.

10. Right-click in the group map area of the Visual Alerts tab.

11. Select Background Image.

The Open dialog box opens.

12. Browse to the location of your second-level background graphic file.

13. Select the file.

14. Click Open. 

The graphic is displayed in the group map area of the Visual Alerts tab.

15. Drag and drop the sub-groups (or printers) to the appropriate place in your graphic.

16. Repeat this process for each sub-group until finished.

Note • The title bar of the Visual Alerts tab contains the name of the selected group in the 
Group Management window. 

Note • Leaving the Visual Alerts tab or moving to another group in the Group Management 
window automatically saves all changes to your Visual Alerts tab group map. 
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Monitor Alerts with the Visual Alerts Tab 

These instructions show the recommended method for monitoring and troubleshooting your 
printers using the Visual Alerts tab. 

Using the Visual Alerts configuration applied in the Configure Visual Alerts tab area of this 
chapter, we will follow an alert received in the VH DC group.

To monitor printers using the Visual Alerts tab:

1. In the Group Management window, select the top level group and select the Visual Alerts 
tab. 

This illustration shows a flashing sub-group.

Note • Selecting the top-level group organizes and presents information for all received 
Visual Alerts, regardless of which management sub-group the printers reside in the Group 
Management Window. If you do not have the Visual Alerts tab open when an alert is 
received an icon appears next to the text on the Visual Alerts tab.

When a printer or print server alert is received by the application, the appropriate 
management sub-group will begin to flash in the Visual Alerts group map area.

� Flashing Sub-Group

�
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2. Double-click the flashing sub-group. 

The sub-groups Visual Alerts group map opens. The printer that received the alert flashes.

This illustration shows a flashing printer.

� Flashing Printer

�
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3. Double-click the flashing printer. 

The Alert Notification dialog opens next to the printer. Information is displayed the dialog 
box for all received alert(s).

• To clear the alert and stop the flashing printer and sub-group, click Clear Alert(s). 

• To clear printer alerts for all printers, in the upper-right-hand corner of the Visual 
Alerts tab, click Clear All Alerts. 

� Alert Notification dialog box

�
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4. To troubleshoot printer issues further, look at the printer in the Status tab to determine the 
issue before deploying resources to a remote location. 

The Status tab looks like this:
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Compare Printers 
The compare printers tool allows you to see the differences between two printers. 

To compare printers:

1. In the Group Management window, right-click the first printer you want to compare.

2. Choose Select Left Side to Compare. 

3. Right-click the second printer for the compare.

4. Select Compare to “ip address”. 

The Compare Printers dialog box opens:

.

5. In the left column, expand the printer tree. 

The printer and print server settings trees open. Expanding items in the printer tree shows 
the settings of the selected printers. Red text identifies differences in the printer set up.
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Communications Window 
The Communications Window opens to a TCP/IP socket connection to a printer over port 9100 
(or other port, if specified) and is provided as another tool to communicate with a given printer 
and view the printers response. The Communications Window allows you to send ZPL and 
various files to the printer and displays the printer response. 

To send ZPL or other commands to the printer:

1. In the Group Management Window, right-click a printer.

2. Select Comm. Window.

The Communications Window dialog box opens and a connection to the printer is 
established.

� Send box

� Send pane

� Receive pane

� �

�
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3. What do you want to send?

When you close the Communications Window, the connection to the printer is also closed. 

If… Then…

ZPL 1. In the Send box, type in the code.
2. Click Send. 

A file from the 
left pane

1. Find the file you want to send to the printer.
2. Drag it into the send pane and release it. 

It sends the given file to the selected printer. In the Receive 
pane, you might see the activity of the given file. 

Note • After a period of time without activity, the printer will close the active connection. To 
re-establish the connection, close the Communications Window and re-open it. 
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This chapter describes the ease-of-use tools and wizards in ZebraNet Bridge.
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ZebraNet Bridge tools and wizards aid in deploying and managing your printers. These tools 
are in the Tools menu, as follows.

Font Wizard 
Font files must be converted to a supported format in order to use them with your Zebra 
printer. ZebraNet Bridge can convert, store, and download these font files. 

Import/Convert Fonts Tab

The Import/Convert Font tab allows you to:

• download a font file

• convert the file to one of three filetypes

• send the .zpl file to selected printers

• save the file anywhere on your computer

The filetypes available are dependent on the current firmware version on your target printer. 

To determine firmware requirements, see the table below. 

File Extension Firmware Version Requirements

.ttf (Default) X.13 firmware or higher

.tte and .ttf X.14 firmware or higher

.fnt all ZPL firmware versions
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To convert and download a TTF font:

1. From the menu bar, select Tools > Font Wizard.

The Font Wizard dialog box opens.
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2. Click Browse.

The Open Font to Import dialog box opens.

3. Browse to the location of the font that you wish to import. 

4. Click Open.

5. In the Type of Conversion list, select the conversion type.
The drop-down menu opens

The Printer Destination area gives the location and name of the file on your printer. The 
default destination is E: memory, which is the available flash memory location.

6. Change the default destination if desired.

7. Enter a name for the font.

The Select Target Printer(s) area of the Font Wizard dialog box selects printers to receive 
fonts. This step is not a requirement, but allows you to convert a font and download it 
simultaneously.

8. Select printers in the Available Printers area. 

9. To move printers into the Selected Printers area, click Add Selected> or click Add All >>.

Note • If you are in the Windows\Font directory, selecting the font name does not 
populate the file name field. You must type in the file name.

Note • All ZPL printers can use FNT conversion. Printers with firmware version X.13 or 
greater can use the TTF Direct Binary conversion type.
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10. To remove printers from the Selected Printers area, select printers in the Selected Printers 
area. 

11. Click < Remove Selected or click << Remove All.

12. In the Destination for Imported font area, click Browse to navigate to the desired location.

The default location is the Resources\Fonts directory in the ZebraNet Bridge Resource 
Management window.

13. To complete the font import, click Generate ZPL and send to selected printer(s).
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Link Font Tab

The Link Font tab allows you to:

• link multiple fonts

• generate a simple .zpl file

• send it to printer(s)

For example, if you have customized characters, previously stored as a .tte or .ttf file, 
enter a base font name and up to five linked font names.

To link font files:

1. From the menu bar, select Tools > Font Wizard.

2. Select the Link Font tab.

The Link Font tab opens.

3. In the Base Font area, enter the location and the name of the font file on your printer.

The default destination is E: memory, which is the available flash memory location.

Note • The Link Font tab generates a simple .zpl file, but does not send fonts to the printer. 
The printer must already have these fonts stored in memory. To send fonts to the printer, use 
the Import/Convert Font tab.
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4. In the Linked Font area, enter the location and name of your printer’s linked file.

5. If you want to, change the default destination.

The Select Target Printer(s) part of the Link Font tab, selects printers you wish to receive 
.zpl file. This step allows font linking and conversion of the font and downloading the 
.zpl file simultaneously.

6. Select printers in the Available Printers area. 

7. To move printers into the Selected Printers area, click Add Selected> or click Add All >>.

8. To remove printers from the Selected Printers area, select printers in the Selected Printers 
area. Click < Remove Selected or click << Remove All.

The Destination for Linking File area of the dialog box allows you to store the linked file 
on your PC. This step is not a requirement, but allows you to save the font file for future 
use. 

9. To navigate to the desired location, in the Destination for Linking File area of the dialog 
box, click Browse. 

The default location is the Resources\Fonts directory in the ZebraNet Bridge Resource 
Management window.

10. To complete the linked font task, click Generate ZPL and send to selected printer(s).
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DAT Editor Tab

Only experienced users should use the DAT Editor tab. This tab allows you to create or change 
a .dat file to map other fonts into printer-readable standards.

To edit a .DAT file:

1. From the menu bar, select Tools > Font Wizard.

2. Select the DAT Editor tab.

The DAT Editor tab opens.

3. To open a new .dat file, click New .DAT File.

Enter your data.

4. To save your data, click Save Table.

5. To open an existing .dat file, click Open Existing.

Revise data or add new data.

6. To save your data, click Save Table.

7. To add an entry, click Add Entry.

8. To delete an entry, click Delete Entry.
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9. To find a character, in the Find Char area, click Unicode or User Encoded, or type the 
character code. 

This code appears in the text box.

10. To change the display font, click Change Display Font.

The Change Display Font dialog box opens.

11. In the various lists, change the font, font style, and size.

All changes appear in the Sample pane.

12. To strike out or underline text, go to the Effects area. 

13. Click Strikeout or Underline option.

14. To change the color, go to the Color list. 

15. Select the new color.

16. In the Script list, select a language character set.

17. When you complete all changes, click OK or Cancel to abort change and return to the 
previous screen.
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View Font 

The View Font tab displays a font. These fonts must reside on your operating system and 
printer.

To view a font:

1. From the menu bar, select Tools > Font Wizard. Then select the View Font tab.

The View Font tab opens.

2. In the Find Char text box, type the character that you want to find.
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3. To change the display font, click Change Display Font.

The Change Display Font dialog box opens.

4. Change the font, font style, and size in the applicable lists.

The Sample pane displays all changes.

5. To strikeout or underline text, go to the Effects area. 

6. Click the Strikeout or Underline option.

7. To change the color, go to the Color list. 

8. Select a new color.

9. In the Script list, select a language character set.

10. When you complete your changes, click OK to accept changes or Cancel to abort changes 
and return to the previous screen.
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Launch Character Editor 

Only experienced users should use the Launch Character Editor tab. This tab allows you to 
launch the Microsoft advanced character editor.

To launch the character editor:

1. From the menu bar, select Tools > Graphics Conversion Wizard.

The Launch Character Editor dialog box opens.
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2. To open the Microsoft Advanced Character Editor, click Launch.

The Advanced Character Editor dialog box opens.
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Graphics Conversion Wizard 
The Graphics Conversion Wizard allows you to convert common graphics formats into a 
format the printer can use, store, and download. Formats that may be converted include:

• Bitmap Graphic - *.bmp 

• Joint Photographics Expert Group - *.jpg 

• Portable Network Graphic - *.png 

• Tagged Image File Format - *.tif 

To convert a graphics file:

1. From the menu bar, select Tools > Graphics Conversion Wizard.

The Graphics Conversion Wizard dialog box opens.
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2. Click Browse.

The Open Graphics to Convert dialog box opens.

3. Browse to the graphics file that you wish to convert. 

4. Click Open.

The Graphics Display dialog box opens.

Note • ZebraNet Bridge attempts to convert any size graphic. However, you will have 
better results with graphics smaller than 1024 x 768 pixels.
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5. Click Next.

The Graphics Rotation dialog box opens.

6. Select the desired rotation in degrees. 

7. Click Next.

The Graphics Size dialog box opens.

8. Enter the desired size in pixels. See the Preserve Aspect Ratio check box. 

The default for this option is to preserve graphic aspect ratio.

9. To view changes, click Apply Resizing.

10. If you are dissatisfied with the results, click Reload Original Image. 
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11. To continue, click Next.

The Printer File dialog box opens.

12. Enter the desired printer memory location (for example E:). 

13. Enter a name for the font.

14. Select the desired compression. 

The default is *.GRF (Uncompressed). 

15. To continue, click Next.
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16. Click Save.

The Select Output dialog box opens.

17. Browse to the desired save location. (The default is the Resources\graphics directory in 
the Resource Management window.) 

18. Name the file, click Save.
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19. Click Next.

The Conversion Successful dialog box opens.

20. To close the dialog box, click Finish. To return to the first Graphics Conversion Wizard, 
check Convert Another Image. 
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Wireless Setup Wizard 
Use the Wireless Setup Wizard for initial setup of your Zebra printer with a ZebraNet Wireless 
Print Server. This setup requires connecting the printer to the local PC. Depending on what 
interface option you have, you can use either a serial, parallel, or USB connection.

You can set up the Wireless Wizard on a stationary or a mobile printer. 

Before you begin

What type of printer do you want to set up?

Stationary ZebraNet Wireless Print Server Setup

For initial setup of a stationary ZebraNet Wireless Print Server:

1. From the menu bar, select Tools > Wireless Setup Wizard.

The Wireless Setup Wizard dialog box opens.

2. From the Choose Port list, select the port to which your printer is connected. 

If you are going to save the file without sending it to the printer, select any available port. 
If a port is in use by another device, it is not included in the list.

The Local Port dialog box opens, showing the port settings.

3. From the Print Type list, select Stationary. 

If… Then…

Stationary Go to For initial setup of a stationary ZebraNet Wireless Print 
Server: on page 110. 

Mobile Go to For initial setup of a mobile wireless printer: on page 117.
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4. To continue, click Next.

The Network IP Selection dialog box opens.

5. Enable the DHCP or Static option button. 

6. Enter the static IP Address, Default Gateway, and Subnet Mask.

If… Then…

You select Static Continue with step 6.

Your printer has an additional 
ZebraNet 10/100 or PrintServer II 
Ethernet adapter

To configure the IP address, go to For initial 
setup of a stationary ZebraNet Wired Print 
Server: on page 113.
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7. When you finish, click NEXT.

The Wireless Settings dialog box opens.

8. Enter the appropriate wireless security settings.
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For initial setup of a stationary ZebraNet Wired Print Server:

1. Click Wired IP Config.

The Network IP Selection dialog box opens.

2. Enable the DHCP or Static option button. 

3. Enter the static IP Address, Default Gateway, and Subnet Mask.

Note • To send the wired settings to the printer, click Check this box to send the Wired 
Settings to the printer. 
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4. When you finish, click OK.

The Wireless Settings dialog box opens.

5. Enter the appropriate wireless security settings.



115Tools
Wireless Setup WizardFont Wizard

05/22/2006 ZebraNet Bridge Enterprise User Guide 13743L-002 Rev. A

6. For advanced wireless settings, click Advanced Options.

The Advanced Wireless Settings dialog box opens.

7. Enter advanced settings. 

8. When you finish, click OK. 

The advanced settings are saved to the printer.

Note • If you intend to only use the wirleless print server, click the Skip the detection of 
a wired printserver on boot up? check box. This speeds up the printers boot up time 
after power cycle. 
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9. Click Next.

Based on your selections in the Wireless Setup Wizard, the program writes the appropriate 
ZPL commands.

These commands display for your review, as follows.

10. What do you want to do with the script?

If… Then…

Send it now 1. Click Finish.
The settings are sent over a serial port to the mobile printer in a 
language the printer can understands.

Save for 
download 
later

1. Click Save Script to a file. 
2. Navigate to where you want the file to be saved.
3. Make sure the name is what you want. 
4. Click Save. 
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Mobile Wireless Setup 

You need to configure or communicate with a printer before the wireless network can locate 
the printer. 

For initial setup of a mobile wireless printer: 

1. With a serial cable, connect your mobile printer to your local computer.

2. Select Tools > Wireless Setup Wizard.

The Wireless Setup Wizard dialog box opens.

3. Select the COM port.

4. Click Next. 

The local port dialog expands to include port settings. 

5. In the Printer Type list, select Mobile. 

The Network IP Selection dialog box opens. 

6. Enable the DHCP or Static option button. 

7. Enter the static IP Address, Default Gateway, and Subnet Mask.
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8. When you finish, click OK.

The Wireless Settings Wizard dialog box opens.

9. Enter the appropriate wireless security settings. 
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10. For advanced wireless settings, click Advanced Options.

The Advanced Wireless Settings dialog box opens.

11. Enter advanced settings. 

12. When finished, click OK. 
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13. Click Next.

Based on your selections in the Wireless Setup Wizard, the program writes the appropriate 
ZPL commands.

These commands display for your review, as follows.

14. What do you want to do with the script?

If… Then…

Send it now 1. Click Finish.

The settings are sent over a serial port to the mobile 
printer in a language the printer can understands.

Save for download 
later

1. Click Save Script to a file. 
2. Navigate to where you want the file to be saved.
3. Make sure the name is what you want. 
4. Click Save. 
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Copy Printer Wizard 

The Copy Printer Wizard allows you to copy printer settings, objects, and alerts. You can copy 
from one printer to printer profile to many printers. The printers do not have to be in the same 
management group.

To copy printer settings from one printer to many printers:

1. From the menu bar, select Tools > Copy Printer Wizard.

The Source Printer Selection dialog box opens.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

Important • You may not retrieve or copy .ttf or .tte font files from printers with 
firmware version V60. Download these files to the printer from the Resources Directory.
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2. From the available printers, select the appropriate source printer or printer profile. 

3. Click Next.

The Target Printer Selection Wizard dialog box opens.

4. From the available printers on the left, select the desired target printer. 

5. To select multiple printers, hold down the Shift key and click the printers. 

6. To move printers into the Selected Printers area, click Add Selected > or click 
Add All >>.

7. To remove printers from the Selected Printers area, select printers in the Selected Printers 
Area. 

8. Click < Remove Selected, or click << Remove All.
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9. To continue, click Next.

The Settings, Objects, and Alerts Selection dialog box opens.

The application polls selected source and target printers for the model and firmware 
version. Depending on the number of target printers, this step may take several minutes.

This dialog box displays the preferred download settings for your selected source and 
target printers. ZebraNet Bridge only allows downloads as follows:

10. To download selections, click Finish.

Source and Target Printer 
Configuration

Settings Objects Alerts Print Server

Same printer type, same 
firmware

� � � �

Same printer type, different 
firmware

� � No �

Different printer type, different 
firmware

No � No �
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This chapter describes ZebraNet Bridge menus and toolbar.

�
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Toolbar 
The toolbar provides quick access to most common functions in ZebraNet Bridge Enterprise. 
These functions also appear on the menu bar. 

Table 2, ZebraNet Bridge Enterprise Toolbar buttons on page 127 explains the toolbar buttons.
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Table 2 • ZebraNet Bridge Enterprise Toolbar buttons

Toolbar Button Description

Expand Tree

Collapse Tree

Refresh

Save

Delete

Show Task List

New Search

New Group

New Printer

New Text File

Font Wizard

Graphics Conversion Wizard

Wireless Setup Wizard

Copy Printer Wizard

Printer Web Page

Help
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Visual Alerts Icon
This table shows the Visual Alerts tab with the icon present:

Icon Description

The visual alerts icon appears in the Visual Alerts tab when events 
have been detected by the application. 
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Menu Bar 
This section provides you with menu examples. Each illustrations shows the menu options.

Sometimes you cannot access a menu option. The reason is that the option is unavailable in the 
window where you are.
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This appendix provides you with frequently asked questions about ZebraNet Bridge.

�



Frequently Asked Questions132

13743L-002 Rev. A ZebraNet Bridge Enterprise User Guide 05/22/2006

FAQ

Question Answer

I copied my printer settings to 
another printer. Now only a 
portion of the label prints out. 
Why?

Check your printer types. You may have copied 200 dpi 
printer settings to a 300 or 600 dpi printer.

Why do some application 
dialog boxes appear strange 
(fonts are too big, etc.)?

Sometimes, the application uses system fonts in dialog 
boxes. If a font is too big, change your system display 
settings. Use small fonts or a standard Windows display 
theme.

Why can’t I see system 
settings for my 2844-Z or 
3844-Z printers?

In some printer firmware versions, the XML data from the 
printer does not follow proper form. ZebraNet Bridge 
cannot understand or display this data. You can’t see the 
printer’s system settings, but you can still manage the print 
server settings and download firmware, files, and fonts to 
all your 2844-Z and 3844-Z printers.

When I download firmware to 
my PAX3 print engine, the 
firmware download seems to 
complete. Yet, when I refresh 
the print engine, the firmware 
version shows the original 
firmware. Why?

Before downloading firmware, put the PAX3 print engine 
in firmware download mode. Simultaneously hold in the 
control panel’s right and left arrows, and then turn on the 
print engine. The print engine enters firmware download 
mode. Use ZebraNet Bridge to download firmware. 

I can’t see my tabletop 
printer’s print server in the 
printer tree.

I can’t see my mobile printer 
in the groups tree.

To see these devices in ZebraNet Bridge, enable SNMP 
across the network path. Contact your network 
administrator. 

I can’t find LPT1 in the Add 
Printer Wizard.

You may have a driver installed on your PC’s LPT1 port. 
ZebraNet Bridge Enterprise cannot connect to the port and 
talk to the printer. The application will not display the 
unavailable port.

When using ZebraNet Bridge, 
my printer acts strangely.

ZebraNet Bridge uses Zebra control characters (the carat, 
tilde, and comma). If you change these default control 
characters in your printer, ZebraNet Bridge will cause your 
printer to act strangely. To correct this problem, reset your 
printer’s control characters to the default settings. Or 
contact Zebra Technical Support for more information.

I enter the Group Management 
window. I drag my group to 
another group with the same 
name. Instead of moving my 
group, the program copies my 
group.

ZebraNet Bridge follows Windows behavior: The dragged 
group moves into the target group. Suppose that the target 
group has the same name as the dragged group. Then the 
drop performs a copy instead of a move.
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In the Group Management 
window, my printer host name 
(or printer name) displays 
improperly. 

Never set a printer name to "‡", or any other non-printable 
character. Otherwise, the group window tree improperly 
displays the printer name. If you use the Resolve By Name 
setting, the Lookup By Name fails and the system looks up 
the printers by IP.

With USB, I cannot connect to 
my desktop printer.

This version of ZebraNet Bridge does not support USB for 
desktop printers. Future releases of ZebraNet Bridge 
releases will offer this support.

I have a ZBI application on my 
printer. In ZebraNet Bridge, I 
can view the print server 
status, but not the printer 
status.

Please contact Zebra’s Technical Support.

I search for my networked 
printer using ZebraNet Bridge 
In the search group window, 
an arbitrary IP address or 
0.0.0.0 appears. Why?

• You might have set the print server to gleaning. See 
Gleaning on page 41.

• The printer might have a wired print server and an 
enabled wireless print server. See Wireless Setup 
Wizard on page 110.

I cannot discover print servers 
with 0.0.0.0 IP address.

• Print servers with 0.0.0.0 IP address can only be 
discovered through a local broadcast search. 

• ZebraNet Bridge must be running on a compter that is 
on the same local subnet as the print server.

Question Answer
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The table in this appendix describes the default Drag and Drop actions enlisted by ZebraNet 
Bridge. 

�
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Default Drag and Drop Function
Table 3 describes ZebraNet Bridge default actions.

Table 3 • Drag and Drop Functions

Source

Target

Resource Directory Printer n Printers Group

Files from 
Clipboard

Paste files Paste files N/A Paste files to each 
printer

Files from 
Resource 
Directory

Paste files Paste files N/A Paste files to each 
printer

Printer Create printer 
profile

Clone all with 
confirming 
dialog box

N/A Add printer to 
group

Group N/A N/A N/A Copy group to 
group

n Printers N/A N/A N/A Copy printers to 
group
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clear log, 76
copy, 65
monitor, 74
set, 74

C
character editor, launching, 102
clearing alerts log, 76
communications

window, 88
compare printers, 87
components, 2
configuration label

how to print, 72
configurations

multiple, 59
open, 60
save, 59

contacts, vii
copy

alerts, 65
all settings, 66
objects, 65
print server settings, 64
printer settings, 64

copy configurations, 64
copy printer wizard, 121
customer service, vii

D
DAT Editor, 98

download
objects, 69

E
edit

text objects, 70

F
factory defaults

print server, 71
printer, 71

FAQ, 131
feature matrix, 10
firmware requirements, 92
folder location, resource management window, 53
font

change .DAT, 98
how to add, 54
how to convert, 92
how to download files, 92
how to link multiple files, 96
how to view, 100
wizard, 92

G
gleaning, 41
graphics conversion wizard, 104
group management window, 42

about, 23
groups

how to copy, 43
how to create, 42

GUI components, 2
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H
hard actions, 71

I
icons, status, 77
installation, 17

L
liability, ii

M
media

ordering, vii
menu bar, 125, 129
mobile printers

about, 24, 25
differences, 24, 25
how to add, 44

monitor
alerts, 74
status, 77

monitor visual alerts, 83
multiple user interface configurations, 24

N
navigation, 6

O
objects, 53

copy, 65
download, 69
files, 53
firmware, 53
fonts, 53
graphics, 53
scripts, 53

ordering ribbon and media, vii

P
print a configuration label, 72
printer discovery, 23
printer profiles

how to create, 55
how to download, 55
how to export, 56
how to import, 56

printers
compare, 87
how to add, 44
how to copy, 43
how to delete, 52
preferences, 49

product
activate, 8
register, 9

profile management window, 55
about, 23

R
related documents, x
requirements

operating system, 16
print server, 13
printer, 13
workstation, 16

reset
print server to factory defaults, 71
print server to save settings, 72
printer to factory defaults, 71
printer to save settings, 71

resource management window
about, 23
download, 68

ribbon
ordering, vii

S
sales, vii
scripts

about, 54
search group

directed broadcast, 38
IP address, 40
local broadcast, 36
multicast, 39
subnet, 37

search group window, 23
setting alerts, 74
settings

change, 62
change print server, 63
change printer, 62
copy print servers, 64
copy printer, 64

status
icons, 77
monitor, 77
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system preferences
alert display, 33
discovery options, 30
event notification, 27
printer display options, 29
printer resolving, 30
setting, 26
system heartbeat, 28
view filter, 32

T
task list, 24
technical support, vii
toolbar, 125, 126

V
view text objects, 70
visual alerts, 81

monitor, 83

W
wireless setup wizard, 110
wizard

copy printer, 121
font, 92
graphics conversion, 104
wireless setup, 110

mobile, 117
stationary, 110
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Please read the terms of this “End User License Agreement” (the “Agreement”) carefully. The 
Agreement is a legal agreement between you (either an individual or a single entity) and Zebra 
Technologies International, LLC (“Zebra”) for the Zebra computer software accompanying 
this End User License Agreement, and any associated media, printed materials and any 
“online” or electronic documentation (collectively, “Software”). By installing or using the 
Software, you agree to be bound by the terms of this Agreement. If you do not agree to the 
terms of this Agreement, you may not install or use the Software. 

1.  Grant of License.  The Software is protected by copyright and other intellectual 
property laws and international treaties. The Software is licensed to you, and not sold, subject 
to the terms of this Agreement. Subject to the terms of this Agreement, Zebra hereby grants 
you a limited, personal, non-exclusive license during the term of this Agreement to use the 
Software solely and exclusively for your internal use for the operation of your associated 
Zebra printer(s) and for no other purpose. If your licensing arrangement specifies a maximum 
number of printers, your license to the Software is limited to operation of no more than the 
specified number of printers. To the extent that any portion of the Software is provided to you 
in a manner that is designed to be installed by you, you may install one copy of the installable 
Software on one hard disk or other storage device for one computer, workstation, terminal, or 
other digital electronic device, as applicable (an “Electronic Device”), and you may access and 
use that Software as installed on that Electronic Device so long as only one copy of such 
Software is in operation. If you are an organization rather than an individual, you may 
authorize personnel associated with your business to use the Software, but only one person at a 
time on one Electronic Device at a time. You agree not to duplicate or copy the Software, 
except that you may make one back-up copy for archive purposes. The primary user of the 
Electronic Device on which installable Software is installed may also make a copy for his or 
her exclusive use on a portable computer, so long as such Software is being used only on one 
Electronic Device at a time. You acknowledge that the Software may not function (or provide 
limited functionality) without a certain, unique software key code or hardware key or other 
security device. This security device will be furnished to you by Zebra and you agree that any 
such security device is to be used solely with the Software for which it is provided. Further, 
you agree not to reproduce, deactivate or bypass any such security device. While Zebra may 
(in its sole discretion) provide you with the applicable key prior to receipt from you of the 
applicable license fees, you will remain obligated to pay such fees to Zebra.
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2.  Storage/Network Use.  In the alternative, you may install a copy of the Software on a 
storage device, such as a network server, used only to access and use the Software on your 
Electronic Devices over an internal network; however, you must acquire and dedicate a license 
for each separate Electronic Device on which the Software is accessed and used from the 
storage device. A license for the Software may not be shared or used concurrently on different 
Electronic Devices. 

3.  Documentation.  If the Software contains documentation which is provided only in 
electronic form, you may print one copy of such electronic documentation. You may not copy 
the printed materials accompanying the Software.

4.  Limitations of Reverse Engineering, Decompilation and Disassembly.  You 
may not reverse engineer, decompile, or disassemble the Software, except and only to the 
extent that such activity is permitted by applicable law notwithstanding this limitation.

5.  Transfer/Sublicense.  You may not transfer, sublicense, distribute, rent, lease, supply, 
market or lend the Software to any other party. 

6.  Confidentiality.  You acknowledge that the Software embodies confidential information 
owned by Zebra and/or its suppliers and licensors. To the extent you have access to any such 
information, you agree to use such information only for the authorized use of the Software. 
You further agree not to disclose such confidential information to any other party and to use at 
least the same degree of care to maintain the confidential nature of such information as you use 
to maintain the confidentiality of your own confidential information.

7.  Intellectual Property.  All title, copyrights and other intellectual property rights in and 
to the Software (including but not limited to copyrights, patents, trade secrets and trademarks) 
are owned by Zebra or its suppliers and licensors. You must maintain all copyright notices on 
all copies of the Software. All rights not expressly granted are reserved by Zebra. Without 
prejudice to any rights or remedies Zebra may have for your violation of this Software 
License, Zebra shall own all changes or modifications to the Software. 

8.  Termination.  Without prejudice to any other rights or remedies Zebra may have, Zebra 
may terminate this Agreement if you fail to comply with the terms and conditions of this 
Agreement. Zebra may terminate this Agreement by offering you a superseding Agreement for 
the Software or any replacement or modified version of or upgrade to the Software and 
conditioning your continued use of the Software or such replacement, modified or upgraded 
version on your acceptance of such superseding Agreement. In addition, either party may 
terminate this Agreement at any time. Subject to the foregoing, termination shall be effective 
upon notice to the other party. In the event that this Agreement terminates for any reason, your 
license to use the Software will terminate, and you must immediately stop using the Software, 
destroy all copies of the Software and all of its component parts, and, upon request, provide an 
affidavit certifying your compliance with the foregoing. The provisions of Sections 4, 5, 6, 7, 
12, 13, 14, 15, 16, 17, 18, 19 and 20 shall survive termination of this Agreement.
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9.  U.S. Government Restricted Rights.  The Software and Documentation are 
“Commercial Items,” as that term is defined at 48 C.F.R. § 2.101, consisting of “Commercial 
Computer Software” and “Commercial Computer Software Documentation,” as such terms are 
used in 48 C.F.R. § 12.212 or 48 C.F.R. § 227.7202, as applicable. All Software provided to 
the U.S. Government pursuant to solicitations issued on or after December 1, 1995 is provided 
with the commercial rights and restrictions described elsewhere herein. All Software provided 
to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided 
with RESTRICTED RIGHTS as provided for in FAR, 48 CFR 52.227-19 (JUNE 1987) or 
DFARs, 48 CFR 252.227-7013 (OCT 1988), as applicable.

10.  Export Restrictions.  You agree that you will not export or re-export the Software, any 
part thereof, or any process or service that is the direct product of the Software (the foregoing 
collectively referred to as the “Restricted Components”), to any country, person or entity 
subject to U.S. export restrictions. You specifically agree not to export or re-export any of the 
Restricted Components: (i) to any country to which the U.S. has embargoed or restricted the 
export of goods or services, which currently include but are not necessarily limited to Cuba, 
Iran, Iraq, North Korea, Sudan and Syria, or to any national of any such country, wherever 
located, who intends to transmit or transport the Restricted Components back to such country; 
(ii) to any person or entity who you know or have reason to know will utilize the Restricted 
Components in the design, development or production of nuclear, chemical or biological 
weapons; or (iii) to any person or entity who has been prohibited from participating in U.S. 
export transactions by any federal agency of the U.S. government. You warrant and represent 
that neither the U.S. Commerce Department, Bureau of Export Administration nor any other 
U.S. federal agency has suspended, revoked or denied your export privileges. 
Contractor/Manufacturer is Zebra Technologies Corporation, 333 Corporate Woods Parkway, 
Vernon Hills, Illinois 60061. 

11.  Accessing Services Using the Software.  Your use of any service accessible using 
the Software is not covered by this EULA and may be governed by separate terms of use, 
conditions or notices. Zebra and its suppliers and licensors hereby disclaim any such liability 
for any such services accessed.

12.  Disclaimer.  ZEBRA SUPPLIES THE SOFTWARE AS IS AND WITH ALL FAULTS 
AND DOES NOT MAKE ANY WARRANTIES WHATSOEVER, EXPRESS OR IMPLIED, 
INCLUDING BUT NOT LIMITED TO WARRANTIES CONCERNING THE SOFTWARE 
OR ANY APPLICATION, OPERATION OR USE THEREOF, THE OUTPUT OR THE 
DATA GENERATED BY THE OPERATION OR USE THEREOF, OR ANY SUPPORT 
SERVICES RENDERED WITH RESPECT THERETO. ZEBRA HEREBY EXCLUDES 
ALL IMPLIED WARRANTIES TO THE MAXIMUM EXTENT AUTHORIZED BY LAW, 
INCLUDING, SPECIFICALLY, ANY IMPLIED WARRANTY ARISING BY STATUTE OR 
OTHERWISE IN LAW OR FROM A COURSE OF DEALING OR USAGE OF TRADE, 
ALL IMPLIED WARRANTIES OF MERCHANTABILITY, OR OF MERCHANTABLE 
QUALITY, OR OF FITNESS FOR ANY PURPOSE, PARTICULAR, SPECIFIC OR 
OTHERWISE, OR OF TITLE, OR OF NONINFRINGEMENT. SOME JURISDICTIONS 
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES, SO 
THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. WHEN THE 
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IMPLIED WARRANTIES ARE NOT ALLOWED TO BE EXCLUDED IN THEIR 
ENTIRETY, THEY WILL BE LIMITED TO THE DURATION OF NINETY (90) DAYS. 
WITHOUT LIMITING THE GENERALITY OF THE FOREGOING, ZEBRA DOES NOT 
WARRANT THAT THE OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED 
OR ERROR FREE. To the extent that the Software covered by this EULA includes emulation 
libraries, such emulation libraries do not work 100% correctly or cover 100% of the 
functionality of the printer language being emulated, are offered “as is” AND WITH ALL 
FAULTS, AND ALL THE DISCLAIMERS AND LIMITATIONS CONTAINED IN THIS 
PARAGRAPH AND THIS AGREEMENT APPLY TO SUCH EMULATION LIBRARIES. 

13.  Limitation of Liability and Damages.  ZEBRA DOES NOT ASSUME 
RESPONSIBILITY FOR ANY SPECIFIC APPLICATION OF THE SOFTWARE OR FOR 
COMPATIBILITY WITH OTHER SOFTWARE OR EQUIPMENT. TO THE FULL 
EXTENT ALLOWED BY LAW, ZEBRA EXCLUDES FOR ITSELF AND ITS LICENSORS 
AND SUPPLIERS ANY LIABILITY FOR ANY DAMAGES, INCLUDING WITHOUT 
LIMITATION DIRECT, CONSEQUENTIAL, INCIDENTAL, INDIRECT, SPECIAL, 
EXEMPLARY OR PUNITIVE DAMAGES OF ANY KIND, OR FOR LOSS OF REVENUE 
OR PROFITS, LOSS OF BUSINESS, DAMAGE TO GOODWILL, LOSS OF 
INFORMATION OR DATA, OR OTHER FINANCIAL LOSS ARISING OUT OF OR IN 
CONNECTION WITH THE SALE, INSTALLATION, MAINTENANCE, USE, 
PERFORMANCE, FAILURE, OR INTERRUPTION OF ANY PRODUCTS, PARTS OR 
SOFTWARE, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT 
LIABILITY OR OTHERWISE, EVEN IF ZEBRA OR ANY LICENSOR OR SUPPLIER 
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. TO THE 
MAXIMUM EXTENT AUTHORIZED BY LAW, THIS DISCLAIMER OF LIABILITY 
FOR DAMAGES WILL NOT BE AFFECTED IF ANY REMEDY PROVIDED HEREIN 
SHALL FAIL OF ITS ESSENTIAL PURPOSE. SOME JURISDICTIONS DO NOT ALLOW 
THE EXCLUSION OR LIMITATION OF DIRECT, INCIDENTAL, CONSEQUENTIAL OR 
OTHER DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY 
TO YOU. WHEN LIABILITY FOR DAMAGES IS NOT ALLOWED TO BE LIMITED OR 
EXCLUDED IN ITS ENTIRETY, ZEBRA LIMITS ITS LIABILITY TO REPAIR, 
REPLACEMENT, OR, AT ZEBRA'S OPTION, REFUND OF THE PRICE OF THE 
SOFTWARE.

14.  Zebra Suppliers and Licensors.  Any release, disclaimer or limitation of Zebra's 
liability or damages pursuant to this Agreement shall be construed, in addition to Zebra's 
benefit, also to the benefit of Zebra's suppliers, licensors, employees, and contractors and, 
without limiting any other defenses that such suppliers, licensors, employees and contractors 
may have, you agree to release such parties from liability or damages in accordance with such 
release, disclaimer, or limitation of liability or damages to the same extent that such provisions 
apply to Zebra. The Software includes runtime components of Standard Widget Toolkit 
software (the “SWT Software”) licensed from third parties under the Common Public License 
v1.0. Any provisions of this Agreement which differ from the provisions of the Common 
Public License v1.0 are offered only by Zebra and not by the suppliers or licensors of the SWT 
Software. Source code for the SWT Software is available upon written request.
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15.  Governing Law.  To the maximum extent permitted by law, the laws of the State of 
Illinois, U.S.A., without reference to its conflict of laws provisions, will apply to this 
Agreement. You irrevocably agree to submit to the exclusive jurisdiction and venue of the 
state or federal courts in the State of Illinois in the event of any litigation involving this 
Agreement or the Software. You agree that you shall not assert any claim that you are not 
subject to the jurisdiction of such courts, that the venue is improper, that the forum is 
inconvenient or any similar objection, claim or argument. Zebra may, in its sole discretion, 
choose to resolve any controversy or dispute between you and Zebra concerning this 
Agreement, or the existence, validity, breach or termination thereof, whether during or after 
the term by binding arbitration in accordance with the Commercial Arbitration Rules of the 
American Arbitration Association (“AAA”), as modified or supplemented under this Section 
15, by providing notice to you. In the event that Zebra provides such notice, you hereby waive 
any right to institute a court or other dispute resolution proceeding with respect to such 
controversy or dispute and acknowledge arbitration in accordance with this Section 15 as the 
sole and exclusive means of resolving such controversy or dispute. The arbitration proceeding 
will take place in Chicago, Illinois and be conducted in the English language. The arbitration 
panel will consist of 3 arbitrators, one arbitrator appointed by each party and a third neutral 
arbitrator appointed by the two arbitrators designated by the parties. Any communication 
between a party and any arbitrator will be directed to the AAA for transmittal to the arbitrator. 
The parties expressly agree that the arbitrators will be empowered to, at either party’s request, 
grant injunctive relief. The arbitral award will be the exclusive remedy of the parties for all 
claims, counterclaims, issues or accountings presented or pleaded to the arbitrators. Judgment 
upon the arbitral award may be entered in any court that has jurisdiction thereof. Any 
additional costs, fees or expenses incurred in enforcing the arbitral award will be charged 
against the party that resists its enforcement. Nothing in this Section will prevent Zebra from 
seeking interim injunctive relief against you or filing an action against you to collect unpaid 
and past due amounts in any court of competent jurisdiction.

16.  Injunctive Relief.  You acknowledge that, in the event you breach any provision of this 
Agreement, Zebra will not have an adequate remedy in money or damages. Zebra shall 
therefore be entitled to obtain an injunction against such breach from any court of competent 
jurisdiction immediately upon request without posting bond. Zebra's right to obtain injunctive 
relief shall not limit its right to seek further remedies.

17.  Entire Agreement.  This Agreement constitutes the entire understanding and 
agreement of the parties and supersedes any and all prior or contemporaneous representations, 
understandings and agreements between the parties with respect to the subject matter of this 
Agreement. If any provision of this Agreement is held invalid, the remainder of this 
Agreement shall continue in full force and effect.

18.  Assignment.  You may not assign this Agreement or any of your rights or obligations 
hereunder (by operation of law or otherwise) without the prior written consent of Zebra. Zebra 
may assign this Agreement and its rights and obligations without your consent. Subject to the 
foregoing, this Agreement shall be binding upon and inure to the benefit of the parties to it and 
their respective legal representatives, successors and permitted assigns.

19.  Modification.  No modification of this Agreement shall be binding unless it is in writing 
and is signed by an authorized representative of the party against whom enforcement of the 
modification is sought.

20.  Waiver.  The failure by a party to exercise any right hereunder shall not operate as a 
waiver of such party's right to exercise such right or any other right in the future.
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21.  QUESTIONS.  Should you have any questions, or if you desire to contact Zebra for any 
reason, please contact the Zebra subsidiary serving your country, or write:

Zebra Technologies International, LLC�
333 Corporate Woods Parkway�
Vernon Hills, Illinois 60061

Effective May 2006.  





Zebra Technologies Corporation
333 Corporate Woods Parkway
Vernon Hills, Illinois 60061.3109 U.S.A.
Telephone: +1 847.793.2600
Facsimile: +1 847.913.8766

Zebra Technologies Europe Limited
Zebra House
The Valley Centre, Gordon Road
High Wycombe
Buckinghamshire HP13 6EQ, UK
Telephone: +44 (0) 1494 472872
Facsimile: +44 (0) 1494 450103

Zebra Technologies Asia Pacific, LLC
16 New Industrial Road
#05-03 Hudson TechnoCentre
Singapore 536204
Telephone: +65 6858 0722
Facsimile: +65 6885 0838

Part Number: 13743L-002 Rev. A
© 2006 ZIH Corp.
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