
Notices

No part of this publication may be reproduced, stored in a retrieval system, or 
transmitted, in any form or by any means, mechanical photocopying, recording or 
otherwise, without the prior written permission of the manufacturer.
The information within this manual is subject to change without notice.
The manufacturer shall not be held liable for technical or editorial errors or omissions 
contained in herein; nor for incidental or consequential damages resulting from the
furnishing, performance or use of this material.
Microsoft Windows is a registered trademark of the Microsoft Corporation.
Product names mentioned herein are for identification purposes only, and may be 
trademarks and/or registered trademarks of their respective companies.

Macrovision Statement
If your computer has a DVD drive and an analog TV Out port, the following 
paragraph applies:
This product incorporates copyright protection technology that is protected by method 
claims of certain U.S. patents and other intellectual property rights owned by 
Macrovision Corporation and other rights owners. Use of this copyright protection 
technology must be authorized by Macrovision Corporation, and is intended for home 
and other limited viewing uses only unless otherwise authorized by Macrovision 
Corporation. Reverse engineering or disassembly is prohibited.
Copyright 2003 All rights are reserved
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Important Safety Information

Safety Instructions

Your system is designed and tested to meet the latest standards for safety of 
information technology equipment. However, to ensure safe use of this product, it is 
important that the safety instructions marked on the product and in the documentation 
are followed.

Always follow these instructions to help guard against personal injury and 
damage to your system.

i

Setting Up your System
• Read and follow all instructions marked on the product and in the 

documentation before you operate your system. Retain all safety and operating 
instructions for future use.

• Do not use this product near water or a heat source such as a radiator.
• Set up the system on a stable work surface.
• The product should be operated only with the type of power source indicated on 

the rating label.
• Ensure that the electrical outlet you are using to power your equipment is easily 

accessible in case of fire or short circuit.
• If your computer has a voltage selector switch, make sure that the switch is in 

the proper position for your area.
• Openings in the computer case are provided for ventilation. Do not block or 

cover these openings. Make sure you provide adequate space, at least 6 inches 
(15 cm), around the system for ventilation when you set up your work area. 
Never insert objects of any kind into the computer ventilation openings.

• Ensure that the fan vents on the bottom of the casing are clear at all times. Do 
not place the computer on a soft surface, doing so will block the bottom vents.

• If you use an extension cord with this system, make sure that the total ampere 
rating on the products plugged into the extension cord does not exceed the 
extension cord ampere rating.
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Care During Use
• Do not walk on the power cord or allow anything to rest on it.
• Do not spill anything on the system. The best way to avoid spills is to not eat or 

drink near your system.
• Some products have a replaceable CMOS battery on the system board. There is 

a danger of explosion if the CMOS battery is replaced incorrectly. Replace the 
battery with the same or equivalent type recommended by the manufacturer. 
Dispose of batteries according to the manufacturer’s instructions. If the CMOS 
battery requires replacement insure that a qualified technician performs the task

• When the computer is turned off, a small amount of electrical current still flows 
through the computer. To avoid electrical shock, always unplug all power 
cables, remove the battery and modem cables from the wall outlets before 
cleaning the system.

• Unplug the system from the wall outlet and refer servicing to qualified 
personnel if:
– The power cord or plug is damaged.
– Liquid has been spilled into the system.
– The system does not operate properly when the operating instructions are 

followed.
– The system was dropped or the casing is damaged.
– The system performance changes.

The Instruction On Safety Operation of NotePC 
1. At installation and operation of devices it is necessary to carry out requirements of 

the user's guide. 
2. Devices can be used only with the equipment specified in the technical 

specifications of the devices. 
3. At operation of devices it is necessary to carry out the basic requirements 
4. At occurrence of malfunctions in the device (a smell of burnt isolation, a smoke, 

etc.), it is necessary to disconnect the equipment from the power supply and to not 
to inserted back before reparation. 

5. Service and reparation of devices should be carried out by experts of the 
manufacturer. 

 Technical director of the service center 

Replacement Parts and Accessories
Use only replacement parts and accessories recommended by manufacturer.
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To reduce the risk of fire, use only No. 26 AWG or larger telecommunications 
line cord.

Written by: Daryl L. Osden

Do not use this product in areas classified as hazardous. Such areas include 
patient care areas of medical and dental facilities, oxygen rich environments, 
or industrial areas.

Battery Disposal

Do not put rechargeable batteries or products powered by non-removable 
rechargeable batteries in the garbage.

Contact the Samsung Helpline for information on how to dispose of batteries that you 
cannot use or recharge any longer.
Follow all local regulations when disposing of old batteries.

Laser Safety

All systems equipped with CD or DVD drives comply with the appropriate safety 
standards, including IEC 825. The laser devices in these components are classified as 
“Class 1 Laser Products” under a US Department of Health and Human Services 
(DHHS) Radiation Performance Standard. Should the unit ever need servicing, contact 
an authorized service location.

Laser Safety Note:
Use of controls or adjustments or performance of procedures other than those 
specified in this manual may result in hazardous radiation exposure. To 
prevent exposure to laser beams, do not try to open the enclosure of a CD or 
DVD drive.

Power Cord Requirements

The power cord set (wall plug, cable and AC adapter plug) you received with your 
computer meets the requirements for use in the country where you purchased your 
equipment.
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Power cord sets for use in other countries must meet the requirements of the country 
where you use the computer. For more information on power cord set requirements, 
contact your authorized dealer, reseller, or service provider.

General Requirements
The requirements listed below are applicable to all countries:

• The length of the power cord set must be at least 6.00 feet (1.8m) and a 
maximum of 9.75 feet (3.0m).

• All power cord sets must be approved by an acceptable accredited agency 
responsible for evaluation in the country where the power cord set will be used.

• The power cord set must have a minimum current capacity of 7 A and a 
nominal voltage rating of 125 or 250 volts AC, as required by each country’s 
power system.

• The appliance coupler must meet the mechanical configuration of an EN 60 
320/IEC 320 Standard Sheet C7 connector, for mating with appliance inlet on 
the computer.
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Regulatory Compliance Statements

Wireless Guidance

Low power, Radio LAN type devices (radio frequency (RF) wireless communication 
devices), operating in the 2.4 GHz Band, may be present (embedded) in your notebook 
system. The following section is a general overview of considerations while operating 
a wireless device.
Additional limitations, cautions, and concerns for specific countries are listed in the 
specific country sections (or country group sections). The wireless devices in your 
system are only qualified for use in the countries identified by the Radio Approval 
Marks on the system rating label. If the country you will be using the wireless device 
in, is not listed, please contact your local Radio Approval agency for requirements. 
Wireless devices are closely regulated and use may not be allowed.
The power output of the wireless device or devices that may be embedded in your 
notebook is well below the RF exposure limits as known at this time. Because the 
wireless devices (which may be embedded into your notebook) emit less energy than 
is allowed in radio frequency safety standards and recommendations, manufacturer 
believes these devices are safe for use. Regardless of the power levels, care should be 
taken to minimize human contact during normal operation.
As a general guideline, a separation of 20 cm (8 inches) between the wireless device 
and the body, for use of a wireless device near the body (this does not include 
extremities) is typical. This device should be used more than 20 cm (8 inches) from the 
body when wireless devices are on and transmitting.
This transmitter must not be collocated or operate in conjunction with any other 
antenna or transmitter.
Some circumstances require restrictions on wireless devices. Examples of common 
restrictions are listed below:

Radio frequency wireless communication can interfere with equipment on 
commercial aircraft. Current aviation regulations require wireless devices to be 
turned off while traveling in an airplane. 802.11B (also known as wireless 
Ethernet or Wifi) and Bluetooth communication devices are examples of 
devices that provide wireless communication.
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In environments where the risk of interference to other devices or services is 
harmful or perceived as harmful, the option to use a wireless device may be 
restricted or eliminated. Airports, Hospitals, and Oxygen or flammable gas 
laden atmospheres are limited examples where use of wireless devices may 
be restricted or eliminated. When in environments where you are uncertain of 
the sanction to use wireless devices, ask the applicable authority for 
authorization prior to use or turning on the wireless device.

Every country has different restrictions on the use of wireless devices. Since 
your system is equipped with a wireless device, when traveling between 
countries with your system, check with the local Radio Approval authorities 
prior to any move or trip for any restrictions on the use of a wireless device in 
the destination country.

If your system came equipped with an internal embedded wireless device, do 
not operate the wireless device unless all covers and shields are in place and 
the system is fully assembled.

Wireless devices are not user serviceable. Do not modify them in any way. 
Modification to a wireless device will void the authorization to use it. Please 
contact manufacturer for service.

Only use drivers approved for the country in which the device will be used. See 
the manufacturer System Restoration Kit, or contact manufacturer Technical 
Support for additional information.
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United States of America

USA and Canada Safety Requirements and Notices
Do not touch or move antenna while the unit is transmitting or receiving.
Do not hold any component containing the radio such that the antenna is very close or 
touching any exposed parts of the body, especially the face or eyes, while transmitting.
Do not operate the radio or attempt to transmit data unless the antenna is connected; if 
not, the radio may be damaged.
Use in specific environments:
The use of wireless devices in hazardous locations is limited by the constraints posed 
by the safety directors of such environments.
The use of wireless devices on airplanes is governed by the Federal Aviation 
Administration (FAA).
The use of wireless devices in hospitals is restricted to the limits set forth by each 
hospital.
Antenna use:
In order to comply with FCC RF exposure limits, low gain integrated antennas should 
be located at a minimum distance of 20 cm (8 inches) or more from the body of all 
persons.
High-gain, wall-mount, or mast-mount antennas are designed to be professionally 
installed and should be located at a minimum distance of 30 cm (12 inches) or more 
from the body of all persons. Please contact your professional installer, VAR, or 
antenna manufacturer for proper installation requirements.

Explosive Device Proximity Warning
Do not operate a portable transmitter (such as a wireless network device) near 
unshielded
blasting caps or in an explosive environment unless the device has been 
modified to be qualified for such use.

Antenna Warning
To comply with the FCC and ANSI C95.1 RF exposure limits, it is 
recommended for Intel® PRO/Wireless Network Connections installed in a 
desktop or portable computer, that the antenna for this device be installed 
so as to provide a separation distance of al least 20 cm (8 inches) from 
all persons and that the antenna must not be co-located or operating 
in conjunction with any other antenna or radio transmitter. It is 
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recommended that the user limit exposure time if the antenna is 
positioned closer than 20cm (8 inches).

Use On Aircraft Caution
Regulations of the FCC and FAA prohibit airborne operation of radio-
frequency wireless devices because their signals could interfere with critical 
aircraft instruments.

Other Wireless Devices
Safety Notices for Other Devices in the Wireless Network: Refer to the 
documentation supplied with wireless Ethernet adapters or other devices in the 
wireless network.

The Part 15 radio device operates on a non-interference basis with other 
devices operating at this frequency. Any changes or modification to said 
product not expressly approved by Intel could void the user's authority to 
operate this device.

Unintentional Emitter per FCC Part 15
This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions:(1) this device may not cause harmful interference, and (2) 
this device must accept any interference received, including interference that may 
cause undesired operation.

Written by: Daryl L. Osden

This equipment has been tested and found to comply with the limits for a Class 
B digital device pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generate uses and can radiate radio 
frequency energy and if not installed and used in accordance with the 
instructions may cause harmful interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off 
and on, the user is encouraged to try to correct the interference by one or more 
of the following measures:
• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that 

to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.
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If necessary, the user should consult the dealer or an experienced radio/television 
technician for additional suggestions. The user may find the following booklet helpful: 
“Something About Interference.” This is available at FCC local regional offices. Our 
company is not responsible for any radio or television interference caused by 
unauthorized modifications of this equipment or the substitution or attachment of 
connecting cables and equipment other than those specified by our company. The 
correction will be the responsibility of the user. Use only shielded data cables with this 
system.

Intentional emitter per FCC Part 15
Low power, Radio LAN type devices (radio frequency (RF) wireless communication 
devices), operating in the 2.4 GHz Band, may be present (embedded) in your notebook 
system. This section is only applicable if these devices are present. Refer to the system 
label to verify the presence of wireless devices.
Wireless devices that may be in your system are only qualified for use in the United 
States of America if an FCC ID number is on the system label.
The FCC has set a general guideline of 20 cm (8 inches) separation between the device 
and the body, for use of a wireless device near the body (this does not include 
extremities). This device should be used more than 20 cm (8 inches) from the body 
when wireless devices are on. The power output of the wireless device (or devices), 
which may be embedded in your notebook, is well below the RF exposure limits as set 
by the FCC.
This transmitter must not be collocated or operate in conjunction with any other 
antenna or transmitter.
Operation of this device is subject to the following two conditions: (1) This device may 
not cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation of the device.

Wireless devices are not user serviceable. Do not modify them in any way. 
Modification to a wireless device will void the authorization to use it. Contact 
manufacturer for service.

FCC Statement for Wireless LAN use:
“While installing and operating this transmitter and antenna combination the 
radio frequency exposure limit of 1mW/cm2 may be exceeded at distances 
close to the antenna installed. Therefore, the user must maintain a minimum 
distance of 20cm from the antenna at all times. This device can not be 
colocated with another transmitter and transmitting antenna.”
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FCC Part 68
This equipment compiles with part of the FCC rules. On the back of this equipment is 
a label that contains, among other information, the FCC registration number and ringer 
equivalence number (REN) for this equipment. If requested, this information must be 
provided to the telephone company.
This equipment uses the following USOC jacks : RJ11C
An FCC compliant telephone cord and modular plug is provided with this equipment. 
This equipment is designed to be connected to the telephone network or promises 
wiring using a compatible modular jack which is Part 68 compliant. See Installation 
Instructions for details.
The REN is used to determine the quantity of devices which may be connected to 
telephone line. Excessive RENs on the telephone line may result in the devices not 
ringing in response to an incoming call. In most, but not all areas, the sum of RENs 
should not exceed five (5.0). To be certain of the number of devices that may be 
connected to a line, as determined by total RENs, contact the local telephone company 
to determine the maximum REN for the calling area.
If the terminal equipment causes harm to the telephone network, the Telephone 
Company will notify you in advance that temporary discontinuance of service may be 
required. But if advance notice is not practical, the telephone company will notify the 
customer as soon as possible. Also, you will be advised of your right to file a complaint 
with the FCC if you believe it is necessary.
The telephone company may make changes in its facilities, equipment, operations, or 
procedures that could affect the operation of the equipment. If this happens, the 
telephone company will provide advanced notice in order for you to make necessary 
modifications to maintain uninterrupted service.
If trouble is experienced with this equipment (Modem) for repair or warranty 
information, please contact your local distributor. If the equipment is causing harm to 
the telephone network, the telephone company may request that you disconnect the 
equipment until the problem is resolved.
The user must use the accessories and cables supplied by the manufacturer to get 
optimum performance from the product.
No repairs may be done by the customer.
This equipment cannot be used on public coin phone service provided by the telephone 
company. Connection to party line service is subject to state tariffs.
The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to 
use a computer or other electronic device, including fax machines, to send any message 
unless such message clearly contains in a margin at the top or bottom of each 
transmitted page or on the first page of the transmission, the date and time it is sent and 
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an identification of the business or other entity, or other individual sending the message 
and the telephone number of the sending machine or such business, other entity, or 
individual. (The telephone number provided may not be any number for which charges 
exceed local or long-distance transmission charges.)
In order to program this information into your fax machine, refer to your 
communications software user manual.
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Canada

Unintentional Emitter per ICES-003
This digital apparatus does not exceed the Class B limits for radio noise emissions from 
digital apparatus as set out in the radio interference regulations of Industry Canada.
Le présent appareil numérique n’émet pas de bruits radioélectriques dépassant les 
limitesapplicables aux appareils numériques de Classe B prescrites dans le règlement 
sur le brouillage radioélectrique édicté par Industrie Canada.

Intentional Emitter per RSS 210
Low power, Radio LAN type devices (radio frequency (RF) wireless communication 
devices), operating in the 2.4 GHz Band, may be present (embedded) in your notebook 
system. This section is only applicable if these devices are present. Refer to the system 
label to verify the presence of wireless devices.
Wireless devices that may be in your system are only qualified for use in Canada if an 
Industry Canada ID number is on the system label.
As a general guideline, a separation of 20 cm (8 inches) between the wireless device 
and the body, for use of a wireless device near the body (this does not include 
extremities) is typical. This device should be used more than 20 cm (8 inches) from the 
body when wireless devices are on.
The power output of the wireless device (or devices), which may be embedded in your 
notebook, is well below the RF exposure limits as set by Industry Canada. 
This transmitter must not be collocated or operate in conjunction with any other 
antenna or transmitter.
Operation of this device is subject to the following two conditions: (1) This device may 
not cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation of the device.

To prevent radio interference to licensed service, this device is intended to be 
operated indoors and away from windows to provide maximum shielding. 
Equipment (or its transmit antenna) that is installed outdoors is subject to 
licensing.

Wireless devices are not user serviceable. Do not modify them in any way. 
Modification to a wireless device will void the authorization to use it. Contact 
manufacturer for service.
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Telecommunications per DOC notice 
(for products fitted with an IC-compliant modem)

The Industry Canada label identifies certified equipment. This certification means that 
the equipment meets certain telecommunications network protective, operation, and 
safety requirements. The Department does not guarantee the equipment will operate to 
the users’ satisfaction.
Before installing this equipment, users should make sure that it is permissible to be 
connected to the facilities of the local telecommunications company. The equipment 
must also be installed using an acceptable method of connection. In some cases, the 
inside wiring associated with a single-line individual service may be extended by 
means of a certified connector assembly. The customer should be aware that 
compliance with the above conditions may not prevent degradation of service in some 
situations.
Repairs to certified equipment should be made by an authorized Canadian maintenance 
facility designated by the supplier. Any repairs or alterations made by the user to this 
equipment, or equipment malfunctions, may give the telecommunications company 
cause to request the user to disconnect the equipment.
Users should make sure, for their own protection, that the electrical ground connections 
of the power utility, telephone lines, and internal metallic water pipe system, if present, 
are connected together. This precaution may be particularly important in rural areas.

To avoid electrical shock or equipment malfunction do not attempt to make 
electrical ground connections by yourself. Contact the appropriate inspection 
authority or an electrician, as appropriate.

The Ringer Equivalence Number (REN) assigned to each terminal device provides 
an indication of the maximum number of terminals allowed to be connected to a 
telephone interface. The termination on an interface may consist of any combination of 
devices subject only to the requirement that the sum of the Ringer Equivalence 
Numbers of all the devices does not exceed 5.
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European Union

European Union CE Marking and Compliance Notices
Products intended for sale within the European Union are marked with the Conformité 
Européene (CE) Marking, which indicates compliance with the applicable Directives 
and European standards and amendments identified below. This equipment also carries 
the Class 2 identifier.
The following information is only applicable to systems labeled with the CE mark .

European Directives
This Information Technology Equipment has been tested and found to comply with the
following European directives:

• EMC Directive 89/336/EEC with amending directives 92/31/EEC & 93/68/
EEC as per
– EN 55022 Class B
– EN 61000-3-2
– EN 61000-3-3
– EN 55024

• Low Voltage Directive (Safety) 73/23/EEC as per EN 60950(A1/A2/A3/A4/
A11)

• Radio and Telecom Terminal Equipment Directive 199/5/EC as per
– CTR21 (if fitted with a modem device)
– ETS 300 328 (if fitted with a 2.4 GHz band embedded wireless device)
– ETS 301 489-1 (if fitted with a 2.4 GHz band embedded wireless device)
– ETS 301 489-17 (if fitted with a 2.4 GHz band embedded wireless device)

European Radio Approval Information 
(for products fitted with EU-approved radio devices)

This Product is a Notebook computer; low power, Radio LAN type devices (radio 
frequency (RF) wireless communication devices), operating in the 2.4 GHz band, may 
be present (embedded) in your notebook system which is intended for home or office 
use. This section is only applicable if these devices are present. Refer to the system 
label to verify the presence of wireless devices.
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Wireless devices that may be in your system are only qualified for use in the European 
Union or associated areas if a CE mark  with a Notified Body Registration Number 
and the Alert Symbol is on the system label.
The power output of the wireless device or devices that may be embedded in you 
notebook is well below the RF exposure limits as set by the European Commission 
through the R&TTE directive.

See 802.11b and 802.11g restrictions for specific countries or regions within 
countries under the heading “European Economic Area Restrictions” below.

Translated Statements of Compliance
This product follows the provisions of the European Directive 1999/5/EC.

European Economic Area Restrictions
Local Restriction of 802.11b/802.11g Radio Usage
[Note to integrator: The following statements on local restrictions must be published in 
all end-user documentation provided with the system or product incorporating the Intel 
PRO/Wireless 2200BG Network Connection product.]

Due to the fact that the frequencies used by 802.11b/802.11g wireless LAN 
devices may not yet be harmonized in all countries, 802.11b/802.11g products 
are designed for use only in specific countries or regions, and are not allowed 
to be operated in countries or regions other than those of designated use.
As a user of these products, you are responsible for ensuring that the products 
are used only in the countries or regions for which they were intended and for 
verifying that they are configured with the correct selection of frequency and 
channel for the country or region of use. Any deviation from permissible 
settings and restrictions in the country or region of use could be an 
infringement of local law and may be punished as such.

The European variant is intended for use throughout the European Economic Area. 
However, authorization for use is further restricted in particular countries or regions 
within countries, as follows:
General
European standards dictate maximum radiated transmit power of 100 mW effective 
isotropic radiated power (EIRP) and the frequency range 2400 – 2483.5 MHz.
Belgium
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The product may be used outdoors, but for outdoor transmissions over a distance of 
300m or more, a license from the BIPT is required.
This restriction should be indicated in the manual as follows:
Dans le cas d'une utilisation privée, à l'extérieur d'un bâtiment, au-dessus d'un espace 
public, aucun enregistrement n'est nécessaire pour une distance de moins de 300m. 
Pour une distance supérieure à 300m un enregistrement auprès de l'IBPT est requise. 
Pour une utilisation publique à l'extérieur de bâtiments, une licence de l'IBPT est 
requise. Pour les enregistrements et licences, veuillez contacter l'IBPT.

France
For Metropolitan departments:
2.400 - 2.4835 GHz for indoor use.
2.400 -2.454 GHz (channels 1 to 7) for outdoor use.

For Guadeloupe, Martinique, St Pierre et Miquelon, Mayotte:
2.400 - 2.4835 GHz for indoor and outdoor use.

For Reunion, Guyane:
2.400 - 2.4835 GHz for indoor use.
2.420 - 2.4835 GHz for outdoor use (channels 5 to 13)

European Telecommunication Information 
(for products fitted with EU-approved modems)

Marking by the symbol  indicates compliance of this equipment to the Radio and 
Telecom Terminal Equipment Directive 1999/5/EC. Such marking is indicative that 
this equipment meets or exceeds the following technical standards:
CTR 21 – Attachment requirements for pan-European approval for connection to the 
analogue Public Switched Telephone Networks (PSTNs) of TE (excluding TE 
supporting voice telephony services) in which network addressing, if provided, is by 
means of Dual Tone Multi-Frequency (DTMF) signaling.

Although this equipment can use either loop disconnect (pulse) or DTMF 
(tone) signaling, only the performance of the DTMF signaling is subject to 
regulatory requirements for correct operation. It is therefore strongly 
recommended that the equipment is set to use DTMF signaling for access to 
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public or private emergency services. DTMF signaling also provides faster call 
setup.

This equipment has been approved to Council Decision 98/482/EEC—“CTR 21” for 
Pan-European single terminal connection to the Public Switched Telephone Network 
(PSTN).
However, due to differences between the individual PSTNs provided in different 
countries, the approval does not, of itself, give an unconditional assurance of 
successful operation on every PSTN termination point. In the event of problems, you 
should contact manufacturer Technical Support.
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WEEE SYMBOL INFORMATION

                  Correct Disposal of This Product   
 (Waste Electrical & Electronic Equipment) 

                     
 
(Applicable in the European Union and other European countries with separate 
collection systems)
This marking shown on the product or its literature, indicates that it should not be 
disposed with other household wastes at the end of its working life. To prevent possible 
harm to the environment or human health from uncontrolled waste disposal, please 
separate this from other types of wastes and recycle it responsibly to promote the 
sustainable reuse of material resources.
Household users should contact either the retailer where they purchased this product, 
or their local government office, for details of where and how they can take this item 
for environmentally safe recycling.
Business users should contact their supplier and check the terms and conditions of the 
purchase contract. This product should not be mixed with other commercial wastes for 
disposal.
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Using Your Documentation

Congratulations on your purchase of a notebook computer with the Windows® XP 
operating system. Whether you are new to using a portable computer or are an 
experienced user, this user’s manual can help you get the most from your computer.

Manual Documentation Conventions

Information Icons
Three icons and their associated messages appear in this manual. The information 
icons are placed before the step/information they apply to:

Warning:
Indicates the possibility of personal injury.

Caution:
Warns you of possible damage to equipment or data.

Note:
Informs you of special circumstances.

Technical Information:
Informs you of special requirements or limitations for use of item(s).

Keyboard Conventions
Keys that you need to press to perform certain functions are displayed in the manual in 
brackets. For example: 
    <Ctrl> indicates the control key (Ctrl on the keyboard). 
If you need to press two keys at the same time, the key names are shown joined by a 
plus sign. For example:

<Fn+F8> means that you should press the Fn key and hold it and then press the F8 
key.
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CD-ROM Device Naming Convention
In many installation programs you will have to get a program from the CD-ROM 
device. The program installation sequence assumes that the CD is drive d:\, however 
this is not always the case. The name of the CD-ROM drive is the letter following the 
letter assigned to your last HDD. For instance, if you have one HDD with two 
partitions, the HDD is drives C: and D: and the CD-ROM drive is then drive E.

Touchpad Conventions
You may be asked to click or double-click on items on the display screen. As a general 
note the touchpad actions act much in the same way as a wheel mouse, any differences 
are explained fully.
The object that needs to be clicked upon will be displayed in Bold text or shown in a 
small figure such as the “Start Button” shown on the right =>. 

Table 1.  Touchpad Click Conventions

Windows Conventions:
Almost all “Windows” programs will display the name/function of a button or 
icon if you place the touchpad pointer on the item you want information about.

Software User Documentation

Your computer is shipped from the factory with several software programs installed. 
The software may include its own online or printed documentation. Refer to the 
documentation or the Help options in the software for more information.

The figures and illustrations in this manual may not be identical to those on 
your system.

General Icon Note:
Some of the Icons used in Windows XP may be placed on the taskbar by 
selecting (ex: Place the volume icon in the taskbar) in the properties dialog 
box.

Action Process

Click Depress the touchpad left button and release

Double-click Quickly click the left touchpad button two times
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Getting Started

Introducing Your Computer

Front View

AVStation Button
AVStation is a multimedia program that enables users to play MUSIC, PHOTO 
and MOVIE files.
When the computer is turned off or in Hibernation, AVStation now is launched. 
(p58)
When the computer is turned on, AVStation premium is launched. (p43)

Touchpad 
Button

Keyboard (p8)

LCD Panel

LCD Latch

Touchpad (p12)

Speaker(R)Speaker(L)

Multi Card Slot
(p33)

Power Button

AVStation Button
  (p 43)  (p 58) 

Status Indicators 
(p15)

Status Indicators
(p15)

Volume Contorl Button

Wireless LAN Button

Etiquette Mode Button

Remote Control Sensor
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Right View

Left View

CD Drive(option, p25)
Microphone Jack

 Headphone Jack / S/PDIF Jack
USB Port(2.0)

Line In Jack

Monitor Port

1394 Port(6 Pin)

PCMCIA Card Slot(p36)

Modem Port(p66)

LAN Port(p67)

Fan Vent

USB Port(2.0)
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Back View

Bottom View

Removing or disassembling the hard disk drive will void your warranty. To 
replace the hard disk drive, please contact your nearest Samsung Service 
Centre.

Battery (p112)DC Jack

USB Port (2.0)

TV Output Port(S-Video) Security Lock Port(p119)

Battery Latches

Memory Compartment
(p117) 

HDD Compartment

Docking Connector
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Turning the Computer On and Off

To turn on the computer
1. Insert the battery and connect the AC adapter according to the Installation Guide.
2. Slide the LCD latch to the right and open the LCD panel.
3. Press the power button.

To turn off the computer
1. Click the start button ( ) on the taskbar.
2. Click Turn Off Computer.

3. Click Turn Off. 
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If the computer has not turned off properly due to a system error, press 
<Ctrl>+<Alt>+<Delete>. When [Windows Task Manager] dialog box appears, 
click  Shut Down > Turn Off to turn off the computer. Your unsaved work may 
be lost/damaged.

If <Ctrl>+<Alt>+<Delete> keys do not operate either, press the power button 
for more than 4 seconds to turn off the computer. Your unsaved work may be 
lost/damaged. The next time you turn on your computer, a hard disk check will 
be performed, before Windows starts.
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Using the Keyboard

Your computer has an 88-key keyboard. By pressing designated key combinations, you 
can have access to all the key functions of a full-sized keyboard. 

The keyboard is supplied according to the corresponding country. Refer to the 
keyboard figure for the corresponding country.

Although the layout of the keys on your computer’s keyboard is different from 
that on a desktop computer’s keyboard, the keyboard feels like a full-sized 
keyboard when you use it. 

Embedded Numeric Keypad Screen Brightness and 
Volume Adjustment / 

Direction Keys

Windows 
Key

Function 
Key

Function & Special Purpose Keys

Application Key

<United Kingdom>
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The keys on the keyboard can be grouped into the following categories:
• Full-sized Alphanumeric typewriter keys are arranged like a standard 

typewriter keyboard and are used for text entry. The Windows keys on either 
side of the spacebar open Windows menus and perform other special functions. 

• Function keys, when pressed together with the <Fn> key, enable special 
functions.

• Cursor and Screen control keys move the cursor. They may perform other 
functions, depending on your software.

To clean the computer keyboard, use slightly damp cotton swabs. Scrub the keys and 
the surface around the keys. 

Do not allow liquid to drip into the keyboard or you may damage the keyboard.

Embedded Numeric Keypad Screen Brightness and 
Volume Adjustment / 

Direction Keys

Windows 
Key

Function 
Key

Function & Special Purpose Keys

Application Key

<United States>
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Using the Numeric Keypad
Your keyboard includes a numeric keypad, which is a group of keys that you can set to 
type numbers and mathematical symbols, such as the plus sign. A number or symbol 
on the corner of each keypad key shows its numeric function.

Press <Fn+Num Lock> to turn on the embedded numeric keypad. The numeric 
functions of the keypad are enabled and the Num Lock LED turns on. ( ”Reading the 
Status Indicators” on page 15 for the location of the Num Lock LED.) 
While the numeric functions are enabled, you can temporarily return a key to its normal 
function by pressing the key and the <Fn> key. For example to type the letter m, press 
<Fn+M>, this operation displays the letter m. 
To turn the numeric keypad off, press <Fn+Num Lock> again. The Num Lock LED 
turns off. 

Num Lock LED
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Using Special Function Keys
The function key activates special functions when it is pressed in combination with 
another keys.  

When you press a function key combination, the system sound may be 
temporarily muted.

<Fn> Key 
Combinations

Key Name Key Function

<Esc/ > Rest Puts the computer into suspended mode. To resume from suspended 
mode, press the power button. (p107).

<F2/ > Gauge Shows the current power source and the remaining battery charge.

<F4/ > LCD/CRT Switches the display between the LCD and external display device 
when an external display device is connected. (p104)

<F5/Backlit> Backlight Turns the LCD on and off.

<F6/Mute> Mute Turns the audio output on and off.

<F7/ SRS> SRS This feature enables you to experience more stereophonic sound. You 
can select one of the following modes by pressing the button. 

Note. WOW XT ON Mode: Select to listen to music.
         TruSurround XT ON Mode: Select to watch a movie. 
         SRS OFF Mode: Switches off the SRS function.

The SRS function is only supported through the built-in speaker of the 
computer and the headphones. It is not supported through the S/PDIF 
port.

<F8/ > Wireless LAN 
On/Off

Turns the wireless LAN service on and off for models with wireless 
LAN installed.

<F9/ > Touchpad Turns the touchpad function on and off.

<F10/ > Etiquette Mode You can select Etiquette Mode when you need a tranquil work 
environment.

<F11/Num Lock> Number Lock Enables the numeric keypad. (p10)

<F12/Scroll> Scroll Lock Scrolls the screen up and down while the cursor position does not 
change in some applications.

< / > Volume Down Decreases the audio volume.

< / > Volume Up Increases the audio volume.

< / > Brightness Up Makes the LCD screen brighter.

< / > Brightness Down Makes the LCD screen dimmer.
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Using the Touchpad

In Windows, you always see a small graphical image on the screen that indicates the 
location where you can take the next action. This image is called a pointer, and is 
usually displayed in arrow shape ( ) or ‘I’ shape ( ).

The touchpad on your computer allows you to move the pointer on the LCD screen, 
just like a mouse that is used with a desktop computer. The touchpad buttons allow you 
to take actions with the pointer, such as selecting an item or executing a command. 

Locking the touchpad
You can lock the touchpad and use only the keyboard and mouse. To lock the 
touchpad function, press the <Fn>+<F9> key combination.

Touchpad Buttons

Touchpad
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You can perform various actions with your touchpad as described below.
d

Action Function Process

Move Move the pointer Place your finger on the touchpad 
and slide your finger to a 
destination.

Click Select an object, open a menu, or 
execute a button

Place the pointer over an object, 
then press left touchpad button 
once.

Or, place the pointer over an 
object, then tap the touchpad once 
with your finger.

Double-Click Launch a program or open a file Place the pointer over an object, 
then quickly press left touchpad 
button twice.

Or, place the pointer over an 
object, then quickly tap the 
touchpad twice with your finger.

Right-Click Display a short cut menu Place the pointer over an object, 
then press right touchpad button 
once.

Drag Move an object, or select an area 
or multiple objects

Drag and drop a part to the 
required place.
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Please use the touchpad only with your finger. Using sharp devices may 
damage the touchpad.

Operating the touchpad or touchpad button while starting your system may 
increase the time required for starting Windows.

Scroll Display upper/lower/left/right part 
of the content within a window

(Applicable to certain programs 
only)

Place your finger on the right edge 
or bottom edge of the touchpad 
and move vertically or horizontally.

Action Function Process
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Reading the Status Indicators

Shows the operating status of the computer.

Num Lock Turns on when the numeric keypad is activated.

Caps Lock Turns on when all alphabet characters you type will be in upper case.

Scroll Lock Turns on when it is set to scroll the screen up and down while the cursor 
position does not change in some applications.

Hard Disk Drive / 
CD-ROM Drive

Blinks when the hard disk drive or CD-ROM drive is in operation.

Battery Turned blue - when the battery is fully charged, or when the battery is not 
installed. 
Turns amber - when the battery is being charged.
Blinks - when the battery is not properly installed.

Power Turned On - when the computer is turned on.
Blinks - when the computer is in Standby mode.
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Adjusting LCD Brightness

There are 8 levels of LCD brightness (1: Dimmest ~ 8: Brightest). 

To adjust using keyboard
Press <Fn>+< > or <Fn>+< > keys from the keyboard to adjust LCD brightness. 
When changed, the current LCD brightness is displayed on the top left corner of the 
LCD screen for a few seconds. 
 

Whenever you turn the system on or change the power source the brightness level 
changes according to the settings.

• when operating on AC power:        Brightness Level 8
• when operating on battery power:   Brightness Level 1

Adjusting the brightness using the Battery Manager
    You can adjust the screen brightness using the Battery Manager. (p114)

Maintaining your LCD brightness settings after turning the system off 
and on
1. Turn the system on. When the Samsung Logo appears, press the <F2> key 
to enter Setup.
2. In the Boot menu, change the Brightness Control Mode option to User 
Control.
3. Save the settings and exit Setup.
- When using the Battery Manager, only the screen brightness set in 
'Customized Mode' is maintained.

To save the battery charge
When your computer is operating on battery power, adjusting the LCD 
brightness level to dimmer diminishes the battery power consumption.
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Bad pixels in the LCD
The limits of the LCD manufacturing technology allow a maximum of 10 
abnormal or bad pixels, which do not affect system performance. This system 
may have the same level of abnormal or bad pixels as any other company’s 
products.

Maintenance Instructions
When cleaning the LCD panel, use only computer specific cleaners on a soft 
cloth, and lightly wipe in one direction. 
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Adjusting the Volume

Adjusting the Volume using the Volume Control Button
Adjust the volume by using the Volume Control Button ( ).

To adjust using keyboard
Press <Fn>+< > or <Fn>+< > from the keyboard.

To adjust using volume adjustment program
Click the Volume icon( ) on the taskbar, and move the Volume slider to a desired 
level.

For advanced volume control options, double-click the Volume icon( ), and adjust 
the volume level in the volume control program.

When you turn the system on, a booting noise may occur.
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Using the Remote Control

Using the remote control for the computer is described below. To use the remote 
control, install the supplied battery into the remote control first.

 Installing Battery

.

Move the groove ( ) on the cover to the  position by using a coin and open the 
battery cover by turning it clockwise.

Move the groove ( ) on the cover to the 
( ) position by using a coin and open the 
battery cover. (To open the cover, turn it 
counterclockwise.)

+

Insert the battery so that the positive pole (+) 
of the battery is towards the inside of the 
cover
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 Remote Control Buttons

Buttons indicated by (*) do not work in some applications. (e.g. Standard Mode 
of AVStation premium, etc.)

 Remote Control Operating Range
The valid distance for the remote control is determined by the user environment. It is 
recommended to use the remote control within 3 meters and a 45 degree angle from the 
remote control sensor on the device.

When the remote control is not being used, keep the remote control in the 
PCMCIA slot. To keep the remote control in the slot, insert the remote control 
into the slot so that the Remote Control Signal Transmitter faces outward.

Remote Control Signal Transmitter
Power Button

Press to turn the computer
on or to enter Hibernation.

Playback Control Button

Direction Button*
Press to move to an item.

BACK Button*
Press to return to the

previous step.

MUTE Button
Press to mute the sound.

AVStation Button
- When the computer is turned off or in 
Hibernation status, AVStation now is 
launched. (p58)
-  When the computer is turned on, 
AVStation premium is launched.(p43)

ENTER Button
Press to execute the selected item.

Volume Control Button
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Introducing Windows

Understanding the Desktop

The desktop is the working area on the computer. It consists of the large workspace and 
a taskbar at the bottom.

Start Button           Opens the Start menu.

Taskbar          Displays programs that are currently running. Frequently used 
icons can be placed here.

Recycle Bin                    Deleted files or folders are sent here.

Language Bar    Switches text input language.

Start Button

Taskbar

Shortcut
Icons

Start Menu

Recycle Bin
Language Bar

System Tray with Clock
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Understanding the Start Menu

The Start menu includes everything that is required to start Windows. From the Start 
menu it is possible to run a program, open a file, assign system users with Control 
Panel, receive support by clicking Help and Support, and search desired items from the 
computer or Internet by clicking Search.

My Computer
         

Displays the contents of the hard disk, the CD-ROM drive, the network 
drive(s), and floppy disks. It can also be used to search and open files 
and folders.

Control Panel          Enables users to configure settings on the computer.

Help and 
Support          Provides on-line help, information on Windows and troubleshooting.

Search          Enables users to search for information in files or the Internet.

Run          Run programs or documents.

My Computer

Control Panel

Help and Support

Start Button

All Programs

Frequently used programs
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Understanding a Window

A window is the basic component in working with the computer. The My Computer 
window, which is a window for the computer's hard drive, will be used as an example 
here to show the basic composition of a window.
Click Start > My Computer.

Double-click the hard drive (local disk) to view internal folders and files stored in it. If 
the contents do not appear, click Show the contents of this folder.

What is a drive?
A storage device in which files and folders are saved in, and read from.
What is a folder?
A folder is used to group and manage files systematically, and may include 
files in sub-folders. It is similar to a bookshelf.
What is a file?
A file is a document or various kinds of material that is generated as a result 
of program operation. It is also called data.

To view the entire structure of the drive
Click the Folder icon in the taskbar to view the entire structure. Click again to 
return to the Quick Task Window.

Close Button

Maximize Button

Minimize Button

Folders

Files

Title Bar
Menu Bar

Quick Task
Window

Folder Icon

Double-click 
Shared 
Documents or 
Local Disk.
You can see files 
and folders.
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Help and Support Center

Help and Support Center provides references and troubleshooting information 
regarding computer use.
Click Start > Help and Support.

Please refer to help and support centre before calling the Samsung helpline.

Windows XP Tour

You can tour elementary functions provided by Windows XP.
Click Start > Tour Windows XP.
Or click Start > All Programs > Accessories > Tour Windows XP.

Click on the topics to find out about important functions of Windows XP.
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Using the Computer

Using the CD Drive

You have one of following drives installed in your computer.

A CD-ROM drive is optional. For more detailed product specifications, refer to 
the product catalog.

To insert a CD
1. Press the eject button on right side of the CD drive.
2. When the tray slides out, place a CD onto the tray with the label facing up, and 

push the CD down until it clicks.

3. Push the tray in gently until it clicks. 

CD-RW/DVD-ROM Combo drive Reads a CD/DVD and writes a CD.

DVD Super Multi Drive Reads CD/DVDs and writes data to CD/DVDs. Supported DVD 
types include DVD ± R, DVD ± RW and DVD-RAM.

Emergency Eject Hole

Eject Button

CD Access LED
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To eject a CD
1. Stop any process that accesses the CD drive and ensure the CD access LED is 

turned off.
2. Press the eject button on right side of the CD drive.
3. When the tray slides out, remove the CD from the tray.
4. Push the tray in gently until it clicks. 

If you remove the CD when the CD access LED is on, the disk and the data in 
it may be damaged.

Emergency Eject Hole
To eject a CD when the CD drive is not working or the computer is turned off, 
unfold a paperclip, and insert the unfolded end of the clip into the emergency 
eject hole (located next to the eject button) and press until the CD tray opens.

To clean a CD or DVD title
Clean the disc with a soft clean cloth by wiping from the center outwards.

To play a DVD
You have to install the DVD software provided on a separate CD to view a 
DVD title.
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To use the Windows Media Player
Window Media Player enables you to play and manage audio and video files.

To launch the Windows Media Player, click Start > All Programs > Accessories > 
Entertainment > Windows Media Player.

Running the program the first time displays the set up screen. Define the settings 
according to the instructions displayed on the screen.
When you complete the settings, the following screen appears.

To view detailed information on how to use Windows Media Player 
Run Windows Media Player and right-click over the Function Taskbar and 
select Help > Windows Media Player Help.

To play a video CD
If a video CD does not run automatically, follow these steps.

1. Insert a video CD into the CD drive.
2. When the CD drive window appears, double-click the MPEGAV folder.
3. Double-click the .dat file.
4. When the [Caution] dialog appears, click Open With.
5. Select “Select the program from a list” and click OK.
6. Select the Windows Media Player, and click OK. The video starts playing.

Features

Playback Control Area

Playlist
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Above procedure applies only to the video CDs that has a .dat file as the 
execution file. Playing procedure may be different according to video CDs.

To write data on a CD (Option)
If your computer has CD-RW functionality, you can copy data to a blank CD or create 
an audio CD.

An additional CD writing program is supplied in an additional CD. 

You cannot write to a CD that already has data in it.

1. Insert a blank CD into the CD drive.
2. On the [CD Drive] dialog, select Open Writable CD Folder and click OK. The 

CD drive window appears.
3. Click Start > My Computer.
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4. In My Computer window, select files and folders to copy, then drag and drop them 
onto the CD drive window. 

5. Click Write these files to CD in the CD drive window.
6. When the CD Writing Wizard appears, enter the CD label, and click Next. The 

data begins copying.
7. When copying is completed, a ‘completed’ message appears and the CD drive 

window opens automatically. 

For more information on writing CDs
Click Start > Help and Support. Type “CD copy” in the search field, and click 
the Search icon ( ).

To Burn an Audio CD
Run Windows Media Player and right-click over the Function Taskbar and 
select Help > Windows Media Player Help.
Select Using the Player > Using CDs, DVDs and VCDs > Using CDs > 
Burning your own CDs > To burn your own CD to see detailed information.

My Computer window

5. Click Write these files to CD.

CD drive window

4. Drag and drop folders or 
files to copy.
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Enjoying Home Theater (S/PDIF Port) 

Your computer supports 5.1 channel output, which is a basic function for home theater 
systems, and DVD drives. It provides 3D surrounding sound and vivid screen.

What is a home theater system?
Home theater system usually consists of a TV, DVD, 5.1 channel speaker, and 
digital amp and provides a high-resolution screen (MPEG2) and 3D 
surrounding sound (Dolby 5.1 or DTS). With a home theater system, you can 
enjoy a vivid screen and sound in your home as if you are in a movie theater.

The following devices are required to enjoy a home theater system.

To use home theater system, complete the following procedures:
• Step 1. Connect 5.1 channel speaker system to your computer.
• Step 2. Configure digital sound output on the computer.
• Step 3. Enable S/PDIF output on the DVD program.

5.1 channel speaker system (amplifier, speakers, connection cables) Purchased separately

DVD drive and DVD playing program on the computer Optional

DVD title that supports 5.1 channel Purchased separately
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Step 1. Connect 5.1 channel speaker system to your computer
1. Connect the S/PDIF jack of the system and a 5.1 channel amplifier.
2. Connect speakers to the amplifier. (Refer to speaker’s manual.
3. To view through a TV, connect the TV and change the current display device to 

TV in the Display Properties. ( ”Using External Display Devices” on page 104.)

Step 2. Setting the Sound to Digital Sound Output on the Computer
Since the sound of the computer is set to Digital Output by default when purchasing 
the computer, additional settings are not required. You can confirm the setting as 
follows.

1. Double-click the Volume Control ( ) icon in the notification area of the Taskbar 
and select Options > Advanced Controls.

2. Click the Advanced button below the Master Volume and check if the 1 Disable 
Digital Output item is unselected.
The option must be unselected for sound to be output in digital format.

Front Left Speaker

TV

Surround Left Speaker Surround Right Speaker

Center 
Speaker

Front Right Speaker

Digital Amplifier

Computer

Sub 
Woofer
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Step 3. Enable S/PDIF output on the DVD program   
 

To use 5.1 channel speakers, you need to install the Power DVD program from the 
Power DVD Installation CD provided with your computer, then change the settings as 
per the following.

1. Run Power DVD program and click the Settings icon ( ).

2. On the Audio tab, set the Audio Output setting to “Use SPDIF” and click OK.

Now, you can enjoy home theater using DVD titles.

To control volume for your 5.1 channel speaker, use the control on the digital 
amp. (Please refer to the speaker manual.)
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Using the Multi Card Slot

Using the Multi Card Slot, you can use memory cards such as a Memory Stick, 
Memory Stick Pro, SD Card, MMC, or xD Card. A memory card is used as a 
removable disk and is useful for exchanging data between a computer and a digital 
device such as a digital camera.

Restrictions when Using Memory Cards
You can use memory cards for storing data only. Copyright protection function 
is not supported.

To insert and use a memory card

Remove the Slot Protector first, before using the Multi Card Slot. Press the end 
of the Slot Protector lightly, and remove the Slot Protector when it pops up.

You should insert the memory card with the writing on the card facing 
downwards. 
Inserting wrong side up may cause damage in the memory card and the 
computer.

Memory Stick SD Card Memory Stick Pro MMC xD Card
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1. Insert a memory card into the Multi Card Slot.

2. Click Start > My Computer. The inserted memory card is displayed.

3. You can write data to the memory card. If the memory card is not formatted yet, 
format the memory card before use.

Since the memory card may be easily mislaid when moving your computer, 
keep the memory card separately.

To remove a memory card
1. Press the end of the memory card softly to pop it outward.
2. Remove the memory card. 

Example : Memory Stick
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To format a memory card
You can use a memory card after the format operation. The procedures to format a 
memory card are described below.

Since format operation deletes all data in the memory card, please make sure 
that there is no important data in the memory card before formatting.

To protect the data in the memory card
Set the write protection tab of the Memory Stick or SD memory card to the 
Lock position.

1. Click Start > My computer.
2. Press the right touchpad button on the memory card drive, and select Format from 

the pop-up menu.
3. Click Start to start the format operation.

To use a memory card in both the computer and other digital device such as 
digital camera, it is recommended to format the memory card in the digital 
device. If you format the memory card in the computer, you may have to format 
the memory card in other digital device again to use the memory card in the 
digital device.
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Using the PCMCIA Card Slot

Various different functions can be added by inserting PCMCIA cards into the system. 
This system supports 16/32 bit, type I or II PCMCIA card types.

The PCMCIA card slot does not support a ZV card or a PCMCIA III card.

To insert a PCMCIA card

Before using the PCMCIA slot, remove the slot protector.
Push the eject button of the PCMCIA card slot once to pop it out. Push the 
button again to eject the slot protector.

1. Insert a PCMCIA card into the PCMCIA card slot on the side of the computer.

Ensure that the PCMCIA card is inserted the correct way, as incorrect insertion 
will damage the PCMCIA card slot.

 

2. Windows automatically installs the necessary driver for the card. If there is no 
available driver found by Windows, you have to install the driver using a disk 
supplied with the card. 

Eject Button
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To remove a PCMCIA card
1. Double-click Safely Remove Hardware icon ( ) on the taskbar.
2. On the [Safely Remove Hardware] dialog box, select the appropriate PCMCIA 

card and click Stop.
3. When [Stop a Hardware Device] dialog box appears, click OK.
4. Click Close to close the [Safely Remove Hardware] dialog box.
5. Push eject button of the PCMCIA card slot once, and the button pops out.
6. Push the button again to eject the PCMCIA card.
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Using EasyBox

Use EasyBox program to make use of Windows' complicated function easily and 
conveniently.

Learn about EasyBox
Double-click the EasyBox( ) icon on the desktop.
(Or select Start >  All Programs > Samsung > EasyBox >  EasyBox.)

• System: System management features are available, including disk 
defragmenter, disk cleanup, computer scheduling and system restore. 

• BIOS: In windows-based mode, you can recover the BIOS defaults and change 
the boot sequence. 

• Desktop: Desktop management features include changing the font size, 
executing a magnifier function, the start menu settings and managing the quick 
launch icons on the taskbar. 

• Security: Here you can configure the security settings supported by Windows 
XP SP2. You can also change the configuration of the firewall settings, 
Windows automatic updates and blocking pop-ups when connected to the 
Internet. 

• Plus Tip: This is a collection of additional Windows functions that are useful 
for system management. (Offering shortcut descriptions of Windows, 
configuring network sharing and opening local folder sharing, etc.)
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Using EasyBox
The Security management function will be used as an example here to show the 
function of Easybox

 Configuring Firewall
The Windows Firewall prevents unauthorized users from gaining access to your 
system via the network or the Internet. 

1. Click Start > All Programs > Samsung  > EasyBox > EasyBox.
2. Click Security from the top menu bar.
3. Select Windows Firewall Settings from the Security menu on the left. 
4. Select a firewall level. 
5. Click Apply.

Click the User Setting button for advanced features, including exceptions and 
permissions. 
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Using Samsung Theme

Samsung Theme is a program that enables a user to easily switch a theme (desktop, 
logon screen and sound effect).

Double-click the Samsung Theme ( ) icon on the desktop.
(Or select Start >  All Programs > Samsung > Samsung Theme >  Samsung 
Theme.)

• Samsung Theme: Switches to Samsung Theme (desktop, logon screen and 
sound effects on booting).

• Windows XP Theme: Switches to the Windows XP default Theme.
• Back: Restores the theme to its previous status.

Close button

Help button

Move the mouse pointer over 
Samsung Theme item, then the 
Samsung Theme will be displayed 
below.
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Using Samsung Update Plus

Samsung Update Plus is software that examines and updates Samsung software and 
drivers installed on your Samsung computer to the latest version. To use Samsung 
Update Plus, your computer has to be connected to the Internet. 

 To Update Samsung Software and Drivers

1. Select Start > All Programs > Samsung  > Samsung Update Plus > Samsung 
Update Plus.

If this is the first time you are running the program, a window will appear asking 
you if you agree to the agreement in the window. 
Click Agree to use this software. 

2. Click Search for and Install Updates and click the Search for New Updates 
button.  

3. If there are available software or driver updates for your computer, the available 
updates will be listed. Select the required updates from the list and click Install 
Update to start the update. 

  (The update list on the screen may differ depending on the computer model.) 
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Updates that must be installed separately.
If you select Install as an update item that must be installed separately, a 
message appears informing you of this. Follow the instruction message to 
correctly install it. 

Automatic update items display  
By default, your computer is configured to automatically search for updates. If 
there is a new update available, this is notified in the notification area. Click the 
balloon help icon in the notification area. Here you will be able to find the latest 
available updates.  

 

To change the automatic update settings, click the Configuration button in 
Figure 2 and change the settings.

Samsung Update Plus does not provide updates for additionally installed 
software and device drivers. 
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Using AVStation premium

AVStation premium is provided for some models.

AVStation premium is an integrated multimedia program that allows you to watch 
video (pictures, video and movies) and listen to music.

You can start AVStation premium as follows.
• Select Start > All Programs > Samsung > AVStation premium > AVStation 

premium.
• Double-click the AVStation premium ( ) icon on the Desktop or Taskbar.
• Click the AVStation button.

• Click the AVS button on the remote control.   (p 19)

The function button on the remote control only works in AVStation premium 
Play Mode.   (p 54)

AVStation Button
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Using AVStation premium
AVStation premium Modes

• Standard Mode : You can use all AVStation premium functions.
• Play Mode : This provides an easier-to-use user interface than that of Standard 

mode. In this mode, the Edit/Create function and the MOVIE EDITOR menu 
are not supported   (p 54)

- This Manual mainly describes the procedures for using the Standard mode 
of AVStation premium.
- The captured program screen shots in this manual may differ slightly from the 
actual software depending on the version of the program.
- For more detailed use procedures, refer to the on-line Help.

Standard mode Screen Play Mode Screen
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AVStation premium Screen Layout and Menus

AVStation premium Standard mode consists of the following 4 menus.
•  MUSIC : Using this menu, you can play music files or audio CDs, copy audio 

CDs to the computer as well as burn audio CDs.
•  PHOTO : Using this menu, you can view or edit pictures (image), view 

pictures through a Slide Show, create an album and burn an album onto a CD.
•  MOVIE : Using this menu, you can play a video (movie) file or a DVD/VCD 

title.
(You can only play a DVD title after installing Power DVD or a DVD player 
program.)

•  MOVIE EDITOR : Using this menu, you can edit a movie file.

- To handle multimedia files conveniently, register the multimedia files to the 
library. ('Registering a File' (p54))
- To access a file not registered to the library, select File > Open File and select 
the file.

Selecting the AVStation premium Menus
To select a menu, select the required menu from the Menu Selection Bar.

 

MUSIC
This section describes the procedures to play music files or audio CDs, to copy audio 
CDs to the computer as well as burn audio CDs.

Select MUSIC from the Menu Selection Bar.

Menu Selection Bar

Library Window

Menu Bar

Category Windowr
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Playing a Music File 

1. Double-click Music in the left category pane and double-click on All musics.

2. Double-click the music file that appears at the bottom screen to play it.
- To play multiple music files, select the music files and click on Add. The music 
files will be played in the added order.

Playing an Audio CD
1. Insert an audio CD into the CD-ROM drive.
2. When the Audio CD window appears, select using Samsung AVStation premium and 

click OK. Then the audio CD is played.
- To play an audio CD in the CD-ROM drive, double-click CD from the Category 
and double-click on Audio CD when Audio CD appears in the bottom screen.

MUSIC Menu

Repeat Button
Track, All Tracks, Random 

Media Play Control
Button

Music Category

Add Music

Library Window

Audio CD window
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Copying an audio CD to the Computer
1. Insert an audio CD into the CD-ROM drive.
2. When the Audio CD window appears, select using Samsung AVStation premium and 

click OK.

3. Select a track to be copied to the library and then select Tools > Copy from CD.
- To select multiple tracks, select the tracks while pressing the Shift or Ctrl key on 
the keyboard.

4. The selected tracks are copied from the audio CD. When the copy operation is 
completed, the Copy Completed message will appear.
The copied tracks are saved in the My Documents > AVStation premium > 
Music > Music From CD folder.

Select Copy from CD

Select the tracks to be copied.
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Burning an Audio CD
1. Insert a blank CD into the CD-ROM drive. When the CD Drive window appears, 

click Cancel.
2. Select Tools > Burn CD.

3. Select Burn Audio CD and click Next.
4. Double-click Music in the left title and double-click All musics.

5. Select music files from the list and click the Add files from my PC to the CD burning 
list (  ) button to move the selected files to the right Burn Audio CD window. 
When you have added all music files, click Next.

6. Select a CD Writer and click on Start. When the Burn CD window appears, click OK 
to create the audio CD.

Creating a Playlist
A Playlist is a list of selected music files that has been created by a user so that the 
selected files can be played later.
1. Select the music files to be included in the Playlist from the music category and click on 

Add.
2. When you have added all the music files you want, click on Save As Playlist.
3. Register a new playlist name, and click OK.
4. When the completion message appears, click OK.

The created Playlist is saved in C:\Program Files\Samsung\AVStation 
premium\My Playlist folder.

Playing a Playlist
1. Click on Load Playlist at the bottom of the Library window
2. Select a Playlist and click OK to start the playback.

Select Burn CD
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PHOTO
This section describes the procedures to view pictures (images), to view pictures 
through a Slide Show, to edit a picture, to create an album, and to burn an album onto 
a CD.

Click on PHOTO in the Menu Selection Bar.

Viewing and Editing a Picture
1. Double-click on Image in the left category pane and double-click on All Images.

2. The image files are displayed in the right Image window. To zoom-in on an image, 
double-click the image file.

Viewing the Image List
Select View Image List from the menu at the bottom of the zoomed image 
screen.

Viewing an Image through the Slide Show or Full Screen
Select Slide Show or Full Screen from the menu at the bottom of the zoomed-
in on image screen.
To exit SlideShow or Full Screen, press the <Esc> key or right-click and then 
select Exit SlideShow or Exit Full Screen.

Editing an Image
1. Select an image to edit and select the Edit Image tab.

PHOTO Menu

Image Window

Image Category

⊕ MUSIC
You can listen to the

music files in My Playlist
or All musics while

editing an image.

Library Window
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2. Edit the image using the Shape/Edit/Effect tool and click on Save or Save 
Copy.

Creating an Album
1. Select the Create Album tab.
2. Select an album cover style and click Apply to apply the selected style to the album 

cover.
3. Enter the title and contents of the album, insert an image and then click  (Move to 

next page).
- To insert an image into an album cover, select a file in the All Image pane on the 
left and then click Insert button or double-click the file to be inserted.

4. Create an album by adding images and image descriptions to the album.
5. When creating an album is complete, click on Save to create the album.

The created album is saved in the My Documents > AVStation premium > Photo > 
Photo Album folder and will be displayed in the Album category.
- To view an album, double-click on Image in the left category pane and double-click 
on Album. Click on Slide Show in the Image window to view the images within the 
album through the Slide Show.

Burning an Album onto a CD
1. Double-click on the album to be burnt to CD in the left Album category. 
2. Insert a blank CD into the CD-RW drive. When the CD Drive window appears, click 

on Cancel.

Create Album Tab

Enter the Title and Contents 
of the Album

Drag & Drop an
Image File into the

Image Box.

Move to next page Button

Save ButtonSlide Show Button
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3. Select Send > Burn CD from the menu at the bottom of the Album window.
4. Enter the CD title in the Burn a CD window and then click OK to burn a CD with the 

album.

MOVIE
This section describes the procedures to play a movie file or a DVD/VCD title.

Click on MOVIE in the Menu Selection Bar

Playing a Movie
1. Double-click on Movie in the left category pane and double-click All movies.
2. Double-click a movie file to play it.

You can adjust the screen size in the View menu.

Playing a DVD Title
You can only play a DVD title after installing a DVD player program, such as 
Power DVD.
1. Insert a DVD title into the DVD drive.
2. When the Select Work window appears, select using Samsung AVStation 
premium and click OK to play the DVD title.
If the DVD does not automatically play or the DVD title is in the DVD drive, 
double-click the Title of the DVD in the DVD / VCD category.

MOVIE Menu

Movie Window

Movie Category

⊕ MUSIC
You can listen to the

music files in My Playlist
or All musics while

working.

Library Window
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Playing a VCD Title
1. Insert a VCD title into the CD drive.
2. Double-click the Title of the VCD in the DVD / VCD category.

Movie Editor (Editing a Movie)
This section describes the procedures for editing a movie.

Click on MOVIE EDITOR in the Menu Selection Bar.

Editing a Movie
The procedures for merging two movie files and for inserting transition effects between 
movies are described below.
1. Click on MOVIE EDITOR. A new project will open.
2. Double-click Movie in the left category pane and double-click All movies.
3. Drag and drop a movie file to the Storyboard. When a Storyboard appears in the right 

pane, drag and drop another movie file to the Storyboard.

MOVIE EDITOR Menu

Work Tab

Movie Category

⊕ MUSIC
You can listen to the

music files in My Playlist
or All musics while

working.

Background Music
Create Movie

Storyboard
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• To Enter the Title : Click on Text Box from the Title tab, create a text box by 
dragging the pointer and enter a title. Enter the title and then click Apply. The 
title is inserted at the beginning of the Storyboard.

• Screen Effect : Select an effect from the Effect tab and drag and drop the selected 
effect onto the movie in the Storyboard to apply the effect.

• Transition : Select a Transition effect from the Transition tab and drag and drop 
the selected effect onto the movie in the Storyboard to apply the transition 
effect.

• Background Music : Click on Music and select a music file to apply the 
background music to the movie file.

4. When finishing editing a movie, click on Create Movie and click OK to create the 
edited movie as a movie file.
The edited movie is saved in the My Documents > AVStation premium > Movie > 
Edited Movie folder and will be displayed in the My Movie category.

Title Tab

Applied Title

Apply

Transition Tab
Select a Transition Effect and drag 
and drop it onto the position to insert 
the effect.

Position of the
Transition Effect
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Registering a File
By registering multimedia files to the library, you can easily access and manage them 
since they will be appear in the corresponding category of either the Music, Image, 
Movie categories on the left-hand side of the screen.

The procedures to register an entire folder to the library will be used as an example 
below.
1. Click on Register File at the bottom of the screen.
2. Click on Add by folder, and select the folder to be registered and then click OK.
3. When the registration is completed, click OK.

The registered multimedia folder will be displayed in the music, image, or video 
categories of the library.

To play a file not registered to a category, select File > Open File and select 
the file.

Using Play Mode 
This section describes how to use the Play Mode of AVStation premium.

To use Play Mode, select Mode > Play Mode in the Standard Mode Menu Bar.
Alternatively, click the AVS button on the remote control.

For more remote control use procedures, refer to 'Using the Remote Control' 
(p19)
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Play Mode Screen Layout
The initial screen of AVStation premium Play Mode has the following layout.

To switch to Normal Mode, move the mouse (or touchpad) and click the 
Normal icon from the toolbar at the top of the window.

MUSIC
The procedures to play a music file or an audio CD will be described below.
Double-click MUSIC in the initial screen of Play Mode.

Exit Program 

Minimize Screen 

Move Bar
This appears only when

the mouse pointer is over
it.

Menu

Move to the Initial
Screen of Play

Mode

Switch to Standard
Mode

Library Window

Media Play Control Button
Operation Display Window

Category Window

Repeat Button
Track, All Tracks,

Random
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Playing a Music File
1. Double-click a category from the left category window
2. Double-click a music file in the right library window. The music will be 
played.

Playing an Audio CD
1. Insert an audio CD into the CD-ROM drive. Audio CD will be displayed in 
the library window.
To play an audio CD in the CD-ROM drive, double-click on CD in the category.
2. Double-click Audio CD in the library window. The tracks of the CD will be 
displayed.
3. Double-click a track to play it.

To Listen to All Tracks
Select Play All Tracks from the Media Play Control button.

PHOTO (Viewing a Picture)
The procedures for viewing pictures (images) and for viewing pictures through the 
Slide Show will be described.
1. Double-click on PHOTO in the initial screen of Play Mode. 
2. Double-click on All Images in the left category pane, and double-click on an image 

file in the library window to zoom-in on the image.

Viewing an Image through the Slide Show or Full Screen
Select Slide Show or Full Screen from the menu at the bottom of the zoomed 
image screen.

Library Window

Category Window

⊕ MUSIC
You can listen to the

music files in My Playlist
or All musics while

working.
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MOVIE (Playing a Movie)
The procedures to play a movie file or a DVD/VCD title will be described below.
1. Double-click MOVIE in the initial screen of Play Mode.
2. Double-click All movies in the left category pane and double-click a movie file in the 

right pane. The movie file will be played.

Playing a DVD Title
1. Insert a DVD title into the DVD drive.
2. When the Select Work window appears, select using Samsung AVStation 
premium and click OK to play the DVD title.
If the DVD is not automatically played or the DVD title was in the DVD drive, 
double-click the Title of the DVD in the DVD / VCD category.

Playing a VCD Title
1. Insert a VCD title into the CD drive.
2. Double-click the Title of the VCD in the DVD / VCD category.

Library Window

Category Window

⊕ MUSIC
You can listen to the

music files in My Playlist
or All musics while

working.
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Using AVStation now 

AVStation now is provided for some models.

AVStation now is an integrated multimedia program that allows you to watch video 
(pictures, video and movies) and listen to music without booting into Windows.

Using AVStation now
How to launch AVStation now and the AVStation features will be described below.

The use procedures of AVStation now are similar to those of Play Mode of 
AVStation premium.
AVStation now only supports the player and view functions. To register files to 
the library, use the registration function of AVStation premium.

Launching AVStation now

You can only use AVStation now when your computer is turned off or it is in 
Hibernation State.( ”Using Power Management Options” on page 107)

To launch AVStation now, click the AVStation button.

Alternatively, click the AVS button on the remote control.

For more remote control use procedures, refer to  ”Using the Remote Control” 
on page 19.

AVStation Button
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Exiting AVStation now 
1. Press the <Esc> key or right-click to move to the start screen of AVStation now.
2.  In the start screen, press the <Esc> key or select Exit.
3. In the Exit window, select Exit.

Booting and using the computer when using AVStation now
Select <Go Window> from the Exit window. Your computer will start.

AVStation now Menus
AVStation now consists of the following 3 menus.

• MUSIC : Using this menu, you can play a music file or an audio CD.
• PHOTO : Using this menu, you can view a picture (image) and view a picture 

through the Slide Show.
• MOVIE : Using this menu, you can play a video (movie) file or a DVD/VCD 

title.

Menu
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Using AVStation now 
The procedures for using AVStation now will be described below.

To Move, Select and Run Menus
In AVStation now, you can use the keyboard, mouse, and remote control.

•  Moving a Menu or an Item
Press the direction keys on the keyboard or move the mouse to move the 
cursor to a menu or item and then click it. Or press the Direction button on the 
remote control.

•  Selecting or Running a menu or an Item
After you move to a menu or item, press the <Enter> key on the keyboard or 
double-click it. Or press the Enter button on the remote control.

• Returning to the Previous Screen
Press the <Esc> or <Backspace> key on the keyboard, or right-click it. Or press 
the BACK button on the remote control.

 

MUSIC
The procedures for playing a music file or an audio CD will be described below.
1. Select the MUSIC menu and select a category. For example, you can select All 

Music.
2. In the Library window, select a music file to be played.

Music File

Media Play Control Button

Library Pane

Category Pane

Repeat Button
Track, All Tracks,

Random

All Music
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Media Play Control Button
You can only use the Media Play Control button when a music file is being 
played.

Playing Multiple Tracks
1. Play a music file.
2. Move the focus to the left Category pane, and select the Play All button.

Playing an Audio CD
1. Insert an audio CD into the CD-ROM drive, and select CD from the Category 
pane.
2. In the right Library window, select a track to be played.

PHOTO
The procedures for viewing pictures (images) and for viewing pictures through the 
Slide Show will be described below.
1. Select the PHOTO menu and move to the All Photo category.
2. In the Library window, select an image to view.

The selected image will be zoomed in on.

Viewing an Image through the Slide Show or Full Screen
In the lower menu of the zoomed-in image, select  SlideShow or Full Screen.

Library Pane

Category Pane

⊕ MUSIC
You can listen to the

music files in My Playlist
or All musics while

working.

Image Files
All Photo

Media Play Control
Button
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MOVIE
The procedures for playing a video (movie) file or a DVD/VCD title will be described 
below.
1. Select the MOVIE menu and select a category. For example, you can select All 

Movies by using the direction keys.
2. Move to a movie file in the Library pane using the right direction key and then press the 

<Enter> key.
The selected movie file will be played.

Playing a DVD/VCD title
Insert a DVD/VCD title into the DVD-ROM drive and select  DVD/VCD from the 
Category pane.
After a short while, the DVD/VCD title will be played.

Using the DVD/VCD Play Control Button
To use the Play Control button while playing a DVD/VCD title, press a key or 
move the mouse.

To play a DVD title for the first time using AVStation now, launch the DVD 
player in Windows once before starting play. 

The region code of a DVD title must be set to Windows status for AVStation 
now to play the DVD title properly. 

Library Pane

Category Pane Movie Files
All Movie
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Tips
•  Using the Library (File)

AVStation Now can use the library of AVStation premium.
To use the library in AVStation Now, register the library in AVStation 
premium. ( ”Registering a File” on page 54)

•  HDD Category
You can play unregistered files on the hard disk drive in the HDD category of 
each menu. (C drive is supported.)

Notice
•  Do not remove the Recovery Solution Program.

Removing the Recovery Solution Program also removes AVStation Now. Once 
the program is removed, you cannot reinstall it, therefore take care not to 
remove the program.

•  You cannot use an additionally created Playlist.
You cannot use an additionally created Playlist other than the Playlist provided 
with AVStation premium in AVStation now.

•  A movie file or a movie title not supported by AVStation Now
To play a movie file or a movie title not supported by AVStation Now, please 
use AVStation premium after booting your computer.

• For Cases where you cannot preview using the PHOTO/MOVIE menu
1.When you did not create a Preview in AVStation Premium
(A Preview for a photo or a movie is created when you select the PHOTO/
MOVIE menu in AVStation Premium Full Screen Mode and view the preview 
in the Library pane.)
2.When the format of the photo or movie is not supported by AVStation 
premium.
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Using Samsung Command Center 

Samsung Command Center is a program that enables the easy management of software 
provided for a Samsung computer. You can view brief descriptions of some programs 
and you can launch the programs directly. Samsung Command Center is always hidden 
automatically and it appears when you place the mouse cursor in the right-most 
position.

Select Start > All Programs > Samsung > Samsung Command Center > Samsung 
Command Center.

The Samsung Command Center screen consists of the following 4 areas.

•  S/W Group Area : You can classify programs into 5 groups, these being 
System, Utility, Network, Support, and Entertainment and manage them.
You can add a file that can be launched directly from the Desktop or Explorer 
(Files that have the extension of .cmd, .bat, .pif, .scf, .exe, .com, .lnk, or .scr ) 
by dragging and dropping them.

•  S/W List Area : Shows software included in the S/W group.
You can add a file that can be launched directly from the Desktop or Explorer 
by dragging and dropping it. Some Samsung software is automatically added or 
removed from the list when the software is installed or removed. If you move 

Clock

SW Group Area

SW List Area

AV Station Area

Samsung Update Plus Area
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the cursor over the software in the list, you can view a brief description and the 
Run button to launch.

•  AV Station Area : This only appears when the AV Station program has been 
installed.
You can easily launch the TV, music, movie or album player of the AV Station 
program. Drag and drop a media file from the Desktop or Explorer over any of 
the buttons to launch the corresponding player.

•  Samsung Update Plus Area : When there is new software or a new driver, the 
Samsung Update Plus notification window appears.
If you click on the notification window, Samsung update Plus is launched and 
an update is performed with a percentage number indicating the progress status.
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Connecting to the Internet

Connecting with a Modem

Before You Start:
• Use a standard non-digital phone line to connect.
• Contact an internet service provider (ISP) for instructions on how to connect to 

and disconnect from the Internet.

1. Connect a telephone line to the computer’s modem port. 

2. Connect to the Internet according to the instructions provided by your ISP.

If the Internet connection is not disconnected properly, additional telephone 
charges may be imposed.
66  Users Manual



Connecting Through a Wired LAN

1. Connect a LAN cable to the computer’s LAN port.

2. Click Start > Control Panel.
3. Click Network and Internet Connections in the [Control Panel] window.
4. Click Network Connections in the [Network and Internet Connections] window.
5. Right-click the Local Area Connection icon and click Properties.
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6. On the General tab, select “Internet Protocol(TCP/IP)” and click Properties.

7. To use DHCP:
On the General tab, select “Obtain an IP address automatically” and “Obtain DNS 
server address automatically”. Click OK.

To use a static IP:
On the General tab, select “Use the following IP address” and fill in the IP 
address, Subnet mask, Default gateway, Preferred DNS server, and Alternative 
DNS server fields. Click OK.

To use both DHCP and static IP simultaneously:
On the Alternate Configuration tab, click User configured and fill in the fields.
Click OK.   
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Connecting Through a Wireless LAN (Option)

A wireless network (Wireless LAN) environment is a network environment that 
enables communication between multiple computers at home or a small-size office 
through wireless LAN devices.
Using the wireless network connections between the systems, you can use normal 
network functions such as sharing of files, folders and printers. When a computer-to 
computer network has been established, a computer that is not connected to the Internet 
can share the Internet by accessing another computer connected to the Internet.  For 
details, see “Sharing Internet Access” on page 86.

The description in this section refers to the Intel(R) PRO/Wireless 2200BG 
Network Connection (hereafter referred to as an 802.11BG card) and the 
Intel(R) PRO/Wireless 2915ABG Network Connection (hereafter referred to as 
an 802.11ABG card) device.
A wireless LAN card is optional. The model of the wireless LAN card is 
determined by the relevant product.
To view the installed wireless LAN card, click Start > Control Panel > 
Performance and Maintenance > System > Hardware tab > Device Manager.
The wireless LAN connection settings will be described on the basis of the 
Windows XP Service Pack 2 installed computer.
It is recommended using the default settings provided by Windows XP for the 
wireless LAN settings for Windows XP installed computers. 
To setup using the software supplied by the wireless LAN card manufacturer, 
refer to 'Wireless Network Setup Using the Wireless LAN Setup Program' 
(p78).  
To use the wireless network, you have to turn on the wireless LAN function by 
using the Wireless LAN On/Off Button.  (p 8)

Wireless network connections can be classified into two categories.

1)  Access Point (AP)  
You can connect to an AP to use the network. This is possible only in an environment 
equipped with an AP. For details, see “Connecting to an Access Point (AP)” on page 
70.
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What is an Access Point (AP)?
An AP is a network device that bridges wired and wireless LANs, and 
corresponds to a wireless hub in a wired network. You can connect multiple 
wireless LAN installed computers to an AP.

2) Computer-to-computer (ad hoc)
This is also called a peer-to-peer network. 
In computer-to-computer wireless networks, you can wirelessly connect 2 or more 
computers that have wireless LAN modules. For details, see “Connecting to computer-
to-computer networks (peer-to-peer or ad hoc)” on page 72.

Connecting to an Access Point (AP)
This section describes how to connect to an AP. You can use the network when you are 
connected to an AP. 

For more detailed information such as the network key (encryption key), ask 
your network administrator.

1. Right-click on the Wireless Network Connection ( ) icon on the taskbar, and 
select View Available Wireless Networks.
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2. Select an AP (E.g. Test) to connect to and click Connect.  
If there is a configured network key for the AP to connect to, the Enter Network 
Key window appears.
Enter the Network Key in the window and then click the Connect button.

When a network key is not defined for a selected AP, click on Link to display 
the warning message box. Then click Connect again in the box. 

Now when Connected in AP is displayed, and you can access the network.

Checking the connection status
Move the mouse pointer over the Wireless Network Connection ( ) icon on 
the taskbar, and the connection status is displayed.
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Connecting to computer-to-computer networks (peer-to-peer or 
ad hoc)

In computer-to-computer wireless networks, you can wirelessly connect 2 or more 
computers that have wireless LAN modules. Using this method, a computer that is not 
connected to the Internet can share the Internet by accessing another computer 
connected to the Internet. (Refer to  ”Sharing Internet Access” on page 86.)

You can connect by completing the following steps:
• Step 1. Set up a computer-to-computer network on a computer.
• Step 2. Connect to the configured computer from other computers.

Step 1. Setting up a computer-to-computer network

1. Right-click on the Wireless Network Connection ( ) icon on the taskbar, and 
select View Available Wireless Networks.
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2.  Click Change the order of Preferred Networks.

3. On the Wireless Network tab, click Advanced.
4. Clear 'Automatically connect to non-default network' check box, if it is selected. 

Select 'Computer-to-computer (ad hoc) networks only', and click Close.
5. In the Wireless Networks tab, click Add.
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6. Enter the network name (e.g. samsung), and unselect 'The key is provided for me 
automatically'. Enter the encryption key in the Network key field, and click OK.

To prevent a network connection from an unauthorized user, it would be better 
to configure a network key (encryption key). A network key consists of 5 ~ 13 
alphanumeric characters (e.g. magic), or of 10 ~ 26 hexadecimal numbers (a 
hexadecimal number is represented by numbers '0' to '9' or letters 'a' to 'f').
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7. Check that the configured network name (e.g. samsung) is in the ’Preferred 
networks’ item, and click OK.

Now your wireless network setup has been completed.

Step 2. Connecting to the configured computer

1. Right-click on the Wireless Network Connection ( ) icon on the taskbar, and 
select View Available Wireless Networks.
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2. Select the wireless network name (e.g. samsung) specified in ”Connecting to 
computer-to-computer networks (peer-to-peer or ad hoc)” on page 72, and click 
Connect. 

3. Enter a cryptographic key in the network key box and click Connect.

If the network key is not configured in ”Connecting to computer-to-computer 
networks (peer-to-peer or ad hoc)” on page 72, just click Connect, without any 
keystrokes.

When connected to the wireless network, the system displays Connected in the 
selected network of the Network Connection window.
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Checking the connection status
Move the mouse pointer over the Wireless Network Connection ( ) icon on 
the taskbar, and the connection status is displayed.
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Wireless Network Setup Using the Wireless LAN Setup 
Program

You can use a wireless LAN by using a wireless LAN configuration program (PROSet) 
provided separately.

To use wireless network connection, complete the following procedures.
• Step1. Install the wireless LAN configuration program (PROSet).
• Step2. Configure wireless network settings through the wireless LAN 

configuration program.

Step 1. Installing the wireless LAN configuration program (PROSet)

You can install the wireless LAN client administrator program following the 
instruction displayed automatically when you insert the system software Media. Insert 
the system software Media into the CD-ROM drive, and install the wireless LAN 
configuration program.

Step 2. Using the wireless LAN configuration program (PROSet)

Double-click the wireless LAN program ( ) icon on the taskbar.
(Or, click Start > All Programs > Intel PROSet Wireless > Intel PROSet Wireless.)

In some languages, some buttons on the window may not be displayed. If this 
is the case, resize the window to use the program.

Configure wireless network settings in PROSet following the procedures below.
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To connect to an Access Point:
To connect to an access point or existing computer-to-computer (Ad Hoc) network, 
refer to the following procedures. (To create a new computer-to-computer network, 
refer to the following "To create computer-to-computer (Ad Hoc) network" section.)

1. In Available Networks, click on Refresh.
2. Select the name of desired access point or computer-to-computer network to 

connect from the searched available networks list, and click Configure.

If your desired network does not appear, click Refresh.

An access point is represented by the ( ) icon, and a computer-to-computer 
network is represented by the ( ) icon. An ( ) icon is displayed in front of 
an access point or a computer-to-computer network with configured security 
settings.

3. Enter Profile Name and click Next.
4. In the Search Security Settings window, the wireless network security search 

message will appear. Click Next.
5. Enter the network authentication, data encryption (WEP), encryption level, 

key index, and wireless security password configured for the target access point 
or computer-to-computer network in the Security Settings window, and click 
Next.

The network authentication, data encryption (WEP), key index, and password 
of a access point are configured in the access point management program. 
For information on the security information, check the security settings of the 
access point or ask your wireless network administrator. 

To connect to an existing computer-to-computer (Ad Hoc) network, enter the 
password configured when creating the computer-to-computer network for the 
first time. You do not need to enter network authentication or key index. 

Security Settings
- Network authentication: The network authentication option includes Open 
System and Shared Key. When you select Open System, no authentication is 
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applied (however, encryption is supported). When you select Shared Key, a 
WEP key is used for authentication. The default setting is Open System.
- Data encryption (WEP): The IEEE 802.11 WEP (Wired Equivalent Privacy) 
standard defines two levels of encryption, a 64-bit key (this is sometimes 
represented by 40bits) and a 128-bit key.
- Key index: Select the current encryption key index used by the access point 
out of 1 to 4.
- To use encryption key: Click Use pass phrase to activate, and enter 5 (for 
64-bit) or 13 (for 128-bit) alphanumeric characters (represented by 0-9, a-z, or 
A-Z). 

6. The Done window appears, click OK.

When a wireless connection to an access point is established, the connection icon ( ) 
appears in front of the name of the connected profile.

To create a computer-to-computer (Ad Hoc) network:
To create a new computer-to-computer (Ad Hoc) network or to connect to a hidden 
access point (Stealth/Closed Mode), refer to the following procedures.

A hidden access point is an access point that exists, but is configured not to 
be detected by the scan operation to prevent access attempts from 
unauthorized users.

1. In Profiles, click on Add.
2. Enter Profile Name and Network name (SSID), select Operating Mode, then 

click Next. 

What is a network name (SSID)?
Network name (SSID) is a name that a wireless adapter uses for identifying 
connection. Enter the name of computer-to-computer network to create (e.g., 
samsung) or the name of access point to connect. The network name 
identifies cases. (capital and lowercase) For the name of access point, check 
the settings of the access point, or ask your wireless network administrator.
Operating Mode: 
- Network (Infrastructure) - Connect to an Access Point : Select to 
connect to an access point.
- Device to device (Ad hoc) - Connect directly to other computers : Select 
to create a computer-to-computer (Ad Hoc) network.
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3. Configure password setting to be used for computer-to-computer network 
connection in the Security Settings window.
To connect to an access point, enter the network authentication, data encryption 
(WEP), encryption level, key index, and wireless security password configured 
in the access point.

It is recommended to configure data encryption for security purposes when 
creating a computer-to-computer network connection profile. For more 
information on security settings refer to the security settings in Connecting to 
AP or Help. 

When you are creating a computer-to-computer network connection profile, 
the network authentication setting is disabled.

4. When a profile creation is completed, the new created profile appears in the 
profiles list. Select corresponding profile, and click Connect to connect to the 
created profile.

When a wireless connection to the created profile is established, the connection 
icon ( ) appears in front of the name of the connected profile.
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Using Samsung Network Manager

Samsung Network Manager is a program that has been developed to enable users to use 
the network easily.

Samsung Network Manager provides the following features.
• You can easily set up the network and printer settings.
• You can immediately use the network without defining new network 

settings again after moving locations.
By setting the network settings (IP address, printer settings, etc.) for each 
location, you can immediately access the network without following network 
setting procedures each time regardless of your location.

• You can easily share Internet Access.
You can share your Internet connection by setting up a computer with 2 LAN 
interfaces (wired and wireless, or 2 wired LAN) as the sharing server. Then, 
you can access the Internet on a sharing client by connecting to the sharing 
server.

• You can diagnose the network status.
You can diagnose the network status when the network is not properly 
connected.

Using the Network 
This section describes the procedures to connect to the Internet by setting up a network. 
The setting up procedures include the procedures to add a printer to the network.

The setting up procedures are different for wired and wireless LAN 
connections.
To use a wireless LAN, there should be a wireless LAN AP available nearby.

Setting Up a Network
1. To use a wired LAN, connect the LAN cable to the LAN port.

To use a wireless LAN, press the <Fn> and <F8> key combination simultaneously 
to enable a wireless LAN. When the wireless LAN is enabled, the Wireless LAN 
Operation LED ( ) lights up.
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2. Run Samsung Network Manager.
Select Start > All Programs > Samsung > Samsung Network Manager > 
Samsung Network Manager or double click the Samsung Network 
Manager( ) icon on the Desktop.

3. Click the Add button.
4. Select a network location icon and enter the name of the location (e.g. Home). 

Click the Next button.
5.  Select Internet direct connection and click the Next button.

6. Select the LAN device, setup the IP address and click the Next button.

Select Device
Select a device to be connected to the Internet. Select either Wired LAN or 
Wireless LAN.

Select Device

Setup IP Address
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Setting up the IP Address
To allocate an IP address automatically (DHCP), select Get IP Automatically.
To use a static IP address, unselect Get IP Automatically and enter an IP 
address. For IP address information, ask your network administrator.

7. When the Printer Setting window appears, click Finish.
To add a printer, click Add Printer. The Add Printer Wizard appears. Set up the 
printer according to the instructions displayed on the screen.
When the printer has been added, click the Show printer button, select the newly 
added printer and then click the Finish button.

To not add a printer, select  No Default Printer and then click the Finish 
button.

When the network setting is complete, the ’Do you want to move to newly 
added location now?’ message appears. If you select ’Yes’, the network 
settings for the added location are applied.
When the network settings for the added location are applied, the added place 
and the corresponding network connection information is displayed in The 
detailed Information for window.

When the network setting is complete, an icon for the added location is created within 
the Saved Locations window. Now you can use the Internet or add a new network 
location.

Menu

Current Place 
Information 

Saved Locations
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Wireless LAN AP Connection Procedures
To use a wireless LAN, first connect to a wireless LAN AP and then you can 
access the network even when moving location. Or moving location and then 
you can access the network even when connecting to a wireless LAN AP
1. Right-click over the Wireless Network Connection ( ) icon on the 
Taskbar and click View Available Wireless Networks.
2. Click Search AP from the Wireless menu to search for wireless LAN APs.
Select an available wireless network (e.g. SAMSUNG) and click the Connect 
button. For information on available wireless LAN APs, ask your network 
administrator.

3. The network key (security key) input window appears.
- If a network key has been set for the wireless LAN AP, enter the network key 
and click the Connect button. For the network key information, ask your 
network administrator.
- If no network key has been set for the wireless LAN AP, click the Connect 
button without entering the network key.
4. When the computer is connected to the wireless LAN AP, the Connected 
message will appear on the Wireless Network icon in the Taskbar.

Using the network after moving location
By setting the network settings (IP address, printer setting, etc.) for each location, you 
can immediately access the network without performing the network setting 
procedures regardless of your location.
1. Run Samsung Network Manager when connected to the Internet.

Available AP

Connect
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2. Select an icon that represents the corresponding location from the Saved Locations 
window and then click Move.

3. When the network settings of the selected location are applied, the new location 
and the network connection information are displayed in The detailed 
Information for window.

Sharing Internet Access
This section describes the procedures to share Internet Access.
To share Internet Access, you first have to set a sharing server and a sharing client. 
When the setup is complete, you can access the Internet from the sharing client by 
connecting to the sharing server.

Sharing Server : A computer with a direct connection to the internet and a 
local network connection.
Sharing Client : A computer that uses the Internet by connecting to a sharing 
server without itself having a direct connection to the Internet.

You can connect a sharing server and a sharing client as follows.(See Figure 
5 on page (p83))

To connect a sharing server and a sharing client using a wired LAN, connect 
the computers with a crossover LAN cable or network hub first.
To connect through a wireless LAN, press the <Fn> and <F8> key 
combination simultaneously to enable the wireless LAN. When the wireless 
LAN is enabled, the Wireless LAN Operation LED ( ) lights up.

As an example, Internet sharing procedures for [Connection 1], which connect the 
sharing server and the Internet through a wired LAN and connect the sharing server and 
the sharing client through a wireless LAN, are described below.

Sharing Server Sharing Client

External Internet Device Client Device

Connection 1 Wired LAN Wireless LAN Connect a sharing client with the 

Connection 2 Wireless LAN Wired LAN device that is the same as the 

Connection 3 Wired LAN Wired LAN client device of the sharing server.
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Setting Up a Sharing Server 
1. Run Samsung Network Manager on the computer to be used as the sharing 

server.
2. Click the Add button.
3. Select a network location icon and enter the name of the location (e.g. Home). 

Click the Next button.
4. Select Internet direct Connection for sharing and click the Next button.
5. Set up the network device to be connected to the external Internet. Determine 

whether to use a firewall and select a network device to be connected to the 
external Internet (e.g. Wired LAN). Set the IP address and then click the Next 
button.

- To protect against external intrusion attempts, using a firewall is 
recommended.
- For more information on selecting a device and setting the IP address, refer 
to the description of item 6 of  ”Setting Up a Network” on page 82.

6. Select a network device to connect to the sharing client (e.g. wireless LAN) and 
click the Next button.

Determine whether 
to use a firewall

Select a device

Set an IP address
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To Share Internet Access through a Wireless LAN
- In the Select Device field, select Wireless.
- In the Wireless Connection Name (e.g. Samsung) field, enter the network 
name.
- To use the network key (security key), select the "Use Password ,,," option 
and enter a network key. Remember the network key because you have to re-
enter the key on the sharing client to connect to the sharing server.

7. The setup information is displayed. Confirm the settings and click the Next button.
8. When the Printer Setting window appears, click Finish. 

For the printer setup procedures, refer to the description of item 7 of  ”Setting Up 
a Network” on page 82
When the Shared Server setting is completed, set up the shared client.

Setting Up the Sharing Client 
1. Run Samsung Network Manager on the computer to be used as a sharing client.
2. Click the Add button.
3. Select a network location icon and enter the name of the location. Click the Next 

button.
4. Select Internet Sharing and click the Next button.

- To connect through a wireless LAN, select Internet Sharing - Wireless.
- To connect through a wired LAN, select Internet Sharing - Wired.

5. Confirm the network device to be connected to the server and click the Next 
button.

- To connect through a wireless LAN, enter the wireless connection name 
(e.g. Samsung) you entered in the sharing server. If you have set a network 
key (security key) for the sharing server, enter the network key.

6. The setup information appears. Confirm the information and click the Next button.
7. When the Printer Setting window appears, click Finish.

For the printer setup procedures, refer to the description of item 7 of  ”Setting Up 
a Network” on page 82
When the settings are completed, you can use the Internet on the shared client.
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- To access the Internet from the sharing client, the sharing server has to be 
on.
- To use the Internet on the sharing client, select a sharing client icon from the 
Location List window and then click the Move button.
- If the connection is broken while using the Internet on the sharing client, click 
the Ap Active from the Wireless menu to reestablish the connection.

Network Status Diagnosis
You can diagnose the network status when the network is not properly connected.
1. Run Samsung Network Manager.
2. Select Auto Diagnosis from the Manage menu.
3. The Network Connections figure window appears. Click the Start button to start 

the network diagnosis.
4. When the diagnosis is complete, out of order devices are marked by the 

exclamation mark icon. For detailed device status, read the description in the lower 
part of the window.
Reconnect and set up the device according to the diagnosis result.
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Using Network Services

While the computer is connected to the network, you can use network services to share 
files, folders, and printers. 

Network services are provided for the computers that are connected to the 
network through wired or wireless network connections. For details, see 
“Connecting Through a Wired LAN” on page 67 and see “Connecting Through 
a Wireless LAN (Option)” on page 69.

Sharing files or folders
This section describes how to share files and folders between computers connected to 
the network.

To share files, complete the following procedures:
• Step 1. Configuring the sharing of files and folders on a computer.
• Step 2. Accessing shared files and folders from another computer.

When a file or folder is shared, anyone connected to the network can open and 
delete the shared file or folder. 
Configure a file sharing network only when the network is secure, and do not 
share important data.
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Step 1. Configuring Sharing

1. Right-click the target file or folder to share in My Computer, and select Sharing 
and Security.

2. Click 'IF you understand the security risks but want to share files without running 
the wizard, click here'.

It has the same security effect as that of the 'Network Setup Wizard'.
This screen does not appear if Internet Sharing Network Wizard has been 
installed in the computer-to-computer wireless network environment. 

3. Select 'Just enable file sharing', and click OK.
4. In the 'Network sharing and security' field, select 'Share this folder on the network', 

enter the share name, and click OK.

Be cautious when selecting 'Allow network users to change my files' since 
other network users can change the files in the shared folder.

The file and folder sharing configuration has been completed.
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Step 2. Using Shared Files or Folders

This section describes how to access shared files or folders if your computer is a 
member of the same workgroup.

1. Double-Click My Network Places of desktop under Other Places. 
2. Click 'View workgroup computers', and click the desired computer to access the 

shared file.

If your computer is a member of another workgroup:
1. Click Other Places > Microsoft Windows Network.
2. Click the desired workgroup.
3. Click the desired computer to display the shared files or folders. 

Sharing Printers
This section describes how to share a printer between computers connected to a 
network.

To share a printer, complete the following procedures:
• Step 1. Configure printer sharing in the computer connected to the printer.
• Step 2. Add and use the shared printer in other computers on the network.
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Step 1. Configuring Printer Sharing

1. From the computer connected to the printer, click Start > Printers and Faxes. 
2. Right-click the printer you want to share, and click Sharing.

3. Select 'Share this printer', enter a share name for the shared printer, and click OK.
4. In the Printers and Faxes window, you will find the printer icon has been changed 

to another icon on a hand.

Step 2. Adding and Using a Shared Printer. 

1. From a different computer that wants to use the shared printer, click Start > 
Printers and Faxes.

2. Click Add a printer.
3. In the Add Printer Wizard, click Next.
4. Select 'A network printer, or a printer attached to another computer', and click 

Next.
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5. Select 'Browse for a printer', and click Next.
6. Select the workgroup or computer, select the desired printer, and click Next.

If you cannot find the desired printer, try again after a while.
7. Read the warning about a shared printer, and click Yes to install the shared printer.
8. Select Yes for 'Do you want to use this printer as a default printer?', and click Next. 
9. Click Finish.
10. When the printer sharing configuration has been completed, the shared printer 

appears in the Printers and Faxes window.

Now you can print using the shared printer even if your computer is not directly 
connected to a printer.
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Using Bluetooth Devices (Optional)

You can transfer files between Bluetooth devices, use the Internet, and construct a 
Personal Area Network. In addition, you can use a wireless keyboard, wireless mouse, 
and a wireless printer that have the Bluetooth function.

You can only use the Bluetooth communication function between devices 
(computers, mobile phones, PDAs, printers, etc.) which support Bluetooth.

Bluetooth Device Help
For more detailed procedures on using the Bluetooth function, click Start > 
Help and Support > Network and the Web > Networking > Wireless 
networking > Bluetooth devices, and view the descriptions.

The following functions are provided by the Bluetooth 
software.

• Transferring files
You can transfer files between Bluetooth devices such as computers, mobile 
phones, PDAs (Personal Digital Assistant), etc.
For more detailed procedures on transferring files, refer to “Send and Receive 
files to/from a Bluetooth device” of the Bluetooth On-line help.

• Using the Internet via a mobile phone
You can connect to the Internet through your mobile phone after connecting it 
to a computer which is connected to the Internet.
For more detailed procedures on using the Internet, refer to “Install a Bluetooth 
mobile phone” and “Create a Bluetooth connection to the Internet using a 
Bluetooth mobile phone” of the Bluetooth On-line help.

• Using a wireless keyboard and mouse 
You can use a wireless keyboard and mouse which have the Bluetooth function.
For more detailed procedures on using a wireless keyboard and mouse, refer to 
“Install a Bluetooth keyboard” and “Install a Bluetooth mouse” of the 
Bluetooth On-line help.

• Using a wireless printer
You can use a wireless printer if the printer supports Bluetooth HCRP 
(Hardcopy Cable Replacement Profile).
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For more detailed procedures on using a wireless printer, refer to “Install a 
Bluetooth printer” of the Bluetooth On-line help.

• Using a Personal Area Network 
You can exchange files between computers by connecting to the shared folder 
of another computer via a Personal Area Network.
For more detailed procedures on using the Personal Area Network, refer to “Join 
a personal area network”, “Provide a name for your computer on a personal area 
network” and “Bluetooth personal area networking overview” of the Bluetooth 
On-line help.

• Sharing data with a Palm Hand-held PC or a Pocket PC
You can transfer data to and from a Palm Hand-held PC or Pocket PC.
For more detailed procedures on sharing data, refer to “Installing a Palm 
handheld computer using Bluetooth technology” and “Installing a Pocket PC 
using Bluetooth technology” of the Bluetooth On-line help.

Precautions
• Please do not send files larger than 60MB when transferring files through a File 

Transfer Function or Personal Area Network. Sending a file larger than 60MB 
may fail due to an unstable Bluetooth connection.

• When using the Personal Area Network function, other computers may not 
appear in My Network Places. If you cannot see other computers after 5 
minutes, click “Start > Search > Computers or people” and enter the name of a 
computer and search for it.
For procedures to view the name of your computer, refer to “Provide a name for 
your computer on a personal area network” of the Bluetooth On-line help.
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Customizing Your Computer

Using System Setup

The System Setup (BIOS) program enables you to configure your computer hardware 
and set security and power-savings options. The settings you choose are stored in 
battery-maintained CMOS memory that saves the information even when the 
computer’s power is turned off. When your computer is turned back on, it is configured 
with the values found in this memory. 
Run System Setup if you get a message prompting you to run the program. You may 
also want to run System Setup, particularly the first time you use your computer, to set 
the time and date, use security or power-management features, or alter the settings of 
other features. 

BIOS Caution: 
If you are not familiar with BIOS setup and what the parameters mean, seek 
help from a person who is knowledgeable. Incorrect settings may cause your 
system to malfunction or "Crash”. 

Your computer’s version of System Setup may not include all the fields listed 
here or may include additional fields. Field names and order of appearance 
can vary according to the version of the BIOS (basic input/output system) on 
your computer.
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Starting System Setup
To start System Setup, turn on your computer and then press <F2> and hold until the 
System Setup screen appears. 

Table 2.  System Setup Menus

To open the menu you need to use, use the left or right arrow keys to select the menu 
name. 

Table 3.  System Setup Navigation Keys

Menu Function

Main Changes the basic system.

Advanced Configures advanced features on your computer.

Security Enables security features, including passwords.

Boot Specifies the order of boot devices and configures boot 
features.

Exit Specifies how to exit System Setup.

Navigation Key Function

<F1> Displays the General Help window.

<Esc> Exits the current menu.

< > or < > Moves the cursor up and down between fields.

< > or < > Selects different menus. Pressing the <Esc>key at the Main 
menu brings you to the Exit menu.

<F5> Scrolls backwards through the options for the highlighted field.

<F6> Scrolls forward through the options for the highlighted field.

<F9> Sets the parameters for the current menu to their default values.

<F10> Save changes and exit system setup.

<Enter> Executes commands or opens a submenu.
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Changing Booting Priority

You can select the booting priority among the devices such as the hard drive, CD-ROM 
drive, etc. The following example describes how to configure the hard drive as the first 
booting device when the CD-ROM drive is configured as the first booting device by 
default.

1. Select the Boot menu in System Setup.
2. Press <Enter> on Boot Device Priority item.
3. Use < > key to move to the Hard Drive item, and press <F6> until it is at the 

very top.
4. Press <F10> to save the changed configuration, and exit System Setup.

Now you can boot the system with the hard disk drive as the first booting device.
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Configuring the Password

Setting the Supervisor Password
By configuring a supervisor password, you can restrict system access to authorized 
users only.

Do not lose or forget your password. If you have forgotten your password, 
contact the Samsung service center. 

1. Select the Security menu in the System Setup. To enter System Setup, see “Starting 
System Setup” on page 98.

2. On the Set Supervisor Password item, press <Enter>.  
3. Enter a password, press <Enter>, re-enter the password for confirmation, and 

press <Enter> again.
4. When a message confirming the password configuration appears in the [Setup 

Notice] window, press <Enter>.

Setting the User Password
You can configure user passwords so that other users can use the system.

Before configuring a user password, a supervisor password must have been 
configured.
Users can start the system with their user password, but cannot enter into the 
System Setup.
Deactivating the supervisor password also deactivates the user password.

On the Set User Password item, press <Enter>, and complete step 3-4 of "Setting the 
Supervisor Password".
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Activating the Booting Password

Before activating the booting password, the supervisor password must have 
been configured.

Set the Password on boot option to [Enabled]. 
From now on, system booting will not proceed without the password.

Deactivating the Password
1. On the password to delete, press <Enter>. (e.g. supervisor password)
2. Enter the current configured password, and press <Enter>.
3. Leave the 'Enter New Password' and 'Confirm New Password' field empty, and 

press <Enter> to deactivate the password.
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Configuring Resolution and Color Depth

Screen resolution is the number of pixels displayed on the screen. High resolution 
makes the overall screen area large, although individual items appear small. Color 
quality is determined by the number of bits used to represent a pixel on the screen. High 
color quality displays more number of colours on your screen.

1. Select Start > Control Panel > Appearance and Themes > Change the screen 
resolution.

2. Make changes on the Settings tab of the [Display Properties] dialog box.

Graphics Chipset Information
You can view the installed graphics chipset in the Display Properties window. 
- Nvidia Geforce Go 6600 (NV43M)

To change the number of 
colors displayed on a 
monitor, select an 
appropriate colour quality.

To change your screen
resolution, move the slider

to select an appropriate
resolution.

You can view the graphics
chipset.
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3. When you have completed configuration, click Apply.

The following resolution and color quality settings are recommended 
depending on the LCD screen of the system. 

WXGA+(17"): Screen resolution: 1440 x 900, Color quality: Very high (32bit)
WSXGA+(17"): Screen resolution: 1680 x 1050, Color quality: Very high 
(32bit)
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Using External Display Devices

Using external display devices such as monitors, projectors, TVs, etc allows you to 
view screen images alternatively or simultaneously on each device. Additionally, you 
can extend the screen onto two display devices to use a larger workspace. Using 
external display devices is especially useful when you are giving a presentation or 
watching a movie through your TV.

Switching Display Devices Using the Shortcut Key
You can watch the screen through either the LCD or an external display device, or you 
can even watch the screen through both the LCD and an external display device 
simultaneously.

1. Connect the external display device (e.g. a monitor or a projector) to the 
corresponding port of the system. To connect a TV, connect the TV to the TV 
output port of the system.

2. Press the <Fn>+<F4/ > keys. Provided that an external display device is 
connected, the display option changes in LCD > CRT > LCD+CRT order 
whenever the <Fn>+<F4/ > keys are pressed.

When multiple display devices are connected, pressing the <Fn>+<F4 / > 
keys displays a picture on the LCD > CRT > TV > DVI > LCD+CRT > LCD+TV 
> LCD+DVI > LCD, in this order.
In the MS-DOS environment, the picture is displayed to the LCD > CRT, in 
turns, and output to a TV/DVI is not supported. In full screen MS-DOS mode 
of Windows, you cannot change the display device by pressing the shortcut 
key.
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Using Dual View to View Extended Screen
You can expand the screen into two display devices and work conveniently in separate 
workspaces.  
In Dual View mode, you can select the screen resolution and colour quality for each 
display device, as if there were two separate graphics cards.

1. Connect the external display device (e.g. a monitor or a projector) to the 
corresponding port of the system. To connect a TV, connect the TV to the TV 
output port of the system.

2. Press touchpad right button on the desktop, click Properties, and then click the 
Settings tab.

3. Click the monitor '2' icon, select the 'Extend my Windows desktop onto this 
monitor' check box, and then click Apply.

4. When the configuration is complete, click Identify on the left side of 
Troubleshoot. The primary display device(the LCD) is indicated as '1', and the 
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secondary display device is indicated as '2'. Now you can view the screen through 
two monitors.   

When you use Dual View, configuring the LCD as the 'Primary' monitor is 
recommended.

If the screen of the secondary display device is displayed at 640x480 pixels, 
with 256 colours, change the settings to the desired screen resolution and 
colour quality in the [Display Properties] dialog box.

Deactivating Dual View Mode
Click the monitor '2' icon, clear the 'Extend my Windows desktop onto this monitor' 
check box, and then click Apply.

To move a window between display devices in Dual View mode
Click the title bar of the window in the primary display device (1, the LCD), and 
drag it to the secondary display device (2). The window is moved to the 
secondary display device.

2 : Secondary1 : Primary
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System Management

Using Power Management Options

Your computer includes Power Management options that can help the battery charge 
last longer and extend the life of the battery. Power-management options will slow 
down or shut off system components when the components are not being used. 
Power management may slow down system performance. Your computer runs fastest 
with the power cord attached, whereby power management is disabled.
In the next sections, basic and advanced methods of power management will be 
discussed.

Basic Power Management Schemes
This section discusses the basic schemes of power management when the computer is 
operating on battery power or using AC power.

Standby vs. Hibernation
Hibernation is a state where the contents of memory are stored in a special file 
on the hard disk, and Standby simply keeps a small holding current through 
the memory to keep the data. You are more likely to sustain loss of data in 
Standby mode so it is recommended to save all open files before entering 
Standby. 

Changing Devices:
Do not change PC Cards while in standby or hibernate modes.

To enter the power management window complete the following:
1. Click Start > Control Panel > Performance and Maintenance.
2. Click  icon to display the Power Options Properties window.
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3. Click the Power Schemes tab to display the basic power management options.

By default, the power scheme is configured to BatteryMgr-normal mode. 
BatteryMgr-normal mode extends the battery life and optimizes the Intel 
Speedstep function. Since the CPU power consumption is automatically 
optimized to conserve power when the computer is operating on battery 
power, an application may be executed slower than when it is operating on AC 
power.To use BatteryMgr-normal mode after reinstalling Windows, install the 
Battery Manager program using the system software Media.

4. Select the time that you wish each of the following actions to occur in Battery and 
AC power mode.
• Turn off monitor
• Turn off hard disks
• System standby
• System hibernates

Turning off the monitor and HDDs will save a substantial amount of battery power, 
therefore when in battery only mode select the shortest time practical.

You can also reserve Turning Computer Off, Hibernation state, Hold Mode, 
etc. by selecting System > Computer Scheduling in the EasyBox program. 
(see “Using EasyBox” on page 38.)
If you change the power settings in the Battery Manager program, the settings 
of the 'Power Options Properties' window are automatically changed 
accordingly ('Using the Battery Manager' (p114)).
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Hibernate Mode (Power Management or Manual Method)
When hibernation is used, your computer turns off and when you power up again, 
everything is restored exactly as you left it—including programs and documents 
you may not have saved or closed. Everything in memory gets saved to the HDD, 
and the monitor and hard disk get turned off.

If You Reinstall Windows:
You should re-establish hibernate in power options by opening Power 
Options Properties window and click on the Hibernate tab then click 
“Enable Hibernation”.

Frequent Interruptions:
If you experience frequent interruptions, you might also consider putting your 
computer into automatic hibernation after a specified number of minutes using 
the power management options.

Standby Mode (Power Management or Manual Method)
Standby is used mainly for conserving battery power in your notebook computer. It 
also gives you the benefit of getting right back to your work without waiting for the 
computer to restart. Standby turns off your monitor and hard disks, placing your entire 
system in a low-power state. When you return to your computer, restores your desktop 
exactly as you left it. It is recommended that you do not enter standby mode with less 
than 20% battery power.

5. Click OK to set your power management options and close the window.

Hibernate Tab
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Rest Key:
The manual <Fn+Esc/ > key combination will not activate Standby or 
Hibernate modes while you are playing a multimedia program or have an 
active USB device connected.

Advanced Power Management Schemes
This section discusses the advanced power management schemes. There are two 
buttons that you can use to manually conserve power.

To enter the power management window complete the following:
1. Click Start > Control Panel > Performance and Maintenance.
2. Click  icon to display the Power Options Properties window.
3. Click the Advanced tab to display the advanced power management options.

4. Select the mode (Do nothing/Ask me what to do/Standby/Hibernate/Shut 
down) assigned to the Power button and/or Rest <Esc/ > key. Also select the 
action (Do nothing/Standby/Hibernate) associated with closing the computer 
lid.

Advanced Tab

Power  & Sleep Button 
Programming Windows
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The “Rest” key is assigned to the <Fn+Esc/ > key combination.  ”Basic 
Power Management Schemes” on page 107 for a better understanding of 
Standby and Hibernate modes.

5. Click OK to set your power management options and close the window.
You can return to normal operation after you have used one of the “Power 
Management” buttons by quickly pushing and releasing the Power button.
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Using the Battery

Please refer to the following instructions when running the computer on battery power 
without connecting the AC power.

Please read the instructions on the battery before use.
Please refer to the system operation environment (p152) of this manual and 
operate and store the battery at room temperature.

Ejecting and Attaching Battery
1. Shutdown the system and close LCD.
2. Put the computer upside down on a flat surface.
3. Pull the two battery latches outward.( ), then remove the battery.

4. To install the battery again, slide the battery into the system as below. The battery 
latches move inward, and fix the battery automatically.
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Monitoring the Battery Charge
You can view the battery charge status by completing the following procedures.

To use the shortcut key to view
Press the <Fn>+<F2/ > key combination on the keyboard and then the current power 
source and the current remaining battery charge are displayed at the top left of the 
screen.

To view on the battery
Click the PUSH button on the battery. The remaining battery charge (%) will be 
displayed.

To view through the Control Panel
Select Start > Control Panel > Performance and Maintenance > Power Option > 
Power Measure tab.Then you can view the current power source and the current 
remaining battery charge.

Push button

Power Supply Status

Remaining Battery Charge
System Management   113



Using the battery
Battery is an expendable supply, so when you use it for a long time, the 
capacity/battery life is shortened. If the battery life is reduced to under half of 
the initial time, we recommend that you purchase a new battery to use.

Battery Warning
You will hear an alarm when the remaining battery charge is under 10%. 
Connect the power cable or turn off the computer and install a fully charged 
battery.
When the remaining battery charge is under 3%, the computer automatically 
saves current work and turns off. This may be different according to the 
settings in Control Panel > Performance and Maintenance > Power 
Options > Alarms tab.

Extending the battery use time

Decreasing the LCD Brightness
Decreasing the LCD brightness by pressing the <Fn>+< > key combination on the 
keyboard or adjusting the brightness in the Battery Manager program extends the 
battery use time. 
Decreasing the LCD brightness by one level extends the battery use time by 3~5% 
(10~20 minutes). (The battery use time is determined by the corresponding model.)

Using the Battery Manager
Battery Manager is a power management program that enables using battery power 
efficiently.
You can easily change the power mode by selecting an optimized power mode and 
manually optimizing the battery use time by setting each option.
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Click on Start > All Programs > Samsung > Samsung Battery Manager > 
Samsung Battery Manager.

•  Maximum Battery Saving Mode : This mode is appropriate for conditions 
which require the maximum battery use time. This may degrade the 
performance of the system.

•  Normal Mode : This mode is appropriate for normal conditions. Both system 
performance and battery use time are optimized.

•  Maximum Performance Mode  : This mode is appropriate for conditions that 
require maximum system performance.Therefore, the battery usage time may 
be reduced in this mode.

•  Custom Mode : In this mode, a user can configure a detailed configuration to 
save the battery usage time. You can adjust the LCD brightness, the system 
standby time, the screen color quality, and the graphic mode values.

Power Saving Effect
This shows the relative battery use time for each power mode. The more 
effective the power saving, the longer the graph will appear.
When Running a Game or Multimedia Application
A game or multimedia application may not work smoothly in Maximum Battery 
Saving Mode. Using this is recommended when the AC adapter is connected 
or in Normal or higher modes.

Change Power Mode
You can only change the
detailed configuration in

Custom Mode.

Power Saving
Effects
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Turning Off Unnecessary Devices
Turning off unnecessary devices extends the battery use time.
Select the Start > Control Panel > Performance and Maintenance > System > 
Hardware tab and click Device Manager. Right-click a device you are not using, and 
select 'Disable' (e.g. wireless LAN,  1394 , etc.)

Battery Calibration
 If you charge/discharge the battery repeatedly for only a short time, the battery use 
time may be reduced by the difference between the actual battery charge and the 
remaining charge display. In this case, the actual battery charge and the remaining 
charge display will be same by discharging the battery completely using the Battery 
Calibration function, and then recharging it again.

1. Disconnect the AC power adapter after turning off the system.
2. Restart your computer and press <F2> to enter BIOS setup.
3. Using the arrow keys, highlight Smart Battery Calibration in the Boot menu. The 

Battery Calibration function is activated and the battery is discharged forcibly. 
This operation requires 3~5 hours depending on the battery capacity and the 
remaining battery charge.

4. When the calibration process is complete, recharge the battery fully.
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Upgrading Memory

This computer has one or more 128 MB or 256 MB memory module(s). Two memory 
module sockets are provided so that you can replace memory or install an additional 
memory module.

Removing the memory module

Before removing/replacing the memory module, turn the system off completely 
and remove the battery. Do not replace the memory module when the system 
is in Standby/Hibernate mode.

1. Using a screwdriver, open the memory module compartment cover on the bottom 
of the computer.

2. Push the memory module tabs outward to pop the memory module upwards. 
Carefully pull the module out at an angle of about 30°.

screw
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Adding a memory module
1. Align the new memory module connectors accordingly and slide it into the slot at 

a 30° angle.

Ensure the notch on the memory module corresponds with the notch on the 
socket.

2. Push the memory module in until the module clicks into place. If the memory 
module is not fixed completely, gently push the memory down while pressing the 
memory module tabs outward.

3. Close and fix the memory module compartment cover using a screwdriver.
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Using the Security Lock Port

The security lock is a device used to physically 'fix' the system when using it in a public 
place. The locking device needs to be purchased separately. The shape and methods of 
use may differ depending on the manufacturer. Please refer to the manual provided 
with the security lock for proper use.

1. Connect a security lock cable to a fixed object.
2. While holding the security lock port lever to the left, connect the cable to the 

security lock port.

Any damage to the machine caused by using a locking / security device is not 
covered under warranty.
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Tips for Using Your Computer

The following information helps you avoid potential problems as you use your 
computer:

Do not try to disassemble your computer. Opening the system chassis voids 
your warranty. Only an authorised manufacturer service center can replace or 
add any parts inside the chassis.

• Follow all the instructions and cautions in your computer user documentation.
• The LCD has a polarized surface and can be damaged easily. To prevent 

damage, avoid touching the screen.
• Use only approved AC adapters, auto adapters, memory modules and other 

options.
• Because a notebook computer is small and has restricted air flow around 

components, it is more likely to overheat than a desktop computer. A fan inside 
your computer runs when needed to help eliminate heat. Make sure the fan vent 
on the left side of your computer is not blocked when you use the computer. 
Occasionally check the vents and remove any accumulated dust on the outside. 

• Avoid using or storing the computer in extremely hot or cold areas, such as a 
car on a hot day. Keep the computer away from heaters and out of direct 
sunlight. Exposure to excessive heat may damage computer components. If you 
have left your computer in a hot place, let it cool down slowly to room 
temperature (with the LCD panel open) before using it.

• Do not remove the memory-module compartment door, or try to install a 
memory module when the computer is on.

• Set up your computer work area to avoid physical strain. Sit with your back 
straight and supported by your chair. Adjust your chair or work table so that 
your arms and wrists can remain in a relaxed position, parallel with the floor. 
Avoid bending or twisting your wrists as you work. Your hands should “float” 
slightly above the keyboard. Refer to a book on office ergonomics for more 
information on setting up your work area.

• Take frequent breaks from working at the computer to rest your eyes and 
stretch your muscles. 

• Remember to save your data files frequently and to make backup copies of your 
files.
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Travelling with Your Computer

Air Travel
If you are travelling by air, follow these tips:

• Take the computer with you as carry-on luggage. Do not check the computer 
with your baggage.

• Allow the computer and disks to go through the X-ray security devices. Do not 
hand-carry disks through the walk-through metal detectors, which can cause 
loss of data.

• Be prepared to turn off the computer during take off and landing.

Handling Spills

Do not spill anything on your computer. The best way to avoid spills is to avoid eating 
and drinking around your computer. If you do spill something on your computer, turn 
off your computer, unplug it immediately, and do the following:

• If you spill liquid on the keyboard, drain as much of the liquid from the 
keyboard as possible. Be careful not to let the liquid drip onto the LCD panel. 
Allow the system to dry for several days before trying to use it.

• If you spill liquid on an external keyboard or keypad, unplug it and drain as 
much of the liquid as possible. Allow the keyboard to sit at room temperature 
for a full day before trying to use it.

Sweet liquids leave a sticky residue that may jam the keyboard despite your 
efforts to dry it.

• If you spill liquid on the LCD panel, clean it immediately with a soft cloth and 
denatured alcohol or a proprietary LCD screen cleaner. Do not use water, 
window cleaner, acetone, aromatic solvent, or dry, rough towels to clean it.

Some liquids damage the polarized LCD screen. If your screen is damaged, 
contact your authorized manufacturer’s service center for a replacement.
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Storing the Computer for Long Periods

If you will not be using the computer for a long period of time (a month or more), you 
should discharge the battery completely then remove the battery from the computer. 
This extends the life of the battery.
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Troubleshooting

Complete the following in the order presented until your system is functioning 
properly. If all of the steps below fail then contact your local reseller for assistance.

Questions and Answers
Please see “Questions and Answers” on page 124 for assistance in correcting any 
computer operational problems.

Check the Connections
Verify all of the power and peripheral cables are securely plugged into their sockets 
and that your system and power supply is on.

Norton AntiVirus 
Run Norton AntiVirus to ensure a virus is not affecting your computer.
To run Norton AntiVirus proceed as follows:
Click Start > All Programs > Norton AntiVirus > Norton AntiVirus 2005.

Windows Help and Support
Run Windows Help and Support to find problem that may be affecting your computer.
To run Windows Help and Support proceed as follows:
Click Start > Help and Support.

Frequently Asked Questions
To view FAQ’s on your computer, please visit www.samsungpc.com.

Reinstalling Software
If for some reason your system crashes you may corrupt your HDD, Windows 
operating system and/or some of your device drivers. If this is the case, use System 
Recovery CD to reinstall OS and System Software Media to reinstall the corrupt 
device drivers.

System Recovery Precaution:
Before you start restoring your windows operating system insure you backup 
all data on your hard drive. 
Samsung is NOT responsible for any data loss.
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Questions and Answers

This section provides information on possible problems, solutions and other references 
for system use.

Windows Related 

Q1 The system does not shutdown properly.
A When the system does not shutdown normally, press and hold the Power button 

until the system manually shuts off. If the Power-Saving Mode is configured into 
the Power button, press and hold for more than 4 seconds to shut the system off. 
When the system is turned on after such manual shutdown, Scandisk will run to 
check errors in the system. 

Q2 The system freezes during program operation
A1 There is an error with the program currently being used. Press the <Ctrl>, <Alt>, 

and <Delete> keys simultaneously and click End Task in the [Windows Task 
Manager] window. 

A2 There is an error with the Windows OS. Reboot the system by using the Power 
button.

Display Related

Q1 The LCD screen is too dark or too bright
A Adjust the LCD screen brightness. Use the <Fn>+< >, <Fn>+< > keys.

Q2 The screen saver disturbs screen viewing during Media Player or video file 
operation.

A Unselect Tools > Options > Player > Allow screen saver during playback in the 
Media Player.
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Q3 In DOS mode, changing the full screen DOS mode by pressing 
<ALT>+<Enter> key displays a broken image for a short period.

A The DOS mode which supports 2 Byte characters such as Korean and Japanese 
runs in graphic not in text mode. In this case, a broken image may be displayed 
while changing the video mode settings.

Q4 In the following cases, the screen blinks or displays noise for a short time:
(Click the Graphics Related tab, Change Resolution, Change Display 
Device, Remove the AC Adapter, Restart the System, Change PowerMizer 
level.)

A This may happen while the video driver is examining the connected device. 
While detecting, any connected display devices may blink or some noise may 
occur.

Q5 When I connect a projector, and change the setting to display screen image 
on both the LCD and the projector by pressing <Fn>+<F4 / > keys, 
screen is not displayed properly.      

A Press <Fn>+<F4 / > keys once again.

Q6 The desktop momentarily appears as a broken image when zooming in or 
out of the Media Player screen when Media Player is running.

A Since zooming in or out of the Media Player screen changes the screen resolution, 
the desktop may momentarily appear as a 'broken image' during this operation.

Q7 The playback screen of a DVD title or an MPEG file is only displayed on the 
LCD.

A Video is displayed on a single display device by default, when LCD and CRT are 
selected simultaneously.

1. Right-click over the Desktop and select Properties from the pop-up menu.
2. In the [Display Properties] window, select the Settings tab > Advanced > 

GeForce Go 6600 tab.
3. Select the Full Screen Video menu> Full Screen Video Control item, set the Full 

Screen Device to 'Auxiliary Display' and then click the Apply button. Then you 
can view video on both the LCD and CRT display devices.
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Q8 After connecting to a TV, some programs such as Debug, Mem, etc. do not 
run in full screen MS-DOS mode.

A If a TV is used as the display device, some programs such as Debug, Mem, etc. 
may not run properly in full screen MS-DOS mode. Run the programs in the MS-
DOS window.

Q9 Switching to full screen by pressing the <Alt>+<Enter> keys while playing a 
music file using Media Player temporarily stops the sound.

A Zooming in or out of the Media Player screen changes the screen resolution. The 
sound may stop while the screen resolution is switched. Zoom in or out of the 
Media Player screen before playing an MP3 or MPEG file.

Q10 The Taskbar on the bottom of the screen does not appear when a projector 
is used as the display device. 

A This may happen, because while WXGA+ and WSXGA+ LCD support 
1440x900 and 1680x1050 modes respectively, the projector does not support 
these modes. In this case change the resolution to 1024x768 (recommended) on 
your computer.

Q11 Switching the MS-DOS command prompt to full screen mode or Windows 
mode by pressing the <Alt>+<Enter> keys does not operate properly.

A Pressing the <Alt>+<Enter> keys using an USB keyboard, may cause the key 
input to be recognized as multiple key inputs depending on the keyboard input 
recognition time. In this case, the MS-DOS command prompt is repeatedly 
switched to full screen and then to Windows several times. Please press the 
<Alt>+<Enter> keys more quickly, or press the <Alt>+<Enter> keys using the 
system keyboard.

Q12 When a TV is connected, the Turn off monitor power option is not 
performed.

A When connecting a TV after booting up your computer, the Turn off monitor 
power option may not be performed. For it to operate properly, it is recommended 
to connect a TV and then booting up the computer.
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Modem Related

Q1 I cannot hear the modem sound.
A1 Check that the telephone line is properly connected to the modem.

A2 Check that the modem driver is installed properly.
1. Click Start > Control Panel > Performance and Maintenance > System.
2. Select Hardware tab > Device Manager > Modems in the System Properties 

window, and check if there is a yellow exclamation mark on the installed modem 
icon. If there is, delete the modem device driver and reinstall the driver, because 
the yellow exclamation mark represents a not properly installed driver.

3. If there is no yellow exclamation mark, double-click the installed modem, and 
click Diagnostics tab > Query Modem in the Modem Properties window to 
diagnose the modem.
No message in either of Command and Response in the Diagnostics tab means 
that the modem is not operating properly. 
Diagnose the modem again after restarting the system or reinstalling the driver. 
(You have to exit all programs using modem in the advance of diagnostics of the 
modem).

A3 Although I can make a connection with the modem, I cannot hear the dial tone 
and modem connection sound. In this case check the following list:

1. Click Start > All Programs > Accessories > Entertainment > Volume Control.
2. Clear the Mute check box in the Telephone Line item.

(Depending on the sound driver, it may be displayed as another name such as 
Modem, Phone, Mono. If there is no corresponding item, click Options > 
Properties > Volume Control, select 'Playback', and select the 'Telephone Line' 
under the 'Display the following volume controls'. Click OK.)

Q2 I cannot make a call using an extension line.
A In general, the dial tone of a PBX or a digital phone switching system is not a 

continuous one, unlike that of a trunk line. 
Therefore, the modem may not make a call because the modem mistakes the dial 
tone from a PBX or a digital phone switching system as a busy tone. 
In this case, complete the following procedures.
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- Using an AT command
As an initialization command, use the command, ATX3. 
Otherwise, enter the ATX3 command manually before making a call. 
It can correct this problem by skipping the dial tone check step.

- Configuring the Modem through the Control Panel
1. Click Start > Control Panel > Network and Internet Connections.
2. Under See Also, click Phone and Modem Options.
3. In the Modems tab, select the installed modem, and click Properties.
4. In the Modem tab of the Modem Properties window, clear the 'Wait for dial tone 

before dialing' check box.
5. When the configuration is completed, click OK.

Q3 How do I use my modem when dialing from overseas?
A1 Check that the modem is correctly configured according to the current country. 

Because the values for communication may differ according to the country, you 
may not be able to connect via the modem due to an incorrect modem 
configuration.    

1. Click Start > Control Panel > Network and Internet Connections.
2. Under See Also, click Phone and Modem Options.
3. In the Dialing Rules tab, click Edit.
4. In the General tab in the Edit Location window, select the current country from 

the Country/region radio box, specify the Area code, and click OK.
A2   Because the shape of the telephone plug may differ according to the country, you 

have to purchase and use the appropriate telephone plug for that particular 
country.

Q4 How do I receive a fax while the system is in power saving mode (Rest mode) 
(For Windows XP and 2000)?

A To receive a fax when the system is in power saving mode, and the operating 
system is Windows XP or 2000, configure the system as follows:

1. The automatic fax reception function of the fax program needs to be activated. 
(For more information, refer to the corresponding fax program manual.)

2. Click Start > Control Panel > Network and Internet Connections.
3. Under See Also, click Phone and Modem Options.
4. In the Modems tab, select the installed modem, and click Properties.
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5. In the Power Management tab of the Modem Properties window, select the “With 
this device, exit the computer from stand-by mode” item and then click OK.

   The above setting enables the modem to turn on the system and receive a fax 
when in power saving mode.

Wired LAN Related

Q1 <Wake On LAN> function
A <Wake On LAN> is a function that activates the system in rest mode when a 

signal (such as ping or magic packet commands) arrives from network (wired 
LAN).

To use <Wake On LAN> function:
1. Select My Network Places > View network connections from the Desktop. 
2. Click the right button on the touchpad over Local Area Connection, and select 

Properties.
3. Click Configure, and select Power Management tab. Select ’Allow this device to 

bring the computer out of standby’, then click OK. Restart the system.
- If the system in rest mode is activated when there is no received signal, use the 
system after disabling <Wake On LAN> function.
- Connecting wired LAN while using wireless LAN may not execute <Wake On 
LAN> function. Configure wireless LAN to ’Disable’ to use <Wake On LAN> 
function.

1. Click on My Network Place> View network connections on the Desktop.
2. Right-click over Wireless Network Connection and select Disable.

Q2  When I connected 100Mbps wired LAN and the computer exits standby/
hibernate mode, a message informing 10Mbps wired LAN connection 
appears.

A  When the computer exits standby/hibernate mode, restoring the network takes 
about 3 seconds. When the network is restored, it operates in 100Mbps.
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Wireless LAN Related
Refer to 'Connecting Through a Wireless LAN (Option)' (p69) for the basic uses of a 
wireless LAN.

Q1 The Wireless LAN device is operating properly, but I cannot connect to the 
Internet or to another computer.
This is due to an incorrect configuration, or a configuration error. Check the 
following check lists:

A1 If you are using a computer-to-computer (Ad Hoc) network connection, check 
that the name of the configured network (SSID) is correct. The network name 
(SSID) is case sensitive.

A2 If you are using a network key (encryption key), you have to use the same 
network keys for an AP (Access Point) or a computer-to-computer network (Ad 
Hoc). The network key of the AP is configured in the AP management program. 
Ask your network administrator or AP manager for more detailed information.

A3 Check that the device driver is properly installed. If the driver is not properly 
installed, you will find a yellow exclamation mark on the network icon by 
clicking Start > Control Panel > Performance and Maintenance > System > 
Hardware tab > Device Manager > Network adapters > Wireless LAN adapter. If 
there is a yellow exclamation mark, please reinstall the device driver with the 
system software Media. 

A4 Referring to A2 of Q3, Check that the network bridge configuration is correct.

Q2 The signal strength is excellent, but I cannot connect to the network.
Even if the signal strength is excellent, the network connection may not operate 
properly if the TCP/IP properties are not properly configured, or the network key 
(encryption key) is incorrect.

A1 Check that the TCP/IP properties are configured properly. When you connect to 
an AP, click the Wireless Network Connection icon on the taskbar and select the 
Support tab. If the IP is not allocated properly, the IP address will be displayed 
as follows (e.g. 169.254.xxx.xxx).
If the network does not provide DHCP, you have to specify the correct IP address 
by asking your network administrator. 
Even if the network provides DHCP, the server may not allocate an IP address to 
the client properly, and the client station cannot connect to the network. 

A2 Referring to A2 of Q1, check that the network key is correct.
A3 Referring to Q4, check that AP is operating properly.
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Q3 I cannot share an Internet connection.
A1 It may require some time to synchronize the computers to share an Internet 

connection after the Internet connection sharing configuration is completed. If 
you cannot share Internet connection even after a longer period, restart the 
computer.

A2 Check if the connection between the network adapters is configured to bridge. If 
there is a configured bridge connection between the network adapters through the 
network configuration wizard, remove the network bridge, and reconfigure the 
Internet connection sharing.
A bridge connection is created when you ran Network Setup Wizard from the 
[Network Connections] window, and selected both the internal connection 
adapter and another adapter in the wizard.

Q4 I cannot connect to the AP.
Check the Computer Settings
A1 Verify whether the wireless LAN function of the computer is on by doing the 

following. If the wireless LAN function is off, turn it on. 
- For Windows XP, verify that the wireless network connection has been set to 
"Enable" in Start > Control Panel > Network Connections.
- If there is a Wireless LAN On/Off button, check if the wireless LAN button is 
pressed.

A2 Verify whether the same network key (encryption key) has been entered in both 
the AP and the computer. 
The network key is an encryption key for encrypting data transmitted between the 
AP and the computer. It is recommended setting the network key manually.

Check the AP Settings
For the AP settings, refer to the User's Guide provided by the AP manufacturer.

A3 Verify whether the environment is suitable for using a wireless LAN. 
The use of a wireless LAN may be restricted according to the environment and 
distance. Obstacles such as walls or doors affect the use of a wireless LAN. 
Install the AP in a high and open space 50cm from the wall and far removed from 
any other radio signal sources. 

A4 Verify whether the AP is operating properly. 
- When the AP is not operating normally, turn off the AP and after a short while 
turn it on again. 
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- Verify whether the AP's firmware is the most recent version. (Contact the AP 
manufacturer or the place where you purchased the AP for details of the AP 
firmware.) 

A5 Verify whether the AP has been properly connected to the network. 
Verify whether the network is operating normally by connecting the wired 
network cable, which has been connected to the AP, to your computer.

A6 Check the network key settings (encryption key).
When automatic code conversion (a passphrase function) has been selected and 
data communication is not functioning even with a normal wireless connection, 
it is recommended entering the network key (encryption key) manually.

A7 Check the AP settings as follows. (The following is recommended for a standard 
environment and thus may differ according to the specific wireless network 
environment.)
- When several APs are present simultaneously, check the channel setting for 
each AP. When different APs are using nearby channels, interference may occur 
between electronic waves. Set the APs' channels further apart from each other. 
(Ex: Ch1, Ch5, Ch9, Ch13)
- When an AP's SSID (Service Set ID) option is set to "Hide", you cannot search 
for that AP on the computer. We recommend canceling the "Hide" option for an 
AP. The SSID is a name for distinguishing one wireless LAN from another 
wireless LAN. 
- It is recommended using Long Preamble. Preamble is a signal for data 
transmission synchronization. Short Preamble may be supported by some types 
of APs but may cause compatibility problems. 
- It is recommended using a static IP.
- Since static channel selection is more reliable than auto channel selection, it is 
recommended setting a static channel.

Q5 In the Windows XP 'Available wireless networks' window, the Wireless 
Network Connection is displayed as 'Not Available'.

A1 When there is a Wireless LAN button, ensure that the Wireless LAN button is 
turned on. 
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A2 Check if there is additional program for a wireless LAN connection installed. 
Windows XP supports wireless LAN connections through the Wireless Zero 
Configuration (WZC) service. Therefore, an additional program for wireless 
LAN connection is not required, unless the network requires a specific program. 
However, installation of some wireless LAN related programs may sometimes 
disable the [View Available Wireless Networks] window supported by WZC 
service. Exit the wireless LAN related program then check whether the window 
is enabled.

A3  Initialize the device driver. 
Click Start > Control Panel > Performance and Maintenance > System > 
Hardware tab > Device Manager > Network adapters, and select the wireless 
LAN adapter. Right-click the network adaptor and select 'Disable'. Then right-
click over the network adaptor and select 'Enable' after a short wait to check that 
the device is operating properly.

A4 Right-click the My computer icon, and select Manage. When the Computer 
Management window appears, double-click Services and Applications on the 
left, and then click Services from the sub menu tree. Select the Standard tab in 
the right pane, double-click Wireless Zero Configuration and check that Startup 
Type is configured to Automatic, and the Service status is Started.

A5 In the case of Windows XP, click Advanced in the [Wireless Network 
Connection] dialog box (see 'Connecting to an Access Point (AP)' (p70)) and 
make sure that 'Use Windows to configure my wireless network settings' is 
selected.
This may happen when a third-party wireless network setup program (e.g. 
PROSet) other than Windows XP default program is installed. For setting up a 
wireless network using the Windows XP program, this option should be selected.

Q6 When connecting to a computer-to-computer (Ad Hoc) network, I cannot 
connect to another computer connected to the same computer-to-computer 
network. 

A1 Make sure that the security settings and network name of the computer-to-
computer (Ad Hoc) network is correct.

A2 Check the TCP/IP properties of the computers to be connected through the 
computer-to-computer (Ad Hoc) network. All of the computers to be connected 
through a computer-to-computer (Ad Hoc) network should be configured so that 
their IP addresses are within the same subnet range.  
- If the TCP/IP Settings are configured to DHCP, the address is automatically 
configured to an address within the subnet IP range. This will take about 2~3 
minutes.
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- If the IP address is configured to static IP in TCP/IP properties, select Use the 
following IP address in the TCP/IP properties of the wireless adapter, configure 
IP address:10.0.0.1~10.0.0.254, and Subnet mask: 255.255.0.0, and then try 
again.

- A fixed IP is recommended for a small-size network.

Q7 When using a computer-to-computer (Ad Hoc) network, sometimes I cannot 
search the access point. 

A It may happen occasionally when you are using a computer-to-computer (Ad 
Hoc) network connection. Even if you cannot find some access points, the 
computer-to-computer (Ad Hoc) network is operating properly. Click Refresh to 
view the latest search result. 

Q8 Running Help file while running Profile Wizard in the wireless LAN 
program (PROSet) makes the PROSet window white.

A It will be displayed properly when you finish the profile wizard. It dose not affect 
the program operation.

Q9 The network does not operate properly when both the wireless and the wired 
network connections are simultaneously configured with the same IP 
address.

A You cannot use the wireless and the wired network connections using the same 
IP address simultaneously. To use either the wireless or the wired network in turn 
with the same IP address, you have to Disable whichever network device will not 
be using in the network connection of the Control Panel. 

Q10 The wireless LAN does not work properly when there is a device operating 
on an adjacent frequency in the vicinity of the product.

A1 Channel interference may occur when a wireless video transceiver or a 
microwave oven is being used.If you experience channel interference from other 
equipment, it is recommended changing the channel to connect to the AP. For
more information about AP settings, refer to the User Manual supplied by the AP
manufacturer.

A2 IEEE802.11g equipment operates in hybrid mode when there is active 
IEEE802.11b equipment. This may result in data rate degradation.
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Q11 An established wireless LAN connection is disconnected after 2~3 minutes, 
and the connection is not recovered.

A1 This may be caused by channel interference. Change the channel of the AP, and 
reconnect.

A2 This may be caused by selecting the ’Use IEEE 802.1x network authentication’ 
option when IEEE 802.1x authentication is not available.
Check the properties of the AP in the wireless network settings. If the ’Use IEEE 
802.1x authentication in this network’ option is selected, deselect the option on 
the Authentication tab.
For more detailed information about authentication server, ask your network 
administrator.

A3 If the AP is configured to ’Use network authentication (Shared Key)’
If the AP is configured to authentication shared mode, all computers to be 
connected should be configured as follows:
- If you are using Windows XP, select network authentication(shared mode) in 
the wireless network settings. 
Select Start > Control Panel > Network and Internet Connections > Network 
Connections, right-click the Wireless Network Connection icon and then select 
View Available Wireless Networks. 
Select Change Advanced Settings from the left menu, select an AP from 
Preferred networks window in the Wireless Networks tab, and click the 
Properties button. Select Shared Mode in the Network Authentication field of the 
Association tab, and then click the OK button.
If the Preferred networks window in the Wireless Network tab is empty, click 
View Wireless Networks, select an AP to connect to, and select Shared Mode in 
the Network Authentication field of the Connection Information tab as described 
above. 
For more detailed network authentication procedures, ask your AP (Access 
Point) administrator.

Q12 After PROSet is installed, The “AEGIS Protocol (IEEE 802.1x) v2.2.1.0” 
appears in the [Local Area Connection Properties] window.

A The AEGIS Protocol is a security authentication protocol that is automatically 
installed when PROSet is installed and does not affect the operation of other 
programs.
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Q13 Although I have turned the wireless LAN off using the Off Button on the
PROSet, the wireless LAN operating light is still on.

A This is normal. The Off Button for the Wireless LAN on the PROSet only turns
off the S/W and not the H/W for the Wireless LAN.

Q14 After installing the PROSet, I cannot manage the wireless network under
Windows.(for an 11a/g and 11g card)

A Click on "Use Microsoft Client" in the Tools menu of the PROSet program to
manage a wireless network in Windows.
To manage a wireless network in the PROSet program, click on "Use Inter
PROSet/Wireless" in the Tools menu of the PROSet program.

Games and Programs Related

Q1 3D game is not executed, or some functions are not working.
A Change the graphic setting of the game to '2D' or 'Software Renderer', then 

execute the program again.

Q2 I launched a game right after installing it, and the game is not executed.
A This problem may occur when the game is not compatible with Windows XP.

Launch the game again, and it will be executed properly.

Q3 While playing a 3D game, I tried to change display devices using <Fn> + 
<F4/ > keys, then the system does not operate.

A When you use <Fn> + <F4 / > keys while playing a 3D game, a system error 
may occur. 
Do not use <Fn> + <F4 / > keys while playing a 3D game.

Q4 <Fn+F4/ > Key combination does not work.
A While displaying video of VCD or MPEG, or the display setting is Dual View, 

you cannot toggle display devices. Also the installation of NetWare Client 32 
program disables the function of <Fn+F4/ >.
136  Users Manual



Q5 While playing a game, pressing the <Fn>+<F4 / >keys does not work or 
the screen is not properly displayed.

A Some games and 3D application programs may change the display device 
control. Therefore, pressing the <Fn>+<F4 / > keys may terminate the running 
program or may display an abnormal screen.
Press the <Fn>+<F4 / > keys before launching a program and do not press 
them while running the program.

Q6 Running speed of a game is too slow or fast.
A Change the setting of Power Schemes to 'Always On'.

(Click Start > Control Panel > Performance and Maintenance > Power Options > 
Power Schemes tab, then configure the Power schemes field to 'Always On'.)

Q7 Pressing <Fn>+<F2/ > keys while running a game may cause abnormal 
operation of the system.

A Do not press <Fn>+<F2/ > keys while a game is running, because it may cause 
a system error. 

Q8 Some part of a game image is not displayed or is displayed in black.
A This may happen when running a game designed for DirectX 8.1, such as NHL 

2003, MVP Baseball 2003, etc.

Q9 The game screen is displayed small. 
A This may happen when the display settings are set to zoom out mode ('Use center 

output'). Change the settings as follows to fit the game screen to the LCD screen.
1. Right-click over the Desktop and select Properties from the pop-up menu.
2. In the [Display Properties] window, select the Settings tab > Advanced > 

GeForce Go 6600 tab.
3. Select the nView item, set the nView mode to 'Single Display' and set the Current 

Display to 'Laptop Display'.
4. Right-click over the figure of the Digital Display Device and then click Adjust 

Screen.
5. Select 'Use Display Adapter Scaling' and then click the Apply button.
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Q10 The game play screen frequently stops and starts.
A This may happen when the PowerMizer Settings are set to 'Maximum Power 

Saving Function' or 'Balanced'.
1. Right-click over the Desktop and select Properties from the pop-up menu.
2. In the [Display Properties] window, select the Settings tab > Advanced > 

GeForce Go6600.
3. Select the PowerMizer item, slide the AC outlet and the battery sliders to 

Maximum Performance and then click the Apply button.

Q11 The picture is not displayed properly for some games.
A Some games such as 'Harry Potter and the Sorcerer's Stone', 'Harry Potter and the 

Chamber of Secrets', etc. may not display the picture properly when the screen 
resolution is set to 1024x768 and the color quality is set to 32 bit.
For these games, set the screen resolution to 1024x768, and the color quality to 
16 bit.

Q12 Game play is not displayed smoothly on the screen.
A For 3D games, the texture data for the 3D screen display is saved to the system 

memory. If there is insufficient system memory, the data is saved to the hard disk 
drive and loaded to memory when required. This operation may temporarily stop 
displaying the picture on the screen.
In this case, lower the game resolution or the screen settings. (For Delta Force: 
Black Hawk Down, Medal of Honor, Battle Field, 1942, etc.)

Security Center

Q1 To change the popup window display settings when connected to the 
Internet.
In the Windows XP SP2 environment, you can decide whether to display a popup 
window when connected to the Internet, for user convenience and security.

A1 To display most of the popup windows when connected to the Internet:
1. Click on Internet Options in Start > Control Panel > Security Center > Manage 

security settings for.
2. In the Privacy tab of Internet Properties, clear Block pop-ups.
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A2 To display popup windows only from the current site when connected to the 
Internet:
Place the cursor on the notification area at the bottom of the Internet address bar 
and right-click to display a menu, from which you can select Temporarily Allow 
Pop-ups or Always Allow Pop-ups from This Site.

A3 To display popup windows from a particular site:
1. Click on Internet Options in Start > Control Panel > Security Center > Manage 

security settings for. 
2. In the Privacy tab of Internet Properties, click on Settings from Block pop-ups. 
3. Enter a URL to want to allow pop-ups  into Address of Web site to allow and click 

on Add. 
4. You will find that the entered address is added to the allowed sites list. The next 

time you connect to the Web site, you will see pop-ups appearing. 
When you need to re-block a permitted site, select the Web site address that you 
want to block from the Allowed Sites and click on Remove. 

Q2 When you connect to a Web site, you see the message, “To help protect your 
security, Internet Explorer stopped this site from installing an ActiveX 
control on your computer” or “This site might require the following ActiveX 
control” below the address bar.

A Windows XP SP2 blocks unsigned ActiveX controls from being installed when 
connected to certain Web sites for security reasons. On some Web sites that have 
no ActiveX controls installed, applications are not started or do not display 
properly.
In this case, to install ActiveX controls, right-click the notification area to display 
a menu from which you can select Install ActiveX control.

Q3 When you see a Windows Security Alert icon ( ) appear on the right part 
of the task bar.
With the Security Center feature added, Windows XP SP2 checks the Firewall, 
the automatic updates configuration and installation of virus-checking programs 
to display a Windows Security Alert icon on the right part of the task bar when it 
judges that the computer is vulnerable to attacks from the Internet. In this case, 
check the following to install the necessary components. 
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A1 Set up the Windows Firewall. 
When you set up the Windows Firewall, you will be protected from unauthorized 
access through the Internet or the network. 

1. Click on Windows Firewall in Start > Control Panel > Security Center > Manage 
security settings for. 

2. From the General tab of Windows Firewall, select ON (recommended). 
3. If you want to allow a certain program or service to gain access to your computer 

using the Firewall, select and check the program or service that you want to allow 
access from, in the Exceptions tab of the Windows Firewall. If you want to add 
a program to Programs and Services, click on Add Program and select it. 

A2 Set up Windows Automatic Updates. 
This automatically downloads and installs critical updates via the Internet to keep 
your computer up to date. 

1. Click on Automatic Updates in Start > Control Panel > Security Center > Manage 
security settings for.  

2. From general tab of Automatic Updates window, select Automatic 
(recommended). 

A3 Keep your computer current with the latest virus updates. (ex: Norton Antivirus)
Even when you have installed Norton AntiVirus on your computer, Windows 
cannot recognize the program until you configure the settings, displaying a 
Security Alert icon. 
When you first use or install Norton AntiVirus for the first time, follow the 
Registration Wizard steps to configure the registration settings. 
To protect your computer from virus attacks with the latest updates, click on 
Options to display the Norton AntiVirus Options window. From the left menu of 
the window, check Run Automatic Protection to select Automatic Protection and 
check Run LiveUpdate to select LiveUpdate. 

A4 Two virus scanning programs on one computer may cause system conflicts. 
Remove one of the programs from the system.
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A5 If Windows does not recognize the existence of an anti-virus program even when 
it has been installed, your computer could be vulnerable to attacks from the 
Internet. You should install an anti-virus program that your computer is able to 
identify. 
Check the following programs which Windows can detect and select one from 
the list. 

A list of anti-virus programs that Windows can detect:
-Symantec Norton Anti-Virus
-NetworkAssociates (McAfee) 
-TrendMicro 
-ComputerAssociates 
-Panda 
-Kaspersky 
-Ahnlabs (AhnLab)  

Visit the Microsoft Web site (www.microsoft.com) regularly to check the latest 
list.
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Restoring the System

This description is only for models running Window XP.

The System Restore function allows you to restore your computer to an earlier copy 
(called restore point), and restores the settings if a problem occurs.The System Restore 
function is provided by Windows XP to enable the resolution of various problems 
without reinstalling Windows XP completely.

You can use System Restore in the following cases. 
• The system files are deleted or damaged by mistake.
• The system is unstable or a problem occurs in a device driver.
• A problem occurs after changing system files such as the registry.
• A problem occurs after installing a new program.

Creating a Restore Point
Restore points are created at predetermined times and at times of significant system 
events such as when a program or a driver is installed. You can also decide when to 
create your own restore points.

There has to more than 200MB of free space on the hard disk drive. If the disk 
space is insufficient, a saved restore point might be deleted.
You are recommended to create a restore point when you have purchased a 
new computer and before installing new programs or device drivers. Before 
creating a restore point, check that the computer is operating properly.

The procedures to create your own restore point are described below.
1. Click Start > All Programs > Accessories > System Tools > System Restore.
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2. Select "Create a restore point", and click Next.

Since changes made after the Recovery Point may not be maintained, please 
back-up all necessary files to another location before performing system 
recovery.

3. In the Restore point description box, type a name to identify the restore point, and 
than click Create. A restore point has been created.

Returning your computer to an earlier restore point
The procedures to return your computer to an earlier restore point when a problem has 
occurred are described below.
1. Click Start > All Programs > Accessories > System Tools > System Restore.
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2. Select "Restore my computer to an earlier time", and then click Next.

3. Select the desired restore date from the calendar restoration and select the desired 
restore point from the list, and then click Next.

The date of the restore point is displayed in bold font.

4. Confirm the selected restore point and click Next. System Restore shuts down 
Windows, and starts the restoration processes. 
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5. After the restoration is complete, Windows restarts. In the [System Restore 
completed] dialog, click OK.Your computer has been restored to the selected 
restore point.

Undoing the last restoration
The procedures to undo a restoration are described below.
1. Click Start > All Programs > Accessories > System Tools > System Restore.
2. Select "Undo my last restoration", and then click Next. 
3. Confirm the restoration information to undo, and than click Next. System Restore 

shuts down Windows and starts undoing the restoration. 
4. After the undo restoration is complete, Windows restarts. In the [Undo the last 

restoration completed] dialog, click OK.Your computer has been restored to the 
point prior to the last restoration.
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Reinstalling Software

If you have reinstalled the Windows operating system, or the system and program do 
not operate properly, you can re-install the driver and program using the system 
software Media.

This computer is optimized for Microsoft Windows XP, therefore drivers for 
other operating systems are not included on the System Software Media.

Running the system software Media
Insert the system software Media into the CD-ROM drive. The initial screen appears 
automatically.

• Standard Installation: This displays a list of drivers or programs that are not 
currently installed on your computer from the system software Media provided. 
All necessary components are installed using the factory defaults. 

• Minimum Installation: This displays the components (driver, Windows 
programs, etc) that, if not installed, may cause problems with the system 
performance. You can install only required components.  

• Custom Installation: You can customize the installation of drivers and 
programs. 
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 Installing drivers and programs
1. Click Standard Installation in the main window of the System Software Media. 

(Standard Installation is recommended)
2. The system is scanned to display the drivers and programs that need to be installed.
3. Click OK. The drivers and programs are automatically installed as factory 

defaults.

4. When done, restart the system. 
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Reinstalling Windows XP

If the Windows XP does not operate properly due to an error in the system, or if you 
have replaced the hard disk drive, you can reinstall Windows XP using the system 
recovery CD.

With the system recovery CD, you can reinstall Windows XP only. To return 
the system to the state of shipment, reinstall the device drivers and programs 
with the system software Media after reinstalling Windows XP with the system 
recovery CD.
Reinstalling Window may delete the data on the hard disk drive such as files, 
programs, etc. In order to minimize damage from data loss, please remember 
to always back up data. Samsung Electronics is not liable in the case of data 
loss, please consult your warranty statement for clarification.

When you have set a booting password
You are asked to enter your booting password after restarting the system 
during the Windows installation. Enter the password to continue to the next 
steps.

Reinstalling Windows
Explain Standard installation option as a standard.

1. Insert the system recovery CD into the CD-ROM drive.
2. In the initial screen, click Standard Installation.
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• Standard installation: You can change the settings for partitioning, the 
installation folder, etc. during the Windows installation. However, reinstalling 
Windows may delete the data on the hard disk drive such as files, programs, 
etc. In order to minimize damage from data loss, please remember to always 
back up data.

• Quick Installation: This re-installs Windows with the user data and the system 
configuration intact. The user data in the already existing Windows folders may 
be preserved as the existing Windows folders are overwritten.

3. The description for the standard installation appears. Click Yes.
The installation starts, and the system will be restarted after a while.

When Quick Installation is selected, 
Setup proceeds with Step 3 before automatically installing Windows. Quick 
Installation overwrites the existing Windows version, so that drivers or 
applications do not need to be reinstalled.

4. After the system has restarted, the message ’Press any key to boot from CD’ 
appears. Do not press any key at this time. After a while the partition configuration 
screen appears.
To not change the partition, press <Enter>.

What is partition configuration?
Partition configuration is a function that devides the hard disk drive into one or 
several partitions. Note that changing the partition deletes all of the data on the 
hard disk drive.

5. Select the folder to install the Windows operating system.
To delete the previous version of Windows and install in the current folder, press 
<L> on the keyboard.

If you press ESC to select another folder for the installation, new Windows 
folders are created causing a risk of dual booting.

    
6. After the installation process copies the necessary folders for the Windows 

installation, restart the system, and the message “Press any key to boot from CD” 
is displayed. You do not need to enter anything. In a moment, the Windows XP 
installation screen will appear to proceed with the installation. 
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7. When the Regional and Language Options window appears, click Next.
8. When a window that requires your name and organization pops up, enter your 

name and the organization and click Next. 
In the Windows XP Professional edition, an additional window that requires the 
computer name and the administrator password appears. 
Enter the computer name and the administrator password and click Next.  

9. When the Date and Time Settings window appears, click Next. 
Setup will continue. 

10. When the system restarts to display  Press any key to boot from CD, do not press 
any key. 

When you see the Windows desktop, this means that the installation process is 
completed. Remove the system recovery CD and install the device drivers and 
applications from the system software Media. 
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If You Cannot Run Windows
If you cannot run Windows, you have to boot the system with the system recovery CD, 
and reinstall Windows. If you boot the system from the system recovery CD, you can 
install Windows only with the user installation option. You cannot install with the 
standard installation option.

1. Insert the system recovery CD into the CD-ROM drive and start the computer.
2. If the following message appears on the screen, press any key from the keyboard.

This message appears only when the CD drive has booting priority. If the 
message does not appear, configure the CD drive as the first booting device 
referring to ”Changing Booting Priority” on page 99.

3.  Do not press any key at this time. After a while the partition configuration screen 
appears.
To not change the partition, press <Enter>.

4. Select the desired file system ( format ).
To maintain the current file system, press <Enter>.

5. Select the folder to install the Windows operating system.
To delete the previous version of Windows and install in the current folder, press 
<L> on the keyboard.

6. After the installation process copies the necessary folders for the Windows 
installation, restart the system, and the message “Press any key to boot from CD” 
is displayed. You do not need to enter anything. In a moment, the Windows XP 
installation screen will appear to proceed with the installation. 

7. Follow the instructions of the Windows XP installation wizard to continue with the 
installation.

8. When the installation is complete, the computer will restart.
When the system has restarted, the Press any key to boot from CD message 
appears. Ignore the message.

The system boots and the Windows and Windows Registration screen appears. 
Register Windows, following the instructions to finish the Windows installation. 
Remove the System Recovery CD and install the device drivers and application 
programs using Standard Installation from the System Software Media.

Press any key to  boot from CD.....
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Specifications

System Specification

The system specifications will be described below. The system specifications may 
differ depending on the derived models.

The system specifications are subject to change without notice. For detailed system specifications, refer to the product 
catalog.

Item Specification Remarks

CPU Intel Pentium M (Dothan) Processor (FSB 533MHz)
Intel Centrino (Intel Mobile Technology, Pentium M + Wireless 
LAN)

Optional

Cache memory 2MB (Dothan)

Main memory 256/512/1024 MB DDR2 SODIMM, 2 DDR2 socket Max 2GB

Main Chipset Intel 915PM + ICH6M Optional

Hard disk drive (HDD) 2.5", UltraDMA100, S.M.A.R.T  9.5mmH / SATA Optional

CD drive CD-RW / DVD-Rom Combo, DVD-Super Multi Optional

Graphics Nvidia Geforce Go 6600 (NV43M), 64M/128M Optional

Sound High Definition Audio Codec AD1986A

Network Interface Modem: V.92
Wired LAN: Broadcom BCM5788 1G Ethernet UTP
Wireless LAN: 802.11BG or  802.11ABG
Bluetooth 1.2

Optional
Optional

Memory Card Slot Memory Stick, Memory Stick Pro, SD Card, MMC, xD card 
Supported

PCMCIA Slot Type I and II Compatible

Ports IEEE 1394 (6 Pin), USB2.0 x 4, Microphone, Headphone(S/PDIF 
supported), Modem(RJ-11), LAN(RJ-45), Monitor and TV Out(S-
Video) 

Dimensions (mm) 395 x 278.8 x 30.5 ~ 35.4 W x D x H

LCD Panel Size 17" WXGA+(1440 x 900),  17" WSXGA+(1680 x 1050) Optional

Weight 2.99Kg 

Battery Lithium-Ion smart battery

Operation 
Environment

Temperature (storage) : -5 ~ 40°C   (operation) : 10 ~ 32° C 
Humidity (storage) : 5% ~ 90%        (operation) : 20% ~ 80%

Operation Voltage 100 - 240 VAC

Frequency 50 - 60 Hz

Output Power 90W 

Output Voltage 19.0VDC
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Wireless LAN Specification (Optional)

Intel(R) PRO/Wireless 2200BG Network Connection
Product Specification

* This piece of equipment supports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access) and 
CCX (Cisco Compatible eXtensions). To connect to a wireless network consisting of the WPA and CCX, 
certificates or PROSet may be required depending on the network settings. For driver update, visit 
www.samsung.com and for information on the PROSet installation, refer to 'Wireless Network Setup Using the 
Wireless LAN Setup Program' (p78). For more information, ask your network administrator.

Radio Specifications

* The transmission rate may differ from the actual transmission rate.
** 11g mode is supported only when the device is connected with an IEEE802.11g device (e.g. IEEE802.11g 
compatible Access Point).

Item Detailed Specifications

Physical 
Specifications

Dimensions (Width X Height) 59.75 X 44.45 mm

operation temperature and 
humidity

Same as system operation 

Temperature: 0°C ~ 70°C
Humidity: less than 85%

Power Specification Power Saving Mode 135 mW

Receiving Mode 0.85W

Transmission Mode 1.45W

Power 3.3V

Network 
Specifications

Compatibility IEEE 802.11b, IEEE 802.11g

Operating System Microsoft Windows XP
- NDIS5 Miniport Driver

Media Access Protocol CSMA/CA (Collision Avoidance) with 
Acknowledgement(ACK)

Security Wired Equivalent Privacy support (WEP) 64bit/128bit
WPA*, CCX*

RF Band 2.4GHz 

Support Channels Channels allowed per country.

Device Transceiver

Standard Output Power 5 mW

Transmission Method 11b mode: DSSS
11g mode: OFDM

Transmission Rate (Mbps) * 11b mode: 11, 5.5, 2, and 1
11g mode** : 54, 48, 36, 24, 18, 12, 9, and 6

Antenna Type Internal Antenna 2 EA (Main/Aux)
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Intel(R) PRO/Wireless 2915ABG Network Connection
Product Specification

* This piece of equipment supports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access) and 
CCX (Cisco Compatible eXtensions). To connect to a wireless network consisting of the WPA and CCX, 
certificates or PROSet may be required depending on the network settings. For driver update, visit 
www.samsung.com and for information on the PROSet installation, refer to 'Wireless Network Setup Using the 
Wireless LAN Setup Program' (p78). For more information, ask your network administrator.

Radio Specifications

                      * The transmission rate may differ from the actual transmission rate.
                      ** 11a mode is supported only when the device is connected with an IEEE802.11a device (e.g. IEEE802.11a
                      compatible Access Point).
                      ***11g mode is supported only when you are connected to an IEEE 802.11g device (e.g. An Access Point
                      supporting IEEE 802.11g).

Item Detailed Specifications

Physical 
Specifications

Dimensions (Width X Height) 59.75 X 44.45 mm

operation temperature and 
humidity

Same as system operation 

Temperature: 0°C ~ 70°C
Humidity: less than 85%

Power Specification Power Saving Mode 135 mW

Receiving Mode 0.85 W

Transmission Mode 1.45 W

Power 3.3V

Network 
Specifications

Compatibility IEEE802.11a, IEEE802.11b, IEEE802.11g

Operating System Microsoft Windows XP
- NDIS5 Miniport Driver

Media Access Protocol CSMA/CA (Collision Avoidance) with 
Acknowledgement(ACK)

Security Wired Equivalent Privacy support (WEP) 64bit / 128bit
WPA*, CCX*

RF Band 2.4GHz, 5GHz

Support Channels Channels allowed per country.

Device Transceiver

Standard Output Power 5 mW

Transmission Method 11a mode: OFDM
11b mode: DSSS
11g mode: OFDM

Transmission Rate (Mbps) * 11a mode**
11b mode: 11, 5.5, 2, and 1
11g mode*** : 54, 48, 36, 24, 18, 12, 9, and 6

Antenna Type Internal Antenna 2 EA (Main/Aux)
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Abbreviations 

A  . . . . . . . . . Amperes
AC . . . . . . . . Alternating current
ACPI . . . . . . Advanced Configuration and Power management Interface
APM  . . . . . . Advanced Power Management
ATA. . . . . . . AT attachment (refers to the hard-drive interface in an AT-

compatible computer)
ATAPI. . . . . AT attachment packet interface
BBS . . . . . . . Bulletin board system
BIOS . . . . . . Basic input/output system
C  . . . . . . . . . Centigrade
CD . . . . . . . . Compact disc
CD-ROM  . . Compact disc read-only memory
cm  . . . . . . . . Centimeters
COM . . . . . . Communication (as in communication port)
CMOS . . . . . Complementary metal-oxide semiconductor
DC . . . . . . . . Direct current
DMA . . . . . . Direct memory access
DPMS  . . . . . Display power-management signaling
DRAM. . . . . Dynamic random access memory
DSTN  . . . . . Double layer super twist nematic
ECP . . . . . . . Extended capabilities port
EPP . . . . . . . Enhanced parallel port
g . . . . . . . . . . gram
G  . . . . . . . . . Gravity
GB . . . . . . . . Gigabytes
hr . . . . . . . . . hour
Hz  . . . . . . . . Hertz
IDE  . . . . . . . Integrated drive electronics 
I/O . . . . . . . . Input/output
IRQ . . . . . . . Interrupt request line
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ISA  . . . . . . . Industry Standard Architecture
KB . . . . . . . . Kilobytes
kg . . . . . . . . . Kilograms
LAN. . . . . . . Local-area network
lb. . . . . . . . . . Pounds
LBA . . . . . . . Logical block addressing
LCD. . . . . . . Liquid-crystal display
m  . . . . . . . . . Meters
mA . . . . . . . . Milliampere
mAhr . . . . . . Milliampere hour
MB. . . . . . . . Megabyte
mm  . . . . . . . millimeter
MPEG . . . . . Motion Picture Experts Group
MPU  . . . . . . Microprocessor unit
ms  . . . . . . . . Millisecond
PDF . . . . . . . Portable document format
PC  . . . . . . . . Personal computer
PCI  . . . . . . . Peripheral component interconnect
PCMCIA. . . Personal Computer Memory Card International Association
POST. . . . . . Power-on self-test
PNP . . . . . . . Plug and play
PS/2 . . . . . . . Personal System/2
RAM . . . . . . Random-access memory
ROM . . . . . . Read-only memory
SVGA  . . . . . Super video graphics array
TFT . . . . . . . Thin-film transistor
USB . . . . . . . Universal serial bus
V  . . . . . . . . . Volt
VAC  . . . . . . Voltage alternating current
VCC  . . . . . . Voltage collector current
VDC  . . . . . . Voltage direct current
whr  . . . . . . . Watt hour
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Glossary

AC adapter
The AC (or alternating current) adapter regulates current coming into your 
computer from the wall outlet. The current at the wall outlet is alternating current 
and needs to be changed by the adapter to DC (direct current) before your 
computer can use it for power.

ACPI
ACPI (Advanced Configuration and Power Interface)- a method for describing 
hardware interfaces in terms abstract enough to allow flexible and innovative 
hardware implementations and concrete enough to allow shrink-wrap OS code to 
use such hardware interfaces.

BIOS
BIOS stands for basic input/output system. The BIOS is software (often called 
firmware) that is independent of any operating system. It enables the computer to 
communicate with the screen, keyboard, and other peripheral devices without 
using programs on the hard disk. 
The BIOS on your computer is flash BIOS, which means that it has been recorded 
on a flash memory chip that can be updated if needed. 

Boot
To start your computer. A cold boot resets the entire computer and runs through 
all computer self-tests. A warm boot clears out computer memory only.

Boot disk
A disk containing operating system programs required to start your computer. A 
boot disk can be a floppy disk, hard drive, or compact disc.

Byte
The basic unit of measure for computer memory. A character—such as a letter of 
the alphabet—uses one byte of memory. Computer memory is often measured in 
kilobytes (1,024 bytes) or megabytes (1,048,576 bytes).
Each byte is made up of eight bits. For more information on bytes and bits, see an 
introductory book on computers.

Cache memory
Cache is very fast, zero-wait-state memory located between the microprocessor 
and main memory. Cache reduces the average time required by the 
microprocessor to get the data it needs from the main memory by storing recently 
accessed data in the cache.
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CardBus
CardBus technology enables the computer to use 32-bit PC Cards. Hardware in 
the computer and the Windows operating system provide support for the 32-bit 
cards. The voltage of 32-bit cards (3.3 volts) is lower than that of 16-bit cards (5 
volts). The 32-bit cards can transmit more data at a time than the 16-bit cards, thus 
increasing their speed. 

CMOS memory
CMOS (complementary metal oxide semiconductor) memory is powered by the 
CMOS battery. The System Setup settings and other parameters are maintained in 
CMOS memory. Even when you turn your computer off, the information in 
CMOS memory is saved.

COM port
COM stands for communication. COM ports are the serial ports in your computer.

Compact Disc
A compact disc (CD).

Conventional memory
The first 640 KB of system memory. Operating systems and application programs 
can directly access this memory without using memory-management software.

Disk
The device used by the computer to store and retrieve information. Disk can refer 
to a floppy disk, hard disk, or RAM disk.

Disk cache
A software device that accumulates copies of recently used disk sectors in RAM. 
The application program can then read these copies without accessing the disk. 
This, in turn, speeds up the performance of the application.
A cache is a buffer for transferring disk sectors in and out of RAM. Data stored in 
a disk cache is a copy of data already stored on the physical disk.

DMA (direct memory access)
A method of transferring data from a device to memory without having the data 
pass through the microprocessor. Using DMA can speed up system performance.

DPMS
Display Power Management Signalling. Displays or monitors that comply with 
this can be managed by the Power Management features found in the system 
setup.

Floppy disk
A removable disk, also called floppy or diskette.
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Hard drive
Also called fixed disk. A hard drive is connected to the computer and can be 
installed or removed. Data written to a hard drive remains until it is overwritten 
or corrupted.
The 2.5-inch hard drive in your computer was designed for use in a notebook 
computer. Because hard drives in notebook computers are smaller than those in 
desktop computers, their maximum storage capacity may be less than that of 
desktop hard drives. However, because of their smaller size, the drives handle 
shock and vibration better than larger drives, which is important for a notebook 
computer.

I/O
Input/output. Refers to peripheral devices, such as printers, that are addressed 
through an I/O address.

I/O address
I/O stands for input/output. Peripheral devices, such as printers, are addressed 
through the I/O port address.

IRQ (interrupt request line)
The IRQ is a hardware line that a device uses to signal the microprocessor when 
the device needs the microprocessor’s services. The number of IRQs is limited by 
industry standards. 

LCD (liquid-crystal display)
The LCD screen on your computer differs from the display screen of a desktop 
monitor. Most desktop monitors use CRT (cathode-ray tube) displays, which 
work by moving an electron beam across phosphor dots on the back of the screen. 
The phosphor dots light up to show the image. LCDs use a liquid-crystal solution 
between two sheets of polarizing material. Electric current passing through the 
liquid aligns the crystals so that light can or cannot pass through them, creating an 
image.

MB (megabyte)
1,024 kilobytes.

Megabit
1,048,576 bits or about 128 kilobytes.

Operating system
A program that supervises the computer's operation, including handling I/O. 
Application programs and users can request operating-system services. A user 
might request operation-system services to copy files or format a disk. An 
application program might use the operating system to obtain keyboard input, 
write data to a file, or write data to a screen.
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PC Card
PC Card stands for personal computer card. The Personal Computer Memory 
Card International Association (PCMCIA) defines the standards used to develop 
all PC Cards. PC Card types include: modems, Ethernet adapters, SCSI adapters, 
ATA cards, and memory cards.

PC slot
The PC slot is the hardware slot in the computer where the PC Card is placed. 

Pixel
A pixel is an individual dot in a graphic displayed on your computer. The pixels 
are so close together that they look as though they are connected. An LCD screen 
displays thousands or millions of pixels. 

Plug and Play
A plug and play operating system automatically configures computer components 
to work with your system. With this type of operating system, you normally do 
not need to set jumpers on devices or set memory addresses or IRQs.

RAM (random access memory)
The computer's system memory, including conventional and extended memory. 
You can write to and read from RAM. Information stored in RAM is temporary, 
and is erased when the system is turned off.

Refresh rate
The refresh rate is the rate at which the image on the LCD screen is rewritten to 
the screen. A fast refresh rate helps keep the image from flickering.

Resolution
The resolution is the sharpness or clarity of the image on your LCD screen. 
Resolution is measured by the number of pixels the computer’s screen can 
display. For example, a resolution of 800 x 600 means that the screen can display 
800 pixels in row and can display 600 rows. The more pixels displayed, the higher 
the resolution and the better the image. 

ROM (read-only memory)
Permanent computer memory dedicated to a particular function. For example, the 
instructions for starting the computer when you first turn on power are contained 
in ROM. You cannot write to ROM. (ROM is not the same as RAM).

Sector
Also known as disk sector. The portion of a track that is numbered and can hold 
a specified number of characters (usually 512 KB).
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Shadow RAM
A write-protected area of RAM that contains a copy of the BIOS. As the computer 
boots, the BIOS is copied from its permanent location in ROM to RAM. The 
BIOS can be executed much faster in RAM than in ROM. The BIOS remains in 
shadow RAM until you turn off the computer.

TFT (thin film transistor) LCD
A TFT LCD uses a separate transistor circuit to control each pixel. This 
technology provides the best resolution for an LCD screen. A TFT LCD is also 
sometimes called an active matrix LCD.
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