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ay differ from actual product appearance.

Manual

This manual describes how to use computer as well as information
on Windows, Internet, Upgrade, and Troubleshooting.



The photographs used in this user manual may be somewhat different in shape and

color to those of your computer depending on the model of your computer.

Contents

1. Getting Started

Introducing the COMPULET ...........ovviimiiiieireiiieieisie e 1-2
Turning the Computer On and OFf...........ccccoviieiiiiiiiecee e, 1-5
TOUChPO .. 1-7
Using the Keyboard ..........ccooiuiiiiriiieiiecce e 1-9
Quick Launch BUHON ........o.cviiiriiiiiei s 1-11
SHATUS INAICATONS. ... 1-12
Adjusting LCD Brightness...........cceviueuiiieriieieiieieieisieieie e 1-13
Adjusting the Volume ...........ccooiiiiiniiiie e 1-14
Proper Seating Posture During Computer Use ..........cccccooerieiienciiennne, 1-16

2, Introducing Windows

WWINAOWS XP BOSICS 1.ttt e et et eee e

Document OPerations............c.ecveiierieiienieiiineieieeee e -

3. Using The Computer

Using the CD-ROM DIIVE ........cuvieiiiiiciicieieee e 32
Using the Multi Card Slot.........ccoooiuiiriiriiece 37
Using the PC Card Slot...........coomiviieieieiiiceeeeeeeeee e 39
USING EASYBOX ...ttt 3-10

Using Samsung Update Plus ............c.cooviiieiiiioiiiieeeee e -



Using AVSIAhoNn premium .........cc.coeeeireiiineniecsieeceeee e 3-14
Using AVSIAHON VIEWET .......c.ciiuiiiiiiiiciicneci et 3-27

4. Connecting to the Internet

Connecting 10 the INerNet............c.cocoveviveiiiieiieieieieieeeeee s 4-2
Connecting to the Internet Using @ Modem .............ccocevriiieiieieiieiienns 4-3
Configuring the Network Environment Settings for Wired LAN Connections........ 4-4
Configuring the Network Environment Setfings for Wireless LAN Network (WLAN)..4-8
Using Samsung Network Manager.............c.cirieiiineiiniesnsecen. 4-15
Using Network SErvice ...........cooieuriiurinieiieiiieeieieieee e 4-22
Using Bluetooth Devices.............ceuriiuririeiuniiieisieieieieieieie e 4-28

5. System Management

Managing POWET .........c.oiuiiiiiiiiiiieeee e 5-2
USiNgG the BAHEY ......cvveievieieeiieciet et 54
Upgrading MEMOTY ...........cceviiiveveieieeieiiieiieeieseie et 5-8
Using the Security LOck..........cccviiveiriieiiiieieeeiee e 5-10
Traveling with the COMPULET............oiiiiiiccee s 5-11

6. Customizing your computer

Using System Setup .....c..ccovuirieiiiinieiiineicreeceeece e 6-2
Configuring the Password.............cc.cooeuieieiriieiee e 6-4
Changing Booting Priority.............ccvruiveveieieiiceeeeeesseee e 6-6
Configuring Resolution and Color Depth............ccccevrveviiicicieeceeea 6-7
Using External Display Devices ...........ccccovviviviveverereniiieeieeeseneseesieenans 6-8

Checking for VIFUSES ..........cvovieiveiieieieee s 6-11



7. Recovering the Computer

Using Magic DOCION .......c.eiuiiiiiiiiieieicne et 7-2
Restoring the SyStem ...........ccociiiurieiiiniee e 7-3
Reinstalling SoRWAre ...........ccoeiriviiiiieiieieieeeee e 7-5
Re-Installing WIndows ...........ccccoiiieiiieiieiriceeese e 77
QA ..t 7-10

Appendix

System SPeCIfiCations ............covueiviiriirieieieieeee e A-2
Wireless LAN Specifications ............c..coeveevevereeiieireseeeeeseee e A-3
COPYHIGNE. ..ottt A-5
Safety INSIUCHONS ..........ovcvvereeiceeiece e A-5

Samsung Notebook Computer Global Warranty






Getting Started

This chapter provides
basic information

for using this computer.
System overview and
methods for general
use are provided.



| Introducing The Computer

Front View

LCD Latch

LCD Panel

Status Indicators (P. 1-12)

Speaker(L)

@ e
Power Button (P. 1-5) Qﬂ

Quick Launch Button
(P.1-11)

Speaker(R)

Keyboard (P. 1-9)
Touchpad / Touchpad Button
(P.1-7)

)

Multi Card Slot
(Optional, P. 3-7)

Status Indicators
(P.1-1
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Right View

CD Drive Modem Port
(Optional, P. 3-2) (Optional, P. 4-3)
(]
Left View
Microphone Jack |~ Headphone Jack

Fan Vents USB 2.0 Port PC Card Slot
(Optional, P. 3-9)

LAN Port
(P. 4-4)
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Rear View

DC-In Jack

TV Output Port (S-Video, P. 6-8)
Security Lock Port Battery (P. 5-4) USB 2.0 Port  Monitor Port
(P. 5-10)

Bottom View

Battery Latches

Memory Compartment

(P. 5-8)

HDD Compartment

@@@Qﬂo@m S Removing or disassembling the hard disk drive will void your warranty. To replace
+ the hard disk drive, please contact your nearest Samsung Service Centre.



|Turning the Computer On and Off

Turning On

1. Insert the battery and connect the power according to the supplied Installation
Guide.

2. Slide the LCD latch fo the right and open the LCD panel.

3. Press and then release the power button to turn the system on.

Power Button

Turning Off

1. Click the Start button on the Taskbar.
2. Select Turn Off Computer.
3. Click Turn Off from the [Turn Off Computer] window.

Caviion

If the computer has not turned off properly due to a system error, press and hold
the power button for more than 4 seconds to turn the system off. After doing so,
when you turn the system on, the system examination program is executed

* automatically.

eccccoce
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Creating and Changing User Accounts

Multiple users can be registered in a single system so that each user may
use their own customized working environment. Procedures to register
and change user accounts are provided below.

B Registering a new user

1. Click Start > Control Panel.
2. Click User Accounts > Create a new account.
3. Type a name for the new account, and click Next.

4. Select the account type and click Create Account.
The new user account has been created.

INloii@ : To login with an Administrator Account To delete a user account
5 1. Click on a user account to delete and click Delete the account.
¢ 2. Select either Keep Files or Delete Files, and then click Delete Account.

B Changing users

1. Click Start > Log Off.
2. Click Switch User.

i Windows

3. In the [Windows Log On] window, select the desired user name.
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|Touchpad

Movement of the pointer (arrow) on the screen will correspond to
movement made with a finger on the touchpad.

T Touchpad

Touchpad buttons
the two buttons below the touchpad
provide identical functions fo buttons
of a mouse.
[Nl@f2 : Locking the touchpad
You can lock the touchpad and use only the keyboard and mouse. To lock the
touchpad function, press the <Fn>+<F9> key combination.

ececcsccce

B Click (Select Function)

Place o finger on the touchpad, move the pointer on the screen to the icon or
item to select, and tap the touchpad once. The click operation is also used to
move the ‘cursor’ during document operations.

H Double-click (Run Function)

Place a finger on the touchpad, move the pointer on the screen fo the item to
run, and quickly tap your finger on the touchpad twice.
Or double-click the left touchpad button.

Chapter 1. Getting Started
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W Drag (Move / Select)

Drag and drop a part to the required
place.

This button is held down
Place the touchpad pointer on the title bar of the
window.

B Using the Touchpad Scroll Function

The touchpad has a scroll function, which can be used like the wheel dial of a
wheel mouse. Move up and down along the right edge of the touch pad
(scrolling up and down) or left and right along the bottom edge of the touch pad
(scrolling left and right) to scroll the screen. However, this may not apply to some

programs.
<—>¢
C@uijomn * Please use the touchpad only with your finger. Using sharp devices may damage

the touchpad.

Operating the touchpad or touchpad button while starting your system may
increase the time required for starting Windows.

eccccccccce

Nofe

To utilize the touchpad buttons for other more diverse functions, please refer to the
Mouse icon in the Control Panel.

ecoce
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|Using the Keyboard

Function Keys
\

S—q
I
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=

B ]
v———
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A & *
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<Fn> Key

QY&
} S

Numeric Keypad

Screen Brightness and Volume
Adjustment / Direction Keys

[ ] Special Function Keys: The <Fn> key activates special functions when

pressed in combination with other keys.

77 Key Com- | Ke
e y Function
binations | Name
Standby | Places the computer into standby mode. To resume from standby
mode, press the power button.
=) Gauge Shows the current power source and the remaining battery charge.
Euro Used to type the symbol for Euro currency.
Es) CRT/LCD | Switches the display between the LCD and an external display
levice when an external display device is connected. (P. 6-8)
(@ Backlit Turns the LCD on and off.
Mute Turns the audio output on and off.
Wireless | Turns the wireless LAN service on and off for appropriate models.
LAN
£ Touchpad | Turns the touchpad function on and off.
=) Etiquette | You can select Etiquette Mode when you require a quiet operating
Mode environment.

/ o < In low-noise mode, the operational speed of a pro-
Cavtion : gram may be slowed down because the CPU operates
+ at minimum speed, and the system may overheat
2 because the fan is rotating only at low speed.
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Key

Function
Name

Num Lock | Makes the keypad in the middle of keyboard available.

Scroll Lock | Scrolls the screen up and down while the cursor position
does not change in some applications.
g Pp!

Volume Up | |ncreases the audio volume.

Volume Decreases the audio volume.
Down

larFLghtness Turns the LCD screen brighter.

] Brighiness Turns the LCD screen dimmer.
Down

Key Function

o=

2

lPUp)

Screen Control Key

Moves fo the screen above or below, or moves the cursor to the beginning or end
of the sentence.

i—.
(ot

&=
ﬁ
5
e

d

=
T
LS
—)

i

Windows key
Display start menu.

ﬁ
| a—)

Application Ke
Provides the right button function of the touchpad.

[3]
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| Quick Launch Button

Using this button, you can quickly launch a frequently used program. The default
application linked to this button is AVStation Viewer.

B To change the application to launch using this button
1. Click Start > All Programs > Samsung > Magic Keyboard > Magic Keyboard.

2. Click the Application to be launched, select an application and click Open.
Example) C:\Program Files\Internet Explorer \EXPLORE

™ Magic Keyboard Raegistration

B KeySetn | B Depiay St |
Hotkey Sctup
| 2 usER 7| |45 M ain.exe

BrowesedC]..

Taskha

% ¥ Show icon on laskbail]

Tu shwow lhee icon on the laskbar. check. this opliur

Sourad elfect
W Usze cound eltect whan key i precsad|s]

<
Tn use zrund effert when hotkeys ae pressed, check
thi: nptinn

UK. Cancel | Apply |

3. Click Apply and then OK to complete the settings.
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|Status Indicators

Shows the operating status of the computer.

Icon Name Description

Num Lock Turns on when the numeric keypad is activated.

Caps Lock Turns on when all alphabet characters you type will be
in upper case.

@ Scroll Lock Turns on when it is set to scroll the screen up and down

while the cursor position does not change in some applications.

Hard Disk Drive

Quick Launch Button

«e» Wireless LAN Turns on when wireless LAN function is enabled.
(This light does not operate for the models without wireless LAN.)
Green - When the computer is operating on AC power and
the battery is fully charged
jﬁ Charger Amber - When the computer is operating on AC power and
the battery is being charged.
Off - When the computer is operating on battery power.
.:Q’_ Power Turnson - when the computer is turned on.
Blinks - when the computer is in Standby mode.




| Adjusting LCD Brightness

There are 8 levels of LCD brightness (1:Dimmest~8:Brightest).

B To adjust using keyboard

Press <Fn>+<.'* > or <Fn>+<[*:]> keys from the keyboard to adjust LCD
brightness.

B Adjusting the brightness using the Battery Manager

You can adjust the screen brightness using the Battery Manager. (P. 5-6)

Gavttion

Maintaining your LCD brightness settings after turning the system

off and on

1. Turn the system on. When the Samsung Logo appears, press the <F2> key
to enter Setup.

2. In the Boot menu, change the Bright Mode Control option to User
Control.

3. Save the seftings and exit Setup.
—When using the Battery Manager, only the screen brightness set in 'Custom

Mode' is maintained.

To save the battery charge
When your computer is operating on battery power, adjusting the LCD
brightness level to dimmer diminishes the battery power consumption.

Bad pixels in the LCD

The limits of the LCD manufacturing technology allow a maximum of 10
abnormal or bad pixels, which do not affect system performance. This system
may have the same level of abnormal or bad pixels as any other company’s
products.

Maintenance Instructions

When cleaning the LCD panel, use only computer specific cleaners on a soft
cloth, and lightly wipe in one direction.

Chapter 1. Getting Started
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| Adjusting the Volume

B To adjust using keyboard
Press <Fn>+< > or <Fn>+< > from the keyboard.

B Using the Volume Control Program

On the taskbar, click the Volume (&) icon, and adjust the slide bars.

For advanced volume control options, double-click the Volume (B) icon, and
adjust the settings in the [Master Volume] dialog.
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Sound MAK Digital Audio

Caviion S When you turn the system on, a booting noise may occur.
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W Using EDS

Enables listening to surround sound using stereo speakers.

To listen to more stereophonic sound, click Start > All Programs > Samsung >
Samsung EDS > Samsung EDS or double-click the EDS icon () on the Taskbar
and select a surround mode from the pop-up menu.

To disable EDS, select Enhanced Digital Sound OFF from the pop-
up menu.

eccece
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|Proper Seating Posture During Computer Use

The proper seating posture during computer use is provided here.
Maintaining proper posture during computer use enhances performance
and prevents physical bodily harm.

)
S

If necessary, use a footrest to raise the level of your knees
and ease the pressure on the thighs.

Seating Posture
- Position the chair so that the eyes are slightly higher than the display
panel.

- Straighten the neck and back.

- Place the legs naturally.

- If necessary, use a cushion to provide extra back support.

- Avoid working postures that require twisting the body or neck.

Lighting
- Soft, indirect lighting is recommended.
- Position the display panel so that external light does not reflect off the

screen. Use curtains, if necessary.

Work Habits
- Take periodic breaks and stretch out stiff muscles regularly.
- Look outside the window or at distant objects frequently to relieve strain

on the eyes.



Introducing Windows

This chapter provides basic
information on using
the computer’s main

operating system
Windows.



| Windows XP Basics

Windows is the computer’s main operating system, which needs to be
familiarized with in order for efficiently computer use.

Windows XP Tour

A tour of the elementary functions provided by Windows XP.

Click Start > Tour Windows XP.
Or click Start > All Programs > Accessories > Tour Windows XP.

Click on the topics to find out about important functions of Windows XP.

Click the Title.

Microsafy

e " — -
/¢ Windows™® -

AT mOAYL IAD HRD r
] Sme raear @3- 556 B

D B TR T et e = Qun sa =

@oo0oceweo

An explanation will appear
on the lower part of the screen.
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Understanding the Desktop

The Desktop is the working area on the computer. It consists of the large workspace,
which is more or less the entire the screen and a Taskbar at the bottom.

Desktop Icons 50
You can directly N
launch a program. —

e
Start Menu o
iy pnEnERsa
] szrTnnug " e—

L L E

Hmeg

Y

[ Recyc|e Bin

Language Bar

Start Button 77

Taskbar System Tray with Clock

Start Button Opens the Start Menu.

Displays programs that are currently running.

Taskbar Frequently used icons can be placed here.

Recycle Bin Deleted files or folders end up here.

Enables switching between English/other languages

Language Bar
9uag text inputs and provides other fext input services.

Chapter 2. Introducing Windows
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24

Click This Button
to View the Start Menu

Manual

Understanding the Start Menu

The Start Menu includes everything that is required fo start Windows.

From the Start Menu it is possible fo run a program, open a file, assign system users
with the Control Panel, receive support by clicking Help and Support, and search
desired items from computer or Internet by clicking Search.

Fixed ltems |

Internet Browser
Electronic Mail Program

List of Programs Last Used ——|
The program item and location

may be changed.

SAMSUNG

S _@mx ——— This Folder Stores
i ) mmsmxew > Personal Documents
£
Jutinok Bxprees ':, EmEy
»
G) Wndows Medas Flayer -J EeLES
immmE ——— My Computer
AJ’ Winduwes M
& I BFavso— Control Panel
@ AR Windows XP @) BEfestern EatE
W) wxrmrnnas | 2N
@ werzrew—— Help and Support
ol 1)
=] $TR)...

Includes All Programs

B zrw [©)mmmaw

My Computer

Displays the contents of the hard disk, the CD-ROM
drive, the network drive, and floppy disks. It can
also be used to search and open files and folders.

Control Panel

Enables users to configure settings on the
computer.

Provides on-line help, information on Windows
and troubleshooting.

Search

Enables users to search for information in files
or the Internet.

Run

&
Help and Support q)
o
=l

Runs programs or documents.




Title Bar

Menu Bar
Tool Bar

Quick Task Window

Understanding a Window

A window is the basic component in working with the computer. The My Computer

window, which is a window for the computer’s hard drive, will be used as an exam-
ple here to show the basic composition of a window.

Click Start > My Computer.

[Cr—

7|“\i} WHE BaD SR
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EELEET

1 WA

O eNEE

Mt

g W RN
O nezn
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Folder Icon

AD NG
Pl NSs
T ST IO | G

.—J ammpe

&
i

g R )

B R S B

Close Window Button

1 Maximize Button

Minimize Button

fd
J '\_D FoweeDND D)

Folders —|

Files —

—— Double-click a shared

to view the folders and
files in it.

Double-click the hard drive (local disk) to view internal folders and files stored in it. If

the contents do not appear, click Show Contents.

Nefie

L

©0c0c0c0cc00000000000000000000000

- What is a Drive?

A storage device in which files and folders are

saved in, and read from.

* What is a Folder?

A folder is used to group and manage files

systematically, and may include files in sub-folders.
It is similar to a bookshelf.

- What is a File?

A file is a document or various kinds of material

that is generated as a result of program operation.

It is also called data.

To view the entire structure of the drive

Click the Folder Icon in the Toolbar to view the entire structure. Click again to

return fo the Quick Task Window.

Chapter 2. Introducing Windows
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Help and Support Center

Help and Support Center provides references and troubleshooting information
regarding computer use.

Please refer to help and support centre before calling the Samsung helpline.

Click Start > Help and Support.

Displays Help Index

Related help information
appears when a search
keyword is entered. Connect to Support Center.
- _ The computer has to be
Help Topics W -3 mene e . connected fo the Infernet
- * Wisdow: B4BS -
+ EEEHEAGE - TIARE

.
-« MWLM
3« BETER

- simen e M —— — Computer information
can be viewed and

- monmn e the problem can be

o R diagnosed.

=

Troubleshooting Information

2-6  Manuadl



|Document Operations

To create documents, WordPad or NotePad, which is included in
Windows, or a separate specialized word processor program can be
used, such as MS Word.

Instructions for creating documents using WordPad is provided here.

B Creating a New Document

1. Click Start > All Programs > Accessories> WordPad

2. Create and edit your document. For more information about WordPad,
refer to on-line Help.

SRD WHD S0 BAD &S0 NS 1
DEE S M @ B

WEE w| 10 [MI) |CHINESE_F305 ~ B U S EE S =
E-:-:-3---:,-u-f-u-u-w-n-lz-w-ls-l:&-w-w;
i vt

LA, [DSRA ] P -

N Saving a Document

1. Select File from the Menu, and click Save.

2. Click on the Save in field to specify a folder to save the file in, enter the name
of the file in the File Name field, and click Save.

SR T | &) Akt S A Save Location
y My eBnak:
£ ol
T | (Rl
S sen@mn
IL.'f} Brmgs
am
LY
T
mE
e
i LEe . (o v 7w .
BEE: el —=Ee Enter File Name
BB | Rach Tt Fouumt (RTF) v [ wm
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B Opening a Document

1. Click Start > All programs > Accessories > WordPad.

2. Select File From the Menu, and dlick Open.

3. Click on the Look in field and specify the folder in which the file is saved.
4. Select the file to open and click Open.

H Printing a Document

To print a document, connect a printer to the computer.
For more information about connecting and configuring a printer, please refer to
the printer manual.

To print a WordPad document

1. Turn on the printer, and insert paper.

2. Open the WordPad file to print.

3. Select File from the Menu and select Print.

4. Click Properties, adjust the printer options accordingly, and click OK.
5. In Print window, click OK to print the document.



Using The Computer

This chapter investigates various
different functions of the computer
and provides information

on using the related application
programs for them.
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|Using the CD-ROM Drive

This computer has one of the following CD drives.

- CD-ROM Dirive Reads CDs.
- RW-Combo Drive Read a CD/DVD, and writes data onfo a CD.

- DVD Super Multi Drive  Reads CD/DVDs and writes data to CD/DVDs.
Supported DVD types include DVD+R, DVD+RW and
DVD-RAM.

+ A CD-ROM drive is optional. For more detailed product specifications, refer to the
+ product catalog.

1. Press the Eject button on the side of the CD drive.
2. When the tray slides out, place a CD onto it and push down until it clicks.

Emergency Eject Hole

Eject Bution

Status Indicator

3. Push the CD tray in gently. The CD will run automatically.

[Nl@}@ * To eject a CD when the CD drive is out of order or the system is turned off, unfold
: a paper clip, and insert the unfolded end of the clip into the hole [ ~~>) and

< press until the CD tray opens.

@@]@aﬁ'ﬁ@m : To clean a CD or DVD title, clean the disc with a soft clean cloth by wiping from the
* center outwards.

S Do not eject the CD while the Status Indicator is on.



Using the Windows Media Player

Window Media Player enables you to play and manage audio and video files.

Click Start > Windows Media Player.
Or click Start > All Programs > Accessories > Entertainment > Windows
Media Player.

Running the program the first time displays the set up screen. Define the settings
according to the instructions displayed on the screen.
When you complete the settings, the following screen appears.

Features .H-ﬂ- :.. ASAn_mzsn_sn

Playlist pane

Playback Controls area ﬁ

INGILE)

To view detailed information on how to use Windows Media Player:

Run Windows Media Player and right-click over the Function Taskbar and select
Help > Windows Media Player Help

eecccccce
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To Play an Audio CD

1. Insert an audio CD into the CD drive, and a list of all available players is
displayed automatically.
2. Select Windows Media Player, and click OK to play the audio CD.

Awdio CD (D) ¥
Fidons LD SR FRWIELTRARS
TG A AT
3 o
ERE Windows WTTRHERIE?

T
e iF7E (B R Fusdows Modi Flage
T

O TEMN ST

[ Cha TN Rl «
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To Play a Video CD

Insert a video CD into the CD drive.

When a video window appears, double-click the MPEGAV folder.
Double-click the DAT file.

When a warning window appears, click the Open with bution.

In the new window, click Select Program from List and click OK.
Select the Windows Media Player, and click OK.

The video will start playing.
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To Write Data in CD

If your computer has CD-RW functionality, you can copy data to a blank CD or
create an audio CD.

1. Insert a blank CD into the CD-RW drive.

2. Click Open Writable CD Folder and click OK. The CD-ROM drive window
appears automatically.

Windows W LUE RS0 RS MUE PLL T HIZNE
mﬂilﬁﬂglhﬂ

@ @eico

TR Hadows WITHERIT
[l 5 ke

Q THMETRE

] S Ml «

wE || wmm |

3. Click Start > My Computer.
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2. Click Write Files to CD
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4. Select, drag and drop folders or files to copy onto the CD-ROM drive window.
Click Write Files to CD in the CD-ROM drive window.
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CD-ROM drive window

1. Drag and drop folders or files to copy

L3~ My Computer window

5. When the CD Write Wizard appears, enter the €D label, and click Next.
The data will begin copying.

6. When copying is completed, a ‘completed’ message will appear and the
CD-ROM drive will open automatically.

Neojfez

e0ccccccc00c00c0000000000

For more information on copying CDs

Click Start > Help and Support. Enter [CD copy] in the search field, and click the

Search button.

To Burn an Audio CD:

Run Windows Media Player and right-click over the Function Taskbar and select
Help > Windows Media Player Help from the popup menu.

Select Using the Player > Using CDs, DVDs and VCDs > Using CDs >
Burning your own CD > To burn your own CD to see detailed

information.



| Using the Multi Card Slot

Using the Multi-Card Slot, you can connect a Memory Stick, Memory Stick Pro,
SD Card, MMC, High Speed MMC or xD Card. A memory card is used as a
removable disk and'is useful for exchanging data between a computer and a
digital device such as a digital camera.

-
2 FUJIFILM

g724

640

MMC  HighSpeed MMC D Cord

To protect the data in the memory card

Set the write protection tab of the Memory Stick or SD memory card to the Lock
position.

eccccoce

@@mﬁﬁ@m : Restrictions on Using Memory Cards

+ You can use memory cards for storing data only. Copyright profection funcfion is not
< supported.

B To insert and use a memory card

1. Insert a memory card into the Multi Card Slot.

\\a

(ex: Memory Stick)
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2. Click Start > My Computer. The inserted memory card is displayed.

2= | MemoryStick (E:)
(ex: Memory Stick)

=

3. You can write data to the memory card. If the memory card is not format-
ted yet, format the memory card before use.

Gavien

Since the memory card may be easily mislaid when moving your computer, keep the
memory card separately.

B To remove a memory card

1. Press the end of the memory card softly to pop it outward.

2. If the card pops out with a clicking sound, remove the card from the sys-
tem.

B To format a memory card

You can use a memory card after the format operation. The procedures to
format a memory card are described below.

G@wiiom ¢ Since format operation deletes all data in the memory card, please make sure that
s there is no important data in the memory card before formatting.
[Nlof@ : To protect the data in the memory card

Set the write protection tab of the Memory Stick or SD memory card to the Lock
position.

1. Click Start > My computer.

2. Press the right touchpad button on the memory card drive, and select
Format from the pop-up menu.

3. Click Start to start the format operation.

To use a memory card in both the computer and other digital device such as digital
camera, it is recommended to format the memory card in the digital device. If you for-
mat the memory card in the computer, you may have to format the memory card in
other digital device again to use the memory card in the digital device.

Caviion

If you format the memory card in the computer, you may have to format the memory
card in other digital device again to use the memory card in the digital device.



|Using the PC Card Slot

Various different functions can be added by inserting PCMCIA cards into the
system. This system supports 32 bit, type | or Il PCMCIA card types.

Caviien : Before using the PCMCIA slot, remove the slot protector.

Push the eject button of the PCMCIA card slot once to pop it out. Push the button
again fo eject the slot protector.

.
.
.
.
.

1. Insert a card info the PCMCIA card slot on the side of the system.

Eject Button

2. When a card is inserted, Windows automatically installs the necessary driver for
the card. If no available driver can be found by Windows, the driver has to be
installed using the disk supplied with the card.

To remove PCMCIA card

a. Double-click Sqfe|y Removes Hardware icon (E) in Taskbar.

b. Select the appropriate PCMCIA card and click Stop button.

c. When ‘Safe to remove Hardware’ window appears, click OK.

d. Press Eject button at PCMCIA card slot once, then the button pops out.
e. Press the projected button to eject the PCMCIA card.

Neof2

eecccccccccccccce

You cannot use a ZV card and a PCMCIA 1l card through the PCMCIA card slot of the
system.

Caviion

ecccee
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| Using EasyBox

Use EasyBox program to make use of Windows' complicated function
easily andconveniently.

Learn about EasyBox

Double-click the EasyBox( 5+ ) icon on the desktop.
(Or select Start > All Programs > Samsung > EasyBox > EasyBox.)

&P Easy nox

o easveox

-

Copyright §3) 2004 SAMSUNG ELECTRONICS CO, LTD

.

cCCeoe

EI0S RimBém

EASY BOX

EASY BOX Windows
CEIhEE & — 48 » RIBDACH IR Windows «

Com ]

» System

» BIOS

» Desktop :

» Security :

» Plus Tip :

: System management features are available, including disk defrag-

menter, removing unnecessary files/folders, computer scheduling and
system recovery.

: In windows-based mode, you can recover the BIOS defaults and

change the boot sequence.

Desktop management features include changing the font size, execut-
ing a magnifier function, the start menu settings and managing the
quick launch icons on the taskbar.

Here you can configure the security settings supported by Windows
XP SP2. You can also change the configuration of the firewall set-
tings, Windows automatic updates and blocking pop-ups when con-
nected to the Internet.

This is a collection of additional Windows functions that are useful for
system management. (Offering shortcut descriptions of Windows,
configuring network sharing and opening local folder sharing, etc.)



Using EasyBox

The security management function will be used as an example here to show the func-
tion of Easybox

B Configuring Firewall
The Windows Firewall prevents unauthorized users from gaining access to
your system via the network or the Internet.
1. Click Start > All Programs > Samsung > EasyBox > EasyBox.
2. Click Security from the top menu bar.

3. Select Windows Firewall Settings from the Security menu on the
left.

4. Select a firewall level.
5. Click Apply.

EASY 00 )

MR

TRt

Wiindows B KT 7R S RSB NS  AZMR O R

HEWRE

& AR - JmAUHER)
B —h GEAAEME - PR
G 1 oYK ERARY)

[ am =
[Com ]

Click the User Setting button for advanced features, including exceptions
and permissions.

Chapter 3.Using The Computer ~ 3-11



3-12  Manual

| Using Samsung Update Plus

Samsung Update Plus is software that examines and updates
Samsung software and drivers installed on your Samsung computer
to the latest version. To use Samsung Update Plus, your computer has
to be connected to the Internet.

B To Update Samsung Software and Drivers

1. Select Start > All Programs > Samsung > Samsung Update
Plus > Samsung Update Plus.

[NJ@it@ ¢ IFthis is the first time you are running the program, a window will appear
asking you if you agree to the agreement in the window.

Click Agree to use this software.

eccccccce

2. Click Search for and Install Updates and click the Search for
Updates button.

BRNEEN

Sameurg pcatn P 15 008 0ETE PR Y Samaung WIISSE
Wi R REER AR G RRENN W
T T ESW, 2 -

L samsuns

3. If there are available software or driver updates for your computer, the
available updates will be listed. Select the required updates from the list
and click Install Update to start the update.



Sound Driver: Sigmatel C-¥1ajor Ao (v6,14.104192)
ik 2 sze
Scurd river for Sigernl €-Majer A 6,14, 104152
* BEAREEREERR |
* LI R S -

» B O TER

Update List

Graphics Drivor: Ikl G658 Graghics Controter
6.14.10.3805

iR sTve
i) EBES Graphics Cordrolier - £.14.10. 3685

(Bee]

(The update list on the screen may differ depending
on the computer model.)

INGTE

Updates that must be installed separately.
If you select an update that must be installed separately, a message appears
informing you of this. Follow the instruction message to correctly install it.

Automatic update items display

By default, your computer is configured to automatically search for updates.
If there is a new update available, this is notified in the notification area.
Click the balloon help icon in the nofification area. Here you will be able to
find the latest available updates.

| H— TS EE Samsme Update Flus=

To change the automatic update settings, click the Custom button in Figure 2

and change the settings.

: Samsung Update Plus does not provide updates for additionally installed
software and device drivers.

®0000000000000000000000000000000000000
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|Using AVStation premium

AVStation premium is an integrated multimedia program that enables users to enjoy
music, photographs, video, movies, efc. all with a single program.

* AVStation premium is optional and may not be provided depending on the
model.

* The screens used in this manual may differ from actual screens according to the
program version.

* TV Station is only available for systems supporting the TV function.
® For detailed usage, refer to the program help.

eeccccccccccoe

Start and Screen Layout

To launch the program, select Start > All Programs > Samsung >
AVStation premium > AVStation premium.

Alternatively double-click the AVStation premium icon (5=) on the Desktop.

Exit
550 ANStation sevsten A Press the Exit button to exit the
Menu Bar — 5% =% =4 ms sk oam —= program.
i Station Bar

298022 oV

« MUSIC : You can play a music file or an audio CD.

« PHOTO : You can view or edit a photograph (image), and also view the
photographs through a SlideShow.

+ MOVIE : You can play a video (movie) file or a DVD/VCD fitle.

3-14  Manual



MUSIC Station

Launch AVStation premium and click MUSIC on the Station Bar.

1) AVStation premium
MUSIC Menu Bar — i @ #a s T8 58

MUSIC  PHOTO  MOVIE Station Bar
MUSIC Library — Ploylist

EIEE:S: o5
E14) B4 D

Playlist Control Buttons

Register a File — e &

Play Control Buttons Volume Play  EDS Setting Button
Confrol ~ Options

INGTE

What is EDS (Enhanced Digital Sound)?

EDS (Enhanced Digital Sound) is a sound quality enhancement technology devel-
oped by Samsung Electronics. You can listen to clearer sound if you enable the
EDS function when playing music or video on AVStation premium.

Chapter 3.Using The Computer
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m Playing an Audio CD

The procedures to play an audio CD are described below.

1. Launch AVStation premium and insert an audio CD into the CD drive.

2. In the Audio CD window, select Play Audio CD using Samsung AVStation
and click the OK button.

Andia CD (E3) 5]

Wisdows : ﬁ%ﬁmﬂmﬂﬂm
“ Emco
R Wesdews BTRHEN T

[ S o it

3. The tracks on the audio CD are displayed in the Playlist and the first track is
automatically played.

000000 o=

INGTE

¢ If an audio CD is already in the CD drive, double-click the album title in the
. Audio CD folder of the Library and add the tracks to the Playlist. The tracks
. added to the Playlist are played.



B Playing a Music File

Ifflo music file is registered to the MUSIC Library, you can easily play the music
ile.

For the procedures fo register tracks fo the Library, refer to (P. 3-18).

1. Move to MUSIC Station and double-click on All Music.
2. Double-click a music file. The file is added to the playlist and played.

000000 o= nn

INGHE

Play a Track not registered to the Library

Click File > Open, select a music file to be played and click Open. The selected
track is registered to the Library and played.

ecccoce

Creating My Playlist
My Playlist is a personal album with which you can collect, manage and play

your favorite music files. For the procedures to create My Playlist, refer to the
descriptions of MUSIC Station in Help.

eeccccccoce
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B Adding Music Files to the Library

MUSIC Library is a library holding music files used by MUSIC Station. The cI)roce-
gulres to add music files saved on the computer to the Library are describe
elow.

You can add files, folders or search and add files. As an example, the proce-
dures to add a folder are described below.

1. Click on the Register a File (@) button below the Library and click on Add
by Folders.

B
_99@0 o

2. Select a folder which included music files and click the OK bution. The music
files in the folder are added to the Library.

WA 1]

i <o MyDik D)
¥ b DYDLCD-RW AR B
W O M
i O e IR
W & WELEVER
+ O EIEEEEY

Cag J( &= )

INI@#2 = The tracks used in AVStation are automatically added fo the Library.

eee
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PHOTO Station

Launch AVStation premium and click PHOTO on the Station Bar.

Image Viewer Tab  Image Editor Tab

PHOTO Menu Bar M

Station Bar

PHOTO Library 7 Preview/Zoom-in

Move to a Higher-Level
Folder

Register a File

B Viewing an Image

The procedures to view images registered to the PHOTO Library one by one and
through a SlideShow are described below.

For the procedures to register image files to the Library, refer to (P. 3-22).

1. Move to PHOTO Station and double-click on All Images.

2. Click on a folder which includes images, and the images in the folder are dis-
played in the Image Viewer window.

Image Viewer
Window

Image

Chapter 3.Using The Computer
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3. Double-click on an image. The selected image is zoomed in on.

Viewing an Image not registered to the Library

Click File > Open, select an image file to view and click Open.

The selected image file is registered to the Library and displayed in the

Image Viewer window.

+ Viewing an Image in Full Screen or through a SlideShow.
Click the Full Screen (M) button or SlideShow (M) bution below the
Image Viewer window.

Eun Full Screen View and you can rotate the picture using the direction
eys.

To return to the Image Viewer window, press the <Esc> key or double-click

on the screen.

- Watching a SlideShow while Listening to Music
To watch a SlideShow while listening to music, play music from MUSIC
Station and run SlideShow.

+ Setting an Image as the Background.

Click the Set as Background (M) button below the Image Viewer win-
dow. The selected image is set as the Desktop chkgrounc]q.
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m Editing an Image

You can change the shape of an image, edit an image or apply special effects to

an image. The image editor functions are described below.

1. Select an image to edit in the Image Viewer window, and select the Image
Editor tab. The Image Editor screen appears.

The Image Editor screen consists of an Image Workspace window and 3 Tool
tabs.

Image Workspace

Zoom In /
Zoom Out

Tool Tabs

2. Edit the image using the Shape, Edit and Effect tools.

+ Shape tool : Change the shape of an image through cut, resize.
« Edit tool : Draw a line, add some clip art or enter letters.
- Effect tool : Apply various effects to an image.

3. When finishing editing an image, dlick the Save Edited Image () button
below the Image Editor window. The edited image is saved.

Chapter 3.Using The Computer
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W Adding Images to the Library

The PHOTO Library is a librar holdin? image files to be used by PHOTO
Station. The procedures to adJ image files saved on the computer to the Library
are described below.

You can add files, add folders or search and add files. As an example, the pro-
cedures to add folders are described below.

1. Click the Register a File (@) button below the Library and click on Add
by Folders.

2. Select a folder which includes image files and click the OK button. The image
files in the folder are added to the Library.

INGHE ¢ The image files used in AVStation are automatically added to the Library.



Register a File

MOVIE Station

Launch AVStation premium and click on MOVIE on the Station Bar.

Notz

eecccccccccccce

XYy

Station Bar

Video Play window

EDS Setting Button (P. 3-15)

= '[80068] p—=]

EDI Setting Button

Play Control Buttons Volume Capture Button
Control

What is EDI (Enhanced Digital Image)?

EDI (Enhanced Digital Image) is a visual quality enhancement technology devel-
oped by Samsung Electronics. You can view a clearer and sharper picture by
enabling the EDI function when watching TV or playing a video on AVStation pre-
mium.

However, some TV tuners and graphics cards are not supported by EDI.

For information on EDS (Enhanced Digital Sound), refer to P. 3-15.

Chapter 3.Using The Computer
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m Playing a DVD
The procedures to play a DVD fitle are described below.

Ntz : T play a DVD file, DVD playing software (e.g. Cyberlink PowerDVD) must be

installed. Install the DVD playing software first.

ecee

1. Launch AVStation premium and insert a DVD fitle into the DVD drive.

2. In the 'What do you want Windows to do?' window, select Play DVD Video
using Samsung AVStation and click the OK button.

Wu\dw:'ﬂ!&%ﬁk -kil}iwhﬁmiln!ml
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3. The DVD title is played.

1 AW Station prsaem

If a DVD title is already in the DVD drive, double-click the DVD fitle in the DVD /
VCD folder of the Library. The DVD title is played.

ecee
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B Playing a Movie(Video) File
The procedures to play a video file registered to the MOVIE Library are

described below. For the procedures to register files to the Library, refer to P. 3-
26.

1. Move to MOVIE Station and double-click All Movies.
2. Double-click a video file. The file is played.

B AW Station proae

= 900000 o

+ Playing a Video File not Registered to the Library

Click File > Open, select a video file to be played and click Open. The
selected file is registered to the Library cunc|p played.

+ Playing a Video File in Full Screen
1) Double-click on the current playback screen.

2) The video is Flcyed in full screen. In full screen, move the mouse pointer
to the bottom of the screen to show the Play Control bar.

To play at the default screen size, press the <Esc> key or double-click on the
screen.

+ Capturing the Video Screen

Click on Capture Current Screen ([@) below the Play window when the
desired image appears on the screen and click the OK button.

Captured images are saved in the C:\Program Files\Samsung\AVStation
Premium 3.759\Duta\Cuptured Images folder.

In addition, you can view captured images in the PHOTO Station >
Captured Images folder.

Chapter 3.Using The Computer
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B Adding Videos to the Library

The MOVIE Library is a |ibrc?l holding video files to be used by MOVIE Station.
The procedures to add video files saved on the computer fo the Library are
described below.

You can add files, add folders or search and add files. As an example, the pro-
cedures to add folders are described below.

1. Clilf;lk the Register a File (@) button below the Library and click Add by
Folders.

_QQQQ 0—- mmew

2. Select a folder which includes video files and click the OK button. The video
files in the folder are added to the Library.

W@}‘Q : The video files used in AVStation are automatically added to the Library.



|Using AVStation Viewer

This is a multimedia program that can play music, photos, video, movies, etc. in full
screen.

INGITE

¢ The AVStation Viewer program is optional and may not be provided depending
on the computer model.

¢ AVStation Viewer Restrictions

Using AVStation Viewer, you can only play files registered to the AVStation premi-
gmz% rory (Fort e procedures to register files to the Library, refer to P. 3-18, P
and

* The screen figures may differ from actual ones depending on the program ver-
sion.

e0cc00ccc0000000000000000 0

¢ TV Station is only available for systems supporting the TV function.

Start / Exit AVStation Viewer

W Starting

Select Start > All Programs > Samsung > AVStation premium > AVStation
Viewer from Windows.

H Exiting
Move the mouse pointer to the top of the screen and dlick the Exit (IB) button.

I i rn..'.'
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B Screen Layout

AVStation we

™v

Music

PROTT—.

- Movie

Settings

« MUSIC : You can play a music file or audio CD.

+ PHOTO : You can view a photograph or image file one by one or in a
SlideShow.

+ MOVIE : You can play a video, DVD or VCD title.

« Seftings:  You can set the Music, Photo and Movie settings.
N @2 : To move fo the start screen while using the program, press the <ESC> key.
Or, move the mouse pointer to the top left in the current screen and click the

AVStation icon ( 5%, ).

ecccecoce
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MUSIC Station

The procedures to play a music file or an audio CD are described below.

B Playing a Music File

The procedures fo play a music file registered to the MUSIC Library are
described below. (For the procedures to register files, refer to P. 3-18.)

1. Launch AVStation Viewer and click on Music.
2. Click on All Music and double-click a file in the right pane.
O All Music

@ Playlist Window
® Music File

B Playing an Audio CD

1. Launch AVStation Viewer and insert an audio CD into the CD drive.
2. In the AVStation Viewer start screen, click on Music.

3. Double-click the Audio €D in the left pane and double-click on an album or
music file in the right pane. The selected music file is played.

Chapter 3.Using The Computer
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PHOTO Station

The procedures to view images registered to the PHOTO Library one by one and
through a SlideShow are described below.
(For the procedures to register image files to the Library, refer to P. 3-22.)

1. Launch AVStation Viewer and click on Photo.
2. Click on All Images and double-click on an image file in the right pane.

© All Images
® Image File

wew imageidco dn

To view an image in Full Sreen or through a SlideShow.
Click on the SlideShow or Full Screen button below the zoomed in image.

To return to the previous status in SlideShow or Full Screen, press the <Esc> key
or double-click on the screen.

eeccccccccccce

In AVStation Viewer, press the <Esc> key or double-click and click Back.



MOVIE Station

The procedures fo play a video (movie) file or DVD/VCD title are described below.

B Playing a Movie File

The procedures fo play a video file registered to the MOVIE Library are
described below. (Refer to P. 3-26.)

1. Launch AVStation Viewer and click the Movie.

2. Click on All Movies and double-click a movie file in the right pane.
The movie file is played.

O All movies
® movie File

INGITE

Showing the Play Control window

Press the space bar or move the mouse pointer. The Play Control window appears
at the bottom.

eccoccee
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m Playing a DVD

1. Launch AVStation Viewer and insert a DVD fitle into the DVD drive.
2. In the AVStation Viewer start screen, click on Movie.
3. Click on DVD/VCD and double-click on the DVD fitle. The DVD title is played.

m] Movie ovoiven

Ve
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Connecting to the
Internet

This chapter provides
instructions on connecting
to the Infernet.



| Connecting to the Internet

The following options show many ways to connect to the Internet.
An appropriate option should be selected depending on the user’s
working environment and the user’s system specifications.

Option 1 Connecting using a modem and a telephone line.
Service has to be applied for and received from an Internet
Service Provider (ISP) through an Internet service account.

Option 2 Connecting using a High-speed communication
network service, such as ADSL and VDSL.
Service has to be applied for and received from a High-speed
communication network service provider. Receiving Internet
service may require support from specific devices.
Contact the service provider for details.

Option 3 Connecting using a wired LAN
Use a LAN cable that is already installed in your office or

building,

Option 4 Connecting using a wireless LAN
The Internet can be accessed without a telephone line or a LAN
cable if there is a Wireless LAN AP (Access Point) nearby.

INGe) E The Wireless LAN function is optional.

My computer Internet Service
Provider

The Internet Provider
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| Connecting to the Internet Using a Modem (optional)

1. Connect the telephone line to the modem port.

Cauiiien : Do not connect a digital phone fo the Modem Port. The high voltage may damage
< the modem.

2. To connect the modem to the Internet, and use e-mail, you have to apply to an
Internet Service Provider (ISP) for an Internet service.
[NJ@ij@ < * For more account information, please contact your ISP.
* Ask your ISP about Internet fees and the disconnection procedure. If the Internet
connection is not disconnected properly, additional telephone charges may
incur.

eeccccccce
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Configuring the Network Environment Settings for
Wired LAN Connections

A wired LAN environment is an environment where you can connect to the
Infernet using the company’s LAN or with a broadband modem.

1. Connect the network (LAN) cable to the LAN port of the system.

2. Click Start > Control Panel.
Select Network and Internet Connections in the [Control Panel] window.

4. Click Network Connections in the [Network and Internet Connections]
window.

w

5. In the [Network Connections] window, point the mouse pointer to Local Area

Network and click the right touchpad button. Select Properties from the popup
menu that appears.
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6. In the General tab of the [Local Area Connection Properties] window, check that
the connecting device field includes the Broadcom xxxx (BCM xxxx)
Integrated driver.
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7. In the “This connection uses the following items” field, select Internet Protocol
(TCP/IP), and click Properties.

S W T
—B [wm | am
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™ Dradea o ——— @ Check the driver
[CEEED
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@ Select “Internet Protocol (TCP/IP)"
(=L AEm ) ® Click Properties
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[NJ@i#2 * In the above screen, necessary network components can be added by clicking the
¢ Install button.

8. Enter the system’s IP and DNS server addresses on the General tab of the
[Internet Protocol (TCP/IP) Properties] window. If DHCP is used, click “Obtain an
IP address automatically” and “Obtain DNS server address automatically” on the
General tab.

Internet Protocol (TCHAF) W7 (5]
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Notz

IP addresses and other information necessary for configuration can be obtained
from the network administrator.

ecoocece

9. Once all of the information is entered in the [Internet Protocol (TCP/IP) Properties]
window, click OK to finish.
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Using Both DHCP and Static IP Simultaneously

—_

When you are alternatively using networks with either DHCP or static IP address-
ing, you can use alternative settings that enable simultaneous configurations of
DHCP and static IP to use both of the network connections without reconfiguring.

&)@ + This function is provided only when your operating system is Windows XP.

Click Start > Control Panel > Network and Internet Connections >
Network Connections > Local Area Connection, press the right button
of the touchpad, and then select Properties.

Select the Internet Protocol (TCP/IP) item, and then click Properties.

In the Alternate Configuration tab, click User configured, and then enter
the appropriate values for the following:

(IP address, Subnet mask, Default gateway, Preferred and alternate DNS server,
Preferred and alternate WINS server)

Internet Protocol (TCPAP) T ; E'

—f§ | HELUE
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1F iHE Q) 123 . 133 . 123 . 10
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ke WhE O 123,113 . 128, 1
1RA] DHZ RHEE) 123123 123, T
JEiE DHE (SRS (A): 123123 123, %
1R WINS [EE . 132,122 . 132, 4
ik WINS (DRSSO 123 123 123 5

W

4. When the configuration has been completed, click OK.

Now you can connect to both networks using DHCP and static IP respectively.



To utilize the maximum network performance.

Configure the following settings network to utilize the maximum network perfor-
mance.

1. Click the Start > Control Panel > Performance and Maintenance >
System > Hardware tob and then the Device Manager button.

2. Select Realtek RTL8139/810x Family Fast Ethermic NIC in the
Network adapters, right-click it and select Properties.

3. Select the Advanced tab, select the Optimal Performance in the
Properties field and set the Value field to Enable.

Realtek RTLE1 39/810x Family Fast Ethernet NIC Prap... [? |[%]

General| Advanced | Dmes | Detads | Aesouicas | Power Managemert
The folowing pioperties aee avalable for thiz network adapter. Click
the property you wank bo change on the left, and then select i vaiue
on the night.
Evapeaty Makuatr
Lk Do Powe S roblc 0
Lirk SpeedTupkes Mode
Metweonk. ddcberss
Riecene Buller Size
[wiakellp on ARPFING
b el ori Lk, Charnge
skl I asting APM Mode
Cancel

4. Click the OK button.
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Configuring the Network Environment Settings for
Wireless LAN Network (wian)

A wireless network (Wireless LAN) environment is a network environment
that enables communication between multiple computers at home or a
small-size office through wireless LAN devices.

When a computer-to-computer network has been established, a comput-
er that is not connected to the Internet can share the Internet by accessing
another computer connected to the Internet.

(See P. '4-18. Sharing Internet Access')

A wireless LAN card is optional. The model of the wireless LAN card is
determined by the relevant product.

To view the installed wireless LAN card, click Start > Control Panel > Performance
and Maintenance > System > Hardware tab > Device Manager.

The wireless LAN connection settings will be described on the basis of the
Windows XP Service Pack 2 installed computer.

It is recommended using the default settings provided by Windows XP for the
wireless LAN settings for Windows XP installed computers. To setup using the
software supplied by the wireless LAN card manufacturer, refer to p.4-14 ‘Wire-
less Network Setup Using the Wireless LAN Setup Program’.

To use a wireless LAN, press the <Fn> and <E)s> key combination simultane-
ously to endble a wirelgss LAN. When the wireless LAN is enabled, the Wireless
LAN Operation LED ( “$* ) lights up.

Wireless network connections can be classified into two categories.

1) Access Point

You can connect to an AP to use the network. This is possible only in an environ-
ment equipped with an AP. (See P. 4-9, ‘Connecting to an Access Point (AP)')

What is an Access Point (AP)?

An AP is a network device that bridges wired and wireless LANs, and
corresponds to a wireless hub in a wired network. You can connect multiple
wireless LAN installed computers to an AP.

2) Computer-to-computer (ad hoc)

This is also called a peer-to-peer network.

In computer-to-computer wireless networks, you can wirelessly connect 2 or more
computers that have wireless LAN modules. (See P. 4-10, ‘Connecting to comput-
er-fo-computer networks (peer-to-peer or ad hoc)').



Connecting to an Access Point (ap)

This section describes how to connect fo an AP. You can use the network when you

are connected to an AP.

{ * For more detailed information such as the network ke (encryption key), ask your
. Y YP Y Y

network administrator.

1. Right-click on the Wireless Network Connection ([l ) icon on the taskbar,
and select View Available Wireless Networks.

| EEEE Widows BEGEIEIED)
RIS RS 48 )

2. Select an AP (E.g. Test) to connect to and click Connect.
If there is a configured network key for the AP to connect to, the Enter Network

Key window appears.

Enter the Network Key in the window and then click the Connect button.
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When a network key is not
defined for a selected AP,
click on Link to display

BB il the warning message box.

Then click Connect again in
the box.

Now when Connected in AP is displayed, and you can access the network.

[NJ@}@ : Checking the connection status.
Move the mouse pointer over the Wireless

Network Connection ([l ) icon on

SRR G
SERE: 11.0 Mbps
{SHEIBE 4T

|HhhE: EEiR
the taskbar, and the connection status is displayed. | RTEENGIS = ATEH
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Connecting to computer-to-computer networks
(peer-to-peer or ad hoc)

In computer-to-computer wireless networks, you can wirelessly connect 2 or more
computers that have wireless LAN modules.

Using this method, a computer that is not connected fo the Internet can share the
Internet by accessing another computer connected to the Internet.
(See P. 4-18. 'Sharing Infernet Access')

You can connect by completing the following steps:

P Step 1. Set up a computer-to-computer network on a computer.

P Step 2. Connect to the configured computer from other computers.

W Step 1. Setting up a computer-to-computer network

1. Right-click on the Wireless Network Connection ([®ll) icon on the taskbar,
and select View Available Wireless Networks.
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Eal=E izt (]

A0
[ %oa of F SR ()

— EF—
| @ wvmmEy T RERW i — AT TR P =0 S SRS IR D
(“ﬁl) Test i
U ssanemem aill]_
(o Testt it
&) TR, i | ERE RS wll]

oy BEEHESANT

P MEARE




3. On the Wireless Networks tab, click Advanced.

4. Clear ‘Automatically connect to non-default network’ check box,
if it is selected.
Select ‘Computer-to-computer (ad hoc) networks only’,
and click Close.

5. In the Wireless Networks tab, click Add.

6. Enter the network name (e.g. samsung), and unselect ‘The key is provided
for me automatically’. Enter the encryption key in the Network key field,
and click OK.
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INI&F2a ¢ To prevent a network connection from an unauthorized user, it would be better to
: configure a network key (encryption key). A network key consists of 5 ~ 13
¢ alphanumeric characters (e.g. magic), or of 10 ~ 26 hexadecimal numbers

(a hexadecimal number is represented by numbers ‘0" to ‘9" or letters ‘a’ to ‘F).
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7. Check that the configured network name (e.g. samsung) is in the ‘Preferred
networks item’, and click OK.
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Now your wireless network setup has been completed.
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B Step 2. Connecting to the configured computer

1. Right-click on the Wireless Network Connection ([l ) icon on the taskbar,
and select View Available Wireless Networks.

2. Select the wireless network name (e.g. samsung) specified in “Connecting fo
computer-to-computer networks (peer-to-peer or ad hoc)”, and click Connect.
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3. Enter a cryptographic key in the network key box and click Connect.
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I the network key is not configured in “Connecting fo computer-to-computer net-
works (peer-to-peer or ad hoc)” on P. 4-10, just click Connect, without any key-
strokes.

eccccoce

When connected to the wireless network, the system displays Connected in the
selected network of the Network Connection window.

INGTE

Checking the connection status.

Move the mouse pointer over the Wireless Network Connection (/&) icon
on the taskbar, and the connection status is displayed.

e0cecccccccccccccoe
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Wireless Network Setup Using the Wireless LAN Setup Program

The procedures o connect to an access point using a wireless LAN configuration pro-
gram are de-scribed below. Since the wireless LAN configuration program is includ-
ed on the System Software Media, the user has to install the program.

1. Insert the System Software Media into the CD drive and install the wireless LAN con-
figuration program (ACU: Atheros Client Utility).

Select System Software Media > User Installation > Wireless LAN Driver ReadMe,
click ReadMe and install the program according to the instructions.

2. Right-click on the wireless LAN con-figuration program () on the taskbar and
select Open Atheros Client Utility.
Alterndtively, click Start > All Programs > Atheros Client Utility > Atheros Client
Utility.

3. In the Profile Management tab, click Scan to search for available wireless networks.

4. Select the name of an access point (AP) to connect to from the network name (SSID)
and then click Activate.

5. Enter a profile name to be used for the connection and select the security seftings of
the AP to be connected to in the Security tab.

[N]©{@ * The network authentication, encryption type and password of an access point are
conFigured through the access point management program.
For the security information, check the security settings of an access point or ask

your wireless network administrator.
Refer to the following when setting a WEP key.

¢ Data encryption (WEP): The IEEE 802.11 WEP (Wired Equivalent Privacy) stan-
dard defines two levels of encryption, a 64-bit key (this is somefimes represent-
ed by 40bits) and a 128-bit key.
When connecting fo an Atheros access point, you can use the 152-bit key (32
hexadecimal digits or 16 ASCIl characters).

¢ Key index: Select the current encryption key index used by the access point from
between 1 fo 4.

* Using an encryption key: Enter 5 (for 64-bit) or 13 (for 128-bit) alphanumeric
characters (represented by 0-9, a-z, or A-Z).
6. Click OK and then OK again in the Profile Management window.

If the profile is created, the profile appears in the list in the Profile Management tab
and the connection is established using the profile.
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|Using Samsung Network Manager

Samsung Network Manager is a program that has been developed to enable users
to use the network easily.

Samsung Network Manager provides the following features.

You can easily set up the network and printer settings.

You can immediately use the network without defining new
network settings again after moving locations.

By setting the network seﬂin%s (IP address, printer settings, etc.) for each
location, you can immediately access the network without following network
sefting procedures each time regardless of your location.

You can easily share Internet Access.

You can share your Infernet connection by setting up a computer with 2 LAN
interfaces (wired and wireless, or 2 wired LAN) as the sharing server. Then,
you can access the Internet on a sharing client by connecting to the sharing

server.

You can diagnose the network status.

You can diagnose the network status when the network is not properly
connected.

® Using the Network

This section describes the procedures to connect to the Internet by setting up a
network. The sefting up procedures include the procedures to add a printer to the
network.

The setting up procedures are different for wired and wireless LAN connections.
To use a wireless LAN, there should be a wireless LAN AP available nearby.

» Setting Up a Network

1.

To use a wired LAN, connect the LAN cable to the LAN port.

To use a wireless LAN, press the <Fn> and <] > key combination simulta-
neously to enable a wireless LAN.

Wben the wireless LAN is turned on, the Wireless LAN Operation LED
( «e») lights up.

Run Samsung Network Manager.

Select Start > All Programs > Samsung > Samsung Network
Manager > Samsung Network Manager or double click the
Samsung Network Manager () icon on the Desktop.

Click the Add button.

Select a network location icon and enter the name of the location
(e.g. Home). Click the Next button.

Chapter 4. Connecting to the Internet
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5. Select Internet direct connection and click the Next button.
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6. Select the LAN device, setup the IP address and click the Next button.
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Select Device

Select a device to be connected to the Internet. Select either Wired LAN or Wireless
LAN.

Setting up the IP Address

To allocate an IP address automatically (DHCP), select Get IP Automatically.
To use a static IP address, unselect Get IP Automatically and enter an IP
address. For IP address information, ask your network administrator.

7. When the Printer Setting window appears, click Finish.

To add a printer, click Add Printer. The Add Printer Wizard appears. Set
up the printer according to the instructions displayed on the screen.

When the printer has been added, click the Show printer bution, select the
newly added printer and then click the Finish button.

Lo not add a printer, select No Default Printer and then click the Finish
utton.

When the network setting is complete, the 'Do you want to move to
newly added location now?' message appears. If you select 'Yes', the
network settings for the added location are applied.

When the network settings for the added location are applied, the added
place and the corresponding network connection information is displayed in
The detailed Information for window.
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When the network setting is complete, an icon for the added location is created
within the Saved Locations window. Now you can use the Internet or add a new
network location.

i@ SAMSUNG Network Manager

©000000000000000000000000000000000000000000000000000000000000000000000000000

Menu

Current Place
Information

Saved Locations

Wireless LAN AP Connection Procedures

To use a wireless LAN, first connect to a wireless LAN AP and then you can
access the network even when moving location. Or moving location and then you
can access the network even when connecting to a wireless LAN AP.

1. Right-click over the Wireless Network Connection (M) icon on the
Taskbar and click View Available Wireless Networks.

2. Select an available wireless network (e.g. SAMSUNG) and click the Connect
button. For information on available wireless LAN APs, ask your network
administrator.
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3. The network key (security key) input window appears.

- If a network key has been set for the wireless LAN AP, enter the network key and
click the Connect button. For the network key information, ask your network
administrator.

- If no network key has been set for the wireless LAN AP, click the Connect
button without entering the network key.

4. When the computer is connected to the wireless LAN AP, the Connected

message will appear on the Wireless Network icon in the Taskbar.
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» Using the network after moving location

By setting the network settings (IP address, printer setting, etc.) for each location,
you can immediately access the network without performing the network setting
procedures regardless of your location.

1. Run Samsung Network Manager when connected to the Internet.

2. Select an icon that represents the corresponding location from the Saved
Locations window and then click Move.

3. When the network settings of the selected location are applied, the new
location and the network connection information are displayed in the The
detailed Information for window.

B Sharing Internet Access

This section describes the procedures to share Internet Access.

To share Infernet Access, you first have to define a sharing server and a sharing
client. When the setup is complete, you can access the Internet from the sharing
client by connecting fo the sharing server.

Sharing Server : A computer with 2 LAN interfaces that provide a function to
share Internet Access.

Sharing Client : A computer that uses the Internet by
connecting to a sharing server without itself having a direct
connection to the Internet.

You can connect a sharing server and a sharing client as follows. (See Figure 5

on page 4-16.)
Sharing Server
External Internet Sharing Client
Device Client Device aring -en

Connection 1 Wired LAN | Wireless LAN | Connect a sharing client

- - n with the device that is the
Connection 2 | Wireless LAN Wired LAN same as the dlient device

Connection 3 | Wired LAN Wired LAN | of the sharing server.

For Connection 3, you have fo connect a LAN card in advance.

To connect a sharing server and a sharing client using a wired LAN, connect the
computers with a crossover LAN cable or neor hub first.

To use a wireless LAN, press the <Fn> and <EJs key combination simultane-
ously to enable a wireless LAN.

When the wireless LAN is turned on, the Wireless LAN Operation LED
( o) lights up.

As an example, Internet sharing procedures for [Connection 1], which connect
the shcrin(? server and the Internet through a wired LAN and connect the sharing
server and the sharing client through a wireless LAN, are described below.
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» Setting Up a Sharing Server

1. Run Samsung Network Manager on the computer to be used as the
sharing server.

2. Click the Add buton.

3. Select a network location icon and enter the name of the location (e.g. Home).
Click the Nlext button.

4. Select Internet direct Connection for sharing and click the Next bution.

5. Set up the network device to be connected to the external Internet. Determine
whether fo use a firewall and select a network device to be connected to the
external Internet (e.g. Wired LAN). Set the IP address and then click the Next
button.
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- To protect cPainst external intrusion attempts, using a firewall is recommended.
- For more information on selecting a device and sefting the IP address, refer to
the description of item 6 of Setting Up a Network on page 4-16.

Nofz

6. Select a network device to connect to the sharing client (e.g. wireless LAN) and
click the Next button.

To Share Internet Access through a Wireless LAN
- In the Select Device field, select Wireless.
- In the Wireless Connection Name (e.g. Samsung) field, enfer the network name.

- To use the network key (security key), select the ‘Use Network Key,,,’ option and
enter a network key. Remember the network key because you have to re-enter the key
on the sharing client to connect to the sharing server.

INGHe]

7. The setup information is displayed. Confirm the settings and click the Next
button.
8. When the Printer Sefting window appears, click Finish.

For the printer setup procedures, refer to Setting Up a Network on page 4-15.

When the Shared Server setting is completed, set up the shared client.
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» Setting Up the Sharing Client
1.

4.

Run Samsung Network Manager on the computer to be used as a
sharing client.

Click the Add button.

Select a network location icon and enter the name of the location.
Click the Next button.

Select Internet Sharing and click the Next button.

Nopz ¢ -Toconnect through a wireless LAN, select Internet Sharing - Wireless.

Noftz

INGHE;

- To connect through a wired LAN, select Internet Sharing - Wired.

5. Confirm the network device fo be connected to the server and click the Next

button.

¢ -To connect through a wireless LAN, enter the wireless connection name
. (e.g. Samsung) you entered in the sharing server. If you have set a network key
¢ (security key) for the sharing server, enter the network key.

6. The setup information appears. Confirm the information and click the Next

7.

button.
When the Printer Setting window appears, click Finish.

For the printer setup procedures, refer to Setting Up a Network on page 4-
15.

When the settings are completed, you can use the Internet on the shared
client.

- To access the Internet from the sharing client, the sharing server has to be on.

- To use the Internet on the sharing client, select a sharing client icon from the
Location List window and then click the Move button.

- If the connection is broken while using the Internet on the sharing client, click the
Ap Active from the Wireless menu to reestablish the connection.



B Network Status Diagnosis

You can diagnose the network status when the network is not properly connected.

1. Run Samsung Network Manager.
2. Select Diagnose Status from the Manage menu.

3. The Network Connections figure window appears. Click the Start button to
start the network diagnosis.

4. When the diagnosis is complete, out of order devices are marked by the
exclamation mark icon. For detailed device status, read the description in the
lower part of the window.
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|Using Network Services

While the computer is connected to the network, you can use network
services to share files, folders, and printers.

[INl&f@ * Network services are provided for the computers that are connected to the
+ network through wired or wireless network connections. (See Pages 4-4, 4-7,
: Configuring Network Environment Settings)

Sharing files or folders

This section describes how to share files and folders between computers connected to
the network.

To share files, complete the following procedures:

B Step 1. Configuring the sharing of files and folders on a computer.

P Step 2. Accessing shared files and folders from another computer.

Caviiomn : When a file or folder is shared, anyone connected fo the network can open and delete
+ the shared file or folder.
¢ Configure a file sharing network only when the network is secure, and do not share
5 important data.



[l Step 1. Configuring Sharing

1. Right-click the target file or folder to share in My Computer, and select
Sharing and Security.
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2. Click ‘IF you understand the security risks but want to share files
without running the wizard, click here’.
[INJ@{}@ ¢ It has the same security effect as that of the ‘Network Setup Wizard'.

This screen does not appear if Internet Sharing Network Wizard has been
installed in the computer-to-computer wireless network environment.

.
.
.
.
.
.
.
.
.

3. Select ‘Just enable file sharing’, and click OK.
In the ‘Network sharing and security’ field, select ‘Share this folder on the
network’, enter the share name, and click OK.

Ceaviion

Be cautious when selecting ‘Allow network users fo change my files” since other net-
work users can change the files in the shared folder.

.
.
.
.
.
.

The file and folder sharing configuration has been completed.
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[l Step 2. Using Shared Files or Folders

This section describes how to access shared files or folders if your computer is a
member of the same workgroup.

1. Click Start > My Computer. Under Other Places, click My Network
Places in your computer.

2. Click 'View workgroup computers’, and click the desired computer to
access the shared file.
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If your computer is a member of another workgroup:
1. Click Other Places > Microsoft Windows Network.

2. Click the desired workgroup.

3. Click the desired computer to display the shared files or folders.

eeccccccccce
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Sharing Printers

This section describes how to share a printer between computers connected to a net-

WOFI(.

To share a printer, complete the following procedures:

» Step 1. Configure printer sharing in the computer connected fo the printer.
» Step 2. Add and use the shared printer in other computers on the network.

[l Step 1. Configuring Printer Sharing

1. From the computer connected to the printer, click Start > Printers and

Faxes.

2. Right-click the printer you want to share, and click Sharing.
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3. Select ‘Share this printer’, enter a share name for the shared printer, and

click OK.
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4. In the Prinfers and Faxes window, you will find the printer icon has been changed
to another icon on a hand.

-

[l Step 2. Adding and Using a Shared Printer

1. From a different computer that wants to use the shared printer, click Start >
Printers and Faxes.

2. Click Add a printer.
In the Add Printer Wizard, click Next.

. Select ‘A network printer, or a printer attached to another computer’,
and click Next.

5. Select ‘Browse for a printer’, and click Next.

oW

6. Select the workgroup or computer, select the desired printer, and click Next.
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If you cannot find the desired printer, try again after a while.




7. Read the warning about a shared printer, and click Yes to install the shared

printer.

8. Select Yes for ‘Do you want to use this printer as a default printer?’, and click

Next.
9. Click Finish.

10. When the printer sharing configuration has been completed, the shared printer

appears in the Printers and Faxes window.
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Now you can print using the shared printer even if your computer is not directly con-

nected fo a printer.
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| Using Bluetooth Devices (optiona)

Bluetooth is a wireless communication technology that allows access to devices near-

by su

ch as a computer, mobile phone, printer, keyboard or mouse without a cable

connection. Bluetooth enables file transmissions, Internet access, a private area net-

work

function, and access to a keyboard, mouse and printer between devices sup-

porting the Bluetooth function without a cable connection.

{f@ : The Bluetooth function is only available between devices supporting Bluetooth
(computers, mobile phones, PDAs, printers, etc.), and the function may be restrict-
ed depending on the device profile.

The Bluetooth function is optional and may not be supported depending on your
model.

Compatibility with a Bluetooth device not certified by a Bluetooth certification or
logo is not guaranteed.

B Bluetooth Functions

File Transmission (%)

You can exchange files between 2 Bluetooth devices. You can exchange files
with other computers, mobile phones, PDAs, efc.

Network Access (%.)

You can connect to another computer with the Bluetooth function as you access
a wireless LAN in Ad-Hoc mode or connect fo the Internet through an AP or
Infernet Connecting Sharing Server.

Network Access through a Phone Connection (%)
You can connect to the Internet through a Bluetooth mobile phone.

Data Sync (Synchronization) (#3)
You can synchronize the PIMS data (Outlook E-mail address data) with mobile
phones, PDAs, notebook computers, etc. supporting Bluetooth.

Electronic Business Card (Vcard) Exchange (1)

You can exchange electronic business cards with mobile phones, PDAs, note-
book computers, etc. supporting Bluetooth.

Sound Output ()

You can listen to audio from the computer through another Bluetooth device or
listen to audio of another Bluetooth device through the computer.

HID Connections (%)
You can connect a keyboard, mouse, joystick, etc. supporting Bluetooth.



For more information about using the Bluetooth function, refer to the online help
of the Bluetooth Device.

Bluetooth Software Setup

Bluetooth software is installed on computers supporting Bluetooth.
For first time use, set up the Bluetooth software as follows.

1. Double-click My Bluetooth icon( ) on the desktop.

2. Click the Next button to start setting up.

N©F2 : Inthe sefting up steps, enter a device name fo be displayed in the Bluetooth
. Manager program. Enfer a Name in the Computer Name field and select Laptop

for the Computer Type field.

Also, a step appears for selecting the services to be provided by your Bluetooth
device for other Bluetooth devices. At this point, the program automatically detects
available services and displays them as selected. It is recommended not to change
the default selection.

'®, Bluetooth AT

FEAMBAE ROES -
BRI EEE SRR
FR R ERRATRL © SE—T [T - ;

o BAAAEARFENS

J it B SR &, ]
Rhetonth SRR [0/ =E il
HH - B .

[ S BARREESRS

[T wEmH

1%, #ArEe

[ Bheas

[71%5 blustooth FEFIHE v

<I—E| [ T-HW- Kl

If JIOU change the service settings, the driver necessary for the additionally select-
ed services are installed.
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At this point, a warning message may appear informing you that there is no
Microsoft logo. Since it does not affect the operation, continue the installation.

3. If the driver installation is complete, the next step proceeds which searches for

nearby Bluetooth devices. Since KOU do not have to search while setting up,
click the Skip button and finish the settings.
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4. When the settings are complete, the Bluetooth icon menu of the notification
area changes as shown in the figure.
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Using Bluetooth

Describes how to exchange files between computers supporting Bluetooth and how to

use other Bluetooth devices.

B Bluetooth Help

Bluetooth Help provides detailed procedures on using Bluetooth functions.

Click on My Bluetooth Settings on the Desktop and press the F1 key (Help).
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Select Start > Help and Support > Networking and the Web > Networking >
Wireless networking > Bluetooth devices (wireless) to view Windows Help.
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B Exchanging Files between Bluetooth computers
The procedures fo exchange files and folders between Bluetooth computers are
described below.

1. On the computer that is sending a file (hereafter Computer A), right-click the
Bluetooth icon (1) in the notification area and select Quick Connection > File
Transmission > Search for Device.
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2. In the Select Device window, click on a computer to be connected (hereafter
Computer B).
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3. If the Bluetooth PIN code requested notification window appears on the bot-
tom right taskbar, click on the window, enter the Bluetooth PIN code and click
the OK button.
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[INJ©#2 : The Bluetooth PIN Code is a password used for the connection between two
. Bluetooth devices, the user just enter the same PIN Code (E.g. same numbers) on

both Bluetooth devices to make a connection.

4. After a short while, the Bluetooth PIN Code required dialog box appears on
Computer B, enter the code that you have entered in Step 3 above.

5. If the Bluetooth PIN code requested nofification window appears on the bot-
tom right taskbar, click on the window, enter the Bluetooth PIN code and click
the OK button.

6. The file transmission window appears on computer A. Drag files or folders to
send onto the window, and the files or folders are automatically transmitted.
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7. If the file transmission is complete, close the File Transmission window.
The received files are saved in the C:\Documents and Settings\[user
name]\My Documents\Bluetooth Exchange folder.

B Connecting Keyboard, Mouse, Joystick and Headset devices

The procedures to use Bluetooth HID devices (keyboard, mouse, joystick, efc.) or
a headset, etc. on the computer are described below.

J\J@)}‘Q The Bluetooth PIN Code is a pcssword used for the connection between two
Bluetooth devices, the user just enter the same PIN Code on both Bluetooth devices
to make a connection.

1. Turn on the Bluetooth function on the device to connect to (mouse, keyboard,
joystick or headset).
Some devices have a button fo turn on the Bluetooth function, so refer to the
corresponding device manual.

2. Double-click on the My Bluetooth Settings icon ( ) on the Desktop.

3. If the My Bluetooth Settings window appears, click on View Devices within
Coverage.
If the device to connect to appears, click on the device. (E.g. mouse)
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INJ©#2 * If the device does not appear, click the View Devices within Coverage. If the
device has not appeared Ket, since this menu changes to Search Devices within
Coverage, click the Search Devices within Coverage to show the device.

4. If the Bluetooth PIN Code input window appears, enter a PIN code referring
to the manual of the corresponding device. The PIN code for an HID device is
generally printed in the manual of the corresponding device.



5. If you enter the PIN code, you can immediately use the device.

NJ©#2 = ABluetooth keyboard and mouse work only in Windows. They will not work in

MS-DOS mode or in Hibernation mode.

B Stopping a Bluetooth device

Right-click the Bluetooth icon (@) on the taskbar and select Stop the Bluetooth
device.

&1t Bluetooth #8

To use a Bluetooth device after stopping it, select Start Bluetooth device as
above.

B Use Instructions

Bluetooth devices must be within a 3m distance.

For a better communications environment, use the devices in an open space
where no wall or obstacle exists.

For a telephone connection, data synchronization, electronics business card
exchange, fax transmission/reception, sound related functions, and serial port
function, you can connect with only one Bluetooth device.

Using the network connection or file transmission function, multiple Bluetooth
devices can be connected. However, since connecting with multiple devices
may slow down the data rate or make the connection unstable, connecting
with one device at a time is recommended.

The Bluetooth function of a Bluetooth PDA, mobile phone, mouse or keyboard
may be turned off. To use them in connection with a Samsung computer sup-
porting Bluetooth, you must check if the Bluetooth function of the device to con-
nect fo is turned on.

For the procedures on turning on the Bluetooth function of a device, refer to
the manual of the device.

The services provided by Bluetooth devices may vary depending on their
capability. For the services provided by Bluetooth devices, refer to the manual
of the device.
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System Management

This chapter provides
information on efficient
computer management.
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|Managing Power

Use Power Options to save power consumption. You can switch Standby
Mode while you are not using your computer or configure the system
components fo shut it down on a specified time.

Specifying Power Save Time
You can specify Turn Off Monitor, Turn Off Hard Disk, System Standby Mode,

and Maximum Power Save Mode.

Select Start > Control Panel > Performance and Maintenance >
Power Options > Power Schemes tab. Then specify time in each item and

click OK.
Nefe

mode in the Windows system,
using the System Software Me

Monitor Off
The LCD display goes into Power-Saving
mode after the specified period of time.

Hard Disk Off

The Power Setting is set fo BatteryMgr-Normal Mode. BatteryMgr-Normal Mode

extends the battery use time when using battery power, and optimizes the Intel

Speedstep feature. Since it automically optimizes the processing speed of the

system to minimize power consumption, you may experience slower operations

when using battery power than when using AC power. To use BatteryMgr-Normal
Jv lease install the Battery Manager program by
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The Hard Disk goes into Power-Saving
mode after the specified period of time.

Standby Mode

D) = o lomms |~

If the computer is not used for the specified
period of time, the monitor and hard disk
drives are turned off to reduce power
consumption.

Mode.

(See P. 3-10.)

(see P. 5-6).
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Hibernation Mode

Saves the current working status onto the
hard disk and turns the computer off.
Pressing the Power button restores the
computer to the previous working status.

Press Power button to use computer again in Standby Mode or Hibernation

You can also reserve Turning Computer Off, Maximum Power Saving Mode, Hold
Mode, etc. by selecting System > Computer Scheduling in the EasyBox program.

If you change the power settings in the Battery Manager program, the settings of
the 'Power Options Properties' window are automatically changed accordingly



Using the Power button

You can configure the function of the power button.

Click Start > Control Panel > Performance and Maintenance >
Power Options and select the Advanced tab.

WE P FIx
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- S Configure the Power button function.
RS T R BRI E ) = N
= = Configuring the function of the <fn>+< >
key combination.
CEE =W ]
@@@Gﬁ@m When the Power button is configured to put the system info Power-Saving Mode,

< manually shutting down the computer requires the Power button to be pressed and
¢ held for more than 4 seconds.
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|Using the Battery

Please refer to the following instructions when running the computer on
battery power without connecting the AC power.
This computer uses smart rechargeable Lithium-lon (Li-lon) battery.

Precautions

« Use only chargers specified in the User Manual.

« Never heat the battery pack, put it near or in a fire or use at a temperature higher
than 60°C, as this may cause fire.

« Never cause a short circuit between the battery pack terminals or disassemble the
battery pack.

+ Carefully read and follow the precautions printed on the battery and the safety
instructions in the User Manual before using the battery.

Caviion

eecccccccccccccce

« Please read the instructions on the battery before use.
+ Please refer to the system operation environment (Page A-2) of this manual and
operate and store the battery at room temperature.

eccccee

Ejecting and Attaching Battery

1. Shutdown system and close LCD.
2. Put the computer upside down.
3. Pull the two battery latches outward( =™ ), then remove the battery.

battery latch

4. To install the battery again, slide the battery info the system as below. The battery
latch moves inward, and fixes the battery automatically.
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Monitoring the Battery Charge
You can view the battery charge status by completing the following procedures.

B Using the shortcut key to view

If you press the <Fn>+<[= ] > key combination on the keyboard, the remaining
battery charge appears on the screen for a while. It appears only when the
Samsung Display Manager program is installed on your computer.

H To view on the battery
Press the PUSH button on the battery. The remaining battery charge (%) will be displayed.

PUSH button

B To view through the Control Panel

Select Start > Control Panel > Performance and Maintenance > Power Option > Power
Measure tab.
Then you can view the current power source and the current remaining battery charge.

SRRETE | WE | N B | R
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T Shvemaes o e Power supply status
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.

e Remaining Battery Charge
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Cauiien : Using the battery
* Battery is an expendable supply, so when you use it for a long time,
+ the capacity/battery life is shortened. If the battery life time is reduced to under half of
: the initial time, we recommend that you purchase a new battery fo use.
[NJo}@ : Battery Warning
¢ You will hear an alarm when the remaining battery charge is under 10%. Connect
: the power cable or turn off the computer and install a fully charged battery.
E When the remaining battery charge is under 3%, the computer automatically
2 saves current work and turns off. This may be different according to the settings in

: Control Panel > Performance and Maintenance > Power Options
* > Alarms tab.
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Extending the battery use time

] Decreasing the LCD Brightness

Decreasing the LCD brightness by pressing the <Fn>+< > key combination on the
keyboard or adjusting the brightness in the Battery Manager program extends the battery
use time.

Decreasing the LCD brightness by one level extends the battery use time by 3~5% (10~20
minutes). (The battery use time is determined by the corresponding model.)

[l Using the Battery Manager

Battery Manager is a power management program that enables using baﬂery power effi-
ciently.

You can easily change the power mode by selecting an optimized power mode and manu-
ally optimizing the battery use time by sefting each option.

Click on Start > All Programs > Samsung > Samsung Battery Manager >
Samsung Battery Manager.

Change Power Mode

Power Saving Effects

You can only change the detailed
© mm " i configuration in Custom Mode.

I

» Maximum Battery Saving Mode : This mode is appropriate for condtions which
require the maximum battery use time.
This may degrade the performance of the system.

» Normal Mode :  This mode is appropriate for normal conditions.
Both system performance and battery use fime are optimized.

» Maximum Performance Mode : This mode is appropriate for conditions that
require maximum system performance.
Therefore, the battery usage time may be reduced in this mode.

> Custom Mode :  In this mode, a user can configure a detailed configuration to save
the battery usagetime.
You can adjust the LCD brightness, the system standby time, the
screen color quality, and the graphic mode values.




Power Saving Effect
This shows the relative battery use time for each power mode. The more
effective the power saving, the longer the graph will appear.

When Running a Game or Multimedia Application

A game or multimedia application may not work smoothly in Maximum
Battery Saving Mode.Using this is recommended when the AC adapter is
connected or in Normal or higher modes.

B Turning Off Unnecessary Devices Turning off

Turning off unnecessary devices extends the battery use time.

Select the Start > Control Panel > Performance and Maintenance >
System > Hardware tab and click Device Manager. Right-click a device
you are not using, and select 'Disable’ (e.g. Wireless LAN, IEEE 1394 etc.)

Il Use Battery Calibration

1.

If you charge/discharge the battery repeatedly for only a short time, the battery
use time may be reduced by the difference between the actual battery charge
and the remaining charge display. In this case, the actual battery charge and
the remaining charge display will be same by discharging the battery completely
using the Battery Calibration function, and then recharging it again.

Turn off the computer and disconnect the AC power.

2. Turn on the computer and press <F2> to enfer into System Setup.

3. Select Smart Battery Calibration in the Boot Menu,

and press <Enter> to start.

The Battery Calibration function is activated and the battery is discharged
forcibly. This operation requires 3~5 hours depending on the battery capacity
and the remaining battery charge.

PhoenixBIOS Setup Utility
Boot
P Boot Device Priority Ttem Specific Help

NumLock [Off] Select system boot
Enable Keypad [By NumLock] options
Summary screen [Disabled]
Boot-time Diagnostic Screen [Disabled]
PXE OPROM [Only with F12]
Brightness Mode Control [Auto]
Wireless device Control [Always On]
Smart Battery Calibration

Help Select Item Change Values Setup Defaults

Exit Select Menu Select Sub-Menu Save and Exit

4. When the calibration process is complete and the battery is completely

discharged, connect the AC power adaptor to fully recharge the battery.

Chapter 5. System Management
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|Upgrading Memory

This computer has one or more 512MB memory module(s). Two memory
module sockets are provided so that you can replace memory or install an
additional memory module.

INGITE

Before rep|c1cing the memorﬁ module, turn the system off comp|efe|y and remove
the battery. Do not replace the memory module when the system is'in Rest Mode.

When using memory in dual channel, using memory of the same specification
(the same capacity and manufacturer) is recommended.

ececccee

1. Using a screwdriver, open the memory-module compartment cover on the bottom
of the system.

screw

2. Push the memory module tabs outward to pop the memory module outward.
Pull the module out at an angle of about 30°.
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3. Align the new memory module connectors accordingly and slide it info the slot at
a 30° angle.

4. Push the memory module in until the module clicks into place. If the memory
module is not fixed completely, push the module while pressing the memory
module tabs outward.

5. Close and fix the memory-module compartment cover using a screwdriver.
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|Using the Security Lock

The security lock is a device used to physically ‘fix’ the system when using it in @
public place. The locking device needs to be purchased separately. The shape and
methods of use may differ depending on the manufacturer. Please refer to the manual
provided with the security lock for proper use.

Fix the Kensington lock cable to a fixed object (1) and connect the cable to the
Anti-theft port at the rear of the system ().
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| Traveling with the Computer

When traveling, keep the system and the AC adapter disconnected. Otherwise,
it may affect the functions of the system.

Make sure that the system is not pressed by a book or heavy objects. The LCD
may get damaged.

When traveling by plane, use a bag designed for notebook PCs and hand-carry
the computer.

Allow the computer and disks to pass through security X-rays but do not pass the
computer and disks through metal detectors.

Do not use the computer during take off and landing.
Make sure the eject button of PCMCIA card slot is locked.
Please follow the instruction of the corresponding facilities regarding the use of

wireless devices (wireless LAN, Bluetooth |, efc.) when in a wireless communica-
tion restricted area (e.g. airplane, hospital , efc.).
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Customizing your
computer

This chapter provides information
how to use the system setup,
customizinig screen settings.
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|Using System Setup

C

Sﬁ'stem Setup is a utility that enables the computer environment to be
anged to suit the user. System Setup is used when changing the system

password, booting priority, or when adding new devices.
Please use extra care when configuring System Setup, as it may cause

serious system error.

To enter System Setup

1. Turn on the computer.

2. When the booting screen appears, press <F2>.

3. The initial System Setup screen will appear in @ moment.

PhoenixBIOS Setup Utility

‘ WEWE  Advanced  Security Boot  Exit Setup Menu
System Time [10:21:53] Item Specific Help
System Date [01/01/2006] <Tab>, <Shift-Tab>, or Hel
¥ Primary Master [XXXXXXX] <Enter> selects field. _e P ] _
¥ Secondary Master DOXXXXX] Displays help information on
CPU Type . the current selected item.
CPU Speed XXX GHz
Total Memory XXX MB
Slot1 Memory XXX MB
Slot2 Memory Not Installed Serp ltem
Graphics [Auto:Shared]
BIOS Version XXXXXXXX
MICOM Version XXXXXXXX
F1 Help T4 SelectItem  F5/F6 Change Values Setup Defaults PR
Fsc o Exit +7 Select Menu Enter Select’Sub-Menu ' Save and Exit NGVIgahon Keys

Use these navigation keys to
view and change the System
Setup seftings.



System Setup Menus

Menu ltems Description
Main Configures the basic system environment
Advanced Configures OS and major chipset options of the system
Security Configures system security opfions
Boot Configures booting options
Exit Exits System Setup
[INl©@  For more information on System Setup menus or options, please refer to Help on the

right side of the screen.

System Setup Navigation Keys

Moves up and  Changes the

Displays the down between  value of the Restores
Help window. fields. current field.  default values.
Help Select Item Change Values Setup Defaults
Exit Select Menu Select*Sub-Menu Save and Exit
Exits the current  Moves between Selects a field Saves changes
sub menu or menus. oropensasub  and exits
opens the Exit menu. System Setup.
menu.
[N]@}@ : Contents of System Setup may be changed due to functional improvement or

other reasons.
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|Configuring the Password

] Setting the Supervisor Password

By configuring a supervisor password, you can restrict system access to autho-
rized users only.

INI®%@ : Do not lose or forget your password. If you have forgotten your password,
: contact the Samsung service center.

1. Select the Security menu in the System Setup. (To enter into System Setup, see
Page 6-2.)

2. On the ‘Set Supervisor Password’ item, press <Enters.

PhoenixBIOS Setup Utility
Main  Advanced PREEEIVAA Boot  Exit

Supervisor Password Clear Item Specific Help

User Password Clear

HDD 0 Password Clear Supervisor Password
controls access to the

Set User Password [Enter]

Set HDD 0 Password [Enter]

Password on Boot [Disabled]

Fixed Disk Boot Sector [Normal]

F1 Help T4 SelectItem  F5/F6 Change Values  F9  Setup Defaults

£sc Exit 4 Select Menu _Enter Select Sub-Menu 0 Save and Exit

3. Enter a password, press <Enter>, re-enter the password for confirmation, and
press <Enter> again.

Set Supervisor Password

Enter New Password
Confirm New Password

4. When a message confirming the password configuration appears in the [Setup
Notice] window, press <Enter>.



[l Setting the User Password

You can configure user passwords so that other users can use the system.

Nl©F2 : Before configuring a user password, a supervisor password must have been con-
figured.

Users can start the system with their user password, but cannot enter into the
System Setup.

Deactivating the supervisor password also deactivates the user password.

.
.
.
.
.
.
.
.
.
.
.
.
.
.

On the ‘Set User Password’ item, press <Enter>, and complete step 3-4 of
Configuring the Supervisor Password.

[l Activating the Booting Password

Before activating the booting password, the supervisor password must have been
configured.

.
.
.
.
.
.

Set the ‘Password on boot’ option to [Enabled].
From now on, you must enter the password to boot the system.

] Setting up a Hard Disk Drive Password

A supervisor password must be set using the Set Supervisor Password menu.

If you set a password for a hard disk drive, it cannot be accessed from another
computer.

Press Enter in the 'Set HDD O Password' item and define a password as
described in Step 3 of the Setting up the Supervisor Password.

[l Deactivating the Password

1. On the password to delete, press <Enter>. (e.g. supervisor password)
Enter the current configured password, and press <Enters.

Leave the ‘New Password’ and ‘Confirm New Password’ field empty, and press
<Enter> to deactivate the password.

Chapter 6. Customizing your computer
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|Changing Booting Priority

You can select the booting priorir{ among the devices such as the hard
drive, CD-ROM drive, etc. The following example describes how to con-
figure the hard drive as the first booting device when the CD-ROM drive
is configured as the first booting device by default.

1. Select the Boot Menu in System Setup.
2. Press <Enter> on Boot Device Priority item.

PhoenixBIOS Setup Utility
Boot
( e
( Boot Device Priority Item Specific Help
NumLock [Off] Select system boot
Enable Keypad [By NumLock] options
Summary screen [Disabled]
Boot-time Diagnostic Screen [Disabled]
PXE OPROM [Only with F12]
Brightness Mode Control [Auto]
Wireless Device Control [Always On]
Smart Battery Calibration
Help Select Item Change Values Setup Defaults
Exit Select Menu Select Sub-Menu Save and Exit

3. Use the < | > key to move to the Hard Drive item, and press <Fé> key until it
is at the very top.

Boot Options

DVD/CD-ROM Drive
~_Removable Devices
{‘+ Hard Drive ,]

4. Press <F10> to save the changed configuration, and exit System Setup.
Now you can boot the system with the hard disk drive as the first booting device.



You can view the
graphics chipset.

| Configuring Resolution and Color Depth

Screen resolution is the number of pixels displayed on the screen. High
resolution makes the overall screen area large, although individual items
appear small. Color quality is determined by the number of bits used to
represent a pixel on the screen. High color quality displays more number
of colors on your screen.

1. Select Start > Control Panel > Appearance and Themes > Change
the screen resolution.

2. Make changes on the Settings tab of the [Display Properties] dialog.
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monitor, select an appropriate color quality.
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To change your screen resolution, move the slider to select an appropriate resolution.

3. When you have completed configuration, click Apply.

INGTE

The following resolution and color quality settings are recommended depend-
ing on the LCD screen of the system.

eecccccoe

WXGA:  Screen resolution: 1280 x 800, Color quality: Very high (32bit)
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|Using External Display Devices

Using external display devices such as a monitor, projector, TV, etc allows
you fo view screen images alternatively or simultaneously on each device.
Additionally, you can extend the screen onto two display devices to use a
larger workspace.Using external display devices is especially useful when
you are giving a presentation or watching a movie through your TV.

m Switching Display Devices Using the Shortcut Key

You can watch the screen through either the LCD or an external display device,
or you can even watch the screen through both the LCD and an external display
device simultaneously.

1. Connect the external display device (e.g. a monitor or a projector) to the corre-
sponding port of the system.
To connect a TV, connect the TV to the TV output port of the system.

. Connecting to a TV
¢ To connect to a TV, connect the TV-Out port of the system and the S-Video
+ port of the TV with the S-Video cable. (The cable is not included and needs to
: be purchased additionally.)
2. Ifyou press the <Fn> + <€/ > key combination once, the Samsung Display
Manager screen appears where you can select a screen.
Whenever you press the <F4> key while pressing the <Fn> key, selection moves
to the next item. Select a mode.

L @ &

& |
| |
LCD + CRT /

Example) Select LCD+CRT

Noia © LD Notebook Screen
CRT: External Monitor Screen
LCD+CRT: Notebook + External Monitor Screen
Tv: TV Screen (connected to the TV OUT port)

LCD+TV:  Notebook + TV Screen (connected to the TV-Out port)

In the MS-DOS environment, the picture is displayed to the LCD > CRT, in turns,
and output to a TV/DVI is not supported. In full screen MS-DOS mode of
Windows, you cannot change the display device by pressing the shortcut key.

eecccccccccccsscccscccce



B Using Dual View to View an Extended Screen

Dual View is a function that enables you to view a computer screen over two dis-
play devices. This is convenient when needing a wide screen for work.

In Dual View mode, you can select the screen resolution and colour quality for
each display device, as if there were two separate graphics cards.

1. Connect the external display device (e.g. a monitor or a projector) to the corre-
sponding port of the system.
To connect a TV, connect the TV to the TV output port of the system.
(‘See P. 6-8 Connecting to a TV')

2. Press touchpad right button on the desktop, click Properties, and then click the
Settings tab.

3. Click the monitor ‘2’ icon, select the ‘Extend my Windows desktop
onto this monitor’ check box, and then click Apply.
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4. When you have completed this, click OK on the left of the Troubleshoot button.
The primary display device (the LCD) is indicated as ‘1”, and the secondary dis-
play device is indicated as ‘2. Now you can use each of the two display devices
as independent display devices.<Enter> to deactivate the password.

1: Primary 2: Secondary
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INGHE

When you use Dual View, configuring the LCD as the 'Primary' monitor is
recommended.

@@@ﬁ'ﬁ@m : If the screen of the secondary display device is displayed at 640x480 pixels, with 256
2 colors, change the settings to the desired screen resolution and color quality in the
: [Display Properties] window.

INl©f#@ ¢ When Dual view is not properly set up, refer to QA.

m Deactivating Dual View Mode

Click the monitor 2’ icon, clear the ‘Extend my Windows desktop
onto this monitor’ check box, and then click Apply.

To move a window between display devices in Dual View mode
Click the title bar of the window in the primary disp|ay device (1, the LCD), and
drag it to the secondary display device (2). The window moves to the secondary
display device.

INGHE
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| Checking for Viruses

The Norton AntiVirus software is provided as the virus inspection
program.

3.

When you first run Norton AntiVirus, the Norton AntiVirus Configuration window
pops up. If you complete the conﬁgurqtion and your computer connect to network, you
can download and install the latest updates via the network. When the live update is
done, virus scanning starts automatically. To stop scanning, click on Stop.

I you didn't configure the Norton AnfiVirus program, a security alert icon ( )
appears in the notification area on the right of the task bar. This indicates

that the current security state of your computer is not secure. Configure the virus-scan-
ning program to make the security alert icon disappear.

eeecccccscccccccccccse

Select Start > All Programs > Norton AntiVirus > Norton AntiVirus
200x.

Click Scan Virus, select drive to inspect, and click Sean.
Vaccines for the latest viruses
can be downloaded by

@umazap connecting to Symantec’s
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If a virus is detected, select Automatic in Norton AntiVirus, and click Next to
delete the virus.
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Recovering the
Computer

This chapter provides recovery
procedures using

the System Recovery CD

when the computer is not
operating properly.



| Using Magic Doctor

Magic Doctor is troubleshooting software provided br Samsung Computer. A user
can diagnose system problems via one-click or by selecting diagnostic items.

1. Click Start > All Programs > Samsung > Magic Doctor > Magic Doctor.

2. Click on an icon at the top of the screen.

MAGIC Dactor

Samsung MAGIC Doctor BIERSIRE AN ERPEMERMHT &
A R AP PO A [ M S -

+ OneClick Diagnosis: You can dicagnose problems affecting the system con-
nections and system operations via one-click.

+ User Diagnosis :  You can select the necessary diagnostic items and
diagnose system problems.

+ System Recovery : Launches the Restoring the System function of
Windows XP. (P. 7-3)

3. When the system diagnosis is completed, the diagnostic result appears.

If problems are found, click the Cure button to correct the problem. Magic Doctor
starts the correction operations.
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| Restoring the System

INGTE 5 This description is only for models running Window XP.

The System Restore function allows you to restore your computer to an earli-
er copy (called restore point), and restores the settings if a problem occurs.

The System Restore function is provided by Windows XP to enable the reso-
lution of various problems without reinstalling Windows XP completely.

You can use System Restore in the following cases.

« The system files are deleted or damaged by mistake.

« The system is unstable or a problem occurs in a device driver.

« A problem occurs dfter changing system files such as the registry.
« A problem occurs dfter installing a new program.

] Creating a Restore Point

Restore points are created at predetermined times and at times of significant system
events such as when a program or a driver is installed. You can also decide when to
creafe your own restore points.

[NJ©ff@ : There has to be more than 200MB of free space on the hard disk drive. If the disk
space is insufficient, a saved restore point might be delefed.
You are recommended to create a restore point when you have purchased a new
computer and before installing new programs or device drivers. Before creating a
restore point, check that the computer is operating properly.

The procedures to create your own restore point are described below.

1. Click Start > All Programs > Accessories > System Tools > System

Restore.
2. Select ‘Create a restore point’, and than click Next.
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3. In the Restore point description box, type a name fo identify the restore
point, and than click Create. A restore point has been created.

Chapter 7. Recovering the Computer
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[l Returning your computer to an earlier restore point

The procedures to return your computer to an earlier restore point when a problem
has occurred are described below.

T samn ®

1. Start > All Programs > Accessories — om
> System Tools > System Restore.

2. Select ‘Restore my computer to an
earlier time’, and click Next.

Cavitien * Since changes made after the
Recovery Point may not be
maintained, please back-up all
necessary files to another
location before performing e Crs
system recovery.

3. Select the desired restore date (D) from

the calendar restoration and select the e
desired restore point from the list (@), P s (AR Lo e e b i
and then click Next. : . [ —

ececcccccce

INGTE) E The date of the restore point
Neofie p
< is displayed in bold font.

4. Confirm the selected restore point and click Next. System Restore shuts down
Windows, and starts the restoration processes.

5. Alter the restoration is complete, Windows restarts. In the [System Restore completed]
dialog box, click OK. Your computer has been restored to the selected restore point.

[l Undoing the last restoration

The procedures to undo a restoration are described below.

1. Click Start > All Programs > Accessories > System Tools > System
Restore.

2. Select ‘Undo my last restoration’, and click Next.

3. Confirm the restoration information to undo, and click Next. System Restore
shuts down Windows and starts undoing the restoration.

4. After the undo restoration is complete, Windows restarts. On the [Undo the last

restoration completed] dialog box, click ©OK. Your computer has been restored to
the point prior to the last restoration.



| Reinstalling Software

If you have reinstalled the Windows operating system, or the system and
program do not operate properly, you can re-install the driver and
program using the System Software Media.

[NJ@#@ * This computer is optimized for Microsoft Windows XP, therefore drivers for other
< operating systems are not included on the System software Media.

[l Running the system software media

Insert the system software media into the CD-ROM drive. The initial screen
appears automatically.

BER Fwmae 7
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»Standard Installation : This displays a list of drivers or programs that are not
currently installed on your computer from the system
software media provided.

All necessary components are installed using the
factory defaults.

» Minimum Installation : This displays the components (driver, Windows
programs, etc) that, if not installed, may cause
problems with the system performance. You can
install only required components.

»Custom Installation  : You can customize the installation of drivers and
programs.

Chapter 7. Recovering the Computer
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[l Installing drivers and programs

1. Click Standard Installation in the main window of the System Software
Media. (Standard Installation is recommended)

2. The system is scanned to display the drivers and programs that need to be
installed.

3. Click OK. The drivers and programs are automatically installed as factory
defaults.

Micmantt Intrmet Explarer  [32]

of 7)) St rmmsw)

4. When done, restart the system.
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| Re-Installing Windows

When Windows is not operating properly due to an error on the hard
disk drive, you can easily reinstall Windows using the Samsung Recovery
Solution Media.

@@]@Wﬁ@m E Please backup your hard disk drive.
+ Samsung Recovery Solution formats your hard disk drive before installing
¢ Windows. Therefore, please backup important data onto a separate storage
: device before reinstallation.

¢ When using a partitioned hard disk drive:
+ If there is insufficient free disk space for installing Windows (approximately
¢ less than 5 GB), Windows cannot be installed.

1. Insert the Samsung Recovery Solution media into the DVD-ROM drive and
restart your computer.

2. When the Press any key to boot from DVD. . . message appears, press
any key on the keyboard.
After a while, the Samsung Recovery Solution Start screen appears.

3. Read the instructions on the Start screen and click the Start button to install
Windows.

Samsung Recovery Solution Is a Windows clean Install

After Windows installation, applications and drivers.
should ba installed additionally via “Systam Saftwars CO
[or System Software Media]”

 important dats before nunning:
t afver the installaten.
kup your data, press Cancel naw
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4. The Windows installation will be performed. Installation will take approximately
15~20 minutes depending on the performance of the computer.

SAMSUHE
—

Windows installation In progress. Do NOT turn off the system.
A Instaltation will take approximately 15-20 minutes depending
on the system perfarmance

INGTE

If the Select Windows version (language) screen appears instead
of the Windows installation screen:

The Select Windows version screen may appear if you have formatted your
hard disk drive. Select a Windows version according to the following
procedures.

4-1 Select the Windows version you have used and click the Start button.

4-2 The Confirmation window appears. Confirm the selected Windows version
and click the Yes button.
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5. When the Windows installation is complete, the computer will automatically
restart and the Niotice window will appear.

Insert the System Software Media into the DVD-ROM drive.

‘Windows inatallation complete.

To continue to install drivers and applications,
Ingert the System Software CD [ System Software Media )

and follow the Instruction.

[~ Do not show this message from nesxt time CLOSE |

Alfter a short wait, the System Software Media Start screen will appear.

The drivers and applications from the System Software Media need to be
installed. Windows cannot be used without them.

=
(D)

6. Select a menu from the System Software Media Start screen, and install
the drivers and application programs.
When the installation is complete, the computer will automatically restart and the
Windows registration screen will appear.

[N]@i}@ ¢ For more information about the procedures to use the System Software

Mediaq, refer to the descriptions of ‘P. 7-5 Re-Installing Software’.

: If the System Software Media consists of 2 CDs
¢ When the installation of the first CD is complete, the Windows registration screen
+ appears. (See Step 7) Install the second CD dfter registering Windows.

7. When Start Microsoft Windows appears, click the Next button.

Register Windows referring to the descriptions of the ‘Installing and
Registering Microsoft Windows'section of the Installation Guide.

E If the System Software Media consists of two CDs, insert the second CD for

program installation into the DVD-ROM drive after completing the Windows
registration.

Chapter 7. Recovering the Computer
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This section provides information on possible problems, solutions and
other references for system use.

Windows Related

Q1The system does not shutdown properly.

A When the system does not shutdown normallly, press and hold the Power button
until the system manually shuts off. If the Power-Saving Mode is configured into
the Power button, press and hold for more than 4 seconds to shut the system off.
When the system is turned on after such manual shutdown, Scandisk will run to
check errors in the system.

Q2The system freezes during program operation
A1 There is an error with the program currently being used. Press the <Ctrl>, <Alt>,
and <Delete> keys simultaneously and click ‘End Task in the [Windows Task

Manager] window.

A2 There is an error with the Windows OS. Reboot the system by using the Power
button.
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Display Related

Q1 The LCD screen is too dark or too bright.

A Turn on the LCD backlight or adjust the screen brightness. Press <Fn>+<F5> to
turn on the LCD backlight or press <Fn>+< [t ]>, <Fn>+<([+: > to adjust the

screen brightness. — —

Q2 The screen saver disturbs screen viewing during Media Player or
video file operation.

A Unselect Tools > Option > Player > Allow screen saver during playback in the
Media Player.

Q3 In DOS mode, changing the full screen DOS mode by pressing
<ALT> +<Enter> key displays a broken image for a short period.

A The DOS mode which supports 2 Byte characters such as Korean and Japanese
runs in graphic not in text mode. In this case, a broken image may be displayed
while changing the video mode settings.

Q4 In the following cases, the screen blinks or displays noise for a
short time:
(Click the Graphics Related tab, Change Resolution, Change Display Device,
Remove the AC Adapter, Restart the System.)

A This may happen while the video driver is examining the connected device.
While detecting, any connected display devices may blink or some noise may
oceur.

Q@5 When | connect a projector, and change the setting to display
screen image on both the LCD and the projector by pressing
<Fn>+<[=]> keys, screen is not displayed properly.

A Press <Fn>+<[g= | > keys once again.

If the same problem continues, it means the projector cannot support the resolu-
tion. Lower the resolution to 1024 x 768.

Q6 The playback screen of a DVD title or an MPEG file is only dis-
played on the LCD.

A Video is displayed on a single display device by default, when both LCD and
CRT are selected simultaneously.
1. Right-click over the Desktop and select Properties from the pop-up menu.

Chapter 7. Recovering the Computer
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2. In the [Display Properties] window, select the Settings tab > Advanced > CAT-
ALYST Control Center tab.

3. Click the ATI CATALYST Control Center button and run the CATALYST Control
Center.

4. From the View menu, select the Advanced View item.

5. Select Avivo Video > Theater Mode and set the Clone Mode Overlay Display
item to Theater Mode. You can then view the video on both LCD and CRT.

Q7 After connecting to a TV, some programs such as Debug, Mem,
etc. do not run in full screen MS-DOS mode.

A Ifa TV is used as the display device, some programs such as Debug, Mem, etc.
may not run properly in full screen MS-DOS mode. Run the programs in the MS-
DOS window.

Q8 The Taskbar on the bottom of the screen does not appear when
a projector is used as the display device.

A AThis may happen, even though WXGA LCD supports the 1280 x 800 mode,
the projector does not support that mode. In this case change the resolution to
1024x768 (recommended) on your computer.

Q9 When a TV is connected, the Turn off monitor power option is
not performed.

A When connecting a TV after booting up your computer, the Turn off monitor
power option may not be performed. For it to operate properly, it is recommend-
ed to connect a TV and then booting up the computer.

Q10 The color is strange when the picture is displayed on the con-
nected monitor (or projector).

A Check the monitor signal cable connection and reconnect the cable.
Q11 If | run the Catalyst Control Center of the graphics driver, it
appears on the screen after some time.

A Since the Catalyst Control Center is developed based on the .Net Framework of
Microsoft, some time is required to define the .Net Framework settings when
launched for the first time.



Q12 | have connected a TV with a cable that converts S-Video to

A

Composite, but the picture is displayed abnormally on the
screen.

This system supports connecting a TV with an S-Video or Component cable but
does not support connecting a TV through a Composite interface with a cable
that converts S-Video to Composite.

Sound Related

Q1 How to install and uninstall the sound driver

A

To install or uninstall the sound driver from this system, please follow the proce-
dures below.

¢ Sound Driver Components
The sound driver consists of the following 3 components and the 3 components
are automatically installed during the installation.

- High Definition Audio - KB888111: Microsoft UAA Bus Driver for High
Definition Audio

- Redltek High Definition Audio: Realtek High Definition Audio

- Samsung EDS

¢ Uninstalling the Sound Driver
To remove the sound driver due to a problem or for an update, follow the pro-
cedures below.

If you do not follow the sequence below, the sound driver may not be removed
or the reinstalled driver, or may not work properly.

1. Select Start > Control Panel > Add or Remove Programs.
2. Remove Samsung EDS first.

3. Remove Realtek High Definition Audio Driver and restart the computer.

Cavitien : Do not remove the High Definition Audio item. Removing this item also

¢ removes the modem device driver.

* If you have removed this item, you need to install the modem device driver
+ again.

Chapter 7. Recovering the Computer
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Reinstalling the Sound Driver

If there is an already installed sound driver, uninstall the driver according to
the procedures above.

The sound driver is included on the System Software Media.

1. Insert the System Software CD-ROM into the CD-ROM drive.

2. Select the Sound Driver on either Standard Installation or Custom
Installation, then the 3 components of the sound driver are automatically
installed.

Installing the Sound Driver after a Windows XP Reinstallation

If you install the sound driver after reinstalling Windows XP, the Add Hardware
Wizard (Modem Device) window may appear during the sound driver installa-
tion. This happens because the High Definition Audio - KB888111 Hotfix,
which has been installed on your system, has changed the settings to search
for both sound and modem devices. If you install the modem device, this mes-
sage will not appear. If necessary, install the modem device together.

J\J@)}@) E The number of the High Definition Audio - KB888111 Hoffix may differ if you

: have updated the Hotfix from the Microsoft web site.



Modem Related

Q1 | cannot hear the modem sound.
A1 Check that the telephone line is properly connected to the modem.
A2 Check that the modem driver is installed properly.

1. Click Start > Control Panel > Performance and Maintenance >
System.

2. Select Hardware tab > Device Manager > Modems in the System
Properties window, and check if there is a yellow exclamation mark on the
installed modem icon. If there is, delete the modem device driver and reinstall
the driver, because the yellow exclamation mark represents a not properly
installed driver.

3. If there is no yellow exclamation mark, double-click the installed modem, and
click Diagnostics tab > Query Modem in the Modem Properties win-
dow to diagnose the modem.

No message in either of Command and Response in the Diagnostics tab means
that the modem is not operating properly.

Diagnose the modem again dfter restarting the system or reinstalling the driver.
(You have to exit all programs using modem in the advance of diagnostics of the
modem).

Q2 | cannot make a call using an extension line.

A In general, the dial tone of a PABX or a digital phone switching system is not a
continuous one, unlike that of a trunk line.
Therefore, the modem may not make a call because the modem mistakes the dicl
tone from a PABX or a digital phone switching system as a busy tone.
In this case, complete the following procedures.

-Using an AT command
As an initialization command, use the command, ATX3.
Otherwise, enter the ATX3 command manually before making a call.
It can correct this problem by skipping the dial tone check step.

- Configuring the Modem through the Control Panel

1. Click Start > Control Panel > Network and Internet Connections
2. Under See Also, click Phone and Modem Options.

3. In the Modems tab, select the installed modem, and click Properties.

4. In the Modem tab of the Modem Properties window, clear the ‘Wait for
dial tone before dialing’ check box.

5. When the configuration is completed, click OK.
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Q3 How do | use my modem when dialing from overseas?

A1 Check that the modem is correctly configured according to the current country.

Because the values for communication may differ according fo the country, you
may not be able to connect via the modem due to an incorrect modem configura-
tion.

1. Click Start > Control Panel > Network and Internet Connections.

2. Under See Also, click Phone and Modem Options.

3. In the Dialing Rules tab, click Edit.

4. In the General tab in the Edit Location window, select the current country
from the Country/region radio box, specify the Area code, and click OK.

A2 Because the shape of the telephone plug may differ according to the country, you

have to purchase and use the appropriate telephone plug for that particular country.

Q4 How do | receive a fax while the system is in power saving

mode (Rest mode)?

A To receive a fax in Standby Mode, you have to set it up as follows.

1. The automatic fax reception function of the fax program needs to be activated.
(For more information, refer to the corresponding fax program manual.)

2. Click Start > Control Panel > Network and Internet Connections.

3. Under See Also, click Phone and Modem Options.

4. In the Modems tab, select the installed modem, and click Properties.

5. In the Power Management tab of the Modem Properties window, select the “With
this device, exit the computer from stand-by mode” item and then click OK.

The above setting enables the modem to turn on the system and receive a fax
when in power saving mode.



Wired LAN Related

Q1 <Wake On LAN> Function.

A <Wake On LAN> function is a function that activates the system in rest mode(S3)
when a signal (such as a Ping or Magic Packet commands) arrives from net-

work(wired LAN).

» To use <Wake On LAN> function

1. Select My Network Environment > View Network Connections
from the Deskiop.

2. Click the right button on the touchpad over Local Area Connection, and
select Properties.

3. Click Configure..., and select Power Management tab. Select 'Allow
this device to bring the computer out of standby', then click OK.
Restart the system.

-+ If the system in rest mode is activated when there is no received signal, use the
system affer disabling <Wake On LAN> function.

= If you turn the power off when <Wake On LAN> is disabled, the LAN LED may
continue to be it up.

» Connecting wired LAN while using wireless LAN may not execute <Wake On
LAN> function. Configure wireless LAN to 'Disable’ to use <Wake On LAN>
function.

1. Click on My Network Place> View network connections on the Desktop.
2. Right-click over Wireless Network Connection and select Disable.

Q2 When | connected 100Mbps wired LAN and the computer exits
standby/hibernate mode, a message informing 10Mbps wired
LAN connection appears.

A When the computer exits standby/hibernate mode, restoring the network takes
about 3 seconds. When the network is restored, it operates in 100Mbps.
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Wireless LAN Related

Q1 The Wireless LAN device is operating properly, but | cannot con-
nect to the Internet or to another computer.
This is due to an incorrect configuration, or a configuration error.
Check the follow-ing check lists:

A1 If you are using a computer-to-computer (Ad Hoc) network connection, check that
the name of the configured network (SSID) is correct. The network name (SSID) is
case sensitive.

A2 If you are using a network key (encryption key), you have to use the same net-
work keys for an AP (Access Point) or a computer-to-computer network (Ad Hoc).
The network key of the AP is configured in the AP management program. Ask
your network administrator or AP manager for more detailed information.

A3 Check that the device driver is properly installed. If the driver is not properly
installed, you will find a yellow exclamation mark on the network icon by clicking
Start > Control Panel > Performance and Maintenance > System > Hardware tab
> Device Manager > Network adapters > Wireless LAN adapter. If there is a yel-
low exclamation mark, please reinstall the device driver with the system software
Media.

A4 Referring to A2 of Q3, Check that the network bridge configuration is correct.

Q2 The signal strength is excellent, but | cannot connect to the net-
work.

Al Even if the signal strength is excellent, the network connection may not operate
properly if the TCP/IP properties are not properly configured, or the network key
(encryption key) is incorrect.A1Check that the TCP/IP properties are configured
properly. When you connect to an AP, click the Wireless Network Connection
icon on the taskbar and select the Support tab. If the IP is not allocated properly,
the IP address will be displayed as follows (e.g. 169.254 xxx.xxx).If the network
does not provide DHCP, you have to specify the correct IP address by asking your
network administrator.

Even if the network provides DHCP, the server may not allocate an IP address to
the client properly, and the client station cannot connect fo the network.

A2 Referring to A2 of Q1, check that the network key is correct.
A3 Referring to Q4, check that AP is operating properly.
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Q3 | cannot connect to the AP.
Check the Computer Settings

A1 Verify whether the wireless LAN function of the computer is on by doing the fol-
|owing. If the wireless LAN function is off, turn it on.- For Windows XP, verify that
the wireless network connection has been set to "Enable" in Start > Control Panel
> Network Connections.- Check if the wireless LAN is turned on.

A2 Verify whether the same network key (encryption key) has been entered in both
the AP and the computer.
The network key is an encryption key for encrypting data transmitted between the
AP and the computer. It is recommended setting the network key manually.

Check the AP Settings
For the AP settings, refer to the User's Guide provided by the AP manufacturer.

A3 Verify whether the environment is suitable for using a wireless LAN.
The use of a wireless LAN may be restricted according to the environment and
distance. Obstacles such as walls or doors affect the use of a wireless LAN. Install
the AP in a high and open space 50cm from the wall and far removed from any
other radio signal sources.

A4 Verify whether the AP is operating properly.- When the AP is not operating nor-
mally, turn off the AP and after a short while turn it on again.- Verify whether the
AP's firmware is the most recent version. (Contact the AP manufacturer or the
place where you purchased the AP for details of the AP firmware.)

A5 Verify whether the AP has been properly connected to the network.
Verify whether the network is operating normally by connecting the wired net-
work cable, which has been connected to the AP, to your computer.

A6 Check the network key settings (encryption key).When automatic code conversion
(a passphrase function) has been selected and data communication is not func-
tioning even with a normal wireless connection, it is recommended entering the
network key (encryption key) manually.

A7 Check the AP settings as follows. (The following is recommended for a standard
environment and thus may differ according to the specific wireless network envi-
ronment.)

- When several APs are present simultaneously, check the channel setting for
each AP. When different APs are using nearby channels, interference may occur
between electronic waves. Set the APs' channels further apart from each other.
(Ex: Ch1, Ch5, Ch9, Ch13)

- When an AP's SSID (Service Set ID) option is set to "Hide", you cannot search
for that AP on the computer. We recommend canceling the "Hide" option for an
AP. The SSID is a name for distinguishing one wireless LAN from another wireless
LAN.

- It is recommended using Long Preamble. Preamble is a signal for data transmis-
sion synchronization. Short Preamble may be supported by some types of APs
but may cause compatibility problems.

Chapter 7. Recovering the Computer
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- It is recommended using a static IP.
- Since static channel selection is more reliable than auto channel selection, it is
recommended setting a static channel.

Q4 In the Windows XP 'Available wireless networks' window, the
Wireless Network Connection is displayed as 'Not Available'.

A1 Check if the wireless LAN is turned on.

A2 Check if there is additional program for a wireless LAN connection installed.
Windows XP sup-ports wireless LAN connections through the Wireless Zero
Configuration (WZC) service. There-fore, an additional program for wireless LAN
connection is not required, unless the network requires a specific program.
However, installation of some wireless LAN related programs may sometimes dis-
able the [View Available Wireless Networks] window supported by WZC service.
Exit the wireless LAN related program then check whether the window is

enabled.

A3 Initialize the device driver. Click Start > Control Panel > Performance and
Maintenance > System > Hardware tab > De-vice Manager > Network adapters,
and select the wireless LAN adapter. Right-click the net-work adaptor and select
'Disable'. Then right-click over the network adaptor and select 'Encble’ after a
short wait to check that the device is operating properly.

A4 Right-click the My computer icon, and select Manage. When the Computer
Management win-dow appears, double-click Services and Applications on the
left, and then click Services from the sub menu tree. Select the Standard tab in
the right pane, double-click Wireless Zero Con-figuration and check that Startup
Type is configured to Automatic, and the Service status is Started.

A5 In the case of Windows XP, click Advanced in the [Wireless Network Connection]
dialog box (see "Connecting to an Access Point (AP)" (p50)) and make sure that
'Use Windows to configure my wireless network settings' is selected. This may
happen when a third-party wireless network setup program other than Windows
XP default program is installed. For setting up a wireless network using the
Windows XP program, this option should be selected.

Q@5 When connecting to a computer-to-computer (Ad Hoc) network, |
cannot connect to another computer connected to the same com-
puter-to-computer network.

A Make sure that the security seftings and network name of the computer-to-com-
puter (Ad Hoc) network is correct. A2Check the TCP/IP properties of the comput-
ers fo be connected through the computer-to-computer (Ad Hoc) network. All of
the computers to be connected through a computer-to-computer (Ad Hoc) net-
work should be configured so that their IP addresses are within the same subnet
range.



o If the TCP/IP Settings are configured to DHCP, the address is automatically con-
figured to an address within the subnet IP range. This will take about 2~3 min-
utes.

o If the IP address is configured to static IP in TCP/IP properties, select Use the
following IP address in the TCP/IP properties of the wireless adapter, configure IP
ad-dress:10.0.0.1~10.0.0.254, and Subnet mask: 255.255.0.0, and then try
again.

* A fixed IP is recommended for a small-size network.

Q6 When using a computer-to-computer (Ad Hoc) network, some-

A

times | cannot search the access point.

It may happen occasionally when you are using a computer-to-computer (Ad
Hoc) network connection. Even if you cannot find some access points, the com-
puter-to-computer (Ad Hoc) network is operating properly. Click Refresh to view
the latest search result.

Q7 The network does not operate properly when both the wireless

and the wired net-work connections are simultaneously config-
ured with the same IP address.

You cannot use the wireless and the wired network connections using the same IP
address simultaneously. To use either the wireless or the wired network in turn
with the same IP ad-dress, you have to Disable whichever network device will not
be used in the network connection of the Control Panel.

Q8 The wireless LAN does not work properly when there is a device

operating on an adjacent frequency in the vicinity of the prod-
uct.

A1 Channel interference may occur when a wireless video transceiver or a

microwave oven is be-ing used.If you experience channel interference from other
equipment, we recommended changing the channel to connect fo the AP. For
more information about AP settings, refer to the User Manual supplied by the AP
manufacturer.

A2 Since IEEE802.11g equipment operates in hybrid mode when there is active

IEEE802.11b equipment, the data rate may be degraded.
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Q9 An established wireless LAN connection is disconnected after
2~3 minutes, and the connection is not recovered.

A1 This may be caused by channel interference. Change the channel of the AP, and
reconnect.

A2 This may be caused by selecting the 'Use IEEE 802.1x network authentication'
option when |EEE 802.1x authentication is not available.
Check the properties of the AP in the wireless network settings. If the 'Use IEEE
802.1x authentication in this network' option is selected, deselect the option on
the Authentication tab.
For more detailed information about authentication server, ask your network
administrator.

A3 If the AP is configured to 'Use network authentication (Shared Key)' If the AP is
configured to authentication shared mode, all computers to be connected should
be configured as follows:If you are using Windows XP, select network authentica-
tion(shared mode) in the wireless net-work seftings. Select Start > Control Panel >
Network and Internet Connections > Network Connections, right-click the
Wireless Network Connection icon and then select View Available Wireless Net-
works. Select Change Advanced Settings from the left menu, select an AP from
Preferred networks window in the Wireless Networks tab, and click the Properties
button. Select Shared Mode in the Network Authentication field of the
Association tab, and then click the OK button.

If the Preferred networks window in the Wireless Network tab is empty, click
View Wireless Networks, select an AP to connect to, and select Shared Mode in
the Network Authentication field of the Connection Information tab as described
above. For more detailed network authentication procedures, ask your AP
(Access Point) administrator.

Q10 Wireless LAN Setup Program is installed, The "AEGIS Protocol
(IEEE 802.1x) v2.2.1.0" appears in the [Local Area Connection
Properties] window.

A The AEGIS Protocol is a security authentication protocol that is automatically
installed when Wireless LAN Setup Program is installed and does not affect the
operation of other programs.



Game/Program Related

Q1 3D game is not executed, or some functions are not working.

A Change the graphic setting of the game to ‘2D’ or ‘Software Renderer’, then exe-
cute the program again.

Q2 | launched a game right after installing it, and the game is not
executed.

A This problem may occur when the game is not compatible with Windows XP.
Launch the game again, and it will be executed properly.

Q3 <Fn>+< > Key combination does not work.
A While displaying video of VCD or MPEG, or the display setting is Dual View,
you cannot toggle display devices. Also the installation of NefWare Client 32
program disables the function of <Fn>+<[2o ) >.

Q4 While playing a game, pressing the <Fn>+< -] >keys does not

—

work or the screen is not properly displayed.

A Some games and 3D application programs may change the display device
control. Therefore, pressing the <Fn>+<[Z=_]> keys may terminate the running
program or may display an abnormal screen.

Press the <Fn>+<[E= ] > keys before launching a program and do not press them

—

while running the program.

Q5 Running speed of a game is too slow or fast.

A Change the setting of Power Schemes to 'Always On'.
(Click Start > Control Panel > Performance and Maintenance >
Power Options > Power Schemes tab, then configure the Power
schemes field to 'Always On'.)

Q6 Some part of a game image is not displayed or is displayed in
black.

A This may happen when running a game designed for DirectX 8.1, such as NHL
2003, MVP Baseball 2003, etc.
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Q7 The game screen is displayed small.

A This may happen when the display settings are set fo zoom out mode ('Use center

output'). Change the settings as follows to fit the game screen to the LCD screen.

1. Right-click over the Desktop and select Properties from the pop-up menu.

2. In the [Display Properties] window, select the Settings tab > Advanced > CAT-
ALYST Control Center tab.

3. Click the ATI CATALYST Control Center button fo run the CATALYST Control Center.

4. From the View menu, select the Advanced View item.

5. Select Notebook Panel Properties > Properties and set the Panel Settings to
'Image Zoom In - Fit fo Panel Size' and click the Apply button.

Q8 Game play is not displayed smoothly on the screen.

A For 3D games, the texture data for the 3D screen display is saved to the system
memory. If there is insufficient system memory, the data is saved to the hard disk
drive and loaded to memory when required. This operation may temporarily stop
displaying the picture on the screen.

In this case, lower the game resolution or the screen seftings. (For Delta Force:

Black Hawk Down, Medal of Honor, Battle Field, 1942, efc.)

Bluetooth

Q1 Characters are broken if | receive a business card in Korean or
Chinese using the Bluetooth Send a Business Card function.

A1 This may happen when you send a Korean or Chinese business card by selecting
the Select a business card from the files (*.vef, *.ved) option in the Send a
Business Card menu. This is because the contents of the business card file are not
set to Korean or Chinese character set (CHARSET). In this case, directly edit the
contents of the business card file as follows.

1. Right-click over the business card file to be sent (*.vcf, *.ved) and select
Connect Program > Select Program from the pop-up menu.
2. Select Notepad from the program list.
3. Edit the contents as follows.
Example) N:MagicSense => N;CHARSET=KS_C_5601:MagicSense
For Korean, add CHARSET=KS_C_5601.
For Simplified Chinese (CHS), CHARSET=gb2312.
For Traditional Chinese (CHT), CHARSET=Big5.



A2 To avoid this problem, send a business card directly from the address book of
Microsoft Outlook or select the Select an Outlook business card option in the
Send a Business Card menu and you can now normally send the business
card without editing the VCF file.

Q2 | cannot find or connect the headset.

AlIf the headset is connected to another device and is currently being used, you will
not be able to locate it. In this case, even if you locate the headset, you will not
be able to connect it. Disconnect the headset from the device and then try again.

A2 If the headset is connected to the power adapter, the Bluetooth wireless connec-
tion is not available. Disconnect the headset from the power adapter and try
again.

A3 A Bluetooth headset generally provides On/Off and Pairing modes. To connect
the headset to another Bluetooth device such as a PC or cellphone, it must be in
Pairing mode. Switch the headset to Pairing mode and try again.

In general, a Bluetooth headset in Pairing mode is automatically switched to
On/Off mode dfter a pre-determined period of time.

Q3 | have connected the headset, but | cannot hear sound normally.

Allf the Bluetooth headset is properly connected to a PC, the Control Pane Sound
Playback Device changes to Bluetooth Audio (for a mono headset) or High
Quality Bluetooth Audio (for a stereo headset). If the Sound Playback Device in
the Control Panel is not changed properly, you may not hear any sound. Check
the audio settings in the Control Panel according to the procedures below.
Configuring Sounds and Audio Devices in the Control Panel
1. Double-Click Start > Control Panel > Sounds and Audio Devices.

2. Select the Audio tab in the Sounds and Audio Devices Properties window.

3. Check if the Sound playback and Sound recording device is set to Bluetooth
audio (for a mono headset) or High Quality Bluetooth audio (for a stereo head-
set).

A2 When using the Bluetooth headset and another Bluetooth device at the same time,
you may hear sound intermittently, may experience data rate degradation or
transmission errors, or experience disconnections of the other Bluetooth device.
Therefore, avoid using a Bluetooth headset and another Bluetooth device at the
same time.

A3 Check if the headset is properly connected and is operating normally.

A4 Check the volume settings of the headset and the PC.

A5 If a multimedia application such as Windows Media Player is running when con-
necting the headset, the headset may not be connected or recognized properly.
Connect the headset first and then launch a multimedia application.
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Security Center

Q1 To change the popup window display settings when connected
to the Internet.
In the Windows XP SP2 environment, you can decide whether to display a popup
window when connected to the Internet, for user convenience and security.

Al To display most of the popup windows when connected to the Internet:

1. Click on Internet Options in Start > Control Panel > Security Center > Manage
security settings for.

2. In the Privacy tab of Internet Properties, clear Block pop-ups.

A2 To display popup windows only from the current site when connected to the

Internet:

Place the cursor on the notification area at the bottom of the Internet address bar

and right-click to display a menu, from which you can select Temporarily Allow

Pop-ups or Always Allow Pop-ups from This Site.

A3 To display popup windows from a particular site:

1. Click on Internet Options in Start > Control Panel > Security Center > Manage

security settings for.

2. In the Privacy tab of Internet Properties, click on Seftings from Block pop-ups.

3. Enfer a URL to want to allow pop-ups into Address of Web site to allow and
click on Add.

4. You will find that the entered address is added to the allowed sites list. The
next time you connect to the Web site, you will see pop-ups appearing. When
you need fo re-block a permitted site, select the Web site address that you want
to block from the Allowed Sites and click on Remove.

Q2 When you connect to a Web site, you see the message, “To help
protect your security, Internet Explorer stopped this site from
installing an ActiveX control on your computer”or “This site
might require the following ActiveX control” below the address
bar.

A Windows XP SP2 blocks unsigned ActiveX controls from being installed when
connected to certain Web sites for security reasons. On some Web sites that have
no ActiveX controls installed, applications are not started or do not display
properly. In this case, fo install ActiveX controls, right-c|ick the notification area to
display a menu from which you can select Install ActiveX control.



Q3 When you see a Windows Security Alert icon appear on the

A

j—

right part of the task bar.

With the Security Center feature added, Windows XP SP2 checks the Firewall, the
automatic updates configuration and installation of virus-checking programs to
display a Windows Security Alert icon on the right part of the task bar when it
judges that the computer is vulnerable to attacks from the Internet. In this case,
check the following to install the necessary components.

Set up the Windows Firewall. When you set up the Windows Firewall, you will

be protected from unauthorized access through the Internet or the network.

1. Click on Windows Firewall in Start > Control Panel > Security Center >
Manage security settings for.

2. From the General tab of Windows Firewall, select ON (recommended).

3. If you want to allow a certain program or service to gain access to your com-
puter using the Firewall, select and check the program or service that you
want to allow access from, in the Exceptions tab of the Windows Firewall. If
you want to add a program to Programs and Services, click on Add Program
and select it.

A2 Set up Windows Automatic Updates.

This automatically downloads and installs critical updates via the Internet to keep

your computer up to date.

1. Click on Automatic Updates in Start > Control Panel > Security Center >
Manage security settings for.

2. From general tab of Automatic Updates window, select Automatic
(recommended).

A3 Keep your computer current with the latest virus updates. (ex: Norton Antivirus)

Even when you have installed Norton AntiVirus on your computer, Windows
cannot recognize the program until you configure the settings, displaying a
Security Alert icon. When you first use or install Norton AntiVirus for the first
time, follow the Registration Wizard steps to configure the registration seftings. To
protect your computer from virus attacks with the latest updates, click on Options
to display the Norton AntiVirus Options window. From the left menu of the
window, check Run Automatic Protection fo select Automatic Protection and check
Run LiveUpdate to select LiveUpdate.

A4 Two virus scanning programs on one computer may cause system conflicts.

Remove one of the programs from the system.
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A5 If Windows does not recognize the existence of an anti-virus program even
when it has been installed, your computer could be vulnerable to attacks from
the Internet. You should install an anti-virus program that your computer is able
to identify.

Check the following programs which Windows can defect and select one from

the list.

A list of anti-virus programs that Windows can detect:

= Symantec Norton Anti-Virus

 NetworkAssociates (McAfee)

» TrendMicro

= ComputerAssociates

+ Panda

+ Kaspersky

= Ahnlabs (AhnlLab)
N@#2 ¢ The list is subject to change. Visit the Microsoft Web site
(www.microsoft.com) regularly to check the latest list.
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| System Specifications

The system specifications will be described below. The system specifications may
differ depending on the derived models.

Item Specification Comment

CPU Intel Celeron M Optional
Intel Core™, processor Duo
Intel Core™, processor Solo

Cache memory 2MB / 1MB (Celeron) Optional

Main memory 512MB / Max 2GB, Memory type : DDR2 SODIMM Optional

Main Chipset ATl RC410ME/MD + SB450 Optional

Hard disk drive (HDD) | 9.5mmH 2.5" HDD, 60GB Optional

CD drive CD-ROM, RW-Combo, DVD Super Multi Optional

Graphics ATl Radeon Xpress 200M Optional

Sound Realtek ALC262 Codec

Network Interface Modem: V.92 Optional
Wired LAN: Realtek RTL8100C(L) 10/100 Optional
Wireless LAN: 802.11BG Optional
Bluetooth 2.0+EDR Optional

Memory Card Slot Memory Stick, Memory Stick Pro, SD Card, MMC, Highspeed MMC, | Optional
xD card Supported

PC Card Slot PCMCIA Type | and, Il Compatible Optional

Ports USB 2.0 x 4, Microphone, Headphone, Modem(RJ-11), LAN(RJ-45), | Optional
Monitor and TV Out(S-Video), DC Jack, Security Lock Port

Dimensions (mm) 360 x 264.5 x 26.1~ 37.1mm WxDxH

LCD 15.4" WXGA (1280 x 800)

Weight 27 ~274kg Optional

Battery Lithium-lon smart battery: 6 Cells

Operation Environment

Operation Voltage
Frequency

Adapter Output Power
Adapter Output Voltage

Temperature (storage) : -5 ~ 402C  (operation) : 10 ~ 322 C
Humidity (storage) : 5% ~ 90% (operation) : 20% ~ 80%
100 - 240 VAC

50 - 60 Hz

60W

19.0vDC

The system specifications are subject to change without notice. For detailed system specifications, refer to the product

catalog.

The capacity of the hard disk drive with Samsung Recovery Solution will be displayed as less than the specified capacity.



| Wireless LAN Specifications (optional)

Atheros Wireless Network Adapter

Item

Specifications

Physical

Specifications

Dimensions

59.75 X 44.70 mm (Width X Height)

operation tfemperature

Same as system operation specifications

and humidity Temperature: O ~ 70°C, Humidity: less than 85%
Power Saving Mode 70mW

Power Receiving Mode 0.825W

Specification | Transmission Mode 1.25W
Power 3.3V
Compatibility IEEE 802.11a, IEEE 802.11b, IEEE 802.11g,
Operating System Microsoft Windows XP

Network - NDIS5 Miniport Driver

Specifications | Media Access Protocol | CSMA/CA (Collision Avoidance) with

Acknowledgement (ACK)

Security

Wired Equivalent Privacy support (WEP) 64bit/128bit
WPA*, CCX*

* This piece of equipment surports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access)

and CCX (Cisco Compatib

eXtensions). To connect to a wireless network consisting of the WPA and

CCX, 1.2.2.8 or higher version of wireless LAN driver have fo be installed on your computer, and certifi-
cates or PROSet may be required depending on the network settings. For driver update, visit www.sam-
sung.com and for information on the PROSet installation, refer to P. 4-14 “Wireless Network Sefup Using
the Wireless LAN Setup Program” . For more |nformohon ask your network administrator.

B RF Specifications

R-F Frequency Band

2.4GHz

Support Channels Channels allowed per country.
Device Description Transceiver
Power MAX 10 mW
Transmission Method 11b mode : DSSS
11g mode : OFDM
Data Rate (Mbps)* 1lbmode :11,5.5, 2, and 1
11g mode** : 54, 48, 36, 24, 18,12, 9, and 6

Antenna Type

Internal Antenna 2 EA (main/aux)

* The data rate may differ from the actual data rate.
** 11g mode is supported only when the device is connected with an IEEE802.11g device (e.g.
IEEE802.11g compatible Access Point).
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|Copyright

Samsung Co., Ltd. owns the copyright to this manual. No part of this manual may be
reproduced or transmitted in any form or by any means, electronically, mechanically,
or through audio, without the consent of Samsung Co., Ltd.

The information in this document is subject to change without prior notice.
The manufacturer of this product does not guarantee against data loss. Please ensure
that important data is backed up and stored separately to prevent from data loss.

[l Registered Trademarks

Samsung is registered trademarks of Samsung Co., Ltd.

Infel, Pentium/Celeron are registered trademarks of Intel Corporation.

Microsoft, MS-DOS, and Windows are registered trademarks of Microsoft Corporation.
Memory Stick and .=, are trademarks of Sony Corporation.

Al other product or company names mentioned herein are registered trademarks of

their respective companies.

This product incorporates copyright protection technology that is protected by method
claims of certain U.S. patents and other intellectual property rights owned by
Macrovision Corporation and other rights owners. Use of this copyright protection
technology must be authorized by Macrovision Corporation, and is intended for
home and other limited viewing uses only unless otherwise authorized by
Macrovision Corporation. Reverse engineering or disassembly is prohibited.



|Safety Instructions

Instructions for Setup

Set up the system on a stable work surface.
If the system is dropped it may be damaged or it may inflict
injuries on the user.

Set up the system in a clean, dry and airy place.
If the system overheats, it may be damaged or it may cause
fires.

Do not use loose power outlets or damaged power
cables.
There is a danger of electric shocks or fires.

Use standard power voltage.
High-voltage may result in product damage or cause fires.

Use grounded power outlets designed for computers.
A grounded power outlet prevents electric shock from electricity leakage.

Set up the system away from magnetic objects.
Contents of the hard disk drive may be deleted or the color of
the monitor may be permanently distorted.

Dispose of moisture-reducing agents and plastic

packaging properly.

Consumption of moisture-reducing agents and placing plastic packaging over the
head is fatal, especially for children.

A walkie-talkie must be kept more than 1 meter away from the
device.

Since a walkie-talkie transmits a very strong signal, it may cause a computer
malfunction.
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Instructions for careful handling

® Handle with care so as not to damage the data in the
hard disk.

- Since the hard disk is fragile and sensitive to external conditions, it
may be damaged from temperature changes or impact during
operation. Take exira care fo prevent such damages.

- Loss of data due to external conditions or carelessness during use is the user’s
sole responsibility and the manufacturer shall not be held liable for any com-
pensation.

In order to minimize damages from data loss, please backup data at all times.

Cases when the hard disk and data may be damaged:

- External impacts while separating from or installing into the computer may
cause disk or data damage.

- Power failure during hard disk operation resulting in resetting the computer
may cause disk or data damage.

- Execution of delete (DEL) or format (FORMAT) commands by mistake may
cause loss of data.

- Virus infection may cause unrecoverable loss of data.

- An abrupt power cut during program operation may cause disk or
data damage.

- Moving the computer, or impacts to the computer during hard disk
operation may cause data loss or bad sectors on the hard disk.

Be sure to make backup copies of important data.

The Manufacturer is not liable for lost data.

Turn on peripheral devices before, turning on the computer
Otherwise damages may occur.

Turn off the computer before turning off other peripheral devices.
Otherwise damages may occur.

Do not touch the modem, telephone lines and exposed
electrical terminals during a thunder storm

There is a danger of electric shocks or fires.

@ Before disassembling the system, turn the power off and ‘*
disconnect the power cable.
There is a danger of electric shocks.
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® Use only authorized parts and do not
disassemble, repair or modify the computer
unless at an authorized dealer.
Use authorized service centers as the system may be
damaged.

® Do not touch the power strip with wet hands.
There is a danger of electric shock.

©® Place the computer away from heat devices (such as heaters).
It may damage the system or cause fires.

® Clean with cleaners specifically for computers
Do not use benzene, paint thinner, or alcohol to clean the computer. It may dam-
age the product.
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SAMSUNG Notebook Computer Global Warranty

What is Global Warranty System (GWS) ?

Warranty Repair Service will be provided by Samsung Electronics Co., Ltd as required during Warranty period.

What is process ?

a. The GWS service only applies to the regions mentioned below.

Only products that are subject to GWS, and are within the guar-
antee period apply.

c.  When the computer unit is damaged (outside of the region pur-
chased), please contact and receive repair services from the
local SAMSUNG appointed service center (ASC). Since the
repair methods may be different for products purchased locally,
please check with the local ASC.

d. Consultations made locally (outside of the region purchased) can
be given in the local language.

e. Whether a product can or cannot be fixed will be determined
after a thorough examination, and the damaged product may not
be repaired to its original state, as circumstances may dictate.

f.  When a product cannot be repaired locally (outside of the region
purchased) please contact the national SAMSUNG appointed
service center for further enquiries.

g. The only warranty provided under GWS is repair where reason-
ably practicable, replacement or credit is not supported under this
scheme.

h.  The length of time needed to obtain spare parts may depend on
the type of part, and in some cases may not be replaceable.

i.  Accessories (such as the battery) or the AC cable, are excluded
from the warranty.

j- The User's Guide, drivers, and the operating system will not be
provided and are not purchasable locally (outside of the region
purchased).

k.  Software and operating system consultation and repair services
will not be provided. When moving abroad (outside of the region
purchased), please ensure that the Recovery CD, Software CD,
and the User's Guide are taken along as well.

I. All costs arising from customs duties when moving abroad (out-
side of the region purchased) are the user's responsibility.

m. Malfunctions and damages caused by the user's abuse and
neglect, or through other circumstances such as fires, earth-
quakes, floods, lightning, natural disasters, environmental pollu-
tion, and abnormal electricity currents will not be covered by the
warranty. All other circumstances are subject to conditions in the
warranty.

Please refer to http://www.samsungcomputer.com .

Korea - Samsung Contact Center

416, Maetan-3Dong, Yeongtong-Gu, Suwon-City, Gyeonggi-Do, Korea
Tel: 82 1588 3366

Homepage: www.sec.co.kr

U.S.A. - InteliSol [Technical Solution for Intelligent Business]
1001 NE Loop 820 Dock 5 Forth Worth, TX 76131, U.S.A.

Tel: 1817230 5293 FAX: 1817 230 5045

E-Mail: SamsungPC.Support@intelisol.com

Canada - HINET

425 Superior BLVD. #4 Mississauga, Ontario L5T 2W5, Canada
Tel: 1905 565 1211 FAX: 1905 565 1911
E-Mai: hinet@bellnet.ca

U.K. / Ireland - Samsung Call Center
Tel: 44 870 242 0303
Homepage: www.Samsung.co.uk

Germany / Swiss - Samsung Call Center
Tel: 49 1805 121 213 FAX: 491805 121 214
Homepage: www.samsung.de

France - Samsung Call Center
Tel: 3382508 6565
Homepage: www.samsung.fr

Spain - Samsung Call Center
Tel: 34902101 130 FAX: 3493 262 6766
Homepage: www.samsung.com/es

Portugal - Samsung Call Center
Tel: 351 808 200 128 FAX: 351 21 425 1001
Homepage: www.samsung.com/pt

Australia - Thomas Electronics ESG Australia.

4 Sheridan Close, Milperra NSW 2214, Australia

Tel: 6129773 7400 FAX: 6129773 7177
E-mail: teoa@thomas.com.au

NewZealand - Datacom Repair Center

Ground Floor 160 Grafton Road Auckland 1005 New Zealand
Tel: 649 356 1457 FAX: 649 356 1493
E-mail: simont@datacom.co.nz

Rev. 1.4

Japan - Samsung Contact Center

416, Maetan-3Dong, Yeongtong-Gu, Suwon-City, Gyeonggi-Do, Korea
Tel:  0034-800-40-3366

Homepage: www.sec.co.kr

Hongkong - Samsung Electronics H.K. CO., Ltd.

11/F, Phase2, MTL Warehouse Building, Berth One, Kwai Chung, NT, Hong
Kong

Tel: 852 2862 6001 FAX: 852 2862 6971

Homepage: www.samsung.com/hk

India - Samsung Electonics India Service Center
2nd fl CC-28, Nehru Enclave Kalkaji, New Delhi, India 110019
Tel: 1600 1100 11, 3030-8282

Homepage: www.samsung.com/in

Singapore - Samsung Asia Pte. Ltd.

20 Toh Guan Road, Accord Distri Centre #01-01, Singapore 608839
Tel: 1800 726 7864

Homepage: www.samsung.com/sg

Malaysia - Samsung Malaysia Electonics Sdn. Bhd.
3B-1-1. Level 1, Block 3B, Plaza Sentral, Jalan Stesen Sentral 5, KL
Sentral, 50470 Kuala Lumpur, Malaysia

Tel: 1800 88 9999

Homepage: www.samsung.com/my

Thailand - Samsung Customer Service Plaza(Bangkok)

1 floor Boonmitr Building 138 Silom Rd., Suriyawong, Bangrak, Bangkok,
10500

Tel:  1800-29-3232 (0-2689-3232) FAX: 0-2689-3298

Homepage: www.samsung.com/th




Customer Service Center
General Enquiry Hotline:  2862-6001
Technical Support Hotline: 2862-6406
E-mail: service@sehk.samsung.com

Web Site:

http:/ /www.samsung.com/hk
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