SAMSUNG x11

es may differ from actual product appearance.

Manual

This manual describes how to use computer as well as information
on Windows, Internet, Upgrade, and Troubleshooting.



The photographs used in this user manual may be somewhat different in shape and

color to those of your computer depending on the model of your computer.
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This chapter provides
basic information

for using this computer.
System overview and
methods for general
use are provided.



| Introducing The Computer

Front View

LCD

SAMSUNG

Speaker(L)

Keyboard (P. 1-9)

Status Indicators
(P. 1-

11)

Multi Card Slot LCD Button
(Optional, P. 3-7)
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AVS Button (P. 3-27)
Power Button (P. 1-5)

Speaker(R)

Status Indicators (P. 1-11)

Touchpad / Touchpad Button
(P.1-7)



Right View

rive USB 2.0 Port

CD D
(Optional, P. 3-2)

Left View

Microphone Jack Headphone Jack

DC-In Port

PC Card Slot (P. 3-9)

Monitor Port  Fan Vents Modem Port (Optional, P. 4-3)

Network(LAN) Port (P. 4-4)

Chapter 1. Getting Started



1-4  Manual

Rear View

Battery (P. 5-4) Security Lock Port (P. 5-10)

Bottom View

Battery Latches

Memory Compartment

(P. 5-8)

HDD Compartment

.
.
.
.
.
.

Removing or disassembling the hard disk drive will void your warranty. To replace
the hard disk drive, please contact your nearest Samsung Service Centre.

Caviion



|Turning the Computer On and Off

Turning On

1. Insert the battery and connect the power according to the supplied Installation
Guide.

2. Lift up the LCD while pressing the LCD button.

3. Press and then release the power button to turn the system on.

Power Button

N@F2 © Ifthe LCD brightness is too dim, press the <Fn>+<[*?]> keys and adjust the

screen brightness.

ecoce

Turning Off

1. Click the Start button on the Taskbar.
2. Select Turn Off Computer.
3. Click Turn Off from the [Turn Off Computer] window.

If the computer has not turned off properly due to a system error, press and hold
the power button for more than 4 seconds to turn the system off. After doing so,
when you turn the system on, the system examination program is executed
automatically.

Caviion

.
.
.
.
.
.
.
.
.
.
.
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Creating and Changing User Accounts

Multiple users can be registered in a single system so that each user may
use their own customized working environment. Procedures to register
and change user accounts are provided below.

B Registering a new user

1. Click Start > Control Panel.
2. Click User Accounts > Create a new account.
3. Type a name for the new account, and click Next.

4. Select the account type and click Create Account.
The new user account has been created.

INGIHE!

To login with an Administrator Account To delete a user account

¢ 1. Click on a user account to delete and click Delete the account.
E 2. Select either Keep Files or Delete Files, and then click Delete Account.

B Changing users

1. Click Start > Log Off.
2. Click Switch User.

3. In the [Windows Log On] window, select the desired user name.



|Touchpad

Movement of the pointer (arrow) on the screen will correspond to
movement made with a finger on the touchpad.

5 Touchpad

Touchpad buttons J
the two buttons below the touchpad
provide identical functions to buttons
of a mouse.

INl&f2 < Locking the touchpad
S You can lock the touchpad and use only the keyboard and mouse. To lock the
+ touchpad function, press the <Fn>+<["3]> key combination.

m Click (Select Function)

Place a finger on the touchpad, move the pointer on the screen fo the icon or
item to select, and tap the touchpad once. The click operation is also used fo
move the ‘cursor’ during document operations.

B Double-click (Run Function)

Place a finger on the touchpad, move the pointer on the screen to the item to
run, and quickly tap your finger on the touchpad twice.
Or double-click the left touchpad button.

Chapter 1. Getting Started
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W Drag (Move / Select)

Drag and drop a part to the required
place.

This button is held down
Place the touchpad pointer on the title bar
of the window.

B Using the Touchpad Scroll Function

The touchpad has a scroll function, which can be used like the wheel dial of a
wheel mouse. Move up and down along the right edge of the touch pad
(scrolling up and down) or left and right along the bottom edge of the touch pad
(scrolling left and right) o scroll the screen. However, this may not apply to some
programs.

st

e

@@]@]ﬁﬁ@[ﬂ : Please use the touchpad only with your finger. Using sharp devices may damage
+ the touchpad.

E Operating the touchpad or touchpad button while starting your system may
: increase the time required for starting Windows.

[Nl&F@ ¢ To uilize the touchpad buttons for other more diverse functions, please refer to the
* Mouse icon in the Control Panel.
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|Using the Keyboard

Function Keys
\

B G 72 & Gl 3 3 77 3 & i G Fiz e
DI | Hel (=] €]l &g Xt oK & Y3 Y [a) &)
@ # $ % A & * ( ) +

2 3 4 5 6 0 ¢
@@@m” Internet Explorer
[J U Launch Key
@ﬂ@m |

<Fn>Key ~ Windows Key ~ Numeric Keypad Application Key

<Fn> Key

Screen Brightness and Volume
Adjustment / Direction Keys

[ | SPECIGI Function Keys: The <Fn> key activates special functions when
pressed in combination with other keys.

K m- .
&y C.o Key Function
binations | Name
Standby Places the computer into standby mode. To resume from standby

mode, press the power button.
Gauge Shows the current power source and the remaining battery charge.
Euro Used to type the symbol for Euro currency.

CRT/LCD Switches the output to the LCD or an external monitor when an exter-
nal monitor is connected to the computer. (P. 6-8)

Backlit Turns the LCD on and off.
Mute Turns the audio output on and off.

Samsung Launches Samsung Magic Doctor used for system diagnostics and
Magic Doctor | recovery. (P. 7-2)

Easy You can switch system operating modes by pressing the Hotkey so that
SpeedUp | you can use the maximum performance, save power consumption, or
Manager | minimize noise.

oSilent: Low-Noise, Low Power-Consumption Mode

eNormal: Normal Mode

Speed: Maximum Performance Mode
This mode forces the system to allocate system resources at
maximum and at priorlP/ to currently activated programs to
provide the highest performance for users.

Wireless Turns the wireless LAN on or off.

LAN Note. Wireless LAN is orﬁono|, and may not be supported depend-
ing on your model.

- Touchpad | Turns the touchpad function on and off.

Chapter 1. Getting Started ~ 1-9



K.e y C'om- Key Function
binations | Name

[ Number Lock| Enables the numeric keypad.

—
Scroll Lock | Scrolls the screen up and down while the cursor position does not
change in some applications.

Volume Down| Decreases the audio volume.
Volume Up | Increases the audio volume.
Brightness Up | Makes the LCD screen brighter.
Brightness | Makes the LCD screen dimmer.

]

Down

] Internet Launches Internet Explorer.
Explorer
Launch Key

Function

A
]
<

~—
B
3

—)

i
=

Screen Control Key

=
3
S

—)

i
=

Moves to the screen above or below, or moves the cursor fo the beginning or end
of the sentence.

>—=
g
S

=)

il
=

~——
By
2

—

i
=

Windows key
Display start menu.

=]
o—2

Application Ke
Provides the right button function of the touchpad.

e
@
e
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| Status Indicators

Shows the operating status of the computer.

| b Qw Wm Ex Rn Twum Y
B &5 Bc BS

i S

| copstock

Shift

Fncul AY

Icon Name Description
Num Lock Turns on when the numeric keypad is activated.
Caps Lock Turns on when all alphabet characters you type will be
in upper case.
F Scroll Lock Turns on when it is set to scroll the screen up and down
while the cursor position does not change in some applications.
O Hard Disk Drive / | Blinks when the hard disk drive or CD drive is in operation.
CD Drive
Y | Wireless LAN Turns on when wireless LAN function is enabled.
(This light does not operate for the models without wireless LAN.)
Green - When the computer is operating on AC power and
the battery is fully charged
2 Charger Amber - When the computer is operating on AC power and
the battery is being charged.
Off - When the computer is operating on battery power.
0) Power Turnson - when the computer is turned on.
Blinks - when the computer is in Standby mode.
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| Adjusting LCD Brightness

There are 8 levels of LCD brightness (1:Dimmest~8:Brightest).

B To adjust using keyboard

Press <Fn>+<[*: > or <Fn>+<[+*]l> keys from the keyboard to adjust LCD
brightness.

——

B Adjusting the brightness using the Battery Manager

You can adjust the screen brightness using the Battery Manager. (P. 5-6)

Caltion

©00000000000000000000000000000000000000000000

eecccccce

Maintaining your LCD brightness settings after turning the system

off and on

1. Turn the system on. When the Samsung Logo appears, press the <F2> key
to enter Setup.

2. In the Boot menu, change the Bright Mode Control option to User
Control.

3. Save the seftings and exit Setup.
—When using the Battery Manager, only the screen brightness set in 'Custom

Mode' is maintained.

To save the battery charge
When your computer is operating on battery power, adjusting the LCD
brightness level to dimmer diminishes the battery power consumption.

Bad pixels in the LCD

The limits of the LCD manufacturing technology allow a maximum of 10
abnormal or bad pixels, which do not affect system performance. This system
may have the same level of abnormal or bad pixels as any other company’s
products.

Maintenance Instructions

When cleaning the LCD panel, use only computer specific cleaners on a soft
cloth, and lightly wipe in one direction.



| Adjusting the Volume

B To adjust using keyboard
Press <Fn>+<[ &> or <Fn>+<[TJl> from the keyboard.

——=

B Using the Volume Control Program

On the taskbar, click the Volume () icon, and adjust the slide bars.

For advanced volume control options, double-click the Volume (BH) icon, and
adjust the settings in the [Master Volume] dialog.

i SEEs
ERE HEE
EEE Wave SW &AL CD fEfts
T T Fi: Filg
P3¢ (6T 46T 4b—T 9

BE: BE: BE: B2

=

[ ‘ ‘ T
CIERrFE [I#& [ =00 s
SoundMAK Digits] Audic

@@]@ﬁﬁ@[m E When you turn the system on, a booting noise may occur.
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W Using Samsung EDS

Enables listening to surround sound using stereo speakers.
To listen to more stereophonic sound, click Start > All Programs > Samsung >

Samsung EDS > Samsung EDS or double-click the EDS icon (#) on the Taskbar

and se-lect a surround mode from the pop-up menu.

INlofi2 : To disable EDS, select Enhanced Digital Sound OFF from the pop-
: up menu.
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| Proper Seating Posture During Computer Use

The proper seating posture during computer use is provided here.
Maintaining proper posture during computer use enhances performance
and prevents physical bodily harm.

If necessary, use a footrest to raise the level of your knees
and ease the pressure on the thighs.

<, Seating Posture
O’, - Position the chair so that the eyes are slightly higher than the display
- panel.
- Straighten the neck and back.
- Place the legs naturally.
- If necessary, use a cushion to provide extra back support.
- Avoid working postures that require twisting the body or neck.

— Lighting
4 - Soft, indirect lighting is recommended.
/TN - Position the display panel so that external light does not reflect off the

screen. Use curtains, if necessary.

~  Work Habits
\\\) - Take periodic breaks and stretch out stiff muscles regularly.
" - Look outside the window or at distant objects frequently to relieve strain
on the eyes.

Chapter 1. Getting Started  1-15
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This chapter provides basic
information on using

the computer’s main
operating system
Windows.
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| Windows XP Basics

An explanation will appear
on the lower part of the screen.

Windows is the computer’s main operating system, which needs to be
familiarized with in order for efficiently computer use.

Windows XP Tour

A tour of the elementary functions provided by Windows XP.
Click Start > Tour Windows XP.

Or click Start > All Programs > Accessories > Tour Windows XP.

Click on the topics to find out about important functions of Windows XP.
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Understanding the Desktop

The Desktop is the working area on the computer. It consists of the |arge workspace,
which is more or less the entire the screen and a Taskbar at the bottom.

Desktop lIcons
You can directly
launch a program.

Start Menu —
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Start Button
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| msiE,
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2~ Recycle Bin
Language Bar

\
Taskbar System Tray with Clock

Start Button

Opens the Start Menu.

Taskbar

Displays programs that are currently running.
Frequently used icons can be placed here.

Recycle Bin

Deleted files or folders end up here.

Language Bar

Enables switching between English/other languages
=

text inputs and provides other text input services.
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Electronic Mail Program

List of Programs Last Used ——
The program item and location

Click This Button
to View the Start Menu

Understanding the Start Menu

The Start Menu includes everything that is required to start Windows.

From the Start Menu it is possible to run a program, open a file, assign system users
with the Control Panel, receive support by clicking Help and Support, and search
desired items from computer or Internet by clicking Search.

Fixed ltems |

Internet Browser

may be changed.

gl| SAMSUNG
72
é AR _#m#e — This Folder Stores
Internet Explorer s
L) BREmEHD ¢ Personal Documents
"ot >
ulook Express T
b mmEs
® Windows Media Player _-f’
immEw —— My Computer
‘,q' Windows Messenger
& [@=mee - Control Panel
@ 5% Windows TP @) seEaTERESE
- =Y
) wrrpmnnEE | B
@) FEREED —— Help and Support
Sume
1) BT R)
mRER® [P Includes All Programs

B)zt0 (@ =wmnrn

My Computer

Displays the contents of the hard disk, the CD-ROM
drive, the network drive, and floppy disks. It can
also be used to search and open files and folders.

Control Panel

oL
B’ Enables users to configure settings on the

computer.

Help and Support

) Provides on-line help, information on Windows

¥ ond troubleshooting.

™ Enables users to search for information in files
Search
or the Internet.
Run =) Runs programs or documents.




Understanding a Window

A window is the basic component in working with the computer. The My Computer
window, which is a window for the computer’s hard drive, will be used as an exam-
ple here to show the basic composition of a window.

Click Start > My Computer.

Title Bar ———

Folder Icon

Menu Bar IﬁX(B EED WAD HOBEW JED HEO

9 Puwm | oasm [E-

Tool Bar — 0= - ©

RELiE

WRFGEER
Ty HiemismE

o EEwE

e E

& R LAER

& s

Quick Task Window —j| & ===

o s

TR R LR
"_J e
wEy

g R )

BESPeEARATRES

P“‘“‘”V”‘”) Folders ————{ ] masm

Files — Hoee

i Close Window Button
—— Maximize Button
~ Minimize Button

Norton Ani¥is B -

] —— Double-click a shared
I— document or a local disk

b Seales, Wew Stories.

frsin 0 to view the folders and

files in it.

Double-click the hard drive (local disk) to view internal folders and files stored in it. If
the contents do not appear, click Show Contents.

INGT.E!

©0c0c0c0cc00000000000000000000000

What is a Drive?

What is a Folder?

What is a File?

A storage device in which files and folders are
saved in, and read from.

A folder is used to group and manage files
systematically, and may include files in sub-folders.
It is similar to a bookshelf.

A file is a document or various kinds of material
that is generated as a result of program operation.
It is also called data.

To view the entire structure of the drive

Click the Folder Icon in the Toolbar to view the entire structure. Click again to
return to the Quick Task Window.

Chapter 2. Introducing Windows



Help and Support Center

Help and Support Center provides references and troubleshooting information
regarding computer use.

Please refer to help and support centre before calling the Samsung helpline.

Click Start > Help and Support.

Displays Help Index

(WEL 5z S

Related help information
appears when a search

keyword is entered. Connect to SuEport Center.

: The computer has fo be
Windows ZP HEiThil (B3] E& CEsR e
; . s o connecfed fo the Infernet
He|p Topics s Sl 5] WL ik Windovs X2 FEFEFSRAR
RESEHEASEE - T2HLE s =
R TE
FBEE (3] &R Windows Update K EMEIMRIERHIME
HERLF
REETA
B Computer information
e can be viewed and
. nmEER = o the problem can be
. HERHT 7} .
o ; i e diagnosed.

Troubleshooting Information
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|Document Operations

To create documents, WordPad or NotePad, which is included in
Windows, or a separate specialized word processor program can be

used, such as MS Word.

Instructions for creating documents using WordPad is provided here.

B Creating a New Document

1. Click Start > All Programs > Accessories> WordPad

2. Create and edit your document. For more information about WordPad,

refer to on-line Help.

WRE WEE BWRO BAD BAQ FHAM@
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B Saving a Document

1. Select File from the Menu, and click Save.

2. Click on the Save in field to specify a folder to save the file in, enter the name

of the file in the File Name field, and click Save.
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Enter File Name
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B Opening a Document

1. Click Start > All programs > Accessories > WordPad.

2. Select File From the Menu, and click Open.

3. Click on the Look in field and specify the folder in which the file is saved.
4. Select the file to open and click Open.

B Printing a Document

To print a document, connect a printer to the computer.
For more information about connecting and configuring a printer, please refer to
the printer manual.

To print a WordPad document

1. Turn on the printer, and insert paper.

2. Open the WordPad file to print.

3. Select File from the Menu and select Print.

4. Click Properties, adjust the printer options accordingly, and click OK.
5. In Print window, click OK to print the document.



This chapter investigates various
different functions of the computer
and provides information

on using the related application
programs for them.
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IUsing the CD-ROM Drive

This computer has one of the following CD drives.

- CD-ROM Drive Reads CDs.
- DVD-ROM Drive Reads CDs/DVDs.
- RW-Combo Drive Read a CD/DVD, and writes data onto a CD.

- DVD Super Multi Drive  Reads CD/DVDs and writes data to CD/DVDs.
Supported DVD types include DVD+R, DVD+RW and
DVD-RAM.

A CD-ROM drive is optional. For more detailed product specifications, refer to the
product catalog.

cccee

1. Press the eject button on right side of the CD drive.
2. When the tray slides out, place a CD onto it and push down until it clicks.

Emergency Eject Hole

Eject Button

Status Indicator

3. Push the CD tray in gently. The CD will run automatically.

[Nl©f@ : To eject a CD when the CD drive is out of order or the system is turned off, unfold
* a paper clip, and insert the unfolded end of the clip into the hole { <) and
< press until the CD tray opens.

@@]@ﬁﬁ@m S To clean a CD or DVD title, clean the disc with a soft clean cloth by wiping from the
+ center outwards.

E Do not eject the CD while the Status Indicator is on.



Using the Windows Media Player

Window Media Player enables you to play and manage audio and video files.

Click Start > Windows Media Player.
Or click Start > All Programs > Accessories > Entertainment > Windows
Media Player.

Running the program the first time displays the set up screen. Define the settings
according to the instructions displayed on the screen.
When you comp|ete the settings, the Fo||owing screen appears.

‘.me%muma -2

il - SR R R FZEM WR

Features

Playlist pane

Playback Controls area —] P —————

To view detailed information on how to use Windows Media Player:

Run Windows Media Player and right-click over the Function Taskbar and select
Help > Windows Media Player Help

eecccccce
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To Play an Audio CD

1. Insert an audio CD into the CD drive, and a list of all available players is

displayed automatically.
2. Select Windows Media Player, and click OK to play the audio CD.

Windows T HE Sl L B SsSB4
FEUSER AT R
@ s
ERE Windoys STHEDT?

) BRI
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Q TEREIERIE

L] Exei TR -
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To Play a Video CD

Insert a video CD into the CD drive.

When a video window appears, double-click the MPEGAV folder.
Double-click the DAT file.

When a warning window appears, click the Open with button.

In the new window, click Select Program from List and click OK.
Select the Windows Media Player, and click OK.

The video will start playing.
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To Write Data in CD

If your computer has CD-RW functionality, you can copy data to a blank CD or
create an audio CD.

1. Insert a blank CD into the CD-RW drive.
2. Click Open Writable €D Folder and click OK. The CD-ROM drive window

appears automatically.

XBIE 03 X

Windows BT LATE AR Sohm A = mER 1 T8RS
AR B T R RATENT:
I EBmcD

R Windows B ITHIESHF?

[ Eedh s T R A % -

3. Click Start > My Computer.
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4. Select, drag and drop folders or files to copy onto the CD-ROM drive window.
Click Write Files to €D in the CD-ROM drive window.

CD-ROM drive window

RO EHO ®AD SHEEW TAD 8D
Q= - @ | Puw [wes |-
CD BALfE

2. Click Write Files to CD 7y HEEEAZICD

EREARRIE # - M)' Compufer window
£ iR
@ HEERETR S

1. Drag and drop folders or files to copy

RibE ELl b %

Q swEE @ (BRI
0 B
o #F
) e Lo
ﬁ\ H=AEN

5. When the CD Write Wizard appears, enter the €D label, and click Next.
The data will begin copying.

6. When copying is completed, a ‘completed’ message will appear and the
CD-ROM drive will open automatically.

For more information on copying CDs

INGTE

Click Start > Help and Support. Enter [CD copy] in the search field, and click the
Search button.

To Burn an Audio CD:

Run Windows Media Player and right-click over the Function Taskbar and select
Help > Windows Media Player Help from the popup menu.

Select Using the Player > Using CDs, DVDs and VCDs > Using CDs >
Burning your own CD > To burn your own CD to see detailed
information.

e0ccccccc00c00c0000000000
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| Using the Multi Card Slot

Using the Multi-Card Slot, you can connect a Memory Stick, Memory Stick Pro,

SD Card

removabl

MMC, High Speed MMC or xD Card. A memory card is used as a
e disk cnd’g is useful for exchanging data between a computer and a

igital device such as a digital camera.

Memory Stick  Memory Stick Pro

Nets

Caviion

Transcend A -
) FUJIFILM

MMC  High Speed MMC

To protect the data in the memory card

Set the write protection tab of the Memory Stick or SD memory card to the Lock
position.

eccccoce

: Restrictions on Using Memory Cards

: You can use memory cards for storing data only. Copyright profection function is not
+ supported.

B To insert and use a memory card

1. Insert a memory card into the Multi Card Slot.

(ex:Memory Stick)
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2. Click Start > My Computer. The inserted memory card is displayed.

’;:é] MermoryStick (B
(ex: Memory Stick)

3. You can write data to the memory card. If the memory card is not format-
ted yet, format the memory card before use.

Caviion

.

Since the memory card may be easily mislaid when moving your computer, keep the
memory card separately.
: A Memory Stick Duo may not be recognized properly depending on the adapter status.

eccee

B To remove a memory card

1. Press the end of the memory card softly to pop it outward.

2. If the card pops out with a clicking sound, remove the card from the sys-
tem.
B To format a memory card

You can use a memory card after the format operation. The procedures to
format a memory card are described below.

@@]Qﬂﬁ"ﬁ@m 3 Since format operation deletes all data in the memory card, please make sure that
< there is no important data in the memory card before formatting.
[NJ&f@ - To protect the data in the memory card

Set the write protection tab of the Memory Stick or SD memory card fo the Lock
position.

1. Click Start > My computer.

2. Press the right touchpad button on the memory card drive, and select
Format from the pop-up menu.

3. Click Start to start the format operation.

Caviion

+ To use a memory card in both the computer and other digital device such as digital
2 camera, it is recommended to format the memory card in the digital device. If you for-
< mat the memory card in the computer, you may have to format the memory card in

* other digital device again to use the memory card in the digital device.

If you format the memory card in the computer, you may have to format the memory
card in other digital device again to use the memory card in the digital device.



|Using the PCMCIA Card Slot

Various different functions can be added by inserting PCMCIA cards into the
system. This system supports 16 / 32 bit, type | or Il PCMCIA card types.

Before using the PCMCIA slot, remove the slot protector.

Push the eject bution of the PCMCIA card slot once to pop it out. Push the button
again fo eject the slot protector.

Cavition

eecccccce

1. Insert a card into the PCMCIA card slot on the side of the system.

Eject Button

2. When a card is inserted, Windows automatically installs the necessary driver for
the card. If no available driver can be found by Windows, the driver has to be
installed using the disk supplied with the card.

To remove PCMCIA card

a. Double-click Safely Removes Hardware icon () in Taskbar.

b. Select the appropriate PCMCIA card and click Stop button.

c. When ‘Safe to remove Hardware’ window appears, click OK.

d. Press Eject button at PCMCIA card slot once, then the button pops out.
e. Press the projected button to eject the PCMCIA card.

Nz

eeccccoccccccccce

You cannot use a ZV card and a PCMCIA Il card through the PCMCIA card slot of the
system.

Gaviion

eeccece
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| Using EasyBox

Use EasyBox program to make use of Windows' complicated function

easily andconveniently.

Learn about EasyBox
Double-click the EasyBox( 5 ) icon on the desktop.

(Or select Start > All Programs > Samsung > EasyBox > EasyBox.)

[ EasyBox

¥ Easveox

\ ##

EASY BOX

Copyright @ 2004 SAMSUNG ELECTRONICE CO, LTD

BIOS S i Kt A

EASY BOX Windows SPEREFEFIFELUER
HITAREEEATE—IE » KIEEFHIEMR Windows ©

Cen ]

> System

» BIOS

» Desktop :

» Security :

» Plus Tip :

: System management features are available, including disk defrag-

menter, removing unnecessary files/folders, computer scheduling and
system recovery.

: In windows-based mode, you can recover the BIOS defaults and

change the boot sequence.

Desktop management features include changing the font size, execut-
ing a magnifier function, the start menu seftings and managing the
quick launch icons on the taskbar.

Here you can configure the security settings supported by Windows
XP SP2. You can also change the configuration of the firewall set-
tings, Windows automatic updates and blocking pop-ups when con-
nected to the Internet.

This is a collection of additional Windows functions that are useful for
system management. (Offering shortcut descriptions of Windows,
configuring network sharing and opening local folder sharing, etc.)



Using EasyBox

The security management function will be used as an example here to show the func-
tion of Easybox

B Configuring Firewall
The Windows Firewall prevents unauthorized users from gaining access to
your system via the network or the Internet.
1. Click Start > All Programs > Samsung > EasyBox > EasyBox.
2. Click Security from the top menu bar.

3. Select Windows Firewall Settings from the Security menu on the
left.

4. Select a firewall level.
5. Click Apply.

& EasyBOX

@E Windows B JCEi&EE

indowe A2k 10T RE 17K B S RERMEIZANER D AIESEHA A B E -

© & FIKIER - ERHER
® —i GRAHERAR © PIHERRSD
© (& @AIERaRe)

[ ]::]

Click the User Setting button for advanced features, including exceptions
and permissions.
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| Using Samsung Update Plus

Samsung Update Plus is software that examines and updates
Samsung software and drivers installed on your Samsung computer
to the latest version. To use Samsung Update Plus, your computer has
to be connected to the Internet.

B To Update Samsung Software and Drivers

1. Select Start > All Programs > Samsung > Samsung Update
Plus > Samsung Update Plus.

INGTE

¢ If this is the first time you are running the program, a window will appear
+ asking you if you agree to the agreement in the window.
¢+ Click Agree fo use this software.

2. Click Search for and Install Updates and click the Search for
Updates button.

BRI

)

Samsung Update Plus 51838 S2SE7E ARSERS Y Samaung 4XBRENSE
iz IR BIRIR AR - STESHEN  EE
T TESES Eif -

P RIS

R wnsons upae o

3. If there are available software or driver updates for your computer, the
available updates will be listed. Select the required updates from the list
and click Install Update to start the update.




IR

— | FEEH |
) EBSEATE T
——e Sound Driver: Sigmatel C-Major Audio (v6.14.10.4192) &
=E PR s27ve .
s Sound Driver for Sigmtel C-Major Audio 6.14.10.4192 ————————————— Updcﬂe |_|5|'

* BLAETER BTG
SRR AN S -
© Rk O TEE

Graphics Driver: Intel 828656 Graphics Contraller - o
6.14.10.3885
KRN 5T71IMB
Intel(R) B2865G Graphics Contraller - £.14.10.3885
el

£y Windows Uptate o

(The update list on the screen may differ depending
on the computer model.)

INGTE

Updates that must be installed separately.
If you select an update that must be installed separately, a message appears
informing you of this. Follow the instruction message to correctly install it.

Automatic update items display

By default, your computer is configured to automatically search for updates.
If there is a new update available, this is notified in the notification area.
Click the balloon help icon in the notification area. Here you will be able to
find the latest available updates.

| H—TiEEERE Samsmng Update Plus ~

To change the automatic update settings, click the Custom button in Figure 2

and change the settings.

: Samsung Update Plus does not provide updates for additionally installed
software and device drivers.

®0000000000000000000000000000000000000
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|Using AVStation premium

AVStation premium is an integrated multimedia program that enables users to enjoy
music, photographs, video, movies, etc. all with a single program.

INGTERK Az\ilsldqﬁon premium is optional and may not be provided depending on the
model.

® The screens used in this manual may differ from actual screens according to the
program version.

e TV Station is only available for systems supporting the TV function.
e For detailed usage, refer to the program help.

eeccccccccccoe

Start and Screen Layout

To launch the program, select Start > All Programs > Samsung >
AVStation premium > AVStation premium.

Alternatively double-click the AVStation premium icon (52) on the Desktop.

Exit
51 AVStation premium =E Press the Exit button to exit the
Menu Bar T eX RE Wi Em I8 HH progrcm

G -
Music PHOTO  MOVIE A MUSIc Station Bar

Library — g 22

= EEE
4 BHECD

AR

B 1 @0000C o nnn @

+ MUSIC : You can play a music file or an audio CD.

« PHOTO : You can view or edit a photograph (image), and also view the
photographs through a SlideShow.

+ MOVIE : You can play a video (movie) file or a DVD/VCD title.
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MUSIC Station

Launch AVStation premium and click MUSIC on the Station Bar.

¥ AVStation prermium
MUSIC Menu Bar — | #% @4 & i 18 855

MUSIC  PHOTO  MOVIE =ttt Station Bar

Bt .
MUSIC Library — g 23 %% - - Playlist

FD) 8

O FEEHEE

=4 D

Playlist Control Buttons

Register a File — | 5

Play Control Buttons Volume Play  EDS Setting Button
Control ~ Options

INGTE!

What is EDS (Enhanced Digital Sound)?

EDS (Enhanced Digital Sound) is a sound quality enhancement techno|o%y devel-
oped by Samsung Electronics. You can listen to clearer sound if you enable the
EDS function when playing music or video on AVStation premium.

If the Samsung EDS program is installed, the EDS function of AVStation will not
work.

eeccccccccccce
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B Playing an Audio CD

The procedures to play an audio CD are described below.

1. Launch AVStation premium and insert an audio CD into the CD drive.

2. In the Audio CD window, select Play Audio CD using Samsung AVStation
and click the OK button.

Andio CD {E3) X

Windows T LIFENSERER A S SRR B THERE
SREEE A ETT RIEHAOEIF:

8 swcD
EFR Windows BITEIEShE?

>

i CD iR
IEAEMER Windows Media Player

EHEE CD
TEAEIER] Windows Media Player

‘ ]
[] IS T3 R =

v

3. The tracks on the audio CD are displayed in the Playlist and the first track is
automatically played.

) AVStation premium

WE iR WR EE IR NS

v MusiC PHOTO  MOVIE

000324

EIEE:S: 05
=4 B4 CD

|
| D EE - e

INJ@F2 = If an audio CD is already in the CD drive, double-click the album title in the
. Audio CD folder of the Library and add the tracks to the Playlist. The tracks

added to the Playlist are played.



B Playing a Music File

IFflo music file is registered fo the MUSIC Library, you can easily play the music
ile.

For the procedures to register tracks to the Library, refer to (P. 3-18).

1. Move to MUSIC Station and double-click on All Music.
2. Double-click a music file. The file is added to the playlist and played.

) AVStation premium

o) q
7 & Music

™ MUSIC PHOTO  MOVIE

INGTE!

Play a Track not registered to the Library

Click File > Open, select a music file to be played and click Open. The selected
track is registered to the Library and played.

ecccoce

Creating My Playlist
My Playlist is a personal album with which you can collect, manage and play

your favorite music files. For the procedures to create My Playlist, refer to the
descriptions of MUSIC Station in Help.

eeccccccoce
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B Adding Music Files to the Library

MUSIC Library is a library holding music files used by MUSIC Station. The(froce-
gulres to add music files saved on the computer to the Library are describe
elow.

You can add files, folders or search and add files. As an example, the proce-
dures to add a folder are described below.

1. Click on the Register a File () button below the Library and click on Add
by Folders.

2. Select a folder which included music files and click the OK button. The music
files in the folder are added to the Library.

BHE (@]
BRI -
ElEE]
D) bt
B BEER

< AR )

@ MyDisk ©)

> DYDICD-RW Sitieid €
it

w@?@ ¢ The tracks used in AVStation are automatically added to the Library.



PHOTO Station

Launch AVStation premium and click PHOTO on the Station Bar.

Image Viewer Tab  Image Editor Tab

1) AVStation premium

PHOTO Menu Bar — &= ## & <& &=

60 wmovie

Station Bar
B

G FaRe

PHOTO Library

Preview/Zoom-in

Move to a Higher-Level
Folder

Register a File

B Viewing an Image

The procedures to view images registered to the PHOTO Library one by one and
through a SlideShow are described below.

For the procedures to register image files to the Library, refer to (P. 3-22).

1. Move to PHOTO Station and double-click on All Images.

2. Click on a folder which includes images, and the images in the folder are dis-
played in the Image Viewer window.

7] AVStation premium
BE RE BR IE HE

?T“ Photo

MUSIC PHOTO MOVIE

ECEEEL)
=E 2005
=/l
I SR
G a2 )

Image Viewer
Window

Image
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3. Double-click on an image. The selected image is zoomed in on.

1) AVStation premium
WX RE WK TR HH

@x% Photo

™ MUSIC PHOTO  MOVIE

Lo

A y
s

Cresture0§
%] Creaturs07

08 @6 e

+ Viewing an Image not registered to the Library
Click File > Open, select an image file to view and click Open.
The selected image file is registered to the Library and displayed in the
Image Viewer window.

- Viewing an Image in Full Screen or through a SlideShow.
Click the Full Screen (IEH) bution or SlideShow () bution below the

Image Viewer window.

To return to the Image Viewer window, press the <Esc> key or double-click
on the screen.

Watching a SlideShow while Listening to Music

To watch a SlideShow while listening to music, play music from MUSIC
Station and run SlideShow.

Setting an Image as the Background.

Click the Set as Background (E) button below the Imac?e Viewer win-
dow. The selected image is set as the Desktop background.
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m Editing an Image

You can change the shape of an image, edit an image or apply special effects to
an image. The image editor functions are described below.

1. Select an image to edit in the Image Viewer window, and select the Image
Editor tab. The Image Editor screen appears.

The Image Editor screen consists of an Image Workspace window and 3 Tool

tabs.
T AVStation premium =
WR RS R TR A —
r——
EeLEE]
=) 2005
[Slchte
El=fcr7
ElaE:: 5x7-)
Image Workspace
Zoom In /
Zoom Out
Tool Tabs
2. Edit the image using the Shape, Edit and Effect fools.
+ Shape tool : Change the shape of an image through cut, resize.
- Edit tool : Draw a line, add some clip art or enter letters.

« Effect tool : Apply various effects to an image.

3. When finishing edifing an image, click the Save Edited Image () button

below the Image Editor window. The edited image is saved.
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B Adding Images to the Library

The PHOTO Library is a |ibr03/ holdin? image files to be used by PHOTO
Station. The procedures to add image files saved on the computer to the Library
are described below.

You can add files, add folders or search and add files. As an example, the pro-
cedures to add folders are described below.

1. Click the Register a File () button below the Library and click on Add
by Folders.

2. Select a folder which includes image files and click the OK button. The image
files in the folder are added to the Library.

Neote ¢ The image files used in AVStation are automatically added to the Library.



MOVIE Station

Launch AVStation premium and click on MOVIE on the Station Bar.

1) AVStation premium
MOVIE Menu Bar — =% # mr 18 ==
music  pHoto  (NIOVIE - Station Bar

FEEE . .
=, Video Play window

CE SuERNE
‘ AVStation premium

MOVIE Library

=( DVD/ VCD

EDS Setting Button (P. 3-15)
EDI Setting Button

x

Register a File

Play Control Buttons Volume Capture Button
Control

What is EDI (Enhanced Digital Image)?

EDI (Enhanced Digital Image) is a visual quality enhancement technology devel-
oped by Samsung Electronics. You can view a clearer and sharper picture by
enabling the EDI function when watching TV or playing a video on AVStation pre-
mium.

eecccccccccccce

However, some TV tuners and graphics cards are not supported by EDI.

¢ For information on EDS (Enhanced Digital Sound), refer to P. 3-15.
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M Playing a DVD

The procedures to play a DVD fitle are described below.

NG E 2 To play a DVD fitle, DVD playing software (e.g. Cyberlink PowerDVD) must be
2 installed. Install the DVD playing software first.

1. Launch AVStation premium and insert a DVD fitle into the DVD drive.

2. In the 'What do you want Windows to do?' window, select Play DVD Video
using Samsung AVStation and click the OK button.

PeariKoreaD1_10-28-01 (E:) E‘

Windows BT LIZE T R A B A REARE L T A
RAVEE AR TT IR FAIENE

() DVD&EH
EA DR Windows BTHRESI=?

P\ 15l DYD RS
AEFEIER W s

| EEE R
S FEiEh Wodor: & e

Q TERTABIE

] Exghih 1 TiRArA@hiE +

3. The DVD title is played.

T AVStation premium
WR R @R IR HH

1’7& Movie

MusIC PHOTO  MOVIE

]
S suERNE
8@ DvDveD

N@}@) If a DVD title is already in the DVD drive, double-click the DVD title in the DVD /

VCD folder of the Library. The DVD title is played.

ecee



B Playing a Movie(Video) File
The procedures to play a video file registered to the MOVIE Library are
described below. For the procedures to register files to the Library, refer to P. 3-
26.

1. Move to MOVIE Station and double-click All Movies.

2. Double-click a video file. The file is played.

1) AVStation premium

) .
i Movie

™v Music PHOTO  MOVIE

+ Playing a Video File not Registered to the Library

Click File > Open, select a video file to bedp|c1yed and click Open. The
selected file is registered to the Library and played.

+ Playing a Video File in Full Screen
1) Double-click on the current playback screen.

2) The video isF

layed in full screen. In full screen, move the mouse pointer
to the bottom o

the screen to show the Play Control bar.

To play at the default screen size, press the <Esc> key or double-click on the
screen.

« Capturing the Video Screen

Click on Capture Current Screen (@) below the Play window when the
desired image appears on the screen and click the OK button.

Captured images are saved in the C:\Program Files\Samsung\AVStation
Premium xx\Data\Captured Images folder.

In addition, you can view captured images in the PHOTO Station >
Captured Images folder.
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B Adding Videos to the Library

The MOVIE Library is a |ibro?' holding video files to be used by MOVIE Station.
The procedures to add video files saved on the computer to the Library are

described below.

You can add files, add folders or search and add files. As an example, the pro-
cedures to add folders are described below.

1. Clili!k the Register a File () button below the Library and click Add by
Folders.

2. Select a folder which includes video files and click the OK button. The video
files in the folder are added to the Library.

INGTE ¢ The video files used in AVStation are automatically added to the Library.



|Using AVStation now / AVStation premium Viewer

Using these programs, you can play music, photographs, video and movies in full
screen. You can enjoy multimedia using AVStation now when the computer is off and
using AVStation premium Viewer when the computer is on.

NGIHE!

0000 000000000000000000000000000000000000000000000000000

* AVStation now and AVStation premium Viewer are optional and may not be
provided depending on the model.

* AVStation now Restrictions
You can only use AVStation now when the computer is turned off.

Using AVStation now,cyou can play files registered to the AVStation premium
Library, saved to My Computer, and saved on the multi-card slot.

gF%réﬂ;e procedures to register files to the Library, refer to P. 3-18, P. 3-22 and P.

If you define a login password for a Windows user account or if the folder is pro-
tected, you cannot play the files in the folder on AVStation now.

* AVStation premium Viewer Restrictions
Using AVStation premium Viewer, you can only play files registered to the

AVStation premium Library. (For the procedures to register files to the Library,
refer to P. 3-18, P. 3-22 and P. 3-26.)

* Since the screen layout and usage of the two programs are similar, the manual
describes the functions and screens on the basis of AVStation now.

* The screen figures may differ from actual ones depending on the program ver-
sion.

® TV Station is only available for systems supporting the TV function.

Chapter 3.Using The Computer
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Start / Exit AVStation now

W Starting
Press the AVS button (£]) of the computer when the computer is turned off.

m Exiting
Move the mouse pointer to the top screen and click the Exit (Ed) button.

~

/@ Music maee

Alternatively press the Power button of the computer.

Start / Exit AVStation premium Viewer

W Starting

Select Start > All Programs > Samsung > AVStation premium > AVStation pre-
mium Viewer from Windows.

Alternatively press the AVS button (&) of the computer from Windows.



m Exiting
Move the mouse pointer fo the top of the screen and dlick the Exit ([E3]) button.

~

" # Music przs

‘meet again T send ove to you

v

Screen Layout

AVStation vow

v

Music

Photo™S

Movie

Settings

- MUSIC : You can play a music file or audio CD.

- PHOTO : You can view a photograph or image file one by one or in a
SlideShow.

« MOVIE : You can play a video, DVD or VCD title.
« Seftings :  You can set the Music, Photo and Movie settings.
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INGTE

To move to the start screen while using the program, press the AVS (f4) button
or <ESC> key.

eeccccece

Or, move the mouse pointer to the top left in the current screen and click the
¢ AVStation icon ( 5%]).

MUSIC Station

The procedures to play a music file or an audio CD are described below.

B Playing a Music File

The procedures to play a music file registered to the MUSIC Library are
described below. (For the procedures to register files, refer to P. 3-18.)

1. Launch AVStation now and click on Music.

2. Click on All Music and double-click a file in the right pane.

© My Computer

‘@ Music gms This only appears in
— AVStation now. You
= 2 - i calé mlanUﬁIIy find

EEER » 4 and play files on

e @ "’\'. 3 My (?omputer or the

6] Only love (i) TG o multi card slot.

i : O All Music

- - - © Playlist Window
O Music File

Summer Drive

1/2
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B Playing an Audio CD

1. Launch AVStation now and insert an audio CD into the CD drive.
2. In the AVStation now start screen, click on Music.

3. Double-click the Audio CD in the left pane and double-click on an album or
music file in the right pane. The selected music file is played.

‘@& Music =%cp
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PHOTO Station

The procedures to view images registered to the PHOTO Library one by one and

through a SlideShow are described below.

(For the procedures to register image files to the Library, refer to P. 3-22.)

1. Launch AVStation now and click on Photo.

2. Click on All Images and double-click on an image file in the right pane.

35

To view an image in Full Sreen or through a SlideShow.

Photo mawe
1

i

SURHRIL | | AR

© My Computer
This only appears in
AVStation now. You
can manuglly find
and play files on
My é]ompu'rer or the
multi card slot.

O All Images
© Image File

Click on the SlideShow or Full Screen button below the zoomed in image.

or double-click on the screen.

: To refurn o the previous status in SlideShow or Full Screen, press the <Esc> key

In AVStation now, press the <Esc> key or double-click and click Back.



MOVIE Station

The procedures to play a video (movie) file or DVD/VCD title are described below.

B Playing a Movie File

The procedures to play a video file registered to the MOVIE Library are
described below. (Refer to P. 3-26.)

1. Launch AVStation now and click the Movie.

2. Click on All Movies and double-click a movie file in the right pane.

The movie file is played.

e :
1 Movie  maaw
1

SLeA

INGTE

ececcoe

at the bottom.

© My Computer
This only appears in
AVStation now. You
ccn mcnuclly find
lay files on
mpufer or the
mu| h card slot.

A All movies
© Movie File

‘Worldcup

Showing the Play Control window
Press the space bar or move the mouse pointer. The Play Control window appears

Chapter 3.Using The Computer
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M Playing a DVD

1. Launch AVStation now and insert a DVD fitle into the DVD drive.
2. In the AVStation now start screen, click on Movie.
3. Click on DVD/VCD and double-click on the DVD fitle. The DVD title is played.

o .
4 :“] Movie pvp/vep

ﬂ

4
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This chapter provides
instructions on connecting
to the Internet.



| Connecting to the Internet

The following options show many ways to connect to the Internet.
An appropriate option should be selected depending on the user’s
working environment and the user’s system specifications.

Option 1 Connecting using a modem and a telephone line.
Service has to be applied for and received from an Internet
Service Provider (ISP) through an Internet service account.

Option 2 Connecting using a High-speed communication
network service, such as ADSL and VDSL.
Service has to be applied for and received from a High-speed
communication network service provider. Receiving Internet
service may require support from specific devices.
Contact the service provider for details.

Option 3 Connecting using a wired LAN
Use a LAN cable that is already installed in your office or
building,

Option 4 Connecting using a wireless LAN

The Internet can be accessed without a telephone line or a LAN
cable if there is a Wireless LAN AP (Access Point) nearby.

U\\]@}Q S The Wireless LAN function is optional.

My computer Internet Service
Provider

The Internet Provider
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| Connecting to the Internet Using a Modem (optional)

1. Connect the telephone line to the modem port. Do not use a digital
telephone line.

2. To connect the modem to the Internet, and use e-mail, you have to apply to an
Internet Service Provider (ISP) for an Internet service.

N@‘}@ * For more account information, please contact your ISP.
® Ask your ISP about Internet fees and the disconnection procedure. If the Internet
connection is not disconnected properly, additional telephone charges may

incur.

eeccccccce
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Configuring the Network Environment Settings for
Wired LAN Connections

A wired LAN environment is an environment where you can connect to the
Internet using the company’s LAN or with a broadband modem.

1. Connect the network (LAN) cable to the LAN port of the system.

N

Click Start > Control Panel.
Select Network and Internet Connections in the [Control Panel] window.

Click Network Connections in the [Network and Internet Connections]
window.

h W

5. In the [Network Connections] window, point the mouse pointer to Local Area

Network and click the right touchpad button. Select Properties from the popup
menu that appears.
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6. In the General tab of the [Local Area Connection Properties] window, check that
the connecting device field includes the Realtec xxxxxx Integrated driver.
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7. In the “This connection uses the following items” field, select Internet Protocol
(TCP/IP), and click Properties.

4 B AT (3]
L
ST .
[ x00000¢ ] @ Check the driver

SEEERER THIRE Q)

Client for Microsoft Netvorks

) File and Printer Sharing for Microsoft Networks

@ Select “Internet Protocol (TCP/IP)”
@ Click Properties

[Clsatai - SETBTEENRRA (1)

[NJ@i#2 ¢ In the above screen, necessary network components can be added by clicking the
¢ Install button.

8. Enter the system’s IP and DNS server addresses on the General tab of the
[Internet Protocol (TCP/IP) Properties] window. If DHCP is used, click “Obtain an
IP address automatically” and “Obtain DNS server address automatically” on the

General tab.
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IP addresses and other information necessary for configuration can be obtained
from the network administrator.

.
.
.
.
.
.

9. Once dll of the information is entered in the [Internet Protocol (TCP/IP) Properties]
window, click OK fo finish.
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Using Both DHCP and Static IP Simultaneously

When you are alternatively using networks with either DHCP or static IP address-
ing, you can use alternative settings that enable simultaneous configurations of
DHCP and static IP to use both of the network connections without reconfiguring.

INGTE) S This function is provided only when your operating system is Windows XP.

1. Click Start > Control Panel > Network and Internet Connections >
Network Connections > Local Area Connection, press the right button
of the touchpad, and then select Properties.

2. Select the Internet Protocol (TCP/IP) item, and then click Properties.

3. In the Alternate Configuration tab, click User configured, and then enter
the appropriate values for the following:

(IP address, Subnet mask, Default gateway, Preferred and alternate DNS server,
Preferred and alternate WINS server)

Imternet Protocol (TCE/AR) PIEF

— | REE |

2x

O BaER A IFEIHD
DERERED

TP fi b @)
THRESES )
THEMED)

&M DN {aIRSE B
Hitt DNS {EARSE (4)

1BRR WINS {aiRE3 ()
Rfth WINS {aiRE3Q0):

NRERERRRRETR—ERRE L E TG P EE -

123 123 123 .10
255 255 355 0
123 123 125 1

122,123 133 . 2
122,123 133, 3

123 123 125 . 4
123 123 125 5

L]

4. When the configuration has been completed, click OK.
Now you can connect to both networks using DHCP and static IP respectively.



Configuring the Network Environment Settings for
|Wireless LAN Network (wian)

A wireless network (Wireless LAN) environment is a network environment
that enables communication between multiple computers at home or a
small-size office through wireless LAN devices.

When a computer-to-computer network has been established, a comput-
er that is not connected to the Internet can share the Internet [)y accessing
another computer connected to the Internet.

(See P. '4-18. Sharing Internet Access')

[INJ@f@ ¢ A wireless LAN card is optional. The model of the wireless LAN card is
determined by the relevant product.

To view the installed wireless LAN card, click Start > Control Panel > Performance
and Maintenance > System > Hardware tab > Device Manager.

The wireless LAN connection settings will be described on the basis of the
Windows XP Service Pack 2 installed computer.

It is recommended using the default settings provided by Windows XP for the
wireless LAN settings for Windows XP installed computers. To setup using the

software supplied by the wireless LAN card manufacturer, refer to p.4-13 ‘Using
a wireless Network with the Wireless LAN Setting Program’.

e00cccccccccsccccscsccccsccccooe

To use a wireless LAN, press the <Fn> and <F9> keys to turn the wireless LAN
function on. If the wireless LAN is turned on, the Wireless LAN LED ( Y ) turns on.

Wireless network connections can be classified into two categories.

1) Access Point

You can connect to an AP to use the network. This is possible only in an environ-
ment equipped with an AP. (See P. 4-8, ‘Connecting to an Access Point (AP))

What is an Access Point (AP)?

An AP is a network device that bridges wired and wireless LANs, and
corresponds to a wireless hub in a wired network. You can connect multiple
wireless LAN installed computers to an AP.

.
.
.
.
.
.
.
.
.
.
.

2) Computer-to-computer (ad hoc)

This is also called a peer-to-peer network.

In computer-to-computer wireless networks, you can wirelessly connect 2 or more
computers that have wireless LAN modules. (See P. 4-9, ‘Connecting to
computer-to-computer networks (peer-to-peer or ad hoc)').

Chapter 4. Connecting to the Internet

4-7



Connecting to an Access Point (ap)

This section describes how to connect to an AP. You can use the network when you
are connected to an AP.

Noia S For more detailed information such as the network key (encryption key), ask your
¢ network administrator.

1. Right-click on the Wireless Network Connection (/&) icon on the taskboar,
and select View Available Wireless Networks.

| EEEmERQ

EEw

2. Select an AP (E.g. Test) to connect to and click Connect.
If there is a configured network key for the AP to connect to, the Enter Network
Key window appears.
Enter the Network Key in the window and then click the Connect button.

G piEE X
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When a network key is not
defined for a selected AP,
Jestl click on Link to display

LB i il the warning message box.
Then click Connect again in
the box.
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Now when Connected in AP is displayed, and you can access the network.

INGTE

Checking the connection status.

Move the mouse pointer over the Wireless
Network Connection ([®) icon on

the taskbar, and the connection status is displayed.

eecccccccce

4-8  Manudl



Connecting to computer-to-computer networks
(peer-to-peer or ad hoc)

In computer-to-computer wireless networks, you can wirelessly connect 2 or more
computers that have wireless LAN modules.

Using this method, a computer that is not connected to the Internet can share the
Infernet by accessing another computer connected to the Internet.
(See P. 4-18. 'Sharing Internet Access')

You can connect by comp|eﬁng the fo||owing steps:

P Step 1. Set up a computer-to-computer network on a computer.

B Step 2. Connect to the configured computer from other computers.

W Step 1. Setting up a computer-to-computer network

1. Right-click on the Wireless Network Connection (/&) icon on the taskbor,
and select View Available Wireless Networks.
| EEE Windows B KIEEEEIEC)
B HERRER (O
ER
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3. On the Wireless Networks tab, click Advanced.

4. Clear ‘Automatically connect to non-default network’ check box,
if it is selected.
Select ‘Computer-to-computer (ad hoc) networks only’,
and click Close.

5. In the Wireless Networks tab, click Add.

6. Enter the network name (e.g. samsung), and unselect ‘The key is provided
for me automatically’. Enter the encryption key in the Network key field,

and click OK.
OB AE ?x
W mem |
FHHH (SD) @) |
B SR
EERAETES TA—EEh
AR s 3
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ERERL) [ |
|
WIS GIR0): | [ |
wwTEl e 1|
REEBRLRRE
(T

©{f@ : To prevent a network connection from an unauthorized user, it would be better to
configure a network key (encryption key). A network key consists of 5 ~ 13
alphanumeric characters (e.g. magic), or of 10 ~ 26 hexadecimal numbers

(a hexadecimal number is represented by numbers ‘0" to ‘9" or lefters ‘a’ to ).

eecccccccce

4-10  Manual



Check that the configured network name (e.g. samsung) is in the ‘Preferred
networks item’, and click OK.
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Now your wireless network setup has been completed.
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W Step 2. Connecting to the configured computer

1. Right-click on the Wireless Network Connection (/&) icon on the taskboar,
and select View Available Wireless Networks.

2. Select the wireless network name (e.g. samsung) specified in “Connecting to
computer-to-computer networks (peer-to-peer or ad hoc)”, and click Connect.
(X)
I
& EFIEREREE | T B A —(EE BACER R B PE B R0 S A Rt A o

@ %

< BEFSIERATE
TEEARER

BN © Si% DER -
AR T

) THERREREAER:

Py EEEHERAIEEF

o BEEmEE

RO

3. Enter a cryptographic key in the network key box and click Connect.
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[NJ&f2@ < IFthe network key is not configured in “Connecting to computer-to-computer

< networks (peer-to-peer or ad hoc)” on P. 4-9, just click Connect, without any
. keystrokes.

When connected to the wireless network, the system displays Connected in the
selected network of the Network Connection window.

INGTE

Checking the connection status.

Move the mouse pointer over the Wireless Network Connection ([®) icon
on the taskbar, and the connection status is displayed.
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Wireless Network Setup Using the Wireless LAN Setup Program

The procedures to connect fo an access point using a wireless LAN confi%uroﬁon pro-
gram are described. Since the wireless LAN configuration program is included in the
system software media, the user has to install the program.

M Intel(R) PRO/Wireless 3945ABG Network Connection

1. Insert the system software media info the CD drive and install the wireless LAN con-
figuration program (PROSet).

Select System Software Media > User Installation > Wireless LAN Driver ReadMe,
click ReadMe and install according to the instructions.

2. Double-click on the wireless LAN program (&) icon on the taskbar.
Alternatively, click Start > All Programs > Intel PROSet Wireless > Intel PROSet
Wireless.

3. In Available Networks, click on Refresh.

4. Select the name of an access point to connect to from the available network list and
click on Connect.
If a network does not appear, click on Refresh.

5. Enter a WEP key and click the OK button.

[NlofF@ * The Wireless Security Settings window may differ depending on the security set-
tings of the AP.
Click the Advanced button to set up network authentication, data encryption, etc.

For more security setting information, ask your wireless network administrator.
Refer to setting up the advanced settings by clicking on the Advanced button.

< Network authentication: The network authentication options include an Open

. System and Shared Key. When selecting Open Systems, no authentication is

. applied (however, encryption is supported). When selecting Shared Key, a WEP
¢+ key is used for authentication. The default setting is Open System.

: o Data encryption (WEP): The IEEE 802.11 WEP (Wired Equivalent Privacy) stan-
¢+ dard defines two levels of encryption, a 64-bit key (this is sometimes represent-
¢ ed by 40bits) and a 128-bit key.

¢ o Key index: Select the current encryption key index used by the access point out
¢ of1to4.

e Using an encryption key: Click Use pass phrase to activate, and enter 5 (for 64-
bit) or 13 (for 128-bit) alphanumeric characters (represented by 0-9, a-z, or A-Z).
6. The Done window appears, click OK.

When a wireless connection to an access point is established, the connection icon
(@) appears in front of the name of the connected profi|e.

Chapter 4. Connecting to the Internet
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W Atheros AR5006EX Wireless Network Adapter Device

1.

Insert the System Software Media into the CD drive and install the wireless LAN con-
figuration program (ACU: Atheros Client Utility).

Select System Software Media > User Installation > Wireless LAN Driver ReadMe,
click ReadMe and install the program according to the instructions.

2. Right-click on the wireless LAN configuration program (Hl) on the taskbar and select
Open Atheros Client Utility.
Alternatively, click Start > All Programs > Atheros Client Utility > Atheros Client
Utility.

3. In the Profile Management tab, click Scan to search for available wireless networks.

4. Select the name of an access point (AP) to connect fo from the network name (SSID)

and then click Activate.

5. Enter a profile name to be used for the connection and select the security settings of

the AP to be connected fo in the Security tab.

INGTE + The network authentication, encryption type and password of an access point are
+ configured through the access point management program. For the security infor-
¢ mation, check the security seftings of an access point or ask your wireless network
* administrator.
. Refer to the following when sefting a WEP key.
§ * Data encryption (WEP): The IEEE 802.11 WEP (Wired Equivalent Privacy) stan-
+ dard defines two levels of encryption, a 64-bit key (this is sometimes represent-
¢ ed by 40bits) and a 128-bit key.
: When connecfing to an Atheros access point, you can use the 152-bit key (32
¢ hexadecimal digits or 16 ASCII characters).
E ¢ Key index: Select the current encryption key index used by the access point
¢ from between 1 to 4.
< Using an encrypfion key: Enter 5 (for 64-bit) or 13 (for 128-bit) alphanumeric
* characters (represented by 0-9, a-z, or A-Z).

6. Click OK and then OK again in the Profile Management window.

If the profile is created, the profile appears in the list in the Profile Management tab
and the connection is established using the profile.



|Using Samsung Network Manager

Samsung Network Manager is a program that has been developed to enable users
to use the network easily.

Samsung Network Manager provides the following features.

+ You can easily set up the network and printer settings.
+ You can immediately use the network without defining new

network settings again after moving locations.

By setting the network seﬁing's (IP address, printer settings, etc.) for each
location, you can immediately access the network without following network
setting procedures each time regardless of your location.

You can easily share Internet Access.

You can share your Infernet connection by setting up a computer with 2 LAN
interfaces (wired and wireless, or 2 wired LAN) as the sharing server. Then,

you can access the Internet on a sharing client by connecting to the sharing

server.

You can diagnose the network status.

You can diagnose the network status when the network is not properly
connected.

B Using the Network

This section describes the procedures to connect to the Internet by setting up a
network. The sefting up procedures include the procedures to add a printer to the
nefwork.

The setting up procedures are different for wired and wireless LAN connections.
To use a wireless LAN, there should be a wireless LAN AP available nearby.

.
.
.
.
.
.

» Setting Up a Network

1.

To use a wired LAN, connect the LAN cable to the LAN port.

To use the wireless LAN, press the <Fn> and <F9> keys to turn the wireless
LAN function on. If the wireless LAN is turned on, the Wireless LAN LED( Y )

turns on.

Run Samsung Network Manager.

Select Start > All Programs > Samsung > Samsung Network
Manager > Samsung Network Manager or double click the
Samsung Network Manager (§#) icon on the Deskiop.

Click the Add button.

Select a network location icon and enter the name of the location
(e.g. Home). Click the Next button.

Chapter 4. Connecting to the Internet
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5. Select Internet direct connection and click the Next button.
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6. Select the LAN device, setup the IP address and click the Next button.
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Select Device

Select a device to be connected fo the Internet. Select either Wired LAN or Wireless
LAN.

Setting up the IP Address

To allocate an IP address automatically (DHCP), select Get IP Automatically.
To use a static IP address, unselect Get IP Automatically and enter an IP
address. For IP address information, ask your network administrator.

7. When the Printer Sefting window appears, click Finish.

To add a printer, click Add Printer. The Add Printer Wizard appears. Set
up the printer according to the instructions displayed on the screen.

When the printer has been added, click the Show printer button, select the
newly added printer and then click the Finish button.

.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.

To not add a printer, select No Default Printer and then click the Finish
button.

When the network setting is complete, the 'Do you want to move to
newly added location now?' message appears. If you select 'Yes', the
network settings for the added location are applied.

When the network settings for the added location are applied, the added
place and the corresponding network connection information is displayed in
The detailed Information for window.



When the network sefting is complete, an icon for the added location is created
within the Saved Locations window. Now you can use the Internet or add a new
nefwork location.

||Ifd SAMSUNG Network Manager
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Wireless LAN AP Connection Procedures

Menu

Current Place
Information

Saved Locations

To use a wireless LAN, first connect to a wireless LAN AP and then you can
access the network even when moving location. Or moving location and then you
can access the network even when connecting to a wireless LAN AP.

1. Right-click over the Wireless Network Connection (M) icon on the
Taskbar and click View Available Wireless Networks.

2. Select an available wireless network (e.g. SAMSUNG) and click the Connect
button. For information on available wireless LAN APs, ask your network

administrator.
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3. The network key (security key) input window appears.
- If @ network key has been set for the wireless LAN AP, enter the network key and
click the Connect button. For the network key information, ask your network

administrator.

- If no network key has been set for the wireless LAN AP, click the Connect

button without entering the network key.

4. When the computer is connected to the wireless LAN AP, the Connected
message will appear on the Wireless Network icon in the Taskbar.

Chapter 4. Connecting to the Internet
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» Using the network after moving location

By setting the network settings (IP address, printer setting, etc.) for each location,
you can immediately access the network without performing the network setting
procedures regardless of your location.

1. Run Samsung Network Manager when connected to the Internet.

2. Select an icon that represents the corresponding location from the Saved
Locations window and then click Move.

3. When the network settings of the selected location are applied, the new
location and the network connection information are displayed in the The
detailed Information for window.

B Sharing Internet Access

This section describes the procedures to share Internet Access.

To share Internet Access, you first have to define a sharing server and a sharing
client. When the setup is complete, you can access the Internet from the sharing
client by connecting to the sharing server.

Sharing Server : A computer with 2 LAN interfaces that provide a function to
share Infernet Access.

Sharing Client : A computer that uses the Internet by
connecting to a sharing server without itself having a direct
connection to the Internet.

You can connect a sharing server and a sharing client as follows. (See Figure 5
on page 4-16.)

Sharing Server
External Infernet Sharing Client

Connection 1 Wired LAN | Wireless LAN | Connect a sharing client

- - - with the device that is the
Connection 2 | Wireless LAN Wired LAN came as the client device

Connection 3 | Wired LAN Wired LAN | of the sharing server.

For Connection 3, you have to connect a LAN card in advance.

To connect a sharing server and a sharing client using a wired LAN, connect the
computers with a crossover LAN cable or network hu first.

To use the wireless LAN, press the <Fn> and <F9> keys to turn the wireless LAN

: Device Client Device
+ function on. If the wireless LAN is turned on, the Wireless LAN LED( ¥ turns on.

As an example, Internet sharing procedures for [Connection 1], which connect
the shclriné; server and the Infernet through a wired LAN and connect the sharing
server and the sharing client through o wireless LAN, are described below.



» Setting Up a Sharing Server

1. Run Samsung Network Manager on the computer to be used as the
sharing server.

2. Click the Add button.

3. Select a network location icon and enter the name of the location (e.g. Home).
Click the Next button.

4. Select Internet direct Connection for sharing and click the Next button.

5. Set up the network device to be connected to the external Internet. Defermine
whether to use a firewall and select a network device to be connected to the
external Internet (e.g. Wired LAN). Set the IP address and then click the Next
button.
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- For more information on selecting a device and sefting the IP address, refer to
the description of item 6 of Setting Up a Network on page 4-16.

W@}@ E - To protect q?qinsf external intrusion attempts, using a firewall is recommended.
6. Select a network device to connect to the sharing client (e.g. wireless LAN) and
click the Next button.
[N]J©{#2 : To Share Internet Access through a Wireless LAN
- In the Select Device field, select Wireless.
- In the Wireless Connection Name (e.g. Samsung) field, enter the network name.

- To use the network key (security key), select the ‘Use Network Key,,’ option and
enter a network key. Remember the network key because you have fo re-enter the key
on the sharing client to connect to the sharing server.

eeccccscccccccce

7. The setup information is displayed. Confirm the settings and click the Next
button.
8. When the Printer Setting window appears, click Finish.

For the printer setup procedures, refer to Setting Up a Network on page 4-15.

When the Shared Server setting is completed, set up the shared client.
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» Setting Up the Sharing Client

1. Run Samsung Network Manager on the computer to be used as a
sharing client.

2. Click the Add button.

3. Select a network location icon and enter the name of the location.
Click the Next button.

4. Select Internet Sharing and click the Next button.

[No}z ¢ -Toconnect through a wireless LAN, select Internet Sharing - Wireless.
¢+ - To connect through a wired LAN, select Internet Sharing - Wired.

5. Confirm the network device to be connected to the server and click the Next
button.
INGTE - To connect through a wireless LAN, enter the wireless connection name
(e.g. Samsung) you entered in the sharing server. If you have set a network key
(security key) for the sharing server, enter the network key.

ecccccoce

6. The setup information appears. Confirm the information and click the Next
button.

7. When the Printer Setting window appears, click Finish.

For the printer setup procedures, refer to Setting Up a Network on page 4-
15.

When the seftings are completed, you can use the Internet on the shared
client.

- To access the Internet from the sharing client, the sharing server has to be on.

- To use the Internet on the sharing client, select a sharing client icon from the
Location List window and then click the Move button.

- If the connection is broken while using the Infernet on the sharing client, click the
Ap Active from the Wireless menu to reestablish the connection.

ececccccscce
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B Network Status Diagnosis

You can diagnose the network status when the network is not properly connected.

1.
2.
3.

Run Samsung Network Manager.
Select Diagnose Status from the Manage menu.

The Network Connections figure window appears. Click the Start button to
start the network diagnosis.

When the diagnosis is complete, out of order devices are marked by the
exclamation mark icon. For detailed device status, read the description in the
lower part of the window.

(@ SAMSUNG Network Manager %

ol

[8E@ &% ¢ Intel(R) PRO/Wirsless Z200BG Metwork Connection A
FEEE A ES E
[ 4Z&% : Broadcom 440x 10/100 Integrated Controller ]
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|Using Network Services

While the computer is connected to the network, you can use network
services to share files, folders, and printers.

Network services are provided for the computers that are connected to the
network through wired or wireless network connections. (See Pages 4-4, 4-7,
Configuring Network Environment Settings)

.
.
.
.
.
.
.
.

Sharing files or folders

This section describes how to share files and folders between computers connected to
the network.

To share files, complete the following procedures:

B Step 1. Configuring the sharing of files and folders on a computer.

B Step 2. Accessing shared files and folders from another computer.

@@@aﬁﬁ@m E When a file or folder is shared, anyone connected to the network can open and delete
< the shared file or folder.

: Configure a file sharing network only when the network is secure, and do not share
< important data.
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[l Step 1. Configuring Sharing

1. Right-click the target file or folder to share in My Computer, and select
Sharing and Security.
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2. Click ‘IF you understand the security risks but want to share files
without running the wizard, click here’.

It has the same security effect as that of the ‘Network Setup Wizard'.

This screen does not appear if Internet Sharing Network Wizard has been
installed in the computer-to-computer wireless network environment.

3. Select ‘Just enable file sharing’, and click OK.

In the ‘Network sharing and security’ field, select ‘Share this folder on the
network’, enter the share name, and click OK.

@@]@ﬁﬁ@[m * Be cautious when selecting ‘Allow network users to change my files since other net-
< work users can change the files in the shared folder.

The file and folder sharing configuration has been completed.
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i Step 2. Using Shared Files or Folders

This section describes how to access shared files or folders if your computer is a
member of the same workgroup.

1. Click Start > My Computer. Under Other Places, click My Network
Places in your computer.

2. Click 'View workgroup computers’, and click the desired computer fo
access the shared file.
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If your computer is a member of another workgroup:

1. Click Other Places > Microsoft Windows Network.
2. Click the desired workgroup.
3. Click the desired computer to display the shared files or folders.
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Sharing Printers

This section describes how to share a printer between computers connected to a net-

WOI’k.

To share a prinfer, complete the following procedures:

» Step 1. Configure printer sharing in the computer connected to the printer.

P Step 2. Add and use the shared printer in other computers on the network.

[l Step 1. Configuring Printer Sharing

1. From the computer connected to the printer, click Start > Printers and

Faxes.

2. Right-click the printer you want to share, and click Sharing.
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3. Select ‘Share this printer’, enter a share name for the shared printer, and

click OK.
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4.

In the Printers and Faxes window, you will find the printer icon has been changed
to another icon on a hand.

=

[l Step 2. Adding and Using a Shared Printer

1.

From a different computer that wants to use the shared printer, click Start >
Printers and Faxes.

Click Add a printer.
In the Add Printer Wizard, click Next.

Select ‘A network printer, or a printer attached to another computer’,
and click Next.

Select ‘Browse for a printer’, and click Next.
Select the workgroup or computer, select the desired printer, and click Next.
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If you cannot find the desired printer, try again after a while.




9.

Read the warning about a shared printer, and click Yes to install the shared

printer.

Select Yes for ‘Do you want to use this printer as a default printer?’, and click

Next.
Click Finish.
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10. When the printer sharing configuration has been completed, the shared printer
appears in the Printers and Faxes window.

Now you can print using the shared printer even if your computer is not directly con-

nected to a printer.
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| Using Bluetooth Devices (optional)

Bluetooth is a wireless communication technology that allows access to devices near-
by such as a computer, mobile phone, printer, keyboard or mouse without a cable
connection. Bluetooth enables file transmissions, Infernet access, a private area net-
work function, and access to a keyboard, mouse and printer between devices sup-
porting the Bluetooth function without a cable connection.

[NJ©#2 = The Bluetooth function is only available between devices supporting Bluetooth
(computers, mobile phones, PDAs, printers, etc.), and the function may be restrict-

ed depending on the device profire.

ThedB||ueioo’rh function is optional and may not be supported depending on your
model.

Compatibility with a Bluetooth device not certified by a Bluetooth certification or
logo is not guaranteed.

Bl Bluetooth Functions

« File Transmission (%)

You can exchange files between 2 Bluetooth devices. You can exchange files
with other computers, mobile phones, PDAs, efc.

« Network Access (%)

You can connect to another computer with the Bluetooth function as you access
a wireless LAN in Ad-Hoc mode or connect fo the Internet through an AP or
Internet Connecting Sharing Server.

- Network Access through a Phone Connection (&)
You can connect to the Internet through a Bluetooth mobile phone.

- Data Sync (Synchronization) (%8 )

You can synchronize the PIMS data (Outlook E-mail address data) with mobile
phones, PDAs, notebook computers, etc. supporting Bluetooth.

- Electronic Business Card (Vcard) Exchange (#4)

You can exchange electronic business cards with mobile phones, PDAs, note-
book computers, etc. supporting Bluetooth.

+ Sound Output ({2)

You can listen to audio from the computer through another Bluetooth device or
listen to audio of another Bluetooth device through the computer.



« HID Connections (%)
You can connect a keyboard, mouse, joystick, etc. supporting Bluetooth.

Noite

For more information about using the Bluetooth function, refer to the online help
of the Bluetooth Device.

Bluetooth Software Setup

Bluetooth software is installed on computers supporting Bluetooth.
For first time use, set up the Bluetooth software as follows.

3
1. Double-click My Bluetooth icon( i ) on the desktop.

2. Click the Next button to start setting up.

N@F2 © Inthe setting up steps, enter a device name to be displayed in the Bluetooth
Manager program. Enter a Name in the Computer Name field and select Laptop

for the Computer Type field.

Also, a step appears for selecting the services to be provided by your Bluetooth

evice for other Bluefooth devices. At this point, the program automatically detects
available services and displays them as selected. It is recommended not to change
the default selection.
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If Jlou change the service seftings, the driver necessary for the additionally select-
ed services are installed.

At this point, a warning message may appear informing you that there is no
Microsoft logo. Since it does not affect the operation, continue the installation.
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3. If the driver installation is complete, the next step proceeds which searches for
nearby Bluetooth devices. Since KOU do not have to search while sefting up,
click the Skip button and finish the settings.
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4. If the settings are complete, the My Bluetooth Environment window appears.

3 B =]
WED SWBE WRD Dheooh® ROBEW TAD > 4

Q= - Q- ¥ PLu= = °
0 #EFL

v ] BE

[

Bluetooth T-fE

8|FEErEE

'& AR My Bluetooth RRTS
S EREEREE
O iRmieirEs

RibtwE

Esrm

f BAIERS

[C3) Bluetonth SEIEGEHETE
L Ll o5

o N RS

4-30 Manual



Using Bluetooth

Describes how to exchange files between computers supporting Bluetooth and how to
use other Bluetooth devices.

B Bluetooth Help

Bluetooth Help provides detailed procedures on using Bluetooth functions.

Click on My Bluetooth Settings on the Desktop and press the F1 key (Help).
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Select Start > Help and Support > Networking and the Web > Networking >
Wireless networking > Bluetooth devices (wireless) to view Windows Help.
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B Exchanging Files between Bluetooth computers

The procedures to exchange files and folders between Bluetooth computers are

described below.

1. On the computer that is sendlng a file (hereafter Computer A), rlght -click the
Bluetooth icon (E3) in the notification area and select Quick Connection > File
Transmission > Search for Device.
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2. In the Select Device window, click on a computer to be connected (hereafter

Computer B).
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3. When the Bluetooth Security Setting window appears, enter the Bluetooth

Security Code (or Bluetooth PIN)
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and click on Start Pairing.
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both Bluetooth devices to make

4. After a short while, the Bluetooth

The Bluetooth PIN Code is a password used for the connection between two
Bluetooth devices, the user just enter the same PIN Code (E.g. same numbers) on

a connection.

PIN Code required dialog box appears on

Computer B, enter the code that you have entered in Step 3 above.

5. If the Bluetooth PIN code requested notification window appears on the bot-
tom right taskbar, click on the window, enter the Bluetooth PIN code and click

the OK button.

6. The file transmission window chp
send onto the window, and the fil
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7. If the file transmission is complete, close the File Transmission window.
The received files are saved in the C:\Documents and Settings\[user
name]\My Documents\Bluefooth Exchange folder.

B Connecting Keyboard, Mouse, Joystick and Headset devices

The procedures to use Bluetooth HID devices (keyboard, mouse, joystick, etc.) or
a headset, etc. on the computer are described below.

'N@i?@ ' The Bluetooth PIN Code is a pclssword used for the connection between two
: Bluetooth devices, the user just enter the same PIN Code on both Bluetooth devices
. to make a connection.

1. Turn on the Bluetooth function on the device to connect to (mouse, keyboard,
joystick or headset).
Some devices have a button to turn on the Bluetooth funcﬁon, so refer to the
corresponding device manual.

2. Double-click on the My Bluetooth Settings icon ( ) on the Desktop.

3. If the My Bluetooth Settings window appears, click on View Devices within
Coverage.
If the device to connect to appears, click on the device. (E.g. mouse)
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INGIE) < If the device does not appear, click the View Devices within Coverage. If the
device has not appeare: Kef, since this menu changes to Search Devices within
Coverage, click the Search Devices within Coverage to show the device.

4. If the Bluetooth PIN Code input window appears, enter a PIN code referring
to the manual of the corresponding device. The PIN code for an HID device is
generally printed in the manual of the corresponding device.



5. If you enter the PIN code, you can immediately use the device.

Nets

A Bluetooth keyboard and mouse work only in Windows. They will not work in
MS-DOS mode or in Hibernation mode.

W Stopping a Bluetooth device

Eight-click the Bluetooth icon () on the taskbar and select Stop the Bluetooth
evice.

&1t Bluetooth SE8

To use a Bluetooth device after stopping it, select Start Bluetooth device as
above.

B Use Instructions

Bluetooth devices must be within a 3m distance.

For a befter communications environment, use the devices in an open space
where no wall or obstacle exists.

For a telephone connection, data synchronization, electronics business card
exchange, fax transmission/reception, sound related functions, and serial port
function, you can connect with only one Bluetooth device.

Using the network connection or file transmission function, multiple Bluetooth
devices can be connected. However, since connecting with multiple devices
may slow down the data rate or make the connection unstable, connecting
with one device at a time is recommended.

The Bluetooth function of a Bluetooth PDA, mobile phone, mouse or keyboard
may be turned off. To use them in connection with a Samsung computer sup-
porting Bluetooth, you must check if the Bluetooth function of the device to con-
nect fo is turned on.

For the procedures on turning on the Bluetooth function of a device, refer to
the manual of the device.

The services provided by Bluetooth devices may vary depending on their
capability. For the services provided by Bluetooth devices, refer to the manual
of the device.
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This chapter provides
information on efficient
computer management.
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|[Managing Power

Use Power Options to save power consumption. You can switch Standby
Mode while you are not using your computer or configure the system
components fo shut it down on a specified time.

Specifying Power Save Time
You can specify Turn Off Monitor, Turn Off Hard Disk, System Standby Mode,

and Maximum Power Save Mode.

Select Start > Control Panel > Performance and Maintenance >
Power Options > Power Schemes tab. Then specify time in each item and

click OK.

e0cc0ccccccccccce

mode in the Windows system,
using the System Software Me

Monitor Off
The LCD display goes into Power-Saving
mode affer the specified period of time.

Hard Disk Off

The Power Setting is set to BatteryMgr-Normal Mode. BatteryMgr-Normal Mode

extends the battery use time when using battery power, and optimizes the Intel

Speedstep feature. Since it automically optimizes the processing speed of the

system fo minimize power consumption, you may experience s?

when using battery power than when using AC power. To use BatteryMgr-Normal
J lease install the Battery Manager program by

ower operations
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The Hard Disk goes into Power-Saving
mode affer the specified period of time.

Standby Mode

If the computer is not used for the specified
period of time, the monitor and hard disk
drives are turned off to reduce power
consumption.

Mode.

(See P. 3-10.)

e0cc0ccc0ccccccccce

(see P. 5-6).
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Hibernation Mode

Saves the current working status onto the
hard disk and turns the computer off.
Pressing the Power button restores the
computer to the previous working status.

Press Power button to use computer again in Standby Mode or Hibernation

You can also reserve Turning Computer Off, Maximum Power Saving Mode, Hold
Mode, etc. by selecting System > Computer Scheduling in the EasyBox program.

If you change the power settings in the Battery Manager program, the settings of
the 'Power Options Properties' window are automatically changed accordingly



Using the Power button

You can configure the function of the power button.

Click Start > Control Panel > Performance and Maintenance >
Power Options and select the Advanced tab.
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Configure the Power button function.

Configuring the function of the <Fn>+< > key

combination.
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Gaviion

When the Power button is configured to put the system into Power-Saving Mode,

manually shutting down the computer requires the Power button to be pressed and
held for more than 4 seconds.

eeccccoe
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|Using the Battery

Please refer to the following instructions when running the computer on
battery power without connecting the AC Eower.
This computer uses smart rechargeable Lithium-lon (Li-lon) battery.

Precautions

« Use only chargers specified in the User Manual.

+ Never heat the battery pack, put it near or in a fire or use at a temperature higher
than 60°C, as this may cause fire.

« Never cause a short circuit between the battery pack terminals or disassemble the
battery pack.

« Carefully read and follow the precautions printed on the battery and the safety
instructions in the User Manual before using the battery.

Caviion

¢« Please read the instructions on the battery before use.
¢+ Please refer to the system operation environment (Page A-2) of this manual and
:+  operate and store the battery at room temperature.

Ejecting and Attaching Battery

1. Shutdown system and close LCD.
2. Put the computer upside down.
3. Pull the two battery latches outward( =), then remove the battery.

battery latch

4. To install the battery again, slide the battery into the system as below. The battery
latch moves inward, and fixes the battery automatically.
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Monitoring the Battery Charge
You can view the battery charge status by completing the following procedures.

B Using the shortcut key to view

If you press the <Fn>+<["=]> key combination on the keyboard, the remaining
battery charge appears on the screen for a while. It appears only when the
Samsung Display Manager program is installed on your computer.

B To view on the battery
Press the PUSH button on the battery. The remaining battery charge (%) will be displayed.

PUSH button

B To view through the Control Panel

Select Start > Control Panel > Performance and Maintenance > Power Option > Power
Measure tab.
Then you can view the current power source and the current remaining battery charge.
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Gaviien : Using the battery

Battery is an expendable supply, so when you use it for a long time,
the capacity/battery life is shortened. If the battery life time is reduced to under half of
the initial time, we recommend that you purchase a new battery to use.

Battery Warning

You will hear an alarm when the remaining battery charge is under 10%. Connect
the power cable or turn off the computer and install a fully charged battery.
When the remaining battery charge is under 3%, the computer automatically
saves current work and turns off. This may be different according fo the settings in
Control Panel > Performance and Maintenance > Power Options
> Alarms tab.

eeecccccccccsccsee cccccce
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Extending the battery use time

il Decreasing the LCD Brightness

Decreasing the LCD brightness by pressing the <Fn>+<> key combination on the
keyboard or adjusting the brightness in the Battery Manager program extends the battery
use fime.

Decreasing the LCD brightness by one level extends the battery use time by 3~5% (10~20
minutes). (The battery use time is determined by the corresponding model.)

[l Using the Battery Manager

Battery Manager is a power management program that enables using battery power effi-
ciently.

You can easily change the power mode by selecting an optimized power mode and manu-
ally optimizing the battery use time by sefting each option.

Click on Start > All Programs > Samsung > Samsung Battery Manager >
Samsung Battery Manager.

Change Power Mode

Power Saving Effects

LCD BEFR

t23455 71§

P \ You can only change the detailed
* cPusE © o ©am configuration in Custom Mode.

° EESH © REEb © P(16hit)

¢ BEF R ~ HEF
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» Maximum Battery Saving Mode : This mode is appropriate for condtions which
require the maximum battery use fime.
This may degrade the performance of the system.
» Normal Mode :  This mode is appropriate for normal conditions.
Both system performance and battery use fime are optimized.
» Maximum Performance Mode : This mode is appropriate for conditions that
require maximum system performance.
Therefore, the battery usage time may be reduced in this mode.
» Custom Mode :  In this mode, a user can configure a detailed configuration to save
the battery usagetime.
You can adjust the LCD brightness, the system standby time, the
screen color quality, and the graphic mode values.
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Power Saving Effect
This shows the relative battery use time for each power mode. The more
effective the power saving, the longer the graph will appear.

When Running a Game or Multimedia Application

A game or multimedia application may not work smoothly in Maximum
Battery Saving Mode.Using this is recommended when the AC adapter is
connected or in Normal or higher modes.

eeeccccccccccccce

B Turning Off Unnecessary Devices Turning off

Turning off unnecessary devices extends the battery use time.

Select the Start > Control Panel > Performance and Maintenance >
System > Hardware tab and click Device Manager. Right-click a device
you are not using, and select 'Disable' (e.g. Wireless LAN etc.)

B Use Battery Calibration

1.
2.
3.

4.

If you charge/discharge the battery repeatedly for only a short time, the battery
use time may be reduced by the difference between the actual battery charge
and the remaining charge display. In this case, the actual battery charge and
the remaining charge display will be same by discharging the battery completely
using the Battery Calibration function, and then recharging it again.

Turn off the computer and disconnect the AC power.
Turn on the computer and press <F2> fo enter into System Setup.

Select Smart Battery Calibration in the Boot Menu,

and press <Enfer> to start.

The Battery Calibration function is activated and the battery is discharged
forcibly. This operation requires 3~5 hours depending on the battery capacity
and the remaining battery charge.

PhoenixBIOS Setup Utility
Main  Advanced  Security [l

» Boot Device Priority Item Specific Help

NumLock [Off] Select system boot
Enable Keypad [By NumLock] options.

Summary screen [Disabled]

Boot-time Diagnostic Screen [Disabled]

PXE OPROM [Only with F12]

Brightness Mode Control [Auto]

(Smart Battery Calibration )

£ Help t1 SelectItem  F5//¢ Change Values o  Setup Defaults
Fsc Exit ++ Select Menu _EnterSelect Sub-Menu 0 Save and Exit

When the calibration process is complete and the battery is completely
discharged, connect the AC power adaptor to fully recharge the battery.

Chapter 5. System Management
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|Upgrading Memory

This computer has one or more 256 MB or 512 MB memory module(s). Two
memory module sockets are provided so that you can replace
memory or install an additional memory module.

INGTE

Before rep|ocing the memori: module, turn the system off comp|eie|y and remove
the battery. Do not replace the memory module when the system is’in Rest Mode.

When using memory in dual channel, using memory of the same specification
(the same capacity and manufacturer) is recommended.

ececccee

1. Using a screwdriver, open the memory-module compartment cover on the bottom
of the system.

2. Push the memory module tabs outward to pop the memory module outward.
Pull the module out at an angle of about 30°.




Align the new memory module connectors accordingly and slide it into the slot at
a 30" angle.

Push the memory module in until the module clicks into place. If the memory
module is not fixed completely, push the module while pressing the memory
module tabs outward.

Close and fix the memory-module compartment cover using a screwdriver.
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|Using the Security Lock

The security lock is a device used to physically “fix’ the system when using it in a
public place. The locking device needs to be purchased separately. The shape and
methods of use may differ depending on the manufacturer. Please refer to the manual
provided with the security lock for proper use.

Fix the Kensington lock cable to a fixed object (D) and connect the cable to the
Anti-theft port at the rear of the system (@).
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| Traveling with the Computer

When traveling, keep the system and the AC adapter disconnected. Otherwise,
it may affect the functions of the system.

Make sure that the system is not pressed by a book or heavy objects. The LCD
may get damaged.

When traveling by plane, use a bag designed for notebook PCs and hand-carry
the computer.

Allow the computer and disks to pass through security X-rays but do not pass the
computer and disks through metal detectors.

Do not use the computer during take off and landing.
Make sure the eject button of PCMCIA card slot is locked.
Please follow the instruction of the corresponding facilities regarding the use of

wireless devices (wireless LAN, Bluetooth , etc.) when in a wireless communica-
tion restricted area (e.g. airplane, hospital , efc.).

Chapter 5. System Management  5-11



- Manual



@ / | ~ | |
aojpple] 1

This chapter provides information
how to use the system setup,
customizinig screen seftings.
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|Using System Setup

C

sttem Setup is a utility that enables the computer environment to be
anged to suit the user. System Setup is used when changing the system

password, booting priority, or when adding new devices.
Please use extra care when configuring System Setup, as it may cause

serious system error.

To enter System Setup

1. Turn on the computer.

2. When the booting screen appears, press <F2>.

3. The initial System Setup screen will appear in a moment.

PhoenixBIOS Setup Utility
Main Setup Menu

Item Specific Help

Help

System Time [10:21:53]
System Date [12/20/2005] <Tab>, <Shift-Tab>, or
Primary Master XXXXXXMB SATA1 S SRl
Secondary Master CD-ROM/DVD
Cpu Type Intel (R) Pentium(R) M
Cpu Speed XX GHz
Total Memory XXX MB
Slot1 Memory XXX MB
Slot2 Memory Not Installed
Graphics Memory [Auto : Shared]
BIOS Version XXXXXXXX
Micom Version XXXXXXXX
£ Help T4 Selectltem F5/F¢é Change Values  r9  Setup Defaults

¢ Exit «+ Select Menu Enter Select’Sub-Menu 0 Save and Exit

Setup Item

——— Navigation Keys

Setup seffings.

Displays help information on
the current selected item.

Use these navigation keys fo
view and change the System



System Setup Menus

Menu ltems Description
Main Configures the basic system environment
Advanced Configures OS and maijor chipset options of the system
Security Configures system security options
Boot Configures booting options
Exit Exits System Setup
[NJ@if@ ¢ For more information on System Setup menus or options, please refer to Help on the

right side of the screen.

System Setup Navigation Keys

Moves up and  Changes the

Displays the down between  value of the  Restores
Help window. fields. current field.  default values.
Fi Help 11 SelectItem F5/F¢ Change Values  F9  Setup Defaults
Esc Exit <+ Select Menu _EnterSelectSub-Menu "0 Save and Exit
Exits the current  Moves between Selects a field Saves changes
sub menu or menus. oropensasub  and exits
opens the Exit menu. System Setup.
menu.
[N]@f@ ¢ Contents of System Setup may be changed due to functional improvement or

other reasons.

X
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|Configuring the Password

] Setting the Supervisor Password

By configuring a supervisor password, you can restrict system access to autho-
rized users only.

INGYE Do not lose or forget your password. If you have forgotten your password,
: contfact the Samsung service center.

1. Select the Security menu in the System Setup. (To enter into System Setup, see
Page 6-2.)

2. On the ‘Set Supervisor Password' item, press <Enter>.

PhoenixBIOS Setup Utility
Main  Advanced ERECIGGA Boot  Exit

Supervisor Password Clear Item Specific Help
User Password Clear
HDD 0 Password Clear Supervisor Password
controls access to the
Set User Password [Enter]
Set HDD 0 Password [Enter]
Password on Boot [Disabled]
Fixed Disk Boot Sector [Normal]
Help 1t4 Selectltem  F5/F6 Change Values ) Setup Defaults
£sc Exit 4+ Select Menu _EnterSelect Sub-Menu ~ 0 Save and Exit

3. Enter a password, press <Enfer>, re-enter the password for confirmation, and
press <Enter> again.

Set Supervisor Password

Enter New Password [
Confirm New Password |

4. When a message confirming the password configuration appears in the [Setup

Notice] window, press <Enters.



[l Setting the User Password

You can configure user passwords so that other users can use the system.

: Before configuring a user password, a supervisor password must have been configured.

¢ Users can start the system with their user password, but cannot enter into the System Setup.
: Deactivating the supervisor password also deactivates the user password.

On the ‘Set User Password’ item, press <Enter>, and complete step 3-4 of
Configuring the Supervisor Password.

[l Activating the Booting Password

Before activating the booting password, the supervisor password must have been con-
figured.

.
.
.
.
.
.

Set the ‘Password on boot’ option to [Enabled].
From now on, you must enter the password to boot the system.

[l Setting the User Password

A supervisor password must be set using the Set Supervisor Password menu.

If you set a password for a hard disk drive, it cannot be accessed from another
comput-er.

Press Enter in the 'Set HDD O Password' item and define a password as
described in Step 3 of the Setting up the Supervisor Password.

Gawiion : Changing the hard disk drive password

2 For security purposes, you have to reboot the system by pressing the Power button to

¢ change the hard disk drive password.

+ If you cannot change the hard disk drive password or HDD Password Frozen appears

+ when dlicking the Security > HDD 0 Password item in BIOS SETUP, press the Power but-
¢ fon to turn it on again and then try again.

[l Peactivating the Password

1.

On the password to delete, press <Enter>. (e.g. supervisor password)
Enter the current configured password, and press <Enters.

Leave the ‘New Password’ and ‘Confirm New Password’ field empty, and press
<Entfer> to deactivate the password.
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| Changing Booting Priority

You can select the booting priority among the devices such as the hard
drive, CD-ROM drive, etc. The following example describes how to con-
figure the hard drive as the first booting device when the CD-ROM drive
is configured as the first booting device by default.

1. Select the Boot Menu in System Setup.
2. Press <Enter> on Boot Device Priority item.

PhoenixBIOS Setup Utility
Main  Advanced  Security [l

— g
(> Boot Device Priority ) Item Specific Help

NumLock [Off] Select system boot
Enable Keypad [By NumLock] options

Summary screen [Disabled]

Boot-time Diagnostic Screen [Disabled]

PXE OPROM [Only with F12]

Brightness Mode Control [Auto]

Smart Battery Calibration

F1 Help T4 SelectItem  F5/F6 Change Values o Setup Defaults
Fsc Exit ++ Select Menu _EnterSelect Sub-Menu 0 Save and Exit

3. Use the < | > key to move to the Hard Drive item, and press <F6> key until it
is at the very top.

Boot Options

DVD/CD-ROM Drive
Removable Devices
(+ Hard Drive )

4. Press <F10> to save the changed configuration, and exit System Setup.
Now you can boot the system with the hard disk drive as the first booting device.
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You can view the
graphics chipset.

| Configuring Resolution and Color Depth

Screen resolution is the number of pixels displayed on the screen. High
resolution makes the overall screen area large, although individual items
appear small. Color quality is determined by the number of bits used to

represent a pixel on the screen. High color quality displays more number
of colors on your screen.

1. Select Start > Control Panel > Appearance and Themes > Change

the screen resolution.

2. Make changes on the Settings tab of the [Display Properties] dialog.

BT
1. 000K v
§$WWE® 7 ERSEDC
= 9 wmezem v 11— To change the number of colors displayed on
soo00000 BERR F a =

monitor, select an appropriate color quality.

HRUD SREERERR (D). SEEE

To change your screen resolution, move the slider to select an appropriate resolution.

3. When you have completed configuration, click Apply.

[INJ@@ ¢ The following resolution and color quality settings are recommended depend-
ing on the LCD screen of the system.

WXGA:

eecccccoe

Screen resolution: 1280 x 800, Color quality: Very high (32bit)
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|Using External Display Devices

Using external display devices such as a monitor, projector, TV, etc allows
you fo view screen images alternatively or simultaneously on each device.
Additionally, you can extend the screen onto two display devices to use a
larger workspace.Using external display devices is especially useful when
you are giving a presentation or watching a movie through your TV.

W Switching Display Devices Using the Shortcut Key

You can watch the screen through either the LCD or an external display device,
or you can even watch the screen through both the LCD and an external display
device simultaneously.

1. Connect the external display device (e.g. a monitor or a projector) to the corre-
sponding port of the system.

2. Ifyou press the <Fn> + <[=d> key combination once, the Samsung Display
Manager screen appears where you can select a screen.
Whenever you press the <F4> key while pressing the <Fn> key, selection moves
to the next item. Select a mode.

e @ &

= S |

Example) Select LCD+CRT

. LCD: Notebook Screen
. CRT: External Monitor Screen
. LCD+CRT: Notebook + External Monitor Screen



B Using Dual View to View an Extended Screen

Dual View is a function that enables you to view a computer screen over two dis-
play devices. This is convenient when needing a wide screen for work.

In Dual View mode, you can select the screen resolution and colour quality for
each display device, as if there were two separate graphics cards.

. Connect the external display device (e.g. a monitor or a projector) to the corre-
sponding port of the system.

Press touchpad right button on the desktop, click Properties, and then click the
Settings tab.

. Click the monitor ‘2’ icon, select the ‘Extend my Windows desktop
onto this monitor’ check box, and then click Apply.

B|h A @E‘
|z8 |#E |swmews | s | SEE

MTD):

2. oooone

&l

EEEED EREO
B & GEaaio v
w0 000 B SR e = =

o)
@ Y Windows AEEMEIEEEREE
WD |[BRFRO ERED

. When you have completed this, click OK on the left of the Troubleshoot button.
The primary display device (the LCD) is indicated as ‘17, and the secondary dis-
play device is indicated as ‘2. Now you can use each of the two display devices
as independent display devices.<Enter> to deactivate the password.

1: Primary 2: Secondary
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When you use Dual View, configuring the LCD as the 'Primary' monitor is

recommended .

@@]@ﬁ'ﬁ@m * If the screen of the secondary display device is displayed at 640x480 pixels, with 256
* colors, change the seftings to the desired screen resolution and color quality in the
: [Display Properties] window.

INGTE) ¢ When Dual view is not properly set up, refer to Q&A. (P. 7-12)

W Deactivating Dual View Mode

Click the monitor ‘2’ icon, clear the ‘Extend my Windows desktop
onto this monitor’ check box, and then click Apply.
[NJ®i® ¢ To move a window between display devices in Dual View mode
Click the title bar of the window in the primary display device (1, the LCD), and
drag it to the secondary display device (2). The window moves to the secondary
display device.

.
.
.
.
.
.
.
.
.
.
.

f
Ll s
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| Checking for Viruses

The Norton AntiVirus software is provided as the virus inspection

program.

INGHE

e0c0cc0cc0c00cc0cce

When you first run Norton AntiVirus, the Norton AntiVirus Configuration window
pops up. If you complete the configuraﬁon and your computer connect to network, you
can download and install the latest updates via the network. When the live update is
done, virus scanning starts automatically. To stop scanning, click on Stop.

If you didn’t configure the Norton AntiVirus program, a security alert icon ( B
appears in the nofification area on the right of the task bar. This indicates

that the current security state of your computer is not secure. Configure the virus-scan-
ning program to make the security alert icon disappear.

1. Select Start > All Programs > Norton AntiVirus > Norton AntiVirus

200x.

2. Click Scan Virus, select drive to inspect, and click Scan.

D ez

Vaccines for the latest viruses
can be downloaded by
connecting to Symantec’s

Norton Anti¥irus

R FEEE @

homepage.

| w0

irﬁiﬁﬁﬁ@ ) I — .
HED
| A, Interst FERME B
| 4 mrmsEm &
‘ [J_ 2R R
| BLEHES
‘ O mmess 2004/8/11
@ imie Ly e 2005318
A BEEhik Livelpdste FARd

RGN

Norton Antivirus 3258
ity L ERAT

’ symantec.

= AntiVirus== |

3. If a virus is detected, select Automatic in Norton AntiVirus, and click Next to

delete the virus.
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This chapter provides recovery
procedures using

the System Recovery CD

when the computer is not
operating properly.



|Using Samsung Magic Doctor

Samsung Magic Doctor is a troubleshooting prcz?rom provided by Samsung
Computer supporting the system diagnostics and remote assistance functions.

[NJ@}@ : Before Starting!
The System Diagnostics function enables users to diagnose the system connection
status, any problems affecting system operations and to resolve any located prob-

lems.

The Remote Assistance function enables users to resolve computer problems by
chatting with a Samsung Computer agent. In addition, the remote diagnostics

function enables an agent to connect to your computer remotely, diagnose the

problem and find a solution to your problem.

eecccccccccccccccccce

[l Diagnosing the System

1. Select Start > All Programs > Samsung > Samsung Magic Doctor > Samsung
Magic Doctor.

2. CIICk fhe Diagnose |'he Syslem icon. £4 SAMSUNG Magic Doctor x

The system status diagnostics start.

AMSUNG Magic Doct

I PSR

EERR IRRE BE

FfEER
CPU.BIDS. RAM. HOD ... more

3. When the system status diagnostics are complete, the diagnostics result appears.

If a problem has been found, click on Cure for Samsung Magic Doctor fo cure the

problem.

4 SAMSUNG Magic Doctor X

DEERTAE

AR (TR - BB
I Norton Antivirus - EERRAIE

SEBERRAVEE » M1 —T BRRAUE) A6

EERE L] #%

S0 .00 . o
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| Restoring the System

INGITE E This description is only for models running Window XP.

The System Restore function allows you to restore your computer to an earli-
er copy (called restore point), and restores the settings if a problem occurs.

The System Restore function is provided by Windows XP to enable the reso-
lution of various problems without reinstalling Windows XP completely.

You can use System Restore in the following cases.

« The system files are deleted or damaged by mistake.

« The system is unstable or a problem occurs in a device driver.

+ A problem occurs after changing system files such as the registry.
« A problem occurs dfter installing a new program.

[l Creating a Restore Point

Restore points are created at predetermined times and at times of significant system
events such as when a program or a driver is installed. You can also decide when to
create your own restore points.

[INl@if@ ¢ There has to be more than 200MB of free space on the hard disk drive. If the disk
space is insufficient, a saved restore point might be deleted.
You are recommended to create a restore point when you have purchased a new
computer and before installing new programs or device drivers. Before creating a
restore point, check that the computer is operating properly.

eecccccccccce

The procedures to create your own restore point are described below.

1. Click Start > All Programs > Accessories > System Tools > System
Restore.

2. Select ‘Create a restore point’, and than click Next.

 FaRE
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3. In the Restore point description box, type a name to identify the restore
point, and than click Create. A restore point has been created.
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[l Returning your computer to an earlier restore point

The procedures to return your computer to an earlier restore point when a problem

has occurred are described below.

1. Start > All Programs > Accessories
> System Tools > System Restore.

2. Select ‘Restore my computer to an
earlier time’, and click Next.

@@]@ﬁﬁ@[ﬂ E Since changes made after the

< Recovery Point may not be
maintained, please back-up il
necessary files to another
location before performing
system recovery.

.
.
.
.
.
.
.
.
.

3. Select the desired restore date (D) from

the calendar restoration and select the
desired restore point from the list (@),
and then click Next.

Noia § The date of the restore point
+ is displayed in bold font.
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4. Confirm the selected restore point and click Next. System Restore shuts down
Windows, and starts the restoration processes.

5. After the restoration is complete, Windows restarts. In the [System Restore complefed]
dialog box, click OK. Your computer has been restored to the selected restore point.

[l Undoing the last restoration

The procedures to undo a restoration are described below.

1. Click Start > All Programs > Accessories > System Tools > System

Restore.

2. Select ‘Undo my last restoration’, and click Next.

3. Confirm the restoration information to undo, and click Next. System Restore
shuts down Windows and starts undoing the restoration.

4. After the undo restoration is complete, Windows restarts. On the [Undo the last

restoration completed] dialog box, click OK. Your computer has been restored to

the point prior to the last restoration.



| Reinstalling Software

If you have reinstalled the Windows operating system, or the system and
program do not operate properly, you can re-install the driver and
program using the System Software Media.

[NJ@f@ * This computer is optimized for Microsoft Windows XP, therefore drivers for other
< operating systems are not included on the System software Media.

[l Running the system software media

Insert the system software media into the CD-ROM drive. The initial screen
appears automatically.

Samsung% ﬁﬁk%ﬁ %

(=

BT =

BEER FARERE 7

FiREERER Samsung ERBAME AR E -
MR A T R E eI RE 12 TR -

FIERE IR RN FAREN -
T R GREER) 2 SR MR TR

- Standard Installation : This displays a list of drivers or programs that are not
currently installed on your computer from the system
software media provided.

All necessary components are installed using the
factory defaults.

- Minimum Installation : This displays the components (driver, Windows
programs, etc) that, if not installed, may cause
problems with the system performance. You can
install only required components.

« Custom Installation  : You can customize the installation of drivers and
programs.
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[l Installing drivers and programs

1. Click Standard Installation in the main window of the System Software
Media. (Standard Installation is recommended)

2. The system is scanned to display the drivers and programs that need to be
installed.

3. Click OK. The drivers and programs are automatically installed as factory
defaults.

R
IO F AP
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4. When done, restart the system.
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| Re-Installing Windows

When Windows is not operating properly due to an error on the hard
disk drive, you can easily reinstall Windows using the Samsung Recovery
Solution Media.

@@]@ﬁﬁ@m : Please backup your hard disk drive.
+ Samsung Recovery Solution formats your hard disk drive before installing
¢ Windows. Therefore, please backup important data onto a separate storage
¢ device before reinstallation.

When using a partitioned hard disk drive:
I there is insufficient free disk space for installing Windows (approximately
less than 5 GB), Windows cannot be installed.

1. Insert the Samsung Recovery Solution media into the DVD-ROM drive and
restart your computer.

2. When the Press any key to boot from DVD. . . message appears, press
any key on the keyboard.
After a while, the Samsung Recovery Solution Start screen appears.

3. Read the instructions on the Start screen and click the Start button fo install
Windows.

SAMSUNG#
@b~

Samsung Recovery Solution is a Windows clean Installation taal.

After Windows installation, applications and drivers
should be installed additionally via “System Software CD
[or System Software Medial"

Please backup any impertant data before running.
All data will be lost after the Installation.
If you wish to backup your data, press Cancel now

and exit. -
===
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4. The Windows installation will be performed. Installation will take approximately

15~20 minutes depending on the performance of the computer.

SAMSUNG
v‘(

Windows installation-in progress. Do NOT turn off the system.
Installation will take approximately 15-20 minutes depending
on the system performance.

INGTE

If the Select Windows version (language) screen appears instead
of the Windows installation screen:

The Select Windows version screen may appear if you have formatted your
hard disk drive. Select  Windows version according to the following
procedures.

4-1 Select the Windows version you have used and click the Start button.

You have a choice of two Windows versions.
Select the Windows version you wish to install and press Start.
Please be aware that the remaining version will be deleted permanently.

indows XP Professional SP2 French
Windows XP Professional SP2 German

4-2 The Confirmation window appears. Confirm the selected Windows version
and click the Yes button.



5. When the Windows installation is complete, the computer will automatically
restart and the Niotice window will appear.

Insert the System Software Media into the DVD-ROM drive.

Windows installation complete.

To continue to install drivers and applications,
insert the System Software CD [ System Software Media |

and follow the instruction.

I~ Do not show this message from next time CLOSE !

After a short wait, the System Software Media Start screen will appear.

INGITE} S The drivers and applications from the System Software Media need to be
* installed. Windows cannot be used without them.

6. Select a menu from the System Software Media Start screen, and install
the drivers and application programs.

When the installation is complete, the computer will automatically restart and the
Windows registration screen will appear.
[N]@if@ ¢ For more information about the procedures to use the System Software
Media, refer to the descriptions of ‘P. 7-5 Re-Installing Software’.
If the System Software Media consists of 2 CDs
When the installation of the first CD is complete, the Windows registration screen
appears. (See Step 7) Install the second CD dfter registering Windows.

eeccccccccccce

7. When Start Microsoft Windows appears, click the Next button.
INl&f@ * Register Windows referring fo the descriptions of the ‘Installing and
Registering Microsoft Windows'section of the Installation Guide.

If the System Software Media consists of two CDs, insert the second CD for
program installation into the DVD-ROM drive after completing the Windows
registration.

ec0c0c0cccccce
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Q&A

This section provides information on possible problems, solutions and
other references for system use.

Windows Related

Q1The system does not shutdown properly.

A When the system does not shutdown normally, press and hold the Power button
until the system manually shuts off. If the Power-Saving Mode is configured info
the Power button, press and hold for more than 4 seconds to shut the system off.
When the system is turned on after such manual shutdown, Scandisk will run to
check errors in the system.

Q2The system freezes during program operation
Al There is an error with the program currently being used. Press the <Ctrl>, <Alt>,
and <Delete> keys simultaneously and click “End Task in the [Windows Task

Manager] window.

A2 There is an error with the Windows OS. Reboot the system by using the Power
button.



Display Related

Q1 The LCD screen is too dark or too bright.

A Turn on the LCD backlight or adjust the screen brightness. Press <Fn>+<F5> to
turn on the LCD backlight or press <Fn>+<[ 12 >, <Fn>+<[[+ |> to adjust the

screen brightness.

Q2 The screen saver disturbs screen viewing during Media Player or
video file operation.

A Unselect Tools > Option > Player > Allow screen saver during playback in the
Media Player.

Q3 In DOS mode, changing the full screen DOS mode by pressing
<ALT>+<Enter> key displays a broken image for a short period.

A The DOS mode which supports 2 Byte characters such as Korean and Japanese
runs in graphic not in text mode. In this case, a broken image may be displayed
while changing the video mode settings.

Q4 In the following cases, the screen blinks or displays noise for a
short time (This only applies to nVidia graphics card.):
(Click the Graphics Related tab, Change Resolution, Change Display Device,
Remove the AC Adapter, Restart the System, Change PowerMizer level.)

A This may happen while the video driver is examining the connected device.
While detecting, any connected display devices may blink or some noise may
occur.

Q@5 When | connect a projector, and change the setting to display
screen image on both the LCD and the projector by pressing
<Fn>+<[=J> keys, screen is not displayed properly.

A Press <Fn>+<[25)> keys once again.
If the same problem continues, it means the projector cannot support the resolu-
tion. Lower the resolution to 1024 x 768.

Q6 The playback screen of a DVD title or an MPEG file is only dis-
played on the LCD. (This only applies to nVidia graphics card.)

A Video is displayed on a single display device by default, when LCD and CRT are
selected simultaneously.
1. Right-click over the Desktop and select Properties from the pop-up menu.

Chapter 7. Recovering the Computer
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Q7 The Taskbar on the bottom of the screen does not appear when
a projector is used as the display device.

A AThis may happen, even though SXGA+ LCD supports the 1400 x1050 mode,
the projector does not support that mode. In this case change the resolution to
1024 x 768 (recommended) on your computer.

Q8 Switching the MS-DOS command prompt to full screen mode or
Windows mode by pressing the <Alt>+<Enter> keys does not
operate properly.

A Pressing the <Alt>+<Enter> keys using an USB keyboard, may cause the key
input fo be recognized as multiple key inputs depending on the keyboard input
recognition time. In this case, the MS-DOS command prompt is repeatedly
switched to full screen and then to Windows several times. Please press the
<Alt>+<Enter> keys more quickly, or press the <Alt>+<Enter> keys using the sys-
tem keyboard.

Q9 Pressing the shortcut key on the keyboard does not show the
Samsung Display Manager icon.

A The Samsung Display Manager icon only appears when both the Magic
Keyboard and the Samsung Display Manager program are installed.

Q10 | cannot set up Dual View properly. (For Intel Graphics only.)

A This may happen when Clone mode is selected for an external monitor.
Press the <Fn>+<F4> key combination to select LCD and try to set up Dual View
again.

Q11 The screen is rotated, but | cannot return it to the original ori-
entation.

A This may happen when you have used the screen pivot function or pressed a
wrong key while using the computer. For Intel Graphics, press the
Ctrl+Alt+Direction Key ( 4: rotate O degrees, — : rotate 270 degrees, | : rotate
180 degrees, — : rotate 90 degrees) to return to the original orientation. For
other graphics cards, use the rotation mode of the Advanced menu supported by
the corresponding graphics card company.

Q12 The color is strange when the picture is displayed on the con-
nected monitor (or projector).

A Check the monitor signal cable connection and reconnect the cable.



Sound Related

Q1 How to install and uninstall the sound driver

A To install or uninstall the sound driver from this system, please follow the proce-
dures below.

¢ Sound Driver Components
The sound driver consists of the following 3 components and the 3 components
are automatically installed during the installation.

- High Definition Audio - KB888111: Microsoft UAA Bus Driver for High
Definition Audio

- SoundMAX: SoundMAX Integrated Digital HD Audio
- Samsung EDS

¢ Uninstalling the Sound Driver
To remove the sound driver due to a problem or for an update, follow the pro-
cedures below.
If you do not follow the sequence below, the sound driver may not be removed
or the reinstalled driver, or may not work properly.
1 Select Start > Control Panel > Add or Remove Programs.
2 Remove Samsung EDS first.
3 Remove SoundMAX and restart the computer.

@@]@ﬁﬁ@m E Do not remove the High Definition Audio item. Removing this item also

: removes the modem device driver.

+ If you have removed this item, you need to install the modem device driver
again.

ece

* Reinstalling the Sound Driver
If there is an already installed sound driver, uninstall the driver according fo
the procedures above.
The sound driver is included on the System Software Media.
1. Insert the System Software CD-ROM into the CD-ROM drive.
2. Select the Sound Driver on either Standard Installation or Custom
Installation, then the 3 components of the sound driver are automatically
installed.

Chapter 7. Recovering the Computer
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* Installing the Sound Driver after @ Windows XP Reinstallation
If you install the sound driver after reinstalling Windows XP, the Add Hardware
Wizard (Modem Device) window may appear during the sound driver installa-
tion. This happens because the High Definition Audio - KB888111 Hotfix,
which has been installed on your system, has changed the seftings to search
for both sound and modem devices. If you install the modem device, this mes-
sage will not appear. If necessary, install the modem device together.

Neote S The number of the High Definition Audio - KB888111 Hotfix may differ if you
: have updated the Hotfix from the Microsoft web site.
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Modem Related

Q1 | cannot hear the modem sound.
AT Check that the telephone line is properly connected to the modem.
A2 Check that the modem driver is installed properly.

1. Click Start > Control Panel > Performance and Maintenance >
System.

2. Select Hardware tab > Device Manager > Modems in the System
Properties window, and check if there is a yellow exclamation mark on the
installed modem icon. If there is, delete the modem device driver and reinstall
the driver, because the yellow exclamation mark represents a not properly
installed driver.

3. If there is no yellow exclamation mark, double-click the installed modem, and
click Diagnostics tab > Query Modem in the Modem Properties win-
dow to diagnose the modem.

No message in either of Command and Response in the Diagnostics tab means
that the modem is not operating properly.

Diagnose the modem again after restarting the system or reinstalling the driver.
(You have to exit all programs using modem in the advance of diagnostics of the
modem).

Q2 | cannot make a call using an extension line.

A In genercl, the dial tone of a PABX or a digital phone switching system is not a
continuous one, unlike that of a trunk line.
Therefore, the modem may not make a call because the modem mistakes the dial
tone from a PABX or a digital phone switching system as a busy tone.
In this case, complete the following procedures.

- Using an AT command
As an initialization command, use the command, ATX3.
Otherwise, enfer the ATX3 command manually before making a call.
It can correct this problem by skipping the dial tone check step.

- Configuring the Modem through the Control Panel

1. Click Start > Control Panel > Network and Internet Connections
2. Under See Also, click Phone and Modem Options.

3. In the Modems tab, select the installed modem, and click Properties.

4. In the Modem tab of the Modem Properties window, clear the ‘Wait for
dial tone before dialing’ check box.

5. When the configuration is completed, click OK.
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Q3 How do | use my modem when dialing from overseas?

AT Check that the modem is correctly configured according to the current country.

Because the values for communication may differ according to the country, you
may not be able to connect via the modem due to an incorrect modem configura-
tion.

1. Click Start > Control Panel > Network and Internet Connections.

2. Under See Also, click Phone and Modem Options.

3. In the Dialing Rules tab, click Edit.

4. In the General tab in the Edit Location window, select the current country
from the Country/region radio box, specify the Area code, and click OK.

A2 Because the shape of the telephone plug may differ according to the country, you

have to purchase and use the appropriate telephone plug for that particular country.

Q4 How do | receive a fax while the system is in power saving

mode (Rest mode)?

A To receive a fax in Standby Mode, you have to set it up as follows.

1. The automatic fax reception function of the fax program needs to be activated.
(For more information, refer to the corresponding fax program manual.)

2. Click Start > Control Panel > Network and Internet Connections.

3. Under See Also, click Phone and Modem Options.

4. In the Modems tab, select the installed modem, and click Properties.

5. In the Power Management tab of the Modem Properties window, select the “With
this device, exit the computer from stand-by mode” item and then click OK.

The above sefting enables the modem to turn on the system and receive o fax
when in power saving mode.



Wired LAN Related

Q1 <Wake On LAN> Function.

ATl <Wake On LAN> is a function that activates the system in rest mode when a signal
(such as ping or magic packet commands) arrives from network(wired LAN).

» To use <Wake On LAN> function

1. Select My Network Environment > View Network Connections
from the Desktop.

2. Click the right button on the touchpad over Local Area Connection, and
select Properties.

3. Click Configure..., and select Power Management tab. Select 'Allow
this device to bring the computer out of standby', then click OK.
Restart the system.

« When turning the computer off when the network is connected without selecting
the <Wake On LAN> function, the LAN LED may not be turned off.

« The <Wake On LAN> function is only available when the LAN is turned on.

« When connecting a wired LAN while using a wireless LAN, the <Wake On
LAN> function may not work. To use the <Wake On LAN> function, select 'Do
not use Wireless LAN'.

« Connecting wired LAN while using wireless LAN may not execute <Wake On
LAN> function. Configure wireless LAN to 'Disable' to use <Wake On LAN>
function.

1. Click on My Network Place> View network connections on the Desktop.

2. Right-click over Wireless Network Connection and select Disable.

A2 The <Wake On LAN> function is configured so that it is supported in Standby
Mode (S3).
To use this function in Hibernation Mode (S4) or in the Turn Off (S5) state, config-
ure it as follows:
1. Enter the BIOS SETUP and select the Boot menu.
2. Move to the Wake On Lan item and press the Enter key. Change it from
Disabled to Enabled and press the Enter key.

Q2 When | connected 100Mbps wired LAN and the computer exits
standby/hibernate mode, a message informing 10Mbps wired
LAN connection appears.

A When the computer exits standby/hibernate mode, restoring the network takes
about 3 seconds. When the network is restored, it operates in 100Mbps.

Chapter 7. Recovering the Computer
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Wireless LAN Related

Q1 | cannot find an AP.

A

e Check the Wireless LAN LED.
Check if the Wireless LAN LED is on. If off, press the Wireless LAN On/Off but-
ton <Fn>+<F9> to turn it on.

¢ Reinstall the driver.
Reinstall the driver using the software media.

e Check the Wireless Zero Configuration (WZC) service.

If the "Windows cannot make this wireless connection" message appears while
searching for wireless networks, it indicates that a program other than Windows
is set to manage the wireless LAN settings.

¢ To use the wireless LAN settings using Windows:

1. Click Start > Control Panel > Network and Internet Connections > Net-work
Connections > Wireless LAN Connection, right-click and check if the "Windows
manages wireless network settings (W)" option is selected in the Wireless
Network tab of the Properties window. If not, select the option.

2. Click Start > Control Panel > Performance and Maintenance > Adminis-tra-
tive Tools > Computer Management and click Services and Applications >
Services. In the right pane, double-click the Wireless Zero Configuration and
check if the Startup Type is Automatic and the Status is Started.

Q2 | cannot connect to an AP. (The wireless connection is disconnect-

Al

ed frequently.)

e Check the Network Key.

Right-click the Wireless Network Connections icon from the Taskbar and click on
'View available wireless networks'. If wireless networks are found, it indi-cates
that the device is operating properly but the network settings may have a prob-
lem. Please check the Network Key (Encryption Key) and the AP settings.

e Check if there is a device nearby using the same frequency band.

If there is a device nearby using the same frequency band such as another wire-
less LAN device, wireless video transceiver, microwave oven, p|asmd bulb, etc.,
channel interference may occur. If you experience interference from another
device, it is recommended changing the AP channel.

A2 When operating in EEE802.11g mode, if there is a IEEE802.11b device operat-

ing nearby, you may experience low data rates or even disconnection as it oper-
ates in Hybrid mode.



¢ Check the authentication type.

A A connection may be disconnected after a period of time if the "Use IEEE 802.1x
network authentication" option is selected when IEEE 802.1x authentication is not
being used.

View the properties of the corresponding AP in the Wireless Network Properties.
In the Authentication tab, unselect the "Use IEEE 802.1x authentication in this net-
work" option.

For detailed information on the authentication server, ask your network adminis-
trator.

e Check the AP seftings.
Check if the surroundings are appropriate for a wireless LAN. A wireless LAN
connection may be limited by the surrounding environment and distance.
Obstacles such as walls and door mats affect the quality of the wireless LAN sig-
nal.
You have to install an AP in a high, open position far away from any other radio
signal sources. If the AP is excessively far away, or is installed ot the end of a
building and you are attempting to use the wireless LAN from the other end, you
may not be able to use the wireless communication normally because the signal
is blocked by obstacles between you and the AP (such as a wall).
A2 Check if the AP operates properly. If the AP is not operating properly, turn it off
and on again and try again.
A3 Check if the AP firmware is the latest version. (For more information on the AP
firmware, ask the AP manufacturer or your product provider.)
A4 Check if the AP is properly connected to the network. Connect the LAN cable
from the AP to a computer and check if the network is connected properly.
A5 Check the Network Key (Encryption Key) settings again.
If the automatic password converting function (passphrase function) is enabled

A

—

and the wireless connection is normal but you cannot send data over the connec-
tion, please enter the Network Key (Encryption Key) manually.

A6 Check the AP settings as follows.
If there are multiple APs running at the same time, check the channel setting of
each AP. If the interval between the channels of the APs is narrow, you may
experience electromagnetic interference. Set the channel numbers of the APs so
that the internals between the channels are maximized. (E.g., Ch1, Ch5, Ch9,
Ch13)
If the SSID option is set to Hide, you will not be able to find the AP on your com-
puter. It is recommended unselecting the Hide option of the AP. SSID (Service Set
ID) is a name used to distinguish o wireless LAN from other wireless LAN. It is
recommended using Long Preamble. Preamble is a signal for data transmission
synchronization. Although some APs support Short Preamble, there might be o
compatibility problem.
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Because 'Fixed' channel selection is more stable then 'Auto’ channel selection,
'Fixed' channel selection is recommended. It is recommended not using the 'Block
Any' and 'Any Connection Block' functions. Although these functions block con-
nections at the client side when the network name is Any or Blank, it may cause
a compatibility problem.

For more information on the AP settings, refer to the owner's manual supplied
with the AP.

Q3 Although a connection has been established, | cannot connect to

the Internet.

e Check the TCP/IP settings.

If you cannot connect to the Internet but you are connected to an AP, check if the
TCP/IP settings are configured properly.

When you are not connected to an AP, an X mark appears over the 'Wireless
Network Connections' (M) icon in the Taskbar. If you double-click the icon, the
Search for Wireless Connections window appears. Reconnect to a wireless net-
work referring to the descriptions of Connecting to a Wireless LAN in the Using
the Network section.

When you are connected to an AP, an X mark appears over the 'Wireless
Network Connections' () icon in the Taskbar. Double-click the icon and check
if the IP address is properly allocated on the Support tab. If the IP address is not
properly allocated, the IP address will be displayed as follows; (e.g.

169.254 xxx.xxx).

If your network does not support DHCP, you have to manually configure an IP
address by asking your network administrator.

In addition, even if your network supports DHCP, the Infernet connection may not
be available if the DHCP server fails to allocate an IP address to your computer.

Q4 | have configured both wired and wireless connections with the

same IP address, but the network connections do not work
properly.

A You cannot use the same IP address for wired and wireless connections. To use

only one IP address for both wired and wireless connections, you must disable
one of them according fo your requirements in Network Connections in the
Control Panel.



Q5 After installing the Wireless LAN Setting program, the "AEGIS
Protocol (IEEE 802.1x)" protocol appears in the [Local Area
Connect Properties] window.

A The protocol is a security authentication protocol that is automatically installed
when the Wireless LAN Settings program is installed and does not affect the pro-
gram operation.

p For Intel PROSet

Q6 Although | have turned the wireless LAN off using the Turn Off
Wireless LAN button in PROSet, the Wireless LAN LED is still on.

A This is normal. The Turn Off Wireless LAN button in PROSet just turns off the
wireless LAN software. The wireless LAN hardware is not affected by this opera-
tion.

» For Intel PROSet

Q7 After installing PROSet, | cannot manage my wireless network
in Windows.

A When clicking the "Use Microsoft Client" in the Tools menu of the PROSet, you
can manage wireless network in Windows.
Thereafter, if you wish to manage your wireless network, click the "Activate Intel
PROSet/Wireless" in the Tools menu of the PROSet.
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Game/Program Related

Q1 3D game is not executed, or some functions are not working.

A Change the graphic setting of the game to ‘2D’ or ‘Software Renderer’, then exe-
cute the program again.

Q2 | launched a game right after installing it, and the game is not
executed.

A This problem may occur when the game is not compatible with Windows XP.
Launch the game again, and it will be executed properly.

Q3 <Fn>+<[ 2> Key combination does not work.

A While displaying video of VCD or MPEG, or the display setting is Dual View,
you cannot toggle display devices. Also the installation of NefWare Client 32
program disables the function of <Fn>+<[=)>.

Q4 While playing a game, pressing the <Fn>+<[ =>keys does not
work or the screen is not properly displayed.

A Some games and 3D application programs may change the display device
control. Therefore, pressing the <Fn>+<[=<l> keys may terminate the running
program or may display an abnormal screen.

Press the <Fn>+<[["=c]> keys before launching a program and do not press them
while running the program.

Q@5 Running speed of a game is too slow or fast.

A Change the setting of Power Schemes to 'Always On'.
(Click Start > Control Panel > Performance and Maintenance >
Power Options > Power Schemes tab, then configure the Power
schemes field to 'Always On'.)

Q6 Some part of a game image is not displayed or is displayed in
black.

A This may happen when running a game designed for DirectX 8.1, such as NHL
2003, MVP Baseball 2003, etc.



Q7 The game screen is displayed smaill.

A

[nVidia Graphics]

This may happen when the display seftings are set to zoom out mode ('Use center

output'). Change the seftings as follows to fit the game screen to the LCD screen.

1. Right-click over the Desktop and select Properties from the pop-up menu.

2. In the [Display Properties] window, select the Settings tab > Advanced >
GeForce Go 6600 tab.

3. In the Digital Flat Panel Settings field, select 'Display adapter scaling' and
click the Apply button.

[Intel Graphics]

1. Right-click on the Desktop and select Properties from the pop-up menu.

2. In the [Display Properties] window, select the Settings tab > Advanced > Intel
Graphics Media Accelerator Driver for Mobile tab.

3. Select the Display Device menu and click on 'Notebook' in the 'Single
Display' field.

4. Select the Display Setting menu, click 'Full Screen' in the Extended Display
field and click the Apply button.

Q8 The game play screen frequently stops and starts.

A

[nVidia Graphics ]

This may occur when the PowerMizer Setting is set to 'Maximum Power Saving

Function' or 'Balanced'.

1. Right-click on the Desktop and select Properties from the pop-up menu.

2. In the [Display Properties] window, select the Settings tab > Advanced >
GeForce Go xxxx tab.

3. Select the PowerMizer item, slide the AC outlet and the battery sliders to
Maximum Performance and then click the Apply button.

Q9 The picture is not displayed properly for some games.

A Some games such as 'Harry Potter and the Sorcerer's Stone', ‘Harry Potter and

the Chamber of Secrets', etc. may not display the picture properly when the
screen resolution is set to 1024x768 and the color quality is set to 32 bit.
For these games, set the screen resolution to 1024x768, and the color quality to

16 bit.
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Q10 Game play is not displayed smoothly on the screen.

A For 3D games, the texture data for the 3D screen display is saved to the system
memory. If there is insufficient system memory, the data is saved to the hard disk
drive and loaded to memory when required. This operation may temporarily stop
displaying the picture on the screen.

In this case, lower the game resolution or the screen seftings. (For Delta Force:
Black Hawk Down, Medal of Honor, Battle Field, 1942, etc.)

Bluetooth

Q1 Characters are broken if | receive a business card in Korean or
Chinese using the Bluetooth Send a Business Card function.

A1 This may happen when you send a Korean or Chinese business card by selecting
the Select a business card from the files (*.vcf, *.vcd) option in the Send a
Business Card menu. This is because the contents of the business card file are not
set to Korean or Chinese character set (CHARSET). In this case, directly edit the
contents of the business card file as follows.

1. Right-click over the business card file to be sent (*.vcf, *.ved) and select
Connect Program > Select Program from the pop-up menu.
2. Select Notepad from the program list.
3. Edit the contents as follows.
Example) N:MagicSense => N;CHARSET=KS_C_5601:MagicSense
For Korean, add CHARSET=KS_C_5601.
For Simplified Chinese (CHS), CHARSET=gb2312.
For Traditional Chinese (CHT), CHARSET=Big5.

A2 To avoid this problem, send a business card directly from the address book of
Microsoft Outlook or select the Select an Outlook business card option in the
Send a Business Card menu and you can now normally send the business card
without editing the VCF file.

Q2 | cannot find or connect the headset.

Al If the headset is connected to another device and is currently being used, you will
not be able to locate it. In this case, even if you locate the headset, you will not
be able to connect it. Disconnect the headset from the device and then try again.

A2 If the headset is connected to the power adapter, the Bluetooth wireless connec-
tion is not available. Disconnect the headset from the power adapter and try
again.



A3 A Bluetooth headset generally provides On/Off and Pairing modes. To connect
the headset to another Bluetooth device such as a PC or cellphone, it must be in
Pairing mode. Switch the headset to Pairing mode and try again.

In general, a Bluetooth headset in Pairing mode is automatically switched to
On/Off mode after a pre-determined period of time.

Q3 | have connected the headset, but | cannot hear sound normally.

Al If the Bluetooth headset is properly connected to a PC, the Control Pane Sound
Playback Device changes to Bluetooth Audio (for a mono headset) or High
Quality Bluetooth Audio (for a stereo headset). If the Sound Playback Device in
the Control Panel is not changed properly, you may not hear any sound. Check
the audio settings in the Control Panel according to the procedures below.
Configuring Sounds and Audio Devices in the Control Panel
1. Double-Click Start > Control Panel > Sounds and Audio Devices.

2. Select the Audio tab in the Sounds and Audio Devices Properties window.

3. Check if the Sound playback and Sound recording device is set to Bluetooth
audio (for a mono headset) or High Quality Bluetooth audio (for a stereo head-
set).

A2 Some headsets cause sound to be played intermittently depending on the
Bluetooth driver and the firmware version. Check your Bluetooth driver and
firmware versions and download the latest versions by connecting to Zaigen
(www.zaizen.co.kr).

e Checking the Version
- Driver Version: In the Taskbar, right-click the Bluetooth icon > Check the version
in the General tab.
- Firmware Version: In the Taskbar, right-click the Bluetooth icon > Check the ver-
sion in the Hardware tab.

A3 Check if the headset is properly connected and is operating normallly.

A4 Check the volume settings of the headset and the PC.

A5 If a multimedia application such as Windows Media Player is running when con-
necting the headset, the headset may not be connected or recognized properly.
Connect the headset first and then launch a multimedia application.
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Security Center

Q1 To change the popup window display settings when connected
to the Internet.
In the Windows XP SP2 environment, you can decide whether to display a popup
window when connected to the Internet, for user convenience and security.

Al To display most of the popup windows when connected to the Internet:
1. Click on Internet Options in Start > Control Panel > Security Center > Manage
security settings for.
2. In the Privacy tab of Internet Properties, clear Block pop-ups.

A2 To display popup windows only from the current site when connected to the
Internet:
Place the cursor on the notification area at the bottom of the Internet address bar
and right-click to display a menu, from which you can select Temporarily Allow
Pop-ups or Always Allow Pop-ups from This Site.

A3 To display popup windows from a particular site:

1. Click on Internet Options in Start > Control Panel > Security Center > Manage
security settings for.

2. In the Privacy tab of Internet Properties, click on Settings from Block pop-ups.

3. Enter a URL to want fo allow pop-ups into Address of Web site to allow and
click on Add.

4. You will find that the entered address is added to the allowed sites list. The
next time you connect to the Web site, you will see pop-ups appearing. When
you need to re-block a permitted site, select the Web site address that you want
to block from the Allowed Sites and click on Remove.

Q2 When you connect to a Web site, you see the message, “To help
protect your security, Internet Explorer stopped this site from
installing an ActiveX control on your computer”or “This site
might require the following ActiveX control” below the address
bar.

A Windows XP SP2 blocks unsigned ActiveX controls from being installed when
connected to certain Web sites for security reasons. On some Web sites that have
no ActiveX controls installed, applications are not started or do not display
properly. In this case, to install ActiveX controls, right-click the notification area to
display a menu from which you can select Install ActiveX control.



Q3 When you see a Windows Security Alert icon appear on the

Al

right part of the task bar.

With the Security Center feature added, Windows XP SP2 checks the Firewall, the
automatic updates configuration and installation of virus-checking programs to
display a Windows Security Alert icon on the right part of the task bar when it
judges that the computer is vulnerable to attacks from the Internet. In this case,
check the following to install the necessary components.

Set up the Windows Firewall. When you set up the Windows Firewall, you will

be protected from unauthorized access through the Internet or the network.

1. Click on Windows Firewall in Start > Control Panel > Security Center >
Manage security settings for.

2. From the General tab of Windows Firewall, select ON (recommended).

3. If you want to allow a certain program or service to gain access to your com-
puter using the Firewall, select and check the program or service that you
want to allow access from, in the Exceptions tab of the Windows Firewall. If
you want to add a program to Programs and Services, click on Add Program
and select it.

A2 Set up Windows Automatic Updates.

This automatically downloads and installs critical updates via the Internet to keep

your computer up fo date.

1. Click on Automatic Updates in Start > Control Panel > Security Center >
Manage security settings for.

2. From general tab of Automatic Updates window, select Automatic
(recommended).

A3 Keep your computer current with the latest virus updates. (ex: Norton Antivirus)

Even when you have installed Norfon AntiVirus on your computer, Windows
cannot recognize the program until you configure the settings, displaying a
Security Alert icon. When you first use or install Norton AntiVirus for the first
time, follow the Registration Wizard steps to configure the registration settings. To
protect your computer from virus attacks with the latest updates, click on Options
to display the Norton AntiVirus Options window. From the left menu of the
window, check Run Automatic Protection to select Automatic Protection and check
Run LiveUpdate to select LiveUpdate.

A4 Two virus scanning programs on one computer may cause system conflicts.

Remove one of the programs from the system.
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A5 If Windows does not recognize the existence of an anti-virus program even
when it has been installed, your computer could be vulnerable to attacks from
the Internet. You should install an anti-virus program that your computer is able
to identify.

Check the following programs which Windows can detect and select one from
the list.

A list of anti-virus programs that Windows can detect:

+ Symantec Norton Anti-Virus

« NetworkAssociates (McAfee)

« TrendMicro

+ ComputerAssociates

« Panda

« Kaspersky

« Ahnlabs (AhnLab)

INl©F2 : The list is subject to change. Visit the Microsoft Web site

(www.microsoft.com) regularly to check the latest list.

Other

Q1 4GB memory capacity is not properly recognized by Windows.

A Windows XP SP2 cannot display a memory capacity over 4GB due fo license
and driver compatibility problems. Even if the system information shows only
3GB of memory, the system memory capacity is 4GB and is normal.a



System specifications,
software types and
safety instructions are
provided here.



| System Specifications

The system specifications will be described below. The system specifications may
differ depending on the derived models.

Item Specification Comment
CPU Infel® Core™ 2 Duo Processor Optional
Intel® Core™ Processor Duo
Intel® Core™ Processor Solo
Intel® Celeron® M Processor
Cache memory 1MB / 2MB / 4MB Optional
Main memory 256 / 512MB / Max 4GB, Memory type : DDR2 SODIMM Optional
Main Chipset Infel 945PM / 945GM / 940GML, ICH7M Optional
Hard Disk Drive (HDD) | 9.5mmH 2.5", 40/60/80/100/120GB Optional
CD Drive CD-ROM, DVD-ROM, RW-Combo, DVD Super Multi Optional
Graphics NVIDIA Geforce Go 7300/7400 (64/128MB) Optional
Intel 945GM / 940GML Graphics (DVMT 64MB /128MB)
Sound High Definition Audio Codec AD 1986A
Network Interface Modem : V.92 Optional
Wired LAN  : Realtek RTL8100C(L) 10/100
Wireless LAN : 802.11ABG, 802.11BG Optional
Bluetooth 2.0+EDR Optional
PC Card Slot PCMCIA Type | and Il Compatible
Multi Card Slot Memory Stick, Memory Stick Pro, SD Card, MMC, Highspeed MMC, | Optional
xD card Supported
Ports USB 2.0 x 2, Monitor, Headphone, Microphone, Optional
Modem(RJ-11, Optional), LAN(RJ-45), DC Jack, Security Lock Port
Dimensions (mm) 339.5 x 256.6 x 26.7~34.5 W xDxH
LCD 14.1" WXGA(1280 x 800)
Weight 2.18 ~ 2.22Kg Optional
Battery Lithium-lon smart battery: 4 Cells or 8 Cells Optional
Operation Environment | Temperature for custody : -5~40°C  for operation: 10~32°C
Humidity for custody : 5~90% for operation: 20~80%
Operation Voltage 100 - 240VAC
Frequency 50 - 60Hz
Oufput Power 60/9OW Optiona|
Output Voltage 19.0 vDC

The system specifications are subject fo change without notice. For detailed system specifications, refer to the product
catalog.
The capacity of the hard disk drive with Samsung Recovery Solution will be displayed as less than the specified capacity.
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| Wireless LAN Specifications (optional)

Intel(R) PRO/Wireless LAN 3945ABG Network Connection

Item

Specifications

Physical

Specifications

Dimensions

30.0 X 50.95 mm (Width X Height)

operation femperature

Same as system operation specifications

and humidity Temperature: O ~ 70°C, Humidity: less than 85%
Power Saving Mode 70mW

Power Receiving Mode 0.95W

Specification | Transmission Mode 1.4W
Power 3.3V
Compatibility IEEE 802.11q, IEEE 802.11b, IEEE 802.11g,
Operating System Microsoft Windows XP

Network - NDIS5 Miniport Driver

Specifications | Media Access Protocol | CSMA/CA (Collision Avoidance) with

Acknowledgement (ACK)

Security

Wired Equivalent Privacy support (WEP) 64bit/128bit
WPA*, CCX*

* This piece of equipment surports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access)

and CCX (Cisco Compatib

e eXtensions). To connect to a wireless network consisting of the WPA and

CCX, 1.2.2.8 or higher version of wireless LAN driver have fo be installed on your computer, and certifi-
cates or PROSet may be required depending on the network settings. For driver update, visit www.sam-
sung.com and for information on the PROSet installation, refer fo P.4-13 "Wireless Network Sefup Using
the Wireless LAN Setup Program” . For more information, ask your network administrator.

B RF Specifications

R-F Frequency Band

2.4GHz, Gtz

Support Channels Channels allowed per country.
Device Description Transceiver
Power 5mW

Transmission Method

11a mode : OFDM
11b mode : DSSS
11g mode : OFDM

Data Rate (Mbps)*

11a mode** : 54, 48, 36,24, 18,12,9,and 6
11bmode :11,5.5, 2, and 1
11g mode*** : 54, 48, 36, 24, 18,12, 9, and 6

Antenna Type

Internal Antenna 1 EA (Main)

* The data rate may differ from the actual data rate.
** 11a mode is supported only when the device is connected with an IEEE802.11a device (e.g.
IEEE802.11a compatible Access Point).
*** 11g mode is supported only when the device is connected with an IEEE802.11g device (e.g.
IEEE802.11g compatible Access Point).
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Atheros AR5006EX Wireless Network Adapter Device

Item

Detailed Specifications

Physical

Specifications

Dimensions

(Width X Height) 30 X 50.95 mm

operation temperature

Same as system operation

and humidity Temperature: O ~ 70°C, Humidity: 85%
Power Saving Mode 726mW

Power Receiving Mode 1.353W

Specification | Transmission Mode 2.046W
Power 3.3V
Compatibility IEEE 802.11g, IEEE 802.11b
Operating System Microsoft Windows XP

Network - NDIS5 Miniport Driver

Specifications

Media Access Protocol

CSMA/CA (Collision Avoidance) with
Acknowledgement (ACK)

Security

Wired Equivalent Privacy support (WEP) 64bit / 128bit
*WPA, *CCX

* This piece of equipment supports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Profected Access)
and CCX (Cisco Compatible eXtensions). To connect to a wireless network consisting of the WPA and
CCX, certificates or Atheros Client Utility may be required depending on the network settings. For more
information, ask your network administrator.

B Radio Specifications

RF Band 2.4 GHz

Support Channels Channels allowed per country.

Device Transceiver

Modulation Scheme 11b Mode: DSSS, CCK 11g Mode: OFDM
Standard Output Power MAX 10 mW

*Transmission Rate

**11g mode: 54, 48, 36, 24,18,12,9, 6
11b mode: 11, 5.5, 2, 1

Antenna Type

Internal antennas TEA (Main)

* The data rate may differ from the real data transmission rate.
**11g mode is supported only when device is connected with an IEEE 802.11g device. (e.g.
Access Point supported IEEE 802.11g)



| Copyright

Samsung Co., Ltd. owns the copyright fo this manual. No part of this manual may be
reproduced or transmitted in any form or by any means, electronically, mechanically,
or through audio, without the consent of Samsung Co., Lid.

The information in this document is subject to change without prior notice.
The manufacturer of this product does not guarantee against data loss. Please ensure
that important data is backed up and stored separately to prevent from data loss.

[l Registered Trademarks

Samsung is registered trademarks of Samsung Co., Ltd.

Intel, Pentium/Celeron are registered trademarks of Intel Corporation.

Microsoft, MS-DOS, and Windows are registered trademarks of Microsoft Corporation.
Memory Stick and .= are trademarks of Sony Corporation.

All other product or company names mentioned herein are registered trademarks of

their respective companies.

This product incorporates copyright protection technology that is protected by method
claims of certain U.S. patents and other intellectual property rights owned by
Macrovision Corporation and other rights owners. Use of this copyright protection
technology must be authorized by Macrovision Corporation, and is intended for
home and other limited viewing uses only unless otherwise authorized by
Macrovision Corporation. Reverse engineering or disassembly is prohibited.
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| Safety Instructions

Instructions for Setup

Set up the system on a stable work surface.
If the system is dropped it may be damaged or it may inflict
injuries on the user.

Set up the system in a clean, dry and airy place.
If the system overheats, it may be damaged or it may cause
fires.

Do not use loose power outlets or damaged power
cables.
There is a danger of electric shocks or fires.

Use standard power voltage.
High-voltage may result in product damage or cause fires.

Use grounded power outlets designed for computers.
A grounded power outlet prevents electric shock from electricity leakage.

Set up the system away from magnetic objects.
Contents of the hard disk drive may be deleted or the color of
the monitor may be permanently distorted.

Dispose of moisture-reducing agents and plastic

packaging properly.

Consumption of moisture-reducing agents and placing plastic packaging over the
head is fatal, especially for children.

A walkie-talkie must be kept more than 1 meter away from the
device.

Since a walkie-talkie transmits a very strong signal, it may cause a computer
malfunction.



Instructions for careful handling

Handle with care so as not to damage the data in the

hard disk.

- Since the hard disk is fragile and sensitive to external conditions, it
may be damaged from temperature changes or impact during
operation. Take extra care to prevent such damages.

- Loss of data due to external conditions or carelessness during use is the user’s
sole responsibility and the manufacturer shall not be held liable for any com-
pensation.

In order to minimize damages from data loss, please backup data at all times.

Cases when the hard disk and data may be damaged:

- External impacts while separating from or installing into the computer may
cause disk or data damage.

- Power failure during hard disk operation resulting in resetting the computer
may cause disk or data damage.

- Execution of delete (DEL) or format (FORMAT) commands by mistake may
cause loss of data.

- Virus infection may cause unrecoverable loss of data.

- An abrupt power cut during program operation may cause disk or
data damage.

- Moving the computer, or impacts to the computer during hard disk
operation may cause data loss or bad sectors on the hard disk.

Be sure to make backup copies of important data.

The Manufacturer is not liable for lost data.

Turn on peripheral devices before, turning on the computer
Otherwise damages may occur.

Turn off the computer before turning off other peripheral devices.
Otherwise damages may occur.

Do not touch the modem, telephone lines and exposed
electrical terminals during a thunder storm

There is a danger of electric shocks or fires.

Before disassembling the system, turn the power off and
disconnect the power cable.
There is a danger of electric shocks.

Appendix A7



A-8  Manual

Use only authorized parts and do not
disassemble, repair or modify the computer
unless at an authorized dealer.

Use authorized service centers as the system may be

damaged.

Do not touch the power strip with wet hands.
There is a danger of electric shock.

Place the computer away from heat devices (such as heaters).
It may damage the system or cause fires.

Clean with cleaners specifically for computers
Do not use benzene, paint thinner, or alcohol to clean the computer. It may dam-
age the product.




SAMSUNG Notebook Computer Global Warranty

What is Global Warranty System (GWS) ?

Warranty Repair Service will be provided by Samsung Electronics Co., Ltd as required during Warranty period.

What is process ?

The GWS service only applies to the regions mentioned below.

Only products that are subject to GWS, and are within the guar-
antee period apply.

c.  When the computer unit is damaged (outside of the region pur-
chased), please contact and receive repair services from the
local SAMSUNG appointed service center (ASC). Since the
repair methods may be different for products purchased locally,
please check with the local ASC.

d. Consultations made locally (outside of the region purchased) can
be given in the local language.

e.  Whether a product can or cannot be fixed will be determined
after a thorough examination, and the damaged product may not
be repaired to its original state, as circumstances may dictate.

f.  When a product cannot be repaired locally (outside of the region
purchased) please contact the national SAMSUNG appointed
service center for further enquiries.

g. The only warranty provided under GWS is repair where reason-
ably practicable, replacement or credit is not supported under this
scheme.

h.  The length of time needed to obtain spare parts may depend on
the type of part, and in some cases may not be replaceable.

i.  Accessories (such as the battery) or the AC cable, are excluded
from the warranty.

j.  The User's Guide, drivers, and the operating system will not be
provided and are not purchasable locally (outside of the region
purchased).

k. Software and operating system consultation and repair services
will not be provided. When moving abroad (outside of the region
purchased), please ensure that the Recovery CD, Software CD,
and the User's Guide are taken along as well.

I. All costs arising from customs duties when moving abroad (out-
side of the region purchased) are the user's responsibility.

m. Malfunctions and damages caused by the user's abuse and
neglect, or through other circumstances such as fires, earth-
quakes, floods, lightning, natural disasters, environmental pollu-
tion, and abnormal electricity currents will not be covered by the
warranty. All other circumstances are subject to conditions in the
warranty.

Please refer to http://www.samsungcomputer.com .

Korea - Samsung Contact Center

416, Maetan-3Dong, Yeongtong-Gu, Suwon-City, Gyeonggi-Do, Korea
Tel: 82 1588 3366

Homepage: www.sec.co.kr

U.S.A. - InteliSol [Technical Solution for Intelligent Business]
1001 NE Loop 820 Dock 5 Forth Worth, TX 76131, U.S.A.

Tel: 1817 230 5293 FAX: 1817 230 5045

E-Mail: SamsungPC.Support@intelisol.com

Canada - HINET

425 Superior BLVD. #4 Mississauga, Ontario L5T 2W5, Canada
Tel: 1905 565 1211 FAX: 1905 565 1911
E-Mai: hinet@bellnet.ca

U.K. / Ireland - Samsung Call Center
Tel: 44 870 242 0303
Homepage: www.Samsung.co.uk

Germany / Swiss - Samsung Call Center
Tel: 491805 121 213 FAX: 491805 121 214
Homepage: www.samsung.de

France - Samsung Call Center
Tel: 33 8 2508 6565
Homepage: www.samsung.fr

Spain - Samsung Call Center
Tel: 34902 101 130 FAX: 3493 262 6766
Homepage: www.samsung.com/es

Portugal - Samsung Call Center
Tel: 351808200 128 FAX: 351 21 425 1001
Homepage: www.samsung.com/pt

Australia - Thomas Electronics ESG Australia.

4 Sheridan Close, Milperra NSW 2214, Australia

Tel: 612 9773 7400 FAX: 61297737177
E-mail: teoa@thomas.com.au

NewZealand - Datacom Repair Center

Ground Floor 160 Grafton Road Auckland 1005 New Zealand
Tel: 64 9 356 1457 FAX: 649 356 1493
E-mail: simont@datacom.co.nz
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Japan - Samsung Contact Center

416, Maetan-3Dong, Yeongtong-Gu, Suwon-City, Gyeonggi-Do, Korea
Tel: ~ 0034-800-40-3366

Homepage: www.sec.co.kr

Hongkong - Samsung Electronics H.K. CO., Ltd.

11/F, Phase2, MTL Warehouse Building, Berth One, Kwai Chung, NT, Hong
Kong

Tel: 8522862 6001 FAX: 8522862 6971

Homepage: www.samsung.com/hk

India - Samsung Electonics India Service Center
2nd fl CC-28, Nehru Enclave Kalkaji, New Delhi, India 110019
Tel: 1600 1100 11, 3030-8282

Homepage: www.samsung.com/in

Singapore - Samsung Asia Pte. Ltd.

20 Toh Guan Road, Accord Distri Centre #01-01, Singapore 608839
Tel: 1800 726 7864

Homepage: www.samsung.com/sg

Malaysia - Samsung Malaysia Electonics Sdn. Bhd.
3B-1-1. Level 1, Block 3B, Plaza Sentral, Jalan Stesen Sentral 5, KL
Sentral, 50470 Kuala Lumpur, Malaysia

Tel: 1800 88 9999

Homepage: www.samsung.com/my

Thailand - Samsung Customer Service Plaza(Bangkok)

1 floor Boonmitr Building 138 Silom Rd., Suriyawong, Bangrak, Bangkok,
10500

Tel: 1800-29-3232 (0-2689-3232) FAX: 0-2689-3298

Homepage: www.samsung.com/th




Customer Service Center
General Enquiry Hotline:  2862-6001
Technical Support Hotline: 2862-6406

E-mail: service@sehk.samsung.com

Web Site:

http:/ /www.samsung.com/hk

BA68- 03542A10 060730
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