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onal icons
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 using this
manual

This user manual has been specially
designed to guide you through the functions and

features of your mobile phone. To get started
quickly, refer to “introducing your mobile phone,”
“assembling and preparing your mobile phone,”

and “using basic functions.”

Instructi
Before you s
icons you wi

Warn
injury

Caut
dama
equip

Note
inform

 Refer
inform
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using this m
anual

ight information
all technologies and products that 
 this device are the property of their 
 owners:

th® is a registered trademark of the 
th SIG, Inc. worldwide—Bluetooth 

 B014450.
 is a trademark of Sun Microsystems, 

ws Media Player® is a registered 
ark of Microsoft Corporation.
is a registered 
ark of DivX, Inc., and 
 under licence.
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Copyr
Rights to 
comprise
respective

• Bluetoo
Bluetoo
QD ID:

• Java™
Inc.

• Windo
tradem

• DivX® 
tradem
is used

→ Followed by—the order of options or 
menus you must select to perform a 
step; for example: In Menu mode, tap 

Messages → Create message 
(represents Messages, followed by 
Create message)

[ ] Square brackets—phone keys; for 
example: [ ] (represents the Power/
Menu exit key)
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using this m
anual

ABOUT DIVX VIDEO
DivX® is a digital video format created by DivX, 
Inc. This is an official DivX Certified device that 
plays DivX video. Plays DivX® video up to 
320x240. May play DivX® video up to 
720x480.

ABOUT DIVX VIDEO-ON-DEMAND
This DivX® Certified device must be registered 
with DivX in order to play DivX Video-on-
Demand (VOD) content. First generate the DivX 
VOD registration code for your device and 
submit it during the registration process. 
[Important: DivX VOD content is protected by a 
DivX DRM (Digital Rights Management) system 
that restricts playback to registered DivX 
Certified devices. If you try to play DivX VOD 
content not authorised for your device, the 
message "Authorization Error" will be displayed 
and your content will not play.] Learn more at 
www.divx.com/vod.
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r phone away from small 
nd pets
one and all accessories out of the 
ll children or animals. Small parts 
hoking or serious injury if 

ur hearing

ety warnings

tening to a headset at high 
lumes can damage your hearing. 
e only the minimum volume setting 
cessary to hear your conversation 
 music.
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safety and
usage

information
 Comply with the following precautions to avoid
dangerous or illegal situations and ensure peak

performance of your mobile phone.

Keep you
children a
Keep your ph
reach of sma
may cause c
swallowed.

Protect yo

Saf

Lis
vo
Us
ne
or



ce batteries or phones on or in 
vices, such as microwave ovens, 

 radiators. Batteries may explode 
rheated.
sh or puncture the battery. Avoid 
the battery to high external 
which can lead to an internal short 
 overheating.

rference with pacemakers
inimum of 15 cm (6 inches) 
bile phones and pacemakers to 
al interference, as recommended 
rers and the independent 

up, Wireless Technology 
you have any reason to suspect 
ne is interfering with a pacemaker 
ical device, turn off the phone 
and contact the manufacturer of 
er or medical device for guidance.
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safety and usage inform
ation

Install mobile phones and 
equipment with caution
Ensure that any mobile phones or related 
equipment installed in your vehicle are securely 
mounted. Avoid placing your phone and 
accessories near or in an air bag deployment 
area. Improperly installed wireless equipment 
can cause serious injury when air bags inflate 
rapidly.

Handle and dispose of batteries and 
chargers with care
• Use only Samsung-approved batteries and 

chargers specifically designed for your 
phone. Incompatible batteries and chargers 
can cause serious injuries or damage to your 
phone.

• Never dispose of batteries or phones in a 
fire. Follow all local regulations when 
disposing used batteries or phones.

• Never pla
heating de
stoves, or
when ove

• Never cru
exposing 
pressure, 
circuit and

Avoid inte
Maintain a m
between mo
avoid potenti
by manufactu
research gro
Research. If 
that your pho
or other med
immediately 
the pacemak
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safety and usage inform
ation

ly at all times
our phone while driving and obey 
 that restrict the use of mobile 
 driving. Use hands-free 
to increase your safety when 

safety warnings and 
s
any regulations that restrict the use 
hone in a certain area.

amsung-approved 
es
patible accessories may damage 
r cause injury.

ty precautions
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Turn off the phone in potentially 
explosive environments
Do not use your phone at refuelling points 
(service stations) or near fuels or chemicals. 
Turn off your phone whenever directed by 
warning signs or instructions. Your phone could 
cause explosions or fire in and around fuel or 
chemical storage and transfer areas or blasting 
areas. Do not store or carry flammable liquids, 
gases, or explosive materials in the same 
compartment as the phone, its parts, or 
accessories.

Reduce the risk of repetitive motion 
injuries
When sending text messages or playing games 
on your phone, hold the phone with a relaxed 
grip, press the keys lightly, use special features 
that reduce the number of keys you have to 
press (such as templates and predictive text), 
and take frequent breaks.

Drive safe
Avoid using y
all regulations
phones while
accessories 
possible.

Follow all 
regulation
Comply with 
of a mobile p

Use only S
accessori
Using incom
your phone o

Safe



batteries and chargers from 

posing batteries to very cold or very 
peratures (below 0° C/32° F or 
5° C/113° F). Extreme temperatures 
uce the charging capacity and life of 
tteries.
 batteries from contacting metal 
 as this can create a connection 
n the + and - terminals of your 
 and lead to temporary or 

ent battery damage.
se a damaged charger or battery.

our phone carefully and 

allow your phone to get wet—liquids 
se serious damage. Do not handle 
one with wet hands. Water damage 
phone can void your manufacturer’s 
.
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safety and usage inform
ation

Turn off the phone near medical 
equipment
Your phone can interfere with medical 
equipment in hospitals or health care facilities. 
Follow all regulations, posted warnings, and 
directions from medical personnel.

Turn off the phone or disable the 
wireless functions when in an 
aircraft
Your phone can cause interference with aircraft 
equipment. Follow all airline regulations and turn 
off your phone or switch to a mode that 
disables the wireless functions when directed 
by airline personnel.

Protect 
damage
• Avoid ex

hot tem
above 4
can red
your ba

• Prevent
objects,
betwee
batteries
perman

• Never u

Handle y
sensibly
• Do not 

can cau
your ph
to your 
warranty
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safety and usage inform
ation

interference with other 
nic devices

one emits radio frequency (RF) signals 
 interfere with unshielded or improperly 
 electronic equipment, such as 
kers, hearing aids, medical devices, 
er electronic devices in homes or 
. Consult the manufacturers of your 
ic devices to solve any interference 
s you experience.
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• Avoid using or storing your phone in dusty, 
dirty areas to prevent damage to moving 
parts.

• Your phone is a complex electronic device—
protect it from impacts and rough handling 
to avoid serious damage.

• Do not paint your phone, as paint can clog 
moving parts and prevent proper operation.

• Avoid using the phone’s camera flash or light 
close to the eyes of children or animals.

• Your phone and memory cards may be 
damaged by exposure to magnetic fields. 
Do not use carrying cases or accessories 
with magnetic closures or allow your phone 
to come in contact with magnetic fields for 
extended periods of time.

Avoid 
electro
Your ph
that may
shielded
pacema
and oth
vehicles
electron
problem



ect chargers from power sources 
t in use.

teries only for their intended 
.

IM cards and memory 
th care
emove a card while the phone is 
ing or accessing information, as this 
sult in loss of data and/or damage to 
 or phone.
cards from strong shocks, static 
y, and electrical noise from other 

t writing and erasing will shorten the 
 of memory cards.
ouch gold-coloured contacts or 
 with your fingers or metal objects. If 
e the card with a soft cloth.
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safety and usage inform
ation

Use your phone in the normal 
position
Avoid contact with your phone’s internal 
antenna.

Allow only qualified personnel to 
service your phone
Allowing unqualified personnel to service your 
phone may result in damage to your phone and 
will void your warranty.

Ensure maximum battery and 
charger life
• Avoid charging batteries for more than a 

week, as overcharging may shorten battery 
life.

• Over time, unused batteries will discharge 
and must be recharged before use.

• Disconn
when no

• Use bat
purpose

Handle S
cards wi
• Do not r

transferr
could re
the card

• Protect 
electricit
devices.

• Frequen
life span

• Do not t
terminals
dirty, wip

Important usage information
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safety and usage inform
ation
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Ensure access to emergency 
services
Emergency calls from your phone may not be 
possible in some areas or circumstances. 
Before travelling in remote or undeveloped 
areas, plan an alternate method of contacting 
emergency services personnel.

Specific Absorption Rate (SAR) 
certification information
Your phone conforms to European Union (EU) 
standards that limit human exposure to radio 
frequency (RF) energy emitted by radio and 
telecommunications equipment. These 
standards prevent the sale of mobile phones 
that exceed a maximum exposure level (known 
as the Specific Absorption Rate, or SAR) of 2.0 
watts per kilogram of body tissue.



roduct box for the following items:

one

pter (charger)
ual 

items supplied with your phone may 
 depending on the software and 
ssories available in your region or 
ed by your service provider. You can 
in additional accessories from your 
l Samsung dealer.
 only Samsung-approved software. 
ed or illegal software may cause 
age or malfunctions that are not 
red by manufacturer’s warranty.
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introducing your
mobile phone

 In this section, learn about your mobile phone’s
layout, keys, display, and icons.

Unpack
Check your p

• Mobile ph
• Battery
• Travel ada
• User man

• The 
vary
acce
offer
obta
loca

• Use
Pirat
dam
cove
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introducing your m
obile phone

our phone includes the following 
tures:

n lock the touch screen and keys to 
t any unwanted phone operations. 
, press [HOLD].

Battery cover

Rear camera 
lens

lb

n
k

y Internal 
antenna

m
y

y

Speaker
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Phone layout
The front of your phone includes the following 
keys and features:

The rear of y
keys and fea

Power/Menu 
exit key

Dial key

Touch screen

Earpiece

Memory card
slot

Mouthpiece
Back key

Application
switch key

Hold key

Light sensor

Front camera
lens for video

calls

You ca
preven
To lock

Flashbu

Multifunctio
jac

Camera ke

Photo albu
ke

Volume ke



old
Look or unlock the touch 
screen and keys

lume Adjust the phone’s volume

hoto 
bum

In Idle mode, open your 
photos or videos

amera

In Idle mode, turn on the 
camera (press and hold); In 
Camera mode, take a 
photo or record a video; 
From the dialling screen, 
make a video call

Function
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introducing your m
obile phone

Keys

Key Function

Dial

Make or answer a call; In 
Idle mode, retrieve recently 
dialled, missed, or received 
numbers

Back
In Menu mode, return to 
the previous level

Power/
Menu exit

Turn the phone on and off 
(press and hold); End a 
call; In Menu mode, return 
to the main menu screen or 
return to Idle mode

Application 
switch

Open the application 
switch window to access 
other applications without 
exiting the current 
application

H

Vo

P
al

C

Key
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introducing your m
obile phone

ut the icons that appear on your 

Definition

Signal strength

GPRS network connected

Transferring data via GPRS network

EDGE network connected

Transferring data via EDGE network

UMTS network connected

Transferring data via UMTS network

HSDPA network connected

Transferring data via HSDPA network
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Display
Your phone’s display consists of the following 
areas:

Icons
Learn abo
display.

Icon line
Displays various icons

Text and graphic area
Displays messages, 
instructions, and 
information you enter

Softkey line
Displays the current 
actions assigned to 
each area

Keypad Phonebook Messages Menu

Icon



New multimedia message (MMS)

New email message

New voice mail message

New push message

New configuration message

Text message full

Multimedia message full

Email message full

Voice mail message full

Push message full

Configuration message full

Normal profile activated

efinition
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introducing your m
obile phone

Voice call in progress

Alarm activated

Browsing the web

Connected to secured web page

Roaming (outside of normal service 
area)

Call diverting activated

Bluetooth activated

Bluetooth hands-free car kit or 
headset connected

Synchronised with PC

Memory card inserted

New text message (SMS)

Icon Definition Icon D
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introducing your m
obile phone
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Silent profile activated

Driving profile activated

Meeting profile activated

Outdoor profile activated

Offline profile activated

Battery power level

Current time

Icon Definition



 SIM or USIM card and 

bscribe to a cellular service, you 
 Subscriber Identity Module, or SIM 
bscription details, such as your 
tification number (PIN) and optional 

 services, you can purchase a 
bscriber Identity Module (USIM) 
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assembling and
preparing your
mobile phone
 Get started by assembling and setting up

 your mobile phone for its first use.

Install the
battery
When you su
will receive a
card, with su
personal iden
services.

To use UMTS
Universal Su
card.
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assem
bling and preparing your m

obile phone
 SIM or USIM card.

the SIM or USIM card in the phone 
e gold-coloured contacts facing 

t inserting a SIM or USIM card, you 
e your phone’s non-network services 
me menus.
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To install the SIM or USIM card and battery,
1. Remove the battery cover.

2. Insert the

If the phone is on, press and hold [ ] to 
turn it off.

Place 
with th
down.
Withou
can us
and so



he battery
 the phone for the first time, you 
 the battery.

 cover to the multifunction jack 
 the small end of the travel adapter 
ultifunction jack.
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16

assem
bling and preparing your m

obile phone

3. Insert the battery.

4. Replace the battery cover.

Charge t
Before using
must charge

1. Open the
and plug
into the m

With the
triangle

facing up
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assem
bling and preparing your m

obile phone

emory card (optional)
itional multimedia files, you must 
ory card. Your phone accepts 
emory cards up to 8 GB 
n memory card manufacturer and 

 cover to the memory card slot on 
of the phone.

 the low battery indicator
your battery is low, the phone will emit 
ing tone and a low battery message. 
ttery icon will also be empty and 

g. If the battery level becomes too low, 
one will automatically power off. 
rge your battery to continue using your 
.
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2. Plug the large end of the travel adapter into 
a power outlet.

3. When the battery is fully charged (the  
icon is no longer moving), unplug the travel 
adapter from the power outlet.

4. Unplug the travel adapter from the phone.
5. Close the cover to the multifunction jack.

Insert a m
To store add
insert a mem
microSD™ m
(depending o
type).

1. Open the
the side 

Improperly connecting the travel adapter can 
cause serious damage to the phone. Any 
damages by misuse are not covered by the 
warranty.

About
When 
a warn
The ba
blinkin
the ph
Recha
phone
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assem
bling and preparing your m

obile phone

2. Insert a memory card with the label side 
facing up.

3. Push the memory card in the memory card 
slot until it locks in place.

To remove the memory card, push it gently until 
it disengages from the phone, and then pull the 
memory card out of the memory card slot.
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r phone on and off
phone on,

d hold [ ].
r PIN and tap Confirm (if 

ry).
phone off, repeat step 1 above.

the offline profile
 to the offline profile, you can use 
 non-network services in areas 
ss devices are prohibited, such as 
nd hospitals.

the offline profile, in Menu mode, 
 → Phone profiles → Offline.

 all posted warnings and directions 
fficial personnel when in areas where 
s devices are prohibited.

M8800H.book  Page 19  Wednesday, December 10, 2008  5:53 PM
wireles
using basic
functions

 Learn how to perform basic operations and use the
main features of your mobile phone.

Turn you
To turn your 

1. Press an
2. Enter you

necessa
To turn your 

Switch to 
By switching
your phone’s
where wirele
aeroplanes a

To switch to 
tap Settings

Follow
from o



ser: launch the web browser
: access the main menu screen
 application.

ets
 widgets on the toolbar.

toolbar
 tap the arrow at the top left of the 
en the toolbar. You can rearrange 
e toolbar or move them to the idle 

ding on your region or service 
er, available widgets may vary.
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using basic functions

Access menus
To access your phone’s menus,

1. In Idle mode, tap Menu to access Menu 
mode.

2. Select a menu or option.
3. Press the Back key to move up one level; 

Press [ ] twice to return to Idle mode.

Switch applications
Learn to switch to other applications from a 
menu, without closing the menu screen you are 
using.

1. While using a menu, press [ ].
The following applications are available:
• Call: open the dialing screen
• Music player: launch the music player
• Messages: access the Messages 

menu

• Brow
• Menu

2. Select an

Use widg
Learn to use

Open the 
In Idle mode,
screen to op
widgets on th
screen. 

Depen
provid
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using basic functions
 vibration intensity on the 
en

st the intensity of the vibration 
 the phone screen.

de, press the Volume key up or 

tion and press the Volume key up 
to adjust the intensity of the 

or from the silent profile
 tap Keypad and tap and hold  
unsilence your phone.

our ringtone
mode, tap Settings → Phone 

ext to the profile you are using.
e call ringtone or Video call 
.
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Add the widgets to the idle screen
1. Open the toolbar.
2. Drag a widget from the toolbar to the idle 

screen. You can position the widget 
anywhere on the screen.

Change the widgets
1. In Menu mode, tap Settings → Display 

and light → Widget.
2. Select the widgets you want to include to 

the toolbar and tap Save.

Customise your phone
Get more from your phone by customising it to 
match your preferences.

Adjust the volume of the key tones
In Idle mode, press the Volume key up or down 
to adjust the key tone volume.

Adjust the
touch scre
You can adju
when you tap

1. In Idle mo
down.

2. Tap Vibra
or down 
vibration.

Switch to 
In Idle mode,
to silence or 

Change y
1. In Menu 

profiles.
2. Tap  n
3. Tap Voic

ringtone



c call functions
e or answer calls and use basic 
.

ll
de, tap Keypad and enter an area 
 a phone number.
] or tap Voice call to dial the 

eo call, press [ ].

e call, press [ ].

call
all comes in, press [ ].

eo call, press [ ] and tap Show 

e call, press [ ].

 a call, your phone automatically locks 
ch screen to prevent accidental 
 To unlock, press [HOLD].
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using basic functions

4. Select a ringtone from the list and tap 
Save.

5. Tap Save.

Select a wallpaper (Idle mode)
1. In Menu mode, tap Settings → Display 

and light → Wallpaper.
2. Scroll left or right to an image.
3. Tap Set.

Lock your phone
1. In Menu mode, tap Settings → Security.
2. Tap On under Phone lock.
3. Enter a new 4- to 8-digit password and tap 

Confirm.
4. Enter the new password again and tap 

Confirm.

Use basi
Learn to mak
call functions

Make a ca
1. In Idle mo

code and
2. Press [

number.
For a vid

3. To end th

Answer a 
1. When a c

For a vid
me.

2. To end th

During
the tou
inputs.
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using basic functions
 view messages

d and view text (SMS), multimedia 
mail messages.

xt or multimedia message
mode, tap Messages → Create 
 → Message.

to add recipient → Enter 
.
estination number and tap Done.
to add text.
r message text and tap Done. 

ing as a text message, skip to step 
aching multimedia, continue with 

 media → an item type and add an 

 to send the message.
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Adjust the volume
To adjust the volume during a call, press the 
Volume key up or down.

Use the speakerphone feature
1. During a call, tap Speaker → Yes to 

activate the speaker.
2. To switch back to the earpiece, tap 

Speaker.

Use the headset
By plugging the supplied headset into the 
phone, you can make and answer calls:

• To redial the last call, press and hold the 
headset button, and then press again and 
hold.

• To answer a call, press the headset button.
• To end a call, press and hold the headset 

button.

Send and
Learn to sen
(MMS), and e

Send a te
1. In Menu 

message
2. Tap Tap 

manually
3. Enter a d
4. Tap Tap 
5. Enter you

 p. 24
For send
7. For att
step 6.

6. Tap Add
item.

7. Tap Send



 text input method
en the text input field, the virtual 
ars. Tap  and select one of the 
t methods for entering text:

g full screen
g box

sing the virtual keypad
xt input method to Keypad. You 
llowing text input modes:

n use a wide keyboard when you 
e phone anti-clockwise to landscape 
ile entering text.

le text input modes vary depending 
selected text input language. To 
 the text input language, tap the text 
nguage at the bottom right of the 
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using basic functions

Send an email
1. In Menu mode, tap Messages → Create 

message → Email.
2. Tap Tap to add recipient → Enter 

manually.
3. Enter an email address and tap Done.
4. Tap Tap to add subject.
5. Enter a subject and tap Done.
6. Tap Tap to add text.
7. Enter your email text and tap Done.
8. Tap Add files → an item type and attach a 

file (if necessary).
9. Tap Send to send the message.

Enter text
With your phone’s touch screen, you can enter 
text and create messages or notes.

Change the
When you op
keypad appe
following inpu

• Keypad
• Handwritin
• Handwritin

Enter text u
Change the te
can use the fo

You ca
rotate th
view wh

Availab
on the 
change
input la
screen.
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using basic functions

1. Tap the text input mode to select 
Abc.

2. Tap the appropriate virtual key until 
the character you want appears 
on the display.

1. Tap T9. The dot by T9 turns 
green.

2. Tap the appropriate virtual keys to 
enter an entire word.

3. When the word displays correctly, 
tap  to insert a space. If the 
correct word does not display, 
select an alternate word from the 
list that appears.

1. Tap the text input mode to select 
Numeric.

2. Tap the appropriate virtual key to 
enter a number.

Function
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Mode Function

Pinyin

1. Tap the text input mode to select 
Pinyin.

2. Tap the appropriate alphanumeric 
virtual keys to enter pinyins.

3. Tap a pinyin.
4. Tap 0. A number appears by 

each character.
5. Scroll left or right to a character.
6. Tap the character you want.

Stroke

1. Tap the text input mode to select 
S Stroke or T STR.

2. Tap 1 through 5 to enter strokes. 
Tap 6 when you are unsure which 
stroke to enter. This will insert a 
placeholder.

3. Scroll left or right to a character.
4. Tap the character you want.

ABC

T9

Number

Mode



r multimedia messages
ode, tap Messages → Inbox.
xt or multimedia message.

ail
ode, tap Messages → Email 

account.
load.
email or a header.
cted a header, tap Retrieve to 
ody of the email.
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Enter text using the handwriting full 
screen
1. Change the text input method to 

Handwriting full screen.
2. Write each character anywhere on the 

screen.
To change case or use numbers or 
symbols, tap Abc.

Enter text using the handwriting box
1. Change the text input method to 

Handwriting box.
2. Write each character in the writing area.

To change case or use numbers or 
symbols, tap Abc.

View text o
1. In Menu m
2. Select a te

View an em
1. In Menu m

inbox.
2. Select an 
3. Tap Down
4. Select an 
5. If you sele

view the b

Symbol

1. Tap the text input mode to select 
Symbols.

2. Tap the appropriate virtual key to 
select a symbol.

Mode Function
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ic camera functions
asics to capture and view photos 

hotos
he phone anti-clockwise to 
pe view.
ode, press and hold [ ] to turn on 
era.

 you have found a contact, you can:
l the contact by tapping  or pressing 

] 
t the contact information by tapping 
it

 you turn on the camera, the display 
ppear blank due to temporary 
ostatic discharge. Try restarting the 
e to solve the problem.
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Add and find contacts
Learn the basics of using the phonebook 
feature.

Add a new contact
1. In Idle mode, tap Keypad and enter a 

phone number.
2. Tap More → Add to Phonebook → New.
3. Tap Phone or SIM.
4. Enter contact information.
5. Tap Save to add the contact to memory.

Find a contact
1. In Menu mode, tap Phonebook.
2. Drag  to select the first letter of the name 

you want to find.
3. Select the contact’s name from the search 

list.

Use bas
Learn the b
and videos.

Capture p
1. Rotate t

landsca
2. In Idle m

the cam

Once
• cal

[
• edi

Ed

When
may a
electr
phon



e, press and hold [ ] to turn on 
a.
 switch to Recording mode.
ns at the subject and make any 
ts.
] to start recording.
] to stop recording. 
 is saved automatically.

s
, tap My files → Videos → My 
 a video file.

in your photos
ces in your photos and make 
essages from photos. Before 

r sending messages, you must 
gs.
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using basic functions

3. Aim the lens at the subject and make any 
adjustments.

4. Press [ ] to take a photo.
The photo is saved automatically.

View photos
In Menu mode, tap My files → Images → My 
photos → a photo file.

To categorise and view photos in a wide view,

1. In Menu mode, tap Photo browser.
2. Rotate the phone anti-clockwise to 

landscape view.
3. Tap  and select a category to display the 

photos.
4. Scroll left or right to view photos.

Capture videos
1. Rotate the phone anti-clockwise to 

landscape view.

2. In Idle mod
the camer

3. Tap  to
4. Aim the le

adjustmen
5. Press [
6. Press [

The video

View video
In Menu mode
video clips →

Tag faces 
Learn to tag fa
calls or send m
making calls o
create face ta
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 music
 listen to music via the music 
 radio.

he FM radio
supplied headset into the phone’s 
tion jack.
mode, tap Applications → FM 

to start automatic tuning.
 scans and saves available 
utomatically.

r  to select a radio station.
nt to get information about the 
 hear, tap More → Music 
ion.  p. 39
ff the FM radio, tap .

t time you access the FM radio, you 
 prompted to start automatic tuning.
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To tag faces in your photos,

1. Select a photo by pressing [ ] or capture 
a new photo.  p. 27

2. Tap  to add a tag to a person’s face.
3. Tap , move or resize the rectangle on a 

face, and tap  (if necessary).
4. Tap Add → Add name.
5. Enter a name of the face tag and tap Done.
6. Tap Options → Edit → Link to Phonebook 

→ Create contact to save a new contact 
with the face tag to the phonebook.

To make calls or send messages from photos,

1. Select a photo with a face tag by pressing 
[ ].

2. Tap . The face tag appears with the 
name.

3. Tap Options → Call or Message.

Listen to
Learn how to
player or FM

Listen to t
1. Plug the 

multifunc
2. In Menu 

radio.
3. Tap Yes 

The radio
stations a

4. Tap  o
If you wa
song you
recognit

5. To turn o

The firs
will be



e web
ss and bookmark your favourite 

b pages
ode, tap Applications → 

→ Home to launch your service 
 homepage.

Skip backward; Scan backward in 
a file (tap and hold)

Skip forward; Scan forward in a 
file (tap and hold)

Adjust the volume up or down

Function
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Listen to music files
Start by transferring files to your phone or 
memory card:

• Download from the wireless web.  Browse 
the web

• Download from a PC with the optional 
Samsung PC Studio.  p. 36

• Receive via Bluetooth.  p. 41
• Copy to your memory card.  p. 36
• Synchronise with Windows Media Player 11. 

 p. 37
After transferring music files to your phone or 
memory card,

1. In Menu mode, tap Music → Music player.
2. Select a music category → a music file.
3. Control playback using the following icons:

Browse th
Learn to acce
web pages.

Browse we
1. In Menu m

Browser 
provider’s

Icon Function
Pause playback

Play playback

Icon
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2. Navigate web pages using the following 
icons:

Bookmark your favourite web pages
1. In Menu mode, tap Applications → 

Browser → Bookmarks.
2. Tap Add.
3. Enter a page title and a web address (URL).
4. Tap Save.

Icon Function

 
Move backward or forward on a 
web page

Refresh the current web page

Return to the homepage

Zoom on a web page

Add a bookmark

Open a list of saved bookmarks

Change the view mode



ced call functions
ur phone’s additional calling 

ial missed calls
ll display calls you have missed 
 To dial the number of a missed 

sed call you want to dial from the 
 widget.
] to dial.

tly dialled number
e, press [ ] to display a list of 
bers.

e number you want and tap  to 

ll or retrieve a held call
lace a call on hold or tap Retrieve 
eld call.
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dial.

Hold a ca
Tap Hold to p
to retrieve a h
using advanced
functions

 Learn how to perform advanced operations and
use additional features of your mobile phone.

Use advan
Learn about yo
capabilities. 

View and d
Your phone wi
on the display.
call,

1. Tap the mis
event alert

2. Press [

Call a recen
1. In Idle mod

recent num
2. Scroll to th
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ultiparty call (conference 

irst party you want to add to the 
 call.

nnected to the first party, call the 
arty.

party is automatically placed on 

nnected to the second party, tap 

teps 2 and 3 to add more parties 
ary).
e multiparty call, press [ ].

ernational number
de, tap Keypad and tap and hold 

rt the + character.
 complete number you want to dial 
code, area code, and phone 
 and then press [ ] to dial.
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Dial a second call
If your network supports this function, you can 
dial another number during a call:

1. Tap Hold to place the first call on hold.
2. Tap Keypad, enter the second number to 

dial, and press [ ].
3. Tap Swap to switch between the two calls.
4. To end the call on hold, tap On hold and 

tap .
5. To end the current call, press [ ].

Answer a second call
If your network supports this function, you can 
answer a second incoming call:

1. Press [ ] to answer the second call.
The first call is automatically placed on hold.

2. Tap Swap to switch between the calls.

Make a m
call)
1. Call the f

multiparty
2. While co

second p
The first 
hold.

3. When co
Join.

4. Repeat s
(if necess

5. To end th

Call an int
1. In Idle mo

0 to inse
2. Enter the

(country 
number),



dial numbers
ode, tap Phonebook.
wn arrow next to the Contacts 
elect Favorites.

ontact.
ct is saved to the speed dial 

oup of contacts
ups of contacts, you can assign 

 ringtones, caller ID photos, and 
o each group or send messages 
an entire group. Start by creating 

ode, tap Phonebook.
wn arrow next to the Contacts 
elect Groups.

 five speed dial numbers will be 
d to the favourite contacts ( ) on 
et toolbar.

M8800H.book  Page 34  Wednesday, December 10, 2008  5:53 PM
34

using advanced functions

Call a contact from the phonebook
You can call numbers directly from the 
phonebook using stored contacts.  p. 27

1. In Menu mode, tap Phonebook.
2. Scroll to the number you want to dial and 

tap  to dial.

Use advanced phonebook 
functions
Learn to create namecards, set speed dial 
numbers and create groups of contacts.

Create a namecard
1. In Menu mode, tap Phonebook → More → 

My namecard.
2. Enter your personal details.
3. Tap Save.

Set speed 
1. In Menu m
2. Tap the do

box and s
3. Tap Add.
4. Select a c

The conta
number.

Create a gr
By creating gro
group names,
vibration type t
and emails to 
a group:

1. In Menu m
2. Tap the do

box and s

You can send your namecard by attaching it 
to a message or email or transferring it via the 
Bluetooth wireless feature.

The first
assigne
the widg
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using advanced functions
ultimedia template
ode, tap Messages → 
s → Multimedia templates.
e to open a new template 

ultimedia message, with a 
d desired attachments, to use as 
late.  p. 23
→ Save as template.

templates in new 

ew message, in Menu mode, 
ges → Create message → a 

type.
→ Insert → Text template → a 
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3. Tap Create group.
4. Set a group name, the caller ID photo, a 

group ringtone, and vibration type.
5. Tap Save.
6. Tap Yes to add members to the new group 

(if necessary).

Use advanced messaging 
functions
Learn to create templates and use templates to 
create new messages.

Create a text template
1. In Menu mode, tap Messages → 

Templates → Text templates.
2. Tap Create to open a new template 

window.
3. Tap the screen.
4. Enter your text and tap Done.
5. Tap More → Save as template.

Create a m
1. In Menu m

Template
2. Tap Creat

window.
3. Create a m

subject an
your temp

4. Tap More 

Insert text 
messages
1. To start a n

tap Messa
message 

2. Tap More 
template.



n optional PC data cable, connect 
ifunction jack on your phone to a 

sung PC Studio and copy files 
 PC to the phone.
 the Samsung PC Studio help for 
formation.

sic files to a memory card
memory card.
 mode, tap Settings → Phone 
 → PC connections → Mass 
 → Save.

] to return to Idle mode.
n optional PC data cable, connect 
ifunction jack on your phone to a 

onnected, a pop-up window will 
on the PC.
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Create a message from a 
multimedia template
1. In Menu mode, tap Messages → 

Templates → Multimedia templates.
2. Select the template you want.
3. Tap Send.

Your template opens as a new multimedia 
message.

Use advanced music functions
Learn to prepare music files, create playlists, 
and store radio stations.

Copy music files via Samsung PC 
Studio
1. In Menu mode, tap Settings → Phone 

settings → PC connections → Samsung 
PC studio → Save.

2. Using a
the mult
PC.

3. Run Sam
from the
Refer to
more in

Copy mu
1. Insert a 
2. In Menu

settings
storage

3. Press [
4. Using a

the mult
PC.
When c
appear 
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using advanced functions
 drag the music files you want to 

st.
t Sync.

aylist
ode, tap Music → Music player 
s.
e.
xt input field.
 for your new playlist and tap 

an image to the playlist, tap Tap 
d select an image or capture a 
.

 new playlist.
 Tracks.

 files you want to include and tap 
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5. Select Open folder to view files in the 
pop-up window on the PC.

6. Copy files from the PC to the memory card.

Synchronise your phone with 
Windows Media Player
1. Insert a memory card.
2. In Menu mode, tap Settings → Phone 

settings → PC connections → Media 
player → Save.

3. Press [ ] to return to Idle mode.
4. Using an optional PC data cable, connect 

the multifunction jack on your phone to a 
PC with Windows Media Player installed.
When connected, a pop-up window will 
appear on the PC.

5. Select Sync digital media files to this 
device in the pop-up window on the PC.

6. Edit or enter your phone’s name in the pop-
up window (if necessary), and then click 
Finish.

7. Select and
the sync li

8. Click Star

Create a pl
1. In Menu m

→ Playlist
2. Tap Creat
3. Tap the te
4. Enter a title

Done.
5. To assign 

to edit an
new photo

6. Tap Save.
7. Select the
8. Tap Add →
9. Select the

Add.



ou are finished recording, tap Stop. 
sic file will be saved in Radio clips 
 files → Sounds).

io stations automatically
e supplied headset into the phone’s 
ction jack.

u mode, tap Applications → FM 

re → Self-tuning.
s to confirm (if necessary).
io scans and saves available 
 automatically.

recording feature is developed for voice 
rding only. The quality of the recording 
e much lower than digital media.
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Customise your music player 
settings
1. In Menu mode, tap Music → Music player.
2. Tap Settings.
3. Adjust the settings to customise your music 

player. 
4. Tap Save.

Record songs from the FM radio
1. Plug the supplied headset into the phone’s 

multifunction jack.
2. In Menu mode, tap Applications → FM 

radio.
3. Tap  to start the FM radio.
4. Tap More → Record to start recording.

5. When y
The mu
(tap My

Store rad
1. Plug th

multifun
2. In Men

radio.
3. Tap Mo
4. Tap Ye

The rad
stations

The 
reco
will b
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Find information of music
Learn to access an online music service and 
get information about the songs you hear while 
on the move.

1. In Menu mode, tap Music → Music 
recognition.

2. Select Music recognition to connect to 
the server.

3. When your phone is successfully 
registered, tap  to record a part of music 
you want to find.

Some service providers may not support this 
service and the database may not have 
information for all songs.



luetooth wireless 

your phone’s ability to connect to 
s devices for exchanging data and 
free features.

e Bluetooth wireless 

mode, tap Applications → 
h.
ircle in the centre to turn on the 
 wireless feature. 
ther devices to locate your phone, 

ngs → My phone’s visibility → On 

ect Custom, set duration that your 
 visible. 
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phone is
using tools and
applications

 Learn how to work with your mobile phone’s tools
and additional applications.

Use the B
feature
Learn about 
other wireles
using hands-

Turn on th
feature
1. In Menu 

Bluetoot
2. Tap the c

Bluetooth
3. To allow o

tap Setti
→ Save.
If you sel
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sing the Bluetooth 
e
r the Bluetooth wireless 
 OK (if necessary).
firm that you are willing to 
m the device (if necessary).

IM mode
de, you can make or answer 
nnected Bluetooth hands-
IM or USIM card on your 

 SIM mode,

, tap Applications → 
ettings.
IM mode → On.

 mode, start the Bluetooth 
Bluetooth hands-free car kit.
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Find and pair with other Bluetooth-
enabled devices
1. In Menu mode, tap Applications → 

Bluetooth → Search.
2. Select and drag a device icon into the 

centre.
3. Enter a PIN for the Bluetooth wireless 

feature or the other device’s Bluetooth PIN, 
if it has one, and tap Done.
When the owner of the other device enters 
the same code or accepts the connection, 
pairing is complete.

Send data using the Bluetooth 
wireless feature
1. Select the file or item from one of your 

phone’s applications that you want to send.
2. Tap Send via or Send URL via → 

Bluetooth or tap More → Send namecard 
via → Bluetooth.

Receive data u
wireless featur
1. Enter the PIN fo

feature and tap
2. Tap Yes to con

receive data fro

Use Remote S
In Remote SIM mo
calls only with a co
free car kit via the S
phone.

To activate Remote

1. In Menu mode
Bluetooth → S

2. Tap Remote S
3. Tap Save.
To use Remote SIM
connection from a 



e sender’s name and tap Done.
ve → Accept.

e phone display on a TV
w files by connecting your phone to 

e TV on, connect your phone to the 
 a TV out cable.
the TV to the appropriate external 
ode.
annot view the phone via the TV, try 
g the TV-out settings: In Menu 

tap Settings → Phone settings → 
 → a video encoding system.

 files may not display correctly, due to 
ences in video systems or quality of the 
isplay. The Bluetooth stereo headset 
zoom functions will not work in TV-out 
e.
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Activate the mobile tracker
When someone inserts a new SIM or USIM 
card in your phone, the mobile tracker feature 
will automatically send the contact number to 
two recipients to help you locate and recover 
your phone. To activate the mobile tracker,

1. In Menu mode, tap Settings → Security → 
Mobile tracker.

2. Enter your password and tap Confirm.
3. Tap On to turn on the mobile tracker.
4. Tap Recipients to open the recipient list.
5. Tap the recipient field.
6. Enter a phone number and tap Done.
7. Tap OK to save the recipients.
8. Tap Sender. 

9. Enter th
10. Tap Sa

View th
Learn to vie
a TV. 

1. With th
TV with

2. Switch 
input m
If you c
changin
mode, 
TV-out

The Bluetooth hands-free car kit must be 
authorised. To authorise, tap the device and 
select Authorise device.

Your
differ
TV d
and 
mod
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es
 images and apply fun effects.

cts to images
mode, tap My files → Images → 
os → a photo file.

→ Effects → an effect option.
variation of the effect to apply and 
.
a blur effect to a specific area of 
, move or resize the rectangle and 
→ Done.

Play playback

Scan backward in a file 

Scan forward in a file 

Adjust the volume up or down

Function
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Record and play voice memos
Learn to operate your phone’s voice recorder.

Record a voice memo
1. In Menu mode, tap Applications → Voice 

recorder.
2. Tap  to start recording.
3. Speak your memo into the microphone.
4. When you are finished speaking, tap .

Your memo is saved automatically.

Play a voice memo
1. In Menu mode, tap My files → Sounds → 

Voice clips.
2. Select a file.
3. Control the playback using the following 

icons:

Edit imag
Learn to edit

Apply effe
1. In Menu 

My phot
2. Tap .
3. Tap Edit 
4. Select a 

tap Done
To apply 
an image
tap Blur 

Icon Function
Pause playback

Icon



 an image
mode, tap My files → Images → 
os → a photo file.

→ Transform → Resize, Rotate, 

r flip the image as desired and tap 

 the image, select a size and tap 
Done.
u are finished with transforming 
tap Files → Save as.
memory location (if necessary).
ew file name for the image and tap 
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5. When you are finished with applying 
effects, tap Files → Save as.

6. Select a memory location (if necessary).
7. Enter a new file name for the image and tap 

Done.

Adjust an image
1. In Menu mode, tap My files → Images → 

My photos → a photo file.
2. Tap .
3. Tap Edit → Adjust → an adjustment option 

(brightness, contrast, or colour).
To adjust the image automatically, select 
Auto level.

4. Adjust the image as desired and tap Done.
5. When you are finished with adjustment, tap 

Files → Save as.
6. Select a memory location (if necessary).
7. Enter a new file name for the image and tap 

Done.

Transform
1. In Menu 

My phot
2. Tap .
3. Tap Edit 

or Flip.
4. Rotate o

Done.
To resize
Save → 

5. When yo
options, 

6. Select a 
7. Enter a n

Done.
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e.
u are finished adding visual 
 tap Files → Save as.
memory location (if necessary).
ew file name for the image and tap 

mo
mode, tap My files → Images → 
os → a photo file.

→ Memo on screen.
colour and enter a memo on the 

e.
u are finished, tap Files → Save 

memory location (if necessary).
ew file name for the image and tap 
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Crop an image
1. In Menu mode, tap My files → Images → 

My photos → a photo file.
2. Tap .
3. Tap Edit → Crop.
4. Move the rectangle over the area you want 

to crop and tap Crop → Done.
5. When you are finished cropping, tap Files 

→ Save as.
6. Select a memory location (if necessary).
7. Enter a new file name for the image and tap 

Done.

Insert a visual feature
1. In Menu mode, tap My files → Images → 

My photos → a photo file.
2. Tap .
3. Tap Edit → Insert → a visual feature (frame, 

image, clip art, emoticon, or text).
4. Select a visual feature or enter text.

5. Tap Don
6. When yo

features,
7. Select a 
8. Enter a n

Done.

Add a me
1. In Menu 

My phot
2. Tap .
3. Tap Edit 
4. Select a 

screen.
5. Tap Don
6. When yo

as.
7. Select a 
8. Enter a n

Done.



eos
dit video files and apply visual effects.

y segment
u mode, tap Applications → Video 
.
les → Import image or Import 
.
 an image or video category → an 
 or video → Add. 
 image, select the duration that the 
 displays.
ore → Files to add more images or 
.
it → Trim.
 to play the video and tap Start 

at the point where you want the new 
to begin.
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Print images
Learn to print your image with an optional PC 
data cable or the Bluetooth wireless feature.

To print an image using an optional PC data 
cable,

1. Connect the multifunction jack on your 
phone to a compatible printer.

2. Open an image.  p. 28
3. Tap More → Print via → USB.
4. Set print options and print the image.
To print an image using the Bluetooth wireless 
feature,

1. Open an image.  p. 28
2. Tap More → Print via → Bluetooth.
3. Select a Bluetooth-enabled printer and pair 

with the printer.  p. 41
4. Set print options and print the image.

Edit vid
Learn to e

Trim an
1. In Men

editor
2. Tap Fi

video
3. Select

image
For an
image

4. Tap M
videos

5. Tap Ed
6. Tap 

mark 
video 
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e → Files to add more images or 

→ Split.
o play the video and tap Split 
Split to divide the file into two 

 image or video as desired 
 the clips.
u are finished, tap More → Export 
 → Yes.
he project for future use, tap More 

 Save project. The project will be 
Other files.
ew file name and tap Done.
 the file, tap Yes (if necessary).
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7. Tap End mark at the point where you want 
the new video to end.

8. Tap Trim.
9. When you are finished, tap More → Export 

→ Video → Yes.
To save the project for future use, tap More 
→ Files → Save project. The project will be 
saved in Other files.

10. Enter a new file name and tap Done.
11. To check the file, tap Yes (if necessary).

Split videos
1. In Menu mode, tap Applications → Video 

editor.
2. Tap Files → Import image or Import 

video.
3. Select an image or video category → an 

image or video → Add. 
For an image, select the duration that the 
image displays.

4. Tap Mor
videos.

5. Tap Edit 
6. Tap  t

point → 
clips. 

7. Insert an
between

8. When yo
→ Video
To save t
→ Files →
saved in 

9. Enter a n
10. To check



rt.
t and tap Done.
 text and tap Done.
u are finished, tap More → Export 
 → Yes.
he project for future use, tap More 

 Save project. The project will be 
Other files.
ew file name and tap Done.
 the file, tap Yes (if necessary).

d track
mode, tap Applications → Video 

 → Import image or Import 

 image or video category → an 
 video → Add. 
age, select the duration that the 

splays.
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Insert text

1. In Menu mode, tap Applications → Video 
editor.

2. Tap Files → Import image or Import 
video.

3. Select an image or video category → an 
image or video → Add. 
For an image, select the duration that the 
image displays.

4. Tap More → Files to add more images or 
videos.

5. Tap Edit → Insert → Text.
6. Tap  to play the video and tap Start 

mark at the point where you want the text 
to be displayed.

7. Tap End mark at the point where you want 
the text to be disappeared.

8. Tap Inse
9. Enter tex
10. Move the
11. When yo

→ Video
To save t
→ Files →
saved in 

12. Enter a n
13. To check

Add soun
1. In Menu 

editor.
2. Tap Files

video.
3. Select an

image or
For an im
image di

Inserting text to a video may not be available 
depending on your service provider.
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otos and videos to 

our photos and videos to photo 
s and blogs.

 ShoZu account
ode, tap Settings → 
n settings → MobileBlog 
 ShoZu activation → On.
 confirm.
on-screen instructions to 
 account.

w destination
ode, tap Settings → 
n settings → MobileBlog 
 Destinations → Create new.
on-screen instructions to add a 
ation site.
ps 1 and 2 above to add more 
s.
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4. Tap More → Files to add more images or 
videos.

5. Tap Additional audio track → Import 
sound.

6. Tap Sounds → a sound category → a 
sound → Add.

7. When you are finished, tap More → Export 
→ Video → Yes.
To save the project for future use, tap More 
→ Files → Save project. The project will be 
saved in Other files.

8. Enter a new file name and tap Done.
9. To check the file, tap Yes (if necessary).

Upload ph
the web
Learn to post y
sharing website

Activate the
1. In Menu m

Applicatio
settings →

2. Tap Yes to
3. Follow the 

activate the

Create a ne
1. In Menu m

Applicatio
settings →

2. Follow the 
new destin

3. Repeat ste
destination



 feeds
mode, tap Applications → RSS 

ate → a feed → Update → Yes.
feed category → an updated feed.

e RSS reader settings
mode, tap Applications → RSS 

e → Settings → Network 

ext to a profile you want.
the settings to customise your 
er.
.
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Upload a file
1. In Menu mode, select My files → Images 

or Videos.
2. Select a photo or video.
3. Tap More → Upload to web.

Use RSS reader
Learn to use RSS reader to get the latest news 
and information from your favourite websites.

Create feeds
1. In Menu mode, tap Applications → RSS 

reader.
2. Tap Add.
3. Tap the URL input field.
4. Enter the address of an RSS feed and tap 

Done.
5. Tap OK.

Read RSS
1. In Menu 

reader.
2. Tap Upd
3. Select a 

Customis
1. In Menu 

reader.
2. Tap Mor

settings.
3. Tap  n
4. Change 

RSS read
5. Tap Save
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plications

mode, tap Applications → 
nd more → an application.
 to access a list of various options 

ngs for your application.

nd view world clocks
 the time in another city and set 

 to appear on your display.

orld clock
mode, tap Organiser → World 

.
 or right to a time zone.
o create your world clock.
d clock is set as the second clock.
ore world clocks, repeat steps 
e.
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Use Java-powered games and 
applications
Learn to use games and applications powered 
by award-winning Java technology.

Play games
1. In Menu mode, tap Applications → 

Games and more.
2. Select a game from the list and follow the 

on-screen instructions.

Launch ap
1. In Menu 

Games a
2. Tap More

and setti

Create a
Learn to view
world clocks

Create a w
1. In Menu 

clock.
2. Tap Add
3. Scroll left
4. Tap OK t

The worl
5. To add m

2-4 abov

Depending on the software of the phone, the 
download of java files may not be supported.

Available games may vary depending on 
your service provider or region. Game 
controls and options may vary.



 details. 
.

larm
rm sounds,

lider to Stop to stop an alarm 
ooze.
lider to Stop to stop an alarm with 
 drag the slider to Snooze to 
e alarm for the snooze period.

 an alarm
mode, tap Alarms.
ext to the alarm you want to 
e.

to power-up feature sets the phone to 
atically turn on and sound the alarm at 
signated time if the phone is turned 
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Add a world clock to your display
In Dual Clock Display mode, you can view 
clocks with two different time zones on your 
display.

After you have created a world clock,

1. In Menu mode, tap Organiser → World 
clock.

2. Tap Set as second clock.
3. Select the world clock you want to add.
4. Tap Set.

Set and use alarms
Learn to set and control alarms for important 
events.

Set a new alarm
1. In Menu mode, tap Alarms.
2. Tap Create alarm.

3. Set alarm
4. Tap Save

Stop an a
When the ala

• Drag the s
without sn

• Drag the s
snooze or
silence th

Deactivate
1. In Menu 
2. Tap Off n

deactivat

The au
autom
the de
off.
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 to pause the countdown.
 timer expires, drag the slider to 
top the alerts.

topwatch
mode, tap Applications → 
ch.
t to begin the stopwatch.
to record lap times. 
u are finished, tap Stop.
t to clear recorded times.

 new task
mode, tap Organiser → Task.
te task.
 details of the task.
.
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Use the calculator
1. In Menu mode, tap Organiser → 

Calculator.
2. Use the keys that correspond to the 

calculator display to perform basic 
mathematical operations.

Convert currencies or 
measurements
1. In Menu mode, tap Organiser → 

Convertor → a conversion type.
2. Enter the currencies or measurements and 

units in the appropriate fields.

Set a countdown timer
1. In Menu mode, tap Applications → Timer.
2. Enter the length of time to count down.
3. Tap Start to begin the countdown.

4. Tap Stop
5. When the

Stop to s

Use the s
1. In Menu 

Stopwat
2. Tap Star
3. Tap Lap 
4. When yo
5. Tap Rese

Create a
1. In Menu 
2. Tap Crea
3. Enter the
4. Tap Save



 tools, make a sketch.
otion to the sketch, use one of the 
 methods:
ore → Motion → Preset → an 
 → a motion type → OK.
ore → Motion → Motion line → 

ject. Draw a line to track and tap 

hape

Add a circle or rectangle; 
Change the line thickness; 
Change the line colour; 
Select the colour to fill the 
figure

ext

Enter text to insert; Change 
the font size; Change the 
attribute; Change the text 
colour

tamp Insert a stamp or an image

Function
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Create a text memo
1. In Menu mode, tap Organiser → Memo.
2. Tap Create memo.
3. Enter your memo text and tap Done.

Create sketches
Learn to create sketches with various sketch 
tools.

1. In Menu mode, tap Applications → Live 
pix.

2. From the sketch toolbar, tap  to change 
the tool type. You have the following tools: 3. Using the

4. To add m
following
• Tap M

object
• Tap M

an ob
OK.

Tool Function

Pen
Select the line type; Select 
the line thickness; Select 
the line colour

S

T

S

Tool
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5. When you are finished, tap File → Save as 
flash or Save as image.

6. Select a memory location (if necessary).
7. Enter a file name and tap Done.

Manage your calendar
Learn to change the calendar view and create 
events.

Change the calendar view
1. In Menu mode, tap Organiser → 

Calendar.
2. Tap More → View by day or View by 

week.

Create an event
1. In Menu mode, tap Organiser → 

Calendar.
2. Tap Create schedule.
3. Enter the details of the event as required.
4. Tap Save.



shooting procedures before 

When using the phone for the 
first time or when the PIN 
requirement is enabled, you must 
enter the PIN supplied with the 
SIM or USIM card. You can 
disable this feature by using the 
PIN lock menu.

Your SIM or USIM card is 
blocked, usually as a result of 
entering your PIN incorrectly 
several times. You must enter the 
PUK supplied by your service 
provider. 

Try this to solve the problem:

M8800H.book  Page a  Wednesday, December 10, 2008  5:53 PM
a

troubl
If you are having
contacting a ser

While using y
messages ma

Message T
Insert SIM 
card to 
access 
network 
services

E
is

Phone lock
W
e
p

eshooting
 trouble with your mobile phone, try these trouble
vice professional.

our phone, the following 
y appear:

ry this to solve the problem:

nsure that the SIM or USIM card 
 installed correctly.

hen the phone lock feature is 
nabled, you must enter the 
assword you set for the phone.

PIN code

PUK code

Message
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troubleshooting
ller cannot reach you.
t your phone is turned on.

at you have accessed the right 
twork.
at you have not set call barring for 
 number.

ller cannot hear you 

at you are not covering the built-in 
e.

at the microphone is close to your 

headset, ensure that it is properly 
.

 beeps and the battery icon 

is low. Recharge or replace the 
ntinue using the phone.
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Your phone displays “No service” or 
“Limited service.”
• When you are in areas with weak signals or 

poor reception, you may lose reception. 
Move to another area and try again.

• You cannot access some options without a 
subscription. Contact your service provider 
for more details.

You enter a number, but the call is not 
dialled.
• Ensure that you have pressed the Dial key: 

[ ].
• Ensure that you have accessed the right 

cellular network.
• Ensure that you have not set call barring for 

the phone number.

Another ca
• Ensure tha
• Ensure th

cellular ne
• Ensure th

the phone

Another ca
speaking.
• Ensure th

microphon
• Ensure th

mouth.
• If using a 

connected

The phone
flashes.
Your battery 
battery to co



 is hot to the touch.
e several applications at once, 
equires more power and may heat 

l and should not affect your 
an or performance.
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c

troubleshooting

The audio quality of the call is poor.
• Ensure that you are not blocking the phone’s 

internal antenna.
• When you are in areas with weak signals or 

poor reception, you may lose reception. 
Move to another area and try again.

You select a contact to call, but the call 
is not dialled.
• Ensure that the correct number is stored in 

the contact list.
• Re-enter and save the number, if necessary.

The battery does not charge properly or 
sometimes the phone turns itself off.
• The battery terminals may be dirty. Wipe 

both gold-coloured contacts with a clean, 
soft cloth and try charging the battery again.

• If the battery will no longer charge 
completely, dispose of the old battery 
properly and replace it with a new battery.

Your phone
When you us
your phone r
up.

This is norma
phone’s lifesp
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