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About This User’s Guide

Your product is packaged with two or three User’s Guides:

* Your MFP User’s Guide(s), which provides you with all of the detailed

.-:-;'))}' i/ information you will need to install, and use the product as a printer, scanner,
/' copier, and fax (Available features vary depending on your MFP type.) This
— _/f s Guide also provides information to maintain and troubleshoot your product.

e This User’s Guide, which provides the basic description on using the supplied
_ multifunctional application, Samsung SmarThru, which allows you to scan and
oy W edit images, and send e-mail and fax on your computer. You will also find a brief
description on the automatic text recognition programme, AnyPage.

Trademarks

e SmarThru, MailBox, Image Manager, Scan Manager, Copy Manager, Image Viewer, AnyPage
are trademarks of Samsung Electronics.
¢ Acrobat Reader is a trademark of Adobe Systems Inc.

* Other names and trademarks mentioned in this guide are trademarks of their respective
holders.
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JGetting Started

Samsung SmarThru is the accompanying software for
Samsung multi-function product (MFP). This chapter
introduces you to the Samsung SmarThru software. Topics
included in this chapter are:

Samsung SmarThru

0 Introduction

0 Programmes within Samsung SmarThru
0 Running Samsung SmarThru

0 Getting Help

e

—
Note

To use the Samsung SmarThru software, you must
install the SmarThru CD-ROM that was shipped with
your MFP. For information on installing the SmarThru
CD-ROM, refer to the Product User’s Guide.




Samsung SmarThru

Introduction

SmarThru is the accompanying software for Samsung multifunction
product (MFP). With the SmarThru, you can enjoy all the MFP
capabilities, such as printing, multi-page scanning, and copying. If you
activate the SmarThru e-mail or fax services, you can send or receive
e-mail or fax messages using your SmarThru system. The SmarThru
system gives you the ability to keep your e-mail and fax correspondence
in a single place, and to send the same messages via fax and over the
Internet at the same time.

With the SmarThru, scanning becomes a pleasure. You can save scanned
images in a dedicated storage area for subsequent editing, sending via
e-mail or fax, printing, and processing by other programmes of your
choice.

The SmarThru contains a powerful image editor that allows to alter
images: applying various visual effects, changing colours, adding
annotations, etc.

AnyPage OCR software (included in the package) gives you the ability to
convert scanned images into text documents, suitable for editing with
your favorite text editor. Using AnyPage OCR, you can automatically
recognise all incoming fax messages.
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Programmes within Samsung SmarThru

Here you can find a quick reference to SmarThru software. The main
SmarThru programme integrates three components: Image Manager,
Scan Wizard, and Mailbox if activated.

Image Manager
Image Manager is intended for storing and editing images.

Scan Wizard
Scan Wizard is intended for the quick launch of several scanning
procedures.

Scan Manager
It scans documents to the Image Manager’s database.

Copy Manger
It copies documents by scanning and subsequent printing.

AnyPage

AnyPage is an optical character recognition(OCR) programme. Using the
AnyPage you can convert scanned document to a text file, which can be
edited afterwards.

Mailbox (available only when you activate the SmarThru message system.)
Mailbox is intended for storing fax and e-mail messages sent and received
using the SmarThru system.

New Message (available only when you activate the SmarThru message system.)
This programme is intended for creating, editing, and sending e-mail
and/or fax messages, and for reading incoming messages.

Fax Manager (available only when activate the SmarThru fax service.)
This is a wizard for creating and sending fax messages.

Fax Cover Page Editor (available only when activate the SmarThru fax service.)
The editor is intended for creating and editing fax cover pages (the very
first page of a fax). Cover pages contain information specific to a
particular message, such as recipient’s name, phone number, subject, etc.

SmarThru Engine (available only when you activate the SmarThru message system.)
SmarThru engine is the core of SmarThru message system. It must be
running to send and receive fax and e-mail messages.
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Plugin Bar
g:‘u Image Manager

% Scan Wizard

Running Samsung SmarThru

Image Manager, Scan Wizard, and Mailbox if activated, are integrated in
the Samsung SmarThru 3 window.

To open the Image Manager, the Scan Wizard, or the Mailbox, run the
SmarThru 3 in the following ways:

* From the desktop window,

double-click the SmarThru 3 S '—'F'_Trhﬂ '
icon. Microsoft ... Double click.

r

L%

SmarThru 3

* From the Start menu, click Programs, select Samsung SmarThru
and then SmarThru 3.

The Samsung SmarThru 3 window opens.

Status Bar
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To open the Scan Wizard:

Select one of the following:

¢ In the Samsung SmarThru 3 window, click the Scan Wizard 3 icon in
the plugin bar on the left of the SmarThru window.

¢ In the Samsung SmarThru 3 window, click the View menu, click
Switch to and then select Scan Wizard.

* From the Start menu, click Programs, select Samsung SmarThru
and then Scan Wizard.

See the previous page to view the Scan Wizard window. For further
information on the Scan Wizard, see chapter 2 “"Scan Wizard".

To open the Image Manager:

Select one of the following:

o In the Samsung SmarThru 3 window, click the Image Manager /£, icon
in the plugin bar on the left of the SmarThru window.

¢ In the Samsung SmarThru 3 window, click the View menu, click
Switch to and then select Image Manager.

* From the taskbar at the bottom right corner of the desktop window,
right-click on the SmarThru mail engine icon and select Image
Manager from the pop-up menu.

SmarThru mail
- Gy
B DD saeM

The Image Manager window appears as shown below. For further
information on the Image Manager, see chapter 3 “Image Manager.”
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If you want to use the SmarThru e-mail or fax message system, you
have to enable the services and configure the Internet or Fax gate. See
page 4.3. After you activate the service(s), you can see the Mailbox in
the SmarThru 3 window.

To open the Mailbox:

Select one of the following:

¢ In the Samsung SmarThru 3 window, click the Mailbox - % icon in the
plugin bar on the left of the SmarThru window.

¢ In the Samsung SmarThru 3 window, click the View menu, click
Switch to and then select Mailbox. The Mailbox window appears as
shown below. For further information on the Mailbox, see “Mailbox” on
page 4.1.
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Getting Help

Samsung SmarThru contains a detailed on-line help document. If you
encounter problems while using the SmarThru, please consult the on-line
help. SmarThru Help is accessible on every SmarThru programme
window and dialogue box.

Click Help on the menu bar of the programme windows and the dialogue
boxes.

When you access the SmarThru Help, you can further select Contents
view, Index view or Search view to find the desired item quickly.
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Scan Wizard

Scan Wizard is an easy-to-use and convenient tool to
manage your scan work. This chapter provides
information on the following topics:

Scan Wizard
0 Overview

Scanning

0 Overview

0 Scanning with the Scan Manager

0 Features of the Scan Manager Window

0 Selecting Scan Options

0 Features of the Samsung TWAIN Window

Copying
0 Copying a Document

Scanning to E-mail
0 Scanning a Document to E-mail

Scanning to Fax
[0 Scanning a Document to Fax

Scanning to Web
0 Scanning Image for Publishing to the Web

Scanning to OCR
0 Scanning with Automatic Text Recognition
0 Configuring Automatic Text Recognition

Scanning to SmartMedia
0 Samsung SmartMedia
0 Scanning to SmartMedia

Remote Scan Service
O Remote Scan Service
0 Setting Up a Server Station
0 Setting Up a Client Station




Scan Wizard

Appears only if you
activate the SmarThru
e-mail or fax services.

Overview

Samsung Scan Wizard is an easy-to-use and convenient tool to manage
your work.

To launch the Scan Wizard, run the SmarThru 3 by double-clicking the
SmarThru 3 icon in the desktop window and then click the Scan Wizard
icon in the plugin bar on the left pane of the SmarThru 3 window. For

further details, see page 1.4.

Eﬁ ' Scan Wizard

Appears only if your MFP
supports SmartMedia.
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2.2 Scan Wizard

Samsung Scan Wizard contains the following services:

Scan Manager which lets you scan documents and images
quickly and easily.

Copy Manager which lets you use your MFP as a copier device.

=ia

Scan Manager which lets you scan documents and then

%‘5 launches the mail program currently configured in your PC to
send just scanned documents via e-mail. If you activate the
SmarThru e-mail service, the SmarThru mail system launches.

launches the SmarThru fax system which helps you send
electronic faxes.

|!¥

| Scan Manager which lets you scan documents and then

Scan Manager which lets you scan images for further publishing
to the Web.

If the scanned document should be passed to the OCR
programme for text recognition, click Scan to OCR.

Allows you to scan an image and save it into a Samsung
SmartMedia device.

= e L@”Lf{@

* The Scan to OCR service and the OCR Options menu are available only if
you have the OCR programme installed.

* The Scan to SmartMedia service is available only if your MFP supports
Samsung SmartMedia devices.

» The Scan to FAX service is available only if you activated the SmarThru
fax service.

Additionally the Options menu of the Scan Wizard window provides
access to the following items:

','I S e Worsid - hameurey S | iy

Soan To | Optorn Shew Mo Opens the SmarThru Configuration
window and shows the Scan Options

"_-_. __ QA dialogue which allows you to select
f scan source, etc.
2 P oo
£y v Scan
Invokes the Automatic Recognition
% Configuration dialogue box that lets you
: change the text recognition parameter.




Scanning

Note: Colour scan function may be unavailable depending on the type of your product.

Overview

Scanning is the process of converting an image into computer-usable
information by digitising the image. Scanners and digital cameras are
devices that have the technology to transfer an external image to digital
information, that can be saved as a file, printed, faxed, or otherwise
manipulated on your computer.

To scan a document, insert the document into MFP, and run the Scan
Manager module. You can do it either from the Scan Wizard programme,
or from the Image Manager. In the Scan Wizard, click the Scan button.
In the Image Manager, select Scan... from the File menu. In both cases,
scanned images will be stored in the Image Manager database.

The type of documents you can scan include photos, drawings, magazine
pages, newspaper articles, and any type of single page image.

Scan Wizard 2.3



Scanning with the Scan Manager

The Scan Manager can convert a photo or paper document into a digital
image. To scan a document with the Scan Manager, use the following
steps:

1. Load a document(s) you want to scan into your MFP.

2. Run the SmarThru 3 and open the Scan Wizard. See page 1.4.

3. Select Scan in the Scan Wizard window.
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4. Choose the scan settings and then click Scan. For more information
on the scan settings, refer to “Features of the Scan Manager Window”

on page 2.7.
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5. A progress bar informs you of the scan progress. When the scan is
completed, the scanned image is briefly displayed in the preview area.

6. The Scan Manger window closes automatically and the Image Manager
is automatically launched.

The scanned image is saved in the Incoming folder of the Image
Manager with a system-assigned name.

For information on working with the images in this browse mode, see
page 3.14.
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7. To open the image for editing, double-click on the image, or click |z

on the toolbar. The opened image will replace the contents of the
current folder.

For information on editing images with the Image Manager, refer to
“Working with Image Manager” on page 3.1.

2.6 Scan Wizard



Note: If you define
the scan size too
small, multi-page
scanning cannot be
properly made.

Features of the Scan Manager Window

The Samsung Scan Manager window is used to preview and scan
images. The controls of the Scan Manager window are described below.

Scan size: Selects the size of the image being scanned. You may select one of the
predefined sizes, or Custom to enter the dimensions manually. You may also change the
scan area using the mouse: drag one of the marquee handles (small black squares) to resize
the marquee, or place the mouse cursor inside the marquee (the cursor turns into a four-
headed arrow) and drag it to change the marquee position. If you change the dimensions
after selecting one of the predefined sizes, this setting automatically changes to Custom.

Left, Top: These settings define a position of the top left corner of the scan area.
Width, Height: These settings define the size of the scan area.

Units: Lets you select measurement units that will be used for specifying scan area
dimensions.

Image type: Selects the image type
used for scanning.

2 Samaamg Scan Mas Resolution: Selects the resolution used e
for scanning.

B e Sl:.ml
Preview area: Contains a sample picture or EHEIR
the prescanned image. It also contains a dotted mage Type  [EETIREETEN ~ |
rectangle that defines size and position of the —_—
image area where the scanned picture should Besckdor |00 o x|
appear. The heading of this area displays a =
name of the currently selected scanner. rede e
g Scenfime  [Leitei 81022117 =]
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Scan: Click this button to start scanning. Image Adjust...: Click this button to
bring up the Image Adjust window to

Prescan: Click this button to scan an image at low adjust image brightness and contrast.

resolution. This is useful for preliminary testing of scanner

setup etc. The scanned image will replace the picture in the Defaults: Click this button to return all

sample picture area.

the settings to their default values.

Cancel: Click this button to exit the Scan Manager.

Help: Click this button to bring up the help system.
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Selecting Scan Options

You can use the standard TWAIN window instead of the Samsung Scan
Manager window to scan an image. Also, if you have another scanner
driver installed on your computer, you can select the desired driver.

1. To open the Scan Option dialogue, select one of the following:

¢ In the Scan Wizard window, click the Options menu and then click
Scan.

¢ In the Image Manager window, click the File menu and then click
Scan Options.

* Open the SmarThru Configuration (see page 4.61) and then click
Scan Options in a tree on the left of the SmarThru Configuration
window.

2. The Scan Options dialogue allows you to set general options general for
all the scanners on your system.

Controls the scanning software behaviour,
when a document being scanned is smaller
than your scanner viewport area.

Select Left, if the document will be placed

along the left edge of your scanner viewport
m You can select the | area. Select Center, if the document will be |
ml scacrlmler drlver(.j";Pe i%. centred across the viewport area.
- % =1t model names differ
##% " depending on the
Digs
o (8 ey Products. "
¥ % Fax Dacs
- ¢ il ™ Lot
S eroung S0 100] Sams
B, Samoung S04 1000 Sarms UESE 1 il pos
= Serong S04119F Sam
v A Menrage Jzmm © Gean Hanage & Tl msecie:
' I-I'ii U Hgrage
1 L Sra Thiw Heghbesboed il
Select the scanner ™ Ao uring rey xranra traogh e
user interface you
wish to use when | Biea rewcis comme |
you scan.
Once SmarThru Networking option is selected ;l
4] when you install SmarThru software, you can
3 — use these options to share the scanner over

a LAN. For details on these options, see -
“Remote Scan Service” on page 2.34.

3. Save the currently changed scan option configuration.
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Features of the Samsung TWAIN Window

Brief descriptions for the controls of the Samsung TWAIN window are
provided below.

Settings Tabs: Each tab (Basic, Image
quality, Filters, and the About tab) contains
settings to adjust the scan image.

& Samsung TWAIN for Scan

CE L | wiBd3 L1100 [ 240M  Basic |image qualty | Fiters | About |

—Job type

Saved zettingz: I Standard Job ﬂ

[ elete | Save |

— Settings
Image bype: I True Color, RGE ﬂ
Resalution: I 300 dpi hd
Imange area I Custom -]
Reduce/Enlarge: | 100% | ill

Drefaults | P A Scan | Prewview | Help |

Use Help for further details on
settings in this TWAIN window.
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Copying

Note: Colour copy function may be unavailable depending on the type of your MFP.

2.10 Scan Wizard

Copying a Document

With the Samsung Copy Manager, you can

* Quickly make copies of scanned images.

o Adjust the brightness and contrast of the resulting image.

* Change the resolution and the colour mode used for copying.
e Set the number of copies.

¢ Scale the resulting image.

To copy a document using the Samsung Copy Manager:

1. Load a document(s) you want to copy into your MFP.

2. Run the SmarThru 3 and open the Scan Wizard. See page 1.4.



Note: If the system
is short of memory,
high resolution
scanning may not
be achieved. Lower
the resolution and
try again.

3. Select Copy in the Scan Wizard.
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4. The Samsung Copy Manager window opens. Adjust the scan settings.

Image type: Selects the image type used for scanning.
Resolution: Selects the resolution used for scanning.
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Check this box if you want the scanned
image to be saved into the Incoming

folder of the Image Manager database

for future reference.
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5. To select printing mode, click the Print tab at the top of the Samsung

Copy Manager window.

Description: Select on the bottom to print image descriptions below
images, on the top to print image descriptions above, or do not print to
turn printing image descriptions off.

Print Border: Check this box to print a border around images.

Center Image: Check this box to centre printed images. If the image is
larger than one page, the image will be centred across all the pages it spans.

Check this box if the copies
should be collated.

By S smpeng Copy Mananes _ 1 amE
L

Lets you choose one of five printing Cops. [
methods. For details, see page 2.13.
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Preview area: This area shows Pl " -
image(s) that will be printed.
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settings to their default values.
Brings up the standard printer
setup dialogue box.
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2.12 Scan Wizard

Copy: Click this button to start the copying process.
Prescan: Click this button to scan an image at low resolution.
Cancel: Click this button to exit the Copy Manager.
Help: Click this button to bring up the help system.



Samsung Copy Manager provides the following five printing methods:

Scale

The printed image will be scaled. Enter the scaling
factor in the Print Scale(%) field.

Fit to Page

Selecting this option will result in scaling the printed
image to fill the entire page. You may select the desired
page size using the Fit to Paper drop-down list box.

Multiple Page
per Side

If your scanner supports successive scanning of
multiple images, you may use this option to print
several images on a single page. The images will be
successively placed on a page one by one; when the
page is full, the programme will proceed to the next
page, and so on. The Images per Sheet option defines
the number of images to be placed on each page.

Clone

This option is used for printing several copies of the
same image on a single page. The Images per Sheet
option defines the number of images to be placed on
each page.

Poster

This option allows you to print a single image on several
pages. Later you will have to join them together to have
a whole printed image. The Target Size option selects
the size of the resulting image. Choose one of the
predefined sizes, or choose Custom and select the
overlap width and scaling factor using the Overlap and
Size(%) fields, respectively.

6. To configure your printer, click Printer Setup on this window to bring
up a standard printer setup dialogue box.

7. Press Copy to start the copying process. The document will be
scanned and scaled, and the desired number of copies printed.

Scan Wizard 2.13



Scanning to E-mall

2.14 Scan Wizard

Scanning a Document to E-mail

The Scan Wizard window contains the Scan to Email service which lets
you scan documents, and then launches the mail program currently
configured in your PC to send just scanned documents attached to an
e-mail.

If you activated the SmarThru e-mail service, the SmarThru e-mail
system runs to send the scanned documents. For details, see page 4.3.

To scan to e-mail, take the following steps:

1. Load a document(s) you want to send into your MFP.

2. Run the SmarThru 3 and then open the Scan Wizard. See page 1.4.

3. Select Scan to Email in the Scan Wizard window.

e [ [WuE[




Note: If the system
is short of memory,
high resolution
scanning may not
be achieved. Lower
the resolution and
try again.

4. The Samsung Scan Manager for Email window opens. Specify the scan
settings. For more information on the scan settings, see page 2.7.
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5. Click the Scan button.

When scanning is complete, the scanned document is displayed in the
preview area. The mail program in your PC (e.g. MS Outlook) is then
automatically launched. If you activated the SmarThru e-mail service,
the following screen appears.
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You'll find the scanned

document is attached as an
image file format to the mail.
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6. Fill in each field. For details on the controls of this window, see page
4.13.

7. When you are ready to send, click .

The message is automatically saved in the Outgoing folder of the
Mailbox window.

For further details about working with e-mail messages in the
SmarThru system, see page 4.12.

2.16 Scan Wizard



Scanning to Fax

Note: To send a fax using the Samsung SmarThru system, you must activate the SmarThru fax
service. See page 4.6.

Scanning a Document to Fax

The Scan Wizard window contains the Scan to FAX service which lets
you scan documents, and then launches the Fax Manager for sending
electronic faxes.

To scan to fax, take the following steps:

1. Load a document(s) you want to send into your MFP.

2. Run the SmarThru 3 and then open the Scan Wizard. See page 1.4.

3. Select Scan to FAX in the Scan Wizard window.

Click it. This icon appears
only when you activate the
SmarThru fax service.
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4. The Scan Manager for Fax window opens. Specify the scan settings.
For more information on the scan settings, see page 2.7.
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5. Click the Scan button.

When scanning is completed, the scanned document is displayed in
the preview area, and passed to the Samsung Fax Manager.

6. Enter contacts manually and/or select contacts from the Address
Book, then click Next.
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Click this button to
Recipients enter the number into

the Recipient list.
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(e IPrem |
SEEEERE T T
Click this icon to switch between international
and direct mode. International mode allows
you to select Country or City code by clicking
Vv after the number description.
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¢ To enter a contact manually, complete the Fax No field. Then click
after the fax number description. A new address will appear in
the Recipient list.

* To select a contact from the address book, click in front of
the field. Then select the desired contact from the opened window.

* To remove a contact from the Recipient list, select it in the Recipient
list, then click Remove.

If you want to send the scanned image only without setting any
further fax options, just click Finish at any time, and go to step 14.

7. Enter the subject in the Subject field and your message in the Note
field, then click Next.
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8. Select the cover page options and click Next.

b Samaursg Fax Hansge - Selecl Cover Page

If this option is off, all the recipients
Cower P9 receive exactly the same fax. To
or/and CC fields of the fax header

Ciretd Foge contain all the recipients specified.
F Eardcovm pags o
= e In case the option is on, each

addressee receives “personal” fax: he

sees his address only (To field
|nmsmm

contains addressee, CC field is empty).
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Allows you to select Eapssn Saig To customise page
one from the existing options, click Paper
cover pages. See Setup... and set options
page 4.42. as needed.

9. In the Attach Files window, you can attach files to your fax message.
You find the scanned document is already attached as an image file.
To include more, click Add File, and select the desired files. You can
attach as many files as necessary.
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scanned document is
already attached.
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To proceed to the next step, click Next.
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10. If necessary, set the general fax options as required and click Next.

Specifies when a
message should be
sent.

Allows you to specify
modem or remote fax
service.

11. If necessary, you can customise the following options in the Fax
Options dialogue box, then click Next.
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2.22 Scan Wizard

12. The dialogue box prompts you that the fax is ready, click Finish.

13. To preview the fax before sending, click Preview.

To start sending immediately, click Send.

SmarThru

Note: The messages are automatically saved in the Outgoing folder of
the Mailbox. In the Mailbox window, if you open the Outgoing
folder, you see a copy of the message and the message status.



Scanning to Web

Scanning Images for Publishing to the Web

The Scan Wizard allows you to scan images for further publishing to the
Web. For further information on the Web Publisher, see page 3.17.

To scan an image to the Web, take the following steps:

1. Load a document(s) you want to publish to the Web into your MFP.
2. Run the SmarThru 3 and then open the Scan Wizard. See page 1.4.

3. Select Scan to WEB in the Scan Wizard window.

ssuG o D
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2.24 Scan Wizard

4, The Select Project For Export dialogue box appears. If you want to
create a new project for your images, select New Web Publisher
Project. To save the image in the existing project, select Existing
Web Publisher Project and then select the location of the
appropriate project. In the latter case, the selected images will be
placed at the home page of the Web Publisher project.

5. Click Next. If you are placing images to an existing project, you
should jump directly to Step 9 to define page background settings.




6. Click Select Project Location to choose a name and location for
your project file. A folder, called yourprojectname_files, will also be
created in the same location. It will store images you will add to the
project.

7. Click Next. Select HTML generating options to define how your HTML
pages will be displayed and navigated.

8. Click Next. Select the image format to define how your images will be
converted for publishing in the Web.
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2.26 Scan Wizard

9. Click Next. The next 3 dialogue boxes allow you to define page
settings to manage the content and background of the page as well as
thumbnails displayed. Define the desired settings.

10. When you finish, click Finish.

11. The Scan Manager for the Web window opens. Specify the scan
settings. For information on the scan settings, see page 2.7.
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12. Click the Scan button to begin scanning. After the scanning is
completed, the Web Publisher project with the scanned image will be
opened.
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For further information on the Web Publisher, see page 3.17.



Scanning to OCR

Scanning with Automatic Text Recognition

With the Scan to OCR service in the Scan Wizard, you can scan a
document and send it to the OCR programme for text recognition. The
scanned image is converted to editable text and sent to the acquiring
application in your computer.

Before using the automatic recognition feature, you can set the
recognition configuration to improve the recognition result. See page
2.30.

To scan a document to the OCR programme:

1. Load a document(s) into your MFP.

2. Run the SmarThru 3 and then open the Scan Wizard. See page 1.4.

3. Select Scan to OCR in the Scan Wizard window.
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Note: If the system
is short of memory,
high resolution
scanning may not
be achieved. Lower
the resolution and
try again.

2.28 Scan Wizard

4. The Scan Manager for OCR window opens. Select the scan settings if
necessary. For more information on the scan settings, see page 2.7.
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5. Click the Scan button.
When scanning is completed, the scanned document is briefly

displayed in the preview area.

6. The system asks you to specify the file name and the destination
path. Enter the file name and select the file type, then specify the

destination.
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7. When the recognition is completed, you are asked if you want to view
it now. Click Yes.
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8. The recognised text will be displayed in your text editor application.
Check and edit the text if necessary. For details, refer to the
documentation of your text editor application.
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Note: For details on the OCR procedure, refer to chapter 5 “Using
AnyPage Lite.”
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2.30 Scan Wizard

Configuring Automatic Text Recognition

You can configure several parameters of automatic text recognition in the
Automatic Recognition Configuration window.

To bring up the Automatic Recognition Configuration window, take the
following steps:

1. In the Scan Wizard window, click the Options menu and then click
OCR.
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2. The Automatic Recognition Configuration dialogue box appears. Select
the proper settings. Descriptions are provided on the following page.
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Language

This drop-down list box lets you select the language of
the text being recognised.

Text Type

If you select Auto, the OCR programme will detect the
type of the text automatically. The next two options
supply information about the type of text. This
information helps the OCR programme in the proper
recognition of text.

Page
Formatting

This group of radio buttons defines how the page is
formatted. This also helps the OCR programme in proper
recognition.

Text Layout

Lets you indicate the layout of your text. If you select
Auto, the OCR programme will detect the layout
automatically. Select Single Column if your text is
formatted as a single column.

Tables

This group of checkboxes lets you define formatting of
tables.

Keep Pictures
in Text

If this box is checked, the pictures will be kept
with the text.

Text Saving
Parameters

If you select Organized, the text files will be saved in
a folder according to the day’s date inside the base
folder. Files are named with consecutive numbers. You
can set the path to the base folder using the Base
Folder edit field. You can also click Browse... to point
to the folder using the browse window.

If you select Always Ask, you will be prompted for the
file name each time the programme needs to save a
different file.

3. When finished, click OK.
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Scanning to
SmartMedia

2.32 Scan Wizard

Samsung SmartMedia

If your MFP supports SmartMedia devices, SmarThru provides Samsung
SmartMedia. With the Samsung SmartMedia, you can:

¢ Retrieve basic information about SmartMedia cards.

¢ Prepare SmartMedia cards for subsequent use by formatting the flash
memory.

¢ View through SmartMedia files using programmes associated with
these file types.

* Copy files from your computer to SmartMedia cards and vice versa.
» Organise SmartMedia cards folder structure.

SmartMedia is represented as a SmartMedia folder in Windows Explorer.
The SmartMedia folder works as if it were an ordinary folder.

Scanning to SmartMedia

The Scan to SmartMedia service is available in the Scan Wizard only if
your MFP supports SmartMedia devices. With this feature, you can scan
an image and save it into Samsung SmartMedia device.

To scan to SmartMedia:

1. Load a document(s) into your MFP.

2. Run the SmarThru 3 and then open the Scan Wizard. See page 1.4.



3. Select Scan to SmartMedia in the Scan Wizard window.
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4. The Samsung Scan Manager for SmartMedia window opens. Adjust
the scan settings and then click Scan button.
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5. Select the folder you want to store the image and then click OK.
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Remote Scan
Service

Select this option to share
the scanner via network.

2.34 Scan Wizard

Remote Scan Service

When you installed the SmarThru software, if you selected the SmarThru
Networking option, you can share your MFP over a Local Area Network
(LAN) to provide a workgroup with scan services. This service, since it is
provided over a LAN, is called remote scan service.
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A workstation that provides remote services is called a server. A computer
that utilises any remote service is a client. A server provides clients with a
remote user account (user name and password) and have tools to control
and log remote clients activities. A client adds a remote scanner in the
Scan Options in the SmarThru Configuration. After adding the remote
scanner, the client can use the remote device as if it is connected locally.



Setting Up a Server Station

Once the SmarThru Networking server is installed on your station, you
have to provide clients with remote user accounts. For information on
installing the SmarThru software, please refer to the User’s Guide which
came with your MFP.

Note: The server station must be assigned a fixed IP. If a dynamic IP is
used on the server, the client must change the configuration with
the newly changed IP each time the server IP is changed.

To set up the server to provide remote service, take the following steps:

1. On the taskbar at the bottom right corner of the desktop window,
right click on the SmarThru Mail Engine icon g and then click
Configuration from the pop-up menu.

SmarThru Mail
Engine icon.

B TAEPM

Note: You can also access the Scan Options in the SmarThru
Configuration window from:
* Scan Wizard - click the Options menu and then click Scan.
 Image Manager - click the File menu and then click Scan
Options.
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2. In the tree view on the left of the SmarThru Configuration window,
select Scan Options and then select Sharing.

Check this box.

3. In the tree view on the left, select User Manager and then click Add
user.
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4. In the New User Wizard, enter the remote user name and password.
Then click Next.

5. Specify the user properties.

Click it to save after
you specify settings.

6. To add another user, repeat Steps from 3 to 5.

7. When completed, save the currently changed configurations. The
SmarThru restarts automatically.
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Setting Up a Client Station

Once the SmarThru Networking client is installed on your workstation,
you can use server-provided remote scanner devices. You must have a
user account and then add the remote scanner onto your station by
configuring Scan Options. After adding the remote scanner, you can use
the remote device as if it is connected locally.

For information on installing the SmarThru software, please refer to the
User’s Guide which came with the MFP you will share via the network.

To set up a client workstation to use remote service, take the following
steps:

1. On the taskbar at the bottom right corner of the desktop window,
right-click on the SmarThru mail engine icon Sfy and then click
Configuration from the pop-up menu.

SmarThru Mail
Engine icon.

B TG PM

Note: You can also access the Scan Options in the SmarThru
Configuration window from:
* Scan Wizard - click the Options menu and then click Scan.
* Image Manager - click the File menu and then click Scan
Options.
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2. In the tree view on the left of the SmarThru Configuration window,
click Scan Options and then click New remote scanner.

3. The New Account Wizard appears. Click Refresh. SmarThru shows a
list of all servers available over the LAN.
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Note: You can also add a SmarThru networking server located
anywhere on the Internet if you know the server’s IP address
using the Add button.
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\! 240 scan Wizard

4, Click Next. Fill in the boxes and then click Next.

Select account
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5. Any scanner(s) on the selected server appears. Select the desired
scanner and then click Finish.

The scanner names shown in the screen differ according to your
product.

Sedact scanner
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6. Save any changed configurations. The SmarThru restarts
automatically with the new configuration.



Image Manager

Samsung Image Manager is an image database manager
and image editor programme. This chapter provides
information on the following topics:

Working with Image Manager

0 Overview

0 Opening the Image Manager Window

0 Using Programs Bar in the Image Manager
0 Image Manager Toolbar Overview

0 Editing Images

0 Working with Images In Browse Mode

Web Publisher

[0 Overview

[ Creating a New Project

0 Samsung Web Publisher Window
0 Creating Upload Account

0 Uploading a Project

Image Viewer

[ Overview

0 Viewing Images with the Image Viewer

[0 Associating File Types with the Image Viewer



Working with
Image Manager

Overview

After documents are scanned, the resulting image is available in the
Image Manager.

The Image Manager is an image database and image editor programme.
With the Image Manager, you can:

* Organise the images in the database hierarchy using a tree of folders.
» Search the database for images by descriptions, dates, etc.

* Perform basic editing of images, such as copying and pasting parts of
an image, rotating, cropping, etc.

* Adjust parameters of an image, such as brightness, contrast, and
saturation.

* Convert images to different colour modes.

* Apply different effects, such as sharpening, embossing, posterizing,
mosaicking, etc.

* Send images by e-mail, or fax if available.
* Pass images to external programmes using the Programs bar.

o Import, export, scan, and print images.

Image Manager 3.1



Opening the Image Manager Window

When you scan an image with the Scan Manager, the Image Manager is
automatically launched and opens the window with the scanned image.

To open the Image Manager window manually, follow this procedure:

1. Run the SmarThru 3 and then open the Image Manager. See page
1.4,

2. The Image Manager window opens and you can browse images. For
information on working in the Browse mode, see page 3.14.

You can change the look of the Samsung Image Manager window
according to your needs.

To hide or show the Toolbar, Programs bar, Status bar or Plugin bar,
select Toolbar, Programs Bar, Status Bar or Plugin Bar
respectively from the View menu. If the menu item is checked, the
appropriate interface element is shown.

You cannot hide folder pane and image pane, but you can change
their size. To do this, drag the grey line that divides them. If you
move the line to the leftmost or the rightmost position, the
corresponding pane will disappear from screen.
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Folder pane working with images, use the Help

¢ You can create new folders, rename folders, or mend.
delete them using the Folder menu or right-clicking
on this area. | E: -

o The first folder is a special folder named Incoming. I '5' ﬁ d
The images scanned with the Scan Manager will be &. R Prid Shredder
saved in this folder unless otherwise specified. You TR
cannot rename, delete, or change the position of
this folder.

o For further details on working with folders, use the Programs bar
Help menu. You can drag images and drop onto the Programs

bar buttons to have them processed by the
selected application. For details, see page 3.4.
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To open a selected image for editing from the Browse mode, double-
click on the thumbnail of the desired image, or click i on the toolbar.
The selected image will replace the thumbnails, taking the entire image
area.
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While working in the editing mode,

you can still use the Programs bar. Image

dimension
(in pixel)

. You can enlarge or reduce the image displayed by using the View

menu or & @& icons on the toolbar. Now you can perform editing.
For more information about the editing functions, see ‘Editing Images’
on page 3.8.

. To quit editing, click the B& button on the toolbar or select Browse

Mode from the Image menu. You will be prompted to save the
changes.

To save the image without quitting the editing mode, click the
button on the toolbar or select Save from the File menu.
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Appears only when you
activated the SamrThru
message service.

Using Programs Bar in the Image Manager

The Programs bar is located in the bottom part of the Image Manager
window. The Programs bar is a powerful tool that lets you configure
multiple buttons for performing common operations and accessing external
applications.

You can drag images onto the Programs bar buttons to have it processed
by the appropriate application. When you drag an image onto the Programs
bar button, you will see that a small icon on the top left corner of the
button will start moving. It indicates that the application is ready to
process your request. You may also click a Programs bar button to process
selected images.
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Drag an image to this button or select an image and click this
button to send the image by e-mail using Samsung SmarThru.
SLEWLEY  This icon appears only when you activate the SmarThru message
W system. See page 4.3. If you have any mail program configured
in your PC, the mail program icon appears and the program is
launched when you select this icon.

Drag an image to this button or select an image and click this
button to send the image by fax using the SmarThru fax system.
This icon appears only when you activate the SmarThru fax
service.

Drag an image to this button or select an image and click this

button to add image to the Web Publisher project. You can also

Pum:er launch the Web Publisher without sending images. Choose Web
Publisher from the Tools menu in the Image Manager.
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@ Drag an image to this button or select an image and click this
button to send the image to the optical text recognition
LS8 programme.

Drag an image to this button or select an image and click this

=
button to print the image.
L print P )

Drag an image to this button or select an image and click this
button to delete the image.

—— Customising the Programs Bar

The Programs bar is fully customisable. To change the layout and functions of the
Programs bar buttons, do the following:

1. Select View then Programs Bar Setup... or simply right-click the empty area of the
Programs bar. This brings up the Programs Bar Setup dialogue box.
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2. Select a button you want to customise in the upper area of the window, or create a
new button by clicking New. (You may also copy an existing button by selecting it and
clicking Copy.) If the button isn't currently assigned, it displays the STOP symbol;
otherwise, it displays an icon of the corresponding programme.

3. Select a type of button in the Button type list box. If you want to reset the button
assignment, click Reset (You may also click Remove to delete the selected button

from the Programs bar, or you may use Left and Right controls to reorder the
Programs bar buttons.

4, (Optional) Change the programme title in the Program Title edit field. You may change

the programme’s icon. To do this, click the Change Icon... button and select the
desired icon.

5. If you want to set up more buttons, go to Step 2. When you are done, click OK to
save changes.
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3.6

Image Manager Toolbar Overview

In Browse mode, the toolbar contains the following buttons:
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Image Manager

This button brings up the Scan Manager that is used for
scanning images. Similar to File O Scan.. menu.

This button is used for exporting images. Similar to File O Export
image menu. For details, see page 3.16.

This button is used for importing images. Similar to File 0 Import
image menu. For details, see page 3.16.

This button lets you get images from SmartMedia cards. Similar to
File O Get from SmartMedia. This button is accessible only if
your MFP supports SmartMedia device.

This button lets you copy images to SmartMedia cards. Similar to
File O Copy to SmartMedia. This button is accessible only if your

MFP supports SmartMedia device.

Click this button to cut selected page from selected image and place
its contents to clipboard. The page will be deleted from the source
image. Similar to Edit O Cut menu.

Click this button to copy selected page from selected image and
place its contents to clipboard. The page will be also kept in the
source image. Similar to Edit 0 Copy menu.

Click this button to paste image from clipboard into the current
folder as a new image. Similar to Edit O Paste menu.

This button opens the New Message window that is used for sending
an e-mail from the SmarThru system. Similar to Tools 0 New

Message.. menu.

This button opens the New Fax window that is used for sending a
fax from the SmarThru system. Similar to Tools O New Fax..

menu.

This button opens the previous page of the selected multi-page
document.

This button opens the next page of the selected multi-page
document.

This button opens current image for editing.



In the selected image editing mode, the toolbar contains several
additional buttons as described below:

el Saves image without switching to the Browse mode. Similar to
~4  Image U Save Image menu.

In the Edit mode, is used for cutting a selected region and placing
its contents to clipboard. Similar to Edit O Cut menu.

In the Edit mode, is used for copying contents of region to
clipboard. Similar to Edit O Copy menu.

(g

In the Edit mode, is used for pasting clipboard contents into the
image. Similar to Edit O Paste menu.

Quits editing and switches to the Browse mode. Similar to Image O
Browse Mode menu.

Undoes the last action. Similar to Edit O Undo menu.

Redoes the last undone action. Similar to Edit O Redo menu.

Rotates the current image or region 90 degrees clockwise. Similar
to Image O Rotate 0 90 Degrees Clockwise menu.

Is used to zoom in the current image. Similar to View 0 Zoom In
menu.

Is used to zoom out the current image. Similar to View 0 Zoom
Out menu.

rME R QO B B
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3.8

Editing Images

When you open an image from thumbnail view, you can perform basic
editing operations, such as cutting, copying and pasting regions,
changing image attributes, such as colour depth and brightness/contrast,
transforming an image by cropping, resizing, rotating and apply a
number of filters.

Zooming In or Out Image

It may be necessary to take a closer look at some parts of the image or
see the entire image. Select a proper submenu from the View menu.

Note: Changing the zoom factor does not change the image, only the way
the image is viewed. To change the size of image, perform Resizing
or Resampling.

Erasing Parts of Image

To erase a part of an image, choose the &# tool from the toolbox. You
can change the size of the eraser and the background colour. The erased
areas will be replaced with a selected background colour. For further
details on erasing parts of an image, use the on-line help.

Transforming Image

The bottom part of the Image menu contains commands for
transforming images. All commands (except Resize and Crop) work with
either a whole image or with a selected region. The Resize command
works with the whole image only. The Crop command works only if a
region is selected.

Rotate: To rotate the image or a selected region.

Flip: Flips the image vertical or horizontal.

Shear: To shear (skew) the m‘;ﬂ -
s
LR

image by an arbitrary angle.

9
A iy

Crop: To cut a part off the image. The contents of the selected part will
replace the whole image.

Resize: To resize the image. It works only with the whole image. Choose
new dimensions in the Width and Height fields.

For further details on transforming images, use the on-line help.

Image Manager



Choosing Foreground and Background Colour

You can set foreground and background colour. It can be necessary when
you erase, paint, shear, or apply some other features to the image. Please
note that if you try to define a foreground or background colour while
working with black and white or grey scale image, any colour which you
selected for foreground or background, will be converted into black(white)
or grey accordingly.

To select a foreground or background colour you can execute one of the
following actions:

¢ Choose Foreground or Background from the Color menu, or

* Click foreground or background square in the Foreground or
Background box in the bottom of the toolbox. These squares show the
current foreground and background colour.

Select colour in the appeared Colour box, and then click OK.

Changing Colour Mode

You can change the image’s colour mode using the Color menu. These
commands do not work with regions. They are always applied to the
entire image. The result of the changes will be immediately shown in the
preview area.

Halftone: Makes the image look like simulated greyscales using different
combinations of 1-bit black and white pixels. Because this image type is
only 1-bit, the file size is smaller than greyscale.

Grayscale: Converts the image into a greyscale mode. All colour
information will be removed from the image and the image will be black-
and-white.

Resolution: Changes the colour depth of an image. Colour depth is
defined as the number of bits per one pixel of image. The more bits that
are used to represent one pixel, the more colours you can have in one
image. If you reduce the colour depth, the number of available colours is
also reduced.

Changs Color Resolutsen
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For further details on changing colour modes, use the on-line help.
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Adjusting Image Attributes

You can adjust a number of image attributes for an image being edited
by using the Color menu. The following submenus are available:

Brightness, Contrast, Hue, Saturation, Gamma Correct, Invert and
Stretch Intensity. For details on adjusting the image attributes, use
the on-line help.

Working within a Region of Image

Operations can be applied to a region of an image instead of the whole
image. Region (also called selection) is an area of image that can be
used as the target for most operations (with the exception of Resizing,

Rotating and Shearing).

Toolbox contains the buttons to work with regions. You can also use the
Toolbox menu.

~-o, Selects a rectangular region. Click on the image and drag.
| -+ To see a marquee rectangle that defines the region.

. Selects a free hand region. Click on the image and drag while
vy holding the mouse button. You will see your region contour

enclosed into a rectangular marquee. This marquee is used for
resizing.

To change the position of region marquee, place the cursor inside the

marquee and drag. To change the size, place the cursor onto one of the

rectangular marquee handles and drag.

You can cut, copy, and paste regions using the Edit menu.

For further details on working with regions, use the on-line help.

Rectangular Zoom

You can zoom the selected rectangular region. To zoom the selected
region:

1. Choose the i tool from the tool box.

2. Press the left mouse button at the top left corner of the region you
want to zoom.
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3. Move the mouse pointer to the bottom right corner of the region you
want to zoom.

4. Release the left mouse button. The selected region will be zoomed to
the maximum possible ratio to fit the editor window.

To return to the normal mode choose Normal from the View menu.
To define another zoom ratio choose Zoom from the View menu and

enter zoom ratio in the appeared dialogue box, then click OK. To
decrease the zoom ratio choose Zoom Out from the View menu.

Painting on Image

You can draw over the picture:

1. Choose the & tool from the toolbox. The box for selecting the shape
of drawing will appear in the bottom of the toolbox. You can also
select there a foreground colour for your drawing by clicking the
foreground square. This will define colour or your brush trace.
Foreground colour can be also selected in the colour dialogue box,
which will appear when you choose Foreground from the Color
menu.

2. Press the left mouse button to begin drawing.

3. Release the left mouse button to finish.

Panning Image

In the image editing mode, you can scroll the image by dragging it. To
scroll the image:

1. Choose the ™ tool from the toolbox.

2. Place the hand cursor somewhere on the image and press the left
mouse button.

3. Move the hand cursor at any direction to scroll the image.
4, Release the left mouse button to finish scrolling.

To switch the pan mode off, choose another tool from the toolbox.
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Working with Annotations

In the Edit mode, you can add annotations to the image using the tools
in the toolbox or in the Toolbox menu. Annotations are used for adding
comments and emphasising parts of an image.

The annotation objects include the following types;

“R To select an annotation to move, delete, resize, cut, copy, or paste.

'\_ 'tl;'. To draw a straight line, a one-headed or two-headed arrow.

To draw a square, rectangle, a rectangle with
D o Qo rounded corners, or an ellipse.

m To draw a line consisting of several segments (polyline). Start
clicking in the image where you want the polyline vertices to be
placed. You can also hold the mouse button and draw a freehand
contour. To indicate the last vertex of the polyline, click the right
mouse button.

M To draw closed contours consisting of several segments (polygon).

T To create a frame with text fragments. To change the text, access
the text frame properties and enter a new text on the Text tab.

To create a frame with text fragments. The note object differs

slightly from the text object; while you can set the size of the text
frame, the note frame size is adjusted automatically according to
the entered text.

To emphasise parts of the image. This object does not cover the
,ﬁ? image content; it only changes the hue. It is similar to using a text
marker on paper.

Each of these objects has a set of properties associated with it. Use
Properties from the Edit menu, or double-click on the annotation. You
will see a tabbed window with the annotation properties.

You can find details for creating specific types of annotations in the
respective topics of the on-line help.

The annotations are independent objects “floating” above the image.
To merge annotations with the image, use Apply Annotations
command from the Edit menu. Afterwards you cannot edit these
annotations.
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Applying Effects

The Effects menu in the Edit mode contains a number of effects that
can be applied to images. These can have dramatic effects on the
images.

All effects can be applied to the entire image or to the selected region
only. To apply the effect only to a region of an image, select the region
before invoking the effects.

Most effects have several parameters that can be changed. You can see
the result of changing parameters in the preview area of the Effect
window.

For further details on applying effects, use the on-line help.

Undoing Your Actions

You can undo your last 5 actions and turn the image to the state it had
before performing these actions. This is useful if you applied an
operation by mistake. To undo an action, click the Undo #*3 button on
the toolbar. To achieve directly an action you want to undo, choose it
from the drop down list by clicking the downward arrow button next to
the w3 button. All the actions, which have been done after the cancelled
action, will be undone too.

To redo the action that was undone, click the Redo ¢= button on
toolbar.

To achieve directly an action you want to redo, choose it from the drop
down list by clicking the downward button next to the Redo button. All
the actions, which have been undone before the cancelled action, will be
redone too.
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Working with Images In Browse Mode

In the Browse mode, the image pane on the right part of the Image
Manager window contains thumbnails of all the images in the current
folder.

You can import or export images, publish images to Web, or print images
in the Browse mode. You can also duplicate or rename a selected image.
Printing Images

To print images from the Browse mode, select one or more of the images

and click the Print button in the Programs bar, or drag them onto the
Print button.
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Finding an Image

To find images quickly, use the Find command. This is useful when your
image database is large. Select Find... from the Edit menu.

For further details on finding images, use the on-line help.

Renaming an Image

Select the image and choose Rename from the Image menu, or right-
click on the image and select Rename from the pop-up menu.
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Moving an Image To a Different Folder

To move an image to a different folder, simply drag it into the desired
folder.
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Deleting Images

Select the image and press the Delete key or select Delete from the
Edit menu, or drag the image onto the Shredder button in the
Programs bar.

Creating a Multi-page Image

You can create multi-page images, i.e. images that contain more than
one page. Each page of such an image is a separate image, however,

making them multi-page may help you to apply all the operations that
can be applied to several images at once.

You can distinguish multi-page images by the “page curls” at the lower
right corner of the image thumbnail.
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To change the current page, click on the Previous page button or Next
Page button. Double-clicking on the “page curls” will bring you to the first
and last pages respectively.

To create multipage image or to add a page to multipage image, select an
image you want to use as a new page and drag it onto another image. The
image will be added to the multipage document as the last page.

To extract a page from a multipage image, first make the desired page
current. Then click on the thumbnail and drag it onto the blank space of
the Image Manager browse pane. The image will become separate.

To delete a page from a multipage image, make the desired page current
and drag it into Shredder, or select Delete This Page from the Edit
menu.

If you want an operation to be performed with single page, drag it by
thumbnail image. If you want an operation to be performed with all pages,
drag the multipage image by title.

Importing Images

To import image files for use in the Image Manager, select Import
Image... from the File menu, or click the g2 button on the toolbar. The
Import dialogue box appears, prompting you to select a file for importing.

The Image Manager supports a number of file formats. You can view the

list of images in all supported formats, or select certain formats using the
Files of type drop-down list box. Then choose a directory and select the
desired image.

If the Show Preview option is checked, you will see a preview of selected
file in the preview box. Remember that building previews for images that
have no thumbnail saved may take some time, so you may want to
disable this option.

Select the desired image and click Import. The image will be imported
into the Image Manager and will appear in the currently selected folder.

Exporting Images

You can export images from the Image Manager for processing in external
applications or for other purposes. Select Export Image... from the File
menu, or click the E2 button on the toolbar. The Export dialogue box
appears, prompting a file name for exporting. Define settings and then
click Export.

You can also drag an image from the Image Manager window into another
application on the Programs bar. See page 3.4.
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Web Publisher

Overview

Samsung Web Publisher is a tool for organising a set of cross-referenced
HTML pages, containing images, and publishing them on a Web server or
storing them in a local folder. In general, your work with Web Publisher
looks as follows:

* You create a project defining its name, location and some other options
regarding to image format and HTML generating.

» Then you add images you want to publish in the Web, to your project.

* Finally, you configure account options and upload the project to the
Web server.

Samsung Web Publisher provides two kinds of pages: an index page and
a picture page. An index page is a page, which contains thumbnails of
images you added to the project. A picture page is a page, which
contains a single full-size image. An index page can include references
either to a picture page or to another index page. In the latter case this
reference will be presented with the icon instead of a thumbnail.

Thus, the structure of the index and picture pages in your project is
similar to the Windows folders concept, where index pages can be
considered folders while picture pages are similar to files. Like folders
can contain subfolders, index pages can contain another index pages.
The primarily index page, which is called home page you can mention as
a root folder.

At any time you can transform a picture page into index page by adding
an image to that page. In this case the picture page will be moved to the
descendant level and a new index page will be created instead. It will
contain thumbnails referring to the full-size pictures of the existing and
just added image.

And of course, you have an opportunity to navigate through your pages.
Web publisher provides navigation to the previous page at the same
level, next page at the same level, upper level page, and the home
page. To jump to a direct descendant image page, you have to click an
appropriate thumbnail.
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Creating a New Project

You can create a new project by selecting one of the following:

¢ Use the Scan to WEB service in the Scan Wizard. For details, see
page 2.23.

¢ In the Image Manager, select one or more thumbnails of images you
want to publish, and then drag onto the Web Publisher button on the
Programs bar. Follow the instructions on the screen to complete
creating a new project.

¢ In the Image Manager, click the Tools menu and then select Web
Publisher. When the Web Publisher window opens, select New from
the File menu. Follow the instructions on the screen to complete
creating a new project.

Samsung Web Publisher Window

As most Windows programmes, Samsung Web Publisher application
window contains menu bar, toolbar, and status bar. The menu bar
contains some common options for creating, opening and saving project
files, customising the Web Publisher window and getting help. There are
also some specific options for managing your project: adding, removing
images, setting page properties, navigation, and, of course, options to
upload a project.
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The Web Publisher toolbar contains the following buttons:

ﬁri This button is used for opening project files.
| This button is used for saving project files.

This button is used for jumping to the previous image at the same
level.

°

This button is used for jumping to the next image at the same level.

2

) This button is used for jumping to the upper level index page.

This button is used for setting and editing page properties.

& B (=

| This button is used for uploading your project to a FTP server.

Creating Upload Account

Upload options are settings which define information about your Web
server, including account data. Please note that Samsung Web Publisher
supports uploading to a Web server via corresponding FTP server. So you
should know your FTP server account parameters to use this feature.

To upload your project to FTP server you have to create an account first.

Take the following steps:

1. In the Image Manager, click the Tools menu and then click Web
Publisher.

2. When the Web Publisher window opens, click the Publish menu and
then click Upload Options.
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3. Click the Add new account Hp button in the Upload Options window.
An empty box will appear in the Account name field.
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4, Enter a name of the account and press Enter. Then fill another fields
in the same way.

5. To save the changes, click the Save [® button.

The Upload Options window also allows you to edit and delete the FTP
account. To edit, double-click the field you want to change. To delete
an existing account, select the desired account and then click the
Delete ¢ button.

To exit from the Upload Options window, click the Exit &g button. If
any changes were made, and you did not save them, a confirmation
dialogue box, offering you to save changes will appear.

Uploading a Project

1. In the Image Manager, click the Tools menu and then click Web
Publisher.

2. Choose an account where you want to upload a project from the drop-
down list in the Web Publisher window.

3. Click the Publish menu and then click Upload. This will launch the
upload process.
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Image Viewer

Overview

The Image Viewer is an image view programme. With the Image Viewer,
you can:

* VView images stored on the hard disk or other drives.
» Import images to the Image Manager database
¢ Print images

* Associate file types with the Image Viewer to open files in the Image
Viewer by double-clicking.

Viewing Images with the Image Viewer

To view the image, double-click the image on your hard disk and other
drives.
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You may change the zoom ratio of the displayed image, browse the
image which contains several pages, import the image into the Image
Manager database, and print image.

For further details on the Image Viewer, use the on-line help.
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Associating File Types with the Image Viewer

You can associate different file types with the Image Viewer.

To open these files in the Image Viewer, double-click in Windows
Explorer. The File Format Associations dialogue box is used for
establishing these associations. The dialogue box appears when you first
bring up the Image Manager window.

To bring up this dialogue box manually, take the following steps:

1. Run the SmarThru 3 and open the Image Manager window. See page
1.4,

2. From the File menu, select Association.

3. The File Format Associations dialogue box appears. You will see a list
of file types that you may associate with the Image Viewer.

4. Check the boxes alongside of the desired file types to be associated
with the Image Viewer. You can also uncheck file types to restore old
associations. Click Select All to select all file types for association.
Click Select Unused to select the file types that are not registered to
any application. Click Unselect All to uncheck all file types.

Fils Foemat Axsocistions - “5ameung Image WViewer™

Select the fles tpefs] thet well be associsted vath Image Vieswer

F i bl | Bl - E
[ dirmstnd Cuasor | aril
F Bitrap foin k 0542 1" bop) HEFAINT

_ x|
__Cwed |
B CALS pasten [*.cal| @
B CompiiS s PHG 7. prgl

EFrl'.-mq.i.-lll-.! FadSopd [ epz) Sedeck Uresed |
B Enhanced window: Metaiin [ amni]

E GEM Image [*imegl Urgubei Al |
B tchiangs Fie (i Hep |

o =

5. When completed, click OK to perform associating.
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Mailbox

Mailbox is a messaging centre that supports message
sending, receiving and storing in the SmarThru. This
chapter provides information on the following topics:

Mailbox

0 Overview

0 Activating the SmarThru E-Mail Service
0 Activating the SmarThru Fax Service

0 Features of the Mailbox Window

Working with E-mail Messages

0 New Message Window

O Creating and Sending E-mail Messages
0 New Message Toolbars

0 Using Message Template

0 Using HTML Stationery Template

0 Reading Incoming Message

0 Browsing E-mail Messages

O Finding Messages

Using Address Book

0 Qverview

0 Address Book Objects

0 Opening the Address Book

0 Adding Contact Information to Address Book
0 Organising Address Book Items

Working with Fax Messages

0 Qverview

0 Creating and Sending a Fax

0 Sending a Fax from a Windows Application

O Browsing Fax Messages

0 Using Fax Cover Page Editor

O Remote Fax Service (SmarThru networking only)
0 Fax Log Viewer

0 Fax Queue Browser

Additional Mailbox Features

O Viewing News on Internet News Servers
O Creating Message Digests

0 Using Message Collections

0 Using Conversation Threads

0 SmarThru Status Window

0 Automatic Message Processing

O All SmarThru Data Backup

SmarThru Configuration
0 Opening the SmarThru Configuration Dialogue Box




Mailbox

Overview

If you activate the SmarThru e-mail or fax service, you can see Mailbox
on the left of the SmarThru 3 window when you run the SmarThru 3. To

open the Mailbox window, click the =% icon.
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4.2 Mailbox

Mailbox is a messaging centre that supports message sending, receiving
and storing in the SmarThru system. SmarThru operates on the following
types of messages:

E-mail messages SmarThru operates as an SMTP/POP3 electronic
mail client. Creation, modification, receiving and
storing are available for e-mail messages.

IMAP messages SmarThru operates as IMAP client. If your Internet
service provider's server supports IMAP, you can
create IMAP folders on server and operate on
electronic messages just the same way you do it
with SMTP/POP3 e-mails. The only difference - all
the messages can be stored on server and you
operate on them on server, not on your local disk.

News messages SmarThru operates as NNTP client. You can read,
post and reply to messages on a news server.

Fax messages SmarThru operates as a fax programme.

In Mailbox messaging centre, these functions are very close. You can, for
example:

* operate on IMAP messages the same way you do it with SMTP/POP3
e-mails, using the same tool and, mainly, same operations.

¢ send mail as fax (for example, prepare a message in New Message and
then send the message as fax).

e preview any kind of messages in Quick Preview.
¢ backup and restore all kinds of messages.



Activating the SmarThru E-Mail Service

If you want to send and receive e-mail messages using the SmarThru
system, you have to enable and configure the Internet Gate in the
SmarThru system as follows:

Note: To configure the Internet Gate in the SmarThru system, you must
enter your e-mail address, incoming (POP3 or IMAP4) and outgoing
(SMTP) mail server address. Ask your Internet service provider or
on-line service provider about this information.

1. Right-click on the SmarThru Mail Engine icon o on the taskbar at the
bottom right corner of the desktop window, and then select
Configuration from the pop-up menu.
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2. Select Internet Gate on the left of the SmarThru Configuration
window, and then select the Enable Internet Gate checkbox.
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4.4  Mailbox

3. Enter your name and e-mail address, then click Next. The e-mail
address will have been assigned to you by your Internet service
provider.

4. Enter the addresses of your incoming and outgoing mail servers.
Choose the incoming mail server type, then click Next. Your Internet
service provider will be able to provide you with this information.




5. Enter your account name and password required to access your
Internet mail server, then click Next. Your Internet service provider
will be able to provide you with this information.

6. Enter the account record name, then click Next.
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7. Click Finish to quit the Wizard and enable your Internet e-mail
service.

Activating the SmarThru Fax Service

If you want to send and receive faxes using the SmarThru system, you

have to enable and configure the Fax Gate in the SmarThru system as
follows:

1. Right-click on the SmarThru Mail Engine icon Eon the taskbar at the
bottom right corner of the desktop window, and then select
Configuration from the pop-up menu.

SmarThru Mail
Engine icon.

4.6 Mailbox



2. Select Fax Gate on the left of the SmarThru Configuration window,
and then select the Enable Fax Gate checkbox.
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Put a check mark
in this box.

3. Select the account which is used by the SmarThru system for fax
sending and receiving, and then click Next.
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4.8 Mailbox

4. If you select New Remote Service, you have to select the server.
For details, please refer to “"Remote Fax Service” on page 4.43.

If you select New Local Modem, specify the system modem
currently installed in your PC and then click Next.

POADUND VES S0P W30 Hoden

Note: If none of the system Fax modem appears in the list, you cannot use
the SmarThru Fax feature. To use it, you have to purchase a fax
modem and install it into your computer. If you do not wan or it is
unable to use this feature click Cancel and set it up at later time.

5. Enter the fax ID and click Next.

6. Click Finish to save the modem setting.



Menu bar
and Toolbar

Features of the Mailbox Window

To open the Mailbox window, run the SmarThru 3 and click the Mailbox
icon on the left (or click the View menu, then from the Switch to select
Mailbox).
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For convenience, the Mailbox window is divided into three panes: Folder
tree, Message list, and Quick preview.

Folder Tree

Folder tree contains a list of folders you can place your mail to. You can
create, rename and remove folder by using the Folder menu or
right-clicking on the folder.

Mailbox supports two kinds of folders: System and User folders. There are
three system folders: Trash, Incoming and Outgoing. System folders always
exist in the system and their predefined behaviour cannot be changed. You
can create arbitrary number of User folders to organise message storing
the way you wish. User folders properties and behaviour can be customised
to suit your needs by clicking the Folder menu and then Properties.

In the Folder tree, you can quickly access to e-mail message templates,
HTML stationery, and Fax cover pages.

Message template is just a special kind of message that contains all the
message properties - addresses, text, signatures, stationery, sending
options, etc. A new message can be made on its basis as simply as with a
mouse click. For information on creating a message template, see page

4.17. Mailbox 4.9



4.10 Mailbox

HTML stationery folder is a convenient place to manage stationery. Here

you can create, delete, modify stationery. For details on HTML stationery,
see page 4.18.

Fax cover folder is a convenient place to manage cover pages. Here you

can create, delete, modify fax covers. For details on fax cover, see page

442,

Message List

When a message folder (newsgroup or template) is selected in the folder
tree you can see the contents of the folder in this pane. Since usually it
is list of messages located in the folder selected, the pane is called
Message List. However actual content being displayed depends on the
node selected in the folder tree. The information in the Message List is
divided into several columns and can be different for incoming and
outgoing messages. You can customise column number and order,
message appearance in the Options menu from the Tools menu.

On the left of Message List, a few icon columns depicting Message
Attributes are located. The attributes have the following meaning:

Shows whether a message has attachment(s) by displaying
W e Il mark in this field.

0 If message was digitally signed, this column contains Digital
signature status as follows:

o i1 Digitally signed.
e = Encryption Error.

3 Shows whether this message is Incoming or Outgoing as follows:
o 4 Incoming message.
e » Outgoing message.

[ Shows message flag if any.

Shows message priority as follows (Empty priority field means
Normal priority):

o 1 High priority.

o | Low priority.

Ig Shows whether a message was Replied or Forwarded. If any of
specified action has taken place, the message has the @& mark.

. Shows message status.



Quick Preview

Quick Preview consists of Message header at the top and a message
contents (if any message is selected). It allows you to view the contents of
a selected e-mail message or quick browse fax messages. If you wish to
view messages separately you can double click the message in the
Message list.

Mailbox Toolbar Overview

The mailbox toolbar provides quick access to the Mailbox components and
often used operations. Operation that are most common for folders and
messages are also available through context menu. Right click the desired
item to access corresponding context menu.
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Open the New Message form to prepare a new e-mail message.
Open the New Fax form to create a new fax message.

Reply to the sender.

Reply to all persons mentioned in the incoming message.
Forward message to a new address.

Deliver the mail manually.

Send (resend) the outgoing mail.

Print the selected message.

Delete the selected message.

Open the SmarThru Configuration window.

Open the Address Book window to add contact information to your
Address Book.

Open the Find Message window to find a message.
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Working with E-maill
Messages

Note: To send e-mail using Samsung SmarThru system, you must activate the SmarThru e-

mail service.

See page 4.3.

4.12 Mailbox

New Message Window

New Message form allows you to prepare, save and send e-mail
messages or send mail message as fax.

1. To open New Message form, select one of the following:

¢ Run the SmarThru 3 and then open the Mailbox. Click the New
message & icon on the toolbar or click the Message menu and
then click E-mail/Fax.

¢ In the Image Manager window, you can also open the New Message
form by clicking the New message g& icon on the toolbar or clicking
the Tools menu and then clicking New Message.

* From the taskbar at the bottom right corner of the desktop window,
right-click on the SmarThru mail engine icon & and select New
Message from the pop-up menu.



Toolbar.
See page 4.9
for details.

Header Pane

Text Pane

Attachment Pane

2. New Message form appears. New message form consists of toolbar,
header pane, text pane and attachment pane.
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Header Pane

Header pane contains message recipient(s) address (To), addresses to
send message copy to (Cc), addresses to send blind copy to (Bcc) and
subject information.

Address information can contain e-mail address or fax number. In latter
case, e-mail message is automatically transformed and sent as fax.

You can type in an address or pick it up from Address book by clicking
the To, Cc, or Bcc button.

Text Pane

You can enter a new e-mail message and edit message text in this pane.
To expand text pane so it occupies the whole message form window
area, click the View menu then click Text Only. To restore the text
pane size, click the View menu then click Text Only again.

New message supports two text formats:

HTML: supports latest achievements in multimedia documents. Have fun
creating your multimedia mails.

Plain text: text only; useful for subscriptions and news.
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4.14 Mailbox

Attachment Pane

This pane shows file(s) attached to the message. If you like to send a
binary file of any format, just attach it to your message.

To show or hide attachment pane, set or clear Attachment option in the
View menu.

Creating and Sending E-mail Messages
1. Open the New Message form. See page 4.12.

2. Type the e-mail addresses in the To, Cc, and Bcc field.

To send to more than one person, type the address of each recipient,
separated by a comma or semicolon(;).

To use the e-mail addresses from the Address Book, click the To, Cc,
and Bcc button. For more information on Address Book, see page 4.26.

You can hide or show the Cc or Bec field with the View menu. Bcc
(Blind Carbon Copy) field means the message will be sent to the
addresses but the persons in the To and Cc fields will not know.

To send the message to fax, enter the fax number in the address fields.
The message will be translated to fax and sent to the fax address
specified.

3. Type the message title in the Subject box, then type your message in
text pane.

You can insert a text to a message. From the Tools menu, select
Import Text File. Select a text file and press OK. The contents of the
selected file will be placed to the text message field.

4. To attach files, select Attach > Files from the Message menu, or use
the M button on the toolbar. You will find the selected files in the
Attachment field. You can also drag and drop for file attachment.

Note: Furthermore, you can save a message text in a text file, insert a

message signature, apply HTML stationary to a message, or send
secure mail. For details on how to do, please refer to on-line help.



5. Click the ®_= button on the toolbar or select Send from the
Message menu. The outgoing message is automatically saved in the

Outgoing folder of the Mailbox window.

6. If the message contains any misspelled words, after saving, the Check

Spelling dialogue box will appear.
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7. Correct the words if necessary as you would with a general spelling
checker. For details on how to do, click Help in the Check Spelling

dialogue box.

8. When you finish correcting words, if you directly typed name in the
To, Cc, Bcc field instead of picking up from Address Book and
SmarThru fails to determine the type of address to deliver a message
properly, the Resolve Address dialogue box appears. Select a proper

address type, then click OK.
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Click here to save
the address in the
Address Book.

If necessary, click
Help to open the
on-line help.

9. The system begins sending. You'll find the result in the Mailbox

window. Select the Outgoing folder.
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New Message Toolbars

The New Message window contains the following toolbars. To hide or
show Toolbars, clear or set corresponding toolbar option in the View
menu, the Toolbars submenu.

Reply to all recipients.

Record Rep|y to

sender.
Attach file(s) Attaches Forward a

vCard file. message.

Call the Find F P
Message. Edit signature.

Call the Address Book.
Call the MailBox. Insert signature.
Resolve address(es)
Check spelling.

Let you modify Message option.

T

Mark message as Specify the time to send.

having low importance. .
Encrypt an e-mail.

Mark message as having
high importance.  Digitally sign an e-mail.

If your message is in HTML format, the toolbar provides quick access
to editor functions.  create unordered list. Align right.

Bold Set text colour. Increase text indent Insert a hyperlink.
Underline (move text right).

Set back colour. I Centre left.
Italic Create ordered list. Align left.  Insert a picture.

Format current or Decrease text indent Set background sound.
selected paragraph with (move text left).
one of predefined style. Remove background sound if any.
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Using Message Template

You can create a set of message prototype and save it as a message
template, which you can use later for creating decorated messages by a
single mouse click.

Message template is just a special kind of message that contains all the
message properties - addresses, text, signatures, stationery, sending
options, etc. After creating, the template is stored in the Mailbox and a
new message can be made on its basis as simply as with a mouse click.
The message inherits all the template properties.

Creating a Message Template

1. In a folder tree of the Mailbox window, open the Template folder and
then click Messages.

2. Right click in the Message list on the right of the window and then
select New from the pop-up menu. New Template form appears.
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3. Specify addresses, insert signature, apply stationery, type message
text - customise the template as if it is just an ordinary message.

4. Click the Save icon on the toolbar or select Save from the
Template menu to save your work.

5. Note the new message template in the Message list.

Note: When you open the New Message form, you can also create a
message template. Click the Message menu then click Save as

Template.
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4.18 Mailbox

Creating a Message Based on a Selected Message
Template

1. In the folder tree of the Mailbox window, open the Template folder
and then click Messages.

2. Double click the message template you wish to use to create a
message in the Message list on the right pane.

3. New message appears. Its parameters are got from the selected
template. The message is ready for further customisation.

Using HTML Stationery Template

Think of Stationery as the post card where design elements are already
printed or a decoration that can be applied to a new electronic mail. Use
stationery for composing HTML messages. You can set a background
colour, background picture, font and margins. Using HTML stationery, you
can create a good looking e-mails in a second.

First you create stationery and then apply it to a new e-mail you

compose. If later you decide that stationery is not necessary, you can
remove it by selecting No stationery.

Creating HTML Stationery

1. In the folder tree of the Mailbox window, open the Template folder
and then click HTML Stationery.
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2. HTML Stationery templates are shown in the Message list on the right
pane of the window. Right click in the Message list, then select New
from the pop-up menu.

Slatienop Solup Waad

Stationery Setup Wizard

Welcome fo the Stationery Wizard
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3. Follow the on-screen instructions of Stationery Setup Wizard to
complete stationery.

Applying HTML Stationery
1. In the folder tree of the Mailbox window, open the Template folder
and then click HTML Stationery.

2. Double click the stationery you wish to use to create a message in the
Message list on the right. Or right click on the stationery then select
New Message from the pop-up menu.

Or

1. Open the New Message window. See page 4.12.

2. Make sure that HTML format is currently selected. Click the Format
menu and then click HTML Format.

3. Click the Format menu, click Apply Stationery and then select the
desired stationery.
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Editing HTML Stationery
You can edit text, add pictures and background sound using HTML Editor.
1. In the folder tree of the Mailbox window, open the Template folder

and then click HTML Stationery.

2. Right-click on the HTML file you want to edit from the Message list on
the right, and select Edit from the pop-up menu.
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3. The HTML Editor for the selected file opens.
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HTML Formatting Toolbar

Format a current or a selected paragraph with one of predefined
styles.

B

Make the selected text bold.
Make the selected text italic.
Underline the selected text.

Set back colour.

TR oe N o

Set text colour.
‘= (Create an ordered list.

‘= Create an unordered list.

Align the selected text left.

Centre left.

Align the selected text right.

T
L]

Decrease the text indent (move the text left).
Increase the text indent (move the text right).
Insert a hyperlink.

Insert a picture.

Set background sound.

O G By N

Remove background sound if any.
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Reading Incoming Message

1. When a new message comes in, the notification window appears.

=+ New message(s) amived! =]
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Closes this
Opens the latest notification window.

2 4

Opens the SmarThru 3.

2. Click the ﬁ icon to view the message in a separate window.
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Incoming messages are automatically stored in the Incoming folder
of the Mailbox window.

You can open the messages in the Mailbox window at any time. See
the following page.
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Browsing E-mail Messages

After the SmarThru system receives your messages, the messages are
stored in the Incoming folder of the Mailbox in SmarThru system.

To read incoming messages:

1. Run the SmarThru 3 and open the Mailbox window. See page 1.5.

2. To read incoming messages, select the Incoming folder.

Message list
Contains brief information about the e-mail
number of new and fax messages in the selected folder.
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Folder area Wl :
¢ Contains the list of folders you can place .
mails in. You can create, remove, and Preview pane
organise the folder with the Folder Shows the contents of a selected e-mail
menu. ) ) message or the delivery information
¢ Faxes and e-mails can be located in the regarding a selected fax message.
same folder.

¢ The Trash, Incoming, and Outgoing
folders are the system folders. Their
properties cannot be changed.

3. To view the message in a separate window, double-click the message
in the message list.

To view the message in the preview pane, click the message in the
message list.
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4. The incoming mail message form consists of:
¢ Toolbar
¢ Header pane
e Text pane
¢ Attachment field

Toolbar " PMlisw ppescilinshon
Mariage 8 Ywa [psrn Famat Tahle Toock Help
(

ETEE R I
Froee |E|

Header pane dirkdmar Bk (B o
Seni Tirw Sundisp. March 1.2 2000001505 PH
Ter poos SO E el
Subjact Few npecticmlion
Text pane 1 il

Hi Enice 16d 5
I st vl ek Biioiin f S Thou sydlam foc é-midl decwie. [T poi eieive
ihirs raiedl sl e edaflally, please It fme Exwior

=
#) j
Ll chess 5]

Attachment pane

Sox 4F  |Balic [encoeal MM |

Header Pane

Contains message sender name (From) and address (Address),
recipient (To), addresses a copy of the message was sent to (Cc) and
subject information.

You can add person information from incoming message to your Address
Book by clicking the Add... button.

Text Pane

Contains message text. In the incoming message the text is read only.

Attachment Pane
Attachment pane shows file(s) attached to the message.
You can open attached file, save it to disk or delete from incoming mail.

You can also save and delete selected files. To open attachment, right-
click the desired file and from the pop-up menu, select Open.
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Finding Messages

To retrieve messages easily, bring up the Find Message dialogue box.

To find a message:

1. In the Mailbox window, click "& on the toolbar, or click the Tools
menu then select Find...
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2. Select the folder to search message in. To select the folder click
Browse... and select a folder from the tree. Leave All folders to
search across the whole storage.
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3. Specify the fields to search. Note several tabs containing fields to
search on.

4, Select logical criteria grouping. You can use conjunction (All
conditions match) or disjunction (Any condition match) to form
query conditions.

5. Click Find Now.

6. Note messages being retrieved.
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Using Address Book

4.26 Mailbox

Overview

The Address Book provides a convenient place to store contact
information for easy retrieval by SmarThru programmes such as New
Message. The following features will help organise your contact
information.

Store important information about people and groups
You can store e-mail addresses, phone and fax numbers, home and
work addresses, and other personal information.

Create groups of contacts

You can create groups of contacts to send e-mail or faxes to a set of
people, such as business associates or relatives. To send e-mail to
everyone in the group, use the group name.

Share your address book with other users
You can export any contact information (person or group) to a separate
file and send it to other people.

Import names from your other address books

You can import your personal address books from popular e-mail
programmes including Microsoft Outlook Express, Eudora Light,
Netscape Messenger, and any programme that exports comma-
separated values (CSV) text files or DBF files.

Send and receive business cards

Business cards are the new way to send contact information
electronically. You can save person information as a business card in
vCard file format, so it can be exchanged between different
programmes (such as e-mail, address books, and personal planners),
and between different communication devices. You can import contact
information from vCard file to SmarThru Address Book too.

Print contact information

Now you can get all information about person in SmarThru Address
Book as RTF text or print it to add to your personal planner using
special utility called VCPrint.



Address Book Objects

There are a number of Address Book objects that are organised to store
Address Book information and to provide you with most convenient tool
to operate on information. Object can have different properties. Object

properties vary depending on an object.

Address

Stores Internet e-mail or fax address. Address properties
store information used by SmarThru to send and receive
messages properly. Address properties refer to this particular
contact and do not affect other contact options. The same
address can be used for different contact if you wish.

Person

Main address book object. Stores the following information
about your contact: address, person’s personal information,
delivery information and display information. One of the
addresses is default for this person. It means that this
address will be used in outgoing mail when the person
itself is selected.

Nick Name

To simplify access to a specific contact, you can create a
Nickname. In address book a person can have a number of
e-mail and fax addresses. The Nickname allows a direct
selection of a particular address. It is actually a combination
of a person and the only person’s address. So, it determines
unique address and is a great tool to pick up a person’s non-
default address.

Group

Stores Internet e-mail or fax address. Address contacts can
be organised into Groups. With the SmarThru, groups are
not only mailing lists, but a very convenient means to
organise your address book. Create group structure to store
contacts just as you store files on your hard disk or
messages in message folders. A group can contain persons,
nicknames and other groups. The same group, person or
nickname can be put into different groups.

Post Office

All the address book information (groups, persons,
nicknames) is stored in Post Offices. Two post offices are
completely separated from each other. They have different
name spaces. Post office can be exported to/imported from
file. You can use this feature to spread or share common
contact information. Address book must always have a
Default post office. Contacts in default post office participate
in address resolution. Default post office cannot be deleted.
Any post office in address book can be set as default.
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4.28 Mailbox

Opening the Address Book

You can open Address Book in variety of ways from the Mailbox window
and the message form when you send e-mail or fax.

To open the address book:

¢ In the Mailbox window, click the button on the toolbar or click the
Tools menu then select Address Book....

¢ In the message form which opens when you write an e-mail message,
click the &3 button on the toolbar, or click the Tools menu and then
select Address Book....

* In a New Message form which opens when you write a new message,
click the To, Cc, or Bcc button.

Note: In a New Message window, you can select your contact from
Address book. However, you cannot access all the Address book
functionality in this mode. Use other call to Address book if you
want full functionality.
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Address book has a complex structure and can contain a great number
of objects. With the SmarThru you are provided with a tool that allows
you to work effectively. Address book window is divided into two parts:
Object view and Properties view.

Object view It has two views:

¢ Hierarchical view. Address book items are displayed
as a structured tree.

¢ Alphabetical view. List of all Address book items.

The way items are displayed depends on the current
options in the View menu of Address Book. In
Alphabetical view, right-click to see and customise
additional display options.

Properties view | This view shows you current properties of the object
selected in the Object view. You can also edit desired
properties. The set of properties depends on the
object selected and can vary.

Persons, nicknames and groups are examples of address book objects.
When you create a new object, there is the only instance of this object in
address book. Note that you never have two instances of the object.
When you copy, for example, a person, object is not duplicated. Instead,
a link is created to the object. In reality, the original person you see is a
link too. These two links are absolutely equal. They refer to the same
database object. The only difference between them is their location.

You can create and see different links to the same object in a
Hierarchical view. Alphabetical view lists only objects themselves, not
links. Be aware of object/link address book model when you are working
with persons, nicknames and groups.

Note that a link object’s reference count is decreased if you delete an
object. No modification is done to the object itself. Only when the last
link is deleted, address book destroys the object. You can delete an
object using Alphabetical view. In this case all the links to the object are
also deleted.
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Adding Contact Information to Address Book

Adding a Contact Information

To add contact information to your address book directly, do the
following:

1. Open the Address Book window. For details, see page 4.28.
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2. In a Hierarchical view, select a contact location.
3. Click Add person. The Person Properties window opens.

You can also click Add New in the Edit menu and then select Person,
or click the @ button on the toolbar.
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4. Enter the desired contact information.

5. To add an Internet e-mail address, click Add internet... and type the
e-mail address. Customise options as necessary.
To add fax number, click Add fax... and enter the fax number.

Customise as necessary.
4.30 Mailbox Y



6. Fill in other desired fields. Note several tabs at the top of the dialogue
box.

7. Click Apply.

Notes:

* Person information you add by an incoming E-mail message is put into
Post Office set as the default.

* Person name participates in address resolution.

* You can leave the address blank. However, SmarThru cannot send the
message to the contact. Contact is also excluded from address resolution.
To use the contact, add internet e-mail and/or fax addresses to the person.

To add Internet e-mail or fax address to an existing person:
1. Open the Address Book window. See page 4.28.

2. Select the desired person on the left pane of the Address Book
window. The selected person’s information appears in the right pane.

3. Click Add internet... or Add fax....

Or, in the Edit menu, click Add New then click Internet Address or
Fax Address. You can also use the @3 or && button on the
toolbar.
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4. Enter the internet or fax address.
5. Customise the internet e-mail or fax options as necessary.
6. When finished, in the Properties view, click Apply.
Notes:
* A person can have multiple internet e-mail or fax addresses.

* Only one address (internet e-mail or fax) can be set as default.
* Default address is displayed in bold and cannot be deleted or moved.
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Creating a Group
1. Open the Address Book window. See page 4.28.

2. Select the desired group location on the left pane of the Address Book
window.

3. Click Add group. You can see the new group under the selected
location.

Or, in the Edit menu, click Add New then click Group, or click &k
button on the toolbar.
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4. Type in the new group name in place of New group suggested by the
system.

5. Click outside new group name.

6. Fill the new group by copying or moving address book items to it or
by creating new items in this group.

Notes:
* Group name participates in address resolution.
* Group can contain other groups, persons and nicknames.

Organising Address Book Items

A large address book can be organised in several ways to make it easy
to retrieve contacts. You can sort names alphabetically in ascending or
descending order. You can also view items in a Hierarchical or
Alphabetical view allowing you to view persons as a list combining them
with nicknames and groups.

You can also import address book items from variety file formats and

messaging systems including Eudora, Outlook Express and Netscape
Messenger.

For further details, click Help and refer to the on-line help.
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Working with Fax
Messages

Note: To send a fax using Samsung SmarThru system, you must activate the SmarThru fax
service. See page 4.6.

Overview

You can send and receive a fax on the Samsung SmarThru system, and
organise your work. The SmarThru system provides you with these
convenient tools:

* With the Samsung Fax Manager, you can create a fax message and
send it by electronic fax. If necessary, you can insert files from other
editor programmes to your fax messages.

» With the Samsung Fax Viewer, you can browse and edit a fax. You can
save the fax to disk, load the fax from disk, print the fax, recognise
the fax and save the text as an ASCII file, or edit the fax with the Fax
Viewer.

* With the Fax Cover Editor, you can create a cover page for your fax
message. The Samsung SmarThru system provides pre-defined cover
pages. You can edit the pages with the Fax Cover Editor for your own
needs.
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Creating and Sending a Fax

The Samsung Fax Manager guides you through all the steps necessary to
create and send electronic fax messages.

1. To start Samsung Fax Manager to create a new fax, do one of the
following:

After running the SmarThru 3, open the Mailbox window. Click & on
the toolbar or click the Message menu and select New, then Fax.

If you want to use a fax cover page, open the Mailbox window then
open Fax Cover Pages folder under Templates in the folder tree on
the left of the Mailbox window. Double-click the desired fax cover. For
creating a new fax cover or editing fax cover pages, see page 4.42.

To use a fax cover,
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You can also start Fax Manager in the Image Manager window after
running the SmarThru 3. Click & on the toolbar or click the Tools
menu and select New Fax.
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2. Enter contacts manually and/or select contacts from the Address
Book, and click Next.

* To enter a contact manually, fill the Fax No field. Click ‘@% after
the fax number description. New address will appear in the
Recipient list.

¢ To select a contact from the address book, click Fax No. in front of

the field. Select the desired contact from the Select Fax Recipients
window.

¢ To remove a contact from the recipients list, select the desired
contact in the Recipient list, then click Remove.
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3. Enter the subject in the Subject field and your message in the Note
field, then click Next.

If you want to send the fax without setting any further fax options,
just click Finish, and go to Step 9.
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4, Select the cover page, if you want, and click Next.

You can also create and edit the cover page to suit your needs. For
details on editing or creating a fax cover page, see page 4.42.

To send the fax without setting any further options, click Finish, and
go to Step 9.
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5. In the Attach Files window, you can attach files to your fax message.

Click Add File, and select the desired files. You can attach as many
files as necessary.
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6. If necessary, set the following options.

< Bk,
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Time of delivery

Specifies when a message should be sent by SmarThru
system. If the As soon as possible option is checked,
SmarThru system sends messages during next delivery
session. If the As soon as possible option is not
checked, the message delivery time and date is
specified. SmarThru doesn’t send messages sooner than
the moment specified.

Priority

Message priority is not taken into consideration while the
message is being sent. It may be used only to mark
messages from user’s own point of view. To specify a
message priority, click the appropriate button.

Account

Allows you to specify modem or remote fax service that
is used to send fax. If you select Any suitable then the
device (or service) will be selected by SmarThru.

When finished, click Next. You can set further fax options. Otherwise,
click Finish to complete the fax.
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7. If necessary, select the following fax options.
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Use Options Use Fax message options from Address Book. In this
defined for case different settings for different contacts are possible.
recipients If this option is switched off, specified parameters are

used for all contacts in a message.

Send starting
from page

If your fax span more then a page, you can skip pages
at the beginning of a fax. Specify page number here to
begin your fax from.

Send at cheap
time

Select this option to send a fax at a time with a price
discount on phone calls. Cheap time period can be
specified in Fax Option in the SmarThru Configuration.

Number of
retries

Defines number of sending attempts to be performed in
case of the error during transmission.

Time between
retries

Time interval between retries.

Send from last
good page on
retry

If you send multi-page fax and an error occurs after
some pages have been transmitted, you can resend only
remaining pages, not the entire fax. To resend fax pages
beginning with the page when error occurred, check this
option. If you want to resend the whole fax, clear the
checkbox.

Resend page on
remote request

In case of an error, destination fax machine can request
to resend bad page. This parameter together with
Number of retires on page determines whether the
page will be resent on remote request. Check this option
to allow page resending.

Number of
retries on page

Determines number of retries when page is resent.

When finished, click Next. Otherwise, click Finish and you want to
preview the fax, go to Step 9.



8. The Fax Ready dialogue box indicates your message is about to be
sent.

Fax Resandly
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To preview the fax before sending, make sure the Preview Faxes
before send option is selected and click Finish.

9. To send immediately, click Send. To preview the fax, click Preview.
You can read the message in Fax Viewer window. For information on
the Fax Viewer window, see page 4.41.
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Note: If you want to send a colour fax, you must set SmarThru Fax
Properties accordingly. Do as follows:

1. Open Windows Control Panel, and double click Printers.

2. Right click Samsung SmarThru Fax and from the pop-up menu
select Properties.

3. In Quality group select Color, and click OK.
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Sending a Fax from a Windows Application

You can create and send a fax from any Windows application that supports
printing.

1. Open the Windows application. Create and save the document.

2. From the File menu, select Print.

3. In the Print dialogue box, select Samsung SmarThru Fax as the
current printer in the Printer list, then click OK.
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4. The Samsung Fax Manager is automatically launched. Follow the
instructions beginning on page 4.35.
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Browsing Fax Messages

SmarThru 3 provides Fax Viewer which allows you to browse, edit, save,
and print fax messages, and copy fax message contents into a clipboard.

To open a fax message in the Fax Viewer, double-click the desired
message in the Message list of the Mailbox window. You can view the fax
message in the Fax Viewer window.

Note: Fax Viewer is used any time SmarThru needs to show you a fax.
This occurs, for instance, when you preview fax before sending or
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In Fax Viewer, N-UP view, zoom, invert colors, and rotate commands
are available.

You can save the fax message in different file formats, and print the
message.

Fax Viewer also allows you to make several fax modifications such as
inserting text, image, or signature.

For details, please refer to on-line help by clicking Help.
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4.42 Mailbox

Using Fax Cover Page Editor

You can attach a cover page to your fax. The Samsung SmarThru 3
system contains a library of predefined fax cover pages designed with
different styles and suggested uses.

In addition to the set of predefined fax cover pages you can design your
own fax cover page or edit any existing cover page by using the Fax
Cover Page Editor. It allows you to place texts, graphical primitives (such
as lines and rectangles), graphics and fields on the cover page.

To Edit or Create a Fax Cover Page

1. After running the SmarThru 3, open the Mailbox window. See page
1.5.

2. In the folder tree on the left of the Mailbox window, open the
Templates folder, and select Fax Cover Pages. Predefined fax cover
list opens in the right pane.
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3. To edit an existing cover page, right-click on the desired cover page
and select Edit from the pop-up menu.

To create a new cover, select New from the pop-up menu.



4. The Fax Cover Page Editor window opens. For details on using the Fax
Cover Page Editor, click Help.
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Remote Fax Service (SmarThru networking only)

When you installed SmarThru software, if you selected SmarThru
Networking option, you can share your fax modem to others over Local
Area Network (LAN) or use a remote device as if it is connected to your
PC. This service, since it is provided over LAN, is called remote fax
service.

A workstation that provides remote services is called a server. A
computer that utilises any remote service is a client. Server provides
client with remote user account (user name and password) and have
tools to control and log remote clients activities. Client adds a remote fax
modem in Fax Gate Accounts in SmarThru Configuration. After
configuring the remote fax modem, client can use the remote device as
if it is connected locally.

Setting Up Server to Provide Remote Service

Once SmarThru Networking server is installed in your station, you have
to provide clients with remote user accounts. For information on
installing SmarThru software, please refer to the User’s Guide which
came with your MFP.

Server administrator can grant specific clients with administrative
privileges. If the user is granted with administrative privileges then the
user can control fax queue and check fax log for all the users inside
SmarThru Neighborhood. For information on Fax Log Viewer and Fax
Queue Browser, see page 4.49 and 4.50 respectively.
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4.44 Mailbox

To set up the server to provide remote service, take the following steps:

1. Open the SmarThru Configuration:

¢ In the Mailbox window, click the Tools menu and then select
SmarThru Configuration.

¢ In the taskbar at the bottom right corner of the desktop window,
right click on the SmarThru mail engine icon Sfy and then click
Configuration from the pop-up menu.

Note: You can also access the Scan Options in the SmarThru
Configuration window from:
* Scan Wizard - click the Options menu and then click Scan.
* Image Manager - click the File menu and then click Scan
Options.

2. In the tree view on the left of the SmarThru Configuration window,
select Fax Gate and then select the Share local fax modems
checkbox.
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3. In the tree view on the left, select User Manager and then click Add
User.

4. In the New User Wizard, enter the remote user name and password.
Then click Next.

5. Specify what services the remote user can use on your server, and
click Finish.
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4.46 Mailbox

Enable Fax
Service

If you wish the client to have the opportunity to work
with your fax, check this option. Clear it, if you wish to
ban fax service for the user.

Administrator
privileges

User with administration privileges can manage not only
his own fax queue, but also fax queue of all the clients
that use this service.

Deliver incoming
faxes

You can allow to send faxes, but prohibit receiving faxes
for particular user.

Deliver
confidential
faxes

Mailboxes can be password protected for security. Fax
received in such a mailbox can be printed only by a user
that knows the password.

If you wish your client can use mailbox service, check
the Deliver confidential faxes option and specify
mailbox number. Password you use for this user account
must coincide with the mailbox password.

Mailbox number

Specifies mailbox number for confidential faxes.

Enable Scan
Service

If you wish the client to have the opportunity to work
with your scanner, check this option. Clear it, if you
don't wish to allow the client to use the scanner.

6. To add another user, repeat Steps from 3 to 5.

When completed, save the currently changed configuration. The
SmarThru restarts automatically with the new configuration.



Setting Up Client to Use Remote Service

Once SmarThru Networking client is installed when you installed the
SmarThru software, you can send fax remotely. You must have user
account and then add the remote fax modem in Fax Gate Accounts in

Configuration.

For information on installing SmarThru software, please refer to the
User’s Guide which came with your MFP.

To set up client workstation to use remote service:

1. In the Mailbox window, click the Tools menu and then select
SmarThru Configuration.

You can also open the SmarThru Configuration by right-clicking on the
SmarThru mail engine icon S in the bottom right corner of the
desktop window and then clicking Configuration.

2. In the tree view on the left of the SmarThru Configuration window,
open Fax Gate and then click Accounts.
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3. Click New Remote Service in the right pane.
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4.48 Mailbox

4. New Account Wizard appears. Click Refresh. SmarThru shows a list of
all servers available over LAN.

Note: You can also add SmarThru networking server located anywhere
in Internet if you know the server’s IP address by using the Add
button.

5. Click Next.
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6. Fill in the boxes and then click Next.

7. A list of fax modems on the selected server appears. Select the
desired fax modem and then click Finish.

8. Save the SmarThru configuration. The SmarThru starts automatically
with the new configuration.



Fax Log Viewer

If you share the fax modem to people over LAN (see “"Remote Fax
Service” on page 4.43), you wish to control and check fax processing.
With SmarThru Fax Log Viewer, you can check fax processing. You can
get the following information on every fax actively event: Type, operation
date and time, fax number, duration, modem name, and user name.

To open Fax Log Viewer:

In the Mailbox window, click the Tools menu and then click Fax Log
Viewer.
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You can sort fax operations present by any property. You can also delete
records that are older than the period specified.

Notes:

« All events represented in Fax Log Viewer concern fax operation that
already completed. For information on faxes being processed, see Fax
Queue Browser on page 4.50.

« For SmarThru networking clients, Fax Log Viewer shows accounts by
which faxes were sent/received. In this case, User field contains name
of the client connected to server.

» SmarThru networking fax administrators see client names in User field.
Account field shows the modem used to send/receive the client fax.
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Fax Queue Browser

If you share the fax modem to people over LAN (see ‘Remote Fax
Service’ on page 4.43), you wish to control and check fax queue. Fax
Queue Browser allows you to view and manage queue of currently
pending faxes. You can change the sending order, change fax machine a
message is being sent by, reject message sending, change message
priority, control sending order.

To open Fax Queue Browser:

In the Mailbox window, click the Tools menu and then click Fax Queue
Browser.

You can manage pending faxes by using the Edit menu of Fax Queue
Browser or by using pop-up menu displayed when you right click a
message in the message list.

Note: Fax Queue Browser allows you to view and control pending faxes
not only on local modems, but using remote services too.



Additional Mailbox
Features

Viewing News on Internet News Servers

You can subscribe to a specific Internet news server to select desired
news and download them as necessary. You can also post messages to
the news server.

Messages on news servers are organised into Newsgroup. Newsgroup is
a location of messages on a particular subject (field of interest). You can
find newsgroups on practically any subject.

To receive news from a selected news server, you must create a news
account and subscribe to a desired news in the newsgroup.

Creating a News Account

To create a news account and subscribe to the desired newsgroup, take
the following steps:

1. In the Mailbox window, click the Tools menu and then select
SmarThru Configuration.

You can also open the SmarThru Configuration by right-clicking on the
SmarThru mail engine icon Sf in the bottom right corner of the
desktop window and then clicking Configuration.

2. In the tree view on the left of the SmarThru Configuration window,
open Internet Gate.
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3. Select News Accounts.
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4, Click the New Account button in the right pane.

5. Configure News account properties in the New Account Wizard
window.
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6. When you are done with the wizard, the name of the account added
appears under News Accounts node.

7. Save the configuration. Now you can view newsgroups on this server
and subscribe for desired ones in the newsgroup.

8. Click the Newsgroups button in the right pane.

9. In the Newsgroups dialogue, select the desired newsgroup and click
Subscribe.

If you want to find
newsgroups of interest to
you, type in search string.
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Viewing News
To view messages in the selected newsgroup, take the following steps:

1. Open the Mailbox window.

2. In the folder tree on the left, select the desired newsgroup.

3. In the Message List on the right, select the message you like to read.

4. Preview the news message in Preview pane or double-click the
message to view it in a separate Message Form.

Creating Message Digests

You can create message digests. Digest is an HTML file that contains
part(s) of the message(s) that is selected to add to digest.

After the messages are added to digest, you can view, print, and save
the messages in one HTML digest file.

To add messages to digest from the Mailbox, take the following steps:

1. Run the SmarThru 3 and then open the Mailbox. See page 1.5.

2. Select the desired messages in the Message List.

3. Click the Message menu then click Add to digest...

4. Specify the desired digest file name.



5. Click the Options... button and customise digest options.
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6. Click OK twice.

Note: Messages can be added to digest through Automatic Message
Processing. Please refer to Help.
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Using Message Collections

Message Collection is logically grouped set of links to messages. With
collections you can process messages residing in different folders quickly.
The same message may be included into several collections.

To view the message collections:

In the Mailbox window, click the View menu, select Message
Collections and then Show.

# Herrege Collections - % armeng Smee T

SmarThru has two predefined collections: New mail and Today’s mail.
New mail contains links to all incoming not browsed messages in
Mailbox. Today’s mail contains links to messages that are received or
created today. These collections are generated automatically and can not
be filled by the user.

Managing Collections
You can create new collection, rename or delete existing one.

To manage collections, right click in the collection list (on the left of the
Message Collections window) and select desired command. Possible
options are New, Rename, and Delete.

Managing Messages Collections

To operate on messages, right click on the desired message in the
message list (on the right of the Message Collections window). You can
open, print, track a message; you can also remove message from
collection. Possible options are Open, Print, Remove from collection,
Track message, and Add to collection....



Using Conversation Threads

Conversation threads can be very useful if you want to trace the flow of
correspondence related to some topic. To compose a Conversation
Thread, messages must be connected by Reply or Forward relation. In
other words, if one message was created as Reply or Forward to another
message, then those two messages will be joined into a single

Conversation Thread.

1. In the Mailbox window, click the View menu and then click
Conversation Threads.

2. To view Conversation Thread for a message, select Show.

To find the message, for which selected message is a Reply or
Forward, select Find Source.

To find the latest reply/forward to the selected message, select Last

Reply/Forward.

SmarThru Status Window

SmarThru Status Window displays information on message delivery.
Whenever you send or receive email or fax messages the action is
reflected in the Status Window.
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SmarThru Status Window displays information in two modes: Simple
mode and Advanced mode.

Simple mode shows internet mail sending/receiving progress and is
suitable for most cases.

Advanced mode provides you with detailed information on message
delivery and make it possible to view additional log nodes (such as
Internet gate accounts, IMAP accounts and Universal Transport Layer

log).

You can customise the Status Window properties by using the Options
menu.

Automatic Message Processing

When you have large volume of messages, their management becomes a
complex task. The SmarThru has a comprehensive tool that helps you to
process your messages more efficiently. We called it Automatic message

processing.

With the SmarThru Automatic message processing, you can surely sort
incoming messages into different folders, mark certain messages with
flags, automatically reply to or forward certain messages.

But the SmarThru is able to do much, much more!

You can process not only incoming, but also outgoing messages as well.
Be sure to rely upon the SmarThru if you need to sort the messages by
different criteria, move and/or delete them all or specific subset of
messages. You are now free to convert incoming internet e-mail
messages to fax messages and redirect them to fax recipients.

Different events are now available that trigger automatic message
processing. Message delivery, launch and termination of the SmarThru
mail engine are among the events now. It is also allowed to start a
message processing on schedule.

Automatic message processing is based on scenarios. Scenario is a
combination of condition(s) and operation(s). When condition is true, the
SmarThru performs specified operation. If multiple conditions are
specified, you are free to select if the SmarThru performs operation(s)
when All or Any condition is true.



Scenario Execution

Scenarios in the SmarThru are independent of one another. Each
scenario can be executed in response to event, manually or on schedule.

Possible options are: Manually, When new message arrives, When a

message has been sent, When e-mail engine starts, When e-mail
engine shuts down, and Daily or scheduled.

Scenario List

You can create and manage scenarios in Scenario List. This tool provides
you with all necessary options to create, edit, delete, sort and test
scenarios. You can add a scenario description if necessary.

To open the Scenario List, open the Mailbox window, click the Tools
menu and then click Automatic message processing.
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For further details on creating, editing, deleting scenario, use the Help
menu.
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All SmarThru Data Backup

You can backup and then restore all your working data: Messages,
Address Book, Images, Automatic Message Processing Scenarios,
Message Stationery, Cover Pages, Message Collections, Signatures,
SmarThru Networking Remote Accounts, and SmarThru Networking
Users.

To back up all SmarThru data:

1. Open the Mailbox. See page 1.5.

2. Click the Tools menu, click Backup and select All SmarThru
Data....

3. Specify necessary backup options and click OK.

4, Selected items are backed up into the folder specified.

To restore all SmarThru data:

1. Open the Mailbox. See page 1.5.

2. Click the Tools menu, click Restore and select All SmarThru
Data....

3. Follow the instructions on the Restore Options wizard.

4. Click Finish to begin restoring data.

Note: Restore operation has two modes: Merge and Replace.
In Merge mode, previously backed up items are added to the
SmarThru. If corresponding items exist, they are replaced by the
ones from the backup data.
In Replace mode, the SmarThru deletes current items first and then
restores backed up information. So you can lose your data. Please,
be careful selecting replace mode.



SmarThru
Configuration

Opening the SmarThru Configuration
Dialogue Box

You can configure the Samsung SmarThru 3 system including the scan
option, the fax and internet gates as needed in the SmarThru
Configuration dialogue box.

1. From the taskbar at the bottom right corner of the desktop window,
right click on the SmarThru mail engine icon and then select
Configuration from the pop-up menu.

2. The SmarThru Configuration window opens.
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SmarThru Configuration provides you direct and convenient access to
the following configuration items:

System Options Allows you to customise SmarThru system
behaviour to make it friendlier.

User Information: Provide here information
about yourself that presents you to your
addressee. Particularly, it is used in Fax Cover
Page Editor to fill User and Company fields in
cover page.

Interface Language: If you have one or more
SmarThru language packs installed on your
computer, then you can change SmarThru
interface language.

Confirmation Dialogs: Allows you to control the
appearance of corresponding warning or
confirmation dialogues.

Digest Options Digest is an HTML file that contains part(s) of the
message(s) that is selected to add to digest. You
can customise the message parts that are added
to the digest. Appears only when the SmarThru
message service activates.

Internet Gate SmarThru sends and receives e-mail messages by
means of Internet Gate. If Internet gate is
disabled, you cannot perform an operation that
concerns e-mail communication. To use e-mail
service, you have to enable and properly
configure the Internet gate.

Internet Connection: Allows you to customise
Internet connection. Consult your system
administrator or Internet service provider on this
subject.

Options: You can customise incoming and
outgoing mail options such as mail check time.

Anti-Spam: This option prevents you from
receiving e-mail from specified addresses.

Secure Mail: SmarThru provides you with
Certificate Manager that allows you to acquire,
import, export and configure certificates.
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Internet Gate
(continued)

Mail Accounts: Account is a logically combined
preferences that determine the way you send and
receive e-mail correspondence.

News Accounts: News account is a group of
parameters that allows you to connect to
particular news server and determines the way
you are represented to other news server clients.

Fax Gate

SmarThru sends and receives faxes by means of
Fax Gate. If the fax gate is disabled, you cannot
perform an operation that concerns fax
communication. To use fax service, you have to
enable and properly configure the fax gate.

Fax Options: You can customise several fax
options.

Accounts: Allows you to configure a local modem
attached to your PC or/and manage remote
modems available over LAN.

Scan Options

Allows you to set options general for all the
scanners on your system.

Message Options

Allows you to update default parameters for
outgoing messages. Appears only when the
SmarThru message service activates.

User Manager

Once SmarThru Networking server is installed,
you can share your fax modems and scanner
devices. User Manager allows you to control
access to the shared services and devices.

SmarThru
Neighborhood

Once you have SmarThru Networking client
installed, you can use server-provided services
such as remote fax service and/or remote
scanner devices. This option allows you to
manage remote service connections or use
remote service.
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For details on customising each option, click Help to open the Help
document.

3. After configuring, save the currently changed configuration by

clicking &% on the right top of the tree view or clicking Yes in the
confirmation dialogue box which opens when you close the
Configuration window without saving the change.

Click it to save the change.
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Using
AnyPage Lite

This chapter briefly describes the main features of AnyPage
Lite. For more information and the step-by-step
instructions, refer to the on-line help.

0 Overview

0 Running AnyPage Lite

0 How To Recognise a Text or Table
0 AnyPage Lite Window Overview



Overview

AnyPage Lite is an Optical Character Recognition (OCR) system. It
transforms a scanned image (picture) into text. AnyPage Lite can run if the
Samsung SmarThru programme is already installed.

AnyPage Lite system performs the following operations to recognise text.
1. Open a scanned image of a document. AnyPage Lite can load image files

with BMP, PCX, DCX, JPEG, or TIFF extension.

2. Page layout analysis. The system segments and analyses the image and
marks blocks as texts, pictures, and tables on the image.

3. Recognition.

4. Checks and edits the recognition results. When the recognition is
completed, you can check the recognised text with a built-in spelling
check system and edit the text if necessary.

5. Save the results. You can save the recognised results to a file, to a
Clipboard, or send it by e-mail or fax using Samsung Mail Manager or
Samsung Fax Manager.
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Running AnyPage Lite

From the Start menu, select Programs - Samsung SmarThru -
AnyPage.

Tips

Using Samsung Scan Manager you can scan and recognise the document
automatically with the help of the AnyPage Lite system. Refer to
“Scanning to OCR" on page 2.27.

If you send an image to the OCR button on the Programs bar in the
Image Manager window, the SmarThru runs AnyPage Lite and loads the
image file in the AnyPage Lite window. When the AnyPage window opens,
click the k& button on the toolbar to open and read the file with
AnyPage Lite.
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How To Recognise a Text or Table

1. Scan the document and save it as one of the supported image files;
BMP, PCX, DCX, JPEG, TIFF.

To improve the recognition quality, set the proper brightness and
resolution.

If you use the Scan Manager to scan the documents, you must export
the scanned image saved in the Image Manager to change the file
format: From the File menu in the Image Manager window, select

Export Image.
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Select the location to save the file and specify the extension of the file.
For details on scanning documents with the Scan Manager, see page

2.4,

2. Run AnyPage Lite. For information on starting AnyPage Lite, see page
5.2.
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3. You will see the main window of AnyPage Lite and the Tip dialogue.
This dialogue box contains useful information. To see the next tip,
click Next Tip. If you do not want to see the next tip, click Close.
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4. Click the = button on the toolbar, then select the image file(s) in
the Open dialogue box. The AnyPage Lite system loads the file(s),
then the image of the document(s) appears in the Image window. For
details on the AnyPage Lite working windows, see page 5.10.
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5. You can rotate, invert, or clean the image, using the menu, or the
buttons on the toolbar. See page 5.12.

6. To analyse the image, click the button on the toolbar. AnyPage Lite
analyses the open page (or the selected pages or all pages depending
on the button mode.) and marks blocks as texts, pictures, and tables on
this particular image. For details on the button mode, see page 5.11.

H Image Page 1 [_ (O] x|

The number in the upper left corner
of the block indicates the sequence
as they appear in the output text.

The block type is identified with
colour; green (text), red (picture),
brown (table). To change the colour;
select Options from the Tools
menu. In the Options dialogue box,
select the General tab and change
the colour.

If you are not satisfied with the result, edit the blocks using the buttons
on the toolbar. See page 5.13.

Note: You can skip this step. When you click the B button without

analysing the image, AnyPage Lite automatically analyses the
image and then starts recognition.

7. To start recognition, click the [E& button on the toolbar.

The system recognises the open page (or selected pages or all pages
depending on the button mode). During recognition, AnyPage Lite
highlights the recognised part in the Image window.

The system may display a warning message (for example; Resolution is
too low). These messages help you to check parameters, and can be
disabled or not display them if you wish (From the Tools menu, select
Options - Recognition -, Show tips during recognition).
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Text edit toolbar

Allows you to change font,
size, and type style. See
page 5.14 for details.

Zoom window

If you click in the Text window, Zoom
window highlights the zoom image of the
letter on which the cursor is placed.

8. When the recognition is finished, the recognised text(s) is displayed in
the Text window.
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9. To check spelling click the = button on the toolbar. The Checking
Results dialogue box appears and allows you to change unrecognised
or misprinted words. You can also add new words to the system
dictionary.

Checking Results EHE

Indefinitely recognized non-dictionary word

IKE'!-"E. lgnare | Igrare Al |
Change to: IKaﬁ,re, | Confirm I Heplace Al |
Suggest KEI:I;E Add... | Suggest |

E:i‘;, Dptians... | Baradigrn... |

Language: English j Cloze |

10. You can edit the text if necessary using the buttons on the text edit
toolbar. For details, see page 5.14.
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11. To save the recognition results, click the 1 -~ button on the toolbar.

AnyPage Lite can save the recognition results in the following formats;
TXT, RTF, HTML. The RTF format allows you to save not only text, but
also information about the page layout, pictures and tables.

You can send the recognised text by e-mail or fax. To do this, select
New Message or Fax Manager from the Tools menu.

12. To exit, close the AnyPage Lite window, and the batch for further work.
Select Yes or No. If you save the batch, the recognition results of
each page are saved into a special file with the APF (AnyPage Lite
Format) extension.

To Analyse, then Recognise Automatically

Click the L= button on the toolbar, and select the file to recognise from
the Open dialogue box.

That's all you need to do. The system automatically begins analysing the
image locating texts, pictures, and tables, and then recognises the texts
and tables. The recognised results will be displayed in the Text window.

To Analyse Manually, then Start Recognise

AnyPage Lite can analyse pages with a compound text or table layout. If
the table to recognise does not have horizontal or vertical lines or it has
irregular structure (configuration of the cells merged vertically and
horizontally), you'll need to analyse the table manually before starting
recognition.

* Modem Speed 14400, 12000, 9600, 7200
e Transm ssi on Speed 6 sec.
¢ Resol ution
Hori zont al 11.8 lines/ mm
Verti cal Standard: 3.85 lines/mm
Fine: 7.7 lines/mm
e Printing Speed 8 ppm
e Scanni ng Speed Standard: 4.5 sec.
Fine: 6 sec.

A A table requiring manual analysis
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1. Click the = button on the toolbar and select the image file to open.
The selected file image appears in the Image window.
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If the table in the window is too small, increase the scale by right-
clicking in the Image window. From the pop-up menu, select Scale
and the necessary value.

2. To mark out blocks on the image manually, click the [z button on
the toolbar, then draw a block with the mouse. To draw a block, place
the mouse pointer in the corner of the block that you want to mark.
Click the mouse and drag it to the opposite corner. The text is
enclosed in a frame.

Note: Borders of the block you mark must not cross borders of the other
blocks, or their contents will be recognised more than once.
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3. The block is a Text by default. Change the block type by right-clicking
inside the block, then from the pop-up menu, select Block Type, then
Table.

4. Use the following buttons on the Tools toolbar to add lines in the block.
For more information on the Tools toolbar, see page 5.13.
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You can also merge or divide table cells by selecting Merge table cells
and Divide table cells from the Edit menu.

5. When the adding or deleting is finished, press ESC key or click the L
button on the toolbar.

6. To start recognition, click the [E button on the toolbar.

7. Check the recognition results by clicking the % button and edit the
recognised text if necessary. For details, see page 5.14.

8. To save the recognition results to a file, click the 1 = button on the
toolbar.
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AnyPage Lite Window Overview

Menu and Toolbar
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Image window
N The image under recognition will

be seen in this window. The j“
dotted rectangle indicates the ted tc—l
selected position to be seen in neys Wan

the Zoom window.
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Zoom window
If you click in the Image window or Text

Batch window window, the selected position on the
A folder where scanned and recognised pages are assembled. In Image window will be displayed in the
the Batch window, you can see the list of pages of the current Zoom window at an increased scale.
batch.

The rectangle in the Zoom window
marks the letter on which the cursor is
placed in the Text window.

A page in a batch can have:

oA graphic file (scanned, or saved image). This type of page is
indicated by a yellow icon.

oA text file (recognised text). This type of page is indicated by a
white (or blue) icon. A page can be exclusively a text file if the
image of the page was deleted after recognition.

*Both graphic and text files. This type of page is indicated by
two overlapping icons - yellow and white (or blue).

Pages in the batch are selected in the same way as files in
Explorer; with the mouse click.

To view a page, double-click its icon.

To add a new image file to the batch, click the (= or & button
on the toolbar. In the Open dialogue box, select one or more
images that will be added to the current batch.
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Toolbar Overview

The toolbar can be divided into the following types according to the
working function. You can display or hide each toolbar. Use the View -
Toolbars menu. The toolbars that can be seen on the screen are marked
with a check.

Read Toolbar =1 - & -E - ¥ - -

This toolbar contains buttons that carry out the main operations of the

system.

Button ‘

G -

Function

Opens the selected image, analyses the
page and recognises it.

‘ Menu equivalent

Read -. Open&Read

R

Analyses the image and marks blocks on
the page in the Image window.*

Read - Mark Blocks
on Open Page*

Recognises the open image.*

Read - Recognize
Open Page*

Allows you to find misspelled or
unrecognised words in the text.

Tools - Check
Results

Allows you to export the recognition results
to afile.

File — Save to File

*The mode of these buttons depends on what window is active and also whether

the Batch window has pages selected.

If the Image window is active, the buttons process the open page.
If there are no images open and at least one page is selected in the Batch

window, the buttons process the selected images.

You can change the mode of button manually. Click the arrow on the right of the
button to see the pull-down menu. One of the menu items is bold. This
command will be run when you click the button. When you select another menu

item, the corresponding operation is carried out.
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Standard Toolbar

D@ | ' e e = 2w

The buttons on this toolbar are used to work with an image and are
available only when the Image window is active.

Button ‘ Function ‘ Menu equivalent
D Creates a new batch. File — New
E..F" Opens an image file or a batch. File — Open
-:Ii{l Cuts the selection and puts it on the Edit - Cut
Clipboard.
Copies the selection and puts it on the Edit - Copy
= Clipboard.
Edit - Paste

(i

Inserts the Clipboard contents at the
insertion point.

£

Rotates the image clockwise by 90 degrees.
To rotate the image 180 degrees, select
Rotate Upside Down from the Image
menu.

Image - Rotate
Clockwise

Rotates the image counter-clockwise by 90
degrees.

Image - Rotate
Counter-clockwise

2 | B

Removes small black dots from the image.

Image - Clean
Image

[0 =] | Changes the text and image scale.

*? Gives a context Help.

Recognize Toolbar [Engih =1/ [Fromar =)
Button ‘ Function ‘ Menu equivalent
[Ergisn =] | Specifies the recognition language.

[Atonoic 5 Indicates the text type. Text type is set in

the system automatically. If you are
recognising a typewritten or matrix printed
text, set the corresponding text type to
increase recognition accuracy.

Note: If you were recognising a typewritten
or matrix printed text, then when you start
recognising typeset texts, you must select
the Automatic value again.
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Tools Toolbar

LOCEREaADS

The buttons on this toolbar are used to work with blocks and are
available only when the Image window is active.

Button ‘

L3

Function

Allows you to create blocks. Select
this button and draw a block with the
mouse. This block is a Text by
default. The block type can be
changed by right-clicking in the block
and selecting Block Type from the
pop-up menu.

‘ Menu equivalent

Image - Choose a Tool
- Create Text Block

Allows you to add a part to the active
block. Click the mouse inside the
block where you want to draw a part,
then drag it diagonally out of the
block, and release the mouse. The
block gets the additional projection.

Image - Choose a Tool
- Add Block Parts

Allows you to remove a part from the
active block. Click the mouse near
the block where you want to cut a
part of the block, then drag it
diagonally inside the block, and
release the mouse. The block gets
the additional projection.

Image - Choose a Tool
- Cut Block Parts

Allows you to move a selected block.
Click inside the block and drag
wherever necessary.

Image - Choose a Tool
- Move Blocks

Allows you to renumber blocks. After
choosing this button, click the blocks
in the sequence you want them to
appear in the output text (beginning
with the first one).

Image - Choose a Tool
- Renumber Blocks

Allows you to delete blocks.

Image - Choose a Tool
- Delete Blocks

Allows you to add vertical lines to the

Image - Choose a Tool

b
] | table block. - Add Vertical Line to
Table
Allows you to add horizontal lines to | Image - Choose a Tool -
B+ | the table block. Add Horizontal Line to

Table

Allows you to delete lines in the
table.

Image - Choose a Tool
- Remove Line from
Table
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Edit Toolbar [sa Sl i =] B 7 U e« = "4 AR E = =

The buttons on this toolbar are used to edit the recognised text shown in
the Text window and are available only when the Text window is active.

Button ‘

I.-’-'-.rial - I

Function

Allows you to specify the font for
the selection.

‘ Menu equivalent

Edit - Font - Font

Allows you to specify the font size
for the selection.

Edit - Font - Font size

Makes the selection bold.

Edit - Font - Bold

Makes the selection italic.

Edit - Font - Italic

Underlines the selection.

Edit - Font - Underline

Strikes the selection with one line.

Edit - Font - Strikethrough

Formats the selection as a
superscription.

Edit - Font - Superscript

Formats the selection as a
subscription.

Edit - Font -, Subscript

Shows or hides the Edit of the
recognised text (indents, fonts,
etc.).

Shows or hides non-printing
characters (carriage return,
paragraph break, etc.)

Allows you to find a word, a part of
a word, or several words.

Edit - Find

Positions the cursor at the

Tools - Next Error

"l
B beginning of the next indefinitely
recognised word.
) Positions the cursor at the Tools - Previous Error
B beginning of the previous
indefinitely recognised word.
K Reverses changes made in the Edit - Undo
document.
i Reverses the last action of the Edit - Redo

Undo command.
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SmarThru Toolbar & & & f&

The buttons on this toolbar allow you to run the corresponding SmarThru

service.
Button ‘ Function ‘ Menu equivalent
Allows you to send the texts of the selected | Tools
= pages to New Message Form. - New Message
(e-mail application of SmarThru).
T Allows you to send the texts of the selected | Tools
- pages to Samsung Fax Manager (electronic | — Fax Manager

fax application of SmarThru).

Allows you to start Samsung Mailbox
(document manager of SmarThru).

Tools - Mailbox

CRY

Allows you to start Samsung Image
Manager (image editor of SmarThru).

Tools
- Image Manager
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Troubleshooting

When SmarThru starts, you receive a message “Error loading folder
tree” OR all panes are blank in Mailbox.

¢ Restart your computer.
o If the problem persists, start SmarThru Database Repair program as
follows:
1. Open SmarThru Configuration.
2. In a folder tree on the left of the SmarThru Configuration window,
select System Options.
3. In the properties pane on the right, clear Run SmarThru Mail
Engine at Windows startup option.
4. Restart you computer. Do not start any SmarThru program after
computer has been restarted.
5. Run SmarThru Database Repair (Repair.exe) from SmarThru
installation directory.
6. Start SmarThru.
7. If you wish to have SmarThru mail engine started at Windows logon,
set Run SmarThru mail Engine at Windows startup option in the
SmarThru Configuration.

o If the problem still persists, reinstall SmarThru. Make sure you select
Backup and delete option during uninstalling.
Note directory where SmarThru data is backed up. When you reinstall
SmarThru, restore All SmarThru data from this directory.

You notice wrong functionality of message database. (Mailbox
cannot load messages list, message cannot be opened, etc.)

Message database is probably corrupted. Repair Utility should fix the
problem.
1. Open SmarThru Configuration.

2. In a folder tree on the left of the SmarThru Configuration window, select
System Options.

3. In the properties pane on the right, clear Run SmarThru Mail Engine
at Windows startup option.

4. Restart you computer. Do not start any SmarThru program after
computer has been restarted.

5. Run SmarThru Database Repair (Repair.exe) from SmarThru
installation directory.

6. Start SmarThru.
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6.2 Appendix

You receive a message “"SmarThru Fax service is disabled” trying to
send fax.

Enable Fax Gate as follows:

1. Open SmarThru Configuration.

2. Select Fax Gate.

3. Check Enable Fax Gate checkbox.

4. Save and exit SmarThru Configuration.

You have just successfully received security certificates (they are
shown in Certificate Manager or Certificates page of Address Book), but
sending digitally signed message ends up with an error “You don't
have a certificate to sign messages. It is impossible to sign outgoing
message.” and sending fails.

In SmarThru system, Internet gate you send signed message via should be
aware of which certificate to use. You should configure every internet e-mail
account you wish to send signed e-mail through to use a certificate.

Use the following instructions to fix the problem:

. Open SmarThru Configuration.

. Select Internet Gate and then Mail Accounts.

. Select account you wish to send digitally signed message via.

. Go to Advanced Options and Click Security....

. Check Use certificate for... option. Select Certificate dialogue will appear.
. Select a certificate to use with this account.

. Close all dialogues except SmarThru Configuration by clicking OK.

. Click Close in SmarThru Configuration and Yes to restart SmarThru.

. SmarThru is ready to send digitally signed e-mail through configured
account.

O 0O N O Ul A WIN =

You successfully communicate with particular addressee using secure
e-mail. However when you Reply or Forward a secure message to the
addressee, you have trouble sending this message.

You cannot just reply or forward secure message. You must always select
recipients from address book for secure message.

Use the following instructions to fix the problem:
1. Clear recipients list (To, Cc and Bcc fields in Message Form).
2. Select recipients from Address Book.

When you scan, “"Not enough available memory” message appears.

Your system is short of memory. Lower the scan resolution and try again.
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create  4.30
objects  4.27
open 4.28
organise  4.32
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backup, SmarThru  4.60
browse mode, image manager
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client, SmarThru network  2.38, 4.47

clone, copy 2.13
conversation thread, message
copy 2.10

copy manager  2.10

D

digest option, configure  4.54

E

e-mail
account 4.5
browse  4.23
create  2.14, 4.14
find  4.25

F

fax
browse 4.41
colour 4.39

cover editor  4.42

create  2.17,4.34

log viewer  4.49

queue browser  4.50

fax gate, configure 4.6, 4.63
fit to page, copy  2.13

H

HTML stationery
apply 4.19
create  4.18

image, scanned
annotation  3.12
apply effects  3.13

colour 3.9
edit 3.8
erase parts 3.8
export  3.16
find 3.14
import  3.16
multi-image  3.15
print ~ 3.14

transform 3.8
zoom infout 3.8
image manager

open 1.4, 3.2
overview 3.1
window 3.3

work 3.8, 3.14

image type, scan 2.7

image viewer  3.21

internet gate, configure 1.6, 4.3
internet news

create account  4.51

view 4.54
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mailbox
open 1.5
window 4.1

message template
apply 4.18
create  4.17

message collection  4.56
message digest  4.54
multi-page per side, copy

0

OCR
configure  2.30
launch  2.27, 5.1

P

poster, copy  2.13
prescan 2.7

preview, scan 2.7
preview, fax  4.41

R

recognition, text
configure ~ 2.30
launch  2.27, 5.1
remote fax  4.43
remote scan  2.32
resolution, scan 2.7
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scale, copy  2.13

scan
option 2.8, 4.63
setting 2.7
source select 2.8
to copy 2.10
to edit and save 2.4
to e-mail  2.14
tofax 2.17
to OCR  2.27
to smartmedia  2.32
toweb  2.23

scan manager 2.4, 2.7
scan wizard 1.4, 2.1
server, SmarThru network
share

modem  4.43
scan device 2.34
SmarThru

configure  4.61

contents 1.2

engine 1.2

launch 1.3

neighborhood  4.63

user manager, configure
SmartMedia  2.32
status window  4.57
system option, SmarThru

T

TWAIN, scan 2.8, 2.9

W

web publisher  2.23, 3.17

2.35

4.63

4.62



@ www.samsungprinter.com



www.samsungprinter.com

	SmarThru3
	Contents
	Getting Started
	Samsung SmarThru
	Introduction
	Programmes within Samsung SmarThru
	Running Samsung SmarThru
	Getting Help


	Scan Wizard
	Scan Wizard
	Overview

	Scanning
	Overview
	Scanning with the Scan Manager
	Features of the Scan Manager Window
	Selecting Scan Options
	Features of the Samsung TWAIN Window

	Copying
	Copying a Document

	Scanning to E-mail
	Scanning a Document to E-mail

	Scanning to Fax
	Scanning a Document to Fax

	Scanning to Web
	Scanning Images for Publishing to the Web

	Scanning to OCR
	Scanning with Automatic Text Recognition
	Configuring Automatic Text Recognition

	Scanning to SmartMedia
	Samsung SmartMedia
	Scanning to SmartMedia

	Remote Scan Service
	Remote Scan Service
	Setting Up a Server Station
	Setting Up a Client Station


	Image Manager
	Working with Image Manager
	Overview
	Opening the Image Manager Window
	Using Programs Bar in the Image Manager
	Image Manager Toolbar Overview
	Editing Images
	Working with Images In Browse Mode

	Web Publisher
	Overview
	Creating a New Project
	Samsung Web Publisher Window
	Creating Upload Account
	Uploading a Project

	Image Viewer
	Overview
	Viewing Images with the Image Viewer
	Associating File Types with the Image Viewer


	Mailbox
	Mailbox
	Overview
	Activating the SmarThru E-Mail Service
	Activating the SmarThru Fax Service
	Features of the Mailbox Window

	Working with E-mail Messages
	New Message Window
	Creating and Sending E-mail Messages
	New Message Toolbars
	Using Message Template
	Using HTML Stationery Template
	Reading Incoming Message
	Browsing E-mail Messages
	Finding Messages

	Using Address Book
	Overview
	Address Book Objects
	Opening the Address Book
	Adding Contact Information to Address Book
	Organising Address Book Items

	Working with Fax Messages
	Overview
	Creating and Sending a Fax
	Sending a Fax from a Windows Application
	Browsing Fax Messages
	Using Fax Cover Page Editor
	Remote Fax Service
	Fax Log Viewer
	Fax Queue Browser

	Additional Mailbox Features
	Viewing News on Internet News Servers
	Creating Message Digests
	Using Message Collections
	Using Conversation Threads
	SmarThru Status Window
	Automatic Message Processing
	All SmarThru Data Backup

	SmarThru Configuration
	Opening the SmarThru Configuration Dialogue Box


	Using AnyPage Lite
	Overview
	Running AnyPage Lite
	How To Recognise a Text or Table
	AnyPage Lite Window Overview

	Appendix
	Troubleshooting
	Index



