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CHAPTER

TORQUE MODULE INSTALLATION

This document provides instructions for installing and using the Torque Module on
the model 250 dynamometer (dyno) with WinPEP 7. Appendix A includes instructions
for using the Torque Module with WIinPEP 6. To ensure safety and accuracy in the
procedures, perform the procedures as they are described.

This chapter will walk you through installing the Torque Module, installing the load
cell, and assembling the calibration arm.

Document Part Number: 98295104
Version 4
Last Updated: 03-09-05

This chapter is divided into the following categories:
= Introduction, page 1-2

= Torque Module Installation, page 1-3

= Load Cell Installation, page 1-6

= Calibration Arm Assembly, page 1-11

1-1
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CHAPTER 1
Introduction

INTRODUCTION

The Torque Module, when added to Dynojet’s market leading inertia dynamometer,
results in a complete vehicle performance test.

CONVENTIONS USED IN THIS MANUAL

The conventions used in this manual are designed to protect both the user and the

equipment.

example of convention

description

AEUIIE

P\ WARNING
Bold

) &

TECHNICAL SUPPORT

The Caution icon indicates a potential hazard to the
dynamometer equipment. Follow all procedures
exactly as they are described and use care when
performing all procedures.

The Warning icon indicates potential harm to the
person performing a procedure and/or the
dynamometer equipment.

Highlights items you can select on in the software
interface, including buttons and menus.

The arrow indicates a menu choice. For example,
“select File »Open” means “select the File menu,
then select the Open choice on the File menu.”

For assistance, please contact Dynojet Technical Support at 1-800-992-3525, or write
to Dynojet at 2191 Mendenhall Drive, North Las Vegas, NV 89081.

Visit us on the World Wide Web at www.dynojet.com where Dynojet provides state of
the art technical support, on-line shopping, 3D visualizations, and press releases

about our latest product line.

Torque Module Installation and User Guide for Model 250 Dynamometers



TORQUE MODULE INSTALLATION

TORQUE MODULE INSTALLATION

This section describes how to install the Torque Module.

PARTS LIST

Torque Module Installation

The following table lists all of the parts included in the Torque Module Installation
kit. Check your kit against the parts listed to make sure you have received all of the
parts. If any part is missing, contact Dynojet Technical Support.

.

S

1-3

part number description quantity
36708100 Nut, 1/2"-13, Nylock-Hex 2
36801640 Bolt, 1/2-13 x 2", Hex 2
36933100 Washer, 7/16", Flat 4
66114002 Torque Module Sub-Assembly 1
or or
66104001 Torque Module High Resolution Sub-Assembly
76950500 Cable, Load Cell 1
DM150-034 5/8" Cable Clamp 3
73422230 3/8" Cable Clamp 1
DM150-020-005 1/4"-20 Crush Nut 3
The following parts are included in the calibration arm assembly p/n 63920002:
35430899 Weight, 25 LB 4
22105040 Weight Support Pin 1
32904480 Pin, Cotter, 1/8 x 1-1/2" 1
36488100 Nut, 3/8"-16, Nylock 3
36584070 Bolt, 3/8-16 x 2.5", Hex 3
63920001 Calibration Arm, Main Bar Assembly 1
63920003 Calibration Arm Extension Assembly 1
DM150-002-007 5/16" Flat Washers 6
The following parts are also used in the eddy current brake retrofit kit p/n 73920002:
DM150-002-007 5/16" Flat Washers 2
61329301 Load Cell Bracket 1
36583270 Bolt, 3/8-16 x 2", Hex 1
36488100 Nut, 3/8"-16, Nylock 1
22461002 Sleeve, 3/8" ID x 1/2" OD 1
21227106 Spacer, Calibration Bar-Retro 1
Version 4 Torque Module Installation and User Guide for Model 250 Dynamometers
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oy Torque Module Installation

INSTALLING THE TORQUE MODULE

1 Turn off the main power switch on the CPU Module on the dyno electronics and
unplug the power cord.

2 Remove the dust cover from the existing top module.

/ dust cover

—

power cord
input

power switch

Figure 1-1: Remove Dust Cover

3 Loosen the top right screw on the back of the existing top module.

4 Plug the Torque Module into the existing top module. Place the dust cover,
removed in step 2, on the Torque Module.

5 Secure the grounding strap on the back of the Torque Module to the existing top
module.

grounding strap

Figure 1-2: Secure Grounding Strap

1-4
Torque Module Installation and User Guide for Model 250 Dynamometers



TORQUE MODULE INSTALLATION ‘ﬁu.
Torque Module Installation .

6 Secure the Torque Module to the dyno electronics with the plastic tie straps (one
on each side).

7  Attach the 9-pin connector on the load cell cable to the front of the Torque
Module and tighten down the screws.

8 Attach the power cord to the dyno electronics and turn the power switch on.
The green LED light on the Torque Module should now be on.

torque module

green LED light

load cell cable and port

Figure 1-3: Attach Torque Module and Load Cell Cable

1-5
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~" @&  Load Cell Installation

LOAD CELL INSTALLATION

This section describes how to remove the hood, install the load cell, and replace the
hood.

REMOVING THE HOOD

1 Disconnect all power to the dyno.
2 Remove the four bolts securing the eddy current brake cover and set aside.

Note: You may want to place the four bolts you just removed back into the hood
to prevent misplacement.

3 Remove the two bolts securing the hood clamps to the brake and set aside.

e brake cover

hood clamps

Figure 1-4: Remove the Brake Cover and Hood Clamps

Remove the four bolts securing the hood to the dyno and prop up the hood.
Disconnect the wires to the key switch if present.

Disconnect all battery wires.

Remove the hood from the dyno and set aside.

~N o 01 b~

]
I
1 A

eyl
|4
¢

MC0007

key switch

Figure 1-5: Remove the Hood

1-6
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Load Cell Installation :t.‘

INSTALLING THE LOAD CELL

1 Remove the two bolts securing the existing bar on the eddy current brake and
remove the bar.

Figure 1-6: Remove the Bar

2 Install the mounting bracket.
Note: If you already have the newer style bracket attached to your eddy current
brake, skip this step and continue with step 3.

2a  Remove the four bolts securing the existing mounting bracket and set aside.
2b Install the new mounting bracket using the four bolts you just removed.

2c  Torqgue the bolts to 100 ft.-Ibs.

old bracket | |

(

© new bracket /t

Mo10 = T™O11

Figure 1-7: Install the Mounting Bracket

1-7
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~* @&  Load Cell Installation

3 Install the load cell.

3a  Orient the load cell so the cable faces the dynamometer and the printing on
the load cell is right side up.

3b  Secure the load cell to the mounting bracket and the bracket welded to the
frame using two 1/2-13 x 2-inch bolts, four 7/16-inch flat washers, and
two 1/2-13-inch nylock nuts.

mounting bracket

load cell cable

T

bracket welded
to frame

load cell

| ]
®
%

= TM012
Figure 1-8: Install the Load Cell

Note: Older versions of the eddy current brake frame will require you to install
the sleeve into the load cell. You must also use a 3/8-16 x 2-inch bolt and
3/8-16-inch nylock nut for the lower hole.

=
s

3/8-inch bolt

Figure 1-9: Install the Load Cell on Older Brake Models

18 Es
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TORQUE MODULE INSTALLATION

Load Cell Installation

4  Route the load cell cable.

4a  Make sure the load cell cable is clear of any power cables or hot or rotating
objects.

4b  Secure the load cell cable to the three existing bolts underneath the
aluminum top using three 5/8-inch cable clamps and 1/4-inch lock nuts.

load cell
cable

MB037

secure under aluminum top load cell cable

Figure 1-10: Secure the Load Cell Cable to the Dyno

4c  Remove the bolt on the brake and place a 3/8-inch cable clamp on the bolt.
4d  Run the load cell cable through the clamp and tighten the bolt.

Bt

load cell cable

cable clamp %Aﬁg

N

MBO038

Figure 1-11: Secure the Load Cell Cable to the Brake

KD

Version 4
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REPLACING THE HOOD

1 Replace the hood on the dyno leaving it propped up. Secure the key switch, if
present, and connect the battery.
2 Lower and secure the hood using the four bolts you removed earlier.

i
7

) —

. 7
5 7
. a4
|
L v
d .
1 7 é??g
m
v
' é;‘/ﬁ’
27 /
p 7
i) . 7
. . | =
S  — d
ﬂgﬂ v d D
/ MC0007
, key switch

Figure 1-12: Replace the Hood

3 Secure the hood clamps to the brake using the two bolts you removed earlier.
4  Replace the brake cover and secure using the four bolts you removed earlier.

S -— brake cover

hood clamps

Figure 1-13: Replace the Brake Cover and Hood Clamps

1-10
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CALIBRATION ARM ASSEMBLY

Dynojet recommends you use the calibration arm with the extension unless space
constraints in your dyno room do not allow you to

1 Place the extension on the main arm and secure using a 3/8-16 x 2.5-inch bolt,
5/16-inch flat washer, and a 3/8-16 nylock nut. Be sure to insert the bolt from the
bottom.

2 Insert two 3/8-16 x 2.5-inch cross bolts with four 5/16-inch flat washers and secure
with two 3/8-16 nylock nuts.

cross bolts

extension

from bottom

TM004

Figure 1-14: Assemble the Calibration Arm

1-11
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CHAPTER

USING THE TORQUE MODULE

This chapter provides instructions for using the Torque Module with WinPEP 7.
Appendix A includes instructions for using the Torque Module with WinPEP 6. To
ensure safety and accuracy in the procedures, perform the procedures as they are
described.

2-1
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TORQUE CELL CALIBRATION

The Torque Module must be calibrated prior to use. Follow the directions on the

screen exactly. Failure to perform the directions accurately will result in improper

torque values.

1 \Verify you are in the MakeRun screen.

2 \Verify you are connected to the dyno electronics.
Note: For more information on connecting to the dyno electronics, refer to the
WInPEP 7 User Guide (on your WinPEP CD or at
www.dynojet.com/manuals.shtml) or the WinPEP 7 Online Help.

3 Select Tools »MakeRun Options »Torque Cell Calibration.

Note: Before proceeding, be sure the eddy current brake is free and clear of any
obstructions. There should not be anything resting on the eddy current brake or
the dynamometer drum during this procedure.

4  Click Next to perform the Zero Calibration.

The Calibration window will appear. The hardware is now zeroing out the torque
cell. If the unit does not calibrate, recheck the setup and retry.

Torque Cell Calibration

Zero Calibration

Remaove the calibration arm and mass if
installed.

The brake must be off.

The dum should be stopped, but free ta
rotate.

Cancel

Figure 2-1: Zero Calibration Window

2-2
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*
Torque Cell Calibration :t.‘

Once the Zero Calibration is complete, the Calibration Mass window will appear.

5 Enter the Torque Module calibration value. Refer to Figure 2-3.
Note: You must perform this step the first time you calibrate the load cell.

Or
If you are only performing a Zero Calibration, click Finish.

Torgue Cell Calibration

Calibration Mass

Thiz step iz optional. [tiz only required
perniodically. |f you do nat wizh to perform this
step press Finish,

Enter the number stamped on the calibration arm
extengion. [MOTE: If you don't have enough
room to install the extension, use the number
stamped on the main bar.] If the number shown
below matches the calibration amm, then press
nest to continue.

500
i ¢ Previouz § Mext » | Finish

Figure 2-2: Calibration Mass Window

Enter the calibration number stamped on the calibration arm extension. If you do
not have enough room to install the extension, use the number stamped on the
main bar.

Note: Dynojet recommends you use the calibration arm with the extension unless
space constraints in your dyno room do not allow you to.

o calibration arm with
calibration arm

main bar

Figure 2-3: Calibration Arm

2-3
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6 Click Next to continue.
The Span Calibration window will appear.

7 Install the calibration arm and weights. Refer to step 8 and
Figure 2-5 on page 2-5.

Torque Cell Calibration

Span Calibration

Flease install the calibration armm and
place the mass on the peg. Presz next
ta finizh the calibration procedure.

< Previous |

Finish

Figure 2-4: Span Calibration Window

2-4
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Torque Cell Calibration f:.*

8 Install the calibration arm and weights.

8a Insert the stud on the end of the calibration arm into the bracket on the
mounting plate on the front of the eddy current brake.

8b Insert the cotter pin in the small hole on the stud. This will secure the
calibration arm during the calibration process.
Note: If the calibration arm is not level, you will need to use the spacer included.

8c  Place the weight support pin in the end of the calibration arm.
8d Gently place the weights on the calibration arm.

AEUIITE

The calibration weights are very heavy. The weights must be set on the arm
gently or you will damage the load cell.

/ bracket

stud

weight support pin weights

cotter pin

mounting plate

connecting arm
with extension

insert spacer if arm
is not level

Figure 2-5: Install Calibration Arm and Weights

Version 3 Torque Module Installation and User Guide for Model 250 Dynamometers
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~* @&  Torque Cell Calibration

While installing the calibration weights, you should notice the Torque Gauge on the
DynoTrac Window moving from 0 to about 500 foot-pounds.

Note: The Torque Gauge may or may not be in this range. If the torque cell has
been previously calibrated incorrectly or has not been calibrated for a while, the
gauge may show values out of this range until calibration is complete.

Note: Let the torque gauge needle stabilize before clicking Next.

9 From the Span Calibration window (Figure 2-4), click Next to continue.

Note: At this point, the value on the gauge should match the value on the
calibration arm.

10 Remove the calibration arm and weights and click Finish.

Torque Cell Calibration .

Calibration iz complete,

Remove the calibration arm and mass. ou
are now ready to uze your dyno.

e

Figure 2-6: Calibration Is Complete Window

2-6
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APPENDIX

THE TORQUE MODULE AND WINPEP 6

This appendix provides instructions for using the Torque Module with WinPEP 6. To
ensure safety and accuracy in the procedures, perform the procedures as they are
described.

A-1
Torque Module Installation and User Guide for Model 250 Dynamometers
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~* @&  Torque Module Calibration

TORQUE MODULE CALIBRATION

After initial calibration, the Torque Module should be Zero Calibrated approximately
every thirty hours of use.

Before proceeding, be sure the eddy current brake (retarder) is free and clear of any
obstructions. There should not be anything resting on the eddy current brake or the
dynamometer drum during this procedure.

1 Launch WInPEP and click the DynoTrac icon.

I WinPEP 6.02 - [WorkGroup 1]

m File  Dyno Tu:u:uls “Window Help

F .: r @ - l'/-'-"_.?-\\'
DynoTrac icon /@ E

i
| gt
: —] A Dwnz
[&= C: M5-D05_F] =]
------ L__:I C:hRun Data -
...... [‘_‘| ducati
------ £3 916 bip

----- CYHORUM.0M
CYMORUM. 002

Figure A-1: Launch WinPEP

The DynoTrac window will appear.

2 Select Options »Display »Eng Torque from the main menu. The gauge needs
to display “Eng Torque” and not “Braking”.

main menu —— = =

Tempeeaiue
I"F}

x 1000

gauge displays
engine torque

Figure A-2: DynoTrac Window

A-2 )7
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calibration arm
main bar

THE TORQUE MODULE AND WINPEP 6
Torque Module Calibration

Select Options »Calibrate.

Note: Before proceeding, be sure the eddy current brake is free and clear of any

obstructions. There should not be anything resting on the eddy current brake or

the dynamometer drum during this procedure.

Enter the Torque Module calibration value.

4a  Enter the calibration number stamped on the calibration arm extension. If
you do not have enough room to install the extension, use the number
stamped on the main bar.

Note: Dynojet recommends you use the calibration arm with the extension unless
space constraints in your dyno room do not allow you to.

calibration arm with

Figure A-3: Calibration Arm

Note: Follow the directions on the screen exactly. Failure to perform the
directions accurately will result in improper torque values.

Click Next to continue.

Torque Cell Calibration x|

—Calibration basz

Enter the number stamped on the calibration arm
extention, [MOTE: |f you don't have enough room
ta inztall the extension uze the number stamped on
the main bar] [ the number shown below matches
the calibration arm then press nest to continue

500

<P'revi|:uus| Mest = |

Figure A-4: Calibration Mass Window

!‘?:.

A-3
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oy Torque Module Calibration

The Zero Calibration is now being performed.

Torque Cell Calibration x|

2 ern Calibratiorn
Remove the calibration arm and maszs if installed.
The brake must be off.

The drum ghould be stopped, but free o raotate.

Cancel

< Previous |

Figure A-5: Zero Calibration Window

The Span Calibration window will appear.

6 Install the calibration arm and weights. Refer to step 7 and Figure A-7 on page A-5.
Note: You must perform this step the first time you calibrate the load cell.

Or
If you are only performing a Zero Calibration, click Cancel.

Torque Cell Calibration x|

—Span Calibratiar

Thiz step iz aptional. It iz anly required periadically.
[f wou do not wizh b0 perform thiz step press
cancel.

Pleaze inztall the calibration arm and place the
mazs aon the peg. Prezs nest o finizh the
calibration procedure.

< Previouz M et = Cancel

Figure A-6: Span Calibration Window

A-4
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THE TORQUE MODULE AND WINPEP 6 '?:.
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Torque Module Calibration

Install the calibration arm and weights.

7a Insert the stud on the end of the calibration arm into the bracket on the
mounting plate on the front of the eddy current brake.

7b  Insert the cotter pin in the small hole on the stud. This will secure the
calibration arm during the calibration process.

Note: If the calibration arm is not level, you will need to use the spacer included.
7c  Place the weight support pin in the end of the calibration arm.
7d  Gently place the weights on the calibration arm.

'\ CAUTION |

The calibration weights are very heavy. The weights must be set on the arm
gently or you will damage the load cell.

weight support pin

connecting arm
with extension

Version 4

weights

insert spacer if arm
is not level

/ bracket

stud

cotter pin

mounting plate

TMO007

Figure A-7: Install Calibration Arm and Weights

Torque Module Installation and User Guide for Model 250 Dynamometers
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~* @&  Torque Module Calibration

While installing the calibration weights, you should notice the Torque Gauge on the
DynoTrac Window moving from O to about 500 ft.-Ibs. The gauge is for display

purposes only and may not read correctly. The gauge remains uncalibrated until the
calibration process is complete.

Note: Let the torque gauge needle stabilize before clicking Next.

Figure A-8: Torque Gauge

8 From the Span Calibration window (Figure A-6), click Next to continue.
9 Remove the calibration arm and weights and click Finish.

Torque Cell Calibration x|

—LCalibration iz complete.

Remaove the calbration arm and maszs. You are
now ready to use your dyno.

< Previous [ et Finizh

Figure A-9: Calibration Is Complete Window

A-6
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